ISM et QSM11 (FIS4312416)

Dernière modification: 27 Jan 2012 (fr99-204-008)

Droits d'auteur © 1997-2012
Cummins Inc.
Tous droits réservés


Fault Code 151 { no entry found in 'lang.xml' }

CODE: 151

VOYANT: Rouge

RAISON: Le signal de tempÃ©rature de liquide de refroidissement indique que la tempÃ©rature est supÃ©rieure Ã 104Â Â°C [220Â Â°F].

EFFET: DÃ©tarage de puissance progressive de temps croissant aprÃ¨s l'alerte. Si la fonction d'arrÃªt de protection du moteur est activÃ©e, le moteur s'arrÃªte 30 secondes aprÃ¨s le dÃ©but du clignotement du voyant d'arrÃªt rouge.

ACTION: Se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes relatifs Ã une tempÃ©rature Ã©levÃ©e du liquide de refroidissement du manuel de recherche de pannes et de rÃ©paration des moteurs de la sÃ©rie ISM/QSM11, bulletin nÂ°Â 3666322-00.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 155 { no entry found in 'lang.xml' }

CODE: 155

VOYANT: Rouge

RAISON: Le signal de tempÃ©rature de collecteur d'admission indique que la tempÃ©rature est supÃ©rieure Ã 93Â Â°C [200Â Â°F].

EFFET: DÃ©tarage de puissance progressive de temps croissant aprÃ¨s l'alerte. Si la fonction d'arrÃªt de protection du moteur est activÃ©e, le moteur s'arrÃªte 30 secondes aprÃ¨s le dÃ©but du clignotement du voyant d'arrÃªt rouge.

ACTION: Se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes relatifs Ã une tempÃ©rature Ã©levÃ©e du collecteur d'admission du manuel de recherche de pannes et de rÃ©paration des moteurs de la sÃ©rie ISM/QSM11, bulletin nÂ°Â 3666322-00.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 211 { no entry found in 'lang.xml' }

CODE: 211

VOYANT: NÃ©ant

RAISON: Des codes de diagnostic de vÃ©hicule ou OEM supplÃ©mentaires ont Ã©tÃ© enregistrÃ©s. ContrÃ´ler les autres ECM Ã la recherche de codes de diagnostic.

EFFET: Aucun effet sur le fonctionnement du moteur.

ACTION: Se reporter au manuel OEM appropriÃ© pour une assistance dans le diagnostic de ce dÃ©faut.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 214 { no entry found in 'lang.xml' }

CODE: 214

VOYANT: Rouge

RAISON: Le signal de tempÃ©rature d'huile indique que la tempÃ©rature de l'huile est supÃ©rieure Ã 123,9Â Â°C [255Â Â°F].

EFFET: DÃ©tarage de puissance progressive de temps croissant aprÃ¨s l'alerte. Si la fonction d'arrÃªt de protection du moteur est activÃ©e, le moteur s'arrÃªte 30 secondes aprÃ¨s le dÃ©but du clignotement du voyant d'arrÃªt rouge.

ACTION: Se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes relatifs Ã une tempÃ©rature Ã©levÃ©e de l'huile du manuel de recherche de pannes et de rÃ©paration des moteurs de la sÃ©rie ISM/QSM11, bulletin nÂ°Â 3666322-00.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 219 { no entry found in 'lang.xml' }

CODE: 219

VOYANT: Maintenance

RAISON: Bas niveau d'huile dÃ©tectÃ© dans le rÃ©servoir de compensation d'huile Centinelâ„¢.

EFFET: Aucun effet sur le fonctionnement. SystÃ¨me Centinelâ„¢ dÃ©sactivÃ©.

ACTION: Ajouter de l'huile de moteur dans le rÃ©servoir de compensation d'huile Centinelâ„¢. Si le dÃ©faut reste actif avec un rÃ©servoir d'huile plein, dÃ©poser et nettoyer le capteur de niveau d'huile.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 287 { no entry found in 'lang.xml' }

CODE: 287

VOYANT: Rouge

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule OEM (VECU) a dÃ©tectÃ© un dÃ©faut sur la pÃ©dale d'accÃ©lÃ©rateur.

EFFET: Le moteur ne tourne qu'au ralenti.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule OEM fournie (VECU).

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 288 { no entry found in 'lang.xml' }

CODE: 288

VOYANT: Rouge

RAISON: L'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM a dÃ©tectÃ© un dÃ©faut sur l'accÃ©lÃ©rateur Ã distance.

EFFET: Le moteur ne rÃ©pondra PAS Ã l'accÃ©lÃ©rateur Ã distance.

ACTION: Se reporter au manuel de recherche de pannes et rÃ©paration de l'OEM. Diagnostiquer la pÃ©dale d'accÃ©lÃ©rateur Ã distance connectÃ©e Ã l'unitÃ© de commande Ã©lectronique du vÃ©hicule (VECU) OEM fournie.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 299 { no entry found in 'lang.xml' }

CODE: 299

VOYANT: Jaune

RAISON: Le moteur a Ã©tÃ© arrÃªtÃ© par un dispositif autre que la clef de contact avant son refroidissement appropriÃ©, ce qui a engendrÃ© un facteur de charge filtrÃ© supÃ©rieur au seuil maximum d'arrÃªt.

EFFET: L'ECM ne prend pas d'action.

ACTION:

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 415 { no entry found in 'lang.xml' }

CODE: 415

VOYANT: Rouge

RAISON: Le signal de pression d'huile indique que la pression d'huile est sous la limite de protection moteur de pression d'huile trÃ¨s basse.

EFFET: DÃ©tarage de puissance progressive de temps croissant aprÃ¨s l'alerte. Si la fonction d'arrÃªt de protection du moteur est activÃ©e, le moteur s'arrÃªte 30 secondes aprÃ¨s le dÃ©but du clignotement du voyant d'arrÃªt rouge.

ACTION: Se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes de basse pression d'huile du manuel de recherche de pannes et de rÃ©paration des moteurs de la sÃ©rie ISM/QSM11, bulletin nÂ°Â 3666322-00.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 418 { no entry found in 'lang.xml' }

CODE: 418

VOYANT: Maintenance

RAISON: De l'eau a Ã©tÃ© dÃ©tectÃ©e dans le filtre Ã carburant.

EFFET: Risque de fumÃ©es blanches, de perte de puissance ou de difficultÃ©s de dÃ©marrage.

ACTION: Purger l'eau du filtre Ã carburant. Si le dÃ©faut se reproduit frÃ©quemment, se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes de prÃ©sence d'eau dans le carburant du manuel de recherche de pannes et de rÃ©paration des moteurs de la sÃ©rie ISM/QSM11, bulletin nÂ°Â 3666322-00.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 471 { no entry found in 'lang.xml' }

CODE: 471

VOYANT: Jaune

RAISON: Un niveau d'huile de bloc-moteur bas a Ã©tÃ© dÃ©tectÃ© par l'ECM.

EFFET: Aucun effet sur le fonctionnement. Le systÃ¨me Centinelâ„¢ est dÃ©sactivÃ©.

ACTION:

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 595 { no entry found in 'lang.xml' }

CODE: 595

VOYANT: Jaune

RAISON: DÃ©faut de protection de sur-rÃ©gime du turbocompresseur.

EFFET: Le moteur sera dÃ©tarÃ© en continuant Ã fonctionner.

ACTION: Se reporter Ã la procÃ©dure de diagnostic de symptÃ´mes relatifs Ã la grande vitesse du turbocompresseur du manuel de recherche de pannes et de rÃ©paration des moteurs de la sÃ©rie ISM/QSM11, bulletin nÂ°Â 3666322-00.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 611 { no entry found in 'lang.xml' }

CODE: 611

VOYANT: NÃ©ant

RAISON: ArrÃªt du moteur par l'opÃ©rateur avant refroidissement correct du moteur, gÃ©nÃ©rant un facteur de charge filtrÃ© supÃ©rieur au seuil maximum d'arrÃªt.

EFFET: L'ECM ne prend pas d'action.

ACTION: Se reporter aux procÃ©dures de diagnostic des symptÃ´mes d'arrÃªt Ã chaud.

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 775 { no entry found in 'lang.xml' }

CODE: 775

VOYANT: Maintenance

RAISON: Une petite fuite a Ã©tÃ© dÃ©tectÃ©e dans le systÃ¨me d'air.

EFFET: Aucun effet sur le fonctionnement.

ACTION: ContrÃ´ler le systÃ¨me d'air du vÃ©hicule Ã la recherche de fuites. Se reporter Ã la section 012-019 dans le manuel de recherche de pannes et de rÃ©paration des moteurs ISM/QSM11 (bulletin NÂ° 3666322-00).

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Fault Code 776 { no entry found in 'lang.xml' }

CODE: 776

VOYANT: Jaune

RAISON: Une grosse fuite a Ã©tÃ© dÃ©tectÃ©e dans le systÃ¨me d'air.

EFFET: Aucun effet sur le fonctionnement.

ACTION: ContrÃ´ler le systÃ¨me d'air du vÃ©hicule Ã la recherche de fuites. Se reporter Ã la section 012-019 dans le manuel de recherche de pannes et de rÃ©paration des moteurs ISM/QSM11 (bulletin NÂ° 3666322-00).

Dernière modification: 28 Juin 2002

Droits d'auteur 2012, Cummins, Inc., Tous droits réservés


Microprocesseur du module de commande électronique (ECM)

CODE DE DEFAUT 111
Microprocesseur du module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Erreur interne de l'ECM liée à des défaillances matérielles de la mémoire ou à des circuits internes d'alimentation de tension ECM. | Impossible de démarrer le moteur.
Microprocesseur de l'ECM

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM est boulonné sur le côté pompe à carburant du moteur et peut se situer soit au-dessus du compresseur d'air (montage supérieur), soit au-dessous du démarreur (montage inférieur).

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-111

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position moteur

CODE DE DEFAUT 115
Circuit de capteur de position moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Rouge SRT: | Aucun signal de régime moteur détecté au niveau des deux circuits de capteur de position du moteur. | Le moteur s'arrêtera et ne démarrera pas.
Circuit de capteur de position moteur

Description de circuit

Le capteur de position du moteur surveille le régime moteur et la position du moteur puis transmet ces informations au module de commande électronique (ECM) à travers le faisceau de capteur.

Emplacement de composant

Le capteur de position moteur se trouve au-dessus de l'entraînement d'organes secondaires.

Informations techniques (Shop Talk)

  • Si le défaut ne se produit qu'à une certaine température du moteur, contrôler le circuit du capteur de position du moteur lorsque le moteur est à cette température.
  • Contrôler le jeu axial de l'arbre à cames pour s'assurer que l'engrenage d'arbre à cames ne s'éloigne pas trop de l'extrémité du capteur de position du moteur.
  • Rechercher la présence d'humidité dans le connecteur de faisceau de capteur à l'ECM.
  • Les causes possibles de ce code de défaut sont un court-circuit, un circuit ouvert ou une détérioration du capteur de position du moteur.
Se reporter à Dépistage du code de défaut t05-115

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position moteur

CODE DE DEFAUT 121
Circuit de capteur de position moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 121 PID: P190 SPN: 190 FMI: 10/10 VOYANT: Jaune SRT: | Aucun signal de régime moteur détecté au niveau d'un des circuits de capteur de position du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de position moteur

Description de circuit

Le capteur de position moteur surveille le régime moteur et la position du moteur et transmet ces informations au module de commande électronique (ECM) à travers le faisceau de capteur.

Emplacement de composant

Le capteur de position moteur se trouve au-dessus de l'entraînement d'organes secondaires.

Informations techniques (Shop Talk)

  • Si le défaut ne se produit qu'à une certaine température du moteur, contrôler le circuit du capteur de position du moteur lorsque le moteur est à cette température.
  • Contrôler le jeu axial de l'arbre à cames pour s'assurer que l'engrenage d'arbre à cames ne s'éloigne pas trop de l'extrémité du capteur de position du moteur.
  • Rechercher la présence d'humidité dans le connecteur de faisceau de capteur à l'ECM.
  • Les causes possibles de ce code de défaut incluent un court-circuit à la masse, un circuit ouvert ou une détérioration du capteur de position du moteur.
Se reporter à Dépistage du code de défaut t05-121

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 122
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de pression du collecteur d'admission. | Détarage de la sortie de puissance du moteur.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur.

Informations techniques (Shop Talk)

  • Déterminer si le moteur reçoit trop de carburant.
  • Confirmer si le bon numéro de pièce du capteur de pression du collecteur d'admission est utilisé.
  • Confirmer si le turbocompresseur correct est utilisé.
  • S'il est suspecté que l'air d'admission froid est la cause de la pression élevée du collecteur d'admission, tester le moteur avec de l'air d'admission chaud.
  • Rechercher tout signe de manipulation illicite dans le circuit du capteur de pression du collecteur d'admission. Eliminer tout fil supplémentaire du circuit.
Se reporter à Dépistage du code de défaut t05-122

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 123
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de capteur de pression du collecteur d'admission. | Détarage de la sortie de puissance du moteur.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur.

Informations techniques (Shop Talk)

  • Rechercher toute restriction élevée dans le collecteur d'air d'admission en raison d'un dispositif d'arrêt dans le collecteur, si le véhicule en est équipé. Ne pas déposer ce dispositif. Si le moteur fonctionne dans une atmosphère inflammable, le dispositif constitue une fonction essentielle de sécurité. S'il est enlevé, cela peut provoquer de graves blessures corporelles, voire le décès.
  • Contrôler l'installation d'un faisceau de câblage de connexion de dispositif de limitation de couple. Déposer temporairement le dispositif de limitation de couple du faisceau moteur et installer le capteur de pression du collecteur d'admission directement sur le faisceau moteur. Si le code de défaut 123 devient inactif, inspecter le dispositif de limitation de couple.
Se reporter à Dépistage du code de défaut t05-123

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 131
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée au niveau du capteur de position de l'accélérateur. | Détarage grabe (puissance et régime). Puissance de retour lent uniquement.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation +5 VCC, masse de retour et signal.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la zone de l'opérateur.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble. Procéder de même pour les trois fils du circuit de commutateur de validation de ralenti.

Se reporter à Dépistage du code de défaut t05-131

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur

CODE DE DEFAUT 132
Circuit de capteur de position d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de capteur de position de l'accélérateur. | Détarage grabe (puissance et régime). Puissance de retour lent uniquement.
Circuit de capteur de position d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation +5 VCC, retour et signal.

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Rechercher les circuits externes branchés sur le circuit de capteur de position d'accélérateur et toute manipulation illicite dans le circuit.
  • Si tous les contrôles de câblages et de capteurs sont conformes, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test. Si le code de défaut disparaît, remplacer le faisceau OEM. Sceller les ouvertures dans la cloison pour empêcher l'entrée de fumées toxiques et nocives dans la zone de l'opérateur.
  • Vérifier si les trois fils du circuit du capteur de position d'accélérateur sont torsadés. Vérifier si les trois fils du circuit de commutateur de validation de ralenti sont torsadés.
Se reporter à Dépistage du code de défaut t05-132

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur à distance

CODE DE DEFAUT 133
Circuit de capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P029 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Haute tension détectée sur le circuit de signal de position d'accélérateur à distance. | Pas sur le fonctionnement si l'accélérateur à distance n'est pas utilisé.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms, enfoncé = 200 à 1500 ohms.

Remarque : En cas de remplacement de l'accélérateur ou du capteur de position de l'accélérateur, ou en cas de téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche). Cette procédure étalonne le nouvel accélérateur avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil de retour, un court-circuit avec une tension de +5 VCC ou +12 VCC, une détérioration du capteur de position de 'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-133

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de position d'accélérateur à distance

CODE DE DEFAUT 134
Circuit de capteur de position d'accélérateur à distance

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P029 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | Pas sur le fonctionnement si l'accélérateur à distance n'est pas utilisé.
Circuit de capteur de position d'accélérateur à distance

Description de circuit

La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Le capteur de position d'accélérateur à distance est un potentiomètre. Les spécifications de résistance du capteur de position d'accélérateur sont :

  • Entre l'alimentation et le retour = 2000 à 3000 ohms
  • Entre l'alimentation et le signal : Relâché = 1500 à 3000 ohms, enfoncé = 200 à 1500 ohms.

Remarque : En cas de remplacement du capteur de position de l'accélérateur à distance, ou après avoir procédé à un téléchargement d'étalonnage, appuyer à fond et relâcher la pédale d'accélération trois fois (avec la clé de contact en position de marche). Cette procédure étalonne le nouvel accélérateur à distance avec l'ECM.

  • Le commutateur d'activation d'accélérateur à distance doit être mis en marche pour que l'accélérateur à distance fonctionne.
  • Les causes possibles de ce code de défaut sont un circuit ouvert sur le fil d'alimentation, un court-circuit à la masse de l'alimentation ou de fils de signal, une détérioration du capteur de position de l'accélérateur distant, ou une défaillance de l'alimentation de l'ECM.
Se reporter à Dépistage du code de défaut t05-134

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 135
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de pression d'huile. | Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression/température d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.

Se reporter à Dépistage du code de défaut t05-135

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'huile

CODE DE DEFAUT 141
Circuit de capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de pression d'huile. | Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression/température d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

Si le code de défaut 143 ou 415 est présent, le problème est probablement lié au moteur de base.

Se reporter à Dépistage du code de défaut t05-141

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISM - Pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit SUPPLY 1 (circuit d'alimentation de capteur n° 1). L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit SIGNAL de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. Se reporter à la procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure à 55 kPa [8 psi] à 800 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple est émis par l'ECM pour limiter la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange CHECK ENGINE (CONTRÔLE MOTEUR) et le détarage de couple est supprimé lorsque le relevé de pression d'huile est détecté comme étant dans la plage normale de fonctionnement.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage sur Quickserve® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut t05-143

Dernière modification: 07-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 144
Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de température de liquide de refroidissement. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement est situé à l'avant du turbocompresseur.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-144

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température de liquide de refroidissement

CODE DE DEFAUT 145
Circuit de capteur de température de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de température de liquide de refroidissement. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température du liquide de refroidissement est situé à l'avant du turbocompresseur.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-145

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'accélérateur de fréquence

CODE DE DEFAUT 147 (industriel)
Circuit d'accélérateur de fréquence

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P091 SPN: 91 FMI: 8/8 VOYANT: Rouge SRT: | Une fréquence inférieure à 100 Hz a été détectée au niveau de la broche 30 du signal d'accélérateur de fréquence du faisceau moteur. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit d'accélérateur de fréquence

Description de circuit

L'accélérateur de fréquence fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut t05-147

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'accélérateur de fréquence

CODE DE DEFAUT 148 (industriel)
Circuit d'accélérateur de fréquence

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P091 SPN: 91 FMI: 8/8 VOYANT: Rouge SRT: | Une fréquence de plus de 100 Hz a été détectée au niveau de la broche du signal d'accélérateur de fréquence du connecteur de faisceau d'actionneur de l'ECM. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit d'accélérateur de fréquence

Description de circuit

L'accélérateur de fréquence fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau moteur OEM et le faisceau d'actionneur. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Se reporter à Dépistage du code de défaut t05-148

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température du collecteur d'admission

CODE DE DEFAUT 153
Circuit de capteur de température du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de température de collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du collecteur d'admission.
Circuit de capteur de température du collecteur d'admission

Description de circuit

L'ECM utilise le capteur de température de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température de collecteur d'admission est utilisé par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température de collecteur d'admission se trouve dans la moitié avant supérieure du collecteur d'admission.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-153

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de température du collecteur d'admission

CODE DE DEFAUT 154
Circuit de capteur de température du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de capteur de température de collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température du collecteur d'admission.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le capteur de température de collecteur d'admission surveille la température de l'air d'admission de moteur pour la transmettre à l'ECM. L'ECM utilise le signal de température de collecteur d'admission pour le système de protection moteur, le calage et le contrôle d'injection.

Emplacement de composant

Le capteur de température de collecteur d'admission se trouve sur la moitié avant du collecteur d'admission.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-154

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 187
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S232 SPN: 620 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur la conduite d'alimentation de tension de l'ECM vers des capteurs (alimentation VSEN 2). | Le moteur est détaré, mais continue à fonctionner. Pas de protection moteur pour la pression d'huile ou le niveau de liquide de refroidissement.
Circuit d'alimentation électrique des capteurs

Description de circuit

L'ECM alimente chacun de ces capteurs à +5 VCC. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé à l'entrée de la pompe de carburant.

Le capteur de pression/température d'huile se trouve à l'avant du compresseur d'air.

Le capteur de niveau d'huile est situé dans le carter d'huile.

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air.

Capteur de niveau de liquide de refroidissement. Se reporter au manuel OEM pour l'emplacement approprié.

Capteur de position de transmission Top 2 - situé sur la transmission si le véhicule est équipé d'une transmission automatique Spicer™ Top 2. Se reporter au manuel OEM pour l'emplacement approprié.

Informations techniques (Shop Talk)

La faible tension sur la conduite d'alimentation du capteur à +5 V est le résultat d'un court-circuit sur la masse d'une conduite d'alimentation, d'un court-circuit entre une conduite d'alimentation et une conduite de retour, d'une défaillance de capteur ou d'une défaillance de l'alimentation électrique de l'ECM.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions à l'origine du code de défaut 187 pour qu'il devienne actif, même s'il ne s'enregistre que pendant une courte durée, débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 cesse de s'enregistrer dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut t05-187

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Voyant ICON™

CODE DE DEFAUT 198
Voyant ICON™

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 198 PID: S122, 3 SPN: 612 FMI: 3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit du voyant ICON™ lorsque l'ECM attend une basse tension. | Le système ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé.
Circuit du voyant ICON™

Description de circuit

Le circuit du voyant ICON™ allume le voyant ICON™ pour indiquer quand le système ICON™ est actif. De plus, les codes de défaut ICON™ clignotent sur ce voyant. Le circuit du voyant nécessite une synchronisation de clignotement spécifique (synchronisation allumé/éteint). Si la tension allumé/éteint est incorrecte, ICON™ est désactivé. Le circuit du voyant doit fonctionner pour activer ICON™.

Emplacement de composant

Le voyant ICON™ se trouve sur le panneau de tableau de bord dans la cabine du véhicule.

Informations techniques (Shop Talk)

Ce défaut indique la présence d'un court-circuit à la tension de la batterie. Le voyant ICON™ ne clignote que pour indiquer les codes de défaut actifs.

Se reporter à Dépistage du code de défaut t05-198

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Voyant ICON™

CODE DE DEFAUT 199
Voyant ICON™

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 199 PID: S122, 4 SPN: 612 FMI: 4 VOYANT: Jaune SRT: | Détection d'une tension inférieure à 6 VCC (basse tension) dans le circuit du voyant ICON™ lorsque l'ECM attend une haute tension. | Le système ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé.
Circuit du voyant ICON™

Description de circuit

Le circuit du voyant ICON™ allume le voyant ICON™ pour indiquer quand le système ICON™ est actif. De plus, les codes de défaut actifs ICON™ clignotent sur ce voyant. Le circuit du voyant nécessite une synchronisation de clignotement spécifique (synchronisation allumé/éteint). Si la tension allumé/éteint est incorrecte, ICON™ est désactivé. Le circuit du voyant doit fonctionner pour activer ICON™.

Emplacement de composant

Le voyant ICON™ se trouve sur le panneau de tableau de bord dans la cabine du véhicule.

Informations techniques (Shop Talk)

Ce défaut indique la présence d'un court-circuit à la masse ou d'un circuit ouvert.

Se reporter à Dépistage du code de défaut t05-199

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de la température de l'huile

CODE DE DEFAUT 212
Circuit de capteur de la température de l'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de température d'huile. | Aucune protection moteur pour la température d'huile.
Circuit de capteur de la température de l'huile

Description de circuit

Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer votre relevé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-212

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de la température de l'huile

CODE DE DEFAUT 213
Circuit de capteur de la température de l'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de température d'huile. | Aucune protection moteur pour la température d'huile.
Circuit de capteur de la température de l'huile

Description de circuit

Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer vos relevés à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-213

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de réservoir humide

CODE DE DEFAUT 216
Circuit de capteur de pression de réservoir humide

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 216 PID: P046 SPN: 46 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée dans le circuit du signal de pression de réservoir humide de compresseur d'air. | Le compresseur d'air fonctionne en continu.
Circuit de capteur de pression de réservoir humide

Description de circuit

Le capteur de pression de réservoir humide fournit un signal de pression de réservoir humide au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit à une tension d'au moins +5 VCC a été détecté au niveau de la broche de signal 19 du port de capteur ECM.

Se reporter à Dépistage du code de défaut t05-216

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de réservoir humide

CODE DE DEFAUT 217
Circuit de capteur de pression de réservoir humide

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 217 PID: P046 SPN: 46 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée dans le capteur de pression de réservoir humide de compresseur d'air. | Le compresseur d'air fonctionne en continu.
Circuit de capteur de pression de réservoir humide

Description de circuit

Le capteur de pression de réservoir humide fournit un signal de pression de réservoir humide au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit à la masse a été détecté au niveau de la broche de signal 19 du port de capteur ECM.

Se reporter à Dépistage du code de défaut t05-217

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de réservoir humide

CODE DE DEFAUT 218
Circuit de capteur de pression de réservoir humide

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 218 PID: P046 SPN: 46 FMI: 2/2 VOYANT: Jaune SRT: | La tension du signal de pression de réservoir humide indique que la pression du réservoir humide est trop élevée ou trop basse. | Le compresseur d'air fonctionne en continu.
Circuit de capteur de pression de réservoir humide

Description de circuit

Le capteur de pression de réservoir humide fournit un signal de capteur de pression de réservoir humide au module de commande électronique (ECM).

Emplacement de composant

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien.

Informations techniques (Shop Talk)

Ce défaut indique que la pression dans le réservoir humide est inférieure ou supérieure aux spécifications.

Se reporter à Dépistage du code de défaut t05-218

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 221
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit de capteur de pression de l'air ambiant. | Détarage de la sortie de puissance du moteur.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous l'ECM.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air.

Se reporter à Dépistage du code de défaut t05-221

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression d'air ambiant

CODE DE DEFAUT 222
Circuit de capteur de pression d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de pression d'air ambiant. | Détarage de la sortie de puissance du moteur.
Circuit de capteur de pression d'air ambiant

Description de circuit

Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous l'ECM.

Informations techniques (Shop Talk)

Surveiller le relevé de pression d'air ambiant avec un outil d'entretien pour confirmer que le relevé de pression correspond à la pression réelle d'air.

Se reporter à Dépistage du code de défaut t05-222

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Défaillance du solénoïde de soupape de combustion

CODE DE DEFAUT 223
Défaillance du solénoïde de soupape de combustion

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 223 PID: S085 SPN: 1265 FMI: 4/4 VOYANT: Jaune SRT: | Tension incorrecte détectée par l'ECM sur le circuit de l'actionneur Centinel™. | Aucun effet sur le fonctionnement. Centinel™ désactivé.
Solénoïde de soupape de combustion

Description de circuit

Le solénoïde de soupape de combustion contrôle le débit d'huile dans la conduite de vidange de carburant pendant le cycle de combustion.

Emplacement de composant

Le solénoïde de soupape de combustion se trouve au-dessus de la soupape de contrôle d'huile. La soupape de contrôle d'huile est montée sur le côté gauche du moteur, au-dessous du carter d'alimentation de carburant.

Se reporter à Dépistage du code de défaut t05-223

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 227
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S232 SPN: 620 FMI: 3 VOYANT: Jaune SRT: | Haute tension détectée sur la conduite d'alimentation de tension du module de commande électronique (ECM) vers certains capteurs. (VSEN 2) | Le moteur est détaré, mais continue à fonctionner. Pas de protection moteur pour la pression d'huile ou le niveau de liquide de refroidissement.
Circuit d'alimentation électrique des capteurs

Description de circuit

L'ECM alimente chacun de ces capteurs à +5 VCC. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.

Remarque : Dans la figure ci-dessus, les circuits des fils du compresseur d'air/du capteur de pression de réservoir humide et de position des pignons de la transmission Top 2 ne sont pas désignés comme sur le schéma de câblage industriel. Les différences équivalentes sur les étiquettes industrielles sont les suivantes :

  • Alimentation + 5 V de capteur de pression de réservoir humide Alimentation = Alimentation pression OEM (Broches 1 à 18)
  • Signal pression de réservoir humide = Signal pression OEM (Broches 3 à 19)
  • Retour pression de réservoir humide = Retour pression OEM (Broches 2 à 20)
  • Actionneur de compresseur d'air = Sortie commutée A (Broches 5 à 14)
  • Retour de compresseur d'air = Réserve (Broches 6 à 11)
  • Alimentation +5 V position pignons Top 2 Alimentation = Réserve (Broches 14 à 19)
  • Entrée position pignons Top 2 = Réserve (Broches 15 à 18)
  • Retour position pignons Top 2 = Réserve (Broches 16 à 17)

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé à l'entrée de la pompe de carburant.

Le capteur de pression/température d'huile se trouve à l'avant du compresseur d'air.

Le capteur de niveau d'huile est situé dans le carter d'huile.

Le capteur de pression de réservoir humide se trouve sur le compresseur d'air.

Capteur de niveau de liquide de refroidissement. Se reporter à l'OEM pour l'emplacement approprié.

Capteur de position de transmission Top 2 - situé sur la transmission si le véhicule est équipé d'une transmission automatique Spicer™ Top 2. Se reporter à l'OEM pour l'emplacement approprié.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation + 5 VCC de capteur est causée par un court-circuit sur la batterie au niveau de la ligne d'alimentation ou par un court-circuit entre un fil d'actionneur et le fil d'alimentation.

Se reporter à Dépistage du code de défaut t05-227

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Survitesse du moteur

CODE DE DEFAUT 234
Survitesse du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0 VOYANT: Rouge SRT: | Le signal de régime moteur indique que le régime moteur est supérieur à 2650 tr/mn. | La soupape de coupure de carburant est fermée jusqu'à ce que le régime moteur chute. La soupape de coupure de carburant s'ouvre lorsque le régime moteur passe au-dessous de 2000 tr/mn.
Circuit de surrégime moteur

Description de circuit

Le capteur de régime/position du moteur fournit des informations de régime moteur et de position du moteur au module de commande électronique (ECM) à travers le faisceau moteur.

Emplacement de composant

Le capteur de régime/position du moteur se trouve au-dessus du compresseur d'air.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent des sources externes de carburant aspiré dans le passage d'air d'admission, l'inversion de puissance (conduite) du moteur, ou la manipulation illicite des capteurs de régime/position du moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile.

  • Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.
Se reporter à Dépistage du code de défaut t05-234

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Niveau de liquide de refroidissement du moteur – protection moteur

CODE DE DEFAUT 235
Niveau de liquide de refroidissement du moteur – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1/1 VOYANT: Rouge SRT: | Le signal de niveau de liquide de refroidissement sur la broche 22 du connecteur de faisceau de capteur indique que le niveau de liquide de refroidissement est au-dessous de la plage normale. | Détarage de puissance et de régime progressif de temps croissant après l'alerte. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant de protection moteur.
Niveau de liquide de refroidissement du moteur – protection moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

C'est un composant fourni par l'OEM et son emplacement peut varier.

  • Si une prise de court-circuit est utilisée dans le circuit de niveau de liquide de refroidissement, vérifier si elle est correctement câblée.
  • Rechercher toute détérioration du faisceau de câblage entre le connecteur Weather-Pack à quatre voies et le capteur de niveau de liquide de refroidissement.
  • S'assurer que le capteur de niveau de liquide de refroidissement se trouve au milieu du réservoir et non pas sur un côté où le niveau de liquide de refroidissement change lorsque le véhicule tourne.
Se reporter à Dépistage du code de défaut t05-235

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de synchronisation d'une unité multiple (couplage logiciel marin)

CODE DE DEFAUT 237
Circuit de synchronisation d'une unité multiple (couplage logiciel marin)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 237 PID: S030 SPN: 644 FMI: 2/2 VOYANT: Jaune SRT: 00-395 | Le cycle d'usage du signal d'entrée d'accélérateur sur le moteur principal ou secondaire pour la synchronisation de multiples unités est inférieur à 3 % ou supérieur à 97 %. | Tous les moteurs (primaires et secondaires) sont arrêtés avec un temps accru à la suite d'une alerte s'ils sont couplés à une machine. Seuls les moteurs secondaires sont arrêtés avec une augmentation de temps après l'alerte en cas d'accouplement électronique.
Circuit de synchronisation d'une unité multiple, couplage à un logiciel marin

Description de circuit

Le moteur principal diffuse le message de contrôle de régime moteur sur la liaison de données SAE J1939 à tous les moteurs secondaires. Les fils cavaliers sont utilisés pour configurer un moteur en tant que moteur principal ou secondaire. Uniquement un moteur peut être configuré comme moteur principal. Jusqu'à cinq moteurs peuvent être configurés comme moteurs secondaires sur la même liaison de données SAE J1939.

Emplacement de composant

Les connexions de la liaison de données SAE J1939 et du fil de cavalier font partie du faisceau OEM. L'emplacement des connexions de fil de cavalier varie avec l'OEM. Se reporter au manuel OEM pour l'emplacement des composants.

Informations techniques (Shop Talk)

La configuration des entrées à trois broches du module de commande électronique (ECM) sur le faisceau OEM détermine si un moteur est principal ou secondaire. Voir la matrice fournie. Pour activer une broche, la broche doit être à la masse. Pour désactiver une broche, la broche doit être un circuit ouvert.

Broche 3 | Broche 2 | Broche 1 | Primaire/secondaire
INACTIF | INACTIF | INACTIF | Retour aux valeurs par défaut
INACTIF | INACTIF | ACTIF | Primaire
INACTIF | ACTIF | INACTIF | Secondaire N° 0
INACTIF | ACTIF | ACTIF | Secondaire N° 1
ACTIF | INACTIF | INACTIF | Secondaire N° 2
ACTIF | INACTIF | ACTIF | Secondaire N° 3
ACTIF | ACTIF | INACTIF | Secondaire N° 4
ACTIF | ACTIF | ACTIF | Retour aux valeurs par défaut

Vérifier que le contact est mis pour tous les moteurs de synchronisation d'unités multiples. Vérifier qu'aucun défaut d'accélération n'est actif.

Vérifier que la liaison de données SAE J1939 est active et communique correctement avec l'outil d'entretien électronique INSITE™ sur tous les moteurs. Si tel est le cas, l'ECM ne communiquera pas sur la liaison de données SAE J1939. Se reporter à la procédure 022-999 au chapitre F.

Se reporter à Dépistage du code de défaut t05-237

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule

CODE DE DEFAUT 241
Circuit de capteur de vitesse de véhicule

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 84 FMI: 2/2 VOYANT: Jaune SRT: | L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité à la valeur de paramètre de régime moteur maximum sans capteur de vitesse de véhicule. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionneront pas (automobile uniquement).
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le VSS est installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Débrancher le capteur de vitesse de véhicule qui se connecte au compteur de vitesse OEM ou à l'enregistreur de trajet et déplacer le camion. Si le code de défaut devient inactif, il y a probablement un bruit électrique dans le circuit de capteur de vitesse de véhicule en provenance du dispositif OEM.
  • Vérifier si les fils du capteur de vitesse de véhicule (VSS) dans le faisceau OEM sont des fils à paires torsadées.
Se reporter à Dépistage du code de défaut t05-241

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule

CODE DE DEFAUT 242
Circuit de capteur de vitesse de véhicule

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 84 FMI: 10/10 VOYANT: Jaune SRT: | Détection d'un signal vitesse de véhicule incorrect ou inapproprié. Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre de capteur de vitesse de véhicule. Le régulateur de vitesse, le changement progressif de rapport, la protection de survitesse et le régulateur d'allure ne fonctionneront pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par l'ECM pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.

Emplacement de composant

Le capteur de vitesse du véhicule est installé à l'arrière de la transmission.

Informations techniques (Shop Talk)

  • Vérifier si les réglages des fonctions Anti-manipulation VSS (code de défaut 242), Type d'application et Transmission automatique sont corrects. En présence de tout réglage incorrect, le code de défaut 242 peut se déclencher par erreur.

Remarque : Certains types de conduite comme la conduite prolongée à des rapports trop bas peuvent déclencher le code de défaut 242.

  • Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.
  • Discuter avec le conducteur pour comprendre ce qui s'est passé lorsque le code de défaut a été enregistré. Expliquer les actions du conducteur à l'origine de l'enregistrement du code de défaut 242.
  • En désactivant le défaut, vérifier si le véhicule est arrêté et si le moteur est coupé.
  • S'assurer que la clé de contact a été tournée et qu'elle reste en position ON (MARCHE) pendant 30 secondes après correction du signal non valide. Ce défaut reste actif jusqu'à ce que le contact soit coupé et remis et l'ECM voit une vitesse de véhicule numme et une régime moteur nul pendant 30 secondes.
Se reporter à Dépistage du code de défaut t05-242

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation d'embrayage de ventilateur du moteur

CODE DE DEFAUT 245
Circuit d'alimentation d'embrayage de ventilateur du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S033 SPN: 647 FMI: 4/4 VOYANT: Jaune SRT: | Tension de batterie inférieure à 6 VCC détectée au niveau de l'embrayage du ventilateur en position allumé. Cela indique qu'un courant excessif est tiré du module de commande électronique (ECM) ou qu'un circuit de sortie ECM est défaillant. | Le ventilateur peut rester en fonctionnement en permanence.
Circuit d'alimentation d'embrayage de ventilateur du moteur

Description de circuit

Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du solénoïde d'embrayage de ventilateur.

Informations techniques (Shop Talk)

La cause possible de ce code de défaut est :

  • L'alimentation de l'embrayage du ventilateur présente un court-circuit à la masse.
Se reporter à Dépistage du code de défaut t05-245

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air ambiant

CODE DE DEFAUT 249
Circuit du capteur de température d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée sur le circuit de température d'air ambiant. | Aucune influence sur les performances du moteur. La fonctionnalité de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise le relevé du capteur de température d'air de collecteur d'admission pour déterminer la coupure au ralenti et la disponibilité de la prise de contrôle (automobile uniquement).
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est utilisé par le module de commande électronique (ECM) pour surveiller la température de l'air ambiant. L'ECM utilise le signal de température d'air ambiant pour les fonctions de prise de commande de la température d'air ambiant à l'arrêt après ralenti et ICON™.

Emplacement de composant

L'emplacement du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer le relevé observé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-249

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation du solénoïde d'arrêt de carburant

CODE DE DEFAUT 254
Circuit d'alimentation du solénoïde d'arrêt de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S017 SPN: 632 FMI: 4/4 VOYANT: Rouge SRT: | Tension inférieure à +6 VCC détectée au niveau du circuit de coupure de carburant ou courant excessif tiré par le module de contrôle électronique (ECM) ou circuit de sortie ECM défaillant. | L'ECM coupe la tension d'alimentation de la soupape d'arrêt de carburant. Le moteur s'arrête.
Circuit de l'électrovanne de coupure de carburant

Description de circuit

Le solénoïde de soupape d'arrêt de carburant est utilisé par l'ECM pour contrôler l'alimentation de carburant du moteur. L'ECM peut arrêter le moteur en coupant le courant sur le solénoïde de soupape d'arrêt de carburant.

Emplacement de composant

Le solénoïde de coupure de carburant se trouve sur le carter de la pompe à carburant, à côté de la conduite de sortie de carburant. Des versions antérieures non spécifiées utilisaient un fil de retour dédié (broche 32) monté sur un des boulons de montage du solénoïde de coupure. Les modèles plus récents utilisent uniquement un fil d'alimentation de coupure de carburant (broche 33).

Informations techniques (Shop Talk)

  • Dans le circuit d'alimentation du solénoïde de soupape d'arrêt de carburant, rechercher tout fil externe épissé alimentant un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit.
  • Si un système d'arrêt externe est installé sur le véhicule et utilise la soupape d'arrêt de carburant pour arrêter le moteur, s'assurer qu'il n'est pas en panne et n'a pas diminué la tension sur le circuit d'arrêt de carburant.
  • Inspecter le câblage du bloc moteur sur la masse du châssis pour s'assurer qu'il est fixé en toute sécurité sur une surface propre, sèche et conductrice.
  • Contrôler la borne positive (+) du solénoïde de démarreur à la recherche d'un câblage de connecteur et/ou d'organe secondaire desserré avec isolation endommagée.
Se reporter à Dépistage du code de défaut t05-254

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation du solénoïde d'arrêt de carburant

CODE DE DEFAUT 255
Circuit d'alimentation du solénoïde d'arrêt de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: S017 SPN: 632 FMI: 3/3 VOYANT: Jaune SRT: | Tension fournie en externe au circuit d'alimentation du solénoïde d'arrêt de carburant détectée. | Aucun effet sur le fonctionnement. La soupape de coupure de carburant reste en fonctionnement.
Circuit de coupure de carburant

Description de circuit

Si la tension est fournie en externe à la soupape d'arrêt de carburant, elle reste ouverte.

Emplacement de composant

Le solénoïde de coupure de carburant se trouve sur le carter de la pompe à carburant, à côté de la conduite de sortie de carburant. Des versions antérieures non spécifiées utilisaient un fil de retour dédié (broche 32) monté sur un des boulons de montage du solénoïde de coupure. Les modèles plus récents utilisent uniquement un fil d'alimentation de coupure de carburant (broche 33).

Informations techniques (Shop Talk)

Si un système d'arrêt externe est installé sur le véhicule, s'assurer qu'il n'est pas mal câblé en fournissant de la tension dans le circuit d'alimentation d'arrêt de carburant.

Se reporter à Dépistage du code de défaut t05-255

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température d'air ambiant

CODE DE DEFAUT 256
Circuit du capteur de température d'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit de température d'air ambiant. | Aucune influence sur les performances du moteur. La fonctionnalité de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise le relevé du capteur de température d'air de collecteur d'admission pour déterminer la coupure au ralenti et la disponibilité de la prise de contrôle (automobile uniquement).
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est utilisé par le module de commande électronique (ECM) pour surveiller la température de l'air ambiant. L'ECM utilise le signal de température d'air ambiant pour les fonctions de prise de commande de la température d'air ambiant à l'arrêt après ralenti et ICON™.

Emplacement de composant

L'emplacement du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance du capteur varie en fonction de la température. Comparer le relevé observé à ce tableau :

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-256

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 285
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Jaune SRT: | L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations sur un appareil multiplexé, à partir d'une VECU sur la liaison de données J1939, sans recevoir le moindre message avec ces informations. Ce défaut peut également se produire si l'ECM n'obtient pas les informations suffisamment rapidement pour contrôler le moteur correctement. Cette condition peut être provoquée par ce qui suit :

  • La liaison de données J1939 a un problème électrique
  • Un manque de bornes sur la structure de la liaison de données SAE J1939
  • L'ECM n'est pas configuré pour recevoir des informations
  • Un dispositif censé être multiplexé mais ne l'étant pas en réalité
  • Une VECU n'étant pas configurée correctement pour transmettre des informations à l'un de ses appareils multiplexés.
Se reporter à Dépistage du code de défaut t05-285

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Multiplexage de liaison de données J1939

CODE DE DEFAUT 286
Multiplexage de liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Jaune SRT: | Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM est configuré pour recevoir des informations de plusieurs commutateurs multiplexés de VECU, mais qu'il en reçoit une partie seulement. Cela indique que l'ECM est configuré pour recevoir en provenance de trop de commutateurs ou que les VECU sont configuré pour transmettre sur trop peu de commutateurs.

Se reporter à Dépistage du code de défaut t05-286

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température OEM

CODE DE DEFAUT 293 (INDUSTRIEL)
Circuit du capteur de température OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: S154 SPN: 1083 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une haute tension à la broche de signal du capteur de température OEM du connecteur OEM à 31 broches. | Pas de protection moteur pour la température OEM.
Circuit du capteur de température OEM

Description de circuit

Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de température varie en fonction de la température.

Se reporter à Dépistage du code de défaut t05-293

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de température OEM

CODE DE DEFAUT 294 (INDUSTRIEL)
Circuit du capteur de température OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: S154 SPN: 1083 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche de signal du capteur de température OEM du connecteur OEM à 31 broches. | Pas de protection moteur pour la température OEM.
Circuit du capteur de température OEM

Description de circuit

Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur un fil d'alimentation ou de retour, ou par un capteur (défectueux) à la masse en interne.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de température varie en fonction de la température. Contrôler les seuils de température en utilisant INSITE™.

Se reporter à Dépistage du code de défaut t05-294

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression de l'air ambiant

CODE DE DEFAUT 295
Capteur de pression de l'air ambiant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2 VOYANT: Jaune SRT: | L'ECM a détecté une erreur dans le signal du capteur de pression d'air ambiant. | Le moteur est détaré à un réglage sans air.

Emplacement de composant

Le capteur de pression d'air ambiant se trouve sous l'ECM.

Informations techniques (Shop Talk)

Lorsque la clé de contact est mise en position de marche (ON), les relevés de pression ambiante du capteur de pression d'air ambiant, du capteur de pression du collecteur d'admission et du capteur de pression d'huile sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression d'air ambiant est différent des deux autres relevés.

Se reporter à Dépistage du code de défaut t05-295

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 297 (INDUSTRIEL)
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: S223 SPN: 1084 FMI: 3/3 VOYANT: Jaune SRT: | Tension élevée détectée sur la broche de signal de capteur de pression OEM. | Pas de protection moteur pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par un court-circuit de tension dans le fil de signal ou de retour ou par un capteur défectueux.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Le signal de tension de capteur est délivré par l'ECM sur la broche 18 du connecteur de faisceau de capteur.

Se reporter à Dépistage du code de défaut t05-297

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression OEM

CODE DE DEFAUT 298 (INDUSTRIEL)
Circuit de capteur de pression OEM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: S223 SPN: 1084 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une basse tension à la broche de signal du capteur de pression OEM du connecteur OEM à 31 broches. | Pas de protection moteur pour la pression OEM.
Circuit de capteur de pression OEM

Description de circuit

Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne.

Emplacement de composant

L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

La résistance de tous les capteurs de pression varie en fonction de la pression. Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM.

Se reporter à Dépistage du code de défaut t05-298

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'injecteur

CODE DE DEFAUT 311
Circuit d'injecteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 311 PID: S001 SPN: 651 FMI: 6/6 VOYANT: Jaune SRT: | Courant détecté sur l'injecteur du cylindre n° 1, hors tension. | L'injecteur du cylindre n° 1 est coupé.
Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Un faisceau d'actionneur ISM et QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier une basse résistance de solénoïde d'injecteur, un court-circuit à la tension de batterie et un court-circuit entre des fils de solénoïde d'injecteur.

Se reporter à Dépistage du code de défaut t05-311

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'injecteur

CODE DE DEFAUT 312
Circuit d'injecteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 312 PID: S005 SPN: 655 FMI: 6/6 VOYANT: Jaune SRT: | Courant détecté sur l'injecteur du cylindre n° 5, hors tension. | L'injecteur du cylindre n° 5 est coupé.
Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Un faisceau d'actionneur ISM/QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier une basse résistance de solénoïde d'injecteur, un court-circuit à la tension de batterie et un court-circuit entre des fils de solénoïde d'injecteur.

Se reporter à Dépistage du code de défaut t05-312

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'injecteur

CODE DE DEFAUT 313
Circuit d'injecteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 313 PID: S003 SPN: 653 FMI: 6/6 VOYANT: Jaune SRT: | Courant détecté sur l'injecteur du cylindre n° 3, hors tension. | L'injecteur du cylindre n° 3 est coupé.
Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Un faisceau d'actionneur ISM et QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier une basse résistance de solénoïde d'injecteur, un court-circuit à la tension de batterie et un court-circuit entre des fils de solénoïde d'injecteur.

Se reporter à Dépistage du code de défaut t05-313

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'injecteur

CODE DE DEFAUT 314
Circuit d'injecteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 314 PID: S006 SPN: 656 FMI: 6/6 VOYANT: Jaune SRT: | Courant détecté sur l'injecteur du cylindre n° 6, hors tension. | L'injecteur du cylindre n° 6 est coupé.
Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Un faisceau d'actionneur ISM/QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier une basse résistance de solénoïde d'injecteur, un court-circuit à la tension de batterie et un court-circuit entre des fils de solénoïde d'injecteur.

Se reporter à Dépistage du code de défaut t05-314

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'injecteur

CODE DE DEFAUT 315
Circuit d'injecteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 315 PID: S002 SPN: 652 FMI: 6/6 VOYANT: Jaune SRT: | Courant détecté sur l'injecteur du cylindre n° 2, hors tension. | L'injecteur du cylindre n° 2 est coupé.
Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Un faisceau d'actionneur ISM et QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier une basse résistance de solénoïde d'injecteur, un court-circuit à la tension de batterie et un court-circuit entre des fils de solénoïde d'injecteur.

Se reporter à Dépistage du code de défaut t05-315

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit électrique de l'horloge temps réel

CODE DE DEFAUT 319
Circuit électrique de l'horloge temps réel

Présentation générale

Circuit électrique de l'horloge temps réel

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Perte d'alimentation de l'horloge temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.
Circuit électrique de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans l'ECM lorsque l'ECM est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par un module de pile de secours (si équipée).

Emplacement de composant

Le module de pile de secours de l'horloge temps réel est fixé sur le faisceau de câblage près de l'ECM. L'ECM est situé sur le côté pompe à carburant du moteur, soit au-dessus du compresseur d'air (montage supérieur), soit au-dessous du démarreur (montage inférieur).

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut incluent :

  • Un module de pile de secours faible ou défectueux
  • Un câblage ou des connecteurs défectueux entre le module de pile de secours et l'ECM
  • Le moteur n'est pas équipé d'un module de pile de secours, et l'alimentation de batterie de véhicule vers l'ECM est coupée.
Se reporter à Dépistage du code de défaut t05-319

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'injecteur

CODE DE DEFAUT 321
Circuit d'injecteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 321 PID: S004 SPN: 654 FMI: 6/6 VOYANT: Jaune SRT: | Courant détecté sur l'injecteur du cylindre n° 4, hors tension. | L'injecteur du cylindre n° 4 est coupé.
Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.

Emplacement de composant

Un faisceau d'actionneur ISM et QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier une basse résistance de solénoïde d'injecteur, un court-circuit à la tension de batterie et un court-circuit entre des fils de solénoïde d'injecteur.

Se reporter à Dépistage du code de défaut t05-321

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 1 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-322

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 5 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 5 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-323

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 3 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-324

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 6 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 6 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-325

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 2 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-331

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S006 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur N° 4 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.

Emplacement de composant

L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 0 tr/mn.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit de l'injecteur à la masse, une grande résistance de solénoïde d'injecteur ou un circuit-ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur
  • Court-circuit à la masse dans le faisceau moteur ou l'injecteur
  • Grande résistance dans l'injecteur.
Se reporter à Dépistage du code de défaut t05-332

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du relais de bus d'allumage

CODE DE DEFAUT 338
Circuit du relais de bus d'allumage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S087, 3 SPN: 1267 FMI: 3 VOYANT: Jaune SRT: | Détection d'une haute tension dans le circuit de sortie du relais de bus d'allumage (borne positive (+) du relais d'allumage) alors que l'ECM attend une basse tension. | ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé. Démarrage normal du moteur possible/Le moteur peut démarrer automatiquement. Pas d'alimentation électrique dans le circuit d'allumage de la clé de contact.
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

Description de circuit

Le relais de bus d'allumage contrôle les circuits d'allumage alimentant les commandes de chauffage/climatisation et les autres équipements raccordés au(x) relais de bus d'allumage (un deuxième relais en option peut être installé pour d'autres organes secondaires). Ce relais est contrôlé par le signal positif + du relais d'allumage provenant de la broche 35 du connecteur à 50 broches OEM de l'ECM.

Emplacement de composant

Le relais de bus d'allumage se trouve sous le tableau de bord dans la cabine du véhicule.

Informations techniques (Shop Talk)

Ce défaut indique généralement un court-circuit de la sortie positive + du relais d'allumage pour la tension de batterie. La broche positive (+) du relais d'allumage donne une sortie de 12 VCC pour ouvrir le(s) relais du bus d'allumage lorsque ICON™ a mis le véhicule hors tension et doit couper l'alimentation électrique des circuits de la cabine. Le relais du bus d'allumage est normalement fermé en l'absence d'alimentation électrique.

Se reporter à Dépistage du code de défaut t05-338

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du relais de bus d'allumage

CODE DE DEFAUT 339
Circuit du relais de bus d'allumage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S087, 4 SPN: 1267 FMI: 4 VOYANT: Jaune SRT: | Détection d'une tension inférieure à 6 VCC dans le circuit de sortie du relais de bus d'allumage lorsque l'ECM attend une tension élevée. | ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé. L'alimentation électrique du circuit d'allumage de la clé de contact est constante.
Circuit du relais de bus d'allumage/arrêt des organes secondaires du véhicule après ralenti

Description de circuit

Le relais de bus d'allumage contrôle les circuits d'allumage alimentant les commandes de chauffage/climatisation et les autres équipements raccordés au(x) relais de bus d'allumage. Ce relais est contrôlé par le signal positif + du relais d'allumage provenant de la broche 35 du connecteur OEM de l'ECM.

Emplacement de composant

Le relais de bus d'allumage se trouve sous le tableau de bord dans la cabine du véhicule.

Informations techniques (Shop Talk)

Ce défaut indique généralement un court-circuit à la masse ou un circuit ouvert à partir de la broche 35 du connecteur de l'ECM (broche positive (+) du relais d'allumage). La broche positive (+) du relais d'allumage (broche 35) donne une sortie de 12 VCC pour ouvrir le(s) relais du bus d'allumage lorsque ICON™ a mis le véhicule hors tension et doit couper l'alimentation électrique des circuits de la cabine. Le(s) relais de bus ICON™ sont normalement fermés en l'absence d'alimentation électrique.

Se reporter à Dépistage du code de défaut t05-339

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 341
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 341 PID: S253 SPN: 630 FMI: 2/2 VOYANT: Jaune SRT: | Grave perte de données de l'ECM. | Possibilité d'absence d'effets remarquables sur les performances ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Se reporter à Dépistage du code de défaut t05-341

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Module de commande électronique (ECM)

CODE DE DEFAUT 343
Module de commande électronique (ECM)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Jaune SRT: | Erreur ECM interne. | Aucun effet sur les performances ou grave détarage.
Module de commande électronique

Description de circuit

L'ECM surveille la sortie de tension de signal sur les injecteurs et l'entrée ECM depuis le capteur de position moteur.

Emplacement de composant

L'ECM se trouve sur le côté pompe à carburant du moteur.

Informations techniques (Shop Talk)

  • Si les raccordements de masse du châssis ou du moteur sont desserrés, le code de défaut 343 peut être enregistré. Il faut faire particulièrement attention au raccordement de la borne négative du démarreur.
  • L'humidité dans les connecteurs ECM peut également provoquer l'enregistrement du code de défaut 343 dans l'ECM.
  • Les symptômes peuvent notamment correspondre à des soubresauts intermittents ou à un fonctionnement irrégulier.

Remarque : Toujours contrôler la résistance des fils du multimètre en relevant la résistance affichée par l'outil lorsque les fils positif et négatif se touchent. Soustraire ce relevé de tout relevé de résistance. Cela permet d'obtenir une mesure de résistance plus précise. Remarque : Toujours réappliquer de la graisse diélectrique en rebranchant un raccordement électrique.

Se reporter à Dépistage du code de défaut t05-343

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulateur de vitesse auxiliaire

CODE DE DEFAUT 349
Circuit de régulateur de vitesse auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 349 PID: P191 FMI: 0/16 VOYANT: Jaune SRT: | Une fréquence supérieure au seuil étalonné a été détectée au niveau de la broche du signal du régulateur de l'arbre de transmission arrière du connecteur à 31 broches. | Détarage de régime et de puissance en fonction des étalonnages.
Circuit de régulateur de vitesse auxiliaire

Description de circuit

Le régulateur de vitesse auxiliaire fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple.

Le régulateur de vitesse auxiliaire fournit un moyen de commander les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple, indépendamment du régime moteur.

Emplacement de composant

L'emplacement du régulateur de vitesse auxiliaire varie avec l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Ce défaut ne peut être provoqué que par une entrée de haute fréquence dans le circuit du régulateur de vitesse auxiliaire.

Se reporter à Dépistage du code de défaut t05-349

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 352
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S232 SPN: 620 FMI: 4 VOYANT: Jaune SRT: | Détection d'une tension faible sur la conduite d'alimentation interne du module de commande électronique (ECM) vers certains des capteurs. | Le moteur est détaré à un réglage sans air.
Circuit d'alimentation du capteur

Description de circuit

L'ECM alimente chacun de ces capteurs à +5 VCC. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.

Emplacement de composant

Deux composants sont impliqués dans l'alimentation électrique du capteur : le capteur de pression de collecteur d’admission et le capteur de pression d'air ambiant. Le capteur de pression d'air ambiant se trouve sur le côté gauche de l'ECM en regardant du côté du moteur opposé au collecteur d'admission. Le capteur de pression du collecteur d'admission se trouve en haut du collecteur d'admission d'air, vers l'avant du moteur.

Informations techniques (Shop Talk)

La faible tension sur la conduite d'alimentation du capteur à +5 VCC est le résultat d'un court-circuit sur la masse d'une conduite d'alimentation, d'un court-circuit entre une conduite d'alimentation et une conduite de retour, d'une défaillance de capteur ou d'une défaillance de l'alimentation électrique de l'ECM.

Se reporter à Dépistage du code de défaut t05-352

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Défaillance de démarrage automatique du moteur ICON™

CODE DE DEFAUT 359
Défaillance de démarrage automatique du moteur ICON™

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 359 PID: SPN: FMI: 11 VOYANT: Jaune SRT: | Le système ICON™ ne parvient pas à faire démarrer le moteur automatiquement. | Le système ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé. Le moteur peut démarrer normalement.
Circuit du système de ralenti ICON™ intégré

Description de circuit

Le circuit du relais de démarreur contrôle et surveille le signal de retour et la bobine du relais de démarreur. La fonctionnalité ICON™ utilise le relais de démarreur pour le démarrage automatique du moteur.

Emplacement de composant

Le relais de démarreur est monté sur la cloison anti-incendie du véhicule, sur le côté admission du moteur.

Informations techniques (Shop Talk)

Ce code de défaut apparaît en cas d'échec de deux démarrages automatiques consécutifs. Si l'ECM commande un démarrage et si le moteur n'atteint pas un régime de 200 tr/mn en 2 secondes et de 450 tr/mn en 14 secondes, le démarrage échoue. Après le premier échec, ICON™ patiente 1 minute avant d'essayer de nouveau. Si la seconde tentative est également un échec, le défaut apparaît. Il est effacé dès que le démarrage manuel est réussi.

Se reporter à Dépistage du code de défaut t05-359

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur du circuit de réchauffeur d'air d'admission n° 1

CODE DE DEFAUT 381
Erreur du circuit de réchauffeur d'air d'admission n° 1

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 381 PID: S237 SPN: 626 FMI: 11 VOYANT: Jaune SRT: | Erreur détectée dans le circuit d'activation du relais 1 d'assistance au démarrage par temps froid. | Le réchauffeur d'air d'admission n° 1 peut être en position ON (MARCHE) ou OFF (ARRÊT) en permanence, ou endommagé.
Circuit de réchauffeur d'air d'admission n° 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction du fabricant d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et lorsque le dispositif est activé. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

  • Les circuits de réchauffeur d'air d'admission sont en court-circuit.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

L'ECM éteint le voyant orange CHECK ENGINE (CONTRÔLE MOTEUR) de contrôle moteur et l'état de code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic. Le code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

  • Ces défauts pourraient également indiquer que les circuits de réchauffeur d'air d'admission sont court-circuités sur une borne positive (+) de batterie. Cela conduit les grilles à être allumées en permanence. Par conséquent, les batteries seront vidées, les grilles brûleront et/ou les joints d'admission seront détruits.
  • Les circuits du réchauffeur d'air d'amission s'activeront uniquement lorsque la température du collecteur d'admission sera inférieure à 19 °C [66° F] lorsque la clé de contact est en position ON (MARCHE).
  • Si les réchauffeurs d'air d'admission ne sont pas installés et si le code de défaut 381 est actif, il faut alors utiliser INSITE™ pour désactiver la fonctionnalité « Intake Air Heater » (« Réchauffeur d'air d'admission »).
Se reporter à Dépistage du code de défaut t05-381.

Dernière modification: 23-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation de tension de capteur

CODE DE DEFAUT 386
Alimentation de tension de capteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S232 SPN: 620 FMI: 3 VOYANT: Jaune SRT: | Détection d'une tension élevée sur le fil d'alimentation interne du module de commande électronique (ECM) vers les capteurs. | Le moteur est détaré à un réglage sans air.
Circuit d'alimentation électrique des capteurs

Description de circuit

L'ECM alimente chacun de ces capteurs à +5 VCC. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.

Emplacement de composant

Deux composants sont impliqués dans l'alimentation électrique du capteur : le capteur de pression de collecteur d’admission et le capteur de pression d'air ambiant. Le capteur de pression d'air ambiant se trouve sur le côté gauche de l'ECM en regardant du côté du moteur opposé au collecteur d'admission. Le capteur de pression du collecteur d'admission se trouve en haut du collecteur d'admission, vers l'avant du moteur.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation + 5 VCC de capteur sera causée par un court-circuit sur la batterie au niveau du fil d'alimentation ou par un court-circuit entre un fil d'actionneur et le fil d'alimentation.

Se reporter à Dépistage du code de défaut t05-386

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique d'accélérateur

CODE DE DEFAUT 387
Alimentation électrique d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 387 PID: P221 SPN: 1043 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée sur la conduite d'alimentation de tension de l'ECM vers le(s) accélérateur(s) (alimentation VTP). | Le moteur ne tourne qu'au ralenti.
Circuit de tension d'alimentation de capteur d'accélérateur

Description de circuit

L'ECM fournit une alimentation de 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la conduite d'alimentation vers les accélérateurs est endommagée, l'accélérateur ne fonctionnera pas correctement.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de pannes et de réparation pour l'emplacement de l'accélérateur à distance.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation + 5 VCC de capteur sera causée par un court-circuit sur la batterie de la ligne d'alimentation ou par un court-circuit entre un actionneur et la ligne d'alimentation.

Se reporter à Dépistage du code de défaut t05-387

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein moteur

CODE DE DEFAUT 388
Circuit d'alimentation de frein moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 388 PID: S079 SPN: 1072 FMI: 11 VOYANT: Jaune SRT: | La détection d'une tension inférieure à 6 VCC au niveau du circuit n° 1 de frein moteur lorsqu'il est en marche indique que l'ECM tire trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Le frein moteur 1 ne peut pas être activé.
Circuit d'alimentation de frein moteur

Description de circuit

L'ECM active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du frein moteur.

Informations techniques (Shop Talk)

Une cause possible de ce code de défaut est un court-circuit à la masse du pilote de frein moteur 1 de l'ECM.

Se reporter à Dépistage du code de défaut t05-388

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de frein moteur

CODE DE DEFAUT 392
Circuit d'alimentation de frein moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 392 PID: S080 SPN: 1073 FMI: 11 VOYANT: Jaune SRT: | La détection d'une tension inférieure à 6 VCC au niveau du circuit n° 2 de frein moteur lorsqu'il est en marche indique que l'ECM tire trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Le frein moteur 2 ne peut pas être activé.
Circuit d'alimentation de relais de frein moteur

Description de circuit

L'ECM active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du frein moteur.

Informations techniques (Shop Talk)

Une cause possible de ce code de défaut est un court-circuit à la masse du pilote de frein moteur 2 de l'ECM.

Se reporter à Dépistage du code de défaut t05-392

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression du collecteur d'admission

CODE DE DEFAUT 419
Capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 419 PID: P102 SPN: 1319 FMI: 2 VOYANT: Jaune SRT: | L'ECM a détecté une erreur dans le signal du capteur de pression du collecteur d'admission. | Le moteur est détaré à un réglage sans air.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur.

Informations techniques (Shop Talk)

Lorsque la clé de contact est mise en position de marche (ON), les relevés de pression ambiante du capteur de pression d'air ambiant, du capteur de pression du collecteur d'admission et du capteur de pression d'huile sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des deux autres.

Se reporter à Dépistage du code de défaut t05-419

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau de liquide de refroidissement

CODE DE DEFAUT 422
Circuit de capteur de niveau de liquide de refroidissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 422 PID: P111 SPN: 111 FMI: 2/2 VOYANT: Jaune SRT: | Détection d'une tension simultanément sur les deux circuits de signal de niveau haut et niveau bas de liquide de refroidissement ou aucune tension détectée sur les deux circuits. | Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau de capteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage de puissance qui deviendra de plus en plus important au fil du temps.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert
  • Court-circuit à la masse
  • Court-circuit à un autre fil.
Se reporter à Dépistage du code de défaut t05-422

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Communication sur liaison de données J1939

CODE DE DEFAUT 426
Communication sur liaison de données J1939

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2/2 VOYANT: Néant SRT: | La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Aucun effet sur le fonctionnement. Certains dispositifs J1939 risquent de ne pas fonctionner.
Circuit de liaison de données J1939

Description de circuit

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les VECU peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données J1939.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Les dispositifs J1939 et le câblage de la liaison de données J1939 varient en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque la communication lancée par l'ECM avec tout autre dispositif en utilisant la liaison de données J1939 est interrompue sur la liaison de données. Les causes possibles peuvent être les suivantes : outil d'entretien électronique débranché avant d'avoir arrêté l'ECM, problème électrique intermittent sur la liaison de données J1939, problème électrique bloquant les communications sur l'ECM (ou sur tout autre dispositif J939), ou envoi d'un trop grand nombre de messages sans interruption.

Se reporter à Dépistage du code de défaut t05-426

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant (WIF)

CODE DE DEFAUT 428
Circuit du capteur d'eau dans le carburant (WIF)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Jaune SRT: | Détection de haute tension au niveau du circuit de capteur d'eau dans le carburant (WIF). | Aucun effet sur le fonctionnement.
Circuit de capteur WIF

Description de circuit

Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : un fil de masse de retour (broche 10) et un fil de signal (broche 9).

Emplacement de composant

Le capteur WIF est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent : Court-circuit à un fil d'alimentation +5 VCC.

Se reporter à Dépistage du code de défaut t05-428

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur d'eau dans le carburant (WIF)

CODE DE DEFAUT 429
Circuit du capteur d'eau dans le carburant (WIF)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 97 FMI: 4/4 VOYANT: Jaune SRT: | Détection de basse tension au niveau du circuit de capteur d'eau dans le carburant (WIF). | Aucun effet sur le fonctionnement.
Circuit de capteur WIF

Description de circuit

Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : un fil de masse de retour (broche 10) et un fil de signal (broche 9).

Emplacement de composant

Le capteur WIF est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur.

Informations techniques (Shop Talk)

Le capteur WIF utilise la même alimentation ECM interne que les capteurs sur le faisceau moteur. Si le code de défaut 352 est également actif, utiliser cette logique et cette arborescence de diagnostic.

Se reporter à Dépistage du code de défaut t05-429

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 431
Fault Code Path Selection

Une pédale d'accélérateur NISS est-elle disponible ? | Aller à fr82-fc431niss
Une pédale d'accélérateur ISS est-elle disponible ? | Aller à fr82-fc431iss
Une pédale d'accélérateur SSS est-elle disponible ? | Aller à fr82-fc431sss

Dernière modification: 12-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 431
Circuit de commutateur de validation du ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les broches de signal de validation de ralenti au ralenti et hors ralenti. | Aucun effet sur le fonctionnement.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).
  • Le commutateur de capteur intégré (ISS) a une spécification de résistance de commutateur de validation de ralenti (IVS) (125 ohms) différente de celle du commutateur de capteur non intégré (NISS) (10 ohms).
Se reporter à Dépistage du code de défaut t05-431iss

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 431
Circuit de commutateur de validation du ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Jaune SRT: | Tension détectée simultanément sur les broches de signal de validation de ralenti au ralenti et hors ralenti. | Aucun effet sur le fonctionnement.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).
  • Le commutateur de capteur intégré (ISS) a une spécification de résistance de commutateur de validation de ralenti (IVS) (125 ohms) différente de celle du commutateur de capteur non intégré (NISS) (10 ohms).
Se reporter à Dépistage du code de défaut t05-431niss

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 431
Circuit de commutateur de validation du ralenti

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les broches de signal de validation de ralenti au ralenti et hors ralenti. | Aucun effet sur le fonctionnement.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur à état solide (SSS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage du commutateur de validation de ralenti (IVS).

Se reporter à Dépistage du code de défaut t05-431sss

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de pédale d'accélérateur

CODE DE DEFAUT 432
Circuit de pédale d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Tension détectée sur le circuit de validation de ralenti au ralenti lorsque la tension au niveau du circuit de la position de l'accélérateur indique que la pédale n'est pas au ralenti ou tension détectée sur le circuit de validation de ralenti hors ralenti lorsque la tension au niveau du circuit de la position de l'accélérateur indique que la pédale est au repos. | Le moteur ne tourne qu'au ralenti.
Circuit de pédale d'accélérateur

Description de circuit

L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM).

Emplacement de composant

Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Confirmer que le commutateur de validation de ralenti (IVS) est correctement étalonné. Se reporter aux instructions du fabricant de la pédale d'accélérateur pour les informations d'ajustement.

Se reporter à Dépistage du code de défaut t05-432

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du capteur de pression du collecteur d'admission

CODE DE DEFAUT 433
Circuit du capteur de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 433 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Jaune SRT: | Le signal de tension sur le circuit de pression du collecteur d'admission indique une haute pression du collecteur d'admission alors que d'autres caractéristiques du moteur indiquent que la pression du collecteur d'admission doit être basse. | Détarer sur réglage sans air.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission dépasse 127 mm Hg (5 pouces Hg) pendant plus de 20 secondes alors que la charge du moteur est inférieure à 5 %, un détarage intervient.

Emplacement de composant

Le capteur de pression du collecteur d'admission se trouve en haut du collecteur d'admission, vers l'avant du moteur. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

L'ECM ne recherche ce défaut que jusqu'à un régime moteur de 50 tr/mn au-dessus du régime de ralenti de consigne. Si la pression du collecteur d'admission est alors trop élevée, l'ECM enregistre ce code de défaut.

Se reporter à Dépistage du code de défaut t05-433

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 434
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 434 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Jaune SRT: | La tension d'alimentation du module de commande électronique (ECM) est tombée sous + 6,2 VCC pendant une fraction de seconde ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position OFF (ARRÊT). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'alimentation de la batterie non commutée à travers le fil de la clé de contact du véhicule et un fusible 5 A, lorsque la clé de contact est en position ON (MARCHE). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

  • Examiner les écrous du toron de raccordement d'injecteur en s'assurant qu'ils sont serrés au couple adéquat. S'assurer que les écrous du toron de raccordement et les bornes du solénoïde n'ont pas de filetage endommagé.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 434.
Se reporter à Dépistage du code de défaut t05-434

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Capteur de pression d'huile

CODE DE DEFAUT 435
Capteur de pression d'huile

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2 VOYANT: Jaune SRT: | L'ECM a détecté une erreur dans le signal du capteur de pression d'huile. | Rien en fonctionnement ; pas de protection moteur pour la pression d'huile.
Capteur de pression d'huile

Description de circuit

Emplacement de composant

Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.

Informations techniques (Shop Talk)

Lorsque la clé de contact est mise en position de marche (ON), les relevés de pression ambiante du capteur de pression d'air ambiant, du capteur de pression du collecteur d'admission et du capteur de pression d'huile sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression d'huile est différent des deux autres.

Se reporter à Dépistage du code de défaut t05-435

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 441
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Jaune SRT: | Tension de batterie au-dessous du niveau normal de fonctionnement. | Possibilité d'absence d'effets remarquables sur les performances ou possibilité de ralenti irrégulier.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Se reporter à Dépistage du code de défaut t05-441

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alimentation de batterie non commutée

CODE DE DEFAUT 442
Circuit d'alimentation de batterie non commutée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Jaune SRT: | Tension de batterie au-dessus du niveau normal de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau OEM contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie. S'assurer que des fusibles de taille appropriée sont utilisés (fusibles de 15 A).

Se reporter à Dépistage du code de défaut t05-442

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Alimentation électrique d'accélérateur

CODE DE DEFAUT 443
Alimentation électrique d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443 PID: S221 SPN: 1043 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension faible sur la conduite d'alimentation électrique du module de commande électronique (ECM) vers le(s) accélérateur(s). | Le moteur ne tourne qu'au ralenti.
Circuit de tension d'alimentation de position d'accélérateur

Description de circuit

L'ECM fournit une alimentation de 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la ligne d'alimentation vers les accélérateurs est endommagée, les accélérateurs ne fonctionneront pas correctement.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel OEM pour l'emplacement de l'accélérateur à distance.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 VCC du capteur peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation ou une conduite de retour, un accélérateur défaillant ou une alimentation électrique d'ECM défaillante.

Se reporter à Dépistage du code de défaut t05-443

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

CODE DE DEFAUT 465
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 465 PID: S032 SPN: 1188 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée au niveau du circuit de l'actionneur n° 1 du limiteur de pression de suralimentation, en l'absence de tension fournie par le module de commande électronique (ECM). | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 1 est le solénoïde situé le plus vers l'avant du contrôleur.

Informations techniques (Shop Talk)

Une tension élevée peut être provoquée par un court-circuit à la batterie ou avec un autre fil du faisceau de câblage.

Se reporter à Dépistage du code de défaut t05-465

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

CODE DE DEFAUT 466
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 466 PID: S032 SPN: 1188 FMI: 4/4 VOYANT: Jaune SRT: | La détection d'une tension inférieure à + 6 VCC au niveau du circuit n° 1 de l'actionneur du limiteur de pression de suralimentation lorsqu'il fonctionne indique que le module de commande électronique (ECM) tire trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 1 est le solénoïde situé le plus vers l'avant du contrôleur.

Informations techniques (Shop Talk)

  • Inspecter le fil de mise à la masse du bloc moteur sur le châssis pour vérifier s'il est bien fixé sur une surface propre et sèche.
  • Contrôler la borne positive (+) du solénoïde du démarreur en vue de détecter un connecteur desserré ou une isolation de câblage d'accessoire endommagée.
  • Une baisse de tension peut être provoquée par un court-circuit sur la masse, sur un autre fil du faisceau ou sur la bobine du solénoïde.
  • Inspecter le circuit de l'actionneur n° 1 du limiteur de pression de suralimentation à la recherche de fils externes épissés risquant d'alimenter un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit.
Se reporter à Dépistage du code de défaut t05-466

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du thermostat de cabine ICON™

CODE DE DEFAUT 469
Circuit du thermostat de cabine ICON™

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 469 PID: S215 SPN: FMI: 2/2 VOYANT: Néant SRT: | Le thermostat de cabine ICON™ a enregistré un défaut (E3 sur le thermostat de cabine) ou le signal du thermostat de cabine est perdu sur l'ECM. | E3 soumet le moteur à des cycles de 20 minutes de fonctionnement et de 15 minutes d'arrêt jusqu'à ce que la consigne souhaitée soit atteinte. (Il s'agit d'une réponse sélectionnable au défaut E3 dans le tableau d'écrêtage du thermostat.) Le système ICON™ ne sera pas désactivé. Le mode moteur reste actif.
Circuit du thermostat de cabine ICON™

Description de circuit

Le thermostat de cabine est utilisé pour contrôler la température de cabine, soit pour le chauffage soit pour le refroidissement. Il est nécessaire pour le fonctionnement en mode confort. Le thermostat communique avec l'ECM pour commander quand démarrer automatiquement le moteur pour maintenir la température de la cabine. De plus, le thermostat est connecté à la clé de contact pour détecter quand l'allumage est mis en marche.

Emplacement de composant

Le thermostat de cabine est monté dans la zone couchette sur la cloison au-dessus de la couchette.

Informations techniques (Shop Talk)

E3 indique qu'un des événements suivants s'est produit : (1) Le moteur tourne depuis plus de 60 minutes et la consigne de refroidissement ou de chauffage n'est pas atteinte et la température ambiante externe est comprise entre -18 et 43 °C [entre 0 et 110 °F] (écrêtages 01 et 02 ajustables du thermostat, cf. tableau des écrêtages du thermostat dans le manuel de conduite et d'entretien ICON™, bulletin n° 3666422) ; (2) une demande de démarrage du moteur émanant du thermostat de cabine a été formulée quatre fois en 1 heure et la température ambiante est comprise entre -18 et 43 °C [entre 0 et 110 °F]. E3 peut indiquer une éventuelle manipulation illicite du thermostat. Par exemple, l'opérateur a choisi le mode refroidissement mais a mis le chauffage en marche ou a ouvert les fenêtres. Le système de climatisation essaye de refroidir le camion sous la consigne de refroidissement pendant 60 minutes. A ce stade, un défaut E3 (code de défaut 469) est enregistré. Une situation similaire peut se produire pour le mode chauffage. Lorsqu'un défaut E3 est affiché sur le thermostat, le moteur se met en cycles de 20 minutes de fonctionnement suivis de 15 minutes d'arrêt. Si la consigne de température souhaitée est atteinte en mode anti-manipulation (20 minutes de fonctionnement et 15 minutes d'arrêt), le fonctionnement repasse en mode cabine normal. Pour effacer E3, désactiver ICON™, mettre la clé en position d'arrêt pendant 30 secondes environ, puis réactiver ICON™.

Remarque : Les défauts de thermostat E1 (capteur de température de cabine), E2 (capteur de température de l'air ambiant externe) et E3 (mode anti-manipulation) ne clignotent pas sur le voyant ICON™, mais s'affichent simplement sur l'écran du thermostat. L'outil d'entretien électronique INSITE™ enregistre un code de défaut 469 actif jusqu'à ce qu'il soit effacé. Se reporter à l'arborescence de symptôme " Le thermostat de cabine affiche un code de défaut " au chapitre TS. Enquêter sur les codes de défaut associés qui peuvent également être actifs.

Se reporter à Dépistage du code de défaut t05-469

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de niveau d'huile de bloc-moteur

CODE DE DEFAUT 472
Circuit de capteur de niveau d'huile de bloc-moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 472 PID: S017 SPN: 1380 FMI: 2/2 VOYANT: Maintenance SRT: | Basse tension ou tension élevée détectée sur le circuit de capteur de niveau d'huile de bloc-moteur par le module de commande électronique (ECM). | Aucun effet sur le fonctionnement. Système Centinel™ désactivé.
Circuit de capteur de niveau d'huile de bloc-moteur

Description de circuit

Le capteur de niveau d'huile de bloc-moteur est utilisé par l'ECM pour surveiller le niveau d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur électronique. La valeur de niveau d'huile est utilisée par l'ECM pour le système de protection moteur.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté du carter d'huile, sur le côté échappement du moteur.

Informations techniques (Shop Talk)

La basse tension peut être provoquée par un circuit ouvert dans le fil de signal, un court-circuit à la masse dans le fil de signal, un court-circuit à la masse dans le fil d'alimentation, un circuit ouvert dans le fil d'alimentation ou un capteur défectueux.

Une haute tension peut être provoquée par un court-circuit du fil de signal avec un autre fil du faisceau, un circuit ouvert dans le fil de retour ou un capteur défectueux.

Se reporter à Dépistage du code de défaut t05-472

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit du pilote de relais de verrouillage du solénoïde du démarreur

CODE DE DEFAUT 474
Circuit du pilote de relais de verrouillage du solénoïde du démarreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 474 PID: S237 SPN: 1321 FMI: 2/2 VOYANT: Jaune SRT: | Détection soit d'une basse tension lorsqu'une tension de +12 VCC est commandée, soit d'une tension lorsqu'aucune tension n'est commandée. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de relais de verrouillage du solénoïde de démarreur

Description de circuit

Le circuit pilote de relais de verrouillage du solénoïde de démarreur est un solénoïde piloté par le module de commande électronique (ECM) qui isole électriquement le relais de moteur de démarreur lorsque le moteur tourne.

Emplacement de composant

Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-474

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation électronique du compresseur d'air

CODE DE DEFAUT 475
Circuit de régulation électronique du compresseur d'air

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 475 PID: S089 SPN: 1351 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension faible sur le circuit électronique du compresseur d'air alors qu'une haute tension était attendue. | Le compresseur d'air ne s'arrêtera pas.
Circuit de régulation électronique du compresseur d'air

Description de circuit

Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.

Emplacement de composant

Le régulateur électronique du compresseur d'air est situé sur le haut du compresseur d'air.

Informations techniques (Shop Talk)

  • Inspecter le câblage du bloc moteur sur la masse du châssis pour s'assurer qu'il est fixé en toute sécurité sur une surface propre, sèche et conductrice.
  • Contrôler la borne positive (+) du solénoïde de démarreur à la recherche d'un câblage de connecteur et/ou d'organe secondaire desserré avec isolation endommagée.
  • Une baisse de tension peut être provoquée par un court-circuit à la masse, avec un autre fil du faisceau ou à la bobine du solénoïde.
  • Une tension est requise au niveau du régulateur électronique du compresseur d'air pour couper le compresseur. Aucune tension n'allume le compresseur.
Se reporter à Dépistage du code de défaut t05-475

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de régulation électronique du compresseur d'air

CODE DE DEFAUT 476
Circuit de régulation électronique du compresseur d'air

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 476 PID: S089 SPN: 1351 FMI: 3/3 VOYANT: Jaune SRT: | Tension élevée ou circuit ouvert détecté sur le circuit de l'actionneur du régulateur électronique du compresseur d'air. | Le compresseur d'air fonctionne en continu ou pas du tout.
Circuit de régulation électronique du compresseur d'air

Description de circuit

Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.

Emplacement de composant

L'actionneur du régulateur du compresseur d'air est situé sur le haut du compresseur d'air.

Informations techniques (Shop Talk)

Une tension élevée peut être provoquée par un court-circuit à la batterie ou avec un autre fil du faisceau de câblage.

Une tension est requise au niveau du régulateur électronique du compresseur d'air pour couper le compresseur. Aucune tension n'allume le compresseur.

Se reporter à Dépistage du code de défaut t05-476

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur d'entrée de régime auxiliaire

CODE DE DEFAUT 489 (INDUSTRIEL)
Erreur d'entrée de régime auxiliaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 489 PID: P191 SPN: 191 FMI: 1/18 VOYANT: Jaune SRT: | La fréquence de régime auxiliaire sur la broche d'entrée indique que la fréquence est inférieure au seuil dépendant de l'étalonnage. | Le moteur ne tourne qu'au ralenti.
Circuit d'entrée de régime auxiliaire

Description de circuit

L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.

Emplacement de composant

L'emplacement du capteur de pression ou de régime auxiliaire dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant.

Informations techniques (Shop Talk)

Le régulateur de régime auxiliaire contrôle le régime moteur en fonction d'une pression ou d'un régime auxiliaire mesuré.

Se reporter à Dépistage du code de défaut t05-489

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

CODE DE DEFAUT 491
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 491 PID: S088 SPN: 1189 FMI: 3/3 VOYANT: Jaune SRT: | Détection d'une tension élevée au niveau du circuit de l'actionneur n° 2 du limiteur de pression de suralimentation, en l'absence de tension fournie par le module de commande électronique (ECM). | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 2 est le solénoïde situé le plus à l'avant du contrôleur.

Informations techniques (Shop Talk)

Une tension élevée peut être provoquée par un court-circuit à la batterie ou avec un autre fil du faisceau de câblage.

Se reporter à Dépistage du code de défaut t05-491

Dernière modification: 03-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

CODE DE DEFAUT 492
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 492 PID: S088 SPN: 1189 FMI: 4/4 VOYANT: Jaune SRT: | La détection d'une tension inférieure à 6 VCC au niveau du circuit n° 2 de l'actionneur du limiteur de pression de suralimentation lorsque ce dernier est activé indique que le module de commande électronique (ECM) prélève trop de courant ou que le circuit de sortie de l'ECM est défaillant. | Le moteur est détaré, mais continue à fonctionner.
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation

Description de circuit

Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.

Emplacement de composant

Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 2 est le solénoïde situé le plus à l'arrière du contrôleur.

Informations techniques (Shop Talk)

  • Inspecter le fil de mise à la masse du bloc moteur sur le châssis pour vérifier s'il est bien fixé sur une surface propre et sèche.
  • Contrôler la borne positive (+) du solénoïde du démarreur en vue de détecter un connecteur desserré ou une isolation de câblage d'accessoire endommagée.
  • Une baisse de tension peut être provoquée par un court-circuit à la masse, avec un autre fil du faisceau ou à la bobine du solénoïde.
  • Inspecter le circuit de l'actionneur n° 2 du limiteur de pression de suralimentation à la recherche de fils externes épissés risquant d'alimenter un autre dispositif. Enlever tout fil supplémentaire trouvé dans le circuit.
Se reporter à Dépistage du code de défaut t05-492

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sortie commutée A - Erreur

CODE DE DEFAUT 527 (INDUSTRIEL)
Sortie commutée A - Erreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 VOYANT: Jaune SRT: | Tension de moins de 17,0 VCC détectée au niveau de la broche de signal de la sortie commutée A du connecteur OEM à 31 broches. | Aucune action n'est prise par le module de commande électronique (ECM).
Circuit de sortie commutée A

Description de circuit

Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-527

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sortie commutée B - Erreur

CODE DE DEFAUT 528 (INDUSTRIEL)
Sortie commutée B - Erreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 PID: P093 SPN: 93 FMI: 2/2 VOYANT: Jaune SRT: | Tension de moins de 17,0 VCC détectée au niveau de la broche de signal de la sortie commutée B du connecteur OEM à 31 broches. | Aucune action n'est prise par le module de commande électronique (ECM).
Circuit de sortie commutée B

Description de circuit

Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-528

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Sortie commutée B - Erreur

CODE DE DEFAUT 529 (INDUSTRIEL)
Sortie commutée B - Erreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S51 SPN: 703 FMI: 3/3 VOYANT: Jaune SRT: | Tension de moins de 17 VCC détectée au niveau de la broche de signal de la sortie commutée B du module de commande électronique (ECM). | L'ECM ne prend pas d'action.
Circuit de sortie commutée B

Description de circuit

Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.

Emplacement de composant

Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM.

Se reporter à Dépistage du code de défaut t05-529

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage)

CODE DE DEFAUT 536
Actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 536 PID: S044 SPN: 718 FMI: 11/11 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit d'actionneur de rapport inférieur de transmission automatique en présence d'une commande +12 VCC ou tension détectée sans commande de tension. | Le solénoïde de verrouillage Top 2 ne fonctionne pas correctement. La transmission ne change pas de rapport correctement.
Circuit de solénoïde de verrouillage Top 2

Description de circuit

L'actionneur de rapport inférieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.

Emplacement de composant

L'actionneur de rapport inférieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-536

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport)

CODE DE DEFAUT 537
Actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport)

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 537 PID: S043 SPN: 717 FMI: 11/11 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit d'actionneur de rapport supérieur de transmission automatique en présence d'une commande +12 VCC ou tension détectée sans commande de tension. | Le solénoïde de changement de rapport Top 2 ne fonctionne pas correctement. La transmission ne change pas de rapport correctement.
Circuit de solénoïde de changement de rapport Top 2

Description de circuit

L'actionneur de rapport supérieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.

Emplacement de composant

L'actionneur de rapport supérieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-537

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Actionneur de point mort de transmission automatique

CODE DE DEFAUT 538
Actionneur de point mort de transmission automatique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 538 PID: S045 SPN: 719 FMI: 11/11 VOYANT: Jaune SRT: | Basse tension détectée sur le circuit d'actionneur de point mort de transmission automatique en présence d'une commande +12 VCC ou tension détectée sans commande de tension. | L'actionneur de point mort Top 2 ne fonctionne pas correctement. La transmission ne change pas de rapport correctement.
Circuit de solénoïde de changement de rapport Top 2

Description de circuit

L'actionneur de point mort de transmission automatique est un solénoïde commandé par l'ECM qui commande une transmission Top 2.

Emplacement de composant

L'actionneur de point mort de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-538

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de relais de démarreur ICON™

CODE DE DEFAUT 541
Circuit d'entrée de relais de démarreur ICON™

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 541 PID: S123 SPN: 615 FMI: 11/31 VOYANT: Jaune SRT: | Détection d'une tension incorrecte dans le circuit d'entrée du relais de démarreur ICON™ par l'ECM. | Le système ICON™ sera désactivé. Un arrêt obligatoire peut encore être activé. Démarrage normal du moteur possible/Le moteur peut démarrer automatiquement.
Circuit de verrouillage/relais du démarreur ICON™

Description de circuit

Détection d'une tension incorrecte dans le circuit du relais de démarreur ICON™ par l'ECM.

Emplacement de composant

Le relais du démarreur ICON™ se trouve sur le côté du véhicule, dans la cloison anti-incendie à proximité du relais du démarreur du véhicule.

Informations techniques (Shop Talk)

Ce défaut indique la présence d'un court-circuit à la batterie/à la masse ou d'un circuit ouvert sur le relais du démarreur ICON™. Tous les commutateurs de verrouillage doivent être fermés et le voyant ICON™ doit être fonctionnel avant que le système ICON™ ne puisse être activé pour que le moteur fonctionne pendant que ICON™ est actif. Ces circuits s'appliquent uniquement lorsque ICON™ est activé.

Se reporter à Dépistage du code de défaut t05-541

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de transmission Top 2 - Défaillance de système mécanique

CODE DE DEFAUT 544
Circuit de transmission Top 2 - Défaillance de système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 544 PID: S151 SPN: 611 FMI: 7/7 VOYANT: Jaune SRT: | Défaillance de transmission automatique ; au moins trois tentatives de changement de rapport ont échoué. | La transmission Top 2 ne peut pas être correctement contrôlée. La transmission reste en mode manuel.
Circuit de transmission Top 2

Description de circuit

Le circuit de transmission Top 2 commande à une transmission Top 2 de changer automatiquement de rapport entre les rapports Top 2.

Emplacement de composant

Les solénoïdes de changement de rapport/verrouillage Top 2 sont sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact.

Se reporter à Dépistage du code de défaut t05-544

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 551
Fault Code Path Selection

Une pédale d'accélérateur IVS est-elle disponible ? | Aller à fr82-fc551ivs
Une pédale d'accélérateur ISS est-elle disponible ? | Aller à fr82-fc551iss
Une pédale d'accélérateur SSS est-elle disponible ? | Aller à fr82-fc551sss

Dernière modification: 12-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 551
Circuit de commutateur de validation du ralenti

Présentation générale

ISS

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage de l'IVS. Un câble de connexion (pièce n° 3824892) est nécessaire pour contrôler les niveaux de tension des SSS.
  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut s'efface, remplacer le faisceau de l'OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la cabine.
  • Vérifier si les trois fils du circuit de commutateur de validation de ralenti sont torsadés.
  • L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés électriquement ensemble pour une réponse appropriée du moteur. L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés lorsqu'une pédale d'accélérateur est initialement installée ou remplacée, lorsqu'un ECM est remplacé, lorsqu'un nouvel étalonnage est téléchargé sur l'ECM et lorsque le câblage de la pédale d'accélérateur est déconnecté pendant que le contact est mis.
  • Le contact étant mis, pousser progressivement l'accélérateur vers le sol et le relâcher. Enfoncer et relâcher la pédale d'accélérateur trois fois. Cette procédure réétalonne l'ECM et la pédale d'accélérateur.
Se reporter à Dépistage du code de défaut t05-551iss

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 551
Circuit de commutateur de validation du ralenti

Présentation générale

IVS

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.

Emplacement de composant

L'IVS se trouve sur l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage de l'IVS. Un câble de connexion (pièce n° 3824892) est nécessaire pour contrôler les niveaux de tension des SSS.

  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut s'efface, remplacer le faisceau de l'OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la cabine.
  • REMARQUE : S'assurer que les trois fils du circuit de commutateur de validation de ralenti sont torsadés.
  • L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés électriquement ensemble pour une réponse appropriée du moteur. L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés lorsqu'une pédale d'accélérateur est initialement installée ou remplacée, lorsqu'un ECM est remplacé, lorsqu'un nouvel étalonnage est téléchargé sur l'ECM et lorsque le câblage de la pédale d'accélérateur est déconnecté pendant que le contact est mis.
  • Le contact étant mis, pousser progressivement l'accélérateur vers le sol et le relâcher. Enfoncer et relâcher la pédale d'accélérateur trois fois. Cette procédure réétalonne l'ECM et la pédale d'accélérateur.
Se reporter à Dépistage du code de défaut t05-551ivs

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de commutateur de validation du ralenti

CODE DE DEFAUT 551
Circuit de commutateur de validation du ralenti

Présentation générale

SSS

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Jaune SRT: | Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le commutateur de capteur intégré d'état solide (SSS) est un composant électronique actif nécessitant une tension pour inspecter le circuit.

Emplacement de composant

Le SSS se trouve sur l'ensemble de pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par une connexion desserrée, une pédale d'accélérateur qui n'est pas étalonnée ou un mauvais câblage de l'IVS. Un câble de connexion (pièce n° 3824892) est nécessaire pour contrôler les niveaux de tension des SSS.

  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le camion avec les fils de test en place. Si le défaut s'efface, remplacer le faisceau de l'OEM. Sceller les ouvertures dans la cloison autour du connecteur et des fils pour empêcher toute pénétration de fumées toxiques et nocives dans la cabine.

Remarque : S'assurer que les trois fils du circuit de commutateur de validation de ralenti sont torsadés.

  • L'ECM et l'ensemble de pédale d'accélérateur doivent être étalonnés électriquement ensemble pour une réponse appropriée du moteur. Ils doivent être étalonnés lorsqu'une pédale d'accélérateur est initialement installée ou remplacée, lorsqu'un ECM est remplacé, lorsqu'un nouvel étalonnage est téléchargé sur l'ECM et lorsque le câblage de la pédale d'accélérateur est déconnecté pendant que le contact est mis.
  • Le contact étant mis, pousser progressivement l'accélérateur vers le sol et le relâcher. Enfoncer et relâcher la pédale d'accélérateur trois fois. Cette manoeuvre réétalonne l'ECM et la pédale d'accélérateur.
Se reporter à Dépistage du code de défaut t05-551sss

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de restriction d'entrée de carburant

CODE DE DEFAUT 581
Circuit de capteur de restriction d'entrée de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 581 PID: P015 SPN: 1381 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur la broche de signal du capteur de restriction d'entrée de carburant. | Surveillance de restriction d'entrée de carburant désactivée.
Circuit de capteur de restriction d'entrée de carburant

Description de circuit

Le capteur de restriction d'entrée de carburant fournit un signal de pression de carburant au module de commande électronique (ECM).

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé au niveau de la tête du filtre de carburant.

Informations techniques (Shop Talk)

Ce défaut indique qu'un court-circuit d'au moins +5 VCC s'est produit au niveau de la broche de signal 28 du connecteur de faisceau d'actionneur au niveau de l'ECM.

Se reporter à Dépistage du code de défaut t05-581

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de restriction d'entrée de carburant

CODE DE DEFAUT 582
Circuit de capteur de restriction d'entrée de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 582 PID: P015 SPN: 1381 FMI: 4/4 VOYANT: Jaune SRT: | Basse tension détectée sur la broche de signal du capteur de restriction d'entrée de carburant. | Surveillance de restriction d'entrée de carburant désactivée.
Circuit de capteur de restriction d'entrée de carburant

Description de circuit

Le capteur de restriction d'entrée de carburant fournit un signal de pression de carburant au module de commande électronique (ECM).

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé au niveau de la tête du filtre de carburant.

Informations techniques (Shop Talk)

  • Ce défaut indique que la tension au niveau de la broche de signal 28 de l'ECM est hors spécification.
  • L'ECM délivre une tension d'alimentation comprise entre +4,75 et +5,25 VCC. La tension du signal de capteur à l'ECM est comprise entre +4,16 et +4,83 VCC.
  • Pour contrôler rapidement le bon fonctionnement du capteur, mesurer la résistance de broche à broche du capteur.

Description | Résistance de broche à broche (k ohms)
Tension d'alimentation à la masse | 13.35
Tension d'alimentation au signal | 1.77
Signal à la masse | 14.68
Se reporter à Dépistage du code de défaut t05-582

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de restriction d'entrée de carburant

CODE DE DEFAUT 583
Circuit de capteur de restriction d'entrée de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 583 PID: P015 SPN: 1381 FMI: 1/18 VOYANT: Jaune SRT: | Une restriction est détectée par le capteur de restriction d'entrée de carburant. | L'avertissement de surveillance de restriction d'entrée de carburant est réglé.
Circuit de capteur de restriction d'entrée de carburant

Description de circuit

Le capteur de restriction d'entrée de carburant envoie un signal au module de commande électronique (ECM).

Emplacement de composant

Le capteur de restriction d'entrée de carburant est situé au niveau de l'entrée, vers la tête du filtre de carburant.

Informations techniques (Shop Talk)

Ce défaut indique que la restriction d'entrée de carburant a dépassé 12 pouces Hg. Ce code de défaut est généralement dû à un filtre à carburant bouché et à un flexible d'alimentation en carburant affaissé.

Se reporter à Dépistage du code de défaut t05-583

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'entrée de relais de démarreur ICON™

CODE DE DEFAUT 588
Circuit d'entrée de relais de démarreur ICON™

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 588 PID: S121 SPN: 611 FMI: 3/3 VOYANT: Jaune SRT: | Haute tension détectée sur le circuit d'alarme alors que l'ECM attend une basse tension. | Le système ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé. Démarrage normal du moteur possible/Le moteur peut démarrer automatiquement.
Circuit d'alarme de démarrage du moteur

Description de circuit

Le circuit d'alarme déclenche une alarme sonore pour prévenir du démarrage imminent du moteur.

Emplacement de composant

L'alarme ICON™ est montée sur la cloison anti-incendie du véhicule, du côté admission du moteur.

Informations techniques (Shop Talk)

Ce défaut indique généralement la présence d'un court-circuit sur la batterie ou un circuit ouvert. La fonctionnalité d'embrayage de ventilateur 2 n'est pas utilisée.

Se reporter à Dépistage du code de défaut t05-588

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit d'alarme de démarrage du moteur

CODE DE DEFAUT 589
Circuit d'alarme de démarrage du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 589 PID: S121 SPN: 611 FMI: 4/4 VOYANT: Jaune SRT: | Détection d'une tension inférieure à +6 VCC sur le circuit d'alarme de démarrage du moteur alors que l'ECM attend une tension élevée. | Le système de commande de ralenti ICON™ est désactivé. Seul l'arrêt obligatoire sera activé. Démarrage normal du moteur possible/Le moteur peut démarrer automatiquement.
Circuit d'alarme de démarrage du moteur

Description de circuit

Le circuit d'alarme de démarrage du moteur déclenche l'alarme sonore de démarrage du moteur pour prévenir du démarrage automatique imminent du moteur.

Emplacement de composant

L'alarme de démarrage du moteur se trouve dans la cloison anti-incendie du véhicule, sur le côté admission du moteur.

Informations techniques (Shop Talk)

Ce défaut indique généralement la présence d'un circuit ouvert dans la bobine d'alarme (entre les broches A et B) ou entre la broche B d'alarme et la tension de batterie, ou entre la broche A d'alarme et la broche 32 de l'ECM. Ce défaut peut également s'expliquer par un court-circuit entre la broche A ou B de l'alarme ou la broche 32 de l'ECM et la masse. L'alarme doit retentir pendant 14 secondes avant un démarrage du moteur. L'alarme est actionnée en fournissant un signal de la broche 25 du connecteur de l'ECM à la broche B du connecteur d'alarme.

Se reporter à Dépistage du code de défaut t05-589

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Moniteur de tension – Haute tension

CODE DE DEFAUT 596
Moniteur de tension – Haute tension

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Jaune SRT: | Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant jaune s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
Circuit d'alimentation du moniteur de tension

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries trop chargées en raison d'un régulateur ou d'un alternateur défaillant.
Se reporter à Dépistage du code de défaut t05-596

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Surveillance de tension - basse tension

CODE DE DEFAUT 597
Surveillance de tension - basse tension

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 67 FMI: 1/18 VOYANT: Jaune SRT: | ICON™ a redémarré le moteur trois fois en 7 heures en raison d'une basse tension de batterie. | Le moteur fonctionne en continu. Le système ICON™ ne sera pas désactivé. Les organes secondaires ne sont pas en marche.
Circuit d'alimentation du moniteur de tension

Description de circuit

Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Ce défaut peut s'expliquer par les causes éventuelles suivantes :

  • Batteries déchargées en raison d'un régulateur ou d'un alternateur défaillant
  • Dispositifs de grande intensité sur le véhicule, comme un réfrigérateur, un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.
Se reporter à Dépistage du code de défaut t05-597

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Surveillance de tension – Très basse tension

CODE DE DEFAUT 598
Surveillance de tension – Très basse tension

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé. Le module de commande électronique (ECM) peut éventuellement augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Le moteur tourne continuellement si ICON™ est actif (automobile uniquement).
Circuit d'alimentation du moniteur de tension

Description de circuit

L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un régulateur ou d'un alternateur défaillant.
Se reporter à Dépistage du code de défaut t05-598

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Déséquilibre de puissance de cylindre

CODE DE DEFAUT 951
Déséquilibre de puissance de cylindre

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 951 PID: P166 SPN: 166 FMI: 2/2 VOYANT: Néant SRT: | Déséquilibre de puissance de cylindre entre les cylindres. Un déséquilibre de puissance entre les cylindres a été détecté par le module de commande électronique (ECM). | Le moteur fonctionne irrégulièrement ou il a des ratés.
Déséquilibre de puissance de cylindre

Description de circuit

L'ECM calcule la sortie de puissance de chaque cylindre au régime de ralenti moteur.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Il est attaché au niveau de la culasse entre les cylindres 2 et 3.

Informations techniques (Shop Talk)

Au régime de ralenti moteur, l'ECM mesure l'accélération instantanée de chaque cylindre à l'amorçage pour déterminer la puissance du cylindre. L'ECM ajuste l'injection sur les cylindres individuels si le déséquilibre est dans les limites prédéfinies. Si le déséquilibre est supérieur aux limites prédéfinies, le code de défaut 951 est actif.

Se reporter à Dépistage du code de défaut t05-951

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de vitesse de véhicule

CODE DE DEFAUT 2291
Circuit de capteur de vitesse de véhicule

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2291 PID: SPN: FMI: VOYANT: Jaune SRT: | Détection d'une vitesse de véhicule supérieure à 0 km/h lorsque ICON™ est activé. | Le système ICON™ sera désactivé. Seul l'arrêt obligatoire sera activé.
Circuit du système de ralenti ICON™ intégré

Description de circuit

L'ECM surveille la vitesse du véhicule lorsque ICON™ est activé pour les infractions à la sécurité. L'ECM examine les données provenant du capteur magnétique. Ce code de défaut indique que la vitesse du véhicule a été détectée.

Emplacement de composant

Le circuit du capteur de vitesse du véhicule se trouve sur le côté transmission du véhicule.

Informations techniques (Shop Talk)

Ce défaut indique une vitesse du véhicule supérieure à 0 km/h lorsque ICON™ est activé. Une masse desserrée ou défaillante engendre généralement du bruit dans le circuit du capteur de vitesse du véhicule.

Se reporter à Dépistage du code de défaut t05-2291

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Détarage de couple de protection du moteur - condition existante

CODE DE DEFAUT 3714
Détarage de couple de protection du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3714 PID: FMI: 11/31 VOYANT: Orange SRT: | Détarage de couple de protection du moteur - condition existante. Perte du message de pouls de multiplexage SAE J1939 provenant du dispositif OEM ou détarage de couple imposé par le dispositif OEM. | Un voyant d'avertissement orange va s'allumer. Un détarage de couple sera imposé.
Circuit de multiplexage de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique OEM (ECU) dans la cabine. Ensuite, les valeurs et états des composants (comme les capteurs, accélérateurs et commutateurs) peuvent être transmis du dispositif OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par le dispositif OEM sont reçus par l'ECM du moteur Cummins® et utilisés pour contrôler le moteur. L'ECM Cummins® et le dispositif OEM doivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message de pouls J1939 valide du dispositif OEM multiplexé pendant plus de 60 secondes.

Le dispositif OEM multiplexé envoie une requête de détarage de couple.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur (CHECK ENGINE) 30 secondes après que le message de pouls provenant du dispositif OEM a été perdu ou qu'un détarage de couple a été demandé par le dispositif OEM.
  • L'ECM imposera un détarage de couple.

Conditions pour effacer le code de défaut

L'ECM éteindra le voyant orange de contrôle moteur (CHECK ENGINE) 30 secondes après que le message de pouls provenant du dispositif OEM aura été restauré ou qu'un détarage de couple ne sera plus demandé par le dispositif OEM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source de dispositif OEM correctement adressée) pour recevoir des informations d'un dispositif OEM, mais que le dispositif OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source du dispositif ECM du dispositif transmettant le message du composant est incorrecte dans l'ECM Cummins® ou que le dispositif OEM n'est pas configuré pour transmettre le message de composant multiplexé.
  • Une connexion de liaison de données J1939 défaillante entre le dispositif OEM et l'ECM Cummins®, une connexion défaillante entre le composant et le dispositif OEM, un dysfonctionnement du dispositif OEM ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour connaître la bonne configuration de multiplexage.
  • Lorsque le message de pouls provenant du dispositif OEM est perdu ou interrompu. En plus du défaut, un détarage de couple de 60 % sera imposé. Se reporter au manuel d'entretien OEM.
  • Lorsque le dispositif OEM demande un détarage de couple compris entre 0 et 100 %. Se reporter au manuel d'entretien OEM.
Se reporter à Dépistage du code de défaut t05-3714

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Procédures et techniques permettant de localiser les pannes

Procédures et techniques permettant de localiser les pannes
(t00-001)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

L'analyse approfondie de la réclamation du client est la clé du succès d'un dépannage. Plus on dispose d'informations sur une réclamation, plus vite et plus facilement on peut résoudre le problème.

Les diagrammes de symptômes pour dépannage sont arrangés pour vous permettre de localiser et de corriger un problème en commençant par ce qui est le plus facile et le plus logique. Effectuer toutes les étapes de la séquence proposée en allant du haut vers le bas.

Il n'est pas possible d'inclure toutes les solutions aux problèmes qui peuvent se présenter. Cependant, ces diagrammes sont conçus pour stimuler une réflexion qui conduira à la cause et à la correction du problème.

Parcourir ces étapes de diagnostic de base :

  • Recueillir tous les faits concernant la réclamation
  • Analyser le problème à fond
  • Etablir le rapport entre les symptômes et les systèmes et composants de base du moteur
  • Rechercher si un entretien ou une réparation récente peut avoir un rapport avec la réclamation
  • Revérifier avant de commencer tout démontage
  • Résoudre le problème en utilisant les diagrammes de symptômes et en commençant par les choses les plus faciles
  • Déterminer la cause du problème et effectuer une réparation complète
  • Une fois la réparation terminée, mettre le moteur en marche pour s'assurer que la cause de la réclamation a bien été corrigée

Dernière modification: 17-NOV-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Diagrammes de symptômes pour dépannage
(t00-002)

Table des matières

Informations générales

Informations générales

 TOC

Utilisez les diagrammes qui se trouvent dans les pages suivantes de cette section pour vous aider à diagnostiquer les symptômes spécifiques du moteur. Lisez chaque rangée de blocs du haut vers le bas. Mettre en pratique les informations du tableau pour identifier l'action corrective appropriée.

AVERTISSEMENT

Le dépannage présente des risques : détérioration des équipements, accident corporel ou accident mortel. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.

Dernière modification: 03-AVR-2002

Copyright © 2002
Cummins, Inc.
Tous droits réservés


Le thermostat de cabine affiche un code de défaut

Il s'agit de l'arborescence de symptomes t015
Cause Correction
Mauvais fonctionnement du capteur de température de cabine si E1 est affiché | Remplacer le thermostat de cabine. Se reporter à manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Le capteur de température d'air ambiant fonctionne mal si E2 est affiché | Contrôler le capteur de température d'air ambiant. Se reporter à Procédure 019-135 .

Dernière modification: 05-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le thermostat de cabine n'assure pas le démarrage automatique du moteur

Il s'agit de l'arborescence de symptomes t015-1
Cause Correction
Le thermostat de cabine n'est pas correctement réglé | Se reporter à la section Caractéristiques d'économie/performances pour la configuration du thermostat.
Le thermostat de cabine n'est pas sous tension | Se reporter à l'arborescence des symptômes de diagnostic - Le thermostat de cabine ne démarrera pas.
Mauvais réglage de la température du thermostat de cabine | Se reporter au la section Caractéristiques d'économie/performances pour la configuration du thermostat.
Mauvais fonctionnement du circuit de signal de thermostat | Contrôler le circuit de signal de thermostat. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Mauvais fonctionnement du thermostat de cabine | Remplacer le thermostat de cabine. Se reporter à manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Dernière modification: 05-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le thermostat de cabine n'est pas sous tension

Il s'agit de l'arborescence de symptomes t015-2
Cause Correction
Mauvais fonctionnement du ou des fusibles électriques du faisceau moteur | Contrôler le ou les fusibles électriques. Se reporter au Procédure 019-198 et le manuel de recherche de pannes et de réparation OEM.
Mauvais fonctionnement du circuit de batterie non-commuté | Contrôler le circuit de batterie non-commuté. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Mauvais fonctionnement du thermostat de cabine | Remplacer le thermostat de cabine. Se reporter à manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Dernière modification: 05-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Erreur de communication - outil d'entretien électronique ou dispositif de contrôle

Il s'agit de l'arborescence de symptomes t016
Cause Correction
Erreur 5023 : Aucune connexion avec l'ECM n'a été établie ou détectée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5080 : ECM est amorcé sur ROM et doit être re-étalonné | Etalonner l'ECM avec le code ECM approprié. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5081 : ECM est amorcé sur ROM et doit être re-étalonné | Etalonner l'ECM avec le code ECM approprié. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5089 : ECM est dans un état incorrect et doit être re-étalonné | Mettre hors tension pendant 30 secondes puis rebrancher. Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5091 : ECM est classé et doit être re-étalonné | Etalonner l'ECM avec le code ECM approprié. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5092 : L'outil d'entretien électronique INSITE™ a détecté que certains ECM ne peuvent pas fonctionner et doivent être re-étalonnés. L'outil d'entretien électronique INSITE™ a détecté que le ou les ECM suivants sont actuellement étalonnés : NOM ECM, Nom marketing ECM de service, l'outil d'entretien électronique INSITE™ a détecté que certains ECM ne peuvent pas fonctionner et doivent être étalonnés. L'outil d'entretien électronique INSITE™ a détecté que le ou les ECM suivants ont des étalonnages incompatibles : Nom ECM, Adresse source | Re-étalonner le ou les ECM qui ne sont pas actuellement étalonnés. Se reporter à Procédure 019-032 au chapitre 19 .
Erreur 5200 : La communication entre le PC et la liaison de données est coupée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5201 : La communication entre la liaison de données et l'ECM est coupée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5202 : La communication entre la liaison de données et l'ECM est coupée | Se reporter à Procédure 019-472 au chapitre 19 .
Erreur 5204 : La communication entre l'adaptateur de liaison de données et l'ECM n'a pas pu être établie | Se reporter à Procédure 019-472 au chapitre 19 .

Dernière modification: 23-JUIN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Décélération lente du moteur

Il s'agit de l'arborescence de symptomes t041
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Restriction ou mauvais fonctionnement de la pédale ou du levier d'accélérateur | Utiliser un outil d'entretien électronique pour contrôler la mesure de l'accélérateur. Vérifier si le relevé est de 100 % avec la pédale d'accélérateur enfoncée et de 0 % avec la pédale relâchée. Etalonner l'accélérateur si possible. Remplacer l'accélérateur si nécessaire Chapitre TF pour le diagnostic des codes de défaut.
Présence d'air dans le système de carburant | Contrôler la présence d'air dans le système d'alimentation en carburant. Se reporter à Procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs de la série ISM/QSM11 (bulletin 3666322)..
Les injecteurs présentent des anomalies de fonctionnement | Effectuer le test fonctionnel automatisé des cylindres. Utiliser les données pour déterminer si le moteur est suralimenté en carburant. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs de la série ISM/QSM11 (bulletin 3666322)..
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter à Procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs de la série ISM/QSM11 (bulletin 3666322)..

Dernière modification: 05-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fonctionnement impossible, irrégulier ou continu du ventilateur moteur

Il s'agit de l'arborescence de symptomes t046
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | En utilisant l'outil d'entretien électronique INSITE™, relever et diagnostiquer les codes de défaut. Se reporter à Chapitre TF Chapitre TF pour les étapes appropriées de diagnostic de code de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 au Chapitre 19 .
Mauvais fonctionnement du circuit et du commutateur marche/arrêt (ON/OFF) de ventilateur manuel | Contrôler le circuit et le commutateur de marche/arrêt du ventilateur manuel. Se reporter à Procédures 019-045, 019–380 et 019-381 au Chapitre 19 .
Mauvais fonctionnement du circuit ou du capteur de conditionnement d'air | Contrôler le circuit et le capteur de conditionnement d'air. Se reporter à Procédures 019-261 et 019-262 au chapitre 19 .
Mauvais fonctionnement du circuit ou de l'actionneur de l'embrayage du ventilateur | Contrôler le circuit et l'actionneur de l'embrayage du ventilateur. Se reporter à Procédure 019-045 au Chapitre 19 .
Mauvais fonctionnement de la masse électrique du moteur | Contrôler la masse du moteur sur le châssis et la masse du châssis sur la borne négative (-) de la batterie. Se reporter à le manuel d'entretien OEM et Procédure 013-009 dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322.
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage du module de commande électronique (ECM) est correct, Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur le site Web de QuickServe™ Online ou sur le CD d'étalonnage INCAL™. Comparer l'étalonnage stocké dans l'ECM aux valeurs nominales du moteur et à la Nomenclature des pièces (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, étalonner l'ECM. Se reporter à Procédure 019-032 au Chapitre 19 .
La température de collecteur d'admission ou la température de liquide de refroidissement est supérieure au seuil pour activer le ventilateur de refroidissement. | Se reporter à les arborescences de symptômes Température d'air de collecteur d'admission supérieure à la spécification et/ou Température de liquide de refroidissement supérieure à la normale au chapitre TS du manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322 .

Dernière modification: 03-MAR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Poussées de régime moteur en prise de force ou en régulation de vitesse

Il s'agit de l'arborescence de symptomes t068
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Le régime moteur augmente également au ralenti | Se reporter à l'arborescence des symptômes Poussées de régime moteur au ralenti bas ou haut.
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-021 et 019-022 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le circuit ou le capteur de position du moteur (EPS) présente une anomalie de fonctionnement | Contrôler le circuit et le capteur de position du moteur. Se reporter à Procédures 019-038 et 019-039 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédures 019-090 et 019-091 .
Présence d'humidité dans les connecteurs de faisceau de câblage | Sécher les connecteurs avec du produit de nettoyage électronique Cummins (pièce N° 3824510).
La pompe à carburant présente une anomalie de fonctionnement | Contrôler la pression de sortie de la pompe à carburant, l'amortisseur de pulsations et le régulateur de pression. Remplacer la pompe à carburant si nécessaire. Se reporter à Procédures 005-011, 005-016 et 005-031 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.

Dernière modification: 06-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le moteur ne s'arrête pas

Il s'agit de l'arborescence de symptomes t081
Cause Correction
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .
Le fonctionnement du circuit ou du solénoïde de l'électrovanne de coupure du carburant est anormal (systèmes d'injection à commande électronique) | Contrôler le circuit et le solénoïde de l'électrovanne de coupure du carburant. Se reporter à Procédures 019-049 et 019-050 .
Le moteur fonctionne avec les fumées provenant de l'admission d'air | Contrôler les gaines d'admission d'air. Localiser et isoler l'origine des fumées. Réparer si nécessaire. Se reporter à le manuel d'entretien de l'OEM.
Il existe une fuite du joint d'huile du turbocompresseur | Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter à Procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.

Dernière modification: 06-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de codes de défaut restent allumés (sans raison apparente)

Il s'agit de l'arborescence de symptomes t083
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Le commutateur de diagnostic est en position activée (ON) | Mettre l'interrupteur de diagnostic en position d'arrêt.
La prise de court-circuitage de diagnostic est installée | Déposer la prise de mise en circuit de diagnostic.
Le circuit ou le commutateur de diagnostic ne fonctionne pas correctement | Contrôler le circuit et l'interrupteur de diagnostic. Se reporter à Procédures 019-027 et 019-028 .
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019-047 .
Présence d'humidité dans les connecteurs J1939 ou ECM | Sécher les connecteurs avec du produit nettoyant pour pièces électroniques (pièce n° 3824510).

Dernière modification: 16-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Les voyants d'avertissement de code de défaut ne s'allument pas

Il s'agit de l'arborescence de symptomes t084
Cause Correction
Les fonctions d'arrêt après ralenti ou d'arrêt après prise de force sont activées | Couper le contact pendant 30 secondes. Mettre le contact et contrôler le fonctionnement des codes de défaut.
Les voyants d'avertissement de code de défaut sont grillés | Vérifier la tension des voyants. Remplacer les ampoules si nécessaire. Se reporter à Procédure 019-046 .
Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement | Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019-047 .
Coupure de l'alimentation de tension de la batterie sur le module de commande électronique (ECM) | Contrôler les connexions de la batterie. Contrôler les fusibles et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 013–009 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322, et procédures 019–198, 019–087 et 019–047 .

Dernière modification: 06-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Consommation excessive de carburant

Il s'agit de l'arborescence de symptomes t087
Cause Correction
S'entretenir avec l'opérateur pour vérifier la plainte | Se reporter à Informations générales sur la consommation de carburant et Formulaire de plainte du client à la fin du chapitre TS du manuel de recherche de pannes et réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322 . Suivre les instructions sur le formulaire avant de poursuivre avec cette arborescence.
La technique de l'opérateur n'est pas correcte | Expliquer le fonctionnement correct du moteur à l'opérateur. Se reporter à Manuel de conduite et d'entretien, bulletin N°3666319 .
L'analyse VE/VMS® porte sur des données incorrectes. | Examiner les données VE/VMS® et les comparer aux spécifications du véhicule et du moteur. Ne pas utiliser plus de 20 pour-cent pour la valeur Aero. Se reporter à le manuel d'utilisation de VE/VMS®.
Les équipements et les facteurs environnementaux affectent la consommation de carburant | Pour évaluer la consommation de carburant, tenir compte de la température ambiante, du vent, de la taille des pneus, du parallélisme des roues, de l'état de la route et de l'utilisation des dispositifs aérodynamiques.
La chaîne cinématique ne correspond pas au moteur | Vérifier si les composants d'engrenage et de chaîne cinématique sont corrects. Se reporter à les spécifications de véhicule OEM.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .
Le turbocompresseur n'est pas correct | Contrôler le numéro de pièce du turbocompresseur et le comparer à la nomenclature (CPL) (bulletin 3379133 ou 4021327). Remplacer le turbocompresseur, si nécessaire. Se reporter à Procédure 010-033 dans le manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.
Fuite de carburant | Rechercher toute fuite dans les conduites, dans les connexions et dans les filtres d'alimentation en carburant. Se reporter à Procédure 006-024 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, QSM11 (bulletin 3666322)..
L'étalonnage du compteur kilométrique au moyeu ou de l'odomètre est mauvais | Contrôler l'étalonnage du compteur kilométrique au moyeu et de l'odomètre. Etalonner ou remplacer le compteur kilométrique au moyeu ou l'odomètre, si nécessaire. Calculer la consommation de carburant avec les nouvelles données kilométriques.
Le compteur horaire est mal étalonné | Contrôler le compteur horaire. Etalonner ou remplacer le compteur horaire, si nécessaire. Calculer la consommation de carburant avec les nouvelles données.
Le type de carburant n'est pas correct pour l'application ou la qualité du carburant est mauvaise | Faire fonctionner le moteur avec un réservoir de carburant de grande qualité. Se reporter à Carburants pour moteurs Cummins (bulletin N° 3379001) .
Le niveau d'huile de lubrification est supérieur aux spécifications | Contrôler le niveau d'huile. Contrôler l'étalonnage de la jauge et la capacité du carter à huile. Remplir le système au niveau spécifié. Se reporter à Procédure 007–009 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, QSM11 (bulletin 3666322)..
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le capteur de vitesse du véhicule (VSS) n'est pas correct | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique adéquat. Si nécessaire, installer le bon VSS. Se reporter à le manuel d'entretien de l'OEM.
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédures 019-090 et 019-091 .
Le capteur de vitesse du véhicule (VSS) a fait l'objet d'une manipulation illicite | Contrôler si le circuit et le capteur de vitesse du véhicule sont faussés. Rechercher le code de défaut 242. Réparer le circuit si nécessaire. Se reporter à Procédures 019-090 et 019-091 .
La restriction du système d'admission d'air est supérieure aux spécifications | Vérifier s'il existe une restriction dans le système d'admission d'air. Nettoyer ou remplacer le filtre à air et la tubulure d'admission si nécessaire. Se reporter à la Procédure 010-031 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, QSM11 (bulletin 3666322)..
La restriction du système d'échappement n'est pas aux spécifications | Contrôler le système d'échappement à la recherche de toute restriction. Se reporter à Procédure 011-009 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, QSM11 (bulletin 3666322)..
L'injecteur présente une anomalie de fonctionnement | Procéder au test de coupure d'un cylindre unique. Remplacer les injecteurs si nécessaire. Se reporter à Procédure 006-026 ou 014-008 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, QSM11(bulletin 3666322)..
Les réglages de hauteur utile ne sont pas corrects | Mesurer et ajuster les réglages des parties hautes. Se reporter à Procédure 003-004 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, QSM11 (bulletin 3666322)..
Détérioration interne du moteur | Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à Procédure 007-002 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, QSM11 (bulletin 3666322)..

Dernière modification: 09-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans le liquide de refroidissement

Il s'agit de l'arborescence de symptomes t091
Cause Correction
L'alimentation de liquide de refroidissement en vrac est contaminée | Contrôler l'alimentation brute en liquide de refroidissement. Purger le liquide de refroidissement et le remplacer par du liquide de refroidissement non contaminé. Remplacer les filtres de liquide de refroidissement. Se reporter à la Procédure 008-018 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.
Le réchauffeur de carburant présente une anomalie de fonctionnement (si monté) | Contrôler le réchauffeur de carburant et le remplacer si nécessaire. Se reporter à aux instructions du constructeur.
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter à Procédure 002-004 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.

Dernière modification: 16-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Présence de carburant dans l'huile de lubrification

Il s'agit de l'arborescence de symptomes t092
Cause Correction
L'alimentation d'huile en vrac est contaminée | Contrôler l'alimentation brute en huile. Purger l'huile et la remplacer par de l'huile non contaminée. Remplacer les filtres à huile. Se reporter à Procédures 007-025 et 007-013 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.
La durée de fonctionnement du moteur au ralenti est excessive | Une durée de ralenti trop longue (plus de 10 minutes) risque de provoquer une baisse de la température de l'huile et du liquide de refroidissement. Pour un arrêt prolongé, il est préférable de couper le moteur plutôt que de le laisser tourner au ralenti. Si une période de ralenti s'impose, augmenter la vitesse du ralenti. Se reporter à Se reporter au manuel de conduite et d'entretien, bulletin n°3666319..
Le ou les clapets antiretour en ligne sont installés à l'envers ou ils ont un mauvais numéro de pièce | Vérifier si le numéro de pièce du ou des clapets anti-retour en ligne est correct. Suivre le sens de la flèche sur le(s) clapet(s) anti-retour pour avoir la bonne orientation. Se reporter à le manuel d'entretien de l'OEM.
Il existe une fuite dans le joint de la pompe à carburant | Effectuer le test de coloration fluorescente pour localiser la fuite de carburant. Remplacer la pompe à carburant si nécessaire. Se reporter à Procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.
Le joint torique d'injecteur supérieur ou le plongeur de calage d'injecteur est endommagé | Effectuer le test de coloration fluorescente pour repérer l'injecteur endommagé. Remplacer l'injecteur ou le joint torique. Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.
Le couple de serrage du connecteur de haute pression d'injecteur n'est pas aux spécifications | Contrôler le couple de serrage du connecteur de haute pression d'injecteur.Se reporter à Procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.
La culasse est fissurée ou poreuse | Déposer les collecteurs d'admission et d'échappement. Rechercher tout signe de fuite de liquide de refroidissement. Si nécessaire, faire tourner le moteur au ralenti bas. Effectuer un test de pression sur la culasse. Se reporter à Procédure 002-004 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322.
Problème de moteur de base | Contrôler le moteur à la recherche d'une forte pression du bloc moteur, d'une faible compression, d'un calage d'injection statique, de pistons endommagés, d'un vilebrequin endommagé et de toute autre pièce endommagée. Se reporter à Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM, ISM e et QSM11, bulletin 3666322 .

Dernière modification: 10-MAR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


ICON™ ne peut pas être activé

Il s'agit de l'arborescence de symptomes t095
Cause Correction
Un rapport est engagé sur la transmission, le frein à main n'est pas mis ou le capot n'est pas fermé | Mettre la transmission au point mort, mettre le frein à main et fermer le capot. S'assurer que le commutateur d'inclinaison de capot est incliné vers le bas le plus possible.
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-021 et 019-022 .
Le circuit de la clé de contact fonctionne mal. | Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .
L'ampoule du voyant ICON™ fonctionne mal | Vérifier si l'ampoule est bien fixée dans la douille. Contrôler la tension du voyant ICON™. Remplacer l'ampoule si nécessaire. Se reporter à manuel de recherche de panne et de réparation de l'OEM.
Mauvais fonctionnement du circuit d'entrée de verrouillage | Contrôler le circuit d'entrée de verrouillage. Se reporter à Procédure 019-307 .
Le circuit ou le capteur de position de la pédale d'accélérateur fonctionne mal | Rechercher toute restriction du levier ou de la pédale d'accélérateur. Utiliser un outil d'entretien électronique pour contrôler la mesure de l'accélérateur en pourcentage. Contrôler le circuit et le capteur de position de la pédale d'accélérateur. Se reporter à Procédures 019-085 et 019-086 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter à Procédures 019-090, 019–091 et 019-093 .

Dernière modification: 09-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


L'alarme ICON™ ne retentit pas avant le démarrage du moteur

Il s'agit de l'arborescence de symptomes t095-15
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Mauvais réglage de l'alarme moteur dans l'ECM | Se reporter à la section Caractéristiques d'économie/performances. Dans les procédures de réglage du thermostat, se reporter au mode Confort de cabine. Ajuster le réglage d'alarme en conséquence.
Mauvais fonctionnement du circuit d'alarme moteur | Effectuer le test d'alarme ICON™ avec INSITE™. Se reporter au manuel utilisateur INSITE™ et/ou se reporter à la procédure 019-310 pour vérifier le circuit d'alarme du moteur.
Mauvais fonctionnement de l'alarme moteur | Remplacer l'alarme moteur. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.

Dernière modification: 09-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le voyant ICON™ ne s'allume pas

Il s'agit de l'arborescence de symptomes t095-105
Cause Correction
L'ampoule du voyant ICON™ fonctionne mal | Vérifier si l'ampoule est bien fixée dans la douille. Contrôler la tension du voyant ICON™. Remplacer l'ampoule si nécessaire. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Mauvais fonctionnement du circuit du voyant ICON™ | Contrôler le circuit du voyant ICON™. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour la procédure.
Coupure de l'alimentation de tension de la batterie sur le module de commande électronique (ECM) | Contrôler les connexions de la batterie. Contrôler les fusibles et le circuit d'alimentation permanente des batteries. Se reporter à Procédure 013–009 du manuel de recherche de pannes et de réparation des moteurs ISM, ISMe et QSM11, bulletin 3666322, et procédures 019–198 et 019–087 .

Dernière modification: 09-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Le voyant d'entretien reste allumé ou clignote

Il s'agit de l'arborescence de symptomes t108-1
Cause Correction
Code de défaut d'entretien actif | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Horloge temps réel pas réglée en raison d'une perte de tension de batterie sur l'ECM | Régler l'horloge temps réel en utilisant RoadRelay™ ou INSITE™.
Dépassement d'intervalle de planificateur d'entretien | Se reporter à le chapitre Fonctions de conduite et d'entretien pour une explication du fonctionnement de la fonction de planificateur d'entretien..
Anomalie de fonctionnement du circuit de voyant de maintenance | Contrôler le circuit des voyants d'entretien. Se reporter à le manuel d'entretien de l'OEM.

Dernière modification: 09-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


La prise de force ou le régulateur de vitesse ne fonctionne pas

Il s'agit de l'arborescence de symptomes t112
Cause Correction
codes de défaut électroniques actifs ou volume élevé de codes de défaut inactifs | Lire les codes de défaut avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défaut.
Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects | Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à ou le chapitre 019-078 .
Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM) | Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .
Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal | Contrôler le circuit et le capteur de vitesse du véhicule. Se reporter à Procédure 019-090 ou 019-091 .
Le fonctionnement du circuit ou de l'interrupteur d'embrayage est anormal | Contrôler l'interrupteur, le circuit et le réglage de l'interrupteur d'embrayage. Se reporter à Procédure 019-009 ou 019-010 .
Le fonctionnement du circuit ou du commutateur marche/arrêt du frein moteur est anormal | Contrôler le circuit et le commutateur de marche/arrêt du frein moteur. Se reporter à Procédures 019-034 et 019-035 .
Le fonctionnement du circuit ou du commutateur de freinage du véhicule est anormal | Contrôler le circuit et le commutateur de freinage du véhicule. Se reporter à Procédures 019-088 et 019-089 .
Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-021 et 019-022 .
Le circuit ou le commutateur de sélection de régulateur de vitesse/prise de force présente une anomalie de fonctionnement | Contrôler le commutateur de sélection de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédures 019-023 et 019-024 .

Dernière modification: 09-JAN-2004
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


Arborescence de diagnostic des performances du moteur

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • Basse pression de carburant au démarrage
    • Basse pression de carburant pendant le fonctionnement du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Poussées du régime moteur en charge ou dans la plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Le moteur s'arrête ou cale de manière imprévue ou cale en accélérant
    • Le moteur démarre mais ne continue pas à fonctionner
    • Le moteur n'atteint pas le régime nominal

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste de diagnostics à effectuer en fonction du symptôme.

Informations techniques (Shop Talk)

Avant d'effectuer le test opérationnel de soupape EGR et de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™, la phase de logiciel d'étalonnage ECM peut nécessiter une mise à jour à la phase de logiciel la plus récente. La phase de logiciel d'étalonnage ECM peut être contrôlée dans l'outil d'entretien électronique INSITE™, sous "Fonctions et paramètres". Agrandir la sélection pour « Identifiant du système et plaque signalétique » et aller dans « Informations d’étalonnage ». Si la phase de logiciel est antérieure à celle indiquée ci-dessous, étalonner à nouveau l'ECM en utilisant le CD-ROM INCAL™ de janvier 2006 ou suivant. Les moteurs avec la phase de logiciel listée ci-dessous ou ultérieure n’ont pas besoin d’être re-étalonnés.

Les moteurs ISM avec CM875 (moteurs construits après janvier 2004) nécessitent la phase de logiciel 06050312.

C’est un changement d'étalonnage sous garantie.

Spécifications de course minimum et maximum d'actionneur VGT par numéro CPL
CPL | Course minimum d'actionneur en mm [in] | Course maximum d'actionneur en mm [in]
8427, 8559, 8560, 8603, 8706 | 8 mm [0,315 in] | 10 mm [0,394 in]
8271, 8272, 8273, 8274, 8503, 8504, 8505, 8506, 8556, 8557, 8561, 8562 | 7 mm [0,276 in] | 9 mm [0,354 in]
8377, 8558, 8563, 8572 | 10 mm [0,394 in] | 12 mm [0,472 in]

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
ETAPE 2. | Détermination du symptôme du moteur. |
 | ETAPE 2A. Manque de puissance, manque d'accélération, manque de réponse ou le moteur n'atteint pas le régime nominal (tr/mn). | Le symptôme de moteur est-il un manque de puissance, un manque d'accélération, un manque de réponse ou le moteur n'atteint pas le régime nominal (tr/mn) ?
 | ETAPE 2B. Fonctionnement irrégulier ou ratés du moteur. | Symptôme : irrégularité de fonctionnement ou ratés du moteur ?
 | ETAPE 2C. Fumée noire excessive. | Le symptôme du moteur est-il une fumée noire excessive ?
 | ETAPE 2D. Fumée blanche excessive. | Le symptôme du moteur est-il une fumée blanche excessive avec utilisation de liquide de refroidissement par le moteur ?
 | ETAPE 2D-1. Fumée blanche excessive. |
 | ETAPE 2E. Poussée ou instabilité de régime moteur. | Le symptôme du moteur est-il une poussée ou une instabilité de régime moteur ?
 | ETAPE 2F. Impossibilité ou difficulté de démarrer le moteur, arrêt imprévu du moteur. | Le symptôme du moteur est-il l'impossibilité ou la difficulté de démarrer le moteur ou l'arrêt imprévu du moteur ?
ETAPE 3. | Procédures de diagnostic de l'impossibilité de démarrer. |
 | ETAPE 3A. Contrôler la tension de la soupape d'arrêt de carburant. | La tension de la soupape de coupure de carburant est-elle supérieure à 11 VCC ?
 | ETAPE 3B. Déterminer si le moteur est équipé d'un module de commande de débit de carburant. | Le moteur est-il équipé d'un module distinct de commande de débit de carburant ?
 | ETAPE 3B-1. Contrôler les broches et le connecteur ECM. |
 | ETAPE 3B-2. Contrôler la tension du commutateur à clé de l'ECM. |
 | ETAPE 3B-3. Contrôler la tension d'alimentation de batterie de l'ECM. |
 | ETAPE 3B-4. Contrôler les broches et le connecteur d'actionneur ECM. |
 | ETAPE 3B-5. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
 | ETAPE 3B-6. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. |
 | ETAPE 3B-7. Contrôler la continuité du circuit de l'électrovanne d'arrêt de carburant. |
 | ETAPE 3C. Contrôler les broches de connecteur d'alimentation de module de commande de moteur et de module de commande de débit de carburant. | Broches sales ou endommagées ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le module de commande de débit de carburant. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3G. Contrôler les connexions de masse. | Les connexions de masse sont-elles propres et serrées ?
 | ETAPE 3H. Contrôler la résistance de la soupape d'arrêt de carburant. | La résistance de solénoïde de coupure de carburant est-elle de 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA ?
 | ETAPE 3I. Contrôler l'installation du capteur de position du moteur. | Capteur de position du moteur correctement installé ?
 | ETAPE 3J. Déterminer si le moteur est équipé d'un EGR. | Le moteur est-il équipé d'un module distinct de commande de débit de carburant ?
 | ETAPE 3K. Rechercher la présence de liquide de refroidissement dans la tubulure de transfert EGR. | Du liquide de refroidissement est-il présent dans la tubulure de passage ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Rechercher la présence d'air dans le carburant. | Des bulles d'air sont-elles visibles dans le tube de niveau ?
 | ETAPE 4B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
 | ETAPE 4C. Contrôler la restriction de la conduite de vidange. | La restriction de la conduite de vidange de carburant est-elle inférieure à 89 mm-Hg [3,5 in-Hg] ?
 | ETAPE 4D. Contrôler la pression de sortie de la pompe à carburant. | La pression de carburant répond-elle aux spécifications ?
 | ETAPE 4E. Contrôler le clapet antiretour de pompe à engrenage de carburant. | Le clapet antiretour est-il correctement installé et fonctionne-t-il correctement ?
 | ETAPE 4F. Rechercher toute restriction sur la conduite d'alimentation de carburant. | Les conduites de carburant sont-elles dépourvues de restriction ?
 | ETAPE 4G. Rechercher des orifices de carburant bouchés dans la culasse. | Des inserts en plastique ont-ils été déposés du passage d'alimentation de carburant dans la culasse ?
ETAPE 5. | Diagnostics d'injecteur. |
 | ETAPE 5A. Procéder au test de coupure de cylindre de l'outil d'entretien électronique INSITE™. | Tous les cylindres passent-ils le test de coupure de cylindre ?
ETAPE 6. | Contrôles de diagnostic de manipulation d'air. |
 | ETAPE 6A. Démarrer le moteur et relever les codes de défauts. | Codes de défauts actifs ?
 | ETAPE 6B. Rechercher toute détérioration des lames du turbocompresseur. | Dépistage de détérioration sur les ailettes de turbocompresseur ?
 | ETAPE 6C. Détermination du type de turbocompresseur. | Le turbocompresseur est-il à géométrie variable ?
 | ETAPE 6D. Contrôler la course correcte de la tige d'actionneur à géométrie variable. | La tige d'actionneur de turbocompresseur s'étend-elle entre les spécifications de course minimum et maximum d'actionneur dans le tableau CPL de la section Shop Talk ?
 | ETAPE 6D-1. Rechercher toute fuite d'air et inspecter les conduites d'air. |
 | ETAPE 6D-2. Contrôler les masses du moteur et du véhicule. |
 | ETAPE 6D-3. Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur. |
 | ETAPE 6D-4. Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur. |
 | ETAPE 6D-5. Contrôler la course correcte de l'actionneur du turbocompresseur. |
 | ETAPE 6D-6. Déterminer si le moteur est équipé d'une soupape d'arrêt de contrôle de turbocompresseur. |
 | ETAPE 6D-7. Contrôler la pression d'air au niveau de la sortie de la soupape d'arrêt de contrôle de turbocompresseur. |
 | ETAPE 6D-8. Contrôler la pression d'air au niveau de l'entrée de la soupape d'arrêt de contrôle de turbocompresseur. |
 | ETAPE 6D-9. Rechercher toute obstruction du filtre de soupape d'arrêt de contrôle de turbocompresseur. |
 | ETAPE 6D-10. Vérifier si la conduite d'alimentation d'air OEM est branchée sur le port correct de la soupape de contrôle de turbocompresseur. |
 | ETAPE 6E. Procéder au test opérationnel de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™. | Test opérationnel de turbocompresseur réussi ?
 | ETAPE 6E-1. Contrôler les masses du moteur et du véhicule. |
 | ETAPE 6F. Inspecter le flexible d'actionneur de limiteur de pression de suralimentation. | Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?
 | ETAPE 6G. Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation. | La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
 | ETAPE 6G-1. Inspecter la course de la tige d'actionneur de limiteur de pression de suralimentation. |
 | ETAPE 6H. Mesurer la résistance des contrôleurs de limiteur de pression de suralimentation à quatre niveaux, si équipés. | Les résistances du solénoïde du contrôleur de limiteur de pression de suralimentation sont-elles comprises entre 7 et 8 ohms ?
 | ETAPE 6I. Inspecter le contrôleur de limiteur de pression de suralimentation à quatre niveaux, si équipé. | Dépistage de détérioration ou de débris sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
ETAPE 7. | Vérifier le bon fonctionnement de la soupape EGR. |
 | ETAPE 7A. Rechercher toute fuite d'air dans le système EGR. | Des fuites d'air existent-elles dans la tubulure de connexion EGR ?
 | ETAPE 7B. Consulter l'historique de réparation. | Existe-t-il un enregistrement de la tête de clapet manquante ?
 | ETAPE 7C. Procéder au test de soupape EGR. | Test de soupape EGR réussi ?
ETAPE 8. | Vérifier si les fonctions électroniques fonctionnent correctement. |
 | ETAPE 8A. Vérifier la course de la pédale d'accélérateur. | Le relevé de l'accélérateur est-il 0 % lorsque l'accélérateur est relâché et 100% lorsque l'accélérateur est enfoncé ?
 | ETAPE 8B. Surveiller la vitesse du véhicule. | La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?
 | ETAPE 8C. Vérifier si les réglages des fonctions électroniques sont corrects. | Les fonctions électroniques sont-elles correctement réglées ?
 | ETAPE 8D. Contrôler le relevé du capteur de pression barométrique. | Le relevé du capteur de pression barométrique dans l'outil d'entretien électronique INSITE™ est-il à moins de 5 % de la spécification du relevé de pression barométrique local présent ?
ETAPE 9. | Procéder aux contrôles mécaniques de base du moteur. |
 | ETAPE 9A. Vérifier si les réglages de hauteur libre sont corrects. | Les réglages de hauteur utile sont-ils dans les limites établies ?
 | ETAPE 9B. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle supérieure à 635 mm H2O [25 in H2O] ?
 | ETAPE 9C. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle à la spécification listée dans le manuel d'entretien ?
 | ETAPE 9D. Inspecter le post-refroidissement. | La baisse de pression est-elle de 34 kPa [5 psi] ou moins en 15 secondes ?
 | ETAPE 9E. Vérifier le réglage de frein moteur. | Les réglages de frein moteur sont-ils dans les limites établies ?
 | ETAPE 9F. Mesurer le jeu axial et le jeu radial du turbocompresseur. | Les jeux radial et axial sont-ils conformes aux spécifications ?
 | ETAPE 9G. Vérifier si le soufflage du moteur est aux spécifications. | Les mesures de soufflage moteur sont-elles aux spécifications ?
 | ETAPE 9G-1. Vérifier la contribution du turbocompresseur au soufflage du moteur. |
 | ETAPE 9H. Contrôler le calage d'injection statique. | Le calage d'injection statique est-il correct ?
ETAPE 10. | Contrôler le capteur de pression différentielle EGR et le capteur de pression de gaz d'échappement. |
 | ETAPE 10A. Rechercher toute fissure, restriction ou fuite des tubes de pression différentielle EGR. | Des fissures, des restrictions ou des fuites sont-elles présentes ?
 | ETAPE 10B. Rechercher toute fissure, restriction ou fuite des tubulures de pression de gaz d'échappement. | Des fissures, des restrictions ou des fuites sont-elles présentes ?

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Se reporter à l'un des manuels suivants :

  • Manuel de recherche de pannes et de réparation du système de commande électronique CM870 des moteurs ISM (bulletin N° 4021381)
  • Manuel de recherche de pannes et de réparation du système de commande électronique CM875 des moteurs ISM (bulletin N° 4021477)
  • Manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11 (bulletin 3666266).

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre :

  • Vérifier le niveau de carburant dans les réservoirs
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • Vérifier si la qualité de carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne conformément aux recommandations d'altitude.
  • Vérifier si le niveau d'huile moteur est correct.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le régime de démarrage du moteur est supérieur à 150 tr/mn.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la condition et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée

Etape guidée 2 - Détermination du symptôme du moteur.

Etape guidée 2A - Manque de puissance, manque d'accélération, manque de réponse ou le moteur n'atteint pas le régime nominal (tr/mn).

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme de moteur est-il un manque de puissance, un manque d'accélération, un manque de réponse ou le moteur n'atteint pas le régime nominal (tr/mn) ?

Le symptôme de moteur est-il un manque de puissance, un manque d'accélération, un manque de réponse ou le moteur n'atteint pas le régime nominal (tr/mn) ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 - contrôles du système de carburant
  • Etape 6 - contrôles de manipulation d'air
  • Avec EGR - Etape 7 - Contrôles EGR
  • Etape 8 - contrôles électroniques
  • Etape 5 – contrôles d'injecteur
  • Etape 9 – contrôles du moteur de base
  • Avec EGR – Etape 10 – contrôles de pression différentielle EGR et de pression de gaz d'échappement

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2B

Etape guidée 2B - Fonctionnement irrégulier ou ratés du moteur.

Action

S'entretenir avec le conducteur et confirmer la plainte.

Symptôme : irrégularité de fonctionnement ou ratés du moteur ?

Symptôme : irrégularité de fonctionnement ou ratés du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 5 – contrôles d'injecteur
  • Etape 4 - contrôles du système de carburant
  • Etape 9 – contrôles du moteur de base
  • Avec EGR – Etape 10 – contrôles de pression différentielle EGR et de pression de gaz d'échappement

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2C

Etape guidée 2C - Fumée noire excessive.

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une fumée noire excessive ?

Le symptôme du moteur est-il une fumée noire excessive ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 6 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant
  • Avec EGR - Etape 7 - Contrôles EGR
  • Avec EGR – Etape 10 – contrôles de pression différentielle EGR et de pression de gaz d'échappement
  • Etape 9 – contrôles du moteur de base

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D

Etape guidée 2D - Fumée blanche excessive.

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une fumée blanche excessive avec utilisation de liquide de refroidissement par le moteur ?

Le symptôme du moteur est-il une fumée blanche excessive avec utilisation de liquide de refroidissement par le moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Voir l'arborescence de symptômes Perte de liquide de refroidissement - interne.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D-1

Etape guidée 2D-1 - Fumée blanche excessive.

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une fumée blanche excessive sans utilisation de liquide de refroidissement par le moteur ?

Le symptôme du moteur est-il une fumée blanche excessive sans utilisation de liquide de refroidissement par le moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 - contrôles du système de carburant
  • Etape 5 – contrôles d'injecteur
  • Etape 6 – Contrôles de manipulation d'air
  • Etape 9 – contrôles du moteur de base

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2E

Etape guidée 2E - Poussée ou instabilité de régime moteur.

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une poussée ou une instabilité de régime moteur ?

Le symptôme du moteur est-il une poussée ou une instabilité de régime moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 - contrôles du système de carburant
  • Etape 5 – contrôles d'injecteur
  • Etape 10 - contrôles de pression différentielle EGR et de pression de gaz d'échappement
  • Etape 6 - contrôles de manipulation d'air
  • Etape 8 - contrôles électroniques
  • Etape 9 – contrôles du moteur de base

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2F

Etape guidée 2F - Impossibilité ou difficulté de démarrer le moteur, arrêt imprévu du moteur.

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme est-il la difficulté de démarrer le moteur ou l'impossibilité de démarrer le moteur ou l'arrêt imprévu du moteur ?

Le symptôme est-il la difficulté de démarrer le moteur ou l'impossibilité de démarrer le moteur ou l'arrêt imprévu du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 3 - contrôles d'impossibilité de démarrer
  • Etape 4 - contrôles du système de carburant
  • Etape 5 – contrôles d'injecteur
  • Etape 6 - contrôles de manipulation d'air
  • Etape 8 - contrôles électroniques
  • Etape 9 – contrôles du moteur de base

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes

Etape guidée 3 - Procédures de diagnostic de l'impossibilité de démarrer.

Etape guidée 3A - Contrôler la tension de la soupape d'arrêt de carburant.

Conditions

  • Mettre le contact.

Action

Mesurer la tension entre la borne de la soupape d'arrêt de carburant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE

La tension de la soupape de coupure de carburant est-elle supérieure à 11 VCC ?

La tension de la soupape de coupure de carburant est-elle supérieure à 11 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3H

Aller à 3B

Etape guidée 3B - Déterminer si le moteur est équipé d'un module de commande de débit de carburant.

Conditions

  • Connecter tous les composants.

Action

Déterminer si le moteur est équipé d'un module de commande de débit de carburant séparé.
SMALL | MEDIUM | LARGE

Le moteur est-il équipé d'un module distinct de commande de débit de carburant ?

Le moteur est-il équipé d'un module distinct de commande de débit de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Contrôler les broches et le connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à l'une des procédures suivantes :

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Utiliser l'une des procédures suivantes :
  • Manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 à système de commande électronique, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Utiliser l'une des procédures suivantes :
  • Manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 à système de commande électronique, Bulletin 3666266. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Réparation terminée

Aller à 3B-2

Etape guidée 3B-2 - Contrôler la tension du commutateur à clé de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Contrôler la tension du commutateur à clé de l'ECM.

  • Mesurer la tension entre la broche de signal d'entrée de la clé de contact du connecteur OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

La tension du commutateur à clef est-elle égale à la tension de batterie ?

La tension du commutateur à clef est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer le circuit de clé de contact de l'OEM.

Utiliser l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-064 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-064 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-064 du chapitre 19.

Aller à 3B-3

Réparation terminée

Etape guidée 3B-3 - Contrôler la tension d'alimentation de batterie de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM ou à 4 broches de l'ECM.

Action

Contrôler l'alimentation de batterie de l'ECM.

  • Mesurer la tension entre les broches (+) de l'alimentation de batterie de l'OEM ou le connecteur de faisceau électrique à 4 broches sur les broches (-) d'alimentation de batterie du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

La tension est-elle égale à la tension de batterie ?

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer le circuit de clé de contact ou d'alimentation de batterie de l'OEM.

Aller à 3B-4

Réparation terminée

Etape guidée 3B-4 - Contrôler les broches et le connecteur d'actionneur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur de faisceau moteur ou le faisceau moteur de l'ECM.

Action

Inspecter les broches de l'ECM et du connecteur d'actionneur de faisceau moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à l'une des procédures suivantes :

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau moteur. Utiliser l'une des procédures suivantes :
  • Manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 à système de commande électronique, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.
  • Utiliser l'une des procédures suivantes :
  • Manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 à système de commande électronique, Bulletin 3666266. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Réparation terminée

Aller à 3B-5

Etape guidée 3B-5 - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur de faisceau moteur ou le faisceau moteur de l'ECM.
  • Déposer la borne de faisceau moteur de l'électrovanne d'arrêt de carburant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'électrovanne d'arrêt de carburant du faisceau moteur ou le connecteur d'actionneur de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 du chapitre 19.

Aller à 3B-6

Réparation terminée

Etape guidée 3B-6 - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur de faisceau moteur ou le faisceau moteur de l'ECM.
  • Déposer la borne de faisceau moteur de l'électrovanne d'arrêt de carburant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'électrovanne d'arrêt de carburant du faisceau moteur ou le connecteur d'actionneur de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 du chapitre 19.

Aller à 3B-7

Réparation terminée

Etape guidée 3B-7 - Contrôler la continuité du circuit de l'électrovanne d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur de faisceau moteur ou le faisceau moteur de l'ECM.
  • Débrancher le fil de la soupape d'arrêt de carburant de la borne de la soupape.

Action

Contrôler la continuité du circuit de l'électrovanne d'arrêt de carburant.

  • Mesurer la résistance du circuit de signal d'électrovanne d'arrêt de carburant entre le faisceau moteur ou l'actionneur de faisceau moteur et l'oeillet d'électrovanne d'arrêt de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à l'une des procédures suivantes :

  • Manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 à système de commande électronique, Bulletin 3666266. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-031 au Chapitre 19.

Réparer ou remplacer le faisceau moteur.

Se reporter à l'une des procédures suivantes :

  • Manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 à système de commande électronique, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Manuel de recherche de pannes et de réparation des moteurs ISM à système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 au Chapitre 19.

Réparation terminée

Réparation terminée

Etape guidée 3C - Contrôler les broches de connecteur d'alimentation de module de commande de moteur et de module de commande de débit de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur du module de commande de débit de carburant du module de commande de débit de carburant.

Action

Inspecter le module de commande de débit de carburant et les broches du connecteur de l'actionneur du module de commande de débit de carburant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau du module de commande de carburant.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 du chapitre 19.

Pas de réparation

Réparation terminée

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le module de commande de débit de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur du module de commande de débit de carburant du module de commande de débit de carburant.
  • Déposer la borne de faisceau moteur de l'électrovanne d'arrêt de carburant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'électrovanne d'arrêt de carburant du connecteur d'actionneur de module de commande de carburant et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à l'une des procédures suivantes :

  • Remplacer le faisceau moteur. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le faisceau moteur. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 du chapitre 19.
  • Remplacer le faisceau moteur. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 du chapitre 19.

Aller à 3E

Réparation terminée

Etape guidée 3E - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur du module de commande de débit de carburant du module de commande de débit de carburant.
  • Déposer la borne de faisceau moteur de l'électrovanne d'arrêt de carburant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'électrovanne d'arrêt de carburant du connecteur d'actionneur de module de commande de débit de carburant du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 du chapitre 19.

Aller à 3F

Réparation terminée

Etape guidée 3F - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'actionneur du module de commande de débit de carburant du module de commande de débit de carburant.
  • Déconnecter le faisceau moteur de l'ECM.
  • Déposer la borne de faisceau moteur de l'électrovanne d'arrêt de carburant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'électrovanne d'arrêt de carburant du connecteur d'actionneur de module de commande de débit de carburant de faisceau moteur et toutes les autres broches dans le connecteur de module de commande moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-043 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-043 du chapitre 19.

Aller à 3G

Réparation terminée

Etape guidée 3G - Contrôler les connexions de masse.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'état des masses. Rechercher des connexions de masse desserrées, manquantes ou sales, aux emplacements suivants :

  • Masse de faisceau moteur au niveau du goujon de bloc
  • Démarreur sur sangle de masse de bloc et batterie négative
  • Châssis sur bloc-moteur ou borne négative de batterie.

Les connexions de masse sont-elles propres et serrées ?

Les connexions de masse sont-elles propres et serrées ?
OUI NON

Remplacer le module de commande de débit de carburant.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-031 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-031 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-031 du chapitre 19.

Serrer et nettoyer les connexions de masse si nécessaire.

Réparation terminée

Réparation terminée

Etape guidée 3H - Contrôler la résistance de la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la borne de faisceau moteur de l'électrovanne d'arrêt de carburant.

Action

Contrôler la résistance de la soupape de coupure.

  • Mesurer la résistance entre le goujon de borne de soupape d'arrêt de carburant et la masse de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Résistance du solénoïde de coupure de carburant :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?

Résistance du solénoïde de coupure de carburant :

  • 1 à 5 ohms pour des solénoïdes de 6 VCC
  • 6 à 15 ohms pour des solénoïdes de 12 VCC
  • 24 à 50 ohms pour des solénoïdes de 24 VCC
  • 42 à 80 ohms pour des solénoïdes de 32 VCC
  • 46 à 87 ohms pour des solénoïdes de 36 VCC
  • 92 à 145 ohms pour des solénoïdes de 48 VCC
  • 315 à 375 ohms pour des solénoïdes de 74 VCC
  • 645 à 735 ohms pour des solénoïdes de 115 VCA ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-050 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-050 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-050 du chapitre 19.

Aller à 3I

Réparation terminée

Etape guidée 3I - Contrôler l'installation du capteur de position du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le capteur de position du moteur est correctement installé. Un espacement d'air excessif entre le capteur et l'arbre à cames peut provoquer des relevés incorrects de capteur de vitesse.

Capteur de position du moteur correctement installé ?

Capteur de position du moteur correctement installé ?
OUI NON
Pas de réparation

Installer correctement le capteur de position du moteur. Remplacer le capteur de position de moteur, si nécessaire.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-038 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-038 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-038 du chapitre 19.

Aller à 3J

Réparation terminée

Etape guidée 3J - Déterminer si le moteur est équipé d'une recirculation de gaz d'échappement (EGR).

Conditions

  • Connecter tous les composants.

Action

Déterminer si le moteur est équipé d'une EGR.
SMALL | MEDIUM | LARGE

Moteur équipé d'EGR ?

Moteur équipé d'EGR ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3K

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Etape guidée 3K - Rechercher la présence de liquide de refroidissement dans la tubulure de transfert EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le flexible de transfert EGR de la sortie du refroidisseur EGR.

Du liquide de refroidissement est-il présent dans la tubulure de passage ?

Du liquide de refroidissement est-il présent dans la tubulure de passage ?
OUI NON

Voir l'arborescence de symptômes Perte de liquide de refroidissement - interne.

 Pas de réparation

Réparation terminée

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Rechercher la présence d'air dans le carburant.

Conditions

  • Faire fonctionner le moteur au ralenti bas (lancement du moteur si diagnostic de Pas de démarrage).

Action

Brancher l'équipement sur la pompe à carburant, comme cela est indiqué.
SMALL | MEDIUM | LARGE

Des bulles d'air sont-elles présentes dans le tube de niveau ?

Des bulles d'air sont-elles présentes dans le tube de niveau ?
OUI NON

Localiser et trouver la cause de l'entrée d'air dans le système d'alimentation de carburant OEM ou l'anneau d'étanchéité de filtre à carburant endommagé.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Brancher un manomètre (pièce N° ST-1111-3) sur le flexible d'alimentation de pompe à carburant.
  • Mettre le contact.
  • Faire fonctionner le moteur au régime nominal.

Action

Contrôler la restriction d'entrée de carburant.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-020 au chapitre 6.

SMALL | MEDIUM | LARGE

La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ci-dessous ?

Sale - 254 mm-Hg [10 in-Hg] ; Neuf - 152 mm-Hg [6 in-Hg]

La restriction d'entrée de carburant est-elle inférieure aux spécifications listées ci-dessous ?

Sale - 254 mm Hg [10 in-Hg] ; Neuf - 152 mm-Hg [6 in-Hg]
OUI NON
Pas de réparation

Localiser la cause de la grande restriction d'entrée de carburant. Contrôler les conduites d'alimentation de carburant et de préfiltre.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la restriction de la conduite de vidange.

Conditions

  • Brancher un manomètre (pièce N° ST-1111-3) sur la conduite de vidange de carburant.
  • Mettre le contact.
  • Faire fonctionner le moteur au régime nominal.

Action

Relever la mesure sur la jauge de pression.
SMALL | MEDIUM | LARGE

La restriction de conduite de vidange de carburant est-elle inférieure à 89 mm-Hg [3,5 in-Hg] pour les applications automobiles ou à 63,5 mm-Hg [2,5 in-Hg] pour les applications industrielles et de groupes électrogènes ?

La restriction de conduite de vidange de carburant est-elle inférieure à 89 mm-Hg [3,5 in-Hg] pour les applications automobiles ou à 63,5 mm-Hg [2,5 in-Hg] pour les applications industrielles et de groupes électrogènes ?
OUI NON
Pas de réparation

Localiser la cause de la grande restriction de la conduite de vidange de carburant dans la conduite de retour de carburant OEM.

Aller à 4D

Réparation terminée

Etape guidée 4D - Contrôler la pression de sortie de la pompe à carburant.

Conditions

  • Brancher une jauge de pression sur le raccord Compucheck™ de la pompe à carburant.
  • Mettre le contact.
  • Faire fonctionner le moteur à 1200 tr/mn (lancement du moteur si diagnostic de Pas de démarrage).

Action

Observer le relevé de la jauge de pression.

Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 005-011 au chapitre 5.

  • Démarrage : 172 kPa [25 psi] minimum
  • Moteur tournant à 1200 tr/mn : 827 kPa [120 psi] minimum
SMALL | MEDIUM | LARGE

La pression de carburant répond-elle aux spécifications ?

La pression de carburant répond-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Aller à 4E

Etape guidée 4E - Contrôler le clapet antiretour de pompe à engrenage de carburant.

Conditions

  • Débrancher la conduite de vidange de carburant du carter de pompe à engrenage de carburant.

Action

Vérifier si le clapet antiretour de pompe à engrenage de carburant est correctement installé et fonctionne correctement.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 005-026 au chapitre 5.

SMALL | MEDIUM | LARGE

Le clapet antiretour est-il correctement installé et fonctionne-t-il correctement ?

Le clapet antiretour est-il correctement installé et fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Installer correctement le clapet antiretour ou remplacer le clapet antiretour de pompe à engrenage de carburant, si nécessaire.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 005-026 au chapitre 5.

Aller à 4F

Réparation terminée

Etape guidée 4F - Rechercher toute restriction sur la conduite d'alimentation de carburant.

Conditions

  • Connecter tous les composants.

Action

Rechercher toute obstruction de la conduite de carburant entre la pompe à carburant et la culasse. Rechercher toute courbure prononcée ou noeud de la conduite de carburant susceptible de provoquer une restriction.
SMALL | MEDIUM | LARGE

Les conduites de carburant sont-elles dépourvues de restriction ?

Les conduites de carburant sont-elles dépourvues de restriction ?
OUI NON
Pas de réparation

Enlever les obstructions des conduites de carburant. Remplacer les conduites avec des courbures ou des restrictions, si nécessaire.

Aller à 4G

Réparation terminée

Etape guidée 4G - Rechercher des orifices de carburant bouchés dans la culasse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Si une culasse Recon® est installée, vérifier si l'insert en plastique a été enlevé du passage d'entrée d'alimentation de carburant dans la culasse.
SMALL | MEDIUM | LARGE

Des inserts en plastique ont-ils été déposés du passage d'alimentation de carburant dans la culasse ?

Des inserts en plastique ont-ils été déposés du passage d'alimentation de carburant dans la culasse ?
OUI NON
Pas de réparation

Déposer l'insert en plastique du passage d'alimentation de carburant dans la culasse.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 002-004 au chapitre 2.

Remplacer la pompe à carburant. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 005-016 au chapitre 5.

Réparation terminée

Etape guidée 5 - Diagnostics d'injecteur.

Etape guidée 5A - Procéder au test de coupure de cylindre de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Procéder au test de coupure de cylindre de l'outil d'entretien électronique INSITE™.

Tous les cylindres passent-ils le test de coupure de cylindre ?

Tous les cylindres passent-ils le test de coupure de cylindre ?
OUI NON
Pas de réparation

Remplacer les injecteurs si nécessaire.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 6 - Contrôles de diagnostic de manipulation d'air.

Etape guidée 6A - Démarrer le moteur et relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Contrôler les codes de défauts avec le moteur en fonctionnement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ?

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 6B

Etape guidée 6B - Rechercher toute détérioration des lames du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur et des pales de turbine.

Dépistage de détérioration sur les ailettes de turbocompresseur ?

Dépistage de détérioration sur les ailettes de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Pas de réparation

Réparation terminée

Aller à 6C

Etape guidée 6C - Détermination du type de turbocompresseur.

Action

Déterminer si le turbocompresseur est à géométrie variable.

Le turbocompresseur est-il à géométrie variable ?

Le turbocompresseur est-il à géométrie variable ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6F

Etape guidée 6D - Contrôler la course correcte de la tige d'actionneur à géométrie variable.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur.

  • Régler la temporisation du test d'actionneur de turbocompresseur pour pouvoir observer le mouvement de la tige.
  • Sélectionner la position de rétraction d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Marquer la tige d'actionneur à géométrie variable à la base de l'actionneur.
  • Sélectionner la position d'extension d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Mesurer la course de la tige en mesurant la distance entre la base de l'actionneur du turbocompresseur et la marque.
  • Utiliser une règle étalon en acier.
  • Rétracter et étendre l'actionneur de turbocompresseur au moins 10 fois.
  • Examiner la plaque signalétique du moteur pour identifier le numéro de CPL. Utiliser le numéro de CPL de la plaque signalétique pour identifier la course d'actionneur appropriée dans le tableau CPL de la section Shop Talk.

L'actionneur de turbocompresseur se déplace rapidement et avec précision. Si le mouvement de la tige d'actionneur est lent, il peut y avoir un problème avec l'alimentation d'air, une connexion défaillante à la masse du moteur ou du châssis, ou des problèmes mécaniques avec l'ensemble de turbocompresseur à géométrie variable.
SMALL | MEDIUM | LARGE

La tige d'actionneur de turbocompresseur s'étend-elle entre les spécifications de course minimum et maximum d'actionneur dans le tableau CPL de la section Shop Talk ?

La tige d'actionneur de turbocompresseur s'étend-elle entre les spécifications de course minimum et maximum d'actionneur dans le tableau CPL de la section Shop Talk ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6E

Aller à 6D-1

Etape guidée 6D-1 - Rechercher toute fuite d'air et inspecter les conduites d'air.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur.

Sélectionner la position de l'actionneur étendu. Rechercher tout bruit de fuite d'air au niveau des composants suivants :

  • Soupape de contrôle de turbocompresseur
  • Branchement d'entrée de soupape d'arrêt de contrôle de turbocompresseur (si équipé)
  • Branchement de sortie de soupape d'arrêt de contrôle de turbocompresseur (si équipé)
  • Branchement d'entrée de soupape de contrôle de turbocompresseur
  • Branchement de sortie de soupape de contrôle de turbocompresseur
  • Branchement d'entrée d'actionneur de turbocompresseur
  • Actionneur du turbocompresseur
  • Toutes les conduites d'air, y compris la conduite d'alimentation OEM vers la soupape d'arrêt de contrôle de turbocompresseur, la soupape d'arrêt de contrôle de turbocompresseur vers la soupape de contrôle de turbocompresseur et la soupape de contrôle de turbocompresseur vers l'actionneur de turbocompresseur.

Une petite quantité d'air peut se dégager de la soupape de contrôle du turbocompresseur en faisant du bruit pendant le test d'actionneur de turbocompresseur. Cela est normal pour que la soupape atteigne la pression de régulation de sortie. Ne pas remplacer la soupape de commande de turbocompresseur pour cette condition.

Fuites d'air trouvées dans le système ?

Fuites d'air trouvées dans le système ?
OUI NON

Réparer les fuites d'air.

 Pas de réparation

Réparation terminée

Aller à 6D-2

Etape guidée 6D-2 - Contrôler les masses du moteur et du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout connexion desserrée ou corrodée sur le moteur, le châssis ou la masse de batterie.

  • Contrôler la connexion de masse sur le moteur.
  • Contrôler les connexions de masse sur le châssis.
  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 6D-3

Réparation terminée

Etape guidée 6D-3 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. Sélectionner la position Actionneur rétracté.

Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Installer un raccord M12 Compuchek™ au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Installer une jauge de pression d'air capable de relever au moins 1034 kPa [150 psi].

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur. Sélectionner la position de l'actionneur étendu.

La pression de réservoir d'air du véhicule est-elle présente au niveau de la sortie de la soupape de contrôle de turbocompresseur ?

La pression de réservoir d'air du véhicule est-elle présente au niveau de la sortie de la soupape de contrôle de turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D-4

Aller à 6D-6

Etape guidée 6D-4 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. Sélectionner la position de rétraction d'actionneur.

  • Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.
  • Installer un raccord M12 Compuchek™ au niveau de la sortie de la soupape de contrôle de turbocompresseur.
  • Installer une jauge de pression d'air capable de relever au moins 1034 kPa [150 psi].

La jauge de pression mesure-t-elle plus de 103 kPa [15 psi] après 5 minutes ?

La jauge de pression mesure-t-elle plus de 103 kPa [15 psi] après 5 minutes ?
OUI NON

Remplacer la soupape de contrôle de turbocompresseur.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-388 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-388 du chapitre 19.

Pas de réparation

Réparation terminée

Aller à 6D-5

Etape guidée 6D-5 - Contrôler la course correcte de l'actionneur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].

Action

Le turbocompresseur risque d'être endommagé si la procédure de dépose appropriée n'est pas respectée.

  • Déposer l'actionneur à géométrie variable du turbocompresseur. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur. Sélectionner la position de l'actionneur étendu.
SMALL | MEDIUM | LARGE

La tige de l'actionneur du turbocompresseur parcourt-elle au moins 12 mm [0,472 in] ?

La tige de l'actionneur du turbocompresseur parcourt-elle au moins 12 mm [0,472 in] ?
OUI NON

Remplacer l'ensemble de turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Remplacer l'actionneur de turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-113 au chapitre 10.

Réparation terminée

Réparation terminée

Etape guidée 6D-6 - Déterminer si le moteur est équipé d'une soupape d'arrêt de contrôle de turbocompresseur.

Action

Déterminer si le moteur est équipé d'une soupape d'arrêt de contrôle de turbocompresseur.
SMALL | MEDIUM | LARGE

Le moteur est-il équipé d'une soupape d'arrêt de contrôle de turbocompresseur ?

Le moteur est-il équipé d'une soupape d'arrêt de contrôle de turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D-7

Aller à 6D-10

Etape guidée 6D-7 - Contrôler la pression d'air au niveau de la sortie de la soupape d'arrêt de contrôle de turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur.

  • Sélectionner la position de l'actionneur étendu.
  • Desserrer le branchement de la conduite d'air au niveau de la sortie de la soupape d'arrêt de contrôle de turbocompresseur.
SMALL | MEDIUM | LARGE

Peut-on entendre l'air s'échapper de la sortie de la soupape d'arrêt de contrôle de turbocompresseur ?

Peut-on entendre l'air s'échapper de la sortie de la soupape d'arrêt de contrôle de turbocompresseur ?
OUI NON

Remplacer la soupape d'arrêt de contrôle de turbocompresseur.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-388 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-388 du chapitre 19.

Pas de réparation

Réparation terminée

Aller à 6D-8

Etape guidée 6D-8 - Contrôler la pression d'air au niveau de l'entrée de la soupape d'arrêt de contrôle de turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].

Action

Vérifier si la conduite d'alimentation d'air OEM est branchée sur le port correct de la soupape d'arrêt de contrôle de turbocompresseur.

  • Desserrer le branchement de la conduite d'air au niveau de l'entrée de la soupape d'arrêt de contrôle de turbocompresseur.

Peut-on entendre l'air s'échapper de l'entrée de la soupape d'arrêt de contrôle de turbocompresseur ?

Peut-on entendre l'air s'échapper de l'entrée de la soupape d'arrêt de contrôle de turbocompresseur ?
OUI NON
Pas de réparation

Réparer l'alimentation d'air en provenance des réservoirs d'air OEM.

Aller à 6D-9

Réparation terminée

Etape guidée 6D-9 - Rechercher toute obstruction du filtre de soupape d'arrêt de contrôle de turbocompresseur.

Conditions

  • Déposer le filtre de soupape d'arrêt de contrôle de turbocompresseur.
  • Mettre le contact.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur.

  • Sélectionner la position de l'actionneur étendu.
  • Rechercher tout bruit de fuite d'air au niveau de la tête du filtre de soupape d'arrêt de contrôle de turbocompresseur.

Une fuite d'air est-elle présente au niveau de la tête du filtre de soupape d'arrêt de contrôle de turbocompresseur ?

Une fuite d'air est-elle présente au niveau de la tête du filtre de soupape d'arrêt de contrôle de turbocompresseur ?
OUI NON

Remplacer le filtre de soupape d'arrêt de contrôle de turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-114 au chapitre 10.

Remplacer la soupape d'arrêt de contrôle de turbocompresseur.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-386 du chapitre 19.

Réparation terminée

Réparation terminée

Etape guidée 6D-10 - Vérifier si la conduite d'alimentation d'air OEM est branchée sur le port correct de la soupape de contrôle de turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].

Action

Vérifier si la conduite d'alimentation d'air OEM est branchée sur le port correct de la soupape de contrôle de turbocompresseur.

Desserrer la connexion de conduite d'air à l'entrée de la soupape de contrôle de turbocompresseur.

Peut-on entendre l'air s'échapper de l'entrée de la soupape de contrôle de turbocompresseur ?

Peut-on entendre l'air s'échapper de l'entrée de la soupape de contrôle de turbocompresseur ?
OUI NON

Remplacer la soupape de contrôle de turbocompresseur.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-388 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-388 du chapitre 19.

Réparer l'alimentation d'air en provenance des réservoirs d'air OEM.

Réparation terminée

Réparation terminée

Etape guidée 6E - Procéder au test opérationnel de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont chargés à une pression d'air d'au moins 586 kPa [85 psi].
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Sélectionner le test opérationnel EGR/turbocompresseur à géométrie variable en utilisant l'outil d'entretien électronique INSITE™.

Avant d'effectuer le test opérationnel de soupape EGR et de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™, la phase de logiciel d'étalonnage ECM peut nécessiter une mise à jour à la phase de logiciel la plus récente. La phase de logiciel d'étalonnage ECM peut être contrôlée dans l'outil d'entretien électronique INSITE™, sous "Fonctions et paramètres". Agrandir la sélection pour « Identifiant du système et plaque signalétique » et aller dans « Informations d’étalonnage ». Si la phase de logiciel est antérieure à celle indiquée ci-dessous, ré-étalonner l'ECM en utilisant le CD-ROM INCAL™ de janvier 2006 ou suivant. Les moteurs avec la phase de logiciel listée ci-dessous ou ultérieure n’ont pas besoin d’être re-étalonnés.

Les moteurs ISM avec CM875 (moteurs construits après janvier 2004) nécessitent la phase de logiciel 06050312.

C’est un changement d'étalonnage sous garantie.

  • Choisir l'option Actionneur de turbocompresseur dans les Choix de test.

Test opérationnel de turbocompresseur réussi ?

Test opérationnel de turbocompresseur réussi ?
OUI | NON
Pas de réparation | Pas de réparation

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Aller à 6E-1

Etape guidée 6E-1 - Contrôler les masses du moteur et du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout connexion desserrée ou corrodée sur le moteur, le châssis ou la masse de batterie.

  • Contrôler la connexion de masse sur le moteur.
  • Contrôler les connexions de masse sur le châssis.
  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON

Remplacer le turbocompresseur à géométrie variable.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Réparation terminée

Vérifier la réparation Réparation terminée

Etape guidée 6F - Inspecter le flexible d'actionneur de limiteur de pression de suralimentation.

Conditions

  • Arrêter le moteur.
  • Déposer le turbocompresseur si l'actionneur de limiteur de pression de suralimentation est inaccessible.

Action

Inspecter le flexible intégral de l'actionneur du limiteur de pression de suralimentation à la recherche de fissures et de trous.
SMALL | MEDIUM | LARGE

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer le flexible d'actionneur de limiteur de pression de suralimentation.

 Pas de réparation

Réparation terminée

Aller à 6G

Etape guidée 6G - Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Arrêter le moteur.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Appliquer une alimentation d'air régulée de 310 kPa [45 psi] sur l'actionneur et contrôler le mouvement de l'actionneur.
SMALL | MEDIUM | LARGE

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6H

Aller à 6G-1

Etape guidée 6G-1 - Inspecter la course de la tige d'actionneur de limiteur de pression de suralimentation.

Conditions

  • Arrêter le moteur.
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur.

Action

Appliquer une alimentation d'air régulée de 310 kPa [45 psi] sur l'actionneur et contrôler le mouvement de l'actionneur.
SMALL | MEDIUM | LARGE

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON

Déplacer le levier du limiteur de pression de suralimentation sur le turbocompresseur en va et vient, et contrôler le fonctionnement régulier. Remplacer l'ensemble de turbocompresseur si le limiteur de pression de suralimentation est grippé.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Remplacer l'actionneur de limiteur de pression de suralimentation.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-050 au chapitre 10.

Réparation terminée

Réparation terminée

Etape guidée 6H - Mesurer la résistance des contrôleurs de limiteur de pression de suralimentation à quatre niveaux, si équipés.

Conditions

  • Arrêter le moteur.
  • Débrancher les bornes des contrôleurs de limiteur de pression de suralimentation à quatre niveaux, si équipé.

Action

Mesurer la résistance entre la borne du contrôleur de limiteur de pression de suralimentation et la masse du bloc-moteur.

Les solénoïdes du contrôleur de limiteur de pression de suralimentation doivent être entre 20°C et 26°C [68°F et 78°F] avant d'utiliser les spécifications de résistance listées.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Les résistances du solénoïde du contrôleur de limiteur de pression de suralimentation sont-elles comprises entre 7 et 8 ohms ?

Les résistances du solénoïde du contrôleur de limiteur de pression de suralimentation sont-elles comprises entre 7 et 8 ohms ?
OUI NON
Pas de réparation

Remplacer le contrôleur de limiteur de pression de suralimentation endommagé.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-109 au chapitre 10.

Aller à 6I

Réparation terminée

Etape guidée 6I - Inspecter le contrôleur de limiteur de pression de suralimentation à quatre niveaux, si équipé.

Conditions

  • Arrêter le moteur.
  • Déposer les contrôleurs de limiteur de pression de suralimentation à quatre niveaux.

Action

Rechercher toute impureté, pièce métallique, séparation de liaison, corrosion, fissure ou usure sur le disque de soupape, le siège de soupape et le disque d'actionneur.
SMALL | MEDIUM | LARGE

Dépistage de détérioration ou de débris sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?

Dépistage de détérioration ou de débris sur le disque de soupape, le siège de soupape ou le disque d'actionneur ?
OUI NON

Remplacer les composants défaillants. Nettoyer les composants sales

 Pas de réparation

Réparation terminée

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Etape guidée 7 - Vérifier le bon fonctionnement de la soupape EGR.

Etape guidée 7A - Rechercher toute fuite d'air dans le système EGR.

Action

Rechercher toute fuite des branchements et des tubulures de connexion EGR.

Des traces de suie apparaissent là où des fuites sont présentes.

Des fuites d'air existent-elles dans la tubulure de connexion EGR ?

Des fuites d'air existent-elles dans la tubulure de connexion EGR ?
OUI NON

Réparer toute fuite dans le système EGR.

 Pas de réparation

Réparation terminée

Aller à 7B

Etape guidée 7B - Consulter l'historique de réparation.

Action

Demander au client s'il y a eu un remplacement récent de la soupape EGR.

Existe-t-il un enregistrement de la tête de clapet manquante ?

Existe-t-il un enregistrement de la tête de clapet manquante ?
OUI NON

Déposer le collecteur d'échappement et faire passer un fil à travers chaque port pour rechercher la tête de clapet manquante.

 Pas de réparation

Aller à 7C

Aller à 7C

Etape guidée 7C - Procéder au test de soupape EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Avant d'effectuer le test opérationnel de soupape EGR et de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™, la phase de logiciel d'étalonnage ECM peut nécessiter une mise à jour à la phase de logiciel la plus récente. La phase de logiciel d'étalonnage ECM peut être contrôlée dans l'outil d'entretien électronique INSITE™, sous "Fonctions et paramètres". Agrandir la sélection pour « Identifiant du système et plaque signalétique » et aller dans « Informations d’étalonnage ». Si la phase de logiciel est antérieure à celle indiquée ci-dessous, ré-étalonner l'ECM en utilisant le CD-ROM INCAL™ de janvier 2006 ou suivant. Les moteurs avec la phase de logiciel listée ci-dessous ou ultérieure n’ont pas besoin d’être re-étalonnés.

Les moteurs ISM avec CM875 (moteurs construits après janvier 2004) nécessitent la phase de logiciel 06050312.

C’est un changement d'étalonnage sous garantie.

  • Contrôler la course complète de la soupape EGR en sélectionnant Soupape ouverte et en vérifiant si la soupape EGR s'ouvre à 100%.

Test de soupape EGR réussi ?

Test de soupape EGR réussi ?
OUI NON
Pas de réparation

Remplacer la soupape EGR.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-022 au chapitre 11.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 8 - Vérifier si les fonctions électroniques fonctionnent correctement.

Etape guidée 8A - Vérifier la course de la pédale d'accélérateur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Avec l'outil d'entretien électronique INSITE™, surveiller la position d'accélérateur en enfonçant et en relâchant complètement la pédale d'accélérateur.

Le relevé de l'accélérateur est-il 0 % lorsque l'accélérateur est relâché et 100% lorsque l'accélérateur est enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?
OUI NON
Pas de réparation

Déterminer et corriger la cause de la restriction de la pédale d'accélérateur.

Aller à 8B

Réparation terminée

Etape guidée 8B - Surveiller la vitesse du véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement.

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?
OUI NON
Pas de réparation

Contrôler le circuit et le capteur de vitesse de véhicule ou localiser la cause de l'interférence de vitesse de véhicule.

Aller à 8C

Réparation terminée

Etape guidée 8C - Vérifier si les réglages des fonctions électroniques sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les paramètres réglables suivants sont correctement réglés :

  • Vitesse maximum du véhicule
  • Protection de groupe motopropulseur
  • Rapport de pont arrière
  • Nombre de dents de pignon de l'arbre de transmission arrière
  • Rotations des pneus par mille
  • Protection de survitesse
  • Réglages de statisme du régulateur de vitesse
  • Vitesse maximum du véhicule en régulateur de vitesse.

Les fonctions électroniques sont-elles correctement réglées ?

Les fonctions électroniques sont-elles correctement réglées ?
OUI NON
Pas de réparation

Fonctions programmables correctes.

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 8D - Contrôler le relevé du capteur de pression barométrique.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler le relevé du capteur de pression barométrique.

Comparer le relevé du capteur de pression barométrique dans le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ à la pression barométrique locale présente. Se reporter à la Procédure 018-028 au chapitre V.

Le relevé du capteur de pression barométrique dans l'outil d'entretien électronique INSITE™ est-il à moins de 5 % de la spécification du relevé de pression barométrique local présent ?

Le relevé du capteur de pression barométrique dans l'outil d'entretien électronique INSITE™ est-il à moins de 5 % de la spécification du relevé de pression barométrique local présent ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à l'une des procédures suivantes :

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation du système de commande électronique des moteurs ISM et QSM11, Bulletin 3666266. Se reporter à la Procédure 019-004 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM870, Bulletin 4021381. Se reporter à la Procédure 019-004 du chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISM avec le système de commande électronique CM875, Bulletin 4021477. Se reporter à la Procédure 019-004 du chapitre 19.

Procéder à la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 9 - Procéder aux contrôles mécaniques de base du moteur.

Etape guidée 9A - Vérifier si les réglages de hauteur libre sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape.

Action

Mesurer les réglages de hauteur libre.

  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-004 au chapitre 3.

Les réglages de hauteur utile sont-ils dans les limites établies ?

Les réglages de hauteur utile sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-004 au chapitre 3.

Aller à 9B

Réparation terminée

Etape guidée 9B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance et au régime annoncés.

Action

Contrôler la restriction du système d'admission en installant une jauge de manomètre dans le système d'admission d'air.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-031 au chapitre 10.

SMALL | MEDIUM | LARGE

La restriction d'admission d'air est-elle supérieure à 635 mm H2O [25 in H2O] ?

La restriction d'admission d'air est-elle supérieure à 635 mm H2O [25 in H2O] ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air.

Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 Pas de réparation

Réparation terminée

Aller à 9C

Etape guidée 9C - Vérifier la restriction à l'échappement.

Conditions

  • Installer un dépressiomètre dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance et au régime annoncés.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-009 au chapitre 11.

SMALL | MEDIUM | LARGE

La restriction d'échappement est-elle à la spécification listée dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322 ?

La restriction d'échappement est-elle à la spécification listée dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322 ?
OUI NON
Pas de réparation

Réparer la source de grande restriction du système d'échappement.

Aller à 9D

Réparation terminée

Etape guidée 9D - Inspecter le post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Tester le post-refroidissement sous pression.

  • Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-027 au chapitre 10.
SMALL | MEDIUM | LARGE

La baisse de pression est-elle de 34 kPa [5 psi] ou moins en 15 secondes ?

La baisse de pression est-elle de 34 kPa [5 psi] ou moins en 15 secondes ?
OUI NON
Pas de réparation

Réparer le post-refroidissement.

Aller à 9E

Réparation terminée

Etape guidée 9E - Vérifier le réglage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape.

Action

Vérifier si les freins moteur fonctionnent correctement.

  • Mesurer les réglages de frein moteur. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-004 au chapitre 3.

Les réglages de frein moteur sont-ils dans les limites établies ?

Les réglages de frein moteur sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de frein moteur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 020-024 au chapitre 20.

Aller à 9F

Réparation terminée

Etape guidée 9F - Mesurer le jeu axial et le jeu radial du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Débrancher les branchements d'échappement et d'admission du turbocompresseur.

Action

Mesurer le jeu axial et le jeu radial du turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Les jeux radial et axial sont-ils conformes aux spécifications ?

Les jeux radial et axial sont-ils conformes aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'ensemble de turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Aller à 9G

Réparation terminée

Etape guidée 9G - Vérifier si le soufflage du moteur est aux spécifications.

AVERTISSEMENT

Ne pas faire fonctionner le moteur pendant plus d'une minute. De graves détériorations du moteur peuvent se produire s'il fonctionne trop longtemps avec la conduite de vidange d'huile du turbocompresseur débranchée du bloc.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'orifice approprié à l'extrémité de la tubulure de soufflage.
  • Démarrer le moteur.

Action

Charger le moteur au régime nominal sur un dynamomètre de châssis.

Mesurer le soufflage du moteur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 014-002 au chapitre 14.

Les mesures de soufflage moteur sont-elles aux spécifications ?

Les mesures de soufflage moteur sont-elles aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9H

Aller à 9G-1

Etape guidée 9G-1 - Vérifier la contribution du turbocompresseur au soufflage du moteur.

AVERTISSEMENT

Ne pas faire fonctionner le moteur pendant plus d'une minute. De graves détériorations du moteur peuvent se produire s'il fonctionne trop longtemps avec la conduite de vidange d'huile du turbocompresseur débranchée du bloc.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vérifier si le niveau d'huile est plein.
  • Brancher l'orifice approprié à l'extrémité de la tubulure de soufflage.
  • Déposer la conduite de vidange d'huile du turbocompresseur du bloc et la vidanger dans un seau.
  • S'assurer que l'orifice de vidange d'huile du turbocompresseur dans le bloc est bouché pour qu'aucun gaz du bloc-moteur ne s'échappe.
  • Démarrer le moteur.

Action

Charger le moteur au régime nominal sur un dynamomètre de châssis.

Mesurer le soufflage du moteur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 014-002 au chapitre 14.

La baisse totale de soufflage moteur est-elle supérieure à 30% ?

La baisse totale de soufflage moteur est-elle supérieure à 30% ?
OUI NON

Remplacer l'ensemble de turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 010-033 au chapitre 10.

Il peut être nécessaire de reconstruire le moteur.

Réparation terminée

Réparation terminée

Etape guidée 9H - Contrôler le calage d'injection statique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage d'injection statique correct.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-025 au chapitre 6.

Le calage d'injection statique est-il correct ?

Le calage d'injection statique est-il correct ?
OUI NON
Pas de réparation

Régler le calage d'injection statique aux spécifications.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-025 au chapitre 6.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2

Réparation terminée

Etape guidée 10 - Contrôler le capteur de pression différentielle EGR et le capteur de pression de gaz d'échappement.

Etape guidée 10A - Rechercher toute fissure, restriction ou fuite des tubes de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fissure, restriction ou fuite des tubes de pression différentielle EGR.

Des traces de suie peuvent indiquer que la conduite est desserrée ou fissurée.

Des fissures, des restrictions ou des fuites sont-elles présentes ?

Des fissures, des restrictions ou des fuites sont-elles présentes ?
OUI NON

Serrer ou remplacer les tubes de pression différentielle EGR.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-026 au chapitre 11.

Pas de réparation

Réparation terminée

Réparation terminée

Etape guidée 10B - Rechercher toute fissure, restriction ou fuite des tubulures de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fissure, restriction ou fuite des tubulures de pression de gaz d'échappement.

Des traces de suie peuvent indiquer que la conduite est desserrée ou fissurée.

Des fissures, des restrictions ou des fuites sont-elles présentes ?

Des fissures, des restrictions ou des fuites sont-elles présentes ?
OUI NON

Serrer ou remplacer les tubulures de pression de gaz d'échappement.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 011-027 au chapitre 11.

Pas de réparation

Réparation terminée

Effectuer la procédure de diagnostic suivante conformément à l'étape 2

Dernière modification: 27-JUIN-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Utilisation de multimètre

Utilisation de multimètre
(019-359)

Table des matières

Renseignements généraux

Renseignements généraux

 TOC

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Sélectionner la fonction Tension de courant alternatif (V ˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  2. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  1. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  2. Réparer ou remplacer le faisceau.

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre la clé de contact en position de marche (ON).
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V ˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  2. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  1. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  2. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  3. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 02-DEC-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Informations générales
Contrôle de résistance
Contrôle de continuité
Rechercher tout court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Informations générales

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur à l'ECM.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée. Se reporter à la procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. Se reporter à la procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse ou du bloc-moteur. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 28-JAN-2008

Droits d'auteur © 2008
Cummins, Inc.
Tous droits réservés


Instructions générales de nettoyage

Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Circuit de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'incrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'incruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésols, des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9,5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7,0 sont considérés comme alcalins et ceux inférieurs à 7,0 sont acides. En s'éloignant du neutre à 7,0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prématurée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.
ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont abîmées par le processus de perlage, c'est que le gicleur est maintenu trop longtemps sur un point ou que la pression est trop élevée. Le perlage ne doit pas abîmer la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux mous, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très difficile à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Diriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Circuit de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un millionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. À titre de référence, un cheveu humain a un diamètre de 76 microns [0,003 pouce]. Un micron mesure 0,001 mm [0,00004 pouce]. Les contaminants filtrés sont plus petits que ce qui est visible par l'œil humain, avec une loupe ou un microscope de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant :

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 27-JAN-2012
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de réparation

Instructions générales de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce moteur incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

ATTENTION

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des moteurs et des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :

  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant la réparation du moteur. Certains solvants et certaines huiles de moteur usées sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel.
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Le moteur et ses composants doivent rester propres pendant toute réparation. Toute contamination du moteur ou de ses composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre [2 ft] de la pièce à souder. Ne pas connecter le collier de masse du poste de soudure à l'un des capteurs, au faisceau de câblage, à l'ECM ou au moteur. Il ne faut pas essayer d'effectuer une soudure directe d'un composant de moteur électronique ou d'un composant monté sur le moteur. Les capteurs, le faisceau de câblage et l'ECM doivent être déposés si une soudure à proximité expose ces composants à des températures au-delà d'un fonctionnement normal. De plus, tous les connecteurs de l'ECM doit être déconnectés.

Dernière modification: 22-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Lorsque cela est nécessaire, la dépose et le remplacement de protections recouvrant des composants rotatifs, des entraînements et/ou des courroies ne doivent être effectués que par un technicien qualifié. Avant de déposer des protections, le moteur doit être arrêté et les mécanismes de démarrage doivent être isolés. Toutes les fixations doivent être replacées en remontant les protections.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 25-JAN-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Commandes électroniques du moteur

Numéro d'outil

3377161
Multimètre

L'utiliser pour mesurer la tension (VCC), la résistance (ohms) et l'intensité (A) des circuits électriques.

Numéro d'outil

3822608
Outil de dépose de borne Weather-Pack

Utilisation pour réparer les connecteurs Weather-Pack.

Numéro d'outil

3822760
Outil de dépose de borne Deutsch (bleu)

L'utiliser pour réparer les fils n° 16 utilisés dans la plupart des connecteurs Deutsch.

Numéro d'outil

3822860
Buse de chauffage

L'utiliser pour réparer des fils de connecteur.

Numéro d'outil

3824815
Outil de dépose de borne Deutsch (rouge)

L'utiliser pour réparer des connecteurs Deutsch à 50 broches.

Numéro d'outil

3824816
Outil de dépose de borne Deutsch (jaune)

L'utiliser pour réparer des connecteurs Deutsch à 9 broches.

Numéro d'outil

3822930
Pinces de sertissage de fil

Les utiliser pour réparer des fils de connecteur.

Numéro d'outil

3822934
Lubrifiant DS-ES

Les utiliser pour lubrifier le connecteur avant son installation.

Numéro d'outil

3823843
Douille profonde (1,25 pouce)

L'utiliser pour déposer et installer des capteurs et des actionneurs.

Numéro d'outil

3824510
Produit nettoyant de contact électrique

L'utiliser pour nettoyer des connecteurs et des contacts électriques.

Numéro d'outil

3162844
Kit d'adaptateur de liaison de données

Un adaptateur INLINE 2™ et des câbles associés sont utilisés pour connecter un ordinateur à une liaison de données moteur.

Numéro d'outil

3884973
Kit logiciel INSITE™

Utilisation pour la recherche de pannes, la programmation et les réglages des systèmes CENSE™.

Numéro d'outil

3824776
Câble de connexion de capteur de pression

Utilisation pour diagnostiquer les problèmes de capteur de pression.

Numéro d'outil

3824775
Câble de connexion de capteur de pression

Utilisation pour diagnostiquer les problèmes de capteur de pression.

Numéro d'outil

3824774
Câble de connexion de capteur de pression d'air ambiant

Utilisation pour diagnostiquer les problèmes de capteur de pression d'air ambiant.

Numéro d'outil

3163151
Etalonneur de banc

Utilisation pour étalonner les modules de commande électronique hors du moteur (se reporter au bulletin 3377791).

Numéro d'outil

3162898
Câble de connexion de capteur de pression/température de carburant

Utilisation pour diagnostiquer les problèmes de capteur de pression/température.

Numéro d'outil

3824904
Kit de réparation de câblage

Kit de réparation pour faisceau de câblage et connecteurs.

Numéro d'outil

3822747
Outil d'installation EPS

Utilisation pour déposer et installer le capteur EP.

Dernière modification: 19-JUIN-2002
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien

Outillage d'entretien
(022-001)

Table des matières

TOC

Système de carburant

Numéro d'outil

3375388
Jauge de pression (0 à 100 psi)

Utilisation pour mesurer la pression de carburant au démarrage.

Numéro d'outil

3377462
Kit de tachymètre numérique

Utilisation pour mesurer le régime moteur.

Numéro d'outil

3375932
Jauge de pression et flexible (0 à 300 psi)

Utilisation pour mesurer la pression d'huile ou la pression de pompe à carburant. Inclut les flexibles et le matériel nécessaires pour un branchement sur une pompe à carburant. La pièce N° ST-435-1 est le flexible et la pièce N° ST-435-6 est la jauge de pression.

Numéro d'outil

3376375
Dispositif de mesure de carburant

Utilisation pour mesurer le débit de carburant du moteur.

Numéro d'outil

3376506
Commutateur de démarreur à distance

Utiliser pour mettre le moteur en marche et l'arrêter depuis un emplacement distant.

Numéro d'outil

3377161
Multimètre numérique

Utilisé pour mesurer des circuits électriques : tension (volts), résistance (ohms) et intensité (ampères).

Numéro d'outil

3824510
Solvant de sécurité

Utilisé pour nettoyer des pièces et des outils en toute sécurité.

Dernière modification: 20-JUIL-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Composant (cliquer pour afficher les Schémas de moteur) Descriptions de composants de codes de défauts Description
Actionneur de point mort de transmission automatique | L'actionneur de point mort de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | L'actionneur de point mort de transmission automatique est un solénoïde commandé par l'ECM qui commande une transmission Top 2.
Actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage) | L'actionneur de rapport inférieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | L'actionneur de rapport inférieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.
Actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport) | L'actionneur de rapport supérieur de transmission automatique se trouve sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | L'actionneur de rapport supérieur de transmission automatique est un solénoïde entraîné par l'ECM qui commande une transmission Top 2.
Alimentation de tension de capteur | Le capteur de restriction d'entrée de carburant est situé à l'entrée de la pompe de carburant. Le capteur de pression/température d'huile se trouve à l'avant du compresseur d'air. Le capteur de niveau d'huile est situé dans le carter d'huile. Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Capteur de niveau de liquide de refroidissement. Se reporter au manuel OEM pour l'emplacement approprié. Capteur de position de transmission Top 2 - situé sur la transmission si le véhicule est équipé d'une transmission automatique Spicer™ Top 2. Se reporter au manuel OEM pour l'emplacement approprié. | L'ECM alimente chacun de ces capteurs à +5 VCC. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.
Alimentation de tension de capteur | Le capteur de restriction d'entrée de carburant est situé à l'entrée de la pompe de carburant. Le capteur de pression/température d'huile se trouve à l'avant du compresseur d'air. Le capteur de niveau d'huile est situé dans le carter d'huile. Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Capteur de niveau de liquide de refroidissement. | L'ECM alimente chacun de ces capteurs à +5 VCC. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement. Remarque : Dans la figure ci-dessus, les circuits des fils du compresseur d'air/du capteur de pression de réservoir humide et de position des pignons de la transmission Top 2 ne sont pas désignés comme sur le schéma de câblage industriel. Les différences équivalentes sur les étiquettes industrielles sont les suivantes : Alimentation + 5 V de capteur de pression de réservoir humide Alimentation = Alimentation pression OEM (Broches 1 à 18) Signal pression de réservoir humide = Signal pression OEM (Broches 3 à 19) Retour pression de réservoir humide = Retour pression OEM (Broches 2 à 20) Actionneur de compresseur d'air = Sortie commutée A (Broches 5 à 14) Retour de compresseur d'air = Réserve (Broches 6 à 11) Alimentation +5 V position pignons Top 2 Alimentation = Réserve (Broches 14 à 19) Entrée position pignons Top 2 = Réserve (Broches 15 à 18) Retour position pignons Top 2 = Réserve (Broches 16 à 17)
Alimentation de tension de capteur | Deux composants sont impliqués dans l'alimentation électrique du capteur : le capteur de pression de collecteur d’admission et le capteur de pression d'air ambiant. Le capteur de pression d'air ambiant se trouve sur le côté gauche de l'ECM en regardant du côté du moteur opposé au collecteur d'admission. Le capteur de pression du collecteur d'admission se trouve en haut du collecteur d'admission d'air, vers l'avant du moteur. | L'ECM alimente chacun de ces capteurs à +5 VCC. Si la conduite d'alimentation d'un capteur est endommagée, le capteur ne fonctionne pas correctement.
Alimentation de tension de capteur | Deux composants sont impliqués dans l'alimentation électrique du capteur : le capteur de pression de collecteur d’admission et le capteur de pression d'air ambiant. Le capteur de pression d'air ambiant se trouve sur le côté gauche de l'ECM en regardant du côté du moteur opposé au collecteur d'admission. Le capteur de pression du collecteur d'admission se trouve en haut du collecteur d'admission, vers l'avant du moteur. | L'ECM alimente chacun de ces capteurs à +5 VCC. Si le fil d'alimentation d'un capteur est endommagé, le capteur ne fonctionne pas correctement.
Alimentation électrique d'accélérateur | La pédale d'accélérateur se trouve en cabine. Se reporter au manuel de recherche de pannes et de réparation pour l'emplacement de l'accélérateur à distance. | L'ECM fournit une alimentation de 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la conduite d'alimentation vers les accélérateurs est endommagée, l'accélérateur ne fonctionnera pas correctement.
Alimentation électrique d'accélérateur | La pédale d'accélérateur se trouve en cabine. Se reporter au manuel OEM pour l'emplacement de l'accélérateur à distance. | L'ECM fournit une alimentation de 5 VCC à l'accélérateur et à l'accélérateur à distance. Si la ligne d'alimentation vers les accélérateurs est endommagée, les accélérateurs ne fonctionneront pas correctement.
Capteur de pression d'huile | Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air.
Capteur de pression de l'air ambiant | Le capteur de pression d'air ambiant se trouve sous l'ECM.
Capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur.
Circuit d'accélérateur de fréquence | L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel OEM. | L'accélérateur de fréquence fournit la commande d'accélérateur du conducteur à l'ECM à travers le faisceau OEM et le faisceau moteur. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit d'accélérateur de fréquence | L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | L'accélérateur de fréquence fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau moteur OEM et le faisceau d'actionneur. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit d'alarme de démarrage du moteur | L'alarme de démarrage du moteur se trouve dans la cloison anti-incendie du véhicule, sur le côté admission du moteur. | Le circuit d'alarme de démarrage du moteur déclenche l'alarme sonore de démarrage du moteur pour prévenir du démarrage automatique imminent du moteur.
Circuit d'alimentation d'embrayage de ventilateur du moteur | Se reporter au schéma OEM pour l'emplacement du solénoïde d'embrayage de ventilateur. | Le solénoïde d'embrayage de ventilateur est un dispositif utilisé par l'ECM pour contrôler le ventilateur du moteur en envoyant un signal pour ouvrir ou fermer le solénoïde d'embrayage de ventilateur.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'alimentation de la batterie non commutée à travers le fil de la clé de contact du véhicule et un fusible 5 A, lorsque la clé de contact est en position ON (MARCHE). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de batterie non commutée | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Les fils de batterie non commutée sont dotés de deux fusibles 15 A en ligne pour protéger le faisceau OEM contre tout risque de surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Circuit d'alimentation de frein moteur | Se reporter au schéma OEM pour l'emplacement du frein moteur. | L'ECM active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions.
Circuit d'alimentation de frein moteur | Se reporter au schéma OEM pour l'emplacement du frein moteur. | L'ECM active le frein moteur en envoyant un signal directement aux freins moteur. L'ECM ne met les freins en marche que dans certaines conditions de fonctionnement.
Circuit d'alimentation du solénoïde d'arrêt de carburant | Le solénoïde de coupure de carburant se trouve sur le carter de la pompe à carburant, à côté de la conduite de sortie de carburant. Des versions antérieures non spécifiées utilisaient un fil de retour dédié (broche 32) monté sur un des boulons de montage du solénoïde de coupure. Les modèles plus récents utilisent uniquement un fil d'alimentation de coupure de carburant (broche 33). | Le solénoïde de soupape d'arrêt de carburant est utilisé par l'ECM pour contrôler l'alimentation de carburant du moteur. L'ECM peut arrêter le moteur en coupant le courant sur le solénoïde de soupape d'arrêt de carburant.
Circuit d'alimentation du solénoïde d'arrêt de carburant | Le solénoïde de coupure de carburant se trouve sur le carter de la pompe à carburant, à côté de la conduite de sortie de carburant. Des versions antérieures non spécifiées utilisaient un fil de retour dédié (broche 32) monté sur un des boulons de montage du solénoïde de coupure. Les modèles plus récents utilisent uniquement un fil d'alimentation de coupure de carburant (broche 33). | Si la tension est fournie en externe à la soupape d'arrêt de carburant, elle reste ouverte.
Circuit d'entrée de relais de démarreur ICON™ | Le relais du démarreur ICON™ se trouve sur le côté du véhicule, dans la cloison anti-incendie à proximité du relais du démarreur du véhicule. | Détection d'une tension incorrecte dans le circuit du relais de démarreur ICON™ par l'ECM.
Circuit d'entrée de relais de démarreur ICON™ | L'alarme ICON™ est montée sur la cloison anti-incendie du véhicule, du côté admission du moteur. | Le circuit d'alarme déclenche une alarme sonore pour prévenir du démarrage imminent du moteur.
Circuit d'injecteur | Un faisceau d'actionneur ISM et QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit d'injecteur | Un faisceau d'actionneur ISM/QSM a deux parties : une partie interne et une partie externe. La partie externe du faisceau d'actionneur s'étend de l'orifice de connecteur dans l'ECM à l'arrière du boîtier de culbuteur. Le faisceau externe se connecte au faisceau interne avec un connecteur à 15 broches à l'arrière du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve sur le côté droit à l'intérieur du boîtier de culbuteur. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient à l'ECM sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant.
Circuit de capteur de la température de l'huile | Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. | Le capteur de température/pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la température d'huile moteur. Si la température d'huile devient trop élevée et la protection moteur est activée, une condition de détarage peut se produire, en engendrant éventuellement un arrêt.
Circuit de capteur de niveau d'huile de bloc-moteur | Le capteur de niveau d'huile se trouve sur le côté du carter d'huile, sur le côté échappement du moteur. | Le capteur de niveau d'huile de bloc-moteur est utilisé par l'ECM pour surveiller le niveau d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur électronique. La valeur de niveau d'huile est utilisée par l'ECM pour le système de protection moteur.
Circuit de capteur de niveau de liquide de refroidissement | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau de capteur. Ce capteur est très complexe. Ne pas utiliser de multimètre pour contrôler le capteur de niveau de liquide de refroidissement. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage de puissance qui deviendra de plus en plus important au fil du temps.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation +5 VCC, masse de retour et signal.
Circuit de capteur de position d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | Le capteur de position d'accélérateur est attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur appuie sur la pédale d'accélérateur. Le circuit de position d'accélérateur contient trois fils : alimentation +5 VCC, retour et signal.
Circuit de capteur de position d'accélérateur à distance | L'emplacement de la pédale d'accélération à distance dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | La pédale d'accélérateur à distance fournit la commande d'accélérateur du conducteur au module de commande électronique (ECM) à travers le faisceau OEM et le faisceau d'interface OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit de capteur de position moteur | Le capteur de position moteur se trouve au-dessus de l'entraînement d'organes secondaires. | Le capteur de position du moteur surveille le régime moteur et la position du moteur puis transmet ces informations au module de commande électronique (ECM) à travers le faisceau de capteur.
Circuit de capteur de position moteur | Le capteur de position moteur se trouve au-dessus de l'entraînement d'organes secondaires. | Le capteur de position moteur surveille le régime moteur et la position du moteur et transmet ces informations au module de commande électronique (ECM) à travers le faisceau de capteur.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par un court-circuit de tension dans le fil de signal ou de retour ou par un capteur défectueux.
Circuit de capteur de pression OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le signal du capteur OEM est utilisé par l'ECM pour surveiller la pression OEM. La pression OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur le fil de signal ou par un capteur (défectueux) à la masse en interne.
Circuit de capteur de pression d'air ambiant | Le capteur de pression d'air ambiant se trouve sous l'ECM. | Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.
Circuit de capteur de pression d'air ambiant | Le capteur de pression d'air ambiant se trouve sous l'ECM. | Le capteur de pression d'air ambiant surveille la pression atmosphérique et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur.
Circuit de capteur de pression d'huile | Le capteur de pression/température d'huile se trouve sur le bloc-moteur, à gauche du filtre à carburant, derrière le compresseur d'air. | Le capteur de pression/température d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.
Circuit de capteur de pression de réservoir humide | Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien. | Le capteur de pression de réservoir humide fournit un signal de pression de réservoir humide au module de commande électronique (ECM).
Circuit de capteur de pression de réservoir humide | Le capteur de pression de réservoir humide se trouve sur le compresseur d'air. Il fait partie du régulateur d'air électronique et ne peut pas faire l'objet d'un entretien. | Le capteur de pression de réservoir humide fournit un signal de capteur de pression de réservoir humide au module de commande électronique (ECM).
Circuit de capteur de restriction d'entrée de carburant | Le capteur de restriction d'entrée de carburant est situé au niveau de la tête du filtre de carburant. | Le capteur de restriction d'entrée de carburant fournit un signal de pression de carburant au module de commande électronique (ECM).
Circuit de capteur de restriction d'entrée de carburant | Le capteur de restriction d'entrée de carburant est situé au niveau de l'entrée, vers la tête du filtre de carburant. | Le capteur de restriction d'entrée de carburant envoie un signal au module de commande électronique (ECM).
Circuit de capteur de température de liquide de refroidissement | Le capteur de température du liquide de refroidissement est situé à l'avant du turbocompresseur. | Le capteur de température de liquide de refroidissement est utilisé par l'ECM pour surveiller la température du liquide de refroidissement du moteur. L'ECM utilise la température de liquide de refroidissement pour le système de protection du moteur, le calage et le contrôle d'injection.
Circuit de capteur de température du collecteur d'admission | Le capteur de température de collecteur d'admission se trouve dans la moitié avant supérieure du collecteur d'admission. | L'ECM utilise le capteur de température de collecteur d'admission pour surveiller la température de l'air d'admission de moteur. Le signal de température de collecteur d'admission est utilisé par l'ECM pour le système de protection moteur, le calage et le contrôle d'injection.
Circuit de capteur de température du collecteur d'admission | Le capteur de température de collecteur d'admission se trouve sur la moitié avant du collecteur d'admission. | Le capteur de température de collecteur d'admission surveille la température de l'air d'admission de moteur pour la transmettre à l'ECM. L'ECM utilise le signal de température de collecteur d'admission pour le système de protection moteur, le calage et le contrôle d'injection.
Circuit de capteur de vitesse de véhicule | Le VSS est installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par le module de commande électronique (ECM) pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de capteur de vitesse de véhicule | Le capteur de vitesse du véhicule est installé à l'arrière de la transmission. | Le capteur de vitesse du véhicule (VSS) utilise deux bobines distinctes de câblage pour compter les dents d'engrenage lorsqu'elles passent devant le capteur. Une bobine est utilisée par l'ECM pour détecter la vitesse du véhicule. L'autre bobine est parfois utilisée par l'OEM pour envoyer un signal de vitesse de véhicule au compteur de vitesse.
Circuit de capteur de vitesse de véhicule | Le circuit du capteur de vitesse du véhicule se trouve sur le côté transmission du véhicule. | L'ECM surveille la vitesse du véhicule lorsque ICON™ est activé pour les infractions à la sécurité. L'ECM examine les données provenant du capteur magnétique. Ce code de défaut indique que la vitesse du véhicule a été détectée.
Circuit de commutateur de validation du ralenti | Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | Le commutateur de capteur à état solide (SSS) se trouve dans l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | L'IVS se trouve sur l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur.
Circuit de commutateur de validation du ralenti | Le SSS se trouve sur l'ensemble de pédale d'accélérateur. | Le commutateur de validation de ralenti (IVS) est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passe d'au ralenti à hors ralenti à la position correcte de pédale d'accélérateur. Le commutateur de capteur intégré d'état solide (SSS) est un composant électronique actif nécessitant une tension pour inspecter le circuit.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert | L'ISM a un faisceau d'actionneur externe qui se connecte au faisceau moteur interne avec un connecteur à 15 broches à l'avant du boîtier de culbuteur. Le faisceau d'actionneur interne se trouve à l'intérieur du boîtier de culbuteur sur le côté d'échappement. Il compte six connecteurs espacés sur sa longueur à raison d'un connecteur par solénoïde d'injecteur. Ces connecteurs s'attachent au connecteur à toron sur chaque injecteur. | Les électrovannes d'injecteur sont actionnées par le module de commande électronique (ECM) pour contrôler la quantité d'injection et le calage d'injection de carburant. Chaque solénoïde d'injecteur est connecté à l'ECM par un fil d'alimentation et par un fil de retour. Une impulsion électrique est envoyée à l'injecteur à partir de l'ECM sur le fil d'alimentation et elle revient sur le fil de retour après l'actionnement du solénoïde. Chaque électrovanne est normalement ouverte et elle n'est fermée que par une impulsion électrique de l'ECM pendant le dosage et l'injection de carburant. La spécification de résistance de solénoïde est entre 0,5 et 1,5 ohms.
Circuit de l'actionneur n° 1 du limiteur de pression de suralimentation | Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 1 est le solénoïde situé le plus vers l'avant du contrôleur. | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation | Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 2 est le solénoïde situé le plus à l'avant du contrôleur. | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de l'actionneur n° 2 du limiteur de pression de suralimentation | Le contrôleur de limiteur de pression de suralimentation se trouve sur l'avertisseur d'entrée d'air. L'actionneur n° 2 est le solénoïde situé le plus à l'arrière du contrôleur. | Les actionneurs du limiteur de pression de suralimentation sont des dispositifs utilisés par l'ECM pour contrôler la pression de suralimentation.
Circuit de pédale d'accélérateur | Le capteur de position d'accélérateur se trouve sur la pédale d'accélérateur. | L'ensemble de pédale d'accélérateur relaye le pourcentage d'accélérateur demandé par l'opérateur au module de commande électronique (ECM).
Circuit de régulateur de vitesse auxiliaire | L'emplacement du régulateur de vitesse auxiliaire varie avec l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le régulateur de vitesse auxiliaire fournit un moyen de réguler le moteur indépendamment du régime moteur. Ce circuit commande les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple. Le régulateur de vitesse auxiliaire fournit un moyen de commander les arbres de sortie ou d'autres dispositifs en aval d'un convertisseur de couple, indépendamment du régime moteur.
Circuit de régulation électronique du compresseur d'air | Le régulateur électronique du compresseur d'air est situé sur le haut du compresseur d'air. | Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.
Circuit de régulation électronique du compresseur d'air | L'actionneur du régulateur du compresseur d'air est situé sur le haut du compresseur d'air. | Le régulateur électronique de compresseur d'air est un dispositif utilisé par le module de commande électronique (ECM) pour contrôler le débit du compresseur d'air.
Circuit de synchronisation d'une unité multiple (couplage logiciel marin) | Les connexions de la liaison de données SAE J1939 et du fil de cavalier font partie du faisceau OEM. L'emplacement des connexions de fil de cavalier varie avec l'OEM. Se reporter au manuel OEM pour l'emplacement des composants. | Le moteur principal diffuse le message de contrôle de régime moteur sur la liaison de données SAE J1939 à tous les moteurs secondaires. Les fils cavaliers sont utilisés pour configurer un moteur en tant que moteur principal ou secondaire. Uniquement un moteur peut être configuré comme moteur principal. Jusqu'à cinq moteurs peuvent être configurés comme moteurs secondaires sur la même liaison de données SAE J1939.
Circuit de transmission Top 2 - Défaillance de système mécanique | Les solénoïdes de changement de rapport/verrouillage Top 2 sont sur le côté supérieur de la transmission, vers l'arrière. Se reporter au schéma OEM pour connaître l'emplacement exact. | Le circuit de transmission Top 2 commande à une transmission Top 2 de changer automatiquement de rapport entre les rapports Top 2.
Circuit du capteur d'eau dans le carburant (WIF) | Le capteur WIF est installé dans le filtre à carburant et est situé sur le côté de la tête, approximativement au milieu du moteur. | Le capteur WIF est fixé au filtre à carburant. Le capteur WIF envoie un signal au module de commande électronique (ECM) lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit WIF contient deux fils : un fil de masse de retour (broche 10) et un fil de signal (broche 9).
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, elle provoque un détarage.
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve dans le collecteur d'admission d'air, vers l'avant du moteur. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop élevée, cela provoque un détarage.
Circuit du capteur de pression du collecteur d'admission | Le capteur de pression du collecteur d'admission se trouve en haut du collecteur d'admission, vers l'avant du moteur. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau du capteur. Si la pression du collecteur d'admission dépasse 127 mm Hg (5 pouces Hg) pendant plus de 20 secondes alors que la charge du moteur est inférieure à 5 %, un détarage intervient.
Circuit du capteur de température OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. La défaillance haute d'un capteur peut être provoquée par un circuit ouvert dans le fil de signal ou de retour, par des courts-circuits de tension dans le fil de signal ou de retour ou par un capteur défectueux.
Circuit du capteur de température OEM | L'emplacement varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le signal de capteur OEM est utilisé par le module de commande électronique (ECM) pour surveiller la température OEM. La température OEM est utilisée par l'ECM pour le système de protection moteur. Une défaillance basse de capteur peut être provoquée par un court-circuit à la masse sur un fil d'alimentation ou de retour, ou par un capteur (défectueux) à la masse en interne.
Circuit du capteur de température d'air ambiant | L'emplacement du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de température d'air ambiant est utilisé par le module de commande électronique (ECM) pour surveiller la température de l'air ambiant. L'ECM utilise le signal de température d'air ambiant pour les fonctions de prise de commande de la température d'air ambiant à l'arrêt après ralenti et ICON™.
Circuit du pilote de relais de verrouillage du solénoïde du démarreur | Se reporter au schéma OEM pour connaître l'emplacement exact. | Le circuit pilote de relais de verrouillage du solénoïde de démarreur est un solénoïde piloté par le module de commande électronique (ECM) qui isole électriquement le relais de moteur de démarreur lorsque le moteur tourne.
Circuit du relais de bus d'allumage | Le relais de bus d'allumage se trouve sous le tableau de bord dans la cabine du véhicule. | Le relais de bus d'allumage contrôle les circuits d'allumage alimentant les commandes de chauffage/climatisation et les autres équipements raccordés au(x) relais de bus d'allumage (un deuxième relais en option peut être installé pour d'autres organes secondaires). Ce relais est contrôlé par le signal positif + du relais d'allumage provenant de la broche 35 du connecteur à 50 broches OEM de l'ECM.
Circuit du relais de bus d'allumage | Le relais de bus d'allumage se trouve sous le tableau de bord dans la cabine du véhicule. | Le relais de bus d'allumage contrôle les circuits d'allumage alimentant les commandes de chauffage/climatisation et les autres équipements raccordés au(x) relais de bus d'allumage. Ce relais est contrôlé par le signal positif + du relais d'allumage provenant de la broche 35 du connecteur OEM de l'ECM.
Circuit du thermostat de cabine ICON™ | Le thermostat de cabine est monté dans la zone couchette sur la cloison au-dessus de la couchette. | Le thermostat de cabine est utilisé pour contrôler la température de cabine, soit pour le chauffage soit pour le refroidissement. Il est nécessaire pour le fonctionnement en mode confort. Le thermostat communique avec l'ECM pour commander quand démarrer automatiquement le moteur pour maintenir la température de la cabine. De plus, le thermostat est connecté à la clé de contact pour détecter quand l'allumage est mis en marche.
Circuit électrique de l'horloge temps réel | Le module de pile de secours de l'horloge temps réel est fixé sur le faisceau de câblage près de l'ECM. L'ECM est situé sur le côté pompe à carburant du moteur, soit au-dessus du compresseur d'air (montage supérieur), soit au-dessous du démarreur (montage inférieur). | Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans l'ECM lorsque l'ECM est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par un module de pile de secours (si équipée).
Communication sur liaison de données J1939 | L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Les dispositifs J1939 et le câblage de la liaison de données J1939 varient en fonction des options OEM. | Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les VECU peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données J1939.
Défaillance de démarrage automatique du moteur ICON™ | Le relais de démarreur est monté sur la cloison anti-incendie du véhicule, sur le côté admission du moteur. | Le circuit du relais de démarreur contrôle et surveille le signal de retour et la bobine du relais de démarreur. La fonctionnalité ICON™ utilise le relais de démarreur pour le démarrage automatique du moteur.
Défaillance du solénoïde de soupape de combustion | Le solénoïde de soupape de combustion se trouve au-dessus de la soupape de contrôle d'huile. La soupape de contrôle d'huile est montée sur le côté gauche du moteur, au-dessous du carter d'alimentation de carburant. | Le solénoïde de soupape de combustion contrôle le débit d'huile dans la conduite de vidange de carburant pendant le cycle de combustion.
Déséquilibre de puissance de cylindre | L'ECM se trouve sur le côté système de carburant du moteur. Il est attaché au niveau de la culasse entre les cylindres 2 et 3. | L'ECM calcule la sortie de puissance de chaque cylindre au régime de ralenti moteur.
Détarage de couple de protection du moteur - condition existante | L'ECM du moteur se trouve sur le côté d'admission du moteur. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique OEM (ECU) dans la cabine. Ensuite, les valeurs et états des composants (comme les capteurs, accélérateurs et commutateurs) peuvent être transmis du dispositif OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le dispositif OEM sont reçus par l'ECM du moteur Cummins® et utilisés pour contrôler le moteur. L'ECM Cummins® et le dispositif OEM doivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.
Erreur d'entrée de régime auxiliaire | L'emplacement du capteur de pression ou de régime auxiliaire dépend de l'application OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement de composant. | L'entrée de régime auxiliaire est un signal de fréquence provenant du capteur de pression ou de régime auxiliaire. Cela est envoyé au module de commande électronique (ECM) pour commander le régime moteur. Le régime auxiliaire de référence dépend de la position de l'accélérateur.
Erreur du circuit de réchauffeur d'air d'admission n° 1 | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur varie en fonction du fabricant d'origine (OEM). | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air.
Microprocesseur du module de commande électronique (ECM) | L'ECM est boulonné sur le côté pompe à carburant du moteur et peut se situer soit au-dessus du compresseur d'air (montage supérieur), soit au-dessous du démarreur (montage inférieur). | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Module de commande électronique (ECM) | L'ECM se trouve sur le côté pompe à carburant du moteur. | L'ECM surveille la sortie de tension de signal sur les injecteurs et l'entrée ECM depuis le capteur de position moteur.
Moniteur de tension – Haute tension | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Multiplexage de liaison de données J1939 | L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données J1939 et les VECU sont différents en fonction des options OEM. | Les entrées, comme les pédales d'accélérateur, les commutateurs et les capteurs, peuvent communiquer avec l'ECM sur la liaison de données J1939. Les messages envoyés par les unités de commande électronique du véhicule (VECU) sont reçus par l'ECM et utilisés pour commander le moteur. L'ECM et les VECU doivent être correctement configurés pour que les informations de chaque appareil puissent être transmises par les VECU et reçues par l'ECM.
Niveau de liquide de refroidissement du moteur – protection moteur | Le capteur de niveau de liquide de refroidissement se trouve dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. | Le capteur de niveau de liquide de refroidissement surveille le niveau de liquide de refroidissement dans le système de liquide de refroidissement et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Du fait de la complexité de ce capteur, ne pas utiliser un multimètre pour le contrôler. Si le niveau de liquide de refroidissement de radiateur descend au-dessous d'un certain niveau, il se produit un détarage progressif de puissance et/ou de vitesse. Le moteur peut s'arrêter si la fonction de coupure de protection du moteur est activée.
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Utiliser la procédure suivante pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit SUPPLY 1 (circuit d'alimentation de capteur n° 1). L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit SIGNAL de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse. Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.
Sortie commutée A - Erreur | Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM. | Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Sortie commutée B - Erreur | Le pilote de solénoïde est un dispositif OEM et l'emplacement du solénoïde dépend de l'OEM. | Le pilote de solénoïde contrôle les fonctions du moteur et du véhicule en fermant et en ouvrant une sortie de solénoïde commutée en fonction de 11 paramètres moteur sélectionnés. La sortie de solénoïde contrôle des fonctions comme l'embrayage de ventilateur, le réchauffeur à grille d'admission, l'indicateur de restriction de filtre à air ou l'indicateur de pression différentielle de filtre à huile.
Surveillance de tension - basse tension | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. | Le module de commande électronique (ECM) reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Surveillance de tension – Très basse tension | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | L'ECM reçoit une entrée de batterie non-commutée à travers le faisceau OEM. Deux fusibles 15A en ligne se trouvent dans le câblage de batterie non-commutée du faisceau OEM pour protéger le faisceau moteur contre toute surchauffe. Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.
Survitesse du moteur | Le capteur de régime/position du moteur se trouve au-dessus du compresseur d'air. | Le capteur de régime/position du moteur fournit des informations de régime moteur et de position du moteur au module de commande électronique (ECM) à travers le faisceau moteur.
Voyant ICON™ | Le voyant ICON™ se trouve sur le panneau de tableau de bord dans la cabine du véhicule. | Le circuit du voyant ICON™ allume le voyant ICON™ pour indiquer quand le système ICON™ est actif. De plus, les codes de défaut ICON™ clignotent sur ce voyant. Le circuit du voyant nécessite une synchronisation de clignotement spécifique (synchronisation allumé/éteint). Si la tension allumé/éteint est incorrecte, ICON™ est désactivé. Le circuit du voyant doit fonctionner pour activer ICON™.
Voyant ICON™ | Le voyant ICON™ se trouve sur le panneau de tableau de bord dans la cabine du véhicule. | Le circuit du voyant ICON™ allume le voyant ICON™ pour indiquer quand le système ICON™ est actif. De plus, les codes de défaut actifs ICON™ clignotent sur ce voyant. Le circuit du voyant nécessite une synchronisation de clignotement spécifique (synchronisation allumé/éteint). Si la tension allumé/éteint est incorrecte, ICON™ est désactivé. Le circuit du voyant doit fonctionner pour activer ICON™.


Système de carburant commandé électroniquement

Système de carburant commandé électroniquement
(101-007)

Table des matières

Description du système de commande de base
Dispositifs programmables
Ralenti bas
Commande de régime moteur
Commutateur de synchronisation du moteur
Régulateur de vitesse en application marine
Codes de défaut de diagnostic
Saisie instantanée des codes défauts
Disjoncteurs
Applications marines
Système de protection de moteur
Symboles de voyants allumés
Alarme audible / silencieuse

Description du système de commande de base

 TOC

Le système de commande des moteurs Signature, ISX et ISM est un système électronique de contrôle du carburant qui fournit également de nombreuses fonctionnalités d'opérateur et de véhicule ou d'équipement.

Les fonctions de base du système de contrôle comprennent :

  • Commande d'injection et de calage
  • La limitation de la plage de fonctionnement du régime moteur entre les points de consigne de ralenti bas et de ralenti haut.
  • La réduction des émissions d'échappement tout en améliorant les performances du moteur.

Le système peut également commander le frein moteur, deux ventilateurs de refroidissement, un compresseur d'air et une transmission Top 2.

Le système de commande utilise les données du conducteur et des capteurs pour déterminer le réglage d'injection et de calage permettant au moteur de fonctionner au régime souhaité.

Le module de commande électronique (ECM) constitue le centre de contrôle du système. Il traite toutes les entrées et il envoie des commandes aux dispositifs de contrôle du système d'injection, du véhicule et du moteur.

L'ECM effectue des tests de diagnostic sur la plupart de ses circuits. Si un problème est détecté, il active le code défaut correspondant. Le code défaut d'identification du problème et une saisie instantanée des paramètres de fonctionnement du moteur au moment de l'apparition du défaut sont enregistrés en mémoire.

Un témoin de diagnostic avertit le conducteur de la présence de codes de défaut actifs.

L'ECM peut communiquer avec l'outil d'entretien INSITE™ et d'autres organes de commande du véhicule, comme les boîtes de vitesses, le système d'antiblocage des roues, le système de réduction automatique de dérapage, les écrans électroniques du tableau de bord, etc. grâce à la nouvelle liaison de données SAE J1939 ou à l'ancienne liaison de données SAE J1708.

Certains véhicules et certains matériels sont équipés de réseaux J1939 pour relier les dispositifs de commande. Les dispositifs de commande du véhicule peuvent provisoirement commander au couple ou régime moteur d'effectuer une de leurs fonctions, comme le changement de rapport de transmission, le freinage anti-blocage, etc.

Le système de commande utilise un certain nombre de capteurs pour recevoir les informations relatives aux paramètres de fonctionnement du moteur. La liste des capteurs inclut :

  • Capteur de température de liquide de refroidissement
  • Capteur de température d'air d'admission
  • Capteur de pression de collecteur d'admission
  • Capteur de température et de pression d'huile
  • Capteur de position du moteur par rapport au vilebrequin (Signature, ISX, QSX15 uniquement)
  • Capteur de position moteur d'arbre à cames
  • Capteur de pression d'air ambiant
  • Capteur de pression d'alimentation de carburant (Signature, ISX, QSX15 uniquement)
  • Capteurs de pression de rail avant et arrière (Signature, ISX, QSX15 uniquement)
  • Capteur de restriction d'entrée de carburant
  • Capteur de présence d'eau dans le carburant
  • Capteur de pression de réservoir humide.

Les données suivantes sont fournies par les dispositifs OEM :

  • Capteur de position de la pédale d'accélérateur
  • Commutateur de validation de ralenti
  • Commutateurs de sélection de frein moteur
  • Capteur de niveau de liquide de refroidissement
  • Capteurs de vitesse du véhicule
  • Commutateurs de contrôle de caractéristiques (commutateurs de régulation de vitesse)
  • Commutateur de pression de climatisation
  • Accélérateur à distance
  • Prise de force à distance
  • Capteur de position des pignons de la transmission automatique Top 2.

REMARQUE: Ces données dépendent des applications. Ces données ne sont pas toutes utilisées dans les différentes applications.

Dispositifs programmables

 TOC

Ralenti bas

AVERTISSEMENT

Désactiver la fonction RALENTI LENT pendant les manœuvres d'amarrage. En mode Ralenti lent, l'inertie de l'hélice peut amener le moteur à caler en passant en marche avant ou arrière, l'utilisateur risquant alors une collision avec le quai. Pour réduire le risque de blessures corporelles, de détérioration du bateau et/ou de dégradation du quai, désactiver la fonction RALENTI LENT pendant les manœuvres d'amarrage.

La caractéristique RALENTI BAS permet de réduire le régime de ralenti pour un fonctionnement dans les zones PAS DE VAGUE. Lorsqu'elle est activée, la fonction RALENTI LENT réduit le régime moteur de 550 tr/mn.

Un commutateur unique contrôle les deux moteurs sur les bateaux à deux moteurs.

Mode d'emploi de la fonction RALENTI LENT :

  1. Une vitesse doit être engagée sur la boîte du bateau
  2. L'accélérateur doit être en position de ralenti
  3. Mettre le commutateur RALENTI LENT en position de marche (ON) (1) en appuyant sur le haut du commutateur à bascule.

Le ralenti du (des) moteur(s) diminue de 550 tr/mn.

Pour désactiver la fonction RALENTI LENT, mettre le commutateur RALENTI LENT en position d'arrêt (OFF) (2) en appuyant sur le bas du commutateur à bascule.

Le(s) moteur(s) passe(nt) au régime de ralenti de consigne.

REMARQUE: Lorsque le commutateur RALENTI LENT est en position de marche (ON), accélérer pour désactiver provisoirement la fonction RALENTI LENT. Lorsque l'accélérateur est ramené en position de ralenti, la fonction RALENTI LENT se remet automatiquement en position ON (MARCHE).

Commande de régime moteur

Le commutateur de commande de régime moteur (rpm ±) (2) permet d'ajuster le régime de ralenti par incrément de 25 tr/mn en appuyant sur le commutateur à bascule.

Appuyer sur le haut du commutateur pour augmenter (+) le régime moteur.

Appuyer sur le bas du commutateur pour réduire (–) le régime moteur.

Lorsque le commutateur (2) TR/MN ± est utilisé avec le moteur au ralenti, le commutateur fonctionne seulement entre 600 et 1000 tr/min.

REMARQUE: Le commutateur (2) TR/MN ± ne change pas le régime de ralenti lorsque le moteur est en mode RALENTI BAS.

L'utilisation de la fonction RALENTI LENT désactive la fonction rpm ±.

Si le régime moteur entre les moteurs des bateaux à deux moteurs est différent, régler les deux moteurs au régime minimum de 600 tr/mn en appuyant sur le bas (–) du commutateur jusqu'à ce que les deux régimes soient de 600 tr/mn.

Puis, utiliser le commutateur (1) TR/MN ± pour ajuster le ralenti au régime souhaité.

Commutateur de synchronisation du moteur

AVERTISSEMENT

La fonction de synchronisation des moteurs doit être désactivée avant l'amarrage ou avant toute manœuvre à faible vitesse ; cela permet un contrôle complet et distinct de chaque moteur. Pour réduire le risque de blessures corporelles, de détérioration du bateau et/ou de dégradation du quai, désactiver la fonction de synchronisation des moteurs avant l'amarrage ou avant toute manœuvre à faible vitesse.

REMARQUE: La fonction de synchronisation des moteurs n'est disponible en option que sur les bateaux à deux moteurs.

La fonction de synchronisation des moteurs sert à contrôler électroniquement le régime des deux moteurs en utilisant un levier d'accélérateur.

Normalement, l'accélérateur tribord sert d'accélérateur principal. Le concessionnaire ou l'agent peut faire en sorte que l'accélérateur bâbord devienne l'accélérateur principal en changeant les prises maître et esclave dans le câblage moteur. Se reporter au manuel d'installation.

Pour utiliser la fonction de synchronisation des moteurs :

  1. Les deux moteurs doivent être dans la même position d'accélérateur et ils doivent tourner au même régime.
  2. Mettre le commutateur ENG SYNC (SYNC MOTEUR) (1) en position ON (MARCHE) en appuyant sur le haut du commutateur à bascule.

Les deux moteurs s'ajustent au même régime. L'accélérateur principal contrôle les deux moteurs.

ATTENTION

Ajuster les deux accélérateurs à la même position avant de désactiver la fonction de synchronisation des moteurs. Désactiver la fonction de synchronisation des moteurs sans que les deux accélérateurs soient dans la même position peut entraîner un mouvement soudain du bateau à bâbord ou à tribord.

Pour désactiver la fonction de synchronisation des moteurs :

  1. Les deux accélérateurs doivent être dans la même position.
  2. Mettre le commutateur ENG SYNC (SYNC MOTEUR) (1) en position OFF (ARRÊT) en appuyant sur le bas du commutateur à bascule.

Le régime des deux moteurs passe lentement à son réglage d'accélération physique respectif.

Régulateur de vitesse en application marine

La fonction de régulation de vitesse marine fournit deux régimes moteurs ajustables. Le régulateur de vitesse peut être utilisé pour faire tourner le(s) moteur(s) au régime régulé ou de croisière optimal.

Réglage CRUISE 1 par défaut : 2100 tr/mn.

Réglage CRUISE 2 par défaut : 1200 tr/mn.

REMARQUE: La fonction de régulation de vitesse marine peut être utilisée en association avec la fonction de synchronisation des moteurs.

Pour activer la fonction de régulation de vitesse marine :

  1. Mettre le commutateur de régulation de vitesse (1) dans la position souhaitée : CRUISE 1 ou CRUISE 2.
  2. Pousser le ou les accélérateurs au-delà du régime de croisière souhaité.

Le régime du ou des moteurs augmente au réglage de régulation de vitesse.

REMARQUE: En utilisant la fonction de synchronisation des moteurs, l'accélérateur principal est le seul accélérateur qui doit dépasser le réglage de régulation de vitesse.

Pour désactiver le régulateur de vitesse marine, mettre le commutateur de régulation de vitesse (1) en position OFF (ARRÊT) (commutateur à bascule en position centrale).

Le régime du ou des moteurs passe lentement au réglage du levier d'accélérateur.

Pour changer le réglage par défaut du régime CRUISE 1 ou CRUISE 2 :

  1. Le moteur tournant, sélectionner le réglage de régulation de vitesse à modifier en positionnant le commutateur de régulation de vitesse sur CRUISE 1 (RÉGULATEUR DE VITESSE 1) ou sur CRUISE 2 (RÉGULATEUR DE VITESSE 2).
  2. Mettre l'accélérateur en position plein gaz en navigation ou au point mort à quai. Le moteur ne dépasse pas le réglage existant de régulation de vitesse. Si par exemple CRUISE 2 (RÉGULATEUR DE VITESSE 2) est à son réglage d'usine de 1200 tr/mn, le moteur n'atteint 1200 tr/mn qu'en pleine accélération.
  3. Avec le commutateur RPM ± (RÉGIME ±) (2), régler le régime de croisière au nouveau régime souhaité.

REMARQUE: Les régimes de croisière peuvent être réglés entre 600 et 2100 tr/mn. Ce nouveau réglage est sauvegardé jusqu'à ce que la régulation de vitesse soit à nouveau ajustée.

Si les doubles moteurs tournent à des régimes différents :

Régler la régulation de vitesse au réglage minimum ou maximum en utilisant le commutateur RPM ± (RÉGIME ±).
Régler la régulation de vitesse au réglage souhaité en utilisant le commutateur RPM ± (RÉGIME ±).

Si un moteur n'atteint pas le régime nominal, s'assurer que la fonction de régulation de vitesse marine est en position désactivée (OFF). Si la fonction de régulation de vitesse marine est en position CRUISE 1 ou CRUISE 2, le régime moteur maximum est limité au point de consigne de la position dans laquelle se trouve le commutateur de régulation de vitesse.

Codes de défaut de diagnostic

 TOC

Le système de contrôle peut indiquer et enregistrer les anomalies de fonctionnement se présentant sous forme de codes de défaut. Ces codes faciliteront la localisation des pannes. Les codes de défaut sont enregistrés dans l'ECM. Les témoins de défaut en cabine, le commutateur de diagnostic et INSITE™ permettent de lire les codes de défaut actifs.

Il existe deux types de codes d'erreurs:

  • Codes de défaut du module de commande électronique du moteur (défaut détecté sur le moteur ou sur le système de commande)
  • Codes d'information (un événement générateur d'informations importantes s'est produit sur le moteur ou sur le système de commande).

Tous les codes de défaut enregistrés sont soit actifs (anomalie en cours sur le moteur) soit inactifs (le code de défaut était actif auparavant, mais il ne l'est pas actuellement).

Le voyant WARNING (AVERTISSEMENT) est jaune et il indique qu'il faut réparer le défaut dès que possible.

Le voyant STOP (ARRÊT) est rouge et il indique que le moteur doit être coupé et dès que possible en toute sécurité. Le moteur doit rester arrêté jusqu'à la réparation du défaut.

Le voyant MAINTENANCE s'allume pour indiquer la nécessité de procéder à une maintenance. Ce voyant peut indiquer la présence d'eau dans le filtre à carburant, un faible niveau de liquide de refroidissement, une température élevée de liquide de refroidissement, une température élevée d'air d'admission ou une température élevée d'huile.

REMARQUE: Les noms et les couleurs de ces voyants peuvent varier en fonction du fabricant.

Pour contrôler les codes de défaut actifs du système de protection du moteur et du système d'injection électronique du moteur, couper le contact et mettre le commutateur de diagnostic en position de marche.

Mettre le contact.

Si aucun code de défaut actif n'est enregistré, les voyants rouge et jaune s'allument et s'éteignent l'un après l'autre, puis ils restent éteints.

Si des codes de défaut actifs sont enregistrés, les deux voyants s'allument temporairement, avant de se mettre à clignoter pour indiquer le code de chaque défaut enregistré.

Le code de défaut clignote en respectant la séquence suivante :

Tout d'abord, un voyant AVERTISSEMENT (jaune) clignote. Il y aura ensuite une brève pause de 1 ou 2 secondes après laquelle le numéro de code de défaut enregistré clignotera sur le voyant STOP (ARRÊT) (rouge). Il y a une pause de 1 ou 2 secondes entre chaque numéro. Lorsque le numéro a terminé de clignoter en rouge, un voyant jaune réapparaît. Le code à trois chiffres se répète selon la même séquence.

Pour passer au code de défaut suivant, mettre provisoirement le commutateur set/resume (consigne/reprise) (si monté) en position d'incrément (+). L'opérateur peut revenir sur le code de défaut précédent en mettant provisoirement le commutateur set/resume (réglage/reprise) (si monté) en position de réduction (–). Si un seul défaut actif est enregistré, le même code de défaut continue d'être affiché lorsque les touches (+) ou (–) du commutateur sont enfoncées.

Se reporter au chapitre TF pour le diagnostic des codes de défaut.

Lorsque le système de diagnostic n'est pas utilisé, mettre le commutateur de diagnostic hors circuit.

Saisie instantanée des codes défauts

 TOC

Utiliser INSITE™ pour connaître ces informations supplémentaires sur les codes de défaut. La saisie instantanée permet d'enregistrer la valeur ou l'état des commutateurs et des capteurs du système de commande lorsqu'un défaut se produit. Cette saisie est enregistrée lors de la première apparition du défaut depuis son dernier effacement et son apparition la plus récente. Cette saisie est très précieuse pour recréer ou déterminer les conditions de fonctionnement du moteur lors de l'apparition d'un défaut.

Disjoncteurs

 TOC

Applications marines

Le moteur marin QSM11 est équipé de deux disjoncteurs situés sur le côté ECM du moteur.

Un disjoncteur 5 A (1) est utilisé pour l'alimentation électrique contrôlée par la clé de contact et un disjoncteur de 10 A (2) est utilisé pour l'alimentation électrique non contrôlée par la clé de contact. Le panneau des disjoncteurs comporte également un connecteur OEM à 40 broches (3).

Système de protection de moteur

 TOC

Symboles de voyants allumés

Les symboles indicateurs (1) fournissent des informations complémentaires sur le type de défaut que l'ECM a détecté. Les symboles individuels clignotent pendant une condition de défaut.

REMARQUE: En appuyant sur le bouton de suppression d'alarme (6) lorsque la clé de contact est en position de marche (ON), les symboles s'allument pour un auto-test.

Le voyant de haute température de collecteur d'admission (1) s'allume lorsque la température du collecteur d'admission est supérieure aux spécifications.

Le voyant de haute température d'huile moteur (2) s'allume lorsque la température de l'huile moteur est supérieure aux spécifications.

Le voyant de présence d'eau dans le carburant (3) est en interface avec le capteur optionnel de présence d'eau dans le carburant, dans le filtre à carburant principal. Il s'allume en présence d'eau dans le filtre à carburant.

Le voyant de haute température de liquide de refroidissement (4) s'allume lorsque la température du liquide de refroidissement moteur est supérieure aux spécifications.

Le voyant de bas niveau de liquide de refroidissement (5) s'allume lorsque le niveau de liquide de refroidissement est inférieur aux spécifications. Se reporter à la procédure 018-018 du manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin n° 3666322), pour les spécifications du liquide de refroidissement.

Le voyant de basse tension de batterie (6) s'allume lorsque la tension de batterie est inférieure aux spécifications.

Le voyant de basse pression d'huile moteur (7) s'allume lorsque la pression d'huile moteur est inférieure aux spécifications. Se reporter à la procédure 018-017 du manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin n° 3666322), pour les spécifications de la pression d'huile.

Alarme audible / silencieuse

L'alarme sonore (8) se déclenche dès qu'un voyant de symbole d'avertissement ou de danger s'allume.

Le bouton de silencieux d'alarme (6) coupe provisoirement le son de l'alarme.

REMARQUE: Le son de l'alarme est coupé pendant 2 minutes au maximum. Pendant que la condition de défaut persiste, l'alarme se déclenche toutes les 2 minutes pour rappeler la présence du défaut à l'opérateur.

Le bouton de silencieux d'alarme (6) sert également à tester les voyants de symboles d'avertissement et de danger (1) et les jauges.

REMARQUE: Comme pour les voyants allumés, pour tester les jauges et les voyants de symboles, appuyer sur le bouton de silencieux d'alarme (6) en mettant la clé de contact en position de marche. L'alarme se déclenche pendant 5 secondes, tous les voyants de symboles s'allument pendant 25 secondes et l'aiguille des jauges passe de la position inférieure à la position supérieure avant de reprendre la position inférieure.

Dernière modification: 27-JAN-2005
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Schémas du moteur

Schémas du moteur
(100-002)

Table des matières

Vues du moteur

Vues du moteur

 TOC

Côté d'admission

  1. Tubulure de soufflage
  2. Capteur de pression d'air ambiant
  3. Connecteur OEM à 31 broches
  4. Etiquette de données du moteur
  5. Module de commande électronique (ECM)
  6. Numéro de série moteur
  7. Plaque de refroidissement
  8. Démarreur
  9. Capteur de la couronne du volant d'inertie
  10. Sortie de carburant de la plaque de refroidissement vers le rail d'injecteur
  11. Dépression de carburant
  12. Sortie de carburant depuis la pompe
  13. Filtre à carburant avec capteur de présence d'eau dans le carburant intégré
  14. Bouchon de vidange d'huile
  15. Capteur de pression d'alimentation de carburant
  16. Emplacement de montage de pompe de direction assistée
  17. Capteur de pression/température d'huile
  18. Capteur de position du moteur
  19. Emplacement de montage de compresseur au fréon
  20. Compresseur d'air.
Côté échappement

  1. Prise Ether
  2. Turbocompresseur
  3. Capteur de température de collecteur d'admission
  4. Capteur de pression de collecteur d'admission
  5. Collecteur d'admission
  6. Capteur de température de liquide de refroidissement
  7. Alimentation d'huile de frein moteur
  8. Bouchon de vidange de carter d'huile
  9. Réchauffeur de bac de carter d'huile
  10. Pression d'huile après filtre
  11. Pression d'huile avant filtre
  12. Réchauffeur du liquide de refroidissement.

Dernière modification: 07-JUIL-2003
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
OK PAS OK

Code de défaut 111 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Relever les cas inactifs du code de défaut 111 en utilisant INSITE™.
OK PAS OK

Moins de 3 cas

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 111 est inactif.
OK PAS OK

Code de défaut 111 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position du moteur. |
 | ETAPE 1A. Inspecter le capteur de position du moteur et les broches du connecteur de faisceau du capteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Inspecter le capteur de position du moteur. | Pas de détérioration de capteur de position de moteur
 | ETAPE 1D. Contrôler la résistance du capteur de position du moteur. | 1000 à 2000 ohms
 | ETAPE 1E. Rechercher tout court-circuit entre les bobines. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | 1000 à 2000 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 115 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de position du moteur.

Etape guidée 1A - Inspecter le capteur de position du moteur et les broches du connecteur de faisceau du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Inspecter les broches du connecteur du capteur de position moteur et le faisceau de capteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur.

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201.
  • Remplacer le faisceau du moteur. Se reporter à la Procédure 019-043.
  • Remplacer le capteur de position du moteur. Se reporter à la Procédure 019-043.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur du capteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position du moteur

Se reporter à la procédure 019-038.

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter le capteur de position du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Déposer le capteur de position du moteur.

Action

Inspecter le capteur de position du moteur à la recherche de toute détérioration.

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames ou par la couronne dentée du volant
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.
OK PAS OK

Pas de détérioration de capteur de position de moteur

Remplacer le capteur de position du moteur

Se reporter à la procédure 019-038.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler la résistance du capteur de position du moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Contrôler la résistance du capteur de position du moteur.

  • Mesurer la résistance entre la broche A et la broche D du capteur de position moteur.
  • Mesurer la résistance entre la broche B et la broche C du capteur de position moteur.
OK PAS OK

1000 à 2000 ohms

Remplacer le capteur de position du moteur

Se reporter à la procédure 019-038.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit entre les bobines.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Rechercher tout court-circuit entre les bobines.

  • Mesurer la résistance entre la broche A et la broche B du capteur de position moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position du moteur

Se reporter à la procédure 019-038.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de position moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position du moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-201.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de position du moteur. Se reporter à la procédure 019-038.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau de capteur du capteur de position moteur.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 50 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau de capteur du capteur de position moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 49 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 50 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Connecter le faisceau de capteur sur le connecteur de position du moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 49 et la broche 50 du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 47 et la broche 48 du connecteur de faisceau de capteur.
OK PAS OK

1000 à 2000 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 115 est inactif.
OK PAS OK

Code de défaut 115 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position du moteur. |
 | ETAPE 1A. Inspecter les connecteurs de capteur de position moteur et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Inspecter le capteur de position du moteur. | Pas de détérioration de capteur de position de moteur
 | ETAPE 1D. Contrôler la résistance du capteur de position du moteur. | 1000 à 2000 ohms
 | ETAPE 1E. Rechercher tout court-circuit entre les bobines. | Plus de 100 Kohms
ETAPE 2. | Contrôler les broches du connecteur ECM et le faisceau de capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | 1000 à 2000 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 121 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de position du moteur.

Etape guidée 1A - Inspecter les connecteurs de capteur de position moteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Inspecter les broches du connecteur du capteur de position moteur et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-201.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.
  • Remplacer le capteur de position du moteur. Se reporter à la Procédure 019-043.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de position moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du connecteur du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur du capteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position du moteur

Se reporter à la procédure 019-038.

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter le capteur de position du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de position moteur.

Action

Inspecter les broches de connecteur et de capteur de position du moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.
  • Remplacer le capteur de position du moteur. Se reporter à la procédure 019-038.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler la résistance du capteur de position du moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur de position moteur.

Action

Contrôler la résistance du capteur de position du moteur.

  • Mesurer la résistance entre la broche A et la broche D du capteur de position moteur.
  • Mesurer la résistance entre la broche B et la broche C du capteur de position moteur.
OK PAS OK

1000 à 2000 ohms

Remplacer le capteur de position du moteur

Se reporter à la procédure 019-038.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit entre les bobines.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Rechercher tout court-circuit entre les bobines.

  • Mesurer la résistance entre la broche A et la broche B du capteur de position moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position du moteur

Se reporter à la procédure 019-038.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau de capteur du capteur de position moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 50 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau de capteur du capteur de position moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 49 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 50 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Connecter le faisceau de capteur sur le connecteur de position du moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 49 et la broche 50 du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 47 et la broche 48 du connecteur de faisceau de capteur.
OK PAS OK

1000 à 2000 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 121 est inactif.
OK PAS OK

Code de défaut 121 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 122 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission. | + 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension sur le capteur. |
 | ETAPE 1C-2. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension du signal de capteur de pression de collecteur d'admission. | + 0,70 à 1,40 VCC
 | ETAPE 2D-1. Rechercher tout court-circuit de broche à broche. |
 | ETAPE 1D-2. Contrôler la résistance dans le faisceau de capteur. |
 | ETAPE 1D-3. Rechercher une réponse d'ECM. |
 | ETAPE 1D-4. Contrôler la résistance entre la broche de signal et la broche de retour. |
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 122 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Contrôler la résistance du faisceau de capteur. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 122 inactif, code de défaut 123 actif
 | ETAPE 3B. Contrôler la résistance entre le signal ECM et la masse. | Moins de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de pression de collecteur d'admission, selon si les broches sont endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la procédure 019-061.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 122 inactif

Réparation terminée.

Aller à 1C

Aller à 4B

Etape guidée 1C - Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824774 - câble de connexion.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser ce fil de test pour prendre une mesure : pièce n° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher tous les capteurs de pression et de température du faisceau moteur.
  • Débrancher le capteur de niveau de liquide de refroidissement ou la prise de court-circuit du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Installer le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mesurer la tension d'alimentation entre la broche A et la broche B du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension sur le capteur.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser ce fil de test pour prendre une mesure : pièce n° 3824774 - câble de connexion.

Conditions

  • Déconnecter tous les capteurs de pression et de température de leurs connecteurs sur le faisceau de capteur.
  • Débrancher le capteur de niveau de liquide de refroidissement ou la prise de court-circuit de son connecteur sur le faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Installer le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824774) sur le connecteur de faisceau de capteur.
  • Remarque : Ne pas connecter le capteur sur le câble de connexion.
  • Mesurer la tension d'alimentation entre la broche A et la broche B du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC.

Remplacer le capteur de pression du collecteur d'admission

Se reporter à la procédure 019-061.

Ne répond pas aux spécifications.

Aller à 4A

Aller à 1C-2

Etape guidée 1C-2 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Vérifier la tension de sortie de l'ECM.

  • Mesurer la tension sortant de l'ECM de la broche 40 à la broche 37 au port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer le capteur de pression du collecteur d'admission

Se reporter à la procédure 019-061.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension du signal de capteur de pression de collecteur d'admission.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce n° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter tous les capteurs de leurs connecteurs sur le faisceau de capteur, à l'exception du capteur de pression de collecteur d'admission.
  • Débrancher le capteur de niveau de liquide de refroidissement ou la prise de court-circuit du faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de capteur de pression de collecteur d'admission.

  • Installer le câble de connexion de capteur de pression de collecteur d'admission (pièce N° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mesurer la tension de signal entre la broche C et la broche B du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 0,70 à 1,40 VCC

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1D-1

Etape guidée 1D-1 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher tous les capteurs et le capteur de niveau de liquide de refroidissement ou la prise de court-circuit de leurs connecteurs.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.

Aller à 1D-2

Aller à 4A

Etape guidée 1D-2 - Contrôler la résistance dans le faisceau de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher toute résistance dans le faisceau de capteur.

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et la broche A du connecteur de capteur.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et la broche B du connecteur de capteur.
  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et la broche C du connecteur de capteur.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.

Aller à 1D-3

Aller à 4A

Etape guidée 1D-3 - Rechercher une réponse d'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 122 inactif, code de défaut 123 actif

Code de défaut 122 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1D-4

Aller à 4A

Etape guidée 1D-4 - Contrôler la résistance entre la broche de signal et la broche de retour.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce n° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Contrôler la résistance de la broche de signal à la broche de retour.

  • Mesurer la résistance entre la broche 39 et la broche 40 de l'orifice de capteur de l'ECM.
OK PAS OK

Moins de 100 Kohms

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Plus de 100 Kohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 122 inactif

Réparation terminée.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter tous les capteurs de leurs connecteurs sur le faisceau de capteur.
  • Débrancher le capteur de niveau de liquide de refroidissement ou la prise de court-circuit de son connecteur sur le faisceau de capteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la résistance du faisceau de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de capteur.

Action

Contrôler la résistance du faisceau de capteur.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et la broche C du connecteur de capteur.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et la broche B du connecteur de capteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et la broche A du connecteur de capteur.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 122 inactif, code de défaut 123 actif

Code de défaut 122 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la résistance entre le signal ECM et la masse.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce n° 3822917 – fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Contrôler la résistance de broche de signal ECM.

  • Mesurer la résistance entre la broche 39 du port de capteur de l'ECM et la masse du bloc-moteur.
OK PAS OK

Moins de 100 Kohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 122 est inactif.
OK PAS OK

Code de défaut 122 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 352 n'est pas actif
ETAPE 2. | Rechercher toute panne mécanique. |
 | ETAPE 2A. S'assurer du bon fonctionnement du turbocompresseur. | Pression positive de collecteur d'admission à partir du turbocompresseur
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 123 inactif
 | ETAPE 3C. Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission ECM. | + 4,75 à 5,25 VCC
 | ETAPE 3C-1. Mesurer la tension de l'ECM. |
 | ETAPE 3D. Contrôler la tension du signal de capteur de pression de collecteur d'admission ECM. | + 0,42 à 0,58 VCC
 | ETAPE 3D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3D-2. Rechercher tout court-circuit de broche à broche. |
ETAPE 4. | Contrôler le faisceau du capteur. |
 | ETAPE 4A. Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 4B. Lire les codes de défaut. | Code de défaut 123 inactif
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 5. | Rechercher une réponse d'ECM. |
 | ETAPE 5A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 123 inactif, code de défaut 122 actif
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 123 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 352 n'est pas actif

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Rechercher toute panne mécanique.

Etape guidée 2A - S'assurer du bon fonctionnement du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression de collecteur d'admission.

Action

S'assurer du bon fonctionnement du turbocompresseur.

  • Rechercher la pression positive du collecteur d'admission.
OK PAS OK

Pression positive de collecteur d'admission à partir du turbocompresseur

Faible pression de collecteur d'admission

Corriger le dysfonctionnement de moteur de base provoquant la basse pression de collecteur d'admission. Se reporter au manuel de recherche de pannes et de réparation des moteurs de la série ISM/QSM11, (bulletin 3666322).

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du capteur de pression de collecteur d'admission.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur de pression de collecteur d'admission, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la procédure 019-061.

Aller à 3B

Aller à 6A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 123 inactif

Code de défaut 123 actif.

Aller à 6B

Aller à 3C

Etape guidée 3C - Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion entre le capteur et le connecteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de pression du collecteur d'admission.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Aller à 3D

Aller à 3C-1

Etape guidée 3C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre la broche 37 et la broche 40 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 6A

Aller à 6A

Etape guidée 3D - Contrôler la tension du signal de capteur de pression de collecteur d'admission ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion, pièce n° 3824774, entre le capteur de pression de collecteur d'admission et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de capteur de pression de collecteur d'admission.

  • Mesurer la tension de signal entre la broche B (ou NOIRE) et la broche C (ou JAUNE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 0,42 à 0,58 VCC

Ne répond pas aux spécifications.

Aller à 3D-1

Aller à 4A

Etape guidée 3D-1 - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 39 du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 3D-2

Aller à 6A

Etape guidée 3D-2 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression du collecteur d'admission

Se reporter à la procédure 019-059.

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau du capteur.

Etape guidée 4A - Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 6A

Etape guidée 4B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 123 inactif

Code de défaut 123 actif.

Aller à 6B

Aller à 4C

Etape guidée 4C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 39 du connecteur du faisceau de capteur et la broche C du connecteur de capteur de pression de collecteur d'admission, côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 6A

Etape guidée 5 - Rechercher une réponse d'ECM.

Etape guidée 5A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre les broches 37 et 39 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 123 inactif

Code de défaut 122 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 123 est inactif.
OK PAS OK

Code de défaut 123 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance de position d'accélérateur. | 250 à 3000 ohms
 | ETAPE 1C. Contrôler la résistance entre les broches de capteur. Remarque : Prendre la mesure lorsque la pédale est enfoncée et relâchée. | Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms. La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de faisceau, de connecteur de cloison et de connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance entre les fils d'alimentation +5 VCC et de retour. | 2000 à 3000 ohms
 | ETAPE 2C. Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et le fil de retour dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et un autre fil de signal ou le fil d'alimentation de commutateur. | Plus de 100 Kohms
 | ETAPE 2F. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et les fils connectés au voyant d'arrêt, au voyant d'avertissement et au voyant de maintenance. | Plus de 100 Kohms
 | ETAPE 2G. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tous les autres fils dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 131 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du capteur de position de l'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur sur le côté capteur du capteur de position d'accélérateur lorsque la pédale d'accélérateur est relâchée et lorsqu'elle est enfoncée.

Remarque :Installer un connecteur de réparation à 3 broches (pièce n° 3823255) dans le capteur de position d'accélérateur pour l'IVS ; un connecteur de réparation à 6 broches (pièce n° 3824910) pour l'ISS ; et le câble de connexion (pièce n° 3824892) pour le SSS, si nécessaire.
SMALL | MEDIUM | LARGE
OK PAS OK

250 à 3000 ohms

Remplacer le capteur de position d'accélérateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler la résistance entre les broches de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Contrôler la résistance entre les broches de capteur.

Remarque : Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre la broche d'alimentation +5 VCC et le fil de signal sur le côté capteur du capteur de position d'accélérateur.

Remarque :Installer un connecteur de réparation à 3 broches (pièce n° 3823255) dans le capteur de position d'accélérateur pour l'IVS ; un connecteur de réparation à 6 broches (pièce n° 3824910) pour l'ISS ; et le câble de connexion (pièce n° 3824892) pour le SSS, si nécessaire.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms

Enfoncée : 250 à 1500 ohms

La résistance en position relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.

Remplacer le capteur de position d'accélérateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau, de connecteur de cloison et de connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de faisceau, de connecteur de cloison et de connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance entre les fils d'alimentation +5 VCC et de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance entre les fils d'alimentation +5 VCC et de retour.

  • Mesurer la résistance entre la broche 48 et la broche 49 dans le faisceau OEM lorsque la pédale d'accélérateur est en haut ou en bas.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM sur le capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

  • Mesurer la résistance entre la broche 48 et la broche 47 lorsque la pédale d'accélérateur est relâchée et lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et le fil de retour dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et le fil de retour dans le faisceau OEM.

  • Mesurer la résistance entre la broche 47 et la broche 49 du connecteur du faisceau OEM.

Remarque : Mettre tous les commutateurs de cabine sur la position « OFF » ou « NEUTRE ». Utiliser le frein à main de la remorque pour régler le frein de service. Débrancher le commutateur d'embrayage et le commutateur de validation de ralenti.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et un autre fil de signal ou le fil d'alimentation de commutateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le faisceau OEM des commutateurs d'embrayage et de frein.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et un autre fil ou le fil d'alimentation de commutateur.

  • Mesurer la résistance entre la broche 47 et les broches 1, 2, 3 et 13 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et les fils connectés au voyant d'arrêt, au voyant d'avertissement et au voyant de maintenance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et les fils connectés au voyant d'arrêt, au voyant d'avertissement et au voyant de maintenance.

  • Mesurer la résistance entre la broche 47 et les broches 5, 6 et 16 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2G

Aller à 3A

Etape guidée 2G - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tous les autres fils dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un court-circuit entre le fil de signal de position d'accélérateur et les autres fils de signal dans le faisceau OEM.

  • Mesurer la résistance entre la broche 47 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement la pédale d'accélérateur trois fois. Relâcher la pédale et couper le contact.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut 131 est inactif.
OK PAS OK

Code de défaut 131 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de position d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du capteur de position de l'accélérateur. | 2000 à 3000 ohms
 | ETAPE 1C. Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit à la masse dans le fil de signal de capteur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2F. Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 132 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de position d'accélérateur.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de position d'accélérateur et de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du capteur de position d'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Contrôler la résistance entre les broches sur le capteur.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur sur le côté connecteur du capteur de position d'accélérateur lorsque la pédale d'accélérateur est relâchée.

Remarque :Installer un connecteur de réparation à 3 broches (pièce n° 3823255) dans le capteur de position d'accélérateur pour l'IVS ; un connecteur de réparation à 6 broches (pièce n° 3824910) pour l'ISS ; et le câble de connexion (pièce n° 3824892) pour le SSS, si nécessaire.

SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse de l'alimentation +5 VCC du capteur.

  • Mesurer la résistance entre le fil d'alimentation +5 VCC sur le côté capteur du capteur de position d'accélérateur et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit à la masse dans le fil de signal de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse dans le fil de signal de capteur.

  • Mesurer la résistance entre la broche de signal du capteur de position d'accélérateur et la masse de châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et le fil de signal sur le côté de faisceau du capteur d'accélérateur.
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et l'alimentation +5 VCC sur le côté faisceau du capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit d'alimentation +5 VCC du capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 48 du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit à la masse dans le circuit de signal de capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un court-circuit entre le fil d'alimentation +5 VCC et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher un court-circuit entre le fil d'alimentation 5 VCC et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.

Action

Rechercher tout court-circuit entre le fil de signal de position d'accélérateur et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement la pédale d'accélérateur quatre fois. Relâcher la pédale et couper le contact.
  • Utiliser INSITE™ pour vérifier si le code de défaut 132 est inactif.
OK PAS OK

Code de défaut 132 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Les codes de défaut 131, 132, et 352 sont actifs
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 133 inactif
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de position de l'accélérateur à distance. | 250 à 3000 ohms
 | ETAPE 2C. Contrôler la résistance entre les broches de capteur. | Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms. La résistance en position relâchée doit être supérieure d'au moins 1000 ohms à celle en position enfoncée.
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la résistance entre les fils d'alimentation +5 VCC et de retour. | 2000 à 3000 ohms
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage de retour. | Plus de 100 Kohms
 | ETAPE 3D. Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal. | Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms
 | ETAPE 3E. Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3F. Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d’accélérateur à distance à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • Rechercher des codes de défaut actifs à l'aide d'INSITE™.
OK PAS OK

Les codes de défaut 131, 132, et 352 sont actifs

Code de défaut 131 inactif.

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

Vérifier que le code de défaut est désactivé.

  • Rechercher les codes de défaut inactifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 133 inactif

Code de défaut 133 inactif

Remplacer le capteur de position d'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d’accélérateur à distance à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de position de l'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée et lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

250 à 3000 ohms

Remplacer le capteur de position d'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la résistance entre les broches de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Contrôler la résistance entre les broches de capteur.

Remarque : Prendre la mesure lorsque la pédale est enfoncée et relâchée.

  • Mesurer la résistance entre l'alimentation +5 VCC et le fil de signal sur le côté capteur du capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms

La résistance relâchée doit être au moins 1000 ohms au-dessus de la résistance enfoncée.

Remplacer le capteur de position d'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM de l'accélérateur à distance.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la résistance entre les fils d'alimentation +5 VCC et de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance entre les fils d'alimentation +5 VCC et de retour.

  • Mesurer la résistance entre la broche 48 et la broche 49 dans le faisceau OEM lorsque la pédale d'accélérateur à distance est en haut ou en bas.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 49 du connecteur de faisceau OEM et la broche C (ou 3) du connecteur de capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau OEM au capteur de position d'accélérateur à distance.
  • Brancher le faisceau OEM sur le connecteur de cloison.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance dans le circuit de fil d'alimentation +5 VCC et de fil de signal.

  • Mesurer la résistance entre la broche 48 et la broche 21 du connecteur de faisceau OEM lorsque l'accélérateur à distance est relâché, puis lorsqu'il est enfoncé.
SMALL | MEDIUM | LARGE
OK PAS OK

Relâché : 1500 à 3000 ohms ; Enfoncé : 250 à 1500 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un court-circuit entre le fil de signal de position d'accélérateur à distance et le fil d'alimentation dans le faisceau OEM.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche B (ou 2) du connecteur de capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne négative de la batterie.

Action

Rechercher un court-circuit entre les fils d'alimentation et le signal de position d'accélérateur à distance et tous les autres fils dans le connecteur de faisceau OEM.

  • Mesurer la résistance entre les broches 21 et 48 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement l'accélérateur à distance trois fois. Relâcher l'accélérateur à distance et couper le commutateur.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant INSITE™, vérifier si le code de défaut 133 est inactif.
OK PAS OK

Code de défaut 133 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Isoler le circuit de capteur de position d'accélérateur à distance. |
 | ETAPE 1A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 132 inactif
 | ETAPE 1C. Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé. | Code de défaut 134 inactif
ETAPE 2. | Contrôler le capteur de position de l'accélérateur à distance. |
 | ETAPE 2A. Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance du capteur de position de l'accélérateur à distance. | 2000 à 3000 ohms
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le fil d'alimentation +5 VCC du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le fil de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le circuit d'alimentation 5 VCC du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher un court-circuit entre le fil de signal +5 VCC du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3F. Rechercher un court-circuit entre le fil de signal du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Isoler le circuit de capteur de position d'accélérateur à distance.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau OEM et les broches de connecteur de capteur de position d’accélérateur à distance à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • Rechercher des codes de défaut actifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 132 inactif

Code de défaut 132 inactif.

Aller à 1C

Aller à 4A

Etape guidée 1C - Débrancher le connecteur d'accélérateur à distance ; vérifier si le code de défaut est désactivé.

Conditions

  • Débrancher le connecteur d'accélérateur à distance.

Action

Rechercher toute désactivation des codes de défaut.

  • Rechercher les codes de défaut inactifs à l'aide d'INSITE™.
OK PAS OK

Code de défaut 134 inactif

Code de défaut 134 inactif

Remplacer le capteur de position d'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de position de l'accélérateur à distance.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur de capteur de position d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau et les broches de connecteur de capteur de position d’accélérateur à distance à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le capteur de position d'accélérateur à distance. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance du capteur de position de l'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout circuit ouvert ou tout court-circuit entre les broches dans le capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre l'alimentation +5 VCC et le retour de capteur de position d'accélérateur à distance sur le côté capteur du capteur de position d'accélérateur à distance lorsque la pédale d'accélérateur à distance est relâchée.
SMALL | MEDIUM | LARGE
OK PAS OK

2000 à 3000 ohms

Remplacer le capteur de position d'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le fil d'alimentation 5 VCC du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit à la masse dans l'alimentation 5 VCC du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre l'alimentation +5 VCC du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le fil de signal du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Rechercher tout court-circuit à la masse dans le fil de signal du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre le fil de signal du côté capteur du capteur de position d'accélérateur à distance et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de position d'accélérateur à distance

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce n° 3824510).
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert dans l'alimentation ou les fils de signal du faisceau OEM.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et l'alimentation +5 VCC sur le côté faisceau du capteur de position d'accélérateur à distance.
  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM et le fil de signal du côté faisceau du capteur de position d'accélérateur à distance.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le circuit d'alimentation 5 VCC du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit d'alimentation 5 VCC du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de signal du capteur de position d'accélérateur à distance.

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit entre le fil d'alimentation 5 VCC du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

Rechercher un court-circuit entre le fil d'alimentation 5 VCC du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un court-circuit entre le fil de signal du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur à distance.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne négative (-) de la batterie OEM.

Action

Rechercher un court-circuit entre le fil de signal du capteur de position d'accélérateur à distance et tout autre fil dans le faisceau OEM.

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement l'accélérateur à distance trois fois. Relâcher l'accélérateur à distance et couper le commutateur.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant INSITE™, vérifier si le code de défaut 134 est inactif.
OK PAS OK

Code de défaut 134 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 135 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation de capteur de pression/température d'huile. | +4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension du signal de capteur de pression/température d'huile. | + 0,50 à 1,40 VCC
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée et aucune connexion desserrée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 135 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 135 inactif, code de défaut 141 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression/température d'huile.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de pression/température d'huile, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température d'huile. Se reporter à la procédure 019-155.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 135 inactif

Code de défaut 135 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation de capteur de pression/température d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de pression/température d'huile.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM de la broche 45 à la broche 43 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension du signal de capteur de pression/température d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de capteur de pression/température d'huile.

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

0,50 à 1,40 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 135 inactif

Code de défaut 135 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et la broche B (ou 2) sur le côté faisceau du connecteur de capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression/température d'huile

Se reporter à la procédure 019-155.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • A l'aide d'INSITE™, rechercher la réponse appropriée de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 135 inactif

Code de défaut 141 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 135 est inactif.
OK PAS OK

Code de défaut 135 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 187, 452 et 484 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 141 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de pression/température d'huile. | +4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 2D. Contrôler la tension du signal de capteur de pression/température d'huile. | +0,50 à 1,40 VCC
 | ETAPE 2D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 2D-2. Rechercher tout court-circuit de broche à broche. |
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 141 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 141 inactif, code de défaut 135 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 141 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défaut 187, 452 et 484 ne sont pas actifs

Défaillance possible du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression/température d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de pression/température d'huile, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température d'huile. Se reporter à la procédure 019-155.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 141 inactif

Code de défaut 141 actif.

Aller à 5B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de pression/température d'huile ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de pression/température d'huile.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) sur le côté faisceau du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la tension provenant de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Placer le multimètre dans la fonction Voltmètre et connecter les deux fils de test au multimètre.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension de la broche 45 à la broche 43 de l'orifice de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 2D - Contrôler la tension du signal de capteur de pression/température d'huile ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le capteur de pression/température d'huile du faisceau moteur.
  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de capteur de pression/température d'huile.

  • Mesurer la tension entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+0,50 à 1,40 VCC

Ne répond pas aux spécifications.

Aller à 2D-1

Aller à 3A

Etape guidée 2D-1 - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 44 (ou le signal de pression) du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D-2

Aller à 5A

Etape guidée 2D-2 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 44 (ou le signal de pression) du connecteur de faisceau de capteur et toutes les autres broches dans le connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression/température d'huile

Se reporter à la procédure 019-155.

Remplacer le faisceau moteur

Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 141 inactif

Code de défaut 141 inactif

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 44 (ou le signal de pression) du connecteur de faisceau de capteur et la broche C (ou 3) du connecteur de capteur de pression/température d'huile, côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre la broche 44 de port de capteur ECM, le signal de pression et la broche 45 de l'alimentation +5 VCC.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 141 inactif, code de défaut 135 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 141 est inactif et ne se reproduit pas.
OK PAS OK

Code de défaut 141 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 143 ?

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Se reporter à l'arborescence des symptômes de basse pression d'huile de lubrification dans le manuel d'entretien des moteurs ISM, ISMe et QSM11, bulletin 3666322.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 08-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 144 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température de liquide de refroidissement. | 300 ohms à 90 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 144 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 144 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la procédure 019-019.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 144 inactif

Code de défaut 144 actif.

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823256 - fil de test 2 voies Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 144 inactif

Code de défaut 144 actif.

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur et toutes les autres broches.
  • Mesurer la résistance entre la broche 3 du connecteur de faisceau de capteur et toutes les autres broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur et la broche B (ou 2) du connecteur de capteur de température de liquide de refroidissement.
  • Mesurer la résistance entre la broche 3 du connecteur de faisceau de capteur et la broche A (ou 1) du connecteur de capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 144 est inactif.
OK PAS OK

Code de défaut 144 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 145 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température de liquide de refroidissement. | 300 ohms à 90 Kohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 145 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 145 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau de capteur et de capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de liquide de refroidissement.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de capteur ou remplacer le capteur de température de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau du capteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau de capteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la procédure 019-019.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 145 inactif

Code de défaut 145 actif.

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823256 - fil de test 2 voies Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Contrôler la résistance du capteur de température de liquide de refroidissement.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823256 - fil de test 2 voies Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A (ou 1) du capteur de température de liquide de refroidissement et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du capteur de température de liquide de refroidissement et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la procédure 019-019.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 145 inactif

Code de défaut 145 actif.

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 3 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 2 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 3 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 145 est inactif.
OK PAS OK

Code de défaut 145 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 147 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 22 du connecteur à 31 broches du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau d'interface OEM.

Etape guidée 2A - Inspecter le faisceau moteur et les connecteurs ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 30 du connecteur du faisceau OEM et la broche 22 du connecteur OEM à 31 broches du faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 30 du connecteur ECM de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 30 du connecteur ECM de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 147 est inactif.
OK PAS OK

Code de défaut 147 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau d'actionneur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 148 inactif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 148 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.

Action

Inspecter les broches de connecteur de faisceau OEM et de faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Connecter l'accélérateur de fréquence au faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 22 du connecteur à 31 broches du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 22 du connecteur à 31 broches du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les connecteurs de faisceau d'actionneur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la broche 22 du connecteur à 31 broches du côté faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 148 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 148 est inactif.
OK PAS OK

Code de défaut 148 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température dans le collecteur d'admission. |
 | ETAPE 1A. Inspecter le capteur de température de collecteur d'admission et les broches de connecteur de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 153 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température de collecteur d'admission. | 175 ohms à 244k ohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 153 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 153 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température dans le collecteur d'admission.

Etape guidée 1A - Inspecter le capteur de température de collecteur d'admission et les broches de connecteur de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de collecteur d'admission.

Action

Inspecter les broches de connecteur de capteur de température de collecteur d'admission et de faisceau de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température de collecteur d'admission, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la procédure 019-059.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 153 inactif

Code de défaut 153 actif.

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température de collecteur d'admission.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce n° 3823256 - connecteur à 2 voies Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de collecteur d'admission.

Action

Contrôler la résistance du capteur de température de collecteur d'admission.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température de collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température de collecteur d'admission

Se reporter à la procédure 019-059.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 153 inactif

Code de défaut 153 actif.

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 38 du connecteur de faisceau de capteur et toutes les autres broches du faisceau de capteur.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et toutes les autres broches du faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et la broche 1 (ou A) du connecteur de capteur de température de collecteur d'admission, côté faisceau.
  • Mesurer la résistance entre la broche 38 du connecteur de faisceau de capteur et la broche 2 (ou B) du connecteur de capteur de température de collecteur d'admission, côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 153 est inactif.
OK PAS OK

Code de défaut 153 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 145 et 213 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission. |
 | ETAPE 2A. Inspecter le capteur de température de collecteur d'admission et les broches de connecteur de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 154 inactif
 | ETAPE 2C. Contrôler la résistance du capteur de température de collecteur d'admission. | 175 ohms à 244k ohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 154 inactif
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés.

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défaut 145 et 213 ne sont pas actifs

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation électrique +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission.

Etape guidée 2A - Inspecter le capteur de température de collecteur d'admission et les broches de connecteur de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de collecteur d'admission.

Action

Inspecter les broches de connecteur de capteur de température de collecteur d'admission et de faisceau de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température de collecteur d'admission, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température de collecteur d'admission. Se reporter à la procédure 019-059.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 154 inactif

Code de défaut 154 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de température de collecteur d'admission.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce n° 3823256 - connecteur à 2 voies Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de collecteur d'admission.

Action

Contrôler la résistance du capteur de température de collecteur d'admission.

  • Mesurer la résistance entre la broche A et la broche B du capteur de température de collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température de collecteur d'admission

Se reporter à la procédure 019-059.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce n° 3823256 - connecteur à 2 voies Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de collecteur d'admission.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A du capteur de température de collecteur d'admission et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température de collecteur d'admission

Se reporter à la procédure 019-059.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 154 inactif

Code de défaut 154 actif.

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 38 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de température de collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 40 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 38 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 154 est inactif.
OK PAS OK

Code de défaut 154 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout capteur défaillant. |
 | ETAPE 1A. Contrôler le capteur de pression/température d'huile. | Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.
 | ETAPE 1B. Contrôler le capteur de restriction d'entrée de carburant (si monté). | Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.
 | ETAPE 1C. Contrôler le capteur de pression du réservoir humide (si monté). | Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.
 | ETAPE 1D. Contrôler le capteur de niveau de liquide de refroidissement. | Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.
 | ETAPE 1E. Contrôler le capteur de position de transmission Top 2 (si monté). | Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 187 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout capteur défaillant.

Etape guidée 1A - Contrôler le capteur de pression/température d'huile.

Conditions

  • Débrancher le faisceau de capteur du capteur de pression/température d'huile.
  • Mettre le contact.

Action

Contrôler le capteur de pression/température d'huile.

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) au niveau du connecteur du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.

Remplacer le capteur de pression/température d'huile. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le capteur de restriction d'entrée de carburant.

Conditions

  • ÉQUIPEMENT EN OPTION ; vérifier s'il est installé sur le véhicule.
  • S'il n'est pas installé, passer à l'étape 1C.
  • Débrancher le faisceau d'actionneur du capteur de restriction d'entrée de carburant.
  • Mettre le contact.

Action

Contrôler le capteur de restriction d'entrée de carburant.

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) au niveau du connecteur du capteur de restriction d'entrée de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.

Remplacer le capteur de restriction d'entrée de pompe à carburant.

Aller à 1C

Aller à 3A

Etape guidée 1C - Contrôler le capteur de pression de réservoir humide.

Conditions

  • ÉQUIPEMENT EN OPTION ; vérifier s'il est installé sur le véhicule.
  • S'il n'est pas installé, passer à l'étape 1D.
  • Déconnecter le faisceau de capteur du capteur de pression de réservoir humide.
  • Mettre le contact.

Action

Contrôler le capteur de pression de réservoir humide.

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) au niveau du connecteur du capteur de pression du réservoir humide.
SMALL | MEDIUM | LARGE
OK PAS OK

Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.

Remplacer l'ensemble régulateur/capteur de pression de réservoir humide. Se reporter à la procédure appropriée du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le capteur de niveau de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Déconnecter le faisceau de capteur du capteur de niveau de liquide de refroidissement.

Action

Contrôler le capteur de niveau de liquide de refroidissement.

  • Mesurer la tension entre la broche C (ou 3) et la broche B (ou 2) sur le connecteur du capteur de niveau de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.

Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la Procédure 019-017 au chapitre 19.

Aller à 1E

Aller à 3A

Etape guidée 1E - Contrôler le capteur de position de transmission Top 2.

Conditions

  • ÉQUIPEMENT EN OPTION ; vérifier s'il est installé sur le véhicule.
  • L'étape suivante ne s'applique que si le véhicule est muni d'une transmission Spicer™ Top 2.
  • S'il n'est pas installé, passer à l'étape 2A.
  • Mettre le contact.
  • Déconnecter le faisceau de capteur du capteur de position de transmission Top 2.

Action

Contrôler le capteur de position de transmission Top 2.

  • Mesurer la tension entre la broche A (ou 1) et la broche B (ou 2) au niveau du connecteur de position de transmission Top 2.
OK PAS OK

Tension inférieure à +4,5 VCC et code de défaut 187 toujours actif.

Remplacer le capteur de position de transmission Top 2. Se reporter à la procédure appropriée du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le connecteur ou le faisceau moteur ou remplacer l'ECM qui présente les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation de l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension d'alimentation à la sortie du port de connecteur de faisceau de capteur ECM au niveau des broches 18, 25 et 45 à la masse.
  • Mesurer la tension d'alimentation à la sortie du port de connecteur de faisceau d'actionneur ECM au niveau des broches 19 et 29 à la masse.
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur.

  • Mesurer la résistance entre les broches 18, 25 et 45 du connecteur de faisceau de capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre les broches 19 et 29 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Débrancher le capteur de pression/température d'huile du faisceau moteur.
  • Déconnecter le capteur de restriction d'entrée de carburant du faisceau moteur (si équipé).
  • Déconnecter le capteur de pression de réservoir humide du faisceau moteur (si équipé).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.
  • Déconnecter le capteur de position de transmission Top 2 du faisceau moteur (si équipé).
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de pression/température d'huile du faisceau moteur.
  • Déconnecter le capteur de restriction d'entrée de carburant du faisceau moteur (si équipé).
  • Déconnecter le capteur de pression de réservoir humide du faisceau moteur (si équipé).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.
  • Déconnecter le capteur de position de transmission Top 2 du faisceau moteur (si équipé).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 18 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 25 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 45 et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 19 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
  • Mesurer la résistance entre la broche 29 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 187 est inactif.
OK PAS OK

Code de défaut 187 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™ qui indiquent les codes de défaut ICON™. | Code de défaut 198 inactif
ETAPE 2. | Contrôler les broches du connecteur ECM et du faisceau de câblage moteur OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur OEM et le connecteur ECM à la recherche de broches endommagées. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit dans la batterie. | Moins de 1,5 VCC
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le voyant ICON™. |
 | ETAPE 3A. Rechercher toute broche endommagée dans le connecteur du voyant ICON™. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit à la masse du voyant ICON™. | Plus de 100 Kohms
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 198 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™ qui indiquent les codes de défaut ICON™.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 198 inactif

Code de défaut 198 inactif

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler les broches du connecteur ECM et du faisceau de câblage moteur OEM.

Etape guidée 2A - Inspecter le faisceau de câblage moteur OEM et le connecteur ECM à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau de câblage moteur OEM de l'ECM.

Action

Inspecter les broches et le connecteur du faisceau de câblage moteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau de câblage moteur OEM de l'ECM.
  • Enlever l'ampoule du support du voyant ICON™.
  • Mettre le contact.

Action

Mesurer la tension avec un multimètre.

  • Mesurer la tension entre la broche 4 du connecteur du faisceau de câblage moteur OEM au niveau de l'ECM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 1,5 VCC

Réparer ou remplacer le faisceau de câblage moteur OEM.

  • Réparer le faisceau de câblage moteur OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de câblage moteur OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau de câblage moteur OEM de l'ECM.
  • Enlever l'ampoule du support du voyant ICON™.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau de câblage moteur OEM au niveau de l'ECM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le voyant ICON™.

Etape guidée 3A - Rechercher toute broche endommagée dans le connecteur du voyant ICON™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du voyant ICON™ du faisceau de cabine OEM.

Action

Inspecter le voyant ICON™ et les broches du connecteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Nettoyer les impuretés, les débris et l'humidité des broches du connecteur. Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer les broches du connecteur du voyant. Se reporter à la procédure 019-202.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit à la masse du voyant ICON™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du voyant ICON™ du faisceau de cabine OEM.

Action

Rechercher tout court-circuit à la masse du voyant ICON™.

  • Mesurer la résistance entre la broche A du connecteur du voyant ICON™ et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur du voyant ICON™ et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le voyant ICON™

  • Réparer le voyant ICON™, pièce n° 4009767. Se reporter à la procédure 019-202.
  • Remplacer le voyant ICON™, pièce n° 4009767. Se reporter à la procédure 019-046.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 198 est inactif.
OK PAS OK

Code de défaut 198 inactif

Reprendre les étapes de dépannage ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont déjà été reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant moteur qui indiquent les codes de défaut actifs. | Code de défaut 199 inactif
ETAPE 2. | Contrôler le voyant ICON™. |
 | ETAPE 2A. Vérifier la continuité de l'ampoule. | Moins de 10 ohms
 | ETAPE 2B. Contrôler la tension du voyant ICON™. | Plus de 6 VCC
ETAPE 3. | Contrôler le fusible. |
 | ETAPE 3A. Contrôler le fusible 5A d'allumage. | Fusible correctement installé
 | ETAPE 3B. Vérifier si le fusible 5 A a sauté. | Fusible intact
ETAPE 4. | Contrôler les connecteurs du faisceau de cabine OEM au niveau de la cloison anti-incendie et le connecteur ECM du faisceau OEM. |
 | ETAPE 4A. Rechercher toute broche endommagée du faisceau OEM. | Aucune broche endommagée
ETAPE 5. | Rechercher tout circuit ouvert ou tout court-circuit dans le circuit du voyant ICON™. |
 | ETAPE 5A. Rechercher tout circuit ouvert dans le voyant ICON™. | Moins de 10 ohms
 | ETAPE 5B. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 6. | Acquitter le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 199 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant moteur qui indiquent les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant moteur qui indiquent les codes de défaut actifs.
OK PAS OK

Code de défaut 199 inactif

Code de défaut 199 inactif

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler le voyant ICON™.

Etape guidée 2A - Vérifier la continuité de l'ampoule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ampoule du support.

Action

Contrôler la résistance de l'ampoule.

  • Utiliser un multimètre pour contrôler la résistance de l'ampoule.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer l'ampoule

  • Remplacer l'ampoule pour un système 12 VCC par une ampoule General Electric 1892 ou par une ampoule équivalente.

Aller à 2B

Aller à 6A

Etape guidée 2B - Contrôler la tension du voyant ICON™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déposer l'ampoule du support.
  • Mettre le contact.

Action

Contrôler la tension sur le voyant.

  • Utiliser un multimètre pour mesurer la tension à la masse sur le côté clé de contact du support d'ampoule du voyant (côté alimentation).
OK PAS OK

Plus de 6 VCC

Moins de 6 VCC

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le fusible.

Etape guidée 3A - Contrôler le fusible 5A d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 5 A est correctement installé.
OK PAS OK

Fusible correctement installé

Installer le fusible correctement. Se reporter à la procédure 019-198.

Aller à 3B

Aller à 6A

Etape guidée 3B - Vérifier si le fusible 5 A a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 5 A a sauté.
OK PAS OK

Fusible intact

Remplacer le fusible ayant sauté. Se reporter à la procédure 019-198.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler les connecteurs du faisceau de cabine OEM au niveau de la cloison anti-incendie et le connecteur ECM du faisceau OEM.

Etape guidée 4A - Rechercher toute broche endommagée du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les broches du connecteur de faisceau à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

Réparer ou remplacer le faisceau OEM

Nettoyer les impuretés, les débris et l'humidité des broches du connecteur. Réparer ou remplacer le faisceau.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la procédure 019-200.
  • Remplacer le faisceau. Se reporter à la procédure 019-305 du manuel de réparation principal du système de commande de ralenti IC0N™, bulletin n° 3666415.
  • Contacter un atelier de réparation agréé OEM pour la réparation ou le remplacement du faisceau.

Aller à 5A

Aller à 6A

Etape guidée 5 - Rechercher tout circuit ouvert ou tout court-circuit dans le circuit du voyant ICON™.

Etape guidée 5A - Rechercher tout circuit ouvert dans le voyant ICON™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déposer l'ampoule du voyant ICON™ du support d'ampoule.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau OEM au niveau de l'ECM et le côté retour (côté ECM) du support d'ampoule du voyant ICON™.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout court-circuit.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déposer l'ampoule du voyant ICON™ du support d'ampoule.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau OEM au niveau de l'ECM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déposer l'ampoule du voyant ICON™ du support d'ampoule.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau OEM au niveau de l'ECM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 6A

Aller à 6A

Etape guidée 6 - Acquitter le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 199 est inactif.
OK PAS OK

Code de défaut 199 inactif

Reprendre les étapes de dépannage ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont déjà été reprises.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 1A. Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 212 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de pression/température d'huile. | 300 ohms à 90 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 212 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 212 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression/température d'huile.

Etape guidée 1A - Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur le connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur de pression/température d'huile, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur. Se reporter à la procédure 019-155.

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 212 inactif

Code de défaut 212 actif.

Aller à 3B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de pression/température d'huile.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Contrôler la résistance du capteur de pression/température d'huile.

  • Mesurer la résistance entre la broche 4 (ou D) et la broche 2 (ou B) du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de pression/température d'huile . Se reporter à la Procédure 019-155.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 212 inactif

Code de défaut 212 actif.

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 42 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 42 du connecteur de faisceau de capteur et la broche 4 (ou D) du capteur de pression/température d'huile.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et la broche 2 (ou B) du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 212 est inactif.
OK PAS OK

Code de défaut 212 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 145 et 154 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de pression/température d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression/température d'huile et du faisceau de capteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 213 inactif
 | ETAPE 2C. Contrôler la résistance du capteur de pression/température d'huile. | 300 ohms à 90 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 213 inactif
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 213 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Les codes de défaut 145 et 154 ne sont pas actifs

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression/température d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau de capteur de pression/température d'huile et du faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression/température d'huile. Se reporter à la procédure 019-155.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 213 inactif

Code de défaut 213 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur de pression/température d'huile.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Contrôler la résistance du capteur de pression/température d'huile.

  • Mesurer la résistance entre la broche 4 (ou D) et la broche 2 (ou B) du capteur de pression/température d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

300 ohms à 90 Kohms

Remplacer le capteur de pression/température d'huile. Se reporter à la procédure 019-155.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 4 (ou D) du capteur de pression/température d'huile et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de pression/température d'huile. Se reporter à la procédure 019-155.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 213 inactif

Code de défaut 213 actif.

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 42 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 42 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 43 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 213 est inactif.
OK PAS OK

Code de défaut 213 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression de réservoir humide. |
 | ETAPE 1A. Inspecter les broches du connecteur de capteur et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 216 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | +4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
ETAPE 2. | Contrôler l'ECM et le faisceau de capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 216 inactif
 | ETAPE 2C. Rechercher un court-circuit entre le fil de signal et tous les autres fils dans le faisceau moteur. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 216 inactif, code de défaut 217 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 216 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression de réservoir humide.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et du faisceau de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-206.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ensemble de régulateur de compresseur d'air. Se reporter à la procédure 019-169.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 216 inactif

Code de défaut 216 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire le risque de détérioration de l'ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension d'alimentation entre la broche 1 (ou A) et la broche 2 (ou B) du connecteur de capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire le risque de détérioration de l'ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le capteur de pression de réservoir humide du faisceau de capteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre les broches 18 à 20 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau de capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 216 inactif

Code de défaut 216 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit entre le fil de signal et tous les autres fils dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher un court-circuit entre le fil de signal et tous les autres fils dans le faisceau moteur.

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et toutes les broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit entre le fil de signal et tous les autres fils dans le faisceau moteur.

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau de capteur et la broche 2 du connecteur de faisceau de capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-206 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • A l'aide d'INSITE™, rechercher la réponse appropriée de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 216 inactif

Code de défaut 217 inactif

Remplacer l'ensemble de régulateur de compresseur d'air.

Se reporter à la procédure 019-169.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 216 est inactif.
OK PAS OK

Code de défaut 216 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 inactif
ETAPE 2. | Contrôler le capteur de pression de réservoir humide. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 217 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation. | + 4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
ETAPE 3. | Contrôler l'ECM et le faisceau de capteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 217 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 217 inactif, code de défaut 216 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 217 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 187 inactif

Défaillance éventuelle du capteur, court-circuit à la masse dans l'alimentation commune +5 VCC du capteur ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 187

Etape guidée 2 - Contrôler le capteur de pression de réservoir humide.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et du faisceau de capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-206.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ensemble de régulateur électronique de compresseur d'air. Se reporter à la procédure 019-169.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 217 inactif

Code de défaut 217 actif.

Aller à 5B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension d'alimentation entre la broche 1 (ou A) et la broche 2 (ou B) sur le capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre les broches 18 à 20 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler l'ECM et le faisceau de capteur.

Etape guidée 3A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression du réservoir humide du faisceau moteur.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 217 inactif

Code de défaut 217 actif.

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Lire les codes de défaut.

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et la broche 3 (ou C) du connecteur de faisceau de capteur de pression de réservoir humide, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-206.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Lire les codes de défaut.

  • Mesurer la résistance entre la broche 19 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression du réservoir humide.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Lire les codes de défaut.

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre les broches 18 et 19 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 217 inactif

Code de défaut 216 inactif

Remplacer l'ensemble de régulateur électronique de compresseur d'air.

Se reporter à la procédure 019-169.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 217 est inactif.
OK PAS OK

Code de défaut 217 inactif

Reprendre les étapes de diagnostic des défauts. Contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été respectées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé du capteur est correct
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 218 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre le contact.

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge de pression mécanique sur le réservoir humide.
  • Connecter INSITE™ à la liaison de données du véhicule.
  • Démarrer le moteur et comparer l'écran de surveillance de l'outil d'entretien au relevé de la jauge de pression mécanique.
OK PAS OK

Le relevé du capteur est correct

Se reporter aux arborescences de diagnostic de symptôme du compresseur d'air du manuel de recherche de pannes et de réparation des moteurs ISM et QSM11, bulletin 3666322.

Remplacer le régulateur de compresseur d'air électronique

Se reporter à la procédure 019-169.

Manuel de recherche de pannes et de réparation du moteur de base

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 218 est inactif.
OK PAS OK

Code de défaut 218 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs avec INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 221 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation du capteur de pression d'air ambiant de l'ECM. | +4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal du capteur de pression d'air ambiant ECM. | Altitude (pieds) Tension (VCC), 0 (au niveau de la mer) - +3,40 à 4,50, 3000 - +2,80 à 3,80, 6000 - +2,20 à 3,25, 9000 - +1,70 à 2,70, 12 000 - +1,20 à 2,20
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 221 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 221 inactif, code de défaut 222 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur et du capteur de pression d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Inspecter les broches du connecteur de faisceau de capteur et du capteur de pression d'air ambiant à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-203.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression d'air ambiant. Se reporter à la procédure 019-004
  • .

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 221 inactif

Code de défaut 221 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation du capteur de pression d'air ambiant de l'ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de pression d'air ambiant de l'ECM.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre la broche 17 et la broche 31 du port de connecteur de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal du capteur de pression d'air ambiant ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3824774 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de pression d'air ambiant de l'ECM.

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Altitude (pieds) Tension (VCC), 0 (au niveau de la mer) - +3,40 à 4,50, 3000 - +2,80 à 3,80, 6000 - +2,20 à 3,25, 9000 - +1,70 à 2,70, 12 000 - +1,20 à 2,20

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 221 inactif

Code de défaut 221 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 31 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer le capteur de pression d'air ambiant

Se reporter à la procédure 019-004.

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Relever les codes de défaut en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 221 inactif, code de défaut 222 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 221 est inactif.
OK PAS OK

Code de défaut 221 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 123 inactif
ETAPE 2. | Contrôler le capteur de pression d'air ambiant. |
 | ETAPE 2A. Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 222 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM. | + 4,75 à 5,25 VCC
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 2D. Contrôler la tension du signal de pression d'air ambiant de l'ECM. | Altitude (pieds) Tension (VCC), 0 (au niveau de la mer) - +3,40 à 4,50, 3000 - +2,80 à 3,80, 6000 - +2,20 à 3,25, 9000 - +1,70 à 2,70, 12 000 - +1,20 à 2,20
 | ETAPE 2D-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3D-2. Rechercher tout court-circuit de broche à broche. |
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 222 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 4. | Contrôler la réponse de l'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 222 inactif et code de défaut 221 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 222 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 123 inactif

Aller à 2A

Code de défaut 352

Etape guidée 2 - Contrôler le capteur de pression d'air ambiant.

Etape guidée 2A - Inspecter le capteur de pression d'air ambiant et les broches du connecteur du faisceau du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.

Action

Inspecter les broches du connecteur de faisceau de capteur et du capteur de pression d'air ambiant à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-203.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de pression d'air ambiant. Se reporter à la procédure 019-004.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 222 inactif

Réparation terminée.

Aller à 2C

Aller à 5B

Etape guidée 2C - Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pression d'air ambiant de l'ECM.

  • Utiliser un multimètre pour mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre la broche 17 et la broche 31 du port de connecteur de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 2D - Contrôler la tension du signal de pression d'air ambiant de l'ECM.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3824774 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824774) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension du signal de pression d'air ambiant de l'ECM.

  • Mesurer la tension de signal entre la broche B (ou NOIRE) et la broche C (ou JAUNE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Altitude (pieds) Tension (VCC) ; 0 (au niveau de la mer) - +3,40 à 4,50, 3000 - +2,80 à 3,80, 6000 - +2,20 à 3,25, 9000 - +1,70 à 2,70, 12 000 - +1,20 à 2,20

Aller à 2D-1

Aller à 3A

Etape guidée 2D-1 - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D-2

Aller à 5A

Etape guidée 2D-2 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température d'air ambiant

Se reporter à la procédure 019-004.

Remplacer le faisceau moteur

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau de capteur et le connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 222 inactif

Réparation terminée.

Aller à 3C

Aller à 5B

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression d'air ambiant du faisceau moteur.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le fil de signal de pression d'air ambiant.

  • Mesurer la résistance entre la broche 6 du connecteur du faisceau de capteur et la broche C (ou 3) du signal du capteur de pression d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Installer un fil cavalier entre les broches 6 et 17 du port de capteur ECM.
  • Relever les codes de défaut en utilisant INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 222 inactif, code de défaut 221 actif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 222 est inactif.
OK PAS OK

Code de défaut 222 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde de soupape de combustion. |
 | ETAPE 1A. Vérifier si le solénoïde de soupape de combustion est connecté au faisceau moteur. | Le solénoïde est connecté
 | ETAPE 1B. Inspecter le solénoïde de soupape de combustion et le connecteur de solénoïde sur le faisceau moteur. | Aucune broche endommagée
 | ETAPE 1C. Rechercher un circuit ouvert dans le solénoïde de la soupape de combustion. | Moins de 120 ohms
 | ETAPE 1D. Rechercher un court-circuit dans le solénoïde de la soupape de combustion. | Plus de 80 ohms
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le faisceau de cavalier Centinel™. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C-1. Rechercher tout court-circuit à la masse dans le faisceau de cavalier Centinel™. |
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 223 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde de soupape de combustion.

Etape guidée 1A - Vérifier si le solénoïde de soupape de combustion est connecté au faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le solénoïde de soupape de combustion est connecté au faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Le solénoïde est connecté

Connecter le solénoïde au faisceau moteur.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter le solénoïde de soupape de combustion et le connecteur de solénoïde sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du solénoïde de soupape de combustion.

Action

Inspecter les broches du connecteur de faisceau moteur et du solénoïde de soupape de combustion à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de combustion, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le solénoïde de soupape de combustion. Se reporter au manuel principal de réparation Centinel™ (bulletin 3666231).

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher un circuit ouvert dans le solénoïde de la soupape de combustion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de soupape de combustion du faisceau moteur.

Action

Rechercher un circuit ouvert dans le solénoïde de la soupape de combustion.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du connecteur de solénoïde de soupape de combustion.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 120 ohms

Remplacer le solénoïde de soupape de combustion.

Se reporter au manuel principal de réparation Centinel™ (bulletin 3666231).

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit à la masse dans le solénoïde de soupape de combustion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du solénoïde de soupape de combustion.

Action

Rechercher tout court-circuit à la masse dans le solénoïde de soupape de combustion.

  • Mesurer la résistance entre la broche A (ou 1) du solénoïde de soupape de combustion et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 80 ohms

Remplacer le solénoïde de soupape de combustion.

Se reporter au manuel principal de réparation Centinel™ (bulletin 3666231).

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les connecteurs du faisceau de câblage moteur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de soupape de combustion du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert dans le circuit du solénoïde de la soupape de combustion.

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau d'actionneur et la broche 5 du solénoïde de soupape de combustion sur le côté faisceau.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau d'actionneur et la broche 6 du solénoïde de soupape de combustion sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-206 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le faisceau de cavalier Centinel™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de cavalier du solénoïde de soupape de combustion.
  • Débrancher le faisceau de cavalier du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau de cavalier Centinel™.

  • Mesurer la résistance entre la broche de signal de l'extrémité du connecteur à 2 broches du faisceau de cavalier Centinel™ et la broche 5 de l'extrémité du connecteur à 6 broches du faisceau.
  • Mesurer la résistance entre la broche de retour de l'extrémité du connecteur à 2 broches du faisceau de cavalier Centinel™ et la broche 6 de l'extrémité du connecteur à 6 broches du faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de cavalier Centinel

Se reporter au manuel principal de réparation Centinel™ (bulletin 3666231).

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de soupape de combustion du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Rechercher tout court-circuit à la masse dans le faisceau de cavalier Centinel™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de cavalier du solénoïde de soupape de combustion.
  • Débrancher le faisceau de cavalier du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le faisceau de cavalier Centinel™.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur de faisceau de cavalier à 2 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur de faisceau de cavalier à 2 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de cavalier Centinel

Se reporter au manuel principal de réparation Centinel™ (bulletin 3666231).

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre des mesures : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du solénoïde de soupape de combustion.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 34 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 43 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 223 est inactif.
OK PAS OK

Code de défaut 223 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau du capteur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100K ohms
 | ETAPE 1D. Rechercher tout court-circuit à la tension de la batterie. | Plus de 100 Kohms
 | ETAPE 1D-1. Rechercher tout court-circuit à la tension de la batterie. |
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit à la tension de la batterie. | Plus de 100 Kohms
 | ETAPE 2C-1. Rechercher tout court-circuit à la tension de la batterie. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau du capteur.

Etape guidée 1A - Inspecter le faisceau et les broches de connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, le connecteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension d'alimentation de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension d'alimentation à la sortie du port de connecteur de capteur ECM au niveau des broches 18, 25 et 45 à la masse.
  • Mesurer la tension d'alimentation à la sortie du port de connecteur d'actionneur ECM au niveau des broches 19 et 29 à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 18 du connecteur de faisceau de capteur et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 45 du connecteur de faisceau de capteur et toutes les autres broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la tension de la batterie.

  • Mesurer la résistance entre la broche 18 du connecteur de faisceau de capteur et la broche 7 du connecteur de faisceau OEM à 50 broches.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche 7 du connecteur de faisceau OEM à 50 broches.
  • Mesurer la résistance entre la broche 45 du connecteur de faisceau de capteur et la broche 7 du connecteur de faisceau OEM à 50 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 2A

Aller à 1D-1

Etape guidée 1D-1 - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau OEM à 31 broches du faisceau moteur.

Action

Rechercher tout court-circuit à la tension de la batterie.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM à 50 broches et la broche 7 du connecteur OEM à 31 broches, sur le côté faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-070.

Aller à 3A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter le faisceau et les broches de connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, le connecteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la tension de la batterie.

  • Mesurer la résistance entre la broche 19 du connecteur de faisceau d'actionneur et la broche 7 du connecteur de faisceau OEM à 50 broches.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et la broche 7 du connecteur de faisceau OEM à 50 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 3A

Aller à 2C-1

Etape guidée 2C-1 - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM à 50 broches de l'ECM.
  • Débrancher le connecteur de faisceau OEM à 31 broches du faisceau moteur.

Action

Rechercher tout court-circuit à la tension de la batterie.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM à 50 broches et la broche 14 du connecteur OEM à 31 broches, sur le côté faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-070.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 227 est inactif.
OK PAS OK

Code de défaut 227 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Pas de conduite en descente
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Pas de source alternative de carburant
 | ETAPE 1C. Contrôler le régime moteur avec le mode moniteur. | Relevé de régime correct
 | ETAPE 1D. Contrôler les réglages de hauteur libre d'injecteur. | Réglages de hauteur libre d'injecteur correct
 | ETAPE 1E. Rechercher tout défaut actif à faible régime moteur. | Défaut inactif à bas régime
 | ETAPE 1F. Tester le véhicule. | Défaut inactif
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.
OK PAS OK

Pas de conduite en descente

Rechercher toute dégradation du moteur

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 2650 tr/mn ou plus, suivi d'une décélération modérée à 2000 tr/mn.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de source alternative de carburant

Localiser la source alternative de carburant

  • Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler le régime moteur avec le mode moniteur.

Conditions

  • Mettre le contact.

Action

Contrôler le régime moteur avec le mode moniteur.

  • Surveiller le régime moteur avec INSITE™.
OK PAS OK

Relevé de régime correct

Inspecter le capteur de position du moteur

  • Contrôler le capteur de position du moteur comme pour les descriptions des codes de défaut 115 et 121.

Aller à 1D

Codes de défaut 115 et 121

Etape guidée 1D - Contrôler les réglages de hauteur libre d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les réglages de hauteur libre d'injecteur.

  • Vérifier si les réglages de hauteur libre d'injecteur sont corrects. Se reporter à la procédure 003-004 dans le manuel de recherche de pannes et de réparation des moteurs ISM/QSM11 (bulletin 3666322).
OK PAS OK

Réglages de hauteur libre d'injecteur correct

Réinitialiser la hauteur libre

  • Réinitialiser la hauteur libre avec la méthode du cercle de base extérieur. Rechercher toute dégradation du moteur de base en raison du surrégime.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout défaut actif à faible régime moteur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiquer avant de remplacer l'ECM.

Conditions

  • Mettre le contact.

Action

Rechercher tout défaut actif à faible régime moteur.

  • Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 2650 tr/mn.
SMALL | MEDIUM | LARGE
OK PAS OK

Défaut inactif à bas régime

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester le véhicule.

Action

Tester le véhicule.

  • Vérifier si le surrégime persiste.
SMALL | MEDIUM | LARGE
OK PAS OK

Défaut inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été réalisées et reprises en vain.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 234 est inactif.
OK PAS OK

Code de défaut 234 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs avec INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 1A. Contrôler le niveau de liquide de refroidissement. | Le niveau de liquide de refroidissement est normal
ETAPE 2. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne. | Le code de défaut 235 est toujours actif
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les connecteurs du faisceau moteur, à 31 broches OEM et de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation du capteur. | + 4,5 à 5,5 VCC
 | ETAPE 3B-1. Mesurer la tension de l'ECM. |
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Inspecter les connecteurs du faisceau OEM, du capteur de niveau de liquide de refroidissement et de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la tension d'alimentation de capteur. | + 4,5 à 5,5 VCC
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 235 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier le niveau de liquide de refroidissement.

Etape guidée 1A - Contrôler le niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas déposer le bouchon pressurisé. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Ne pas ajouter de liquide de refroidissement froid à un moteur chaud. Les fonderies peuvent être endommagées. Laisser le moteur refroidir à une température inférieure à 50°C [122°F] avant d'ajouter du liquide de refroidissement.

Conditions

  • Laisser le moteur refroidir. Voir l'avis d'avertissement ci-dessus.

Action

Contrôler le niveau de liquide de refroidissement.

  • Déposer le capuchon de radiateur et inspecter le niveau de liquide de refroidissement.
OK PAS OK

Le niveau de liquide de refroidissement est normal

Ajouter du liquide de refroidissement dans le radiateur. Remarque : S'assurer que le liquide de refroidissement est dilué conformément au rapport approprié d'antigel et d'eau.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne.

Conditions

  • Mettre le contact.

Action

Confirmer si le code de défaut est toujours actif lorsque le moteur fonctionne.

  • Démarrer le moteur et le laisser tourner au ralenti pendant au moins 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Le code de défaut 235 est toujours actif

Code de défaut 235 inactif.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les connecteurs du faisceau moteur, à 31 broches OEM et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Inspecter les connecteurs du faisceau moteur, OEM à 31 broches et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de niveau de liquide de refroidissement ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche 7 du connecteur OEM à 31 broches sur le côté faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,5 à 5,5 VCC

Ne répond pas aux spécifications.

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le capteur du connecteur OEM à 31 broches.
  • Débrancher le connecteur de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension de l'ECM.

  • Mesurer la tension entre la broche 25 et la broche 23 de l'orifice de connecteur de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,5 à 5,5 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de capteur du connecteur OEM à 31 broches au niveau du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche 19 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 23 du connecteur du faisceau de capteur au niveau de l'ECM.
  • Mesurer la résistance entre la broche 6 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 22 du connecteur du faisceau de capteur au niveau de l'ECM.
  • Mesurer la résistance entre la broche 5 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 24 du connecteur du faisceau de capteur au niveau de l'ECM.
  • Mesurer la résistance entre la broche 7 sur le côté faisceau du capteur du connecteur OEM à 31 broches et la broche 25 du connecteur du faisceau de capteur au niveau de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les connecteurs du faisceau OEM, du capteur de niveau de liquide de refroidissement et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

Inspecter le faisceau OEM, le capteur de niveau de liquide de refroidissement et les connecteurs ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur de niveau de liquide de refroidissement ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la tension d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Brancher le faisceau moteur au connecteur OEM à 31 broches.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension entre l'alimentation, la broche C (ou 3) du connecteur de capteur, côté faisceau moteur, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,5 à 5,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche D (ou 4) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 5 du connecteur OEM à 31 broches, côté faisceau OEM.
  • Mesurer la résistance entre la broche A (ou 1) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 6 du connecteur OEM à 31 broches, côté faisceau OEM.
  • Mesurer la résistance entre la broche C (ou 3) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 7 du connecteur OEM à 31 broches, côté faisceau OEM.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du capteur de niveau de liquide de refroidissement sur le côté faisceau OEM et la broche 19 du connecteur OEM à 31 broches, côté faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Inférieur à 10 ohms.

Remplacer le capteur de niveau de liquide de refroidissement

Se reporter à la procédure 019-017.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 235 est inactif.
OK PAS OK

Code de défaut 235 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Déterminer la configuration du moteur. |
 | ETAPE 1A. Contrôler la configuration du moteur. | Tous les moteurs secondaires configurés correctement
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher un court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Recherchez un court-circuit à la terre du bloc moteur. | Plus de 100 Kohms pour des broches inactives, moins de 10 ohms pour des broches actives
ETAPE 3. | Inspecter les connecteurs SAE J1939 sur le faisceau central ainsi que les connecteurs du faisceau moteur. |
 | ETAPE 3A. Inspecter les connecteurs ECM. | Aucune broche endommagée
ETAPE 4. | Inspecter le faisceau de câblage central SAE J1939. |
 | ETAPE 4A. Rechercher tout circuit ouvert dans le câblage d'alimentation. | Moins de 10 ohms
 | ETAPE 4B. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 4C. Contrôler la valeur de la résistance dans le faisceau SAE J1939. | 55 à 65 ohms
 | ETAPE 4D. Rechercher tout circuit ouvert dans le câblage d'écran. | Moins de 10 ohms
 | ETAPE 4E. Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation. | Moins de +1,5 VCC
 | ETAPE 4F. Rechercher tout court-circuit à l'alimentation dans le fil de retour. | Moins de +1,5 VCC
 | ETAPE 4G. Rechercher tout court-circuit à la masse dans le fil d'alimentation. | Plus de 100 Kohms
 | ETAPE 4H. Rechercher tout court-circuit à la masse dans le fil de retour. | Plus de 100 Kohms
 | ETAPE 4I. Rechercher tout court-circuit de broche à broche sur le connecteur OEM. | Plus de 100 Kohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 237 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Déterminer la configuration du moteur.

Etape guidée 1A - Contrôler la configuration du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la configuration du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour déterminer si un moteur secondaire est configuré comme moteur principal.
OK PAS OK

Tous les moteurs secondaires configurés correctement

Procéder à un nouvel étalonnage avec un étalonnage de configuration correct. Moteur secondaire configuré comme moteur principal.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau OEM du moteur secondaire de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un court-circuit de broche à broche.

Conditions

  • Débrancher le connecteur du faisceau OEM du moteur secondaire de l'ECM.
  • Mettre le contact.
  • Noter la position du commutateur de synchronisation d'unités multiples.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 32 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 34 du connecteur de faisceau OEM et toutes les autres broches du connecteur (le commutateur de synchronisation d'unités multiples doit être en position de marche ON).
  • Mesurer la résistance entre la broche 42 du connecteur de faisceau OEM et toutes les autres broches du connecteur (le commutateur de synchronisation d'unités multiples doit être en position d'arrêt OFF).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Recherchez un court-circuit à la terre du bloc moteur.

Conditions

  • Débrancher le connecteur du faisceau OEM du moteur secondaire de l'ECM.
  • Mettre le contact.

Action

Recherchez un court-circuit à la terre du bloc moteur.

  • Mesurer la résistance entre la broche 22 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 31 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 32 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 34 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 42 du connecteur du faisceau OEM et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms, pour les broches inactives

Moins de 10 ohms, pour les broches actives

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Inspecter les connecteurs SAE J1939 sur le faisceau central ainsi que les connecteurs du faisceau moteur.

Etape guidée 3A - Inspecter les connecteurs ECM.

Conditions

  • Débrancher les connecteurs de l'ECM.
  • Déconnecter le faisceau OEM.

Action

Inspecter les connecteurs de l'ECM, du faisceau OEM et J1939 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer les connecteurs de faisceau OEM, SAE J1939 et à 3 broches, ou remplacer l'ECM selon celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Inspecter le faisceau de câblage central SAE J1939.

Etape guidée 4A - Rechercher tout circuit ouvert dans le câblage d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur J1939 des ECM principaux et secondaires.

Action

Rechercher tout circuit ouvert dans le câblage d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation 46 du connecteur de faisceau OEM et la broche A du connecteur de liaison de données vers les autres ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans le câblage de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 des ECM secondaires.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 37 du connecteur OEM et la broche B des autres ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la valeur de résistance dans le faisceau SAE J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 des ECM secondaires.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la valeur de résistance du faisceau J1939.

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau OEM et la broche 37 du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

55 à 65 ohms

Résistances aux extrémités de la dorsale J1939 manquantes ou endommagées.

Remplacer les deux résistances d'extrémité.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout circuit ouvert dans le câblage d'écran.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM principal.
  • Débrancher le faisceau J1939 des ECM secondaires.

Action

Rechercher tout circuit ouvert dans le câblage d'écran.

  • Mesurer la résistance de la broche 36 du connecteur de faisceau OEM à l'ECM à la broche C des autres ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 des ECM secondaires.
  • Débrancher le connecteur de faisceau OEM de l'ECM principal.
  • Mettre le contact.

Action

Rechercher tout court circuit à l'alimentation au niveau du fil d'alimentation.

  • Mesurer la tension entre la broche 46 de l'ECM et la masse au niveau du connecteur J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4F

Aller à 5A

Etape guidée 4F - Rechercher tout court-circuit à l'alimentation dans le fil de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 des ECM secondaires.
  • Débrancher le connecteur de faisceau OEM de l'ECM principal.
  • Mettre le contact.

Action

Rechercher tout court-circuit à l'alimentation dans le fil de retour.

  • Mesurer la tension entre la broche 37 du connecteur de faisceau OEM et la masse au niveau des ECM secondaires.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4G

Aller à 5A

Etape guidée 4G - Rechercher tout court-circuit à la masse dans le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM principal.
  • Débrancher le faisceau J1939 des ECM secondaires.

Action

Rechercher tout court circuit sur la masse du câblage d'alimentation.

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4H

Aller à 5A

Etape guidée 4H - Rechercher tout court-circuit à la masse dans le fil de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM principal.
  • Débrancher le faisceau J1939 des ECM secondaires.

Action

Rechercher tout court-circuit sur la masse du câble de retour.

  • Mesurer la résistance entre la broche 37 du connecteur de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4I

Aller à 5A

Etape guidée 4I - Rechercher tout court-circuit de broche à broche sur le connecteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM principal.
  • Débrancher le faisceau J1939 des ECM secondaires.

Action

Rechercher tout court-circuit de broche à broche sur le connecteur OEM.

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 36 et 37.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 46 et 37.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 36 et 46.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 237 est inactif.
OK PAS OK

Code de défaut 237 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le VSS. |
 | ETAPE 1A. Inspecter le faisceau et les broches du connecteur du capteur. | Aucune broche endommagée
 | ETAPE 1B. Vérifier si le VSS est correctement réglé. | 1/2 à 3/4 de tour desserré de l'engrenage
 | ETAPE 1C. Vérifier si la résistance du VSS est correcte. | 750 à 1500 ohms
 | ETAPE 1D. Rechercher tout court-circuit à la masse du VSS. | Plus de 100 Kohms
 | ETAPE 1E. Contrôler le VSS à la recherche d'un court-circuit entre les bobines. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Vérifier que la résistance du circuit est correcte. | 750 à 1500 ohms
 | ETAPE 2C. Contrôler le faisceau à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler les composants OEM. |
 | ETAPE 3A. Rechercher la présence d'un dispositif d'enregistrement externe. | Aucun dispositif externe
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Fixation correcte de l'engrenage
 | ETAPE 3C. Rechercher toute interférence sur le faisceau OEM. | Code de défaut 241 inactif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le VSS.

Etape guidée 1A - Inspecter le faisceau et les broches du connecteur du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.
  • Débrancher le connecteur Deutsch à 31 broches OEM.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le VSS. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le VSS est correctement réglé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.

Action

Vérifier si le VSS est correctement réglé.
OK PAS OK

1/2 à 3/4 de tour desserré de l'engrenage

Ajuster le VSS. Se reporter à la procédure 019-090 ou 019-0911.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si la résistance du VSS est correcte.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.

Action

Vérifier si la résistance est correcte sur le capteur de vitesse du véhicule.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) de chaque connecteur VSS sur le côté capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Remplacer le VSS. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit à la masse du VSS.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse du VSS.

  • Mesurer la résistance entre la broche A (ou 1) sur le côté capteur d'un des connecteurs VSS et la masse du châssis.
  • Mesurer la résistance entre la broche A (ou 1) sur le côté capteur de l'autre connecteur VSS et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le VSS. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 1E

Aller à 4A

Etape guidée 1E - Contrôler le VSS à la recherche d'un court-circuit entre les bobines.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.

Action

Contrôler le VSS à la recherche d'un court-circuit entre les bobines.

  • Mesurer la résistance entre la broche A (ou 1) sur le côté capteur d'un des connecteurs VSS et la broche A de l'autre connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le VSS. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier que la résistance du circuit est correcte.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Brancher le faisceau d'actionneur sur le VSS.

Action

Vérifier que la résistance du circuit est correcte.

  • Vérifier que la résistance est correcte entre la broche 30 et la broche 40 du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

750 à 1500 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le faisceau à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau actionneur de l'VSS.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler le faisceau à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les composants OEM.

Etape guidée 3A - Rechercher la présence d'un dispositif d'enregistrement externe.

Action

Vérifier qu'un dispositif d'enregistrement externe ou des dispositifs similaires sont raccordés à ce circuit.
OK PAS OK

Aucun dispositif externe

Débrancher le dispositif du circuit.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • VSS déposé.

Action

Rechercher tout glissement de l'engrenage sur l'arbre.

  • S'assurer que l'engrenage de transmission à l'intérieur du montage du capteur ne glisse pas sur l'arbre. Pour cela, essayer de faire tourner l'engrenage avec un tournevis standard.
OK PAS OK

Fixation correcte de l'engrenage

Réparer l'engrenage de transmission. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher toute interférence sur le faisceau OEM.

Conditions

  • Connecter tous les composants.

Action

Rechercher toute interférence sur le faisceau OEM.

  • Installer une paire de fils cavaliers torsadés du VSS à l'ECM. Connecter les fils de la broche A (ou 1) à la broche 21 du connecteur OEM à 31 broches et de la broche B (ou 2) à la broche 22 du connecteur OEM à 31 broches.
  • Débrancher le connecteur du compteur de vitesse au niveau du VSS.
  • Entraîner le véhicule. La vitesse du véhicule doit dépasser 16 km/h (10 mph).
OK PAS OK

Code de défaut 241 inactif

Il y a une interférence sur le faisceau OEM.

Localiser et éliminer la source de l'interférence.

Remplacer le VSS. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 241 est inactif.
OK PAS OK

Code de défaut 241 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier que les réglages de fonction sont correctement définis (automobile uniquement). |
 | ETAPE 1A. Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite que la Protection anti-manipulation VSS (code de défaut 242) soit activée
 | ETAPE 1B. Vérifier que le Type de VSS est correctement réglé pour l'application. | Le Type de VSS est correctement réglé
 | ETAPE 1C. Vérifier que le type de transmission est correctement réglé pour l'application. | Le type de transmission est correctement réglé
ETAPE 2. | Rechercher tout signe de manipulation (automobile uniquement). |
 | ETAPE 2A. Inspecter le VSS. | Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule
 | ETAPE 2B. Inspecter le circuit VSS de l'OEM. | Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule
 | ETAPE 2C. Inspecter le circuit de clé de contact. | Aucun signe de manipulation de la clé de contact détecté
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 ohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 4A. Inspecter les connecteurs de l'ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 ohms
ETAPE 5. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 5A. Surveiller la vitesse du véhicule. | L'outil d'entretien électronique affiche la vitesse correcte
 | ETAPE 5B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est exacte pour le rapport engagé
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 242 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier que les réglages de fonction sont correctement définis (automobile uniquement).

Etape guidée 1A - Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Conditions

Action

Demander au client s'il souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

S'entretenir avec le propriétaire du véhicule pour voir si cette fonction est nécessaire pour l'application de ce véhicule.
OK PAS OK

Le client souhaite que la Protection anti-manipulation VSS (code de défaut 242) soit activée

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™.

Aller à 1B

Aller à 6A

Etape guidée 1B - Vérifier que le Type de VSS est correctement réglé pour l'application.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier que le Type de VSS est correctement réglé pour l'application.

  • Utiliser INSITE™ pour vérifier que ce paramètre de fonction est correctement réglé pour l'application dans laquelle le véhicule est utilisé.
OK PAS OK

Le Type de VSS est correctement réglé

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™.

Aller à 1C

Aller à 6A

Etape guidée 1C - Vérifier que le type de transmission est correctement réglé pour l'application.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier que le type de transmission est correctement réglé pour l'application.

  • Utiliser INSITE™ pour vérifier que ce paramètre de fonction est correctement réglé pour l'application dans laquelle le véhicule est utilisé.
OK PAS OK

Le type de transmission est correctement réglé

Ajuster le réglage de la fonction sur la valeur correcte à l'aide d'INSITE™.

Aller à 2A

Aller à 6A

Etape guidée 2 - Rechercher tout signe de manipulation (automobile uniquement).

Etape guidée 2A - Inspecter le VSS.

Conditions

Action

Inspecter le VSS à la recherche de ce qui suit :

  • Mauvais montage du VSS
  • Mauvaise connexion du VSS sur le faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le VSS.
OK PAS OK

Aucun signe de manipulation illicite détecté au niveau du ou avec le capteur de vitesse du véhicule

Le VSS est mal installé ou mal connecté, ou il présente des signes de manipulation illicite

  • Installer et connecter correctement le VSS sur le faisceau de l'OEM. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091.
  • Déposer tout dispositif de manipulation.

Aller à 2B

Aller à 6A

Etape guidée 2B - Inspecter le circuit VSS de l'OEM.

Action

Inspecter le circuit VSS OEM à la recherche des éléments suivants :

  • Fils du VSS cassés, coupés ou mal disposés
  • Tout dispositif connecté en série ou en parallèle avec le VSS.
  • Aucun autre fil ajouté au circuit du VSS
  • Tout signe de manipulation illicite sur le circuit du VSS.
OK PAS OK

Aucun signe détecté de manipulation illicite des fils conducteurs du VSS ou du faisceau de l'OEM

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 6A

Etape guidée 2C - Inspecter le circuit de clé de contact.

Action

Inspecter le circuit de contact à la recherche des éléments suivants :

  • Fils du circuit de contact cassés, coupés ou mal disposés
  • Tout dispositif connecté en série ou en parallèle avec la clé de contact
  • Tout autre fil ajouté au circuit de contact
  • Tout signe de manipulation illicite sur le circuit de contact.
OK PAS OK

Aucun signe de manipulation du circuit de contact détecté

Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur VSS. Se reporter à la procédure 019-091.

Aller à 3B

Aller à 6A

Etape guidée 3B - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur VSS et la broche 21 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur VSS et la broche 22 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur VSS et la masse du châssis.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur VSS et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur VSS. Se reporter à la procédure 019-091.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du VSS.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 21 du connecteur VSS et toutes les autres broches du connecteur Deutsch à 31 broches, côté faisceau d'actionneur.
  • Mesurer la résistance entre la broche 22 du connecteur VSS et toutes les autres broches du connecteur Deutsch à 31 broches, côté faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de l'actionneur.

Etape guidée 4A - Inspecter les connecteurs de l'ECM et du faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Inspecter le faisceau et le connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur Deutsch à 31 broches.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche 40 du connecteur d'actionneur au niveau de l'ECM et la broche 21 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 30 du connecteur d'actionneur au niveau de l'ECM et la broche 22 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur Deutsch à 31 broches.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les états de vitesse du véhicule.

Etape guidée 5A - Surveiller la vitesse du véhicule.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser INSITE™ pour contrôler la vitesse du véhicule :

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique à la mesure relevée au compteur du tableau de bord.

Remarque : Pour un tableau de bord électronique utilisant l'ECM pour obtenir la vitesse du véhicule, effectuer un test sur route avec un chronomètre et des bornes kilométriques pour déterminer la vitesse réelle du véhicule.
OK PAS OK

L'outil d'entretien électronique affiche la vitesse correcte

L'outil d'entretien électronique et le compteur de vitesse ne correspondent pas

Vérifier si les paramètres VSS sont correctement réglés dans l'ECM. Contrôler le VSS et le faisceau OEM dans les étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Aller à 5B

Aller à 6A

Etape guidée 5B - Vérifier la vitesse du véhicule.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique est exacte ou raisonnable pour le rapport engagé.

(par exemple, 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.)
OK PAS OK

La vitesse du véhicule est exacte pour le rapport engagé

La mesure de vitesse du véhicule obtenue avec l'outil d'entretien électronique n'est pas exacte.

Vérifier si les paramètres VSS sont correctement réglés dans l'ECM. Contrôler le VSS et le faisceau OEM aux étapes 2A et 2B ci-dessus. Résoudre tout problème rencontré.

Code de défaut 241

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 242 est inactif.
OK PAS OK

Code de défaut 242 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau et de l'embrayage de ventilateur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert dans le faisceau d'actionneur. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse du faisceau d'actionneur. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur Deutsch à 31 broches. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 245 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau et de l'embrayage de ventilateur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau du moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert dans le faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau d'actionneur.

  • Mesurer la résistance entre la broche 12 du connecteur à OEM à 31 broches, sur le côté faisceau moteur, et la broche 5 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 5 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau OEM du solénoïde d'embrayage de ventilateur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur Deutsch à 31 broches.
  • Débrancher le faisceau d'actionneur du connecteur Deutsch à 31 broches.

Action

Inspecter le connecteur Deutsch à 31 broches à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du connecteur OEM à 31 broches.
  • Déconnecter le connecteur du faisceau OEM du solénoïde d'embrayage de ventilateur.

Action

Inspecter le connecteur Deutsch à 31 broches à la recherche des éléments suivants :

  • Mesurer la résistance entre la broche 12 du connecteur OEM à 31 broches et la broche A (ou 1) du connecteur de solénoïde d'embrayage de ventilateur.
  • Mesurer la résistance entre la broche 13 du connecteur OEM à 31 broches et la broche B (ou 2) du connecteur de solénoïde d'embrayage de ventilateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'embrayage de ventilateur.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'embrayage de ventilateur.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.

Action

Rechercher tout court-circuit dans le faisceau de l'OEM.

  • Mesurer la résistance entre la broche 12 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche 13 du connecteur à 31 broches, sur le côté faisceau OEM, et toutes les autres broches dans le connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 245 est inactif.
OK PAS OK

Code de défaut 245 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température d'air ambiant. |
 | ETAPE 1A. Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 249 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température d'air ambiant. | 175 ohms à 244k ohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 249 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 249 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température d'air ambiant.

Etape guidée 1A - Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

Inspecter le capteur de température d'air ambiant et les broches du connecteur de faisceau de câblage du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température d'air ambiant, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température d'air ambiant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 249 inactif

Code de défaut 249 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température d'air ambiant.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823255 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

Contrôler la résistance du capteur de température d'air ambiant.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température d'air ambiant

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 249 inactif

Code de défaut 249 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit de broche à broche (véhicules non équipés de ICON™ uniquement). Pour les véhicules équipés de ICON™, se reporter à la documentation OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur OEM à 31 broches.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et la broche 4 du connecteur OEM à 31 broches, côté faisceau moteur.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau de capteur et la broche 3 du connecteur OEM à 31 broches, du côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de l'OEM du connecteur à 31 broches.

Action

Inspecter le faisceau de l'OEM et les broches du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage capteur du faisceau OEM au niveau du capteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 3 du connecteur OEM à 31 broches, côté faisceau OEM, et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 4 du connecteur OEM à 31 broches, côté faisceau OEM, et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche 4 du connecteur OEM à 31 broches, sur le côté faisceau OEM, et la broche de signal du connecteur du faisceau de capteur à 2 broches.
  • Mesurer la résistance entre la broche 3 du connecteur OEM à 31 broches, sur le côté faisceau OEM, et la broche de retour du connecteur du faisceau de capteur à 2 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 249 est inactif.
OK PAS OK

Code de défaut 249 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier le solénoïde d'arrêt de carburant. |
 | ETAPE 1A. Rechercher des fils supplémentaires sur la cosse de solénoïde d'arrêt de carburant. | Pas de fils supplémentaires
 | ETAPE 1B. Rechercher tout signe de corrosion sur la cosse de solénoïde. | Aucun signe de corrosion
 | ETAPE 1C. Contrôler la tension d'alimentation au niveau de l'électrovanne de coupure de carburant. | Plus de +6 VCC
 | ETAPE 1C-1. Contrôler les broches de connecteur de faisceau d'actionneur et de l'ECM. |
 | ETAPE 1C-2. Rechercher tout circuit ouvert. |
 | ETAPE 1C-3. Rechercher tout court-circuit de broche à broche. |
 | ETAPE 1C-4. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Vérifier la résistance du solénoïde d'arrêt de carburant. | 1 à 5 ohms pour les solénoïdes de 6 VCC, 6 à 15 ohms pour les solénoïdes de 12 VCC, 24 à 50 ohms pour les solénoïdes de 24 VCC, 42 à 80 ohms pour les solénoïdes de 32 VCC, 46 à 87 ohms pour les solénoïdes de 36 VCC, 92 à 145 ohms pour les solénoïdes de 48 VCC, 315 à 375 ohms pour les solénoïdes de 74 VCC, 645 à 735 ohms pour les solénoïdes de 115 VCA
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 254 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier le solénoïde d'arrêt de carburant.

Etape guidée 1A - Rechercher des fils supplémentaires sur la cosse de solénoïde d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fils supplémentaires.

Rechercher des fils supplémentaires sur la cosse de solénoïde d'arrêt de carburant.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires et connecter à une alimentation de +12 VCC.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout signe de corrosion sur la cosse de solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de commande d'arrêt de carburant du solénoïde d'arrêt de carburant.

Action

Rechercher toute corrosion.

Rechercher tout signe de corrosion sur la cosse de solénoïde.
OK PAS OK

Aucun signe de corrosion

Nettoyer la borne de solénoïde et la borne de câblage. Se reporter à la procédure 019-050.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler la tension d'alimentation au niveau de l'électrovanne de coupure de carburant.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau d'actionneur du solénoïde de coupure de carburant.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation au niveau de l'électrovanne de coupure de carburant.

  • Mesurer la tension entre les connecteurs de fil de contrôle d'arrêt de carburant sur le côté faisceau et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de +6 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Contrôler les broches de connecteur de faisceau d'actionneur et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler les broches du connecteur du faisceau d'actionneur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1C-2

Aller à 2A

Etape guidée 1C-2 - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du solénoïde de coupure de carburant.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert au niveau de la broche 33.

  • Mesurer la résistance entre la broche 33 du faisceau d'actionneur et le fil de commande de coupure de carburant.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C-3

Aller à 2A

Etape guidée 1C-3 - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du solénoïde de coupure de carburant.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C-4

Aller à 2A

Etape guidée 1C-4 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension au niveau de l'ECM entre la broche 33 du port de connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de +6 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2A

Aller à 2A

Etape guidée 1D - Vérifier la résistance du solénoïde d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du solénoïde de coupure de carburant.

Action

Vérifier la résistance du solénoïde d'arrêt de carburant.

  • Mesurer la résistance entre le solénoïde d'arrêt de carburant et la masse du bloc-moteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

1 à 5 ohms pour des solénoïdes de 6 VCC

6 à 15 ohms pour des solénoïdes de 12 VCC

24 à 50 ohms pour des solénoïdes de 24 VCC

42 à 80 ohms pour des solénoïdes de 32 VCC

46 à 87 ohms pour des solénoïdes de 36 VCC

92 à 145 ohms pour des solénoïdes de 48 VCC

315 à 375 ohms pour des solénoïdes de 74 VCC

645 à 735 ohms pour des solénoïdes de 115 VCA

Remplacer le solénoïde d'arrêt de carburant.

Se reporter à la procédure 019-050.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 254 est inactif.
OK PAS OK

Code de défaut 254 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher une source de tension externe. | Moins de +1,5 VCC
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 255 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de l'actionneur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler les broches du connecteur ECM et le faisceau à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher une source de tension externe.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Rechercher une source de tension externe.

  • Mesurer la tension entre la broche 33 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Retirer la source de tension externe Il y a une source externe connectée au fil pour lequel une tension de plus de 1,5 VCC a été mesurée. Trouver la source de tension et l'enlever du circuit.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du solénoïde d'arrêt de carburant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 255 est inactif.
OK PAS OK

Code de défaut 255 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température d'air ambiant. |
 | ETAPE 1A. Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 256 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température d'air ambiant. | 175 ohms à 244k ohms
 | ETAPE 1D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 256 inactif
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau OEM. |
 | ETAPE 3A. Inspecter le faisceau de l'OEM et les broches du connecteur à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Relever les codes de défaut | Code de défaut 256 inactif
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 256 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température d'air ambiant.

Etape guidée 1A - Inspecter le capteur de température d'air ambiant et les broches du connecteur du faisceau de câblage du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

Inspecter le capteur de température d'air ambiant et les broches du connecteur de faisceau de câblage du capteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant ou endommagé
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le capteur de température d'air ambiant, en fonction de celui qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-203.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur de température d'air ambiant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 256 est inactif.
OK PAS OK

Code de défaut 256 inactif

Code de défaut 256 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température d'air ambiant.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

Contrôler la résistance du capteur de température d'air ambiant.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du capteur de température d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

175 ohms à 244k ohms

Remplacer le capteur de température d'air ambiant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823256 - fil de test femelle Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de température d'air ambiant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A (ou 1) du capteur de température d'air ambiant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de température d'air ambiant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant ou endommagé
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 256 est inactif.
OK PAS OK

Code de défaut 256 inactif

Code de défaut 256 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit de broche à broche (véhicules non équipés de ICON™ uniquement). Pour les véhicules équipés de ICON™, se reporter à la documentation OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 12 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de l'OEM et les broches du connecteur à 31 broches.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau OEM du connecteur à 31 broches.

Action

Inspecter le faisceau OEM et le connecteur à 31 broches à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joint de connecteur manquant ou endommagé
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau de l'OEM.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 256 est inactif.
OK PAS OK

Code de défaut 256 inactif

Code de défaut 256 actif.

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de l'OEM du connecteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur à 31 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de l'OEM du connecteur à 31 broches.
  • Débrancher le faisceau de câblage OEM du capteur de température d'air ambiant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 3 du connecteur OEM à 31 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 4 du connecteur OEM à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 256 est inactif.
OK PAS OK

Code de défaut 256 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si la configuration de multiplexage de l'ECM est correcte. |
 | ETAPE 1A. Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939. | Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1A correspondent à ceux de l'étape 1B)
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM. | Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)
 | ETAPE 1B-1. Modifier les réglages de l'ECM pour correspondre aux dispositifs multiplexés du véhicule. |
ETAPE 2. | Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur. |
 | ETAPE 2A. Inspecter le connecteur de l'ECM, le connecteur de faisceau OEM et le connecteur à 3 broches. | Aucune broche endommagée
 | ETAPE 2B. Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés. | Aucune broche endommagée
ETAPE 3. | Contrôler le faisceau de dorsale SAE J1939. |
 | ETAPE 3A. Rechercher tout circuit ouvert dans le câblage d'alimentation. | Moins de 10 ohms
 | ETAPE 3B. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage d'écran. | Moins de 10 ohms
 | ETAPE 3D. Contrôler la valeur de résistance du faisceau J1939. | 55 à 65 ohms
 | ETAPE 3E. Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation. | Moins de +1,5 VCC
 | ETAPE 3F. Rechercher tout court-circuit à l'alimentation dans le fil de retour. | Moins de +1,5 VCC
 | ETAPE 3G. Rechercher tout court-circuit à la masse dans le fil d'alimentation. | Plus de 100 Kohms
 | ETAPE 3H. Rechercher tout court-circuit à la masse dans le fil de retour. | Plus de 100 Kohms
 | ETAPE 3I. Rechercher tout court-circuit de broche à broche dans le connecteur OEM. | Plus de 100 Kohms
ETAPE 4. | S'assurer que les transmissions fonctionnent avec les appareils J1939. |
 | ETAPE 4A. Contrôler la communication avec l'ECM. | Communication établie par la surveillance du régime moteur
 | ETAPE 4B. S'assurer que les transmissions fonctionnent avec les VECU. | S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 285 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si la configuration de multiplexage de l'ECM est correcte.

Etape guidée 1A - Déterminer quelles entrées du véhicule (accélérateur, commutateurs, voyants, capteurs) sont multiplexées sur la liaison de données J1939.

Conditions

  • Installer l'adaptateur de liaison de données INLINE II™.
  • Installer l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

S'assurer que les entrées du véhicule sont multiplexées sur la liaison de données J1939.

  • Utiliser l'outil d'entretien électronique INSITE™ pour procéder au relevé des dispositifs émettant des informations d'entrées.
OK PAS OK

Les relevés de l'outil d'entretien électronique INSITE™ correspondent aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1A correspondent aux dispositifs de l'étape 1B).

Les relevés de l'outil d'entretien électronique INSITE™ correspondent aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1A correspondent aux dispositifs de l'étape 1B).

Aller à 1B

Aller à 1B

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les appareils appropriés sont configurés pour être multiplexés sur l'ECM.

Conditions

  • Installer l'adaptateur de liaison de données INLINE II™.
  • Installer l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Les réglages de l'ECM correspondent à ceux des appareils installés sur le véhicule.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les réglages de l'ECM pour les dispositifs.
OK PAS OK

Les relevés de l'outil d'entretien électronique INSITE™ correspondent aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent aux dispositifs de l'étape 1A).

Configurer l'ECM pour assurer la correspondance avec les dispositifs du véhicule.

Aller à 2A

Aller à 1B-1

Etape guidée 1B-1 - Modifier les réglages de l'ECM pour correspondre aux dispositifs multiplexés du véhicule.

Conditions

  • Installer l'adaptateur de liaison de données INLINE II™.
  • Installer l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Faire correspondre les dispositifs multiplexés à l'ECM.

  • Utiliser l'outil d'entretien électronique INSITE™ pour configurer l'ECM pour fonctionner avec les dispositifs multiplexés.
OK PAS OK

L'ECM correspond aux dispositifs multiplexés

L'ECM correspond aux dispositifs multiplexés

Aller à 2A

Aller à 5A

Etape guidée 2 - Inspecter les connecteurs J1939 sur le faisceau de structure, ainsi que les connecteurs du faisceau moteur.

Etape guidée 2A - Inspecter le connecteur de l'ECM, le connecteur de faisceau OEM et le connecteur à 3 broches.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ECM.
  • Déconnecter le faisceau OEM.
  • Débrancher les appareils multiplexés.

Action

Inspecter l'ECM, le faisceau OEM, les connecteurs J1939 et les dispositifs multiplexés à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, le faisceau de dorsale J1939 ou le/les dispositif(s) multiplexé(s), ou remplacer l'ECM, selon les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer or remplacer le(s) connecteur(s) J1939 du faisceau de dorsale. Se reporter à la procédure 019-203.
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin n° 3666322) pour tout dispositif spécifique.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les connecteurs à 3 broches des VECU et les connecteurs associés.

Conditions

  • Déconnecter le VECU(s) du faisceau central J1939.
  • Débrancher les appareils multiplexés des VECU.

Action

Inspecter les VECU, le connecteur à 3 broches et les connecteurs des dispositifs multiplexés, à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer la (les) VECU(s), le connecteur à 3 broches ou les dispositifs multiplexés, suivant ceux qui présentent des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le VECU(s). Se reporter à la procédure de réparation du manuel de recherche de pannes et de réparation de l'OEM.
  • Réparer le connecteur à 3 broches. Se reporter à la procédure 019-203.
  • Réparer ou remplacer les appareils multiplexés. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM et QSM11, Bulletin n° 3666322.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de dorsale SAE J1939.

Etape guidée 3A - Rechercher tout circuit ouvert dans le câblage d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur J1939 du VECU(s).

Action

Contrôler la continuité du fil d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation 46 du connecteur de faisceau OEM et la broche A du connecteur de liaison de données de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 37 du connecteur OEM et la broche B de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage d'écran.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout circuit ouvert dans le câblage d'écran.

  • Mesurer la résistance entre la broche 36 du connecteur OEM et la broche C du/des VECU(s).
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la valeur de résistance du faisceau J1939.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le faisceau moteur du faisceau de dorsale J1939.

Action

Contrôler la valeur de résistance du faisceau J1939.

  • Mesurer la résistance entre la broche A et la broche B du connecteur de faisceau J1939, côté OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

55 à 65 ohms

Résistances aux extrémités de la dorsale J1939 manquantes ou endommagées. Remplacer les résistances d'extrémité.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation.

  • Mesurer la tension entre la broche 46 au niveau de l'ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3F

Aller à 5A

Etape guidée 3F - Rechercher tout court-circuit à l'alimentation dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit à l'alimentation dans le fil de retour.

  • Mesurer la tension entre la broche 37 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3G

Aller à 5A

Etape guidée 3G - Rechercher tout court-circuit à la masse dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout court-circuit à la masse dans le fil d'alimentation.

  • Mesurer la résistance entre la broche 46 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3H

Aller à 5A

Etape guidée 3H - Rechercher tout court-circuit à la masse dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout court-circuit à la masse dans le fil de retour.

  • Mesurer la résistance entre la broche 37 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3I

Aller à 5A

Etape guidée 3I - Rechercher tout court-circuit de broche à broche sur le connecteur OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le faisceau moteur du faisceau de dorsale J1939.

Action

Rechercher tout court-circuit de broche à broche sur le connecteur OEM.

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - S'assurer que les transmissions fonctionnent avec les appareils J1939.

Etape guidée 4A - Contrôler la communication avec l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Installer l'adaptateur de liaison de données INLINE II™.
  • Installer l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Contrôler les communications avec l'ECM.

  • Régler l'outil d'entretien électronique INSITE™ pour utiliser la liaison de données J1939. Se reporter au manuel de l'outil d'entretien électronique INSITE™ pour plus de détails.
OK PAS OK

Communication établie par la surveillance du régime moteur

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - S'assurer que les transmissions fonctionnent avec les VECU.

Conditions

  • Installer le logiciel de l'outil d'entretien OEM.
  • Mettre le contact.

Action

S'assurer que les transmissions fonctionnent avec les VECU.

  • Utiliser le logiciel de l'outil d'entretien OEM, s'assurer que la communication est établie entre le(s) VECU et les dispositifs de multiplexage.
OK PAS OK

S'assurer que les transmissions fonctionnent entre les appareils de multiplexage et les VECU.

Remplacer le/les VECU. Se reporter aux procédures de réparation du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 285 est inactif.
OK PAS OK

Code de défaut 285 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | S'assurer de la correspondance des réglages des VECU et de l'ECM. |
 | ETAPE 1A. Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU. | Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.
 | ETAPE 1B. Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Réglages - fonctionnalités et paramètres 2. | Le relevé d'INSITE™ correspond au réglage de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)
ETAPE 2. | Changer les réglages. |
 | ETAPE 2A. L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas. | Le réglage de l'ECM correspond désormais à la configuration des VECU.
 | ETAPE 2B. Les VECU ne sont pas configurés pour l'émission des informations depuis tous les appareils multiplexés. | Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 286 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - S'assurer de la correspondance des réglages des VECU et de l'ECM.

Etape guidée 1A - Consulter les informations de l'OEM et/ou utiliser l'outil d'entretien de l'OEM pour déterminer quels paramètres d'entrée sont câblés sur les VECU.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Procéder au branchement sur le VECU du véhicule avec l'outil d'entretien OEM.

Action

S'assurer que les entrées du véhicule sont multiplexées.

Déterminer quels appareils d'entrée (accélérateur, commutateurs de régulateur de vitesse, commutateur d'embrayage, etc.) sont câblés sur les VECU du véhicule.

Utiliser l'outil d'entretien OEM pour s'assurer de la bonne configuration des VECU.
OK PAS OK

Les appareils d'entrée physique sur les VECU correspondent à la configuration des VECU.

Modifier les réglages de multiplexage

Aller à 1B

Aller à 2B

Etape guidée 1B - Déterminer quels paramètres sont réglés pour être reçus sur la liaison de données J1939. Consulter le menu : Réglages - fonctionnalités et paramètres 2.

Conditions

  • Installer l'adaptateur de liaison de données INLINE II™ sur le moteur et sur le PC.
  • Raccorder INSITE™.
  • Mettre le contact et démarrer la tâche INSITE™.

Action

Les réglages de l'ECM correspondent à ceux des appareils installés sur le véhicule.

  • Utiliser INSITE™ pour procéder au relevé des réglages ECM des dispositifs.
  • Informations sur les réglages dans le menu : Réglages - fonctionnalités et paramètres 2.
OK PAS OK

Le relevé d'INSITE™ correspond aux réglages de l'ECM pour les dispositifs (les dispositifs de l'étape 1B correspondent à ceux de l'étape 1A)

La configuration INSITE™ ne correspond pas à la configuration du VECU.

Aller à 3A

Aller à 2A

Etape guidée 2 - Changer les réglages.

Etape guidée 2A - L'ECM est configuré pour recevoir les paramètres que les VECU n'émettent pas.

Conditions

  • Lancer INSITE™ et le brancher sur l'ECM.

Action

Changer les réglages de l'ECM pour correspondre à la configuration des VECU.

  • Si l'ECM est configuré pour recevoir des paramètres que le/les VECU ne parviennent pas à transmettre sur la liaison de données, couper le multiplexage pour ces paramètres dans l'ECM en utilisant INSITE™.
OK PAS OK

Le réglage de l'ECM correspond désormais à la configuration des VECU.

Contrôler les réglages de multiplexage de l'OEM.

Aller à 3A

Aller à 1A

Etape guidée 2B - Les VECU ne sont pas configurés pour transmettre toutes les informations de tous les appareils multiplexés.

Conditions

  • Installer l'outil d'entretien OEM.
  • Mettre le contact.

Action

Changer les réglages des VECU pour transmettre toutes les informations.

  • Le/les VECU ne sont pasconfigurés pour transmettre des informations à partir de tous les appareils qui leur sont raccordés. Changer les réglages dans les VECU. Se reporter au manuel de recherche de pannes et de réparation OEM pour les instructions.
OK PAS OK

Les paramètres VECU correspondent à tous les appareils d'entrée câblés sur les VECU.

Contrôler les réglages de multiplexage de l'OEM.

Aller à 3A

Aller à 1A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 286 est inactif.
OK PAS OK

Code de défaut 286 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 293 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température OEM. | Se reporter au manuel de recherche de panne et de réparation de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 293 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 293 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 3D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 293 inactif, code de défaut 294 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 293 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le capteur de température OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer ou remplacer le capteur de température OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 293 est inactif.
OK PAS OK

Code de défaut 293 inactif

Code de défaut 293 actif.

Aller à 5B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température OEM.

Action

Contrôler la résistance du capteur de température OEM.
OK PAS OK

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de température OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 293 est inactif.
OK PAS OK

Code de défaut 293 inactif

Code de défaut 293 actif.

Aller à 5B

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche 4 du connecteur du faisceau OEM à 31 broches, côté OEM, et la broche du connecteur du capteur de température OEM.
  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM à 31 broches, côté OEM, et la broche du connecteur du capteur de température OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau OEM à 31 broches, côté OEM, et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 3 du connecteur de faisceau OEM à 31 broches, côté OEM, et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le câblage du signal.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau OEM à 31 broches, côté OEM, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de câblage moteur ou l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 293 est inactif.
OK PAS OK

Code de défaut 293 inactif

Code de défaut 293 actif.

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur au niveau de l'ECM et la broche 4 du connecteur OEM à 31 broches, côté faisceau moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la réponse de l'ECM est appropriée.

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 293 inactif, code de défaut 294 actif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 293 est inactif.
OK PAS OK

Code de défaut 293 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de température OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 294 inactif
 | ETAPE 1C. Contrôler la résistance du capteur de température OEM. | Se reporter au manuel de recherche de panne et de réparation de l'OEM
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 294 inactif
 | ETAPE 2C. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 294 inactif
 | ETAPE 3C. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 294 inactif, code de défaut 293 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 294 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de température OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le capteur de température OEM, selon les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer ou remplacer le capteur de température OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 294 est inactif.
OK PAS OK

Code de défaut 294 inactif

Code de défaut 294 actif.

Aller à 5B

Aller à 1C

Etape guidée 1C - Contrôler la résistance du capteur de température OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.

Action

Contrôler la résistance du capteur de température OEM.
OK PAS OK

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de température OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-208.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 294 est inactif.
OK PAS OK

Code de défaut 294 inactif

Code de défaut 294 actif.

Aller à 5B

Aller à 2C

Etape guidée 2C - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche 4 du connecteur de faisceau OEM à 31 broches, sur le côté OEM, et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 3 du connecteur de faisceau OEM à 31 broches, sur le côté OEM, et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans le câblage du signal.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de température OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 4 du connecteur à 31 broches du faisceau OEM, sur le côté OEM, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau moteur, le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 294 est inactif.
OK PAS OK

Code de défaut 294 inactif

Code de défaut 294 actif.

Aller à 5B

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche 12 du connecteur de faisceau de capteur, au niveau de l'ECM, et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit à la masse dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche 12 du connecteur du faisceau du capteur, au niveau de l'ECM, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la réponse de l'ECM est appropriée.

  • Débrancher le connecteur de faisceau moteur du connecteur à 31 broches de l'OEM.
  • Installer un fil cavalier (pièce n° 3822917) entre la broche 3 et la broche 4 du connecteur OEM à 31 broches.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 294 inactif, code de défaut 293 actif

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 294 est inactif.
OK PAS OK

Code de défaut 294 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code défaut 115. |
 | ETAPE 1A. Vérifier si le code de défaut 115 est actif au démarrage du moteur. | Code de défaut 115 inactif
ETAPE 2. | Rechercher si un code de défaut est valide. |
 | ETAPE 2A. Rechercher si un code de défaut est valide. | Code de défaut 295 inactif
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 295 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le code défaut 115.

Etape guidée 1A - Vérifier si le code de défaut 115 est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 115 est actif au démarrage du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 115 inactif

Dépister le code de défaut 115 en premier.

Aller à 2A

Code de défaut 115

Etape guidée 2 - Rechercher si un code de défaut est valide.

Etape guidée 2A - Rechercher si un code de défaut est valide.

Conditions

  • S'assurer que la température de l'huile est supérieure à 4 °C [40 °F].
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher si un code de défaut est valide.

  • Patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON) et patienter 15 secondes.
OK PAS OK

Code de défaut 295 inactif

Remplacer le capteur. Se reporter à la procédure 019-004.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 295 est inactif.
OK PAS OK

Code de défaut 295 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du capteur de pression OEM. | Se reporter au manuel de recherche de panne et de réparation de l'OEM
 | ETAPE 1C. Contrôler la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal de capteur. | + 0,4 à 4,5 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'OEM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 297 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau de capteur. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 297 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert dans le câblage du signal. | Moins de 10 ohms
 | ETAPE 3D. Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 297 inactif, code de défaut 298 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 297 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau OEM et du capteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 (Série de connecteurs Metri-Pack&trade) au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer ou remplacer le capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la résistance du capteur de pression OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la résistance du capteur de pression OEM.

  • Se reporter à la procédure du manuel de recherche de pannes et de réparation de l'OEM.
OK PAS OK

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de pression OEM

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler la tension d'alimentation de l'ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le connecteur de faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation ECM au capteur de pression.

  • Mesurer la tension d'alimentation entre la broche A (ou 1) et la broche B (ou 2) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension de l'ECM.

  • Utiliser un multimètre pour contrôler la tension entre la broche d'alimentation et la broche de retour dans le port du capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM. Appeler pour demander une autorisation préalable. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 1D - Contrôler la tension de signal de capteur.

Conditions

  • Installer le câble de connexion (pièce N° 3162898) entre le capteur et le faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension du signal en installant le connecteur de broche de signal de câble (C ou 3) et le connecteur de broche de retour (B ou 2) dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 0,4 à 4,5 VCC

+ 0,4 à 4,5 VCC

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 au chapitre 19. Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 297 inactif

Réparation terminée.

Aller à 2C

Aller à 5B

Etape guidée 2C - Rechercher tout circuit ouvert dans le câblage du signal.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche de signal du connecteur OEM, côté faisceau OEM, et la broche de signal du faisceau OEM, côté connecteur de capteur de pression.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour du connecteur OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du capteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau de capteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Appeler pour demander une autorisation préalable. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 297 inactif

Réparation terminée.

Aller à 3C

Aller à 5B

Etape guidée 3C - Rechercher tout circuit ouvert dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ et pièce N° 3822919 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le câblage du signal.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur et la broche de signal du connecteur OEM, côté faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au chapitre 19. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit des broches de signal et de retour à toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher une réponse appropriée de l'ECM.

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 297 inactif, code de défaut 298 actif

Remplacer l'ECM.

Appeler pour demander une autorisation préalable.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 297 est inactif.
OK PAS OK

Code de défaut 297 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression OEM. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau OEM et du capteur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du capteur de pression OEM. | Se reporter au manuel de recherche de panne et de réparation de l'OEM
 | ETAPE 1C. Contrôler la tension d'alimentation de l'ECM. | +4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal de capteur. | +0,4 à 4,5 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 298 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau du capteur. |
 | ETAPE 3A. Inspecter le faisceau de capteur et les broches du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Lire les codes de défaut. | Code de défaut 298 inactif
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau de capteur. | Moins de 10 ohms
 | ETAPE 3D. Rechercher un court-circuit entre la broche de signal et toutes les autres broches. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit à la masse dans le câblage du signal. | Plus de 100 Kohms
ETAPE 4. | Rechercher une réponse d'ECM. |
 | ETAPE 4A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 298 inactif, code de défaut 297 actif
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 298 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression OEM.

Etape guidée 1A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le capteur de pression OEM, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer ou remplacer le capteur de pression OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la résistance du capteur de pression OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.

Action

Contrôler la résistance du capteur de pression OEM.

  • Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
OK PAS OK

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Remplacer le capteur de pression OEM

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1C

Aller à 5A

Etape guidée 1C - Contrôler la tension d'alimentation de l'ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le faisceau de capteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de pression ECM.

  • Mesurer la tension d'alimentation entre la broche A (ou 1) et la broche B (ou 2) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension provenant de l'ECM à l'aide d'un multimètre.

  • Mesurer la tension au niveau de l'ECM entre la broche de signal et la broche de retour du port d'actionneur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer l'ECM.

Appeler pour demander une autorisation préalable.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 1D - Contrôler la tension de signal de capteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3162898 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3162898) entre le capteur et le faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal de capteur.

  • Mesurer la tension de signal entre la broche B (ou NOIRE) et la broche C (ou JAUNE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+0,4 à 4,5 VCC

Remplacer le capteur de pression OEM.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le faisceau d'interface OEM, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 298 inactif

Réparation terminée.

Aller à 2C

Aller à 5B

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche d'alimentation du connecteur OEM, côté faisceau OEM, et la broche de signal du connecteur de faisceau de capteur OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur OEM à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le câblage du signal.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du fluide soit inférieure à 50 °C [122 °F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de pression OEM.
  • Débrancher le faisceau OEM du connecteur à 31 broches OEM.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche de signal du connecteur OEM à 31 broches et la masse de bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Appeler pour demander une autorisation préalable. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 298 inactif

Réparation terminée.

Aller à 3C

Aller à 5B

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch&trade/AMP&reg/Metri-Pack&trade et pièce n° 3822758 - fil de test mâle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau d'actionneur.

  • Mesurer la résistance entre la broche de signal du connecteur OEM, côté actionneur, et la broche de signal du connecteur de faisceau de capteur au niveau de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Se reporter également à la procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher un court-circuit entre la broche de signal et toutes les autres broches.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur au niveau de l'ECM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit à la masse dans le câblage du signal.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le câblage du signal.

  • Mesurer la résistance entre la broche de signal du connecteur de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher une réponse d'ECM.

Etape guidée 4A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch&trade/AMP&reg/Metri-Pack&trade.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une réponse appropriée de l'ECM.

  • Installer un fil cavalier, pièce n° 3822917, entre la broche de signal de connecteur OEM et la broche d'alimentation.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 298 inactif, code de défaut 297 actif

Remplacer l'ECM.

Appeler pour demander une autorisation préalable.

Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Vérifier que le code de défaut 298 est inactif.
OK PAS OK

Code de défaut 298 inactif

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 111. | Le code de défaut 111 n'est pas actif
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau d'actionneur interne. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3C. Contrôler la résistance du solénoïde d'injecteur. | 0,5 à 1,5 ohms
 | ETAPE 3D. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 311 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 111.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Le code de défaut 111 n'est pas actif

Défaillance éventuelle de l'injecteur, court-circuit à la masse dans l'alimentation électrique +5 VCC de l'injecteur, ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 111

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Inspecter les broches de connecteur du faisceau d'actionneur, de faisceau d'actionneur à 15 broches et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 9 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 9 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 10 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Plus de 100 Kohms

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur interne et le connecteur à 15 broches.

Action

Inspecter le faisceau d'actionneur interne, les broches du connecteur à 15 broches et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur interne du connecteur à 15 broches.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau interne.

  • Mesurer la résistance entre la broche 1 du connecteur à 15 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 2 du connecteur à 15 broches et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance du solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche A et la broche B du solénoïde d'injecteur.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit dans le solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 311 est inactif.
OK PAS OK

Code de défaut 311 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 111. | Le code de défaut 111 n'est pas actif
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau d'actionneur interne. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3C. Contrôler la résistance du solénoïde d'injecteur. | 0,5 à 1,5 ohms
 | ETAPE 3D. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 312 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 111.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Utiliser INSITE™ pour lire les codes de défaut.
OK PAS OK

Le code de défaut 111 n'est pas actif

Défaillance éventuelle de l'injecteur, court-circuit à la masse dans l'alimentation électrique +5 VCC de l'injecteur, ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 111

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Inspecter les broches de connecteur du faisceau d'actionneur, de faisceau d'actionneur à 15 broches et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 3 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 4 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 4 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur interne et le connecteur à 15 broches.

Action

Inspecter le faisceau d'actionneur interne, les broches du connecteur à 15 broches et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur interne du connecteur à 15 broches.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau interne.

  • Mesurer la résistance entre la broche 9 du connecteur à 15 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 10 du connecteur à 15 broches et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la Procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance du solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche A et la broche B du solénoïde d'injecteur.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit dans le solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 312 est inactif.
OK PAS OK

Code de défaut 312 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 111. | Le code de défaut 111 n'est pas actif
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau d'actionneur interne. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3C. Contrôler la résistance du solénoïde d'injecteur. | 0,5 à 1,5 ohms
 | ETAPE 3D. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 313 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 111.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Utiliser INSITE™ pour lire les codes de défaut.
OK PAS OK

Le code de défaut 111 n'est pas actif

Défaillance éventuelle de l'injecteur, court-circuit à la masse dans l'alimentation électrique +5 VCC de l'injecteur, ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 111

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Inspecter les broches de connecteur du faisceau d'actionneur, de faisceau d'actionneur à 15 broches et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 6 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 6 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 16 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 16 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur interne et le connecteur à 15 broches.

Action

Inspecter le faisceau d'actionneur interne, les broches du connecteur à 15 broches et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur interne du connecteur à 15 broches.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau interne.

  • Mesurer la résistance entre la broche 5 du connecteur à 15 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 6 du connecteur à 15 broches et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance du solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche A et la broche B du solénoïde d'injecteur.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit dans le solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 313 est inactif.
OK PAS OK

Code de défaut 313 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 111. | Le code de défaut 111 n'est pas actif
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau d'actionneur interne. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3C. Contrôler la résistance du solénoïde d'injecteur. | 0,5 à 1,5 ohms
 | ETAPE 3D. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 314 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 111.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Utiliser INSITE™ pour lire les codes de défaut.
OK PAS OK

Le code de défaut 111 n'est pas actif

Défaillance éventuelle de l'injecteur, court-circuit à la masse dans l'alimentation électrique +5 VCC de l'injecteur, ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 111

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Inspecter les broches de connecteur du faisceau d'actionneur, de faisceau d'actionneur à 15 broches et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 2 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 2 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 1 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 1 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur interne et le connecteur à 15 broches.

Action

Inspecter le faisceau d'actionneur interne, les broches du connecteur à 15 broches et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur interne du connecteur à 15 broches.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau interne.

  • Mesurer la résistance entre la broche 11 du connecteur à 15 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 12 du connecteur à 15 broches et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance du solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche A et la broche B du solénoïde d'injecteur.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit dans le solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 314 est inactif.
OK PAS OK

Code de défaut 314 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 111. | Le code de défaut 111 n'est pas actif
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau d'actionneur interne. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3C. Contrôler la résistance du solénoïde d'injecteur. | 0,5 à 1,5 ohms
 | ETAPE 3D. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 315 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 111.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Utiliser INSITE™ pour lire les codes de défaut.
OK PAS OK

Le code de défaut 111 n'est pas actif

Défaillance éventuelle de l'injecteur, court-circuit à la masse dans l'alimentation électrique +5 VCC de l'injecteur, ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 111

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Inspecter les broches de connecteur du faisceau d'actionneur, de faisceau d'actionneur à 15 broches et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 7 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 7 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 8 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur interne et le connecteur à 15 broches.

Action

Inspecter le faisceau d'actionneur interne, les broches du connecteur à 15 broches et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur interne du connecteur à 15 broches.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau interne.

  • Mesurer la résistance entre la broche 3 du connecteur à 15 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 4 du connecteur à 15 broches et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance du solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche A et la broche B du solénoïde d'injecteur.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit dans le solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 315 est inactif.
OK PAS OK

Code de défaut 315 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le module de batterie de secours. |
 | ETAPE 1A. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension de batterie de secours au niveau du connecteur ECM. | + 3,3 à 3,6 VCC
 | ETAPE 1B-1. Inspecter les broches de connecteur du module de batterie de secours et du faisceau d'actionneur. |
 | ETAPE 1B-2. Contrôler la tension de batterie de secours au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie de secours. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans la ligne d'alimentation. | Moins de 10 ohms
 | ETAPE 2B. Rechercher tout circuit ouvert dans la conduite de retour. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 319 inactif
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le module de batterie de secours.

Etape guidée 1A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de batterie de secours au niveau du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Moteur équipé en option d'un module de batterie de secours de l'horloge temps réel.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler la tension de batterie de secours au niveau du connecteur ECM.

  • Mesurer la tension de batterie entre la broche 20 et la broche 47 du connecteur ECM.

Remarque : Plier délicatement le faisceau lors de la vérification de la tension à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 3,3 à 3,6 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur du module de batterie de secours et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de batterie de secours du faisceau d'actionneur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le module de batterie de secours et les broches du connecteur du faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B-2

Aller à 3A

Etape guidée 1B-2 - Contrôler la tension de batterie de secours au niveau du connecteur du module de batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Moteur équipé en option d'un module de batterie de secours de l'horloge temps réel.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du module de batterie de secours.

Action

Contrôler la tension de batterie de secours au niveau du connecteur du module de batterie.

  • Mesurer la tension de batterie entre la borne d'alimentation de batterie positive (+) et la borne de retour négative (-), au niveau du connecteur du module de batterie de secours, côté module de batterie.

Remarque : Plier délicatement le faisceau lors de la vérification de la tension à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 3,3 à 3,6 VCC

Ne répond pas aux spécifications.

Remplacer le module de batterie de secours.

Se reporter à la procédure 019-311.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie de secours.

Etape guidée 2A - Rechercher tout circuit ouvert dans la ligne d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de batterie de secours du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter la continuité sur la conduite d'alimentation.

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau d'actionneur et la broche A (ou 1) du connecteur de faisceau moteur au niveau du module de batterie de secours.

Remarque : Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert dans la conduite de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de batterie de secours du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter la continuité sur la conduite de retour.

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau d'actionneur et la broche B (ou 2) du connecteur de faisceau moteur au niveau du module de batterie de secours.

Remarque : Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le module de batterie de secours du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.

Remarque : Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le module de batterie de secours du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le faisceau du module de batterie de secours.

  • Mesurer la résistance entre la broche 20 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.

Remarque : Plier délicatement le faisceau lors de la vérification de la résistance à la recherche de tout câblage interne cassé ou effiloché.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser INSITE™ pour régler l'horloge temps réel à l'heure correcte.
  • Utiliser INSITE™ pour vérifier si le code de défaut 319 est inactif.

Remarque : Il est nécessaire de régler l'horloge en temps réel avec l'outil d'entretien INSITE™ pour rendre le code de défaut 319 inactif.
OK PAS OK

Code de défaut 319 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 111. | Le code de défaut 111 n'est pas actif
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau d'actionneur interne. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3C. Contrôler la résistance du solénoïde d'injecteur. | 0,5 à 1,5 ohms
 | ETAPE 3D. Rechercher tout court-circuit dans le solénoïde d'injecteur. | 0,5 à 1,5 ohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 321 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 111.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour lire les codes de défaut.
OK PAS OK

Le code de défaut 111 n'est pas actif

Défaillance éventuelle de l'injecteur, court-circuit à la masse dans l'alimentation électrique +5 VCC de l'injecteur, ou court-circuit de broche à broche.

Aller à 2A

Code de défaut 111

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'actionneur, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Inspecter les broches de connecteur du faisceau d'actionneur, de faisceau d'actionneur à 15 broches et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 26 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 26 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 36 dans le connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau d'actionneur et toutes les broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'actionneur interne, du connecteur traversant et du connecteur ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur interne et le connecteur à 15 broches.

Action

Inspecter le faisceau d'actionneur interne, les broches du connecteur à 15 broches et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur interne du connecteur à 15 broches.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau interne.

  • Mesurer la résistance entre la broche 7 du connecteur à 15 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du connecteur à 15 broches et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance du solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.

Action

Contrôler la résistance du solénoïde d'injecteur.

  • Mesurer la résistance entre la broche A et la broche B du solénoïde d'injecteur.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'ECM

Se reporter à la procédure 019-031.

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit dans le solénoïde d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles voire même de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde.
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 321 est inactif.
OK PAS OK

Code de défaut 321 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 111 inactif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | La résistance est-elle supérieure à 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | La résistance est-elle supérieure à 100 Kohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 322 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 111

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 1 et 11 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?

La résistance mesurée à l'étape 2B est-elle supérieure à 2,5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Remplacer l'injecteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au chapitre 6.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 003-011 au chapitre 3.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Remplacer l'injecteur. Utiliser la procédure suivante dans le manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 10 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 9 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance du circuit est-elle supérieure à 1 ohm ?

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 322 est inactif.

Code de défaut 322 inactif ?

Code de défaut 322 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 111 inactif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | La résistance est-elle supérieure à 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | La résistance est-elle supérieure à 100 Kohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 323 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 111

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 4 et 3 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?

La résistance mesurée à l'étape 2B est-elle supérieure à 2,5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

 Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 4 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 3 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du circuit est-elle supérieure à 1 ohm ?

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 323 est inactif.

Code de défaut 323 inactif ?

Code de défaut 323 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 111 inactif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | La résistance est-elle supérieure à 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | La résistance est-elle supérieure à 100 Kohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 324 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 111

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 6 et 16 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?

La résistance mesurée à l'étape 2B est-elle supérieure à 2,5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 6 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 16 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du circuit est-elle supérieure à 1 ohm ?

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 324 est inactif.

Code de défaut 324 inactif ?

Code de défaut 324 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 111 inactif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | La résistance est-elle supérieure à 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | La résistance est-elle supérieure à 100 Kohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 325 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 111

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 2 et 1 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?

La résistance mesurée à l'étape 2B est-elle supérieure à 2,5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 2 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 1 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du circuit est-elle supérieure à 1 ohm ?

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 325 est inactif.

Code de défaut 325 inactif ?

Code de défaut 325 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 111 inactif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | La résistance est-elle supérieure à 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | La résistance est-elle supérieure à 100 Kohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 331 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 111

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 8 et 7 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?

La résistance mesurée à l'étape 2B est-elle supérieure à 2,5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 8 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 7 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du circuit est-elle supérieure à 1 ohm ?

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 331 est inactif.

Code de défaut 331 inactif ?

Code de défaut 331 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 111 inactif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales, desserrées ou endommagées ?
 | ETAPE 2B. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
 | ETAPE 2C. Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit. | La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?
ETAPE 3. | Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | La résistance est-elle supérieure à 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | La résistance est-elle supérieure à 100 Kohms ?
ETAPE 4. | Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de l'injecteur de carburant. | Broches sales, desserrées ou endommagées ?
 | ETAPE 4B. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
 | ETAPE 4C. Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur. | La résistance du circuit est-elle supérieure à 1 ohm ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 332 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 111

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau.

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

  • Mesurer la résistance entre les broches 26 et 36 au connecteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?

La résistance de l'injecteur et du circuit est-elle entre 0,5 et 2,5 ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout défaut de circuit dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Utiliser la mesure de résistance de l'étape 2B.

La résistance mesurée à l'étape 2B est-elle inférieure à 0,5 ohm ?

La résistance mesurée à l'étape 2B est-elle supérieure à 2,5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher tout court-circuit dans le solénoïde d'injecteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'injecteur de carburant ou de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout court-circuit dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?

La résistance du solénoïde d'injecteur est-elle inférieure à 0,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle supérieure à 100 Kohms ?

La résistance est-elle supérieure à 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales, desserrées ou endommagées ?

Broches sales, desserrées ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.
  • Déconnecter le faisceau d'actionneur interne du solénoïde d'injecteur.
  • Déposer les fils de solénoïde d'injecteur du solénoïde.

Action

Rechercher tout circuit ouvert dans le solénoïde d'injecteur.

  • Mesurer la résistance de cosse à cosse sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?

La résistance du solénoïde d'injecteur est-elle supérieure à 1,5 ohm ?
OUI NON

Remplacer l'injecteur.

Se reporter à la Procédure 006-026 au Chapitre 6 du manuel d'entretien ISM, ISMe, et QSM11, Bulletin 3666322.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher une grande résistance ou un circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche (+) de signal d'injecteur au niveau de l'injecteur et la broche 26 au niveau du connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de retour d'injecteur au niveau de l'injecteur et la broche 36 au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance du circuit est-elle supérieure à 1 ohm ?

La résistance du circuit est-elle supérieure à 1 ohm ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le faisceau moteur.

  • Diagnostiquer l'interconnexion au niveau du connecteur traversant de boîtier de culbuteur. Déterminer si le court-circuit se trouve dans le faisceau interne à l'intérieur du boîtier de culbuteur ou dans le faisceau moteur.
  • Réparer ou remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 332 est inactif.

Code de défaut 332 inactif ?

Code de défaut 332 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5A

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 21-SEP-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™. | Code de défaut 338 inactif
ETAPE 2. | Procéder au test du relais de bus d'allumage si INSITE™ est disponible. |
 | ETAPE 2A. Procéder au test du relais de bus d'allumage si INSITE™ est disponible. | Ventilation coupée sur le tableau de bord
ETAPE 3. | Inspecter le connecteur du faisceau OEM dans la cloison et le connecteur du faisceau moteur OEM sur l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur OEM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. |
 | ETAPE 4A. Contrôler les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la résistance de la bobine du relais d'arrêt après ralenti des organes secondaires du véhicule. | Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM
 | ETAPE 4C. Rechercher tout court-circuit de la batterie au niveau du relais de bus d'allumage. | Moins de 1,5 VCC
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 338 inactif ; ventilation coupée sur le tableau de bord
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 338 inactif

Code de défaut 338 inactif

Aller à 2A

Aller à 2A

Etape guidée 2 - Procéder au test du relais de bus d'allumage si INSITE™ est disponible.

Etape guidée 2A - Procéder au test du relais de bus d'allumage si INSITE™ est disponible.

Conditions

  • Mettre le contact.

Action

Utiliser INSITE™ pour procéder au test du relais de bus d'allumage.

  • Se reporter à la procédure 019-308.
OK PAS OK

Ventilation coupée sur le tableau de bord

La ventilation n'est pas coupée sur le tableau de bord

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter le connecteur du faisceau OEM dans la cloison et le connecteur du faisceau moteur OEM sur l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur OEM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de la cloison.
  • Débrancher le faisceau OEM de l'ECM.

Action

Contrôler les broches du connecteur ECM et le faisceau à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.
  • Contacter un atelier de réparation agréé OEM pour la réparation/le remplacement du faisceau de cabine.

Aller à 4A

Aller à 5A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 35 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Etape guidée 4A - Contrôler les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

Contrôler les broches du faisceau OEM et du connecteur d'arrêt après ralenti des organes secondaires du véhicule à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Remplacer le relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule (pièce N° 4009762)

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la résistance de la bobine du relais d'arrêt après ralenti des organes secondaires du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

Contrôler la résistance du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

  • Mesurer la résistance de la bobine du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.
OK PAS OK

Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM

Remplacer le relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule (pièce N° 4009762)

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de la batterie au niveau du relais de bus d'allumage.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.
  • Brancher le faisceau OEM sur l'ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit dans la batterie.

  • Mesurer la tension entre la broche 85 (ou le côté supérieur) du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 338 est inactif.
  • Utiliser INSITE™ pour procéder au test du relais de bus d'allumage.
OK PAS OK

Code de défaut 338 inactif ; ventilation coupée sur le tableau de bord

Reprendre les étapes de dépannage ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont déjà été reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™. | Code de défaut 339 inactif
ETAPE 2. | Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. |
 | ETAPE 2A. Procéder au test du relais de bus d'allumage si INSITE™ est disponible. | Ventilation coupée sur le tableau de bord
ETAPE 3. | Inspecter le connecteur du faisceau OEM et le connecteur du faisceau OEM de la cloison anti-incendie. |
 | ETAPE 3A. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 43. | Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. |
 | ETAPE 4A. Contrôler les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la résistance de la bobine du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule. | Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM
ETAPE 5. | Acquitter le code de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 339 inactif ; ventilation coupée sur le tableau de bord
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 339 inactif

Code de défaut 339 inactif

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Etape guidée 2A - Procéder au test du relais de bus d'allumage si INSITE™ est disponible.

Conditions

  • Mettre le contact.

Action

Utiliser INSITE™ pour procéder au test du relais de bus d'allumage.

  • Se reporter à la procédure 019-308.
OK PAS OK

Ventilation coupée sur le tableau de bord

Ne répond pas aux spécifications

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter le connecteur du faisceau OEM et le connecteur du faisceau OEM de la cloison anti-incendie.

Etape guidée 3A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau OEM de l'ECM et du connecteur de cloison.

Action

Utiliser INSITE™ pour procéder au test du relais de bus d'allumage.

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau OEM et/ou l'ECM

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.
  • Contacter un atelier de réparation agréé OEM pour la réparation/le remplacement du faisceau de cabine.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 35 (ou arrêt après ralenti) du connecteur de faisceau OEM et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 35 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 86 du connecteur du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 85 du connecteur du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule et la broche 35 du connecteur du faisceau OEM au niveau de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Etape guidée 4A - Contrôler les broches du connecteur du relais du bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

Contrôler les broches du faisceau OEM et du connecteur d'arrêt après ralenti des organes secondaires du véhicule à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Remplacer le relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule (pièce N° 4009762 ou pièce équivalente)

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la résistance de la bobine du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

Action

Contrôler la résistance du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.

  • Mesurer la résistance de la bobine du relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule.
OK PAS OK

Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM

Remplacer le relais de bus d'allumage/arrêt après ralenti des organes secondaires du véhicule (pièce N° 4009762 ou pièce équivalente)

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 339 est inactif.
  • Utiliser INSITE™ pour procéder au test du relais de bus d'allumage.
OK PAS OK

Code de défaut 339 inactif ; ventilation coupée sur le tableau de bord

Reprendre les étapes de dépannage ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont déjà été reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Aucun autre code de défaut actif
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC, Au lancement : Au moins +6,2 VCC
 | ETAPE 2C. Contrôler les connexions de la batterie. | Les raccordements sont étanches et protégés contre la corrosion
ETAPE 3. | Contrôler les deux fusibles de 15 A. |
 | ETAPE 3A. Vérifier si les deux fusibles de 15 A sont correctement installés. | Fusibles correctement installés
 | ETAPE 3B. Vérifier si les fusibles de 15 A n'ont pas sauté. | Fusibles intacts
ETAPE 4. | Vérifier le faisceau du constructeur de matériel |
 | ETAPE 4A. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 5. | Etalonner l'ECM. |
 | ETAPE 5A. Etalonner l'ECM. | Code de défaut 341 inactif
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 341 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Aucun autre code de défaut actif

Dépister les codes de défaut actifs.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler la résistance du circuit d'alimentation de batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive (+) de la batterie et mettre la sonde négative (-) en contact avec la borne négative (-) de la batterie en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC ; au lancement : au moins +6,2 VCC

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Inspecter les connexions des bornes de batterie.
OK PAS OK

Les raccordements sont étanches et protégés contre la corrosion

Serrer les raccordements

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler les deux fusibles de 15 A.

Etape guidée 3A - Vérifier si les deux fusibles de 15 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les deux fusibles de 15 A sont correctement installés.

  • Vérifier si les deux fusibles 15 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement

Se reporter à la procédure 019-198.

Aller à 3B

Aller à 5A

Etape guidée 3B - Vérifier si les deux fusibles 15 A ont sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les fusibles de 15 A n'ont pas sauté.

  • Vérifier si les deux fusibles 15 A ont sauté.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Localiser le court-circuit.

  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le ou les fusibles qui ont sauté. Se reporter à la procédure 019-198.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer ou remplacer le câblage endommagé

Aller à 5A

Aller à 5A

Etape guidée 5 - Etalonner l'ECM.

Etape guidée 5A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.

Action

Réétalonner l'ECM.

  • Utiliser ESDN™ pour étalonner l'ECM.
OK PAS OK

Code de défaut 341 inactif

Code de défaut 341 actif.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 341 est inactif.
OK PAS OK

Code de défaut 341 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les raccordements électriques et de masse. |
 | ETAPE 1A. Contrôler tous les raccordements électriques et de masse du châssis et du moteur. | Nettoyer et serrer
 | ETAPE 1B. Contrôler toutes les résistances électriques. | Moins de 10 ohms
 | ETAPE 1C. Contrôler toutes les résistances de masse. | Moins de 10 ohms
ETAPE 2. | Contrôler le faisceau d'actionneur externe. |
 | ETAPE 2A. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher la présence d'humidité dans les connecteurs ECM. | Tous les connecteurs sont secs
 | ETAPE 2C. Contrôler la résistance du circuit d'injecteur. | 0,5 à 2,5 ohms
 | ETAPE 2D. Contrôler la résistance de chaque fil dans le circuit d'injecteur du faisceau d'actionneur. | Moins de 0,5 ohm
 | ETAPE 2E. Contrôler la résistance du circuit de frein moteur. | 9,5 à 12 ohms (froid), 11 à 15,5 ohms (chaud)
 | ETAPE 2F. Contrôler la résistance de chaque fil dans le circuit de frein moteur du faisceau d'actionneur externe. | Moins de 0,5 ohm
 | ETAPE 2G. Rechercher tout court-circuit de broche à broche dans le circuit d'injecteur. | Plus de 100 Kohms
 | ETAPE 2H. Rechercher tout court-circuit de broche à broche dans le circuit d'injecteur du faisceau d'actionneur. | Plus de 100 Kohms
 | ETAPE 2I. Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur. | Plus de 100 Kohms
 | ETAPE 2J. Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur du faisceau d'actionneur. | Plus de 100 Kohms
 | ETAPE 2K. Rechercher tout court-circuit à la masse dans le circuit d'injecteur. | Plus de 100 Kohms
 | ETAPE 2L. Rechercher tout court-circuit à la masse dans le circuit d'injecteur du faisceau d'actionneur. | Plus de 100 Kohms
 | ETAPE 2M. Rechercher tout court-circuit à la masse dans le circuit de frein moteur du faisceau d'actionneur. | Plus de 100 Kohms
 | ETAPE 2N. Rechercher tout court-circuit à la masse dans le circuit de frein moteur du faisceau d'actionneur. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau d'actionneur interne. |
 | ETAPE 3A. Inspecter les connecteurs traversants et d'injecteur à 15 broches. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la résistance de chaque fil dans le circuit d'injecteur du faisceau d'actionneur interne. | Moins de 0,5 ohm
 | ETAPE 3C. Contrôler la résistance de chaque fil dans le circuit de frein moteur du faisceau d'actionneur interne. | Moins de 0,5 ohm
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche du circuit d'injecteur de faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche du circuit de frein moteur d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3F. Rechercher tout court-circuit à la masse du circuit d'injecteur de faisceau d'actionneur interne. | Plus de 100 Kohms
 | ETAPE 3G. Rechercher tout court-circuit à la masse du circuit de frein moteur d'actionneur interne. | Plus de 100 Kohms
ETAPE 4. | Contrôler le faisceau de cavalier de frein moteur. |
 | ETAPE 4A. Inspecter le connecteur de frein moteur à 3 broches et le connecteur traversant à 15 broches. | Aucune broche endommagée
 | ETAPE 4B. Contrôler la résistance de chaque fil dans le faisceau de cavalier de frein moteur. | Moins de 0,5 ohm
 | ETAPE 4C. Contrôler tout court-circuit de broche à broche dans le faisceau de cavalier de frein moteur. | Plus de 100 Kohms
 | ETAPE 4D. Contrôler tout court-circuit à la masse dans le faisceau de cavalier de frein moteur. | Plus de 100 Kohms
ETAPE 5. | Contrôler les solénoïdes d'injecteur et de frein moteur. |
 | ETAPE 5A. Contrôler la résistance des solénoïdes d'injecteur. | 0,5 à 1,5 ohms
 | ETAPE 5B. Rechercher tout court-circuit à la masse dans les fils des solénoïdes d'injecteurs. | Plus de 100 Kohms
 | ETAPE 5C. Contrôler la résistances des solénoïdes de frein moteur. | 9,5 à 11 ohms (froid), 11 à 14,5 ohms (chaud)
 | ETAPE 5D. Rechercher tout court-circuit à la masse dans les solénoïdes de frein moteur. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 343 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les raccordements électriques et de masse.

Etape guidée 1A - Contrôler tous les raccordements électriques et de masse du châssis et du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les raccordements électriques et à la masse sur le moteur et sur le châssis, à la recherche des éléments suivants :

  • Corrosion
  • Raccordements desserrés.
OK PAS OK

Nettoyer et serrer

Nettoyer et serrer tous les raccordements

Aller à 1B

Aller à 6A

Etape guidée 1B - Contrôler toutes les résistances électriques.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler toutes les résistances électriques.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1C

Aller à 6A

Etape guidée 1C - Contrôler toutes les résistances de masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler toutes les résistances de masse.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 39 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
  • Mesurer la résistance entre la broche 50 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler le faisceau d'actionneur externe.

Etape guidée 2A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Contrôler toutes les résistances de masse.

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur ou le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 6A

Etape guidée 2B - Rechercher la présence d'humidité dans les connecteurs ECM.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher la présence d'humidité dans les connecteurs ECM.

  • Rechercher la présence d'humidité dans les connecteurs ECM.
OK PAS OK

Tous les connecteurs sont secs

Sécher les connecteurs

  • Sécher les connecteurs avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réappliquer de la graisse diélectrique sur les connecteurs et les rebrancher.

Aller à 2C

Aller à 6A

Etape guidée 2C - Contrôler la résistance du circuit d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler la résistance du circuit d'injecteur.

  • Mesurer la résistance entre la broche 10 et la broche 9 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 8 et la broche 7 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 6 et la broche 16 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 26 et la broche 36 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 4 et la broche 3 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 2 et la broche 1 du connecteur du faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 2,5 ohms

Isoler le circuit ouvert du faisceau externe ou interne.

Aller à 2G

Aller à 2D

Etape guidée 2D - Contrôler la résistance de chaque fil dans le circuit d'injecteur du faisceau d'actionneur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 15 broches.

Action

Contrôler la résistance de chaque fil dans le circuit d'injecteur du faisceau d'actionneur.

  • Mesurer la résistance entre la broche 10 du connecteur du faisceau d'actionneur et la broche 1 du connecteur traversant à 15 broches sur le côté faisceau externe.
  • Répéter le même contrôle entre le connecteur de faisceau d'actionneur et le connecteur à 15 broches, comme suit : Broche 9 à broche 2, Broche 8 à broche 3, Broche 7 à broche 4, Broche 6 à broche 5, Broche 16 à broche 6, Broche 26 à broche 7, Broche 36 à broche 8, Broche 4 à broche 9, Broche 3 à broche 10, Broche 2 à broche 11, Broche 1 à broche 12.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler la résistance du circuit de frein moteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler la résistance du circuit de frein moteur.

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et la broche 31 du connecteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et la broche 31 du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

9,5 à 12 ohms (froid), 11 à 15,5 ohms (chaud)

Isoler le circuit ouvert du faisceau externe ou interne.

Aller à 2G

Aller à 2F

Etape guidée 2F - Contrôler la résistance de chaque fil dans le circuit de frein moteur du faisceau d'actionneur externe.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 15 broches.

Action

Contrôler la résistance de chaque fil dans le circuit de frein moteur du faisceau d'actionneur externe.

  • Mesurer la résistance entre la broche 44 du connecteur du faisceau d'actionneur et la broche 13 du connecteur traversant à 15 broches sur le côté faisceau externe.
  • Mesurer la résistance entre la broche 15 du connecteur du faisceau d'actionneur et la broche 14 du connecteur traversant à 15 broches sur le côté faisceau externe.
  • Mesurer la résistance entre la broche 31 du connecteur du faisceau d'actionneur et la broche 15 du connecteur traversant à 15 broches sur le côté faisceau externe.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2G

Aller à 6A

Etape guidée 2G - Rechercher tout court-circuit de broche à broche dans le circuit d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher les connecteurs à 2 broches de l'injecteur du faisceau d'actionneur interne.

Action

Rechercher tout court-circuit de broche à broche dans le circuit d'injecteur.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Répéter le même contrôle entre une broche et toutes les autres broches, pour les broches suivantes du connecteur de faisceau d'actionneur : 9, 8, 7, 6, 16, 26, 36, 4, 3, 2 et 1.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Isoler le court-circuit sur le faisceau externe ou interne.

Aller à 2I

Aller à 2H

Etape guidée 2H - Rechercher tout court-circuit de broche à broche dans le circuit d'injecteur du faisceau d'actionneur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 15 broches.

Action

Rechercher tout court-circuit de broche à broche dans le circuit d'injecteur du faisceau d'actionneur.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Répéter le même contrôle entre une broche et toutes les autres broches, pour les broches suivantes du connecteur de faisceau d'actionneur : 9, 8, 7, 6, 16, 26, 36, 4, 3, 2 et 1.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer ou remplacer le connecteur de faisceau interne. Se reporter à la procédure 019-215.

Aller à 2I

Aller à 6A

Etape guidée 2I - Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur.

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Isoler le court-circuit sur le faisceau externe ou interne.

Aller à 2K

Aller à 2J

Etape guidée 2J - Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur du faisceau d'actionneur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 15 broches.

Action

Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur du faisceau d'actionneur.

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer ou remplacer le connecteur de faisceau interne. Se reporter à la procédure 019-215.

Aller à 2K

Aller à 6A

Etape guidée 2K - Rechercher tout court-circuit à la masse dans le circuit d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit d'injecteur.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Répéter le même contrôle de broche à la masse pour les broches suivantes du connecteur de faisceau d'actionneur : 9, 8, 7, 6, 16, 26, 36, 4, 3, 2 et 1.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Isoler le court-circuit sur le faisceau externe ou interne.

Aller à 2M

Aller à 2L

Etape guidée 2L - Rechercher tout court-circuit à la masse dans le circuit d'injecteur du faisceau d'actionneur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 15 broches.

Action

Rechercher tout court-circuit à la masse dans le circuit d'injecteur du faisceau d'actionneur.

  • Mesurer la résistance entre la broche 10 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Répéter le même contrôle de broche à la masse pour les broches suivantes du connecteur de faisceau d'actionneur : 9, 8, 7, 6, 16, 26, 36, 4, 3, 2 et 1.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer ou remplacer le connecteur de faisceau interne. Se reporter à la procédure 019-215.

Aller à 2M

Aller à 6A

Etape guidée 2M - Rechercher tout court-circuit à la masse dans le circuit de frein moteur du faisceau d'actionneur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de frein moteur du faisceau d'actionneur.

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Isoler le court-circuit sur le faisceau externe ou interne.

Aller à 6A

Aller à 2N

Etape guidée 2N - Rechercher tout court-circuit à la masse dans le circuit de frein moteur du faisceau d'actionneur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 15 broches.

Action

Rechercher tout court-circuit à la masse dans le circuit de frein moteur du faisceau d'actionneur.

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 15 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer ou remplacer le connecteur de faisceau interne. Se reporter à la procédure 019-215.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau d'actionneur interne.

Etape guidée 3A - Inspecter les connecteurs traversants et d'injecteur à 15 broches.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 15 broches.
  • Débrancher les connecteurs à 2 broches de l'injecteur du faisceau d'actionneur interne.

Action

Rechercher tout court-circuit à la masse dans le circuit de frein moteur du faisceau d'actionneur.

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau OEM ou le faisceau d'actionneur interne, ou remplacer l'ECM, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau d'actionneur interne. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-063.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 6A

Etape guidée 3B - Contrôler la résistance de chaque fil dans le circuit d'injecteur du faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 15 broches.
  • Débrancher les connecteurs à 2 broches de l'injecteur du faisceau d'actionneur interne.

Action

Contrôler la résistance de chaque fil dans le circuit d'injecteur du faisceau d'actionneur interne.

  • Mesurer la résistance entre la broche 1 du connecteur à 15 broches sur le côté faisceau interne et la broche 1 du connecteur de faisceau d'injecteur N° 1.
  • Répéter les contrôles de connecteur à 15 broches au connecteur à 2 broches comme suit : broche 2 à broche 2 (injecteur n° 1), broche 3 à broche 1 (injecteur n° 2), broche 4 à broche 2 (injecteur n° 2), broche 5 à broche 1 (injecteur n° 3), broche 6 à broche 2 (injecteur n° 3), broche 7 à broche 1 (injecteur n° 4), broche 8 à broche 2 (injecteur n° 4), broche 9 à broche 1 (injecteur n° 5), broche 10 à broche 2 (injecteur n° 5), broche 11 à broche 1 (injecteur n° 6), broche 12 à broche 2 (injecteur n° 6).
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3C

Aller à 6A

Etape guidée 3C - Contrôler la résistance de chaque fil dans le circuit de frein moteur du faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 15 broches.
  • Débrancher le connecteur de faisceau de cavalier de frein moteur à 3 broches.

Action

Contrôler la résistance de chaque fil dans le circuit de frein moteur du faisceau d'actionneur interne.

  • Mesurer la résistance entre la broche 13 du connecteur traversant à 15 broches sur le côté faisceau interne et la broche A du connecteur frein moteur à 3 broches sur le côté faisceau interne.
  • Mesurer la résistance entre la broche 14 du connecteur traversant à 15 broches sur le côté faisceau interne et la broche B du connecteur frein moteur à 3 broches sur le côté faisceau interne.
  • Mesurer la résistance entre la broche 15 du connecteur traversant à 15 broches sur le côté faisceau interne et la broche C du connecteur frein moteur à 3 broches sur le côté faisceau interne.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche du circuit d'injecteur de faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 15 broches.
  • Débrancher les connecteurs à 2 broches de l'injecteur du faisceau d'actionneur interne.

Action

Rechercher tout court-circuit de broche à broche du circuit d'injecteur de faisceau d'actionneur interne.

  • Mesurer la résistance entre la broche 1 du connecteur traversant à 15 broches sur le côté faisceau interne et toutes les autres broches du connecteur.
  • Répéter le même contrôle entre une broche et toutes les autres broches pour les broches suivantes du connecteur traversant à 15 broches : 2, 3, 4, 5, 6, 7, 8, 9, 10, 11 et 12.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur du faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur traversant à 15 broches.
  • Débrancher le connecteur de faisceau de cavalier de frein moteur à 3 broches.

Action

Rechercher tout court-circuit de broche à broche dans le circuit de frein moteur du faisceau d'actionneur interne.

  • Mesurer la résistance entre la broche 13 du connecteur traversant à 15 broches sur le côté faisceau interne et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 14 du connecteur traversant à 15 broches sur le côté faisceau interne et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 15 du connecteur traversant à 15 broches sur le côté faisceau interne et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3F

Aller à 6A

Etape guidée 3F - Rechercher tout court-circuit à la masse du circuit d'injecteur de faisceau d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 15 broches.
  • Débrancher les connecteurs à 2 broches de l'injecteur du faisceau d'actionneur interne.

Action

Rechercher tout court-circuit à la masse du circuit d'injecteur de faisceau d'actionneur interne.

  • Mesurer la résistance entre la broche 1 du connecteur traversant à 15 broches sur le côté faisceau interne et la masse du bloc-moteur.
  • Répéter le même contrôle entre une broche et la masse pour les broches suivantes du connecteur à 15 broches : 2, 3, 4, 5, 6, 7, 8, 9, 10, 11 et 12.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 3G

Aller à 6A

Etape guidée 3G - Rechercher tout court-circuit à la masse du circuit de frein moteur d'actionneur interne.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur traversant à 15 broches.
  • Débrancher le connecteur de faisceau de cavalier de frein moteur à 3 broches.

Action

Rechercher tout court-circuit à la masse du circuit de frein moteur d'actionneur interne.

  • Mesurer la résistance entre la broche 13 du connecteur traversant à 15 broches sur le côté faisceau de frein et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 14 du connecteur traversant à 15 broches sur le côté faisceau de frein et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 15 du connecteur traversant à 15 broches sur le côté faisceau de frein et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau d'actionneur interne

  • Réparer le faisceau d'actionneur interne. Se reporter à la procédure 019-215.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de cavalier de frein moteur.

Etape guidée 4A - Contrôler le connecteur frein moteur à 3 broches et le connecteur traversant à 15 broches.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de cavalier de frein moteur à 3 broches.
  • Débrancher le connecteur traversant à 15 broches.

Action

Inspecter le connecteur frein moteur à 3 broches et le connecteur traversant à 15 broches à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau d'actionneur interne ou le faisceau OEM, ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant le produit nettoyant de contact électrique (pièce n° 3824510). Réappliquer de la graisse diélectrique et rebrancher les connecteurs.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau d'actionneur interne. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-203.
  • Remplacer le faisceau d'actionneur interne. Se reporter à la procédure 019-063.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 6A

Etape guidée 4B - Contrôler la résistance de chaque fil dans le faisceau de cavalier de frein moteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de cavalier de frein moteur à 3 broches.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Contrôler la résistance de chaque fil dans le faisceau de cavalier de frein moteur.

  • Mesurer la résistance entre la broche A du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et la borne positive du solénoïde de frein N° 1.
  • Mesurer la résistance entre la broche B du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et la borne positive du solénoïde de frein N° 2.
  • Mesurer la résistance entre la broche C du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et la borne négative du solénoïde de frein N° 1.
  • Mesurer la résistance entre la broche C du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et la borne négative du solénoïde de frein N° 2.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 0,5 ohm

Réparer ou remplacer le faisceau de cavalier de frein moteur

Aller à 4C

Aller à 6A

Etape guidée 4C - Contrôler tout court-circuit de broche à broche dans le faisceau de cavalier de frein moteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de cavalier de frein moteur à 3 broches.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Contrôler tout court-circuit de broche à broche dans le faisceau de cavalier de frein moteur.

  • Mesurer la résistance entre la broche A du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche B du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche C du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de cavalier de frein moteur

Aller à 4D

Aller à 6A

Etape guidée 4D - Contrôler tout court-circuit à la masse dans le faisceau de cavalier de frein moteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de cavalier de frein moteur à 3 broches.
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Contrôler tout court-circuit à la masse dans le faisceau de cavalier de frein moteur.

  • Mesurer la résistance entre la broche A du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C du connecteur de faisceau de cavalier de frein moteur à 3 broches sur le côté frein et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de cavalier de frein moteur

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les solénoïdes d'injecteur et de frein moteur.

Etape guidée 5A - Contrôler la résistance des solénoïdes d'injecteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs à 2 broches de l'injecteur du faisceau d'actionneur interne.
  • Déposer le couvercle de protection et l'ensemble d'écrou prisonnier des solénoïdes.

Action

Contrôler la résistance de chaque solénoïde d'injecteur.

  • Mesurer la résistance entre les cosses du solénoïde d'injecteur. Répéter le contrôle pour chaque solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

0,5 à 1,5 ohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout court-circuit à la masse dans les fils des solénoïdes d'injecteurs.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3163252 - réparer le câble de connexion de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs à 2 broches de l'injecteur du faisceau d'actionneur interne.
  • Brancher le câble de connexion de connecteur de rechange sur le connecteur à 2 broches du solénoïde.

Action

Rechercher tout court-circuit à la masse dans les fils de solénoïde de chaque injecteur.

  • Mesurer la résistance entre la broche A du câble de connexion de connecteur de rechange et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du câble de connexion de connecteur de rechange et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'injecteur

Se reporter à la procédure 006-026 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler la résistances des solénoïdes de frein moteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Contrôler la résistance des solénoïdes de frein moteur.

  • Mesurer la résistance entre les deux bornes électriques sur les solénoïdes de frein moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

9,5 à 11 ohms (froid), 11 à 14,5 ohms (chaud)

Remplacer le solénoïde de frein moteur

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM et QSM11, Bulletin n° 3666322.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout court-circuit à la masse dans les solénoïdes de frein moteur.

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs en trèfle des solénoïdes de frein moteur, des solénoïdes.

Action

Rechercher tout court-circuit à la masse dans les solénoïdes de frein moteur.

  • Mesurer la résistance entre chaque connecteur en trèfle de solénoïde et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de frein moteur.

Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM et QSM11, Bulletin n° 3666322.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 343 est inactif.
OK PAS OK

Code de défaut 343 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'unité d'envoi de signal d'entrée de fréquence. |
 | ETAPE 1A. Vérifier la précision de l'unité d'envoi de signal d'entrée de fréquence. | La sortie de l'unité d'envoi de signal d'entrée de fréquence est correcte
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 349 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'unité d'envoi de signal d'entrée de fréquence.

Etape guidée 1A - Vérifier la précision de l'unité d'envoi de signal d'entrée de fréquence.

Conditions

  • Mettre le contact.

Action

Vérifier la précision de l'unité d'envoi de signal d'entrée de fréquence.

  • Se reporter aux procédures de test du manuel de recherche de pannes et de réparation de l'OEM.
OK PAS OK

La sortie de l'unité d'envoi de signal d'entrée de fréquence est correcte

Ne répond pas aux spécifications.

Réparer ou remplacer l'unité d'envoi de signal d'entrée de fréquence OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.

Remarque : Si le défaut intervient à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.
OK PAS OK

Code de défaut 349 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs avec INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout capteur défaillant. |
 | ETAPE 1A. Contrôler le capteur de pression dans le collecteur d'admission. | Moins de +4,5 VCC
 | ETAPE 1B. Contrôler le capteur de pression d'air ambiant. | Moins de +4,5 VCC
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 352 inactif
 | ETAPE 2C. Contrôler la tension d'alimentation. | + 4,75 à 5,25 VCC
 | ETAPE 2D. Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 352 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher tout capteur défaillant.

Etape guidée 1A - Contrôler le capteur de pression dans le collecteur d'admission.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau de capteur du capteur de pression du collecteur d'admission.
  • Mettre le contact.

Action

Contrôler le capteur de pression dans le collecteur d'admission.

  • Mesurer la tension entre la broche A et la broche B sur le connecteur de pression du collecteur d'admission.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +4,5 VCC

Remplacer le capteur de pression du collecteur d'admission

Se reporter à la procédure 019-061.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le capteur de pression d'air ambiant.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le faisceau de capteur du capteur de pression d'air ambiant.
  • Mettre le contact.

Action

Contrôler le capteur de pression d'air ambiant.

  • Mesurer la tension entre la broche A et la broche B sur le connecteur du capteur de pression d'air ambiant.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +4,5 VCC

Remplacer le capteur de pression d'air ambiant

Se reporter à la procédure 019-004.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, le connecteur ou l'ECM, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 352 est inactif.
OK PAS OK

Code de défaut 352 inactif

Code de défaut 352 inactif

Aller à 3B

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension d'alimentation des broches 17 et 37 du port de capteur ECM à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le capteur de pression d'air ambiant.
  • Déconnecter le capteur de pression de collecteur d'admission.

Action

Rechercher tout court-circuit sur la masse des conduites d'alimentation de capteur.

  • Mesurer la résistance entre les broches 17 et 37 dans le faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le capteur de pression de collecteur d'admission.
  • Débrancher le capteur de pression d'air ambiant.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche 17 à toutes les autres broches dans le faisceau de capteur.
  • Mesurer la résistance de la broche 37 à toutes les autres broches dans le faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 352 est inactif.
OK PAS OK

Code de défaut 352 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | S'entretenir avec le conducteur pour déterminer quand la défaillance s'est produite, quelles sont les informations de configuration générale et si le démarrage manuel du moteur est difficile. |
 | ETAPE 1A. S'entretenir avec le conducteur pour déterminer quand la défaillance s'est produite, quelles sont les informations de configuration générale et si le démarrage manuel du moteur est difficile. | Problème du moteur
ETAPE 2. | Lire tous les codes de défaut. |
 | ETAPE 2A. Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™. | Code de défaut 359 inactif
 | ETAPE 2B. Faire démarrer le moteur manuellement. | Démarrage du moteur
ETAPE 3. | Contrôler les contacts du relais de démarreur. |
 | ETAPE 3A. Procéder au test de verrouillage et de relais du démarreur. | Le démarreur s'enclenche
 | ETAPE 3B. Rechercher tout circuit ouvert dans la bobine du relais de démarreur ICON™. | Moins de 10 ohms
ETAPE 4. | Activer ICON™ ; rechercher tout code de défaut actif sur l'ECM. |
 | ETAPE 4A. Activer ICON™ ; rechercher tout code de défaut actif sur l'ECM. | Aucun code de défaut actif, le moteur effectue un démarrage automatique
ETAPE 5. | Contrôler le capteur de vitesse du véhicule. |
 | ETAPE 5A. Surveiller la vitesse du véhicule au démarrage du moteur si INSITE™ est disponible. | 0 milles par heure
 | ETAPE 5B. Inspecter l'angle du commutateur d'inclinaison du capot. | Angle supérieur à 30°
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 359 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - S'entretenir avec le conducteur pour déterminer quand la défaillance s'est produite, quelles sont les informations de configuration générale et si le démarrage manuel du moteur est difficile.

Etape guidée 1A - S'entretenir avec le conducteur pour déterminer quand la défaillance s'est produite, quelles sont les informations de configuration générale et si le démarrage manuel du moteur est difficile.

Conditions

  • Contrôler les réglages du thermostat monté en cabine pour ICON™.
  • Vérifier si les réglages du temporisateur d'arrêt après ralenti et du thermostat de cabine sont corrects dans INSITE™.

Action

S'entretenir avec le conducteur pour déterminer si le moteur ou si ICON™ a un problème.
OK PAS OK

Problème du moteur

Code de défaut 359, problème avec ICON™

Manuel de recherche de pannes et de réparation approprié

Aller à 2A

Etape guidée 2 - Lire tous les codes de défaut.

Etape guidée 2A - Relever les codes de défaut avec INSITE™ ou relever les clignotements du voyant ICON™.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Utiliser INSITE™ pour lire les codes de défaut ou relever les clignotements du voyant ICON™ qui indiquent les codes de défaut ICON™.
OK PAS OK

Code de défaut 359 inactif

Code de défaut 359 actif ou code de défaut 2291 inactif

Aller à 5A

Aller à 2B

Etape guidée 2B - Faire démarrer le moteur manuellement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Faire démarrer le moteur manuellement.

  • Démarrer le moteur avec la clé de contact.
OK PAS OK

Démarrage du moteur

Se reporter au manuel de recherche de pannes et de réparation approprié pour les symptômes de démarrage difficile.

Aller à 3A

Manuel de recherche de pannes et de réparation approprié

Etape guidée 3 - Contrôler les contacts du relais de démarreur.

Etape guidée 3A - Procéder au test de verrouillage et de relais du démarreur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Procéder au test de verrouillage et de relais du démarreur.

  • Procéder au test de verrouillage et de relais du démarreur avec INSITE™. Se reporter au manuel d'utilisation d'INSITE™ (bulletin n° 3396837).
OK PAS OK

Le démarreur s'enclenche

Le démarreur ne s'enclenche pas

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans la bobine du relais de démarreur ICON™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur ICON™.

Action

Rechercher tout circuit ouvert dans la bobine du relais de démarreur ICON™.

  • Mesurer la résistance entre les contacts de la bobine du relais de démarreur.
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications

Remplacer le relais

Aller à 4A

Aller à 4A

Etape guidée 4 - Activer ICON™ ; rechercher tout code de défaut actif sur l'ECM.

Etape guidée 4A - Activer ICON™ ; rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Démarrer et faire tourner le moteur en mode ICON™.
  • Procéder à un démarrage automatique avec la demande de tension de batterie ou de thermostat de cabine.

Action

Rechercher tout code de défaut actif sur l'ECM.

  • Procéder à un démarrage automatique avec ICON™. Le moteur s'arrête 1 minute après l'activation initiale d'ICON™.
  • Demander le démarrage automatique avec le thermostat de cabine. Si le thermostat de cabine n'est pas disponible, charger les batteries à moins de 12,2 VCC.
OK PAS OK

Aucun code de défaut actif, le moteur effectue un démarrage automatique

Présence de codes de défaut actifs

Le moteur ne démarre pas automatiquement

Aller à 5A

Diagnostiquer les codes de défaut actifs, 5A

Etape guidée 5 - Contrôler le capteur de vitesse du véhicule.

Etape guidée 5A - Surveiller la vitesse du véhicule au démarrage du moteur si INSITE™ est disponible.

Conditions

  • Mettre le contact.
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Procéder à plusieurs démarrages manuels pour détecter la vitesse du véhicule.

  • Surveiller le paramètre de vitesse du véhicule avec INSITE™.
OK PAS OK

0 milles par heure

Plus de 0 km/h

Aller à 5B

Se reporter à " Dépistage du code de défaut 2291 "

Etape guidée 5B - Inspecter l'angle du commutateur d'inclinaison du capot.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'installation de l'angle du commutateur d'inclinaison de capot.

  • Mesurer l'angle du commutateur d'inclinaison de capot.
  • Inspecter le commutateur d'inclinaison de capot pour s'assurer qu'il est bien fixé et serré.
OK PAS OK

Angle supérieur à 30°

Se reporter au manuel de réparation principal, au kit d'accessoires du système de commande de ralenti ICON™ et aux installations OEM (bulletin n° 3666415) pour connaître les consignes d'installation.

Augmenter l'angle à plus de 30°

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 359 est inactif.
OK PAS OK

Code de défaut 359 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et reprises.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 381 - Erreur du circuit de réchauffeur d'air d'admission n° 1

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 381 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 381 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 381 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 381 inactif ?

Code de défaut 381 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Remarque : Pour les systèmes de 12 V, il faut contrôler les deux relais individuellement.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre la ligne de signal de relais de réchauffeur d'air d'admission et la ligne de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

  • Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et le fil SIGNAL de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Remarque : Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 381 inactif ?

Code de défaut 381 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 381 inactif ?

Code de défaut 381 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau du capteur. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension d'alimentation. | +4,75 à 5,25 VCC
 | ETAPE 1C. Rechercher tout court-circuit dans la batterie. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 386 est inactif.
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau du capteur.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur de chaque capteur.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau de capteur ou remplacer l'ECM, selon celui présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau du capteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension de l'ECM.

  • Mesurer la tension à la sortie de l'ECM de la broche d'alimentation de chaque capteur (broche 17 pour la pression d'air ambiant, broche 37 pour la pression de collecteur d'admission) à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

+4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 17 du connecteur du faisceau de capteur et la broche 7 du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 37 du connecteur du faisceau de capteur et la broche 7 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau du capteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression d'air ambiant.
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 17 du connecteur de faisceau de capteur et toutes les autres broches du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau de capteur et toutes les autres broches du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau du capteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser INSITE™ pour vérifier si le code de défaut 386 est inactif.
OK PAS OK

Code de défaut 386 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la tension d'alimentation. | + 4,75 à 5,25 VCC
 | ETAPE 1C. Rechercher tout court-circuit sur la batterie. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 387 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension d'alimentation à la sortie du port de connecteur de faisceau OEM de l'ECM de la broche 48 à la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit sur la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche 7 et la broche 48 du connecteur du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le capteur d'accélérateur et le capteur d'accélérateur à distance.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 48 et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 387 est inactif.
OK PAS OK

Code de défaut 387 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le connecteur de frein moteur. |
 | ETAPE 1A. Inspecter le connecteur de frein moteur. | Pas de broche endommagée
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les connecteurs de l'ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Moins de 100 Kohms
 | ETAPE 2C. Rechercher un court-circuit à la masse. | Plus de 100 ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 388 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le connecteur de frein moteur.

Etape guidée 1A - Inspecter le connecteur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de frein moteur de l'actionneur de frein moteur.

Action

Contrôler le connecteur de frein moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur de frein moteur. Se reporter à la procédure 019-197.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les connecteurs de l'ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration de l'ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau actionneur de l'ECM.
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 15 broches.

Action

Inspecter le faisceau d'actionneur et les connecteurs ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 et Se reporter à la Procédure 019-215.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 44 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 44 dans le connecteur de faisceau d'actionneur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 388 est inactif.
OK PAS OK

Code de défaut 388 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les connecteurs du faisceau de frein moteur. |
 | ETAPE 1A. Inspecter le solénoïde de frein moteur et les broches de connecteur de faisceau de frein. | Aucune broche endommagée
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter le faisceau de l'actionneur et les broches du connecteur du faisceau de frein moteur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 392 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les connecteurs de frein moteur.

Etape guidée 1A - Inspecter le solénoïde de frein moteur et les broches de connecteur de faisceau de frein.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de frein du solénoïde de frein moteur.

Action

Inspecter le solénoïde de frein moteur et les broches de connecteur de faisceau de frein à la recherche de :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau de frein moteur ou le solénoïde de frein moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-206.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 019-063.
  • Remplacer le solénoïde de frein moteur. Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM et QSM11, Bulletin n° 3666322.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter le faisceau de l'actionneur et les broches du connecteur du faisceau de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau d'actionneur et du faisceau de frein moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau de frein moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de frein moteur. Se reporter à la procédure 019-215.
  • Remplacer le faisceau de frein moteur. Se reporter à la procédure 019-063.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau actionneur de l'ECM.
  • Débrancher le faisceau de frein moteur des actionneurs de frein.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 15 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
  • Mesurer la résistance entre la broche 31 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-215 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de frein moteur du faisceau moteur.
  • Débrancher le faisceau de frein moteur des actionneurs de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 13 du faisceau de frein moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 14 du faisceau de frein moteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau de frein moteur

Se reporter à la procédure 019-063.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 392 est inactif.
OK PAS OK

Code de défaut 392 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Synoptique approprié de recherche de pannes

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code défaut 115. |
 | ETAPE 1A. Vérifier si le code de défaut 115 est actif au démarrage du moteur. | Code de défaut 115 inactif
ETAPE 2. | Rechercher si un code de défaut est valide. |
 | ETAPE 2A. Rechercher si un code de défaut est valide. | Code de défaut 419 inactif
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 419 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le code défaut 115.

Etape guidée 1A - Vérifier si le code de défaut 115 est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 115 est actif au démarrage du moteur.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 115 inactif

Dépister le code de défaut 115 en premier.

Aller à 2A

Code de défaut 115

Etape guidée 2 - Rechercher si un code de défaut est valide.

Etape guidée 2A - Rechercher si un code de défaut est valide.

Conditions

  • S'assurer que la température de l'huile est supérieure à 4 °C [40 °F].
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher si un code de défaut est valide.

  • Patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON) et patienter 15 secondes.
OK PAS OK

Code de défaut 419 inactif

Remplacer le capteur

Se reporter à la procédure 019-061.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 419 est inactif.
OK PAS OK

Code de défaut 419 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher de multiples codes de défaut et la présence du capteur de niveau de liquide de refroidissement. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 187 inactif
 | ETAPE 1B. Vérifier si le véhicule a un capteur de niveau de liquide de refroidissement. | Capteur de niveau de liquide de refroidissement présent
 | ETAPE 1B-1. Vérifier si la prise de court-circuit est installée à la place de la connexion du faisceau de capteur de niveau de liquide de refroidissement. |
ETAPE 2. | Contrôler le capteur de niveau de liquide de refroidissement. |
 | ETAPE 2A. Inspecter les connecteurs de capteur de niveau de liquide de refroidissement et du faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Inspecter le faisceau moteur et les connecteurs ECM. | Aucune broche endommagée
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement. | Moins de 10 ohms
 | ETAPE 2C-1. Inspecter les broches du connecteur de capteur de faisceau OEM et du connecteur OEM à 31 broches. |
 | ETAPE 2C-2. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 2C-3. Rechercher tout circuit ouvert dans le faisceau OEM. |
ETAPE 3. | Rechercher tout court-circuit à la masse dans les fils de signal. |
 | ETAPE 3A. Rechercher tout court-circuit à la masse dans les fils de signal de capteur de niveau de liquide de refroidissement. | Plus de 100 Kohms
 | ETAPE 3A-1. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit sur la masse du faisceau OEM. |
ETAPE 4. | Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM. |
 | ETAPE 4A. Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM. | Plus de 100 Kohms
 | ETAPE 4A-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 4A-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
ETAPE 5. | Rechercher tout court-circuit à la masse dans le fil d'alimentation. |
 | ETAPE 5A. Rechercher tout court-circuit à la masse dans le fil d'alimentation. | Plus de 100 Kohms
 | ETAPE 5A-1. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 5A-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 422 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher de multiples codes de défaut et la présence du capteur de niveau de liquide de refroidissement.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Relever les codes de défaut actifs.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 187 inactif

Code de défaut 187 actif.

Aller à 1B

Code de défaut 187

Etape guidée 1B - Vérifier si le véhicule a un capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier pour voir si le véhicule a un capteur de niveau de liquide de refroidissement.
OK PAS OK

Capteur de niveau de liquide de refroidissement présent

Aller à 2A

Aller à 1B-1

Etape guidée 1B-1 - Vérifier si une prise de court-circuit est installée à la place de la connexion du faisceau de capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si une prise de court-circuit est installée à la place de la connexion du faisceau de capteur de niveau de liquide de refroidissement.

Remarque : Rechercher tout problème dans le câblage OEM entre la prise de court-circuit et la connexion de faisceau moteur. Se reporter aux schémas de câblage du faisceau moteur et de l'OEM.
OK PAS OK

Prise de court-circuit installée

Installer la prise de court-circuit

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler le capteur de niveau de liquide de refroidissement.

Etape guidée 2A - Inspecter le faisceau et les connecteurs de capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

Inspecter le faisceau et les broches de connecteur de capteur de niveau de liquide de refroidissement à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur de niveau de liquide de refroidissement, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur de niveau de liquide de refroidissement. Se reporter à la procédure 019-017.

Aller à 2B

Aller à 6A

Etape guidée 2B - Inspecter le faisceau moteur et les connecteurs ECM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout circuit ouvert dans le circuit du capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche C (ou 3), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 23 du connecteur de faisceau de capteur et la broche B (ou 2), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et la broche D (ou 4), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et la broche A (ou 1), côté faisceau, du connecteur de capteur de niveau de liquide de refroidissement.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Aller à 3A

Aller à 2C-1

Etape guidée 2C-1 - Inspecter les broches du connecteur de capteur de faisceau OEM et du connecteur OEM à 31 broches.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Inspecter les broches de connecteur de faisceau OEM et de connecteur OEM à 31 broches à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C-2

Aller à 6A

Etape guidée 2C-2 - Rechercher tout circuit ouvert dans le faisceau moteur.

AVERTISSEMENT

Patienter jusqu'à ce que la température du liquide de refroidissement descende en dessous de 50 °C [120 °F] avant de déposer le capuchon pressurisé du système de liquide de refroidissement ou le capteur de niveau de liquide de refroidissement. Ne pas respecter cette exigence peut engendrer des préjudices corporels dus à la vaporisation du liquide de refroidissement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et la broche 6, côté faisceau moteur, du connecteur OEM à 31 broches.
  • Mesurer la résistance entre la broche 23 du connecteur de faisceau de capteur et la broche 19, côté faisceau moteur, du connecteur OEM à 31 broches.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et la broche 5, côté faisceau moteur, du connecteur OEM à 31 broches.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche 7, côté faisceau moteur, du connecteur OEM à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur ou le faisceau OEM

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C-3

Aller à 6A

Etape guidée 2C-3 - Rechercher tout circuit ouvert dans le faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.
  • Déconnecter le faisceau OEM du connecteur Weather-Pack à quatre voies.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche 6, du côté faisceau OEM, du connecteur OEM à 31 broches et la broche A (ou 1), du côté faisceau OEM, du connecteur à 4 broches.
  • Mesurer la résistance entre la broche 19, du côté faisceau OEM, du connecteur OEM à 31 broches et la broche B (ou 2), du côté faisceau OEM, du connecteur à 4 broches.
  • Mesurer la résistance entre la broche 7, du côté faisceau OEM, du connecteur OEM à 31 broches et la broche C (ou 3), du côté faisceau OEM, du connecteur à 4 broches.
  • Mesurer la résistance entre la broche 5, du côté faisceau OEM, du connecteur OEM à 31 broches et la broche D (ou 4), du côté faisceau OEM, du connecteur à 4 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 6A

Etape guidée 3 - Rechercher tout court-circuit à la masse dans les fils de signal.

Etape guidée 3A - Rechercher tout court-circuit à la masse dans les fils de signal de capteur de niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit à la masse dans les fils de signal de capteur de niveau de liquide de refroidissement.

  • Mesurer la résistance entre la broche 22 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 24 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 25 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

  • Mesurer la résistance entre la broche 22 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 24 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 25 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A-2

Aller à 6A

Etape guidée 3A-2 - Rechercher tout court-circuit sur la masse du faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit sur la masse dans le faisceau OEM.

  • Mesurer la résistance entre la broche A (ou 1), côté faisceau OEM, du connecteur à 4 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche C (ou 3), côté faisceau OEM, du connecteur à 4 broches et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche D (ou 4), côté faisceau OEM, du connecteur à 4 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 6A

Etape guidée 4 - Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM.

Etape guidée 4A - Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau moteur ou le faisceau OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur OEM du capteur de niveau de liquide de refroidissement.

Action

Rechercher un court-circuit entre les fils de signal et les autres fils dans le faisceau OEM ou le faisceau moteur.

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de niveau de liquide de refroidissement

Se reporter à la procédure 019-017.

Aller à 6A

Aller à 4A-1

Etape guidée 4A-1 - Rechercher tout court-circuit dans le faisceau moteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit dans le faisceau moteur.

  • Mesurer la résistance entre la broche 22 du connecteur de faisceau de capteur et les broches 24, 23 et 25 du connecteur.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau de capteur et les broches 22, 23 et 25 du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A-2

Aller à 6A

Etape guidée 4A-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Déconnecter le faisceau OEM, côté OEM, du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit dans le faisceau de l'OEM.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur de faisceau OEM et les broches B (ou 2), C (ou 3) et D (ou 4).
  • Mesurer la résistance entre la broche D (ou 4) du connecteur de faisceau OEM et les broches A (ou 1), B (ou 2) et C (ou 3).
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 5A

Aller à 6A

Etape guidée 5 - Rechercher tout court-circuit à la masse dans le fil d'alimentation.

Etape guidée 5A - Rechercher tout court-circuit à la masse dans le fil d'alimentation.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.

Action

Rechercher tout court-circuit à la masse dans le fil d'alimentation.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A-1

Aller à 6A

Etape guidée 5A-1 - Rechercher tout court-circuit dans le faisceau du capteur.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit dans le faisceau du capteur.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche 22 du connecteur.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche 23 du connecteur.
  • Mesurer la résistance entre la broche 25 du connecteur de faisceau de capteur et la broche 24 du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 5A-2

Aller à 6A

Etape guidée 5A-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [122°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher le faisceau de capteur du faisceau OEM au niveau du connecteur OEM à 31 broches.
  • Déconnecter le faisceau OEM du connecteur Weather-Pack à quatre voies.

Action

Rechercher tout court-circuit dans le faisceau de l'OEM.

  • Mesurer la résistance entre la broche C (ou 3) du connecteur de faisceau OEM et les broches A (ou 1), B (ou 2) et D (ou 4).
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 422 est inactif.
OK PAS OK

Code de défaut 422 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si la configuration de multiplexage de l'ECM est correcte. |
 | ETAPE 1A. Vérifier si les dispositifs appropriés sont bien réglés. | Le relevé d'INSITE™ et les réglages de l'ECM correspondent pour les dispositifs
 | ETAPE 1B. Contrôler la sortie de la liaison de données. | Code de défaut 426 inactif
ETAPE 2. | Inspecter les connecteurs SAE J1939 sur le faisceau de dorsale, ainsi que les connecteurs du faisceau moteur. |
 | ETAPE 2A. Inspecter le faisceau OEM, les connecteurs J1939 et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Inspecter les connecteurs sur tout autre dispositif connecté à la liaison de données J1939. | Aucune broche endommagée
ETAPE 3. | Contrôler le faisceau de dorsale SAE J1939. |
 | ETAPE 3A. Rechercher tout circuit ouvert dans le câblage d'alimentation. | Moins de 10 ohms
 | ETAPE 3B. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 3C. Contrôler la valeur de résistance dans le faisceau J1939. | 55 à 65 ohms
 | ETAPE 3D. Rechercher tout circuit ouvert dans le câblage d'écran. | Moins de 10 ohms
 | ETAPE 3E. Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation. | Moins de +1,5 VCC
 | ETAPE 3F. Rechercher tout court-circuit à l'alimentation dans le fil de retour. | Moins de +1,5 VCC
 | ETAPE 3G. Rechercher tout court-circuit à la masse dans le fil d'alimentation. | Plus de 100 Kohms
 | ETAPE 3H. Rechercher tout court-circuit à la masse dans le fil de retour. | Plus de 100 Kohms
 | ETAPE 3I. Rechercher tout court-circuit de broche à broche sur le connecteur OEM. | Plus de 100 Kohms
ETAPE 4. | Rechercher toute anomalie de fonctionnement des dispositifs J1939. |
 | ETAPE 4A. Contrôler la communication entre l'ECM et les autres dispositifs multiplexés. | Communication établie
 | ETAPE 4A-1. Rechercher toute anomalie de fonctionnement des dispositifs J1939. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 426 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Vérifier si la configuration de multiplexage de l'ECM est correcte.

Etape guidée 1A - Vérifier si les dispositifs appropriés sont bien réglés.

Conditions

  • Installer INSITE™.
  • Mettre le contact.

Action

S'assurer que les entrées du véhicule sont multiplexées sur la liaison de données J1939.

  • Lire les dispositifs qui envoient des informations d'entrée avec INSITE™.
  • Les informations sur les réglages sont dans le menu : Fonctions et paramètres réglables - Multiplexage J1939.
OK PAS OK

Le relevé d'INSITE™ et les réglages de l'ECM correspondent pour les dispositifs

Configurer l'ECM en fonction des dispositifs de multiplexage.

Aller à 1B

Aller à 5A

Etape guidée 1B - Contrôler la sortie de la liaison de données.

Conditions

  • Installer l'adaptateur de liaison de données INLINE II™.
  • Installer INSITE™. Se reporter au manuel INSITE™ pour plus de détails.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant INSITE™, lire le régime du moteur.
  • Rechercher des codes de défaut actifs.
OK PAS OK

Code de défaut 426 inactif

Aller à 5A

Aller à 2A

Etape guidée 2 - Inspecter les connecteurs SAE J1939 sur le faisceau de dorsale, ainsi que les connecteurs du faisceau moteur.

Etape guidée 2A - Inspecter le faisceau OEM, les connecteurs J1939 et de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher les appareils multiplexés.

Action

Inspecter le faisceau OEM, les connecteurs J1939 et de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, le faisceau J1939, le(s) connecteur(s) à 3 broches ou les dispositifs multiplexés, ou remplacer l'ECM, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071.
  • Réparer ou remplacer les connecteurs à 3 broches. Se reporter à la procédure 019-203.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin n° 3666322) pour tout dispositif multiplexé spécifique.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les connecteurs sur tout autre dispositif connecté à la liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le VECU(s) du faisceau central J1939.
  • Débrancher les appareils multiplexés des VECU.

Action

Inspecter les connecteurs de la(des) VECU, les connecteurs à 3 broches et les connecteurs des dispositifs multiplexés à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer la (les) VECU(s), le connecteur à 3 broches ou les dispositifs multiplexés, suivant ceux qui présentent des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le VECU(s). Se reporter à la procédure de réparation du manuel de recherche de pannes et de réparation de l'OEM.
  • Réparer le connecteur à 3 broches. Se reporter à la procédure 019-203.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin n° 3666322) pour tout dispositif multiplexé spécifique.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de dorsale SAE J1939.

Etape guidée 3A - Rechercher tout circuit ouvert dans le câblage d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur J1939 du VECU(s).

Action

Rechercher tout circuit ouvert dans le câblage d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation 46 du connecteur de faisceau OEM et la broche A du connecteur de liaison de données de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 37 du connecteur OEM et la broche B de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler la valeur de résistance dans le faisceau J1939.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 de la (des) VECU.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la valeur de résistance du faisceau J1939.

  • Effectuer une mesure entre la broche 46 du connecteur du faisceau OEM et la broche 37 du connecteur du faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

55 à 65 ohms

Résistances aux extrémités de l'ossature J1939 manquantes ou endommagées

Remplacer les deux résistances d'extrémité.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le câblage d'écran.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout circuit ouvert dans le câblage d'écran.

  • Mesurer la résistance entre la broche 36 du connecteur de faisceau OEM au niveau de l'ECM et la broche C de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout court-circuit à l'alimentation dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Rechercher tout court circuit à l'alimentation au niveau du fil d'alimentation.

  • Mesurer la tension entre la broche 46 de l'ECM et la masse au niveau du connecteur J1939.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3F

Aller à 5A

Etape guidée 3F - Rechercher tout court-circuit à l'alimentation dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau J1939 du VECU(s).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit à l'alimentation dans le fil de retour.

  • Mesurer la tension entre la broche 37 du connecteur de faisceau OEM et la masse au niveau du connecteur de la(des) VECU.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3G

Aller à 5A

Etape guidée 3G - Rechercher tout court-circuit à la masse dans le fil d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout court circuit à la masse dans le fil d'alimentation.

  • Mesurer la résistance entre la broche 46 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3H

Aller à 5A

Etape guidée 3H - Rechercher tout court-circuit à la masse dans le fil de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout court-circuit sur la masse du câble de retour.

  • Mesurer la résistance entre la broche 37 dans le connecteur de faisceau OEM et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3I

Aller à 5A

Etape guidée 3I - Rechercher tout court-circuit de broche à broche sur le connecteur OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau J1939 du VECU(s).

Action

Rechercher tout court-circuit de broche à broche dans le connecteur OEM.

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 36 et 37.
  • Mesurer la résistance entre la broche 36 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 46 et 37.
  • Mesurer la résistance entre la broche 37 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 36 et 46.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher toute anomalie de fonctionnement des dispositifs J1939.

Etape guidée 4A - Contrôler la communication entre l'ECM et les dispositifs multiplexés.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Installer INSITE™.
  • Installer l'adaptateur de liaison de données INLINE 2™.
  • Débrancher tous les dispositifs J1939 de la liaison de données J1939.
  • Mettre le contact.

Action

Contrôler la communication avec l'ECM à l'aide d'INSITE sur J1939.

  • En utilisant INSITE™, confirmer la communication entre l'ECM et les dispositifs de multiplexage.
OK PAS OK

Communication établie

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Rechercher toute anomalie de fonctionnement des dispositifs J1939.

Conditions

  • Installer INSITE™.
  • Installer l'adaptateur de liaison de données INLINE II™.
  • Mettre le contact.

Action

Rechercher toute anomalie de fonctionnement des dispositifs J1939.

  • Débrancher les dispositifs J1939 du faisceau de dorsale J1939, l'un après l'autre, jusqu'à ce que la communication puisse être établie en utilisant INSITE™.

Remarque : Avant de débrancher les dispositifs J1939, ne pas oublier de couper le contact pour que l'ECM n'enregistre pas de code de défaut.
OK PAS OK

Communication appropriée entre les dispositifs J1939 et la dorsale J1939

Remplacer le dispositif J1939 défaillant

Se reporter aux procédures de réparation du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 426 est inactif.
OK PAS OK

Code de défaut 426 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur, le capteur WIF et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Contrôler la tension d'alimentation du capteur. | + 4,75 à 5,25 VCC
 | ETAPE 1D. Mesurer la tension de l'ECM. | + 4,75 à 5,25 VCC
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 428 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage moteur.

Etape guidée 1A - Inspecter le faisceau moteur, le capteur WIF et les connecteurs de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur WIF.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur, le capteur WIF et les connecteurs de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM, ou remplacer le capteur ECM ou WIF, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur WIF. Se reporter à la procédure 019-127.
  • Réparer ou remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur WIF.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler la tension d'alimentation du capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur WIF.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur.

  • Mesurer la tension entre la broche B (ou 2), côté faisceau, du connecteur de capteur WIF, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer le capteur WIF

Se reporter à la procédure 019-127.

Aller à 2A

Aller à 1D

Etape guidée 1D - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur WIF.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension sortant de l'ECM de la broche 9 à la broche 10 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant INSITE™, vérifier si le code de défaut 428 est inactif.
OK PAS OK

Code de défaut 428 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Inspecter le faisceau moteur, le capteur WIF et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1D. Contrôler la tension d'alimentation de capteur. | + 4,75 à 5,25 VCC
 | ETAPE 1E. Mesurer la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 429 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Inspecter le faisceau moteur, le capteur WIF et les connecteurs de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur WIF.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau moteur, le capteur WIF et les connecteurs de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur WIF ou l'ECM, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié en remplacement du joint endommagé ou manquant.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur WIF. Se reporter à la procédure 019-127.
  • Réparer ou remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur WIF.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 9 du connecteur du faisceau du capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de capteur du capteur WIF.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 9 du connecteur de faisceau de capteur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la tension d'alimentation de capteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur WIF.
  • Brancher le connecteur de faisceau de capteur sur l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension entre la broche B (ou 2), côté faisceau, du connecteur de capteur WIF, et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer le capteur WIF.

Se reporter à la procédure 019-127.

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1E

Etape guidée 1E - Mesurer la tension d'alimentation de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le faisceau de capteur du capteur WIF.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension d'alimentation de l'ECM.

  • Mesurer la tension de la broche 9 du port de capteur ECM à la broche 10 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 429 est inactif.
OK PAS OK

Code de défaut 429 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ISS. |
 | ETAPE 1A. S'assurer que l'ISS est connecté au faisceau OEM. | L'ISS est connecté
 | ETAPE 1B. Étalonner la pédale d'accélérateur. | Code de défaut 431 inactif
 | ETAPE 1C. Inspecter les broches de connecteur ISS et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'ISS.

Etape guidée 1A - S'assurer que l'ISS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que l'ISS est connecté au faisceau OEM.

  • Inspecter la connexion ISS.
OK PAS OK

L'ISS est connecté

Brancher l'ISS.

Connecter le faisceau OEM à l'ISS.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Étalonner la pédale d'accélérateur.

Conditions

  • Mettre le contact.

Action

Étalonner la pédale d'accélérateur.

  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale d'accélérateur.
  • Répéter cette procédure deux autres fois.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 431 inactif

Aller à 3A

Aller à 1C

Etape guidée 1C - Inspecter les broches de connecteur ISS et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ISS.

Action

Inspecter le faisceau OEM et les broches de connecteur de l'ISS à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer l'ISS ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer l'ISS si les broches de connecteur sont endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de l'ISS s'il est surdimensionné ou endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ISS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de fil de retour sur l'ISS avec la pédale enfoncée.
  • Mesurer la résistance entre la broche de signal hors ralenti et la broche de fil de retour sur l'ISS avec la pédale enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms

Remplacer l'IVS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ISS.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de signal hors ralenti sur l'ISS avec la pédale relâchée et enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'ISS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation de l'ECM.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension entre la broche 3 du port OEM de l'ECM et la masse du bloc moteur.
  • Mesurer la tension entre la broche 13 du port OEM de l'ECM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter le faisceau OEM à l'ISS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 3 du connecteur de faisceau OEM et la broche 19 du connecteur de faisceau OEM avec la pédale d'accélérateur relâchée.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau OEM et la broche 19 du connecteur de faisceau OEM avec la pédale d'accélérateur enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM de l'ISS.
  • Mettre tous les commutateurs en cabine en position d'arrêt (OFF) ou neutre.
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact, puis enfoncer et relâcher complètement la pédale trois fois.
  • Couper le contact pendant 5 secondes.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 431 est inactif.
OK PAS OK

Code de défaut 431 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 12-OCT-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le NISS. |
 | ETAPE 1A. S'assurer que le NISS est connecté au faisceau OEM. | L'NISS est connecté
 | ETAPE 1B. Étalonner la pédale d'accélérateur. | Code de défaut 431 inactif
 | ETAPE 1C. Inspecter les broches des connecteurs du faisceau OEM et du NISS. | Aucune broche endommagée
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le NISS.

Etape guidée 1A - S'assurer que le NISS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le NISS est connecté au faisceau OEM.
OK PAS OK

L'NISS est connecté

Connecter le faisceau OEM sur le NISS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Brancher le NISS.

Aller à 1B

Aller à 3A

Etape guidée 1B - Étalonner la pédale d'accélérateur.

Conditions

  • Mettre le contact.

Action

Étalonner la pédale d'accélérateur.

  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale d'accélérateur.
  • Répéter cette procédure deux autres fois.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 431 inactif

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter les broches des connecteurs du faisceau OEM et du NISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'NISS.

Action

Inspecter le faisceau OEM et les broches de connecteur du NISS à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer l'NISS ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer l'NISS si les broches de connecteur sont endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur du NISS s'il est surdimensionné ou endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'NISS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de fil de retour sur l'NISS avec la pédale enfoncée.
  • Mesurer la résistance entre la broche de signal hors ralenti et la broche de fil de retour sur l'NISS avec la pédale enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Remplacer l'NISS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'NISS.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de signal hors ralenti sur l'NISS avec la pédale relâchée et enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'NISS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation de l'ECM.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 382917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension entre la broche 3 du port OEM de l'ECM et la masse du bloc moteur.
  • Mesurer la tension entre la broche 13 du port OEM de l'ECM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter le faisceau OEM sur le NISS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la broche 19 (ou la broche de retour commun de cabine applicable) du connecteur du faisceau OEM avec la pédale d'accélérateur relâchée.
  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la broche 19 (ou la broche de retour commun de cabine applicable) du connecteur du faisceau OEM avec la pédale d'accélérateur enfoncée. Remarque : Les broches 9, 10, 19 ou 20 peuvent être utilisées comme retours commun en cabine en fonction de la configuration OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms

Réparer ou remplacer le faisceau OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Déconnecter le faisceau de câblage OEM de l'NISS.
  • Mettre tous les commutateurs en cabine en position d'arrêt (OFF) ou neutre.
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact, puis enfoncer et relâcher complètement la pédale trois fois.
  • Couper le contact pendant 5 secondes.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 431 est inactif.
OK PAS OK

Code de défaut 431 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le SSS. |
 | ETAPE 1A. S'assurer que le SSS est connecté au faisceau OEM. | L'SSS est connecté
 | ETAPE 1B. Étalonner la pédale d'accélérateur. | Code de défaut 431 inactif
 | ETAPE 1C. Inspecter les broches de connecteur de faisceau OEM et SSS. | Aucune broche endommagée
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 1E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ECM. | + 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 125 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - S'assurer que le SSS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le SSS est connecté au faisceau OEM.

  • Inspecter la connexion SSS.
OK PAS OK

L'SSS est connecté

Brancher le SSS.

Connecter le faisceau OEM sur le SSS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Étalonner la pédale d'accélérateur.

Conditions

  • Mettre le contact.

Action

Étalonner la pédale d'accélérateur.

  • Appuyer à fond sur la pédale d'accélérateur.
  • Relâcher la pédale d'accélérateur.
  • Répéter cette procédure deux autres fois.
SMALL | MEDIUM | LARGE
OK PAS OK

Code de défaut 431 inactif

Aller à 1C

Aller à 3A

Etape guidée 1C - Inspecter les broches des connecteurs de faisceau et de l'SSS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du SSS.

Action

Inspecter le faisceau OEM et les broches de connecteur du SSS à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer l'SSS ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer l'SSS si les broches de connecteur sont endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de l'SSS s'il est surdimensionné ou endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-203.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du SSS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de fil de retour sur l'SSS avec la pédale enfoncée.
  • Mesurer la résistance entre la broche de signal hors ralenti et la broche de fil de retour sur l'SSS avec la pédale enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms

Remplacer l'SSS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1E

Aller à 3A

Etape guidée 1E - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du SSS.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de ralenti et la broche de signal hors ralenti sur l'SSS avec la pédale relâchée et enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'SSS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension d'alimentation de l'ECM.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la tension d'alimentation de l'ECM.

  • Mesurer la tension entre la broche 3 du port OEM de l'ECM et la masse du bloc moteur.
  • Mesurer la tension entre la broche 13 du port OEM de l'ECM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter le faisceau OEM sur le SSS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la broche 19 (ou la broche de retour commun de cabine applicable) du connecteur du faisceau OEM avec la pédale d'accélérateur relâchée.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la broche 19 (ou la broche de retour commun de cabine applicable) du connecteur du faisceau OEM avec la pédale d'accélérateur enfoncée. Remarque : Les broches 9, 10, 19 ou 20 peuvent être utilisées comme retours commun en cabine en fonction de la configuration OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du SSS.
  • Mettre tous les commutateurs en cabine en position d'arrêt (OFF) ou neutre.
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact, puis enfoncer et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 431 est inactif.
OK PAS OK

Code de défaut 431 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Traiter tous les codes de défaut restant actifs

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Effectuer la procédure de désactivation de code de défaut. | Le code de défaut 432 est toujours actif
 | ETAPE 1B. Contrôler les codes de défaut de validation de ralenti. | codes de défaut 131 et 551 inactifs
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM et les connecteurs de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance. | 1500 à 3000 ohms (pédale relâchée), 250 à 1500 ohms (pédale enfoncée). La valeur relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
 | ETAPE 2B-1. Contrôler la résistance du capteur de position d'accélérateur. |
 | ETAPE 2B-2. Contrôler la résistance dans le faisceau OEM. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 432 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Relever les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Le code de défaut 432 est toujours actif

Remplacer l'ensemble de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler les codes de défaut de validation de ralenti.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

codes de défaut 131 et 551 inactifs

Aller à 2A

Code de défaut 131 ou 551

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter le faisceau OEM et les connecteurs de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche 47 et la broche 48 du connecteur de faisceau OEM avec la pédale d'accélérateur relâchée (ralenti).
  • Répéter la mesure avec la pédale d'accélérateur en position enfoncée (carburant plein). Remarque : La résistance lorsque la pédale est relâchée doit être au moins supérieure de 1000 ohms à celle de la position enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (relâchée)

250 à 1500 ohms (enfoncée)

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la résistance du capteur de position d'accélérateur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance du capteur de position d'accélérateur.

  • Mesurer la résistance entre la broche C (ou 3) et la broche B (ou 2), côté capteur du connecteur de capteur de position d'accélérateur, avec la pédale de l'accélérateur en position relâchée (au ralenti).
  • Répéter la mesure ci-dessus avec la pédale d'accélérateur en position enfoncée (carburant plein). Remarque : La résistance lorsque la pédale est relâchée doit être au moins 1000 ohms au-dessus de celle lorsqu'elle est enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

1500 à 3000 ohms (relâchée)

250 à 1500 ohms (enfoncée)

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

Remplacer l'ensemble de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Contrôler la résistance dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3823995 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler la résistance dans le faisceau OEM.

  • Mesurer la résistance entre la broche 47 du connecteur de faisceau OEM et la broche C (ou 3) sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la broche B (ou 2) sur le côté de faisceau du connecteur de capteur de position d'accélérateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du capteur de position d'accélérateur.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance entre la broche 47 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 49 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Appuyer sur la pédale d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Entraîner le véhicule.
  • Utiliser INSITE™ pour vérifier si le code de défaut 432 est inactif.
OK PAS OK

Code de défaut 432 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer le code de défaut inactif en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 433 - Capteur de pression du collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 1A. Rechercher tout signe de manipulation illicite du circuit du capteur. | Absence de manipulation illicite
 | ETAPE 1B. Inspecter le faisceau et les broches du connecteur du capteur. | Aucune broche endommagée
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 433 inactif
ETAPE 2. | Contrôler le faisceau du capteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 433 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans la conduite de retour. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2F. Contrôler la pression d'air ambiant. | 635 à 774,7 mm Hg [25,0 à 30,5 in-Hg]
 | ETAPE 2G. Contrôler la pression du collecteur d'admission. | Inférieure à 127 mm Hg [5 in-Hg]
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 433 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 1A - Rechercher tout signe de manipulation illicite du circuit du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de manipulation illicite du circuit du capteur.

  • Rechercher toute détérioration de fil externe ou de tresse de faisceau sur le capteur du collecteur d'admission et sur le faisceau du capteur.
OK PAS OK

Absence de manipulation illicite

Déposer et consigner la manipulation illicite

En cas de manipulation illicite, réparer le circuit et consigner la manipulation illicite.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter le faisceau et les broches du connecteur du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression du collecteur d'admission.

Action

Inspecter le faisceau et les broches du connecteur du capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de pression de collecteur d'admission.
  • Se reporter à la Procédure 019-059 au Chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 433 est inactif.
OK PAS OK

Code de défaut 433 inactif

Code de défaut 433 actif.

Aller à 3B

Aller à 2A

Etape guidée 2 - Contrôler le faisceau du capteur.

Etape guidée 2A - Inspecter le faisceau de câblage du capteur et les broches du capteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter le faisceau du capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 433 est inactif.
OK PAS OK

Code de défaut 433 inactif

Code de défaut 433 actif.

Aller à 3B

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans la conduite de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de pression du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert dans la conduite de retour.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau de capteur et la broche 2 (ou B) du connecteur de capteur de pression du collecteur d'admission sur le côté faisceau.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de capteur du capteur de pression du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit sur la masse.

Conditions

  • Débrancher le faisceau de capteur du capteur de pression du collecteur d'admission.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 39 du connecteur de faisceau de capteur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler la pression d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la pression d'air ambiant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression d'air ambiant.
OK PAS OK

635 à 774,7 mm Hg [25,0 à 30,5 in-Hg]

Remplacer le capteur de pression d'air ambiant.

  • Se reporter à la Procédure 019-004 au Chapitre 19.

Aller à 2G

Aller à 3A

Etape guidée 2G - Contrôler la pression du collecteur d'admission.

Conditions

  • Mettre le contact.

Action

Contrôler la pression du collecteur d'admission.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du collecteur d'admission.
OK PAS OK

Moins de 127 mm Hg [5 in-Hg]

Se reporter à la Procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Remplacer le capteur de pression du collecteur d'admission

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 433 est inactif.
OK PAS OK

Code de défaut 433 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-NOV-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Absence de code de défaut d'injecteur actif ou inactif
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC, au lancement : Au moins +6,2 VCC
 | ETAPE 2C. Contrôler les connexions de la batterie. | Les raccordements sont étanches et protégés contre la corrosion
ETAPE 3. | Contrôler les fusibles. |
 | ETAPE 3A. Vérifier si les deux fusibles 15 A sont correctement installés. | Fusibles correctement installés
 | ETAPE 3B. Vérifier si les deux fusibles 15 A ont sauté. | Fusibles intacts
 | ETAPE 3C. Vérifier si le fusible 5 A est correctement installé. | Fusible correctement installé
 | ETAPE 3D. Vérifier si le fusible 5 A a sauté. | Fusible intact
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 4B. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | +10 à 15 VCC
 | ETAPE 4C. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 4D. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. | Aucun fil endommagé
 | ETAPE 4E. Contrôler tous les connecteurs en trèfle de frein moteur. | Absence de raccordement desserré ou d'amorçage
 | ETAPE 4F. Contrôler tous les connecteurs d'injecteurs. | Absence de raccordement desserré ou d'amorçage
 | ETAPE 4G. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est ininterrompu.
 | ETAPE 4H. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 434 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Absence de code de défaut d'injecteur actif ou inactif

Dépister les codes de défaut d'injecteur. Se reporter à l'arborescence appropriée des codes de défaut d'injecteur.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher les bornes positive et négative de la batterie.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre les broches 7, 8, 17, 18 et 28 du connecteur de faisceau OEM et le connecteur de la borne positive (+) de la batterie.
  • Mesurer la résistance entre les broches 29, 30, 39, 40 et 50 du connecteur de faisceau OEM et le connecteur de la borne négative (-) de la batterie. Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) sur la borne négative de la batterie en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC ; au lancement : Au moins +6,2 VCC

Charger ou remplacer la batterie. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Les raccordements sont étanches et protégés contre la corrosion

Serrer les connexions. Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler les fusibles.

Etape guidée 3A - Vérifier si les deux fusibles 15 A sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les deux fusibles 15 A sont correctement installés.

  • Vérifier si les deux fusibles de 15 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B

Aller à 5A

Etape guidée 3B - Vérifier si les deux fusibles 15 A ont sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les deux fusibles 15 A ont sauté.

  • Vérifier si les deux fusibles de 15 A ont sauté.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Fusibles fondus. Localiser le court-circuit.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le ou les fusibles qui ont sauté.

Aller à 3C

Aller à 5A

Etape guidée 3C - Vérifier si le fusible 5 A est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 5 A est correctement installé dans le fil de la clé de contact du véhicule.

  • Vérifier si le fusible 5 A est correctement installé.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusible correctement installé

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Vérifier si le fusible 5 A a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 5 A a sauté.

  • Vérifier si le fusible 5 A a sauté.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusible non fondu

Fusible fondu. Localiser le court-circuit.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le fusible ayant sauté.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la tension entre la broche 7 et la broche 29 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 8 et la broche 30 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 17 et la broche 39 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 18 et la broche 40 du connecteur de faisceau OEM.
  • Mesurer la tension entre la broche 28 et la broche 50 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

+10 à 15 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher les bornes positive (+) et négative (-) de la batterie.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 8, 16, 17, 18, 28 et 38.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 16, 17, 18, 28 et 38.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 8, 16, 18, 28 et 38.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 8, 16, 17, 28 et 38.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et toutes les autres broches du connecteur, à l'exception des broches 5, 6, 7, 8, 16, 17, 18 et 38.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer ou remplacer le câblage endommagé

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler tous les connecteurs en trèfle de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les connecteurs en trèfle de frein moteur à la recherche des éléments suivants :

  • Raccordements desserrés
  • Amorçage.
OK PAS OK

Absence de raccordement desserré ou d'amorçage

Nettoyer et serrer les connecteurs en trèfle

Aller à 4F

Aller à 5A

Etape guidée 4F - Contrôler tous les connecteurs d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les connecteurs d'injecteurs à la recherche des éléments suivants :

  • Raccordements desserrés
  • Amorçage.
OK PAS OK

Absence de raccordement desserré ou d'amorçage

Nettoyer et serrer les connecteurs

Aller à 4G

Aller à 5A

Etape guidée 4G - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.
OK PAS OK

Le fil d'entrée de la clé de contact est ininterrompu.

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 4H

Aller à 5A

Etape guidée 4H - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche 38 du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 5 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 434 est inactif.

REMARQUE : Pour que le code de défaut 434 devienne inactif, l'ECM doit être complètement arrêté.
OK PAS OK

Code de défaut 434 inactif

Reprendre les étapes de diagnostic ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code défaut 115. |
 | ETAPE 1A. Vérifier si le code de défaut 115 est actif au démarrage du moteur. | Code de défaut 115 inactif
ETAPE 2. | Rechercher si un code de défaut est valide. |
 | ETAPE 2A. Rechercher si un code de défaut est valide. | Code de défaut 435 inactif
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 435 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le code défaut 115.

Etape guidée 1A - Vérifier si le code de défaut 115 est actif au démarrage du moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 115 est actif au démarrage du moteur.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 115 inactif

Dépister le code de défaut 115 en premier.

Aller à 2A

Code de défaut 115

Etape guidée 2 - Rechercher si un code de défaut est valide.

Etape guidée 2A - Rechercher si un code de défaut est valide.

Conditions

  • S'assurer que la température de l'huile moteur est supérieure à 4 °C [40 °F].
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher si un code de défaut est valide.

  • Patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON) et patienter 15 secondes.
OK PAS OK

Code de défaut 435 inactif

Remplacer le capteur

Se reporter à la procédure 019-155.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 435 est inactif.
OK PAS OK

Code de défaut 435 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été suivies et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les connexions des câbles de batterie. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC, Au lancement : Au moins +6,2 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les connexions de fusibles. | Fusibles correctement installés
 | ETAPE 2B. Contrôler les fusibles. | Fusibles intacts
 | ETAPE 2C. Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 2D. Rechercher tout circuit ouvert dans les circuits électriques de la batterie. | Moins de 10 ohms
 | ETAPE 2E. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 2F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 441 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connexions des câbles de batterie à la recherche de ce qui suit :

  • Corrosion
  • Raccordements desserrés.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Serrer les connexions de batterie et nettoyer les bornes de batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC, Au lancement : Au moins +6,2 VCC

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les connexions de fusibles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles de 15 A du faisceau OEM.

Action

Vérifier si les deux fusibles 15 A sont correctement installés.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles correctement installés

Installer les fusibles correctement

Se reporter à la procédure 019-198.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler les fusibles.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les fusibles de 15 A du faisceau OEM.

Action

Vérifier si les deux fusibles 15 A ont sauté.
SMALL | MEDIUM | LARGE
OK PAS OK

Fusibles intacts

Remplacer les fusibles

Se reporter à la procédure 019-198.

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le faisceau de câblage OEM et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Remplacer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne positive (+) de la batterie.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher la borne positive (+) de la batterie.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche 7 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 8, 17, 18 et 28.
  • Mesurer la résistance entre la broche 8 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 17, 18 et 28.
  • Mesurer la résistance entre la broche 17 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 8, 18 et 28.
  • Mesurer la résistance entre la broche 18 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 8, 17 et 28.
  • Mesurer la résistance entre la broche 28 et toutes les autres broches du connecteur de faisceau OEM, à l'exception des broches 7, 8, 17 et 18.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2F

Aller à 3A

Etape guidée 2F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation du bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer tout câblage endommagé

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 441 est inactif.
OK PAS OK

Code de défaut 441 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC, Au lancement : Au moins +6,2 VCC
 | ETAPE 1B. Contrôler l'alternateur. | Fonctionnement normal de l'alternateur
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en démarrant le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins +12 VCC, Au lancement : Au moins +6,2 VCC

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'alternateur fonctionne normalement.

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.
OK PAS OK

Fonctionnement normal de l'alternateur

Réparer l'alternateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 442 est inactif.
OK PAS OK

Code de défaut 442 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Contrôler le capteur de position d'accélérateur. | Code de défaut 443 inactif
 | ETAPE 1B. Contrôler le capteur de l'accélérateur à distance. | Code de défaut 443 inactif
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100K ohms
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100K ohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 443 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Contrôler le capteur de position d'accélérateur.

Conditions

  • Débrancher le faisceau du capteur du capteur de position de l'accélérateur.

Action

Contrôler le capteur de position d'accélérateur.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 443 est toujours actif.
OK PAS OK

Code de défaut 443 inactif

Remplacer le capteur de position d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler le capteur de l'accélérateur à distance.

Conditions

  • Connecter le capteur de position d'accélérateur au faisceau de capteur.
  • Déconnecter le faisceau de capteur du capteur d'accélérateur à distance.

Remarque : Tous les véhicules ne disposent pas d'un capteur de position d'accélérateur à distance. Si ce n'est pas le cas, passer à l'étape 2A.

Action

Contrôler le capteur de l'accélérateur à distance.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 443 est toujours actif.
OK PAS OK

Code de défaut 443 inactif

Remplacer le capteur d'accélérateur à distance.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM et les broches du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 48 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Plus de 10 ohms.

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 48 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 443 est inactif.
OK PAS OK

Code de défaut 443 inactif

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage. |
 | ETAPE 1A. Contrôler le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit dans la batterie. | Moins de +1,5 VCC
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 465 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage.

Etape guidée 1A - Contrôler le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 24 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche 1 du connecteur de l'actionneur du limiteur de pression de suralimentation et la masse du moteur.
  • Mesurer la tension entre la broche 24 du connecteur du faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de l'actionneur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 465 est inactif.
OK PAS OK

Code de défaut 465 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM. |
 | ETAPE 1A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 2. | Contrôler l'actionneur du limiteur de pression de suralimentation. |
 | ETAPE 2A. Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout signe de corrosion sur la cosse de solénoïde. | Aucun signe de corrosion
 | ETAPE 2C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | 7 à 8 ohms pour les solénoïdes de 12 VCC, 28 à 32 ohms pour les solénoïdes de 24 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 466 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM.

Etape guidée 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité du connecteur en utilisant du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit à la masse dans le fil de l'actionneur.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau d'actionneur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 24 du connecteur de faisceau d'actionneur et le fil n° 1 de l'actionneur du limiteur de pression de suralimentation.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'actionneur du limiteur de pression de suralimentation.

Etape guidée 2A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 1 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation.

  • Contrôler le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de broches endommagées.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout signe de corrosion sur la cosse de solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de corrosion sur la cosse de solénoïde.

  • Inspecter le montant de solénoïde à la recherche de tout signe de corrosion.
OK PAS OK

Aucun signe de corrosion

Nettoyer le montant du solénoïde.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

  • Mesurer la résistance entre l'actionneur N° 1 du limiteur de pression de suralimentation et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms pour les solénoïdes de 12 VCC, 28 à 32 ohms pour les solénoïdes de 24 VCC

Remplacer le solénoïde de l'actionneur

Se reporter à la procédure 010-109 dans le manuel de recherche de pannes et de réparation des moteurs ISM et QSM11 (bulletin N° 3666322).

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 466 est inactif.
OK PAS OK

Code de défaut 466 inactif

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | S'entretenir avec le conducteur pour évaluer le fonctionnement du système de température de cabine lorsque le code de défaut s'est produit et pour déterminer les réglages du mode de thermostat de cabine, de plage et de température de thermostat de cabine et la température de l'air ambiant extérieur. |
 | ETAPE 1A. Contrôler les réglages du thermostat de cabine et les réglages de contrôle de température de cabine. | Mauvais réglage du thermostat de cabine ; bon fonctionnement des commandes de température de cabine
ETAPE 2. | Lire tous les codes de défaut. |
 | ETAPE 2A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut. | codes de défaut inactifs
 | ETAPE 2B. Rechercher tout code de défaut sur l'écran du thermostat de cabine. | codes de défaut actifs
ETAPE 3. | Contrôler le capteur de température d'air ambiant (lorsque le défaut E2 de thermostat de cabine est affiché). |
 | ETAPE 3A. Contrôler les broches du connecteur de faisceau et le capteur de température d'air ambiant. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la résistance du capteur de température d'air ambiant. | Spécifications de résistance à la température d'air ambiant respective : 0 °C [32 °F] = 29 à 36k ohms, 25 °C [77 °F] = 9 à 11k ohms. 50 °C [122 °F] = 3 à 4 Kohms, 75 °C [167 °F] = 1300 à 1600 ohms, 100 °C [212 °F] = 600 à 750 ohms
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Contrôler le thermostat de cabine (lorsque le défaut E1 de thermostat de cabine est affiché). |
 | ETAPE 4A. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4B. Rechercher tout court-circuit à la masse dans le signal de sortie de thermostat de cabine. | Plus de 100 Kohms
 | ETAPE 4C. Rechercher toute communication du thermostat de cabine avec l'ECM. | Communication confirmée du thermostat de cabine avec l'ECM.
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 469 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - S'entretenir avec le conducteur pour évaluer le fonctionnement du système de température de cabine lorsque le code de défaut s'est produit et pour déterminer les réglages du mode de thermostat de cabine, de plage et de température de thermostat de cabine et la température de l'air ambiant extérieur.

Etape guidée 1A - Contrôler les réglages du thermostat de cabine et les réglages de contrôle de température de cabine.

Conditions

  • Mettre le contact.
  • Mettre le thermostat de cabine en marche (ON).

Action

Contrôler les réglages du thermostat de cabine et les réglages de contrôle de température de cabine.

  • Vérifier si le mode de thermostat de cabine est correctement réglé (chauffage ou refroidissement) pour les conditions présentes de température d'air ambiant et vérifier si les consignes de chauffage et de refroidissement (la plage) sont correctement programmées dans le thermostat. (Se reporter à la procédure 209-017 (Système de commande de ralenti ICON™) de la section F du manuel de réparation principal du système de commande de ralenti ICON™, 3666415.)
  • Vérifier si les commandes de température de cabine (chauffage et climatisation) sont correctement réglées en mode de thermostat de cabine.
OK PAS OK

Mauvais réglage du thermostat de cabine ; bon fonctionnement des commandes de température de cabine

Régler le mode et les réglages de température du thermostat de cabine ; régler correctement les commandes de température de cabine en coordination avec les réglages de thermostat de cabine

Se reporter à la procédure 209-017 (Système de commande de ralenti ICON™) de la section F ou Se reporter à la procédure 019-300 du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 5A

Aller à 2A

Etape guidée 2 - Lire tous les codes de défaut.

Etape guidée 2A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Conditions

  • Mettre le contact.
  • Mettre le thermostat de cabine en marche (ON).

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

codes de défaut inactifs

codes de défaut actifs

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout code de défaut sur l'écran du thermostat de cabine.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut sur l'écran du thermostat de cabine.

Remarque : Si ce défaut se produit après une période de 60 minutes, si les consignes de refroidissement et de chauffage sont correctement réglées et si les fenêtres/portes du véhicule sont fermées, le défaut indique que le chauffage ou la climatisation fonctionne mal et doit être réparé ou que l'isolation de la cabine n'est pas suffisante pour maintenir la température de la cabine. Une mauvaise isolation peut provoquer une baisse trop rapide de la température dans la cabine, obligeant le moteur à redémarrer quatre fois en 1 heure. Il peut être nécessaire de réduire l'écrêtage de température extrêmement élevée (écrêtage 1) ou l'écrêtage de température extrêmement basse (écrêtage 2). L'ajustement des écrêtages permet au système ICON™ de passer en mode de fonctionnement continu lorsque la cabine n'est pas en mesure de maintenir la température.
SMALL | MEDIUM | LARGE
OK PAS OK

Aucun code de défaut actif

Contrôler les consignes du thermostat et les ajuster si nécessaire

Se reporter à la procédure 019-300 ou Se reporter à la procédure 209-017 (Système de commande de ralenti ICON™) de la section F du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de température d'air ambiant (lorsque le défaut E2 de thermostat de cabine est affiché).

Etape guidée 3A - Contrôler les broches du connecteur de faisceau et le capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de capteur de température.

Action

Contrôler le capteur de température d'air ambiant et les broches du connecteur du faisceau à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Nettoyer les impuretés, les débris et l'humidité des broches du connecteur. Réparer les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer les broches du connecteur. Se reporter à la procédure 019-202.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler la résistance du capteur de température d'air ambiant.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de capteur de température.

Action

Contrôler la résistance du capteur de température d'air ambiant.

  • Mesurer la résistance entre la broche 1 et la broche 2 du capteur de température d'air ambiant.
OK PAS OK

Spécifications de résistance à la température d'air ambiant respective :

  • 0°C [32°F] = 29 à 36k ohms
  • 25 °C [77 °F] = 9 à 11 kohms
  • 50 °C [122 °F] = 3 à 4 kohms
  • 75 °C [167 °F] = 1300 à 1600 ohms
  • 100 °C [212 °F] = 600 à 750 ohms

Remplacer le capteur de température d'air ambiant

Se reporter à la procédure 019-134 du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de capteur de température.
  • Débrancher le faisceau de capteur de température du thermostat de cabine.

Action

Rechercher tout circuit ouvert dans le faisceau de capteur de température.

  • Mesurer la résistance entre la broche 1 du connecteur de faisceau de capteur de température, à l'extrémité du capteur, et la broche 1 du faisceau, à l'extrémité du thermostat de cabine.
  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur de température, à l'extrémité du capteur, et la broche 3 du faisceau, à l'extrémité du thermostat de cabine.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau du capteur de température

  • Réparer le faisceau du capteur de température. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-203.
  • Remplacer le faisceau de capteur de température. Se reporter à la procédure 019-296 du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau de capteur de température.
  • Débrancher le faisceau de capteur de température du thermostat de cabine.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 1 du connecteur de faisceau de capteur de température, à l'extrémité du capteur, et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 2 du connecteur de faisceau de capteur de température, à l'extrémité du capteur, et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau du capteur de température

  • Réparer le faisceau du capteur de température. Se reporter à la procédure 019-2023666415.
  • Remplacer le faisceau de capteur de température. Se reporter à la procédure 019-296 du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le thermostat de cabine (lorsque le défaut E1 de thermostat de cabine est affiché).

Etape guidée 4A - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le thermostat de cabine du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 3 du faisceau OEM, à l'extrémité du thermostat de cabine, et la broche 32 du faisceau OEM, à l'extrémité de l'ECM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout court-circuit à la masse dans le signal de sortie de thermostat de cabine.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le thermostat de cabine du faisceau OEM.

Action

Rechercher tout court-circuit à la masse dans le signal de sortie de thermostat de cabine.

  • Mesurer la résistance entre la broche 3 du faisceau de thermostat de cabine et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le thermostat de cabine

  • Réparer le connecteur du faisceau de thermostat de cabine. Se reporter à la procédure 019-202.
  • Remplacer le thermostat de cabine. Se reporter à la procédure 019-300 du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher toute communication du thermostat de cabine avec l'ECM.

Conditions

  • Mettre le contact.

Action

Vérifier si le thermostat de cabine communique avec l'ECM.

Remarque : Lorsque le thermostat de couchette demande un redémarrage du moteur ou lorsque le moteur tourne en raison d'un redémarrage généré en mode de confort de cabine, le mot « heat » (chauffage) ou « cool » (froid) clignote sur l'écran du thermostat, en fonction du mode de thermostat. Ce clignotement indique que le thermostat a détecté une température de cabine nécessitant un redémarrage du moteur et qu'il envoie une commande à l'ECM pour redémarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Communication confirmée du thermostat de cabine avec l'ECM.

Remplacer le thermostat de cabine

Se reporter à la procédure 019-300 du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 469 est inactif.
OK PAS OK

Code de défaut 469 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et reprises.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 135, 141, 187 et 227 ne sont pas actifs
ETAPE 2. | Contrôler le capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de capteur de niveau d'huile. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la tension d'alimentation du capteur de niveau d'huile. | + 4,75 à 5,25 VCC
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C-1. Mesurer la tension de l'ECM. |
 | ETAPE 2D. Contrôler la tension du signal du capteur de niveau d'huile de lubrification. | + 0,4 à 4,5 VCC
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 472 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Les codes de défaut 135, 141, 187 et 227 ne sont pas actifs

Codes de défaut 135, 141, 187 et 227 actifs.

Aller à 2A

Codes de défaut 135, 141, 187, 227

Etape guidée 2 - Contrôler le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau d'huile.

Action

Inspecter les broches de connecteur de capteur de niveau d'huile et du faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer le capteur de niveau d'huile, en fonction de celui qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-203.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.
  • Remplacer le capteur de niveau d'huile. Se reporter à la procédure 019–056 du manuel de réparation principal, Centinel™, (bulletin n° 3666231).

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation du capteur de niveau d'huile.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824775 - câble de connexion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le faisceau de capteur du capteur de niveau d'huile.
  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.

Action

Contrôler la tension d'alimentation du capteur de niveau d'huile.

  • Mesurer la tension d'alimentation entre la broche A (ou ROUGE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 26 du connecteur de faisceau de capteur ECM et la broche 2 (ou B) du connecteur de capteur de niveau d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications.

Aller à 2C-1

Aller à 2C-1

Etape guidée 2C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre le contact.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Mesurer la sortie de tension de l'ECM.

  • Mesurer la tension sortant de l'ECM de la broche 45 à la broche 26 du port de capteur ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la tension du signal du capteur de niveau d'huile de lubrification.

ATTENTION

Pour réduire le risque de détérioration de broche et de faisceau, utiliser le fil de test suivant pour la prise de mesure : Pièce n° 3824775 – câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension du signal du capteur de niveau d'huile de lubrification.

  • Mesurer la tension de signal entre la broche C (ou JAUNE) et la broche B (ou NOIRE) du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 0,4 à 4,5 VCC

Remplacer le capteur de niveau d'huile

Se reporter à la procédure 019-056 du manuel de réparation principal, système Centinel™, bulletin n° 3666231.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Rechercher toute broche endommagée sur le faisceau moteur et le connecteur ECM.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de capteur et la broche 3 (ou C) du connecteur de capteur de niveau d'huile.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de niveau d'huile.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau de capteur et la masse du châssis.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau moteur du capteur de niveau d'huile.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau de capteur et toutes les broches du connecteur de faisceau d'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 472 est inactif.
OK PAS OK

Code de défaut 472 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le relais de verrouillage du solénoïde de démarreur. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau de câblage du solénoïde et du relais de verrouillage du démarreur. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du relais de verrouillage du démarreur. | Se reporter aux spécifications de l'OEM pour connaître la valeur de résistance
 | ETAPE 1C. Rechercher tout court-circuit sur la masse du relais de verrouillage du démarreur. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage de l'OEM et les broches du connecteur à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 474 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le relais de verrouillage du solénoïde de démarreur.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau de câblage du solénoïde et du relais de verrouillage du démarreur.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de solénoïde.

Action

Inspecter le relais de verrouillage du démarreur et les broches du connecteur du faisceau de câblage du solénoïde à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune détérioration

Réparer les broches endommagées

Remplacer le relais de verrouillage du démarreur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance du relais de verrouillage du démarreur.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du connecteur de faisceau du solénoïde.

Action

Mesurer la résistance du relais de verrouillage du démarreur.

  • Mesurer la résistance entre les broches du connecteur du relais de verrouillage du démarreur.
SMALL | MEDIUM | LARGE
OK PAS OK

Se reporter aux spécifications de l'OEM pour connaître la valeur de résistance

Remplacer le relais de verrouillage du démarreur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher tout court-circuit sur la masse du relais de verrouillage du démarreur.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau de solénoïde.

Action

Rechercher un court-circuit à la masse dans le relais de verrouillage de démarreur.

  • Mesurer la résistance entre le connecteur du relais de verrouillage du démarreur et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le relais de verrouillage du démarreur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage de l'actionneur du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau de câblage de l'OEM et les broches du connecteur à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.

Action

Inspecter le faisceau OEM et le connecteur à 31 broches à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le faisceau OEM

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le faisceau de l'OEM du relais de verrouillage du démarreur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 20 côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le faisceau de l'OEM du relais de verrouillage du démarreur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 20 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 474 est inactif.
OK PAS OK

Code de défaut 474 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau moteur. |
 | ETAPE 1A. Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le régulateur électronique de compresseur d'air. |
 | ETAPE 2A. Contrôler le faisceau moteur et les broches de connecteur du régulateur électronique de compresseur d'air. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 475 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau moteur.

Etape guidée 1A - Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler le faisceau de câblage moteur et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'actionneur du solénoïde de régulateur de compresseur d'air.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et tous les autres fils du connecteur.
  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et tous les autres fils du connecteur de faisceau de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le régulateur électronique de compresseur d'air.

Etape guidée 2A - Contrôler le faisceau moteur et les broches de connecteur du régulateur électronique de compresseur d'air.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du régulateur électronique du compresseur d'air.

Action

Contrôler le faisceau moteur et les broches de connecteur du régulateur électronique de compresseur d'air à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-206.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur au niveau du faisceau à 6 broches du solénoïde de régulateur de compresseur d'air.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 5 du connecteur du faisceau de régulateur électronique du compresseur d'air et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-206.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur au niveau du connecteur à 6 broches du faisceau du solénoïde de régulateur de compresseur d'air.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 5 du connecteur de faisceau de régulateur électronique de compresseur d'air et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-206.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 475 est inactif.
OK PAS OK

Code de défaut 475 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage. |
 | ETAPE 1A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher un court-circuit sur la batterie. | Moins de +1,5 VCC
 | ETAPE 1E. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 476 inactif
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage.

Etape guidée 1A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les connecteurs de l'actionneur et du faisceau de capteur de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher tout court-circuit sur la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur du solénoïde de régulateur de compresseur d'air.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche 14 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Déconnecter le faisceau moteur au niveau du connecteur à 6 broches du solénoïde de régulateur de compresseur d'air.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et la broche 5 du connecteur à 6 broches.
  • Mesurer la résistance entre la broche 11 du connecteur de faisceau d'actionneur et la broche 6 du connecteur à 6 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. 019-206 ou Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 476 est inactif.
OK PAS OK

Code de défaut 476 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si tous les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 1A. Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les connecteurs de faisceau d'actionneur et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 489 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage OEM.

Etape guidée 1A - Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

Inspecter les connecteurs de faisceau OEM et de faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Remplacer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'unité émettrice du signal d'entrée de fréquence.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 21 du connecteur à 31 broches du faisceau OEM et la broche A (ou 1) du connecteur de faisceau OEM au niveau de l'unité émettrice du signal d'entrée de fréquence.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'unité émettrice du signal d'entrée de fréquence.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM de l'unité émettrice du signal d'entrée de fréquence.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 21 du connecteur de faisceau OEM à 31 broches et toutes les autres broches dans le connecteur, à l'exception de la broche 22.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les connecteurs de l'ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau d'actionneur et les connecteurs ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau d'actionneur, ou remplacer l'ECM, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Remplacer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de l'actionneur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de l'actionneur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur et la broche 21 du connecteur de faisceau d'actionneur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur à 50 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 40 du connecteur de faisceau d'actionneur à 50 broches et toutes les autres broches du connecteur, à l'exception de la broche 30.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 489 est inactif.
OK PAS OK

Code de défaut 489 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

Action

Effacer les codes de défaut inactifs.

  • Effacer tous les éventuels codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

CODE DE DÉFAUT 491 - Circuit de régulation de limiteur de pression de suralimentation de turbocompresseur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage. |
 | ETAPE 1A. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 1C. Rechercher tout court-circuit dans la batterie. | Moins de +1,5 VCC ?
ETAPE 2. | Contrôler l'actionneur du limiteur de pression de suralimentation. |
 | ETAPE 2A. Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur. | De la corrosion a-t-elle été découverte ?
 | ETAPE 2C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | La résistance est-elle de 7 à 8 ohms pour les solénoïdes de (+) 12 VCC et de 28 à 32 ohms pour les solénoïdes de (+) 24 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 491 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler le faisceau de câblage.

Etape guidée 1A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM
  • Débrancher le faisceau moteur de l'actionneur du limiteur de pression de suralimentation 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 23 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100 Kohms ?

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit dans la batterie.

Conditions

  • Mettre le contact (ON)
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM
  • Débrancher le faisceau moteur de l'actionneur du limiteur de pression de suralimentation 2.

Action

Rechercher tout court-circuit dans la batterie.

  • Mesurer la tension entre la broche 2 (ou B) du connecteur de l'actionneur du limiteur de pression de suralimentation et la masse du moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de +1,5 VCC ?

Moins de +1,5 VCC
OUI NON

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur du limiteur de pression de suralimentation.

Etape guidée 2A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur de l'actionneur du limiteur de pression de suralimentation 2
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer la borne du connecteur d'actionneur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur d'actionneur. Se reporter à la Procédure 019-197 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le montant de solénoïde à la recherche de tout signe de corrosion.

–

Corrosion trouvée sur la cosse de solénoïde ?

Corrosion trouvée sur la cosse de solénoïde ?
OUI NON

Nettoyer le montant du solénoïde.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

  • Mesurer la résistance entre l'actionneur N° 2 du limiteur de pression de suralimentation et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-359 au Chapitre 19.

SMALL | MEDIUM | LARGE

La résistance est-elle de 7 à 8 ohms pour les solénoïdes de +12 VCC et de 28 à 32 ohms pour les solénoïdes de +24 VCC ?

La résistance est-elle de 7 à 8 ohms pour les solénoïdes de +12 VCC et de 28 à 32 ohms pour les solénoïdes de +24 VCC ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Remplacer le solénoïde de l'actionneur.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 491 est inactif.

Code de défaut 491 inactif ?

Code de défaut 491 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défaut effacés ?

Tous les codes de défaut effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Diagnostiquer les codes de défaut actifs restants.

Dernière modification: 15-AOUT-2011
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM. |
 | ETAPE 1A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 1C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 2. | Contrôler l'actionneur du limiteur de pression de suralimentation. |
 | ETAPE 2A. Inspecter l'actionneur du limiteur de pression de suralimentation à la recherche de toute détérioration. | Aucune détérioration
 | ETAPE 2B. Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur. | Aucun signe de corrosion
 | ETAPE 2C. Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation. | 7 à 8 ohms pour les solénoïdes de +12 VCC, 28 à 32 ohms pour les solénoïdes de +24 VCC
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Le code de défaut 492 est inactif.
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Etape guidée 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 23 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 23 du connecteur de faisceau d'actionneur et la masse.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 23 du connecteur de faisceau d'actionneur et le fil n° 2 de l'actionneur du limiteur de pression de suralimentation.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'actionneur du limiteur de pression de suralimentation.

Etape guidée 2A - Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'actionneur N° 2 du limiteur de pression de suralimentation.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le connecteur de l'actionneur du limiteur de pression de suralimentation.

  • Contrôler le connecteur de l'actionneur du limiteur de pression de suralimentation à la recherche de toute détérioration.
OK PAS OK

Aucune détérioration

Réparer la détérioration

Réparer la borne du connecteur d'actionneur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur. Se reporter à la procédure 019-197.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout signe de corrosion sur la cosse de solénoïde d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le montant du solénoïde.

  • Contrôler le montant de solénoïde à la recherche de tout signe de corrosion.
OK PAS OK

Aucun signe de corrosion

Nettoyer le montant du solénoïde.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur du limiteur de pression de suralimentation du faisceau de câblage moteur.

Action

Contrôler la résistance de l'actionneur du limiteur de pression de suralimentation.

  • Mesurer la résistance entre l'actionneur N° 2 du limiteur de pression de suralimentation et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms pour les solénoïdes de 12 VCC, 28 à 32 ohms pour les solénoïdes de 24 VCC

Remplacer le solénoïde de l'actionneur

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 492 est inactif.
OK PAS OK

Code de défaut 492 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne du solénoïde propre
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 7 à 8 ohms, pour les systèmes +12 VCC, 28 à 32 ohms, pour les systèmes +24 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau d'actionneur et de faisceau OEM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 3A. Inspecter les broches de connecteur ECM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de +5 VCC, pour les systèmes 12 VCC, plus de +17 VCC, pour les systèmes 24 VCC
 | ETAPE 3C. Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 527 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fil supplémentaire sur la borne du solénoïde.

Déposer tous les éventuels fils supplémentaires sur la borne du solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

Nettoyer la borne de solénoïde et la borne de câblage.

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.
OK PAS OK

Borne du solénoïde propre

Réparer la borne ou remplacer le solénoïde

  • Réparer la borne circulaire. Se reporter à la procédure 019-197.
  • Remplacer le solénoïde. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms, pour les systèmes +12 VCC, 28 à 32 ohms, pour les systèmes +24 VCC

Remplacer le solénoïde

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau d'actionneur et de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

Inspecter le faisceau OEM et les broches du connecteur de faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le faisceau d'actionneur, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de l'actionneur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de l'actionneur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-197.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 27 du connecteur à 31 broches de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Inspecter les broches de connecteur ECM et de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter l'ECM et les broches du connecteur du faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Connecter l'extrémité mâle du fil cavalier (pièce n° 3822758) à la broche 14 du connecteur d'actionneur ECM.
  • Attacher l'extrémité de pince du fil cavalier (pièce N° 3822758) sur le boîtier ECM pour compléter le circuit de masse.
  • Mettre le contact.
  • La tension d'alimentation A de sortie double est active.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension entre la broche 14 du port d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de +5 VCC, pour les systèmes 12 VCC, plus de +17 VCC, pour les systèmes 24 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur au niveau du connecteur à 6 broches.

Action

Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 6 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 527 est inactif.
OK PAS OK

Code de défaut 527 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne du solénoïde propre
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 7 à 8 ohms, pour les systèmes +12 VCC, 28 à 32 ohms, pour les systèmes +24 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM et les broches du connecteur de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 3A. Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de +5 VCC, pour les systèmes 12 VCC, plus de +7 VCC, pour les systèmes 24 VCC
 | ETAPE 3C. Rechercher un court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 528 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fil supplémentaire sur la borne du solénoïde.

Déposer tous les éventuels fils supplémentaires sur la borne du solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

Nettoyer la borne de solénoïde et la borne de câblage.

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.
OK PAS OK

Borne du solénoïde propre

Réparer la borne ou remplacer le solénoïde

  • Réparer la borne circulaire. Se reporter à la procédure 019-197.
  • Remplacer le solénoïde. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms, pour les systèmes +12 VCC, 28 à 32 ohms, pour les systèmes +24 VCC

Remplacer le solénoïde

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM et les broches du connecteur de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

Contrôler le faisceau OEM et les broches du connecteur du faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le faisceau d'actionneur, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de l'actionneur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de l'actionneur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-197.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM à 31 broches du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM à 31 broches et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Contrôler l'ECM et les broches de connecteur de faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler l'ECM et les broches du connecteur du faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Connecter l'extrémité mâle du fil cavalier (pièce n° 3822758) à la broche 45 du connecteur d'actionneur ECM.
  • Attacher l'extrémité de pince du fil cavalier (pièce N° 3822758) sur le boîtier ECM pour compléter le circuit de masse.
  • Mettre le contact.
  • La tension d'alimentation B de sortie double est active.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension entre la broche 45 du port d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de +5 VCC, pour les systèmes +12 VCC, plus de +7 VCC, pour les systèmes +24 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 528 est inactif.
OK PAS OK

Code de défaut 528 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant l'outil d'entretien électronique INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le solénoïde. |
 | ETAPE 1A. Rechercher tout fil supplémentaire sur la borne du solénoïde. | Pas de fils supplémentaires
 | ETAPE 1B. Nettoyer la borne de solénoïde et la borne de câblage. | Borne du solénoïde propre
 | ETAPE 1C. Contrôler la résistance du solénoïde. | 7 à 8 ohms, pour les systèmes +12 VCC, 28 à 32 ohms, pour les systèmes +24 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM et les broches du connecteur de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 3A. Contrôler le faisceau d'actionneur et les broches de connecteur ECM. | Aucune broche endommagée
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | Plus de +5 VCC, pour les systèmes 12 VCC, plus de +7 VCC, pour les systèmes 24 VCC
 | ETAPE 3C. Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde. | Plus de 100 Kohms
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 529 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le solénoïde.

Etape guidée 1A - Rechercher tout fil supplémentaire sur la borne du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fil supplémentaire sur la borne du solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

Pas de fils supplémentaires

Déposer les fils supplémentaires

Aller à 1B

Aller à 4A

Etape guidée 1B - Nettoyer la borne de solénoïde et la borne de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le fil de contrôle du solénoïde.

Action

Nettoyer la borne de solénoïde et la borne de câblage.

  • Nettoyer la borne du solénoïde et la cosse du fil de contrôle du solénoïde sur le faisceau OEM.
OK PAS OK

Borne du solénoïde propre

Réparer la borne ou remplacer le solénoïde

  • Réparer la borne circulaire. Se reporter à la procédure 019-197.
  • Remplacer le solénoïde. Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler la résistance du solénoïde.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre le solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

7 à 8 ohms, pour les systèmes +12 VCC, 28 à 32 ohms, pour les systèmes +24 VCC

Remplacer le solénoïde

Se reporter au manuel de recherche de pannes et de réparation OEM pour la procédure.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM et les broches du connecteur de faisceau d'actionneur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.

Action

Contrôler le faisceau OEM et les broches du connecteur du faisceau d'actionneur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le faisceau d'actionneur, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de l'actionneur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau de l'actionneur. Se reporter à la procédure 019-204.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du faisceau d'actionneur.
  • Déconnecter le faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre le fil d'alimentation du solénoïde et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-197.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 8 du connecteur à 31 broches de faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de l'actionneur.

Etape guidée 3A - Contrôler le faisceau d'actionneur et les broches de connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Contrôler le faisceau d'actionneur et les connecteurs de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-204.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.
  • Connecter l'extrémité mâle du fil cavalier (pièce n° 3822758) à la broche 45 du connecteur ECM.
  • Connecter l'extrémité de pince du fil cavalier (pièce N° 3822758) sur le boîtier ECM pour compléter le circuit de masse.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation au niveau de l'ECM.

  • Mesurer la tension entre la broche 45 du port d'actionneur ECM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de +5 VCC, pour les systèmes +12 VCC, plus de +7 VCC, pour les systèmes +24 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau OEM du faisceau d'actionneur au niveau du connecteur à 31 broches.

Action

Rechercher un court-circuit à la masse dans le fil d'alimentation du solénoïde.

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-204.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau de câblage d'actionneur du faisceau de câblage OEM, au niveau du connecteur à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et tous les autres fils du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 529 est inactif.
OK PAS OK

Code de défaut 529 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage). |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de verrouillage. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du solénoïde de verrouillage. | 14 à 34 ohms
 | ETAPE 1C. Rechercher un court-circuit à la masse au niveau du solénoïde de verrouillage. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher un court-circuit de broche à broche dans le solénoïde de verrouillage. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches de connecteur ECM et de faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2B-1. Inspecter les broches du connecteur Deutsch à 31 broches. |
 | ETAPE 2B-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C-1. Rechercher tout court-circuit sur la masse du faisceau OEM. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 536 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'actionneur de rapport inférieur de transmission automatique (solénoïde de verrouillage).

Etape guidée 1A - Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de verrouillage des broches de connecteur de faisceau de solénoïde.

Action

Inspecter le solénoïde de verrouillage et les broches du connecteur du faisceau du solénoïde à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou le solénoïde de verrouillage, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071.
  • Remplacer le solénoïde de verrouillage. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de verrouillage des broches de connecteur de faisceau de solénoïde.

Action

Mesurer la résistance du solénoïde de verrouillage.

  • Mesurer la résistance entre les broches B (ou 2) et A (ou 1) du connecteur de solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

14 à 34 ohms

Remplacer le solénoïde de verrouillage.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher un court-circuit à la masse au niveau du solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de verrouillage du faisceau de solénoïde.

Action

Rechercher un court-circuit à la masse dans le solénoïde de verrouillage.

  • Mesurer la résistance entre la broche A (ou 1) du solénoïde de verrouillage et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de verrouillage.

Se reporter à la procédure de réparation du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher un court-circuit de broche à broche dans le solénoïde de verrouillage.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de solénoïde de verrouillage du faisceau d'actionneur.

Action

Rechercher un court-circuit de broche à broche dans le solénoïde de verrouillage.

  • Mesurer la résistance entre la broche A (ou 1) et la broche C (ou 3) du solénoïde de verrouillage.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de verrouillage.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau d'actionneur, ou remplacer l'ECM, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de l'actionneur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau de l'actionneur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 35 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Inspecter les broches du connecteur Deutsch à 31 broches qui connectent le faisceau d'actionneur au faisceau OEM à la recherche de :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le connecteur Deutsch à 31 broches.

Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).

  • Réparer les broches endommagées ou remplacer le connecteur. Se reporter à la procédure 019-071.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.

Action

Rechercher tout court-circuit dans le faisceau de l'OEM.

  • Mesurer la résistance entre la broche 9 côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 35 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de verrouillage.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 8 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 536 est inactif.
OK PAS OK

Code de défaut 536 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport). |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de changement de rapport. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance du solénoïde de changement de rapport. | 14 à 34 ohms
 | ETAPE 1C. Rechercher un court-circuit à la masse au niveau du solénoïde de changement de rapport. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher un court-circuit de broche à broche au niveau du solénoïde de changement de rapport. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2B-1. Inspecter les broches du connecteur Deutsch à 31 broches. |
 | ETAPE 2B-2. Rechercher tout court-circuit dans le faisceau de l'OEM. |
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 2C-1. Rechercher tout court-circuit sur la masse du faisceau OEM. |
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 537 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'actionneur de rapport supérieur de transmission automatique (solénoïde de changement de rapport).

Etape guidée 1A - Inspecter les broches du connecteur de faisceau de solénoïde et du solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour éviter les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches du connecteur de faisceau du solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de changement de rapport du connecteur de faisceau de solénoïde.

Action

Inspecter le solénoïde de changement de rapport et les broches du connecteur du faisceau du solénoïde à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le solénoïde de changement de rapport, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur s'il est manquant ou endommagé.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071.
  • Remplacer le solénoïde de changement de rapport. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la résistance du solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour éviter les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches du connecteur de faisceau du solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde de changement de rapport du connecteur de faisceau de solénoïde.

Action

Mesurer la résistance du solénoïde de changement de rapport.

  • Mesurer la résistance entre les broches B (ou 2) et C (ou 3) de connecteur de solénoïde.
SMALL | MEDIUM | LARGE
OK PAS OK

14 à 34 ohms

Remplacer le solénoïde de changement de rapport.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher un court-circuit à la masse au niveau du solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour éviter les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches du connecteur de faisceau du solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de changement de rapport du faisceau de solénoïde.

Action

Rechercher un court-circuit à la masse dans le solénoïde de changement de rapport.

  • Mesurer la résistance entre la broche C (ou 3) du solénoïde de changement de rapport et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de changement de rapport.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Rechercher un court-circuit de broche à broche au niveau du solénoïde de changement de rapport.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour éviter les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches du connecteur de faisceau du solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de solénoïde de changement de rapport du faisceau d'actionneur.

Action

Rechercher tout court-circuit de broche à broche dans le solénoïde de changement de rapport.

  • Mesurer la résistance entre la broche A (ou 1) et la broche C (ou 3) du solénoïde de changement de rapport.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de changement de rapport.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour éviter d'endommager le nouvel ECM, tous les autres codes de défaut actifs doivent être étudiés avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur s'il est manquant ou endommagé.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 45 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications.

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Inspecter les broches du connecteur Deutsch à 31 broches qui connectent le faisceau d'actionneur au faisceau OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le connecteur Deutsch à 31 broches.

Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).

  • Réparer ou remplacer le connecteur. Se reporter à la procédure 019-208.

Aller à 2B-2

Aller à 3A

Etape guidée 2B-2 - Rechercher tout court-circuit dans le faisceau de l'OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

Rechercher tout court-circuit dans le faisceau de l'OEM.

  • Mesurer la résistance entre la broche 8 sur le côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C-1

Aller à 3A

Etape guidée 2C-1 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 8 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Avec INSITE™, s'assurer que le code de défaut 537 est inactif.
OK PAS OK

Code de défaut 537 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'actionneur de point mort de transmission automatique. |
 | ETAPE 1A. Inspecter l'actionneur de point mort et les broches de connecteur de faisceau de solénoïde. | Aucune broche endommagée
 | ETAPE 1B. Contrôler la résistance de l'actionneur de point mort. | 14 à 34 ohms
 | ETAPE 1C. Contrôler l'actionneur de point mort à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
 | ETAPE 1D. Rechercher un court-circuit de broche à broche au niveau de l'actionneur de point mort. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de l'actionneur. |
 | ETAPE 2A. Inspecter les broches des connecteurs de faisceau et de l'ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur Deutsch à 31 broches. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 538 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler l'actionneur de point mort de transmission automatique.

Etape guidée 1A - Inspecter l'actionneur de point mort et les broches de connecteur de faisceau de solénoïde.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de point mort des broches du connecteur de faisceau de solénoïde.

Action

Inspecter l'actionneur de point mort et les broches du connecteur de faisceau de solénoïde à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou l'actionneur de point mort, suivant celui qui présente les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la procédure 019-071.
  • Remplacer l'actionneur de point mort. Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la résistance de l'actionneur de point mort.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de point mort des broches du connecteur de faisceau de solénoïde.

Action

Mesurer la résistance de l'actionneur de point mort.

  • Mesurer la résistance entre les broches du connecteur de solénoïde.
OK PAS OK

14 à 34 ohms

Remplacer l'actionneur de point mort

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Contrôler l'actionneur de point mort à la recherche d'un court-circuit à la masse.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de point mort du faisceau de solénoïde.

Action

Rechercher un court-circuit à la masse dans l'actionneur de point mort.

  • Mesurer la résistance entre la broche C (ou 3) de l'actionneur de point mort et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le solénoïde de changement de rapport.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher un court-circuit de broche à broche au niveau de l'actionneur de point mort.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur de point mort du faisceau d'actionneur.

Action

Rechercher un court-circuit de broche à broche dans l'actionneur de point mort.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur de point mort et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Remplacer l'actionneur de point mort

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de l'actionneur.

Etape guidée 2A - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire le risque de détérioration du nouvel ECM, tous les autres codes de défaut actifs doivent être diagnostiqués avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Rechercher tout court-circuit entre les broches.

  • Mesurer la résistance entre la broche 34 et toutes les autres broches du connecteur de faisceau de câblage de l'actionneur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 34 du faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Inspecter les broches du connecteur Deutsch à 31 broches qui connectent le faisceau d'actionneur au faisceau OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le connecteur Deutsch à 31 broches.

Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).

  • Réparer ou remplacer le connecteur. Se reporter à la Procédure 019-208.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

Rechercher tout court-circuit dans le faisceau de l'OEM.

  • Mesurer la résistance entre la broche 10 sur le côté faisceau OEM du connecteur à 31 broches et toutes les autres broches du connecteur à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-031.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM du solénoïde de changement de rapport.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 10 côté faisceau OEM du connecteur à 31 broches et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 538 est inactif.
OK PAS OK

Code de défaut 538 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Traiter tous les codes de défaut restant actifs

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™. | Code de défaut 541 inactif
 | ETAPE 1B. Procéder au test du verrouillage/relais du démarreur. | Le relais du démarreur enclenche le démarreur
ETAPE 2. | Contrôler la bobine du relais du démarreur ICON™. |
 | ETAPE 2A. Contrôler la continuité de la bobine du relais du démarreur ICON™. | Plus de 6 ohms et moins de 100 Kohms
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans la prise de court-circuitage de ICON™. |
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3E. Rechercher tout court-circuit dans la batterie. | Moins de +1,5 VCC
ETAPE 4. | Contrôler le faisceau moteur OEM. |
 | ETAPE 4A. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 4B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 4C. Rechercher tout court-circuit dans la batterie. | Moins de +1,5 VCC
 | ETAPE 4D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 5. | Contrôler les commutateurs de verrouillage ICON™. |
 | ETAPE 5A. Contrôler le commutateur de position du point mort à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
 | ETAPE 5B. Contrôler le commutateur d'inclinaison du capot à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
 | ETAPE 5C. Contrôler le commutateur de frein à main à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
 | ETAPE 5D. Contrôler les commutateurs de verrouillage OEM optionnels à la recherche d'un court-circuit à la masse. | Plus de 100 Kohms
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 541 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.

Conditions

  • Mettre le contact.

Action

Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 541 inactif

Code de défaut 541 inactif

Aller à 1B

Aller à 1B

Etape guidée 1B - Procéder au test du verrouillage/relais du démarreur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Procéder au test du verrouillage/relais du démarreur.

  • Utiliser INSITE™ pour procéder au test de verrouillage et de relais du démarreur. Se reporter à l'outil d'entretien électronique.
OK PAS OK

Le relais du démarreur enclenche le démarreur

Le démarreur ne s'enclenche pas

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler la bobine du relais du démarreur ICON™.

Etape guidée 2A - Contrôler la continuité de la bobine du relais du démarreur ICON™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur ICON™ du faisceau OEM.

Action

Contrôler la continuité de la bobine du relais du démarreur ICON™.

  • Mesurer la résistance entre la broche positive (+) 85 du relais de démarreur et la broche négative (-) 86 du relais.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 6 ohms et moins de 100 Kohms

Remplacer le relais

Se reporter à la procédure 019-302 du manuel de réparation principal du système de commande de ralenti ICON™, bulletin n° 3666415.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau actionneur de l'ECM.
  • Débrancher le connecteur à 31 broches du faisceau OEM.
  • Déconnecter le faisceau du capteur de l'ECM.

Action

Inspecter l'actionneur, les faisceaux du capteur et les broches du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3B

Aller à 6A

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches du faisceau OEM.
  • Déconnecter le faisceau actionneur de l'ECM.
  • Vérifier si la prise de court-circuitage ICON™ est branchée sur le connecteur à 6 broches du faisceau moteur.
  • Déconnecter le faisceau du capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 16 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Pour les moteurs ISM uniquement : Mesurer la résistance entre la broche 21 du connecteur de faisceau de capteur et toutes les autres broches du connecteur
  • Pour les moteurs Signature et ISX uniquement : Mesurer la résistance entre la broche 47 du connecteur de faisceau d'actionneur et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches du faisceau OEM.
  • Déconnecter le faisceau actionneur de l'ECM.
  • Vérifier si la prise de court-circuitage ICON™ est branchée sur le connecteur à 6 broches du faisceau moteur.
  • Déconnecter le faisceau du capteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 20 du connecteur à 31 broches du faisceau OEM sur le côté faisceau moteur et la broche 46 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 27 du connecteur à 31 broches du faisceau OEM sur le côté faisceau moteur et la broche 14 du connecteur du faisceau d'actionneur.
  • Mesurer la résistance entre la broche 31 du connecteur à 31 broches du faisceau OEM sur le côté faisceau moteur et la broche 16 du connecteur du faisceau d'actionneur.
  • Pour les moteurs Signature/ISX uniquement : Mesurer la résistance entre la broche 24 du connecteur à 31 broches du faisceau OEM sur le côté faisceau moteur et la broche 47 du connecteur du faisceau d'actionneur.
  • Pour les moteurs ISM uniquement : Mesurer la résistance entre la broche 24 du connecteur à 31 broches du faisceau OEM sur le côté faisceau moteur et la broche 21 du connecteur du faisceau d'actionneur.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C-1

Aller à 6A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans la prise de court-circuitage de ICON™.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la prise de court-circuitage ICON™ du connecteur à 6 broches du faisceau moteur.

Action

Rechercher tout circuit ouvert dans la prise de court-circuitage de ICON™.

  • Mesurer la résistance entre la broche 4 et la broche 5 de la prise de court-circuitage ICON™.
OK PAS OK

Moins de 10 ohms

Remplacer la prise de court-circuitage

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Vérifier si la prise de court-circuitage ICON™ est branchée sur le connecteur à 6 broches du faisceau moteur.
  • Déconnecter le faisceau du capteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 14 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 46 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 16 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Pour les moteurs ISM uniquement : Mesurer la résistance entre la broche 21 du connecteur du faisceau du capteur et la masse du bloc-moteur.
  • Pour les moteurs Signature/ISX uniquement : Mesurer la résistance entre la broche 47 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 6A

Etape guidée 3E - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Brancher la prise de court-circuitage sur le faisceau d'interface OEM à 6 broches.
  • Déconnecter le faisceau du capteur de l'ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit dans la batterie.

  • Mesurer la tension entre la broche 14 du connecteur du faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 46 du connecteur du faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 16 du connecteur du faisceau de capteur et la masse du bloc-moteur.
  • Pour les moteurs ISM uniquement : Mesurer la tension entre la broche 21 du connecteur du faisceau de capteur et la masse du bloc-moteur.
  • Pour les moteurs Signature/ISX uniquement : Mesurer la tension entre la broche 47 du connecteur du faisceau d'actionneur et la masse du bloc-moteur.
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur OEM.

Etape guidée 4A - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 33 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-043.

Aller à 4B

Aller à 6A

Etape guidée 4B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack et pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais du démarreur ICON™ du connecteur OEM à 31 broches.
  • Vérifier si les commutateurs de verrouillage (inclinaison du capot, frein à main et point mort) sont fermés.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 20 du connecteur OEM à 31 broches sur le côté OEM et la broche du relais de démarreur ICON™ sur le côté connecteur ECM OEM du relais.
  • Mesurer la résistance entre la broche 27 du connecteur OEM à 31 broches sur le côté OEM et la broche du relais de démarreur ICON™ sur le côté connecteur OEM à 31 broches du relais.
  • Mesurer la résistance entre la broche 33 du connecteur de faisceau OEM à 50 broches et la broche du relais de démarreur ICON™ sur le côté connecteur ECM OEM du relais.
  • Mesurer la résistance entre la broche 31 et la broche 24 du connecteur OEM à 31 broches sur le côté OEM.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-204, Se reporter à la Procédure 019-208, ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la procédure 019-043.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit dans la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais du démarreur du faisceau OEM.
  • Vérifier si tous les commutateurs de verrouillage (inclinaison du capot, frein à main et point mort) sont fermés.
  • Mettre le contact.

Action

Rechercher tout court-circuit dans la batterie.

  • Mesurer la tension entre la broche 20 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 27 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 31 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 24 du connecteur de faisceau OEM à 31 broches sur le côté OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 33 du connecteur de faisceau OEM à 50 broches et la masse du bloc-moteur.
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la procédure 019-043.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais du démarreur du faisceau OEM.
  • Vérifier si tous les commutateurs de verrouillage (inclinaison du capot, frein à main et point mort) sont fermés.

Action

Mesurer les résistances suivantes :

  • Mesurer la résistance entre la broche 20 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 24 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 31 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 33 du connecteur OEM à 50 broches et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau moteur ou le faisceau OEM

  • Réparer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la procédure 019-043.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler les commutateurs de verrouillage ICON™.

Etape guidée 5A - Contrôler le commutateur de position du point mort à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de position du point mort du faisceau OEM.

Action

Contrôler le commutateur de position du point mort à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur de position du point mort sur le côté commutateur du connecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur de position du point mort sur le côté commutateur du connecteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de position du point mort

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler le commutateur d'inclinaison du capot à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur d'inclinaison du capot du faisceau OEM.

Action

Contrôler le commutateur d'inclinaison du capot à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur d'inclinaison du capot sur le côté commutateur du connecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur d'inclinaison du capot sur le côté commutateur du connecteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur d'inclinaison du capot

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler le commutateur de frein à main à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de frein à main du faisceau OEM.

Action

Contrôler le commutateur de frein à main à la recherche d'un court-circuit à la masse.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur de frein à main sur le côté commutateur du connecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur de frein à main sur le côté commutateur du connecteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de frein à main

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5D

Aller à 6A

Etape guidée 5D - Contrôler les commutateurs de verrouillage OEM optionnels à la recherche d'un court-circuit à la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher tout commutateur de verrouillage OEM optionnel du faisceau OEM.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout court-circuit à la masse des commutateurs de verrouillage OEM optionnels.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur du commutateur de verrouillage OEM optionnel et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur du commutateur de verrouillage OEM optionnel et la masse du bloc-moteur.
OK PAS OK

Plus de 100 Kohms

Remplacer le commutateur de verrouillage OEM optionnel

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier que le code de défaut 541 est inactif.
OK PAS OK

Code de défaut 541 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 526 et 537 sont inactifs.
ETAPE 2. | Contrôler le solénoïde de verrouillage. |
 | ETAPE 2A. Procéder au test de cliquetis de solénoïde de verrouillage. | Le solénoïde de verrouillage cliquette
 | ETAPE 2B. Rechercher tout circuit ouvert. | +12 VCC
 | ETAPE 2C. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 2D. Inspecter les broches du connecteur Deutsch à 31 broches. | Aucune broche endommagée
 | ETAPE 2E. Lire les codes de défaut. | Code de défaut 544 inactif
 | ETAPE 2F. Contrôler la résistance du faisceau d'actionneur. | Moins de 10 ohms
 | ETAPE 2G. Contrôler la résistance du faisceau OEM. | Moins de 10 ohms
ETAPE 3. | Contrôler le solénoïde de changement de rapport. |
 | ETAPE 3A. Procéder au test de cliquetis de solénoïde de changement de rapport. | Le solénoïde de changement de rapport cliquette
 | ETAPE 3B. Rechercher tout circuit ouvert. | +12 VCC
 | ETAPE 3C. Inspecter les broches des connecteurs ECM et du faisceau d'actionneur. | Aucune broche endommagée
 | ETAPE 3D. Contrôler la résistance du faisceau d'actionneur. | Moins de 10 ohms
 | ETAPE 3E. Contrôler la résistance du faisceau OEM. | Moins de 10 ohms
ETAPE 4. | Contrôler la transmission. |
 | ETAPE 4A. Inspecter la transmission. | La transmission fonctionne correctement
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 544 inactif
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter INSITE™ pour lire les codes de défaut.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Les codes de défaut 536 et 537 sont inactifs.

Un court-circuit éventuel dans le circuit de solénoïde Top 2.

Aller à 2A

Codes de défaut 536 et 537

Etape guidée 2 - Contrôler le solénoïde de verrouillage.

Etape guidée 2A - Procéder au test de cliquetis de solénoïde de verrouillage.

Conditions

  • Connecter tous les composants.
  • Installer INSITE™ pour procéder au test de cliquetis.
  • Installer l'adaptateur de liaison de données INLINE II™.

Action

Procéder au test de cliquetis de solénoïde de transmission.

  • Se reporter à la procédure de test de cliquetis dans le manuel d'utilisation d'INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

Le solénoïde de verrouillage cliquette

Le solénoïde de verrouillage ne cliquette pas.

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Déconnecter le connecteur OEM du solénoïde de verrouillage.
  • Installer INSITE™ pour procéder au test de cliquetis.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer +12 VCC au niveau du connecteur OEM tout en effectuant le test de cliquetis.
  • Se reporter à la procédure de test de cliquetis dans le manuel d'utilisation d'INSITE™.
SMALL | MEDIUM | LARGE
OK PAS OK

+12 VCC

Remplacer le solénoïde de verrouillage.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 5A

Aller à 2C

Etape guidée 2C - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2D

Aller à 5A

Etape guidée 2D - Inspecter les broches du connecteur Deutsch à 31 broches.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.

Action

Inspecter les broches du connecteur Deutsch à 31 broches à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer le connecteur Deutsch à 31 broches.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électrique (pièce N° 3824510).

  • Réparer ou remplacer le connecteur. Se reporter à la procédure 019-208.

Aller à 2E

Aller à 5A

Etape guidée 2E - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 544 est inactif.
OK PAS OK

Code de défaut 544 inactif

Code de défaut 544 actif.

Aller à 5B

Aller à 2F

Etape guidée 2F - Contrôler la résistance du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau d'actionneur.

  • Mesurer la résistance entre la broche 45 du connecteur de faisceau d'actionneur et la broche 8 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2G

Aller à 5A

Etape guidée 2G - Contrôler la résistance du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le connecteur du faisceau moteur du solénoïde de verrouillage.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche 8 du côté du faisceau OEM du connecteur à 31 broches et la broche A (ou 1) du solénoïde de verrouillage.
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le solénoïde de changement de rapport.

Etape guidée 3A - Procéder au test de cliquetis de solénoïde de changement de rapport.

Conditions

  • Installer INSITE™.
  • Connecter tous les composants.
  • Mettre le contact.

Action

Procéder au test de cliquetis de solénoïde de changement de rapport.

  • À l'aide d'INSITE™, procéder au test de cliquetis.
  • Se reporter au manuel utilisateur d'INSITE™ pour la procédure.
SMALL | MEDIUM | LARGE
OK PAS OK

Le solénoïde de changement de rapport cliquette

Le solénoïde de changement de rapport ne cliquette pas.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

AVERTISSEMENT

Les broches du connecteur du faisceau de solénoïde reçoivent une tension élevée lorsque le moteur tourne. Pour réduire les risques de blessures corporelles ou de décès par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les broches de connecteur de faisceau de solénoïde lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer INSITE™.
  • Déconnecter le connecteur OEM du solénoïde de changement de rapport.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer +12 VCC au niveau du connecteur OEM tout en effectuant le test de cliquetis.
SMALL | MEDIUM | LARGE
OK PAS OK

+12 VCC

Remplacer le solénoïde de changement de rapport.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

+12 VCC

Remplacer le solénoïde de changement de rapport.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 5A

Aller à 3C

Etape guidée 3C - Inspecter les broches des connecteurs ECM et du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau d'actionneur et du connecteur ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler la résistance du faisceau d'actionneur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau d'actionneur.

  • Mesurer la résistance entre la broche 45 du faisceau d'actionneur et la broche 8 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 35 du faisceau d'actionneur et la broche 9 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 34 du faisceau d'actionneur et la broche 10 du connecteur Deutsch à 31 broches.
  • Mesurer la résistance entre la broche 43 du faisceau d'actionneur et la broche 11 du connecteur Deutsch à 31 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3E

Aller à 5A

Etape guidée 3E - Contrôler la résistance du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'actionneur du faisceau OEM au niveau du connecteur Deutsch à 31 broches.
  • Déconnecter le faisceau OEM des connecteurs de solénoïde de transmission automatique.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance entre la broche 10 du côté de faisceau OEM du connecteur à 31 broches et la broche C (ou 3) du connecteur de solénoïde de changement de rapport.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la transmission.

Etape guidée 4A - Inspecter la transmission.

Conditions

  • Connecter tous les composants.

Action

Inspecter la transmission.
OK PAS OK

La transmission fonctionne correctement

Se reporter au manuel de recherche de pannes et réparation de l'OEM relativement à la transmission.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut 544 est inactif.
OK PAS OK

Code de défaut 544 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Rechercher du lubrifiant sur le connecteur ISS. | Pas de lubrifiant
 | ETAPE 1B. Inspecter le faisceau OEM et le connecteur ISS. | Aucune broche endommagée
 | ETAPE 1C. Mesurer la valeur de résistance hors ralenti et au ralenti. | Moins de 125 ohms
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension au niveau des broches de signal. | + 3,80 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 551 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Rechercher du lubrifiant sur le connecteur ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ISS de la pédale d'accélérateur.

Action

Rechercher du lubrifiant sur le connecteur ISS.
OK PAS OK

Pas de lubrifiant

Contacter l'OEM pour de l'assistance technique.

Aller à 1B

Aller à 4A

Etape guidée 1B - Inspecter le faisceau OEM et le connecteur ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ISS.

Action

Inspecter le faisceau OEM et le connecteur ISS à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer l'ISS ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer l'ISS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de commutateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Mesurer la valeur de résistance hors ralenti et au ralenti.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack et pièce n° 3824910 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ISS.

Action

Mesurer la valeur de résistance hors ralenti et au ralenti.

  • Mesurer la résistance de la broche de fil de retour à la broche de signal hors ralenti sur le côté de commutateur du connecteur de commutateur de validation de ralenti après l'actionnement lent de la pédale au-delà de la zone au ralenti jusqu'à ce que la pédale soit entièrement enfoncée.
  • Mesurer la résistance de la broche de fil de retour à la broche de signal de ralenti sur le côté de commutateur du connecteur de commutateur de validation de ralenti avec la pédale d'accélérateur en position relâchée (ralenti).

Remarque : Il y a un état de transition de commutateur entre au ralenti et hors ralenti auquel des valeurs de résistance supérieures sont prévisibles. S'assurer de ne pas to rejeter des pédales en raison de ces valeurs d'état de transition. L'ECM ne consignera pas de faute durant ces états de transition.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 125 ohms

Remplacer l'ISS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1D

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack et pièce n° 3824910 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ISS.

Action

Rechercher tout court-circuit de broche à broche.

  • Avec la pédale d'accélérateur relâchée, mesurer la résistance entre la broche hors ralenti et la broche de ralenti, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur relâchée, mesurer la résistance de la broche hors ralenti au retour commun de commutateur, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur enfoncée, mesurer la résistance entre la broche de ralenti et la broche de retour commun de commutateur, côté commutateur du connecteur.

Remarque : Connecter un connecteur d'accouplement avec des extensions de fil courtes sur le connecteur de commutateur de validation de ralenti. Cela permet de plier en souplesse les fils électriques du commutateur de validation de ralenti à la recherche de brins de fils endommagés ou partiellement cassés sous l'isolation.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'ISS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Mettre les commutateurs en cabine en position NEUTRAL (NEUTRE) ou OFF (ARRÊT).
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau de l'OEM et toutes les autres broches du connecteur de faisceau de l'OEM.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau de l'OEM et toutes les autres broches du connecteur de faisceau de l'OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler la tension au niveau des broches de signal.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil cavalier (pièce n° 3822917) de la broche 3 du port OEM de l'ECM à l'alimentation de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce n° 3822917) de la broche 13 du port OEM de l'ECM au retour de gaz à la pédale d'accélérateur.
  • Mettre le contact.

Action

Contrôler la tension au niveau des broches de signal.

  • Mesurer la tension entre la broche 3 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 13 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 3,80 à 5,25 VCC

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur quatre à cinq fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 551 est inactif.
OK PAS OK

Code de défaut 551 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Inspecter le faisceau et les broches du connecteur de l'IVS. | Aucune broche endommagée
 | ETAPE 1B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension au niveau des broches de signal. | + 3,80 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 551 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Inspecter le faisceau et les broches du connecteur de l'IVS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Inspecter les broches du faisceau et du connecteur IVS à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer l'IVS ou le faisceau OEM, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer l'IVS si les broches de connecteur sont endommagées. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de commutateur s'il est endommagé. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce n° 3823995 - fil de test mâle Weather-Pack et pièce n° 3824910 - fil de test mâle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'IVS.

Action

Rechercher tout court-circuit de broche à broche.

  • Avec la pédale d'accélérateur relâchée, mesurer la résistance entre la broche hors ralenti et la broche de ralenti, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur relâchée, mesurer la résistance de la broche hors ralenti au retour commun de commutateur, côté commutateur du connecteur.
  • Avec la pédale d'accélérateur enfoncée, mesurer la résistance entre la broche de ralenti et la broche de retour commun de commutateur, côté commutateur du connecteur.

REMARQUE : Connecter un connecteur d'accouplement avec des extensions de fil courtes sur le connecteur de commutateur de validation de ralenti. Cela permet de plier en souplesse les fils électriques du commutateur de validation de ralenti à la recherche de brins de fils endommagés ou partiellement cassés sous l'isolation.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'IVSSe reporter au manuel de recherche de pannes et de réparation OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM de l'IVS.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagéesRéparer ou remplacer le faisceau OEM ou remplacer l'ECM, suivant celui qui présente des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM de l'IVS.
  • Mettre les commutateurs en cabine en position NEUTRAL (NEUTRE) ou OFF (ARRÊT).
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Déconnecter le commutateur de pression AC.
  • Le commutateur de diagnostic ne doit pas être en mode de diagnostic.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher l'IVS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler la tension au niveau des broches de signal.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil cavalier (pièce n° 3822917) de la broche 3 du port OEM de l'ECM à l'alimentation de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce n° 3822917) de la broche 13 du port OEM de l'ECM au retour de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce n° 3822917) de la broche 10 du port OEM de l'ECM à la masse commune du commutateur de pédale d'accélérateur.
  • Mettre le contact.

Action

Contrôler la tension au niveau des broches de signal.

  • Mesurer la tension entre la broche 3 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 13 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 3,80 à 5,25 VCC

Remplacer l'ECM Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 551 est inactif.
OK PAS OK

Code de défaut 551 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pédale d'accélérateur. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau OEM et SSS. | Aucune broche endommagée
 | ETAPE 1B. Mesurer la valeur de résistance au ralenti. | Corriger la valeur de résistance
 | ETAPE 1C. Rechercher le signal IVS approprié. | Relevé de tension correct
 | ETAPE 1C-1. Mesurer la tension au niveau du capteur. |
 | ETAPE 1C-2. Mesurer la tension au niveau de l'ECM. |
 | ETAPE 1D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Aucune broche endommagée
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension au niveau des broches de signal. | + 3,80 à 5,25 VCC
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 551 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler la pédale d'accélérateur.

Etape guidée 1A - Inspecter le faisceau OEM et le connecteur SSS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du SSS.

Action

Inspecter le faisceau OEM et le connecteur SSS à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le SSS ou le faisceau OEM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le SSS. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Remplacer le connecteur de commutateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Mesurer la valeur de résistance au ralenti.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack, pièce n° 3824892 - câble de connexion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer le câble de connexion (pièce n° 3824892) au SSS.
  • Ne pas connecter le câble de connexion au faisceau OEM.

Action

Mesurer la valeur de résistance au ralenti.

  • Avec la pédale d'accélérateur relâchée (ralenti actif), mesurer la résistance de la broche 3 (signal APS) à la broche 4 (retour APS) sur le câble de connexion.

Remarque : La valeur de résistance doit être la même que la valeur de résistance de ralenti estampée sur le couvercle de SSS, ±20 ohms.
SMALL | MEDIUM | LARGE
OK PAS OK

Corriger la valeur de résistance

Remplacer l'SSS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1C

Aller à 4A

Etape guidée 1C - Rechercher le signal IVS approprié.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack, pièce n° 3824892 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack, pièce n° 3824892 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Connecter le câble de connexion (pièce n° 3824892) entre le faisceau OEM et le SSS.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Mettre le contact.

Action

Rechercher le signal IVS approprié.

  • Mesurer la tension de la broche 1 (retour IVS) à la broche 2 (IVS hors ralenti) sur le câble de connexion avec la pédale d'accélérateur enfoncée et relâchée.
  • Mesurer la résistance de la broche 1 (retour IVS) à la broche 6 (IVS au ralenti) sur le câble de connexion avec la pédale d'accélérateur relâchée et enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Relevé de tension correct

Broche 1 à broche 2 > +3,8 VCC ; broche 1 à broche 6 < +0,8 VCC

Pédale enfoncée : Broche 1 à broche 6 > +3,8 VCC ; broche 1 à broche 2 < +0,8 VCC

Pédale relâchée :

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension au niveau du capteur.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack, pièce n° 3824892 - câble de connexion.

Conditions

  • Connecter le câble de connexion (pièce n° 3824892) au faisceau SSS de l'OEM.
  • Ne pas connecter le SSS sur la pédale d'accélérateur au câble de connexion.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Mettre le contact.

Action

Rechercher le signal SSS approprié.

  • Mesurer la tension du retour de la broche 1 (IVS) à la broche 2 (IVS hors ralenti) sur le câble de connexion avec la pédale d'accélérateur enfoncée et relâchée.
  • Mesurer la tension du retour de la broche 1 (IVS) à la broche 6 (IVS au ralenti) sur le câble de connexion avec la pédale d'accélérateur relâchée et enfoncée.
SMALL | MEDIUM | LARGE
OK PAS OK

Conforme aux spécifications

Remplacer l'SSS

Relevé de tension correct :

Pédale relâchée :

  • Broche 1 à broche 2 > +3,8 VCC
  • Broche 1 à broche 6 < +0,8 VCC

Pédale enfoncée :

  • Broche 1 à broche 6 > +3,8 VCC
  • Broche 1 à broche 2 < +0,8 VCC

Ne répond pas aux spécifications.

Aller à 4A

Aller à 1C-2

Etape guidée 1C-2 - Mesurer la tension au niveau de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil de cavalier (pièce n° 3822917) entre la broche 18 du port OEM de l'ECM et la broche 18 du connecteur de faisceau OEM de l'ECM.
  • Connecter un fil de cavalier (pièce n° 3822917) entre la broche 10 du port OEM de l'ECM et la broche 10 du connecteur de faisceau OEM de l'ECM.
  • Mettre le contact.

Action

Vérifier que la sortie IVS de l'ECM a une tension correcte.

  • Mesurer la tension entre la broche 6 du connecteur de faisceau OEM et la broche 10.
  • Mesurer la tension entre la broche 9 du connecteur de faisceau OEM et la broche 10.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 3,80 à 5,25 VCC

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Rechercher tout court-circuit de broche à broche.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3823995 - fil de test mâle Weather-Pack, pièce n° 3824892 - câble de connexion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le câble de connexion (pièce n° 3824892) au SSS.
  • Ne pas connecter le câble de connexion au faisceau OEM.
  • Connecter le multimètre au câble de connexion.
  • Pédale d'accélérateur relâchée.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche 2 (hors ralenti) à la broche 6 (IVS au ralenti) sur le câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'SSS

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du faisceau OEM et du connecteur ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce n° 3823995 - fil de test mâle Weather-Pack et pièce n° 3824892 - câble de connexion.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le câble de connexion du SSS.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 3 du connecteur de faisceau OEM de l'ECM et la broche 2 (ou D) [IVS hors ralenti] du câble de connexion.
  • Mesurer la résistance entre la broche 13 du connecteur de faisceau OEM de l'ECM et la broche 6 (ou E) [IVS au ralenti] du câble de connexion.
  • Mesurer la résistance entre la broche 10 du connecteur de faisceau OEM de l'ECM et la broche 1 (ou F) [retour IVS] du câble de connexion.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

AVERTISSEMENT

Régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du véhicule pendant le diagnostic peut provoquer d'importantes dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le câble de connexion du SSS.
  • Mettre les commutateurs en cabine en position NEUTRAL (NEUTRE) ou OFF (ARRÊT).
  • Mettre le frein de service.
  • Débrancher le commutateur d'embrayage du faisceau OEM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau de l'OEM et toutes les autres broches du connecteur du faisceau de l'OEM.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 3 du connecteur du faisceau OEM et la masse du bloc moteur.
  • Mesurer la résistance entre la broche 13 du connecteur du faisceau OEM et la masse du bloc moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler la tension au niveau des broches de signal.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack, pièce n° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Connecter un fil cavalier (pièce n° 3822917) de la broche 3 du port OEM de l'ECM à l'alimentation de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce n° 3822917) de la broche 13 du port OEM de l'ECM au retour de gaz à la pédale d'accélérateur.
  • Connecter un fil cavalier (pièce N° 3822917) de la broche 10 du port OEM de l'ECM au retour commun de commutateur à la pédale d'accélérateur.
  • Mettre le contact.

Action

Mesurer la tension au niveau des broches de signal.

  • Mesurer la tension entre la broche 3 du connecteur de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la tension entre la broche 13 du connecteur de faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 3,80 à 5,25 VCC

Remplacer l'SSS

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 5 secondes.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 551 est inactif.
OK PAS OK

Code de défaut 551 inactif

Reprendre les étapes de l'analyse des pannes ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de restriction d'entrée de carburant. |
 | ETAPE 1A. Inspecter le faisceau et les broches du connecteur de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 581 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | + 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal. | + 0,5 à 4,16 VCC
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 581 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert dans le câblage de retour. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit à la masse dans les fils de signal, d'alimentation et de retour. | Plus de 100 Kohms
 | ETAPE 2E. Rechercher tout court-circuit entre les fils de signal, de retour et d'alimentation et tous les autres fils du faisceau moteur. | Plus de 100 Kohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 581 inactif, code de défaut 582 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 581 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de restriction d'entrée de carburant.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de restriction d'admission à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).

  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur Metri-Pack à 3 broches. Se reporter à la procédure 019-203.
  • Remplacer le capteur de restriction d'entrée de pompe à carburant.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 581 inactif

Code de défaut 581 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824775 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension d'alimentation en installant les connecteurs de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Mesurer la tension de l'ECM.

  • Mesurer la tension de la broche 29 à la broche 27 au port d'actionneur de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824775 - câble de connexion.

Conditions

  • Installer le câble de connexion (pièce n° 3824775) entre le capteur et le connecteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension du signal en installant les connecteurs de broche C (ou jaune) de signal du câble de connexion et de broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 0,5 à 4,16 VCC

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 581 inactif

Code de défaut 581 actif.

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le câblage de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le câblage de retour.

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau d'actionneur et la broche B (ou 2) du connecteur à 3 broches au niveau du capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit à la masse dans les fils de signal, d'alimentation et de retour.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans les fils de signal, d'alimentation et de retour.

  • Mesurer la résistance entre la broche 27 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit entre les fils de signal, de retour et d'alimentation et tous les autres fils du faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Rechercher tout court-circuit entre les fils de signal, de retour et d'alimentation et tous les autres fils du faisceau moteur.

  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 27 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur de capteur.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur de capteur.
  • Mesurer la résistance entre la broche 29 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 29 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur de capteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de restriction d'entrée de carburant

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Débrancher le connecteur de faisceau de capteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • Relever les codes de défaut en utilisant INSITE™.
OK PAS OK

Code de défaut 581 inactif

Code de défaut 582 inactif

Code de défaut 581 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Vérifier si le code de défaut 581 est inactif.
OK PAS OK

Code de défaut 581 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le capteur de restriction d'entrée de carburant. |
 | ETAPE 1A. Inspecter le faisceau et les broches du connecteur de capteur. | Aucune broche endommagée
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 582 inactif
 | ETAPE 1C. Contrôler la tension d'alimentation. | + 4,75 à 5,25 VCC
 | ETAPE 1C-1. Mesurer la tension de l'ECM. |
 | ETAPE 1D. Contrôler la tension de signal. | + 0,5 à 4,16 VCC
 | ETAPE 1D-1. Rechercher tout court-circuit à la masse dans les fils de signal et d'alimentation. |
 | ETAPE 1D-2. Rechercher tout court-circuit entre les fils de signal et d'alimentation et toutes les autres broches dans le faisceau moteur. |
ETAPE 2. | Contrôler le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 582 inactif
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms
ETAPE 3. | Rechercher une réponse d'ECM. |
 | ETAPE 3A. Contrôler la réponse appropriée de l'ECM. | Code de défaut 582 inactif, code de défaut 581 actif
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 582 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le capteur de restriction d'entrée de carburant.

Etape guidée 1A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de restriction d'admission à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur Metri-Pack à 3 broches. Se reporter à la procédure 019-203.
  • Remplacer le capteur de restriction d'entrée de carburant. Se reporter aux instructions du constructeur.

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 582 inactif

Code de défaut 582 actif.

Aller à 4B

Aller à 1C

Etape guidée 1C - Contrôler la tension d'alimentation.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824776 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824776) entre le capteur et le connecteur de capteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension d'alimentation en installant les connecteurs de la broche A (ou rouge) d'alimentation de câble de connexion et de la broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Ne répond pas aux spécifications.

Aller à 1D

Aller à 1C-1

Etape guidée 1C-1 - Mesurer la tension de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Vérifier la tension de sortie de l'ECM.

  • Mesurer la tension de la broche 29 à la broche 27 au port d'actionneur de l'ECM.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 4,75 à 5,25 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 1D - Contrôler la tension de signal.

ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3824776 - câble de connexion.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Installer le câble de connexion (pièce n° 3824776) entre le capteur et le connecteur de capteur de faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension d'alimentation en installant les connecteurs de broche C (ou jaune) de signal du câble de connexion et de broche B (ou noire) de retour dans le multimètre.
SMALL | MEDIUM | LARGE
OK PAS OK

+ 0,5 à 4,16 VCC

Ne répond pas aux spécifications.

Aller à 2A

Aller à 1D-1

Etape guidée 1D-1 - Rechercher tout court-circuit à la masse dans les fils de signal et d'alimentation.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans les fils de signal et d'alimentation.

  • Mesurer la résistance entre la broche 28 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le faisceau moteur

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 1D-2

Aller à 4A

Etape guidée 1D-2 - Rechercher tout court-circuit entre les fils de signal et d'alimentation et toutes les autres broches dans le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Rechercher tout court-circuit entre les fils d'alimentation et de signal et tous les autres fils du faisceau moteur.

  • Mesurer la résistance entre la broche 28 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 29 du connecteur du faisceau de l'actionneur et toutes les autres broches du connecteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de restriction d'entrée de carburant

Se reporter à la procédure 019-203.

Remplacer le faisceau moteur

Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce n° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 2B

Aller à 4A

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Lire les codes de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 582 inactif

Code de défaut 582 actif.

Aller à 4B

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Débrancher le capteur de restriction d'entrée de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau d'actionneur et la broche A (ou 1) du connecteur à 3 broches.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau d'actionneur et la broche C (ou 3) du connecteur à 3 broches.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 ou Se reporter à la Procédure 019-203.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher une réponse d'ECM.

Etape guidée 3A - Contrôler la réponse appropriée de l'ECM.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce n° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Installer le fil de test (pièce n° 3822917) en tant que fil cavalier entre la broche 28 et la broche 29 du port d'actionneur de l'ECM.
  • Mettre le contact.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant INSITE™, lire les codes de défaut.
OK PAS OK

Code de défaut 582 inactif

Code de défaut 581 inactif

Code de défaut 582 inactif

Remplacer l'ECM

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 582 est inactif.
OK PAS OK

Code de défaut 582 inactif

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Mesurer la restriction d'entrée de carburant. |
 | ETAPE 1A. Mesurer la restriction de carburant. | Moins de 12 pouces Hg
 | ETAPE 1A-1. Recontrôler la restriction d'entrée de carburant. |
ETAPE 2. | Inspecter les conduites de carburant ou les flexibles de carburant. |
 | ETAPE 2A. Inspecter les conduites de carburant métalliques. | Aucune détérioration
 | ETAPE 2B. Inspecter les flexibles de carburant. | Aucune détérioration
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 583 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Mesurer la restriction de carburant.

Etape guidée 1A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la restriction d'entrée de carburant.

  • Déposer le flexible d'alimentation en carburant de la pompe à engrenage et installer un manomètre.
  • Maintenir le manomètre au même niveau que la connexion de la pompe à engrenage.
  • Faire tourner le moteur au régime nominal à vide.
  • Observer le relevé de la restriction d'admission de carburant sur le manomètre.
OK PAS OK

Moins de 12 pouces Hg

Remplacer le filtre à carburant

Aller à 3A

Aller à 1A-1

Etape guidée 1A-1 - Recontrôler la restriction d'entrée de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la restriction d'entrée de carburant.

  • Déposer le flexible d'alimentation en carburant de la pompe à engrenage et installer un manomètre.
  • Maintenir le manomètre au même niveau que la connexion de la pompe à engrenage.
  • Faire tourner le moteur au régime nominal à vide.
  • Observer le relevé de la restriction d'admission de carburant sur le manomètre.
OK PAS OK

Moins de 6 pouces Hg

Ne répond pas aux spécifications.

Aller à 3A

Aller à 2A

Etape guidée 2 - Inspecter les conduites de carburant ou les flexibles de carburant.

Etape guidée 2A - Inspecter les conduites de carburant métalliques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conduites de carburant métalliques à la recherche :

  • De courbures prononcées susceptibles de provoquer une restriction de pression.
OK PAS OK

Aucune détérioration

Remplacer la/les conduite(s) endommagée(s).

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les flexibles de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les flexibles de carburant.

  • Contrôler les flexibles à la recherche d'une éventuelle séparation du revêtement intérieur depuis le centre du flexible, qui peut provoquer des restrictions.
OK PAS OK

Aucune détérioration

Remplacer le flexible endommagé.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 583 est inactif.
OK PAS OK

Code de défaut 583 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes de recherche de pannes ont été suivies puis reprises sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™. | Code de défaut 588 inactif
 | ETAPE 1B. Procéder au test d'alarme ICON™. | L'alarme retentit
ETAPE 2. | Contrôler l'alarme de démarrage du moteur. |
 | ETAPE 2A. Rechercher toute broche endommagée sur l'alarme de démarrage du moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance de broche à broche de l'alarme de démarrage du moteur. | Plus de 6 et moins de 12k ohms
 | ETAPE 2C. Contrôler la résistance de l'alarme de démarrage du moteur à la masse du bloc-moteur. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage du moteur et les broches du connecteur d'alarme de démarrage du moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit à la tension de la batterie. | Moins de +1,5 VCC
 | ETAPE 3B-1. Rechercher tout court-circuit à la tension de la batterie dans le faisceau OEM. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 588 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.

Conditions

  • Mettre le contact.

Action

Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 588 inactif

Code de défaut 588 inactif

Aller à 1B

Aller à 1B

Etape guidée 1B - Procéder au test d'alarme ICON™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™ sur le moteur.
  • Mettre le contact.

Action

Procéder au test d'alarme ICON™.

  • Utiliser INSITE™ pour procéder au test d'alarme ICON™.
OK PAS OK

L'alarme retentit

L'alarme ne retentit pas

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler l'alarme de démarrage du moteur.

Etape guidée 2A - Rechercher toute broche endommagée sur l'alarme de démarrage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

Inspecter le connecteur d'alarme de démarrage du moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

Réparer le connecteur d'alarme de démarrage du moteur ou remplacer l'alarme de démarrage du moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur d'alarme de démarrage du moteur. Se reporter à la procédure 019-202.
  • Remplacer l'alarme de démarrage du moteur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance de broche à broche de l'alarme de démarrage du moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

Contrôler la résistance de broche à broche de l'alarme de démarrage du moteur.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du connecteur d'alarme de démarrage du moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 6 et moins de 12k ohms

Remplacer l'alarme de démarrage du moteur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la résistance de l'alarme de démarrage du moteur à la masse du bloc-moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

Contrôler la résistance de l'alarme de démarrage du moteur à la masse du bloc-moteur.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'alarme de démarrage du moteur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter le faisceau de câblage du moteur et les broches du connecteur d'alarme de démarrage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau de l'actionneur et du connecteur d'alarme de démarrage du moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

Réparer ou remplacer le faisceau moteur ou l'alarme de démarrage du moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.
  • Réparer ou remplacer l'alarme de démarrage du moteur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit à la tension de la batterie.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.
  • Mettre le contact.

Action

Rechercher tout court-circuit à la tension de la batterie.

  • Mesurer la tension entre la broche 25 du connecteur du faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit à la tension de la batterie dans le faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.
  • Mettre le contact.

Action

Rechercher tout court-circuit à la tension de la batterie dans le faisceau OEM.

  • Mesurer la tension entre la broche 29 du connecteur OEM à 31 broches sur le côté du faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de +1,5 VCC

Ne répond pas aux spécifications

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier que le code de défaut 588 est inactif.
OK PAS OK

Code de défaut 588 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™. | Code de défaut 589 inactif
 | ETAPE 1B. Procéder au test d'alarme ICON™. | L'alarme retentit
ETAPE 2. | Contrôler l'alarme de démarrage du moteur. |
 | ETAPE 2A. Rechercher toute broche endommagée sur l'alarme de démarrage du moteur. | Aucune broche endommagée
 | ETAPE 2B. Contrôler la résistance de broche à broche de l'alarme de démarrage du moteur. | Plus de 6 et moins de 12k ohms
 | ETAPE 2C. Contrôler la résistance de l'alarme de démarrage du moteur à la masse du bloc-moteur. | Plus de 100 Kohms
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage du moteur et les broches du connecteur d'alarme de démarrage du moteur. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms
 | ETAPE 3B-1. Rechercher tout court-circuit sur la masse du faisceau OEM. |
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms
 | ETAPE 3C-1. Rechercher tout circuit ouvert entre le connecteur d'alarme et le connecteur d'actionneur de l'ECM. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 589 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.

Conditions

  • Mettre le contact.

Action

Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 589 inactif

Code de défaut 589 inactif

Aller à 1B

Aller à 1B

Etape guidée 1B - Procéder au test d'alarme ICON™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™ sur le moteur.
  • Mettre le contact.

Action

Procéder au test d'alarme ICON™.

  • Utiliser INSITE™ pour procéder au test d'alarme ICON™.
OK PAS OK

L'alarme retentit

L'alarme ne retentit pas

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler l'alarme de démarrage du moteur.

Etape guidée 2A - Rechercher toute broche endommagée sur l'alarme de démarrage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

Inspecter le connecteur d'alarme de démarrage du moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

Réparer le connecteur d'alarme de démarrage du moteur ou remplacer l'alarme de démarrage du moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le connecteur d'alarme de démarrage du moteur. Se reporter à la procédure 019-202.
  • Remplacer l'alarme de démarrage du moteur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la résistance de broche à broche de l'alarme de démarrage du moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

Contrôler la résistance de broche à broche de l'alarme de démarrage du moteur.

  • Mesurer la résistance entre la broche A (ou 1) et la broche B (ou 2) du connecteur d'alarme de démarrage du moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 6 et moins de 12k ohms

Remplacer l'alarme de démarrage du moteur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la résistance de l'alarme de démarrage du moteur à la masse du bloc-moteur.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

Contrôler la résistance de l'alarme de démarrage du moteur à la masse du bloc-moteur.

  • Mesurer la résistance entre la broche A (ou 1) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B (ou 2) du connecteur d'alarme de démarrage du moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer l'alarme de démarrage du moteur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter le faisceau de câblage du moteur et les broches du connecteur d'alarme de démarrage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Inspecter les broches du faisceau de l'actionneur et du connecteur d'alarme de démarrage du moteur à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer ou remplacer les broches endommagées

Réparer ou remplacer le faisceau moteur ou l'alarme de démarrage du moteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer ou remplacer l'alarme de démarrage du moteur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau de câblage moteur

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit sur la masse du faisceau OEM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 31 broches.
  • Débrancher l'alarme de démarrage du moteur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Ne répond pas aux spécifications

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur ICON™ du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 32 du connecteur de faisceau d'actionneur et la broche A (ou 1) du connecteur d'alarme ICON™.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications

Réparer ou remplacer le faisceau OEM

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert entre le connecteur d'alarme et le connecteur d'actionneur de l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'alarme de démarrage du moteur ICON™ du faisceau OEM.
  • Débrancher le connecteur du faisceau d'actionneur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 25 du connecteur de faisceau d'actionneur et la broche B (ou 2) du connecteur d'alarme ICON™.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Ne répond pas aux spécifications.

Réparer ou remplacer le faisceau OEM

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier que le code de défaut 589 est inactif.
OK PAS OK

Code de défaut 589 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC, Au lancement : Au moins +6,2 VCC
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Contrôler l'alternateur. | Charge de l'alternateur conforme aux spécifications de l'OEM
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 596 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les connexions des câbles de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales :

Au moins (+) 12 VCC

Au démarrage :

Au moins (+) 6,2 VCC

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Charge de l'alternateur conforme aux spécifications de l'OEM

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant 6 minutes.
  • Avec INSITE™, s'assurer que le code de défaut 596 est inactif.
OK PAS OK

Code de défaut 596 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™. | Code de défaut 597 inactif
ETAPE 2. | Contrôler le système de charge de batterie d'équipement. |
 | ETAPE 2A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Raccordements propres et serrés
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC, Au lancement : Au moins (+) 6,2 VCC
 | ETAPE 2C. Mesurer la sortie de tension de l'alternateur. | Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM
ETAPE 3. | Contrôler les raccordements électriques et de masse. |
 | ETAPE 3A. Inspecter tous les raccordements de masse et d'alimentation électrique du châssis et du moteur. | Raccordements propres et serrés
 | ETAPE 3B. Contrôler toutes les résistances électriques. | Moins de 10 ohms
 | ETAPE 3C. Contrôler toutes les résistances de masse. | Moins de 10 ohms
 | ETAPE 3D. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 3E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 597 inactif
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.

Conditions

  • Mettre le contact.

Action

Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 597 inactif

Code de défaut 597 inactif

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de charge de batterie d'équipement.

Etape guidée 2A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Raccordements desserrés.
OK PAS OK

Raccordements propres et serrés

Réparer les raccordements endommagés

Serrer les raccordements de batterie et d'alternateur et nettoyer les bornes. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins (+) 12 VCC

Au démarrage : Au moins (+) 6,2 VCC

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Mesurer la sortie de tension de l'alternateur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Mesurer la tension d'alternateur avec le moteur au ralenti.

  • Démarrer le moteur et le faire tourner au ralenti.
  • Mesurer la tension d'alternateur.
OK PAS OK

Se reporter aux spécifications du manuel de recherche de pannes et de réparation OEM

Réparer ou remplacer l'alternateur

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les raccordements électriques et de masse.

Etape guidée 3A - Inspecter tous les raccordements de masse et d'alimentation électrique du châssis et du moteur.

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les câbles de la batterie.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter tous les raccordements de masse et d'alimentation électrique du châssis et du moteur.
OK PAS OK

Raccordements propres et serrés

Nettoyer et serrer tout raccordement desserré

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler toutes les résistances électriques.

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les câbles de la batterie.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler les résistances d'alimentation sur l'ECM.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) du connecteur de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler toutes les résistances de masse.

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les câbles de la batterie.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler les résistances de masse.

  • Mesurer la résistance entre la broche 29 du connecteur de faisceau OEM et la borne négative (-) du connecteur de batterie.
  • Mesurer la résistance entre la broche 30 du connecteur de faisceau OEM et la borne négative (-) du connecteur de batterie.
  • Mesurer la résistance entre la broche 39 du connecteur de faisceau OEM et la borne négative (-) du connecteur de batterie.
  • Mesurer la résistance entre la broche 40 du connecteur de faisceau OEM et la borne négative (-) du connecteur de batterie.
  • Mesurer la résistance entre la broche 50 du connecteur de faisceau OEM et la borne négative (-) du connecteur de batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit.

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les câbles de la batterie.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 17 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 18 du connecteur du faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau OEM et toutes les autres broches du connecteur.

Remarque : Les broches 7, 8, 17, 18 et 28 doivent afficher une continuité.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer tout câblage endommagé

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 6 minutes.
  • Utiliser INSITE™ pour vérifier que le code de défaut 597 est inactif.
OK PAS OK

Code de défaut 597 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Pas de connexion endommagée
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC, Au lancement : Au moins (+) 6,2 VCC
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler l'alternateur. | Charge de l'alternateur conforme aux spécifications de l'OEM
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Aucune broche endommagée
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms
 | ETAPE 2D. Rechercher tout court-circuit. | Plus de 100 Kohms
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 598 inactif
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.
OK PAS OK

Pas de connexion endommagée

Réparer les raccordements endommagés

Serrer les connexions de batterie et nettoyer les bornes de batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Conditions normales : Au moins (+) 12 VCC

Au démarrage : Au moins (+) 6,2 VCC

Charger ou remplacer la batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.
SMALL | MEDIUM | LARGE
OK PAS OK

Charge de l'alternateur conforme aux spécifications de l'OEM

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer le connecteur électrique de batterie

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement et la procédure.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Mesurer la résistance entre la broche 7 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 8 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 17 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 18 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
  • Mesurer la résistance entre la broche 28 du connecteur de faisceau OEM et la borne positive (+) de la batterie.
SMALL | MEDIUM | LARGE
OK PAS OK

Moins de 10 ohms

Réparer ou remplacer le faisceau de batterie

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM au niveau du connecteur électrique de la batterie.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche 7 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 8 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 17 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 18 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche 28 du connecteur du faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Remarque : Les broches 7, 8, 17, 18 et 28 doivent afficher une continuité.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Réparer ou remplacer le faisceau OEM

  • Réparer le faisceau OEM. Se reporter à la procédure 019-204.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur la masse du bloc-moteur.
OK PAS OK

Aucun fil endommagé

Réparer le câblage endommagé.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • Avec INSITE™, s'assurer que le code de défaut 598 est inactif.
OK PAS OK

Code de défaut 598 inactif

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Contrôler le code défaut 951. | Cas actifs ou inactifs du code de défaut 951 ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler le code défaut 951.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 951 ?

Cas actifs ou inactifs du code de défaut 951 ?
OUI NON

Contrôler la qualité du carburant. Rechercher toute entrée d'air dans le carburant. Il est normal d'avoir un code de défaut 951 actif après une procédure d'entretien ayant introduit de l'air dans le système de carburant, comme un changement de filtre. Effectuer le test de coupure de cylindre pour déterminer si un cylindre particulier a une puissance haute ou basse. Se reporter au fichier d'aide de l'outil d'entretien électronique INSITE™ pour plus de détails.

 Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire tous les codes de défaut. |
 | ETAPE 1A. Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™. | Code de défaut 2291 inactif
ETAPE 2. | Contrôler les raccordements électriques et de masse. |
 | ETAPE 2A. Contrôler tous les raccordements électriques et à la masse sur le moteur et le châssis. | Nettoyer et serrer
ETAPE 3. | Contrôler le capteur de vitesse du véhicule. |
 | ETAPE 3A. Inspecter les connecteurs du faisceau et du capteur de vitesse du véhicule. | Aucune broche endommagée
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule. | Plus de 100 Kohms
ETAPE 4. | Rechercher tout bruit mécanique. |
 | ETAPE 4A. Contrôler l'installation du capteur de vitesse du véhicule. | Installation du capteur correcte
 | ETAPE 4B. Rechercher tout mouvement excessif de l'entraînement mécanique lorsque le véhicule est immobile. | Aucun mouvement excessif de l'entraînement
ETAPE 5. | Surveiller la vitesse du véhicule. |
 | ETAPE 5A. Surveiller la vitesse du véhicule au démarrage du moteur si INSITE™ est disponible. | 0 milles par heure
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 2291 inactif
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Etape guidée 1 - Lire tous les codes de défaut.

Etape guidée 1A - Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.

Conditions

  • Mettre le contact.

Action

Relever les codes de défaut avec INSITE™ ou les clignotements du voyant ICON™.
OK PAS OK

Code de défaut 2291 inactif

Code de défaut 2291 inactif

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les raccordements électriques et de masse.

Etape guidée 2A - Contrôler tous les raccordements électriques et à la masse sur le moteur et le châssis.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler tous les raccordements de masse et d'alimentation électrique du moteur et du véhicule à la recherche des éléments suivants :

  • Corrosion
  • Raccordements desserrés.
OK PAS OK

Nettoyer et serrer

Réparer les raccordements endommagés

Réparer ou remplacer les raccordements endommagés.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de vitesse du véhicule.

Etape guidée 3A - Inspecter les connecteurs du faisceau et du capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse du véhicule du faisceau OEM.
  • Débrancher le connecteur Deutsch à 31 broches OEM.

Action

Inspecter les connecteurs du faisceau et du capteur de vitesse du véhicule à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
OK PAS OK

Aucune broche endommagée

Réparer les broches endommagées

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches du connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-202 ou Se reporter à la Procédure 019-208.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.
  • Remplacer le capteur de vitesse du véhicule. Se reporter à la procédure 019-091.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse du véhicule du faisceau OEM.

Action

Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule.

  • Mesurer la résistance entre la broche A du connecteur du capteur de vitesse de véhicule sur le côté capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche B du connecteur du capteur de vitesse de véhicule sur le côté capteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE
OK PAS OK

Plus de 100 Kohms

Remplacer le capteur de vitesse du véhicule

Se reporter à la procédure 019-091.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher tout bruit mécanique.

Etape guidée 4A - Contrôler l'installation du capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'installation du capteur de vitesse du véhicule.

  • Vérifier si l'installation du capteur de vitesse de véhicule est correcte.
OK PAS OK

Installation du capteur correcte

Réinstaller le capteur de vitesse de véhicule

Se reporter à la procédure 019-091.

Aller à 4B

Aller à 4B

Etape guidée 4B - Rechercher tout mouvement excessif de l'entraînement mécanique lorsque le véhicule est immobile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Le véhicule étant immobile, rechercher tout mouvement excessif de l'entraînement mécanique.
OK PAS OK

Aucun mouvement excessif de l'entraînement

Reculer le capteur d'un quart de tour supplémentaire.

Aller à 5A

Aller à 5A

Etape guidée 5 - Surveiller la vitesse du véhicule.

Etape guidée 5A - Surveiller la vitesse du véhicule au démarrage du moteur si INSITE™ est disponible.

Conditions

  • Mettre le contact.
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Procéder à plusieurs démarrages manuels pour détecter la vitesse du véhicule.

  • Surveiller le paramètre de vitesse du véhicule avec INSITE™.
OK PAS OK

0 milles par heure

Plus de 0 km/h

Aller à 6A

Aller à 1A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser INSITE™ pour vérifier que le code de défaut 2291 est inactif.
OK PAS OK

Code de défaut 2291 inactif

Reprendre les étapes de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si toutes les étapes ont été suivies et reprises.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défaut inactifs.

  • Effacer les codes de défaut inactifs en utilisant INSITE™.
OK PAS OK

Tous les codes de défaut sont effacés

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


:

CODE DE DEFAUT

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 3714 inactif.
 | ETAPE 1B. Rechercher les défauts de multiplexage J1939 actifs. | Les codes de défaut d'erreur de multiplexage J1939 tels que les codes de défaut 285 et 286 sont inactifs.
 | ETAPE 1C. Rechercher tout code de défaut inactif. | Code de défaut 3714 inactif.
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour de l'étalonnage est disponible pour ce code de défaut, l'ECM contient cette révision ou une révision supérieure.
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif.

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 3714 inactif.

Code de défaut 3714 actif.

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher les défauts de multiplexage J1939 actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut de multiplexage J1939 actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Les codes de défaut d'erreur de multiplexage J1939 tels que les codes de défaut 285 ou 286 sont actifs.

Les codes de défaut d'erreur de multiplexage J1939 tels que les codes de défaut 285 et 286 sont inactifs.

Un problème OEM a été détecté.

Contacter l'OEM ou se reporter au manuel d'entretien OEM pour de plus amples instructions de réparation. Il est possible qu'il y ait un problème avec le dispositif, la configuration du dispositif ou la connexion entre le dispositif et la liaison de données.

Diagnostiquer l'arborescence appropriée de recherche de pannes

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
OK PAS OK

Code de défaut 3714 inactif.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Code de défaut 3714 actif.

Se reporter à l'arborescence de diagnostic ECM appropriée relative à l'absence de communication

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.
OK PAS OK

Si une mise à jour de l'étalonnage est disponible pour ce code de défaut, l'ECM contient cette révision ou une révision supérieure.

Si une mise à jour de l'étalonnage est disponible pour ce code de défaut, l'ECM ne contient pas cette révision ou une révision supérieure.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.
OK PAS OK

Code de défaut inactif.

Code de défaut actif.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2010
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


fr00-019-064.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr00-019-204.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr00-019-472.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr00-022-999.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr08-019-071.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr12-019-004.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr12-019-038.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr12-019-043.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr12-019-050.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr12-019-064.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr12-019-388.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr16-100-002.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-002-004.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-002-004-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-003-004.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-003-004-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-003-011-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-005-011.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-005-011-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-005-016.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-005-016-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-005-026.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-005-031.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-006-003.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-006-020-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-006-024.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-006-025-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-006-026.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-006-026-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-007-002.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-007-009.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-007-013.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-007-025.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-008-018-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-027-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-031.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-031-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-033.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-033-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-050.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-109.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-109-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-113-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-010-114-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-011-009.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-011-022-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-011-026-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-011-027-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-013-009.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-018-017-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-018-018-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr35-020-024-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr40-019-038.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-004.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-009.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-010.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-017.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-019.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-021.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-022.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-023.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-024.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-027.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-028.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-031.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-034.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-035.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-038.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-039.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-043.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-043-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-045.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-047.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-049.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-050.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-059.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-061.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-063.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-064.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-070.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-071.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-078.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-086.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-087.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-089.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-090.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-091.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-093.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-127.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-135.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-155.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-169.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-197.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-200.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-203.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-204.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-208.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-307.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-308.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-310.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-311.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-360.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-019-361.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr82-100-002.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr88-019-004.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr88-019-031.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr88-019-043.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr88-019-050.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr88-019-386.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr88-019-388.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr96-019-056-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr97-019-134.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr97-019-296.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr97-019-300.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr97-019-302.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr97-019-305.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr97-209-017-mrm.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-013-009.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-018-028.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-031.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-043-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-046.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-071.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-078.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-085.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-088.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-197.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-198.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-201.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-202.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-202-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-203.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-204.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-205.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-206.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-208.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-215.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-261.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-262.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-359.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-360.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-361.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-362.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-380.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr99-019-381.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr101-011-009-tr.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr101-014-002.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr101-014-008.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr105-019-032.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr105-019-038.htm

Non disponible (31 Mar 2012, 06:10 EST)


fr105-019-063.htm

Non disponible (31 Mar 2012, 06:10 EST)