ISB, ISBe2, ISBe3, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (FIS3667172)

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 0001
Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 0001 PID: SPN: Néant FMI: VOYANT: SRT: | Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de gaz d'échappement N° 1

Circuit Description

Le capteur de pression de gaz d'échappement fournit la pression de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.

Component Location

Le capteur de pression de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le code de défaut est présentuniquement dans l'unité de surveillance de traitement de gaz d'échappement etpas dans le module de commande électronique (ECM) du moteur. Le code de défaut et les voyants de maintenance de traitement de gaz d'échappement clignotent une fois en séquence pour prévenir l'opérateur de l'existence de cette condition. Les voyants de diagnostic de moteur ne s'allumentpas .

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ÉTAPE 1A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Contrôler la réponse du circuit. | Code de défaut 0001 inactif et code de défaut 0002 actif ?
 | ÉTAPE 1C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 1D. Contrôler le code de défaut et vérifier l'état du capteur. | Code de défaut 0001 présent ?
ÉTAPE 2. | Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement. |
 | ÉTAPE 2A. Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement. | Moins de 10 ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement. | Plus de 100k ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement. | Plus de 100 ohms ?
 | ÉTAPE 2E. Contrôler la présence du code défaut. | Code de défaut 0001 présent ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 0001 présent ?

Guided Step 1 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Guided Step 1A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de capteur de pression de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser l'unité de surveillance de traitement de gaz d'échappement en utilisant l'outil d'entretien électronique de l'interface de surveillance d'émissions.
  • Démarrer le moteur et rechercher la réponse appropriée de circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Code de défaut 0001 inactif et code de défaut 0002 actif ?

Code de défaut 0001 inactif et code de défaut 0002 actif ?
OUI | NON
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation +5 volts de pression de gaz d'échappement à la broche de retour de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de surveillance de traitement de gaz d'échappement.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression de gaz d'échappement au faisceau de surveillance de traitement de gaz d'échappement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser l'unité de surveillance de traitement de gaz d'échappement en utilisant l'outil d'entretien électronique de l'interface de surveillance d'émissions.
  • Démarrer le moteur et rechercher la réponse appropriée de circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Code de défaut 0001 présent ?

Code de défaut 0001 présent ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la procédure 011-039 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 3A

Guided Step 2 - Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement.

Guided Step 2A - Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et de faisceau de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de l'unité de surveillance de traitement de gaz d'échappement ou dans le connecteur du faisceau de surveillance de traitement de gaz d'échappement.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 ou à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de pression de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et la broche de retour du connecteur de capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit de retour ouvert a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2C

Go to 3A

Guided Step 2C - Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de surveillance de traitement de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de pression de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et toutes les autres broches dans le connecteur de faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2D

Go to 3A

Guided Step 2D - Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de surveillance de traitement de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'alimentation de pression de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et toutes les autres broches dans le connecteur de faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2E

Go to 3A

Guided Step 2E - Contrôler la présence du code défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser l'unité de surveillance de traitement de gaz d'échappement en utilisant l'outil d'entretien électronique de l'interface de surveillance d'émissions.
  • Démarrer le moteur et rechercher la réponse appropriée de circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Code de défaut 0001 présent ?

Code de défaut 0001 présent ?
OUI NON

Remplacer l'unité de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser les codes de défaut en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Vérifier que les voyants d'avertissement clignotent deux fois pour signifier une réinitialisation.
  • Démarrer le moteur et le laisser tourner pendant une minute.

Code de défaut 0001 présent ?

Code de défaut 0001 présent ?
OUI | NON
No Repair | No Repair

Go to 1A

Réparations terminées.

Dernière modification: 27-JANVIER-2005

Droits d'auteur © 2005
Cummins, Inc.


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 0002
Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 0002 PID: SPN: Néant FMI: VOYANT: SRT: | Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de gaz d'échappement N° 1

Circuit Description

Le capteur de pression de gaz d'échappement fournit la pression de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.

Component Location

Le capteur de pression de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit de signal ouvert ou court-circuit à la masse dans le faisceau de surveillance de traitement de gaz d'échappement ou le capteur de pression de gaz d'échappement.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Le code de défaut est présentuniquement dans l'unité de surveillance de traitement de gaz d'échappement etpas dans le module de commande électronique (ECM) du moteur. Le code de défaut et les voyants de maintenance de traitement de gaz d'échappement clignotent deux fois en séquence pour prévenir l'opérateur de l'existence de cette condition. Les voyants de diagnostic de moteur ne s'allumentpas .

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ÉTAPE 1A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 1C. Contrôler la réponse du circuit. | Code de défaut 0002 inactif et code de défaut 0001 actif ?
 | ÉTAPE 1D. Contrôler le code de défaut et vérifier l'état du capteur. | Le code de défaut 0002 est-il actif ?
ÉTAPE 2. | Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement. |
 | ÉTAPE 2A. Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement. | Moins de 10 ohms ?
 | ÉTAPE 2C. Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement. | Moins de 10 ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement. | Plus de 100k ohms ?
 | ÉTAPE 2E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 2F. Contrôler la présence du code défaut. | Code de défaut 0002 présent ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 0002 présent ?

Guided Step 1 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Guided Step 1A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de capteur de pression de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation +5 volts de pression de gaz d'échappement à la broche de retour de pression de gaz d'échappement au niveau du connecteur du capteur du faisceau de surveillance de traitement de gaz d'échappement.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 1C

Go to 2A

Guided Step 1C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser l'unité de surveillance de traitement de gaz d'échappement en utilisant l'outil d'entretien électronique de l'interface de surveillance d'émissions.
  • Placer un fil cavalier entre la broche d'alimentation de pression de gaz d'échappement et la broche de signal de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement de faisceau de surveillance de traitement de gaz d'échappement.
  • Démarrer le moteur et rechercher la réponse appropriée de circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Code de défaut 0002 inactif et code de défaut 0001 actif ?

Code de défaut 0002 inactif et code de défaut 0001 actif ?
OUI | NON
No Repair | No Repair

Go to 1D

Go to 2A

Guided Step 1D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression de gaz d'échappement au faisceau de surveillance de traitement de gaz d'échappement
  • Réinitialisation de surveillance de traitement de gaz d'émissions
  • Démarrer le moteur
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Le code de défaut 0002 est-il actif ?

Le code de défaut 0002 est-il actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la procédure 011-039 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 3A

Guided Step 2 - Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement.

Guided Step 2A - Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et de faisceau de surveillance de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de l'unité de surveillance de traitement de gaz d'échappement ou dans le connecteur du faisceau de surveillance de traitement de gaz d'échappement.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 ou à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche d'alimentation de pression de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et la broche d'alimentation du connecteur de capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit d'alimentation ouvert a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2C

Go to 3A

Guided Step 2C - Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de pression de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et la broche de signal du connecteur de capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit de signal ouvert a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2D

Go to 3A

Guided Step 2D - Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de surveillance de traitement de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de pression de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et toutes les autres broches dans le connecteur de faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2E

Go to 3A

Guided Step 2E - Rechercher tout court-circuit de broche à la masse

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de surveillance de traitement de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de pression de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de signal de pression de gaz d'échappement dans le connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et la masse.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à la masse sur la ligne de signal a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2F

Go to 3A

Guided Step 2F - Contrôler la présence du code défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser l'unité de surveillance de traitement de gaz d'échappement en utilisant l'outil d'entretien électronique de l'interface de surveillance d'émissions.
  • Démarrer le moteur et rechercher la réponse appropriée de circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Code de défaut 0002 présent ?

Code de défaut 0002 présent ?
OUI NON

Remplacer l'unité de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser les codes de défaut en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Vérifier que les voyants d'avertissement clignotent deux fois pour signifier une réinitialisation.
  • Démarrer le moteur et le laisser tourner pendant une minute.

Code de défaut 0002 présent ?

Code de défaut 0002 présent ?
OUI | NON
No Repair | No Repair

Go to 1A

Réparations terminées.

Dernière modification: 27-JANVIER-2005

Droits d'auteur © 2005


Circuit de capteur de pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes.

Code de défaut 0003
Circuit de capteur de pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes.

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 0003 PID: SPN: Néant FMI: VOYANT: SRT: | Circuit de capteur de pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes. L'unité de surveillance de traitement de gaz d'échappement a détecté que le capteur de pression de gaz d'échappement N° 1 ne changepas . | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de gaz d'échappement N° 1

Circuit Description

Le capteur de pression de gaz d'échappement fournit la pression de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.

Component Location

Le capteur de pression de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'unité de surveillance de traitement de gaz d'échappement détecte que la valeur de signal de pression de gaz d'échappement ne changepas (bloquée dans la plage). Pour que ce code de défaut s'active, l'unité de surveillance de traitement de gaz d'échappementdoit détecter que le signal de pression de gaz d'échappement ne changepas pendant 30 minutes de fonctionnement du moteur lorsque la température de gaz d'échappement est supérieure à 250°C [482°F].

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression de gaz d'échappement défaillant.

Le code de défaut est présentuniquement dans l'unité de surveillance de traitement de gaz d'échappement etpas dans le module de commande électronique (ECM) du moteur. Le code de défaut et les voyants de maintenance de traitement de gaz d'échappement clignotent trois fois en séquence pour prévenir l'opérateur de l'existence de cette condition. Les voyants de diagnostic de moteur ne s'allumentpas .

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Surveiller la pression de gaz d'échappement |
 | ÉTAPE 1A. Surveiller la pression de gaz d'échappement. | Le relevé de pression change-t-il ?
ÉTAPE 2. | Effacer le code de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 0003 présent ?

Guided Step 1 - Surveiller la pression de gaz d'échappement.

Guided Step 1A - Surveiller la pression de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions
  • Faire démarrer le moteur.

Action

Surveiller le relevé de pression de gaz d'échappement en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Faire fonctionner le moteur du ralenti bas au ralenti haut plusieurs fois et vérifier si le relevé de pression change.

Le relevé de pression change-t-il ?

Le relevé de pression change-t-il ?
OUI NON
No Repair

Une connexion défectueuse a été détectée dans le capteur ou le connecteur de faisceau ou un capteur défectueux a été détecté.

Se reporter à la procédure 011-039 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Pas de réparation.

Go to 2A

Guided Step 2 - Effacer le code de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser les codes de défaut en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Vérifier que les voyants d'avertissement clignotent deux fois pour signifier une réinitialisation.

Remarque: Le moteur doit fonctionner pendant au moins trente minutes avec la température de gaz d'échappement au-dessus de 250°C [482°F] pour établir ce code de défaut. Il est peu probable que ce code de défaut devienne actif en atelier.

Code de défaut 0003 présent ?

Code de défaut 0003 présent ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

 No Repair

Go to 1A

Réparations terminées.

Dernière modification: 27-JANVIER-2005

Droits d'auteur © 2005


Circuit de capteur de température de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes.

Code de défaut 0004
Circuit de capteur de température de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes.

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 0004 PID: SPN: Néant FMI: VOYANT: SRT: | Circuit de capteur de température de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes. L'unité de surveillance de traitement de gaz d'échappement a détecté que le capteur de température de gaz d'échappement N° 1 ne changepas . | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement N° 1

Circuit Description

Le capteur de température de gaz d'échappement fournit la température de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.

Component Location

Le capteur de température de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'unité de surveillance de traitement de gaz d'échappement détecte que la valeur de signal de température de gaz d'échappement ne changepas (bloquée dans la plage). Pour que ce code de défaut s'active, l'unité de surveillance de traitement de gaz d'échappementdoit détecter que la température de gaz d'échappement est inférieure à 100°C [212°F] pendant une heure de fonctionnement continu du moteur.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de gaz d'échappement défaillant.

Le code de défaut est présentuniquement dans l'unité de surveillance de traitement de gaz d'échappement etpas dans le module de commande électronique (ECM) du moteur. Le code de défaut et les voyants de maintenance de traitement de gaz d'échappement clignotent quatre fois en séquence pour prévenir l'opérateur de l'existence de cette condition. Les voyants de diagnostic de moteur ne s'allumentpas .

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Surveiller la température de gaz d'échappement |
 | ÉTAPE 1A. Surveiller la température de gaz d'échappement. | Le relevé de température change-t-il ?
ÉTAPE 2. | Effacer le code de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 0004 présent ?

Guided Step 1 - Surveiller la température de gaz d'échappement.

Guided Step 1A - Surveiller la température de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions
  • Faire démarrer le moteur.

Action

Surveiller le relevé de température de gaz d'échappement en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Faire fonctionner le moteur du ralenti bas au ralenti haut plusieurs fois et vérifier si le relevé de température change.

Le relevé de température change-t-il ?

Le relevé de température change-t-il ?
OUI NON
No Repair

Une connexion défectueuse a été détectée dans le capteur ou le connecteur de faisceau ou un capteur défectueux a été détecté.

Se reporter à la procédure 011-037 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Pas de réparation.

Go to 2A

Guided Step 2 - Effacer le code de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser les codes de défaut en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Vérifier que les voyants d'avertissement clignotent deux fois pour signifier une réinitialisation.

Remarque: Le moteur doit fonctionner pendant au moins une heure pour établir ce code de défaut. Il est peu probable que ce code de défaut devienne actif en atelier.

Code de défaut 0004 présent ?

Code de défaut 0004 présent ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

 No Repair

Go to 1A

Réparations terminées.

Dernière modification: 27-JANVIER-2005

Droits d'auteur © 2005


Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 0005
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 0005 PID: SPN: Néant FMI: VOYANT: SRT: | Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement N° 1

Circuit Description

Le capteur de température de gaz d'échappement fournit la température de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.

Component Location

Le capteur de température de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert de retour dans le faisceau moteur, le connecteur ou le capteur.

Le code de défaut est présentuniquement dans l'unité de surveillance de traitement de gaz d'échappement etpas dans le module de commande électronique (ECM) du moteur. Le code de défaut et les voyants de maintenance de traitement de gaz d'échappement clignotent cinq fois en séquence pour prévenir l'opérateur de l'existence de cette condition. Les voyants de diagnostic de moteur ne s'allumentpas .

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ÉTAPE 1A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Contrôler la résistance du capteur. | 14k ohms à 250k ohms ?
ÉTAPE 2. | Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement. |
 | ÉTAPE 2A. Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement. | Moins de 10 ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement. | Plus de 100k ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 2E. Contrôler la présence du code défaut. | Code de défaut 0002 présent ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 0002 présent ?

Guided Step 1 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Guided Step 1A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de capteur de température de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température de gaz d'échappement.

14k ohms à 250k ohms ?

14k ohms à 250k ohms ?
OUI NON
No Repair

Remplacer le capteur de température de gaz d'échappement. Se reporter à la procédure 011-037 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2A

Go to 3A

Guided Step 2 - Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement.

Guided Step 2A - Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et de faisceau de surveillance de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de l'unité de surveillance de traitement de gaz d'échappement ou dans le connecteur du faisceau de surveillance de traitement de gaz d'échappement.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 ou à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et la broche de signal du connecteur de capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit de signal ouvert a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2C

Go to 3A

Guided Step 2C - Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de surveillance de traitement de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et toutes les autres broches dans le connecteur de faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2D

Go to 3A

Guided Step 2D - Rechercher tout court-circuit de broche à la masse

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de surveillance de traitement de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de signal de température de gaz d'échappement dans le connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et la masse.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à la masse sur la ligne de signal a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2E

Go to 3A

Guided Step 2E - Contrôler la présence du code défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser l'unité de surveillance de traitement de gaz d'échappement en utilisant l'outil d'entretien électronique de l'interface de surveillance d'émissions.
  • Démarrer le moteur et rechercher la réponse appropriée du circuit après le fonctionnement au ralenti du moteur pendant cinq minutes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Code de défaut 0005 présent ?

Code de défaut 0005 présent ?
OUI NON

Remplacer l'unité de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser les codes de défaut en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Vérifier que les voyants d'avertissement clignotent deux fois pour signifier une réinitialisation.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.

Code de défaut 0005 présent ?

Code de défaut 0005 présent ?
OUI | NON
No Repair | No Repair

Go to 1A

Réparations terminées.

Dernière modification: 27-JANVIER-2005

Droits d'auteur © 2005


Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 0006
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 0006 PID: SPN: Néant FMI: VOYANT: SRT: | Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de capteur de température de gaz d'échappement. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de gaz d'échappement N° 1

Circuit Description

Le capteur de température de gaz d'échappement fournit la température de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.

Component Location

Le capteur de température de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal sur une source de tension ou un capteur court-circuité.

Le code de défaut est présentuniquement dans l'unité de surveillance de traitement de gaz d'échappement etpas dans le module de commande électronique (ECM) du moteur. Le code de défaut et les voyants de maintenance de traitement de gaz d'échappement clignotent six fois en séquence pour prévenir l'opérateur de l'existence de cette condition. Les voyants de diagnostic de moteur ne s'allumentpas .

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le circuit et le capteur de température de gaz d'échappement. |
 | ÉTAPE 1A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Contrôler la résistance du capteur. | 14k ohms à 250k ohms ?
ÉTAPE 2. | Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement. |
 | ÉTAPE 2A. Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement. | Plus de 100k ohms ?
 | ÉTAPE 2C. Contrôler la présence du code défaut. | Code de défaut 0002 présent ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 0002 présent ?

Guided Step 1 - Contrôler le circuit et le capteur de température de gaz d'échappement.

Guided Step 1A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de capteur de température de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température de gaz d'échappement.

14k ohms à 250k ohms ?

14k ohms à 250k ohms ?
OUI NON
No Repair

Remplacer le capteur de température de gaz d'échappement. Se reporter à la procédure 011-037 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2A

Go to 3A

Guided Step 2 - Contrôler l'unité de surveillance de traitement de gaz d'échappement et le faisceau de surveillance de traitement de gaz d'échappement.

Guided Step 2A - Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et du faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Inspecter les broches de connecteur de l'unité de surveillance de traitement de gaz d'échappement et de faisceau de surveillance de traitement de gaz d'échappement à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de l'unité de surveillance de traitement de gaz d'échappement ou dans le connecteur du faisceau de surveillance de traitement de gaz d'échappement.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 011-038 ou à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit de broche à broche dans le faisceau de surveillance de traitement de gaz d'échappement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de surveillance de traitement de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement
  • Débrancher le capteur de température de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement du connecteur de l'unité de surveillance de traitement de gaz d'échappement du faisceau de surveillance de traitement de gaz d'échappement et toutes les autres broches dans le connecteur de faisceau de surveillance de traitement de gaz d'échappement.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de surveillance de traitement de gaz d'échappement.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de broche à broche.

Réparer ou remplacer le faisceau de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-038 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 2D

Go to 3A

Guided Step 2D - Contrôler la présence du code défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser l'unité de surveillance de traitement de gaz d'échappement en utilisant l'outil d'entretien électronique de l'interface de surveillance d'émissions.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique d'interface de surveillance d'émissions pour lire les codes de défauts.

Code de défaut 0006 présent ?

Code de défaut 0006 présent ?
OUI NON

Remplacer l'unité de surveillance de traitement de gaz d'échappement. Se reporter à la procédure 011-035 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique d'interface de surveillance d'émissions.

Action

Réinitialiser les codes de défaut en utilisant l'outil d'entretien électronique d'interface de surveillance d'émissions.
  • Vérifier que les voyants d'avertissement clignotent deux fois pour signifier une réinitialisation.
  • Démarrer le moteur et le laisser tourner pendant une minute.

Code de défaut 0006 présent ?

Code de défaut 0006 présent ?
OUI | NON
No Repair | No Repair

Go to 1A

Réparations terminées.

Dernière modification: 27-JANVIER-2005

Droits d'auteur © 2005


Module de commande moteur - défaillance interne critique

CODE DE DEFAUT 111
Module de commande moteur - défaillance interne critique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Module de commande moteur - défaillance interne critique. Erreur interne de l'ECM liée à des défaillances matérielles de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur peut ne pas démarrer.
Microprocesseur de l'ECM

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Il est attaché à la culasse entre les cylindres 2 et 3. Se reporter au chapitre E de la Procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM |
 | ETAPE 1A. Contrôler l'ECM | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Effacer les codes de défauts |
 | ETAPE 2A. Désactiver le code de défaut | Code de défaut 111 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM

Etape guidée 1A - Contrôler l'ECM

Conditions

  • Connecter tous les composants

Action

contrôler l'ECM.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Le code de défaut 111 est-il inactif ?

Le code de défaut 111 est-il inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Appeler pour autorisation.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

contrôler les cas inactifs du code de défaut 111.
  • Relever les cas inactifs du code de défaut 111 en utilisant INSITE™.

Moins de 3 cas ?

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Appeler pour autorisation.

Aller à 2B

Réparation terminée

Etape guidée 2 - Effacer les codes de défauts

Etape guidée 2A - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 111 inactif ?

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JUIN-2004

Droits d'auteur © 2004


Perte des deux signaux de vitesse/position de vilebrequin magnétique du moteur - données erratiques, intermittentes ou incorrectes

Code de défaut 115
Perte des deux signaux de vitesse/position de vilebrequin magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position de vilebrequin magnétique du moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que les signaux du capteur de régime moteur principal et du capteur de régime moteur de secours sont inversés. | L'alimentation de carburant sur les injecteurs est désactivée et le moteur ne peut pas démarrer.
Circuit de capteur de régime moteur et de capteur de position d'arbre à cames

Circuit Description

Le capteur de régime moteur principal (capteur de position de vilebrequin) et le capteur de régime moteur de secours (capteur de position d'arbre à cames) sont connectés au faisceau de câblage moteur.

Component Location

Le capteur de régime moteur principal (capteur de position de vilebrequin) lit une molette qui est montée à l'avant du vilebrequin du moteur. Le capteur de régime moteur de secours (capteur de position d'arbre à cames) lit une molette qui se trouve à l'intérieur du couvercle avant.

Informations techniques (Shop Talk)

Le capteur de régime moteur principal (capteur de position de vilebrequin) et le capteur de régime moteur de secours (capteur de position d'arbre à cames) se trouvent àétroite proximité l'un de l'autre. Le même capteur est utilisé aux deux emplacements. (La clé de connecteur est la même). Une pince en P sur faisceau de câblage moteur interdit la connexion des connecteurs de faisceau sur les mauvais capteurs. Néanmoins, si la pince en P est omise, il est possible de brancher les connecteurs de faisceau de câblage dans les mauvais capteurs. Si cela se produit, l'ECM détecte le problème et le moteur ne peutpas démarrer. Une fois que le problème de connecteur est corrigé, le moteur peut démarrer et le code de défaut devient inactif.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Déterminer si le code de défaut 115 devient actif au lancement. | Le code de défaut 115 devient-il actif au lancement ?
 | ÉTAPE 1B. Inspecter le faisceau moteur. | Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 115 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Déterminer si le code de défaut 115 devient actif au lancement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de démarrer le moteur en enclenchant le démarreur pendant au moins 10 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 115 devient-il actif au lancement ?

Le code de défaut 115 devient-il actif au lancement ?
OUI | NON
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs de faisceau moteur pour vérifier si les connexions sont correctes.
  • S'assurer que le capteur de régime moteur principal (capteur de position de vilebrequin) et le capteur de régime moteur de secours (capteur de position d'arbre à cames) sont correctement connectés au faisceau de câblage moteur.

Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?

Les connecteurs de faisceau sont-ils branchés sur les capteurs corrects ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 115 inactif ?

Code de défaut 115 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Circuit de capteur de pression de collecteur d'admission - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122
Circuit de capteur de pression de collecteur d'admission - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Automobile : Détarage de la sortie de puissance du moteur. Marine : Pas de protection moteur en cas de panne de circuit ou de capteur.

Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression de collecteur d'admission devient trop élevée, elle provoque un détarage sur les applications automobiles.

Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de panne de circuit ou de capteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for sensor supply fault codes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for inactive fault code.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts inactifs ou intermittents, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspect the engine harness and intake manifold pressure sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Check the supply voltage and return circuit.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 123 actif ?

Code de défaut 123 inactif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and engine control module engine connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit reaponse after 30 seconds.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and engine control module engine connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Check the supply voltage and return circuit.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 122 inactif ?

Code de défaut 122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-JUIN-2008

Droits d'auteur © 2008


Circuit de capteur de pression de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse.

Code de défaut 123
Circuit de capteur de pression de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression du collecteur d'admission. | Automobile : Détarage de la sortie de puissance du moteur. Marine : Néant - Pas de protection moteur en cas de panne de capteur de circuit.
Circuit du capteur de pression du collecteur d'admission

Circuit Description

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Sur les applications automobiles, si la pression du collecteur d'admission devient trop basse, cela provoque un détarage.

Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de panne de circuit ou de capteur.

Component Location

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ÉTAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ÉTAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ÉTAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ÉTAPE 3A-2. Rechercher tout code de défaut actif. |
 | ÉTAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ÉTAPE 3B-2. Rechercher tout code de défaut actif. |
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
No Repair | No Repair

Se reporter au code de défaut 187

Go to 1B

Guided Step 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI | NON
No Repair | No Repair

Codes de défauts inactifs ou intermittents, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le module de commande du moteur et le faisceau moteur

Guided Step 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 122 actif et code de défaut 123 inactif ?

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 123 inactif ?

Code de défaut 123 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 124
Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 FMI: 0/16 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission a dépassé la limite maximum pour la puissance annoncée du moteur. | Détarage de la puissance du moteur.
Circuit de pression/température de collecteur d'admission

Circuit Description

Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission du moteur.

Component Location

Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression de collecteur d'admission dépasse la limite de pression maximum pour une puissance donnée du moteur.

Causes possibles :

  • Anomalie de fonctionnement du limiteur de pression de suralimentation du turbocompresseur
  • Manipulation illicite du limiteur de pression de suralimentation
  • Mauvaise pièce de turbocompresseur
  • Manipulation illicite possible du système de carburant ou du système de turbocompresseur.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler la précision du capteur. |
 | ÉTAPE 1A. Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™. | La valeur de la pression de collecteur d'admission est-elle inférieure à 8 in Hg ?
 | ÉTAPE 1B. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé de capteur est-il correct à 5 in Hg ?
 | ÉTAPE 1C. Rechercher toute manipulation illicite du système. | Manipulation illicite détectée ?
ÉTAPE 2. | Effacer le code de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 124 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler la précision du capteur.

Guided Step 1A - Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.
  • Surveiller la pression de collecteur d'admission avec l'outil d'entretien électronique INSITE™ avec le contact mis et le moteur qui n'estpasen fonctionnement.

La valeur de la pression de collecteur d'admission est-elle inférieure à 8 in Hg ?

La valeur de la pression de collecteur d'admission est-elle inférieure à 8 in Hg ?
OUI NON
No Repair

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Go to 1B

Réparation terminée

Guided Step 1B - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire démarrer le moteur

Action

Vérifier la précision du capteur avec une jauge mécanique.
  • Brancher une jauge de pression de collecteur d'admission mécanique sur le moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Démarrer le moteur et comparer le relevé de pression de collecteur d'admission sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge de pression de collecteur d'admission mécanique.

Remarque: Il peut être nécessaire de charger le moteur avant de pouvoir comparer les relevés de pression.

Le relevé de capteur est-il correct à 5 in Hg ?

Le relevé de capteur est-il correct à 5 in Hg ?
OUI NON
No Repair

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Go to 1C

Go to 2A

Guided Step 1C - Rechercher toute manipulation illicite du système.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de carburant et de turbocompresseur à la recherche de ce qui suit :
  • Manipulation illicite de limiteur de pression de suralimentation de turbocompresseur.
  • Manipulation illicite de turbocompresseur à géométrie variable.
  • Manipulation illicite de système de carburant.
  • Dispositifs électroniques supplémentaires de système de carburant.

Manipulation illicite détectée ?

Manipulation illicite détectée ?
OUI NON

Déposer tout dispositif de manipulation.

 No Repair

Go to 2A

Arborescence de diagnostic des performances du moteur

Guided Step 2 - Effacer le code de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 124 inactif ?

Code de défaut 124 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Circuit de capteur de position de pédale ou de levier d'accélérateur - court-circuit haut

CODE DE DEFAUT 131
Circuit de capteur de position de pédale ou de levier d'accélérateur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur - court-circuit haut. Haute tension détectée sur le circuit de position de pédale ou de levier d'accélérateur. | Automobile : Détarage sévère de la sortie de puissance du moteur. Capacité de retour lent uniquement. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : Alimentation +5 VCC de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation +5 VCC.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur en panne.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Numéro de pièce 3823996 - fil de test Weather-Pack femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 387 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 387 actif ?

Code de défaut 387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 387

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension de la broche d'alimentation +5 VCC de capteur de position de pédale ou de levier d'accélérateur et la broche de retour de capteur de position de pédale ou de levier d'accélérateur au connecteur de capteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI NON

Une pédale ou un levier d'accélérateur défectueux a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Se reporter au manuel de recherche de pannes de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 131 inactif ?

Code de défaut 131 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132
Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale ou de levier d'accélérateur. | Automobile : Détarage sévère de la sortie de puissance du moteur. Capacité de retour lent uniquement. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : Alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur.

Emplacement de composant

Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale ou de levier d'accélérateur. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur en panne.
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3823995 - fil de test mâle Weather-Pack
Numéro de pièce 3823996 - fil de test Weather-Pack femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 443 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-2. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-3. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 3A-4. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 132 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 actif ?

Code de défaut 443 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 443

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la broche d'alimentation +5 VCC de position de pédale ou de levier d'accélérateur et la broche de retour de position de pédale ou de levier d'accélérateur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 VCC de position de pédale ou de levier d'accélérateur et la broche de signal de position de pédale ou de levier d'accélérateur du connecteur de capteur du faisceau OEM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 131 actif et code de défaut 132 inactif ?

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?

Code de défaut 132 actif ?
OUI NON

Une pédale ou un levier d'accélérateur défectueux a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Se reporter au manuel de recherche de pannes de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la pédale ou le levier d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de pédale ou de levier d'accélérateur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique pour vérifier si le code de défaut est inactif.

Code de défaut 132 inactif ?

Code de défaut 132 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P029 SPN: 974 FMI: 3/3 VOYANT: Néant SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à zéro pour cent.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le levier ou la pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur au module de commande électronique (ECM) à travers le faisceau OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Emplacement de composant

L'emplacement du levier ou de la pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation +5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Capteur de position de levier ou de pédale d'accélérateur à distance en panne.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Numéro de pièce 3823996 - fil de test Weather-Pack femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 387 ou 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 387 ou 2185 actif ?

Code de défaut 387 ou 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 387 ou 2185

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale ou de levier d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale ou de levier d'accélérateur à distance au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance défectueux a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance.

Se reporter au manuel de recherche de pannes de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?

Code de défaut 133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 133 inactif ?

Code de défaut 133 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 134
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P029 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le signal de position de pédale d'accélérateur à distance. | L'accélérateur à distance ne fonctionnepas. La position d'accélérateur à distance est réglée à zéro pour cent.
Circuit de capteur de position de levier ou de pédale d'accélérateur à distance

Circuit Description

Le levier ou la pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur au module de commande électronique (ECM) à travers le faisceau OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.

Component Location

L'emplacement du levier ou de la pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée par INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur.
  • Capteur de position de levier ou de pédale d'accélérateur à distance en panne.
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

Remarque: Les trois fils dans le circuit de capteur de position d'accélérateur à distance doiventêtre torsadés.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3823995 - fil de test mâle Weather-Pack
Numéro de pièce 3823996 - fil de test Weather-Pack femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 443 ou 2186 actif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ÉTAPE 3A-2. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ÉTAPE 3A-3. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ÉTAPE 3A-4. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
 | ÉTAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 443 ou 2186 actif ?

Code de défaut 443 ou 2186 actif ?
OUI | NON
No Repair | No Repair

Code de défaut 443 ou 2186

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance.

Guided Step 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur et la broche de retour de position de pédale ou de levier d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur et la broche de signal de position de pédale ou de levier d'accélérateur du connecteur de capteur du faisceau OEM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 133 actif et code de défaut 134 inactif ?

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 134 actif ?

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance défectueux a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance.

Se reporter au manuel de recherche de pannes de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la pédale ou le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A-3

Go to 4A

Guided Step 3A-3 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A-4

Go to 4A

Guided Step 3A-4 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de pédale ou de levier d'accélérateur à distance dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3B

Go to 4A

Guided Step 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 134 inactif ?

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 134 inactif ?

Code de défaut 134 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Code de défaut fr06-fc135
Fault Code Path Selection

Avez-vous une application automobile ? | Go to fr06-fc135auto
Avez-vous une application marine ? | Go to fr06-fc135mar

Dernière modification: 22-JANUARY-2004

Droits d'auteur © 2004


Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 135 (Application automobile)
Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Circuit Description

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Component Location

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ÉTAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ÉTAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ÉTAPE 3A-2. Rechercher tout code de défaut actif. |
 | ÉTAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ÉTAPE 3B-2. Rechercher tout code de défaut actif. |
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
No Repair | No Repair

Se reporter au code de défaut 386

Go to 1B

Guided Step 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression d'huile.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la procédure 019-066.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Guided Step 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur moteur du module de commande du moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pressiond'huile au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 135 (Applications marines)
Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Néant. Pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de pression d'huile

Circuit Description

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Component Location

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ÉTAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ÉTAPE 3A-2. Rechercher tout code de défaut actif. |
 | ÉTAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ÉTAPE 3B-2. Rechercher tout code de défaut actif. |
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression d'huile.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 135 actif ?

Code de défaut 135 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la procédure 019-066.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Guided Step 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur moteur du module de commande du moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pressiond'huile au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 135 inactif ?

Code de défaut 135 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc141
Fault Code Path Selection

Avez-vous une application automobile ? | Go to fr06-fc141auto
Avez-vous une application marine ? | Go to fr06-fc141mar

Dernière modification: 15-SEPTEMBRE-2005

Droits d'auteur © 2005


Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 141 (Application automobile)
Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile

Circuit Description

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Component Location

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ÉTAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ÉTAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ÉTAPE 3A-2. Rechercher tout code de défaut actif. |
 | ÉTAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ÉTAPE 3B-2. Rechercher tout code de défaut actif. |
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
No Repair | No Repair

Se reporter au code de défaut 352

Go to 1B

Guided Step 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression d'huile.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la procédure 019-066.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Guided Step 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pressiond'huile au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
No Repair

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
No Repair

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 141 (Applications marines)
Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression d'huile moteur. | Néant. Pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de pression d'huile

Circuit Description

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Component Location

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ÉTAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ÉTAPE 3A-2. Rechercher tout code de défaut actif. |
 | ÉTAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ÉTAPE 3B-2. Rechercher tout code de défaut actif. |
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression d'huile.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • Utiliser INSITE™ pour lire les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 141 actif ?

Code de défaut 141 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la procédure 019-066.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Guided Step 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pressiond'huile au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur du module de commande de moteur.
  • Utiliser INSITE™ pour lire les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Code de défaut 135 actif et code de défaut 141 inactif ?

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 141 inactif ?

Code de défaut 141 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc143
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc143b
Le moteur est-il une application QSB marine ? | Go to fr06-fc143bm

Dernière modification: 15-SEPTEMBRE-2005

Droits d'auteur © 2005


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 143 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Automobile : Aucun effet sur le fonctionnement. Marine : en fonction des étalonnages.
Pression d'huile du moteur

Circuit Description

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Component Location

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 143.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Se reporter à l'arborescence de diagnostic Pression d'huile de lubrification inférieure ou supérieure à la norme dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 143 (QSB Applications marines)
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Marine : en fonction des étalonnages.
Pression d'huile du moteur

Circuit Description

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.

Component Location

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 143.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Se reporter à l'arborescence de diagnostic Pression d'huile de lubrification inférieure ou supérieure à la normale dans le manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc144
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc144b
Le moteur est-il une application QSB marine ? | Go to fr06-fc144bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Automobile : Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur. Marine : Néant, pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Avant le dépistage du code de défaut 144, rechercher des défauts multiples.

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
50 | 122 | 3,2k à 3,8k
80 | 176 | 1,0k à 1,3k
95 | 203 | 700 à 800

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Détérioration de connecteur à attache de verrouillage
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 145 actif et code de défaut 144 inactif ?

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 144 (QSB Applications marines)
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Marine : Néant, pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Circuit Description

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Component Location

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Avant le dépistage du code de défaut 144, rechercher des défauts multiples.

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
50 | 122 | 3,2k à 3,8k
80 | 176 | 1,0k à 1,3k
95 | 203 | 700 à 800

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
No Repair

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI NON
No Repair

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Détérioration de connecteur à attache de verrouillage
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 145 actif et code de défaut 144 inactif ?

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?

Code de défaut 144 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc145
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc145b
Le moteur est-il une application QSB marine ? | Go to fr06-fc145bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Automobile : Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température du liquide de refroidissement moteur. Marine : en fonction des étalonnages.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
50 | 122 | 3,2k à 3,8k
80 | 176 | 1,0k à 1,3k
95 | 203 | 700 à 800

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 145 (QSB Applications marines)
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Marine : en fonction des étalonnages.
Circuit de capteur de température de liquide de refroidissement du moteur

Circuit Description

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Component Location

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 30k à 37k
25 | 77 | 9,3k à 10,7k
50 | 122 | 3,2k à 3,8k
80 | 176 | 1,0k à 1,3k
95 | 203 | 700 à 800

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 145 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?

Code de défaut 145 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc146
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc146b
Le moteur est-il une application QSB marine ? | Go to fr06-fc146bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 146 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de protection du moteur. | Automobile : Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Marine : en fonction des étalonnages.
Circuit de capteur de température de liquide de refroidissement du moteur

Circuit Description

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Component Location

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 146. | Cas actifs ou inactifs du code de défaut 146 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 146.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 146.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 146 ?

Cas actifs ou inactifs du code de défaut 146 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement moteur supérieure à la norme dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou des moteurs ISB (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 146 (QSB Applications marines)
Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de protection du moteur. | Marine : en fonction des étalonnages.
Circuit de capteur de température de liquide de refroidissement du moteur

Circuit Description

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Component Location

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 146. | Cas actifs ou inactifs du code de défaut 146 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 146.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 146.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 146 ?

Cas actifs ou inactifs du code de défaut 146 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement moteur supérieure à la normale dans le manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Fréquence de circuit de capteur de position de pédale ou de levier d'acélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 147
Fréquence de circuit de capteur de position de pédale ou de levier d'acélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 147 PID: P091 FMI: 1 VOYANT: Rouge SRT: | Fréquence de circuit de capteur de position de pédale ou de levier d'acélérateur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence inférieure à 100 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lentuniquement.
Circuit d'accélérateur de fréquence

Circuit Description

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).

Component Location

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Causes possibles :

  • Circuit ouvert dans le fil de signal d'accélérateur de fréquence.
  • Court-circuit à la masse du fil de signal d'accélérateur de fréquence.
  • Accélérateur de fréquence défectueux.
  • Tension incorrecte (d'entrée) de référence d'accélérateur de fréquence.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut inactif. | Le code de défaut 147 est-il inactif ?
ÉTAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ÉTAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit à la masse dans l'accélérateur de fréquence. | Plus de 100k ohms ?
 | ÉTAPE 2C. Rechercher la tension correcte d'entrée de l'accélérateur de fréquence. | Tension supérieure aux spécifications de l'OEM ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 10 ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 147 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 147 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 147 inactif ?

Code de défaut 147 inactif ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic de code de défaut intermittent.

Go to 2A

Guided Step 2 - Contrôler l'accélérateur de fréquence et le circuit.

Guided Step 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'accélérateur de fréquence et les broches de connecteur.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit à la masse dans l'accélérateur de fréquence.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit à la masse de l'accélérateur de fréquence.
  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence et la masse au niveau du connecteur de l'accélérateur de fréquence.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de l'accélérateur de fréquence a été détecté.

Réparer ou remplacer l'accélérateur de fréquence.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Rechercher la tension correcte d'entrée de l'accélérateur de fréquence.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Contrôler la tension (d'entrée) de référence d'accélérateur de fréquence.
  • Mesurer la tension (d'entrée) de référence d'accélérateur de fréquence.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Tension supérieure aux spécifications de l'OEM ?

Tension supérieure aux spécifications de l'OEM ?
OUI NON
No Repair

Une tension incorrecte (d'entrée) de référence sur l'accélérateur de fréquence a été détectée.

Réparer ou remplacer le circuit (d'entrée) de référence de l'accélérateur de fréquence.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le faisceau OEM de l'accélérateur de fréquence.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence du connecteur ECM du faisceau OEM et la broche de signal du connecteur d'accélérateur de fréquence de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal d'accélérateur de fréquence de connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit à la masse sur le circuit de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 147 inactif ?

Code de défaut 147 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 147 inactif ?

Code de défaut 147 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 01-DECEMBER-2004

Droits d'auteur © 2004


Capteur de position de pédale ou de levier d'acélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 148
Capteur de position de pédale ou de levier d'acélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 148 PID: P091 FMI: 0 VOYANT: Rouge SRT: | Capteur de position de pédale ou de levier d'acélérateur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Une fréquence supérieure à 1500 Hz a été détectée à l'entrée d'accélérateur de fréquence sur l'ECM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lentuniquement.
Circuit d'accélérateur de fréquence

Circuit Description

Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).

Component Location

L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

L'accélérateur de fréquence peut être utilisé seul ou en relation avec l'accélérateur de tension.

Causes possibles :

  • Anomalie de fonctionnement de l'accélérateur de fréquence OEM
  • Court-circuit du fil de signal sur la source de tension.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 148 inactif ?
ÉTAPE 2. | Contrôler l'accélérateur de fréquence et le circuit. |
 | ÉTAPE 2A. Inspecter l'accélérateur de fréquence et les broches de connecteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 147 actif et code de défaut 148 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 148 actif ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 148 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 148 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 148 inactif ?

Code de défaut 148 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler l'accélérateur de fréquence et le circuit.

Guided Step 2A - Inspecter l'accélérateur de fréquence et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Inspecter les broches du connecteur de l'accélérateur de fréquence et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 147 actif et code de défaut 148 inactif ?

Code de défaut 147 actif et code de défaut 148 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'accélérateur de fréquence au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 148 actif ?

Code de défaut 148 actif ?
OUI NON

Une défaillance de l'accélérateur de fréquence a été détectée.

Réparer ou remplacer l'accélérateur de fréquence.

Se reporter aux informations de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter l'accélérateur de fréquence du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de l'accélérateur de fréquence dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 148 inactif ?

Code de défaut 148 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Une défaillance de l'accélérateur de fréquence a été détectée.

Réparer ou remplacer l'accélérateur de fréquence.

Se reporter aux informations de diagnostic de l'OEM.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 148 inactif ?

Code de défaut 148 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Code de défaut fr06-fc151
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc151b
Le moteur est-il une application QSB marine ? | Go to fr06-fc151bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 151 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Automobile : Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge. Marine : en fonction des étalonnages.
Circuit de capteur de température de liquide de refroidissement

Circuit Description

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Component Location

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement moteur supérieure à la normale dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 151. | Cas actifs ou inactifs du code de défaut 151 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 151.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 151 ?

Cas actifs ou inactifs du code de défaut 151 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement moteur supérieure à la normale dans le manuel de recherche de pannes et de réparation des moteurs ISB (système de carburant à rail commun) (bulletin 4021272).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 151 (QSB Applications marines uniquement)
Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Marine : en fonction des étalonnages.
Circuit de capteur de température de liquide de refroidissement

Circuit Description

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Component Location

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement moteur supérieure à la normale dans le manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021272).

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 151. | Cas actifs ou inactifs du code de défaut 151 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 151.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 151 ?

Cas actifs ou inactifs du code de défaut 151 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement moteur supérieure à la normale dans le manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021272).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de température d'air de collecteur d'admission - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 153
Circuit de capteur de température d'air de collecteur d'admission - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'air de collecteur d'admission - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission. Marine : en fonction des étalonnages.
Circuit de capteur de pression/température d'air du collecteur d'admission

Circuit Description

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Component Location

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Température (°F) | Température (°C) | Résistance (ohms)
32 | 0 | 29k à 36k
77 | 25 | 9k à 11k
104 | 40 | 4,2k à 5,8k
212 | 100 | 600 à 700

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ÉTAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 153 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission et la broche RETOUR de capteur de température d'air du collecteur d'admission d'air au niveau du capteur de température d'air du collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
No Repair

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la procédure 019-059.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON
No Repair

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur d'air du collecteur d'admission au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 154 actif et code de défaut 153 inactif ?

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Circuit de capteur de pression/température d'air de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 154
Circuit de capteur de pression/température d'air de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'air de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission. Marine : Néant - pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit du capteur de température d'air du collecteur d'admission

Circuit Description

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.

Component Location

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 29k à 36k
25 | 77 | 9k à 11k
40 | 104 | 4,2k à 5,8k
100 | 212 | 600 à 700

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ÉTAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

Se reporter à la procédure 019-059.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 154 est-il inactif ?

Le code de défaut 154 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 154 inactif ?

Code de défaut 154 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Code de défaut fr06-fc155
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc155b
Le moteur est-il une application QSB marine ? | Go to fr06-fc155bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 155 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Automobile : Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge. Marine : En fonction des étalonnages.
Circuit du capteur de température d'air du collecteur d'admission

Circuit Description

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage. Si la protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant rouge. Aucune condition de détarage ne se produit pour les moteurs marins.

Component Location

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée
  • Pour les moteurs marins, vérifier si l'admission d'eau de refroidissement n'estpas bloquée ou bouchée avec des débris.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 155. | Cas actifs ou inactifs du code de défaut 155 ?

Guided Step 1 - Contrôler le code défaut.

Guided Step 1A - Contrôler le code défaut 155.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 155.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 155 ?

Cas actifs ou inactifs du code de défaut 155 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température d'air de collecteur d'admission supérieure aux spécifications des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Arborescence appropriée de diagnostic des symptômes

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 155 (QSB Applications marines)
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Marine : En fonction des étalonnages.
Circuit du capteur de température d'air du collecteur d'admission

Circuit Description

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Aucune condition de détarage ne se produit pour les moteurs marins.

Component Location

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée
  • Pour les moteurs marins, vérifier si l'admission d'eau de refroidissement n'estpas bloquée ou bouchée avec des débris.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 155. | Cas actifs ou inactifs du code de défaut 155 ?

Guided Step 1 - Contrôler le code défaut.

Guided Step 1A - Contrôler le code défaut 155.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 155.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 155 ?

Cas actifs ou inactifs du code de défaut 155 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température d'air de collecteur d'admission supérieure aux spécifications des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Arborescence appropriée de diagnostic des symptômes

Réparation terminée

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc187
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc187b
Le moteur est-il une application QSB marine ? | Go to fr06-fc187bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit de tension d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Circuit de tension d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S232 SPN: 1080 FMI: 4/4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Automobile : Détarage de la puissance du moteur. Marine : Néant, pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de tension d'alimentation de capteur N° 2

Description de circuit

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de position moteur du vilebrequin, au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail.

Emplacement de composant

L'alimentation de capteur N° 2 se trouve dans l'ECM.

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants de chaque capteur.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 VCC du capteur peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation ou une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur N° 2. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position moteur d'arbre à cames connectés à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Contrôler le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler l'orientation de connexion de capteur | Le capteur est-il correctement installé ?
 | ETAPE 2C-1. Contrôler le capteur et le circuit de pression de carburant de rail connectés à l'alimentation et au retour de capteur N° 2. |
 | ETAPE 2C-2. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur N° 2.

Etape guidée 2A - Contrôler le capteur et le circuit de position moteur d'arbre à cames connectés à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur d'arbre à cames du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3822510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau. Se reporter à la Procédure 019-203 (série de connecteurs Amp&trade;) au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Remplacer le capteur de position moteur de l'arbre à cames. Se reporter à la Procédure 019-364 (capteur de position d'arbre à cames) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur d'arbre à cames du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position moteur de l'arbre à cames.

  • Se reporter à la Procédure 019-063 (Faisceau de câblage d'actionneur interne) au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3822510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau. Se reporter à la Procédure 019-203 (série de connecteurs Amp&trade;) au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

  • Se reporter à la Procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler l'orientation du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'orientation appropriée du connecteur de capteur de pression de carburant de rail.
  • Remarque : Le connecteur peut être installé et tourné à 180 degrés.

Le capteur est-il correctement installé ?

Le capteur est-il correctement installé ?
OUI NON
Pas de réparation

Réorienter le connecteur.

Aller à 2C-1

Aller à 4A

Etape guidée 2C-1 - Contrôler le capteur et le circuit de pression de carburant de rail connectés à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3822510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau. Se reporter à la Procédure 019-203 (série de connecteurs Amp&trade;) au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 (capteur de pression de carburant de rail) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-2

Etape guidée 2C-2 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

  • Se reporter à la Procédure 019-115 (capteur de pression de carburant de rail) au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3822510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

  • Réparer le faisceau. Se reporter à la Procédure 019-203 (Série de connecteurs Amp) au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Appeler pour autorisation préalable.
  • Remplacer l'ECM.
  • Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 187 inactif ?

Code de défaut 187 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-AOUT-2007

Droits d'auteur © 2007


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 187 (QSB Applications marines)
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S232 SPN: 1080 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Marine : Néant, pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de tension d'alimentation de capteur N° 2

Circuit Description

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail.

Component Location

L'alimentation de capteur N° 2 se trouve dans l'ECM.

Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants de chaque capteur.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 VCC du capteur peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation ou une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ÉTAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur N° 2. |
 | ÉTAPE 2A. Contrôler le capteur et le circuit de pression de carburant de rail connectés à l'alimentation et au retour de capteur N° 2. | Broches sales ou endommagées ?
 | ÉTAPE 2A-1. Contrôler la réponse du circuit. |
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 187 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur N° 2.

Guided Step 2A - Contrôler le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2A-1

Guided Step 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
No Repair

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Go to 2B

Go to 4A

Guided Step 2B - Contrôler le capteur et le circuit de pression de carburant de rail connectés à l'alimentation et au retour de capteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B-1

Guided Step 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON
No Repair

Remplacer le capteur de pression du rail de carburant.

Se reporter à la procédure 019-115.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 187 inactif ?

Code de défaut 187 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


CODE DE DEFAUT fr06-fc195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr06-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr06-fc195-3wire

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 - Capteur à deux fils
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Automobile : Aucun effet sur le fonctionnement. Marine : Néant, pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression ; il se trouve dans le vase d'expansion pour les moteurs de marine. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3164133 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 800k ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B—1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 195 actif ?

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur et la broche de RETOUR de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 800k ohms ?

Plus de 800k ohms ?
OUI NON

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 - Capteur à trois fils
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à 4,5 VCC pendant plus de 1 seconde.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3164133 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 195 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 195 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?

Code de défaut 195 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 195 inactif ?

Code de défaut 195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter l'atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


CODE DE DEFAUT fr06-fc196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr06-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr06-fc196-3wire

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 - Capteur à deux fils
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse ou retour dans le faisceau, le capteur ou les connecteurs.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur défectueux a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la procédure 019-017.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-362).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 - Capteur à trois fils
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse Basse tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à 0,5 VCC pendant plus de 1 seconde.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur
  • Capteur endommagé.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3164133 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 196 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut inactif ou intermittent de gicleur d'après-traitement, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071 (faisceau de câblage OEM).

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 195 actif et code de défaut 196 inactif ?

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 (Actionneur de pompe à carburant).

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071 (faisceau de câblage OEM).

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071 (faisceau de câblage OEM).

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071 (faisceau de câblage OEM).

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071 (faisceau de câblage OEM).

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.
  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071 (faisceau de câblage OEM).

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique - ECM)

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 196 inactif ?

Code de défaut 196 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-MAI-2007

Droits d'auteur © 2007


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 197
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Niveau du liquide de refroidissement

Circuit Description

Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.

Component Location

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 197.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 No Repair

Réparations terminées.

Réparation terminée

Dernière modification: 07-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221
Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.

Circuit du capteur de pression barométrique

Description de circuit

Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Fonctionnement au-dessous du niveau de la mer :

  • Remarque : Si un équipement fonctionne au-dessous du niveau de la mer (comme dans une mine) et si le code de défaut 221 ne cesse d'apparaître, contacter le service technique de Cummins® pour l'étalonnage correct.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for sensor supply fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an inactive fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspect the engine harness and barometric pressure sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Check the supply voltage and return circuit.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression barométrique d'air.

  • Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and engine control module engine connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and engine control module engine connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur moteur du module de commande du moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Check the supply voltage and return circuit.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 221 inactif ?

Code de défaut 221 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-JAN-2008

Droits d'auteur © 2008


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
Circuit du capteur de pression barométrique

Description de circuit

Le capteur de pression barométrique est utilisé par le module de commande électronique (ECM) pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 222 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression barométrique.

Se reporter à la procédure 019-004.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur du module de commande moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 222 inactif ?

Code de défaut 222 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Code de défaut fr06-fc227
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc227b
Le moteur est-il une application QSB marine ? | Go to fr06-fc227bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S232 SPN: 1080 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Application automobile : Détarage de la puissance du moteur. Applications marines : Néant, pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de tension d'alimentation de capteur N° 2

Description de circuit

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de position moteur du vilebrequin, au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail. ISB et QSB5.9 utilisent un capteur combiné de pression/température de collecteur d'admission.

Emplacement de composant

La tension d'alimentation de capteur N° 2 se trouve dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation +5 VCC peut être provoquée par un court-circuit de signal sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par une panne d'ECM.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?

Code de défaut 227 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 227 (QSB Applications marines)
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S232 SPN: 1080 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Applications marines : Néant, pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de tension d'alimentation de capteur N° 2

Circuit Description

La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail. ISB et QSB5.9 utilisent un capteur combiné de pression/température de collecteur d'admission.

Component Location

La tension d'alimentation de capteur N° 2 se trouve dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation +5 VCC peut être provoquée par un court-circuit de signal sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par une panne d'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ÉTAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler l'ECM.

Guided Step 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?

Code de défaut 227 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc234
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc234b
Le moteur est-il une application QSB marine ? | Go to fr06-fc234bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 234 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel et Marine)
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de capteur de régime moteur et de capteur de position d'arbre à cames

Circuit Description

Le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Component Location

Le capteur de vitesse de vilebrequin se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Le capteur de vitesse d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Cautions and Warnings

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Rappelez-vous que Cummins n'a aucun moyen de connaître l'usage auquel sera destiné votre moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTEZ VOTRE ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.

ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Identifier la raison du surrégime. |
 | ÉTAPE 1A. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ÉTAPE 1B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ÉTAPE 1C. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur de vitesse du véhicule. | Broches sales ou endommagées ?
 | ÉTAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ÉTAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Identifier la raison du surrégime.

Guided Step 1A - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.
  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 No Repair

Go to 2A

Go to 1C

Guided Step 1B - Contrôler le régime moteur en utilisant INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur en utilisant INSITE™.

Remarque: Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
No Repair

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Go to 1D

Codes de défaut 689 et 778

Guided Step 1C - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 2A

Go to 1E

Guided Step 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 1F

Go to 2A

Guided Step 1E - Tester le véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le véhicule dans un test sur route ou en mer pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 2A

Go to 1A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 234 (QSB Applications marines)
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de capteur de régime moteur et de capteur de position d'arbre à cames

Circuit Description

Le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Component Location

Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Le capteur de vitesse d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Cautions and Warnings

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Rappelez-vous que Cummins n'a aucun moyen de connaître l'usage auquel sera destiné votre moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTEZ VOTRE ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.

ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Identifier la raison du surrégime. |
 | ÉTAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Conduite en descente ?
 | ÉTAPE 1B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ÉTAPE 1C. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur de vitesse du véhicule. | Broches sales ou endommagées ?
 | ÉTAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ÉTAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Identifier la raison du surrégime.

Guided Step 1A - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.
  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 No Repair

Go to 2A

Go to 1C

Guided Step 1B - Contrôler le régime moteur en utilisant INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur en utilisant INSITE™.

Remarque: Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
No Repair

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Go to 1D

Codes de défaut 689 et 778

Guided Step 1C - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 2A

Go to 1E

Guided Step 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 1F

Go to 2A

Guided Step 1E - Tester le véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Tester le véhicule dans un test en mer pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 2A

Go to 1A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 234 inactif ?

Code de défaut 234 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-MARCH-2005

Droits d'auteur © 2005


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 235
Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Bas niveau de liquide de refroidissement du moteur détecté. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge. Marine : Néant. Pas de protection moteur en cas de panne de circuit ou de capteur.
Niveau du liquide de refroidissement

Circuit Description

Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.

Component Location

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 235. | Cas actifs ou inactifs du code de défaut 235 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 235.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 235 ?

Cas actifs ou inactifs du code de défaut 235 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou des moteurs ISC, QSC8.3, ISL, et QSL9 (Bulletin 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 No Repair

Réparation terminée

Réparation terminée

Dernière modification: 21-MARCH-2005

Droits d'auteur © 2005


Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Code de défaut 237
Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 237 PID: S030 SPN: 644 FMI: 2 VOYANT: Orange SRT: | Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes. Le signal d'entrée d'accélérateur sur le moteur principal ou secondaire pour la synchronisation de multiples unités est inférieur à 3 % ou supérieur à 97 %. | Les moteurs principaux ou secondaires peuvent être arrêtés.
Synchronisation de multiples unités

Circuit Description

Le moteur principal diffuse le message de contrôle de régime moteur sur la liaison de données J1939 à tous les moteurs secondaires. Les fils cavaliers sont utilisés pour configurer un moteur en tant que moteur principal ou secondaire. Uniquement un moteur peut être configuré comme moteur principal. Jusqu'à cinq moteurs peuvent être configurés comme moteurs secondaires sur la même liaison de données J1939.

Component Location

Les connexions de la liaison de données J1939 font partie du faisceau OEM. L'emplacement du faisceau J1939 varie avec l'OEM. Se reporter au manuel OEM pour l'emplacement des composants spécifiques.

La configuration des entrées à trois broches du module de commande électronique (ECM) sur le faisceau OEM détermine si un moteur est principal ou secondaire. Pour activer une broche, la brochedoitêtre à la masse. Pour désactiver une broche, la brochedoitêtre en circuit ouvert.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Déterminer la configuration du moteur. |
 | ÉTAPE 1A. Contrôler la configuration du moteur. | Tous les moteurs sont-ils configurés correctement comme principal ou secondaires ?
ÉTAPE 2. | Contrôler le faisceau de liaison J1939. |
 | ÉTAPE 2A. Inspecter les broches du connecteur et du faisceau de liaison de données J1939. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert ou tout court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100K ohms pour des broches inactives et moins de 10 ohms pour des broches actives ?
 | ÉTAPE 3D. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ÉTAPE 3E. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ÉTAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 237 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactivez le code de défaut | Code de défaut 237 inactif ?
 | ÉTAPE 4B. Effacez le code de défaut inactif | Tous les défauts effacés ?

Guided Step 1 - Déterminer la configuration du moteur.

Guided Step 1A - Contrôler la configuration du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour déterminer si tous les moteurs sont correctement configurés comme principal ou secondaires.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les paramètres de synchronisation de multiples unités pour déterminer la configuration de moteur.

Tous les moteurs sont-ils configurés correctement comme principal ou secondaires ?

Tous les moteurs sont-ils configurés correctement comme principal ou secondaires ?
OUI NON
No Repair

Contrôler la configuration de commutateur de synchronisation de multiples unités pour une configuration correcte.

Go to 2A

Go to 4A

Guided Step 2 - Contrôler le faisceau de liaison J1939.

Guided Step 2A - Inspecter les broches du connecteur et du faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'interconnexion de liaison de données J1939 entre les ECM principaux et secondaires.

Action

Inspecter les broches du connecteur de liaison de données J1939 à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert ou tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'interconnexion J1939 entre les ECM principaux et secondaires

Action

Rechercher tout circuit ouvert ou tout court-circuit.
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
No Repair

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du moteur secondaire de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du moteur secondaire de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités N° 1 dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités N° 2 dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités N° 3 dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités ON/OFF dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM. Remarque: Le commutateur de synchronisation d'unités multiplesdoitêtre en position OFF pour ce contrôle.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités ON/OFF complémentaire dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM. Remarque: Le commutateur de synchronisation d'unités multiplesdoitêtre en position ON pour ce contrôle.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du moteur secondaire de l'ECM.

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités N° 1 dans le connecteur ECM OEM et la masse.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités N° 2 dans le connecteur ECM OEM et la masse.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités N° 3 dans le connecteur ECM OEM et la masse.
  • Mesurer la résistance entre la broche de synchronisation de multiples unités ON/OFF complémentaire dans le connecteur ECM OEM et la masse.

Remarque: Déterminer l'emplacement du commutateur de synchronisation de multiples unités avant d'effectuer ces étapes. Les broches dans ce contrôle sont soit court-circuitées soit ouvertes selon la configuration du commutateur de synchronisation de multiples unités.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100K ohms pour des broches inactives et moins de 10 ohms pour des broches actives ?

Plus de 100K ohms pour des broches inactives et moins de 10 ohms pour des broches actives ?
OUI NON
No Repair

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM des ECM principaux et secondaires.

Action

Rechercher tout circuit ouvert ou tout court-circuit.
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
No Repair

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM des ECM principaux et secondaires.

Action

Rechercher tout court-circuit.
  • Mesurer la résistance et rechercher un court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM appropriée de l'ECM Cummins sur le connecteur de faisceau de liaison de données J1939.

Remarque: Ne pas tenir compte de toute résistance entre 50 et 70 ohms entre les broches (-) de liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3F

Go to 4A

Guided Step 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 237 inactif ?

Code de défaut 237 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un problème de communication entre les ECM principaux et secondaires a été détecté, ou un ECM ou un étalonnage défectueux provoque le code de défaut.

Go to 4A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 237 inactif ?

Code de défaut 237 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacez le code de défaut inactif

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 238
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 611 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
Circuit de capteur de régime moteur

Circuit Description

L'alimentation de tension de régime moteur fournit +5 VCC au capteur de régime moteur. Si le fil d'alimentation sur ce capteur est endommagé, le capteur ne fonctionnepas correctement.

Component Location

Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 VCC du capteur peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation ou une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ÉTAPE 2. | Contrôler le circuit ou le capteur de régime moteur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur et du capteur de régime moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le circuit ou le capteur de régime moteur.

Guided Step 2A - Inspecter les broches du connecteur et du capteur de régime moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON
No Repair

Le capteur de régime moteur est en court-circuit interne.

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-365.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?

Code de défaut 238 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

La ligne d'ALIMENTATION de capteur de régime moteur est en court-circuit à la masse ou sur un fil de retour.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?

Code de défaut 238 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Circuit de capteur de régime moteur - données erratiques, intermittentes ou incorrectes

Code de défaut 241
Circuit de capteur de régime moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P084 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Circuit de capteur de régime moteur - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnentpas .
Circuit du capteur de vitesse du véhicule

Circuit Description

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Component Location

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Se reporter à l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est actif lorsque l'ECM reçoit un signal de vitesse de véhicule supérieur à zéro.

Puisque le capteur de vitesse de véhicule est installé par l'OEM, cette procédure de diagnostic ne détectepas toutes les pannes du circuit dues à des composants qui ne sontpas sous le contrôle de Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse à liaison de données et les tachygraphes ne sontpas entièrement couverts dans cette procédure. Pour plus d'informations sur ces composants, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™. |
 | ÉTAPE 1A. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
ÉTAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ÉTAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ÉTAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ÉTAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ÉTAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ÉTAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le réglage du capteur de vitesse du véhicule dans INSITE™.

Guided Step 1A - Vérifier si le capteur de vitesse du véhicule et le réglage dans INSITE™ correspondent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
No Repair

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Go to 2A

Go to 4A

Guided Step 2 - Contrôler le faisceau de câblage OEM.

Guided Step 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2D

Go to 4A

Guided Step 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.
  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2E

Go to 4A

Guided Step 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Rechercher toute dispositif OEM supplémentaire.

Guided Step 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou contacter un représentant de l'OEM.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour réparer ou remplacer l'engrenage ou la molette.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire une vitesse de véhicule.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 241 est inactif.

Code de défaut 241 inactif ?

Code de défaut 241 inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins ou le concessionnaire de l'OEM le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Une manipulation illicite du circuit de capteur de vitesse de véhicule a été détectée - taux de changement anormal

Code de défaut 242
Une manipulation illicite du circuit de capteur de vitesse de véhicule a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P084 SPN: 84 FMI: 10/10 VOYANT: Orange SRT: | Une manipulation illicite du circuit de capteur de vitesse de véhicule a été détectée - taux de changement anormal. Signal de vitesse de véhicule incorrect ou inapproprié. Le signal indique une connexion intermittente ou une manipulation illicite du VSS. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnentpas .
Circuit du capteur de vitesse du véhicule

Circuit Description

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Component Location

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule.

Informations techniques (Shop Talk)

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Une fois que le signal de vitesse a été rétabli, le code de défaut devient inactif lorsque le contact est mis pendant 30 secondes et l'ECM détecte une vitesse de véhicule nulle et un régime moteur nul.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Vérifier si les réglages de fonction sont corrects. |
 | ÉTAPE 1A. Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
 | ÉTAPE 1B. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
 | ÉTAPE 1C. Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application. | Le niveau de sensibilité est-il correctement réglé ?
ÉTAPE 2. | Rechercher tout signe de manipulation. |
 | ÉTAPE 2A. Inspecter le capteur de vitesse du véhicule. | Manipulation, mauvaise installation ou présence d'un dispositif externe ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ÉTAPE 3. | Contrôler les états de vitesse du véhicule. |
 | ÉTAPE 3A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule. | Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
 | ÉTAPE 3B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est-elle exacte ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver les codes de défaut. | Code de défaut 242 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Vérifier si les réglages de fonction sont corrects.

Guided Step 1A - Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Action

Vérifier si le client souhaite que la protection anti-manipulation VSS soit activée.

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
OUI NON
No Repair

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction d'anti-manipulation de capteur de vitesse de véhicule.

Go to 1B

Go to 4A

Guided Step 1B - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
No Repair

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Go to 1C

Go to 4A

Guided Step 1C - Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le niveau de sensibilité d'anti-manipulation de signal de vitesse de véhicule est correctement réglé pour l'application.
  • En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Contrôler le réglage ECM pour le niveau de sensibilité de manipulation illicite de signal de vitesse de véhicule.

Le niveau de sensibilité est-il correctement réglé ?

Le niveau de sensibilité est-il correctement réglé ?
OUI NON
No Repair

En utilisant l'outil d'entretien électronique INSITE™, régler le niveau de sensibilité d'anti-manipulation de signal de capteur de vitesse de véhicule à la valeur correcte pour le véhicule.

Go to 2A

Go to 4A

Guided Step 2 - Rechercher tout signe de manipulation.

Guided Step 2A - Inspecter le capteur de vitesse du véhicule.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :
  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connectéà la place du VSS
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.

Manipulation, mauvaise installation ou présence d'un dispositif externe ?

Manipulation, mauvaise installation ou présence d'un dispositif externe ?
OUI NON

Déposer tout dispositif de manipulation.

Installer le capteur correctement ou déposer le dispositif externe.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2C

Go to 4A

Guided Step 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.
  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2D

Go to 3A

Guided Step 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler les états de vitesse du véhicule.

Guided Step 3A - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser INSITE™ pour contrôler la vitesse du véhicule.
  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur tourne.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique INSITE™à la mesure relevée au compteur du tableau de bord.

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
OUI NON
No Repair

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Go to 3B

Go to 4A

Guided Step 3B - Vérifier la vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Véhicule en déplacement.

Action

Vérifier si la vitesse indiquée par INSITE™ est exacte ou raisonnable pour le rapport engagé.
  • (Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte)

La vitesse du véhicule est-elle exacte ?

La vitesse du véhicule est-elle exacte ?
OUI NON
No Repair

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur pas en fonctionnement.
  • Véhiculepas en mouvement.

Action

Désactiver le code de défaut.
  • Avec le contact mis et le véhicule immobile, patienter 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 242 est inactif.

Code de défaut 242 inactif ?

Code de défaut 242 inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins ou le concessionnaire de l'OEM le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 245
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S033 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de nepas fonctionner du tout.
Circuit de commande de ventilateur

Circuit Description

L'ECM fournit un signal au solénoïde de contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câbléà l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Component Location

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

La logique de contrôle du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 VCC ON, ou 0 VCC ON. Pour un bon fonctionnement du ventilateur, la logique de contrôle de ventilateur configurée avec l'outil d'entretien électronique INSITE™doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Plus de 3 ohms ?
 | ÉTAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ÉTAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation. | Plus de +5 VCC ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 245 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 actif ?

Code de défaut 245 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Guided Step 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.
  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 3 ohms ?

Plus de 3 ohms ?
OUI NON
No Repair

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle entre une broche et la masse :

Mesurer la résistance et rechercher tout court-circuit entre la broche suivante du solénoïde de commande de ventilateur et la masse :

  • Broche SIGNAL de connecteur de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de +5 VCC ?

Plus de +5 VCC ?
OUI | NON
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle entre une broche et la masse :
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact, arrêter le moteur.
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 245 inactif ?

Code de défaut 245 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 253
Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 253 PID: P98 SPN: 98 FMI: 1 VOYANT: Rouge SRT: | Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Un niveau d'huile très bas a été détecté par le capteur de niveau d'huile. | Le moteur peut détarer. Basse pression d'huile possible, grave détérioration possible du moteur.
Circuit : Capteur de niveau d'huile moteur.

Circuit Description

Un algorithme dans l'étalonnage de l'ECM surveille le niveau d'huile moteur pendant que l'ECM est en marche et que aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 253.

Component Location

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour plus de détails sur l'emplacement de la jauge d'huile.

Informations techniques (Shop Talk)

Si des comptes inactifs du code de défaut 253 ont été enregistrés dans l'ECM, il est possible que le moteur était en fonctionnement ou que le contact a été mis avec une inclinaison à un angle suffisamment élevé pour déclencher ce défaut.

D'autres causes du code de défaut 253 peuvent comprendre :

  • Le moteur n'a pas été rempli à la contenance appropriée au cours du changement d'huile le plus récent
  • Fuites externes d'huile moteur (fuite d'huile au sol)
  • Fuites internes d'huile moteur (fuite d'huile dans le système de carburant ou de refroidissement)
  • Grande consommation d'huile moteur / panne de cylindre de puissance (rechercher un soufflage anormalement élevé lorsque le moteur est chargé).

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Relever les codes de défauts | Code de défaut 253 actif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver les codes de défaut. | Code de défaut 253 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Relever les codes de défauts

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défaut.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 253 actif ?

Code de défaut 253 actif ?
OUI NON

Un bas niveau d'huile de lubrification moteur a été détecté.

Ajouter de l'huile de lubrification moteur au moteur.

Se reporter à la Procédure 007-037.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défauts

Guided Step 2A - Désactiver les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 30 secondes puis mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Déterminer si le code de défaut 253 est inactif.

Utiliser INSITE™ pour déterminer si le code de défaut 253 est inactif.

Le code de défaut 253 est-il inactif ?

Le code de défaut 253 est-il inactif ?
OUI NON
No Repair

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Code de défaut 268
Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 268 PID: P094 SPN: 94 FMI: 2 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de carburant ne changepas . | L'ECM estime la pression de carburant et la puissance est réduite.
Circuit de capteur de pression de carburant

Circuit Description

Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. L'ECM fournit +5 VCC au capteur de pression de carburant. Cette alimentation électrique +5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de pression de collecteur d'admission et le capteur de position de moteur de secours.

Component Location

Le capteur de pression de carburant se trouve sur le rail de carburant du côté admission d'air du moteur. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut devenir actif lorsque le moteur est chargé et et l'ECM détecte qu'une pression de carburant dans le rail de carburant ne changepas . Ce code de défaut devient inactif lorsque l'ECM est mis hors tension ou si l'ECM détecte que le moteur est chargé et que la pression de carburant change normalement. S'il y a de nombreux comptes inactifs de ce code de défaut ou si le défaut n'estpas répétable, rechercher tout signe de manipulation illicite sur le circuit de capteur de pression de carburant. Si le code de défaut est intermittent (ne peut pasêtre reproduit au cours d'un test sur route), inspecter chaque élément suivant à la recherche d'une mauvaise connexion ou d'une détérioration :

  • Capteur de pression de collecteur d'admission
  • Capteur de position de moteur de secours
  • Capteur de pression de carburant.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ÉTAPE 1A. Contrôler les codes de défauts. | Code de défaut 451 ou 452 actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 451 actif ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 452 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Effacer la réponse du circuit. | Code de défaut 451 actif ?
 | ÉTAPE 3C. Effacer la réponse du circuit. | Code de défaut 452 actif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 268 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts de circuit de capteur.

Guided Step 1A - Rechercher les codes de défaut actifs 154 et 155.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 451 ou 452 sont-ils actifs ?

Les codes de défauts 451 ou 452 sont-ils actifs ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic appropriée.

Go to 2A

Guided Step 2 - Contrôler le circuit de capteur de pression de rail de carburant.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches de connecteur et de capteur de pression de carburant de rail.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur de pression de rail de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Remplacer le capteur de pression du rail de carburant.

Se reporter à la procédure 019-115.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur moteur de module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Faire démarrer le moteur.
  • Faire fonctionner le moteur à faible charge pendant deux minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 268 inactif ?

Code de défaut 268 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Eliminer le code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Code de défaut 269
Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 269 PID: S217 SPN: 1195 FMI: 2 VOYANT: Rouge SRT: | Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes. Tentative d'allumage du moteur sans autorisation du dispositif antivol d'immobilisation. | Le moteur ne démarre pas.
Circuit : Mot de passe antivol

Circuit Description

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939.

Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM de moteur Cummins et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins et le dispositif antivol d'immobilisationdoiventêtre correctement configurés pour que les composants multiplexés fonctionnent correctement.

Component Location

L'ECM du moteur se trouve sur le côté d'admission du moteur. Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Le dispositif antivol d'immobilisation est installé par l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Code de défaut 269 actif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver les codes de défaut. | Code de défaut 269 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Relever les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts du dispositif antivol d'immobilisation.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 269 actif ?

Code de défaut 269 actif ?
OUI NON

Le dispositif antivol d'immobilisation n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Se reporter au diagnostic OEM pour le fonctionnement du dispositif antivol d'immobilisation.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver les codes de défauts

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Patienter 30 secondes puis mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Déterminer si le code de défaut 269 est inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 269 est inactif.

Le code de défaut 269 est-il inactif ?

Le code de défaut 269 est-il inactif ?
OUI NON
No Repair

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Code de défaut 271
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ? | Go to fr06-fc271b
Le moteur est-il une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc271cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 271 (ISB/QSB applications automobiles et industrielles)
Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse. Actionneur électronique de commande de débit de carburant bas. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance. La pression de carburant est supérieure à ce qui est commandé.
Circuit d'actionneur de contrôle de carburant électronique

Circuit Description

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur électronique de contrôle de carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage de modulation de largeur d'impulsion (PWM) sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Component Location

L'actionneur de contrôle de carburant électronique se trouve sur le carter de la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de commande de carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de commande de carburant électronque) dans le circuit de l'actionneur de commande de carburant électronique. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de commande de carburant électronique est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164110 : fil de test Bosch® mâle
Pièce N° 3164111 : fil de test Bosch® femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ?
ÉTAPE 2. | Contrôler l'actionneur électronique de contrôle de carburant et le circuit. |
 | ÉTAPE 2A. Inspecter l'actionneur de commande de carburant électronique et les broches de connecteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit entre une broche et la masse dans l'actionneur de commande de carburant électronique. | Plus de 100k ohms ?
 | ÉTAPE 2B-1. Contrôler la réponse de l'ECM. |
 | ÉTAPE 2B-2. Contrôler la réponse de l'ECM. |
 | ÉTAPE 2C. Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique et la ligne d'alimentation. | Plus de 3,0 VCC ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique de l'ECM. | Plus de 3,0 VCC ?
 | ÉTAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 271 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler l'actionneur électronique de contrôle de carburant et le circuit.

Guided Step 2A - Inspecter l'actionneur de commande de carburant électronique et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360)

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit entre une broche et la masse dans l'actionneur de commande de carburant électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Court-circuit sur un connecteur - contrôle entre une broche et la masse :
  • Mesurer la résistance et rechercher tout court-circuit entre la broche du connecteur d'actionneur de commande de carburant électronique et la masse :

Broche du connecteur de signal d'actionneur de commande électronique de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la réponse de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 inactif et code de défaut 272 actif ?

Code de défaut 271 inactif et code de défaut 272 actif ?
OUI | NON
No Repair | No Repair

Go to 2B-2

Go to 2C

Guided Step 2B-2 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher l'actionneur de commande de carburant électronique au faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la réponse de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Si le Code de défaut 271 est actif lorsque l'actionneur de commande de carburant électronique est connecté, l'actionneur de commande de carburant électronique a un court-circuit.

Code de défaut 271 actif et code de défaut 272 inactif ?

Code de défaut 271 actif et code de défaut 272 inactif ?
OUI | NON
No Repair | No Repair

Go to 4A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2C - Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.
  • Mesurer la tension entre la broche du SIGNAL de l'actionneur de contrôle de carburant électronique et la broche du RETOUR de l'actionneur de contrôle de carburant électronique au niveau du connecteur de l'actionneur de faisceau moteur.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI | NON
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (019-360).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation.
  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de commande de carburant électronique au niveau du port ECM du connecteur de faisceau moteur et la masse.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI NON
No Repair

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Court-circuit sur un connecteur - contrôle entre une broche et la masse :
  • Mesurer la résistance et rechercher tout court-circuit entre la broche suivante du connecteur de l'ECM de faisceau moteur et la masse :

Broche de signal d'actionneur de commande électronique de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360). Mesures de résistance en utilisant un multimètre et un schéma de câblage.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :
  • Mesurer la résistance et rechercher tout court-circuit entre la broche suivante de connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

broche de signal d'actionneur de commande électronique de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 inactif ?

Code de défaut 271 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter un atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-APRIL-2005

Droits d'auteur © 2005


Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'actionneur de pompe à carburant. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance. La pression de carburant est supérieure à ce qui est commandé.
Circuit d'actionneur de contrôle de carburant électronique

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur électronique de contrôle de carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage de modulation de largeur d'impulsion (PWM) sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants dans le circuit qui peuvent provoquer ce code de défaut. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de commande de carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de contrôle de carburant) dans le circuit pour l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de contrôle de carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est ré-activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs. Puisque les moteurs ISC et ISL utilisent un clapet de détente de pression de rail de carburant à 2 niveaux, les défaillances de l'actionneur de pompe à carburant entraînent un fonctionnement avec le clapet de détente de pression de rail de carburant ouvert. Un fonctionnement prolongé avec le clapet de détente de pression de rail de carburant ouvert peut endommager le clapet de détente de pression.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de défaut est ou a été intermittente.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 272 actif et code de défaut 271 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 271 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 272 actif et code de défaut 271 inactif
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 271 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 271 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Remarque : Inspecter le faisceau de câblage à toron et le faisceau moteur à la recherche d'une détérioration d'isolation de câblage susceptible de provoquer un court-circuit.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 actif ?

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant défectueux a été détecté.

Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (019-360). Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif et code de défaut 271 inactif ?

Code de défaut 272 actif et code de défaut 271 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360). Mesures de résistance en utilisant un multimètre et un schéma de câblage.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la masse.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Le code de défaut 271 est-il inactif ?

Le code de défaut 271 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271 inactif ?

Code de défaut 271 inactif ?
OUI NON
Pas de réparation

1A

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-JUIL-2006

Droits d'auteur © 2006


Code de défaut 272
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ? | Go to fr06-fc272b
Le moteur est-il une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc272cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272 (ISB/QSB applications automobiles et industrielles)
Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute. Actionneur électronique de commande de débit de carburant élevé. | Le moteur fonctionne mal mais a un détarage intensif. La pression de rail est supérieure à ce qui est commandé.
Circuit d'actionneur de contrôle de carburant électronique

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur électronique de contrôle de carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage de modulation de largeur d'impulsion (PWM) sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée. Le cycle d'usage est également réduit (l'actionneur de commande de carburant électronique s'ouvre) au fur et à mesure que l'injection augmente.

Emplacement de composant

L'actionneur de contrôle de carburant électronique se trouve sur le carter de la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert dans le circuit d'actionneur de commande de carburant électronique. Les causes de ce code de défaut sont un court-circuit sur une tension positive ou un circuit ouvert dans le circuit d'actionneur de commande de carburant électronique. En présence d'une grande résistance de faisceau, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164110 : fil de test Bosch® mâle
Pièce N° 3164111 : fil de test Bosch® femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'actionneur électronique de contrôle de carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de commande de carburant électronique et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans l'actionneur électronique de contrôle de carburant. | Moins de 5 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique et la ligne de retour. | Plus de 3,0 VCC ?
 | ETAPE 2D. Rechercher un circuit ouvert dans le circuit de retour de l'actionneur électronique de contrôle de carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique de l'ECM. | Plus de 3,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 272 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 actif ?

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler l'actionneur électronique de contrôle de carburant et le circuit.

Etape guidée 2A - Inspecter l'actionneur de commande de carburant électronique et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans l'actionneur électronique de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Continuité d'actionneur : contrôle de continuité de broche à broche :
  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche de signal de l'actionneur de commande de carburant électronique et la broche de retour de l'actionneur de commande de carburant électronique.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Moins de 5 ohms ?

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique et la ligne de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension entre la broche du SIGNAL de l'actionneur de contrôle de carburant électronique et la broche du RETOUR de l'actionneur de contrôle de carburant électronique au niveau du connecteur de l'actionneur de faisceau moteur.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher un circuit ouvert dans le circuit de retour de l'actionneur électronique de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Continuité de connecteur à connecteur de faisceau - contrôle de continuité de broche à masse :
  • Mesurer la résistance entre la broche de retour de l'actionneur de commande de carburant électronique et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Moins de 10 ohms ?

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360)

Moins de 10 ohms ?
OUI NON
Pas de réparation

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches, si nécessaire.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de diagnostic de l'actionneur de commande de carburant électronique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation.
  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de commande de carburant électronique au niveau du port ECM du connecteur de faisceau moteur et la masse.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Continuité de connecteur à connecteur de faisceau - contrôle de continuité de broche à broche :
  • Mesurer la résistance entre la broche SIGNAL d'actionneur de commande électronique de carburant dans le connecteur ECM de faisceau moteur et la broche SIGNAL d'actionneur de commande électronique de carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Moins de 10 ohms ?

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de contrôle de carburant électronique du faisceau moteur.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :
  • Mesurer la résistance et rechercher tout court-circuit entre la broche suivante de connecteur ECM du faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Broche de signal d'actionneur de commande électronique de carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM.

Appeler pour autorisation.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de câblage moteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 272 inactif ?

Code de défaut 272 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-AVR-2005

Droits d'auteur © 2005


Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur ne fonctionne pas ou il fonctionne mal.
Circuit de l'électrovanne de pression de carburant haute

Description de circuit

Le circuit est un pilote de pulsation avec modulation (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur le boîtier de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert dans le circuit d'actionneur de pompe à carburant. Les causes de ce code de défaut sont un court-circuit sur une tension positive ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Si le code de défaut est intermittent, rechercher avec précaution des connexions de câblage desserrées au niveau du connecteur ECM. De même, si le code de défaut est intermittent, secouer le faisceau et la commande électronique de carburant.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 272 actif ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 2C. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour. | Plus de 3,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM. | Plus de 3,0 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 272 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 272 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 272 actif ?

Code de défaut 272 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Continuité d'actionneur : contrôle de continuité de broche à broche :
  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche SIGNAL d'actionneur de pompe à carburant et la broche RETOUR d'actionneur de pompe à carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal et le circuit de retour.
  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour d'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de RETOUR de l'actionneur de pompe à carburant du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension de signal de diagnostic d'actionneur de pompe à carburant d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de signal.
  • Mesurer la tension entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,0 VCC ?

Plus de 3,0 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :
  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 272 inactif ?

Code de défaut 272 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-032.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 272 inactif ?

Code de défaut 272 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MAR-2005

Droits d'auteur © 2005


Elément de pompage de carburant N° 1 (avant) - Mauvaise réponse ou mauvais réglage du système mécanique

Code de défaut 275
Elément de pompage de carburant N° 1 (avant) - Mauvaise réponse ou mauvais réglage du système mécanique

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 275 PID: S126 SPN: 1347 FMI: 7 VOYANT: Jaune SRT: | Elément de pompage de carburant N° 1 (avant) - Mauvaise réponse ou mauvais réglage du système mécanique. | Le moteur ne répondpas ou il peut y avoir un manque de puissance.
Pompe à haute pression

Circuit Description

La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plonger utilise un clapet antiretour d'entrée et de sortie. Le carburant à la pression de pompe d'engrenage est doséà travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'entrée au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'entrée est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.

Component Location

La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant.

Informations techniques (Shop Talk)

Le code de défaut 275 n'est probablement pas actif en fonctionnement dans une condition de charge àétat constant. Dans cette condition, les pressions de carburant commandées sont les plus élevées et l'équilibre de pression de la pompe est le plus affecté.

En cas de défaillance d'un joint de haute pression, le flux de purge de tête de pompe est excessif. Si une défaillance d'étanchéité s'est agravée, le moteur ne peutpas démarrer en raison de l'impossibilité de développer une pression d'alimentation de carburant.

Si le moteur ne démarrepas , il y a deux indications d'une défaillance de tête de pompe :

  • Le flux de purge est excessif. Cela peut être mesuré en lançant le moteur (se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Les plongeurs de pompage sont cassés ou mécaniquement bloqués. Cela peut être contrôlé par inspection visuelle (se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Un signal de capteur de pression de carburant défaillant en raison d'un fil endommagé de signal de capteur de pression rend le capteur de pression de carburant incohérent. Cette condition peut rendre le code de défaut 275 actif de manière intermittente.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 275 s'est-il reproduit au moins 1 fois pendant le fonctionnement du moteur ?
ÉTAPE 2. | Rechercher la présence d'air dans le carburant. |
 | ÉTAPE 2A. Rechercher la présence d'air dans le carburant. | Air dans le carburant ?
ÉTAPE 3. | Contrôler le connecteur de capteur de pression de carburant. |
 | ÉTAPE 3A. Inspecter les connexions de câblage et de connecteur de capteur de pression de carburant. | Broches sales ou endommagées ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 275 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer tous les codes de défauts inactifs.
  • Faire fonctionner le moteur dans la condition de charge d'état constant.

Action

contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 275 s'est-il reproduit au moins 1 fois pendant le fonctionnement du moteur ?

Le code de défaut 275 s'est-il reproduit au moins 1 fois pendant le fonctionnement du moteur ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Rechercher la présence d'air dans le carburant.

Guided Step 2A - Rechercher la présence d'air dans le carburant.

Conditions

  • Installer un raccord Compuchek®à la sortie du filtre à carburant côté pression.
  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Brancher un flexible de test au niveau de la tête de filtre à carburant et le placer dans un seau.

Action

rechercher la présence d'air dans le carburant lorsque le moteur est au ralenti.

Effectuer le test de présence d'air dans le carburant. Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Air dans le carburant ?

Air dans le carburant ?
OUI NON

Les conduites de carburant côté aspiration, le filtre d'aspiration ou le capteur de réservoir laissent rentrer de l'air dans l'alimentation de carburant.

Réparer ou remplacer les conduites de carburant, le filtre d'aspiration ou le capteur de réservoir.

 No Repair

Go to 1A

Go to 3A

Guided Step 3 - Contrôler le connecteur de capteur de pression de carburant.

Guided Step 3A - Inspecter les connexions de câblage et de connecteur de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

inspecter le onnecteur de capteur de pression de carburant à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Remarque: Une mauvaise connexion sur le capteur de pression de carburant ou des connexions de câblage intermittentes peuvent provoquer une fluctuation du relevé de signal, ce qui rend ce code de défaut actif de manière intermittente.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Remplacer la tête de pompe à carburant. Se reporter à la procédure 005-227 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Faire fonctionner le moteur dans une condition de charge d'état constant.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 275 inactif ?

Code de défaut 275 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-MARCH-2004

Droits d'auteur © 2004


Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Code de défaut 281
Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 PID: S126 SPN: 1347 FMI: 7 VOYANT: Orange SRT: | Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique. Un déséquilibre de pompage entre les plongeurs de pompage avant et arrière a été détecté. | Le moteur ne répondpas ou il peut y avoir un manque de puissance.
Pompe à haute pression

Circuit Description

La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plonger utilise un clapet antiretour d'entrée et de sortie. Le carburant à la pression de pompe d'engrenage est doséà travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'entrée au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'entrée est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.

Component Location

La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant.

Informations techniques (Shop Talk)

Le code de défaut 281 n'est probablement pas actif en fonctionnement dans une condition de charge àétat constant. Dans cette condition, les pressions de carburant commandées sont les plus élevées et l'équilibre de pression de la pompe est le plus affecté.

En cas de défaillance d'un joint de haute pression, le flux de purge de tête de pompe est excessif. Si une défaillance d'étanchéité s'est agravée, le moteur ne peutpas démarrer en raison de l'impossibilité de développer une pression d'alimentation de carburant.

Si le moteur ne démarrepas , il y a deux indications d'une défaillance de tête de pompe :

  • Le flux de purge est excessif. Cela peut être mesuré en lançant le moteur (se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Les plongeurs de pompage sont cassés ou mécaniquement bloqués. Cela peut être contrôlé par inspection visuelle (se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Un signal de capteur de pression de carburant défaillant en raison d'un fil endommagé de signal de capteur de pression rend le capteur de pression de carburant incohérent. Cette condition peut rendre le code de défaut 281 actif de manière intermittente.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 281 s'est-il reproduit au moins 1 fois pendant le fonctionnement du moteur ?
ÉTAPE 2. | Rechercher la présence d'air dans le carburant. |
 | ÉTAPE 2A. Rechercher la présence d'air dans le carburant. | Air dans le carburant ?
ÉTAPE 3. | Contrôler le connecteur de capteur de pression de carburant. |
 | ÉTAPE 3A. Inspecter les connexions de câblage et de connecteur de capteur de pression de carburant. | Broches sales ou endommagées ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 281 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer tous les codes de défauts inactifs.
  • Faire fonctionner le moteur dans la condition de charge d'état constant.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 281 s'est-il reproduit au moins 1 fois pendant le fonctionnement du moteur ?

Le code de défaut 281 s'est-il reproduit au moins 1 fois pendant le fonctionnement du moteur ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Rechercher la présence d'air dans le carburant.

Guided Step 2A - Rechercher la présence d'air dans le carburant.

Conditions

  • Installer un raccord Compuchek®à la sortie du filtre à carburant côté pression.
  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Brancher un flexible de test au niveau de la tête de filtre à carburant et le placer dans un seau.

Action

Rechercher la présence d'air dans le carburant lorsque le moteur est au ralenti.

Effectuer le test de présence d'air dans le carburant. Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Air dans le carburant ?

Air dans le carburant ?
OUI NON

Les conduites de carburant côté aspiration, le filtre d'aspiration ou le capteur de réservoir laissent rentrer de l'air dans l'alimentation de carburant.

Réparer ou remplacer les conduites de carburant, le filtre d'aspiration ou le capteur de réservoir.

 No Repair

Go to 1A

Go to 3A

Guided Step 3 - Contrôler le connecteur de capteur de pression de carburant.

Guided Step 3A - Inspecter les connexions de câblage et de connecteur de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le onnecteur de capteur de pression de carburant à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque: Une mauvaise connexion sur le capteur de pression de carburant ou des connexions de câblage intermittentes peuvent provoquer une fluctuation du relevé de signal, ce qui rend ce code de défaut actif de manière intermittente.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Remplacer la tête de pompe à carburant. Se reporter à la procédure 005-227 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Faire fonctionner le moteur dans une condition de charge d'état constant.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 281 inactif ?

Code de défaut 281 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Circuit de tension d'alimentation de capteur de régime/position moteur (vilebrequin) - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 284
Circuit de tension d'alimentation de capteur de régime/position moteur (vilebrequin) - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 284 PID: S221 SPN: 1043 FMI: 4/4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur de régime/position moteur (vilebrequin) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur la conduite d'alimentation de tension de l'ECM vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
Circuit de capteur de régime moteur

Circuit Description

L'alimentation de tension de régime moteur fournit +5 VCC au capteur de régime moteur. Si le fil d'alimentation sur ce capteur est endommagé, le capteur ne fonctionnepas correctement.

Component Location

Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 VCC du capteur peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation ou une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 284 actif ?
ÉTAPE 2. | Contrôler le circuit ou le capteur de régime moteur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur et du capteur de régime moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 284 actif ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse du circuit. | Code de défaut 284 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 284 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout code de défaut actif.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 284 actif ?

Code de défaut 284 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le circuit ou le capteur de régime moteur.

Guided Step 2A - Inspecter les broches du connecteur et du capteur de régime moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 284 actif ?

Code de défaut 284 actif ?
OUI NON
No Repair

Le capteur de régime moteur est en court-circuit interne.

Remplacer le capteur de régime moteur.

Se reporter à la procédure 019-365.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 284 actif ?

Code de défaut 284 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

La ligne d'ALIMENTATION de capteur de régime moteur est en court-circuit à la masse ou sur un fil de retour.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 284 inactif ?

Code de défaut 284 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MARCH-2005

Droits d'auteur © 2005


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM Cummins ne reçoit pas un message multiplexé d'un VECU ou SIM d'OEM à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement. Au moins un symptôme se produit.

Configuration de multiplexage SAE J1939

Configuration de multiplexage SAE J1939

Description de circuit

Remarque : Toute référence à VECU peut être considérée comme une référence à SIM dans des applications marines.

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine, ou un module d'intégration de système (SIM) dans des applications marines. Par conséquent, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM ou le SIM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission, ou des SIM sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 au chapitre E. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Le SIM se trouve sur le moteur ou dans le panneau d'interface de bateau (VIP) dans les applications marines.

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, un dysfonctionnement de la VECU OEM ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1 . | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A . Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2 . | Contrôler les codes de défauts. |
 | ETAPE 2A . Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3 . | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A . Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4 . | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A . Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B . Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B . Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C . Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6 . | Effacer le code de défaut. |
 | ETAPE 6A . Désactiver le code de défaut. | Code de défaut 285 inactif ?
 | ETAPE 6B . Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Verify INSITE™ electronic service tool communication with the ECM.

La communication est-elle possible entre

l'outil d'entretien électronique INSITE™

et l'ECM ?

La communication est-elle possible entre

l'outil d'entretien électronique INSITE™

et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

2A

Aller à

4A

Etape guidée 2 -

Contrôler les codes de défauts.

Etape guidée 2A -

Rechercher tout code de défaut actif.

Conditions

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut

285

actif ?

Code de défaut

285

actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 -

Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A -

Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool SAE J1939 Multiplexed Fault Data, located in Advanced ECM data, to determine which multiplexed component is causing the fault.

Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique de plusieurs OEM. Si l'OEM n'est pas listé dans le bulletin, il faut contacter l'OEM pour obtenir des informations de multiplexage spécifiques.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à

6A

Aller à

6A

Etape guidée 4 -

Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A -

Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspect the service data link connector pins for the following:
  • Connecteur desserré

  • Broches corrodées

  • broches pliées ou cassées

  • broches repoussées ou allongées

  • humidité dans ou sur le connecteur

  • Joints de connecteur manquants ou endommagés

  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Suivre les techniques d'inspection générale décrites dans la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

 Pas de réparation

Aller à

6A

Aller à

4B

Etape guidée 4B -

Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Check for an open or short circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Suivre les techniques générales de mesure de résistance décrites dans la procédure suivante et le schéma de câblage. Se reporter à la Procédure 019-360 au Chapitre 19.

50

ohms à

70

ohms ?

50

ohms à

70

ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à

5A

Aller à

6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspect the ECM data link harness connector pins for the following:
  • Connecteur desserré

  • Broches corrodées

  • broches pliées ou cassées

  • broches repoussées ou allongées

  • humidité dans ou sur le connecteur

  • Joints de connecteur manquants ou endommagés

  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Suivre les techniques d'inspection générale décrites dans la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 Pas de réparation

Aller à

6A

Aller à

5B

Etape guidée 5B -

Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Check for an open or short circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Suivre les techniques générales de mesure de résistance décrites dans la procédure suivante et le schéma de câblage. Se reporter à la Procédure 019-360 au Chapitre 19.

50

ohms à

70

ohms ?

50

ohms à

70

ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à

5C

Aller à

6A

Etape guidée 5C -

Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Check for a pin-to-pin short circuit.
  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE :

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Suivre les techniques générales de mesure de résistance décrites dans la procédure suivante et le schéma de câblage. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à

6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • Utiliser l'outil d'entretien électronique INSITE™.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Etape guidée 6 -

Effacer le code de défaut.

Etape guidée 6A -

Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.

  • Démarrer le moteur et le laisser tourner au ralenti pendant

    1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour

    vérifier si le code de défaut est inactif.

Code de défaut

285

inactif ?

Code de défaut

285

inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

6B

Aller à 1A

Etape guidée 6B -

Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-FEV-2009

Droits d'auteur © 2009


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286
Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.

Configuration de multiplexage SAE J1939

Configuration de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine, ou un module d'intégration de système (SIM) dans des applications marines. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM ou du SIM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission, ou du SIM sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 au chapitre E.L'emplacement de la VECU et du câblage de la liaison de données J1939 varie en fonction de l'OEM. Le SIM se trouve sur le moteur ou dans le panneau d'interface de bateau (VIP) dans les applications marines.

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

L'ECM s'attend à recevoir un message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1 . | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A . Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2 . | Contrôler les codes de défauts. |
 | ETAPE 2A . Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 3 . | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A . Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4 . | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A . Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B . Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5 . | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A . Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B . Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C . Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 286 inactif ?
ETAPE 6 . | Effacer le code de défaut. |
 | ETAPE 6A . Désactiver le code de défaut. | Code de défaut 286 inactif ?
 | ETAPE 6B . Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Etape guidée 1 -

Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A -

Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Verify INSITE™ electronic serivce tool communication with the ECM.

La communication est-elle possible entre

l'outil d'entretien électronique INSITE™

et l'ECM ?

La communication est-elle possible entre

l'outil d'entretien électronique INSITE™

et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

2A

Aller à

4A

Etape guidée 2 -

Contrôler les codes de défauts.

Etape guidée 2A -

Rechercher tout code de défaut actif.

Conditions

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.

  • En utilisant

    l'outil d'entretien électronique INSITE™,

    relever les codes de défauts.

Code de défaut

286

actif ?

Code de défaut

286

actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 -

Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A -

Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool SAE J1939 Multiplexed Fault Data, located in Advanced ECM data, to determine which multiplexed component is causing the fault.

Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique de plusieurs OEM. Si l'OEM n'est pas listé dans le bulletin, il faut contacter l'OEM pour obtenir des informations de multiplexage spécifiques.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à

6A

Aller à

6A

Etape guidée 4 -

Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A -

Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspect the service data link connector pins for the following:
  • Connecteur desserré

  • Broches corrodées

  • broches pliées ou cassées

  • broches repoussées ou allongées

  • humidité dans ou sur le connecteur

  • Joints de connecteur manquants ou endommagés

  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Suivre les techniques d'inspection générale décrites dans la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble ou le connecteur de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à

6A

Aller à

4B

Etape guidée 4B -

Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Check for an open or short circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Suivre les techniques générales de mesure de résistance décrites dans la procédure suivante et le schéma de câblage. Se reporter à la Procédure 019-360 au Chapitre 19.

50

ohms à

70

ohms ?

50

ohms à

70

ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de la liaison de données.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à

5A

Aller à

6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspect the ECM data link harness connector pins for the following:
  • Connecteur desserré

  • Broches corrodées

  • broches pliées ou cassées

  • broches repoussées ou allongées

  • humidité dans ou sur le connecteur

  • Joints de connecteur manquants ou endommagés

  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Attache de verrouillage endommagée

Se reporter au schéma de circuit ou au schéma de câblage pour l'inspection des broches de composant.

Suivre les techniques d'inspection générale décrites dans la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à

6A

Aller à

5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Check for an open or short circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Suivre les techniques générales de mesure de résistance décrites dans la procédure suivante et le schéma de câblage. Se reporter à la Procédure 019-360 au Chapitre 19.

50

ohms à

70

ohms ?

50

ohms à

70

ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à

5C

Aller à

6A

Etape guidée 5C -

Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre

    la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Check for a pin to pin short circuit.
  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE :

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Suivre les techniques générales de mesure de résistance décrites dans la procédure suivante et le schéma de câblage. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à

6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 286 inactif ?

Code de défaut 286 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de symptôme Pas de communication avec l'ECM.

Etape guidée 6 -

Effacer le code de défaut.

Etape guidée 6A -

Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.

  • Démarrer le moteur et le laisser tourner au ralenti pendant

    1 minute.

  • Utiliser

    l'outil d'entretien électronique INSITE™ pour

    vérifier si le code de défaut est inactif.

Code de défaut

286

inactif ?

Code de défaut

286

inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

6B

Aller à

1A

Etape guidée 6B -

Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.

  • Mettre

    la clé de contact en position de marche (ON).

  • Brancher

    l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-FEV-2009

Droits d'auteur © 2009


Erreur de système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939 - erreur de données de réseau reçue

Code de défaut 287
Erreur de système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 287 PID: P91 SPN: 91 FMI: 19 VOYANT: Rouge SRT: | Erreur de système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur la pédale d'accélérateur. | Le moteur ne peut tourner qu'au ralenti ou le moteur n'accélère pasà pleine vitesse.
Système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939.

Circuit Description

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins et utilisés pour commander le moteur. L'ECM Cummins et la (les) VECU(s) OEM doiventêtre bien configurés pour que les composants multiplexés fonctionnent correctement.

Component Location

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur et/ou le commutateur de validation au ralenti. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur de validation au ralenti et pour la position d'accélérateur sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant.

Les trois types d'erreurs qui peuvent se produire pour ce défaut sont :

  • Lorsque l'accélérateur est enfoncé et la VECU OEM lit la position d'accélérateur au-dessus de 0% mais le commutateur de validation au ralenti indique la position de ralenti. Cet état de défaut est transmis à l'ECM Cummins sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.
  • Lorsque l'accélérateur est relâché et la VECU OEM lit la position d'accélérateur à 0% mais le commutateur de validation au ralenti indique qu'il n'est pas en position de ralenti. Cet état de défaut est transmis à l'ECM Cummins sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.
  • La VECU OEM détermine que la ligne de signal d'accélérateur est en court-circuit haut ou bas.

Remarque: Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur et du commutateur de validation au ralenti ensemble pour permettre l'utilisation du multiplexage J1939 et la fonction de retour lent pour ces composants. INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 287 actif ?
ÉTAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ÉTAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ÉTAPE 3. | Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™. |
 | ÉTAPE 3A. Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ÉTAPE 3B. Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur. | Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 287 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut actif.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 287 actif ?

Code de défaut 287 actif ?

YES | NO
No Repair | No Repair

Go to 2A

Se reporter au code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Guided Step 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

YES NO
No Repair

Une configuration incorrecte a été détectée dans l'ECM Cummins.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Go to 3A

Go to 4A

Guided Step 3 - Surveiller les paramètres d'accélérateur avec l'outil d'entretien électronique INSITE™.

Guided Step 3A - Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation au ralenti et le capteur de position d'accélérateur sont multiplexés à partir de l'OEM approprié.
  • S'assurer que l'accélérateur est en position relâchée.

Action

surveiller les paramètres suivants en mode de surveillance INSITE™ :
  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Remarque: Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur est relâché, le paramètre d'état d'accélérateur/validation au ralenti doit afficher relaché et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il relâché et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

YES NO
No Repair

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la procédure 019-054.
  • Se reporter à la procédure 019-085.
  • Se reporter à la procédure 019-086.

Go to 3B

Go to 4A

Guided Step 3B - Déterminer si les paramètres de commutateur de validation au ralenti et/ou d'accélérateur sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Déterminer si le commutateur de validation au ralenti et le capteur de position d'accélérateur sont multiplexés à partir de l'OEM approprié.
  • S'assurer que l'accélérateur est en position enfoncée.

Action

surveiller les paramètres suivants en mode de surveillance INSITE™ :
  • Pourcentage d'accélérateur
  • Etat d'accélérateur/Validation de ralenti

Lorsque l'accélérateur est enfoncé, le paramètre d'état d'accélérateur/validation au ralenti doit afficher enfoncé et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

Le paramètre d'état d'accélérateur/validation au ralenti affiche-t-il enfoncé et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

YES NO
No Repair

Il y a un problème d'OEM avec l'accélérateur ou le commutateur de validation de ralenti ou la VECU OEM.

  • Se reporter aux instructions de l'OEM approprié.
  • Se reporter à la procédure 019-054.
  • Se reporter à la procédure 019-085.
  • Se reporter à la procédure 019-086.

Go to 4A

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 287 inactif ?

Code de défaut 287 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Erreur de données de pédale ou de levier d'accélérateur à distance à multiplexage SAE J1939 - erreur de données de réseau reçue

Code de défaut 288
Erreur de données de pédale ou de levier d'accélérateur à distance à multiplexage SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P29 SPN: 974 FMI: 19 VOYANT: Rouge SRT: | Erreur de données de pédale ou de levier d'accélérateur à distance à multiplexage SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur ne répond pasà l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
Pédale ou levier d'accélérateur à distance à multiplexage SAE J1939

Circuit Description

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins et utilisés pour commander le moteur. L'ECM Cummins et la (les) VECU(s) OEM doiventêtre bien configurés pour que les composants multiplexés fonctionnent correctement.

Component Location

L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des OEM n'ont pas le circuit pour détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM. Cet état de défaut est transmis à l'ECM sur la liaison de données J1939 qui provoque ce défaut dans l'ECM. La plupart des OEM n'ont pas incorporé la détection de défaut sur un commutateur.

Remarque: Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ÉTAPE 2. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ÉTAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ÉTAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ÉTAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?
 | ÉTAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 288 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut actif.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 288 actif ?

Code de défaut 288 actif ?

YES | NO
No Repair | No Repair

Go to 2A

Se reporter au code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Guided Step 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?

YES NO
No Repair

Une configuration incorrecte a été détectée dans l'ECM Cummins.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Go to 3A

Go to 4A

Guided Step 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Guided Step 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

surveiller les paramètres suivants en mode de surveillance INSITE™ :
  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Remarque: Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de zéro ?

YES NO
No Repair

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions de l'OEM approprié.

Go to 3B

Go to 4A

Guided Step 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

surveiller les paramètres suivants en mode de surveillance INSITE™ :
  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Remarque: Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à zéro.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à zéro ?

YES NO
No Repair

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions de l'OEM approprié.

Go to 4A

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 288 inactif ?

Code de défaut 288 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 10-MARCH-2003

Droits d'auteur © 2003


Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Code de défaut 291
Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 291 PID: S248 SPN: 625 FMI: 9 VOYANT: Rouge SRT: | Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation. L'ECM ne peut pas communiquer avec le système antivol d'immobilisation. | Le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer.
Circuit :

Circuit Description

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939.

Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM de moteur Cummins et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins et le dispositif antivol d'immobilisationdoiventêtre correctement configurés pour que les composants multiplexés fonctionnent correctement.

Component Location

L'ECM du moteur se trouve sur le côté d'admission du moteur. Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré pour recevoir des informations d'un dispositif antivol d'immobilisation, mais le dispositif antivol d'immobilisation risque de ne pas transmettre réellement le message pour ce composant. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins alors que l'adresse source de dispositif antivol d'immobilisation de la VECU transmettant le message du composant est incorrecte dans l'ECM Cummins ou le dispositif antivol d'immobilisation n'est pas configuré pour transmettre le message de composant multiplexé.
  • Ce défaut peut être provoqué par une mauvaise connexion de liaison de données J1939 entre le dispositif antivol d'immobilisation et l'ECM Cummins, une mauvaise connexion entre le composant et le dispositif antivol d'immobilisation, un mauvais dispositif antivol d'immobilisation ou un mauvais ECM Cummins. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic.
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 291 actif ?
ÉTAPE 2. | Vérifier si la configuration du dispositif antivol d'immobilisation est bonne. |
 | ÉTAPE 2A. Déterminer si le dispositif antivol d'immobilisation est correctement configuré. | Le dispositif antivol d'immobilisation est correctement configuré.
ÉTAPE 3. | Contrôler le faisceau de liaison de données de service |
 | ÉTAPE 3A. Inspecter les broches de connecteur et le dispositif antivol d'immobilisation. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert ou tout court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ÉTAPE 4. | Vérifiez le faisceau du constructeur de matériel |
 | ÉTAPE 4A. Contrôler les broches du connecteur de faisceau OEM et ECM | Broches sales ou endommagées ?
 | ÉTAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ÉTAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM | Plus de 100k ohms ?
ÉTAPE 5. | Effacer le code de défaut. |
 | ÉTAPE 5A. Désactiver le code de défaut. | Code de défaut 291 inactif ?
 | ÉTAPE 5B. Eliminer le code de défaut inactif. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 291 actif ?

Code de défaut 291 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Se reporter au code de défaut inactif ou intermittent Procédure 019-362.

Guided Step 2 - Vérifier si la configuration du dispositif antivol d'immobilisation est bonne.

Guided Step 2A - Déterminer si le dispositif antivol d'immobilisation est correctement configuré.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le dispositif antivol d'immobilisation à la recherche de ce qui suit :
  • Connexions correctes d'alimentation électrique et de masse
  • Connexions appropriées à la liaison de données J1939
  • Configuration électronique correcte du dispositif antivol d'immobilisation.

Le dispositif antivol d'immobilisation est-il correctement configuré ?

Le dispositif antivol d'immobilisation est-il correctement configuré ?
OUI NON
No Repair

Se reporter aux instructions de l'OEM pour l'installation du dispositif antivol d'immobilisation.

Go to 3A

Se reporter aux instructions d'installation de l'OEM.

Guided Step 3 - Contrôler le faisceau de liaison de données de service

Guided Step 3A - Inspecter les broches de connecteur et le dispositif antivol d'immobilisation

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert ou tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939.

Action

Rechercher tout circuit ouvert ou tout court-circuit :
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
No Repair

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer/remplacer le faisceau de câblage OEM

Se reporter à la procédure 019-071.

Go to 4A

Go to 5A

Guided Step 4 - Vérifiez le faisceau du constructeur de matériel

Guided Step 4A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse sur l'ECM Cummins a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit :
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
No Repair

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 4C

Go to 5A

Guided Step 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit :
  • Mesurer la résistance et rechercher un court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM appropriée de l'ECM Cummins sur le connecteur de faisceau de liaison de données J1939.

Remarque: Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Se reporter à l'arborescence de diagnostic Absence de communication.

Go to 5A

Guided Step 5 - Effacer le code de défaut

Guided Step 1A - Désactivez le code de défaut

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Le code de défaut 291 est-il inactif ?

Le code de défaut 291 est-il inactif ?
OUI | NON
No Repair | No Repair

Go to 5B

Go to 1A

Guided Step 5B - Effacez le code de défaut inactif

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Entrée de capteur de température auxiliaire 1 - instructions spéciales.

Code de défaut 292
Entrée de capteur de température auxiliaire 1 - instructions spéciales.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 292 PID: P441 SPN: 441 FMI: 14 VOYANT: Rouge SRT: | Entrée de capteur de température auxiliaire 1 - instructions spéciales. | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Circuit Description

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associéà ce code de défaut.

Component Location

L'entrée de capteur de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 292. | Cas actifs ou inactifs du code de défaut 292 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 292.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 292 ?

Cas actifs ou inactifs du code de défaut 292 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression ou de température fournie par l'OEM. Se reporter au manuel de recherche de pannes de l'OEM.

 No Repair

Manuel de diagnostic de l'OEM

Réparation terminée

Dernière modification: 29-NOVEMBER-2004

Droits d'auteur © 2004


Entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 293
Entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 293 PID: P441 SPN: 441 FMI: 3 VOYANT: Orange SRT: | Entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Circuit Description

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Component Location

L'entrée de capteur de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 293 est-il inactif ?
ÉTAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ÉTAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160K ohms ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM |
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 293 inactif ?
ÉTAPE 4. | Effacer le code de défaut |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 293 inactif ?
 | ÉTAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 293 est-il inactif ?

Le code de défaut 293 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le capteur de température OEM et le circuit.

Guided Step 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

180 ohms à 160K ohms ?

Se reporter aux procédures de diagnostic OEM pour des spécifications supplémentaires.

180 ohms à 160K ohms ?
OUI NON
No Repair

Remplacer le capteur de température OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches de connecteur et le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de capteur de température OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert. Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau OEM

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 inactif ?

Code de défaut 293 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 293 inactif ?

Code de défaut 293 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 07-DECEMBER-2004

Droits d'auteur © 2004


Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 294
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 294 PID: P441 SPN: 441 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température auxiliaire OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de température auxiliaire N° 1

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.

Emplacement de composant

L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 294 est-il inactif ?
ETAPE 2. | Contrôler le capteur de température OEM et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 293 actif et code de défaut 294 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 294 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Le code de défaut 294 est-il inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 294 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Le code de défaut 294 est-il inactif ?

Le code de défaut 294 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température OEM et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de température OEM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 293 actif et code de défaut 294 inactif ?

Code de défaut 293 actif et code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 294 actif ?

Code de défaut 294 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du connecteur OEM ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de température OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de température OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de température OEM dans le connecteur ECM de faisceau OEM et la masse.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 294 est-il inactif ?

Le code de défaut 294 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 294 inactif ?

Code de défaut 294 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOV-2004

Droits d'auteur © 2004


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295
Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'air barométrique relève une valeur erratique lorsque le contact est mis pour la première fois. | Détarage de puissance du moteur
Circuit :

Description de circuit

Le capteur de pression barométrique est utilisé par le module de commande électronique (ECM) pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le relevé de pression barométrique du moteur est comparé aux autres valeurs de capteur de pression lorsque le contact est mis pour la première fois. Si la valeur de la pression barométrique du moteur ne correspond pas aux relevés des capteurs de pression à une tolérance prédéfinie, ce code de défaut est enregistré. Pour effectuer le diagnostic, mettre le contact pendant 15 secondes avant de lancer le moteur.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression barométrique bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression barométrique
  • Capteur de pression de collecteur d'admission bloqué en plage.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Contrôler les codes de défauts. | Le code de défaut 221 ou 222 est-il actif ?
 | ETAPE 1B. Rechercher des codes de défauts de capteur de pression de collecteur d'admission. | Des codes de défauts associés au capteur de pression de suralimentation sont-ils actifs ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
 | ETAPE 3D. Contrôler la résistance du faisceau. | La résistance du faisceau est-elle inférieure à 3 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Relevé INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 221 et 222.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Les codes de défauts 221 ou 222 sont-ils actifs ?

Les codes de défauts 221 ou 222 sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs associés au capteur de pression de collecteur d'admission.
  • Utiliser INSITE™ pour lire les codes de défauts.

Des codes de défauts associés au capteur de pression de suralimentation sont-ils actifs ?

Des codes de défauts associés au capteur de pression de suralimentation sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression barométrique à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 222 actif ?

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 221 actif ?

Code de défaut 221 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la résistance du faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Contrôler la résistance des fils de signal et de retour du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal du capteur de pression barométrique au niveau du connecteur de faisceau moteur du capteur de pression barométrique et la broche de signal du capteur de pression barométrique au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre la broche de retour du capteur de pression barométrique au niveau du connecteur de faisceau moteur du capteur de pression barométrique et la broche de retour du capteur de pression barométrique au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit du schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

La résistance du faisceau est-elle inférieure à 3 ohms ?

La résistance du faisceau est-elle inférieure à 3 ohms ?
OUI NON

Une défaillance en plage du capteur de pression barométrique a été détectée.

Remplacer le capteur de pression barométrique.

Se reporter à la procédure 019-004.

Une résistance élevée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données INSITE™.
  • Comparer le relevé INSITE™ de pression d'air barométrique à la pression barométrique locale en utilisant le tableau ci-dessous.

Altitude (m) Altitude [ft] Pression [in Hg]

0 (niveau mer) 0 29,9

915 3000 26.9

1830 6000 24.0

2744 9000 21.4

3659 12,000 19.0

Relevé INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?

Relevé INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-FEV-2007

Droits d'auteur © 2007


CODE DE DEFAUT fr06-fc296
Fault Code Path Selection

Afficher fiche associée

Le moteur est-il une application ISL automobile, industrielle ou marine ? | Aller à fr06-fc296a
Le moteur est-il une application ISL de véhicule de plaisance ? | Aller à fr06-fc296lrv

Dernière modification: 11-JUIL-2007

Droits d'auteur © 2007


Entrée de capteur de pression auxiliaire 1 - instructions spéciales

CODE DE DEFAUT 296a
Entrée de capteur de pression auxiliaire 1 - instructions spéciales

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296a PID: P223 SPN: 1388 FMI: 14 VOYANT: Rouge SRT: | Entrée de capteur de pression auxiliaire 1 - instructions spéciales | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code de défaut 296a. | Cas actifs ou inactifs du code de défaut 296a ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code de défaut 296a.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 296a ?

Cas actifs ou inactifs du code de défaut 296a ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression fournie par l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Manuel de diagnostic de l'OEM

Réparation terminée

Dernière modification: 11-JUIL-2007

Droits d'auteur © 2007


Pression de bloc-moteur - données supérieures à la plage de fonctionnement normale - niveau grave

CODE DE DEFAUT 296lrv
Pression de bloc-moteur - données supérieures à la plage de fonctionnement normale - niveau grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 296lrv PID: 443 SPN: 1388 FMI: 14 VOYANT: Rouge SRT: | Pression de bloc-moteur - données supérieures à la plage de fonctionnement normale - niveau grave. | Détarage de la puissance du moteur.
Véhicules de plaisance ISL - Circuit du capteur de pression de bloc-moteur

Description de circuit

La pression à l'intérieur du bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve sur le couvercle de culbuteurs, près du reniflard de bloc-moteur.

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement à toute plage de régime.

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

  • L'ECM allume le voyant rouge du moteur lorsque la limite de pression de bloc-moteur est dépassée.

L'ECM n'éteint pas le voyant rouge du moteur. Le voyant rouge, le détarage et le code de défaut ne sont pas annulés même après avoir coupé le contact. Cela n'est réinitialisé que par l'outil d'entretien électronique INSITE™ ou un réétalonnage.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction du tube de vidange d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Piston et/ou chemise de cylindre éraflé
  • Compresseur d'air endommagé
  • Turbocompresseur endommagé.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, et filtres à des températures ambiantes extrêmement froides.

Si le code de défaut 296lrv devient actif avant d'atteindre l'intervalle de maintenance ou à cause d'un piston ou d'une chemise de cylindre éraflé, se reporter à l'arborescence de diagnostic de symptôme de Bruit de moteur excessif - bielle excessive dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 296lrv actif ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,18 in H 2O] ?
 | ETAPE 2B. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour et les tubes de reniflard. | Les tubes de vidange d'huile, les clapets antiretour et les tubes de reniflard sont-il bouchés ?
ETAPE 3. | Rechercher des éraflures de piston ou de chemise de cylindre. |
 | ETAPE 3A. Rechercher des éraflures de chemises de cylindres et de jupes de pistons. | Des rayures ou des éraflures sont-elles présentes ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 296lrv inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur en fonctionnement.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 296lrv actif ?

Code de défaut 296lrv actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Surveiller avec l'outil d'entretien électronique INSITE™
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression.
  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Surveiller la pression de bloc-moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de bloc-moteur.

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H 2O] ?

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H 2O] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 (capteur de pression de bloc-moteur) au chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour et les tubes de reniflard.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Moteur pas en fonctionnement.

Action

Rechercher si les tubes de vidange d'huile, les clapets antiretour et les tubes de reniflard sont bouchés.

Se reporter aux Procédures 003-001 (Reniflard de bloc-moteur (Externe)) au chapitre 3 et 003-018 (Tube de reniflard de bloc-moteur) au chapitre 3 dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418.

Les tubes de vidange d'huile, les clapets antiretour et les tubes de reniflard sont-il bouchés ?

Les tubes de vidange d'huile, les clapets antiretour et les tubes de reniflard sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour ou les tubes de reniflard. Se reporter aux Procédures 003-001 (Reniflard de bloc-moteur (Externe)) au chapitre 3 et 003-018 (Tube de reniflard de bloc-moteur) au chapitre 3 dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher des éraflures de piston ou de chemise de cylindre.

Etape guidée 3A - Rechercher des éraflures de chemises de cylindres et de jupes de pistons.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Rechercher des éraflures de chemises de cylindres et de jupes de pistons.
  • Rechercher toute détérioration progressive de chemise de cylindre et de piston. Se reporter à la Procédure 001-028 (Chemise de cylindre) au chapitre 1 et à la Procédure 002-004 (Culasse) au chapitre 2 dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418.

Des rayures ou des éraflures sont-elles présentes ?

Des rayures ou des éraflures sont-elles présentes ?
OUI NON

Remplacer le cylindre subissant une détérioration progressive. Remplacer toutes les bielles, les paliers de bielles et les pieds de bielles.

Inspecter les alésages de pieds de bielles sur les pistons pas endommagés.

Remplacer tout piston qui n'est pas aux spécifications. Si des pistons sont réutilisables, réutiliser les segments.

  • Se reporter à la procédure 001-043 (Piston) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418).

Installer toutes les nouvelles bielles.

  • Se reporter à la procédure 001-054 (Assemblage de piston et de bielles) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418).

Installer tous les nouveaux paliers de bielles.

  • Se reporter à la procédure 001-005 (Paliers, bielle) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418).

Installer tous les nouveaux pieds de bielles.

  • Se reporter à la procédure 001-054 (Piston) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418).

Se reporter à l'arborescence de diagnostic de symptômes de gaz de bloc-moteur (Soufflage) excessifs dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418)

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur en fonctionnement.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 296lrv inactif ?

Code de défaut 296lrv inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 2A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-JUIL-2007

Droits d'auteur © 2007


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 297
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 297 PID: P223 SPN: 1388 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 1

Circuit Description

L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Component Location

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Le code de défaut 386 d'alimentation de capteur est-il actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 298 actif et code de défaut 297 inactif ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 297 actif ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 297 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 297 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 386 d'alimentation de capteur est-il actif ?

Le code de défaut 386 d'alimentation de capteur est-il actif ?
OUI | NON
No Repair | No Repair

Se reporter au diagnostic de code de défaut 386.

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression OEM.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Insolation de câblage endommagée
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif et code de défaut 297 inactif ?

Code de défaut 298 actif et code de défaut 297 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif ?

Code de défaut 297 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'alimentation de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 inactif ?

Code de défaut 297 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 297 inactif ?

Code de défaut 297 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 298
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 298 PID: P223 SPN: 1388 FMI: 4 VOYANT: Orange SRT: | Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression OEM. | Aucun effet sur le fonctionnement.
Circuit d'entrée de capteur de pression auxiliaire N° 1

Circuit Description

L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.

Component Location

L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau OEM.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Le code de défaut 352 d'alimentation de capteur est-il actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression OEM. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 297 actif et code de défaut 298 inactif ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 298 actif ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 298 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 298 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 352 d'alimentation de capteur est-il actif ?

Le code de défaut 352 d'alimentation de capteur est-il actif ?
OUI | NON
No Repair | No Repair

Se reporter au code de défaut 352.

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression OEM.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de pression OEM à la recherche des éléments suivants :
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression OEM à la broche de RETOUR de pression OEM au niveau du connecteur du capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation de pression OEM et la broche de signal de pression OEM au niveau du connecteur du capteur de pression OEM du faisceau OEM.

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 297 actif et code de défaut 298 inactif ?

Code de défaut 297 actif et code de défaut 298 inactif ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3A

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression OEM sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 actif ?

Code de défaut 298 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de capteur de pression OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de pression OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de pression OEM dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3F

Go to 4A

Guided Step 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 298 inactif ?

Code de défaut 298 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 298 inactif ?

Code de défaut 298 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319
Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Orange (Clignotement de maintenance) SRT: | Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes. Perte d'alimentation de l'horloge temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.

Circuit électrique de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou vide, une panne de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

REMARQUE : si l'horloge temps réel est fournie par l'OEM via un BUS CAN et si une sauvegarde de batterie n'est pas utilisée, se reporter au schéma de câblage de l'OEM. Si tel est le cas, consulter les "Données avancées de l'ECM - Réglages d'horloge temps réel" de l'outil d'entretien électronique INSITE™. Si l'OEM fournit un signal d'horloge temps réel, alors l'adresse doit être réglée en fonction du câblage de l'OEM, sans quoi le code de défaut devient actif.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Numéro de pièce 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™
Pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile d'horloge temps et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,3 VCC et 3,6 VCC ?
 | ETAPE 1B-1. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. |
 | ETAPE 1B-2. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 319 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la pile d'horloge temps et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Measure the voltage between the real-time clock battery SUPPLY pin and the real-time clock battery RETURN (-) pin at the ECM connector of the engine harness.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Couper le contact (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspect the real-time clock battery and engine harness connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

Se reporter à la Procédure 019-311 (Pile d'horloge temps réel) au chapitre 19 ou à la Procédure 019-043 (Faisceau de câblage moteur) au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B-2

Etape guidée 1B-2 - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Couper le contact (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Measure the voltage between the real-time clock battery SUPPLY pin and the real-time clock battery RETURN (-) pin at the real-time clock battery connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI NON
Pas de réparation

Remplacer la pile d'horloge temps.

Se reporter à la Procédure 019-311 (Pile d'horloge temps réel) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Measure the following resistance:
  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Use a multimeter, measure the resistance from the real-time clock battery SUPPLY pin at the ECM connector of the engine harness to all other pins in the connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Use a multimeter, measure the resistance from the real-time clock battery SUPPLY pin at the ECM connector of the engine harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, régler l'horloge temps réel à la date correcte et à l'heure correcte.
  • Vérifier si le code de défaut 319 est inactif.

Code de défaut 319 inactif ?

Code de défaut 319 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Traiter tous les codes de défaut restant actifs

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 30-SEP-2008

Droits d'auteur © 2008


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S001 SPN: 651 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche de pilote ou de retour d'injecteur N° 1. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Un circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé
  • Un court-circuit intermittent.

Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique. Par exemple, un court-circuit sur le faisceau avec le cylindre N° 1 provoque un code de défaut pour le cylindre N° 2 ou 3.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit avec un culbuteur.

REMARQUE : Le code de défaut 951 (équilibre de cylindre) peut également être présent en raison de ce code de défaut.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch™
Pièce N° 3164132 - Fil de test Deutsch™ femelle
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 322 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Contrôler le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur |
ETAPE 4. | Vérifier si l'ECM est endommagé. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to read the fault codes.

Code de défaut 322 uniquement actif ?

Code de défaut 322 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to read the fault codes.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Make sure the following engine harness connections are properly made:
  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for continuity in the injector circuit.
  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 1 et la broche de RETOUR de cylindre N° 1 au niveau du connecteur ECM de faisceau moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Identifier s'il s'agit d'un défaut d'injecteur ou d'ECM.

  • Remplacer l'injecteur du cylindre N° 1 par l'injecteur du cylindre N° 4. Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Check for continuity in the injector and injector harness.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 au niveau du connecteur traversant d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau d'injecteur, ou remplacer le connecteur de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Check for continuity.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le solénoïde d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

L'injecteur d'origine du cylindre N° 1 étant endommagé, remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée avant.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur avant et du milieu correspondant aux cylindres sur la rangée avant.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and injector harness pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 2 et de la broche PILOTE du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 2 et de la broche PILOTE du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier si l'ECM est endommagé.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspect the internal injector harnesses and pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection rapprochée du faisceau d'injecteur est recommandée.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur traversant de faisceau d'injecteur. Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JAN-2009

Droits d'auteur © 2009


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S005 SPN: 655 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche de pilote ou de retour d'injecteur N° 5. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé
  • Un court-circuit intermittent.

Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique. Par exemple, un court-circuit sur le faisceau avec le cylindre N° 1 provoque un code de défaut pour le cylindre N° 2 ou 3.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit avec un culbuteur.

REMARQUE : Le code de défaut 951 (équilibre de cylindre) peut également être présent en raison de ce code de défaut.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch™
Pièce N° 3164132 - Fil de test Deutsch™ femelle
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 325 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 323 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur |
ETAPE 4. | Vérifier si l'ECM est endommagé. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323, 325 ou 332 actif ?

Code de défaut 323, 325 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with INSITE™ electronic service tool.

Code de défaut 323 uniquement actif ?

Code de défaut 323 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with the INSITE™ electronic service tool.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Make sure the following engine harness connections are properly made:
  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for continuity in the injector circuit.
  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 5 et la broche de RETOUR de cylindre N° 5 au niveau du connecteur ECM de faisceau moteur.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Identifier s'il s'agit d'un défaut d'injecteur ou d'ECM.

  • Remplacer l'injecteur du cylindre N° 5 par l'injecteur du cylindre N° 2. Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Check for continuity in the injector and injector harness.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 au niveau du connecteur traversant d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le connecteur de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Check for continuity.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le solénoïde d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

L'injecteur d'origine du cylindre N° 5 étant endommagé, remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur arrière et du milieu correspondant aux cylindres sur la rangée arrière.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and injector harness pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 5 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 5 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier si l'ECM est endommagé.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspect the internal injector harnesses and pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection visuelle rapprochée du faisceau d'injecteur est recommandée.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur traversant de faisceau d'injecteur. Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JAN-2009

Droits d'auteur © 2009


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S003 SPN: 653 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche d'alimentation ou de retour d'injecteur N° 3. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.
  • Un court-circuit intermittent.

Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique. Par exemple, un court-circuit sur le faisceau avec le cylindre N° 1 provoque un code de défaut pour le cylindre N° 2 ou 3.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit avec un culbuteur.

REMARQUE : Le code de défaut 951 (équilibre de cylindre) peut également être présent en raison de ce code de défaut.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch™
Pièce N° 3164132 - Fil de test Deutsch™ femelle
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 324 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur |
ETAPE 4. | Vérifier si l'ECM est endommagé. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with INSITE™ electronic service tool.

Code de défaut 324 uniquement actif ?

Code de défaut 324 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with INSITE™ electronic service tool.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Make sure the following engine harness connections are properly made:
  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for continuity in the injector circuit.
  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 3 et la broche de RETOUR de cylindre N° 3 au niveau du connecteur ECM de faisceau moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Identifier s'il s'agit d'un défaut d'injecteur ou d'ECM.

  • Remplacer l'injecteur du cylindre N° 3 par l'injecteur du cylindre N° 6. Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Check for continuity in the injector and injector harness.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 au niveau du connecteur traversant d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le connecteur de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Check for continuity.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le solénoïde d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

L'injecteur d'origine du cylindre N° 3 étant endommagé, remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée avant.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur avant et du milieu correspondant aux cylindres sur la rangée avant.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and injector harness pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 2 et de la broche PILOTE du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 2 et de la broche PILOTE du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier si l'ECM est endommagé.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspect the internal injector harnesses and pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection rapprochée du faisceau d'injecteur est recommandée.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur traversant de faisceau d'injecteur. Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JAN-2009

Droits d'auteur © 2009


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S006 SPN: 656 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche de pilote ou de retour d'injecteur N° 6. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.
  • Un court-circuit intermittent.

Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique. Par exemple, un court-circuit sur le faisceau avec le cylindre N° 1 provoque un code de défaut pour le cylindre N° 2 ou 3.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit avec un culbuteur.

REMARQUE : Le code de défaut 951 (équilibre de cylindre) peut également être présent en raison de ce code de défaut.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch™
Pièce N° 3164132 - Fil de test Deutsch™ femelle
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 325 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 325 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur |
ETAPE 4. | Vérifier si l'ECM est endommagé. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 323, 325 ou 332 actif ?

Code de défaut 323, 325 ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with INSITE™ electronic service tool.

Code de défaut 325 uniquement actif ?

Code de défaut 325 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read fault codes with the INSITE™ electronic service tool.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Make sure the following engine harness connections are properly made:
  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for continuity in the injector circuit.
  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 6 et la broche de RETOUR de cylindre N° 6 au niveau du connecteur ECM de faisceau moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Identifier s'il s'agit d'un défaut d'injecteur ou d'ECM.

  • Remplacer l'injecteur du cylindre N° 6 par l'injecteur du cylindre N° 3. Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Check for continuity in the injector and injector harness.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 au niveau du connecteur traversant d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le connecteur de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Check for continuity.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le solénoïde d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

L'injecteur d'origine du cylindre N° 6 étant endommagé, remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur arrière et du milieu correspondant aux cylindres sur la rangée arrière.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and injector harness pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 5 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 5 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier si l'ECM est endommagé.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspect the internal injector harnesses and pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection rapprochée du faisceau d'injecteur est recommandée.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur traversant de faisceau d'injecteur. Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JAN-2009

Droits d'auteur © 2009


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S002 SPN: 652 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche de pilote ou de retour d'injecteur N° 2. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.
  • Un court-circuit intermittent.

Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique. Par exemple, un court-circuit sur le faisceau avec le cylindre N° 1 provoque un code de défaut pour le cylindre N° 2 ou 3.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit avec un culbuteur.

REMARQUE : Le code de défaut 951 (équilibre de cylindre) peut également être présent en raison de ce code de défaut.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch™
Pièce N° 3164132 - Fil de test Deutsch™ femelle
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322, 324 ou 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 331 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur |
ETAPE 4. | Vérifier si l'ECM est endommagé. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 324 ou 331 actif ?

Code de défaut 322, 324 ou 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with theINSITE™ electronic service tool.

Code de défaut 331 uniquement actif ?

Code de défaut 331 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with the INSITE™ electronic service tool.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Make sure the following engine harness connections are properly made:
  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for continuity in the injector circuit.
  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 2 et la broche de RETOUR de cylindre N° 2 au niveau du connecteur ECM de faisceau moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Identifier s'il s'agit d'un défaut d'injecteur ou d'ECM.

  • Remplacer l'injecteur du cylindre N° 2 par l'injecteur du cylindre N° 5. Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Check for continuity in the injector and injector harness.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 au niveau du connecteur traversant d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le connecteur de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Check for continuity.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le solénoïde d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

L'injecteur d'origine du cylindre N° 2 étant endommagé, remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée avant.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur avant et du milieu correspondant aux cylindres sur la rangée avant.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and injector harness pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la masse du bloc moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur avant et du milieu du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 2 et de la broche PILOTE du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 2 et de la broche PILOTE du cylindre N° 3.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 1 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 2 et de la broche RETOUR du cylindre N° 3.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée arrière.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier si l'ECM est endommagé.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspect the internal injector harnesses and pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection rapprochée du faisceau d'injecteur est recommandée.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur traversant de faisceau d'injecteur. Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM.

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JAN-2009

Droits d'auteur © 2009


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S004 SPN: 654 FMI: 5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Haute résistance ou pas de courant détecté sur la broche de pilote ou de retour d'injecteur N° 4. | Le moteur peut avoir des ratés ou un fonctionnement irrégulier.

Circuit d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs.

Informations techniques (Shop Talk)

  • Activation de défaut : L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.
  • Désactivation de défaut : L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs sont dans la mémoire de l'ECM, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur.
  • Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.
  • Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer si un problème électrique intermittent existe. Observer les six paramètres de surveillance d'indicateur de ratés pendant le fonctionnement du moteur. Les paramètres de surveillance indiquent si une impulsion d'injection de cylindre est provisoirement désactivée. Le paramètre de surveillance affiche MISFIRE (ratés) pendant plusieurs secondes suite à la détection d'une erreur de circuit par l'ECM. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes d'un défaut d'injecteur unique sont :

  • Circuit ouvert dans le ou les faisceaus moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • ECM endommagé.
  • Un court-circuit intermittent.

Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique. Par exemple, un court-circuit sur le faisceau avec le cylindre N° 1 provoque un code de défaut pour le cylindre N° 2 ou 3.

Les causes de multiples codes de défauts d'injecteurs dans la même rangée d'injecteurs sont :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • ECM endommagé.

En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils. S'assurer qu'il n'y a pas de court-circuit avec un culbuteur.

REMARQUE : Le code de défaut 951 (équilibre de cylindre) peut également être présent en raison de ce code de défaut.

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch™
Pièce N° 3164132 - Fil de test Deutsch™ femelle
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323, 325 ou 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Uniquement le code de défaut 332 inactif ?
 | ETAPE 1C. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2A-1. Inspecter les broches du connecteur ECM et le faisceau moteur. |
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur traversant le faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau d'injecteur. | Broches sales ou endommagées ?
 | ETAPE 2F. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2G. Lire les codes de défaut. | Le code de défaut 332 est-il le seul code de défaut actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 1k ohms ?
 | ETAPE 3B-1. Inspecter les broches de connecteur traversant et le faisceau d'injecteur. |
 | ETAPE 3B-2. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
 | ETAPE 3C. Inspecter le faisceau moteur. | Broches sales ou endommagées, ou isolation de fil endommagée ?
 | ETAPE 3C-1. Rechercher tout court-circuit dans le faisceau moteur |
 | ETAPE 3C-2. Rechercher tout court-circuit dans le faisceau moteur |
ETAPE 4. | Vérifier si l'ECM est endommagé. |
 | ETAPE 4A. Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 332, 324 ou 331 actifs ?

Codes de défauts 332, 324 ou 331 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with INSITE™ electronic service tool.

Code de défaut 332 uniquement actif ?

Code de défaut 332 uniquement actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes with INSITE™ electronic service tool.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Make sure the following engine harness connections are properly made:
  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté auxconnecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2A-1

Aller à 5A

Etape guidée 2A-1 - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for continuity in the injector circuit.
  • Mesurer la résistance entre la broche de PILOTE de cylindre N° 4 et la broche de RETOUR de cylindre N° 4 au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Identifier s'il s'agit d'un défaut d'injecteur ou d'ECM.

  • Remplacer l'injecteur du cylindre N° 4 par l'injecteur du cylindre N° 1. Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 2G

Aller à 2C

Etape guidée 2C - Inspecter les broches de connecteur traversant le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la connexion d'admission d'air, si nécessaire.
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter à la Procédure 019-206 au Chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.

Action

Check for continuity in the injector and injector harness.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 au niveau du connecteur traversant d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

5A

Aller à 2E

Etape guidée 2E - Inspecter les broches de connecteur de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le connecteur de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le connecteur de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau d'injecteur au niveau du connecteur de passage.
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Check for continuity.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le solénoïde d'injecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?

Moins de 2 ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 2G - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 332 est-il le seul code de défaut actif ?

Le code de défaut 332 est-il le seul code de défaut actif ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

L'injecteur d'origine du cylindre N° 4 étant endommagé, remplacer l'injecteur.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs de passage d'injecteur correspondant aux cylindres sur la rangée arrière.

Action

Inspect the engine harness and injector pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversant d'injecteur arrière et du milieu correspondant aux cylindres sur la rangée arrière.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 1k ohms ?

Plus de 1k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Inspecter les broches de connecteur traversant et le faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déposer le couvercle de culbuteur.

Action

Inspect the injector harness and injector harness pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-2

Etape guidée 3B-2 - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la masse du bloc moteur.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la masse du bloc moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau d'injecteur défectueux.

Se reporter à la Procédure 019-063 au Chapitre 19.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9, Bulletin 4021418, ou se reporter à la Procédure 006-026 au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 3C

Aller à 5A

Etape guidée 3C - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs traversants d'injecteur arrière et du milieu du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connectors for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées, ou isolation de fil endommagée ?

Broches sales ou endommagées, ou isolation de fil endommagée ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter aux Procédures 019-208 ou 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit to ground.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 5 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C-2

Aller à 5A

Etape guidée 3C-2 - Rechercher tout court-circuit dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher les connecteurs traversants d'injecteur avant, du milieu et arrière du faisceau moteur.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche PILOTE du cylindre N° 5 et de la broche PILOTE du cylindre N° 6.
  • Mesurer la résistance entre la broche RETOUR du cylindre N° 4 au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur. Répéter le contrôle au niveau de la broche RETOUR du cylindre N° 5 et de la broche RETOUR du cylindre N° 6.

REMARQUE : Répéter les étapes décrites ci-dessus pour chaque injecteur dans la rangée avant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier si l'ECM est endommagé.

Etape guidée 4A - Inspecter les broches de connecteur traversant et les faisceaux d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.

Action

Inspect the internal injector harnesses and pass-through connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

REMARQUE : Si l'isolation du faisceau d'injecteur est endommagée, il est possible que le défaut d'injecteur devienne actif pendant le fonctionnement du moteur alors que le court-circuit à la masse ne peut pas être mesuré lorsque le moteur ne fonctionne pas. Une inspection rapprochée du faisceau d'injecteur est recommandée.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur, ou remplacer le connecteur traversant de faisceau d'injecteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le connecteur traversant de faisceau d'injecteur. Remplacer le faisceau d'injecteur si l'isolation de fil est endommagée. Se reporter aux Procédures 019-206 ou 019-063 au chapitre 19.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les branchements de faisceau.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Operate the engine and observe the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?

Mêmes codes de défauts multiples d'injecteurs (même rangée) actifs ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JAN-2009

Droits d'auteur © 2009


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334
Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P110 SPN: 110 FMI: 2 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes. Le relevé de température de liquide de refroidissement moteur ne change pas en fonction des conditions de fonctionnement du moteur. | L'ECM estime la température de liquide de refroidissement moteur.
Capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Deux modes différents de défaillance de capteur de température de liquide de refroidissement moteur peuvent déclencher ce code de défaut. Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Lorsque le contact est mis après un arrêt total de 8 heures, la température de liquide de refroidissement du moteur est comparée à la température du collecteur d'admission. Si la température du liquide de refroidissement est supérieure à la température du collecteur d'admission d'une valeur étalonnée, le code de défaut est enregistré. Le diagnostic vérifie également si la température de liquide de refroidissement augmente pendant les 10 premières minutes de fonctionnement du moteur. Si la température de liquide de refroidissement n'augmente pas d'une valeur étalonnable, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de liquide de refroidissement moteur bloqué en plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Le code de défaut 144 ou 145 est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 334 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Le code de défaut 144 ou 145 est-il actif ?

Le code de défaut 144 ou 145 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 144 ou 145.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de liquide de refroidissement moteur et la broche de retour de température de liquide de refroidissement moteur au niveau du connecteur de température de liquide de refroidissement moteur du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Remplacer le capteur de température de liquide de refroidissement moteur.

Se reporter à la procédure 019-019.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur moteur ECM.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?

Code de défaut 145 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • La température de liquide de refroidissement doit être égale à température d'air ambiant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

Pour permettre d'effectuer ce diagnostic, le contact doit être coupé pendant au moins 8 heures. Cela permet à la température de liquide de refroidissement de se stabiliser à la température ambiante. Le moteur doit être démarré et chauffé à la température de fonctionnement avant que le code de défaut ne soit désactivé.

  • Démarrer le moteur avec la température de liquide de refroidissement proche de la température d'air ambiante.
  • Faire fonctionner le moteur jusqu'à ce que la température de liquide de refroidissement atteigne la température d'ouverture de thermostat.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Remarque : La température de liquide de refroidissement doit être égale à la température d'air ambiant avant de démarrer le moteur.

Code de défaut 334 inactif ?

Code de défaut 334 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Perte de données de module de commande du moteur - données erratiques, intermittentes ou incorrectes

Code de défaut 341
Perte de données de module de commande du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 341 PID: S253 SPN: 630 FMI: 2/2 VOYANT: Orange SRT: | Perte de données de module de commande du moteur - données erratiques, intermittentes ou incorrectes. Grave perte de données de l'ECM. | Possibilité d'absence d'effets remarquables sur les performances, le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation de batterie non commuté

Circuit Description

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un seul fusible 30 A pour protéger le faisceau moteur contre tout risque de surchauffe. Dans les applications marines, c'est un fusible de 25 A sur les systèmes de 12 VCC et un fusible de 15 A sur les systèmes de 24 VCC. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie. Les broches 2 et 3 sont des circuits optionnels qui ne sontpas forcément utilisés par l'OEM. Dans les applications marines,uniquement les circuits 1 et 3 sont utilisés pour la batterie non commutée. Se reporter au schéma de câblage ou de circuit OEM pour des informations détaillées sur ces circuits.

Component Location

L'ECM se trouve sur le côté gauche du moteur, près de l'avant du moteur. L'ECM est raccordéà la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Cautions and Warnings

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utilisez les fils d'essai suivants pour effectuer les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Autre code de défaut actif ?
ÉTAPE 2. | Contrôler les batteries et le connecteur de faisceau électrique. |
 | ÉTAPE 2A. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms ?
 | ÉTAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?
 | ÉTAPE 2C. Contrôler les connexions de la batterie. | Les raccordements sont-ils serrés et protégés contre la corrosion ?
ÉTAPE 3. | Contrôler les fusibles OEM. |
 | ÉTAPE 3A. Vérifier si les fusibles OEM sont correctement installés. | Fusibles correctement installés ?
 | ÉTAPE 3B. Vérifier si les fusibles OEM n'ont pas sauté. | Fusibles intacts ?
ÉTAPE 4. | Contrôler le connecteur électrique. |
 | ÉTAPE 4A. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé ?
ÉTAPE 5. | Effacer les codes de défaut. |
 | ÉTAPE 5A. Désactiver le code de défaut. | Code de défaut 341 inactif ?
 | ÉTAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Autre code de défaut actif ?

Autre code de défaut actif ?
OUI NON

Dépister les codes de défauts actifs.

 No Repair

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Go to 2A

Guided Step 2 - Contrôler les batteries et le connecteur électrique.

Guided Step 2A - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.

Action

Contrôler la résistance du circuit d'alimentation de batterie.
  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique et la borne positive (+) de batterie.
  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur ECM du faisceau électrique et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.
  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive de batterie. Mesurer la sonde négative (-) du multimètre en contact avec la borne négative de batterie tout en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?

Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?
OUI NON
No Repair

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2C

Go to 5A

Guided Step 2C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.
  • Inspecter les connexions des bornes de batterie.

Les raccordements sont-ils serrés et protégés contre la corrosion ?

Les raccordements sont-ils serrés et protégés contre la corrosion ?
OUI NON
No Repair

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 4A

Go to 5A

Guided Step 3 - Contrôler les fusibles OEM.

Guided Step 3A - Vérifier si les fusibles OEM sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les fusibles OEM sont correctement installés.

Fusibles correctement installés ?

Fusibles correctement installés ?
OUI NON
No Repair

Installer les fusibles correctement.

Se reporter à la procédure 019-198.

Go to 3B

Go to 5A

Guided Step 3B - Vérifier si les fusibles OEM n'ont pas sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les fusibles OEM n'ont pas sauté.

Des fusibles ont-ils sauté ?

Des fusibles ont-ils sauté ?
OUI NON

Remplacer les fusibles.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 5A

Go to 5A

Guided Step 4 - Contrôler le connecteur électrique.

Guided Step 4A - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.
  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils sont-ils endommagés ?

Des fils sont-ils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Vérifier si le câblage d'alimentation électrique OEM du module de commande électronique (ECM) est correct. Se reporter au schéma de câblage OEM.

Go to 5A

Go to 5A

Guided Step 5 - Effacer les codes de défaut.

Guided Step 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 341 est inactif.

Code de défaut 341 inactif ?

Code de défaut 341 inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 5B

Go to 1A

Guided Step 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Traiter tous les codes de défaut restant actifs

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Incompatibilité de code d'étalonnage électronique - hors étalonnage

Code de défaut 342
Incompatibilité de code d'étalonnage électronique - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 342 PID: S253 SPN: 630 FMI: 13 VOYANT: Rouge SRT: | Incompatibilité de code d'étalonnage électronique - hors étalonnage. Un étalonnage incompatible entre les ECM principaux et secondaires installés par l'OEM a été détecté. | Aucun effet sur le fonctionnement.
Module de régulation électronique

Circuit Description

Ce code de défaut est enregistré lorsque des étalonnages incompatibles entre les ECM principaux et secondaires installés par l'ECM sont détectés. Ce code de défaut est spécifique aux ECM installés par l'OEM et estuniquement rapporté dans l'ECM Cummins à titre d'informationuniquement.

Component Location

Se reporter au diagnostic de l'OEM pour l'emplacement des ECM principaux et secondaires installés par l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque des étalonnages incompatibles entre les ECM principaux et secondaires installés par l'ECM sont détectés. Le défaut n'estpas déclenché par l'ECM moteur installé par Cummins et il estuniquement stocké en tant que code de défaut d'information. Nepas réétalonner ou changer l'ECM Cummins pour ce code de défaut.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 342 actif ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 342 actif ?

Code de défaut 342 actif ?
OUI NON

Des étalonnages incompatibles ont été détectés dans les ECM principaux et secondaires installés par l'OEM.

Se reporter au manuel de recherche de pannes de l'OEM.

 No Repair

Manuel de diagnostic de l'OEM.

Réparations terminées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. | Pas d'effet sur les performances ou éventuel détarage grave de puissance.
Module de commande électronique

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Pour les moteurs certifiés Euro, ce code de défaut indique que la fonction d'horloge en temps réel doit être réinitialisée (si équipée).

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Réinitialiser la fonction d'horloge en temps réel (moteurs certifiés Euro uniquement). | La fonction d'horloge en temps réel a-t-elle été correctement réglée (si équipée) ?
 | ETAPE 1B. Contrôler l'ECM. | Code de défaut 343 actif ?
 | ETAPE 1C. Contrôler les cas inactifs du code de défaut 343. | Moins de 3 cas ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 343 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Réinitialiser la fonction d'horloge en temps réel (moteurs certifiés Euro uniquement).

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant INSITE, contrôler la fonction d'horloge en temps réel sous les données avancées de l'ECM.
  • Si la fonction est disponible, vérifier si l'heure est correctement réglée.

La fonction d'horloge en temps réel a-t-elle été correctement réglée (si équipée) ?

La fonction d'horloge en temps réel a-t-elle été correctement réglée (si équipée) ?
OUI NON
Pas de réparation

Utiliser INSITE™ pour régler la date et l'heure de la fonction d'horloge en temps réel.

Aller à 1B

Réparation terminée.

Etape guidée 1B - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter cinq secondes.
  • Démarrer le moteur et le laisser tourner pendant une minute.

Code de défaut 343 actif ?

Code de défaut 343 actif ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

 Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler les cas inactifs du code de défaut 343.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les cas inactifs du code de défaut 343.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 343.

Y a-t-il moins de 3 cas ?

Y a-t-il moins de 3 cas ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2B

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 343 inactif ?

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Code de défaut 351
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S254 SPN: 627 FMI: 12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas .
Circuit d'injecteur

Circuit Description

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, ildoit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.

Component Location

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le moteur fonctionne, le capteur de régime moteur principal est présent, la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Ce défaut devient toujours inactif lorsque le contact est mis.

Ce code de défaut devient toujours actif lorsque le moteur tourne et la tension mesurée d'alimentation électrique d'injecteur atteint la tension commandée d'alimentation électrique d'injecteur. Ces paramètres peuvent être surveillés par l'outil d'entretien électronique INSITE™.

Cautions and Warnings

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, déposer le câble de batterie négatif (-) en premier et fixer le câble de batterie négatif (-) en dernier.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3164133 - fil de test mâle Deutsch.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?
ÉTAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ÉTAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Détérioration observée ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohms ?
 | ÉTAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ÉTAPE 3. | Valider l'occurence de ce code de défaut |
 | ÉTAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisent pas ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 351 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?

Codes de défauts 322, 323, 324, 325, 331, et 332 actifs pendant le fonctionnement du moteur ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic des codes de défauts appropriés

Go to 2A

Guided Step 2 - Contrôler l'alimentation électrique de l'ECM.

Guided Step 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM de l'ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Détérioration observée ?

Détérioration observée ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM de l'ECM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 0,5 ohms ?

Moins de 0,5 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles ou nettoyer les connexions de borne de batterie.

Go to 2C

Go to 4A

Guided Step 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM de l'ECM.
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.
  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles ou nettoyer les connexions de borne de batterie.

Go to 3A

Go to 4A

Guided Step 3 - Valider l'occurence de ce code de défaut

Guided Step 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.
  • Faire tourner le moteur au ralenti haut à vide.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque: L'outil d'entretien électronique INSITE™ peut également être utilisé pour surveiller la tension d'alimentation électrique de l'ECM et la tension d'alimentation électrique de l'injecteur.

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisentpas ?

Le code de défaut 351 se reproduit pendant le fonctionnement du moteur alors que les codes de défauts actifs 322, 323, 324, 325, 331 et 332 ne se reproduisentpas ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 351 inactif ?

Code de défaut 351 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-MARCH-2005

Droits d'auteur © 2005


Circuit de tension d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352
Circuit de tension d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 1079 FMI: 4/4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.

Faisceau OEM de circuit de tension d'alimentation de capteur N° 1

Faisceau moteur de circuit de tension d'alimentation de capteur N° 1

Description de circuit

La tension d'alimentation de capteur N° 1 de l'ECM fournit une alimentation de (+) 5 VCC au capteur de pression barométrique. Sur les moteurs avec un turbocompresseur à géométrie variable, ce circuit fournit également la tension au capteur de régime de turbocompresseur et au capteur de position de turbocompresseur sur le faisceau moteur. Ce circuit comprend également le retour de tous les capteurs listés ci-dessus, ainsi que le capteur de température de liquide de refroidissement moteur et le capteur de température de gaz d'échappement recirculé. Cette alimentation de +5 volts alimente également trois capteurs OEM en option. Les trois capteurs sont un capteur numérique de vitesse de véhicule, un capteur d'accélérateur à distance et un capteur de pression OEM. Si ces trois capteurs ne sont pas présents, l'OEM peut avoir câblé d'autres dispositifs nécessitant une source de +5 volts.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation de (+) 5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM défaillante.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
N° pièce 3822758 : fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Contrôler le capteur de pression d'huile et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de pression OEM et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Contrôler le capteur numérique de vitesse de véhicule et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de position d'accélérateur à distance et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
 | ETAPE 3C. Inspecter les dispositifs OEM en option sur le véhicule. | Des dispositifs OEM sont-ils installés ?
 | ETAPE 3D. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3E. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher tout court-circuit dans le circuit (-) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 352 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de pression barométrique et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le capteur de température de liquide de refroidissement moteur et le circuit connectés au retour de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 (capteur de pression d'huile moteur) au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de température de gaz d'échappement recirculé et le circuit connectés au retour de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement recirculé du faisceau moteur.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de température EGR.

Se reporter à la Procédure 019-378 (capteur de température EGR) au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Pour les moteurs équipés de turbocompresseurs à géométrie variable, inspecter le capteur de régime de turbocompresseur et le circuit connectés à l'alimentation et au retour de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime de turbocompresseur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la Procédure 019-390 (capteur de régime de turbocompresseur) au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Pour les moteurs équipés de turbocompresseurs à géométrie variable, inspecter le capteur de position de turbocompresseur et le circuit connectés à l'alimentation et au retour de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de turbocompresseur.

Se reporter à la Procédure 019-405 (capteur de position de turbocompresseur) au chapitre 19.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler le capteur de pression OEM et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression OEM.

Se reporter à la Procédure 019-400 (capteur de pression OEM) au chapitre 19.

Aller à 2G

Aller à 4A

Etape guidée 2G - Contrôler le capteur numérique de vitesse de véhicule et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM.

Action

Inspect the OEM harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2G-1

Etape guidée 2G-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur numérique de vitesse du véhicule.

Se reporter au manuel d'entretien OEM.

Aller à 2H

Aller à 4A

Etape guidée 2H - Contrôler le capteur de position d'accélérateur à distance et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM.

Action

Inspect the OEM harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2H-1

Etape guidée 2H-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui réduit la tension d'alimentation du capteur.

  • Réparer ou remplacer le faisceau de câblage moteur.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage) au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Inspecter les dispositifs OEM en option sur le véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

OEM devices, digital vehicle speed sensor, remote accelerator position sensor, and OEM pressure sensor share a +5 volt SUPPLY with sensors on the engine harness.
  • Contrôler le véhicule à la recherche d'un capteur numérique de vitesse de véhicule, d'un capteur de position d'accélérateur à distance ou d'un capteur de pression OEM.

Des dispositifs OEM sont-ils installés ?

Des dispositifs OEM sont-ils installés ?
OUI NON
Pas de réparation

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3D

Réparation terminée

Etape guidée 3D - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspect the OEM harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.
  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).
  • Débrancher le capteur de pression OEM du faisceau OEM (si équipé).

Action

Check the OEM harness for a short circuit to ground.
  • Mesurer la résistance entre la broche ALIMENTATION +5 volts OEM au niveau du connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le faisceau OEM.

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).
  • Débrancher le capteur de pression OEM du faisceau OEM (si équipé).

Action

Check the OEM harness for a short circuit pin to pin.
  • Mesurer la résistance entre la broche ALIMENTATION +5 volts OEM au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher tout court-circuit dans le circuit (-) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur d'alimentation de batterie de faisceau moteur de l'ECM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).
  • Débrancher le capteur de pression OEM du faisceau OEM (si équipé).

Action

Measure the resistance between the OEM +5 volt SUPPLY pin in the OEM harness ECM connector and the ECM battery (-) pins in the ECM power connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

  • Réparer ou remplacer le faisceau OEM.
  • Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Réparation terminée

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 352 inactif ?

Code de défaut 352 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-MAR-2008

Droits d'auteur © 2008


Circuit de tension d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386
Circuit de tension d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 1079 FMI: 3/3 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
Circuit de tension d'alimentation de capteur N° 1

Description de circuit

La tension d'alimentation de capteur N° 1 de l'ECM fournit une alimentation de (+) 5 VCC au capteur de pression barométrique sur le faisceau moteur. Cette alimentation de +5 VCC alimente également deux dispositifs OEM en option. Les trois dispositifs sont un capteur numérique de vitesse de véhicule, un capteur de position d'accélérateur à distance et un capteur de pression OEM.

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation de carter peut être provoquée par un fil d'alimentation de capteur individuel dans le faisceau en court-circuit avec la tension de batterie ou une panne d'alimentation électrique de l'ECM.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler la tension d'alimentation à +5 VCC OEM. |
 | ETAPE 3A. Inspecter les dispositifs OEM en option sur le véhicule. | Un capteur numérique de vitesse de véhicule ou un capteur d'accélérateur à distance est-il installé ?
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre le faisceau OEM et la borne (+) de batterie ECM. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 386 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI NON
Pas de réparation

Il y a un court-circuit dans le faisceau moteur qui amène la conduite d'alimentation +5 VCC du capteur à avoir une tension trop élevée.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la tension d'alimentation à +5 VCC OEM.

Etape guidée 3A - Inspecter les dispositifs OEM en option sur le véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les dispositifs OEM, le capteur numérique de vitesse de véhicule et le capteur d'accélérateur à distance partagent une alimentation de +5 volts avec les capteurs du faisceau moteur.
  • Contrôler le véhicule à la recherche d'un capteur numérique de vitesse de véhicule ou d'un capteur de position d'accélérateur à distance.

Un capteur numérique de vitesse de véhicule ou un capteur d'accélérateur à distance est-il installé ?

Un capteur numérique de vitesse de véhicule ou un capteur d'accélérateur à distance est-il installé ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B

Réparation terminée

Etape guidée 3B - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation ou de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).
  • Débrancher le capteur de pression OEM du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.
  • Mesurer la résistance entre la broche ALIMENTATION +5 VCC OEM au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre le faisceau OEM et la borne (+) de batterie ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le connecteur d'alimentation de batterie de faisceau moteur de l'ECM.
  • Débrancher le capteur de vitesse du véhicule numérique du faisceau OEM (si équipé).
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM (si équipé).
  • Débrancher le capteur de pression OEM du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.
  • Mesurer la résistance entre la broche ALIMENTATION +5 VCC OEM du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique ECM sur l'alimentation de batterie de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 387
Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 387 PID: S221 SPN: 1043 FMI: 3/3 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur de position de pédale ou de levier d'accélérateur. | Applications automobiles et marines : Le moteur fonctionneuniquement au ralenti.
Circuit de tension d'alimentation de capteur de position de levier ou de pédale d'accélérateur

Circuit Description

Le module de commande électronique (ECM) fournit +5 VCC au capteur de position de pédale ou de levier d'accélérateur.

Component Location

L'ensemble de pédale ou de levier d'accélérateur se trouve en cabine. Pour les applications marines, l'ensemble de levier d'accélérateur se trouve généralement dans le compartiment cabine ou dans le gouvernail.

Informations techniques (Shop Talk)

Ce défaut est enregistré lorsque l'ECM détecte plus de +5,25 volts sur la ligne d'alimentation +5 volts de position de pédale ou de levier d'accélérateur. Cela peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à +5 VCC.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 387 actif ?
ÉTAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 2B-1. Rechercher un connecteur OEM d'alimentation de batterie non-commutée. |
 | ÉTAPE 2B-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM d'alimentation de batterie non-commutée. |
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 387 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 387 actif ?

Code de défaut 387 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le faisceau OEM et ECM.

Guided Step 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

  • Broche d'ALIMENTATION +5 volts de position de pédale ou de levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2B-1

Go to 3A

Guided Step 2B-1 - Rechercher un connecteur OEM d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'ECM à la recherche du type de connecteur suivant :
  • Connecteur OEM dédié d'alimentation de batterie non-commutée ?

Ce connecteur dédié fournit une tension de batterie non-commutée à l'ECM en complément du connecteur OEM principal.

Connecteur OEM dédié d'alimentation de batterie non-commutée.

Connecteur OEM dédié d'alimentation de batterie non-commutée.
OUI | NON
No Repair | No Repair

Go to 2B-2

Go to 3A

Guided Step 2B-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Débrancher le faisceau électrique OEM de l'ECM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre la broche suivante de connecteur ECM du faisceau OEM et les broches ALIMENTATION (+) de batterie ECM dans le connecteur de faisceau électrique OEM.

  • Broche d'ALIMENTATION +5 volts de position de pédale ou de levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 387 inactif ?

Code de défaut 387 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-MARCH-2005

Droits d'auteur © 2005


Liaison de données SAE J1587/J1922 - Impossibilité de transmission

Code de défaut 412
Liaison de données SAE J1587/J1922 - Impossibilité de transmission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 412 PID: S250 SPN: 608 FMI: 2 VOYANT: Néant SRT: | Liaison de données SAE J1587/J1922 - transmissionpas possible. La communication entre l'ECM et un autre dispositif sur la liaison de données SAE J1587/J1922 est coupée. | Aucun effet sur le fonctionnement. Certains dispositifs sur la liaison de données SAE J1587/J1922 risquent de nepas fonctionner.
Circuit de liaison de données SAE J1587/J1922

Circuit Description

Les dispositifs comme les contrôleurs de système de freinage automatique (ABS), les transmissions automatiques, le module de commande électronique (ECM) du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1587/J1922. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1587/J1922 du faisceau OEM à 50 broches.

Component Location

Le connecteur de liaison de données J1587/J1922 se trouve dans le faisceau OEM. Se reporter au manuel OEM pour l'emplacement spécifique.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque la communication lancée par l'ECM avectout autre dispositif en utilisant la liaison de données J1587/1922 est interrompue. Les causes possibles peuvent être les suivantes : Outil d'entretien électronique débranché avant d'avoir arrêté (OFF) l'ECM, problème électrique intermittent sur la liaison de données J1587/J1922, problème électrique bloquant les communications sur l'ECM (ou sur tout autre dispositif J1587/J1922), ou envoi d'un trop grand nombre de messages sans interruption.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Faisceau d'étalonnage sur banc ECM (pièce N° 3163151)
Câble d'adaptateur d'étalonnage sur banc ECM (pièce N° 3164185).

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler la communication SAE J1587/J1922. |
 | ÉTAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ÉTAPE 1B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ÉTAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 412 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler la communication SAE J1587/J1922.

Guided Step 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1587/J1922.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utlisant l'outil d'entretien électronique INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1587/J1922).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1587/J1922 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1587/J1922 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

 No Repair

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Go to 1B

Guided Step 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utlisant l'outil d'entretien électronique INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1587/J1922).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour le diagnostic de circuit et de dispositifs SAE J1587/J1922 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

 No Repair

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 412 inactif ?

Code de défaut 412 inactif ?
OUI NON
No Repair

Reprendre les étapes de dépistage des défauts. Contacter l'atelier de réparation agréé Cummins si toutes les étapes ont été respectées et reprises.

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Code de défaut 415
Fault Code Path Selection

Le moteur a-t-il un capteur de pression d'huile ? | Go to fr06-fc415sn
Le moteur a-t-il un commutateur de pression d'huile ? | Go to fr06-fc415sw

Dernière modification: 15-SEPTEMBRE-2005

Droits d'auteur © 2005


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 415
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE. Marine : En fonction des étalonnages.
Circuit de capteur de pression d'huile moteur

Circuit Description

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré.

Component Location

Le capteur de pression d'huile se trouve sur le côté admission du moteur, sur le bloc, au-dessous du filtre à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 415 ?
ÉTAPE 2. | Contrôler la pression d'huile du moteur. |
 | ÉTAPE 2A. Contrôler la pression d'huile du moteur avec une jauge mécanique. | La pression d'huile est-elle supérieure aux limites de pression d'huile minimum ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?

Cas actifs ou inactifs du code de défaut 415 ?
OUI | NON
No Repair | No Repair

Go to 2A

Réparation terminée

Guided Step 2 - Contrôler la pression d'huile du moteur.

Guided Step 2A - Contrôler la pression d'huile du moteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la jauge mécanique de pression d'huile.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement au ralenti.

Action

Contrôler la pression d'huile moteur aux régimes moteurs suivants :

Régime moteur (tr/mn) Pression d'huile minimum

600 8

1000 20

1600 30

2000 35

2200 32

  • Se reporter à la procédure 007-052 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418) ou manuel de recherche de pannes et de réparation des moteurs ISB (bulletin N° 3666477).

La pression d'huile est-elle supérieure aux limites de pression d'huile minimum ?

La pression d'huile est-elle supérieure aux limites de pression d'huile minimum ?
OUI | NON
No Repair | No Repair

Réparation terminée

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification.

Dernière modification: 21-MARCH-2005

Droits d'auteur © 2005


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 415
Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
Circuit de commutateur de pression d'huile du moteur

Description de circuit

Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le commutateur se ferme et le code de défaut 415 est enregistré. Lorsque le moteur n'est pas en fonctionnement, le commutateur de pression d'huile est fermé. Le commutateur de pression d'huile s'ouvre lorsque la pression d'huile est supérieure à 48 kPa [7 psi].

Emplacement de composant

Le capteur de pression d'huile se trouve sur le côté admission du moteur, sur le bloc-moteur, au-dessous du filtre à carburant. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler la pression d'huile du moteur. |
 | ETAPE 2A. Contrôler la pression d'huile du moteur avec une jauge mécanique. | La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Contrôler la tension d'alimentation du connecteur de pression d'huile. | 4,75 à 5,25 VCC ?
 | ETAPE 3B. Contrôler la tension d'alimentation au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défauts |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 415 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?

Cas actifs ou inactifs du code de défaut 415 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler la pression d'huile du moteur.

Etape guidée 2A - Contrôler la pression d'huile du moteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la jauge mécanique de pression d'huile.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement au ralenti.

Action

Contrôler la pression d'huile moteur.
  • Se reporter au manuel d'entretien OEM.

La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?

La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification.

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Contrôler la tension d'alimentation du connecteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation.
  • Mesurer la tension entre la broche de signal de pression d'huile moteur du connecteur de commutateur du faisceau moteur et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Remplacer le commutateur de pression d'huile.

Se reporter à la Procédure 019-142 (commutateur de pression d'huile) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation au niveau de l'ECM.
  • Mesurer la tension entre la broche de signal de pression d'huile moteur du port de connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 415 inactif ?

Code de défaut 415 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées.

Dernière modification: 22-MAI-2007

Droits d'auteur © 2007


CODE DE DEFAUT fr06-fc418
Fault Code Path Selection

Avez-vous une application automobile ? | Aller à fr06-fc418auto
Avez-vous une application marine ? | Aller à fr06-fc418mar

Dernière modification: 21-MAI-2008

Droits d'auteur © 2008


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418 (Application automobile)
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 97 FMI: 0/15 VOYANT: Orange (Clignotement de maintenance) SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.

Circuit de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté dans un boîtier de filtre qui contient une cartouche pouvant être entretenue. L'emplacement du boîtier de filtre varie avec l'OEM.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant est intégré au filtre à carburant. Il est automatiquement remplacé lorsque le filtre à carburant est remplacé. Pour les applications marines, le capteur n'est pas intégré au filtre à carburant et constitue un élément réparable.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 418. | Cas actifs ou inactifs du code de défaut 418 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for Fault Code 418.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 418 ?

Cas actifs ou inactifs du code de défaut 418 ?
OUI NON

Purger l'eau du filtre à carburant.

 Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 21-MAI-2008

Droits d'auteur © 2008


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418 (Application marine)
Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 97 FMI: 0/15 VOYANT: Orange (Clignotement de maintenance) SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de fumées blanches, de perte de puissance ou de difficultés de démarrage.

Circuit du capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au carter de filtre à carburant. L'ECL surveille le capteur d'eau dans le carburant pour indiquer un défaut lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.

Emplacement de composant

Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté à la base du bol séparateur d'eau/carburant sur le carter de filtre à carburant. Ce carter séparateur de carburant/eau contient une cartouche remplaçable. L'emplacement du boîtier de filtre varie avec l'OEM. Les applications marines utilisent une configuration à double capteur de présence d'eau dans le carburant (WIF). Cet ensemble incorpore un faisceau en Y avec soit deux capteurs WIF (filtrage duplex) soit un capteur WIF et une résistance de terminaison.

Informations techniques (Shop Talk)

Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au filtre à carburant. Il est automatiquement remplacé lorsque le filtre à carburant est remplacé. Pour les applications marines, le capteur n'est pas intégré au filtre à carburant et constitue un élément réparable. Les codes possibles de ce code de défaut incluent :

  • Eau dans le carburant
  • Capteur endommagé
  • Contamination de carburant.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
N° pièce 3822758 : fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 418 actif ?
 | ETAPE 1B. Rechercher la présence d'eau dans le bol séparateur de carburant/eau. | Code de défaut 418 toujours actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Dans la plage de 210k à 230k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 418 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 429 actif et code de défaut 418 inactif ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 418 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 418 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 418 actif ?

Code de défaut 418 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 1B - Rechercher la présence d'eau dans le bol séparateur de carburant/eau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check for water in fuel/water separator bowl.
  • Purger l'eau du carter de filtre à carburant.

Code de défaut 418 actif ?

Code de défaut 418 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspect the engine harness, and water-in-fuel connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau de capteur WIF. (Contrôler les deux dans la configuration à double WIF.)

Action

Check the sensor resistance.
  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Dans la plage 210k - 230k ohms ?

Dans la plage 210k - 230k ohms ?
OUI NON

De la corrosion, une détérioration ou une accumulation sur les embouts de la sonde constitue un signe de carburant contaminé. En présence d'une contamination du carburant, se reporter au bulletin d'entretien 3379001 (Carburants pour moteurs Cummins&reg;) pour des informations sur le traitement de cet état. Les filtres à carburant primaire et secondaire ainsi que tous les autres capteurs de présence d'eau dans le carburant à bord doivent également être remplacés.

Remplacer le capteur d'eau dans le carburant.

  • Se reporter à la Procédure 019-127 (capteur de présence d'eau dans le carburant) au chapitre 19.

Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de présence d'eau dans le carburant et le faisceau WIF au faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 4218 actif ?

Code de défaut 418 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif et code de défaut 418 inactif ?

Code de défaut 429 actif et code de défaut 418 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 418 inactif ?

Code de défaut 418 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 418 inactif ?

Code de défaut 418 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JUIN-2008

Droits d'auteur © 2008


Liaison de données SAE J1939 - Impossibilité de transmission

Code de défaut 426
Liaison de données SAE J1939 - Impossibilité de transmission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 426 PID: S231 SPN: 639 FMI: 2 VOYANT: Néant SRT: | Liaison de données SAE J1939 - Impossibilité de transmission. La communication entre l'ECM et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Aucun effet sur le fonctionnement. Les dispositifs J1939 peuvent nepas fonctionner.
Circuit de liaison de données SAE J1939

Circuit Description

Les dispositifs comme les contrôleurs de système de freinage automatique (ABS), les transmissions automatiques, le module de commande électronique (ECM) du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Component Location

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque la communication lancée par l'ECM avectout autre dispositif en utilisant la liaison de données J1939 est interrompue. Les causes possibles peuvent être les suivantes : Outil d'entretien électronique débranché avant d'avoir arrêté (OFF) l'ECM, problème électrique intermittent sur la liaison de données J1939, problème électrique bloquant les communications sur l'ECM (ou sur tout autre dispositif J1939), ou envoi d'un trop grand nombre de messages sans interruption.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les outils d'entretien suivants pendant la prise de mesure.
Faisceau d'étalonnage supérieur sur banc ECM (pièce N° 3163151)
Câble d'adaptateur d'étalonnage sur banc ECM (pièce N° 3164185).

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler la communication SAE J1939. |
 | ÉTAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ÉTAPE 1B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ÉTAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 426 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler la communication SAE J1939.

Guided Step 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Essayer de communiquer avec l'ECM en utlisant l'outil d'entretien électronique INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

 No Repair

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Go to 1B

Guided Step 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les connecteurs de l'ECM et du faisceau OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utlisant l'outil d'entretien électronique INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

 No Repair

Se reporter au manuel de recherche de panne et de réparation de l'OEM

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 426 est inactif.

Code de défaut 426 inactif ?

Code de défaut 426 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-MARCH-2005

Droits d'auteur © 2005


Liaison de données SAE J1939 - taux anormal d'actualisation

Code de défaut 427
Liaison de données SAE J1939 - taux anormal d'actualisation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9 VOYANT: Néant SRT: | Liaison de données SAE J1939 - taux anormal d'actualisation. La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Le régime moteur diminue et reste au ralenti.
Circuit de liaison de données SAE J1939

Circuit Description

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les VECU peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Component Location

L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Informations techniques (Shop Talk)

Ce défaut se produit lorsque l'ECM reçoit des commandes de liaison de données SAE J1939 d'un dispositif OEM externe et ne reçoit plus les commandes de liaison de données. Les causes possibles de ce défaut incluent :

  • Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.
  • L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs
  • Le dispositif de contrôle OEM externe a échoué ou ne parvient plus à transmettre sur la liaison de données.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Faisceau d'étalonnage sur banc ECM (pièce N° 3163151)
Câble d'adaptateur d'étalonnage sur banc ECM (pièce N° 3164185).

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler la communication SAE J1939 |
 | ÉTAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™ | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ÉTAPE 1B. Inspecter les broches du connecteur ECM et du faisceau OEM | Broches sales ou endommagées ?
 | ÉTAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ÉTAPE 2. | Effacer les codes de défauts |
 | ÉTAPE 2A. Désactivez le code de défaut | Code de défaut 427 inactif ?
 | ÉTAPE 2B. Effacez les codes de défaut inactifs | Tous les défauts effacés ?

Guided Step 1 - Contrôler la communication SAE J1939.

Guided Step 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

 No Repair

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 1B

Guided Step 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 2A

Go to 1C

Guided Step 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Pour le diagnostic de circuit et de dispositifs SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

 No Repair

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 427 est-il inactif ?

Le code de défaut 427 est-il inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


CODE DE DEFAUT fr06-fc428
Fault Code Path Selection

Avez-vous une application automobile ? | Aller à fr06-fc428auto
Avez-vous une application marine ? | Aller à fr06-fc428mar

Dernière modification: 21-MAI-2008

Droits d'auteur © 2008


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428 (Application automobile)
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.

Circuit du capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté dans un boîtier de filtre qui contient une cartouche pouvant être entretenue. L'emplacement du boîtier de filtre varie avec l'OEM.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant est intégré au filtre à carburant. Il est automatiquement remplacé lorsque le filtre à carburant est remplacé. Pour les applications marines, le capteur n'est pas intégré au filtre à carburant et constitue un élément réparable. Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 429 actif et code de défaut 428 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 428 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspect the engine harness, and water-in-fuel connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check the sensor resistance.
  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant.

  • Se reporter à la Procédure 019-127 (capteur de présence d'eau dans le carburant) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Placer un fil cavalier entre la broche 14 (broche de signal de capteur d'eau dans le carburant) et la broche 47 (broche de retour de capteur d'eau dans le carburant) au niveau du connecteur ECM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif et code de défaut 428 inactif ?

Code de défaut 429 actif et code de défaut 428 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for an open circuit.
  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for an open circuit.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for a pin to pin short.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 inactif ?

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 428 inactif ?

Code de défaut 428 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-MAI-2008

Droits d'auteur © 2008


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428 (Application marine)
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.

Circuit du capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au carter de filtre à carburant. L'ECL surveille le capteur d'eau dans le carburant pour indiquer un défaut lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.

Emplacement de composant

Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté à la base du bol séparateur d'eau/carburant sur le carter de filtre à carburant. Ce carter séparateur de carburant/eau contient une cartouche remplaçable. L'emplacement du boîtier de filtre varie avec l'OEM. Les applications marines utilisent une configuration à double capteur de présence d'eau dans le carburant (WIF). Cet ensemble incorpore un faisceau en Y avec soit deux capteurs WIF (filtrage duplex) soit un capteur WIF et une résistance de terminaison.

Informations techniques (Shop Talk)

Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au filtre à carburant. Il est automatiquement remplacé lorsque le filtre à carburant est remplacé. Pour les applications marines, le capteur n'est pas intégré au filtre à carburant et constitue un élément réparable. Les codes possibles de ce code de défaut incluent :

  • Eau dans le carburant
  • Capteur endommagé
  • Contamination de carburant.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
N° pièce 3822758 : fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Dans la plage de 210k à 230k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 429 actif et code de défaut 428 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 428 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspect the engine harness, and water-in-fuel connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check the sensor resistance.
  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Dans la plage 210k - 230k ohms ?

Dans la plage 210k - 230k ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant.

  • Se reporter à la Procédure 019-127 (capteur de présence d'eau dans le carburant) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif ?

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif et code de défaut 428 inactif ?

Code de défaut 429 actif et code de défaut 428 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for an open circuit.
  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for an open circuit.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for a pin to pin short.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 inactif ?

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 428 inactif ?

Code de défaut 428 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JUIN-2008

Droits d'auteur © 2008


CODE DE DEFAUT fr06-fc429
Fault Code Path Selection

Avez-vous une application automobile ? | Aller à fr06-fc429auto
Avez-vous une application marine ? | Aller à fr06-fc429mar

Dernière modification: 21-MAI-2008

Droits d'auteur © 2008


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429 (Application automobile)
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.

Circuit du capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté dans un boîtier de filtre qui contient une cartouche pouvant être entretenue. L'emplacement du boîtier de filtre varie avec l'OEM.

Informations techniques (Shop Talk)

Le capteur de présence d'eau dans le carburant est intégré au filtre à carburant ; il est automatiquement remplacé lorsque le filtre à carburant est remplacé. Pour les applications marines, le capteur n'est pas intégré au filtre à carburant et constitue un élément réparable. Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 429 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 429 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur d'eau dans le carburant.

  • Se reporter à la Procédure 019-127 (capteur de présence d'eau dans le carburant) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspect the engine harness, sensor, and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for a pin to ground short.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 429 est-il inactif ?

Le code de défaut 429 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 429 inactif ?

Code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-MAI-2008

Droits d'auteur © 2008


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429 (Application marine)
Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P097 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.

Circuit du capteur d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au carter de filtre à carburant. L'ECL surveille le capteur d'eau dans le carburant pour indiquer un défaut lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.

Emplacement de composant

Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté à la base du bol séparateur d'eau/carburant sur le carter de filtre à carburant. Ce carter séparateur de carburant/eau contient une cartouche remplaçable. L'emplacement du boîtier de filtre varie avec l'OEM. Les applications marines utilisent une configuration à double capteur de présence d'eau dans le carburant (WIF). Cet ensemble incorpore un faisceau en Y avec soit deux capteurs WIF (filtrage duplex) soit un capteur WIF et une résistance de terminaison.

Informations techniques (Shop Talk)

Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au filtre à carburant. Il est automatiquement remplacé lorsque le filtre à carburant est remplacé. Pour les applications marines, le capteur n'est pas intégré au filtre à carburant et constitue un élément réparable. Les codes possibles de ce code de défaut incluent :

  • Eau dans le carburant
  • Capteur endommagé
  • Contamination de carburant.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
N° pièce 3822758 : fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 429 est-il inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 429 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspect the engine harness and sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 429 actif ?

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant.

  • Se reporter à la Procédure 019-127 (capteur de présence d'eau dans le carburant) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspect the engine harness, sensor, and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau endommagé, le connecteur ou les broches, si possible.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 428 actif et code de défaut 429 inactif ?

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for a short circuit from pin to pin.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Check for a pin to ground short.
  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur endommagé.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 429 est-il inactif ?

Le code de défaut 429 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 429 inactif ?

Code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JUIN-2008

Droits d'auteur © 2008


Code de défaut 431
Fault Code Path Selection

Une pédale d'accélérateur ISS est-elle disponible ? | Go to fr06-fc431iss
Une pédale d'accélérateur NISS est-elle disponible ? | Go to fr06-fc431niss
Une pédale d'accélérateur SSS est-elle disponible ? | Go to fr06-fc431sss

Dernière modification: 09-JUNE-2003

Droits d'auteur © 2003


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431 (ISS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur le circuit de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Le commutateur de capteur intégré (ISS) a une spécification de résistance interne (125 ohms) différente de celle du commutateur de capteur non intégré (NISS).
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ISS. |
 | ETAPE 1A. S'assurer que l'ISS est connecté au faisceau OEM. | L'ISS est-il connecté au faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et l'ISS. | Broches sales ou endommagées ?
 | ETAPE 1C. Rechercher un circuit ouvert de l'ISS. | Moins de 125 ohms ?
 | ETAPE 1D. Contrôler l'ISS à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ISS.

Etape guidée 1A - S'assurer que l'ISS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si l'ISS est connecté au faisceau.

S'assurer que l'ISS est connecté au faisceau OEM.

L'ISS est-il connecté au faisceau OEM ?

L'ISS est-il connecté au faisceau OEM ?
OUI NON
Pas de réparation

Connecter l'ISS au faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur d'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur de l'ISS à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher un circuit ouvert de l'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche RETOUR du commutateur du connecteur ISS avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti et la broche RETOUR du commutateur du connecteur ISS avec le levier ou la pédale enfoncée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 125 ohms ?

Moins de 125 ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler l'ISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL du commutateur de validation de ralenti hors ralenti avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti au ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti hors ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.
  • Mesurer la résistance du fil RETOUR de commutateur dans le faisceau OEM entre le connecteur ECM et le connecteur ISS.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

  • Broche SIGNAL de validation de ralenti au ralenti
  • Broche SIGNAL de validation de ralenti hors ralenti

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans l'ECM du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche.
  • mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Réparation terminée

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 431 (NISS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur.

Emplacement de composant

Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur les circuits de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Le commutateur de capteur non-intégré (NISS) a une spécification de résistance interne (10 ohms) différente de celle du commutateur de capteur intégré (ISS).
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier trois fois.

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le NISS. |
 | ETAPE 1A. S'assurer que le NISS est connecté au faisceau OEM. | Le NISS est-il connecté au faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et le NISS. | Broches sales ou endommagées ?
 | ETAPE 1C. Rechercher un circuit ouvert du NISS. | Moins de 10 ohms ?
 | ETAPE 1D. Contrôler le NISS à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le NISS.

Etape guidée 1A - S'assurer que le NISS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que le NISS est connecté au faisceau OEM.

Le NISS est-il connecté au faisceau OEM ?

Le NISS est-il connecté au faisceau OEM ?
OUI NON
Pas de réparation

Connecter le NISS au faisceau OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur et le NISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur du NISS à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher un circuit ouvert du NISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche RETOUR du connecteur IISS avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti et la broche RETOUR du commutateur du connecteur NISS avec le levier ou la pédale enfoncée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le NISS.

Se reporter au manuel d'entretien OEM.

Aller à 1D

Réparation terminée

Etape guidée 1D - Contrôler le NISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL du commutateur de validation de ralenti hors ralenti du connecteur ISS avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le NISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti au ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur NISS.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti hors ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur NISS.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.
  • Mesurer la résistance du fil RETOUR de commutateur dans le faisceau OEM entre le connecteur ECM et le connecteur NISS.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

  • Broche SIGNAL de validation de ralenti au ralenti
  • Broche SIGNAL de validation de ralenti hors ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche :
  • mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti dans le connecteur ECM de faisceau OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Réparation terminée

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Code de défaut 431 (SSS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Automobile : Le moteur fonctionneuniquement au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lentuniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Circuit Description

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur.

Component Location

Le commutateur de capteur d'état solide (SSS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur les circuits de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Puisque le commutateur de capteur d'état solide (SSS) utilise un circuit intégré pour délivrer les signaux au ralenti et hors ralenti, la résistance interne ne peutpasêtre contrôlée avec un multimètre comme pour le commutateur de capteur intégré et le commutateur de capteur non-intégré.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, ildoitêtre étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.

Cautions and Warnings

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - Fil de test Weather-Pack mâle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le SSS. |
 | ÉTAPE 1A. S'assurer que le SSS est connecté au faisceau OEM. | Le SSS est-il connecté au faisceau OEM ?
 | ÉTAPE 1B. Inspecter les broches de connecteur SSS. | Broches sales ou endommagées ?
ÉTAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ÉTAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ÉTAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ÉTAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ÉTAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le SSS.

Guided Step 1A - S'assurer que le SSS est connecté au faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le SSS est connecté au faisceau.

S'assurer que le SSS est connecté au faisceau OEM.

Le SSS est-il connecté au faisceau OEM ?

Le SSS est-il connecté au faisceau OEM ?
OUI NON
No Repair

Connecter le SSS au faisceau OEM. Se reporter au manuel de recherche de panne et de réparation de l'OEM

Go to 1B

Go to 3A

Guided Step 1B - Inspecter les broches de connecteur SSS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur de SSS à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 3A

Go to 2A

Guided Step 2 - Contrôler le faisceau de câblage OEM.

Guided Step 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
No Repair | No Repair

Go to 2E

Go to 2B

Guided Step 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti au ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur SSS.
  • Mesurer la résistance du fil SIGNAL de validation de ralenti hors ralenti dans le faisceau OEM entre le connecteur ECM et le connecteur SSS.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2D

Go to 3A

Guided Step 2D - Contrôler le circuit de retour de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance du fil RETOUR de commutateur dans le faisceau OEM entre le connecteur ECM et le connecteur SSS.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2E

Go to 3A

Guided Step 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

  • Broche SIGNAL de validation de ralenti au ralenti
  • Broche SIGNAL de validation de ralenti hors ralenti

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2F

Go to 3A

Guided Step 2F - Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Court-circuit sur deux connecteurs - contrôle de broche à broche :
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti dans le connecteur ECM OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti dans le connecteur ECM OEM et les broches (+) de batterie ECM du connecteur électrique de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le SSS

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?

Code de défaut 431 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Code de défaut 432
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage. La tension sur le circuit de validation de ralenti au ralenti et hors ralenti ne correspondpasà la position de pédale d'accélérateur. | Automobile : Le moteur fonctionneuniquement au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lentuniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Circuit Description

Le capteur de position de la pédale ou du levier d'accélérateur est attachéà la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur. Le circuit de retour de commutateur pour le circuit de validation au ralenti et hors ralenti est un retour partagé avec d'autres commutateurs OEM.

Component Location

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur.

Informations techniques (Shop Talk)

Ce défaut est enregistré en cas de désaccord entre les commutateurs de validation au ralenti et hors ralenti et le signal de position de pédale ou de levier d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce défaut reste actif jusqu'à ce que la pédale ou le levier soit entièrement enfoncé et relâché.

Cautions and Warnings

AVERTISSEMENT

Pour les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - Fil de test Weather-Pack mâle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 432 actif ?
ÉTAPE 2. | Contrôler les codes de défauts. |
 | ÉTAPE 2A. Effectuer la procédure de désactivation de code de défaut. | Code de défaut 432 actif ?
ÉTAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ÉTAPE 3A. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché) 250 à 1500 ohms (enfoncé) ?
 | ÉTAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 432 inactif ?
 | ÉTAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?

Code de défaut 432 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler les codes de défauts.

Guided Step 2A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Tous les composants raccordés.

Action

Effectuer la procédure de désactivation de code de défaut.
  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?

Code de défaut 432 actif ?
OUI NON
No Repair

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement (OEM).

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau de câblage OEM.

Guided Step 3A - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du connecteur ECM du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchéedoitêtre au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchéedoitêtre au moins 1000 ohms au-dessus de la valeur enfoncée.
OUI | NON
No Repair | No Repair

Go to 3C

Go to 3B-1

Guided Step 3B-1 - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation +5 volts de position de pédale ou de levier d'accélérateur au niveau du capteur de position de pédale ou de levier d'accélérateur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchéedoitêtre au moins 1000 ohms au-dessus de la valeur enfoncée.

1500 à 3000 ohms (relâché) [250 à 1500 Ohms (enfoncé)] ?

La valeur relâchéedoitêtre au moins 1000 ohms au-dessus de la valeur enfoncée.
OUI NON

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Remplacer l'ensemble de levier ou de pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Go to 4A

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre les broches suivantes de connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur ECM du faisceau OEM.

  • Broche d'ALIMENTATION +5 VCC de position de pédale ou de levier d'accélérateur
  • Broche de SIGNAL de position de levier ou de pédale d'accélérateur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 432 est inactif.

Code de défaut 432 inactif ?

Code de défaut 432 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Circuit de capteur de pression de collecteur d'admission - données incorrectes

Code de défaut 433
Circuit de capteur de pression de collecteur d'admission - données incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 433 PID: P102 SPN: 102 FMI: 2 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission - données incorrectes. L'ECM a détecté une erreur dans le signal du capteur de pression du collecteur d'admission. | Détarage de la sortie de puissance du moteur.
Circuit du capteur de pression du collecteur d'admission

Circuit Description

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.

Component Location

Le capteur de pression de collecteur d'admission se trouve sur le collecteur d'air d'admission d'air derrière la corne d'air d'admission. Se reporter à100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Lorsque le contact est mis, avant le démarrage du moteur, les relevés de pression de collecteur d'admission, de pression barométrique et de pression d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des trois autres. Ce contrôle estuniquement effectué une seule fois après avoir mis le contact.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Rechercher les codes de défauts de régime moteur et de position de moteur. |
 | ÉTAPE 1A. Rechercher les codes de défauts 689 et 778. | Codes de défauts 689 et 778 actifs ?
ÉTAPE 2. | Rechercher si un code de défaut est valide. |
 | ÉTAPE 2A. Rechercher un code de défaut 433 actif. | Code de défaut 433 inactif ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 433 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Rechercher les codes de défauts de régime moteur et de position de moteur.

Guided Step 1A - Rechercher les codes de défauts 689 et 778.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 689 et 778 actifs ?

Codes de défauts 689 et 778 actifs ?
OUI NON

Suivre les arborescences de dépistage du code de défaut approprié.

 No Repair

Codes de défauts 689 et/ou 778

Go to 2A

Guided Step 2 - Rechercher si un code de défaut est valide.

Guided Step 2A - Rechercher un code de défaut 433 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher si un code de défaut est valide.
  • Patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON) et patienter 15 secondes.

Code de défaut 433 inactif ?

Code de défaut 433 inactif ?
OUI NON
No Repair

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la procédure 019-061.

Go to 3B

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 433 est inactif.

Code de défaut 433 inactif ?

Code de défaut 433 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Eliminer le code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 434 Application automobile
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 434 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Orange SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous 6,2 VCC ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation électrique de l'ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Ce code de défaut est enregistré si un commutateur de déconnexion de batterie est utilisé dans le circuit de batterie pour arrêter le moteur. Ce code de défaut est également enregistré si un commutateur de déconnexion de batterie est ouvert dans les 10 secondes de la coupure du contact.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

L'ECM détecte que l'alimentation électrique ECM principale est devenue inférieure à 6,2 VCC pendant que le contact est mis. Le code de défaut est actif lorsque le contact est mis à l'événement suivant de coupure incomplète.

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de coupure comme les informations de trajet, le planificateur d'entretien et les informations code de défaut ne sont pas enregistrées lorsque le contact est coupé.

L'ECM doit voir la tension de batterie ECM principale au-dessus de 6,2 VCC lorsque le contact est coupé avant que le code de défaut ne devienne inactif.

Informations techniques (Shop Talk)

Ce défaut est actif si la tension d'alimentation de batterie ECM descend sous 6,2 VCC lorsque la clé de contact est en position de marche (ON).

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 434 actif.

Ce défaut peut également être provoqué par un court-circuit à la masse dans le faisceau de câblage d'injecteur. Vérifier si les fils d'injecteur sont orientés pour qu'ils n'interfèrent pas avec un culbuteur ou un autre composant dans le système de parties hautes. Déposer le couvercle de soupape et contrôler le bon alignement du faisceau de câblage d'injecteur.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3164133 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 434 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
 | ETAPE 2C. Inspecter le faisceau de câblage d'injecteur. | Le câblage de toron de faisceau de câblage d'injecteur est-il correctement acheminé et correctement aligné pour que les culbuteurs ne touchent pas le câblage ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohms ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 434 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 434 actif ?

Code de défaut 434 actif ?
OUI NON
Pas de réparation

Si des comptes élevés inactifs du code de défaut 434 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 434 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.
  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.
  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le faisceau de câblage d'injecteur.

Conditions

  • Déposer le boîtier de culbuteur.

Action

Ce code de défaut peut être provoqué par le frottement du câblage de toron d'injecteur contre les culbuteurs sous le couvercle de culbuteur.

Le câblage de toron de faisceau de câblage d'injecteur est-il correctement acheminé et correctement aligné pour que les culbuteurs ne touchent pas le câblage ?

Le câblage de toron de faisceau de câblage d'injecteur est-il correctement acheminé et correctement aligné pour que les culbuteurs ne touchent pas le câblage ?
OUI NON
Pas de réparation

Aligner et acheminer le faisceau de câblage d'injecteur pour qu'il ne touche pas les culbuteurs.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau d'alimentation électrique OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.
  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Le fusible est-il correctement installé ?

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la procédure 019-198.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Le fusible a-t-il sauté ?

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Remplacer le ou les fusibles qui ont sauté.

Se reporter à la procédure 019-198.

 Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.
  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.
  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 1,0 ohms ?

Moins de 1,0 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.
  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 434 est inactif.

REMARQUE : Pour que le code de défaut 434 devienne inactif, l'ECM doit être complètement arrêté.

Code de défaut 434 inactif ?

Code de défaut 434 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de commutateur de pression d'huile - données erratiques, intermittentes ou incorrectes

Code de défaut 435
Circuit de capteur de commutateur de pression d'huile - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Circuit de capteur de commutateur de pression d'huile - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du commutateur de pression d'huile moteur a été détectée par l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de commutateur de pression d'huile du moteur

Circuit Description

Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le commutateur s'ouvre et le code de défaut 435 est enregistré.

Component Location

Le commutateur de pression d'huile se trouve sur le côté admission du moteur, sur le bloc, au-dessous du filtre à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le commutateur de pression d'huile est fermé avec le moteur qui ne fonctionnepas et ouvert lorsque la pression d'huile est présente. Ce défaut est enregistré lorsqu'un circuit ouvert est détecté sur cinq cycles de clé consécutifs alors que l'ECM attent un circuit ferméà la mise du contact. Les causes possibles de ce code de défaut incluent :

  • Commutateur de pression d'huile moteur défectueux
  • Circuit ouvert dans le fil de signal de commutateur de pression d'huile moteur
  • Défaillance de l'ECM
  • Court-circuit dans le fil de signal de commutateur de pression d'huile moteur sur une source de tension.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 382278 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ÉTAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 435 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1 - Rechercher tout code de défaut actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout code de défaut actif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 435 actif ?

Code de défaut 435 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Guided Step 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.
  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le commutateur de pression d'huile moteur.

Se reporter à la procédure 019-066.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.
  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 435 est-il inactif ?

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Mettre la clé de contact en position de marche (ON) pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 435 inactif ?

Code de défaut 435 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MARCH-2005

Droits d'auteur © 2005


Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 436
Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 436 PID: P105 SPN: 105 FMI: 2 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température de collecteur d'admission relève une valeur erratique lorsque le contact est mis pour la première fois. | L'ECM estime la température de collecteur d'admission moteur. du
Circuit : Température du collecteur d'admission N° 1

Description de circuit

Le capteur de température de collecteur d'admission du moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de collecteur d'admission du moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La température de collecteur d'admission du moteur est comparée à la température du liquide de refroidissement du moteur et à la température d'entrée du catalyseur lorsque le contact est mis pour la première fois. L'ECM ne doit pas voir le régime moteur pendant huit heures avant d'effectuer ce diagnostic. Si la valeur de la température de collecteur d'admission du moteur ne correspond pas aux relevés de température de liquide de refroidissement du moteur et d'entrée de catalyseur à une tolérance prédéfinie, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température de collecteur d'admission du moteur bloqué en plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 et Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le code de défaut 436 est-il actif ?
 | ETAPE 1B. Rechercher les codes de défauts 153 et 154. | Les codes de défauts 153 ou 154 sont-ils actifs ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température de collecteur d'admission et d'entrée de catalyseur sont-ils à moins de 10°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 436 actif ?

Code de défaut 436 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 153 et 154.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 153 ou 154 est-il actif ?

Le code de défaut 153 ou 154 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Remarque : Le code défaut 123 est également actif lorsque le capteur de température de collecteur d'admission est déconnecté.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Une défaillance en place du capteur de température de collecteur d'admission a été détectée.

Remplacer le capteur de température de collecteur d'admission du moteur.

Se reporter à la Procédure 019-059.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données INSITE™.
  • Comparer les relevés INSITE™ de température de collecteur d'admission et de température d'entrée de catalyseur.

Les relevés de température de collecteur d'admission et d'entrée de catalyseur sont-ils à moins de 10°F l'un de l'autre ?

Les relevés de température de collecteur d'admission et d'entrée de catalyseur sont-ils à moins de 10°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 441
Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: S168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
Alimentation de batterie non commutée

Circuit Description

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un fusible 30 A pour protéger le faisceau OEM. Dans les applications marines, c'est un fusible de 25 A sur les systèmes de 12 VCC et un fusible de 15 A sur les systèmes de 24 VCC. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Component Location

L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordéà la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Dans les applications marines,uniquement les circuits 1 et 3 sont utilisés pour la batterie non commutée. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de 6 volts.

  • Vérifier si la puissance non commutée de l'ECM provient des batteries et nonpas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Cautions and Warnings

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, déposer le câble de batterie négatif (-) en premier et fixer le câble de batterie négatif (-) en dernier.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler la batterie. |
 | ÉTAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ÉTAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ÉTAPE 2. | Contrôler le fusible. |
 | ÉTAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ÉTAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ÉTAPE 3. | Contrôler le faisceau électrique OEM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et du faisceau électrique OEM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ÉTAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler la batterie.

Guided Step 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.
  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
No Repair

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 1B

Go to 4A

Guided Step 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes 12 VCC)
  • Au moins 12 VCC (systèmes 24 VCC).

Tension de batterie acceptable dans des conditions normales et de lancement ?

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
No Repair

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2A

Go to 4A

Guided Step 2 - Contrôler le fusible.

Guided Step 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.
  • Vérifier si le fusible 30 A est correctement installé.

Fusible correctement installé ?

Fusible correctement installé ?
OUI NON
No Repair

Installer le fusible correctement.

Se reporter à la procédure 019-198.

Go to 2B

Go to 4A

Guided Step 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.
  • Vérifier si le fusible 30 A a sauté.

Fusible fondu ?

Fusible fondu ?
OUI NON

Remplacer le fusible.

Se reporter à la procédure 019-198.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Contrôler le faisceau électrique OEM.

Guided Step 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.
  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Débrancher le connecteur du faisceau OEM de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la procédure 019-071.

Go to 3F

Go to 4A

Guided Step 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.
  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?

Code de défaut 441 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-MARCH-2005

Droits d'auteur © 2005


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 442
Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.
Circuit d'alimentation de batterie non commuté

Circuit Description

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Le fil de batterie non commutée est doté d'un fusible 30 A pour protéger le faisceau OEM. Dans les applications marines, c'est un fusible de 25 A sur les systèmes de 12 VCC et un fusible de 15 A sur les systèmes de 24 VCC. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.

Component Location

L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordéà la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Dans les applications marines,uniquement les circuits 1 et 3 sont utilisés pour la batterie non commutée. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse 36 volts. Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Code de défaut 442 inactif
ÉTAPE 2. | Contrôler le système de batterie de l'équipement. |
 | ÉTAPE 2A. Contrôler la tension de la batterie. | Moins de 20 VCC pour un système de 12 VCC. Moins de 32 VCC pour un système de 24 VCC
 | ÉTAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 442 inactif
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut sont effacés

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 actif ?

Code de défaut 442 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3B

Guided Step 2 - Contrôler le système de batterie de l'équipement.

Guided Step 2A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher tous les dispositifs après-vente du circuit d'alimentation de batterie.
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Contrôler la tension de la batterie.
  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.
  • Répéter l'étape ci-dessus pour la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM.

Moins de 20 VCC pour un système de 12 VCC et moins de 32 VCC pour un système de 24 VCC ?

Moins de 20 VCC pour un système de 12 VCC et moins de 32 VCC pour un système de 24 VCC ?
OUI NON
No Repair

Installer le système de batterie correctement. Se reporter au manuel de recherche de pannes et réparation du fabricant de l'équipement.

Go to 2B

Go to 3A

Guided Step 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.
  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque: Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
No Repair

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 442 est inactif.

Code de défaut 442 inactif ?

Code de défaut 442 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 29-MARCH-2005

Droits d'auteur © 2005


Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 443
Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443 PID: S221 SPN: 1043 FMI: 4/4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur de position de pédale ou de levier d'accélérateur. | Automobile : Le moteur caleuniquement . Marine : Détarage important de régime moteur. Capacité de retour lentuniquement.
Circuit de tension d'alimentation de capteur de position de levier ou de pédale d'accélérateur

Circuit Description

L'ECM fournit +5 VCC à l'accélérateur. Si le cifrcuit d'alimentation à l'accélérateur est endommagée, l'accélérateur ne fonctionnepas correctement.

Component Location

Pour les applications automobiles, la pédale ou le levier d'accélérateur se trouve en cabine.

Pour les applications marines, le levier d'accélérateur se trouve généralement dans le compartiment moteur ou dans le gouvernail.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 VCC peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et un circuit de retour, un accélérateur défaillant ou une alimentation électrique d'ECM défaillante.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 443 actif ?
ÉTAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ÉTAPE 2A. Contrôler le capteur de position de pédale ou levier d'accélérateur et le circuit connectéà l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 443 actif ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 443 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 actif ?

Code de défaut 443 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Guided Step 2A - Contrôler le capteur de position de pédale ou levier d'accélérateur et le circuit connectéà l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 actif ?

Code de défaut 443 actif ?
OUI NON
No Repair

Remplacer le capteur de position de la pédale ou du levier d'accélérateur.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :

Mesurer la résistance et rechercher tout court-circuit entre la broche suivante de connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

  • Broche d'ALIMENTATION +5 VCC de position de pédale ou de levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3B-1

Go to 4A

Guided Step 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle entre une broche et la masse :

Mesurer la résistance et rechercher tout court-circuit entre la broche suivante du connecteur de l'ECM de faisceau OEM et la masse :

  • Broche d'ALIMENTATION +5 VCC de position de pédale ou de levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 443 inactif ?

Code de défaut 443 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Code de défaut fr06-fc449
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ? | Go to fr06-fc449b
Le moteur est-il une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc449cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Code de défaut 449 (ISB/QSB applications automobiles et industrielles)
Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P94 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associéà des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). La puissance du moteur est réduite.
Système de carburant

Circuit Description

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape électrique de commande de carburant) ou réduire (FERMER la soupape électrique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.

Component Location

La soupape électrique de commande de carburant est installée sur la pompe à carburant de haute pression.

Informations techniques (Shop Talk)

Le code de défaut 449 est activé lorsque la pression de rail de carburant détectée atteint la pression d'ouverture du clapet de détente de pression de rail de carburant. La pression détectée a dépassé la plage cible du système.

Un actionneur électrique de commande de carburant avec une fuite excessive peut engendrer de hautes pressions de rail de carburant au ralenti ou à charge légère et le code de défaut 449 peut être enregistré. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement de la pompe à carburant de haute pression. Ce surplus de carburant de purge peut entrer dans la chambre de pompage et pressuriser le rail. Contrôler la restriction de la conduite de purge de carburant. Une grande résistance ou un circuit ouvert dans l'actionneur électrique de commande de carburant peut provoquer l'enregistrement de ce défaut (les codes de défauts 272 et 2311 deviennent actifs dans ces cas). L'air dans le carburant peut provoquer des changements de pression qui engendrent l'enregistrement de ce défaut très élevé. Une grande pression d'alimentation de pompe de gavage peut provoquer l'enregistrement de ce défaut, comme la manipulation illicite du capteur de pression de rail de carburant.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272 ou 2311 inactif ?
ÉTAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ÉTAPE 2A. Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage. | Pression = 0 ±40 bars ?
ÉTAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ÉTAPE 3A. Rechercher la présence d'air dans le carburant. | Présence d'air ?
 | ÉTAPE 3B. Rechercher une pression de carburant de pompe de gavage excessive. | Moins de 20 psi ?
ÉTAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ÉTAPE 4A. Rechercher une restriction excessive de la conduite de purge de retour de carburant. | Moins de 2,7 psi ?
ÉTAPE 5. | Rechercher toute détérioration du clapet de détente de pression de rail de carburant. |
 | ÉTAPE 5A. Rechercher toute fuite de clapet de détente de pression de rail de carburant. | Retour de carburant aux spécifications ?
ÉTAPE 6. | Effacer les codes de défaut. |
 | ÉTAPE 6A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ÉTAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Code de défaut 271, 272 ou 2311 inactif ?

Code de défaut 271, 272 ou 2311 inactif ?
OUI NON
No Repair

Diagnostiquer les codes de défauts applicables pour l'actionneur électronique de commande de carburant.

Go to 2A

Code de défaut 271, 272 ou 2311 applicable

Guided Step 2 - Contrôler le capteur de pression de rail de carburant.

Guided Step 2A - Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

Pression = 0 ±40 bars ?

Pression = 0 ±40 bars ?
OUI NON
No Repair

Remplacer le capteur ou réparer le faisceau moteur.

Se reporter à la Procédure 019-115 pour remplacer le capteur ou à la Procédure 019-360 pour réparer le faisceau moteur.

Go to 3A

Go to 6A

Guided Step 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Guided Step 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Brancher un flexible de test au niveau de l'entrée de tête de filtre à carburant et le placer dans un seau.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher de l'air dans le carburant pendant le fonctionnement de la pompe de gavage.
  • Effectuer le test de présence d'air dans le carburant. Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Présence d'air ?

Présence d'air ?
OUI NON

Réparer la cause de la présence d'air dans le carburant.

Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher une pression de carburant de pompe de gavage excessive.

Conditions

  • Brancher un flexible de test au niveau de l'entrée de tête de filtre à carburant et le placer dans un seau.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher une pression de carburant de pompe de gavage excessive.
  • Installer une jauge de pression à l'orifice de sortie de la tête de filtre à carburant en utilisant un raccord M10 Compuchek® (pièce N° 3824842).
  • Démarrer le moteur et le laisser tourner au ralenti.
  • Mesurer la pression à la sortie de la tête du filtre à carburant.

Moins de 20 psi ?

Moins de 20 psi ?
OUI NON
No Repair

Remplacer la pompe de gavage de carburant électrique. Le régulateur de pression interne est défaillant.

Se reporter à la procédure 005-045 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Go to 5A

Go to 6A

Guided Step 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Guided Step 4A - Rechercher une restriction excessive de la conduite de purge de retour de carburant.

Conditions

  • Installer une jauge de pression dans le boulon creux de la conduite de retour de carburant au niveau du collecteur de purge de pompe à carburant à haute pression.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher une restriction excessive de la conduite de purge de retour de carburant.
  • Faire fonctionner le moteur au régime de ralenti haut.
  • Mesurer la restriction de conduite de vidange de retour de carburant.
  • Se reporter à la procédure 006-012 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Moins de 2,7 psi ?

Moins de 2,7 psi ?
OUI NON

Remplacer la soupape de contrôle de carburant électronique.

Se reporter à la procédure 019-102.

Réparer ou remplacer la conduite de purge de retour de carburant.

Se reporter à la procédure 006-013 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Go to 5A

Go to 5A

Guided Step 5 - Rechercher toute détérioration du clapet de détente de pression de rail de carburant.

Guided Step 5A - Rechercher toute fuite de clapet de détente de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant du clapet de détente de pression de rail de carburant.

Action

Rechercher toute fuite de clapet de détente de pression de rail de carburant.

Remarque: Une pression de rail de carburant excessive peut provoquer une détérioration du clapet de détente de pression de rail de carburant.

  • Installer les raccords de test pour mesurer le retour de carburant.
  • Suivre le test décrit dans la procédure 006-061 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Retour de carburant aux spécifications ?

Retour de carburant aux spécifications ?
OUI NON

Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Remplacer le clapet de détente de pression de rail de carburant.

Se reporter à la procédure 006-061 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Go to 6A

Go to 6A

Guided Step 6 - Effacer les codes de défaut.

Guided Step 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI | NON
No Repair | No Repair

Go to 6B

Go to 1A

Guided Step 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Code de défaut 449 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P94 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. Le signal de pression de carburant indique que la pression de carburant a dépassé le seuil maximum pour la puissance nominale annoncée du moteur. | Néant ou possible interruption de puissance associée à la réinitialisation de la soupape de décharge.
Système de carburant

Circuit Description

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Component Location

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression.

Informations techniques (Shop Talk)

Le code de défaut 449 est activé lorsque la pression de rail de carburant détectée dépasse la pression d'ouverture du clapet de détente de pression de rail de carburant.

En fonctionnement normal du moteur, l'étalonnage ECM fait varier la commande de débit sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 449 devient actif.

Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 449 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 449.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés.
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 449 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est doncuniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 449 s'il n'y a pas d'autre code de défaut.
  • Les autres conditions incluent un faisceau de câblage ECM défectueux comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Les codes de défaut 271, 272, 2311 ou 1117 sont-ils actifs ou présentent-ils des décomptes inactifs élevés ?
ÉTAPE 2. | Vérifiez la présence d'air dans le carburant. |
 | ÉTAPE 2A. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
ÉTAPE 3. | Contrôler le système de carburant à basse pression. |
 | ÉTAPE 3A. Mesurer la pression de pompe d'engrenage à la sortie du filtre à carburant côté pression. | La pression de la pompe à engrenage est-elle basse ?
 | ÉTAPE 3B. Mesurer la pression à l'entrée du filtre à carburant côté pression. | La restriction de filtre est-elle grande ?
 | ÉTAPE 3C. Mesurer la restriction d'entrée à l'entrée de la pompe à engrenage. | La restriction d'entrée de pompe à engrenage est-elle trop élevée ?
 | ÉTAPE 3D. Mesurer la restriction d'entrée au point de connexion OEM. | La restriction d'entrée OEM est-elle trop élevée ?
 | ÉTAPE 3E. Rechercher une restriction d'entrée au point de connexion OEM. | Débris ou détérioration ?
ÉTAPE 4. | Contrôler le capteur de pression de rail de carburant. |
 | ÉTAPE 4A. Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage. | La pression est-elle 0 ±40 bars [580 psi] ?
 | ÉTAPE 4B. Inspecter les broches de connecteur et le fil de signal de capteur de pression de carburant. | Broches sales ou endommagées ?
ÉTAPE 5. | Contrôler les plaintes de clients. |
 | ÉTAPE 5A. Contrôler les plaintes de clients. | Est-ce que le moteur démarre et cale ou a des poussées au ralenti ?
ÉTAPE 6. | Contrôler l'actionneur de pompe à carburant. |
 | ÉTAPE 6A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ÉTAPE 6B. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | Les joints toriques sont-ils endommagés sur l'actionneur de la pompe à carburant ?
 | ÉTAPE 6C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
ÉTAPE 7. | Contrôler la tresse d'ECM à la masse. |
 | ÉTAPE 7A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou a des connexions dégradées ?
ÉTAPE 8. | Effacer les codes de défaut. |
 | ÉTAPE 8A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ÉTAPE 8B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Les codes de défaut 271, 272, 2311 ou 1117 sont-ils actifs ou présentent-ils des décomptes inactifs élevés ?

Les codes de défaut 271, 272, 2311 ou 1117 sont-ils actifs ou présentent-ils des décomptes inactifs élevés ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic appropriée

Go to 2A

Guided Step 2 - Vérifiez la présence d'air dans le carburant.

Guided Step 2A - Vérifiez la présence d'air dans le carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifiez la présence d'air dans le carburant.

Présence d'air dans le carburant ?

Présence d'air dans le carburant ?
OUI NON

Détection d'air

Corriger la source de la fuite d'air. Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

 No Repair

Arborescence de diagnostic appropriée

Go to 3A

Guided Step 3 - Contrôler le système de carburant à basse pression.

Guided Step 3A - Mesurer la pression de pompe d'engrenage à la sortie du filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter les raccords de diagnostic.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la pression à la sortie du filtre à carburant côté pression.
  • Installer un raccord en T à la sortie du filtre à carburant côté pression.
  • Installer une conduite de carburant de diagnostic au niveau du raccord en T avec un orifice de 0,109 cm [0,043 in].
  • Installer une jauge de pression avec une plage de 0 à 1379 kPa [0 à 200 psi] sur le raccord en T.
  • Faire démarrer le moteur.
  • Mesurer la pression de pompe à engrenage au ralenti haut.

Pression minimum de pompe à engrenage au régime moteur de ralenti haut : 483 kPa [70 psi].

Se reporter à la procédure 005-025 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

La pression de la pompe à engrenage est-elle basse ?

La pression de la pompe à engrenage est-elle basse ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Mesurer la pression à l'entrée du filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter les raccords de diagnostic.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la pression à l'entrée du filtre à carburant côté pression.
  • Installer un raccord en T à la sortie du filtre à carburant côté pression.
  • Installer une conduite de carburant de diagnostic au niveau du raccord en T avec un orifice de 0,109 cm [0,043 in]. Acheminer la sortie de cette conduite de carburant dans un dispositif de récupération de carburant ou dans le réservoir de carburant du véhicule.
  • Installer une jauge de pression avec une plage de 0 à 1379 kPa [0 à 200 psi] sur le raccord en T.
  • Installer une jauge de pression avec une plage de 0 à 1379 kPa [0 à 200 psi] à l'entrée du filtre à carburant côté pression.
  • Faire démarrer le moteur.
  • Mesurer la pression de pompe à engrenage au ralenti haut.

Baisse de pression de filtre à carburant maximum 138 kPa [20 psi].

Se reporter à la procédure 005-025 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

La restriction de filtre est-elle grande ?

La restriction de filtre est-elle grande ?
OUI NON

Le filtre à carburant est bouché.

Remplacer le filtre à carburant côté pression.

Se reporter à la procédure 006-015 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

 No Repair

Go to 8A

Go to 3C

Guided Step 3C - Mesurer la restriction d'entrée à l'entrée de la pompe à engrenage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter les raccords de diagnostic.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurez la restriction de l'entrée.
  • Installer un raccord de diagnostic à l'entrée de la pompe d'engrenage de carburant.
  • Installer un dépressiomètre de 0 à 762 mm Hg [0 à 30 in Hg] à l'entrée de la pompe à engrenage.
  • Installer un raccord de diagnostic à joint torique fileté standard M10 sur l'orifice de sortie de filtre à carburant côté pression.
  • Faire tourner le moteur au ralenti haut sans charge et mesurer la restriction à l''entrée de la pompe d'engrenage.

Si le moteur ne démarrepas ou le moteur démarre et cale, s'assurer que le carburant est amorcé dans la pompe à engrenage. Ce test estuniquement valide si le moteur tourne.

Restriction d'entrée de pompe à engrenage maximum 254 mm Hg [10 in-Hg].

Se reporter à la procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

La restriction d'entrée de pompe à engrenage est-elle trop élevée ?

La restriction d'entrée de pompe à engrenage est-elle trop élevée ?
OUI NON
No Repair

Remplacer la pompe à engrenages.

Se reporter à la procédure 005-025 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Go to 3D

Go to 8A

Guided Step 3D - Mesurer la restriction d'entrée au point de connexion OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter les raccords de diagnostic.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurez la restriction de l'entrée.
  • Installer un dépressiomètre de 0 à 762 mm Hg [0 à 30 in Hg] au point de connexion OEM.
  • Installer un raccord de diagnostic à joint torique fileté standard M10 sur l'orifice de sortie de filtre à carburant côté pression.
  • Installer un raccord de diagnostic au niveau du port de sortie sur le côté de pression avec un orifice de 0,109 cm [0,043 in].
  • Faire tourner le moteur au ralenti haut sans charge et mesurer la restriction à l''entrée de la pompe d'engrenage.

Si le moteur ne démarrepas ou le moteur démarre et cale, s'assurer que le carburant est amorcé dans la pompe à engrenage. Ce test estuniquement valide si le moteur tourne.

Restriction d'entrée OEM maximum 203 mm Hg [8 in-Hg].

Se reporter à la procédure 006-020 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

La restriction d'entrée OEM est-elle trop élevée ?

La restriction d'entrée OEM est-elle trop élevée ?
OUI NON

Une restriction de carburant existe en amont du point de connexion OEM.

Se reporter au manuel d'entretien OEM.

 No Repair

Manuel approprié de recherche de pannes et de réparation

Go to 3E

Guided Step 3E - Rechercher une restriction d'entrée au point de connexion OEM.

Action

Inspecter la plaque de refroidissement de l'ECM et le clapet antiretour.

Se reporter à la procédure 006-006 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Débris ou détérioration ?

Débris ou détérioration ?
OUI NON

Nettoyer ou remplacer la plaque de refroidissement de l'ECM.

Nettoyer ou remplacer le clapet antiretour.

 No Repair

Go to 8A

Go to 4A

Guided Step 4 - Contrôler le capteur de pression de rail de carburant.

Guided Step 4A - Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si les relevés du capteur sont dans la plage.

La pression est-elle 0 ±40 bars [580 psi] ?

La pression est-elle 0 ±40 bars [580 psi] ?
OUI NON
No Repair

Le capteur de pression de carburant lit une pression de carburant incorrecte.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la procédure 019-115.

Go to 4B

Go to 8A

Guided Step 4B - Inspecter les broches de connecteur et le fil de signal de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ECM du faisceau moteur

Action

Inspecter les broches de connecteur et le fil de signal de capteur de pression de carburant à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Une mauvaise connexion sur le fil de SIGNAL de capteur de pression de carburant peut provoquer une fluctuation du relevé de signal, ce qui rend ce code de défaut actif de manière intermittente.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration. Se reporter à la procédure 019-043, faisceau de câblage moteur.

 No Repair

Go to 8A

Go to 5A

Guided Step 5 - Contrôler les plaintes de clients.

Guided Step 5A - Contrôler les plaintes de clients.

Action

S'entretenir avec le client ou le conducteur.

Est-ce que le moteur démarre et cale ou a des poussées au ralenti ?

Est-ce que le moteur démarre et cale ou a des poussées au ralenti ?
OUI | NON
No Repair | No Repair

Go to 6A

Go to 7A

Guided Step 6 - Contrôler l'actionneur de pompe à carburant.

Guided Step 6A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur et les broches. Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration. Se reporter à la procédure 019-043, faisceau de câblage moteur.

 No Repair

Go to 8A

Go to 6B

Guided Step 6B - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Rechercher toute détérioration des joints toriques de l'actionneur de la pompe à carburant.

Les joints toriques sont-ils endommagés sur l'actionneur de la pompe à carburant ?

Les joints toriques sont-ils endommagés sur l'actionneur de la pompe à carburant ?
OUI NON

Remplacer les joints toriques de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117

 No Repair

Go to 8A

Go to 6C

Guided Step 6C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.
  • En utilisant l'outil d'entretien électronique INSITE™, surveiller la pression du rail de carburant mesurée et commandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?

La pression de rail de carburant mesurée dévie-t-elle de plus de 200 bars [2901 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

 No Repair

Go to 8A

Go to 7A

Guided Step 7 - Contrôler la tresse d'ECM à la masse.

Guided Step 7A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.
  • Contrôler la masse de l'ECM au bloc. Se reporter à la procédure 019-008.
  • Contrôler les connexions de masse du bloc à la borne négative (-) de batterie.

Est-ce que la tresse de l'ECM à la masse est absente ou a des connexions dégradées ?

Est-ce que la tresse de l'ECM à la masse est absente ou a des connexions dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées.

S'adresser à un atelier de réparation agréé Cummins.

Go to 8A

Go to 8A

Guided Step 8 - Effacer les codes de défaut.

Guided Step 8A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI | NON
No Repair | No Repair

Go to 8B

Go to 1A

Guided Step 8B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Automobile : Détarage de puissance et/ou de vitesse. Marine : Néant.

Circuit de capteur de pression d'alimentation de rail

Description de circuit

Le capteur de pression de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la pression de carburant dans le rail de carburant. Le capteur reçoit +5 VCC de l'ECM et il est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient actif s'il y a un circuit ouvert sur l'une des trois broches (alimentation +5 volts, signal ou retourà qui connectent le capteur ou l'ECM au faisceau de câblage. Ce défaut est également actif si le fil de signal est court-circuité sur une source de tension. Ce code de défaut devient toujours inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage.

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation +5 VCC
  • Circuit ouvert sur le fil de retour.
  • Capteur endommagé
  • ECM présentant une anomalie de fonctionnement.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164111 : fil de test Bosch™ mâle
Pièce N° 3164110 : fil de test Bosch™ femelle
Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1 . | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2 . | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4.75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3 . | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 451 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut

227

actif ?

Code de défaut

227

actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à

1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut

451

inactif ?

Code de défaut

451

inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, Procédure

019-362

Aller à

2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le

    capteur de pression de carburant

    de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à

2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur de pression de rail de carburant du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le

    capteur de pression de carburant

    de rail du faisceau moteur.

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la

    broche d'ALIMENTATION

    +5 volts de pression

    de carburant de rail à la broche de

    RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4.75

à

5,25

VCC ?

4.75

à

5,25

VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression carburant de rail et la broche de signal de pression carburant de rail au niveau du connecteur moteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

Code de défaut 452 actif et code de défaut 451 inactif ?

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM.

A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 inactif ?

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut

451

inactif ?

Code de défaut

451

inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

4B

Aller à

1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 452
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de carburant de rail. | Automobile : Détarage de puissance et/ou de vitesse. Marine : Néant.
Circuit de capteur de pression d'alimentation de rail

Circuit Description

Le capteur de pression de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la pression de carburant dans le rail de carburant. Le capteur reçoit +5 VCC de l'ECM et il est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.

Component Location

Le capteur de pression de carburant est installé dans le rail de carburant. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient toujours inactif lorsque le contact est mis et la broche de signal de l'ECM est trop basse. Cela peut être provoqué par un court-circuit à la masse sur le fil d'alimentation +5 VCC ou de signal. Ce défaut devient également actif si un dispositif alimenté par l'alimentation électrique +5 VCC commune est court-circuitéà la masse. Ce code de défaut devient toujours inactif lorsque le contact est mis et le signal retourne à une tension correcte dans la plage..

Les causes possibles de ce code de défaut incluent :

  • Faisceau moteur ; le fil d'alimentation ou de signal est court-circuitéà la masse.
  • Autres composants ; tout composant connectéà l'alimentation électrique commune est court-circuitéà la masse
  • Capteur défectueux
  • Défaillance de l'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164111 : fil de test Bosch® mâle
Pièce N° 3164110 : fil de test Bosch® femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ÉTAPE 1B. Rechercher un code de défaut inactif. | Le code de défaut 452 est-il inactif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ÉTAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ÉTAPE 3A-2. Rechercher un code de défaut inactif. |
 | ÉTAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ÉTAPE 3B-2. Rechercher un code de défaut inactif. |
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 452 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic appropriée

Go to 1B

Guided Step 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 452 est-il inactif ?

Le code de défaut 452 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la procédure 019-115.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Guided Step 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A-1

Guided Step 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 451 actif et code de défaut 452 inactif ?

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de retour ou un court-circuit de broche à broche a été détecté sur la ligne de signal du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 452 inactif ?

Code de défaut 452 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-JULY-2005

Droits d'auteur © 2005


Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Code de défaut 471
Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 471 PID: P98 SPN: 98 FMI: 1/17 VOYANT: Entretien SRT: | Niveau d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Un niveau d'huile bas a été détecté par le capteur de niveau d'huile. | Le moteur peut détarer. Basse pression d'huile possible, grave détérioration possible du moteur.
Circuit : Capteur de niveau d'huile moteur.

Circuit Description

Un algorithme dans l'étalonnage de l'ECM surveille le niveau d'huile moteur pendant que l'ECM est en marche et que aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 471 et le voyant de maintenance. Le voyant de maintenance ne clignote que lorsque le contact est mis.

Component Location

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour plus de détails sur l'emplacement de la jauge d'huile.

Informations techniques (Shop Talk)

Si des comptes inactifs du code de défaut 471 ont été enregistrés dans l'ECM, il est possible que le moteur était en fonctionnement ou que le contact a été mis avec une inclinaison à un angle suffisamment élevé pour déclencher ce défaut.

D'autres causes du code de défaut 471 peuvent comprendre :

  • Le moteur n'a pas été rempli à la contenance appropriée au cours du changement d'huile le plus récent
  • Fuites externes d'huile moteur (fuite d'huile au sol)
  • Fuites internes d'huile moteur (fuite d'huile dans le système de carburant ou de refroidissement)
  • Grande consommation d'huile moteur / panne de cylindre de puissance (rechercher un soufflage anormalement élevé lorsque le moteur est chargé).

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Relever les codes de défauts | Code de défaut 471 actif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver les codes de défaut. | Code de défaut 471 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Relever les codes de défauts

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défaut.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 471 actif ?

Code de défaut 471 actif ?
OUI NON

Un bas niveau d'huile de lubrification moteur a été détecté.

Ajouter de l'huile de lubrification moteur au moteur.

Se reporter à la Procédure 007-037.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défauts

Guided Step 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Le code de défaut 471 est-il inactif ?

Le code de défaut 471 est-il inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 488
Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Température d'air du collecteur d'admission

Circuit Description

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Component Location

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher le code de défaut 488. | Cas actifs ou inactifs du code de défaut 488 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 488.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 488 ?

Cas actifs ou inactifs du code de défaut 488 ?
OUI NON

Se reporter à l'arborescence des pannes dues à la température de l'air dans le collecteur d'admission supérieure aux spécifications.

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

Code de défaut 497
Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 497 PID: S114 SPN: 1137 FMI: 2 VOYANT: Orange SRT: | Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes. Le commutateur marche/arrêt de synchronisation d'unités multiples et le commutateur complémentaire marche/arrêt de synchronisation d'unités multiples ont des valeurs différentes dans l'ECM. | La fonction de synchronisation d'unités multiples est désactivée.
Synchronisation d'unités multiples

Circuit Description

La fonction de synchronisation d'unités multiples utilise un commutateur de marche/arrêt et un commutateur complémentaire. Le commutateur complémentaire est utilisé par l'ECM pour déterminer le type d'accouplement (dur ou souple) à utiliser entre de multiples moteurs lorsque le commutateur de synchronisation d'unités multiples est enclenché.

Component Location

Le commtateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel OEM pour l'emplacement spécifique du commtateur.

Informations techniques (Shop Talk)

La fonctionnalité de synchronisation d'unités multiples permet à un signal d'accélération unique de commander au moins deux moteurs pour qu'ils fonctionnent à une vitesse similaire. Trois configurations moteurs sont disponibles pour cette fonction : accouplement souple, accouplement dur et accouplement marin souple.

La configuration d'accouplement souple place les moteurs secondaires en parallèle. Le moteur principal envoie un signal d'accélérateur à tous les moteurs secondaires. Cette configuration permet à tous les moteurs de continuer à fonctionner si un moteur secondaire s'arrête.

La configuration à accouplement dur place le moteur principal et les moteurs secondaires en série entre eux. Le moteur principal envoie un signal d'accélérateur qui est reçu par le premier moteur secondaire. Le premier moteur secondaire envoie le signal d'accélérateur au deuxième moteur secondaire dans la série. Ce processus se répète jusqu'à ce que le moteur principal reçoive le signal d'accélérateur.

La configuration d'accouplement souple place tous les moteurs secondaires en parallèle. Le moteur principal envoie un signal d'accélérateur sur la liaison de données J1939 à tous les moteurs secondaires.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 497 est-il inactif ?
ÉTAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ÉTAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler le commutateur OEM. | Le commutateur de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples fonctionnent-ils correctement ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 497 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 497 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 497 est-il inactif ?

Le code de défaut 497 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le circuit de commutateur OEM.

Guided Step 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau OEM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau OEM.

Action

Inspecter le commutateur de synchronisation d'unités multiples, le commutateur complémentaire de synchronisation d'unités multiples et les broches de connecteur de faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de commutateur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau OEM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau.

Action

Contrôler la fonctionnalité du commutateur de synchronisation d'unités multiples et du commutateur complémentaire de synchronisation d'unités multiples.

Se reporter à la Procédure 019-270 pour les informations de diagnostic du commutateur de synchronisation d'unités multiples.

Le commutateur de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples fonctionnent-ils correctement ?

Le commutateur de synchronisation d'unités multiples et le commutateur complémentaire de synchronisation d'unités multiples fonctionnent-ils correctement ?
OUI NON
No Repair

Remplacer le commutateur de synchronisation d'unités multiples ou le commutateur complémentaire de synchronisation d'unités multiples.

Se reporter au manuel de diagnostic de l'OEM.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de commutateur de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.
  • Mesurer la résistance entre la broche de commutateur complémentaire de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le commutateur de synchronisation d'unités multiples du faisceau OEM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de commutateur de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de commutateur complémentaire de synchronisation de multiples unités dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur complémentaire de synchronisation d'unités multiples du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de commutateur de synchronisation d'unités multiples de connecteur ECM de faisceau OEM et la broche de commutateur de synchronisation d'unités multiples de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 497 inactif ?

Code de défaut 497 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Se reporter au manuel de diagnostic de l'OEM.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 497 inactif ?

Code de défaut 497 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts sont-ils effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 23-NOVEMBER-2004

Droits d'auteur © 2004


Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 498
Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 498 PID: P98 SPN: 98 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau d'huile moteur - tension au-dessus de la normale ou court-circuit à source haute. Le capteur de niveau d'huile moteur a détecté une défaillance interne. | Le fonctionnement du capteur de niveau d'huile est désactivé.

ISB — Circuit de capteur de niveau d'huile

ISL et ISLe — Circuit de capteur de niveau d'huile

Description de circuit

Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle.

Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Le capteur de niveau d'huile a détecté un court-circuit interne ou un circuit ouvert interne.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du capteur de niveau d'huile est désactivé.

L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du capteur de niveau d'huile immédiatement après la réception d'un signal PWM valable du capteur de niveau d'huile.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit interne au capteur de niveau d'huile
  • Un capteur de niveau d'huile présentant une anomalie de fonctionnement.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 498 inactif ?
ETAPE 2. | Contrôler le capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de niveau d'huile. | Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
 | ETAPE 2C. Contrôler les codes de défauts. | Code de défaut 498 actif ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 498 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for inactive fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 498 inactif ?

Code de défaut 498 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau d'huile

Action

Inspect the engine harness and oil level sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Déposer le capteur de niveau d'huile moteur. Se reporter à la procédure 019-056.

Action

Visually inspect the lubricating oil level sensor for damage to the wiring or body.
  • Inspecter les joints toriques à la recherche de tout signe de détérioration.

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la procédure 019-056.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 498 actif ?

Code de défaut 498 actif ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la procédure 019-056.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 498 inactif ?

Code de défaut 498 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 499
Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 499 PID: P98 SPN: 98 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau d'huile moteur - tension au-dessous de la normale ou court-circuit à source basse. Le capteur de niveau d'huile moteur a détecté une défaillance interne. | Le fonctionnement du capteur de niveau d'huile est désactivé.

ISB — Circuit de capteur de niveau d'huile

ISL et ISLe — Circuit de capteur de niveau d'huile

Description de circuit

Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle.

Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.

Emplacement de composant

Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Le capteur de niveau d'huile a détecté un court-circuit interne ou un circuit ouvert interne.

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du capteur de niveau d'huile est désactivé.

L'ECM éteint le voyant orange de contrôle moteur et active le fonctionnement du capteur de niveau d'huile immédiatement après la réception d'un signal PWM valable du capteur de niveau d'huile.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit interne au capteur de niveau d'huile
  • Un capteur de niveau d'huile défectueux
  • Un circuit ouvert dans le circuit de capteur de niveau d'huile.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 499 inactif ?
ETAPE 2. | Contrôler le capteur de niveau d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de niveau d'huile. | Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
 | ETAPE 2C. Contrôler la tension sur le capteur de niveau d'huile moteur. | La tension est-elle égale à la tension de batterie ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension de capteur de niveau d'huile moteur au niveau de l'ECM. |
 | ETAPE 3A-2. Contrôler la tension d'alimentation de batterie sur l'ECM |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3B-3. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. |
 | ETAPE 3B-4. Contrôler les codes de défauts. |
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 499 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for inactive fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 499 inactif ?

Code de défaut 499 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler le capteur de niveau d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau d'huile

Action

Inspect the engine harness and oil level sensor connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de niveau d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Déposer le capteur de niveau d'huile moteur. Se reporter à la procédure 019-056.

Action

Visually inspect the lubricating oil level sensor for damage to the wiring or body.
  • Inspecter les joints toriques à la recherche de tout signe de détérioration.

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?

Détérioration constatée sur le connecteur ou le corps de capteur de niveau d'huile ?
OUI NON

Remplacer le capteur de niveau d'huile.

Se reporter à la procédure 019-056.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la tension sur le capteur de niveau d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Check the power supply and return circuit to the engine oil sensor.
  • Mesurer la tension entre le circuit d'alimentation de niveau d'huile moteur et le circuit de retour de niveau d'huile moteur au capteur de faisceau moteur du capteur de niveau d'huile.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

La tension est-elle égale à la tension de batterie ?

La tension est-elle égale à la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension de capteur de niveau d'huile moteur au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Check the power supply and return circuit to the engine oil level sensor.
  • Mesurer la tension entre le circuit d'alimentation électrique de capteur de niveau d'huile moteur et le circuit de retour de capteur de niveau d'huile moteur au connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

La tension est-elle supérieure ou égale à la tension de batterie ?

La tension est-elle supérieure ou égale à la tension de batterie ?
OUI NON

Un circuit ouvert dans le circuit d'alimentation ou de retour électrique de capteur de niveau d'huile moteur a été détecté dans le faisceau moteur.

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3A-2

Etape guidée 3A-2 - Contrôler la tension d'alimentation de batterie sur l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Check the power supply and return circuit to the ECM.
  • Mesurer la tension entre le circuit d'alimentation électrique de l'ECM et le circuit de retour de l'ECM au niveau du connecteur de faisceau électrique de l'OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

La tension est-elle égale à la tension de batterie ?

La tension est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Une basse tension a été détectée au niveau du connecteur d'alimentation électrique de l'ECM.

Contrôler la tension de batterie et le câblage OEM entre la batterie et le connecteur de faisceau d'alimentation électrique de l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile moteur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check for an open circuit in the engine harness.
  • Mesurer la résistance entre le fil de signal de capteur de niveau d'huile moteur au niveau du connecteur de faisceau moteur du capteur de niveau d'huile moteur et le fil de signal de capteur de niveau d'huile moteur au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Résistance inférieure à 10 ohms ?

Résistance inférieure à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile moteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Check for a short circuit in the engine harness.
  • Mesurer la résistance entre le fil de capteur de niveau d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau d'huile moteur du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Check for a short circuit to ground in the engine harness.
  • Mesurer la résistance entre le fil de capteur de niveau d'huile moteur au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Résistance supérieure à 100k ohms ?

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur de niveau d'huile moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate circuit response after 30 seconds.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 499 est-il actif ?

Le code de défaut 499 est-il actif ?
OUI NON

Le capteur de niveau d'huile moteur est en court-circuit interne.

Remplacer le capteur de niveau d'huile moteur.

Se reporter à la procédure 019-056.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 499 inactif ?

Code de défaut 499 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

Code de défaut 523
Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 523 PID: P089 SPN: 611 FMI: 2 VOYANT: Orange SRT: | Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes. La position du commutateur de contrôle de vitesse intermédiaire N° 1 ne correspondpasà la position du commutateur de validation de contrôle de vitesse intermédiaire. | Le commutateur de contrôle de vitesse intermédiaire risque de nepas fonctionner correctement.
Configuration du commutateur de commande de vitesse intermédiaire

Circuit Description

Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées selon la disponibilité OEM. Pour supporter cette fonction, un commutateur multi-position ou trois commutateurs individuels doivent être installés par l'OEM.

Component Location

Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse.

Informations techniques (Shop Talk)

Lorsqu'elle est activée par le commutateur ou l'accélérateur à main, la fonction de commande de vitesse intermédiaire régit le régime moteur à la vitesse prédéfinie correspondante. Les trois vitesses prédéfinies peuvent être ajustées avec un commutateur d'incrément ou de décrément sans dépasser les limites de régime moteur de régulateur de ralenti bas ou haut.

Si la validation de commande de vitesse intermédiaire est en cours d'utilisation, la troisième vitesse de consigne commutée de commande de vitesse intermédiaire est utilisée comme entrée de validation.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 523 est-il inactif ?
ÉTAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ÉTAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler le commutateur de commande de vitesse intermédiaire N° 1. | Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
 | ÉTAPE 2C. Contrôler le commutateur de validation de commande de vitesse intermédiaire. | Le commutateur de validation de commande de vitesse intermédiaire fonctionne-t-il correctement ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 523 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 523 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Le code de défaut 523 est-il inactif ?

Le code de défaut 523 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le circuit de commutateur OEM.

Guided Step 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Inspecter le commutateur de commande de vitesse intermédiaire N° 1, le commutateur de validation de commande de vitesse intermédiaire et les broches de connecteur de faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de commutateur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler le commutateur de commande de vitesse intermédiaire N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de commande de vitesse intermédiaire.

Se reporter à la Procédure 019-136 pour les informations de diagnostic du commutateur de commande de vitesse intermédiaire.

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
OUI NON
No Repair

Remplacer le commutateur de commande de vitesse intermédiaire.

Se reporter au manuel de diagnostic de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler le commutateur de validation de commande de vitesse intermédiaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de validation de commande de vitesse intermédiaire.

Se reporter à la Procédure 019-136 pour les informations de diagnostic du commutateur de validation de commande de vitesse intermédiaire.

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?

Le commutateur de commande de vitesse intermédiaire N° 1 fonctionne-t-il correctement ?
OUI NON
No Repair

Remplacer le commutateur de commande de vitesse intermédiaire.

Se reporter au manuel de diagnostic de l'OEM.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche du commutateur de commande de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche du commutateur de validation de commande de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 dans le connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le commutateur de commande de vitesse intermédiaire N° 1 du faisceau OEM.
  • Débrancher le commutateur de validation de commande de vitesse intermédiaire du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de commutateur de commande de vitesse intermédiaire N° 1 de connecteur ECM de faisceau OEM et la broche de commutateur de commande de vitesse intermédiaire N° 1 de faisceau OEM.
  • Mesurer la résistance entre la broche de commutateur de validation de commande de vitesse intermédiaire de connecteur ECM de faisceau OEM et la broche de commutateur de validation de commande de vitesse intermédiaire de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3F

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Condition spécifique du moteur/texte d'action.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 523 inactif ?

Code de défaut 523 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Se reporter au manuel de diagnostic de l'OEM.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 523 inactif ?

Code de défaut 523 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Eliminer le code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 527
Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 527 PID: S154 SPN: 702 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert a été détecté au niveau du circuit d'entrée et de sortie auxiliaire N° 2. | Aucun effet sur le fonctionnement
Signal à double sortie

Circuit Description

Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câbléà l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Component Location

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 527 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM
  • Court-circuit sur la source de tension dans le faisceau OEM
  • Défaillance de l'ECM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 527 est-il inactif ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de commande de sortie OEM. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 100 ohms ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de ligne d'alimentation et de circuit de retour. | Plus de 3,75 VCC ?
 | ÉTAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 527 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 527 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 527 est-il inactif ?

Le code de défaut 527 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Guided Step 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter le faisceau de commande de sortie OEM et les broches de connecteur de solénoïde de commande de sortie OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.
  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 100 ohms ?

Moins de 100 ohms ?
OUI NON
No Repair

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage ou au schéma de circuit OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohm ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 527 inactif ?

Code de défaut 527 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 527 inactif ?

Code de défaut 527 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

Code de défaut 528
Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 528 PID: P093 SPN: 093 FMI: 2 VOYANT: Orange SRT: | Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans le circuit de commutateur de couple alternatif. | Réglages par défaut de courbe de couple à la courbe par défaut.
Circuit de couple alternatif

Circuit Description

Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions selon l'OEM.

Component Location

L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM.

Informations techniques (Shop Talk)

Le fonctionnement correct du commutateur peut être surveillé dans l'outil d'entretien électronique INSITE™. Si le commutateur change correctement d'état sur l'outil d'entretien, alors le problème ne vientpas du circuit de commutateur. Le commutateur à trois positions a trois états :

  • Position 1 : ouvert
  • Position 2 : fermé
  • Position 3 : résistance de 1500 ohms

Le commutateur à deux positions a deux états :

  • Position 1 : ouvert
  • Position 2 : fermé

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 528 est-il inactif ?
ÉTAPE 2. | Contrôler le circuit de commutateur OEM. |
 | ÉTAPE 2A. Inspecter le commutateur OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler le commutateur OEM. | Le commutateur de couple alternatif fonctionne-t-il correctement ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 528 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 528 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 528 est-il inactif ?

Le code de défaut 528 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le circuit de commutateur OEM.

Guided Step 2A - Inspecter le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches de connecteur de faisceau OEM et de commutateur de couple alternatif à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de commutateur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler le commutateur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Contrôler la fonctionnalité du commutateur de couple alternatif.

Se reporter à la Procédure 019-136 pour les informations de diagnostic du commutateur de couple alternatif.

Le commutateur de couple alternatif fonctionne-t-il correctement ?

Le commutateur de couple alternatif fonctionne-t-il correctement ?
OUI NON
No Repair

Remplacer le commutateur de couple alternatif.

Se reporter au manuel de diagnostic de l'OEM.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • Broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche dans le circuit de commutateur de couple alternatif a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de commutateur de couple alternatif dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le commutateur de couple alternatif du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de commutateur de couple alternatif du connecteur ECM de faisceau OEM et la broche de commutateur de couple alternatif de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 528 inactif ?

Code de défaut 528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Se reporter au manuel de diagnostic de l'OEM.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 528 inactif ?

Code de défaut 528 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 529
Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 529 PID: S051 SPN: 703 FMI: 3 VOYANT: Orange SRT: | Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal a été détectée sur le circuit d'entrée/sortie auxiliaire N° 3. | Aucun effet sur le fonctionnement.
Signal à double sortie

Circuit Description

Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câbléà l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Component Location

L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de sortie OEM, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré. Si le code de défaut 529 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif de sortie OEM à la recherche d'un circuit ouvert ou d'un court-circuit à la masse. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de sortie OEM
  • Court-circuit sur la source de tension dans le faisceau OEM
  • Défaillance de l'ECM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de commande de sortie OEM. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM. | Moins de 100 ohms ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de ligne d'alimentation et de circuit de retour. | Plus de 3,75 VCC ?
 | ÉTAPE 2D. Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM. | Moins de 10 ohms ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 529 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 529 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™.

Le code de défaut 529 est-il inactif ?

Le code de défaut 529 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le solénoïde et le circuit de commande de sortie OEM.

Guided Step 2A - Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Inspecter les broches de connecteur et de solénoïde de commande de sortie OEM.
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Contrôler la résistance de solénoïde de commande de sortie OEM.
  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Moins de 100 ohms ?

Moins de 100 ohms ?
OUI NON
No Repair

Un circuit ouvert dans le solénoïde de commande de sortie OEM a été détecté.

Remplacer le solénoïde de commande de sortie OEM.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de sortie OEM, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de sortie OEM et la broche de RETOUR de solénoïde de commande de sortie OEM au niveau du connecteur de solénoïde de commande de sortie OEM du faisceau OEM.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Rechercher tout circuit ouvert dans le circuit de solénoïde de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de sortie OEM du faisceau de commande de sortie OEM.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de sortie OEM et le circuit de retour.
  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de sortie OEM du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le faisceau OEM et ECM.
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches de connecteur et le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de sortie OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de sortie OEM du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de solénoïde de commande de sortie OEM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de sortie OEM du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de solénoïde de commande de sortie OEM dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de sortie OEM a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 529 inactif ?

Code de défaut 529 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 529 inactif ?

Code de défaut 529 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts sont-ils effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 14-MARCH-2005

Droits d'auteur © 2005


Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Mauvaise réponse ou déréglage du système mécanique

Code de défaut 545
Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 545 PID: S032 SPN: 1188 FMI: 7 VOYANT: Orange SRT: | Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 - Mauvaise réponse ou déréglage du système mécanique. La pression de collecteur d'admission a dépassé la limite maximum pour la puissance annoncée du moteur. | Détarage de la puissance du moteur.
Circuit : Circuit de capteur de pression/température de collecteur d'admission

Circuit Description

Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission du moteur.

Component Location

Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression de collecteur d'admission dépasse la limite de pression maximum pour une puissance donnée du moteur.

Causes possibles :

  • Anomalie de fonctionnement du limiteur de pression de suralimentation du turbocompresseur
  • Manipulation illicite du limiteur de pression de suralimentation
  • Mauvaise pièce de turbocompresseur
  • Manipulation illicite possible du système de carburant ou du système de turbocompresseur.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs de diagnostic ne présentantpas d'échec. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler la précision du capteur. |
 | ÉTAPE 1A. Vérifier la précision du capteur avec INSITE™ | La valeur de la pression de collecteur d'admission est-elle inférieure à 8 in Hg ?
 | ÉTAPE 1B. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé de capteur est-il correct à 5 in Hg ?
 | ÉTAPE 1C. Rechercher toute manipulation illicite du système. | Manipulation illicite détectée ?
 | ÉTAPE 1D. Contrôler le fonctionnement du limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
ÉTAPE 2. | Effacer le code de défaut. |
 | ÉTAPE 2A. Désactiver les codes de défaut. | Code de défaut 545 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler la précision du capteur.

Guided Step 1A - Vérifier la précision du capteur avec INSITE™

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur avec INSITE.
  • Surveiller la pression de collecteur d'admission avec l'outil d'entretien électronique INSITE™ avec le contact mis et le moteur qui n'estpas en fonctionnement.

La valeur de la pression de collecteur d'admission est-elle inférieure à 8 in Hg ?

La valeur de la pression de collecteur d'admission est-elle inférieure à 8 in Hg ?
OUI NON
No Repair

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-061.

Go to 1B

Réparation terminée.

Guided Step 1B - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire démarrer le moteur.

Action

Vérifier la précision du capteur avec une jauge mécanique.
  • Brancher une jauge de pression de collecteur d'admission mécanique sur le moteur
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts
  • Démarrer le moteur et comparer le relevé de pression de collecteur d'admission sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge de pression de collecteur d'admission mécanique.

Remarque: Il peut être nécessaire de charger le moteur avant de pouvoir comparer les relevés de pression.

Le relevé de capteur est-il à 5 in Hg ?

Le relevé de capteur est-il à 5 in Hg ?
OUI NON
No Repair

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-061.

Go to 1C

Go to 2A

Guided Step 1C - Rechercher toute manipulation illicite du système.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de carburant et de turbocompresseur à la recherche de ce qui suit :
  • Manipulation illicite de limiteur de pression de suralimentation de turbocompresseur
  • Manipulation illicite de turbocompresseur à géométrie variable
  • Manipulation illicite de système de carburant
  • Dispositifs électroniques supplémentaires de système de carburant.

Manipulation illicite détectée ?

Manipulation illicite détectée ?
OUI NON

Déposer tout dispositif de manipulation.

 No Repair

Go to 2A

Go to 1D

Guided Step 1D - Contrôler le fonctionnement du limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement de l'actionneur du limiteur de pression de suralimentation.
  • Se reporter à la Procédure 010-050 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin N° 4021271) ou le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin N° 4021418).

Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?

Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
OUI NON
No Repair

Remplacer l'actionneur de limiteur de pression de suralimentation de turbocompresseur.

Se reporter à la Procédure 010-050 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin N° 4021271) ou le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin N° 4021418).

Go to 2A

Go to 2A

Guided Step 2 - Effacer le code de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 545 inactif ?

Code de défaut 545 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Code de défaut 551
Fault Code Path Selection

Une pédale d'accélérateur ISS est-elle disponible ? | Go to fr06-fc551iss
Une pédale d'accélérateur NISS est-elle disponible ? | Go to fr06-fc551niss
Une pédale d'accélérateur SSS est-elle disponible ? | Go to fr06-fc551sss

Dernière modification: 09-JUNE-2003

Droits d'auteur © 2003


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 551 (ISS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Pas de tension détectée simultanément sur les commutateurs de validation de ralenti au ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un court-circuit à la masse dans le faisceau, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage de commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier trois fois.

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ISS. |
 | ETAPE 1A. Inspecter les broches de connecteur et l'ISS. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler l'ISS à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. | Plus de 4,0 VCC ?
 | ETAPE 2A-1. Inspecter les broches du faisceau OEM et du connecteur ECM. |
 | ETAPE 2A-2. Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour. |
 | ETAPE 2A-3. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. |
 | ETAPE 2A-4. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 2A-5. Contrôler la tension de l'ECM. |
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ISS.

Etape guidée 1A - Inspecter les broches de connecteur d'ISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur de l'ISS à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler l'ISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur de commutateur avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur ISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 2A-2

Etape guidée 2A-2 - Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ISS du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur le retour.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-3

Aller à 3A

Etape guidée 2A-3 - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti au niveau du connecteur ISS du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ISS du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-4

Aller à 3A

Etape guidée 2A-4 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-5

Aller à 3A

Etape guidée 2A-5 - Contrôler la tension de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau OEM sur l'ECM.
  • Débrancher l'ISS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de l'ECM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur ISS du faisceau OEM et la broche RETOUR du commutateur du connecteur ISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI NON

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A

Réparation terminée

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher l'ISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti au ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti hors ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer l'ISS.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.

Code de défaut 551 inactif ?

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 551 (NISS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un court-circuit à la masse dans le faisceau, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage de commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier trois fois.

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le NISS. |
 | ETAPE 1A. Inspecter les broches de connecteur et le NISS. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler le NISS à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. | Plus de 4,0 VCC ?
 | ETAPE 2A-1. Inspecter les broches du faisceau OEM et du connecteur ECM. |
 | ETAPE 2A-2. Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour. |
 | ETAPE 2A-3. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. |
 | ETAPE 2A-4. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 2A-5. Contrôler la tension de l'ECM. |
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le NISS.

Etape guidée 1A - Inspecter les broches de connecteur et le NISS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.

Action

Inspecter le faisceau OEM et le NISS à partir du faisceau OEM.
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler le NISS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur de commutateur avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le NISS.

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 2A-2

Etape guidée 2A-2 - Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le NISS du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur le retour.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-3

Aller à 3A

Etape guidée 2A-3 - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti au niveau du connecteur NISS du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur NISS du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-4

Aller à 3A

Etape guidée 2A-4 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-5

Aller à 3A

Etape guidée 2A-5 - Contrôler la tension de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau OEM sur l'ECM.
  • Débrancher le NISS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur NISS du faisceau OEM et la broche RETOUR du commutateur du connecteur NISS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI NON

Remplacer le NISS.

Se reporter au manuel d'entretien OEM.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A

Réparation terminée

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le NISS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti au ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti hors ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.

Code de défaut 551 inactif ?

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 551 (SSS)
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 551 PID: S230 SPN: 558 FMI: 4/4 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Automobile : Le moteur ne tourne qu'au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur d'état solide (SSS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un court-circuit à la masse dans le faisceau, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage de commutateur de validation de ralenti.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale ou le levier trois fois.

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - Fil de test Weather-Pack mâle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le SSS. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau et le SSS. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler le SSS à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. | Plus de 4,0 VCC ?
 | ETAPE 2A-1. Inspecter les broches du faisceau OEM et du connecteur ECM. |
 | ETAPE 2A-2. Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour. |
 | ETAPE 2A-3. Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse. |
 | ETAPE 2A-4. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. |
 | ETAPE 2A-5. Contrôler la tension de l'ECM. |
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms.
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 3B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le SSS.

Etape guidée 1A - Inspecter les broches de connecteur et le SSS.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur du SSS à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler le SSS à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti et la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur de commutateur avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le SSS

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 3A

Aller à 2A-2

Etape guidée 2A-2 - Contrôler le faisceau OEM à la recherche d'un court-circuit sur le retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le SSS du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur le retour.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.
  • Mesurer la résistance entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-3

Réparation terminée

Etape guidée 2A-3 - Contrôler le faisceau OEM à la recherche d'un court-circuit à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti au ralenti au niveau du connecteur SSS du faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de validation de ralenti hors ralenti au niveau du connecteur SSS du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-4

Aller à 3A

Etape guidée 2A-4 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche :
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti au ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance entre la broche de SIGNAL de validation de ralenti hors ralenti au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le SSS

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2A-5

Aller à 3A

Etape guidée 2A-5 - Contrôler la tension de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau OEM sur l'ECM.
  • Débrancher le SSS du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti au ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.
  • Mesurer la tension entre la broche SIGNAL du commutateur de validation de ralenti hors ralenti dans le connecteur SSS du faisceau OEM et la broche RETOUR du commutateur du connecteur SSS du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 4,0 VCC ?

Plus de 4,0 VCC ?
OUI NON

Remplacer le SSS

Se reporter au manuel d'entretien OEM.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A

Réparation terminée

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le SSS du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti au ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de validation de ralenti hors ralenti et toutes les autres broches dans le connecteur EM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Remplacer le SSS

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.

Code de défaut 551 inactif ?

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 553
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. L'ECM a détecté que la pression de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). La puissance du moteur est réduite.

Capteur de pression d'alimentation de carburant

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à haute pression.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant et le code de défaut 449 peut également devenir actif.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts d'actionneur de pompe à carburant. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Surveiller la pression de rail avec l'outil d'entretien électronique INSITE™. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler la pression de carburant de pompe d'alimentation excessive. | Pression supérieure à 1207 kPa [175 psi] ?
 | ETAPE 3B. Contrôler l'actionneur de pompe à carburant. | Joint torique interne coupé ou rogné ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 553 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts d'actionneur de pompe à carburant.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?

Code de défaut 271, 272, 1117, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?

La pression de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler la pression de carburant de pompe d'alimentation excessive.

Conditions

  • Moteur en fonctionnement.

Action

Installer un raccord de diagnostic à joint torique fileté standard M10 (pièce N° 3824842) sur l'orifice de sortie de filtre à carburant côté pression.

Installer une jauge de pression avec une plage de 0 à 2068 kPa [0 à 300 psi] à la sortie du filtre côté pression.

  • Faire fonctionner le moteur au ralenti et mesurer la pression à la sortie de pompe à engrenage.

Se reporter à la procédure 005-025 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).
SMALL | MEDIUM | LARGE

Pression supérieure à 1207 kPa [175 psi] ?

Pression supérieure à 1207 kPa [175 psi] ?
OUI NON

Remplacer l'ensemble de pompe à engrenage de carburant.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

  • Déposer l'actionneur de pompe à carburant.
  • Inspecter le joint torique de l'actionneur de pompe à carburant.

Si ce joint torique est coupé ou rogné, le carburant peut contourner l'actionneur de pompe à carburant et entrer dans la pompe de haute pression.
SMALL | MEDIUM | LARGE

Joint torique interne coupé ou rogné ?

Joint torique interne coupé ou rogné ?
OUI NON

Remplacer le joint torique endommagé.

Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 553 inactif ?

Code de défaut 553 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-JUIL-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Code de défaut 554
Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 554 PID: P157 SPN: 157 FMI: 2 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de carburant ne changepas. | L'ECM estime la pression de carburant et la puissance est réduite.
Capteur de pression d'alimentation de carburant

Circuit Description

Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit +5 VCC au capteur de pression de carburant. Cette alimentation électrique +5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de pression de collecteur d'admission et le capteur de position de moteur de secours.

Component Location

Le capteur de pression de carburant se trouve sur le rail de carburant du côté admission d'air du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut devenir actif lorsque le moteur est chargé et le module de commande électronique (ECM) détecte qu'une pression de carburant dans le rail de carburant ne change pas. Ce code de défaut devient inactif lorsque l'ECM est mis hors tension ou si l'ECM détecte que le moteur est chargé et que la pression de carburant change normalement. S'il y a de nombreux cas inactifs de ce code de défaut ou si le défaut n'est pas répétitif, rechercher tout signe de manipulation illicite sur le circuit de capteur de pression de carburant. Si le code de défaut se produit par intermittence (ne peut pas être reproduit au cours d'un test sur route), inspecter chaque élément suivant à la recherche d'une mauvaise connexion ou d'une détérioration :

  • Capteur de pression de collecteur d'admission
  • Capteur de position de moteur de secours
  • Capteur de pression de carburant.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ÉTAPE 1A. Rechercher les codes de défauts 451 et 452 | Le code de défaut 451 ou 452 est-il actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 451 actif ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 452 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse du circuit. | Code de défaut 451 actif ?
 | ÉTAPE 3C. Contrôler la réponse du circuit. | Code de défaut 452 actif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 554 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts de circuit de capteur.

Guided Step 1A - Rechercher les codes de défauts 451 et 452.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 451 ou 452 est-il actif ?

Le code de défaut 451 ou 452 est-il actif ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic appropriée.

Go to 2A

Guided Step 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 actif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur de pression de rail de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Remplacer le capteur de pression du rail de carburant.

Se reporter à la procédure 019-115.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 451 actif ?

Code de défaut 451 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de pression de carburant de rail et la broche de retour de pression de carburant de rail au niveau du connecteur moteur de module de commande de moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 452 actif ?

Code de défaut 452 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Faire démarrer le moteur.
  • Faire fonctionner le moteur à faible charge pendant deux minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 554 inactif ?

Code de défaut 554 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Code de défaut fr06-fc559
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc559b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc559cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Basse pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISB/QSB application marine ou industrielle)
Basse pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | Basse pression d'alimentation de pompe à carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur. Le moteur risque de ne pas démarrer.

Schéma de flux de carburant

Description de circuit

La boucle de contrôle de pression de carburant s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de basse pression et par la pompe de gavage électrique. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur électronique de commande de carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Le circuit de flux de carburant comprend, dans l'ordre suivant du flux de carburant :

  • Réservoir de carburant
  • Conduite d'alimentation de carburant OEM
  • Filtre OEM de 300 microns
  • Plaque de refroidissement ECM
  • Pompe de gavage électrique
  • Filtre à carburant
  • Pompe à engrenages
  • Actionneur de commande électronique de carburant
  • Pompe à carburant à haute pression
  • Carburant de rail (comprend le clapet de détente de pression de carburant et le capteur de pression)
  • Conduites de carburant à haute pression
  • Connecteurs de carburant à haute pression
  • Injecteurs
  • Retour au réservoir.

Emplacement de composant

La pompe à carburant se trouve à l'arrière du moteur, sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent ce qui suit :

  • Grande restriction d'entrée
  • Présence excessive d'air dans le carburant
  • Perte d'amorçage de carburant au lancement
  • Filtre à carburant bouché
  • Basse pression de la pompe de gavage
  • Actionneur de contrôle électronique de carburant bloqué ou restreint
  • Retour de système (flux de retour excessif à partir de l'injecteur, de la pompe de haute pression ou du clapet de détente de pression de rail)
  • Manipulation illicite.

Si la conduite de purge est complètement restreinte, la pompe de carburant à haute pression est endommagée, ce qui provoque une fuite interne. Avant la détérioration de la pompe, des codes de défauts indiquant une restriction de conduite de purge interviennent. A la suite de la détérioration, ces codes de défauts deviennent inactifs et le code de défaut 559 qui indique une fuite est actif. Si le diagnostic du code de défaut 559 entraîne le remplacement de la pompe et s'il y a des cas inactifs de codes de défauts 449 ou 553, il faut inspecter la conduite de vidange de carburant et mesurer la conduite de purge de carburant à la recherche de toute restriction. Cela réduit le risque de répétition de détérioration de pompe de haute pression.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2266 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 2A. Rechercher toute fuite de carburant externe. | Présence d'une fuite d'air ?
ETAPE 3. | Contrôler la pompe de gavage. |
 | ETAPE 3A. Mesurer la pression de pompe de gavage. | Pompe de gavage aux spécifications minimales ?
 | ETAPE 3B. Mesurer la restriction d'entrée de pompe de gavage. | Inférieure à 152 mm Hg [6 in Hg] ?
ETAPE 4. | Contrôler la restriction du filtre à carburant. |
 | ETAPE 4A. Mesurer la baisse de pression à travers le filtre à carburant. | Baisse de pression à moins de 34 kPa [5 psi] ?
ETAPE 5. | Contrôler le système de carburant à haute pression. |
 | ETAPE 5A. Rechercher toute fuite de clapet de détente de pression de rail de carburant. | Retour de carburant aux spécifications ?
 | ETAPE 5B. Rechercher toute fuite de retour de carburant excessive du système de carburant à haute pression, des injecteurs et des connecteurs à haute pression. | Fuite de carburant aux spécifications ?
 | ETAPE 5C. Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression. | Retour de carburant aux spécifications ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 actif ou comptes inactifs élevés ?

Code de défaut 2266 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 2A - Rechercher toute fuite de carburant externe.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Check for external fuel leaks.
  • Démarrer le moteur et le laisser tourner au ralenti.
  • Rechercher toute fuite de carburant externe.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler la pompe de gavage.

Etape guidée 3A - Mesurer la pression de pompe de gavage.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the lift pump performance.

Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271) pour mesurer le débit de la pompe de gavage.

Pompe de gavage aux spécifications minimales ?

Pompe de gavage aux spécifications minimales ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Mesurer la restriction d'entrée de pompe de gavage.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the lift pump inlet restriction.

Se reporter à la procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Inférieure à 152 mm Hg [6 in Hg] ?

Inférieure à 152 mm Hg [6 in Hg] ?
OUI NON

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Remplacer le filtre à carburant OEM ou réparer la cause de la restriction d'entrée.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler la restriction du filtre à carburant.

Etape guidée 4A - Mesurer la baisse de pression à travers le filtre à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur à la condition nominale.

Action

Measure the pressure drop across the fuel filter.
  • Se reporter à la procédure 006-015 (Filtre à carburant (type vissé)) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Baisse de pression à moins de 34 kPa [5 psi] ?

Baisse de pression à moins de 34 kPa [5 psi] ?
OUI NON
Pas de réparation

Remplacer le filtre côté pression et vérifier si les conduites de carburant sur le côté de pression ne sont pas restreintes.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le système de carburant à haute pression.

Etape guidée 5A - Rechercher toute fuite de clapet de détente de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant du clapet de détente de pression de rail de carburant.

Action

Check for leakage from the rail fuel pressure relief valve.
  • Installer les raccords de test pour mesurer le retour de carburant.
  • Suivre la procédure de test 006-061 (Clapet de détente de pression de carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Retour de carburant aux spécifications ?

Retour de carburant aux spécifications ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

Se reporter à la procédure 006-061 (Clapet de détente de pression de carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher toute fuite de retour de carburant excessive du système de carburant à haute pression, des injecteurs et des connecteurs à haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant des injecteurs et des connecteurs de haute pression.

Action

Check for excessive fuel leakage from the injectors and high-pressure connectors.
  • Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Fuite de carburant aux spécifications ?

Fuite de carburant aux spécifications ?
OUI NON
Pas de réparation

Isoler la source de la fuite et la réparer.

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant de la pompe à carburant à haute pression.

Action

Check for excessive fuel return from the high-pressure fuel pump.
  • Installer les raccords de test pour mesurer le retour de carburant de la pompe à carburant.
  • Suivre la procédure de test 005-016 (Pompe à carburant) au chapitre ( du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Retour de carburant aux spécifications ?

Retour de carburant aux spécifications ?
OUI NON
Pas de réparation

Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016 (Pompe à carburant) au chapitre 5 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Effectuer un test sur route de 15 à 20 minutes ou faire fonctionner le moteur sur le dynamomètre.
  • Mettre la clé de contact en position de marche (ON).

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 05-SEP-2008

Droits d'auteur © 2008


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P94 SPN: 94 FMI: 0/18 VOYANT: Jaune SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur.

Schéma de flux de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Le circuit de flux de carburant comprend, dans l'ordre suivant :

  • Réservoir de carburant OEM
  • Conduite d'alimentation de carburant OEM
  • Filtre à carburant avec séparation d'eau (filtre à carburant de 10 microns sur le côté aspiration avec séparation d'eau)
  • Connexion de carburant OEM montée sur le moteur
  • Tubulure d'alimentation de carburant sur la plaque de refroidissement de l'ECM
  • Plaque de refroidissement ECM
  • Tubulure d'alimentation de carburant sur la pompe d'engrenage à basse pression
  • Tubulure d'alimentation de carburant sur le filtre à carburant côté pression
  • Filtre à carburant principal (filtre à carburant de 3 microns sur le côté pression)
  • Tubulure d'alimentation de carburant sur la pompe de haute pression
  • Pompe à haute pression
  • Système de haute pression (y compris le rail de carburant et le clapet de détente de pression de rail de carburant), injecteurs et conduites de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les étapes de diagnostic pour le code de défaut 559 et pour le code de défaut 2215 sont identiques.

Pour tous les diagnostics de code de défaut 559 actif et non actif, se reporter à l'arborescence de diagnostic du code de défaut 2215.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 559 actif ou comptes inactifs élevés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Read the fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 559 actif ou comptes inactifs élevés ?

Code de défaut 559 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 2215.

Réparation terminée

Dernière modification: 02-SEP-2008

Droits d'auteur © 2008


Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 584
Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarrepas soit le moteur n'apas de protection de verrouillage de démarreur.
Circuit de relais de démarreur

Circuit Description

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Component Location

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut.
Ce défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ÉTAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. |
 | ÉTAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10k ohms ?
 | ÉTAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ÉTAPE 4. | Effacer les codes de défauts |
 | ÉTAPE 4A. Désactivez le code de défaut | Code de défaut 584 inactif ?
 | ÉTAPE 4B. Effacez les codes de défaut inactifs | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?

Code de défaut 584 inactif ?
OUI | NON
No Repair | No Repair

Codes de défauts inactifs ou intermittents, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Guided Step 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.
  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10k ohms ?

Moins de 10k ohms ?
OUI NON
No Repair

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert dans la ligne SIGNAL de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 584 inactif ?

Code de défaut 584 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Circuit de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 585
Circuit de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Le moteur n'apas de protection de verrouillage de démarreur.
Circuit de relais de démarreur

Circuit Description

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Component Location

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ÉTAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ÉTAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ÉTAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ÉTAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Le code de défaut 585 est-il inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 585 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 actif ?

Code de défaut 585 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Se reporter aux codes de défauts inactifs ou intermittents, procédure 019-061.

Guided Step 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Guided Step 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Pour les techniques générales de mesure de résistance, se reporter à Résistance et mesures en utilisant un multimètre et le schéma de câblage (Procédure 019-360).

Plus de 6 ohms ?

Plus de 6 ohms ?
OUI NON
No Repair

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.
  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Contrôler le faisceau de câblage OEM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 585 est-il inactif ?

Le code de défaut 585 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 585 inactif ?

Code de défaut 585 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


CODE DE DEFAUT fr06-fc595
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Aller à fr06-fc595b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Aller à fr06-fc595cl

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Vitesse élevée de turbocompresseur N° 1 - niveau d'avertissement

Code de défaut 595 (ISB/QSB application automobile ou industrielle)
Vitesse élevée de turbocompresseur N° 1 - niveau d'avertissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0 VOYANT: Orange SRT: | Vitesse élevée de turbocompresseur N° 1 - niveau d'avertissement. Une vitesse élevée de turbocompresseur a été détectée. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
Circuit du capteur de vitesse de turbocompresseur

Circuit Description

Le module de commande électronique (ECM) fournit +5 VCC à la broche de signal du capteur de vitesse de turbocompresseur. Le circuit dans le capteur de vitesse de turbocompresseur détecte le mouvement des pales de compresseur du turbocompresseur et produit un signal de vitesse. Ce signal est utilisé par l'ECM pour le contrôle du moteur.

Component Location

Le capteur de vitesse de turbocompresseur se trouve dans le carter de compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif à la mise du contact ou lorsque l'ECM détecte un signal de vitesse de turbocompresseur valide. Une cause de ce code de défaut est un bruit électrique de haute fréquence. Si le défaut se produit par intermittence, contrôler le circuit et le connecteur à toron de capteur à la recherche d'un circuit ouvert ou d'un court-circuit.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ou décompte élevé de code de défaut 352 inactif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 595 actif ?
ÉTAPE 2. | Contrôler le capteur et le faisceau moteur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau de capteur et de faisceau moteur. | Broches sales ou endommagées ou composants endommagés ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ÉTAPE 3. | Contrôler la réponse du circuit. |
 | ÉTAPE 3A. Rechercher tout code de défaut actif. | Code de défaut 595 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 595 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ou décompte élevé de code de défaut 352 inactif ?

Code de défaut 352 actif ou décompte élevé de code de défaut 352 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut 352

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 595 actif ?

Code de défaut 595 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le capteur et le faisceau moteur.

Guided Step 2A - Inspecter les broches du connecteur de faisceau de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le connecteur de capteur, le connecteur de faisceau moteur et le connecteur de faisceau de toron de capteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de connecteur cassé
  • Détérioration d'isolation de faisceau.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ou composants endommagés ?

Broches sales ou endommagées ou composants endommagés ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche d'alimentation +5 V de capteur de vitesse du turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche d'alimentation +5 V de capteur de vitesse de turbocompresseur du connecteur de faisceau de capteur du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de vitesse du turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche de signal de capteur de vitesse du turbocompresseur du connecteur de faisceau de capteur du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse du turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche de retour de capteur de vitesse du turbocompresseur du connecteur de faisceau de capteur du faisceau moteur.

Moins de 10 ohms ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Go to 2C

Go to 4A

Guided Step 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la résistance entre la broche d'alimentation +5 V du capteur de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal du capteur de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour du capteur de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Go to 2D

Go to 4A

Guided Step 2D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'alimentation +5 V du capteur de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de capteur de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de capteur de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Plus de 100k ohms ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Go to 3A

Go to 4A

Guided Step 3 - Contrôler la réponse du circuit.

Guided Step 3A - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 595 actif ?

Code de défaut 595 actif ?
OUI NON

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Remarque: Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 595 inactif ?

Code de défaut 595 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Haut régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 595 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Haut régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0/16 VOYANT: Orange SRT: | Haut régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une vitesse élevée de turbocompresseur a été détectée. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
Circuit de vitesse élevée de turbocompresseur N° 1

Circuit Description

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre.

Component Location

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut peut devenir actif lorsque la clé est en position de marche (ON) et le module de commande électronique (ECM) détecte une vitesse de turbocompresseur supérieure à une limite d'étalonnage. Ce défaut peut être provoqué par des pannes des composants suivants :

  • Capteur de vitesse du turbocompresseur
  • Faisceau moteur
  • Alimentation électrique de l'ECM ou masses
  • Organes secondaires électriques du véhicule qui émettent une interférence électromagnétique excessive.

Ce défaut devient inactif lorsque l'ECM détecte une vitesse de turbocompresseur valide.

Si le défaut est intermittent :

  • Rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).
  • Rechercher les sources de bruit électronique comme une mauvaise installation de composants électroniques du véhicule.
  • S'assurer que les masses de châssis de véhicule sont en bon état.
  • S'assurer que les circuits d'alimentation électrique de l'ECM et les masses sont en bon état et que cette alimentation électrique n'estpas partagée avec d'autres composants électroniques du véhicule.

Cautions and Warnings

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Cannon/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Cannon/Metri-Pack

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Rechercher un état de défaut intermittent. |
 | ÉTAPE 1A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
ÉTAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur défaillant. |
 | ÉTAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il endommagé ?
 | ÉTAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Connecteur ou broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Résistance à moins de 10 ohms de la résistance du capteur ?
 | ÉTAPE 3C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ÉTAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ÉTAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
ÉTAPE 5. | Effacer les codes de défaut. |
 | ÉTAPE 5A. Désactiver le code de défaut. | Code de défaut 595 inactif ?
 | ÉTAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Rechercher un état de défaut intermittent.

Guided Step 1A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Connecter l'outil d'entretien électronique INSITE™ et effacer tous les codes de défauts inactifs.
  • Faire démarrer le moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
No Repair

Un état de défaut intermittent existe. Le problème peut résider dans le circuit de capteur de vitesse de turbocompresseur ; néanmoins, l'état de défaut intermittent peut être dûà un bruit électrique provoqué par d'autres dispositifs ou des masses défectueuses.

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Rechercher tout capteur de vitesse de turbocompresseur défaillant.

Guided Step 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Le connecteur ou le faisceau de toron est-il endommagé ?

Le connecteur ou le faisceau de toron est-il endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

Se reporter à la procédure 019-390.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Entre 600 et 1600 ohms ?

Entre 600 et 1600 ohms ?
OUI NON
No Repair

Le capteur de vitesse du turbocompresseur est en panne.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

Go to 2C

Go to 5A

Guided Step 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

Go to 3A

Go to 5A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Connecteur ou broches sales ou endommagées ?

Connecteur ou broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de retour de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Remarque: La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pasêtre de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Résistance à moins de 10 ohms de la résistance du capteur ?

Résistance à moins de 10 ohms de la résistance du capteur ?
OUI NON
No Repair

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur. Autrement, il y a une basse résistance (courte) à travers les broches d'entrée du capteur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).

Se reporter à la procédure 019-043.

Go to 3C

Go to 5A

Guided Step 3C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 5A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Il y a un court-circuit entre les broches du faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 5A

Guided Step 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Guided Step 4A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur au ralenti.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.

Remarque: Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Un état de défaut intermittent existe. Le problème peut exister dans le circuit de capteur de vitesse de turbocompresseur ou il peut exister avec d'autres composants électroniques du véhicule. Le problème peut avoir été corrigé lorsque les connexions de faisceau ont été ré-engagées.

S'assurer que les masses de châssis et l'ECM sont en bon état.

Go to 5A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 5 - Effacer les codes de défaut.

Guided Step 5A - Désactiver le code de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.

Remarque: Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Code de défaut 595 inactif ?

Code de défaut 595 inactif ?
OUI | NON
No Repair | No Repair

Go to 5B

Go to 1A

Guided Step 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Haute tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 596
Haute tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Haute tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant d'avertissement orange s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
Circuit de surveillance de tension de batterie

Circuit Description

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Component Location

L'ECM est raccordéà la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction de surveillance de tension de batterie en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries trop chargées en raison d'un régulateur ou d'un alternateur défaillant

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ÉTAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ?
 | ÉTAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ÉTAPE 2. | Contrôler le système de charge. |
 | ÉTAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ÉTAPE 3. | Effacez les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 596 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le système de batterie de l'équipement.

Guided Step 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :
  • Corrosion
  • Connexion desserrée.

Connexions endommagées ?

Connexions endommagées ?

YES NO

Réparer les raccordements endommagés.
Serrer les connexions de batterie et nettoyer les bornes de batterie.
Se reporter au manuel de recherche de pannes et réparation de l'OEM.

No Repair

Go to 3A

Go to 1B

Guided Step 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

contrôler la tension de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

YES NO
No Repair

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le système de charge.

Guided Step 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

contrôler le taux de charge de l'alternateur.
  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque: Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?

YES NO
No Repair

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 3A

Go to 3A

Guided Step 3 - Effacez les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Avec INSITE™, s'assurer que le code de défaut 596 est inactif.

Code de défaut 596 inactif ?

Code de défaut 596 inactif ?

YES NO
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES NO
No Repair

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Basse tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597
Basse tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Basse tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant orange s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
Circuit d'alimentation du moniteur de tension

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction de surveillance de tension de batterie en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce défaut incluent :

  • Batteries sous chargées en raison d'un régulateur ou d'un alternateur défaillant.
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 597 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :
  • Corrosion
  • Connexion desserrée.

Connexions endommagées ?

Connexions endommagées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.
  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive de batterie. Mettre la sonde négative (-) du multimètre en contact avec la borne négative de batterie tout en essayant de démarrer le moteur.

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.
  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

REMARQUE : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.
  • En utilisant un multimètre, mesurer la résistance entre la broche ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.
  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.
  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM.

Se reporter à la procédure 019-071.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 597 est inactif.

Code de défaut 597 inactif ?

Code de défaut 597 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Traiter tous les codes de défaut restant actifs

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Basse tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 598
Basse tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1/1 VOYANT: Rouge SRT: | Basse tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
Circuit de surveillance de tension de batterie

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonction de surveillance de tension de batterie en utilisant l'outil d'entretien électronique INSITE™. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un régulateur ou d'un alternateur défaillant.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau OEM et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 598 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :
  • Corrosion
  • Connexion desserrée.

Connexions endommagées ?

Connexions endommagées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.
  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

REMARQUE : Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur électrique de batterie.

Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement et la procédure.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM entre connecteur de faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation (+) de batteroe ECM et toutes les autres broches dans le connecteur de faisceau électrique.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.
  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur la masse du bloc-moteur.

Fils endommagés ?

Fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant 10 minutes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 598 est inactif.

Code de défaut 598 inactif ?

Code de défaut 598 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Arrêt de sortie double commandée auxiliaire - instructions spéciales

Code de défaut 599
Arrêt de sortie double commandée auxiliaire - instructions spéciales

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 599 PID: S025 SPN: 640 FMI: 14 VOYANT: Rouge SRT: | Arrêt de sortie double commandée auxiliaire - instructions spéciales. La limite de protection du moteur a été dépassée pour les limites étalonnées de sorties doubles. | Le moteur s'arrête.
Circuit de sorties doubles

Circuit Description

Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur le module de commande électronique (ECM) en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.

Component Location

Les fonctions de sorties doubles varient avec l'OEM. Se reporter aux informations de diagnostic de l'OEM pour l'emplacement du composant.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'une des entrées définies par l'OEM a dépassé une limite étalonnable. Les déclenchements de l'arrêt varient avec l'OEM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 599. | Cas actifs ou inactifs du code de défaut 599 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 599.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 599 ?

Cas actifs ou inactifs du code de défaut 599 ?
OUI NON

La limite de protection du moteur a été dépassée pour le dispositif auxiliaire fourni par l'OEM. Se reporter au manuel de recherche de pannes de l'OEM.

 No Repair

Manuel de diagnostic de l'OEM.

Réparations terminées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Changer l'huile de lubrification et le filtre - condition existe

Code de défaut 649
Changer l'huile de lubrification et le filtre - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S153 SPN: 1378 FMI: 11/31 VOYANT: Orange (Clignotement de maintenance) SRT: | Changer l'huile de lubrification et le filtre - condition existe. Changer l'huile moteur et le filtre. | Aucun effet sur le fonctionnement ; rappel de maintenance uniquementuniquement.

Circuit Description

L'ECM informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de planificateur d'entretien.

Component Location

Le filtre à huile se trouve sur le côté d'échappement du moteur et l'orifice de remplissage d'huile varie en fonction de l'application. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants pour le filtre à huile et se reporter au manuel OEM pour l'emplacement de l'orifice de remplissage d'huile.

Informations techniques (Shop Talk)

Ce code de défaut devient actifuniquement si le moniteur de maintenance est activé dans INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le défaut.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 649 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 649.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 649.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 649 actif ?

Code de défaut 649 actif ?
OUI NON

Changer le filtre et l'huile de lubrification moteur.

Réinitialiser le planificateur d'entretien en utilisant l'outil d'entretien INSITE™.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • En utilisant INSITE™, réinitialiser le planificateur d'entretien.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Remarque: Le planificateur d'entretien ne peut être réinitialisé que manuellement. Se reporter à Planificateur d'entretien dans le chapitre FA

Code de défaut 649 inactif ?

Code de défaut 649 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc687
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc687b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc687cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Capteur de vitesse de turbocompresseur - données inférieures à la plage normale

Code de défaut 687 (ISB/QSB application automobile ou industrielle)
Capteur de vitesse de turbocompresseur - données inférieures à la plage normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 18 VOYANT: Orange SRT: | Vitesse basse de turbocompresseur N° 1 - niveau d'avertissement. Vitesse basse de turbocompresseur détectée par l'ECM. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
Circuit du capteur de vitesse de turbocompresseur

Circuit Description

Le module de commande électronique (ECM) fournit +5 VCC à la broche de signal du capteur de vitesse de turbocompresseur. Le circuit dans le capteur de vitesse de turbocompresseur détecte le mouvement des pales de compresseur du turbocompresseur et produit un signal de vitesse. Ce signal est utilisé par l'ECM pour le contrôle du moteur.

Component Location

Le capteur de vitesse de turbocompresseur se trouve dans le carter de compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque le moteur fonctionne et l'ECM détecte une pression de suralimentation et un régime moteur mais pas de signal de vitesse de turbocompresseur. Les causes possibles de ce défaut incluent :

  • Panne de capteur de vitesse du turbocompresseur
  • Panne de faisceau moteur
  • Panne d'ECM.

Ce défaut devient inactif lorsque le contact est mis ou lorsque le signal de vitesse retourne du capteur de vitesse de turbocompresseur. Si le défaut se produit par intermittence, le code de défaut 2345 peut également se trouver dans la mémoire de l'ECM. Rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ou décompte élevé de code de défaut 352 inactif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 687 actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de vitesse de turbocompresseur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau et du capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau du faisceau. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau de l'ECM. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ÉTAPE 2E. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ÉTAPE 2F. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 687 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ou décompte élevé de code de défaut 352 inactif ?

Code de défaut 352 actif ou décompte élevé de code de défaut 352 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut 352

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.
  • Remettre le régime moteur au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Remarque: Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Code de défaut 687 actif ?

Code de défaut 687 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le circuit et le capteur de vitesse de turbocompresseur.

Guided Step 2A - Inspecter les broches du connecteur de faisceau et du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de vitesse de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Remarque: Le capteur de vitesse du turbocompresseur a une connexion à toron. Inspecter avec précaution cette connexion électrique à la recherche de signes de détérioration de l'isolation de fil.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau du faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.
  • Mesurer la tension entre la broche d'alimentation +5 V de vitesse de turbocompresseur et la broche de retour de vitesse de turbocompresseur au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 2C

Guided Step 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau de l'ECM.
  • Mesurer la tension entre la broche d'alimentation +5 V vitesse de turbocompresseur et la broche de retour de vitesse de turbocompresseur au niveau du port ECM.

4,75 à 5,25 VCC ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Go to 3A

Go to 3A

Guided Step 2D - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de capteur de vitesse du turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche de signal de capteur de vitesse du turbocompresseur au niveau du connecteur de capteur de vitesse de turbocompresseur du faisceau moteur.

Moins de 10 ohms ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Go to 2E

Go to 3A

Guided Step 2E - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.
  • Mesurer la résistance entre la broche de signal du capteur de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Go to 2F

Go to 3A

Guided Step 2F - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de capteur de vitesse de turbocompresseur et toutes les autres broches du connecteur ECM du faisceau moteur.

Plus de 100k ohms ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?
OUI NON

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.
  • Remettre le régime moteur au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Remarque: Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Code de défaut 687 inactif ?

Code de défaut 687 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Bas régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Bas régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Bas régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Détarage de la puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
Basse vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. Un signal est généré au fur et à mesure que l'arbre du turbocompresseur tourne. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Informations techniques (Shop Talk)

Ce défaut peut devenir actif si le module de commande électronique (ECM) détecte une pression de suralimentation et un régime moteur en même temps qu'un signal de vitesse de turbocompresseur n'est pas présent.

Défaillances susceptibles de provoquer ce défaut :

  • Capteur de vitesse du turbocompresseur
  • Faisceau moteur
  • Capteur de pression barométrique
  • Capteur de pression de collecteur d'admission
  • ECM.

Ce défaut devient inactif lorsque le signal de vitesse retourne du capteur de vitesse de turbocompresseur.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Cannon/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Cannon/Metri-Pack

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts 122, 123, 221 ou 222 actifs ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur défaillant. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il endommagé ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Le connecteur de faisceau moteur est-il endommagé ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | A moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'ECM. |
 | ETAPE 5A. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 687 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 122, 123, 221 ou 222 actifs ?

Codes de défauts 122, 123, 221 ou 222 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer les codes de défaut inactifs.

Action

Faire démarrer le moteur.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.
  • Remettre le régime moteur au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe.

Aller à 3A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 3 - Rechercher tout capteur de vitesse de turbocompresseur défaillant.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Le faisceau de toron de connecteur est-il endommagé ?

Le faisceau de toron de connecteur est-il endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé.

Se reporter à la procédure 019-390.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de vitesse de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Entre 600 et 1600 ohms ?

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse du turbocompresseur est en panne.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Le connecteur de faisceau moteur est-il endommagé ?

Le connecteur de faisceau moteur est-il endommagé ?
OUI NON

Réparer ou remplacer le connecteur de faisceau moteur.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

REMARQUE : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

A moins de 10 ohms de la résistance du capteur ?

A moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s).

Se reporter à la procédure 019-043.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Débrancher le connecteur de faisceau moteur de l'ECM.

Action

En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler l'ECM.

Etape guidée 5A - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Faire démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.
  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.
  • Remettre le régime moteur au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 687 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

La condition de défaut a été réparée lorsque les composants ont été reconnectés.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire démarrer le moteur.

Action

En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 sondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Code de défaut 687 inactif ?

Code de défaut 687 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 688
Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 688 PID: P98 SPN: 98 FMI: 0 VOYANT: Rouge SRT: | Niveau d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Un haut niveau d'huile a été détecté par le capteur de niveau d'huile. | Possible manque de puissance, fumée excessive, dilution d'huile, contamination ou grave détérioration du moteur. Le moteur peut détarer.
Circuit : Capteur de niveau d'huile moteur.

Circuit Description

Un algorithme dans l'étalonnage de l'ECM surveille le niveau d'huile moteur pendant que l'ECM est en marche et que aucun régime moteur n'est détecté. Si le niveau d'huile moteur dépasse un certain seuil, l'ECM active le code de défaut 688.

Component Location

Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour plus de détails sur l'emplacement de la jauge d'huile.

Informations techniques (Shop Talk)

Le code de défaut 688 indique que le niveau d'huile dans le moteur est largement supérieur au niveau d'huile recommandé.

D'autres causes du code de défaut 688 peuvent comprendre :

  • Il peut avoir été trop rempli d'huile dans le moteur au cours du plus récent changement d'huile
  • Le système de carburant peut avoir une fuite dans le système d'huile de lubrification. (Rechercher des défauts de système de carburant ou utiliser un colorant fluorescent dans le système de carburant pour identifier des fuites)
  • Le système de refroidissement peut avoir une fuite dans le système d'huile de lubrification. (Rechercher la présence de liquide de refroidissement dans l'huile).

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Relever les codes de défauts | Code de défaut 688 actif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver les codes de défaut. | Code de défaut 688 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Relever les codes de défauts

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Température d'huile moteur proche de la température ambiante.
  • S'assurer que le véhicule est garé sur un sol plat.

Action

Lire les codes de défaut.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 688 actif ?

Code de défaut 688 actif ?
OUI NON

Un haut niveau d'huile de lubrification moteur a été détecté.

Corriger la condition de niveau d'huile de lubrification moteur.

Se reporter à la Procédure 007-037.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défauts

Guided Step 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute
  • En utilisant INSITE™, vérifier si le code de défaut est inactif

Le code de défaut 688 est-il inactif ?

Le code de défaut 688 est-il inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Perte de signal du capteur de vilebrequin. | Le moteur peut fonctionner de manière irrégulière. Eventuellement mauvaise capacité de démarrage Le moteur fonctionne en utilisant le capteur de régime de secours. La puissance du moteur est réduite.
Circuit de capteur de régime moteur de vilebrequin

Description de circuit

Le capteur de régime moteur de vilebrequin fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimenté à +5 volts. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque le module de commande électronique (ECM) ne reçoit pas un signal du capteur de régime moteur de vilebrequin ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM
  • Détérioration des dents de cible de capteur ou de la molette.

Les paramètres de surveillance de l'outil d'entretien électronique INSITE™ associés à ce code de défaut et au capteur incluent :

  • Etat de capteur de régime moteur.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 284 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de régime moteur de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de régime moteur du vilebrequin est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de régime moteur du vilebrequin. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Vérifier l'espacement d'air adéquat du capteur de régime moteur de vilebrequin. |
 | ETAPE 2D. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse de l'ECM. | L'état de surveillance du capteur de régime moteur de vilebrequin est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse de l'ECM. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour. | 4,75 à 5,25 VCC ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 689 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 284 actif ?

Code de défaut 284 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 284

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Avec le moteur au ralenti, surveiller le statut de code de défaut.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 689 actif ?

Code de défaut 689 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362

Etape guidée 2 - Contrôler le circuit et le capteur de régime moteur de vilebrequin.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur de vilebrequin du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension au niveau du connecteur de capteur.

Mesurer la tension entre la broche d'ALIMENTATION de régime moteur de vilebrequin et la broche de RETOUR de régime moteur de vilebrequin au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur de vilebrequin du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime moteur de vilebrequin.

L'état du capteur de régime moteur du vilebrequin est-il bas ?

L'état du capteur de régime moteur du vilebrequin est-il bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime moteur de vilebrequin du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation de régime moteur de vilebrequin et la broche de signal de régime moteur de vilebrequin au niveau du connecteur de capteur du faisceau moteur. Contrôler la réponse appropriée de l'ECM.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime moteur de vilebrequin.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

L'état du capteur de régime moteur du vilebrequin est-il haut ?

L'état du capteur de régime moteur du vilebrequin est-il haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C-2

Aller à 2D

Etape guidée 2C-2 - Inspecter le capteur de régime moteur du vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime moteur de vilebrequin du moteur. Se reporter à la procédure 019-365.

Action

Inspecter le capteur de régime moteur de vilebrequin à la recherche de ce qui suit :
  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?

Embout de capteur endommagé ?
OUI NON

Remplacer le capteur de régime moteur de vilebrequin.

Se reporter à la procédure 019-365.

 Pas de réparation

Aller à 4A

Aller à 2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime moteur de vilebrequin du moteur. Se reporter à la procédure 019-365.
  • S'assurer que le capteur de régime moteur de vilebrequin est connecté au faisceau.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur. Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur. Inspecter les éléments suivants :

Rechercher la réponse appropriée.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime moteur de vilebrequin.

L'état de capteur de régime moteur de vilebrequin passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

L'état de capteur de régime moteur de vilebrequin passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Remplacer le capteur de régime moteur de vilebrequin.

Se reporter à la procédure 019-365.

Aller à 2C-4

Aller à 4A

Etape guidée 2C-4 - Vérifier l'espacement d'air adéquat du capteur de régime moteur de vilebrequin.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Installer le capteur de régime moteur de vilebrequin sur le moteur. Se reporter à la procédure 019-365.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Enclencher provisoirement le démarreur sans démarrer le moteur. Répéter cela aussi souvent qu'il le faut. Surveiller l'état du capteur de régime moteur du vilebrequin du capteur de régime moteur de vilebrequin à la recherche de ce qui suit :
  • L'état de capteur de régime moteur passe de haut à bas ou de bas à haut ou l'état indique un déclenchement.

L'état de capteur de régime moteur de vilebrequin passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

L'état de capteur de régime moteur de vilebrequin passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents de molette de vilebrequin.

Se reporter au manuel de recherche de pannes et de réparation ou de remplacement approprié des moteurs de base.

Aller à 4A

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.
  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime moteur de vilebrequin.

L'état de surveillance du capteur de régime moteur de vilebrequin est-il bas ?

L'état de surveillance du capteur de régime moteur de vilebrequin est-il bas ?
OUI NON
Pas de réparation

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 2E-1

Aller à 4A

Etape guidée 2E-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation de régime moteur de vilebrequin et la broche de signal de régime moteur de vilebrequin au niveau du port ECM.

Contrôler la réponse appropriée de l'ECM.

  • En utilisant le mode de surveillance de l'outil d'entretien électronique INSITE™, contrôler l'état du capteur de régime moteur de vilebrequin.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

L'état de surveillance du capteur de régime moteur de vilebrequin est-il haut ?

L'état de surveillance du capteur de régime moteur de vilebrequin est-il haut ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur les broches de connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la broche d'alimentation de régime moteur de vilebrequin et la broche de retour de régime moteur de vilebrequin au niveau du port du faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 689 inactif ?

Code de défaut 689 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-MAI-2006

Droits d'auteur © 2006


Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 691
Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur N° 1 de turbocompresseur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'entrée du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
Circuit de capteur de température d'air d'entrée de compresseur de turbocompresseur

Circuit Description

Le capteur de température d'air d'entrée du compresseur de turbocompresseur est utilisé par le module de commande électronique (ECM) pour surveiller la température d'air d'entrée du compresseur de turbocompresseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. Ces informations sont parmi les nombreuses données utilisées par l'ECM pour contrôler les émissions et le fonctionnement du moteur.

Component Location

Le capteur de température d'air d'entrée de compresseur de turbocompresseur se trouve dans le carter du compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température d'air d'entrée du turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'entrée de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur défectueux.

La résistance du capteur varie en fonction de la température. La résistance du capteur doit être conforme aux valeurs dans le tableau ci-dessous.

Température (°F) | Température (°C) | Résistance (ohms)
14 | -10 | 49k à 62k
32 | 0 | 29k à 36k
68 | 20 | 11k à 14k
104 | 40 | 4,2k à 5,8k
158 | 70 | 1,6k à 1,9k

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ÉTAPE 2. | Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du capteur. | 250 ohms à 380k ohms ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 691 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse ECM | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 691 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur et la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur au niveau du capteur de température d'air d'entrée du compresseur de turbocompresseur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

250 ohms à 380k ohms ?

250 ohms à 380k ohms ?
OUI NON
No Repair

Remplacer le capteur de température d'air d'entrée de compresseur de turbocompresseur.

Se reporter à la procédure 019-395.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'entrée de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 691 actif ?

Code de défaut 691 actif ?
OUI NON
No Repair

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'air d'entrée du compresseur de turbocompresseur et la broche de retour de capteur d'air d'entrée du compresseur de turbocompresseur au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif et code de défaut 691 inactif ?

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'entrée du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'entrée du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 691 inactif ?

Code de défaut 691 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 692
Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température d'air d'entrée du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
Circuit de capteur de température d'air d'entrée de compresseur de turbocompresseur

Circuit Description

Le capteur de température d'air d'entrée du compresseur de turbocompresseur est utilisé par le module de commande électronique (ECM) pour surveiller la température d'air d'entrée dans le turbocompresseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. Ces informations sont parmi les nombreuses données utilisées par l'ECM pour contrôler les émissions et le fonctionnement du moteur.

Component Location

Le capteur de température d'air d'entrée de compresseur de turbocompresseur se trouve dans le carter du compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'entrée de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur défectueux.

La résistance du capteur varie en fonction de la température. La résistance du capteur doit être conforme aux valeurs dans le tableau ci-dessous.

Température (°C) | Température (°F) | Résistance (ohms)
-10 | 14 | 49k à 62k
0 | 32 | 29k à 36k
20 | 68 | 11k à 14k
40 | 104 | 4,2k à 5,8k
70 | 158 | 1,6k à 1,9k

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ÉTAPE 2. | Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 692 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 692 est-il inactif ?
ÉTAPE 4. | Effacez les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 692 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 -

Contrôler les codes de défauts.

Guided Step 1A -

Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut

692

inactif ?

Code de défaut

692

inactif ?

YES | NO
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le capteur de température d'air d'entrée de compresseur de turbocompresseur et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température d'air d'entrée de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Débrancher le

    capteur de température d'air d'entrée de compresseur de turbocompresseur

    du faisceau moteur.

Action

inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré

  • Broches corrodées

  • broches pliées ou cassées

  • broches repoussées ou allongées

  • humidité dans ou sur le connecteur

  • Joints de connecteur manquants ou endommagés

  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

No Repair

4A

2B

Guided Step 2B -

Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Débrancher le

    capteur de température d'air d'entrée de compresseur de turbocompresseur

    du faisceau moteur.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut

691

actif et code de défaut

692

inactif ?

Code de défaut

691

actif et code de défaut

692

inactif ?

YES | NO
No Repair | No Repair

2C

3A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'entrée de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 692 actif ?

Code de défaut 692 actif ?

YES NO

Un capteur défectueux a été détecté.

Remplacer le capteur de température d'air d'entrée de compresseur de turbocompresseur.

Se reporter à la procédure 019-395.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 -

Contrôler l'ECM et le faisceau moteur.

Guided Step 3A -

Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnectez le faisceau du moteur de l'ECM.

Action

inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré

  • Broches corrodées

  • broches pliées ou cassées

  • broches repoussées ou allongées

  • humidité dans ou sur le connecteur

  • Joints de connecteur manquants ou endommagés

  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

No Repair

4A

3B

Guided Step 3B -

Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnectez le faisceau du moteur de l'ECM.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut

691

actif et code de défaut

692

inactif ?

Code de défaut

691

actif et code de défaut

692

inactif ?

YES NO
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température d'air d'entrée de compresseur de turbocompresseur du faisceau moteur.

Action

rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'entrée de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 692 est-il inactif ?

Le code de défaut 692 est-il inactif ?

YES NO

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 -

Effacez les codes de défaut.

Guided Step 4A -

Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut

692

inactif ?

Code de défaut

692

inactif ?

YES NO
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

4B

1A

Guided Step 4B -

Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES NO
No Repair

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-JANUARY-2004

Droits d'auteur © 2004


Code de défaut fr06-fc731
Fault Code Path Selection

Le moteur est-il une application ISB/QSB automobile ou industrielle ou une application ISC/QSC/ISL/QSL automobile, industrielle ou marine ? | Go to fr06-fc731b
Le moteur est-il une application QSB marine ? | Go to fr06-fc731bm

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Mauvais alignement du capteur de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 731 (ISB/QSB Automobile et Industriel, ISC/QSC/ISL/QSL Automobile, Industriel, et Marine)
Mauvais alignement du capteur de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou mauvais réglage du système mécanique

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S064 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement du capteur de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou mauvais réglage du système mécanique. Mauvais alignement mécanique entre les capteurs de régime moteur d'arbre à cames et de vilebrequin. | Le moteur est détaré, mais continue à fonctionner. Possibilité de fumées excessives, de démarrage difficile ou de fonctionnement irrégulier.
Circuit de capteur de régime moteur et de capteur de position d'arbre à cames

Description de circuit

Le capteur de régime moteur et le capteur de position d'arbre à cames fournissent un signal de régime moteur et un signal de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.

Emplacement de composant

Se reporter à la Procédure 100-002 (vues du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM reçoit un signal de l'EPS principal (capteur de vilebrequin) et de l'EPS de secours (capteur d'arbre à cames) et l'ECM détermine que les signaux d'arbre à cames et de vilebrequin ne sont pas en phase correcte. Si ce code de défaut est actif immédiatement après une réparation comprenant la dépose de l'arbre à cames, il est probable que l'engrenage d'arbre à cames a été mal installé et qu'il n'est pas correctement synchronisé.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 1A. Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames. | Présence de défauts ?
 | ETAPE 1B. Rechercher tout défaut des molettes. | Présence de défauts ?
ETAPE 2. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 2A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 3. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 3A. Contrôler le calage statique. | Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 731 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 1A - Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut.

Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Présence de défauts ?

Présence de défauts ?
OUI NON

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 (capteur de position d'arbre à cames) au chapitre 19.

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 (capteur de position de vilebrequin) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher tout défaut des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut.

Rechercher tout défaut des molettes de vilebrequin et d'arbre à cames.

Présence de défauts ?

Présence de défauts ?
OUI NON

Remplacer la molette.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 (capteur de position d'arbre à cames) au chapitre 19.

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 (capteur de position de vilebrequin) au chapitre 19.

Remplacer la molette.

  • Pour ISC, QSC8.3, ISL, et QSL9, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418
  • Pour ISB, ISBe, et QSB, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.
  • Pour ISC, QSC8.3, ISL, et QSL9, se reporter à la Procédure 001-016 (Vilebrequin) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418
  • Pour ISB, ISBe, et QSB, se reporter à la Procédure 001-016 (Vilebrequin) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 2A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.
  • Contrôler la masse du moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 3A

Aller à 4A

Etape guidée 3 - Vérifier si le calage statique du moteur est correct.

Etape guidée 3A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.
  • Tourner le moteur vers le centre inerte supérieur (TDC) pour le cylindre N° 1 et vérifier si les marques de calage d'engrenage d'arbre à cames et de vilebrequin sont correctement alignées.
  • Pour ISC, QSC8.3, ISL, et QSL9, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418
  • Pour ISB, ISBe, et QSB, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

Action

Contrôler le calage.

Inspecter le calage statique du moteur.

Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?

Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
OUI NON
Pas de réparation

Installer l'engrenage d'arbre à cames et de vilebrequin correctement.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 731 est inactif.

Code de défaut 731 inactif ?

Code de défaut 731 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2007

Droits d'auteur © 2007


Mauvais alignement du capteur de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 731 (QSB Applications marines)
Mauvais alignement du capteur de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou mauvais réglage du système mécanique

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S064 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement du capteur de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou mauvais réglage du système mécanique. Mauvais alignement mécanique entre les capteurs de régime moteur d'arbre à cames et de vilebrequin. | Le moteur est détaré, mais continue à fonctionner. Possibilité de fumées excessives, de démarrage difficile ou de fonctionnement irrégulier.
Circuit de capteur de régime moteur et de capteur de position d'arbre à cames

Description de circuit

Le capteur de régime moteur et le capteur de position d'arbre à cames fournissent un signal de régime moteur et un signal de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.

Emplacement de composant

Se reporter à la Procédure 100-002 (vues du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM reçoit un signal de l'EPS principal (capteur de vilebrequin) et de l'EPS de secours (capteur d'arbre à cames) et l'ECM détermine que les signaux d'arbre à cames et de vilebrequin ne sont pas en phase correcte. Si ce code de défaut est actif immédiatement après une réparation comprenant la dépose de l'arbre à cames, il est probable que l'engrenage d'arbre à cames a été mal installé et qu'il n'est pas correctement synchronisé.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 1A. Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames. | Présence de défauts ?
 | ETAPE 1B. Rechercher tout défaut des molettes. | Présence de défauts ?
ETAPE 2. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 2A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 3. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 3A. Contrôler le calage statique. | Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 731 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 1A - Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut.

Rechercher tout défaut du capteur de régime moteur ou du capteur de position d'arbre à cames.

Présence de défauts ?

Présence de défauts ?
OUI NON

Remplacer le capteur de position ou de régime. Pour remplacer le capteur de position d'arbre à cames, se reporter à la Procédure 019-363 (Capteur de position d'arbre à cames) au chapitre 19. Pour remplacer le capteur de position de vilebrequin, se reporter à la Procédure 019-365 (Capteur de position de vilebrequin) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher tout défaut des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout défaut.

Rechercher tout défaut des molettes de vilebrequin et d'arbre à cames.

Présence de défauts ?

Présence de défauts ?
OUI NON

Remplacer la molette.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 (capteur de position d'arbre à cames) au chapitre 19.

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 (capteur de position de vilebrequin) au chapitre 19.

  • Pour ISC, QSC8.3, ISL, et QSL9, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418
  • Pour ISB, ISBe, et QSB, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.
  • Pour ISC, QSC8.3, ISL, et QSL9, se reporter à la Procédure 001-016 (Vilebrequin) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418
  • Pour ISB, ISBe, et QSB, se reporter à la Procédure 001-016 (Vilebrequin) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 2A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.
  • Contrôler la masse du moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 3A

Aller à 4A

Etape guidée 3 - Vérifier si le calage statique du moteur est correct.

Etape guidée 3A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.
  • Tourner le moteur vers le centre inerte supérieur (TDC) pour le cylindre N° 1 et vérifier si les marques de calage d'engrenage d'arbre à cames et de vilebrequin sont correctement alignées. Pour ISC, QSC8.3, ISL, et QSL9, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9, Bulletin 4021418 Pour ISB, ISBe, et QSB, se reporter à la Procédure 001-008 (Arbre à cames) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

Action

Contrôler le calage.

Inspecter le calage statique du moteur.

Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?

Les engrenages de l'arbre à cames et du vilebrequin sont-il correctement installés ?
OUI NON
Pas de réparation

Installer l'engrenage d'arbre à cames et de vilebrequin correctement.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 731 est inactif.

Code de défaut 731 inactif ?

Code de défaut 731 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-JUIN-2007

Droits d'auteur © 2007


Perte de données de module de commande électronique - condition existe

Code de défaut 757
Perte de données de module de commande électronique - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 757 PID: Néant SPN: 611 FMI: 11/31 VOYANT: Orange SRT: | Perte de données de module de commande électronique - condition existe. Grave perte de données de l'ECM. | Possibilité d'absence d'effets remarquables sur les performances, le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation de batterie non commuté

Circuit Description

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un seul fusible 30 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie. Les broches 2 et 3 sont des circuits optionnels qui ne sontpas forcément utilisés par l'OEM. Se reporter au schéma de câblage OEM pour des informations détaillées sur ces circuits.

Component Location

L'ECM se trouve sur le côté gauche du moteur, près de l'avant du moteur. L'ECM est raccordéà la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Autre code de défaut actif ?
ÉTAPE 2. | Contrôler les batteries et le connecteur de faisceau électrique. |
 | ÉTAPE 2A. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms ?
 | ÉTAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?
 | ÉTAPE 2C. Contrôler les connexions de la batterie. | Les raccordements sont-ils serrés et protégés contre la corrosion ?
ÉTAPE 3. | Contrôler les fusibles OEM. |
 | ÉTAPE 3A. Vérifier si les fusibles OEM sont correctement installés. | Fusibles correctement installés ?
 | ÉTAPE 3B. Vérifier si les fusibles OEM n'ont pas sauté. | Fusibles intacts ?
ÉTAPE 4. | Contrôler le connecteur électrique. |
 | ÉTAPE 4A. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé ?
ÉTAPE 5. | Ré-étalonner l'ECM. |
 | ÉTAPE 5A. Ré-étalonner l'ECM. | Code de défaut 757 inactif ?
ÉTAPE 6. | Effacer les codes de défaut. |
 | ÉTAPE 6A. Désactiver le code de défaut. | Code de défaut 757 inactif ?
 | ÉTAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Autre code de défaut actif ?

Autre code de défaut actif ?
OUI NON

Dépister les codes de défauts actifs.

 No Repair

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Go to 2A

Guided Step 2 - Contrôler les batteries et le connecteur électrique.

Guided Step 2A - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.

Action

Contrôler la résistance du circuit d'alimentation de batterie.
  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique et la borne positive (+) de batterie.
  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur ECM du faisceau électrique et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.
  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive de batterie. Mesurer la sonde négative (-) du multimètre en contact avec la borne négative de batterie tout en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?

Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?
OUI NON
No Repair

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 2C

Go to 5A

Guided Step 2C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.
  • Inspecter les connexions des bornes de batterie.

Les raccordements sont-ils serrés et protégés contre la corrosion ?

Les raccordements sont-ils serrés et protégés contre la corrosion ?
OUI NON
No Repair

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Go to 4A

Go to 5A

Guided Step 3 - Contrôler les fusibles OEM.

Guided Step 3A - Vérifier si les fusibles OEM sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les fusibles OEM sont correctement installés.

Fusibles correctement installés ?

Fusibles correctement installés ?
OUI NON
No Repair

Installer les fusibles correctement.

Se reporter à la procédure 019-198.

Go to 3B

Go to 5A

Guided Step 3B - Vérifier si les fusibles OEM n'ont pas sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les fusibles OEM n'ont pas sauté.

Des fusibles ont-ils sauté ?

Des fusibles ont-ils sauté ?
OUI NON

Remplacer les fusibles.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 5A

Go to 5A

Guided Step 4 - Contrôler le connecteur électrique.

Guided Step 4A - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.
  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils sont-ils endommagés ?

Des fils sont-ils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

 No Repair

Go to 6A

Go to 5A

Guided Step 5 - Ré-étalonner l'ECM.

Guided Step 5A - Ré-étalonner l'ECM.

Conditions

  • Connecter tous les composants.

Action

Ré-étalonner l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM.

Le code de défaut 757 est-il inactif ?

Le code de défaut 757 est-il inactif ?
OUI | NON
No Repair | No Repair

Go to 6A

Go to 6A

Guided Step 6 - Effacer les codes de défaut.

Guided Step 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON).

Code de défaut 757 inactif ?

Code de défaut 757 inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 6B

Go to 1A

Guided Step 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Traiter tous les codes de défaut restant actifs

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Erreur de capteur de régime moteur (arbre à cames) – données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778
Erreur de capteur de régime moteur (arbre à cames) – données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S064 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Erreur de capteur de régime moteur (arbre à cames) – données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de capteur de position d'arbre à cames. | Eventuellement mauvais démarrage. Détarage de la puissance du moteur.

Circuit de capteur de position moteur d'arbre à cames

Description de circuit

Le capteur de position moteur de l'arbre à cames fournit des informations sur la position du moteur au module de commande électronique (ECM). Le capteur est alimenté à (+)5 VCC. Le capteur génère le signal en détectant le mouvement des dents cibles usinées dans une molette montée sur l'arbre à cames.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de position d'arbre à cames ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.
  • Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM
  • Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.

Les paramètres de surveillance de l'outil d'entretien électronique INSITE™ associés à ce code de défaut et au capteur incluent :

  • Etat de capteur de position moteur d'arbre à cames
  • Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Si ce code de défaut se produit par intermittence, le code de défaut 2322 est également actif ou il présente des décomptes élevés.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164596 - fil de test mâle Framatome™, et pièce N° 3164597 - fil de test femelle Framatome™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1 . | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 227 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 778 actif ?
ETAPE 2 . | Contrôler le circuit et le capteur de position moteur d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position moteur d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4.75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | L'état du capteur de position moteur d'arbre à cames est-il bas ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2C-2. Inspecter le capteur de position moteur d'arbre à cames. |
 | ETAPE 2C-3. Contrôler la réponse du circuit. |
 | ETAPE 2C-4. Inspecter les dents d'engrenage d'arbre à cames, l'espacement d'air et la roue cible. |
 | ETAPE 2D. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2E. Contrôler la réponse de l'ECM. | L'état du capteur de position moteur d'arbre à cames surveillé est-il bas ?
 | ETAPE 2E-1. Contrôler la réponse de l'ECM. |
ETAPE 3 . | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour. | 4.75 à 5,25 VCC ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut

187 ou 227

actif ?

Code de défaut

187 ou 227

actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut

187 ou 227

Aller à

1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut

778

actif ?

Code de défaut

778

actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position moteur d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le

    capteur de position d'arbre à cames

    du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à

4A

Aller à

2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le

    capteur de position d'arbre à cames

    du faisceau de câblage moteur.

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'ALIMENTATION +5 VCC de position d'arbre à cames à la broche de RETOUR de position d'arbre à cames au niveau du connecteur du capteur de faisceau moteur.
SMALL | MEDIUM | LARGE

4.75

à

5,25

VCC ?

4.75

à

5,25

VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

2C

Aller à

3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le

    capteur de position d'arbre à cames

    du faisceau de câblage moteur.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Relever

    l'état du capteur de position moteur d'arbre à cames.

    Utiliser le mode de surveillance de l'outil d'entretien électronique INSITE™.

L'état du capteur de position moteur d'arbre à cames est-il

bas ?

L'état du capteur de position moteur d'arbre à cames est-il

bas ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

2C-1

Aller à

2D

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le

    capteur de position d'arbre à cames

    du faisceau de câblage moteur.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche d'alimentation +5 VCC de position moteur d'arbre à cames et la broche de signal de position d'arbre à cames au niveau du connecteur du capteur de faisceau moteur.

  • Contrôler la réponse appropriée de l'ECM.

  • Relever

    l'état du capteur de position d'arbre à cames.

    Utiliser le mode de surveillance de l'outil d'entretien électronique INSITE™.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

L'état du capteur de position moteur d'arbre à cames est-il

haut ?

L'état du capteur de position moteur d'arbre à cames est-il

haut ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

2C-2

Aller à

2D

Etape guidée 2C-2 - Inspecter le capteur de position moteur d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déposer le

    capteur de position moteur de l'arbre à cames du moteur.

    Se reporter à la Procédure 019-363 au Chapitre 19.

Action

Inspecter le capteur de position moteur d'arbre à cames à la recherche de ce qui suit :

  • Embout de capteur endommagé

  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?

Embout de capteur endommagé ?
OUI NON

Remplacer le

capteur de position moteur de

l'arbre à cames.

Se reporter à la Procédure 019-363 au Chapitre 19.

Pas de réparation

Aller à

4A

Aller à

2C-3

Etape guidée 2C-3 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déposer le capteur de position moteur de l'arbre à cames du moteur. Se reporter à la Procédure 019-363 au Chapitre 19.

  • S'assurer

    que le

    capteur de position moteur d'arbre à cames est connecté au faisceau

    .
  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

REMARQUE : Utiliser le côté d'entraînement à cliquet de l'outil à douille utilisé pour déposer le capteur du moteur, le mettre à niveau sur le capteur pour que le bord de la douille soit sur le bord du capteur. Faire lentement glisser la douille perpendiculairement à la ligne marquée sur le capteur ou au support de montage du capteur.

Inspecter les éléments suivants :

  • Contrôler la réponse appropriée de l'ECM

  • Relever

    l'état du capteur de position moteur d'arbre à cames.

    Utiliser le mode de surveillance de l'outil d'entretien électronique INSITE™.
SMALL | MEDIUM | LARGE

L'état de capteur de position moteur d'arbre à cames

passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?

L'état de capteur de position moteur d'arbre à cames

passe-t-il de haut à bas ou de bas à haut ou l'état indique-t-il un déclenchement ?
OUI NON
Pas de réparation

Remplacer le

capteur de position moteur de

l'arbre à cames.

Se reporter à la Procédure 019-363 au Chapitre 19.

Aller à

2C-4

Aller à

4A

Etape guidée 2C-4 - Inspecter les dents d'engrenage d'arbre à cames, l'espacement d'air et la roue cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les dents d'engrenage d'arbre à cames à la recherche de toute détérioration ou d'un engrenage d'arbre à cames desserré.

Pour les moteurs ISB, se reporter au manuel d'entretien des moteurs ISBe, ISB et QSB (système de carburant à rail commun) (bulletin 4021271).

Pour les moteurs ISC ou ISL, se reporter au manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin. Se reporter à la Procédure 019-363 au Chapitre 19.

Spécifications d'espacement d'air :

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

L'espacement d'air est-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications.

Si le décalage de cible est excessif :

  • Pour les moteurs avec des cibles de capteur de vitesse usinées, remplacer l'engrenage d'arbre à cames.
  • Pour les moteurs avec des cibles de capteur de vitesse boulonnées, remplacer le boulon sur la plaque de calage.
  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun). Se reporter à la Procédure 001-012 au chapitre 1. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9. Se reporter à la Procédure 001-012 au chapitre 1.
  • Utiliser la procédure suivante du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun). Se reporter à la Procédure 001-013 au chapitre 1. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9. Se reporter à la Procédure 001-013 au chapitre 1.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à

4A

Aller à

2E

Etape guidée 2E - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le faisceau moteur de l'ECM.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.

  • Relever

    l'état du capteur de position moteur d'arbre à cames.

    Utiliser le mode de surveillance de l'outil d'entretien électronique INSITE™.

L'état du capteur de position moteur d'arbre à cames est-il

bas ?

L'état du capteur de position moteur d'arbre à cames est-il

bas ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à

2E-1

Aller à

4A

Etape guidée 2E-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le faisceau moteur de l'ECM.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche ALIMENTATION +5 VCC de position d'arbre à cames et la broche SIGNAL de position d'arbre à cames au niveau du port ECM.

Contrôler la réponse appropriée de l'ECM.

  • Relever

    l'état du capteur de position moteur d'arbre à cames.

    Utiliser le mode de surveillance de l'outil d'entretien électronique INSITE™.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

L'état du capteur de position moteur d'arbre à cames est-il

haut ?

L'état du capteur de position moteur d'arbre à cames est-il

haut ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à

4A

Aller à

4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à

4A

Aller à

3B

Etape guidée 3B - Contrôler la tension d'alimentation de capteur d'ECM et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le faisceau moteur de l'ECM.

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension de la broche d'alimentation +5 VCC de position d'arbre à cames à la broche de retour de position d'arbre à cames au niveau du port ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.
SMALL | MEDIUM | LARGE

4.75

à

5,25

VCC ?

4.75

à

5,25

VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à

4A

Aller à

4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut

778

inactif ?

Code de défaut

778

inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à

4B

Aller à

1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) - cause de base inconnue

Code de défaut 779
Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 779 PID: S051 SPN: 703 FMI: 11 VOYANT: Orange SRT: | Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) - cause de base inconnue. | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Circuit Description

L'OEM a l'option de câbler une entrée de capteur de pression ou de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associéà ce code de défaut.

Component Location

L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 779. | Cas actifs ou inactifs du code de défaut 779 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 779.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Cas actifs ou inactifs du code de défaut 779 ?

Cas actifs ou inactifs du code de défaut 779 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression ou de température fournie par l'OEM. Se reporter au manuel de recherche de pannes de l'OEM.

 No Repair

Manuel de diagnostic de l'OEM

Réparation terminée

Dernière modification: 02-JULY-2004

Droits d'auteur © 2004


Régulateur de vitesse adaptatif - erreur

Code de défaut 784
Régulateur de vitesse adaptatif - erreur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 784 PID: SPN: 1590 FMI: 2 VOYANT: Néant SRT: | Perte de communication avec le régulateur de vitesse adaptatif. L'ECM déclenche ce défaut lorsque le signal de pouls du bus de données n'estpas reçu. | Le régulateur de vitesse adaptatif ne fonctionnepas . Le régulateur de vitesse risque de nepas fonctionner correctement.
Circuit de régulateur de vitesse

Circuit Description

L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.

Component Location

Le régulateur de vitesse adaptatif est une fonction de l'outil d'entretien électronique INSITE™. Se reporter au manuel de recherche de panne et de réparation de l'OEM pour le matériel de régulateur de vitesse adaptatif.

Informations techniques (Shop Talk)

Deux conditions peuvent provoquer ce problème :

  • Le matériel de régulateur de vitesse adaptatif n'estpas installé sur le véhicule et la fonction de régulation de vitesse adaptative est activée.
  • Le signal diffusé par le régulateur de vitesse adaptatif n'estpas reçu. Se reporter au manuel de recherche de panne et de réparation de l'OEM et au manuel du matériel de régulateur de vitesse adaptatif.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3163151 - Faisceau d'étalonnage sur banc du module de commande électronique (ECM)
Câble d'adaptateur d'étalonnage sur banc ECM (pièce N° 3164185).

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le matériel du régulateur de vitesse adaptatif. |
 | ÉTAPE 1A. Vérifier si le matériel est correct. | Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
ÉTAPE 2. | Contrôler la communication SAE J1939. |
 | ÉTAPE 2A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ÉTAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ÉTAPE 2C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 784 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le matériel du régulateur de vitesse adaptatif.

Guided Step 1A - Vérifier si le matériel est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le matériel.
  • Vérifier si le matériel du régulateur de vitesse adaptatif est installé sur le véhicule.

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
OUI NON
No Repair

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction de régulateur de vitesse adaptatif.

Go to 2A

Go to 3A

Guided Step 2 - Contrôler la communication SAE J1939.

Guided Step 2A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE™.
  • Sélectionner la connexion ECM II (J1939) de l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

 No Repair

Pour plus d'informations sur le diagnostic de l'unité de régulateur de vitesse adaptatif et le réseau SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Go to 2B

Guided Step 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les joints de connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II au faisceau d'étalonnage de band ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.
  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

 No Repair

Pour le diagnostic de circuit et de dispositifs SAE J1939 du véhicule, se reporter au manuel de recherche de panne et de réparation de l'OEM

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande.

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 784 inactif ?

Code de défaut 784 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-JANVIER-2006

Droits d'auteur © 2006


Déséquilibre de puissance de cylindre détecté

Code de défaut 951
Déséquilibre de puissance de cylindre détecté

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 951 PID: P166 SPN: 166 FMI: 2 VOYANT: Néant SRT: | Déséquilibre de puissance de cylindre entre les cylindres. Un déséquilibre de puissance entre les cylindres a été détecté par l'ECM. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
Circuit de cylindre

Circuit Description

Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance. Un voyant de défaut ne s'allumepas lorsque ce code de défaut est actif.

Component Location

L'ECM se trouve sur le côté admission du moteur sous la corne d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 951 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 951 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents.

Les causes possibles de déséquilibre de cylindre incluent :

  • Freins moteurs défaillants (rechercher des freins mal réglés ou de l'huile fournie à l'actionneur de frein lorsque les freins sont à l'arrêt)
  • Mauvais réglage de jeu de soupape (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Interface HPC/injecteur extrêmement endommagée (examiner le connecteur de carburant à haute pression à l'extrémité d'injecteur) ; ce problème peut également provoquer un retour de carburant excessif et le code de défaut 2292/2216
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Rechercher des codes de défauts multiples de système de carburant. |
 | ÉTAPE 1A. Lire les codes de défaut. | Codes de défauts de composants de système de carburant actifs ou décomptes inactifs accumulés ?
ÉTAPE 2. | Procéder aux tests de diagnostic. |
 | ÉTAPE 2A. Procéder au test de coupure de cylindre et/ou au test de diagnostic d'équilibre de cylindre automatisé. | Le test de tous les cylindres est-il bon ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 951 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Rechercher des codes de défauts multiples de système de carburant.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts de composants de système de carburant actifs ou décomptes inactifs accumulés ?

Codes de défauts de composants de système de carburant actifs ou décomptes inactifs accumulés ?

Dépister d'abord les codes de défauts actifs.
OUI NON

Dépister les codes de défauts de tous les composants de système.

 No Repair

Arborescence de diagnostic des codes de défauts appropriés

Go to 2A

Guided Step 2 - Procéder aux tests de diagnostic.

Guided Step 2A - Procéder au test de coupure de cylindre et/ou au test de diagnostic d'équilibre de cylindre automatisé.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Permet au moteur de fonctionner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser le test de diagnostic d'équilibre de cylindre automatisé pour déterminer la contribution de puissance de chaque cylindre.

Le test de tous les cylindres est-il bon ?

Le test de tous les cylindres est-il bon ?
OUI NON
No Repair

L'échec du test de cylindre peut être dûà des freins moteurs défaillants, un mauvais réglage de jeu de soupape, une panne de cylindre, une panne de soupape, une panne de culasse ou de joint, une usure extrême d'arbre à cames ou une panne d'injecteur.

Dépister, diagnostiquer et corriger la condition du composant applicable qui est éventuellement mal réglé ou qui fonctionne mal. Echanger les injecteurs entre les cylindres pour voir si le problème suit oupas cet injecteur.

Go to 3A

Manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9 (système de carburant à rail commun), Bulletin 4021271

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut est inactif.

Code de défaut 951 inactif ?

Code de défaut 951 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Position de soupape EGR - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 957
Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 957 PID: P27 SPN: 27 FMI: 2 VOYANT: Orange SRT: | Position de soupape EGR - données erratiques, intermittentes ou incorrectes. Des informations intermittentes de position EGR sont reçues par le module de commande électronique (ECM). | Manque éventuel de puissance. La soupape EGR est fermée.
Circuit de position de soupape EGR

Description de circuit

Le capteur de position de soupape EGR délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape EGR. Une soupape complètement ouverte correspond à 100 pour cent ?

Emplacement de composant

Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par une défaillance interne du capteur de position de soupape EGR. Cette défaillance provoque des relevés erratiques de la position de soupape EGR. Les informations de diagnostic pour le code de défaut 957 sont les mêmes que celles pour le code de défaut 1228. Se reporter au code de défaut 1228 pour les informations de diagnostic de code de défaut.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 957 est-il actif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 957 est-il actif ?

Le code de défaut 957 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1228.

Réparation terminée

Dernière modification: 06-JUIL-2005

Droits d'auteur © 2005


Capteur de position VGT - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 958
Capteur de position VGT - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 958 PID: P27 SPN: 2795 FMI: 2 VOYANT: Orange SRT: | Capteur de position VGT - données erratiques, intermittentes ou incorrectes. Des informations intermittentes de position de turbocompresseur à géométrie variable (VGT) sont reçues par le module de commande électronique (ECM). | Manque éventuel de puissance. La puissance de l'actionneur du turbocompresseur est limitée.
Circuit du capteur de position de turbocompresseur à géométrie variable (VGT)

Description de circuit

Le capteur de position de turbocompresseur délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position du turbocompresseur. Un actionneur de turbocompresseur complètement fermé correspond à 100 pour cent.

Emplacement de composant

Le capteur de position de turbocompresseur se trouve dans l'ensemble d'actionneur de turbocompresseur à géométrie variable (VGT). Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par une défaillance interne du capteur de position de soupape de turbocompresseur à géométrie variable (VGT). Cette défaillance provoque des relevés erratiques de la position de turbocompresseur à géométrie variable (VGT). Les informations de diagnostic pour le code de défaut 958 sont les mêmes que celles pour le code de défaut 1229. Se reporter au code de défaut 1229 pour les informations de diagnostic de code de défaut.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 958 est-il actif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 958 est-il actif ?

Le code de défaut 958 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1229.

Réparation terminée

Dernière modification: 06-JUIL-2005

Droits d'auteur © 2005


Code de défaut 1117
Fault Code Path Selection

Avez-vous une application automobile ? | Go to fr06-fc1117auto
Avez-vous une application marine ? | Go to fr06-fc1117mar

Dernière modification: 15-JANUARY-2004

Droits d'auteur © 2004


Interruption d'alimentation sans couper le contact - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117 Application automobile
Interruption d'alimentation sans couper le contact - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation sans couper le contact - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous 6,2 VCC ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.

Alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Ce défaut est actif si la tension d'alimentation de batterie ECM descend sous 6,2 VCC lorsque la clé de contact est en position de marche (ON).

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif.

Ce défaut peut également être provoqué par un court-circuit à la masse dans le faisceau de câblage d'injecteur. Vérifier si les fils d'injecteur sont orientés pour qu'ils n'interfèrent pas avec un culbuteur ou un autre composant dans le système de parties hautes. Ne pas oublier que certaines conditions de fonctionnement peuvent amener les culbuteurs à fonctionner à l'extérieur de leur plage normale de mouvement.

Ce code de défaut peut également être provoqué par le bruit transmis sur les liaisons de données J1587 ou J1939. Le bruit transmis peut provoquer une interruption provisoire de l'alimentation électrique de l'ECM, ce qui provoque l'enregistrement du code de défaut 1117. Pendant la recherche de pannes, isoler le moteur du châssis pour déterminer si des liaisons de données conduisent du bruit au moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Code de défaut 2362 et/ou 2363 actif ou inactif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique OEM. |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins +10 VCC [+20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohms ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il interrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler le faisceau de câblage moteur et les circuits des solénoïdes. |
 | ETAPE 4A. Rechercher tout court-circuit de signal à la masse. | Plus de 3,75 VCC ?
 | ETAPE 4A-1. Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM. |
 | ETAPE 4A-2. Rechercher tout court-circuit de signal à la masse au niveau de l'ECM. |
 | ETAPE 4B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher un court-circuit à la masse sur les solénoïdes de frein moteur. | Au moins 5 ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Are the following fault codes active or inactive?
  • Code de défaut 2362 (circuit de signal de solénoïde de frein moteur N° 1) ?
  • Code de défaut 2363 (circuit de signal de solénoïde de frein moteur N° 2) ?

Code de défaut 2362 et/ou 2363 actif ou inactif ?

Code de défaut 2362 et/ou 2363 actif ou inactif ?
OUI NON

Effectuer le diagnostic du code de défaut 2362 ou 2363.

 Pas de réparation

Codes de défaut 2362 ou 2363

Aller à 2A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the battery connections.
  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Check the battery voltage.
  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?

Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Inspect the harness and the ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 (série de connecteurs DRC Deutsch&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.

Action

Check for an open circuit in the battery power circuits.
  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Au moins +10 VCC [+20 VCC pour un système de 24 volts] ?

Au moins +10 VCC [+20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the OEM fuse for correct installation.

Le fusible est-il correctement installé ?

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 (fusible, faisceau en ligne) au chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Verify that the OEM fuse is not blown.

Le fusible a-t-il sauté ?

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté.

Se reporter à la Procédure 019-198 (fusible, faisceau en ligne) au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the add-on or the accessory wiring at the (+) terminal of the battery.
  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Check the resistance of the battery supply circuit.
  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE :Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 1,0 ohms ?

Moins de 1,0 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the keyswitch input wire from the keyswitch ignition post in the keyswitch assembly to the ECM to make sure there are no interruptions in the wire, that is, no solenoids or relays.

Le fil d'entrée de la clé de contact est-il interrompu ?

Le fil d'entrée de la clé de contact est-il interrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Check the keyswitch input circuit.
  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360) au chapitre 19.

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage moteur et les circuits des solénoïdes.

Etape guidée 4A - Rechercher tout court-circuit de signal à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for a short circuit to ground.
  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse du bloc-moteur.
  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A-1

Etape guidée 4A-1 - Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 (série de connecteurs DRC Deutsch&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A-2

Etape guidée 4A-2 - Rechercher tout court-circuit de signal à la masse au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for a short to ground.
  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du port ECM et la masse du bloc-moteur.
  • En utilisant un multimètre, mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du port ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 4B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).
  • Débrancher le faisceau moteur du connecteur de frein moteur.

Action

Check for a short to ground.
  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 du connecteur de frein moteur et la masse du bloc-moteur.
  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 du connecteur de frein moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le circuit de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit à la masse.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher un court-circuit à la masse sur les solénoïdes de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de frein moteur.
  • Déposer le couvercle de soupape moteur.
  • Débrancher le faisceau de câblage de frein moteur des solénoïdes N° 1 et 2.

Action

Check the resistance of solenoid number 1 and number 2.
  • En utilisant un multimètre, mesurer la résistance entre la borne de solénoïde N° 1 du solénoïde de frein moteur et la masse du bloc-moteur.
  • En utilisant un multimètre, mesurer la résistance entre la borne de solénoïde N° 2 du solénoïde de frein moteur et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Au moins 5 ohms ?

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la procédure 020-012 (Commutateur d'accélérateur de frein moteur) au chapitre 20 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1117 est inactif.

REMARQUE : Pour que le code de défaut 1117 devienne inactif, l'ECM doit être complètement arrêté.

Code de défaut 1117 inactif ?

Code de défaut 1117 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-SEP-2008

Droits d'auteur © 2008


Interruption d'alimentation sans couper le contact - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117 (Application marine)
Interruption d'alimentation sans couper le contact - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 627 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation sans couper le contact - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous +6,2 VCC ou l'ECM n'a pas pu se mettre correctement hors tension (maintien de la tension de batterie pendant 30 secondes après que la clé de contact a été mise en position d'arrêt (OFF)). | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.

Alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Ce défaut est actif si la tension d'alimentation de batterie ECM descend sous +6,2 VCC lorsque la clé de contact est en position de marche (ON).

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif.

Ce défaut peut également être provoqué par un court-circuit à la masse dans le faisceau de câblage d'injecteur. Vérifier si les fils d'injecteur sont orientés pour qu'ils n'interfèrent pas avec un culbuteur ou un autre composant dans le système de parties hautes. Ne pas oublier que certaines conditions de fonctionnement peuvent amener les culbuteurs à fonctionner à l'extérieur de leur plage normale de mouvement.

Ce code de défaut peut également être provoqué par le bruit transmis sur les liaisons de données J1587 ou J1939. Le bruit transmis peut provoquer une interruption provisoire de l'alimentation électrique de l'ECM, ce qui provoque l'enregistrement du code de défaut 1117. Pendant la recherche de pannes, isoler le moteur du bateau pour déterminer si des liaisons de données conduisent du bruit au moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 1A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?
ETAPE 2. | Contrôler le faisceau électrique OEM. |
 | ETAPE 2A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins +10 VCC [+20 VCC pour un système de 24 volts] ?
 | ETAPE 2B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 2B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 2B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 2C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 2D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il interrompu ?
 | ETAPE 2E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1117 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les batteries et le connecteur électrique.

Etape guidée 1A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the battery connections.
  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Check the battery voltage.
  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?

Conditions normales : Au moins +12 VCC [+24 VCC avec système de 24 volts] ; au lancement : Au moins +6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau électrique OEM.

Etape guidée 2A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.

Action

Inspect the harness and the ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 (série de connecteurs DRC Deutsch&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.

Action

Check for an open circuit in the battery power circuits.
  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Au moins +10 VCC [+20 VCC pour un système de 24 volts] ?

Au moins +10 VCC [+20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the OEM fuse for correct installation.

Le fusible est-il correctement installé ?

Le fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 (fusible, faisceau en ligne) au chapitre 19.

Aller à 2B-2

Aller à 4A

Etape guidée 2B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Verify that the OEM fuse is not blown.

Le fusible a-t-il sauté ?

Le fusible a-t-il sauté ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté.

Se reporter à la Procédure 019-198 (fusible, faisceau en ligne) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-3

Etape guidée 2B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the add-on or the accessory wiring at the (+) terminal of the battery.
  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 2C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Check the resistance of the battery supply circuit.
  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE :Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 1,0 ohm ?

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the keyswitch input wire from the keyswitch ignition post in the keyswitch assembly to the ECM to make sure there are no interruptions in the wire, that is, no solenoids or relays.

Le fil d'entrée de la clé de contact est-il interrompu ?

Le fil d'entrée de la clé de contact est-il interrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Check the keyswitch input circuit.
  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Contrôler le faisceau de câblage du moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Check the engine harness and ECM connector pins for the following.
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 (série de connecteurs DRC Deutsch&trade;) au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Couper le contact pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser INSITE™ pour vérifier si le code de défaut 1117 est inactif.

REMARQUE : Pour que le code de défaut 1117 devienne inactif, l'ECM doit être complètement arrêté.

Code de défaut 1117 inactif ?

Code de défaut 1117 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-SEP-2008

Droits d'auteur © 2008


Cylindre de pilote de solénoïde d'injecteur N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Code de défaut 1139
Cylindre de pilote de solénoïde d'injecteur N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1139 PID: S001 SPN: 651 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique. Détection d'une injection imprévue sur le cylindre N° 1. | Le moteur s'arrête.
Circuit d'injecteur de carburant

Circuit Description

Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.

Component Location

L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par une défaillance ou une détérioration d'injecteur engendrant une injection continue dans le cylindre. Le cylindre peut se détériorer progressivement si le moteur fonctionne pendant une durée prolongée dans cet état. S'il est constaté qu'une défaillance d'injecteur est la cause de ce code de défaut, la chemise de cylindre et le pistondoiventêtre inspectés à la recherche d'une détérioration progressive.

Si un gicleur d'injecteur est fracturé ou bloqué, une injection continue se produit dans ce cylindre. Si cet état se produit, le moteur cale généralement et ne démarre pas . Des fumées d'échappement se dégagent au lancement et aucune pression de rail de carburant n'est générée au lancement. Le code de défaut 2215 est actif au lancement si cet état existe.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 1139. | Cas actifs ou inactifs élevés du code de défaut 1139 et claquement bruyant du moteur ?
ÉTAPE 2. | Contrôler le système de carburant. |
 | ÉTAPE 2A. Rechercher tout injecteur bloqué en position ouverte. | Le claquement du moteur disparaît-il et le code de défaut 1139 est-il inactif ?
 | ÉTAPE 2A-1. Rechercher toute détérioration progressive du cylindre. |
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 1139 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 1139.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1139 et un claquement bruyant du moteur ?

Cas actifs ou inactifs élevés du code de défaut 1139 et un claquement bruyant du moteur ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le système de carburant.

Guided Step 2A - Rechercher tout injecteur bloqué en position ouverte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout injecteur bloqué en position ouverte.
  • En utilisant l'outil de blocage de testeur de fuite de système de carburant (pièce N° 3164325), bloquer le flux de carburant vers l'injecteur N° 1. Se reporter à la procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin N° 4021271).
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.

Le claquement du moteur disparaît-il et le code de défaut 1139 est-il inactif ?

Le claquement du moteur disparaît-il et le code de défaut 1139 est-il inactif ?
OUI NON

Un gicleur d'injecteur bloqué en position ouverte a été détecté.

Remplacer l'injecteur de carburant.

Se reporter à la Procédure 006-026 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 No Repair

Go to 2A-1

Se reporter à l'arborescence de symptôme : Bruit de moteur

Guided Step 2A-1 - Rechercher toute détérioration progressive du cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-002 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

Action

La détérioration progressive du moteur est possible à cause d'un injecteur défectueux.
  • Rechercher toute détérioration progressive
  • Mesurer le soufflage du bloc-moteur.

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?
OUI NON

Rechercher toute détérioration progressive du moteur.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1139 inactif ?

Code de défaut 1139 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MARCH-2005

Droits d'auteur © 2005


Cylindre de pilote de solénoïde d'injecteur N° 2 - Mauvaise réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1141
Cylindre de pilote de solénoïde d'injecteur N° 2 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1141 PID: S002 SPN: 652 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 2 - Mauvaise réponse ou mauvais réglage du système mécanique. Détection d'une injection imprévue sur le cylindre N° 2. | Le moteur s'arrête.
Circuit d'injecteur de carburant

Description de circuit

Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.

Emplacement de composant

L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par une défaillance ou une détérioration d'injecteur engendrant une injection continue dans le cylindre. Le cylindre peut se détériorer progressivement si le moteur fonctionne pendant une durée prolongée dans cet état. S'il est constaté qu'une défaillance d'injecteur est la cause de ce code de défaut, la chemise de cylindre et le piston doivent être inspectés à la recherche d'une détérioration progressive.

Si un gicleur d'injecteur est fracturé ou bloqué, une injection continue se produit dans ce cylindre. Si cet état se produit, le moteur cale généralement et ne démarre pas. Des fumées d'échappement se dégagent au lancement et aucune pression de rail de carburant n'est générée au lancement. Le code de défaut 2215 est actif au lancement si cet état existe.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1141. | Cas actifs ou inactifs élevés du code de défaut 1141 et claquement bruyant du moteur ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher tout injecteur bloqué en position ouverte. | Le claquement du moteur disparaît-il et le code de défaut 1141 est-il inactif ?
 | ETAPE 2A-1. Rechercher toute détérioration progressive du cylindre. |
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1141 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1141.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1141 et un claquement bruyant du moteur ?

Cas actifs ou inactifs élevés du code de défaut 1141 et un claquement bruyant du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher tout injecteur bloqué en position ouverte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout injecteur bloqué en position ouverte.
  • En utilisant l'outil de blocage de testeur de fuite de système de carburant (pièce N° 3164325), bloquer le flux de carburant vers l'injecteur N° 2. Se reporter à la procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin N° 4021271).
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.

Le claquement du moteur disparaît-il et le code de défaut 1141 est-il inactif ?

Le claquement du moteur disparaît-il et le code de défaut 1141 est-il inactif ?
OUI NON

Un gicleur d'injecteur bloqué en position ouverte a été détecté.

Remplacer l'injecteur de carburant.

Se reporter à la Procédure 006-026 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 Pas de réparation

Aller à 2A-1

Voir l'arborescence des symptômes de bruit de moteur

Etape guidée 2A-1 - Rechercher toute détérioration progressive du cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-002 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

Action

La détérioration progressive du moteur est possible à cause d'un injecteur défectueux.
  • Rechercher toute détérioration progressive
  • Mesurer le soufflage du bloc-moteur.

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?
OUI NON

Rechercher toute détérioration progressive du moteur.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1141 inactif ?

Code de défaut 1141 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-FEV-2007

Droits d'auteur © 2007


Cylindre de pilote de solénoïde d'injecteur N° 3 - Mauvaise réponse ou mauvais réglage du système mécanique

Code de défaut 1142
Cylindre de pilote de solénoïde d'injecteur N° 3 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1142 PID: S003 SPN: 653 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 3 - Mauvaise réponse ou mauvais réglage du système mécanique. Détection d'une injection imprévue sur le cylindre N° 3. | Le moteur s'arrête.
Circuit d'injecteur de carburant

Circuit Description

Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.

Component Location

L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par une défaillance ou une détérioration d'injecteur engendrant une injection continue dans le cylindre. Le cylindre peut se détériorer progressivement si le moteur fonctionne pendant une durée prolongée dans cet état. S'il est constaté qu'une défaillance d'injecteur est la cause de ce code de défaut, la chemise de cylindre et le pistondoiventêtre inspectés à la recherche d'une détérioration progressive.

Si un gicleur d'injecteur est fracturé ou bloqué, une injection continue se produit dans ce cylindre. Si cet état se produit, le moteur cale généralement et ne démarre pas . Des fumées d'échappement se dégagent au lancement et aucune pression de rail de carburant n'est générée au lancement. Le code de défaut 2215 est actif au lancement si cet état existe.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 1142. | Cas actifs ou inactifs élevés du code de défaut 1142 et claquement bruyant du moteur ?
ÉTAPE 2. | Contrôler le système de carburant. |
 | ÉTAPE 2A. Rechercher tout injecteur bloqué en position ouverte. | Le claquement du moteur disparaît-il et le code de défaut 1142 est-il inactif ?
 | ÉTAPE 2A-1. Rechercher toute détérioration progressive du cylindre. |
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 1142 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 1142.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1142 et un claquement bruyant du moteur ?

Cas actifs ou inactifs élevés du code de défaut 1142 et un claquement bruyant du moteur ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le système de carburant.

Guided Step 2A - Rechercher tout injecteur bloqué en position ouverte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout injecteur bloqué en position ouverte.
  • En utilisant l'outil de blocage de testeur de fuite de système de carburant (pièce N° 3164325), bloquer le flux de carburant vers l'injecteur N° 3. Se reporter à la procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin N°4021271).
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.

Le claquement du moteur disparaît-il et le code de défaut 1142 est-il inactif ?

Le claquement du moteur disparaît-il et le code de défaut 1142 est-il inactif ?
OUI NON

Un gicleur d'injecteur bloqué en position ouverte a été détecté.

Remplacer l'injecteur de carburant.

Se reporter à la Procédure 006-026 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 No Repair

Go to 2A-1

Se reporter à l'arborescence de symptôme : Bruit de moteur

Guided Step 2A-1 - Rechercher toute détérioration progressive du cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-002 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

Action

La détérioration progressive du moteur est possible à cause d'un injecteur défectueux.
  • Rechercher toute détérioration progressive
  • Mesurer le soufflage du bloc-moteur.

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?
OUI NON

Rechercher toute détérioration progressive du moteur.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1142 inactif ?

Code de défaut 1142 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MARCH-2005

Droits d'auteur © 2005


Cylindre de pilote de solénoïde d'injecteur N° 4 - Mauvaise réponse ou mauvais réglage du système mécanique

Code de défaut 1143
Cylindre de pilote de solénoïde d'injecteur N° 4 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1143 PID: S004 SPN: 654 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 4 - Mauvaise réponse ou mauvais réglage du système mécanique. Détection d'une injection imprévue sur le cylindre N° 4. | Le moteur s'arrête.
Circuit d'injecteur de carburant

Circuit Description

Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.

Component Location

L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par une défaillance ou une détérioration d'injecteur engendrant une injection continue dans le cylindre. Le cylindre peut se détériorer progressivement si le moteur fonctionne pendant une durée prolongée dans cet état. S'il est constaté qu'une défaillance d'injecteur est la cause de ce code de défaut, la chemise de cylindre et le pistondoiventêtre inspectés à la recherche d'une détérioration progressive.

Si un gicleur d'injecteur est fracturé ou bloqué, une injection continue se produit dans ce cylindre. Si cet état se produit, le moteur cale généralement et ne démarre pas . Des fumées d'échappement se dégagent au lancement et aucune pression de rail de carburant n'est générée au lancement. Le code de défaut 2215 est actif au lancement si cet état existe.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 1143. | Cas actifs ou inactifs élevés du code de défaut 1143 et claquement bruyant du moteur ?
ÉTAPE 2. | Contrôler le système de carburant. |
 | ÉTAPE 2A. Rechercher tout injecteur bloqué en position ouverte. | Le claquement du moteur disparaît-il et le code de défaut 1143 est-il inactif ?
 | ÉTAPE 2A-1. Rechercher toute détérioration progressive du cylindre. |
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 1143 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 1143.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1143 et un claquement bruyant du moteur ?

Cas actifs ou inactifs élevés du code de défaut 1143 et un claquement bruyant du moteur ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le système de carburant.

Guided Step 2A - Rechercher tout injecteur bloqué en position ouverte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout injecteur bloqué en position ouverte.
  • En utilisant l'outil de blocage de testeur de fuite de système de carburant (pièce N° 3164325), bloquer le flux de carburant vers l'injecteur N° 4. Se reporter à la procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin N°4021271).
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.

Le claquement du moteur disparaît-il et le code de défaut 1143 est-il inactif ?

Le claquement du moteur disparaît-il et le code de défaut 1143 est-il inactif ?
OUI NON

Un gicleur d'injecteur bloqué en position ouverte a été détecté.

Remplacer l'injecteur de carburant.

Se reporter à la Procédure 006-026 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 No Repair

Go to 2A-1

Se reporter à l'arborescence de symptôme : Bruit de moteur

Guided Step 2A-1 - Rechercher toute détérioration progressive du cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-002 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

Action

La détérioration progressive du moteur est possible à cause d'un injecteur défectueux.
  • Rechercher toute détérioration progressive
  • Mesurer le soufflage du bloc-moteur.

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?
OUI NON

Rechercher toute détérioration progressive du moteur.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1143 inactif ?

Code de défaut 1143 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MARCH-2005

Droits d'auteur © 2005


Cylindre de pilote de solénoïde d'injecteur N° 5 - Mauvaise réponse ou mauvais réglage du système mécanique

Code de défaut 1144
Cylindre de pilote de solénoïde d'injecteur N° 5 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1144 PID: S005 SPN: 655 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 5 - Mauvaise réponse ou mauvais réglage du système mécanique. Détection d'une injection imprévue sur le cylindre N° 5. | Le moteur s'arrête.
Circuit d'injecteur de carburant

Circuit Description

Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.

Component Location

L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par une défaillance ou une détérioration d'injecteur engendrant une injection continue. Si un gicleur d'injecteur est fracturé ou bloqué en position ouverte, une injection continue se produit dans ce cylindre. Si cette condition se produit, une détonation audible du moteur est présente et le moteur peut caler et nepas démarrer. De plus, une faible pression de rail de carburant et une fumée d'échappement excessive sont présentes dans les conditions de lancement. Si un injecteur défaillant se trouve être la cause de ce code de défaut, une détérioration progressive de la chambre de combustion peut s'être produite.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 1144. | Cas actifs ou inactifs élevés du code de défaut 1144, fumée d'échappement excessive, et claquement bruyant du moteur ?
ÉTAPE 2. | Contrôler le système de carburant. |
 | ÉTAPE 2A. Rechercher tout injecteur bloqué en position ouverte. | Le claquement du moteur et la fumée d'échappement excessive disparaissent-il et le code de défaut 1144 est-il inactif ?
 | ÉTAPE 2A-1. Rechercher toute détérioration progressive du cylindre. Mesurer le soufflage du bloc-moteur. |
ÉTAPE 3. | Réinitialiser le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 1144 inactif ?
 | ÉTAPE 3B. Réinitialiser les codes de défauts inactifs. | Tous les codes de défauts ont-ils été réinitialisés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 1144.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1144, fumée d'échappement excessive, et claquement bruyant du moteur ?

Cas actifs ou inactifs élevés du code de défaut 1144, fumée d'échappement excessive, et claquement bruyant du moteur ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le système de carburant.

Guided Step 2A - Rechercher tout injecteur bloqué en position ouverte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout injecteur bloqué en position ouverte.
  • En utilisant l'outil de blocage de testeur de fuite de système de carburant (pièce N° 3164325), bloquer le flux de carburant vers l'injecteur N° 5. Se reporter à la procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin N° 4021271).
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.

Le claquement du moteur et la fumée d'échappement excessive disparaissent-il et le code de défaut 1144 est-il inactif ?

Le claquement du moteur et la fumée d'échappement excessive disparaissent-il et le code de défaut 1144 est-il inactif ?
OUI NON

Un gicleur d'injecteur bloqué en position ouverte a été détecté.

Remplacer l'injecteur de carburant.

Se reporter à la Procédure 006-026 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 No Repair

Go to 2A-1

Se reporter à l'arborescence de symptôme : Bruit de moteur

Guided Step 2A-1 - Rechercher toute détérioration progressive du cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-002 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

Action

La détérioration progressive du moteur est possible à cause d'un injecteur défectueux.
  • Rechercher toute détérioration progressive
  • Mesurer le soufflage du bloc-moteur.

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?
OUI NON

Inspecter à la recherche de toute détérioration progressive.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Réinitialiser le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1144 inactif ?

Code de défaut 1144 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Réinitialiser les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Réinitialiser les codes de défauts inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les codes de défauts inactifs.

Tous les codes de défauts ont-ils été réinitialisés ?

Tous les codes de défauts ont-ils été réinitialisés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-MARCH-2005

Droits d'auteur © 2005


Cylindre de pilote de solénoïde d'injecteur N° 6 - Mauvaise réponse ou mauvais réglage du système mécanique

Code de défaut 1145
Cylindre de pilote de solénoïde d'injecteur N° 6 - Mauvaise réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1145 PID: S006 SPN: 656 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 6 - Mauvaise réponse ou mauvais réglage du système mécanique. Détection d'une injection imprévue sur le cylindre N° 6. | Le moteur s'arrête.
Circuit d'injecteur de carburant

Circuit Description

Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.

Component Location

L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par une défaillance ou une détérioration d'injecteur engendrant une injection continue. Si un gicleur d'injecteur est fracturé ou bloqué en position ouverte, une injection continue se produit dans ce cylindre. Si cette condition se produit, une détonation audible du moteur est présente et le moteur peut caler et nepas démarrer. De plus, une faible pression de rail de carburant et une fumée d'échappement excessive sont présentes dans les conditions de lancement. Si un injecteur défaillant se trouve être la cause de ce code de défaut, une détérioration progressive de la chambre de combustion peut s'être produite.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 1145. | Cas actifs ou inactifs élevés du code de défaut 1145, fumée d'échappement excessive, et claquement bruyant du moteur ?
ÉTAPE 2. | Contrôler le système de carburant. |
 | ÉTAPE 2A. Rechercher tout injecteur bloqué en position ouverte. | Le claquement du moteur et la fumée d'échappement excessive disparaissent-il et le code de défaut 1145 est-il inactif ?
 | ÉTAPE 2A-1. Rechercher toute détérioration progressive du cylindre. Mesurer le soufflage du bloc-moteur. |
ÉTAPE 3. | Réinitialiser le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 1145 inactif ?
 | ÉTAPE 3B. Réinitialiser les codes de défauts inactifs. | Tous les codes de défauts ont-ils été réinitialisés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 1145.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs élevés du code de défaut 1145, fumée d'échappement excessive, et claquement bruyant du moteur ?

Cas actifs ou inactifs élevés du code de défaut 1145, fumée d'échappement excessive, et claquement bruyant du moteur ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le système de carburant.

Guided Step 2A - Rechercher tout injecteur bloqué en position ouverte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout injecteur bloqué en position ouverte.
  • En utilisant l'outil de blocage de testeur de fuite de système de carburant (pièce N° 3164325), bloquer le flux de carburant vers l'injecteur N° 6. Se reporter à la procédure 006-026 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin N° 4021271).
  • Démarrer le moteur et le faire fonctionner au ralenti pendant une minute.

Le claquement du moteur et la fumée d'échappement excessive disparaissent-il et le code de défaut 1145 est-il inactif ?

Le claquement du moteur et la fumée d'échappement excessive disparaissent-il et le code de défaut 1145 est-il inactif ?
OUI NON

Un gicleur d'injecteur bloqué en position ouverte a été détecté.

Remplacer l'injecteur de carburant.

Se reporter à la Procédure 006-026 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

 No Repair

Go to 2A-1

Se reporter à l'arborescence de symptôme : Bruit de moteur

Guided Step 2A-1 - Rechercher toute détérioration progressive du cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-002 du manuel de recherche de pannes et réparation des moteurs ISC, QSC8.3, ISL et QSL9 (Bulletin 4021418) ou au manuel de recherche de pannes et réparation des moteurs ISBe et ISB (système de carburant à rail commun) (Bulletin 4021271).

Action

La détérioration progressive du moteur est possible à cause d'un injecteur défectueux.
  • Rechercher toute détérioration progressive
  • Mesurer le soufflage du bloc-moteur.

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?

La mesure de soufflage de bloc-moteur dépasse-t-elle la limite spécifiée ?
OUI NON

Inspecter à la recherche de toute détérioration progressive.

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Réinitialiser le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1145 inactif ?

Code de défaut 1145 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Réinitialiser les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Réinitialiser les codes de défauts inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les codes de défauts inactifs.

Tous les codes de défauts ont-ils été réinitialisés ?

Tous les codes de défauts ont-ils été réinitialisés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-APRIL-2005

Droits d'auteur © 2005


Position de soupape EGR - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1228
Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

Position de soupape EGR - données erratiques, intermittentes ou incorrectes

CODE | RAISON | EFFET
Code de défaut: 1228 PID: P27 SPN: 27 FMI: 2/2 VOYANT: Orange SRT: | Position de soupape EGR - données erratiques, intermittentes ou incorrectes. Des informations intermittentes de position EGR sont reçues par le module de commande électronique (ECM). | Manque éventuel de puissance. La soupape EGR est fermée.
Circuit du capteur de position de soupape EGR

Description de circuit

Le capteur de position de soupape EGR délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape EGR. Une soupape complètement ouverte correspond à 100 pour cent ?

Emplacement de composant

Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par une défaillance interne du capteur de position de soupape EGR. Cette défaillance provoque des relevés erratiques de la position de soupape EGR.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts. | Autres codes de défauts actifs ou inactifs ?
 | ETAPE 1B. Contrôler le code défaut 1228. | Cas actifs ou inactifs du code de défaut 1228 ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver les codes de défaut. | Code de défaut 1228 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Autres codes de défauts actifs ou inactifs ?

Autres codes de défauts actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les autres codes de défauts

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 1228.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1228 ?

Cas actifs ou inactifs du code de défaut 1228 ?
OUI NON

Remplacer le capteur de position EGR. Se reporter à la procédure 019-372.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1228 est inactif.

Code de défaut 1228 inactif ?

Code de défaut 1228 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2005

Droits d'auteur © 2005


Capteur de position VGT - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1229
Capteur de position VGT - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1229 PID: S27 SPN: 2795 FMI: 2/2 VOYANT: Orange SRT: | Capteur de position VGT - données erratiques, intermittentes ou incorrectes. Des informations intermittentes de position de turbocompresseur à géométrie variable (VGT) sont reçues par le module de commande électronique (ECM). | Manque éventuel de puissance. La puissance de l'actionneur du turbocompresseur est limitée.
Circuit du capteur de position de turbocompresseur

Description de circuit

Le capteur de position de turbocompresseur délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position du turbocompresseur. Un actionneur de turbocompresseur complètement fermé correspond à 100 pour cent.

Emplacement de composant

Le capteur de position de turbocompresseur se trouve dans l'ensemble d'actionneur de turbocompresseur à géométrie variable (VGT). Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par une défaillance interne du capteur de position de soupape de turbocompresseur à géométrie variable (VGT). Cette défaillance provoque des relevés erratiques de la position de turbocompresseur à géométrie variable (VGT).

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts. | Autres codes de défauts actifs ou inactifs ?
 | ETAPE 1B. Contrôler le code défaut 1229. | Cas actifs ou inactifs du code de défaut 1229 ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver les codes de défaut. | Code de défaut 1229 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Autres codes de défauts actifs ou inactifs ?

Autres codes de défauts actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les autres codes de défauts

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 1229.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1229 ?

Cas actifs ou inactifs du code de défaut 1229 ?
OUI NON

Remplacer le capteur de position du turbocompresseur à géométrie variable (VGT). Se reporter à la procédure 019-405.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1229 inactif ?

Code de défaut 1229 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs en utilisant INSITE™.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUIL-2005

Droits d'auteur © 2005


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
Capteur de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 V.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur en panne.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1239 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de température de gaz d'échappement N° 1 à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.
  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?

Code de défaut 1239 actif ?
OUI NON

Une pédale d'accélérateur défectueuse a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?

Code de défaut 1239 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1239 inactif ?

Code de défaut 1239 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: Néant SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
Capteur de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Anomalie de fonctionnement du capteur de position de la pédale d'accélérateur
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1241 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1696

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de position de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.
  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1239 actif et code de défaut 1241 inactif ?

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur défectueuse a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche ALIMENTATION de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION de connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?

Code de défaut 1241 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1241 inactif ?

Code de défaut 1241 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MAI-2007

Droits d'auteur © 2007


Capteur de position de pédale ou levier d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242
Capteur de position de pédale ou levier d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: SPN: 091 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
Capteur de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine).

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Ce code de défaut devient actif lorsque le capteur de position d'accélérateur N° 1 et le capteur de position d'accélérateur N° 2 ne relèvent pas la même valeur.

Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 défectueux ou capteur de position de pédale d'accélérateur N° 2 défectueux.
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler le circuit d'alimentation et le circuit de retour de capteur de position de pédale d'accélérateur N° 1. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler le circuit d'alimentation et le circuit de retour de capteur de position de pédale d'accélérateur N° 2. | 4,75 à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défauts. | Code de défaut 1242 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1242 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Relever le code de défaut en utilisant INSITE™.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Arborescence de diagnostic de code de défaut appropriée.

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 à la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Se reporter à l'arborescence de diagnostic du code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132.

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 à la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Se reporter à l'arborescence de diagnostic du code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241.

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de position de pédale d'accélérateur sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Enfoncer complètement et relâcher la pédale d'accélérateur trois fois.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Relever les codes de défauts en utilisant INSITE™

Le code de défaut 1242 est-il inactif ?

Le code de défaut 1242 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une pédale d'accélérateur défectueuse a été détectée. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer la pédale d'accélérateur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Enfoncer complètement et relâcher la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1242 inactif ?

Code de défaut 1242 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Transmission impossible sur la liaison de données Komnet - données erratiques, intermittentes ou incorrectes

Code de défaut 1633
Transmission impossible sur la liaison de données Komnet - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1633 PID: Néant SPN: 625 FMI: 2 VOYANT: Orange SRT: | Transmission impossible sur la liaison de données Komnet - données erratiques, intermittentes ou incorrectes. Les communications sur le réseau de liaison de données OEM sont intermittentes. | Aucun effet sur le fonctionnement.
Réseau de liaison de données OEM utilisant J1939

Circuit Description

Le module de commande électronique (ECM) de Cummins communique avec le réseau de liaison de données OEM en utilisant le protocole de liaison de données J1939.

Component Location

Se reporter au diagnostic de l'OEM pour l'emplacement des ECM principaux et secondaires installés par l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque les communications de liaison de données J1939 entre les ECM installés par OEM et l'ECM moteur Cummins sont intermittentes. Ce défaut n'estpas déclenché par l'ECM installé par Cummins et il estuniquement stocké en tant que code de défaut d'information. Nepas réétalonner ou changer l'ECM Cummins pour ce code de défaut.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1633 actif ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1633 actif ?

Code de défaut 1633 actif ?
OUI NON

Une erreur a été détectée dans la liaison de données OEM.

Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations.

 No Repair

Réparations terminées.

Réparations terminées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) - cause de base inconnue

Code de défaut 1639
Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1639 PID: S051 SPN: 703 FMI: 11 VOYANT: Néant SRT: | Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) - cause de base inconnue. | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Circuit Description

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température. Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associéà ce code de défaut.

Component Location

L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque la température ou pression d'entrée maximum d'un systsème après-traitement de tiers a dépassé les limites admissibles maximales. Un détarage de puissance n'est pas forcément associéà ce code de défaut.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 1639. | Cas actifs ou inactifs du code de défaut 1639 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 1639.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1639 ?

Cas actifs ou inactifs du code de défaut 1639 ?
OUI NON

La température ou pression d'entrée maximale pour le filtre à gaz d'échappement a été dépassée.

Se reporter au diagnostic de filtre à gaz d'échappement.

 No Repair

Diagnostic de filtre à gaz d'échappement.

Réparation terminée

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Raté moteur de cylindre N° 1 - condition existe.

CODE DE DEFAUT 1654
Raté moteur de cylindre N° 1 - condition existe.

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1654 PID: SPN: 1323 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 1 - condition existe. Un raté moteur a été détecté dans le cylindre N° 1. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.

Circuit

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 1654 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1654 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
  • Pour les applications de transmission automatique à 6 cylindres ISBe4 : Contrôler le réglage "Gains alternatifs de ratés de diagnostic embarqué (OBD)" à l'écran des fonctions et paramètres de l'outil d'entretien électronique INSITE™. Si le véhicule est doté d'une transmission Voith, cela doit être réglé sur 2. Tous les autres sont réglés à 1.

Informations de diagnostic à bord :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs, avec le moteur en fonctionnement pendant au moins 10 secondes, de diagnostic ne présentant pas de panne. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP®/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Procéder au test de coupure de cylindre. | Des ratés de cylindre ont-ils été détectés et une défaillance a-t-elle été isolée sur l'injecteur ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Vérifier la réparation | Des ratés de cylindre sont-ils toujours présents ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fuel system fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Check for smoke, engine stumble, rough idle or misfire.
  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Un raté de cylindre peut-il être détecté ?

Un raté de cylindre peut-il être détecté ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Procéder au test de coupure de cylindre

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Permet au moteur de fonctionner au ralenti
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Determine if cylinder number 1 injector is misfiring.
  • En utilisant l'outil d'entretien électronique INSITE™, effectuer le test de coupure de cylindre pour déterminer si l'injecteur du cylindre N° 1 a des ratés.

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?
OUI NON

Un injecteur défaillant a été détecté

Remplacer l'injecteur du cylindre N° 1.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISB, ISBe, et QSB (Bulletin 4021271).

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC, ISL, ISLe et QSL9 (bulletin N° 4021418).

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, défaillance de cylindre, défaillance de soupape, défaillance de culasse ou de joint de culasse, usure extrême d'arbre à cames ou mauvais calage de compresseur d'air.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Verify cylinder misfire is no longer present.
  • Démarrer le moteur et vérifier si les ratés de cylindre ne sont plus présents.

Des ratés de cylindre sont-ils toujours présents ?

Des ratés de cylindre sont-ils toujours présents ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée ?

Etapes de diagnostic appropriées.

Dernière modification: 04-JAN-2008

Droits d'auteur © 2008


Raté moteur de cylindre N° 2 - condition existe.

CODE DE DEFAUT 1655
Raté moteur de cylindre N° 2 - condition existe.

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1655 PID: SPN: 1324 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 2 - condition existe. Un raté moteur a été détecté dans le cylindre N° 2. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.

Circuit

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 1655 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1655 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
  • Pour les applications de transmission automatique à 6 cylindres ISBe4 : Contrôler le réglage "Gains alternatifs de ratés de diagnostic embarqué (OBD)" à l'écran des fonctions et paramètres de l'outil d'entretien électronique INSITE™. Si le véhicule est doté d'une transmission Voith, cela doit être réglé sur 2. Tous les autres sont réglés à 1.

Informations de diagnostic à bord :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs, avec le moteur en fonctionnement pendant au moins 10 secondes, de diagnostic ne présentant pas de panne. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP®/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Procéder au test de coupure de cylindre. | Des ratés de cylindre ont-ils été détectés et une défaillance a-t-elle été isolée sur l'injecteur ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Vérifier la réparation | Des ratés de cylindre sont-ils toujours présents ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fuel system fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Check for smoke, engine stumble, rough idle or misfire.
  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Un raté de cylindre peut-il être détecté ?

Un raté de cylindre peut-il être détecté ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Procéder au test de coupure de cylindre

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Permet au moteur de fonctionner au ralenti
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Determine if cylinder number 2 injector is misfiring.
  • En utilisant l'outil d'entretien électronique INSITE™, effectuer le test de coupure de cylindre pour déterminer si l'injecteur du cylindre N° 2 a des ratés.

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?
OUI NON

Un injecteur défaillant a été détecté

Remplacer l'injecteur du cylindre N° 2.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISB, ISBe, et QSB (Bulletin 4021271).

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC, ISL, ISLe et QSL9 (bulletin N° 4021418).

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, défaillance de cylindre, défaillance de soupape, défaillance de culasse ou de joint de culasse, usure extrême d'arbre à cames ou mauvais calage de compresseur d'air.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Verify cylinder misfire is no longer present.
  • Démarrer le moteur et vérifier si les ratés de cylindre ne sont plus présents.

Des ratés de cylindre sont-ils toujours présents ?

Des ratés de cylindre sont-ils toujours présents ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée ?

Etapes de diagnostic appropriées.

Dernière modification: 04-JAN-2008

Droits d'auteur © 2008


Raté moteur de cylindre N° 3 - condition existe.

CODE DE DEFAUT 1656
Raté moteur de cylindre N° 3 - condition existe.

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1656 PID: SPN: 1325 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 3 - condition existe. Un raté moteur a été détecté dans le cylindre N° 3. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.

Circuit

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 1656 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1656 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
  • Pour les applications de transmission automatique à 6 cylindres ISBe4 : Contrôler le réglage "Gains alternatifs de ratés de diagnostic embarqué (OBD)" à l'écran des fonctions et paramètres de l'outil d'entretien électronique INSITE™. Si le véhicule est doté d'une transmission Voith, cela doit être réglé sur 2. Tous les autres sont réglés à 1.

Informations de diagnostic à bord :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs, avec le moteur en fonctionnement pendant au moins 10 secondes, de diagnostic ne présentant pas de panne. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP®/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Procéder au test de coupure de cylindre. | Des ratés de cylindre ont-ils été détectés et une défaillance a-t-elle été isolée sur l'injecteur ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Vérifier la réparation | Des ratés de cylindre sont-ils toujours présents ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fuel system fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Check for smoke, engine stumble, rough idle or misfire.
  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Un raté de cylindre peut-il être détecté ?

Un raté de cylindre peut-il être détecté ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Procéder au test de coupure de cylindre

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Permet au moteur de fonctionner au ralenti
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Determine if cylinder number 3 injector is misfiring.
  • En utilisant l'outil d'entretien électronique INSITE™, effectuer le test de coupure de cylindre pour déterminer si l'injecteur du cylindre N° 3 a des ratés.

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?
OUI NON

Un injecteur défaillant a été détecté

Remplacer l'injecteur du cylindre N° 3.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISB, ISBe, et QSB (Bulletin 4021271).

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC, ISL, ISLe et QSL9 (bulletin N° 4021418).

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, défaillance de cylindre, défaillance de soupape, défaillance de culasse ou de joint de culasse, usure extrême d'arbre à cames ou mauvais calage de compresseur d'air.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Verify cylinder misfire is no longer present.
  • Démarrer le moteur et vérifier si les ratés de cylindre ne sont plus présents.

Des ratés de cylindre sont-ils toujours présents ?

Des ratés de cylindre sont-ils toujours présents ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée ?

Etapes de diagnostic appropriées.

Dernière modification: 04-JAN-2008

Droits d'auteur © 2008


Raté moteur de cylindre N° 4 - condition existe.

CODE DE DEFAUT 1657
Raté moteur de cylindre N° 4 - condition existe.

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1657 PID: SPN: 1326 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 4 - condition existe. Un raté moteur a été détecté dans le cylindre N° 4. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.

Circuit

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 1657 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1657 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
  • Pour les applications de transmission automatique à 6 cylindres ISBe4 : Contrôler le réglage "Gains alternatifs de ratés de diagnostic embarqué (OBD)" à l'écran des fonctions et paramètres de l'outil d'entretien électronique INSITE™. Si le véhicule est doté d'une transmission Voith, cela doit être réglé sur 2. Tous les autres sont réglés à 1.

Informations de diagnostic à bord :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs, avec le moteur en fonctionnement pendant au moins 10 secondes, de diagnostic ne présentant pas de panne. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP®/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Procéder au test de coupure de cylindre. | Des ratés de cylindre ont-ils été détectés et une défaillance a-t-elle été isolée sur l'injecteur ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Vérifier la réparation | Des ratés de cylindre sont-ils toujours présents ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fuel system fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Check for smoke, engine stumble, rough idle or misfire.
  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Un raté de cylindre peut-il être détecté ?

Un raté de cylindre peut-il être détecté ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Procéder au test de coupure de cylindre

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Permet au moteur de fonctionner au ralenti
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Determine if cylinder number 4 injector is misfiring.
  • En utilisant l'outil d'entretien électronique INSITE™, effectuer le test de coupure de cylindre pour déterminer si l'injecteur du cylindre N° 4 a des ratés.

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?
OUI NON

Un injecteur défaillant a été détecté

Remplacer l'injecteur du cylindre N° 4.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISB, ISBe, et QSB (Bulletin 4021271).

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC, ISL, ISLe et QSL9 (bulletin N° 4021418).

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, défaillance de cylindre, défaillance de soupape, défaillance de culasse ou de joint de culasse, usure extrême d'arbre à cames ou mauvais calage de compresseur d'air.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Verify cylinder misfire is no longer present.
  • Démarrer le moteur et vérifier si les ratés de cylindre ne sont plus présents.

Des ratés de cylindre sont-ils toujours présents ?

Des ratés de cylindre sont-ils toujours présents ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée ?

Etapes de diagnostic appropriées.

Dernière modification: 04-JAN-2008

Droits d'auteur © 2008


Raté moteur de cylindre N° 5 - condition existe.

CODE DE DEFAUT 1658
Raté moteur de cylindre N° 5 - condition existe.

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1658 PID: SPN: 1327 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 5 - condition existe. Un raté moteur a été détecté dans le cylindre N° 5. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.

Circuit

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 1658 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1658 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
  • Pour les applications de transmission automatique à 6 cylindres ISBe4 : Contrôler le réglage "Gains alternatifs de ratés de diagnostic embarqué (OBD)" à l'écran des fonctions et paramètres de l'outil d'entretien électronique INSITE™. Si le véhicule est doté d'une transmission Voith, cela doit être réglé sur 2. Tous les autres sont réglés à 1.

Informations de diagnostic à bord :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs, avec le moteur en fonctionnement pendant au moins 10 secondes, de diagnostic ne présentant pas de panne. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP®/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Procéder au test de coupure de cylindre. | Des ratés de cylindre ont-ils été détectés et une défaillance a-t-elle été isolée sur l'injecteur ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Vérifier la réparation | Des ratés de cylindre sont-ils toujours présents ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fuel system fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Check for smoke, engine stumble, rough idle or misfire.
  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Un raté de cylindre peut-il être détecté ?

Un raté de cylindre peut-il être détecté ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Procéder au test de coupure de cylindre

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Permet au moteur de fonctionner au ralenti
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Determine if cylinder number 5 injector is misfiring.
  • En utilisant l'outil d'entretien électronique INSITE™, effectuer le test de coupure de cylindre pour déterminer si l'injecteur du cylindre N° 5 a des ratés.

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?
OUI NON

Un injecteur défaillant a été détecté

Remplacer l'injecteur du cylindre N° 5.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISB, ISBe, et QSB (Bulletin 4021271).

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC, ISL, ISLe et QSL9 (bulletin N° 4021418).

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, défaillance de cylindre, défaillance de soupape, défaillance de culasse ou de joint de culasse, usure extrême d'arbre à cames ou mauvais calage de compresseur d'air.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Verify cylinder misfire is no longer present.
  • Démarrer le moteur et vérifier si les ratés de cylindre ne sont plus présents.

Des ratés de cylindre sont-ils toujours présents ?

Des ratés de cylindre sont-ils toujours présents ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée ?

Etapes de diagnostic appropriées.

Dernière modification: 04-JAN-2008

Droits d'auteur © 2008


Raté moteur de cylindre N° 6 - condition existe.

CODE DE DEFAUT 1659
Raté moteur de cylindre N° 6 - condition existe.

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1659 PID: SPN: 1328 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 6 - condition existe. Un raté moteur a été détecté dans le cylindre N° 6. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.

Circuit

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 1659 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1659 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
  • Pour les applications de transmission automatique à 6 cylindres ISBe4 : Contrôler le réglage "Gains alternatifs de ratés de diagnostic embarqué (OBD)" à l'écran des fonctions et paramètres de l'outil d'entretien électronique INSITE™. Si le véhicule est doté d'une transmission Voith, cela doit être réglé sur 2. Tous les autres sont réglés à 1.

Informations de diagnostic à bord :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs, avec le moteur en fonctionnement pendant au moins 10 secondes, de diagnostic ne présentant pas de panne. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP®/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Procéder au test de coupure de cylindre. | Des ratés de cylindre ont-ils été détectés et une défaillance a-t-elle été isolée sur l'injecteur ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Vérifier la réparation | Des ratés de cylindre sont-ils toujours présents ?
 | ETAPE 3B. Effacer les codes de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fuel system fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Check for smoke, engine stumble, rough idle or misfire.
  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Un raté de cylindre peut-il être détecté ?

Un raté de cylindre peut-il être détecté ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Procéder au test de coupure de cylindre

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Permet au moteur de fonctionner au ralenti
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Determine if cylinder number 6 injector is misfiring.
  • En utilisant l'outil d'entretien électronique INSITE™, effectuer le test de coupure de cylindre pour déterminer si l'injecteur du cylindre N° 6 a des ratés.

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?
OUI NON

Un injecteur défaillant a été détecté

Remplacer l'injecteur du cylindre N° 6.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISB, ISBe, et QSB (Bulletin 4021271).

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC, ISL, ISLe et QSL9 (bulletin N° 4021418).

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, défaillance de cylindre, défaillance de soupape, défaillance de culasse ou de joint de culasse, usure extrême d'arbre à cames ou mauvais calage de compresseur d'air.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Verify cylinder misfire is no longer present.
  • Démarrer le moteur et vérifier si les ratés de cylindre ne sont plus présents.

Des ratés de cylindre sont-ils toujours présents ?

Des ratés de cylindre sont-ils toujours présents ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée ?

Etapes de diagnostic appropriées.

Dernière modification: 04-JAN-2008

Droits d'auteur © 2008


Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe.

Code de défaut 1663
Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1663 PID: SPN: 3241 FMI: 11/31 VOYANT: Orange SRT: | Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe. Les connexions de capteur de température d'entrée et de sortie de catalyseur sont échangées. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit

Circuit Description

Les capteurs de température de catalyseur sont utilisés pour surveiller les températures des gaz d'échappement à l'entrée et à la sortie du pot catalytique.

Component Location

Les capteurs de température d'entrée et de sortie se trouvent dans le système d'après-traitement. Le capteur de température d'entrée se trouve avant le pot catalytique et le capteur de température d'échappement se trouve à la sortie du pot.

Informations techniques (Shop Talk)

Les capteurs de température d'entrée et de sortie de gaz d'échappement ont le même numéro de pièce, ce qui permet de connecter les capteurs à l'envers sur le faisceau moteur. Ce code de défaut est activé lorsque l'ECM détermine que les relevés de température des capteurs d'entrée et de sortie sont inversés. La cause la plus probable de ce code de défaut est l'inversion des connecteurs de capteurs de température d'entrée et de sortie sur le faisceau moteur. Déconnecter les capteurs de température d'entrée et de sortie du faisceau moteur et inverser les connecteurs. Les capteurs de température de catalyseur doivent relever la température ambiante et le moteurdoitêtre arrêté pendant huit heures avant d'effectuer ce diagnostic.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs de diagnostic ne présentantpas d'échec. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ÉTAPE 1A. Contrôler les codes de défauts. | Code de défaut 1674, 1675, 1676, 1655, 1666, ou 1667 actif ?
ÉTAPE 2. | Contrôler la configuration du capteur de température. |
 | ÉTAPE 2A. Contrôler la réponse du circuit. | Code de défaut 1675 inactif ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1676 inactif ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Effacer les codes de défaut. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts de circuit de capteur.

Guided Step 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?

Code de défaut 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic de code de défaut appropriée.

Go to 2A

Guided Step 2 - Contrôler la configuration du capteur de température.

Guided Step 2A - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Déconnecter le capteur de température de gaz d'échappement moteur N° 1 (entrée de catalyseur) du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 inactif ?

Code de défaut 1666 inactif ?
OUI NON

Les relevés des capteurs de température d'entrée et de sortie de pot catalytique sont inversés.

Inverser les connexions de faisceau de câblage sur le capteur de température de gaz d'échappement N° 1 et sur le capteur de température d'échappement de pot catalytique.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Déconnecter le capteur de température de gaz d'échappement moteur N° 2 (entrée de catalyseur) du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 inactif ?

Code de défaut 1675 inactif ?
OUI NON

Les relevés des capteurs de température d'entrée et de sortie de pot catalytique sont inversés.

Inverser les connexions de faisceau de câblage sur le capteur de température de gaz d'échappement N° 1 (entrée de catalyseur) et sur le capteur de température de gaz d'échappement N° 2 (sortie de catalyseur).

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 06-JUNE-2005

Droits d'auteur © 2005


Catalyseur manquant - condition existe.

CODE DE DEFAUT 1664
Catalyseur manquant - condition existe.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: SPN: 3050 FMI: 11/31 VOYANT: Orange SRT: | Catalyseur manquant - condition existe. Le catalyseur d'après-traitement dans le système d'échappement n'est pas présent. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Système de contrôle d'après-traitement

Description de circuit

Le catalyseur est surveillé par les capteurs de température d'entrée et de sortie qui se trouvent dans le système d'après-traitement. Le capteur de température d'entrée se trouve avant le pot catalytique et le capteur de température de sortie se trouve à la sortie du pot.

Emplacement de composant

Le pot catalytique se trouve dans le système d'échappement. L'emplacement du pot catalytique varie avec l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque les capteurs de température d'entrée et de sortie ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement. Cela peut être provoqué par une manipulation illicite du système de catalyseur, le pot catalytique a été déposé du véhicule ou le pot catalytique est défaillant. Les capteurs de température de pot catalytique doivent relever la température ambiante et le moteur doit être arrêté pendant une période de huit heures avant d'effectuer ce diagnostic. Si la température du pot catalytique est supérieure à 100°F [38°C], ou si les capteurs de température de pot catalytique ont une différence de plus de 10°F ou 5,5°C, les diagnostics ne s'effectuent pas.

Les causes possibles de ce défaut incluent :

  • Révision d'étalonnage incorrecte sur le CD INCAL
  • Manipulation illicite du système de pot catalytique, dépose du pot catalytique du véhicule ou défaillance du pot catalytique.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 1663, 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
 | ETAPE 1B. Rechercher la présence d'un pot catalytique. | Pot catalytique présent dans le système d'après-traitement ?
 | ETAPE 1C. Inspecter le système d'après-traitement. | Détérioration ou manipulation illicite trouvée dans le système d'après-traitement ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Vérifier la réparation. | Les relevés de température d'entrée et de sortie de pot catalytique sont-ils à moins de 10°F ou 5,5°C l'un de l'autre, à température ambiante, après un arrêt de 8 heures ?
 | ETAPE 2B. Effacer le code de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1663, 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?

Code de défaut 1663, 1674, 1675, 1676, 1665, 1666, ou 1667 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher la présence d'un pot catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'un pot catalytique.
  • Rechercher la présence du pot catalytique dans le système d'échappement.

Le pot catalytique est-il présent dans le système d'après-traitement ?

Le pot catalytique est-il présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le bon pot catalytique pour l'application.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 1C

Aller à 2A

Etape guidée 1C - Inspecter le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le pot catalytique du système d'échappement.

Action

Inspecter le pot catalytique.
  • Recherche tout signe de fissure ou de détérioration sur le pot catalytique.

Détérioration ou manipulation illicite trouvée dans le système de catalyseur ?

Détérioration ou manipulation illicite trouvée dans le système de catalyseur ?
OUI NON

Installer le bon pot catalytique pour l'application.

Se reporter aux procédures de diagnostic de l'OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le relevé INSITE™ à la température d'entrée et à la température de sortie de pot catalytique.
  • Démarrer le moniteur/enregistreur de données INSITE™ et comparer le relevé INSITE™ de température d'entrée et de sortie de catalyseur.

Les températures d'entrée et de sortie de pot catalytique sont-elles à moins de 10°F ou 5,5°C l'une de l'autre, à température ambiante, après un arrêt de 8 heures ?

Les températures d'entrée et de sortie de pot catalytique sont-elles à moins de 10°F ou 5,5°C l'une de l'autre, à température ambiante, après un arrêt de 8 heures ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 1665
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1665 PID: SPN: 3241 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température d'entrée de catalyseur. | Température par défaut utilisée pour la température d'entrée de catalyseur.
Circuit : Température de gaz d'échappement N° 1

Description de circuit

Le capteur de température d'entrée de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'entrée de catalyseur se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement.

Informations techniques (Shop Talk)

Le capteur de température d'entrée de catalyseur partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1666 actif et code de défaut 1665 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1665 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1666 actif et code de défaut 1665 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1665 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1665 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1665 inactif ?

Code de défaut 1665 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 1 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 actif et code de défaut 1665 inactif ?

Code de défaut 1666 actif et code de défaut 1665 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement N° 1 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1665 actif ?

Code de défaut 1665 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement N° 1.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 actif et code de défaut 1665 inactif ?

Code de défaut 1666 actif et code de défaut 1665 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1665 inactif ?

Code de défaut 1665 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1665 inactif ?

Code de défaut 1665 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source basse

CODE DE DEFAUT 1666
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1666 PID: SPN: 3241 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source basse. Haute tension de signal détectée au niveau du circuit de capteur de température d'entrée de catalyseur. | Température par défaut utilisée pour la température d'entrée de catalyseur.
Circuit : Température de gaz d'échappement N° 1

Description de circuit

Le capteur de température d'entrée de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'entrée de catalyseur se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement.

Informations techniques (Shop Talk)

Le capteur de température d'entrée de catalyseur partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1666 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1665 actif et code de défaut 1666 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1666 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1665 actif et code de défaut 1666 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1666 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1666 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 inactif ?

Code de défaut 1666 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 1 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de gaz d'échappement N° 1 et la broche de retour de température de gaz d'échappement N° 1 au niveau du connecteur du capteur de faisceau moteur.
  • Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1665 actif et code de défaut 1666 inactif ?

Code de défaut 1665 actif et code de défaut 1666 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement N° 1 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 actif ?

Code de défaut 1666 actif ?
OUI NON

Un capteur de température de gaz d'échappement N° 1 défaillant a été détecté.

Remplacer le capteur de température de gaz d'échappement N° 1.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement N° 1 et la broche de retour de capteur de température de gaz d'échappement N° 1 au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1665 actif et code de défaut 1666 inactif ?

Code de défaut 1665 actif et code de défaut 1666 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement N° 1 du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de gaz d'échappement N° 1 de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement N° 1 du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de gaz d'échappement N° 1 de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 inactif ?

Code de défaut 1666 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1666 inactif ?

Code de défaut 1666 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1667
Température de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1667 PID: SPN: 3241 FMI: 2 VOYANT: Orange SRT: | Température de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température de gaz d'échappement N° 1 ne change pas avec les conditions de fonctionnement du moteur. | La valeur de température par défaut est utilisée pour la température de gaz d'échappement N° 1.
Circuit : Température de gaz d'échappement N° 1

Description de circuit

Le capteur de température d'entrée de gaz d'échappement N° 1 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de gaz d'échappement N° 1 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement.

Informations techniques (Shop Talk)

Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit être supérieure à 140°F pour effectuer ce diagnostic. Si la valeur de la température de gaz d'échappement N° 1 ne correspond pas aux conditions de fonctionnement du moteur, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de gaz d'échappement N° 1 bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de gaz d'échappement N° 1.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1665 et 1666. | Le code de défaut 1665 ou 1666 est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1666 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1666 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1665 et 1666.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1665 ou 1666 est-il actif ?

Le code de défaut 1665 ou 1666 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1665 ou 1666.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 1 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • La température du liquide de refroidissement du moteur doit être supérieure à 140°F.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 inactif ?

Code de défaut 1666 inactif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement N° 1.

Se reporter à la procédure 019-013.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • La température du liquide de refroidissement du moteur doit être supérieure à 140°F.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 actif ?

Code de défaut 1666 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données INSITE™.
  • Comparer le relevé INSITE à la température d'entrée et à la température de sortie de catalyseur.

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668
Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 PID: SPN: 1761 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Capteur de niveau de réservoir de catalyseur.

Description de circuit

Le capteur de niveau de réservoir de catalyseur est utilisé pour surveiller le niveau de la solution catalotique dans le réservoir de catalyseur. Le capteur de niveau de réservoir de catalyseur est un capteur de combinaison avec le capteur de température de solution catalytique. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de catalyseur se trouve dans le réservoir de solution catalytique. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Informations techniques (Shop Talk)

Le capteur de niveau de réservoir de catalyseur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 1668, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de catalyseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1668 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1668 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1668 est-il inactif ?

Le code de défaut 1668 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de catalyseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de réservoir de catalyseur et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation +5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • Placer un fil cavalier entre la broche d'alimentation +5 volts de niveau de réservoir de catalyseur et la broche de signal de niveau de réservoir de catalyseur au niveau du connecteur de capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1669 actif et code de défaut 1668 inactif ?

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de catalyseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défaut.

Le code de défaut 1668 est-il actif ?

Le code de défaut 1668 est-il actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de niveau de réservoir de catalyseur.

Se reporter au manuel de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation +5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur moteur du module de commande du moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 1668 inactif ?

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • Placer un fil cavalier entre la broche d'alimentation +5 volts de niveau de réservoir de catalyseur et la broche de signal de niveau de réservoir de catalyseur au niveau du connecteur moteur du module de commande de moteur.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1669 actif et code de défaut 1668 inactif ?

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défaut.

Code de défaut 1668 inactif ?

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1668 inactif ?

Code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669
Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 PID: SPN: 1761 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Capteur de niveau de réservoir de catalyseur.

Description de circuit

Le capteur de niveau de réservoir de catalyseur est utilisé pour surveiller le niveau de la solution catalotique dans le réservoir de catalyseur. Le capteur de niveau de réservoir de catalyseur est un capteur de combinaison avec le capteur de température de solution catalytique. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Informations techniques (Shop Talk)

Le capteur de niveau de réservoir de catalyseur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 1669, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de catalyseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1669 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du module de commande moteur. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1669 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1669 est-il inactif ?

Le code de défaut 1669 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de catalyseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de réservoir de catalyseur et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1668 actif et code de défaut 1669 inactif ?

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de catalyseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation +5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de réservoir de catalyseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défaut.

Le code de défaut 1669 est-il actif ?

Le code de défaut 1669 est-il actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de niveau de réservoir de catalyseur.

Se reporter au manuel de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du module de commande moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défaut.

Code de défaut 1668 actif et code de défaut 1669 inactif ?

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 1669 inactif ?

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation +5 volts de niveau de réservoir de catalyseur à la broche de retour de niveau de réservoir de catalyseur au niveau du connecteur moteur du module de commande du moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défaut.

Code de défaut 1669 inactif ?

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1669 inactif ?

Code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Niveau de réservoir de catalyseur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

Code de défaut 1671
Niveau de réservoir de catalyseur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1671 PID: SPN: 1761 FMI: 1/18 VOYANT: Entretien SRT: | Niveau de réservoir de catalyseur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Un faible niveau de solution catalytique a été détecté dans le réservoir de solution catalytique. | Aucun effet sur le fonctionnement.
Circuit : Système de contrôle d'après-traitement

Circuit Description

Le capteur de niveau de solution catalytique est utilisé pour surveiller le niveau de la solution catalytique dans le réservoir de catalyseur.

Component Location

Le capteur de niveau de solution catalytique se trouve dans le réservoir de solution catalytique. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Informations techniques (Shop Talk)

Le code de défaut 1671 est déclenché lorsqu'un bas niveau de solution catalytique a été détecté dans le réservoir de solution catalytique. Ajouter de la solution catalytique dans le réservoir. Ce code de défaut n'est qu'un avertissement pour un faible niveau de réservoir de solution catalytique.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic.
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Code de défaut 1671 inactif ?
ÉTAPE 2. | Effacer le code de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 1671 inactif ?
 | ÉTAPE 2B. Eliminer le code de défaut inactif. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Relever les codes de défauts.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1671 inactif ?

Code de défaut 1671 inactif ?
OUI NON

Un bas niveau de solution catalytique a été détecté.

Ajouter de la solution catalytique dans le réservoir de solution catalytique.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer le code de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 1671 inactif ?

Code de défaut 1671 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 06-JUNE-2005

Droits d'auteur © 2005


Niveau de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes.

CODE DE DEFAUT 1673
Niveau de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: SPN: 1761 FMI: 1 VOYANT: Orange SRT: | Niveau de réservoir de catalyseur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Aucune solution catalytique n'a été détectée dans le réservoir de solution catalytique. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Système de contrôle d'après-traitement

Description de circuit

Le capteur de niveau de solution catalytique est utilisé pour surveiller le niveau de la solution catalytique dans le réservoir de catalyseur.

Emplacement de composant

Le capteur de niveau de solution catalytique se trouve dans le réservoir de solution catalytique. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Informations techniques (Shop Talk)

Le code de défaut 1673 est déclenché lorsque le capteur de niveau de solution catalytique a détecté que le réservoir de catalyseur est vide. La solution catalytique peut toujours être visible à l'intérieur du réservoir lorsque ce code de défaut est actif. Ajouter de la solution catalytique dans le réservoir.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1673 inactif ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1673 inactif ?
 | ETAPE 2B. Eliminer le code de défaut inactif. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Relever les codes de défauts.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1673 inactif ?

Code de défaut 1673 inactif ?
OUI NON

Aucune solution catalytique n'a été détectée dans le réservoir de solution catalytique.

Ajouter de la solution catalytique dans le réservoir de solution catalytique.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 1673 inactif ?

Code de défaut 1673 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de température de gaz d'échappement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1674
Circuit de température de gaz d'échappement N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1674 PID: SPN: 3249 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de gaz d'échappement N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de sortie de catalyseur. | Température par défaut utilisée pour la température de sortie de catalyseur.
Circuit : Température de gaz d'échappement N° 2

Description de circuit

Le capteur de température de sortie de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie de catalyseur se trouve dans le système après-traitement. Il est situé dans la sortie du pot catalytique d'après-traitement.

Informations techniques (Shop Talk)

Le capteur de température de sortie de catalyseur partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1674 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 2. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1675 actif et code de défaut 1674 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1674 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1675 actif et code de défaut 1674 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1674 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1674 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1674 inactif ?

Code de défaut 1674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 2 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 actif et code de défaut 1674 inactif ?

Code de défaut 1675 actif et code de défaut 1674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement N° 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1674 actif ?

Code de défaut 1674 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement N° 2.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 actif et code de défaut 1674 inactif ?

Code de défaut 1675 actif et code de défaut 1674 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 16674 inactif ?

Code de défaut 1674 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1674 inactif ?

Code de défaut 1674 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de capteur de température de gaz d'échappement N° 2 - tension au-dessus de la normale ou court-circuit à source basse

CODE DE DEFAUT 1675
Circuit de capteur de température de gaz d'échappement N° 2 - tension au-dessus de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1675 PID: SPN: 3249 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de gaz d'échappement N° 2 - tension au-dessus de la normale ou court-circuit à source basse. Haute tension de signal détectée au niveau du circuit de capteur de température de sortie de catalyseur. | Température par défaut utilisée pour la température de sortie de catalyseur.
Circuit : Température de gaz d'échappement N° 2

Description de circuit

Le capteur de température de sortie de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie de catalyseur se trouve dans le système après-traitement. Il est situé dans la sortie du pot catalytique d'après-traitement.

Informations techniques (Shop Talk)

Le capteur de température de sortie de catalyseur partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1675 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 2. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1674 actif et code de défaut 1675 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1675 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1674 actif et code de défaut 1675 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1675 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1675 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 inactif ?

Code de défaut 1675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 2 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de gaz d'échappement N° 2 et la broche de retour de température de gaz d'échappement N° 2 au niveau du connecteur du capteur de faisceau moteur.
  • Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1674 actif et code de défaut 1675 inactif ?

Code de défaut 1674 actif et code de défaut 1675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de gaz d'échappement N° 2 au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 actif ?

Code de défaut 1675 actif ?
OUI NON

Un capteur de température de gaz d'échappement N° 2 défaillant a été détecté.

Remplacer le capteur de température de gaz d'échappement N° 2.

Se reporter à la procédure 019-013.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement N° 2 et la broche de retour de capteur de température de gaz d'échappement N° 2 au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1674 actif et code de défaut 1675 inactif ?

Code de défaut 1674 actif et code de défaut 1675 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de capteur de température de gaz d'échappement N° 2 du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de gaz d'échappement N° 2 de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de capteur de température de gaz d'échappement N° 2 du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de gaz d'échappement N° 2 de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de gaz d'échappement N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 inactif ?

Code de défaut 1675 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1675 inactif ?

Code de défaut 1675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de gaz d'échappement N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1676
Température de gaz d'échappement N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1676 PID: SPN: 3249 FMI: 2 VOYANT: Orange SRT: | Température de gaz d'échappement N° 2 - données erratiques, intermittentes ou incorrectes. Le capteur de température de gaz d'échappement N° 2 ne change pas avec les conditions de fonctionnement du moteur. | La valeur de température par défaut est utilisée pour la température de gaz d'échappement N° 2.
Circuit : Température de gaz d'échappement N° 2

Description de circuit

Le capteur de température d'entrée de gaz d'échappement N° 2 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. Ce capteur est également appelé capteur de température de sortie de catalyseur.

Emplacement de composant

Le capteur de température de gaz d'échappement N° 2 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et la sortie de pot catalytique dans le système d'échappement.

Informations techniques (Shop Talk)

Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit être supérieure à 140°F pour effectuer ce diagnostic. Si la valeur de la température de gaz d'échappement N° 2 ne correspond pas aux conditions de fonctionnement du moteur, ce code de défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de gaz d'échappement N° 2 bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de gaz d'échappement N° 2.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1674 et 1675. | Le code de défaut 1674 ou 1675 est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 2. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1674 et 1675.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1674 ou 1675 est-il actif ?

Le code de défaut 1674 ou 1675 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1674 ou 1675.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 2 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • La température du liquide de refroidissement du moteur doit être supérieure à 140°F.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 inactif ?

Code de défaut 1675 inactif ?
OUI NON
Pas de réparation

Remplacer le capteur de température de gaz d'échappement N° 2.

Se reporter à la procédure 019-013.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • La température du liquide de refroidissement du moteur doit être supérieure à 140°F.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 actif ?

Code de défaut 1675 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données INSITE.
  • Comparer le relevé INSITE™ à la température d'entrée et à la température de sortie de catalyseur.

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677
Température de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: SPN: 3031 FMI: 4 VOYANT: Orange SRT: | Température de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de solution catalytique. | Température par défaut utilisée pour la température de solution catalytique.
Circuit : Capteur de température de solution catalytique

Description de circuit

Le capteur de température de solution catalytique est utilisé par le module de commande électronique (ECM) pour surveiller la température de la solution catalytique dans le réservoir de catalyseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de solution catalytique se trouve dans le réservoir de catalyseur. Le réservoir est monté par l'OEM. Pour plus d'informations, consulter le manuel d'entretien de l'OEM.

Informations techniques (Shop Talk)

Le capteur de température de solution catalytique partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 1677, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 2. | Contrôler le capteur de température de solution catalytique et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température de solution catalytique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1677 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1677 inactif ?

Code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de solution catalytique et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de solution catalytique et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 actif et code de défaut 1677 inactif ?

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de solution catalytique sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de solution catalytique.

Se reporter au manuel de diagnostic de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 actif et code de défaut 1677 inactif ?

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de solution catalytique dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de signal de capteur de température de solution catalytique dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1677 inactif ?

Code de défaut 1677 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1677 inactif ?

Code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678
Température de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: SPN: 3031 FMI: 3 VOYANT: Orange SRT: | Température de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit de capteur de température de réservoir de catalyseur. | Valeur de température par défaut utilisée pour la température de réservoir de catalyseur.
Circuit : Capteur de température de réservoir de catalyseur

Description de circuit

Le capteur de température de solution catalytique est utilisé par le module de commande électronique (ECM) pour surveiller la température de la solution catalytique dans le réservoir de catalyseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de solution catalytique se trouve dans le réservoir de catalyseur. Le réservoir est monté par l'OEM. Pour plus d'informations, consulter le manuel d'entretien de l'OEM.

Informations techniques (Shop Talk)

Le capteur de température de solution catalytique partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 2. | Contrôler le capteur de température de solution catalytique et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température de solution catalytique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1678 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1677 actif et code de défaut 1678 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1678 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de solution catalytique et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de solution catalytique et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Mesurer la résistance du capteur.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de solution catalytique et la broche de RETOUR de capteur de température de solution catalytique au niveau du capteur de température de solution catalytique.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

180 ohms à 160k ohms ?

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de solution catalytique.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de solution catalytique sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 actif ?

Code de défaut 1678 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de solution catalytique et la broche de retour de capteur de température de solution catalytique au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1677 actif et code de défaut 1678 inactif ?

Code de défaut 1677 actif et code de défaut 1678 inactif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de capteur de température de solution catalytique du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de solution catalytique de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal de capteur de température de solution catalytique du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de solution catalytique de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de solution catalytique dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679
Température de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2 VOYANT: Orange SRT: | Température de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes. Le capteur de température de solution catalytique ne change pas avec les conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température de solution catalytique.
Circuit : Capteur de température de solution catalytique

Description de circuit

Le capteur de température de solution catalytique est utilisé par le module de commande électronique (ECM) pour surveiller la température de la solution catalytique dans le réservoir de catalyseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de solution catalytique se trouve dans le réservoir de catalyseur. Le réservoir est monté par l'OEM. Pour plus d'informations, consulter le manuel d'entretien de l'OEM.

Informations techniques (Shop Talk)

Ce diagnostic s'effectue lorsque le moteur n'a pas fonctionné pendant au moins huit heures. Le relevé du capteur de température de solution catalytique est comparé à la température du liquide de refroidissement moteur et à la température du collecteur d'admission lorsque le contact est mis après la période d'arrêt de huit heures. Ce code de défaut est enregistré si le relevé du capteur de température de solution catalytique ne correspond pas aux relevés de température de liquide de refroidissement moteur et de collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de solution catalytique bloqué en plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de solution catalytique.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 et Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Contrôler les codes de défauts. | Le code de défaut 1677 ou 1678 est-il actif ?
ETAPE 2. | Contrôler le capteur de température de solution catalytique et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de température de solution catalytique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température de solution catalytique et du thermomètre sont-ils à 5°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Les codes de défauts 1677 ou 1678 sont-ils actifs ?

Le code de défaut 1677 ou 1678 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de solution catalytique et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de température de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de solution catalytique et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 inactif ?

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de solution catalytique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de solution catalytique et la broche de retour de température de solution catalytique au niveau du connecteur de température de solution catalytique du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de solution catalytique.

Se reporter aux procédures de diagnostic de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1678 actif ?

Code de défaut 1678 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de solution catalytique et la broche de retour de température de solution catalytique au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1677 actif ?

Code de défaut 1677 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Insérer un thermomètre dans le réservoir de solution catalytique.

Action

Démarrer le moniteur/enregistreur de données INSITE™.
  • Comparer le relevé INSITE pour la température de solution au thermomètre.

Les relevés de température de solution catalytique et du thermomètre sont-ils à 5°F l'un de l'autre ?

Les relevés de température de solution catalytique et du thermomètre sont-ils à 5°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Unité de contrôle de dosage - mauvais dispositif intelligent ou composant.

CODE DE DEFAUT 1681
Unité de contrôle de dosage - mauvais dispositif intelligent ou composant.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1681 PID: SPN: 3361 FMI: 12 VOYANT: Orange SRT: | Unité de contrôle de dosage de catalyseur - mauvais dispositif intelligent ou composant. Une erreur interne a été détectée dans l'unité de contrôle de dosage de catalyseur. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Système de contrôle d'après-traitement

Description de circuit

L'unité de contrôle de dosage communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données J1939. L'unité de contrôle de dosage mesure précisément la quantité de solution catalytique à injecter dans le système après-traitement. L'unité de contrôle de dosage a trois cycles principaux. Un cycle d'amorçage lorsque le contact est mis pour la première fois s'assure de la disponibilité de la solution catalytique au niveau de l'unité de contrôle de dosage. Pendant le cycle de dosage, la solution catalytique est fournie au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge s'assure que toute la solution catalytique est sortie de la conduite et du gicleur d'après-traitement.

Emplacement de composant

L'emplacement de l'unité de contrôle de dosage varie avec l'OEM.

Informations techniques (Shop Talk)

Le code de défaut 1681 est déclenché lorsque l'unité de contrôle de dosage a détecté une erreur interne. Le seul diagnostic pouvant être effectué consiste à réétalonner l'ECM du moteur. Si le code de défaut 1681 est toujours actif après le réétalonnage de l'ECM du moteur, l'unité de contrôle de dosage doit être remplacée.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1681 inactif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 1681 actif après le ré-étalonnage de l'ECM ?
ETAPE 2. | Effacer le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1681 inactif ?
 | ETAPE 2B. Eliminer le code de défaut inactif. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1681 inactif ?

Code de défaut 1681 inactif ?
OUI NON

Ré-étalonner l'ECM du moteur.

Se reporter à la procédure 019-032.

 Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1681 actif après le ré-étalonnage de l'ECM ?

Code de défaut 1681 actif après le ré-étalonnage de l'ECM ?
OUI NON

Remplacer l'unité de contrôle de dosage.

Se reporter à la Procédure 019-440.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 1681 inactif ?

Code de défaut 1681 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Conduites d'entrée d'unité de contrôle de dosage de fluide d'échappement diesel d'après-traitement - condition existante

CODE DE DEFAUT 1682
Conduites d'entrée d'unité de contrôle de dosage de fluide d'échappement diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 11/31 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante. Une erreur a été détectée par l'unité de contrôle de dosage de catalyseur. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.

Circuit de système de contrôle d'après-traitement

Description de circuit

Pour un système d'après-traitement SCR à assistance pneumatique, l'unité de dosage de fluide d'échappement diesel d'après-traitement (urée) requiert la pression d'air des bouteilles d'air OEM. L'unité de dosage de fluide d'échappement diesel mesure précisément la quantité de fluide d'échappement diesel à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel a trois cycles principaux. Un cycle d'amorçage au démarrage initial du moteur garantit que le fluide d'échappement diesel est disponible à l'unité de dosage de fluide d'échappement diesel. Pendant le cycle de dosage, le fluide d'échappement diesel est fourni au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel est éliminé de la conduite de fluide d'échappement diesel et du gicleur d'après-traitement.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic est en plusieurs parties s'exécutant pendant le "Fonctionnement" du moteur. Cela peut prendre jusqu'à 12 minutes. Si le test de prise de contrôle manuel du doseur est réussi après la réparation, la réparation est considérée comme étant terminée.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement n'est pas capable de fournir le débit de dosage correct au gicleur d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif, si le moteur a un capteur NOx installé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée. Le statut de l'unité de dosage dans l'outil d'entretien électronique INSITE™ est OFF.

Conditions pour effacer le code de défaut

  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™ pendant qu'il est actif.
  • Pour valider la réparation, il est nécessaire d'utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. Se reporter à la Procédure 019-440 au Chapitre 19.
  • S'assurer que l'unité de dosage de fluide d'échappement diesel est capable de réussir à passer toutes les phases (amorçage, dosage et purge) et que le fluide d'échappement diesel s'écoule uniformément du gicleur d'après-traitement.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution réussie du diagnostic (moteurs avec capteurs NOx uniquement).
  • L'ECM éteint le voyant de contrôle moteur et/ou MIL immédiatement après l'exécution réussie du diagnostic sur 3 cycles de fonctionnement consécutifs (moteurs avec capteurs NOx uniquement).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.
  • Le code de défaut inactif est effacé de la mémoire automatiquement après 9600 heures de fonctionnement sans réapparition.

Informations techniques (Shop Talk)

Le processus de l'unité de dosage de fluide d'échappement diesel se compose de trois phases se déroulant dans la séquence suivante : amorçage, dosage et purge.

Amorçage :

  • L'unité de dosage de fluide d'échappement diesel essaye de s'amorcer toutes les 30 secondes pendant 20 tentatives. Les tentatives peuvent être comptées en écoutant le solénoïde d'air cliquer toutes les 30 secondes.
  • L'unité de dosage de fluide d'échappement diesel peut prendre jusqu'à 12 minutes pour terminer le cycle d'amorçage avant qu'un code de défaut ne devienne actif.
  • Pendant l'amorçage, l'unité de dosage de fluide d'échappement diesel pompe du fluide d'échappement diesel à travers les conduites d'alimentation et de retour, dans le réservoir.
  • Dans la plupart des conditions, le système s'amorce en 3 ou 4 tentatives.
  • Si l'amorçage n'est pas réussi, l'unité de dosage de fluide d'échappement diesel est désactivée et le code de défaut 1682 est activé.

Dosage :

  • Immédiatement après l'amorçage réussi, le système passe en mode de dosage, le solénoïde cesse de cliquer et un flux constant d'air s'écoule à travers le gicleur d'après-traitement, ce qui aide à transporter le fluide d'échappement diesel et à maintenir le gicleur d'après-traitement dégagé.
  • Le flux d'air reste constant jusqu'à ce que le système atteigne toutes les conditions de dosage avant la fourniture du fluide d'échappement diesel au système d'après-traitement (température de catalyseur supérieure à 200°C [392°F], conditions de régime moteur et de charge remplies, etc.).

Purge :

  • Après avoir arrêté le moteur et coupé le contact, l'unité de dosage passe en cycle de purge, qui élimine tout fluide d'échappement diesel restant dans la conduite et le gicleur d'après-traitement après l'opération.
  • La purge consiste à faire passer de l'air comprimé à travers le gicleur d'après-traitement et la conduite de fluide d'échappement diesel pendant 30 secondes.
  • Si la durée de purge complète n'est pas terminée, il est possible que du fluide d'échappement diesel reste dans la conduite, ce qui engendre une accumulation de cristaux durs d'urée, entraînant un blocage de la conduite de fluide d'échappement diesel ou du gicleur d'après-traitement.
  • Si le véhicule est équipé d'un commutateur d'isolation de batterie, il doit avoir un dispositif de délai intégré pour empêcher l'arrêt de l'unité de dosage jusqu'à la fin de la séquence de purge.
  • Les événements de purge incomplète sont enregistrés par l'ECM et par incréments la prochaine fois que le contact est mis.
  • Les comptes de purge incomplète peuvent être visualisés en utilisant le menu Moniteur/enregistreur de données dans la section d'après-traitement de l'outil d'entretien électronique INSITE™.

Le code de défaut 1682 est déclenché par les modes de défaillance externe suivants :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
  • Une faible pression d'air est détectée au niveau de l'unité de contrôle de dosage
  • La pression d'air est inférieure à la limite minimale exigée par l'unité de contrôle de dosage
  • Gicleur d'après-traitement bloqué ou restreint
  • Conduites de fluide d'échappement diesel bloquées ou restreintes/gelées
  • Filtre à air en ligne bouché ou restreint.

Le code de défaut 1682 est déclenché par les modes de défaillance interne suivants de l'unité de dosage de fluide d'échappement diesel :

  • L'unité de dosage de fluide d'échappement diesel ne s'initialise pas lorsque le contact est mis (le code de défaut est immédiatement actif lorsque le contact est mis)
  • L'accumulation de cristaux d'urée dans l'unité de dosage restreint le flux d'air vers le gicleur d'après-traitement, ce qui peut engendrer des accumulations et des restrictions dans le gicleur d'après-traitement proprement dit. Cela a pour conséquence la faiblesse voire même l'absence de flux d'air vers le gicleur
  • Dysfonctionnement interne de capteur de pression - la pompe ne s'amorce pas et le fluide d'échappement diesel est injecté lorsque le solénoïde d'air fonctionne pendant l'amorçage. Le code de défaut 1682 devient actif après 12 minutes de tentatives d'amorçage consécutives.
  • Dysfonctionnement interne du clapet, ce qui a pour conséquence que l'amorçage ne se produit pas. Cela amène le fluide d'échappement diesel à s'écouler continuellement pendant l'amorçage (le code de défaut est actif après 12 minutes de tentatives infructueuses d'amorçage)
  • Contamination du clapet antiretour d'entrée d'unité de dosage par une source externe, comme la conduite ou le réservoir de fluide d'échappement diesel
  • Tirage d'air par l'unité de dosage de fluide d'échappement diesel à travers des conduites ou des connecteurs desserrés ou endommagés.

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures occulaires, porter une protection occulaire appropriée en déposant la conduite de gicleur de fluide d'échappement diesel. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entammer cette procédure ou cette réparation et s'assurer qu'aucun matériau combustible ne se trouve à un endroit où il est susceptible d'entrer en contact avec l'échappement chaud ou des composants d'échappement.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, ou 1711 actif ?
ETAPE 2. | Vérifier le cycle d'amorçage de l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 2A. Contrôler la conduite de fluide d'échappement diesel de gicleur d'après-traitement pendant l'amorçage. | Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?
 | ETAPE 2B. Confirmer l'amorçage réussi de l'unité de dosage de fluide d'échappement diesel. | Y a-t-il un flux d'air continu à la conduite de gicleur d'après-traitement ?
 | ETAPE 2C. Contrôler le fonctionnement du solénoïde d'air pendant l'amorçage. | Le solénoïde d'air clique-t-il et refoule-t-il de l'air dans la conduite de gicleur d'après-traitement toutes les 30 secondes ?
ETAPE 3. | Contrôler le système d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel. |
 | ETAPE 3A. Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel. | L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
 | ETAPE 3B. Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel. | Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
ETAPE 4. | Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel. |
 | ETAPE 4A. Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel. | Les raccords et les conduites de fluide d'échappement diesel passent-ils les inspections avec succès ?
 | ETAPE 4B. Rechercher toute contamination du système de dosage de fluide d'échappement diesel. | Une contamination est-elle trouvée ?
ETAPE 5. | Vérifier le cycle de purge de l'unité de dosage d'après-traitement. |
 | ETAPE 5A. Surveiller le cycle de purge de l'unité de dosage d'après-traitement. | Toutes les actions à cette étape sont-elles confirmées et le décompte de purges incomplètes est-il nul dans l'image d'ECM ?
ETAPE 6. | Inspecter le gicleur d'après-traitement. |
 | ETAPE 6A. Inspecter le gicleur d'après-traitement. | Détection de gicleur d'après-traitement bouché ou restreint ?
ETAPE 7. | Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel. |
 | ETAPE 7A. Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™. | L'unité de contrôle de dosage fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, ou 1711 actif ?

Code de défaut 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698, ou 1711 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Vérifier le cycle d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Etape guidée 2A - Contrôler la conduite de fluide d'échappement diesel de gicleur d'après-traitement pendant l'amorçage.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Laisser le gicleur d'après-traitement installé.
  • Mettre le contact et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la conduite de fluide de gicleur d'après-traitement pendant l'amorçage.

Remarque : Il faut faire attention en déposant la conduite de fluide d'échappement diesel du gicleur d'après-traitement, car il peut rester de la pression dans la conduite.

Surveiller visuellement l'opération d'amorçage d'unité de dosage de fluide d'échappement diesel.

  • Surveiller la sortie de conduite de gicleur d'après-traitement pendant la tentative d'amorçage du système.

Remarque : Une petite quantité de flux de fluide d'échappement diesel au démarrage initial est acceptable.

Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?

Du fluide d'échappement diesel est-il fourni pendant des tentatives d'amorçage continues ?
OUI NON

Une unité de dosage de fluide d'échappement diesel endommagée a été détectée. Remplacer l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 au Chapitre 19.

Pas de réparation

Aller à 8A

Aller à 2B

Etape guidée 2B - Confirmer l'amorçage réussi de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Laisser le gicleur d'après-traitement installé.
  • Mettre le contact et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

S'assurer que l'unité de dosage de fluide d'échappement diesel a été amorcée avec succès et qu'elle est dans l'état de dosage.

  • L'unité de dosage de fluide d'échappement diesel ne passe dans l'état de dosage que lorsque l'amorçage est réussi et le solénoïde d'air cesse de cliquer.
  • A ce stade, l'air s'écoule continuellement dans la conduite de gicleur d'après-traitement.
  • L'unité de dosage de fluide d'échappement diesel essaye de s'amorcer pendant 12 minutes, puis la pompe s'arrête en cas de réussite de l'amorçage. Cela peut également être le cas si d'autres codes de défauts sont actifs.
  • Utiliser le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ pour l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement pour confirmer le statut du doseur.

Y a-t-il un flux d'air continu à la conduite de gicleur d'après-traitement ?

Y a-t-il un flux d'air continu à la conduite de gicleur d'après-traitement ?
OUI NON
Pas de réparation

Remarque : L'unité de dosage de fluide d'échappement diesel n'est pas amorcée.

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le fonctionnement du solénoïde d'air pendant l'amorçage.

Conditions

  • Couper le contact pendant au moins 1 minute.
  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

L'unité de dosage de fluide d'échappement diesel doit commencer le cycle d'amorçage immédiatement après le démarrage du moteur. Vérifier si le système d'alimentation d'air de l'unité de dosage fonctionne correctement.

  • Généralement, le système doit s'amorcer en 3 ou 4 tentatives.
  • Chaque tentative peut être comptée en comptant les cycles d'échappement d'air dans la conduite de gicleur.

Le solénoïde d'air clique-t-il et refoule-t-il de l'air dans la conduite de gicleur d'après-traitement toutes les 30 secondes ?

Le solénoïde d'air clique-t-il et refoule-t-il de l'air dans la conduite de gicleur d'après-traitement toutes les 30 secondes ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système d'alimentation d'air de l'unité de dosage de fluide d'échappement diesel.

Etape guidée 3A - Inspecter les conduites d'alimentation d'air sur l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.
  • Faire tourner le moteur au ralenti bas.

Action

Inspecter la conduite d'alimentation d'air OEM attachée à l'unité de dosage de fluide d'échappement diesel.

  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air de l'unité de dosage de fluide d'échappement diesel à la recherche d'eau ou d'huile excessive du système d'air comprimé du véhicule.
  • S'assurer qu'une alimentation propre d'une pression d'air d'au moins 517 kPa [75 psi] est présente à l'unité de dosage de fluide d'échappement diesel, en aval du filtre à air.

La plupart des véhicules sont équipés d'un filtre à air en ligne dans la conduite d'air avant l'unité de dosage de fluide d'échappement diesel. Un filtre à air en ligne bouché ou restreint peut provoquer une faible pression d'air sur l'unité de dosage de fluide d'échappement diesel.

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?

L'alimentation d'air OEM est-elle correctement raccordée à l'unité de dosage de fluide d'échappement diesel et fournit-elle une pression d'air adéquate ?
OUI NON
Pas de réparation

Corriger la connexion d'alimentation ou l'alimentation d'air OEM.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler le solénoïde d'air de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que les bouteilles d'air du véhicule sont pleines.

Action

Contrôler le solénoïde.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de cliquetis de solénoïde d'air de pompe de doseur de fluide d'échappement diesel dans le menu de Tests de diagnostic d'ECM.
  • Vérifier si le fonctionnement du solénoïde est correct.
  • Pendant que le test est en cours, le solénoïde doit cliquer et un flux d'air doit être ressenti à la sortie de la conduite de gicleur d'après-traitement.

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?

Le solénoïde d'air clique-t-il et laisse-t-il l'air s'écouler de la conduite de fluide d'échappement diesel ?
OUI NON
Pas de réparation

Une unité de dosage de fluide d'échappement diesel endommagée a été détectée. Remplacer l'unité de dosage de fluide d'échappement diesel.

Se reporter à la Procédure 019-440 au Chapitre 19.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher toute restriction et toute contamination des conduites et des raccords de fluide d'échappement diesel.

Etape guidée 4A - Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel.

Conditions

  • Nettoyer l'avant du doseur avant de déposer les conduites.
  • Déconnecter la conduite de fluide d'échappement diesel du gicleur d'après-traitement et la fixer de manière appropriée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Inspecter les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel à la recherche de ce qui suit :

  • Nettoyer la face avant de l'unité de dosage d'après-traitement et les conduites à l'eau chaude ou avec un détergent doux avant de déposer une conduite. Cela empêche toute contamination en raison de l'intervention d'entretien
  • Raccord ou connecteurs d'entrée de fluide d'échappement diesel desserrés
  • Conduites de fluide d'échappement diesel fissurées, engendrant des fuites ou une aspiration d'air
  • Conduites d'alimentation ou de retour de fluide d'échappement diesel restreintes ou endommagées
  • S'assurer que le fluide d'échappement diesel revient dans le réservoir pendant le cycle d'amorçage.

Les raccords et les conduites de fluide d'échappement diesel passent-ils les inspections avec succès ?

Les raccords et les conduites de fluide d'échappement diesel passent-ils les inspections avec succès ?
OUI NON
Pas de réparation

Réparer ou remplacer les raccords, les conduites et/ou le connecteur qui sont endommagés.

Aller à 4B

Aller à 7A

Etape guidée 4B - Rechercher toute contamination du système de dosage de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Le moteur n'est pas en fonctionnement.

Action

Rechercher la présence de carburant, d'huile, de liquide de refroidissement, d'impuretés et de débris dans le réservoir, les conduites et les filtres de fluide d'échappement diesel.

  • Nettoyer la face avant de l'unité de dosage d'après-traitement et les conduites à l'eau chaude ou avec un détergent doux avant de déposer une conduite. Cela empêche toute contamination en raison de l'intervention d'entretien.
  • Déposer et inspecter les conduites d'alimentation et de retour.
  • Inspecter le contenu du réservoir.
  • Inspecter l'état du filtre du réservoir.
  • Déposer le raccord d'entrée de doseur d'après-traitement avec tamis intégral, le cas échéant, et rechercher des débris comme cela est décrit ci-dessous.

Utiliser la procédure suivante pour identifier les différentes connexions sur l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 au Chapitre 19.

Une contamination est-elle trouvée ?

Une contamination est-elle trouvée ?
OUI NON

  • Localiser et éliminer la source de la contamination. Informer l'OEM/l'utilisateur final de cette découverte.
  • Si cela est applicable, remplacer le connecteur d'entrée d'unité de dosage avec tamis intégral. Ne pas essayer de nettoyer cet élément.
  • Si le connecteur d'entrée avec tamis intégral n'a pas été contaminé ou endommagé, remplacer l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 au Chapitre 19.
  • Laver toutes les conduites de fluide d'échappement diesel et tous les connecteurs à l'eau propre.
  • Vidanger et remplir le réservoir, si nécessaire.

 Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Vérifier le cycle de purge de l'unité de dosage d'après-traitement.

Etape guidée 5A - Surveiller le cycle de purge de l'unité de dosage d'après-traitement.

Conditions

  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Vérifier l'achèvement du cycle de purge de l'unité de dosage d'après-traitement.

  • Couper le contact pour arrêter le moteur.
  • Vérifier si l'unité de dosage d'après-traitement reste sous tension pendant au moins 30 secondes après avoir coupé le contact pour terminer le cycle de purge.
  • Confirmer que le flux d'air est présent pendant 30 secondes après avoir coupé le contact.
  • Confirmer que le commutateur d'isolation de batterie permet la réalisation de la purge en 30 secondes.

Remarque : La procédure ci-dessus indique des décomptes de purges incomplètes dans l'ECM si c'est incorrect. Se reporter au chapitre Purge dans Shop Talk.

Toutes les actions à cette étape sont-elles confirmées et le décompte de purges incomplètes est-il nul dans l'image d'ECM ?

Toutes les actions à cette étape sont-elles confirmées et le décompte de purges incomplètes est-il nul dans l'image d'ECM ?
OUI NON
Pas de réparation

  • Vérifier l'alimentation correcte de batterie et le câblage correct de clé de contact sur l'unité de dosage d'après-traitement.
  • Consulter les schémas de câblage moteur et OEM.
  • Réparer tout problème de câblage OEM et prévenir l'OEM.
  • Si le commutateur d'isolateur de batterie augmente le décompte de purges incomplètes, l'OEM doit être prévenu. Un relais de temporisation doit se trouver dans le système pour permettre une purge de 30 secondes.

Aller à 6A

Aller à 7A

Etape guidée 6 - Inspecter le gicleur d'après-traitement.

Etape guidée 6A - Inspecter le gicleur d'après-traitement.

Conditions

  • S'assurer que le gicleur est chauffé dans l'échappement avant la dépose. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB, ISBe, et QSB CM850, Bulletin 4021271. Se reporter à la Procedure 011-040 au Chapitre 11.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB, ISBe, et QSB CM850, Bulletin 4021271. Se reporter à la Procedure 011-040 au Chapitre 11.

Action

Rechercher un blocage ou des obstructions dans le gicleur d'après-traitement.

  • Inspecter le gicleur d'après-traitement. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB, ISBe, et QSB CM850, Bulletin 4021271. Se reporter à la Procedure 011-040 au Chapitre 11.
  • Une légère accumulation de cristaux peut être dissoute à l'eau chaude à +40°C [104°F].
  • S'assurer que la légère accumulation dans les trous de vaporisation soit éliminée lorsque l'unité de dosage commence à doser.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer le gicleur d'après-traitement. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISB, ISBe, et QSB CM850, Bulletin 4021271. Se reporter à la Procedure 011-040 au Chapitre 11.

Pas de réparation

Aller à 7A

Aller à 9A

Etape guidée 7 - Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel.

Etape guidée 7A - Effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic d'après-traitement.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 019-440 au Chapitre 19.
  • S'assurer que le fluide d'échappement diesel est injecté à travers le gicleur d'après-traitement dans l'état de dosage.

Remarque : Le gicleur d'après-traitement doit avoir été chauffé dans l'échappement avant la dépose et le placement dans un verre gradué de plus de 200 ml [6,8 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel.

L'arborescence de diagnostic doit être complètement suivie avant de terminer ce test.

L'unité de contrôle de dosage fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

L'unité de contrôle de dosage fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel. Se reporter à la Procédure 019-440 au Chapitre 19.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de chauffage de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 1683
Circuit de chauffage de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: SPN: 3449 FMI: 3 VOYANT: Orange SRT: | Circuit de chauffage de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de relais de chauffage de réservoir de catalyseur. | Le chauffage de réservoir de catalyseur est désactivé.
Circuit : Relais de chauffage de réservoir de catalyseur

Circuit Description

Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur.

Component Location

Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut ne peut pas détecter de défaillance de circuit sur le côté chauffage du relais. Seules les erreurs de circuit entre l'ECM et le relais peuvent être détectées par ce code de défaut.

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de chauffage de réservoir de catalyseur pas connecté au relais
  • Fil de retour de relais de chauffage de réservoir de catalyseur pas connecté au relais
  • Relais de chauffage de réservoir de catalyseur défaillant
  • Circuit ouvert dans le fil de signal de relais de chauffage de réservoir de catalyseur
  • Circuit ouvert dans le fil de retour de relais de chauffage de réservoir de catalyseur
  • Court-circuit du fil de signal de chauffage de réservoir de catalyseur avec une source de tension.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs de diagnostic ne présentantpas d'échec. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1683 inactif ?
ÉTAPE 2. | Contrôler le circuit et le relais de chauffage de réservoir de catalyseur. |
 | ÉTAPE 2A. Inspecter le relais de chauffage de réservoir de catalyseur et les connexions électriques. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le relais de chauffage de réservoir de catalyseur. | Moins de 100 ohms ?
 | ÉTAPE 2C. Contrôler la tension de diagnostic de chauffage de réservoir de catalyseur, la ligne d'alimentation et le circuit de retour. | Plus de 6 VCC ?
 | ÉTAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de chauffage de réservoir de catalyseur. | Moins de 10 ohms ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic du relais de chauffage de réservoir de catalyseur. | Plus de 6 VCC ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1683 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 1683 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1683 inactif ?

Code de défaut 1683 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le circuit et le relais de chauffage de réservoir de catalyseur.

Guided Step 2A - Inspecter le relais de chauffage de réservoir de catalyseur et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Inspecter les connexions de relais de chauffage de réservoir de catalyseur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le relais de chauffage de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Contrôler la résistance du relais de chauffage de réservoir de catalyseur.
  • Mesurer la résistance entre la broche de signal de chauffage de réservoir de catalyseur et la broche de retour de chauffage de réservoir de catalyseur au niveau du relais de chauffage de réservoir de catalyseur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Moins de 100 ohms ?

Moins de 100 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le relais de chauffage de réservoir de catalyseur.

Remplacer le relais de chauffage de réservoir de catalyseur.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler la tension de diagnostic de chauffage de réservoir de catalyseur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le relais de chauffage de réservoir de catalyseur au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de chauffage de réservoir de catalyseur et le circuit de retour.
  • Mesurer la tension entre la ligne de signal de relais de chauffage de réservoir de catalyseur et la ligne de retour de relais de chauffage de réservoir de catalyseur au niveau du connecteur de relais de chauffage de réservoir de catalyseur du faisceau OEM.

Plus de 6 VCC ?

Plus de 6 VCC ?
OUI | NON
No Repair | No Repair

Go to 3D

Go to 2D

Guided Step 2D - Rechercher tout circuit ouvert dans le circuit de retour de chauffage de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de relais de chauffage de réservoir de catalyseur dans le faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de broche à masse sur la ligne de retour a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-031.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de diagnostic du relais de chauffage de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic du relais de chauffage de réservoir de catalyseur.
  • Mesurer la tension entre la broche de signal de relais de chauffage de réservoir de catalyseur et la masse au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 6 VCC ?

Plus de 6 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche d'alimentation de relais de chauffage de réservoir de catalyseur de connecteur ECM de faisceau moteur et la broche d'alimentation de relais de chauffage de réservoir de catalyseur de connecteur de relais de chauffage de réservoir de catalyseur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert d'ALIMENTATION de chauffage de réservoir de catalyseur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'alimentation de relais de chauffage de réservoir de catalyseur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne d'alimentation de relais de chauffage de réservoir de catalyseur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1683 inactif ?

Code de défaut 1683 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1683 inactif ?

Code de défaut 1683 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Circuit de chauffage de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684
Circuit de chauffage de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: SPN: 3363 FMI: 4 VOYANT: Orange SRT: | Circuit de chauffage de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de relais de chauffage de réservoir de catalyseur. | Le chauffage de réservoir de catalyseur est désactivé.
Circuit : Relais de chauffage de réservoir de catalyseur

Description de circuit

Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. Le chauffage de réservoir de catalyseur est également utilisé pour dégeler un réservoir gelé de solution catalytique. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur.

Emplacement de composant

Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut ne peut pas détecter de défaillance de circuit sur le côté chauffage du relais. Seules les erreurs de circuit entre l'ECM et le relais peuvent être détectées par ce code de défaut.

Les causes possibles de ce code de défaut incluent :

  • Un relais de chauffage de réservoir de catalyseur court-circuité
  • Un fil de signal de chauffage de réservoir de catalyseur court-circuité à la masse.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1684 inactif ?
ETAPE 2. | Contrôler le circuit et le relais de chauffage de réservoir de catalyseur. |
 | ETAPE 2A. Inspecter le relais de chauffage de réservoir de catalyseur et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1683 actif et code de défaut 1684 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du relais. | Code de défaut 1684 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1683 actif et code de défaut 1684 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1684 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1684 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le relais de chauffage de réservoir de catalyseur.

Etape guidée 2A - Inspecter le relais de chauffage de réservoir de catalyseur et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Inspecter les connexions de relais de chauffage de réservoir de catalyseur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter les relais de chauffage de réservoir de catalyseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 1683 actif et code de défaut 1684 inactif ?

Code de défaut 1683 actif et code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du relais.

Conditions

  • Couper le contact (OFF).
  • Connecter le relais de chauffage de réservoir de catalyseur au faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts

Le code de défaut 1684 est-il actif ?

Le code de défaut 1684 est-il actif ?
OUI NON

Un relais de chauffage de réservoir de catalyseur défaillant a été détecté.

Remplacer le relais de chauffage de réservoir de catalyseur.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 1683 actif et code de défaut 1684 inactif ?

Code de défaut 1683 actif et code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3E

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'alimentation de relais de chauffage de réservoir de catalyseur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche d'alimentation de relais de chauffage de réservoir de catalyseur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la Procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1684 inactif ?

Code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Surtempérature de catalyseur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 1687
Surtempérature de catalyseur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1687 PID: SPN: 3050 FMI: 0 VOYANT: Orange SRT: | Surtempérature de catalyseur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Des températures très élevées ont été détectées dans le système d'après-traitement. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Système de contrôle d'après-traitement

Description de circuit

Le capteur de température de gaz d'échappement N° 2 est utilisé par l'ECM pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de gaz d'échappement du pot catalytique se trouve dans le système d'après-traitement. Il est situé à la sortie du système d'échappement de pot catalytique.

Informations techniques (Shop Talk)

Ce défaut est déclenché lorsque la température à la sortie d'échappement de pot catalytique dépasse la température admissible maximum pour une puissance nominale de moteur donnée.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP®/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1 . | Contrôler les codes de défauts associés au système de carburant. |
 | ETAPE 1A . Contrôler les codes de défauts associés à l'injecteur de carburant. | Codes de défauts 1654, 1655, 1656, 1657, 1658, 1659, et 1718 actifs ou comptes inactifs élevés ?
ETAPE 2. | Vérifier si le système de catalyseur fonctionne correctement. |
 | ETAPE 2A. Inspecter la solution catalytique. | La solution catalytique est-elle contaminée ?
 | ETAPE 2B. Inspecter le turbocompresseur. | Le carter de turbine de turbocompresseur présente-t-il des signes de fuite d'huile dans le système d'échappement ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Effacer les codes de défaut. | Tous les défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts de système de carburant.

Etape guidée 1A - Contrôler les codes de défauts associés à l'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1654, 1655, 1656, 1657, 1658, 1659, et 1718 actifs ou comptes inactifs élevés ?

Codes de défauts 1654, 1655, 1656, 1657, 1658, 1659, et 1718 actifs ou comptes inactifs élevés ?
OUI NON

Diagnostiquer les codes de défauts actifs, puis les codes de défauts inactifs avec le plus grand nombre de cas.

Se reporter aux étapes de diagnostic appropriées.

Remplacer le pot catalytique d'après-traitement.

Se reporter aux procédures de diagnostic de l'OEM.

 Pas de réparation

Procédures de diagnostic appropriées.

Aller à 2A

Etape guidée 2 - Vérifier si le système de catalyseur fonctionne correctement.

Etape guidée 2A - Inspecter la solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)

Action

Rechercher toute contamination de la solution catalytique.

Prendre un échantillon de la solution catalytique dans le réservoir de catalyseur.

Rechercher toute contamination de gazole, d'essence ou d'huile moteur dans la solution catalytique.

La solution catalytique est-elle contaminée ?

La solution catalytique est-elle contaminée ?
OUI NON

Vidanger le réservoir de catalyseur et le laver à l'eau déminéralisée.

Laver toutes les conduites de solution catalytique à l'eau déminéralisée.

Remplacer le pot catalytique d'après-traitement.

Se reporter aux procédures de diagnostic de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Déposer le tuyau d'échappement du turbocompresseur.

Action

Contrôler le carter de turbine de turbocompresseur.

Contrôler le carter de turbine de turbocompresseur à la recherche de signes de fuite d'huile dans le système d'échappement.

Le carter de turbine de turbocompresseur présente-t-il des signes de fuite d'huile dans le système d'échappement ?

Le carter de turbine de turbocompresseur présente-t-il des signes de fuite d'huile dans le système d'échappement ?
OUI NON

Déposer la conduite de vidange d'huile et rechercher toute restriction.

Se reporter à la Procédure 010-045 (Conduite de vidange d'huile de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Remplacer le pot catalytique d'après-traitement.

Se reporter aux procédures de diagnostic de l'OEM.

Remplacer le pot catalytique d'après-traitement.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour la réinitialisation de tous les codes de défauts.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparations terminées.

Etapes de diagnostic appropriées.

Dernière modification: 08-OCT-2007

Droits d'auteur © 2007


Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1689
Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1689 PID: P251 SPN: 251 FMI: 12/2 VOYANT: Orange SRT: | Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes. L'alimentation électrique de l'horloge à temps réel a été interrompue. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.

Circuit électrique de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou vide, une panne de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

REMARQUE : si l'horloge temps réel est fournie par l'OEM via un BUS CAN et si une sauvegarde de batterie n'est pas utilisée, se reporter au schéma de câblage de l'OEM. Si tel est le cas, consulter les "Données avancées de l'ECM - Réglages d'horloge temps réel" de l'outil d'entretien électronique INSITE™. Si l'OEM fournit un signal d'horloge temps réel, alors l'adresse doit être réglée en fonction du câblage de l'OEM, sans quoi le code de défaut devient actif.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant de dysfonctionnement MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant de dysfonctionnement MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Numéro de pièce 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™
Pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile d'horloge temps et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,3 VCC et 3,6 VCC ?
 | ETAPE 1B-1. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. |
 | ETAPE 1B-2. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1689 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la pile d'horloge temps et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Measure the voltage between the real-time clock battery SUPPLY pin and the real-time clock battery RETURN (-) pin at the ECM connector of the engine harness.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Couper le contact (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspect the real-time clock battery and engine harness connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixations de verrouillage de connecteur endommagées

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

Se reporter à la Procédure 019-311 (Pile d'horloge temps réel) au chapitre 19 ou à la Procédure 019-043 (Faisceau de câblage moteur) au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1B-2

Etape guidée 1B-2 - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Couper le contact (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Measure the voltage between the real-time clock battery SUPPLY pin and the real-time clock battery RETURN (-) pin at the real-time clock battery connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 3,3 VCC et 3,6 VCC ?

Entre 3,3 VCC et 3,6 VCC ?
OUI NON
Pas de réparation

Remplacer la pile d'horloge temps.

Se reporter à la Procédure 019-311 (Pile d'horloge temps réel) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Measure the following resistance:
  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Use a multimeter to measure the resistance from the real-time clock battery SUPPLY pin at the ECM connector of the engine harness to all other pins in the connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Use a multimeter to measure the resistance from the real-time clock battery SUPPLY pin at the ECM connector of the engine harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, régler l'horloge temps réel à la date correcte et à l'heure correcte.
  • Vérifier si le code de défaut 1689 est inactif.

Code de défaut 1689 inactif ?

Code de défaut 1689 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Traiter tous les codes de défaut restant actifs

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 30-SEP-2008

Droits d'auteur © 2008


Capteur NOx de sortie d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1692
Capteur NOx de sortie d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1692 PID: SPN: 3234 FMI: 4 VOYANT: Orange SRT: | Capteur NOx d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une tension de batterie hors plage a été détectée par le capteur NOx de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé. Le détarage du moteur intervient après 50 heures de fonctionnement avec le défaut actif.
Circuit : Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Informations techniques (Shop Talk)

Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement.

Les causes possibles de ce code de défaut incluent :

  • La tension fournie au capteur NOx de sortie d'après-traitement est inférieure à +18 VCC
  • La tension fournie au capteur NOx de sortie d'après-traitement est supérieure à +32 VCC
  • Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Le code de défaut 1692 est-il inactif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 1692 inactif ?
ETAPE 2. | Contrôler le circuit du capteur NOx de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | La tension est-elle entre +18 VCC et +32 VCC ?
 | ETAPE 2C. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2D. Vérifier si le fusible OEM est correctement installé. | Le fusible est-il correctement installé ou a-t-il été remplacé ?
 | ETAPE 2E. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins +22 VCC ?
ETAPE 3. | Désactiver le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1692 inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1692 inactif ?

Code de défaut 1692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Le moteur est en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le faire tourner pendant au moins 2 minutes.

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1692 inactif ?

Code de défaut 1692 inactif ?
OUI NON
Pas de réparation

Le réchauffeur interne du capteur NOx d'échappement d'après-traitement présente une anomalie de fonctionnement.

Remplacer le capteur NOx d'échappement d'après-traitement.

Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19.

Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19

Aller à 3A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.
  • Mesurer la tension entre le circuit d'alimentation +24 V du capteur NOx de sortie d'après-traitement et le circuit de retour du capteur NOx de sortie d'après-traitement au connecteur de faisceau OEM.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage ou au schéma de circuit pour l'identification des broches du connecteur.

Pour le mode d'emploi d'un multimètre, se reporter à la Procédure 019-359 (utilisation de multimètre) au chapitre 19.

La tension est-elle entre +18 VCC et +32 VCC ?

La tension est-elle entre +18 VCC et +32 VCC ?
OUI NON
Pas de réparation

Un défaut hors plage a été détecté par le module de contrôle du capteur NOx d'échappement d'après-traitement.

Remplacer le capteur NOx d'échappement d'après-traitement.

Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.
  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?

Branchements serrés et sans corrosion ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Nettoyer les bornes et serrer les connexions desserrées.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le fusible est correctement installé.

Remarque : Le fil d'alimentation électrique du capteur NOx de sortie d'après-traitement contient un fusible de 20 A. Ce fusible se trouve dans le faisceau OEM.

  • Inspecter le fusible OEM pour vérifier s'il est bien installé ou s'il a sauté.
  • Rechercher toute corrosion ou toute détérioration des broches du fusible.

Le fusible est-il correctement installé ou a-t-il été remplacé ?

Le fusible est-il correctement installé ou a-t-il été remplacé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 (fusible, faisceau en ligne) au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.
  • Mesurer la tension entre la broche d'alimentation (+) du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage ou au schéma de circuit pour l'identification des broches du connecteur.

Pour le mode d'emploi d'un multimètre, se reporter à la Procédure 019-359 (utilisation de multimètre) au chapitre 19.

Au moins +22 VCC ?

Au moins +22 VCC ?
OUI NON

Un circuit ouvert dans le circuit de retour de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Un circuit ouvert dans le circuit d'alimentation de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Désactiver le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le faire tourner pendant 1 minute. Le diagnostic s'exécute et le code de défaut devient inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Remarque : Le code de défaut inactif ne peut pas être effacé de la mémoire en utilisant l'outil d'entretien électronique INSITE™. Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Code de défaut 1692 inactif ?

Code de défaut 1692 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-AOUT-2007

Droits d'auteur © 2007


Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1694
Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1694 PID: SPN: 3234 FMI: 2 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes. Un relevé de capteur NOx incorrect a été détecté par le capteur NOx de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé. Le détarage du moteur intervient après 50 heures de fonctionnement avec le code de défaut actif.
Circuit : Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Informations techniques (Shop Talk)

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement.

Les causes possibles de ce code de défaut incluent :

  • L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est possible de la sortie du moteur.
  • Fuites du système d'échappement.
  • Un capteur NOx de sortie d'après-traitement mal installé.
  • Un capteur NOx de sortie d'après-traitement qui a une accumulation de carbone sur l'embout du capteur.
  • Consommation excessive d'huile.
  • Ratés possibles du moteur
  • Le numéro de pièce du capteur NOx est incorrect.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Contrôler le système d'échappement. | Le capteur NOx est-il correctement installé et le système d'échappement est-il dépourvu de fuites ?
 | ETAPE 1C. Vérifier si la pompe de dosage d'urée fonctionne correctement. | La pompe de dosage d'urée fonctionne-t-elle correctement pendant le test de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 1D. Rechercher les codes de défaut actifs. | Code de défaut 1694 actif ?
ETAPE 2. | Désactiver le code de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 1694 est-il inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Contrôler le système d'échappement.

Conditions

  • Déposer le capteur NOx d'échappement d'après-traitement. Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19.

Action

Contrôler le système d'échappement à la recherche de ce qui suit :
  • Fuites du système d'échappement entre le turbocompresseur et le système de pot catalytique d'après-traitement.
  • Inspecter si le capteur NOx de sortie d'après-traitement est bien installé. Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19.
  • Rechercher toute accumulation de carbone sur l'embout du capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19.
  • Vérifier si le numéro de pièce du capteur NOx est correct pour le modèle de moteur particulier.

Le capteur NOx est-il correctement installé et le système d'échappement est-il dépourvu de fuites ?

Le capteur NOx est-il correctement installé et le système d'échappement est-il dépourvu de fuites ?
OUI NON
Pas de réparation

Réparer le système d'échappement ou l'installation du capteur NOx.

Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19 pour l'installation correcte du capteur NOx.

Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour l'installation correcte du système d'échappement.

Aller à 1C

Aller à 2A

Etape guidée 1C - Vérifier si la pompe de dosage d'urée fonctionne correctement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'unité de contrôle de dosage.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage d'urée qui se trouve dans les tests de diagnostic d'après-traitement.

Se reporter à la Procédure 019-440 (unité de contrôle de dosage du pot catalytique) au chapitre 19 pour les instructions et les critères de réussite/échec.

Remarque : Le gicleur d'injecteur d'urée doit être déposé et placé dans un conteneur de mesure pour exécuter ce test. S'assurer que le gicleur n'est pas bouché et que l'urée s'écoule des quatre trous.

La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage du pot catalytique.

Se reporter à la Procédure 019-440 (unité de contrôle de dosage de pot catalytique) au chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1694 actif ?

Code de défaut 1694 actif ?
OUI NON

Une anamolie de fonctionnement en plage a été détectée par le capteur NOx d'échappement d'après-traitement.

Remplacer le capteur NOx d'échappement d'après-traitement.

Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Désactiver le code de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

Il est nécessaire d'entraîner ou de faire fonctionner le véhicule sur un dynamomètre de châssis pour valider la réparation et pour rendre le code de défaut inactif. L'outil d'entretien électronique INSITE™ ne peut pas être utilisé pour effacer le code de défaut. Le diagnostic doit être exécuté et réussi avant que le code de défaut ne devienne inactif et que le voyant MIL ne s'éteigne.

Tout d'abord, faire fonctionner le véhicule dans un état qui permet au moteur de tourner en roue libre (accélérateur relâché comme pour s'arrêter) pendant au moins 10 secondes, puis appliquer une accélération à 100 % pendant 10 secondes et maintenir le régime moteur à plus de 850 tr/mn. Répéter cette procédure trois fois. Ensuite, en utilisant l'écran de surveillance/enregistrement de données dans l'outil d'entretrien électronique INSITE™, ajouter les paramètres suivants à l'écran de surveillance : Température d'entrée de pot catalytique, température de sortie de pot catalytique, taux d'injection de solution catalytique, temporisation de stabilisation d'injection de carburant, pourcentage de carburant, régime moteur, compte de réussites de surveillance NOx et compte d'échecs de surveillance NOx.

Faire fonctionner le moteur dans les conditions suivantes : vitesse constante du véhicule et régime moteur constant dans les plages suivantes pour le modèle de moteur applicable : ISBe4 (4 cylindres) - 1 450 tr/mn à 1 750 tr/mn, ISBe4 (6 cylindres) - 1 400 tr/mn à 1 700 tr/mn, ou ISLe4 - 1 150 tr/mn à 1 450 tr/mn.

Un minimum de 60 % de charge moteur et 100 % de taux d'injection de solution catalytique et les températures d'entrée de pot catalytique et de sortie de pot catalytique supérieures à 240°C [464°F]. Conduire le véhicule ou le faire fonctionner sur un dynamomètre de châssis dans l'état ci-dessus en maintenant un régime moteur constant, une charge moteur constante et une position d'accélération constante pendant au moins 35 secondes. Lorsque le diagnostic est exécuté et réussi, le voyant MIL s'éteint et le compte de réussites de surveillance NOx augmente d'une unité. Si le code de défaut ne devient pas inactif, continuer à faire fonctionner dans les conditions d'état constant pendant 3 minutes supplémentaires. Il peut être nécessaire de répéter cette procédure jusqu'à ce que le code de défaut devienne inactif.

Remarque : Une fois que le code de défaut est désactivé, le code de défaut inactif ne peut pas être effacé de la mémoire en utilisant l'outil d'entretien électronique INSITE™. Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Le code de défaut 1694 est-il inactif ?

Le code de défaut 1694 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2007

Droits d'auteur © 2007


Actionneur d'activation d'air après-traitement N° 1 - tension supérieure à la normale ou court-circuit à source haute.

CODE DE DEFAUT 1697
Actionneur d'activation d'air après-traitement N° 1 - tension supérieure à la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1697 PID: SPN: 3489 FMI: 3 VOYANT: Orange SRT: | Actionneur d'activation d'air après-traitement N° 1 - tension supérieure à la normale ou court-circuit à source haute. Une haute tension de signal a été détectée sur le circuit de solénoïde d'air de pot catalytique. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Actionneur d'activation d'air après-traitement N° 1

Description de circuit

Le solénoïde d'air après-traitement N° 1 est utilisé pour activer et désactiver l'alimentation d'air du camion sur l'unité de contrôle de dosage. L'air est utilisé pour transporter la solution catalytique vers le gicleur de catalyseur.

Emplacement de composant

Le solénoïde d'air après-traitement N° 1 est monté à l'arrière de l'unité de contrôle de dosage. L'unité de contrôle de dosage est montée par l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation sur le solénoïde d'air est supérieure à 12 VCC.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal de solénoïde d'air sur une alimentation de tension
  • Défaillance de l'unité de contrôle de dosage.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1697 inactif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit. |
 | ETAPE 2A. Inspecter les connexions électriques et le solénoïde d'air. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'unité de contrôle de dosage et le faisceau de l'unité de contrôle de dosage. |
 | ETAPE 3A. Inspecter les broches du connecteur de l'unité de contrôle de dosage et l'unité de contrôle de dosage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 1697 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Un cliquetis audible est-il émis par le solénoïde d'air lorsqu'il est activé par INSITE™ ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1697 est-il inactif ?

Le code de défaut 1697 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde d'air et le circuit.

Etape guidée 2A - Inspecter les connexions électriques et le solénoïde d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Inspecter les connexions de solénoïde d'air et de faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'unité de contrôle de dosage et le faisceau de l'unité de contrôle de dosage.

Etape guidée 3A - Inspecter les broches du connecteur de l'unité de contrôle de dosage et l'unité de contrôle de dosage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans l'unité de contrôle de dosage.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de solénoïde d'air dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1697 inactif ?

Code de défaut 1697 inactif ?

OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'unité de contrôle de dosage.

Se reporter aux informations de recherche de pannes et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant INSITE™, effectuer le test de cliquetis de solénoïde d'air.
  • Rechercher un cliquetis audible émis par le solénoïde d'air lorsqu'il est activé par INSITE™.

Un cliquetis audible est-il émis par le solénoïde d'air lorsqu'il est activé en utilisant INSITE™ ?

Un cliquetis audible est-il émis par le solénoïde d'air lorsqu'il est activé en utilisant INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Actionneur d'activation d'air après-traitement N° 1 - tension inférieure à la normale ou court-circuit à source basse.

CODE DE DEFAUT 1698
Actionneur d'activation d'air après-traitement N° 1 - tension inférieure à la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1698 PID: SPN: 3489 FMI: 4 VOYANT: Orange SRT: | Actionneur d'activation d'air après-traitement N° 1 - tension inférieure à la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de solénoïde d'air de pot catalytique. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit :

Description de circuit

Le solénoïde d'air après-traitement N° 1 est utilisé pour activer et désactiver l'alimentation d'air du camion sur l'unité de contrôle de dosage. L'air est utilisé pour transporter la solution catalytique vers le gicleur de catalyseur.

Emplacement de composant

Le solénoïde d'air après-traitement N° 1 est monté à l'arrière de l'unité de contrôle de dosage. L'unité de contrôle de dosage est montée par l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation sur le solénoïde d'air est inférieure à 12 VCC.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le fil de signal de solénoïde d'air
  • Circuit ouvert dans le fil de retour de solénoïde d'air
  • Court-circuit de broche à broche sur le fil de signal de solénoïde d'air
  • Défaillance du solénoïde d'air
  • Défaillance de l'unité de contrôle de dosage.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1698 inactif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit. |
 | ETAPE 2A. Inspecter les connexions électriques et le solénoïde d'air. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le solénoïde d'air. | La résistance du solénoïde est-elle comprise entre 8 et 20 ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans le solénoïde d'air. |
ETAPE 3. | Contrôler l'unité de contrôle de dosage et le faisceau OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et l'unité de contrôle de dosage. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de signal. | Moins de 10K ohms ?
 | ETAPE 3E. Rechercher tout circuit ouvert dans le circuit de retour. | Moins de 10K ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1698 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Un cliquetis audible est-il émis par le solénoïde d'air lorsqu'il est activé par INSITE™ ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1698 est-il inactif ?

Le code de défaut 1698 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde d'air et le circuit.

Etape guidée 2A - Inspecter les connexions électriques et le solénoïde d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Inspecter les connexions de solénoïde d'air et de faisceau de l'unité de contrôle de dosage à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans le solénoïde d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Contrôler la résistance du solénoïde d'air.
  • Mesurer la résistance entre la broche de signal du solénoïde d'air et la broche de retour du solénoïde d'air au niveau du solénoïde d'air.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La résistance du solénoïde est-elle comprise entre 8 et 20 ohms ?

La résistance du solénoïde est-elle comprise entre 8 et 20 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le solénoïde d'air.

Remplacer l'unité de contrôle de dosage.

Se reporter au manuel de recherche de panne et de réparation de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans le solénoïde d'air.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Rechercher tout court-circuit à la masse sur le solénoïde d'air.
  • Mesurer la résistance entre la broche de signal du solénoïde d'air et la masse au niveau du solénoïde d'air.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'unité de contrôle de dosage.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'unité de contrôle de dosage et le faisceau OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et l'unité de contrôle de dosage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans l'unité de contrôle de dosage.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage
  • Déconnecter le faisceau OEM du solénoïde d'air.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal du solénoïde d'air dans le faisceau de l'unité de contrôle de dosage et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage
  • Débrancher le solénoïde d'air du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de solénoïde d'air dans le faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de signal.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage
  • Débrancher le solénoïde d'air du faisceau OEM.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de signal du solénoïde d'air dans le faisceau OEM au niveau de l'unité de contrôle de dosage et la broche de signal du solénoïde d'air dans le faisceau OEM au niveau du solénoïde d'air.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL du solénoïde d'air a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3F

Aller à 4A

Etape guidée 3E - Rechercher tout circuit ouvert dans le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM de l'unité de contrôle de dosage
  • Débrancher le solénoïde d'air du faisceau de l'unité de contrôle de dosage.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour du solénoïde d'air dans le faisceau OEM au niveau de l'unité de contrôle de dosage et la broche de retour du solénoïde d'air dans le faisceau OEM au niveau du solénoïde d'air.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de retour du solénoïde d'air a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3G

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 1698 inactif ?

Code de défaut 1698 inactif ?

OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'unité de contrôle de dosage.

Se reporter aux informations de recherche de pannes et de réparation de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant INSITE™, effectuer le test de cliquetis de solénoïde d'air.
  • Rechercher un cliquetis audible émis par le solénoïde d'air lorsqu'il est activé par INSITE™.

Un cliquetis audible est-il émis par le solénoïde d'air lorsqu'il est activé en utilisant INSITE™ ?

Un cliquetis audible est-il émis par le solénoïde d'air lorsqu'il est activé en utilisant INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Capteur de niveau de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes.

CODE DE DEFAUT 1699
Capteur de niveau de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1699 PID: SPN: 1761 FMI: 2 VOYANT: Orange SRT: | Capteur de niveau de réservoir de catalyseur - données erratiques, intermittentes ou incorrectes. Le niveau de solution catalytique ne change pas avec les conditions de fonctionnement du moteur. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit :

Description de circuit

Le capteur de niveau de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Emplacement de composant

L'emplacement du réservoir de solution catalytique varie avec l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le relevé de niveau de solution catalytique dans le réservoir de catalyseur ne change pas avec les conditions de fonctionnement du moteur. Si l'unité de contrôle de dosage de catalyseur indique que l'injection de catalyseur s'est produite, mais le niveau du réservoir de catalyseur n'a pas changé, ce code de défaut est déclenché. Ce défaut est également déclenché si l'injection de catalyseur ne s'est pas produite, mais une baisse du niveau de la solution catalytique a été détectée.

En utilisant INSITE™, s'assurer que le paramètre ajustable de volume de réservoir d'urée linéaire est correctement réglé. Ce code de défaut peut être déclenché si ce paramètre n'est pas réglé pour le volume correct de réservoir d'urée.

Les causes possibles de ce code de défaut incluent :

  • Défaillance du capteur de niveau de réservoir de catalyseur
  • Conduites de solution catalytique bouchées ou restreintes
  • Gicleur d'après-traitement bouché ou restreint
  • Fuites externes dans le réservoir de catalyseur ou dans les conduites de solution catalytique
  • Manipulation illicite du capteur de niveau de réservoir de catalyseur.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts et vérifier si la configuration du capteur est correcte. |
 | ETAPE 1A. Rechercher des codes de défauts de capteur de niveau de réservoir de catalyseur. | Le code de défaut 1669, 1671, 1681 ou 1682 est-il actif ?
 | ETAPE 1B. Contrôler le réglage correct du paramètre de volume de réservoir d'urée linéaire. | Le paramètre ajustable de volume de réservoir d'urée linéaire est-il correctement réglé ?
ETAPE 2. | Contrôler le système de catalyseur. |
 | ETAPE 2A. Rechercher toute fuite externe du système de solution catalytique. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Inspecter les conduites de solution catalytique. | Détection de conduites de solution catalytique bouchées ou restreintes ?
 | ETAPE 2C. Inspecter le gicleur d'après-traitement. | Détection de gicleur d'après-traitement bouché ou restreint ?
 | ETAPE 2D. Rechercher toute manipulation illicite du capteur de niveau de réservoir de catalyseur et du réservoir de catalyseur. | Détection de manipulation illicite dans le système de catalyseur ?
ETAPE 3. | Inspecter le capteur de niveau de réservoir de catalyseur. |
 | ETAPE 3A. Contrôler le bon fonctionnement du capteur de niveau de réservoir de catalyseur. | Le relevé de capteur de niveau de solution du réservoir de catalyseur est-il correct ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1699 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts et vérifier si la configuration du capteur est correcte.

Etape guidée 1A - Rechercher des codes de défauts de capteur de niveau de réservoir de catalyseur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1669, 1671, 1681 ou 1682 est-il actif ?

Le code de défaut 1669, 1671, 1681 ou 1682 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le réglage correct du paramètre de volume de réservoir d'urée linéaire.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant INSITE™, s'assurer que le paramètre ajustable de volume de réservoir d'urée linéaire est correctement réglé.

S'assurer que le paramètre ajustable est correctement réglé pour la taille du réservoir d'urée qui est utilisé sur le véhicule.

Le paramètre ajustable de volume de réservoir d'urée linéaire est-il correctement réglé pour le volume de réservoir d'urée du véhicule ?

Le paramètre ajustable de volume de réservoir d'urée linéaire est-il correctement réglé pour le volume de réservoir d'urée du véhicule ?
OUI NON
Pas de réparation

En utilisant INSITE™, régler le paramètre de volume de réservoir d'urée linéaire au volume correct pour le réservoir qui est utilisé sur le véhicule.

Aller à 2A

Réparations terminées.

Etape guidée 2 - Contrôler le système de catalyseur.

Etape guidée 2A - Rechercher toute fuite externe du système de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conduites de solution catalytique et le réservoir de solution catalytique à la recherche de ce qui suit :
  • Fuites extérieures.

Des fuites externes sont-elles détectées dans le système ?

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les conduites de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les conduites de solution catalytique à la recherche de ce qui suit :
  • Obstructions ou restrictions.

Détection de conduites de solution catalytique bouchées ou restreintes ?

Détection de conduites de solution catalytique bouchées ou restreintes ?
OUI NON

Réparer ou remplacer les conduites de solution catalytique.

Se reporter aux procédures de diagnostic de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le gicleur d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Se reporter à la Procédure 011-040, dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 4021418.

Action

Inspecter le gicleur d'après-traitement à la recherche de ce qui suit :
  • Obstructions ou restrictions.

Se reporter à la Procédure 011-040, dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 4021418 pour les techniques d'inspection.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer le gicleur d'après-traitement.

Se reporter à la Procédure 011-040, dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 4021418 pour les techniques d'inspection.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Rechercher toute manipulation illicite du capteur de niveau de réservoir de catalyseur et du réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le capteur de niveau de réservoir de catalyseur et le réservoir de catalyseur à la recherche de ce qui suit :
  • Réservoirs externes de solution catalytique
  • Réservoir de solution catalytique surdimensionné
  • Manipulation illicite du capteur de niveau de réservoir de catalyseur.

Détection de manipulation illicite dans le système de catalyseur ?

Détection de manipulation illicite dans le système de catalyseur ?
OUI NON

Déposer tout dispositif de manipulation externe.

Installer le bon réservoir de solution catalytique.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de niveau de réservoir de catalyseur.

Etape guidée 3A - Contrôler le bon fonctionnement du capteur de niveau de réservoir de catalyseur.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™
  • Contrôler visuellement le niveau de solution catalytique dans le réservoir de catalyseur.

Action

Contrôler le fonctionnement du capteur de niveau de réservoir de catalyseur.
  • Surveiller la position du niveau de solution de réservoir de catalyseur avec INSITE™
  • Comparer le relevé de INSITE™ au niveau réel de solution catalytique.

Le relevé de capteur de niveau de solution du réservoir de catalyseur est-il correct ?

Le relevé de capteur de niveau de solution du réservoir de catalyseur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de solution du réservoir de catalyseur.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 1699 inactif ?

Code de défaut 1699 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Liaison de données de l'unité de contrôle de dosage - taux d'actualisation anormal

CODE DE DEFAUT 1711
Liaison de données de l'unité de contrôle de dosage - taux d'actualisation anormal

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1711 PID: SPN: 3361 FMI: 9 VOYANT: Orange SRT: | Liaison de données de l'unité de contrôle de dosage - taux d'actualisation anormal. Les communications de liaison de données entre l'ECM et l'unité de contrôle de dosage ont été interrompues. | L'injection de solution catalytique dans le système après-traitement est désactivée.
Circuit : Unité de contrôle de dosage

Description de circuit

L'unité de contrôle de dosage de pot catalytique communique avec le module de commande électronique (ECM) du moteur principal par le réseau public de liaison de données J1939. L'unité de contrôle de dosage reçoit l'alimentation de batterie, l'entrée de la clé de contact et la masse du véhicule OEM.

Emplacement de composant

L'emplacement de l'unité de contrôle de dosage varie avec l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Perte de tension de batterie sur l'unité de contrôle de dosage
  • Perte de masse de batterie sur l'unité de contrôle de dosage
  • Perte d'entrée de clé de contact sur l'unité de contrôle de dosage
  • Court-circuit ou circuit ouvert sur le câblage de liaison de données J1939 entre l'unité de contrôle de dosage et l'ECM moteur principal
  • Défaillance de l'unité de contrôle de dosage
  • Le dispositif de contrôle OEM externe a échoué ou ne parvient plus à transmettre sur la liaison de données.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Numéro de pièce 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™
Pièce N° 3822917 - fil de test Deutsch™/AMP®/Metri-Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut actif | Code de défaut 1711 inactif ?
ETAPE 2. | Contrôler les circuits de masse et d'alimentation de batterie. |
 | ETAPE 2A. Contrôler l'alimentation de batterie sur l'unité de contrôle de dosage. | Tension supérieure à +24 VCC ?
 | ETAPE 2A-1. Contrôler le circuit de masse. |
 | ETAPE 2B. Contrôler la tension de clé de contact sur l'unité de contrôle de dosage. | Tension supérieure à +24 VCC ?
ETAPE 3. | Contrôler le faisceau de liaison de données. |
 | ETAPE 3A. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 1711 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1711 est-il actif ?

Le code de défaut 1711 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 2 - Contrôler les circuits de masse et d'alimentation de batterie.

Etape guidée 2A - Contrôler l'alimentation de batterie sur l'unité de contrôle de dosage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau de câblage de l'unité de contrôle de dosage
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension sur l'unité de contrôle de dosage.
  • Mesurer la tension entre l'alimentation de batterie OEM de l'unité de contrôle de dosage et la masse OEM de l'unité de contrôle de dosage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension supérieure à +24 VCC ?

Tension supérieure à +24 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Contrôler le circuit de masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau de câblage de l'unité de contrôle de dosage
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la résistance.
  • Mesurer la résistance entre la masse OEM de l'unité de contrôle de dosage et la masse du bloc-moteur.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON

Un circuit ouvert dans le circuit d'alimentation de batterie OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Un circuit ouvert dans le circuit de masse OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 2B - Contrôler la tension de clé de contact sur l'unité de contrôle de dosage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau de câblage de l'unité de contrôle de dosage
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'entrée de clé de contact sur l'unité de contrôle de dosage.
  • Mesurer la tension entre l'entrée de clé de contact OEM de l'unité de contrôle de dosage et la masse.

Tension supérieure à +24 VCC ?

Tension supérieure à +24 VCC ?
OUI NON
Pas de réparation

Un circuit ouvert ou une faible entrée de tension de clé de contact a été détecté dans le circuit de masse de l'unité de contrôle de dosage.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de liaison de données.

Etape guidée 3A - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 (Mesure de résistance en utilisant un multimètre) au chapitre 19..

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer/remplacer le faisceau de câblage OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Se reporter à la Procédure 019-361 (Inspection de composants, de connecteurs et de broches) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 (Mesure de résistance en utilisant un multimètre) au chapitre 19..

La résistance est-elle comprise entre 50 et 70 ohms ?

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.
  • Mesurer la résistance et rechercher un court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM appropriée de l'ECM Cummins sur le connecteur de faisceau de liaison de données J1939.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 (Mesure de résistance en utilisant un multimètre) au chapitre 19..

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Une détérioration de l'unité de contrôle de dosage a été détectée.

Remplacer l'unité de contrôle de dosage.

Se reporter aux procédures de diagnostic de l'OEM.

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Tourner la clé de contact
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1711 inactif ?

Code de défaut 1711 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparations terminées.

Etapes de diagnostic appropriées

Dernière modification: 29-OCT-2007

Droits d'auteur © 2007


Circuit de chauffage de réservoir de catalyseur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712
Circuit de chauffage de réservoir de catalyseur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 1/18 VOYANT: Orange SRT: | Circuit de chauffage de réservoir de catalyseur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de la solution catalytique n'augmente pas lorsque le chauffage du réservoir de catalyseur est commandé. | Aucun effet sur le fonctionnement. L'injection de la solution catalytique dans le système d'après-traitement peut être désactivée si la solution catalytique est gelée.
Circuit : Relais de chauffage de réservoir de catalyseur

Description de circuit

Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur.

Emplacement de composant

Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le chauffage du réservoir de catalyseur est commandé par l'ECM du moteur mais aucune augmentation de température correspondante de la température de réservoir de catalyseur n'est enregistrée par le capteur de température de catalyseur.

Les causes possibles de ce code de défaut incluent :

  • Relais de chauffage de réservoir de catalyseur défaillant
  • Défaillance de l'alimentation électrique sur le chauffage de réservoir de catalyseur
  • Défaillance du circuit de masse sur le chauffage de réservoir de catalyseur
  • Défaillance du câblage entre le relais de chauffage de réservoir de catalyseur et le chauffage de réservoir de catalyseur
  • Chauffage de réservoir de catalyseur défaillant.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 1677, 1678, 1679, 1683, ou 1684 est-il actif ?
ETAPE 2. | Contrôler le circuit et le relais de chauffage de réservoir de catalyseur. |
 | ETAPE 2A. Inspecter le relais de chauffage de réservoir de catalyseur et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute tension dans le relais de chauffage de réservoir de catalyseur. | Plus de +22 volts ?
 | ETAPE 2C. Contrôler le câblage sur le chauffage de réservoir de catalyseur. | Moins de 10 ohms ?
 | ETAPE 2D. Effectuer le test de prise de contrôle manuel de relais de chauffage de réservoir de catalyseur avec INSITE™. | Le relais de chauffage de réservoir de solution catalytique fonctionne-t-il correctement ?
ETAPE 3. | Contrôler le chauffage de réservoir de catalyseur. |
 | ETAPE 3A. Contrôler le chauffage de réservoir de catalyseur à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Les relevés de température de solution catalytique et du thermomètre sont-ils à 5°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts de capteur de température de catalyseur ou de chauffage de réservoir de catalyseur.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1677, 1678, 1679, 1683, ou 1684 est-il actif ?

Le code de défaut 1677, 1678, 1679, 1683, ou 1684 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le relais de chauffage de réservoir de catalyseur.

Etape guidée 2A - Inspecter le relais de chauffage de réservoir de catalyseur et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Inspecter les connexions de relais de chauffage de réservoir de catalyseur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher toute tension dans le relais de chauffage de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Contrôler l'alimentation électrique du relais de chauffage de réservoir de catalyseur.
  • Mesurer la tension entre la broche d'alimentation électrique du chauffage de réservoir de catalyseur et la masse du bloc.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de +22 volts ?

Plus de +22 volts ?
OUI NON
Pas de réparation

L'alimentation électrique sur le chauffage de réservoir de catalyseur n'est pas correcte.

Réparer ou remplacer le câblage OEM sur le relais de chauffage de réservoir de catalyseur.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le câblage sur le chauffage de réservoir de catalyseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage de chauffage de réservoir de catalyseur entre le relais de chauffage de réservoir de catalyseur et le chauffage de réservoir de catalyseur.
  • Mesurer la résistance du fil d'alimentation électrique entre le relais de chauffage de réservoir de catalyseur et le chauffage de réservoir de catalyseur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Il existe un circuit ouvert entre le relais de chauffage de réservoir de catalyseur et le chauffage de réservoir de catalyseur.

Réparer ou remplacer le câblage OEM entre le relais de chauffage de réservoir de catalyseur et le chauffage de réservoir de catalyseur.

Se reporter aux procédures de diagnostic de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Effectuer le test de prise de contrôle manuel de relais de chauffage de réservoir de catalyseur avec INSITE™

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer le test de prise de contrôle manuel de relais de chauffage de réservoir de catalyseur avec INSITE™.
  • Activer le test de prise de contrôle manuel du relais de chauffage de réservoir de catalyseur et écouter le fonctionnement du relais de chauffage de réservoir de catalyseur. Un cliquetis audible doit se faire entendre.

Le relais de chauffage de réservoir de solution catalytique fonctionne-t-il correctement ?

Le relais de chauffage de réservoir de solution catalytique fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Déposer le relais de chauffage de réservoir de catalyseur du faisceau de câblage. Contrôler les broches de relais et vérifier le bon fonctionnement du relais.

Remplacer le relais de chauffage de réservoir de catalyseur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le chauffage de réservoir de catalyseur.

Etape guidée 3A - Contrôler le chauffage de réservoir de catalyseur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le chauffage de réservoir de catalyseur. Se reporter au manuel de diagnostic de l'OEM.

Action

Contrôler le chauffage de réservoir de catalyseur à la recherche d'un circuit ouvert.
  • Mesurer la résistance de la bobine de chauffage dans le chauffage de réservoir de catalyseur.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le chauffage de réservoir de catalyseur.

Remplacer le chauffage de réservoir de catalyseur.

Se reporter au manuel de diagnostic de l'OEM.

Aller à 1A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Insérer un thermomètre dans le réservoir de solution catalytique.

Action

Démarrer le moniteur/enregistreur de données INSITE.
  • Comparer le relevé INSITE pour la température de solution catalytique au thermomètre.

Les relevés de température de solution catalytique et du thermomètre sont-ils à 5°F l'un de l'autre ?

Les relevés de température de solution catalytique et du thermomètre sont-ils à 5°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • En utilisant INSITE™, effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Circuit de chauffage de réservoir de catalyseur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713
Circuit de chauffage de réservoir de catalyseur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Circuit de chauffage de réservoir de catalyseur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le chauffage de réservoir de catalyseur est continuellement en position de marche. | Aucun effet sur le fonctionnement.

Circuit : Relais de chauffage de réservoir de catalyseur

Description de circuit

Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur. Le réchauffeur de réservoir est activé une fois que la température enregistrée par le capteur de température/niveau de réservoir OEM est inférieure à un seuil de température.

Emplacement de composant

Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsqu'il est déterminé que le chauffage de réservoir de catalyseur est en position de marche lorsque l'ECM moteur commande le chauffage en position d'arrêt. Pour déterminer si les capteurs de température relèvent une valeur sensible, ils peuvent être comparés entre eux lorsque le contact est mis, après une période de 8 heures sans fonctionnement du moteur. A ce stade, le capteur TMAP du moteur doit afficher une température similaire sur le réservoir. Par exemple : température d'air ambiant.

Les causes possibles de ce code de défaut incluent :

  • Détérioration de capteur de température/niveau de réservoir OEM de solution catalytique
  • Détérioration de relais de réchauffeur de réservoir de solution catalytique
  • Défaillance de l'ECM qui commande au chauffage de fonctionner en continu.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de code de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic.
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1 . | Contrôler les codes de défauts. |
 | ETAPE 1A . Lire les codes de défaut. | Le code de défaut 1677, 1678, 1679, 1683, ou 1684 est-il actif ?
ETAPE 2 . | Contrôler le circuit et le relais de chauffage de réservoir de solution catalytique. |
 | ETAPE 2A . Inspecter le relais de chauffage de réservoir de solution catalytique et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B . Remplacer le relais de chauffage de réservoir de solution catalytique. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de chauffage de réservoir de solution catalytique, la ligne d'alimentation et le circuit de retour. | Plus de 11 VCC ?
 | ETAPE 2D. Contrôler la tension de diagnostic de chauffage de réservoir de solution catalytique, la ligne d'alimentation et le circuit de retour sur l'ECM. | Plus de 11 VCC ?
 | ETAPE 2E. Effectuer le test de prise de contrôle manuel du relais de réchauffeur d'urée avec l'outil d'entretien électronique INSITE™. | Le relais de chauffage de réservoir de solution catalytique fonctionne-t-il correctement ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1713 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for catalyst tank heater or catalyst temperature sensor fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1677, 1678, 1679, 1683, ou 1684 est-il actif ?

Le code de défaut 1677, 1678, 1679, 1683, ou 1684 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le relais de chauffage de réservoir de solution catalytique.

Etape guidée 2A - Inspecter le relais de chauffage de réservoir de solution catalytique et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Inspect the engine harness and catalyst tank heater relay connections for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à

4A

Aller à

2B

Etape guidée 2B - Remplacer le relais de chauffage de réservoir de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

  • Déconnecter le relais de chauffage de réservoir de catalyseur du faisceau moteur.

Action

Check the catalyst solution tank heater relay resistance.
  • Mesurer la résistance entre la broche de signal de chauffage de réservoir de solution catalytique et la broche de retour de chauffage de réservoir de solution catalytique au niveau du relais de chauffage de réservoir de solution catalytique.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON

Un relais de chauffage de réservoir de solution catalytique bloqué en position fermée est détecté.

Remplacer le relais de chauffage de réservoir de solution catalytique.

Se reporter au manuel de diagnostic de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la tension de diagnostic de chauffage de réservoir de solution catalytique, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de chauffage de réservoir de solution catalytique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for catalyst solution tank heater supply voltage and return circuit.
  • Mesurer la tension entre la broche de signal de chauffage de réservoir de solution catalytique et la broche de retour de chauffage de réservoir de solution catalytique au niveau du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 11 VCC ?

Plus de 11 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Contrôler la tension de diagnostic de chauffage de réservoir de solution catalytique, la ligne d'alimentation et le circuit de retour sur l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de chauffage de réservoir de solution catalytique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for catalyst soluction tank heater supply voltage and return circuit.
  • Mesurer la tension entre la broche de signal de relais de réchauffeur de réservoir de solution catalytique et la broche de retour de réchauffeur de réservoir de solution catalytique au niveau de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 11 VCC ?

Plus de 11 VCC ?
OUI NON

Un ECM endommagé a été détecté.

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Un cout-circuit à la batterie a été détecté dans le faisceau de câblage. Remplacer le faisceau de câblage. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 2E - Effectuer le test de prise de contrôle manuel du relais de réchauffeur d'urée avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to perform the urea heater relay override test.
  • Activer le test de prise de contrôle manuel du relais de chauffage de réservoir de catalyseur et écouter le fonctionnement du relais de chauffage de réservoir de catalyseur. Un cliquetis audible doit se faire entendre.

Le relais de chauffage de réservoir de solution catalytique fonctionne-t-il correctement ?

Le relais de chauffage de réservoir de solution catalytique fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Déposer le relais de chauffage de réservoir de catalyseur du faisceau de câblage. Contrôler les broches de relais et vérifier le bon fonctionnement du relais.

Remplacer le relais de chauffage de réservoir de catalyseur.

Aller à 3A

Aller à 4A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif

Code de défaut 1713 inactif ?

Code de défaut 1713 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.

  • Mettre la clé de contact en position de marche (ON).

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-AOUT-2008

Droits d'auteur © 2008


Circuit d'entrée de capteur de température auxiliaire N° 1 - cause de base inconnue

CODE DE DEFAUT 1716
Circuit d'entrée de capteur de température auxiliaire N° 1 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1716 PID: SPN: 411 FMI: 11 VOYANT: Néant SRT: | Circuit d'entrée de capteur de température auxiliaire N° 1 - cause de base inconnue. Haute température détectée par le capteur de température OEM ou par le capteur de température de liquide de refroidissement moteur. | Détarage possible de la puissance du moteur.
Circuit de capteur de température/pression OEM

Description de circuit

L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température. Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut. Ce code de défaut peut également être utilisé pour indiquer une haute température de liquide de refroidissement moteur sur certaines applications.

Emplacement de composant

L'entrée de capteur de pression ou de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 1716. | Cas actifs ou inactifs du code de défaut 1716 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 1716.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Cas actifs ou inactifs du code de défaut 1716 ?

Cas actifs ou inactifs du code de défaut 1716 ?
OUI NON

La limite de protection du moteur a été dépassée. Se reporter à l'arborescence de symptômes de Température de liquide de refroidissement moteur supérieure à la normale, dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3 et ISLe4 4021418, ou se reporter au manuel de recherche de pannes de l'OEM.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic.

Réparation terminée

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de gaz d'échappement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Code de défaut 1717
Température de gaz d'échappement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1717 PID: SPN: 3241 FMI: 0/15 VOYANT: Néant SRT: | Température de gaz d'échappement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une température d'entrée de pot catalytique élevée a été détectée. | Détarage possible de la puissance du moteur.
Circuit : Température de gaz d'échappement N° 1

Circuit Description

Le capteur de température d'entrée de gaz d'échappement N° 1 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Component Location

Le capteur de température de gaz d'échappement N° 1 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement.

Informations techniques (Shop Talk)

Ce défaut est déclenché lorsque la température à l'entrée du pot catalytique dépasse la température admissible maximum pour une puissance nominale de moteur donnée. Des fuites dans le système de post-refroidissement ou une défaillance du turbocompresseur peuvent provoquer une température élevée de gaz d'échappement.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic.
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ÉTAPE 1A. Rechercher les codes de défauts 1665 et 1666. | Le code de défaut 1665 ou 1666 est-il actif ?
ÉTAPE 2. | Vérifier si le système de gestion d'air fonctionne correctement. |
 | ÉTAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ÉTAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
ÉTAPE 3. | Inspecter le capteur de température de gaz d'échappement N° 1. |
 | ÉTAPE 3A. Inspecter le capteur de température de gaz d'échappement N° 1. | Une détérioration du capteur de température de gaz d'échappement N° 1 a-t-elle été trouvée ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 1717 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts de circuit de capteur.

Guided Step 1A - Rechercher les codes de défauts 1665 et 1666.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1665 ou 1666 est-il actif ?

Le code de défaut 1665 ou 1666 est-il actif ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic de code de défaut 1665 ou 1666.

Go to 2A

Guided Step 2 - Vérifier si le système de gestion d'air fonctionne correctement.

Guided Step 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.
  • Contrôler le couple de serrage adéquat des colliers.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON
No Repair

Réparer la fuite d'air.

Go to 2B

Go to 4A

Guided Step 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Couper le contact (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher tout signe de détérioration sur les pales du compresseur et sur la turbine du turbocompresseur.
  • Se reporter à la Procédure 010-033.

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON
No Repair

Remplacer le turbocompresseur.

Se reporter à la Procédure 010-033.

Go to 3A

Go to 4A

Guided Step 3 - Inspecter le capteur de température de gaz d'échappement N° 1.

Guided Step 3A - Inspecter le capteur de température de gaz d'échappement N° 1.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de température de gaz d'échappement N° 1 du système d'échappement.

Action

Inspecter le capteur de température de gaz d'échappement N° 1.
  • Inspecter le capteur de température de gaz d'échappement N° 1 à la recherche de toute détérioration ou de tout signe de température excessivement élevée.

Une détérioration du capteur de température de gaz d'échappement N° 1 a-t-elle été trouvée ?

Une détérioration du capteur de température de gaz d'échappement N° 1 a-t-elle été trouvée ?
OUI NON
No Repair

Remplacer le capteur de température de gaz d'échappement N° 1.

Se reporter à la procédure 019-013.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 1717 inactif ?

Code de défaut 1717 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-JUNE-2005

Droits d'auteur © 2005


Ratés du moteur pour de multiples cylindres - condition existe.

Code de défaut 1718
Ratés du moteur pour de multiples cylindres - condition existe.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1718 PID: SPN: 1322 FMI: 11/31 VOYANT: Orange SRT: | Ratés du moteur pour de multiples cylindres - condition existe. Un raté moteur a été détecté dans de multiples numéros de cylindres. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
Circuit

Circuit Description

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Component Location

L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si le code de défaut 1718 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1718 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Panne de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Panne de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Pannes d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs de diagnostic ne présentantpas d'échec. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ÉTAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ÉTAPE 2. | Procéder aux tests de diagnostic. |
 | ÉTAPE 2A. Procéder au test de coupure de cylindre. | Des ratés de cylindre ont-ils été détectés et une défaillance a-t-elle été isolée sur l'injecteur ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Vérifier la réparation | Des ratés de cylindre sont-ils toujours présents ?
 | ÉTAPE 3B. Effacer les codes de défaut. | Tous les défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Relever les codes de défauts du système de carburant.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser INSITE™ pour lire les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic de code de défaut appropriée.

Go to 1B

Guided Step 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.
  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Un raté de cylindre peut-il être détecté ?

Un raté de cylindre peut-il être détecté ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Procéder aux tests de diagnostic.

Guided Step 2A - Procéder au test de coupure de cylindre

Conditions

  • Mettre la clé de contact en position de marche (ON)
  • Permet au moteur de fonctionner au ralenti
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser le test de coupure de cylindre d'INSITE pour déterminer si de multiples cylindres ont des ratés.
  • Couper les cylindres l'un après l'autre pour localiser le cylindre qui a des ratés.

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?

Des ratés de cylindre ont-ils été détectés et la défaillance a-t-elle été isolée sur l'injecteur ?
OUI NON

Un injecteur défaillant a été détecté

Remplacer l'injecteur défaillant.

Se reporter à la procédure 006-026.

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, défaillance de cylindre, défaillance de soupape, défaillance de culasse ou de joint de culasse, ou usure extrême d'arbre à cames.

Go to 3A

Procédures de diagnostic appropriées.

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Vérifier la réparation.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les ratés de cylindre ne sont plus présents.
  • Démarrer le moteur et vérifier si les ratés de cylindre ne sont plus présents.

Des ratés de cylindre sont-ils toujours présents ?

Des ratés de cylindre sont-ils toujours présents ?
OUI | NON
No Repair | No Repair

Go to 1A

Go to 3B

Guided Step 3B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les défauts effacés ?

Tous les défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée ?

Etapes de diagnostic appropriées.

Dernière modification: 06-JUNE-2005

Droits d'auteur © 2005


Température de collecteur d'admission N° 1 - taux de changement anormal

CODE DE DEFAUT 1848
Température de collecteur d'admission N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1848 PID: P105 SPN: 105 FMI: 10 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - taux de changement anormal. Le capteur de température de collecteur d'admission ne répond pas à un changement des conditions de fonctionnement du moteur. | L'ECM estime la température de collecteur d'admission moteur. du
Circuit : Température du collecteur d'admission N° 1

Description de circuit

Le capteur de température de collecteur d'admission du moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de collecteur d'admission du moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La température de collecteur d'admission du moteur est surveillé pendant le chauffage du moteur. Si le relevé de température de collecteur d'admission du moteur ne change pas en fonction des conditions de fonctionnement du moteur, le capteur de température de collecteur d'admission est bloqué en plage et ce code de défaut est enregistré. L'ECM ne doit pas voir le régime moteur pendant huit heures avant d'effectuer ce diagnostic.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température de collecteur d'admission du moteur bloqué en plage.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 et Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le code de défaut 1848 est-il actif ?
 | ETAPE 1B. Contrôler les codes de défauts. | Les codes de défauts 153 ou 154 sont-ils actifs ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température de collecteur d'admission et d'entrée de catalyseur sont-ils à moins de 10°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1848 actif ?

Code de défaut 1848 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 153 et 154.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 153 ou 154 est-il actif ?

Le code de défaut 153 ou 154 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Remarque : Le code défaut 123 est également actif lorsque le capteur de température de collecteur d'admission est déconnecté.

Code de défaut 153 inactif ?

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Une défaillance en place du capteur de température de collecteur d'admission a été détectée.

Remplacer le capteur de température de collecteur d'admission du moteur.

Se reporter à la Procédure 019-059.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 153 actif ?

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 154 actif ?

Code de défaut 154 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données INSITE.
  • Comparer les relevés INSITE™ de température de collecteur d'admission et de température d'entrée de catalyseur.

Les relevés de température de collecteur d'admission et d'entrée de catalyseur sont-ils à moins de 10°F l'un de l'autre ?

Les relevés de température de collecteur d'admission et d'entrée de catalyseur sont-ils à moins de 10°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de gaz d'échappement N° 1 - taux de changement anormal

CODE DE DEFAUT 1849
Température de gaz d'échappement N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1849 PID: SPN: 3241 FMI: 10 VOYANT: Orange SRT: | Température de gaz d'échappement N° 1 - taux de changement anormal. Le capteur de température d'entrée de pot catalytique ne répond pas à un changement des conditions de fonctionnement du moteur. | Température par défaut utilisée pour la température d'entrée de catalyseur.
Circuit : Température de gaz d'échappement N° 1

Description de circuit

Le capteur de température d'entrée de gaz d'échappement N° 1 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'entrée de N° 1 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement.

Informations techniques (Shop Talk)

La température de gaz d'échappement N° 1 est surveillée pendant le chauffage du moteur. Si le relevé de température de gaz d'échappement N° 1 ne change pas en fonction des conditions de fonctionnement du moteur, le capteur de température de gaz d'échappement N° 1 est bloqué en plage et ce code de défaut est enregistré. L'ECM ne doit pas voir le régime moteur pendant huit heures avant d'effectuer ce diagnostic.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température de gaz d'échappement N° 1 bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de gaz d'échappement N° 1.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 et Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1665 et 1666. | Le code de défaut 1665 ou 1666 est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1666 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1665 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1666 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1665 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1665 et 1666.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1665 ou 1666 est-il actif ?

Le code de défaut 1665 ou 1666 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1665 ou 1666.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 1 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 inactif ?

Code de défaut 1666 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 1 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de gaz d'échappement N° 1 et la broche de retour de température de gaz d'échappement N° 1 au niveau du connecteur de température de gaz d'échappement N° 1 du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1665 actif ?

Code de défaut 1665 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement N° 1.

Se reporter à la procédure 019-013.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1666 actif ?

Code de défaut 1666 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement N° 1 et la broche de retour de capteur de température de gaz d'échappement N° 1 au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1665 actif ?

Code de défaut 1665 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données INSITE.
  • Comparer le relevé INSITE™ à la température d'entrée et à la température de sortie de catalyseur.

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Température de gaz d'échappement N° 2 - taux de changement anormal

CODE DE DEFAUT 1851
Température de gaz d'échappement N° 2 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1851 PID: SPN: 3249 FMI: 10 VOYANT: Orange SRT: | Température de gaz d'échappement N° 2 - taux de changement anormal. Le capteur de température de sortie de pot catalytique ne répond pas à un changement des conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température de sortie de pot catalytique.
Circuit : Température de gaz d'échappement N° 2

Description de circuit

Le capteur de température d'entrée de gaz d'échappement N° 2 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'entrée de N° 2 se trouve dans le système après-traitement. Il est situé entre l'échappement de turbocompresseur et l'échappement de pot catalytique dans le système d'échappement.

Informations techniques (Shop Talk)

La température de gaz d'échappement N° 2 est surveillée pendant le chauffage du moteur. Si le relevé de température de gaz d'échappement N° 2 ne change pas en fonction des conditions de fonctionnement du moteur, le capteur de température de gaz d'échappement N° 2 est bloqué en plage et ce code de défaut est enregistré. L'ECM ne doit pas voir le régime moteur pendant huit heures avant d'effectuer ce diagnostic.

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température de gaz d'échappement N° 2 bloqué dans la plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de gaz d'échappement N° 2.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 et Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1674 et 1675. | Le code de défaut 1674 ou 1675 est-il actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'échappement N° 2. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1674 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1675 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1674 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation | Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 1674 ou 1675 est-il actif ?

Le code de défaut 1674 ou 1675 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1674 ou 1675.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'échappement N° 2.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de gaz d'échappement N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de gaz d'échappement N° 2 à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 inactif ?

Code de défaut 1675 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de gaz d'échappement N° 2 du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température de gaz d'échappement N° 2 et la broche de retour de température de gaz d'échappement N° 2 au niveau du connecteur de température de gaz d'échappement N° 2 du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1674 actif ?

Code de défaut 1674 actif ?
OUI NON

Remplacer le capteur de température de gaz d'échappement N° 2.

Se reporter à la procédure 019-013.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1675 actif ?

Code de défaut 1675 actif ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de gaz d'échappement N° 2 et la broche de retour de capteur de température de gaz d'échappement N° 2 au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 1674 actif ?

Code de défaut 1674 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données INSITE.
  • Comparer le relevé INSITE™ à la température d'entrée et à la température de sortie de catalyseur.

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?

Les relevés de température d'entrée et de sortie de catalyseur sont-ils à 25°F l'un de l'autre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer tous les codes de défauts actifs et inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Vitesse des roues du véhicule - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 1892
Vitesse des roues du véhicule - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1892 PID: P84 SPN: 84 FMI: 1/18 VOYANT: Orange SRT: | Vitesse des roues du véhicule - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnentpas .
Circuit du capteur de vitesse du véhicule

Circuit Description

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.

Component Location

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Se reporter à l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est actif lorsque l'ECM reçoit un signal de vitesse de véhicule supérieur à zéro.

Puisque le capteur de vitesse de véhicule est installé par l'OEM, cette procédure de diagnostic ne détectepas toutes les pannes du circuit dues à des composants qui ne sontpas sous le contrôle de Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse à liaison de données et les tachygraphes ne sontpas entièrement couverts dans cette procédure. Pour plus d'informations sur ces composants, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs de diagnostic ne présentantpas d'échec. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™. |
 | ÉTAPE 1A. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
ÉTAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ÉTAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ÉTAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ÉTAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ÉTAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ÉTAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 1892 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le réglage du capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™.

Guided Step 1A - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
No Repair

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Go to 2A

Go to 4A

Guided Step 2 - Contrôler le faisceau de câblage OEM.

Guided Step 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2D

Go to 4A

Guided Step 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur du faisceau OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.
  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2E

Go to 4A

Guided Step 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Rechercher toute dispositif OEM supplémentaire.

Guided Step 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou contacter un représentant de l'OEM.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour réparer ou remplacer l'engrenage ou la molette.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et déplacer le véhicule pour que l'ECM puisse lire une vitesse de véhicule.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1892 est inactif.

Code de défaut 1892 inactif ?

Code de défaut 1892 inactif ?
OUI NON
No Repair

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins ou le concessionnaire de l'OEM le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-JANVIER-2006

Droits d'auteur © 2006


Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

CODE DE DEFAUT 1911
Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. Le signal de pression de carburant indique que la pression de carburant a dépassé le seuil maximum pour la puissance nominale annoncée du moteur. | Néant ou bruit moteur possible associé à une pression d'injection supérieure (spécialement au ralenti ou à charge légère). La puissance du moteur est réduite.

Système de carburant

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression.

Informations techniques (Shop Talk)

Le code de défaut 1911 est activé lorsque la pression de rail de carburant détectée dépasse la pression d'ouverture du clapet de détente de pression de rail de carburant.

En fonctionnement normal du moteur, l'étalonnage ECM fait varier la commande de débit sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Des défaillances de système qui provoquent une perte de contrôle de pression (par exemple, un actionneur de pompe à carburant qui accroche) peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. La puissance du moteur est détarée alors que la pression de rail est contrôlée par le clapet de détente de pression de rail de carburant. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Les codes de défaut 271, 272, 2311 ou 1117 sont-ils actifs ou présentent-ils des décomptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage. | La pression est-elle 0 ±40 bars [580 psi] ?
 | ETAPE 2B. Inspecter les broches de connecteur et le fil de signal de capteur de pression de carburant. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 3A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance de l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | Les joints toriques sont-ils endommagés sur l'actionneur de la pompe à carburant ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 4C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher une défaillance intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Les codes de défaut 271, 272, 2311 ou 1117 sont-ils actifs ou présentent-ils des décomptes inactifs élevés ?

Les codes de défaut 271, 272, 2311 ou 1117 sont-ils actifs ou présentent-ils des décomptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si les relevés du capteur sont dans la plage.

La pression est-elle 0 ±40 bars [580 psi] ?

La pression est-elle 0 ±40 bars [580 psi] ?
OUI NON
Pas de réparation

Le capteur de pression de carburant lit une pression de carburant incorrecte.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 au Chapitre 19.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches de connecteur et le fil de signal de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'ECM du faisceau moteur.

Action

Inspecter les broches de connecteur et le fil de signal de capteur de pression de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

REMARQUE : Une mauvaise connexion sur le fil de SIGNAL de capteur de pression de carburant peut provoquer une fluctuation du relevé de signal, ce qui rend ce code de défaut actif de manière intermittente.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 3A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur et les broches. Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE

Plus de 100 ohms ?

Plus de 100 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 au Chapitre 19.

Action

Rechercher toute détérioration des joints toriques de l'actionneur de la pompe à carburant.
SMALL | MEDIUM | LARGE

Les joints toriques sont-ils endommagés sur l'actionneur de la pompe à carburant ?

Les joints toriques sont-ils endommagés sur l'actionneur de la pompe à carburant ?
OUI NON

Remplacer les joints toriques de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur ECM du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Contrôler la résistance du faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 5 ohms ?

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher un court-circuit à la masse sur le faisceau moteur.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher une défaillance intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher une défaillance ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si le court-circuit ou le circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-JUIL-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1992
Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1992 PID: SPN: 190 FMI: 0/16 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de régime/position de vilebrequin de moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Arrêt du moteur.

Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de régime/position de vilebrequin de moteur se trouve sur le côté ECM du moteur, derrière les filtres à huile. Le capteur de régime/position d'arbre à cames de moteur se trouve au-dessus de la pompe à carburant à l'arrière du carter de distribution. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défait n'est applicable qu'aux moteurs de groupes électrogènes.

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher toute détérioration ou manipulation illicite des capteurs de régime/position de vilebrequin de moteur et de régime/position d'arbre à came de moteur.

Mises en garde et avertissements

AVERTISSEMENT

NE PAS FAIRE FONCTIONNER UN MOTEUR DIESEL LORSQU'IL Y A OU LORSQU'IL PEUT Y AVOIR DES VAPEURS COMBUSTIBLES. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur peut, en raison de son application, fonctionner dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. LE PROPRIETAIRE ET L'UTILISATEUR DE CET EQUIPEMENT SERONT CHARGES D'ASSURER UN FONCTIONNEMENT SANS DANGER DANS UN MILIEU HOSTILE. CONSULTER L'ATELIER DE REPARATION AGREE CUMMINS POUR OBTENIR DE PLUS AMPLES RENSEIGNEMENTS.

ATTENTION

Si le régime moteur reste supérieur à 15 pourcent du régime nominal, il faut immédiatement arrêter le moteur pour ne pas endommager l'équipement de générateur de moteur.

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1C. Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur. | Broches sales ou endommagées ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le moteur. | Code de défaut 1992 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1992 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check for an alternate fuel source.
  • Contrôler si un événement de régulation de carburant est survenu lorsque le moteur a rapidement accéléré ou est passé à 15 pourcent au-dessus du régime nominal, à la suite d'une décélération modérée à 15 pourcent au-dessus du régime nominal.

Source alternative de carburant ?

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact (ON)
  • Le moteur est en fonctionnement.

Action

Check the engine rpm with INSITE™ electronic service tool.

REMARQUE : Comparer le relevé du capteur de régime/position de vilebrequin de moteur avec l'outil d'entretien électronique INSITE™ à un compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position moteur d'arbre à cames de moteur comme cela est décrit pour les codes de défauts 689 et 1376.

Aller à 1C

Codes de défaut 689 et 1376.

Etape guidée 1C - Inspecter les broches du connecteur du faisceau moteur et du capteur de régime/position de vilebrequin de moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur du connecteur de capteur de régime/position de vilebrequin de moteur.

Action

Inspect the OEM harness and engine crankshaft speed/position sensor connector pins for the following:
  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur de régime/position de vilebrequin de moteur.

Nettoyer le connecteur et les broches.

Remplacer la section endommagée du faisceau ou le capteur de régime/position de vilebrequin de moteur endommagé.

Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Se reporter à la Procédure 019-199 (Connecteur, embout épissé) au chapitre 19.
  • Se reporter à la Procédure 019-218 (Série de connecteurs Framatome) au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1D

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Check for active Fault Code 1992 when the engine is not running above 15 percent above rated speed.
  • Vérifier si le code de défaut 1992 est actif lorsque le moteur ne fonctionne pas au-dessus de 15 pourcent du régime nominal.

Code de défaut inactif à bas régime ?

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Test the engine to check if the overspeed condition is still present.
  • Tester le moteur pour vérifier si la condition de sur-régime est toujours présente.

Code de défaut 1992 inactif ?

Code de défaut 1992 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Disable the fault code.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1992 inactif ?

Code de défaut 1992 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 23-SEP-2008

Droits d'auteur © 2008


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2183
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 PID: S028 SPN: 1072 FMI: 4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres 1, 2 et 3 ne peutpasêtre activé ou le frein d'échappement ne fonctionnepas .
Circuit de frein moteur

Circuit Description

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. L'ECM contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein d'échappement est installé, le frein d'échappement est entraîné par la ligne de signal de solénoïde de frein moteur N° 1. Un connecteur Weather Pack à 2 broches est situéà proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur. Si un frein d'échappement est installé, l'OEM connecte un fil au connecteur Weather Pack à 2 broches pour le relais de frein d'échappement.

Component Location

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le frein d'échappement est une fonction optionnelle qui est montée dans le système d'échappement par l'OEM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Informations de diagnostic à bord (OBD) :

  • L'ECM allume le voyant de défaut orange ou rouge approprié en cas d'exécution et d'échec de diagnostic.
  • L'ECM éteint le voyant de défaut approprié lorsque le diagnostic est exécuté avec succès.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2183 est-il inactif ?
 | ÉTAPE 1B. Déterminer le type de frein moteur. | Le moteur est-il équipé d'un frein de compression ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ÉTAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ÉTAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ÉTAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
 | ÉTAPE 3E-1. Contrôler l'installation du frein d'échappement. |
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2183 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2183 est-il inactif ?

Le code de défaut 2183 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 1B

Guided Step 1B - Déterminer le type de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déterminer si le moteur est équipé d'un frein de compression ou d'un frein d'échappement.

Le moteur est-il équipé d'un frein de compression ?

Le moteur est-il équipé d'un frein de compression ?
OUI NON
No Repair

Le moteur est équipé d'un frein d'échappement.

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le solénoïde et le circuit de frein moteur.

Guided Step 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant sur le boîtier de culbuteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

Inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :
  • broches pliées ou cassées
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.
  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Au moins 5 ohms ?

Au moins 5 ohms ?
OUI NON
No Repair

Remplacer le solénoïde de frein moteur.

Se reporter à la procédure 020-012 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Si équipé de freins moteur, débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.
  • Si équipé d'un frein d'échappement, débrancher le connecteur Weather Pack à 2 broches à l'arrière du moteur entre les conduites de carburant à haute pression N° 5 et 6.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Si équipé de freins moteur, débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.
  • Si équipé d'un frein d'échappement, débrancher le connecteur Weather Pack à 2 broches à l'arrière du moteur entre les conduites de carburant à haute pression N° 5 et 6.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2183 inactif ?

Code de défaut 2183 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

 No Repair

Go to 4A

Go to 3E-1

Guided Step 3E-1 - Contrôler l'installation du frein d'échappement.

Action

Vérifier si le moteur est équipé d'un frein d'échappement.

Le moteur est-il équipé d'un frein d'échappement ?

Le moteur est-il équipé d'un frein d'échappement ?
OUI NON

Se reporter au diagnostic OEM pour contrôler le câblage et le circuit entre le faisceau de câblage Cummins et le frein d'échappement.

L'ensemble du câblage a été contrôlé et il s'avère bon. L'ECM est défectueux.

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Manuel de diagnostic de l'OEM

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2183 inactif ?

Code de défaut 2183 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-JUNE-2005

Droits d'auteur © 2005


Circuit de tension d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2185
Circuit de tension d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 FMI: 3/3 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur +5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur caleuniquement au ralenti.
Circuit de tension d'alimentation de capteur de position de levier ou de pédale d'accélérateur

Circuit Description

Le module de commande électronique (ECM) fournit +5 VCC au capteur de position de pédale ou de levier d'accélérateur.

Component Location

L'ensemble de pédale ou de levier d'accélérateur se trouve en cabine.

Informations techniques (Shop Talk)

Ce défaut est enregistré lorsque l'ECM détecte plus de +5,25 volts sur la ligne d'alimentation +5 volts de position de pédale ou de levier d'accélérateur. Cela peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à +5 VCC.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164133 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ÉTAPE 2. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM d'alimentation de batterie non-commutée. | Plus de 100k ohms ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2185 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?

Code de défaut 2185 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le faisceau OEM et ECM.

Guided Step 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

Mesurer la résistance entre la broche d'alimentation +5 V de pédale d'accélérateur dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit a été détecté dans le fil d'alimentation +5 V de la pédale d'accélérateur.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 2C

Go to 3A

Guided Step 2C - Rechercher tout court-circuit dans le faisceau OEM d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Débrancher le faisceau électrique OEM de l'ECM.

Action

Rechercher tout court-circuit sur la batterie.

Mesurer la résistance entre la broche d'alimentation de la pédale d'accélérateur dans le connecteur ECM de faisceau OEM et la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2185 inactif ?

Code de défaut 2185 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Circuit de tension d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186
Circuit de tension d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 FMI: 4/4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur +5 VCC sur le capteur de position de pédale d'accélérateur. | Automobile : Le moteur ne fait que caler. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement au ralenti. Marine : Détarage important de régime moteur. Capacité de retour lent uniquement.
Circuit de tension d'alimentation de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

L'ECM fournit +5 VCC à l'accélérateur. Si le cifrcuit d'alimentation à l'accélérateur est endommagée, l'accélérateur ne fonctionne pas correctement.

Emplacement de composant

La pédale ou le levier d'accélérateur se trouve en cabine. Pour les applications marines, le levier d'accélérateur se trouve généralement dans le compartiment moteur ou dans le gouvernail.

Informations techniques (Shop Talk)

Pour les applications marines, le levier d'accélérateur se trouve généralement dans le compartiment moteur ou dans le gouvernail.

La basse tension sur la conduite d'alimentation +5 VCC peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et un circuit de retour, un accélérateur défaillant ou une alimentation électrique d'ECM défaillante.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale ou levier d'accélérateur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2186 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale ou levier d'accélérateur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale ou du levier d'accélérateur.

Se reporter au manuel de recherche de pannes de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

Mesurer la résistance entre la broche d'alimentation +5 VCC de pédale d'accélérateur dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation +5 VCC de la pédale d'accélérateur.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

Mesurer la résistance entre la broche ALIMENTATION +5 VCC de pédale d'accélérater dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le fil d'alimentation +5 VCC de la pédale d'accélérateur.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2186 inactif ?

Code de défaut 2186 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2006

Droits d'auteur © 2006


CODE DE DEFAUT 2195

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) VOYANT: Rouge SRT: | Protection moteur d'entrée de capteur d'équipement auxiliaire critique - instructions spéciales. Le signal de commutateur OEM sur le faisceau OEM indique une condition de protection de moteur. | Le moteur est détaré et peut même s'arrêter si la fonctionnalité de coupure de protection du moteur est activée.

Circuit de commutateur OEM

Description de circuit

Le commutateur OEM est utilisé par le module de commande électronique (ECM) pour surveiller un commutateur spécifique à l'OEM. L'ECM surveille le signal sur la broche 12 pour le système de protection du moteur/véhicule.

Emplacement de composant

Le commutateur OEM est placé à différents endroits en fonction de l'OEM et du modèle de l'équipement. Se reporter au manuel d'entretien OEM.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage du module de commande électronique (ECM) est correct Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 (Code d'étalonnage ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation correspondant pour le moteur concerné.

Avec le conducteur, vérifier les conditions d'exploitation du moteur lorsque le défaut intervient. En fonction de la charge et du régime du moteur, le commutateur OEM peut détecter une condition inférieure ou supérieure aux limites de protection du moteur. Se reporter au manuel d'entretien OEM pour plus d'informations.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur. |
 | ETAPE 1A. Vérifier la précision du capteur en inspectant le dispositif OEM. | Se reporter au manuel d'entretien de l'OEM pour les spécifications.
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter le faisceau OEM et les connecteurs à 50 broches. | Aucune broche endommagée
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. |
ETAPE 3. | Effacer les codes de défaut inactifs. |
 | ETAPE 3B. Effacer les codes de défauts inactifs | Code de défaut 2195 inactif

Etape guidée 1 - Contrôler la précision du capteur.

Etape guidée 1A - Vérifier la précision du capteur en inspectant le dispositif OEM.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Verify the sensor accuracy by inspecting the OEM device.
  • Localiser l'appareil d'entrée OEM et déterminer l'état du véhicule que le capteur surveille.

Fonctionnement correct du dispositif OEM ?

Fonctionnement correct du dispositif OEM ?
OUI NON
Pas de réparation

Un capteur OEM endommagé a été détecté.

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM au niveau du connecteur à 50 broches.

Action

Inspect the OEM harness and 50-pin connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Le faisceau OEM est fourni et installé par le constructeur du véhicule. Suivre les procédures du constructeur du véhicule, si un remplacement est nécessaire. Se reporter au manuel d'entretien du fabricant du véhicule.

 Pas de réparation

Aller à 3A

Aller à 1A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2195 est inactif.

Code de défaut 2195 inactif ?

Code de défaut 2195 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-JUIL-2008

Droits d'auteur © 2008


Code de défaut fr06-fc2215
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc2215b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc2215cl

Dernière modification: 11-APRIL-2005

Droits d'auteur © 2005


Pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 2215 (ISB/QSB application automobile, industrielle ou marine)
Pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2215 PID: P94 SPN: 94 FMI: 1 VOYANT: Orange SRT: TF-215 | Pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est inférieure à la pression commandée. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur. Le moteur risque de ne pas démarrer.

Système de carburant

Description de circuit

La boucle de contrôle de pression de carburant s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe à engrenage de basse pression et par la pompe de gavage électrique. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Le circuit de flux de carburant comprend, dans l'ordre suivant du flux de carburant :

  • Réservoir de carburant
  • Conduite d'alimentation de carburant OEM
  • Filtre OEM
  • Plaque de refroidissement ECM
  • Pompe de gavage électrique
  • Filtre à carburant
  • Pompe à engrenages
  • Actionneur de pompe à carburant
  • Pompe à carburant à haute pression
  • Carburant de rail (comprend le clapet de détente de pression de carburant et le capteur de pression)
  • Conduites de carburant à haute pression
  • Connecteurs de carburant à haute pression
  • Injecteurs
  • Retour au réservoir.

Emplacement de composant

La pompe à carburant se trouve à l'arrière du moteur, sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Renseignements généraux :

Le code de défaut 2215 s'enregistre lorsque la pression de carburant d'alimentation mesurée reste au moins 10 MPa [1450 psi] au-dessous de la pression de carburant d'alimentation commandée. Une fois détecté, le code de défaut 2215 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 2215 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Le code de défaut 2292 intervient lorsque l'ECM commande à l'actionneur de pompe à carburant d'ouvrir plus que prévu pour maintenir la pression de rail.

Lorsque le code de défaut 2215 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail. Les causes de ce défaut peuvent inclure :

  • Restrictions d'entrée de carburant
  • Obstruction de filtre à carburant
  • Présence excessive d'air dans le carburant
  • Perte d'amorçage au lancement
  • Basse pression de la pompe de gavage de carburant (moteurs automobiles/marins)
  • Actionneur de contrôle électronique de carburant bloqué ou restreint
  • Retour de système (flux de retour excessif à partir des injecteurs, de la pompe de haute pression ou du clapet de détente de pression de rail)
  • Manipulation illicite.

Si la conduite de purge est complètement restreinte, la pompe de carburant à haute pression tombe en panne, ce qui provoque une fuite interne. Avant un dysfonctionnement de la pompe, des codes de défauts indiquant une restriction de conduite de purge interviennent. Les codes de défauts sont 2216, 2293 ou 449. A la suite du dysfonctionnement, ces codes de défauts deviennent inactifs et le code de défaut 2215 qui indique une fuite est actif. Si le diagnostic du code de défaut 2215 entraîne le remplacement de la pompe et s'il y a des cas inactifs de codes de défauts 2216, 2293, ou 449, il faut inspecter et mesurer la conduite de purge à la recherche de toute restriction pour empêcher que des dysfonctionnements de pompe de haute pression ne se répètent.

Code de défaut inactif :

Le diagnostic du code de défaut inactif 2215 peut être très difficile. Le code de défaut doit être actif pour l'une des procédures décrites dans laquelle le moteur fonctionne pendant le test. Pour les moteurs avec des comptes élevés de code de défaut inactif 2215, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Les causes les plus courantes de code de défaut 2215 intermittent qui sont difficiles à recréer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et la restriction intermittente d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant.

Si le code de défaut 2215 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le moteur manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Effacer les codes de défauts inactifs.

Impossible de démarrer le moteur :

Si le moteur ne démarre pas et si le code de défaut 2215 devient actif au lancement sans qu'aucun code de défaut de capteur de vitesse n'existe, surveiller la pression de carburant de rail en utilisant l'outil d'entretien électronique INSITE™. Si la pression de carburant d'alimentation est basse, procéder aux contrôles suivants :

  • Amorçage de système de carburant (s'assurer qu'il y a du carburant dans les réservoirs et que le système est amorcé)
  • Pression de pompe de gavage de carburant. Se reporter au manuel d'entretien des moteurs ISBe et ISB à système à carburant à rail commun, Bulletin 4021271. Se reporter à la Procédure 005-045 au Chapitre 5
  • Fuite d'injecteur et de clapet de détente de pression
  • Test de décharge de pompe à carburant.

Pompe de gavage :

En mesurant la tension à la pompe de gavage électrique, la pompe de gavage doit être connectée au faisceau de moteur pendant le test. Les sondes positive et négative du multimètre volt-ohm numérique doivent être connectées au circuit. Cette connexion peut être établie avec un câble de connexion Deutsch™ à 2 broches (pièce N° 3163531).

Applications 24 V qui utilisent un faisceau de câblage de pompe de gavage 24 V :

Certaines applications 24 V utilisent un composant supplémentaire dans le circuit de pompe de gavage. Le faisceau de câblage de pompe de gavage 24 V se compose d'un relais et d'un régulateur de tension. L'alimentation fournie par l'ECM engage le relais. Une source d'alimentation +24 VCC fournie par l'OEM est ensuite livrée au régulateur de tension à travers le relais. Le régulateur de tension réduit la tension de +24 VCC à +12 VCC, qui est ensuite fournit à la pompe de gavage.

Le régulateur dépend de la charge. Pour que le régulateur réduise de +24 VCC à +12 VCC, la pompe de gavage doit être branchée et fonctionner avec du gazole. Les fils de test de multimètre doivent être connectés aux fils d'alimentation et de retour de pompe de gavage. Cela peut être réalisé avec un faisceau de connexion. Si la tension est mesurée avec la pompe de gavage débranchée, le compteur affiche la tension du système (+24 VCC). Si le fil de test de masse du multimètre est placé sur le bloc-cylindres ou ailleurs sauf sur le fil RETOUR de la pompe de gavage, l'affichage donne la tension du système (+24 VCC).

Avec la pompe de gavage branchée et en fonctionnement avec le gazole, la mesure de tension ne doit pas dépasser +14 VCC. Si la tension est supérieure à +14 VCC, le régulateur est endommagé.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2215 actif ?
ETAPE 2. | Contrôles préliminaires. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Rechercher toute fuite de carburant externe. | Présence d'une fuite de carburant ?
 | ETAPE 2C. Contrôler la tension du système. | La tension est-elle à l'intérieur de la plage spécifiée ?
 | ETAPE 2D. Contrôler le fonctionnement de la pompe de gavage lorsque le contact est mis. | La pompe de gavage fonctionne-t-elle lorsque le contact est mis ?
ETAPE 3. | Contrôler l'alimentation de carburant sur la pompe d'injection de carburant. |
 | ETAPE 3A. Test de volume de pompe de gavage. | La pompe de gavage répond-elle aux spécifications de flux minimum et n'a-t-elle pas d'air dans le carburant ?
 | ETAPE 3A-1. Présence d'air dans le carburant. |
 | ETAPE 3B. Contrôler la restriction du filtre à carburant. | La pompe de gavage respecte-t-elle la spécification de débit minimum ?
 | ETAPE 3C. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de la pompe de gavage respecte-t-elle les spécifications ?
 | ETAPE 3D. Contrôler la tension de la pompe de gavage (déterminer la configuration). | Le moteur a-t-il une configuration automobile ou marine de 12 V ?
 | ETAPE 3E. Contrôler la tension de la pompe de gavage (déterminer la configuration). | Le moteur a-t-il une configuration automobile de 24 V ?
 | ETAPE 3F. Contrôler la tension de la pompe de gavage (marine +24 VCC). | La tension de la pompe de gavage est-elle aux spécifications ?
 | ETAPE 3G. Contrôler la tension de la pompe de gavage (marine et automobile +12 VCC). | La tension de la pompe de gavage est-elle aux spécifications ?
 | ETAPE 3H. Contrôler la tension de la pompe de gavage (automobile +24 VCC). | La tension de la pompe de gavage est-elle supérieure à +16 VCC ?
 | ETAPE 3I. Tester le régulateur de tension +24 VCC (automobile 24 V). | La tension de la pompe de gavage est-elle supérieure à +10 VCC ?
 | ETAPE 3J. Tester le régulateur de tension +24 VCC (automobile 24 V). | Le régulateur de tension fonctionne-t-il ?
ETAPE 4. | Contrôler les injecteurs de carburant. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications ?
 | ETAPE 4B. Contrôler le couple de serrage du connecteur de haute pression (HPC). | Le couple de serrage du connecteur de haute pression d'injecteur est-il aux spécifications ?
 | ETAPE 4C. Rechercher des fuites d'injecteurs individuels. | Le débit de retour d'injecteur de carburant est-il aux spécifications avec un injecteur décapuchonné ?
ETAPE 5. | Contrôler le rail de carburant à haute pression. |
 | ETAPE 5A. Vérifier la précision du capteur de pression de carburant du rail. | La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?
 | ETAPE 5B. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications ?
ETAPE 6. | Contrôler la pompe d'injection à haute pression. |
 | ETAPE 6A. Test de débit de pompe d'injection à haute pression. | Le débit de la pompe à carburant respecte-il la spécification ?
 | ETAPE 6B. Contrôler la restriction de la conduite de vidange. | La restriction de la conduite de vidange de carburant est-elle aux spécifications ?
ETAPE 7. | Effacer le code de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 2215 inactif ?
 | ETAPE 7B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2215 actif ?

Code de défaut 2215 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Le code de défaut 2215 doit être recréé pour effectuer correctement le dépistage de défaut. S'il ne peut pas être recréé, se reporter au chapitre Shop Talk.

Etape guidée 2 - Contrôles préliminaires.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur arrêté.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Contrôler la jauge de carburant de l'équipement/du véhicule.
  • Inspecter le réservoir de carburant en cas de doute en ce qui concerne la précision de la jauge de carburant.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant au réservoir de carburant.

Aller à 2B

Aller à 7A

Etape guidée 2B - Rechercher toute fuite de carburant externe.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement (s'il démarre).

Action

Rechercher toute fuite de carburant externe.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Rechercher toute fuite de carburant externe.

Présence d'une fuite de carburant ?

Présence d'une fuite de carburant ?
OUI NON

Réparer la fuite de carburant. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), bulletin 4021271.

Pas de réparation

Aller à 7A

Aller à 2C

Etape guidée 2C - Contrôler la tension du système.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur en fonctionnement (s'il démarre).

Action

Contrôler la tension du système.

  • Surveiller la tension de la batterie dans le moniteur de données de l'outil d'entretien électronique INSITE™.
  • Brancher un multimètre volt-ohm numérique sur les batteries et surveiller la tension des batteries.

La tension est-elle à l'intérieur de la plage spécifiée ?

Système +12 VCC : Tension de +10 à 15 VCC

Système +24 VCC : Tension de +22 à 28 VCC

La tension est-elle à l'intérieur de la plage spécifiée ?

Système +12 VCC : Tension de +10 à 15 VCC

Système +24 VCC : Tension de +22 à 28 VCC
OUI NON
Pas de réparation

Diagnostiquer la cause de la basse tension de batterie. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), bulletin 4021271.

Aller à 2D

Aller à 7A

Etape guidée 2D - Contrôler le fonctionnement de la pompe de gavage lorsque le contact est mis.

Conditions

  • Clé de contact en position de marche (ON).
  • Moteur pas en fonctionnement.

Action

Contrôler le fonctionnement de la pompe de gavage lorsque le contact est mis.

  • Mettre le contact et écouter et sentir le fonctionnement de la pompe de gavage.
  • Remarque : La pompe de gavage fonctionne pendant 60 secondes après avoir mis le contact et l'avoir coupé.

La pompe de gavage fonctionne-t-elle lorsque le contact est mis ?

La pompe de gavage fonctionne-t-elle lorsque le contact est mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 3D

Etape guidée 3 - Contrôler l'alimentation de carburant sur la pompe d'injection de carburant.

Etape guidée 3A - Test de volume de pompe de gavage.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien pièce N° 3824842 (raccord Compuchek™) et pièce N° 3164621 (orifice avec flexible de drain) connecté au port de test de SORTIE du filtre à carburant.

Action

Effectuer le test de volume de la pompe de gavage.

  • Installer l'outil d'entretien pièce N° 3824842 et pièce N° 3164621 sur le port de test de SORTIE du filtre à carburant, placer la conduite de carburant dans un seau vide, et mettre le contact. Laisser la pompe de gavage de carburant fonctionner pendant le cycle complet de 60 secondes. Se reporter au manuel d'entretien des moteurs ISBe, ISB, et QSB à système de carburant à rail commun, Bulletin 4021271, pour mesurer le débit de pompe de gavage. Se reporter à la Procédure 005-045 au Chapitre 5.
  • Rechercher des signes de présence d'air dans le carburant.

La pompe de gavage répond-elle aux spécifications de flux minimum et n'a-t-elle pas d'air dans le carburant ?

Débit de carburant de la pompe de gavage (moteur ne fonctionnant pas) : plus de 600 ml en 60 secondes ou remplissage d'une boîte de 360 ml (12 onces) en 36 secondes au plus.

La présence d'air dans le carburant se traduit par de grosses bulles ou du carburant aéré une fois que le système a été amorcé.

La pompe de gavage répond-elle aux spécifications de flux minimum et n'a-t-elle pas d'air dans le carburant ?

Débit de carburant de la pompe de gavage (moteur ne fonctionnant pas) : plus de 600 ml en 60 secondes ou remplissage d'une boîte de 360 ml (12 onces) en 36 secondes au plus.

La présence d'air dans le carburant se traduit par de grosses bulles ou du carburant aéré une fois que le système a été amorcé.
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Présence d'air dans le carburant.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'air dans le carburant.

Y avait-il de l'air dans le carburant à l'étape 3A ?

La présence d'air dans le carburant se traduit par de grosses bulles ou du carburant aéré une fois que le système a été amorcé.

Y avait-il de l'air dans le carburant à l'étape 3A ?

La présence d'air dans le carburant se traduit par de grosses bulles ou du carburant aéré une fois que le système a été amorcé.
OUI NON

Déterminer la source de l'air et effectuer la réparation. Se reporter au manuel d'entretien des moteurs ISBe, ISB, et QSB à système de carburant à rail commun, Bulletin 4021271, ou au manuel OEM. Se reporter à la Procédure 006-003 au chapitre 6.

Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction du filtre à carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien pièce N° 3824842 (raccord Compuchek™) et pièce N° 3164621 (orifice avec flexible de drain) connecté au port de test d'ENTREE du filtre à carburant.

Action

Effectuer le test de volume de la pompe de gavage.

  • Déposer l'outil d'entretien pièce N° 3824842 et pièce N° 3164621 de la sortie de filtre à carburant et connecter le port de test d'ENTREE de filtre à carburant, placer la conduite de carburant dans un seau vide, et mettre le contact. Laisser la pompe de gavage de carburant fonctionner pendant le cycle complet de 60 secondes. Pour mesurer le débit de pompe de gavage, se reporter au manuel d'entretien des moteurs ISBe, ISB, et QSB à système de carburant à rail commun, Bulletin 4021271. Se reporter à la Procédure 005-045 au Chapitre 5.
  • Rechercher des signes de présence d'air dans le carburant.

La pompe de gavage respecte-t-elle la spécification de débit minimum ?

Débit de carburant de la pompe de gavage (moteur ne fonctionnant pas) : plus de 600 ml en 60 secondes ou remplissage d'une boîte de 360 ml (12 onces) en 36 secondes au plus.

La pompe de gavage respecte-t-elle la spécification de débit minimum ?

Débit de carburant de la pompe de gavage (moteur ne fonctionnant pas) : plus de 600 ml en 60 secondes ou remplissage d'une boîte de 360 ml (12 onces) en 36 secondes au plus.
OUI NON

Remplacer ou réparer le carter/filtre à carburant côté pression. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 006-015 au Chapitre 6.

Pas de réparation

Aller à 7A

Aller à 3C

Etape guidée 3C - Contrôler la restriction d'entrée de carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien pièce N° 3824842 connecté au port de test d'ENTREE du filtre à carburant.
  • Jauge de restriction connectée à l'entrée de la pompe de gavage de carburant.

Action

Contrôler la restriction d'entrée de carburant.

  • Installer une vis creuse NPT M12 x 1/8 pouce (pièce N° 4918413) dans l'entrée de la pompe de gavage de carburant.
  • Installer un dépressiomètre au dos de la vis creuse (plage de jauge d'au moins 0 à 67,7 kPa [0 à 20 in-Hg]).
  • Brancher l'outil d'entretien (pièce N° 3824842 et 3164621) dans le port de test d'ENTREE du boîtier de filtre à carburant.
  • Mettre le contact et laisser la pompe de gavage fonctionner.
  • Se reporter au manuel d'entretien des moteurs ISBe, ISB, et QSB à système de carburant à rail commun, Bulletin 4021271, pour mesurer le débit de pompe de gavage. Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée de la pompe de gavage respecte-t-elle les spécifications ?

Restriction d'entrée de carburant admissible à plein débit de pompe de gavage : Applications de véhicule MAXI : 20,3 kPa [6,0 in-Hg] ; applications marines MAXI : 13,5 kPa [4,0 in-Hg]

La restriction d'entrée de la pompe de gavage respecte-t-elle les spécifications ?

Restriction d'entrée de carburant admissible à plein débit de pompe de gavage : Applications de véhicule MAXI : 20,3 kPa [6,0 in-Hg] ; applications marines MAXI : 13,5 kPa [4,0 in-Hg]
OUI NON
Pas de réparation

Inspecter les conduites de carburant OEM, le pré-filtre OEM et la tubulure de détection du réservoir de carburant à la recherche de toute restriction ou détérioration. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 7A

Etape guidée 3D - Contrôler la tension de la pompe de gavage (déterminer la configuration).

Conditions

Action

Déterminer la configuration de la pompe de gavage.

  • Automobile/marine 12 V
  • 24 V Automobile
  • 24 V Marine.

Le moteur a-t-il une configuration automobile ou marine de 12 V ?

Le moteur a-t-il une configuration automobile ou marine de 12 V ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G

Aller à 3E

Etape guidée 3E - Contrôler la tension de la pompe de gavage (déterminer la configuration).

Conditions

Action

Déterminer la configuration de la pompe de gavage.

  • Automobile/marine 12 V
  • 24 V Automobile
  • 24 V Marine.

Le moteur a-t-il une configuration automobile de 24 V ?

Le moteur a-t-il une configuration automobile de 24 V ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3H

Aller à 3F

Etape guidée 3F - Contrôler la tension de la pompe de gavage (marine 24 V).

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Test de prise de contrôle manuel de la pompe de gavage actif.

Action

Mesurer la tension de la pompe de gavage.

  • Installer le câble de connexion Deutsch™ à 2 broches (pièce N° 3163531) et mesurer la tension de pompe de gavage avec le test de prise de contrôle manuel actif.

REMARQUE : La tension n'est présente que lorsque la pompe de gavage est en marche (ON) et branchée au faisceau. Pour mesurer la tension de la pompe de gavage, utiliser le test de prise de contrôle manuel de la pompe de gavage de l'outil d'entretien électronique INSITE™ et un câble de connexion entre la pompe de gavage et le faisceau moteur.

La tension de la pompe de gavage est-elle aux spécifications ?

Minimum : +21 VCC

Maximum : +28 VCC

La tension de la pompe de gavage est-elle aux spécifications ?

Minimum : +21 VCC

Maximum : +28 VCC
OUI NON

Remplacer la pompe de gavage. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 005-045 au Chapitre 5.

Contrôler l'ECM et les faisceaux moteur. Se reporter au chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 3G - Contrôler la tension de la pompe de gavage (marine et automobile 12 V).

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Test de prise de contrôle manuel de la pompe de gavage actif.

Action

Mesurer la tension de la pompe de gavage.

  • Installer le câble de connexion Deutsch™ à 2 broches (pièce N° 3163531) et mesurer la tension de pompe de gavage avec le test de prise de contrôle manuel actif.

Remarque : La tension n'est présente que lorsque la pompe de gavage est en marche (ON) et branchée au faisceau. Pour mesurer la tension de la pompe de gavage, utiliser le test de prise de contrôle manuel de la pompe de gavage de l'outil d'entretien électronique INSITE™ et un connecteur de connexion entre la pompe de gavage et le faisceau moteur.

La tension de la pompe de gavage est-elle aux spécifications ?

Minimum : +9 VCC

Maximum : +16 VCC

La tension de la pompe de gavage est-elle aux spécifications ?

Minimum : +9 VCC

Maximum : +16 VCC
OUI NON

Remplacer la pompe de gavage. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 005-045 au Chapitre 5.

Contrôler l'ECM et les faisceaux moteur. Se reporter au chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 3H - Contrôler la tension de la pompe de gavage (automobile 24 V).

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Test de prise de contrôle manuel de la pompe de gavage actif.

Action

Mesurer la tension de la pompe de gavage.

  • Installer le câble de connexion Deutsch™ à 2 broches (pièce N° 3163531) et mesurer la tension de pompe de gavage avec le test de prise de contrôle manuel actif.

Remarque : La tension n'est présente que lorsque la pompe de gavage est en marche (ON) et branchée au faisceau. Pour mesurer la tension de la pompe de gavage, utiliser le test de prise de contrôle manuel de la pompe de gavage de l'outil d'entretien électronique INSITE™ et un connecteur de connexion entre la pompe de gavage et le faisceau moteur.

La tension de la pompe de gavage est-elle supérieure à +16 VCC ?

La tension de la pompe de gavage est-elle supérieure à +16 VCC ?
OUI NON

Remplacer la pompe de gavage et le régulateur de tension. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5.

Pas de réparation

Aller à 7A

Aller à 3I

Etape guidée 3I - Tester le régulateur de tension 24 V (automobile 24 V).

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Test de prise de contrôle manuel de la pompe de gavage actif.

Action

Mesurer la tension de la pompe de gavage.

  • Installer le câble de connexion Deutsch™ à 2 broches (pièce N° 3163531) et mesurer la tension de pompe de gavage avec le test de prise de contrôle manuel actif.

REMARQUE : La tension n'est présente que lorsque la pompe de gavage est en marche (ON) et branchée au faisceau. Pour mesurer la tension de la pompe de gavage, utiliser le test de prise de contrôle manuel de la pompe de gavage de l'outil d'entretien électronique INSITE™ et un connecteur de connexion entre la pompe de gavage et le faisceau moteur.

La tension de la pompe de gavage est-elle supérieure à +10 VCC ?

La tension de la pompe de gavage est-elle supérieure à +10 VCC ?
OUI NON

Remplacer la pompe de gavage. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 005-045 au Chapitre 5.

Pas de réparation

Aller à 7A

Aller à 3J

Etape guidée 3J - Tester le régulateur de tension 24 V (automobile 24 V).

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Test de prise de contrôle manuel de la pompe de gavage actif.

Action

Tester le régulateur de tension 24 V (automobile 24 V).

  • Fusible
  • Relais
  • Fournir la tension à partir de l'ECM.
  • Fournir la tension à partir de l'OEM.

Se reporter au schéma de câblage (bulletin 4021347) et à la procédure 005-045 au chapitre 5 du manuel d'entretien des moteurs ISBe, ISB et QSB (système de carburant à rail commun) (bulletin 4021271) pour des détails sur le régulateur de tension.

Le régulateur de tension fonctionne-t-il ?

Le régulateur de tension fonctionne-t-il ?
OUI NON

Pas de réparation. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 005-045 au Chapitre 5.

Remplacer le régulateur de tension.

Aller à 7A

Aller à 7A

Etape guidée 4 - Contrôler les injecteurs de carburant.

Etape guidée 4A - Contrôler le débit de retour d'injecteur.

Conditions

  • Clé de contact en position marche (ON).
  • Installer les raccords de test (pièce N° 3164618, adaptateur creux avec flexible de vidange) pour mesurer le retour de carburant des injecteurs et des connecteurs à haute pression.
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Brancher l'outil d'entretien (pièce N° 3164618) à la conduite de retour d'injecteur. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271). Se reporter à la procédure 006-026 au chapitre 6.

Le débit de retour d'injecteur est-il aux spécifications ?

Spécification de flux :

  • Test de fuite du système de carburant actif avec l'outil d'entretien électronique INSITE™ : 4 cylindres : 200 ml/minute maximum [6,8 fl-oz par minute] ; 6 cylindres : 300 ml/minute maximum [10,1 fl-oz par minute]
  • Conditions de ralenti standard : 4 cylindres : 120 ml/minute maximum [4 fl-oz par minute] ; 6 cylindres : 180 ml/minute maximum [6 fl-oz par minute]
  • Démarrage du moteur : 4 et 6 cylindres : 90 ml/minute maximum [3,04 fl-oz par minute]

REMARQUE : Ne pas trop chauffer le démarreur.

Le débit de retour d'injecteur est-il aux spécifications ?

Spécification de flux :

  • Test de fuite du système de carburant actif avec l'outil d'entretien électronique INSITE™ : 4 cylindres : 200 ml/minute maximum [6,8 fl-oz par minute] ; 6 cylindres : 300 ml/minute maximum [10,1 fl-oz par minute]
  • Conditions de ralenti standard : 4 cylindres : 120 ml/minute maximum [4 fl-oz par minute] ; 6 cylindres : 180 ml/minute maximum [6 fl-oz par minute]
  • Démarrage du moteur : 4 et 6 cylindres : 90 ml/minute maximum [3,04 fl-oz par minute]

REMARQUE : Ne pas trop chauffer le démarreur.
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler le couple de serrage du connecteur de haute pression (HPC).

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Contrôler le couple de serrage du connecteur de haute pression d'injecteur. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 006-052 au chapitre 6.

Le couple de serrage du connecteur de haute pression d'injecteur est-il aux spécifications ?

Connecteur de carburant (monté sur culasse) : 50 N•m [37 ft-lb]

Le couple de serrage du connecteur de haute pression d'injecteur est-il aux spécifications ?

Connecteur de carburant (monté sur culasse) : 50 N•m [37 ft-lb]
OUI NON
Pas de réparation

Inspecter/remplacer le connecteur de haute pression d'injecteur. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 006-052 au chapitre 6.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Clé de contact en position marche (ON).
  • Installer les raccords de test pour mesurer le retour de carburant des injecteurs et des connecteurs de haute pression.
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).
  • Outils : Adaptateur creux (pièce N° 3164618) avec flexible de vidange, isolation d'injecteur (pièce N° 3164325).

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

  • Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur (pièce N° 3164325). L'outil d'entretien doit être installé avec le moteur arrêté.
  • Avec chaque injecteur décapuchonné, répéter le test de fuite d'injecteur. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 006-026 (Injecteur) au chapitre 6.

Usage de l'outil d'isolation d'injecteur : Isoler chaque injecteur en utilisant l'outil et comparer les débits de retour d'injecteur. Le cylindre ayant le plus grand effet de réduction (provoquant la plus grande différence) constitue la source de la fuite.

Tout injecteur provoquant une réduction d'au moins 20 % du volume de retour est suspecté. Si le moteur ne démarre pas, mais démarre avec un injecteur isolé, faire fonctionner le moteur pendant une minute pour déterminer si le code devient inactif. Si tel est le cas, remplacer cet injecteur et ce connecteur, puis continuer le test d'isolation.

Le débit de retour d'injecteur de carburant est-il aux spécifications avec un injecteur décapuchonné ?

Spécifications de flux : Conditions de ralenti standard : 4 cylindres : 120 ml/minute maximum ou pas plus de 4 fl-oz par minute ; 6 cylindres : 180 ml/mn maximum ou pas plus de 6 fl-oz par minute

Spécifications de flux : Démarrage du moteur : 4 et 6 cylindres : 90 ml/minute maximum [3,04 fl-oz par minute]

REMARQUE : Ne pas trop chauffer le démarreur.

Le débit de retour d'injecteur de carburant est-il aux spécifications avec un injecteur décapuchonné ?

Spécifications de flux : Conditions de ralenti standard : 4 cylindres : 120 ml/minute maximum ou pas plus de 4 fl-oz par minute ; 6 cylindres : 180 ml/mn maximum ou pas plus de 6 fl-oz par minute

Spécifications de flux : Démarrage du moteur : 4 et 6 cylindres : 90 ml/minute maximum [3,04 fl-oz par minute]

REMARQUE : Ne pas trop chauffer le démarreur.
OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271). Se reporter à la procédure 006-026 au chapitre 6.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271). Se reporter à la procédure 006-026 au chapitre 6.

Aller à 7A

Aller à 7A

Etape guidée 5 - Contrôler le rail de carburant à haute pression.

Etape guidée 5A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moniteur INSITE™.
  • Moteur pas en fonctionnement

Action

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?

La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 (capteur de pression de rail de carburant) au chapitre 19.

Aller à 5B

Aller à 7A

Etape guidée 5B - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Installer un raccord de test (pièce N° 3164617) (adaptateur avec flexible de vidange) sur le clapet de détente de rail de haute pression.
  • Faire fonctionner le moteur au ralenti.
  • Outil d'entretien électronique INSITE™ Test de fuite du système de carburant ACTIF (si disponible).

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Brancher l'outil d'entretien approprié sur le clapet de détente de rail de haute pression. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271). Se reporter à la procédure 005-016 au chapitre 5.

Le débit de retour de carburant est-il aux spécifications ?

Spécification :

Au ralenti : Pas de flux

Outil d'entretien électronique INSITE™ Prise de contrôle manuel : Maximum : 1 goutte par seconde (16 ml [0,5 oz] par 60 secondes).

Le débit de retour de carburant est-il aux spécifications ?

Spécification :

Au ralenti : Pas de flux

Outil d'entretien électronique INSITE™ Prise de contrôle manuel : Maximum : 1 goutte par seconde (16 ml [0,5 oz] par 60 secondes).
OUI NON
Pas de réparation

  • Remplacer le clapet de détente de pression de rail de carburant. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 006-061 au chapitre 6.
  • Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant. Si cela n'est pas effectué, cela peut provoquer des dysfonctionnements à répétition.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée.
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler la pompe d'injection à haute pression.

Etape guidée 6A - Test de débit de pompe d'injection à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Démarrage du moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Débrancher la conduite de carburant à haute pression du rail de carburant à partir de la pompe d'injection haute pression.
  • Brancher un flexible transparent à la sortie de la pompe d'injection à haute pression.
  • Amener la conduite de carburant à haute pression dans un seau vide.
  • Lancer le moteur pendant 30 secondes et mesurer le débit de la pompe à carburant.
  • Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271). Se reporter à la procédure 005-016 au chapitre 5.

Le débit de la pompe à carburant respecte-il la spécification ?

Le débit minimum de la pompe à carburant est de 75 ml [2,5 oz] en 30 secondes à 125 tr/mn ou 90 ml [3,04 oz] en 30 secondes à 150 tr/mn.

Le débit de la pompe à carburant respecte-il la spécification ?

Le débit minimum de la pompe à carburant est de 75 ml [2,5 oz] en 30 secondes à 125 tr/mn ou 90 ml [3,04 oz] en 30 secondes à 150 tr/mn.
OUI NON

Remplacer la soupape de l'actionneur de contrôle de carburant électronique (EFC). Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271). Se reporter à la procédure 005-007 au Chapitre 5

Remplacer la pompe à carburant à haute pression. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271). Se reporter à la procédure 005-016 au chapitre 5.

Aller à 6B

Aller à 6B

Etape guidée 6B - Contrôler la restriction de la conduite de vidange.

Conditions

  • Clé de contact en position marche (ON).
  • Installer les raccords de test pour mesurer la restriction de la conduite de vidange de carburant.
  • Faire fonctionner le moteur au ralenti haut à vide.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Installer les raccords de test pour mesurer la restriction de la conduite de vidange de carburant.
  • Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 006-012 au chapitre 6

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?

La restriction maximale de la conduite de vidange de carburant au ralenti haut à vide est de 18,6 kPa [2,7 psi]

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?

La restriction maximale de la conduite de vidange de carburant au ralenti haut à vide est de 18,6 kPa [2,7 psi]
OUI NON
Pas de réparation

  • Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter au manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun), Bulletin 4021271. Se reporter à la procédure 006-013 au chapitre 6.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 2215 inactif ?

Code de défaut 2215 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur pas en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 01-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Basse pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 2215 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Basse pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2215 PID: P94 SPN: 94 FMI: 0/18 VOYANT: Jaune SRT: | Basse pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur.

Schéma de flux de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Le circuit de flux de carburant comprend, dans l'ordre suivant :

  • Réservoir de carburant OEM
  • Conduite d'alimentation de carburant OEM
  • Filtre à carburant avec séparation d'eau (filtre à carburant de 10 microns sur le côté aspiration avec séparation d'eau)
  • Connexion de carburant OEM montée sur le moteur
  • Tubulure d'alimentation de carburant sur la plaque de refroidissement de l'ECM
  • Plaque de refroidissement ECM
  • Tubulure d'alimentation de carburant sur la pompe d'engrenage à basse pression
  • Tubulure d'alimentation de carburant sur le filtre à carburant côté pression
  • Filtre à carburant principal (filtre à carburant de 3 microns sur le côté pression)
  • Tubulure d'alimentation de carburant sur la pompe de haute pression
  • Pompe à haute pression
  • Système de haute pression (y compris le rail de carburant et le clapet de détente de pression de rail de carburant), injecteurs et conduites de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Si le moteur ne démarre pas et si le code de défaut 2215 devient actif au lancement sans qu'aucun code de défaut de capteur de vitesse n'existe, surveiller la pression de carburant de rail en utilisant l'outil d'entretien électronique INSITE™. Si la pression de rail est basse, procéder aux contrôles suivants :

  • Amorçage de système de carburant (s'assurer qu'il y a du carburant dans les réservoirs et que le système est amorcé)
  • Pression de pompe de gavage de carburant ; utiliser le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-045 au Chapitre 5.
  • Pression de pompe d'engrenage de carburant ; utiliser le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-025 au chapitre 5.

Si la pression de pompe d'engrenage est correcte, rechercher toute fuite de système :

  • Fuite de pompe à haute pression ; utiliser la procédure dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-227 au Chapitre 5.
  • Fuite d'injecteur ; utiliser la procédure dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-026 au Chapitre 6.
  • Clapet de détente de pression de rail de carburant.

Si le code de défaut 2215 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Eliminer le code de défaut inactif.

Le code de défaut 2215 intervient lorsque le moteur tourne et la pression mesurée de carburant de rail reste à au moins 10 Mpa [1450 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 2215 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 2215 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 2215 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail. Les causes possibles de ce défaut incluent :

  • Restriction excessive d'entrée de carburant
  • Obstruction de filtre à carburant
  • Présence d'air dans le système de carburant
  • Basse sortie de pompe à engrenage de carburant
  • Accrochage ou fuite de régulateur de pression de pompe à engrenage de carburant
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre à une pression trop faible
  • Fuites de purge de circuit de carburant d'injecteur
  • Le capteur de pression lit plus de 10 Mpa [1450 psi] au-dessous de la pression réelle.

Des connexions intermittentes d'alimentation électrique de l'ECM peuvent engendrer le code de défaut 2215. Si le moteur fonctionne avec un code de défaut 2215 actif et des codes de défauts 449 ou 2311 ne sont pas présents, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM. Le code de défaut 1117 peut également être actif si cette condition de défaut existe.

Code de défaut inactif :

Le diagnostic du code de défaut inactif 2215 peut être très difficile. Le code de défaut doit être actif pour l'une des procédures décrites dans laquelle le moteur fonctionne pendant le test. Pour les moteurs avec des comptes élevés de code de défaut inactif 2215, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. Les causes les plus courantes de code de défaut 2215 intermittent qui sont difficiles à créer sont une fuite des connecteurs de haute pression qui ne fuient que lorsque le moteur est chaud et le carburant est chaud, et des restrictions intermittentes d'alimentation de carburant, comme des débris flottant dans le réservoir de carburant. Vérifier si le connecteur de haute pression (HPC) et le couple sont aux spécifications si nécessaire. Faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 275, 449, 1117, ou 2311 est-il actif ou a-t-il des comptes inactifs élevés ?
 | ETAPE 1B. Rechercher toute fuite de carburant externe. | Présence d'une fuite d'air ?
 | ETAPE 1C. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de +/- 43 bars [+/- 624 psi] ?
ETAPE 2. | Contrôler le fonctionnement du moteur. |
 | ETAPE 2A. Essayer de démarrer le moteur. | Le moteur démarre-t-il ?
 | ETAPE 2B. Contrôler l'alimentation de carburant. | Y a-t-il une quantité adéquate de carburant dans le réservoir ?
ETAPE 3. | Contrôler le système de carburant à basse pression. (Moteur pas en fonctionnement) |
 | ETAPE 3A. Contrôler la pression de la pompe de gavage de carburant. | La pression de la pompe de gavage de carburant est-elle aux spécifications ?
 | ETAPE 3B. Mesurer la pression de la pompe d'engrenage à carburant. | La pression de la pompe d'engrenage de carburant est-elle supérieure aux spécifications ?
ETAPE 4. | Contrôler le système de carburant à basse pression. (Moteur en fonctionnement) |
 | ETAPE 4A. Rechercher toute fuite de carburant externe. | Existe-t-il des fuites de carburant externes ?
 | ETAPE 4B. Rechercher la présence d'air dans l'alimentation de carburant de la pompe de haute pression. | Y a-t-il de l'air présent dans l'alimentation de carburant ?
 | ETAPE 4C. Mesurer la restriction d'entrée au point de connexion OEM. | La restriction d'entrée OEM est-elle supérieure aux spécifications ?
 | ETAPE 4D. Mesurer la restriction d'entrée à l'entrée de la pompe à engrenage. | La restriction d'entrée de pompe d'engrenage est-elle supérieure aux spécifications ?
 | ETAPE 4E. Mesurer la pression à l'entrée du filtre à carburant côté pression. | La pression du filtre à carburant est-elle supérieure aux spécifications ?
 | ETAPE 4F. Mesurer la pression à la sortie du filtre à carburant côté pression. | La baisse de pression de filtre à carburant est-elle supérieure à 138 kPa [20 psi] ?
ETAPE 5. | Contrôler le système de carburant à haute pression. |
 | ETAPE 5A. Mesurer le flux de tête de pompe à carburant. | Le flux de tête de pompe à carburant est-il supérieur à 150 cm3 [5,1 oz] en 30 secondes de lancement ?
 | ETAPE 5B. Rechercher tout retour de carburant excessif de la conduite de purge d'injecteur de carburant. | Existe-t-il une fuite d'injecteur excessive ?
 | ETAPE 5C. Rechercher tout retour de carburant excessif de la pompe de haute pression. | Existe-t-il une fuite de pompe à carburant excessive ?
 | ETAPE 5D. Rechercher toute fuite excessive de clapet de détente de pression de rail de carburant. | La fuite du clapet de détente de pression de carburant de rail est-elle supérieure à 30 gouttes par minute ?
ETAPE 6. | Vérifier si la réparation est terminée. |
 | ETAPE 6A. Désactiver le code de défaut. | Le code de défaut 2215 devient-il actif pendant le fonctionnement du moteur en charge ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 275, 449, 1117, ou 2311 est-il actif ou a-t-il des comptes inactifs élevés ?

Le code de défaut 275, 449, 1117, ou 2311 est-il actif ou a-t-il des comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher toute fuite de carburant externe.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de carburant externe.

  • Rechercher toute fuite de carburant de raccords de carburant desserrés et de conduites de carburant endommagées ou de composants endommagés.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer la fuite de carburant.

  • Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-024 au Chapitre 6.

Pas de réparation

Aller à 6A

Aller à 1C

Etape guidée 1C - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Contact mis
  • Outil d'entretien électronique INSITE™ connecté
  • Moniteur d'entretien électronique INSITE™
  • Ne pas faire fonctionner le moteur.

Action

S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 +/- 43 bars [0 +/- 624 psi] ?

La pression de rail de carburant est-elle de 0 +/- 43 bars [0 +/- 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

  • Se reporter à la Procédure 019-115 au Chapitre 19.

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler le fonctionnement du moteur.

Etape guidée 2A - Vérifier si le moteur démarre.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Essayer de démarrer le moteur.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler l'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Controler le niveau du réservoir de carburant.

Y a-t-il une quantité adéquate de carburant dans le réservoir ?

Y a-t-il une quantité adéquate de carburant dans le réservoir ?
OUI NON
Pas de réparation

Remplir le réservoir de carburant.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le système de carburant à basse pression. (Moteur pas en fonctionnement)

Etape guidée 3A - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la pression de sortie de la pompe de gavage de carburant.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-045 au Chapitre 5.

SMALL | MEDIUM | LARGE

La pression de pompe de gavage de carburant est-elle aux spécifications de la procédure 005-045 au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) ?

La pression de pompe de gavage de carburant est-elle aux spécifications de la procédure 005-045 au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) ?
OUI NON
Pas de réparation

Déterminer la cause de la basse pression de pompe de gavage. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-045 au Chapitre 5.

Aller à 3B

Aller à 6A

Etape guidée 3B - Mesurer la pression de pompe à engrenage de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la pression de la pompe d'engrenage au lancement.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-025 au chapitre 5.

SMALL | MEDIUM | LARGE

La pression de pompe d'engrenage de carburant est-elle supérieure aux spécifications de la procédure 005-025 au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) ?

La pression de pompe d'engrenage de carburant est-elle supérieure aux spécifications de la procédure 005-025 au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9 (bulletin N° 4021418) ?
OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-025 au chapitre 5.

Aller à 5A

Aller à 6A

Etape guidée 4 - Contrôler le système de carburant à basse pression. (Moteur en fonctionnement)

Etape guidée 4A - Rechercher toute fuite de carburant externe.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher toute fuite de carburant externe.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Rechercher toute fuite de carburant externe.

Existe-t-il des fuites de carburant externes ?

Existe-t-il des fuites de carburant externes ?
OUI NON

Réparer toutes les fuites de carburant.

Se reporter au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher la présence d'air dans l'alimentation de carburant de la pompe de haute pression.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher la présence d'air dans le carburant.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-003 au chapitre 6.

SMALL | MEDIUM | LARGE

Y a-t-il de l'air présent dans l'alimentation de carburant ?

Y a-t-il de l'air présent dans l'alimentation de carburant ?
OUI NON

  • Localiser et corriger la cause de l'entrée d'air dans le système d'alimentation de carburant.
  • L'air peut provenir d'un filtre à carburant desserré, de raccords de conduite de carburant desserrés, de tuyaux de réservoir de carburant desserrés ou fissurés ou de graves restrictions dans les filtres et les conduites d'alimentation de carburant.

 Pas de réparation

Aller à 6A

Aller à 4C

Etape guidée 4C - Mesurer la restriction d'entrée au point de connexion OEM.

Conditions

  • Moteur en fonctionnement.

Action

Mesurer la restriction d'entrée de carburant.

  • Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-020 au Chapitre 6.

Si le moteur ne démarre pas ou si le moteur démarre et cale, s'assurer que le carburant est amorcé sur la pompe d'engrenage. Ce test est uniquement valable si le moteur fonctionne.
SMALL | MEDIUM | LARGE

La restriction d'entrée OEM est-elle supérieure à la spécification du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) ? Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée OEM est-elle supérieure à la spécification du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) ? Se reporter à la Procédure 006-020 au Chapitre 6.

OUI NON

Une restriction de carburant existe en amont du point de connexion OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 4D

Etape guidée 4D - Mesurer la restriction d'entrée à l'entrée de la pompe à engrenage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la restriction d'entrée de carburant.

  • Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-020 au Chapitre 6

Si le moteur ne démarre pas ou si le moteur démarre et cale, s'assurer que le carburant est amorcé sur la pompe d'engrenage. Ce test est uniquement valable si le moteur fonctionne.
SMALL | MEDIUM | LARGE

La restriction d'entrée de pompe d'engrenage est-elle supérieure à la spécification du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) ? Se reporter à la Procédure 006-020 au Chapitre 6.

La restriction d'entrée de pompe d'engrenage est-elle supérieure à la spécification du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) ? Se reporter à la Procédure 006-020 au Chapitre 6.

OUI NON

Une restriction peut exister entre la connexion OEM et l'entrée de pompe d'engrenage.

Inspecter le clapet antiretour de plaque de refroidissement ECM comme cela est décrit dans le manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

Se reporter à la Procédure 006-006 au Chapitre 6.

Pas de réparation

Aller à 6A

Aller à 4E

Etape guidée 4E - Mesurer la pression à l'entrée du filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer la pression à l'entrée du filtre à carburant côté pression.

  • Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418). Se reporter à la Procédure 005-025 au Chapitre 5.

La pression de filtre à carburant est-elle supérieure à la spécification du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) ? Se reporter à la Procédure 005-025 au chapitre 5.

La pression de filtre à carburant est-elle supérieure à la spécification du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) ? Se reporter à la Procédure 005-025 au chapitre 5.

OUI NON

Enregistrer la pression à l'entrée du filtre à carburant côté pression pour l'utiliser à l'étape suivante.

La pression de la pompe d'engrenage est basse. La pompe d'engrenage est usée. Remplacer la pompe à engrenages. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

Se reporter à la Procédure 005-025 au chapitre 5.

Aller à 4F

Aller à 6A

Etape guidée 4F - Mesurer la pression à la sortie du filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la pression à la sortie du filtre à carburant côté pression.

  • Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-025 au chapitre 5.
  • Soustraire le relevé de pression de sortie de filtre à carburant du relevé de pression d'entrée de filtre enregistré à l'étape précédente.
SMALL | MEDIUM | LARGE

La baisse de pression de filtre à carburant est-elle supérieure à 138 kPa [20 psi] ?

La baisse de pression de filtre à carburant est-elle supérieure à 138 kPa [20 psi] ?
OUI NON

Le filtre à carburant est bouché.

Remplacer le filtre à carburant côté pression. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

Se reporter à la Procédure 006-015 au chapitre 6.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler le système de carburant à haute pression

Etape guidée 5A - Mesurer le flux de tête de pompe à carburant.

Conditions

  • Déconnecter la conduite de carburant à haute pression du rail.
  • Serrer un flexible à l'extrémité de la conduite de carburant.
  • Acheminer un flexible du raccord de test dans un verre gradué propre.

Action

Lancer le moteur pendant 30 secondes.

  • Mesurer le flux de tête de pompe à carburant.
SMALL | MEDIUM | LARGE

Le flux de tête de pompe à carburant est-il supérieur à 150 cm3 [5,1 oz] en 30 secondes de lancement ?

Le flux de tête de pompe à carburant est-il supérieur à 150 cm3 [5,1 oz] en 30 secondes de lancement ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant.

Si des débris de céramique sont présents à cause d'une détérioration de plongeur, remplacer toute la pompe.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-227 au Chapitre 5.

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher tout retour de carburant excessif de la conduite de purge d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-026 au Chapitre 6.

Action

Démarrer le moteur.

  • Utiliser le test de haute pression avec l'outil d'entretien électronique INSITE™ pour accroître la pression de rail carburant.
  • Mesurer la fuite de carburant de la conduite de retour d'injecteur de carburant.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-026 au Chapitre 6.

SMALL | MEDIUM | LARGE

Existe-t-il une fuite d'injecteur excessive ?

Existe-t-il une fuite d'injecteur excessive ?
OUI NON

Isoler le ou les connecteurs de haute pression d'injecteur à l'origine de la fuite excessive.

Serrer les connecteurs de carburant à haute pression desserrés.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Rechercher tout retour de carburant excessif de la pompe de haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer la purge de carburant de la tête de pompe à carburant. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-227 au Chapitre 5.
  • Acheminer un flexible du raccord de test dans un verre gradué propre.
  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur.

  • Utiliser le test de détente de pression de contrôle de haute pression de l'outil d'entretien électronique INSITE™ pour augmenter la pression de rail de carburant.
  • Mesurer la fuite de carburant de la tête de pompe à carburant.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-027 au Chapitre 5.

SMALL | MEDIUM | LARGE

Existe-t-il une fuite de pompe à carburant excessive ?

Existe-t-il une fuite de pompe à carburant excessive ?
OUI NON

Remplacer la tête de pompe à carburant.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 005-227 au Chapitre 5

Pas de réparation

Aller à 6A

Aller à 5D

Etape guidée 5D - Rechercher tout retour de carburant excessif du clapet de détente de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer la purge de carburant du clapet de détente de pression de carburant de rail. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-061 au Chapitre 6.

Action

Démarrer le moteur.

  • Utiliser le test de détente de pression de contrôle de haute pression de l'outil d'entretien électronique INSITE™ pour augmenter la pression de rail de carburant.
  • Mesurer la fuite de carburant du clapet de détente de pression de rail de carburant.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur. Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-061 au Chapitre 6.

SMALL | MEDIUM | LARGE

La fuite du clapet de détente de pression de carburant de rail est-elle supérieure à 30 gouttes par minute ?

La fuite du clapet de détente de pression de carburant de rail est-elle supérieure à 30 gouttes par minute ?
OUI NON

Remplacer le clapet de détente de pression de rail de carburant.

Utiliser la procédure du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418) : Se reporter à la Procédure 006-061 au Chapitre 6.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Vérifier si la réparation est terminée.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, effacer le code de défaut.

  • Tester le véhicule sur route.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2215 devient-il actif pendant le fonctionnement du moteur en charge ?

Le code de défaut 2215 devient-il actif pendant le fonctionnement du moteur en charge ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1A

Aller à 6B

Etape guidée 6B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Arborescences de dépannage appropriées.

Dernière modification: 06-AVR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Code de défaut fr06-fc2216
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc2216b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc2216cl

Dernière modification: 11-APRIL-2005

Droits d'auteur © 2005


Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2216 (ISB/QSB application automobile ou industrielle)
Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2216 PID: P94 SPN: 94 FMI: 0 VOYANT: Orange SRT: | Pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). La puissance du moteur est réduite.
Système de carburant

Description de circuit

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur électronique de commande de carburant) ou réduire (FERMER l'actionneur électronique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur électronique de commande de carburant est installé sur la pompe à carburant de haute pression. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Un actionneur électronique de commande de carburant avec une fuite excessive peut engendrer de hautes pressions de rail de carburant au ralenti ou à charge légère et le code de défaut 2216 peut être enregistré. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte excessivement de la pompe à carburant de haute pression. Ce surplus de carburant de purge peut entrer dans la chambre de pompage et pressuriser le rail. Contrôler la restriction de la conduite de purge de carburant. Une grande résistance ou un circuit ouvert dans l'actionneur électronique de commande de carburant peut provoquer l'enregistrement de ce code de défaut. L'air dans le carburant peut provoquer des changements de pression qui engendrent l'enregistrement de ce code de défaut. Une grande pression de sortie de pompe de basse pression peut provoquer l'enregistrement de ce défaut, comme la manipulation illicite du capteur de pression de rail de carburant.

Le code de défaut 2216 est activé lorsque le moteur est chargé (injection non nulle) et la pression de carburant mesurée est supérieure à la pression de carburant commandée.

Si la conduite de purge est complètement restreinte, la pompe de carburant à haute pression tombe en panne, ce qui provoque une fuite interne. Avant la panne de la pompe, des codes de défauts indiquant une restriction de conduite de purge interviennent. Les codes de défauts sont 449, 2216, ou 2293. A la suite de la panne, ces codes de défauts deviennent inactifs et le code de défaut 2215 qui indique une fuite est actif. Si le diagnostic du code de défaut 2215 entraîne le remplacement de la pompe et s'il y a des cas inactifs de codes de défauts 449, 2216, ou 2293, il faut inspecter et mesurer la conduite de purge à la recherche de toute restriction. C'est pour empêcher que des pannes de pompe à haute pression ne se répètent.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts 271, 272 et/ou 2311 inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage. | La pression est-elle égale à 0 ±40 bars ?
ETAPE 3. | Recherchez une restriction de la conduite de vidange. |
 | ETAPE 3A. Rechercher une restriction excessive de la conduite de vidange. | Retour de carburant aux spécifications ?
ETAPE 4. | Contrôler la pompe d'injection à haute pression. |
 | ETAPE 4A. Test de débit de pompe d'injection à haute pression. | Le débit de la pompe à carburant respecte-il la spécification ?
ETAPE 5. | Rechercher toute détérioration du clapet de détente de pression de rail de carburant. |
 | ETAPE 5A. Rechercher toute fuite de clapet de détente de pression de rail de carburant. | Retour de carburant aux spécifications ?
ETAPE 6. | Effacer le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 2216 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Codes de défauts 271, 272 et/ou 2311 inactifs ?

Codes de défauts 271, 272 et/ou 2311 inactifs ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts applicables pour l'actionneur électronique de commande de carburant.

Aller à 2A

Code de défaut 271, 272 et/ou 2311 applicable

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

La pression est-elle égale à 0 ±40 bars ?

La pression est-elle égale à 0 ±40 bars ?
OUI NON
Pas de réparation

Remplacer le capteur ou réparer le faisceau moteur.

Se reporter à la Procédure 019-115 pour remplacer le capteur ou à la Procédure 019-360 pour réparer le faisceau moteur.

Aller à 3A

Aller à 6A

Etape guidée 3 - Recherchez une restriction de la conduite de vidange.

Etape guidée 3A - Rechercher une restriction excessive de la conduite de vidange.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Installer les raccords de test pour mesurer la restriction de la conduite de vidange de carburant.
  • Faire tourner le moteur au ralenti haut à vide.

Action

Rechercher une restriction excessive de la conduite de vidange.
  • Installer les raccords de test pour mesurer la restriction de la conduite de vidange de carburant.

Se reporter à la procédure 006-012 du manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Retour de carburant aux spécifications ?

La restriction maximale de la conduite de vidange de carburant au ralenti haut à vide est de 18,6 kPa [2,7 psi]

Retour de carburant aux spécifications ?

La restriction maximale de la conduite de vidange de carburant au ralenti haut à vide est de 18,6 kPa [2,7 psi]
OUI NON
Pas de réparation

  • Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la procédure 006-013 du manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler la pompe d'injection à haute pression.

Etape guidée 4A - Test de débit de pompe d'injection à haute pression.

Conditions

  • Clé de contact en position marche (ON).
  • Démarrage du moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.
  • Débrancher la conduite de carburant à haute pression du rail de carburant à partir de la pompe d'injection à haute pression.
  • Brancher un flexible transparent à la sortie de la pompe d'injection à haute pression.
  • Amener la conduite de carburant à haute pression dans un seau vide.
  • Lancer le moteur pendant 30 secondes et mesurer le débit de la pompe à carburant.

Se reporter à la procédure 005-016 du manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Le débit de la pompe à carburant respecte-il la spécification ?

Le débit minimum de la pompe à carburant est de 75 ml [2,5 oz] en 30 secondes à 125 tr/mn ou 90 ml [3,04 oz] en 30 secondes à 150 tr/mn.

Le débit de la pompe à carburant respecte-il la spécification ?

Le débit minimum de la pompe à carburant est de 75 ml [2,5 oz] en 30 secondes à 125 tr/mn ou 90 ml [3,04 oz] en 30 secondes à 150 tr/mn.
OUI NON

L'actionneur EFC est défectueux. Se reporter à la procédure 005-007 du manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

La pompe d'injection à haute pression est défectueuse.

Se reporter à la procédure 005-016 du manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Aller à 5A

Aller à 5A

Etape guidée 5 - Rechercher toute détérioration du clapet de détente de pression de rail de carburant.

Etape guidée 5A - Rechercher toute fuite de clapet de détente de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant du clapet de détente de pression de rail de carburant.

Action

Rechercher toute fuite de clapet de détente de pression de rail de carburant.
  • Installer les raccords de test pour mesurer le retour de carburant.
  • Se reporter à la procédure 006-061 du manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Remarque : Une pression de rail de carburant excessive peut provoquer une détérioration du clapet de détente de pression de rail de carburant.

Spécification au ralenti : Pas de flux.

Prise de contrôle manuel avec l'outil d'entretien électronique INSITE™ : Une goutte par seconde (16 ml [0,5 oz] par minute).

Remarque : Si le débit de retour du clapet de détente de pression de rail est supérieur aux spécifications, redémarrer le moteur et le mettre au ralenti haut. Le moteur essaye de repositionner le clapet.

Remarque : Si le code de défaut 272, 449, 553, 2311, ou 2216 est actif, ne pas remplacer le clapet de détente de pression de rail de carburant sans avoir au préalable déterminer la cause de la condition de défaut. Suivre l'arborescence appropriée de recherche de pannes.

Si le clapet ne se repositionne pas, remplacer le clapet.

Retour de carburant aux spécifications ?

Retour de carburant aux spécifications ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

Se reporter à la procédure 006-061 du manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2216 est inactif.

Code de défaut 2216 inactif ?

Code de défaut 2216 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-MAR-2007

Droits d'auteur © 2007


Haute pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 2216 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Haute pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2216 PID: P94 SPN: 94 FMI: 1 VOYANT: Jaune SRT: | Haute pression d'alimentation de pompe à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associéà des pressions d'injection supérieures (spécialement au ralenti ou à charge légère).
Pompe à haute pression

Circuit Description

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Component Location

L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à haute pression.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant et le code de défaut 449 peut également devenir actif.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Le code de défaut 271, 272 ou 2311 est-il actif ?
ÉTAPE 2. | Contrôler le système de carburant à basse pression. |
 | ÉTAPE 2A. Contrôler la pression de carburant de pompe d'alimentation excessive. | Pression supérieure à 1207 kPa [175 psi] ?
 | ÉTAPE 2B. Contrôler l'actionneur de pompe à carburant. | Joint torique interne coupé ou rogné ?
ÉTAPE 3. | Effacer le code de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 271, 272 ou 2311 est-il actif ?

Le code de défaut 271, 272 ou 2311 est-il actif ?
OUI | NON
No Repair | No Repair

Arborescence de diagnostic appropriée

Go to 2A

Guided Step 2 - Contrôler le système de carburant à basse pression

Guided Step 2A - Contrôler la pression de carburant de pompe d'alimentation excessive.

Conditions

  • Moteur en fonctionnement.

Action

Installer un raccord de diagnostic à joint torique fileté standard M10 (pièce N° 3824842) sur l'orifice de sortie de filtre à carburant côté pression.

Installer une jauge de pression avec une plage de 0 à 2068 kPa [0 à 300 psi] à la sortie du filtre côté pression.

  • Faire fonctionner le moteur au ralenti et mesurer la pression à la sortie de pompe à engrenage.

Se reporter à la procédure 005-225 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Pression supérieure à 1207 kPa [175 psi] ?

Pression supérieure à 1207 kPa [175 psi] ?
OUI NON

Remplacer l'ensemble de pompe à engrenage de carburant.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'actionneur de pompe à carburant.
  • Déposer l'actionneur de pompe à carburant.
  • Inspecter le joint torique de l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Si ce joint torique est coupé ou rogné, le carburant peut contourner l'actionneur de pompe à carburant et entrer dans la pompe de haute pression.

Joint torique interne coupé ou rogné ?

Joint torique interne coupé ou rogné ?
OUI NON

Remplacer le joint torique endommagé.

Remplacer l'actionneur de pompe à carburant.

Go to 3A

Go to 3A

Guided Step 3 - Effacer le code de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe

CODE DE DEFAUT 2217
Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2217 PID: S240 SPN: 630 FMI: 11/31 VOYANT: Orange SRT: | Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe. Grave perte de données de l'ECM. | Possibilité d'absence d'effets remarquables sur les performances, le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
Circuit d'alimentation de batterie non commuté

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un seul fusible 30 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie. Les broches 2 et 3 sont des circuits optionnels que l'OEM n'utilise pas forcément. Se reporter au schéma de câblage OEM pour des informations détaillées sur le circuit.

Emplacement de composant

L'ECM se trouve sur le côté gauche du moteur, près de l'avant du moteur. L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Informations techniques (Shop Talk)

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Autre code de défaut actif ?
ETAPE 2. | Contrôler les batteries et le connecteur de faisceau électrique. |
 | ETAPE 2A. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 10 ohms ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?
 | ETAPE 2C. Contrôler les connexions de la batterie. | Les raccordements sont-ils serrés et protégés contre la corrosion ?
ETAPE 3. | Contrôler les fusibles OEM. |
 | ETAPE 3A. Vérifier si les fusibles OEM sont correctement installés. | Fusibles correctement installés ?
 | ETAPE 3B. Vérifier si les fusibles OEM n'ont pas sauté. | Fusibles intacts ?
ETAPE 4. | Contrôler le connecteur électrique. |
 | ETAPE 4A. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Aucun fil endommagé ?
ETAPE 5. | Ré-étalonner l'ECM. |
 | ETAPE 5A. Ré-étalonner l'ECM. | Code de défaut 2217 inactif ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 2217 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Connecter l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Autre code de défaut actif ?

Autre code de défaut actif ?
OUI NON

Dépister les codes de défauts actifs.

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.

Action

Contrôler la résistance du circuit d'alimentation de batterie.
  • En utilisant un multimètre, mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique et la borne positive (+) de batterie.
  • En utilisant un multimètre, mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur ECM du faisceau électrique et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.
  • Mettre la sonde positive (+) du multimètre en contact avec la borne positive de batterie. Mesurer la sonde négative (-) du multimètre en contact avec la borne négative de batterie tout en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?

Conditions normales : Au moins (+) 12 VCC ? (Au démarrage : Au moins (+) 6,2 VCC) ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.
  • Inspecter les connexions des bornes de batterie.

Les raccordements sont-ils serrés et protégés contre la corrosion ?

Les raccordements sont-ils serrés et protégés contre la corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler les fusibles OEM.

Etape guidée 3A - Vérifier si les fusibles OEM sont correctement installés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les fusibles OEM sont correctement installés.

Fusibles correctement installés ?

Fusibles correctement installés ?
OUI NON
Pas de réparation

Installer les fusibles correctement.

Se reporter à la procédure 019-198.

Aller à 3B

Aller à 5A

Etape guidée 3B - Vérifier si les fusibles OEM n'ont pas sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les fusibles OEM n'ont pas sauté.

Des fusibles ont-ils sauté ?

Des fusibles ont-ils sauté ?
OUI NON

Remplacer les fusibles.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le connecteur électrique.

Etape guidée 4A - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.
  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils sont-ils endommagés ?

Des fils sont-ils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Vérifier si le câblage d'alimentation électrique OEM du module de commande électronique (ECM) est correct. Se reporter au schéma de câblage OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Ré-étalonner l'ECM.

Etape guidée 5A - Ré-étalonner l'ECM.

Conditions

  • Connecter tous les composants.

Action

Ré-étalonner l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM.

Le code de défaut 2217 est-il inactif ?

Le code de défaut 2217 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2217 est inactif.

Code de défaut 2217 inactif ?

Code de défaut 2217 inactif ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Traiter tous les codes de défaut restant actifs

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-FEV-2007

Droits d'auteur © 2007


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Code de défaut 2249
Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2249 PID: P157 SPN: 157 FMI: 1 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur.
Pression de carburant de rail

Circuit Description

L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Component Location

Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le code de défaut 2249 est très similaire au code de défaut 559 si ce n'est que le défaut se déclenche à une limite de seuil de pression de carburant différente. Si le code de défaut 2249 est actif, les procédures de diagnostic pour le code de défaut 559doiventêtre suivies.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher des codes de défauts de système de carburant. | Code de défaut 2249 actif ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher des codes de défauts de système de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts de système de carburant.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2249 actif ?

Code de défaut 2249 actif ?
OUI NON

Suivre les procédures de diagnistic du code de défaut 559.

 No Repair

Diagnostic du code de défaut 559.

Réparations terminées.

Dernière modification: 22-NOVEMBER-2004

Droits d'auteur © 2004


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2265
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: S126 SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
Circuit de la pompe de gavage de carburant électrique

Description de circuit

Sur les systèmes automobiles 12 VCC et industriels et marins 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Sur les systèmes automobiles de 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui contrôle le relais de pompe de gavage de carburant électrique. Le circuit comprend deux composants supplémentaires : un relais et un régulateur de tension. L'ECM contrôle la tension sur le relais. Lorsque le relais est enclenché, une source d'alimentation électrique fournie par l'OEM fournit 24 VCC au régulateur de tension. Le régulateur de tension réduit la tension de 24 VCC à 12 VCC, qui est ensuite fournie à la pompe de gavage.

Emplacement de composant

Sur les systèmes 12 et 24 VCC, la pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Sur les systèmes automobiles de 24 VCC, le relais se trouve dans le faisceau entre le régulateur de tension et l'alimentation électrique de l'OEM sur le bord inférieur de l'ECM. Le régulateur de tension se trouve juste dessous l'ECM.

Informations techniques (Shop Talk)

Sur les systèmes automobiles 12 VCC et industriels et marins 24 VCC, ce code de défaut devient actif si l'ECM détecte un circuit ouvert lorsque le contact est mis. La cause de ce code de défaut est un circuit ouvert dans le circuit de pompe de gavage de carburant électrique.

Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Lorsque le contact est mis, le cycle d'usage de la pompe de gavage passe à 100 %. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. Si une condition de circuit ouvert est indiquée après le démarrage du moteur (pendant que la pompe de gavage fonctionne), le code de défaut 2265 ne devient pas actif.

Sur les systèmes automobiles 24 VCC, ce code de défaut devient actif si l'ECM détecte un circuit ouvert lorsque le contact est mis. Les causes de ce code de défaut sont un circuit ouvert dans le faisceau de câblage de pompe de gavage de carburant électrique, le relais ou le faisceau moteur. Ce code de défaut ne devient pas actif si le régulateur de tension ou la pompe de gavage de carburant électrique a une défaillance.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
 | ETAPE 1B. Contrôle de régulateur de tension de pompe de gavage. | Un régulateur de tension de pompe de gavage est-il installé ?
ETAPE 2. | Contrôler le circuit de relais de pompe de gavage de carburant électrique. |
 | ETAPE 2A. Inspecter les broches de connecteur de relais de faisceau moteur et de pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de pompe de gavage de carburant électrique. | Moins de 400 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de pompe de gavage de carburant électrique. | Plus de 6,0 VCC ? (pour les systèmes 12 VCC) Plus de 18,0 VCC ? (pour les systèmes 24 VCC)
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant électrique. | Moins de 10 ohms ?
ETAPE 3. | Contrôler la pompe de gavage de carburant électrique. |
 | ETAPE 3A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans la pompe de gavage de carburant électrique. | Moins de 20 ohms ?
 | ETAPE 3C. Contrôler la tension d'alimentation de pompe de gavage de carburant électrique et le circuit de retour. | Plus de 6,0 VCC ? (pour les systèmes 12 VCC) Plus de 18,0 VCC ? (pour les systèmes 24 VCC)
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant électrique. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la tension d'alimentation de diagnostic de la pompe de gavage de carburant électrique ECM. | Plus de 6,0 VCC ? (pour les systèmes 12 VCC) Plus de 18,0 VCC ? (pour les systèmes 24 VCC)
 | ETAPE 4C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2265 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?

Code de défaut 2265 inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent, procédure 019-362

Aller à 1B

Etape guidée 1B - Contrôle de régulateur de tension de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le régulateur de tension de la pompe de gavage.

Un régulateur de tension de pompe de gavage est-il installé ?

Un régulateur de tension de pompe de gavage est-il installé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le circuit de relais de pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches de connecteur de relais de faisceau moteur et de pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.

Action

Inspecter les broches de connecteur de relais, de faisceau moteur et de faisceau de câblage de pompe de gavage de carburant électrique.
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.

Action

Contrôler la résistance de relais de pompe de gavage de carburant électrique.
  • Mesurer la résistance entre la broche d'alimentation (85) de relais de pompe de gavage de carburant électrique et la broche de retour (86) de relais de pompe de gavage de carburant électrique.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 400 ohms ?

Moins de 400 ohms ?
OUI NON
Pas de réparation

Un relais de pompe de gavage de carburant électrique endommagé a été détecté.

Remplacer le relais de pompe de gavage de carburant électrique.

Aller à 2C

Aller à 5A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension entre la broche d'alimentation (85) de pompe de gavage de carburant électrique et la broche de retour (86) de pompe de gavage de carburant électrique au niveau du relais de pompe de gavage de carburant électrique.

Plus de 6,0 VCC ? (pour les systèmes 12 VCC)

Plus de 18,0 VCC ? (pour les systèmes 24 VCC)

Plus de 6,0 VCC ? (pour les systèmes 12 VCC)

Plus de 18,0 VCC ? (pour les systèmes 24 VCC)
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour (86) de relais de pompe de gavage de carburant électrique au niveau du connecteur de relais de pompe de gavage de carburant électrique et la masse.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de relais de pompe de gavage de carburant électrique a été détecté.

Isoler le circuit ouvert.

Réparer ou remplacer le faisceau de câblage de pompe de gavage de carburant électrique ou le faisceau moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 3A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de carburant électrique et du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans la pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de carburant électrique.
  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant électrique et la broche de RETOUR de pompe de gavage de carburant électrique au niveau du connecteur de pompe de gavage de carburant électrique.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 20 ohms ?

Moins de 20 ohms ?
OUI NON
Pas de réparation

Une pompe de gavage de carburant électrique endommagée a été détectée.

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la procédure 005-045 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISB (bulletin N° 3666477).

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler la tension d'alimentation de pompe de gavage de carburant électrique et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.
  • Installer l'outil de connexion Deutsch à 2 broches (pièce N° 3163531) entre la pompe de gavage et le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant électrique et la broche de RETOUR de pompe de gavage de carburant électrique en utilisant l'outil de connexion Deutsch à 2 broches.

Plus de 6,0 VCC ? (pour les systèmes 12 VCC)

Plus de 18,0 VCC ? (pour les systèmes 24 VCC)

Plus de 6,0 VCC ? (pour les systèmes 12 VCC)

Plus de 18,0 VCC ? (pour les systèmes 24 VCC)
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 3D

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de retour de pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant électrique du faisceau moteur.

Action

Mesurer la résistance entre la broche de retour de la pompe de gavage électrique du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer les broches du connecteur ou du faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la tension d'alimentation de diagnostic de la pompe de gavage de carburant électrique ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation.
  • Mesurer la tension entre la broche d'ALIMENTATION de pompe de gavage de carburant électrique (1) et la broche de RETOUR de pompe de gavage de carburant électrique (12) au niveau du port du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 6,0 VCC ? (pour les systèmes 12 VCC)

Plus de 18,0 VCC ? (pour les systèmes 24 VCC)

Plus de 6,0 VCC ? (pour les systèmes 12 VCC)

Plus de 18,0 VCC ? (pour les systèmes 24 VCC)
OUI NON
Pas de réparation

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la pompe de gavage de carburant électrique du faisceau moteur. Pour les systèmes automobiles 24 VCC avec le faisceau de pompe de gavage, déconnecter le faisceau moteur du faisceau de câblage de pompe de gavage de carburant électrique.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant électrique et la broche d'ALIMENTATION de pompe de gavage électrique de carburant au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la pompe de gavage de carburant électrique de l'ECM. Pour les systèmes automobiles 24 VCC avec le faisceau de pompe de gavage, déconnecter le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant électrique dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Pour le diagnostic d'un système automobile 24 VCC, isoler les interconnexions.

Se reporter à la procédure 019-043.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2265 inactif ?

Code de défaut 2265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 08-DEC-2006

Droits d'auteur © 2006


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2266
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: S126 SPN: 1075 FMI: 4 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
Circuit de la pompe de gavage de carburant électrique

Circuit Description

Sur les systèmes automobiles 12 VCC et industriels et marins 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Sur les systèmes automobiles de 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui contrôle le relais de pompe de gavage de carburant électrique. Le circuit comprend deux composants supplémentaires : un relais et un régulateur de tension. L'ECM contrôle la tension sur le relais. Lorsque le relais est enclenché, une source d'alimentation électrique fournie par l'OEM fournit 24 VCC au régulateur de tension. Le régulateur de tension réduit la tension de 24 VCC à 12 VCC, qui est ensuite fournie à la pompe de gavage.

Component Location

Sur les systèmes 12 et 24 VCC, la pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Sur les systèmes automobiles de 24 VCC, le relais se trouve dans le faisceau entre le régulateur de tension et l'alimentation électrique de l'OEM sur le bord inférieur de l'ECM. Le régulateur de tension se trouve juste dessous l'ECM.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensitéélevée dans le circuit de pompe de gavage de carburant. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance.

Sur les systèmes automobiles 12 VCC et industriels et marins 24 VCC par temps froid, le carburant gelé peut boucher la pompe de gavage et provoquer ce code de défaut. Ecouter la pompe de gavage pour s'assurer qu'elle fonctionne à des tempéartures ambiantes froides (moins de -29°C [-20°F]). Ce code de défaut peut éventuellement devenir également actif si le rotor de la pompe de gavage cale ou se grippe. Lorsque les conditions de défauts sont détectées, le pilote d'ECM sur la pompe de gavage est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est ré-activé lorsque le contact est mis, et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé.

Sur les systèmes automobiles 24 VCC, le pilote d'ECM sur le relais de pompe de gavage est arrêté lorsqu'un court-circuit à la masse ou un courant haut dans le circuit de relais de faisceau de câblage de pompe de gavage de carburant électrique est détecté. Les causes de ce code de défaut sont un court-circuit à la masse ou un courant haut dans le faisceau de câblage de pompe de gavage de carburant électrique, le relais ou le faisceau moteur. Ce code de défaut ne devient pas actif si le régulateur de tension ou la pompe de gavage de carburant électrique a une défaillance.

Remarque: Sur les systèmes 12 VCC, ce code de défaut devient également actif si le moteur de la pompe d'amorçage cale. L'intensitéà laquelle le moteur de pompe d'amorçage cale est d'environ 9 A. Une bonne pompe d'amorçage fonctionne généralement avec moins de 3 A. Si le code de défaut est intermittent, observer les données instantanées d'intensité mesurée sur la pompe d'amorçage. Si l'intensité est proche de 9 A lorsque la condition de défaut se produit, conclure que le rotor a calé et remplacer la pompe d'amorçage électrique.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3823993 - fil de test mâle Deutsch.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2266 inactif ?
 | ÉTAPE 1B. Contrôle de régulateur de tension de pompe de gavage. | Un régulateur de tension de pompe de gavage est-il installé ?
ÉTAPE 2. | Contrôler le circuit de relais de pompe de gavage de carburant électrique. |
 | ÉTAPE 2A. Inspecter les broches de connecteur de relais de faisceau moteur et de pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2265 actif et code de défaut 2266 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2266 actif ?
ÉTAPE 3. | Contrôler la pompe de gavage de carburant électrique. |
 | ÉTAPE 3A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2265 actif et code de défaut 2266 inactif ?
 | ÉTAPE 3C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2266 actif ?
ÉTAPE 4. | Contrôler le faisceau moteur. |
 | ÉTAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 4B. Contrôler la réponse de l'ECM. | Code de défaut 2265 actif et code de défaut 2266 inactif ?
 | ÉTAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 4D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 4E. Rechercher un code de défaut inactif. | Le code de défaut 2266 est-il inactif ?
ÉTAPE 5. | Effacer les codes de défaut. |
 | ÉTAPE 5A. Désactiver le code de défaut. | Code de défaut 2266 inactif ?
 | ÉTAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 2266 inactif ?

Code de défaut 2266 inactif ?

OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 1B

Guided Step 1B - Contrôle de régulateur de tension de pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le régulateur de tension de la pompe de gavage.

Un régulateur de tension de pompe de gavage est-il installé ?

Un régulateur de tension de pompe de gavage est-il installé ?
OUI | NON
No Repair | No Repair

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le circuit de relais de pompe de gavage de carburant électrique.

Guided Step 2A - Inspecter les broches de connecteur de relais de faisceau moteur et de pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.
  • Débrancher le faisceau moteur du faisceau de câblage de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de relais et du faisceau de câblage de pompe de gavage de carburant électrique et le faisceau moteur à la recherche de ce qui suit :
  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de pompe de gavage de carburant électrique.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 2265 actif et code de défaut 2266 inactif ?

Code de défaut 2265 actif et code de défaut 2266 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 4A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le relais de pompe de gavage de carburant électrique.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 2266 actif ?

Code de défaut 2266 actif ?
OUI NON

Un relais de pompe de gavage de carburant défectueux a été détecté.

Remplacer le relais de pompe de gavage de carburant électrique.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 5A

Go to 5A

Guided Step 3 - Contrôler la pompe de gavage de carburant électrique.

Guided Step 3A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de carburant électrique et du faisceau moteur à la recherche de ce qui suit :
  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pompe de gavage de carburant électrique du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 2265 actif et code de défaut 2266 inactif ?

Code de défaut 2265 actif et code de défaut 2266 inactif ?
OUI | NON
No Repair | No Repair

Go to 3C

Go to 4A

Guided Step 3C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pompe de gavage de carburant électrique sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 2266 actif ?

Une pompe de gavage de carburant défectueuse a été détectée.

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la procédure 005-045 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418) ou du manuel de recherche de pannes et de réparation des moteurs ISB (bulletin N° 3666477).

Code de défaut 2266 actif ?
OUI NON
No Repair

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 5A

Go to 5A

Guided Step 4 - Contrôler le faisceau moteur.

Guided Step 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 5A

Go to 4B

Guided Step 4B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 2265 actif et code de défaut 2266 inactif ?

Code de défaut 2265 actif et code de défaut 2266 inactif ?
OUI NON
No Repair

Appeler pour autorisation.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4C

Go to 5A

Guided Step 4C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la pompe de gavage de carburant électrique du faisceau moteur. Pour les systèmes automobiles 24 VCC, débrancher le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant électrique dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Pour les systèmes automobiles 24 VCC, isoler le court-circuit. Réparer ou remplacer le faisceau de câblage de pompe de gavage de carburant électrique ou le faisceau moteur.

Se reporter à la procédure 019-043.

Go to 4D

Go to 5A

Guided Step 4D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la pompe de gavage de carburant électrique du faisceau moteur. Pour les systèmes automobiles 24 VCC, débrancher le relais de pompe de gavage de carburant électrique du faisceau de câblage de pompe de gavage de carburant électrique.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant électrique dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Pour les systèmes automobiles 24 VCC, isoler le court-circuit. Réparer ou remplacer le faisceau de câblage de pompe de gavage de carburant électrique ou le faisceau moteur.

Se reporter à la procédure 019-043.

Go to 4E

Go to 5A

Guided Step 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Le code de défaut 2266 est-il inactif ?

Le code de défaut 2266 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 5A

Go to 1A

Guided Step 5 - Effacer les codes de défaut.

Guided Step 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2266 inactif ?

Code de défaut 2266 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 5B

Go to 1A

Guided Step 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-SEPTEMBRE-2005

Droits d'auteur © 2005


Circuit de capteur de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2271
Circuit de capteur de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2271 PID: P027 SPN: 27 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de soupape de recirculation de gaz d'échappement (EGR) - Tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de position de soupape EGR. | Manque éventuel de puissance. Le moteur de soupape EGR est mis hors tension.
Circuit du capteur de position de soupape EGR

Circuit Description

Le capteur de position de soupape de recirculation de gaz d'échappement (EGR) délivre un signal de tension au module de commande électronique (ECM). L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.

Component Location

Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de position de soupape EGR partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Défaillance du capteur de soupape EGR
  • Défaillance de l'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2271 actif ?
ÉTAPE 2. | Contrôler le capteur de position de soupape EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2271 inactif et code de défaut 2272 actif ?
 | ÉTAPE 2C. Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2271 inactif et code de défaut 2272 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2271 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI NON

Diagnostiquer le code de défaut 227.

 No Repair

Code de défaut 227

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 actif ?

Code de défaut 2271 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le capteur de position de soupape EGR et le circuit.

Guided Step 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 inactif et code de défaut 2272 actif ?

Code de défaut 2271 inactif et code de défaut 2272 actif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur.
  • Mesurer la tension entre la broche ALIMENTATION +5 volts de position de soupape EGR et la broche RETOUR de position de soupape EGR au niveau du connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-359, utilisation de multimètre.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Remplacer le capteur de soupape EGR.

Se reporter à la procédure 019-372.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau de l'ECM.
  • Mesurer la tension entre la broche d'alimentation +5 VCC de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-359, utilisation de multimètre.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Se reporter à l'inspection de broches de connecteurs de composants (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la réponse appropriée de l'ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2271 inactif et code de défaut 2272 actif ?

Code de défaut 2271 inactif et code de défaut 2272 actif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2271 est inactif.

Code de défaut 2271 inactif ?

Code de défaut 2271 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact (ON)

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2272
Circuit de capteur de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P027 SPN: 027 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape de recirculation de gaz d'échappement (EGR) - Tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de position de soupape EGR. | Manque éventuel de puissance. Le moteur de soupape EGR est mis hors tension.
Circuit du capteur de position de soupape EGR

Circuit Description

Le capteur de position de soupape EGR délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.

Component Location

Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. Se reporter à100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de position de soupape EGR partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples.

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse
  • Circuit ouvert ou court-circuit d'alimentation à la masse
  • Court-circuit du capteur à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2272 actif ?
ÉTAPE 2. | Contrôler le capteur de position de soupape EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2272 inactif et code de défaut 2271 actif ?
 | ÉTAPE 2D. Contrôler la réponse de l'ECM. | Code de défaut 2272 inactif et code de défaut 2271 actif ?
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2272 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON

Diagnostiquer le code de défaut 187.

 No Repair

Se reporter à l'arborescence de diagnostic du code de défaut 187

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?

Code de défaut 2272 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le capteur de position de soupape EGR et le circuit.

Guided Step 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position de soupape EGR au niveau du faisceau moteur.
  • Mesurer la tension entre la broche ALIMENTATION +5 volts de position de soupape EGR et la broche RETOUR de position de soupape EGR au niveau du connecteur de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-359, utilisation de multimètre.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.
  • Placer un fil cavalier entre la broche ALIMENTATION +5 volts de position de soupape EGR et la broche SIGNAL de position de soupape EGR au niveau du connecteur de capteur de faisceau moteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour déterminer si le code de défaut devient inactif et pour lire le code de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2272 inactif et code de défaut 2271 actif ?

Code de défaut 2272 inactif et code de défaut 2271 actif ?
OUI NON

Remplacer le capteur de soupape EGR.

Se reporter à la procédure 019-372.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.
  • Placer un fil cavalier entre la broche ALIMENTATION +5 VCC de position de soupape EGR et la broche SIGNAL de position de soupape EGR au niveau du port ECM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 2272 inactif et code de défaut 2271 actif ?

Code de défaut 2272 inactif et code de défaut 2271 actif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Remplacer l'ECM

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau de l'ECM.
  • Mesurer la tension de la broche ALIMENTATION +5 VCC de position de turbocompresseur à la broche RETOUR de position de turbocompresseur au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-359, utilisation de multimètre.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 2272 est inactif.

Code de défaut 2272 inactif ?

Code de défaut 2272 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de pression différentielle de soupape EGR - court-circuit haut

Code de défaut 2273
Circuit de capteur de pression différentielle de soupape EGR - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de soupape EGR - court-circuit haut. Haute tension détectée sur le circuit de capteur de pression différentielle EGR. | La soupape EGR est fermée.
Circuit de capteur de pression différentielle de soupape EGR

Circuit Description

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent une baisse de pression à travers l'entrée de gaz EGR sur la connexion d'admission. Le module de commande électronique (ECM) utilise cette baisse de pression pour calculer la quantité de gaz EGR pénétrant dans l'admission. Ce calcul aide à déterminer la position commandée de la soupape EGR (et du turbocompresseur VG) qui contrôle la quantité de flux de gaz EGR dans le moteur.

Component Location

Le capteur de pression différentielle EGR est monté sur le côté de la corne d'air d'admission. Se reporter à100-002 pour une vue détaillée de l'emplacement des composants.

Remarque: Le capteur est branché sur le faisceau moteur à travers un court faisceau de toron. Le faisceau de toron est fixé en permanence sur le capteur. Nepas essayer de déposer le connecteur qui est attaché au corps du capteur, faute de quoi le capteur est endommagé.

Informations techniques (Shop Talk)

Le capteur de pression différentielle EGR partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 2273, rechercher des défauts multiples. Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation sur la tension de batterie.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3164596 : fil de test Framatome mâle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher des codes de défauts multiples. | Code de défaut 227 actif ?
 | ÉTAPE 1B. Lire les codes de défaut. | Code de défaut 2273 actif ?
ÉTAPE 2. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur de capteur de pression différentielle et de faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2273 inactif et code de défaut 2274 actif ?
 | ÉTAPE 2C. Contrôler le circuit d'alimentation et de retour de capteur de pression différentielle EGR au niveau du faisceau moteur. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Contrôler le circuit d'alimentation et de retour de capteur de pression différentielle EGR au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2273 inactif et code de défaut 2274 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2273 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher des codes de défauts multiples.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher des codes de défauts multiples.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI NON

Diagnostiquer le code de défaut 227.

 No Repair

Code de défaut 227

Go to 1B

Guided Step 1B - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2273 actif ?

Code de défaut 2273 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le capteur de pression différentielle EGR et le circuit.

Guided Step 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2273 inactif et code de défaut 2274 actif ?

Code de défaut 2273 inactif et code de défaut 2274 actif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler le circuit d'alimentation et de retour de capteur de pression différentielle EGR au niveau du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de pression différentielle EGR au niveau du faisceau moteur.
  • Mesurer la tension entre la broche d'alimentation +5 volts de pression différentielle EGR et la broche de retour de pression différentielle EGR au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Remplacer le capteur de pression différentielle EGR.

Se reporter à la procédure 019-370.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Contrôler le circuit d'alimentation et de retour de capteur de pression différentielle EGR au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de pression différentielle EGR au niveau de l'ECM.
  • Mesurer la tension entre la broche d'alimentation +5 volts de pression différentielle EGR et la broche de retour de pression différentielle EGR au niveau du port ECM.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation. Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée de l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2273 inactif et code de défaut 2274 actif ?

Code de défaut 2273 inactif et code de défaut 2274 actif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 2273 est inactif.

Code de défaut 2273 inactif ?

Code de défaut 2273 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de pression différentielle de soupape EGR - court-circuit bas

Code de défaut 2274
Circuit de capteur de pression différentielle de soupape EGR - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de soupape EGR - court-circuit bas. Basse tension de signal détectée sur le circuit de capteur de pression différentielle de soupape EGR. | La soupape EGR est fermée.
Circuit de capteur de pression différentielle de soupape EGR

Circuit Description

La recirculation de gaz d'échappement. Le capteur de pression différentielle de soupape EGR a deux ports qui détectent une baisse de pression à travers l'entrée de gaz EGR sur la connexion d'admission. Le module de commande électronique (ECM) utilise cette baisse de pression pour calculer la quantité de gaz EGR pénétrant dans l'admission. Ce calcul aide à déterminer la position commandée de la soupape EGR (et du turbocompresseur VG) qui contrôle la quantité de flux de gaz EGR dans le moteur.

Component Location

Le capteur de pression différentielle de soupape EGR est monté sur le côté de la connexion d'admission. Se reporter à100-002 pour une vue détaillée de l'emplacement des composants.

Remarque: Le capteur est branché sur le faisceau moteur à travers un court faisceau de toron. Le faisceau de toron est fixé en permanence sur le capteur. Nepas essayer de déposer le connecteur qui est attaché au corps du capteur, faute de quoi le capteur est endommagé.

Informations techniques (Shop Talk)

Le capteur de pression différentielle de soupape EGR partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 2274, rechercher des défauts multiples.

  • Circuit ouvert de signal dans le faisceau moteur, les connexions ou le capteur
  • Circuit ouvert ou court-circuit du fil d'alimentation à la masse
  • Court-circuit du capteur à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3164596 : fil de test Framatome mâle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher des codes de défauts multiples. | Code de défaut 187 actif ?
 | ÉTAPE 1B. Lire les codes de défaut. | Code de défaut 2274 actif ?
ÉTAPE 2. | Contrôler le capteur de pression différentielle de soupape EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2274 inactif et code de défaut 2273 actif ?
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2274 inactif et code de défaut 2273 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2274 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher des codes de défauts multiples.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher des codes de défauts multiples.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI NON

Diagnostiquer le code de défaut 187.

 No Repair

Code de défaut 187

Go to 1B

Guided Step 1B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2274 actif ?

Code de défaut 2274 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le capteur de pression différentielle de soupape EGR et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression différentielle de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau moteur.

Action

Inspecter les broches de connecteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur.
  • Mesurer la tension entre la broche d'alimentation +5 volts de pression différentielle EGR et la broche de retour de pression différentielle EGR au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Déconnecter le capteur de pression différentielle de soupape EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.
  • Installer un fil cavalier entre la broche d'alimentation +5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur du capteur de faisceau moteur.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2274 inactif et code de défaut 2273 actif ?

Code de défaut 2274 inactif et code de défaut 2273 actif ?
OUI NON

Remplacer le capteur de pression différentielle de soupape EGR.

Se reporter à la procédure 019-370.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer les connecteurs et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la réponse appropriée de l'ECM.
  • Installer un fil cavalier entre la broche d'alimentation +5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du port ECM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2274 inactif et code de défaut 2273 actif ?

Code de défaut 2274 inactif et code de défaut 2273 actif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Réparation terminée

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 2274 est inactif.

Code de défaut 2274 inactif ?

Code de défaut 2274 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-MARCH-2005

Droits d'auteur © 2005


Dispositif de mesure d'entrée de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2292
Dispositif de mesure d'entrée de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2292 PID: SPN: FMI: 16 VOYANT: Orange SRT: | Dispositif de mesure d'entrée de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La demande de flux est supérieure à la prévision. | Risque de difficultés de démarrage, de manque de puissance ou de fumées du moteur. La puissance du moteur est détarée.

Système de carburant

Description de circuit

La boucle de contrôle de pression de carburant s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de basse pression et par la pompe de gavage électrique. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur électronique de commande de carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Le circuit de flux de carburant comprend, dans l'ordre suivant du flux de carburant :

  • Réservoir de carburant
  • Conduite d'alimentation de carburant OEM
  • Filtre OEM de 300 microns
  • Plaque de refroidissement ECM
  • Pompe de gavage électrique
  • Filtre à carburant
  • Pompe à engrenages
  • Actionneur de commande électronique de carburant
  • Pompe à carburant à haute pression
  • Carburant de rail (comprend le clapet de détente de pression de rail et le capteur de pression)
  • Conduites de carburant à haute pression
  • Connecteurs de carburant de haute pression (HPC)
  • Injecteurs
  • Retour au réservoir.

Emplacement de composant

L'actionneur de contrôle de carburant électronique se trouve sur la pompe à carburant. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent ce qui suit : Grande restriction d'entrée, filtre à carburant bouché, basse pression de pompe de gavage, faible résistance sur l'actionneur électronique de commande de carburant, actionneur électronique de commande de carburant bouché ou restreint, retour du système (flux de retour excessif des injecteurs, de la pompe de haute pression ou du clapet de détente de pression de rail) ou manipulation illicite.

Le code de défaut 2292 intervient lorsque l'ECM commande à l'actionneur électronique de commande de carburant de s'ouvrir plus que prévu pour maintenir la pression de rail. Le code de défaut 2215 intervient lorsque l'ECM ouvre complètement l'actionneur électronique de commande de carburant et la pression de rail est toujours inférieure à celle commandée.

Une fois que la réparation est effectuée, ce code de défaut nécessite 15 à 20 minutes environ de test sur route ou de fonctionnement sur dynamomètre pour devenir inactif.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2215 ou 2266 inactif ?
ETAPE 2. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ETAPE 2A. Rechercher toute fuite de carburant externe. | Présence d'une fuite d'air ?
ETAPE 3. | Contrôler la pompe de gavage. |
 | ETAPE 3A. Mesurer la pression de pompe de gavage. | Pompe de gavage aux spécifications minimales ?
 | ETAPE 3B. Mesurer la restriction d'entrée de pompe de gavage. | Inférieure à 152 mm Hg [6 in Hg] ?
ETAPE 4. | Contrôler la restriction du filtre à carburant. |
 | ETAPE 4A. Mesurer la baisse de pression à travers le filtre à carburant. | Baisse de pression à moins de 34 kPa [5 psi] ?
ETAPE 5. | Contrôler le système de carburant à haute pression. |
 | ETAPE 5A. Rechercher toute fuite de clapet de détente de pression de rail de carburant. | Retour de carburant aux spécifications ?
 | ETAPE 5B. Rechercher toute fuite de retour de carburant excessive du système de carburant à haute pression, des injecteurs et des connecteurs à haute pression. | Fuite de carburant aux spécifications ?
 | ETAPE 5C. Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression. | Retour de carburant aux spécifications ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Read the fault codes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2215 ou 2266 inactif ?

Code de défaut 2215 ou 2266 inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts applicables.

Aller à 2A

Code de défaut applicable

Etape guidée 2 - Contrôler le fonctionnement du système de carburant à basse pression.

Etape guidée 2A - Rechercher toute fuite de carburant externe.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Check for external fuel leaks.
  • Démarrer le moteur et le laisser tourner au ralenti.
  • Rechercher toute fuite de carburant externe.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer les fuites de carburant.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler la pompe de gavage.

Etape guidée 3A - Mesurer la pression de pompe de gavage.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the lift pump performance.
  • Se reporter à la Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 dans le manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun), Bulletin 4021271, pour mesurer le débit de pompe de gavage.

Pompe de gavage aux spécifications minimales ?

Pompe de gavage aux spécifications minimales ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Mesurer la restriction d'entrée de pompe de gavage.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the lift pump inlet restriction.
  • Se reporter à la procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Inférieure à 152 mm Hg [6 in Hg] ?

Inférieure à 152 mm Hg [6 in Hg] ?
OUI NON

Remplacer la pompe de gavage électrique.

Mesurer le flux de pompe de gavage de carburant. Se reporter à la Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 dans le manuel d'entretien des moteurs ISBe et ISB (système de carburant à rail commun), Bulletin 4021271.

Remplacer le filtre à carburant OEM ou réparer la cause de la restriction d'entrée.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler la restriction du filtre à carburant.

Etape guidée 4A - Mesurer la baisse de pression à travers le filtre à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur à la condition nominale.

Action

Measure the pressure drop across the fuel filter.
  • Se reporter à la Procédure 006-015 (Type vissable de filtre à carburant) au chapitre 6 dans le manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun), Bulletin 4021271.

Baisse de pression à moins de 34 kPa [5 psi] ?

Baisse de pression à moins de 34 kPa [5 psi] ?

OUI NON
Pas de réparation

Remplacer le filtre côté pression et vérifier si les conduites de carburant sur le côté de pression ne sont pas restreintes.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le système de carburant à haute pression.

Etape guidée 5A - Rechercher toute fuite de clapet de détente de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant du clapet de détente de pression de rail de carburant.

Action

Check for leakage from the rail fuel pressure relief valve.
  • Installer les raccords de test pour mesurer le retour de carburant.
  • Se reporter à la procédure 006-061 (Clapet de détente de pression de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Retour de carburant aux spécifications ?

Retour de carburant aux spécifications ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

Se reporter à la procédure 006-061 (Clapet de détente de pression de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Aller à 5B

Aller à 6A

Etape guidée 5B - Rechercher toute fuite de retour de carburant excessive du système de carburant à haute pression, des injecteurs et des connecteurs à haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant des injecteurs et des connecteurs de haute pression.

Action

Check for excessive fuel leakage from the injectors and high-pressure connectors.
  • Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Fuite de carburant aux spécifications ?

Fuite de carburant aux spécifications ?
OUI NON
Pas de réparation

Isoler la source de la fuite et la réparer.

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer les raccords de test pour mesurer le retour de carburant de la pompe à carburant à haute pression.

Action

Check for excessive fuel return from the high-pressure fuel pump.
  • Installer les raccords de test pour mesurer le retour de carburant de la pompe à carburant.
  • Se reporter à la procédure 005-016 (Pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Retour de carburant aux spécifications ?

Retour de carburant aux spécifications ?
OUI NON
Pas de réparation

Remplacer la pompe à carburant à haute pression.

Se reporter à la procédure 005-016 (Pompe à carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Effectuer un test sur route de 15 à 20 minutes ou faire fonctionner le moteur sur le dynamomètre.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-FEV-2008

Droits d'auteur © 2008


Demande de flux de dispositif de mesure d'entrée de carburant inférieure aux prévisions - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Code de défaut 2293
Demande de flux de dispositif de mesure d'entrée de carburant inférieure aux prévisions - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2293 PID: SPN: FMI: 18 VOYANT: Orange SRT: | Demande de flux de dispositif de mesure d'entrée de carburant inférieure aux prévisions - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La demande de flux est inférieure aux prévisions. | Néant ou bruit moteur possible associéà des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). La puissance du moteur est détarée.
Système de carburant

Circuit Description

Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur électronique de commande de carburant) ou réduire (FERMER l'actionneur électronique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.

Component Location

L'actionneur électronique de commande de carburant est installé sur la pompe à carburant de haute pression. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le code de défaut 2293 est activé lorsque l'actionneur électronique de commande de carburant est fermé plus longtemps que prévu pour abaisser la pression de carburant de rail.

Un actionneur électronique de commande de carburant avec une fuite excessive peut engendrer de hautes pressions de rail de carburant au ralenti ou à charge légère. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement de la pompe à carburant de haute pression. Ce surplus de carburant de purge peut entrer dans la chambre de pompage et pressuriser le rail. Contrôler la restriction de la conduite de purge de carburant. Une grande résistance ou un circuit ouvert dans l'actionneur électronique de commande de carburant peut provoquer l'enregistrement de ce code de défaut. L'air dans le carburant peut provoquer des changements de pression qui engendrent l'enregistrement de ce code de défaut. Une grande pression d'alimentation de pompe de gavage peut provoquer l'enregistrement de ce défaut, comme la manipulation illicite du capteur de pression de rail de carburant.

Une fois que la réparation est effectuée, ce code de défaut nécessite 15 à 20 minutes environ de test sur route ou de fonctionnement sur dynamomètre pour devenir inactif.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Codes de défauts 271, 272 et/ou 2311 inactifs ?
ÉTAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ÉTAPE 2A. Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage. | Pression = 0 ±40 bars [0 ±580 psi] ?
ÉTAPE 3. | Contrôler le fonctionnement du système de carburant à basse pression. |
 | ÉTAPE 3A. Rechercher la présence d'air dans le carburant. | Présence d'air ?
 | ÉTAPE 3B. Rechercher une pression de carburant de pompe de gavage excessive. | Moins de 20 psi ?
ÉTAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ÉTAPE 4A. Rechercher une restriction excessive de la conduite de purge de retour de carburant. | Moins de 2,7 psi ?
ÉTAPE 5. | Effacer les codes de défaut. |
 | ÉTAPE 5A. Désactiver le code de défaut. | Codes de défauts inactifs ?
 | ÉTAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur électronique de commande de carburant.

Codes de défauts 271, 272 et/ou 2311 inactifs ?

Codes de défauts 271, 272 et/ou 2311 inactifs ?
OUI NON
No Repair

Diagnostiquer les codes de défauts applicables pour l'actionneur électronique de commande de carburant.

Go to 2A

Code de défaut 271, 272 et/ou 2311 applicable

Guided Step 2 - Contrôler le capteur de pression de rail de carburant.

Guided Step 2A - Vérifier si le capteur de pression de carburant du rail a un relevé dans la plage.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.

Pression = 0 ±40 bars ?

Pression = 0 ±40 bars ?
OUI NON
No Repair

Remplacer le capteur ou réparer le faisceau moteur.

Se reporter à la Procédure 019-115 pour remplacer le capteur ou à la Procédure 019-360 pour réparer le faisceau moteur.

Go to 3A

Go to 5A

Guided Step 3 - Contrôler le fonctionnement du système de carburant à basse pression.

Guided Step 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Brancher un flexible de test au niveau de l'entrée de tête de filtre à carburant et le placer dans un seau.
  • Mettre la clé de contact en position de marche (ON). (La pompe de gavage électrique fonctionne pendant environ 1 minute.)

Action

Rechercher de l'air dans le carburant pendant le fonctionnement de la pompe de gavage.
  • Effectuer le test de présence d'air dans le carburant. Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Présence d'air ?

Présence d'air ?
OUI NON

Réparer la cause de la présence d'air dans le carburant.

Se reporter à la procédure 006-003 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Rechercher une pression de carburant de pompe de gavage excessive.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher une pression de carburant de pompe de gavage excessive.
  • Installer une jauge de pression à l'orifice d'entrée de la tête de filtre à carburant en utilisant un raccord M10 Compuchek® (pièce N° 3824842).
  • Démarrer le moteur et le laisser tourner au ralenti.
  • Mesurer la pression à la sortie de la tête du filtre à carburant.

Moins de 20 psi ?

Moins de 20 psi ?
OUI NON
No Repair

Remplacer la pompe de gavage de carburant électrique. Le régulateur de pression interne est défaillant.

Se reporter à la procédure 005-045 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Go to 4A

Go to 5A

Guided Step 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Guided Step 4A - Rechercher une restriction excessive de la conduite de purge de retour de carburant.

Conditions

  • Installer une jauge de pression dans le boulon creux de la conduite de retour de carburant au niveau du collecteur de purge de pompe à carburant à haute pression.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher une restriction excessive de la conduite de purge de retour de carburant.
  • Faire fonctionner le moteur au régime de ralenti haut.
  • Mesurer la restriction de conduite de vidange de retour de carburant.
  • Se reporter à la procédure 006-012 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Moins de 2,7 psi ?

Moins de 2,7 psi ?
OUI NON

Rechercher un circuit ouvert ou une grande résistance dans le circuit d'actionneur électronique de commande de carburant.

Remplacer l'actionneur de contrôle de carburant électronique.

Se reporter à la procédure 019-117.

Réparer ou remplacer la conduite de purge de retour de carburant.

Se reporter à la procédure 006-013 du manuel de recherche de pannes et de réparation des moteurs ISB (système de carburant à rail commun) (bulletin 4021271).

Go to 5A

Go to 5A

Guided Step 5 - Effacer les codes de défaut.

Guided Step 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Effectuer un test sur route de 15 à 20 minutes ou faire fonctionner le moteur sur le dynamomètre.
  • Vérifier si les codes de défauts sont inactifs.

Codes de défauts inactifs ?

Codes de défauts inactifs ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 5B

Go to 1A

Guided Step 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2005

Droits d'auteur © 2005


Des conditions d'erreur de circuit d'actionneur d'injection N° 1 existent

Code de défaut 2311
Des conditions d'erreur de circuit d'actionneur d'injection N° 1 existent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S018 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Des conditions d'erreur de circuit d'actionneur d'injection N° 1 existent. Résistance trop haute ou trop basse du circuit d'actionneur de pompe à carburant. | Manque éventuel de puissance.
Circuit d'actionneur de pompe à carburant

Circuit Description

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape de l'actionneur de contrôle de carburant électronique est une soupape normalement ouverte. La haute résistance de circuit peut amener la pression de carburant àêtre supérieure à celle commandée à des charges légères et le code de défaut 2216 peut être enregistré.

Component Location

La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un test sur route ou des essais en mer, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants. Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Broches ou connecteurs desserrés, usés ou corrodés
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Défaillances intermittentes de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est défaillant ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas défaillant.

Suite à tout événement qui ouvre le clapet de détente de pression de rail de carburant, le clapet de détente de pression de rail de carburant régule la pression de carburant à environ 90 mPa [13053 psi]. Si l'ECM est toujours capable de contrôler la pression de carburant, ce qui suit se produit :

  • La pression de carburant mesurée diminue à 60 mPa [8702,3 psi] au fur et à mesure que l'ECM se prépare à réasseoir le clapet de détente de pression de rail de carburant.
  • Une fois que la pression est 60 mPa [8702,3 psi] et que le régime moteur est supérieur à 1200 tr/mn, l'ECM ferme provisoirement l'actionneur de pompe à carburant. Cette action réduit la pression de rail de carburant (à moins de 2 mPa [290 psi] pendant une fraction de seconde) pour réinitialiser le clapet de détente de pression de rail de carburant. A de légères charges de moteur, particulièrement si le moteur est accéléré pendant que la chaîne cinématique n'est pas enclenchée, l'interruption de puissance du moteur est remarquable alors que l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant.
  • Une fois que l'ECM détecte que le clapet de détente de pression de rail de carburant est réinitialisé, le fonctionnement normal du moteur reprend et le code de défaut 2311 devient inactif.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Code de défaut 271 ou 272 actif ou décomptes inactifs élevés ?
ÉTAPE 2. | Contrôler la soupape d'actionneur de pompe à carburant. |
 | ÉTAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100k ohms ?
ÉTAPE 3. | Vérifiez le faisceau du moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ÉTAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher une défaillance intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ÉTAPE 4. | Effacez les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2311 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Vérifier si l'actionneur de pompe à carburant est branché sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

lire les codes de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour lire les codes de défauts.

Code de défaut 271 ou 272 actif ou décomptes inactifs élevés ?

Code de défaut 271 ou 272 actif ou décomptes inactifs élevés ?

YES | NO
No Repair | No Repair

Arborescence de diagnostic appropriée

Go to 2A

Guided Step 2 - Contrôler l'actionneur de pompe à carburant.

Guided Step 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Réparer le connecteur et les broches.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

contrôler la résistance de l'actionneur de pompe à carburant.
  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Moins de 5 ohms ?

Moins de 5 ohms ?

YES NO
No Repair

Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

Go to 2C

Go to 4A

Guided Step 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

contrôler la résistance de l'actionneur de pompe à carburant.
  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Remplacer l'actionneur de contrôle de carburant électronique défaillant.

Go to 3A

Go to 4A

Guided Step 3 - Vérifiez le faisceau du moteur.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM

Action

inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, les connecteurs ou les broches présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Rebrancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Déconnectez le faisceau du moteur de l'ECM.

Action

contrôler la résistance du faisceau moteur.
  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Moins de 5 ohms ?

Moins de 5 ohms ?

YES NO
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Déconnectez le faisceau du moteur de l'ECM.

Action

contrôler le faisceau moteur et la pompe à carburant.
  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher une défaillance intermittente du faisceau moteur.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher une défaillance ou une connexion intermittente du faisceau moteur.
  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?

YES NO

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Remplacer l'actionneur de pompe à carburant.

Se reporter à la procédure 019-117.

Go to 4A

Go to 4A

Guided Step 4 - Effacez les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2311 inactif ?

Code de défaut 2311 inactif ?

YES NO
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES NO
No Repair

Reportez-vous aux tableaux d'analyse des pannes pour les codes de défaut restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 09-FEBRUARY-2004

Droits d'auteur © 2004


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Code de défaut 2321
Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Applications automobiles et marines : Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime de secours.
Circuit de capteur de régime/position moteur N° 1

Circuit Description

Le capteur de régime moteur de vilebrequin fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimentéà + 5 VCC. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Component Location

Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, le module de commande électronique (ECM) surveille le signal de capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume (les applications marines n'utilisentpas de voyants) si le signal du capteur de régime principal n'estpas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime moteur principal n'estpas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM ne détecte pas de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

Défaillances susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuventpasêtre verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ÉTAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ÉTAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ÉTAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ÉTAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ÉTAPE 3. | Test du véhicule. |
 | ÉTAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ÉTAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ÉTAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2321 inactif ?
 | ÉTAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 689 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?

Si le code de défaut 689 a un certain nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Le code de défaut 689 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?
OUI | NON
No Repair | No Repair

Se reporter à l'arborescence de diagnostic du code de défaut 689

Go to 2A

Guided Step 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Guided Step 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.
  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2C

Guided Step 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.
  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Test du véhicule.

Guided Step 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 4A

Guided Step 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.
  • Se reporter à la procédure 019-365.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
No Repair

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Go to 3C

Go to 4A

Guided Step 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.
  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2321 inactif ?

Code de défaut 2321 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Arborescences de dépannage appropriées.

Dernière modification: 29-MARCH-2005

Droits d'auteur © 2005


Capteur de régime/position moteur de secours N° 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322
Capteur de régime/position moteur de secours N° 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S64 SPN: 723 FMI: 2 VOYANT: Néant SRT: | Capteur de régime/position moteur de secours N° 2 - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Applications automobiles et marines : Manque éventuel de puissance.

Circuit de capteur de régime/position moteur de secours N° 2

Description de circuit

Le capteur de position moteur de l'arbre à cames fournit des informations sur la position du moteur au module de commande électronique (ECM). Le capteur est alimenté à (+)5 VCC. Le capteur génère le signal en détectant le mouvement des dents cibles usinées dans une molette montée sur l'arbre à cames.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime de vilebrequin). Le code de défaut 778 devient actif et le voyant jaune s'allume (les applications marines n'utilisent pas de voyants) si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Puisque le signal de régime moteur secondaire n'est pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne doit pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif lorsque le contact est mis ou si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Défaillances susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air est-il aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2322 inactif ?
 | ETAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 778 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?

Si le code de défaut 778 a un certain nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Le code de défaut 689 est-il actif ou a-t-il un nombre élevé de décomptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 778

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspect the engine harness and actuator connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Closely inspect the engine harness near the secondary speed sensor.

Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspect the engine harness ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

, se reporter à l'inspection de composants, de connecteurs et de broches, procédure Pour les techniques d'inspection générale, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Closely inspect the engine harness near the ECM connector.

Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

With the engine running, accelerate the engine several times.
  • Utiliser INSITE™ pour lire les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Remove the secondary engine speed sensor (camshaft sensor) from the gear housing and measure the air gap at several points in the crankshaft's revolution.
  • Se reporter à la Procédure 019-363 au Chapitre 19.

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]

L'espacement d'air est-il aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ to monitor Fault Code 2322 status.
  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 au Chapitre 19.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disabel the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2322 inactif ?

Code de défaut 2322 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Aller à 4B

Aller à 1A

Etape guidée 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Arborescences de dépannage appropriées.

Dernière modification: 11-FEV-2009

Droits d'auteur © 2009


Code de défaut fr06-fc2345
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc2345b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc2345cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Vitesse de turbocompresseur - Détection de taux incorrect de changement

Code de défaut 2345 (ISB/QSB application automobile ou industrielle)
Vitesse de turbocompresseur - Détection de taux incorrect de changement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2345 PID: P103 SPN: 103 FMI: 10/10 VOYANT: Orange SRT: | Vitesse de turbocompresseur - Détection de taux incorrect de changement. Une valeur de vitesse erronée du capteur de vitesse de turbocompresseur a été détectée. | Une vitesse estimée de turbocompresseur à faible puissance possible est utilisée.
Circuit du capteur de vitesse de turbocompresseur

Circuit Description

Le module de commande électronique (ECM) fournit +5 VCC à la broche de signal du capteur de vitesse de turbocompresseur. Le circuit dans le capteur de vitesse de turbocompresseur détecte le mouvement des pales de compresseur du turbocompresseur et produit un signal de vitesse. Ce signal est utilisé par l'ECM pour le contrôle du moteur.

Component Location

Le capteur de vitesse de turbocompresseur se trouve dans le carter de compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque le moteur fonctionne et le signal de vitesse du turbocompresseur change plus vite que les capacités du turbocompresseur. Cela peut provoquer par une pale de compresseur pliée ou manquante ou par une roue de compresseur endommagée.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Rechercher d'autres codes de défauts. |
 | ÉTAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 687, 595, 2387, 2386, 2385, 2384, 2383, 2382, et/ou 2381 actif ou inactif ?
ÉTAPE 2. | Contrôler le turbocompresseur. |
 | ÉTAPE 2A. Vérifier si la roue de compresseur de turbocompresseur est endommagée. | Existe-t-il des pales de compresseur de turbocompresseur pliées ou endommagées ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2345 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Rechercher d'autres codes de défauts.

Guided Step 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 687, 595, 2387, 2386, 2385, 2384, 2383, 2382, et/ou 2381 actif ou inactif ?

Code de défaut 687, 595, 2387, 2386, 2385, 2384, 2383, 2382, et/ou 2381 actif ou inactif ?
OUI NON

Diagnostiquer les codes de défauts en commençant par le code de défaut avec le décompte le plus élevé.

 No Repair

Etapes de diagnostic appropriées

Go to 2A

Guided Step 2 - Contrôler le turbocompresseur.

Guided Step 2A - Vérifier si la roue de compresseur de turbocompresseur est endommagée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tuyauterie d'admission du compresseur de turbocompresseur.

Action

Inspecter les pales et la roue de compresseur du turbocompresseur.
  • Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Existe-t-il des pales de compresseur de turbocompresseur pliées ou endommagées ?

Existe-t-il des pales de compresseur de turbocompresseur pliées ou endommagées ?
OUI NON

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

 No Repair

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2345 inactif ?

Code de défaut 2345 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Détection de taux incorrect de changement de vitesse de turbocompresseur - taux de changement anormal

Code de défaut 2345 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Détection de taux incorrect de changement de vitesse de turbocompresseur - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2345 PID: P103 SPN: 103 FMI: 10/10 VOYANT: Orange SRT: | Détection de taux incorrect de changement de vitesse de turbocompresseur - taux de changement anormal. Une valeur de vitesse erronée du capteur de vitesse de turbocompresseur a été détectée. | Détarage de la puissance du moteur.
Circuit du capteur de vitesse de turbocompresseur

Circuit Description

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. Un signal est généré au fur et à mesure que l'arbre du turbocompresseur tourne. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre.

Component Location

Le capteur de vitesse de turbocompresseur se trouve dans le carter central du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque le moteur fonctionne et le signal de vitesse du turbocompresseur change plus vite que les capacités du turbocompresseur. Ce code de défaut peut être provoqué par une connexion intermittente de capteur de vitesse de turbocompresseur, un espacement d'air incorrect du capteur de vitesse de turbocompresseur ou un capteur de vitesse de turbocompresseur défectueux.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Rechercher d'autres codes de défauts. |
 | ÉTAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 595 et/ou 687 actif ou inactif ?
ÉTAPE 2. | Contrôler le turbocompresseur. |
 | ÉTAPE 2A. Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Inspecter le capteur de vitesse de turbocompresseur. | Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
 | ÉTAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 2345 inactif ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2345 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Rechercher d'autres codes de défauts.

Guided Step 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 595 et/ou 687 actif ou inactif ?

Code de défaut 595 et/ou 687 actif ou inactif ?
OUI NON

Diagnostiquer les codes de défauts en commençant par le code de défaut avec le décompte le plus élevé.

 No Repair

Etapes de diagnostic appropriées

Go to 2A

Guided Step 2 - Contrôler le turbocompresseur.

Guided Step 2A - Inspecter les connexions électriques et le capteur de vitesse du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter les connexions de capteur de vitesse de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecter le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.
  • Déposer le capteur de vitesse de turbocompresseur du carter de turbocompresseur. Se reporter à la procédure 019-390.

Action

Inspecter le nez du capteur de vitesse de turbocompresseur à la recherche de ce qui suit :
  • Coupures ou éraflures sur le nez du capteur
  • Coupures ou éraflures sur le corps du capteur
  • Un bossage de montage de capteur fissuré.

Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?

Une détérioration du capteur de vitesse du turbocompresseur a-t-elle été trouvée ?
OUI NON

Remplacer le capteur de vitesse de turbocompresseur.

Se reporter à la procédure 019-390.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Condition spécifique du moteur/texte d'action.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2345 inactif ?

Code de défaut 2345 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

 No Repair

Go to 3A

Code de défaut 595

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2345 inactif ?

Code de défaut 2345 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc2346
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc2346b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc2346cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Température de gaz d'échappement - données supérieures à la normale

Code de défaut 2346 (ISB/QSB application automobile ou industrielle)
Température de gaz d'échappement - données supérieures à la normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: SPN: 2789 FMI: 1/15 VOYANT: Orange SRT: | Température de gaz d'échappement - données supérieures à la normale. Une grande température d'échappement a été calculée par le système de commande électronique. | Détarer la sortie de puissance du moteur pour essayer de réduire la valeur de température de gaz d'échappement calculée.

Circuit Description

La température d'échappement est une valeur calculée que le module de commande électronique (ECM) dérive en fonction des conditions de fonctionnement du moteur, comme la température de collecteur d'admission, le régime moteur, le débit de carburant et la pression de soupape de recirculation de gaz d'échappement (EGR).

Component Location

Il n'y apas de capteur physique de température de gaz d'échappement sur le moteur. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant de rentrer dans le turbocompresseur, et elle est également appelée température d'entrée de turbine.

Informations techniques (Shop Talk)

La cause la plus courante de ce code de défaut est une faible suralimentation. Une faible suralimentation peut être provoquée par plusieurs facteurs :

  • Fuite de post-refroidissement
  • Tuyauterie ou flexible de post-refroidissement détérioré
  • Colliers de post-refroidissement desserrés
  • Capteur de pression du collecteur d'admission en panne
  • Défaillance de turbocompresseur à géométrie variable.

Remarque: Ce code de défaut n'est probablementpas actif sans charge en atelier. Le moteur doitêtre en charge pour déclencher ce code de défaut et déterminer si la défaillance est réparée.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ÉTAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 153, 122, 2973, 2359, 2273, et 155 inactifs ?
ÉTAPE 2. | Contrôler le système de gestion d'air. |
 | ÉTAPE 2A. Rechercher toute fuite d'admission d'air. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ÉTAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Détérioration d'ailettes de turbocompresseur ?
 | ÉTAPE 2C. Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™. | Le test opérationnel du turbocompresseur est-il réussi ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2346 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
No Repair | No Repair

Dépister les codes de défauts actifs

Go to 1B

Guided Step 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 153, 122, 2973, 2359, 2273, et 155 inactifs ?

Codes de défauts 153, 122, 2973, 2359, 2273, et 155 inactifs ?
OUI | NON
No Repair | No Repair

Diagnostiquer les codes de défauts avec les décomptes les plus élevés.

Go to 2A

Guided Step 2 - Contrôler le système de gestion d'air.

Guided Step 2A - Rechercher toute fuite d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'admission d'air.
  • Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.
  • Contrôler le couple de serrage adéquat des colliers.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON

Réparer la fuite d'air.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

Détérioration d'ailettes de turbocompresseur ?

Détérioration d'ailettes de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.
  • Sélectionner le test opérationnel EGR/VGT en utilisant l'outil d'entretien électronique INSITE™.

Le test opérationnel du turbocompresseur est-il réussi ?

Le test opérationnel du turbocompresseur est-il réussi ?
OUI NON
No Repair

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2346 inactif ?

Code de défaut 2346 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3 - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Code de défaut 2346 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | Température d'entrée de turbine de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La température d'entrée de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Détarage de la puissance du moteur.
Température d'entrée de turbine de turbocompresseur (calculée)

Circuit Description

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement ou la température d'entrée de turbine est dérivée par le module de commande électronique en fonction des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Component Location

Il n'y apas de capteur physique de température de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine.

Remarque: Certains OEM ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou le gaz d'échappement sortant du turbocompresseur et elle n'est paségale à la valeur surveillée par le paramètre de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

La cause la plus courante de ce code de défaut est une faible suralimentation. Une faible suralimentation peut être provoquée par plusieurs facteurs : fuite de post-refroidissement, défaillance de tuyauterie ou de flexible de post-refroidissement, colliers desserrés de post-refroidissement, défaillance de capteur de pression de collecteur d'admission, défaillance de turbocompresseur à géométrie variable ou défaillance de soupape de commande de turbocompresseur.

Remarque: Ce code de défaut n'est probablementpas actif sans charge en atelier. Le moteur doitêtre en charge pour déclencher ce code de défaut et déterminer si la défaillance est réparée.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ÉTAPE 1B. Rechercher tout code de défaut inactif. | Le code de défaut 2973 est-il inactif ?
ÉTAPE 2. | Contrôler le système de gestion d'air. |
 | ÉTAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ÉTAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
 | ÉTAPE 2C. Contrôler la course correcte de la tige d'actionneur à géométrie variable. | La tige d'actionneur de turbocompresseur s'étend-elle entre 6,9 et 7,7 mm [0,271 et 0,303 pouce] ?
 | ÉTAPE 2C-1. Rechercher toute fuite d'air et inspecter les conduites d'air. |
 | ÉTAPE 2C-2. Contrôler la pression d'air au niveau de la soupape de contrôle de turbocompresseur. |
 | ÉTAPE 2C-3. Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur. |
 | ÉTAPE 2C-4. Contrôler la course correcte de l'actionneur du turbocompresseur. |
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2346 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
No Repair | No Repair

Dépister les codes de défauts actifs

Go to 1B

Guided Step 1B - Rechercher tout code de défaut inactif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2973 inactif ?

Code de défaut 2973 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut 2973

Go to 2A

Guided Step 2 - Contrôler le système de gestion d'air.

Guided Step 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

Contrôler le couple de serrage adéquat des colliers.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON

Réparer la fuite d'air.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Contrôler la course correcte de la tige d'actionneur à géométrie variable.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Commencer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien INSITE™.
  • Régler la temporisation du test d'actionneur de turbocompresseur pour pouvoir observer le mouvement de la tige.
  • Sélectionner la position de rétraction d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Marquer la tige d'actionneur à géométrie variable à la base de l'actionneur.
  • Sélectionner la position d'extension d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Mesurer la course de la tige en mesurant la distance entre la base de l'actionneur du turbocompresseur et la marque.

Remarque: L'actionneur de turbocompresseur doit se déplacer rapidement et avec précision. Si le mouvement de la tige d'actionneur est lent, il peut y avoir un problème d'alimentation d'air ou des problèmes mécaniques dans l'ensemble du turbocompresseur à géométrie variable.

La tige d'actionneur de turbocompresseur s'étend-elle entre 6,9 et 7,7 mm [0,271 et 0,303 pouce] ?

La tige d'actionneur de turbocompresseur s'étend-elle entre 6,9 et 7,7 mm [0,271 et 0,303 pouce] ?
OUI | NON
No Repair | No Repair

Go to 3A

Go to 2C-1

Guided Step 2C-1 - Rechercher toute fuite d'air et inspecter les conduites d'air.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Sélectionner la position de l'actionneur étendu. Rechercher tout bruit de fuite d'air au niveau des composants suivants :

  • Soupape de contrôle de turbocompresseur
  • Branchement d'entrée de soupape de contrôle de turbocompresseur
  • Branchement de sortie de soupape de contrôle de turbocompresseur
  • Branchement d'entrée d'actionneur de turbocompresseur
  • Actionneur de turbocompresseur
  • Toutes les conduites d'air y compris la conduite d'alimentation OEM vers la soupape de contrôle de turbocompresseur et de la soupape de contrôle de turbocompresseur vers l'actionneur de turbocompresseur.

Fuites d'air trouvées dans le système ?

Fuites d'air trouvées dans le système ?
OUI NON

Réparer les fuites d'air.

 No Repair

Go to 3A

Go to 2C-2

Guided Step 2C-2 - Contrôler la pression d'air au niveau de la soupape de contrôle de turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Installer un raccord M12 Compuchek® au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Installer une jauge de pression d'air capable de relever au moins 1034 kPa [150 psi].

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. Sélectionner la position de l'actionneur étendu.

La pression d'air du réservoir d'air du véhicule est-elle présente au niveau de la sortie de soupape de contrôle de turbocompresseur ?

La pression d'air du réservoir d'air du véhicule est-elle présente au niveau de la sortie de soupape de contrôle de turbocompresseur ?
OUI NON
No Repair

Réparer l'alimentation d'air en provenance des réservoirs d'air OEM.

Go to 2C-3

Go to 3A

Guided Step 2C-3 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner la position de rétraction d'actionneur.
  • Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Peut-on entendre l'air s'échapper de la sortie de la soupape de contrôle de turbocompresseur ?

Peut-on entendre l'air s'échapper de la sortie de la soupape de contrôle de turbocompresseur ?
OUI NON

Remplacer la soupape de contrôle de turbocompresseur.

Se reporter à la procédure 019-388.

 No Repair

Go to 3A

Go to 2C-4

Guided Step 2C-4 - Contrôler la course correcte de l'actionneur du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer la tige d'actionneur à géométrie variable du turbocompresseur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner la position de l'actionneur étendu.

La tige de l'actionneur du turbocompresseur parcourt-elle au moins 12 mm [0,472 pouce] ?

La tige de l'actionneur du turbocompresseur parcourt-elle au moins 12 mm [0,472 pouce] ?
OUI NON

Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Remplacer l'actionneur de turbocompresseur.

Se reporter à la procédure 010-113 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque: A moins que la défaillance ne soit un capteur de pression barométrique ou de pression de collecteur d'admission défectueux, ce code n'est probablementpas actif sans charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la défaillance est dépistée et réparée.

Code de défaut 2346 inactif ?

Code de défaut 2346 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier de répération agréé Cummins local si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Code de défaut fr06-fc2347
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc2347b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc2347cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Température de sortie de compresseur de turbocompresseur - données supérieures à la normale

Code de défaut 2347 (ISB/QSB application automobile ou industrielle)
Température de sortie de compresseur de turbocompresseur - données supérieures à la normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: S151 SPN: 611 FMI: 0/15 VOYANT: Orange SRT: | Température de sortie de compresseur de turbocompresseur - données supérieures à la normale. La température élevée de sortie de compresseur de turbocompresseur est calculée par l'ECM. | Le carburant est limité pour essayer de réduire la température calculée de sortie de compresseur de turbocompresseur.
Circuit de capteur de température d'air d'entrée de compresseur de turbocompresseur

Circuit Description

La température de sortie de compresseur de turbocompresseur est calculée par le module de commande électronique (ECM) en fonction des conditions de fonctionnement du moteur, comme la température d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.

Component Location

Il n'y apas de capteur physique de température de sortie de compresseur de turbocompresseur sur le moteur. La température de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le turbocompresseur mais avant que la recircularion de gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement.

Informations techniques (Shop Talk)

Les causes possibles de la température élevée d'air de sortie de compresseur de turbocompresseur incluent :

  • Fuites d'admission d'air entre le filtre à air et le turbocompresseur ce qui permet à de l'air chaud sous le capot de pénétrer dans l'entrée de compresseur de turbocompresseur
  • Sortie incorrecte de capteur de température d'entrée de compresseur de turbocompresseur
  • Sorties incorrectes des capteurs utilisées pour calculer la température de sortie du compresseur de turbocompresseur, comme la pression d'air ambiant et la vitesse du turbocompresseur.

Remarque: Ce code de défaut n'est probablementpas actif sans charge en atelier. Le moteur doitêtre en charge pour déclencher ce code de défaut et déterminer si la défaillance est réparée.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ÉTAPE 1B. Rechercher tout code de défaut inactif. | Les codes de défauts 245, 295, 433, 595, 2345 et/ou 2973 sont-ils inactifs ?
ÉTAPE 2. | Contrôler le système d'admission d'air. |
 | ÉTAPE 2A. Rechercher toute fuite d'admission d'air. | Présence d'une fuite d'air ?
 | ÉTAPE 2B. Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™. | Le test opérationnel du turbocompresseur est-il réussi ?
ÉTAPE 3. | Contrôler le capteur de température d'entrée de compresseur de turbocompresseur. |
 | ÉTAPE 3A. Comparer le relevé de capteur aux conditions ambiantes. | Le capteur de température d'entrée de compresseur de turbocompresseur donne-t-il un relevé à moins de 10 pour-cent du capteur de température de collecteur d'admission et de la température d'air ambiant ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2347 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
No Repair | No Repair

Dépister les codes de défauts actifs

Go to 1B

Guided Step 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Les codes de défauts 245, 295, 433, 595, 2345 et/ou 2973 sont-ils inactifs ?

Les codes de défauts 245, 295, 433, 595, 2345 et/ou 2973 sont-ils inactifs ?
OUI | NON
No Repair | No Repair

Diagnostiquer les codes de défauts inactifs

Go to 2A

Guided Step 2 - Contrôler le système d'admission d'air.

Guided Step 2A - Rechercher toute fuite d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Les fuites d'admission d'air entre le filtre à air et le turbocompresseur peuvent augmenter la température d'entrée de compresseur de turbocompresseur.
  • Rechercher des fuites d'admission d'air entre le filtre à air et l'entrée de compresseur de turbocompresseur.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer les fuites d'air.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Sélectionner le test opérationnel EGR/VGT en utilisant l'outil d'entretien électronique.
  • Effectuer le test opérationnel du turbocompresseur.

Le test opérationnel du turbocompresseur est-il réussi ?

Le test opérationnel du turbocompresseur est-il réussi ?
OUI NON
No Repair

Remplacer le turbocompresseur à géométrie variable.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation du moteur de base (bulletin 4021271).

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le capteur de température d'entrée de compresseur de turbocompresseur.

Guided Step 3A - Comparer le relevé de capteur aux conditions ambiantes.

Conditions

  • S'assurer que le moteur est froid.
  • Déposer le capteur de température d'entrée de compresseur de turbocompresseur du moteur.
  • Brancher le capteur de température d'entrée de compresseur de turbocompresseur sur le faisceau moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Comparer le relevé de capteur aux conditions ambiantes.
  • En utilisant le moniteur/enregistreur de données INSITE™, comparer le relevé du capteur de température d'entrée de compresseur de turbocompresseur au relevé de capteur de température du collecteur d'admission.
  • Le capteur de température d'entrée de compresseur de turbocompresseur doit donner un relevéà moins de 10 pour-cent du capteur de température de collecteur d'admission et de la température d'air ambiant.

Le capteur de température d'entrée de compresseur de turbocompresseur donne-t-il un relevéà moins de 10 pour-cent du capteur de température de collecteur d'admission et de la température d'air ambiant ?

Le capteur de température d'entrée de compresseur de turbocompresseur donne-t-il un relevéà moins de 10 pour-cent du capteur de température de collecteur d'admission et de la température d'air ambiant ?
OUI NON
No Repair

Remplacer le capteur de température d'entrée de compresseur de turbocompresseur.

Se reporter à la procédure 019-395.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2347 inactif ?

Code de défaut 2347 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Température d'air de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage normale

Code de défaut 2347 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Température d'air de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: SPN: 2790 FMI: 0/15 VOYANT: Néant SRT: | Température d'air de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage normale. | Détarage de la puissance du moteur.
Température d'air de sortie de compresseur de turbocompresseur

Circuit Description

La température d'air de sortie de compresseur de turbocompresseur est calculée par le module de commande électronique (ECM). La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.

Component Location

Il n'y apas de capteur physique de température d'air de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée en fonction de la température de l'air une fois compressé par le compresseur de turbocompresseur.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites d'admission d'air permettant à de l'air chaud sous le capot de pénétrer dans le système d'admission
  • Relevés de pression de collecteur d'admission défectueux
  • Relevés élevés de vitesse de turbocompresseur
  • Relevés de pression barométrique défectueux
  • Soupape de commande de turbocompresseur bloquée
  • Turbocompresseur à géométrie variable bloqué.

Remarque: A moins que la défaillance ne soit un capteur de pression barométrique ou de pression de collecteur d'admission défectueux, ce code n'est probablementpas actif sans charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la défaillance est dépistée et réparée.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ÉTAPE 1B. Rechercher tout code de défaut inactif. | Le code de défaut 595 ou 2973 est-il inactif ?
ÉTAPE 2. | Contrôler le système de gestion d'air. |
 | ÉTAPE 2A. Contrôler la restriction d'admission à l'entrée du turbocompresseur. | La restriction d'admission d'air est-elle supérieure à 635 mm H²O [25 in H²O] pour un filtre à air usagé ou 254 mm H²O [105 in H²O] pour un nouveau filtre ?
 | ÉTAPE 2B. Contrôler la tuyauterie d'admission d'air sous le capot. | Présence de détériorations sur la tuyauterie d'admission d'air du turbocompresseur ?
 | ÉTAPE 2C. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Connexion de post-refroidissement desserrée ou post-refroidissement défectueux ?
 | ÉTAPE 2D. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Existe-t-il des détériorations de la turbine de turbocompresseur ou des pales de compresseur ?
 | ÉTAPE 2E. Contrôler la course correcte de la tige d'actionneur à géométrie variable. | La tige d'actionneur de turbocompresseur s'étend-elle entre 6,9 et 7,7 mm [0,271 et 0,303 pouce] ?
 | ÉTAPE 2D-1. Rechercher toute fuite d'air et inspecter les conduites d'air. |
 | ÉTAPE 2D-2. Contrôler la pression d'air au niveau de la soupape de contrôle de turbocompresseur. |
 | ÉTAPE 2D-3. Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur. |
 | ÉTAPE 2D-4. Contrôler la course correcte de l'actionneur du turbocompresseur. |
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2347 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défaut actifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
No Repair | No Repair

Dépister les codes de défauts actifs

Go to 1B

Guided Step 1B - Rechercher tout code de défaut inactif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout code de défaut inactif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 595 ou 2973 est-il inactif ?

Le code de défaut 595 ou 2973 est-il inactif ?
OUI | NON
No Repair | No Repair

Diagnostiquer les codes de défauts inactifs en commençant par le code de défaut avec le décompte le plus élevé

Go to 2B

Guided Step 2 - Contrôler le système de gestion d'air.

Guided Step 2A - Contrôler la restriction d'admission à l'entrée du turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur à la puissance annoncée et au régime annoncé.

Action

Contrôler la restriction du système d'admission en installant un dépressiomètre dans le système d'admission d'air.

Se reporter au manuel d'utilisation et d'entretien.

La restriction d'admission d'air est-elle supérieure à 635 mm H²O [25 in H²O] pour un filtre à air usagé ou 254 mm H²O [10 in H²O] pour un nouveau filtre ?

La restriction d'admission d'air est-elle supérieure à 635 mm H²O [25 in H²O] pour un filtre à air usagé ou 254 mm [10 in H²O] pour un nouveau filtre ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air. Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 No Repair

Réparation terminée

Go to 2B

Guided Step 2B - Contrôler la tuyauterie d'admission d'air sous le capot.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration ou tout trou dans la tuyauterie d'entrée d'air du turbocompresseur susceptible de permettre la pénétration d'air chaud sous le capot dans l'admission de turbocompresseur.

Se reporter au manuel d'utilisation et d'entretien.

Présence de détériorations sur la tuyauterie d'admission d'air du turbocompresseur ?

Présence de détériorations sur la tuyauterie d'admission d'air du turbocompresseur ?
OUI NON

Réparer la tuyauterie d'admission d'air.

 No Repair

Go to 3A

Go to 2C

Guided Step 2C - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite dans les colliers, les flexibles et les tuyaux de post-refroidissement.

Contrôler la pression de post-refroidissement (CAC).

Connexion de post-refroidissement desserrée ou post-refroidissement défectueux ?

Connexion de post-refroidissement desserrée ou post-refroidissement défectueux ?
OUI NON

Réparer les connexions de post-refroidissement ou le post-refroidissement.

 No Repair

Go to 3A

Go to 2D

Guided Step 2D - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer les connexions d'échappement et d'admission du turbocompresseur.

Rechercher tout signe de détérioration sur les pales du compresseur et sur la turbine du turbocompresseur.

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

Existe-t-il des détériorations de la turbine de turbocompresseur ou des pales de compresseur ?

Existe-t-il des détériorations de la turbine de turbocompresseur ou des pales de compresseur ?
OUI NON

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Appeler pour autorisation.

 No Repair

Go to 3A

Go to 2E

Guided Step 2E - Contrôler la course correcte de la tige d'actionneur à géométrie variable.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Commencer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien INSITE™.
  • Ajuster le temporisateur dans le Test d'actionneur de turbocompresseur pour pouvoir observer le mouvement de la tige.
  • Sélectionner la position de rétraction d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Marquer la tige d'actionneur à géométrie variable à la base de l'actionneur.
  • Sélectionner la position d'extension d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Mesurer la course de la tige en mesurant la distance entre la base de l'actionneur du turbocompresseur et la marque.

Remarque: L'actionneur de turbocompresseur doit se déplacer rapidement et avec précision. Si le mouvement de la tige d'actionneur est lent, il peut y avoir un problème d'alimentation d'air ou des problèmes mécaniques dans l'ensemble du turbocompresseur à géométrie variable.

La tige d'actionneur de turbocompresseur s'étend-elle entre 6,9 et 7,7 mm [0,271 et 0,303 pouce] ?

La tige d'actionneur de turbocompresseur s'étend-elle entre 6,9 et 7,7 mm [0,271 et 0,303 pouce] ?
OUI | NON
No Repair | No Repair

Go to 2F

Go to 2E-1

Guided Step 2E-1 - Rechercher toute fuite d'air et inspecter les conduites d'air.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Sélectionner la position de l'actionneur étendu. Rechercher tout bruit de fuite d'air au niveau des composants suivants :

  • Soupape de contrôle de turbocompresseur
  • Branchement d'entrée de soupape de contrôle de turbocompresseur
  • Branchement de sortie de soupape de contrôle de turbocompresseur
  • Branchement d'entrée d'actionneur de turbocompresseur
  • Actionneur de turbocompresseur
  • Toutes les conduites d'air, y compris la conduite d'alimentation OEM vers la soupape de contrôle de turbocompresseur et de la soupape de contrôle de turbocompresseur vers l'actionneur de turbocompresseur.

Fuites d'air trouvées dans le système ?

Fuites d'air trouvées dans le système ?
OUI NON

Réparer les fuites d'air.

 No Repair

Go to 3A

Go to 2E-2

Guided Step 2E-2 - Contrôler la pression d'air au niveau de la soupape de contrôle de turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Installer un raccord M12 Compuchek® au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Installer une jauge de pression d'air capable de relever au moins 1034 kPa [150 psi].

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. Sélectionner la position de l'actionneur étendu.

La pression d'air du réservoir d'air du véhicule est-elle présente au niveau de la sortie de soupape de contrôle de turbocompresseur ?

La pression d'air du réservoir d'air du véhicule est-elle présente au niveau de la sortie de soupape de contrôle de turbocompresseur ?
OUI NON
No Repair

Réparer l'alimentation d'air en provenance des réservoirs d'air OEM.

Go to 2E-3

Go to 3A

Guided Step 2E-3 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Moteur arrêté.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner la position de rétraction d'actionneur.
  • Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Peut-on entendre l'air s'échapper de la sortie de la soupape de contrôle de turbocompresseur ?

Peut-on entendre l'air s'échapper de la sortie de la soupape de contrôle de turbocompresseur ?
OUI NON

Remplacer la soupape de contrôle de turbocompresseur.

Se reporter à la procédure 019-388.

 No Repair

Go to 3A

Go to 2E-4

Guided Step 2E-4 - Contrôler la course correcte de l'actionneur du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Débrancher la tige d'actionneur à géométrie variable de l'arbre transversal du turbocompresseur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins.

Action

Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner la position de l'actionneur étendu.

La tige de l'actionneur du turbocompresseur parcourt-elle au moins 12 mm [0,472 pouce] ?

La tige de l'actionneur du turbocompresseur parcourt-elle au moins 12 mm [0,472 pouce] ?
OUI NON

Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Remplacer l'actionneur de turbocompresseur.

Se reporter à la procédure 010-113 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Remarque: A moins que la défaillance ne soit un capteur de pression barométrique ou de pression de collecteur d'admission défectueux, ce code n'est probablementpas actif sans charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si la défaillance est dépistée et réparée.

Code de défaut 2347 inactif ?

Code de défaut 2347 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter un atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Echec de la procédure d'étalonnage automatique de la soupape EGR

Code de défaut 2348
Echec de la procédure d'étalonnage automatique de la soupape EGR

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2348 PID: P027 SPN: 27 FMI: 13/13 VOYANT: Orange SRT: | Echec de la procédure d'étalonnage automatique de la soupape EGR - hors étalonnage. | Manque éventuel de puissance. Le moteur de soupape EGR est mis hors tension.
Circuit de soupape EGR

Circuit Description

Le module de commande électronique (ECM) contrôle périodiquement et ajuste la position nulle du capteur de position de soupape EGR lorsque la soupape EGR est fermée. Cette fonction d'auto-étalonnage corrige l'usure et la variation d'une unitéà l'autre des capteurs de position et des ensembles de soupapes. Ce défaut est enregistré si le relevé de capteur de position est hors des limites d'auto-étalonnage.

Component Location

Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. L'ensemble de soupape EGR se trouve sur le côtééchappement du moteur et il est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Une cause possible de ce défaut peut être une défaillance interne de l'ensemble de soupape EGR amenant la soupape EGR à ne pas se fermer complètement.

Pour diagnostiquer des cas inactifs de ce code de défaut, le test de soupape EGR dans l'outil d'entretien électronique INSITE™ peut aider à identifier une soupape EGR bloquée.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le faisceau moteur. |
 | ÉTAPE 1A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Contrôler le signal du capteur de position de soupape EGR à la recherche de tout court-circuit. | Plus de 100k ohms ?
ÉTAPE 2. | Remplacer le capteur de position de soupape EGR. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau et du capteur de position de soupape EGR. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension du signal du capteur de position de soupape EGR. | Moins de 0,1 VCC ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2348 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le faisceau moteur.

Guided Step 1A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Contrôler le signal du capteur de position de soupape EGR à la recherche de tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau.
  • Mesurer la résistance entre la broche de signal du capteur de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Go to 2A

Go to 3A

Guided Step 2 - Remplacer le capteur de position de soupape EGR.

Guided Step 2A - Inspecter les broches du connecteur de faisceau et du capteur de position de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau et de capteur de position de soupape EGR à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Contrôler la tension du signal du capteur de position de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'ECM du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™ sur le connecteur de liaison de données OEM SAE J1939 ou SAE J1970.

Action

En utilisant l'enregistreur/moniteur de données de l'outil d'entretien électronique INSITE™, contrôler la tension du signal du capteur de position de soupape EGR.

Moins de 0,1 VCC ?

Moins de 0,1 VCC ?
OUI NON

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 011-022 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2348 inactif ?

Code de défaut 2348 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Code de défaut 2349
Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5/5 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert. Détection de haute tension ou de circuit ouvert au niveau du circuit du moteur de soupape EGR. | Manque éventuel de puissance. Moteur de soupape EGR hors tension.
Circuit de contrôle de soupape EGR - court-circuit haut ou circuit ouvert

Circuit Description

Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) de moteur de soupape EGR et de signal (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Component Location

Le moteur de soupape EGR se trouve sur le côtééchappement du moteur et il est attachéà l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension de ce circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un circuit ouvert ou d'un court-circuit avec une source de tension. Ce défaut esttoujours inactif lorsque le contact est mis. Si le défaut se reproduit lorsque le contact est mis, le code de défaut devient actif. Les défauts actifs devenant inactifs lorsque le contact est mis, cette arborescence de diagnostic doit être utilisée pour le diagnostic des défauts actifs et inactifs. Les causes possibles de ce défaut incluent :

  • Court-circuit entre les fils (+) ou (-) de sortie du moteur de soupape EGR et une source de tension dans le faisceau ou l'ECM.
  • Circuit ouvert dans le faisceau moteur, les connecteurs, le moteur ou l'ECM.

Remarque: Nepas fournir de tension au moteur de soupape EGR. Ce circuit utilise un signal de modulation de largeur d'impulsion et une tension direct risque d'endommager le moteur de manière permanente.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Lire les codes de défaut. | Code de défaut 2349 actif ?
ÉTAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le moteur de soupape EGR. | Moins de 15 ohms ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit sur la source de tension dans le faisceau moteur. | Moins de 1,5 VCC ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2349 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2349 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2349 actif ?

Code de défaut 2349 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler le moteur de soupape EGR et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-362).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le moteur de soupape EGR.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR et la broche de signal (-) de moteur de soupape EGR au niveau du connecteur de moteur de soupape EGR.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Moins de 15 ohms ?

Moins de 15 ohms ?
OUI NON
No Repair

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 011-022 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-362).

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la broche de signal (+) de moteur de soupape EGR au niveau du connecteur de moteur de soupape EGR du faisceau moteur.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la broche de signal (-) de moteur de soupape EGR au niveau du connecteur de moteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Brancher le faisceau moteur sur le moteur de soupape EGR.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit sur la source de tension dans le faisceau moteur.
  • Mesurer la tension entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-359, utilisation de multimètre.

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2349 inactif ?

Code de défaut 2349 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2349 inactif ?

Code de défaut 2349 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2351
Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2351 PID: S146 SPN: 2791 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit du moteur de soupape EGR. | Manque éventuel de puissance. Moteur de soupape EGR hors tension.
Circuit de contrôle de soupape EGR

Circuit Description

Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Component Location

Le moteur de soupape EGR se trouve sur le côtééchappement du moteur et il est attachéà l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension du circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un court-circuit à la masse. Ce défaut est toujours inactif lorsque le contact est mis. S'il y a une défaillance de ce circuit, le code de défaut n'estpas actif avant que la soupape ne soit actionnée. Pour ces raisons, cette arborescence de diagnosticdoitêtre utilisée pour le diagnostic des codes de défauts actifs et inactifs. Cela signifie également que le seul moyen d'être certain que la réparation est efficace est d'effectuer le test de soupape EGR INSITE™. Il peut nepasêtre suffisant de faire fonctionner le moteur pour vérifier si la correction est efficace.

Une cause possible de ce défaut est un court-circuit des fils (+ ou -) de sortie du moteur de soupape EGR à la masse dans le faisceau, le moteur de soupape EGR ou l'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le moteur de soupape EGR et le circuit. |
 | ÉTAPE 1A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Rechercher tout court-circuit à la masse dans le moteur de soupape EGR. | Plus de 100k ohms ?
ÉTAPE 2. | Contrôler le faisceau moteur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 2D. Rechercher un code de défaut inactif. | Code de défaut 2351 inactif ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2351 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le moteur de soupape EGR et le circuit.

Guided Step 1A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Rechercher tout court-circuit à la masse dans le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans le moteur de soupape EGR.
  • Mesurer la résistance entre la broche de signal (+) de moteur de soupape EGR et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) de moteur de soupape EGR et la masse de bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 011-022 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le faisceau moteur.

Guided Step 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-362).

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 2C

Go to 3A

Guided Step 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 2D

Go to 3A

Guided Step 2D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2351 inactif ?

Code de défaut 2351 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température de liquide de refroidissement moteur supérieure à 82°C [180°F].
  • Moteur pas en fonctionnement.

Action

Désactiver le code de défaut.

Effectuer le test de soupape EGR du module de commande électronique INSITE™.

Remarque: S'assurer de commander l'ouverture et la fermeture de la soupape.

Remarque: Faire fonctionner le moteur pour vérifier si la réparation est efficace n'estpas suffisant. Le test de soupape EGRdoitêtre effectué pour vérifier si la réparation est efficace.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2351 inactif ?

Code de défaut 2351 inactif ?
OUI | NON
No Repair | No Repair

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2352
Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2352 PID: S146 SPN: 2791 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit du moteur de soupape EGR. | Manque éventuel de puissance. Le moteur de soupape EGR est mis hors tension.
Circuit de contrôle de soupape EGR

Circuit Description

Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Component Location

Le moteur de soupape EGR se trouve sur le côtééchappement du moteur et il est attachéà l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension du circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un court-circuit à la masse. Ce défaut esttoujours inactif lorsque le contact est mis. S'il y a une défaillance de ce circuit, le code de défaut n'estpas actif avant que la soupape ne soit actionnée. Pour ces raisons, cette arborescence de diagnosticdoitêtre utilisée pour le diagnostic des codes de défauts actifs et inactifs. Cela signifie également que le seul moyen d'être certain que la réparation est efficace est d'effectuer le test de soupape EGR de l'outil d'entretien électronique INSITE™. Il peut nepasêtre suffisant de faire fonctionner le moteur pour vérifier si la correction est efficace.

Les causes possibles de ce défaut sont un court-circuit entre les fils (+ ou -) du moteur EGR et une source de tension dans le faisceau ou l'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le faisceau moteur. |
 | ÉTAPE 1A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Rechercher tout court-circuit avec une source de tension. | Moins de 1,5 VCC ?
 | ÉTAPE 1C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 1D. Rechercher un code de défaut inactif. | Code de défaut 2352 inactif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 2352 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le faisceau moteur.

Guided Step 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-362).

 No Repair

Go to 2A

Go to 1B

Guided Step 1B - Rechercher tout court-circuit avec une source de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Brancher le faisceau moteur sur le moteur de soupape EGR.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit avec une source de tension.
  • Mesurer la tension entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-359, utilisation de multimètre.

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 1C

Go to 2A

Guided Step 1C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.
  • Mesurer la résistance entre la broche de signal (-) du moteur de soupape EGR au niveau du connecteur ECM du faisceau moteur et toutes les autres broches au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 1D

Go to 2A

Guided Step 1D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2352 inactif ?

Code de défaut 2352 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable. Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température de liquide de refroidissement moteur supérieure à 82°C [180°F].
  • Moteur pas en fonctionnement.

Action

Désactiver le code de défaut.

Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Remarque: S'assurer de commander l'ouverture et la fermeture de la soupape.

Remarque: Faire fonctionner le moteur pour vérifier si la réparation est efficace n'estpas suffisant. Le test de soupape EGRdoitêtre effectué pour vérifier si la réparation est efficace.

  • Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2352 inactif ?

Code de défaut 2352 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Code de défaut 2353
Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2353 PID: S146 SPN: 2971 FMI: 6/6 VOYANT: Orange SRT: | Circuit de commande de soupape de recirculation de gaz d'échappement (EGR) - Courant au-dessus de la normale ou circuit à la masse. Détection d'un courant excessif dans le circuit de sortie de moteur de soupape EGR. | Manque éventuel de puissance. Le moteur de soupape EGR est mis hors tension.
Circuit de sortie de moteur de soupape EGR

Circuit Description

Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Component Location

Le moteur de soupape EGR se trouve sur le côtééchappement du moteur et il est attachéà l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée des composants.

Informations techniques (Shop Talk)

L'ECM surveille le tirage de tension sur ce circuit. Si l'ECM détecte un courant excessif pendant une durée étalonnée, il enregistre ce défaut.

Les causes possibles de ce défaut incluent :

  • Court-circuit entre les fils (+) et (-) du moteur de soupape EGR dans le faisceau moteur, le moteur de soupape EGR, ou l'ECM.
  • Faible résistance interne de moteur de soupape EGR

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2353 actif ?
ÉTAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de moteur de soupape et de faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du moteur de soupape EGR. | Plus de 0,5 ohms ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ÉTAPE 4. | Contrôler l'ensemble de soupape EGR. |
 | ÉTAPE 4A. Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR s'ouvre-t-elle à 100% ?
 | ÉTAPE 4B. Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR se ferme-t-elle à moins de 10% ?
ÉTAPE 5. | Effacer les codes de défaut. |
 | ÉTAPE 5A. Désactiver le code de défaut. | Code de défaut 2353 inactif ?
 | ÉTAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2353 actif ?

Code de défaut 2353 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le moteur de soupape EGR et le circuit.

Guided Step 2A - Inspecter les broches du connecteur de moteur de soupape et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-362).

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Contrôler la résistance du moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • S'assurer que le multimètre est étalonnéà zéro avant de prendre les mesures de résistance.

Action

Contrôler la résistance du moteur de soupape EGR.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR et la broche de signal (-) de moteur de soupape EGR au niveau du connecteur de moteur de soupape EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 0,5 ohms ?

Plus de 0,5 ohms ?
OUI NON
No Repair

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 001-022 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Go to 3A

Go to 5A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) du moteur de soupape EGR et la broche de signal (-) de moteur de soupape EGR au niveau du connecteur de moteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Go to 4A

Go to 5A

Guided Step 4 - Contrôler l'ensemble de soupape EGR.

Guided Step 4A - Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température de liquide de refroidissement moteur à au moins 82°C [180°F].

Action

Démarrer le test de soupape EGR de l'outil d'entretien électronique INSITE™.
  • Ouvrir la soupape EGR.

La soupape EGR s'ouvre-t-elle à 100% ?

La soupape EGR s'ouvre-t-elle à 100% ?
OUI NON
No Repair

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 011-022 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Go to 4B

Go to 5A

Guided Step 4B - Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température de liquide de refroidissement moteur à au moins 82°C [180°F].

Action

Démarrer le test de soupape EGR de l'outil d'entretien électronique INSITE™.
  • Fermer la soupape EGR.

La soupape EGR se ferme-t-elle à moins de 10% ?

La soupape EGR se ferme-t-elle à moins de 10% ?
OUI NON
No Repair

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 011-022 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Go to 5A

Go to 5A

Guided Step 5 - Effacer les codes de défaut.

Guided Step 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2353 inactif ?

Code de défaut 2353 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 5B

Go to 1A

Guided Step 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Contrôle de soupape EGR - Mauvaise réponse ou déréglage du système mécanique

Code de défaut 2357
Contrôle de soupape EGR - Mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Contrôle de soupape de recirculation de gaz d'échappement (EGR) - Mauvaise réponse ou mauvais réglage du système mécanique. Le moteur de soupape EGR ne répondpas ou est lent à répondre. | Manque éventuel de puissance. Le moteur de soupape EGR est mis hors tension.
Circuit de contrôle de soupape EGR

Circuit Description

Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans le circuit de signal (+) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Component Location

Le moteur de soupape EGR se trouve sur le côtééchappement du moteur et il est attachéà l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

L'ECM surveille le cycle d'usage de la soupape et enregistre un code de défaut si le cycle d'usage est trop élevé. Ce défaut esttoujours inactif lorsque le contact est mis. S'il y a une défaillance, le code de défaut n'estpas actif avant que la soupape ne soit actionnée. Pour ces raisons, cette arborescence de diagnosticdoitêtre utilisée pour le diagnostic des codes de défauts actifs et inactifs. Cela signifie également que le seul moyen d'être certain que la réparation est efficace est d'effectuer le test de soupape EGR INSITE™. Il peut nepasêtre suffisant de faire fonctionner le moteur pour vérifier si la réparation est efficace.

Les causes possibles de ce défaut incluent :

  • Défaillance du capteur de position de soupape EGR, défaillance mécanique ou électrique
  • Défaillance de l'ensemble de soupape EGR nécessitant une haute intensité pour faire fonctionner la soupape, comme le blocage ou l'accrochage de la soupape.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le faisceau moteur. |
 | ÉTAPE 1A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Contrôler le signal du capteur de position de soupape EGR à la recherche de tout court-circuit. | Plus de 100k ohms ?
ÉTAPE 2. | Contrôler l'ECM. |
 | ÉTAPE 2A. Contrôler la tension du signal du capteur de position de soupape EGR. | Moins de 0,1 VCC ?
ÉTAPE 3. | Contrôler l'ensemble de soupape EGR. |
 | ÉTAPE 3A. Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR s'ouvre-t-elle à 100% ?
 | ÉTAPE 3B. Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR se ferme-t-elle à moins de 10% ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2357 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le faisceau moteur.

Guided Step 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Contrôler le signal du capteur de position de soupape EGR à la recherche de tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal du capteur de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 2A

Go to 3A

Guided Step 2 - Contrôler l'ECM.

Guided Step 2A - Contrôler la tension du signal du capteur de position de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™ sur le connecteur de liaison de données OEM SAE J1939 ou SAE J1587.

Action

En utilisant l'enregistreur/moniteur de données de l'outil d'entretien électronique INSITE™, contrôler la tension du signal du capteur de position de soupape EGR.

Moins de 0,1 VCC ?

Moins de 0,1 VCC ?
OUI NON
No Repair

Remplacer l'ECM.

Appeler pour autorisation préalable.

Se reporter à la procédure 019-031.

Go to 3A

Go to 3A

Guided Step 3 - Contrôler l'ensemble de soupape EGR.

Guided Step 3A - Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température de liquide de refroidissement moteur supérieure à 82°C [180°F].
  • Moteur pas en fonctionnement.

Action

Démarrer le test de soupape EGR de l'outil d'entretien électronique INSITE™.
  • Ouvrir la soupape EGR.

La soupape EGR s'ouvre-t-elle à 100% ?

La soupape EGR s'ouvre-t-elle à 100% ?
OUI NON
No Repair

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 011-022 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Go to 3B

Go to 4A

Guided Step 3B - Procéder au test de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Température de liquide de refroidissement moteur supérieure à 82°C [180°F].
  • Moteur pas en fonctionnement.

Action

Démarrer le test de soupape EGR de l'outil d'entretien électronique INSITE™.
  • Fermer la soupape EGR.

La soupape EGR se ferme-t-elle à moins de 10% ?

La soupape EGR se ferme-t-elle à moins de 10% ?
OUI NON
No Repair

Remplacer l'ensemble de soupape EGR.

Se reporter à la procédure 011-022 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2357 inactif ?

Code de défaut 2357 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Procéder au dépistage de tout autre code de défaut actif.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-FEBRUARY-2005

Droits d'auteur © 2005


Capteur de pression différentielle EGR - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2359
Capteur de pression différentielle EGR - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2359 PID: P411 SPN: 411 FMI: 0/16 VOYANT: Orange SRT: | Capteur de pression différentielle de recirculation de gaz d'échappement (EGR) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le capteur de pression différentielle EGR n'a pas réussi la procédure d'étalonnage automatique ou le relevé de pression différentielle EGR n'est pas valide pour les conditions de fonctionnement du moteur. | La soupape EGR est fermée.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur le côté d'admission du moteur sur la connexion d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Remarque : Le capteur est branché sur le faisceau moteur à travers un court faisceau de toron. Le faisceau de toron est fixé en permanence sur le capteur. Ne pas essayer de déposer le connecteur qui est attaché au corps du capteur, faute de quoi le capteur est endommagé.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de pression différentielle EGR défectueux
  • Un orifice de pression différentielle EGR basse ou haute bouché ou avec une fuite
  • Une soupape EGR bloquée en position ouverte ou fermée
  • Un flexible de tube de branchement EGR défectueux.
  • Une fuite dans les tubes ou les flexibles de tube de connexion EGR
  • Un turbocompresseur à géométrie variable défectueux
  • Un actionneur à géométrie variable défectueux.

Remarque : Si le code de défaut 2359 est actif après un cycle de clé et si le moteur ne fonctionne pas, il est réglé inactif uniquement si les conditions suivantes sont remplies :

  • La température du liquide de refroidissement moteur est supérieure à 67°C [154°F]
  • La température d'air du collecteur d'admission est supérieure à 16°C [60°F]
  • La clé de contact passe de marche (ON) à arrêt (OFF)
  • Le relevé de capteur de pression différentielle EGR est à moins d'un seuil d'étalonnage de consigne près de zéro.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher d'autres codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Codes de défauts 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121, ou 9122 actifs ou inactifs avec des décomptes élevés ?
ETAPE 2. | Contrôler la pression différentielle EGR. |
 | ETAPE 2A. Vérifier la pression différentielle EGR lorsque le contact est mis. | Code de défaut 2359 actif ?
 | ETAPE 2A-1. Rechercher toute obstruction des orifices de pression différentielle EGR. |
ETAPE 3. | Rechercher toute fuite ou obstruction par des débris dans les orifices de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 3A. Rechercher des fuites des orifices de pression différentielle EGR. | Des fuites sont-elles détectées sur la surface de montage de capteur de pression différentielle EGR ?
 | ETAPE 3B. Rechercher toute obstruction des orifices de pression différentielle EGR. | Des débris obstruent-ils un orifice ?
ETAPE 4. | Contrôler le système de gestion d'air. |
 | ETAPE 4A. Inspecter le système de gestion d'air à la recherche de toute fuite d'EGR, de collecteur d'admission ou de post-refroidissement. | Des fuites ont-elles été détectées ?
 | ETAPE 4B. Procéder au test opérationnel de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™ pour le turbocompresseur à géométrie variable. | Le test opérationnel de soupape/turbocompresseur EGR est-il réussi ?
 | ETAPE 4C. Effectuer le test de fuite de turbocompresseur pour le turbocompresseur à limiteur de pression de suralimentation. | Test de fuite de turbocompresseur réussi ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2359 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si le code de défaut ne devient pas actif en fonctionnement normal. | Le code de défaut 2359 devient-il actif pendant le fonctionnement chargé ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher d'autres codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121, ou 9122 actifs ou inactifs avec des décomptes élevés ?

Codes de défauts 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121, ou 9122 actifs ou inactifs avec des décomptes élevés ?
OUI NON

Diagnostiquer les codes de défauts en commençant par le code de défaut avec le décompte le plus élevé.

 Pas de réparation

Etape de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler la pression différentielle EGR.

Etape guidée 2A - Vérifier la pression différentielle EGR lorsque le contact est mis.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur pas en fonctionnement.
  • Ventilateurs d'échappement déconnectés ou arrêtés.

Action

Vérifier si la température du liquide de refroidissement moteur est supérieure à 67°C [154°F] et si la température d'air de collecteur d'admission est supérieure à 16°C [60°F].
  • Couper le contact (OFF) pendant 30 secondes.

Remarque :Le moteur ne doit pas être en fonctionnement avant de couper le contact. Si le moteur est en fonctionnement, couper le contact pendant 30 secondes, remettre le contact pendant 30 secondes et couper le contact de nouveau.

  • Mettre la clé de contact en position de marche (ON) et patienter 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2359 actif ?

Code de défaut 2359 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A-1

Aller à 3A

Etape guidée 2A-1 - Rechercher toute obstruction des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de pression différentielle EGR.
  • Rechercher toute obstruction des orifices de pression différentielle EGR.

Des débris obstruent-ils un orifice ?

Des débris obstruent-ils un orifice ?
OUI NON

Eliminer les débris ou remplacer le branchement d'admission d'air.

Se reporter à la Procédure 010-080 (Connexion d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Remplacer le capteur de pression différentielle EGR.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 3 - Rechercher toute fuite ou obstruction par des débris dans les orifices de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 3A - Rechercher des fuites des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la surface de montage du capteur de pression différentielle EGR à la recherche de fuites.
  • Les fuites doivent se détecter facilement par les traces de suie.

Des fuites sont-elles détectées sur la surface de montage de capteur de pression différentielle EGR ?

Des fuites sont-elles détectées sur la surface de montage de capteur de pression différentielle EGR ?
OUI NON

Inspecter la surface de montage du capteur de pression différentielle EGR à la recherche de la source de la fuite.

Réparer ou remplacer les composants suspectés.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher toute obstruction des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de pression différentielle EGR.
  • Rechercher toute obstruction des orifices de pression différentielle EGR.

Des débris obstruent-ils un orifice ?

Des débris obstruent-ils un orifice ?
OUI NON

Eliminer les débris ou remplacer le branchement d'admission d'air.

Se reporter à la Procédure 010-080 (Connexion d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler le système de gestion d'air.

Etape guidée 4A - Inspecter le système de gestion d'air à la recherche de toute fuite d'EGR, de collecteur d'admission ou de post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de gestion d'air à la recherche de toute fuite d'EGR, de collecteur d'admission ou de post-refroidissement.

Inspecter ce qui suit à la recherche de fuites :

  • Post-refroidissement : Se reporter à la Procédure 010-027 (Post-refroidissement) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.
  • Admission et échappement d'air : Se reporter à la Procédure 010-024 (Fuites d'air, systèmes d'admission et d'échappement d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.
  • Tubulures et flexibles de branchement EGR.

Des fuites ont-elles été détectées ?

Des fuites ont-elles été détectées ?
OUI NON

Réparer les fuites.

 Pas de réparation

Aller à 6A

Turbocompresseur à géométrie variable : 4B ; Turbocompresseur à limiteur de pression de suralimentation : 4C

Etape guidée 4B - Procéder au test opérationnel de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™ pour le turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Procéder au test opérationnel de soupape EGR/turbocompresseur de l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Sélectionner le test opérationnel EGR/VGT en utilisant l'outil d'entretien électronique.
  • Choisir Tous les composants, dans Choix de tests.

Le test opérationnel de soupape/turbocompresseur EGR est-il réussi ?

Le test opérationnel de soupape/turbocompresseur EGR est-il réussi ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant suspecté.

Se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Aller à 6A

Aller à 6A

Etape guidée 4C - Effectuer le test de fuite de turbocompresseur pour le turbocompresseur à limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Effectuer le test de fuite de turbocompresseur pour le turbocompresseur à limiteur de pression de suralimentation.
  • Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Test de fuite de turbocompresseur réussi ?

Test de fuite de turbocompresseur réussi ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant suspecté.

Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Aller à 6A

Aller à 6A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • La température du liquide de refroidissement moteur est supérieure à 67°C [154°F].
  • La température d'air du collecteur d'admission est supérieure à 16°C [60°F]
  • Moteur pas en fonctionnement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si la température du liquide de refroidissement moteur est supérieure à 67°C [154°F] et si la température d'air de collecteur d'admission est supérieure à 16°C [45°F].
  • Couper le contact (OFF) pendant 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Contrôler les codes de défauts.

Code de défaut 2359 inactif ?

Code de défaut 2359 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Vérifier si le code de défaut ne devient pas actif en fonctionnement normal.

Conditions

  • Connecter tous les composants.

Action

Interroger le conducteur pour déterminer dans quelles conditions et à quelle charge le camion était conduit lorsque ce défaut s'est produit. Essayer de dupliquer ces conditions pour vérifier si le défaut ne devient pas actif.

Faire fonctionner le moteur dans les mêmes conditions et à la même charge que le conducteur a identifié et vérifier si le code de défaut 2359 ne devient pas actif.

Remarque : Certaines pannes rendent le code de défaut 2359 actif pendant un fonctionnement normal et forcent le code de défaut à devenir inactif lorsque le contact est mis. Cette étape est nécessaire pour vérifier si le composant correct a été réparé ou remplacé.

Le code de défaut 2359 devient-il actif pendant le fonctionnement chargé ?

Le code de défaut 2359 devient-il actif pendant le fonctionnement chargé ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

 Pas de réparation

Aller à 1A

Aller à 6B

Etape guidée 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-SEP-2007

Droits d'auteur © 2007


Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2362
Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2362 PID: S028 SPN: 1072 FMI: 4 VOYANT: Orange SRT: | Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1,2 et 3 ne peut pasêtre activé ou le frein d'échappement ne fonctionne pas.
Circuit de frein moteur

Circuit Description

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. L'ECM contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein d'échappement est installé, le frein d'échappement est entraîné par la ligne de signal de solénoïde de frein moteur N° 1. Un connecteur Weather Pack à 2 broches est situéà proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur. Si un frein d'échappement est installé, l'OEM connecte un fil au connecteur Weather Pack à 2 broches pour le relais de frein d'échappement.

Component Location

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le frein d'échappement est une fonction optionnelle qui est montée dans le système d'échappement par l'OEM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2362 est-il inactif ?
 | ÉTAPE 1B. Déterminer le type de frein moteur. | Le moteur est-il équipé d'un frein de compression ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ÉTAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ÉTAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ÉTAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1. | Plus de 3,75 VCC ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2362 inactif ?
 | ÉTAPE 3E-1. Contrôler l'installation du frein d'échappement. |
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2362 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts sont effacés.

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2362 est-il inactif ?

Le code de défaut 2362 est-il inactif ?

YES | NO
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 1B

Guided Step 1B - Déterminer le type de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Le moteur est-il équipé d'un frein de compression ?

Le moteur est-il équipé d'un frein de compression ?

YES NO
No Repair

Le moteur est équipé d'un frein d'échappement.

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le solénoïde et le circuit de frein moteur.

Guided Step 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant sur le boîtier de culbuteur.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :
  • broches pliées ou cassées
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?

YES NO

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

contrôler la résistance du solénoïde.
  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Au moins 5 ohms ?

Au moins 5 ohms ?

YES NO
No Repair

Remplacer le solénoïde de frein moteur.

Se reporter à la procédure 020-012 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'ECM.

Action

inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 1 et la masse au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES NO
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Si équipé de freins moteur, débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.
  • Si équipé d'un frein d'échappement, débrancher le connecteur Weather Pack à 2 broches à l'arrière du moteur entre les conduites de carburant à haute pression N° 5 et 6.

Action

rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Si équipé de freins moteur, débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.
  • Si équipé d'un frein d'échappement, débrancher le connecteur Weather Pack à 2 broches à l'arrière du moteur entre les conduites de carburant à haute pression N° 5 et 6.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2362 inactif ?

Code de défaut 2362 inactif ?

YES NO

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

No Repair

Go to 4A

Go to 3E-1

Guided Step 3E-1 - Contrôler l'installation du frein d'échappement.

Le moteur est-il équipé d'un frein d'échappement ?

Le moteur est-il équipé d'un frein d'échappement ?

YES NO

Se reporter au diagnostic OEM pour contrôler le câblage et le circuit entre le faisceau de câblage Cummins et le frein d'échappement.

L'ensemble du câblage a été contrôlé et il s'avère bon. L'ECM est défectueux.

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Manuel de diagnostic de l'OEM

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2362 inactif ?

Code de défaut 2362 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Circuit d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2363
Circuit d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S029 SPN: 1073 FMI: 4 VOYANT: Orange SRT: | Circuit d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pasêtre activé.
Circuit d'actionneur de frein moteur N° 1

Circuit Description

L'ECM contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situéà proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Component Location

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, les connecteurs ou les solénoïdes de frein moteur.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2362 est-il inactif ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ÉTAPE 2A. Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur. | Plus de 3,75 VCC ?
 | ÉTAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ÉTAPE 2C. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2363 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2362 est-il inactif ?

Le code de défaut 2362 est-il inactif ?

YES | NO
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le solénoïde et le circuit de frein moteur.

Guided Step 2A - Contrôler la tension de signal de diagnostic au niveau du connecteur traversant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le fil de solénoïde de frein moteur N° 2 du connecteur traversant sur le boîtier de culbuteur.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES | NO
No Repair | No Repair

Go to 2B

Go to 3A

Guided Step 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Déposer le faisceau de cavalier de frein moteur entre le connecteur traversant et le solénoïde de frein moteur.

Action

inspecter le faisceau de cavalier de frein moteur interne à la recherche des éléments suivants :
  • broches pliées ou cassées
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Isolation de fil endommagée ou connecteurs endommagés ?

Isolation de fil endommagée ou connecteurs endommagés ?

YES NO

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 2C

Guided Step 2C - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

contrôler la résistance du solénoïde.
  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Au moins 5 ohms ?

Au moins 5 ohms ?

YES NO
No Repair

Remplacer le solénoïde de frein moteur.

Se reporter à la procédure 020-012 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'ECM.

Action

inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES NO
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2363 inactif ?

Code de défaut 2363 inactif ?

YES NO

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2363 inactif ?

Code de défaut 2363 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Circuit d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2366
Circuit d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2366 PID: S028 SPN: 1072 FMI: 3 VOYANT: Orange SRT: | Circuit d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pasêtre activé ou le frein d'échappement ne fonctionne pas.
Circuit de frein moteur

Circuit Description

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. L'ECM contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein d'échappement est installé, le frein d'échappement est entraîné par la ligne de signal de solénoïde de frein moteur N° 1. Un connecteur Weather Pack à 2 broches est situéà proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur. Si un frein d'échappement est installé, l'OEM connecte un fil au connecteur Weather Pack à 2 broches pour le relais de frein d'échappement.

Component Location

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le frein d'échappement est une fonction optionnelle qui est montée dans le système d'échappement par l'OEM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • Défaillance de l'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2366 est-il inactif ?
 | ÉTAPE 1B. Déterminer le type de frein moteur. | Le moteur est-il équipé d'un frein de compression ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ÉTAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ÉTAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2366 inactif ?
 | ÉTAPE 3E-1. Contrôler l'installation du frein d'échappement. |
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2366 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2366 est-il inactif ?

Le code de défaut 2366 est-il inactif ?

YES | NO
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 1B

Guided Step 1B - Déterminer le type de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Le moteur est-il équipé d'un frein de compression ?

Le moteur est-il équipé d'un frein de compression ?

YES NO
No Repair

Le moteur est équipé d'un frein d'échappement.

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le solénoïde et le circuit de frein moteur.

Guided Step 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

contrôler la résistance du solénoïde.
  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?

YES NO
No Repair

Remplacer le solénoïde de frein moteur.

Se reporter à la procédure 020-012 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Go to 2B

Go to 4A

Guided Step 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES NO
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Si équipé de freins moteur, débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Si équipé d'un frein d'échappement, débrancher le connecteur Weather Pack à 2 broches à l'arrière du moteur entre les conduites de carburant à haute pression N° 5 et 6.
  • Déconnectez le faisceau du moteur de l'ECM.

Action

rechercher tout circuit ouvert.
  • Si équipé de freins moteur, mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.
  • Si équipé d'un frein d'échappement, mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur Weather Pack à 2 broches et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?

YES NO
No Repair

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Si équipé de freins moteur, débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.
  • Si équipé d'un frein d'échappement, débrancher le connecteur Weather Pack à 2 broches à l'arrière du moteur entre les conduites de carburant à haute pression N° 5 et 6.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2366 inactif ?

Code de défaut 2366 inactif ?

YES NO

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

No Repair

Go to 4A

Go to 3E-1

Guided Step 3E-1 - Contrôler l'installation du frein d'échappement.

Le moteur est-il équipé d'un frein d'échappement ?

Le moteur est-il équipé d'un frein d'échappement ?

YES NO

Se reporter au diagnostic OEM pour contrôler le câblage et le circuit entre le faisceau de câblage Cummins et le frein d'échappement.

L'ensemble du câblage a été contrôlé et il s'avère bon. L'ECM est défectueux.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Manuel de diagnostic de l'OEM

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2366 inactif ?

Code de défaut 2366 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Circuit d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2367
Circuit d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S029 SPN: 1073 FMI: 3 VOYANT: Orange SRT: | Circuit d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pasêtre activé.
Circuit de frein moteur

Circuit Description

L'ECM contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situéà proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Component Location

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • Défaillance de l'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack
Pièce N° 3823995 - fil de test mâle Weather-Pack
Pièce N° 3823996 : fil de test Weather-Pack femelle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2367 est-il inactif ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ÉTAPE 2A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Entre 5 et 15 ohms ?
 | ÉTAPE 2B. Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur. | Plus de 3,75 VCC ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2. | Plus de 3,75 VCC ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2367 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2367 est-il inactif ?

Le code de défaut 2367 est-il inactif ?

YES | NO
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le solénoïde et le circuit de frein moteur.

Guided Step 2A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

contrôler la résistance du solénoïde.
  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Entre 5 et 15 ohms ?

Entre 5 et 15 ohms ?

YES NO
No Repair

Remplacer le solénoïde de frein moteur.

Se reporter à la procédure 020-012 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

Go to 2B

Go to 4A

Guided Step 2B - Contrôler la tension de signal de diagnostic au niveau de l'actionneur de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES | NO
No Repair | No Repair

Go to 3D

Go to 3A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 2.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de frein moteur N° 2 et la masse au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?

YES NO
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Retirez le couvercle des culbuteurs. Se reporter à la procédure 003-011 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.

Action

rechercher tout circuit ouvert.
  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?

YES NO
No Repair

Un circuit ouvert sur le circuit de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2367 inactif ?

Code de défaut 2367 inactif ?

YES NO

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2367 inactif ?

Code de défaut 2367 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Circuit de capteur de pression de gaz d'échappement - court-circuit haut

Code de défaut 2373
Circuit de capteur de pression de gaz d'échappement - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P095 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - court-circuit haut. Haute tension détectée sur le circuit de capteur de pression de gaz d'échappement. | Le moteur va être détaré.
Circuit de capteur de pression de gaz d'échappement

Circuit Description

Le capteur de pression de gaz d'échappement mesure la pression des gaz d'échappement dans le collecteur et transmet ces informations au module de commande électronique (ECM) à travers le faisceau moteur. Ces informations sont utilisées par l'ECM pour contrôler les émissions et le fonctionnement de la soupape EGR. Si la pression de gaz d'échappement devient trop élevée, elle provoque un détarage.

Component Location

Le capteur de pression de gaz d'échappement se trouve sur le refroidisseur EGR sur le côtééchappement du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2373 actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau du faisceau moteur. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2373 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 227 actif ?

Code de défaut 227 actif ?
OUI | NON
No Repair | No Repair

Code de défaut 227

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2373 actif ?

Code de défaut 2373 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation 5 volts de pression de gaz d'échappement à la broche de retour de pression de gaz d'échappement au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Contrôler la tension d'alimentation de capteur et le circuit de retour au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation 5 V de pression de gaz d'échappement à la broche de retour de pression de gaz d'échappement au niveau du port ECM.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360)

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif et code de défaut 2373 inactif ?

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2373 inactif ?

Code de défaut 2373 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 30-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de pression de gaz d'échappement - court-circuit bas

Code de défaut 2374
Circuit de capteur de pression de gaz d'échappement - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P095 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - court-circuit bas. Basse tension détectée sur le circuit d'échappement de capteur de pression de gaz d'échappement. | Détarage de la puissance du moteur.
Circuit de capteur de pression de gaz d'échappement

Circuit Description

Le capteur de pression de gaz d'échappement mesure la pression des gaz d'échappement dans le collecteur d'échappement et transmet ces informations au module de commande électronique (ECM) à travers le faisceau moteur. Ces informations sont utilisées par l'ECM pour contrôler les émissions et le fonctionnement de la soupape. Si la pression de gaz d'échappement devient trop basse, elle provoque un détarage.

Component Location

Le capteur de pression de gaz d'échappement se trouve sur le refroidisseur EGR sur le côtééchappement du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de fil de signal ou court-circuit à la masse dans le faisceau
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
  • Court-circuit du capteur à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3164596 : fil de test Framatome mâle.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2374 actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ÉTAPE 2D. Contrôler la réponse de l'ECM. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2374 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 187 actif ?

Code de défaut 187 actif ?
OUI | NON
No Repair | No Repair

Code de défaut 187

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2374 actif ?

Code de défaut 2374 actif ?
OUI NON
No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Go to 4A

Guided Step 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.
  • Mesurer la tension de la broche d'alimentation 5 volts de pression de gaz d'échappement à la broche de retour de pression de gaz d'échappement au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

4,75 à 5,25 VCC ?

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.
  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de gaz d'échappement et la broche de signal de pression de gaz d'échappement au niveau du connecteur du capteur de faisceau moteur.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • Relever les codes de défauts en utilisant INSITE™.

Code de défaut 2373 actif et code de défaut 2374 inactif ?

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la procédure 019-376.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.
  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de gaz d'échappement et la broche de signal de pression de gaz d'échappement au niveau du port ECM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 actif et code de défaut 2374 inactif ?

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse de l'ECM.
  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de gaz d'échappement et la broche de signal de pression de gaz d'échappement au niveau du port ECM.
  • Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2373 actif et code de défaut 2374 inactif ?

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2374 inactif ?

Code de défaut 2374 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-MAY-2005

Droits d'auteur © 2005


Circuit de capteur de température de soupape de recirculation de gaz d'échappement (EGR) - Tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2375
Circuit de capteur de température de soupape de recirculation de gaz d'échappement (EGR) - Tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température EGR - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température EGR. | La soupape EGR est fermée.
Circuit de capteur de température EGR

Circuit Description

Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Le module de commande électronique (ECM) utilise cette température pour contrôler les niveaux d'émission du moteur

Component Location

Le capteur de température EGR se trouve dans la corne d'air d'admission à l'avant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est actif si la tension de signal de capteur est supérieure à la plage de fonctionnement normale pour le capteur et l'ECM a commandé l'ouverture de la soupape EGR. Ce code de défaut ne devientpas actif si l'ECM a commandé la fermeture de la soupape EGR. Néanmoins, une fois que ce code de défaut est réglé, il reste actif indépendamment de l'ouverture ou de la fermeture de la soupape EGR.

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 2375, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs, le capteur ou l'ECM.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 256k à 423k
20 | 68 | 99k à 154k
40 | 104 | 42k à 63k
100 | 212 | 5,5k à 7,1k
140 | 284 | 1,9k à 2,3k
200 | 392 | 520 à 580

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3164596 : fil de test Framatome mâle
Pièce N° 3164597 : fil de test Framatome femelle
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2375 inactif ?
ÉTAPE 2. | Contrôler le capteur de température EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du capteur. | 200 ohms à 2,4M ohms ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2375 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2376 actif et code de défaut 2375 inactif ?
 | ÉTAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2375 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2375 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 inactif ?

Code de défaut 2375 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le capteur de température EGR et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Contrôler la résistance du capteur.
  • Mesurer la résistance entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du capteur de température EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

200 ohms à 2,4M ohms ?

200 ohms à 2,4M ohms ?
OUI NON
No Repair

Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif ?

Code de défaut 2375 actif ?
OUI NON
No Repair

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur ECM.
  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Code de défaut 2376 actif et code de défaut 2375 inactif ?

Code de défaut 2376 actif et code de défaut 2375 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout circuit ouvert dans le ou les faisceaux moteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche de retour de capteur de température EGR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-043.

Go to 3C-1

Go to 4A

Guided Step 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température EGR du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-043, faisceau de câblage moteur.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 inactif ?

Code de défaut 2375 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2375 inactif ?

Code de défaut 2375 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 18-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de capteur de température de gaz d'échappement de recirculation - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2376
Circuit de capteur de température de gaz d'échappement de recirculation - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de gaz d'échappement de recirculation (EGR) - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température EGR. | La soupape EGR est fermée.
Circuit de capteur de température EGR

Circuit Description

Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Le module de commande électronique (ECM) utilise cette température pour contrôler les niveaux d'émission du moteur

Component Location

Le capteur de température EGR se trouve dans la corne d'air d'admission à l'avant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est actif si la tension de signal de capteur est inférieure à la plage de fonctionnement normale pour le capteur et le module de commande électronique (ECM) a commandé l'ouverture de la soupape EGR. Ce code de défaut ne devientpas actif si l'ECM a commandé la fermeture de la soupape EGR. Néanmoins, une fois que ce code de défaut est réglé, il reste actif indépendamment de l'ouverture ou de la fermeture de la soupape EGR.

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 2376, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau ou l'ECM
  • Court-circuit de signal sur le retour ou la masse du capteur.
Température (°C) | Température (°F) | Résistance (ohms)
0 | 32 | 256k à 423k
20 | 68 | 99k à 154k
40 | 104 | 42k à 63k
100 | 212 | 5,5k à 7,1k
140 | 284 | 1,9k à 2,3k
200 | 392 | 520 à 580

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ÉTAPE 2. | Contrôler le capteur de température EGR et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2376 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2376 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 inactif ?

Code de défaut 2376 inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le capteur de température EGR et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?

Code de défaut 2376 actif ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de température EGR.

Se reporter à la procédure 019-378.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-362).

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif et code de défaut 2376 inactif ?

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 inactif ?

Code de défaut 2376 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2376 inactif ?

Code de défaut 2376 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2377
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S033 SPN: 647 FMI: 3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Circuit Description

L'ECM fournit un signal au solénoïde de contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câbléà l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Component Location

L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. Lorsque l'ECM commande le signal bas de ventilateur, il s'attend à ce que le niveau de tension soit d'environ 0 volt. S'il détecte une haute tension, ce défaut est enregistré.

Si le code de défaut 2377 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de ventilateur
  • Court-circuit sur la source de tension dans le faisceau OEM
  • Défaillance de l'ECM.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2377 est-il inactif ?
ÉTAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ÉTAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ÉTAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2377 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2377 est-il inactif ?

Le code de défaut 2377 est-il inactif ?

YES | NO
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Guided Step 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

contrôler la résistance du solénoïde de commande de ventilateur.
  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Moins de 10k ohms ?

Moins de 10k ohms ?

YES NO
No Repair

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.
  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Plus de 5 VCC ?

Plus de 5 VCC ?

YES | NO
No Repair | No Repair

Go to 3C

Go to 2D

Guided Step 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau moteur.

Action

rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?

YES NO
No Repair

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la procédure 019-071.

Go to 3A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

inspecter le faisceau OEM et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

rechercher tout circuit ouvert.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?

YES NO
No Repair

Un circuit ouvert de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre une broche de SIGNAL de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?

YES NO

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2377 inactif ?

Code de défaut 2377 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Circuit de capteur de position de turbocompresseur - court-circuit haut

Code de défaut 2381
Circuit de capteur de position de turbocompresseur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2381 PID: SPN: 2795 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de turbocompresseur - court-circuit haut. Haute tension de signal détectée sur le circuit de capteur de position de turbocompresseur. | Manque éventuel de puissance. Le moteur d'actionneur de turbocompresseur est mis hors tension. Le turbocompresseur sera ouvert.
Circuit du capteur de position de turbocompresseur

Circuit Description

Le capteur de position de turbocompresseur délivre un signal de tension au module de commande électronique (ECM). L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de l'actionneur du turbocompresseur. Un turbocompresseur complètement fermé correspond à 100 pour cent.

Component Location

Le capteur de position de turbocompresseur se trouve dans l'ensemble d'actionneur VGT. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de position de turbocompresseur partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Défaillance de l'ECM
  • Capteur de position de VGT en panne.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 actif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2381 actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de position de turbocompresseur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau et du capteur de position de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2381 inactif et code de défaut 2382 actif ?
 | ÉTAPE 2C. Contrôler le circuit d'alimentation et de retour de capteur de position de turbocompresseur au niveau du faisceau. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2D. Contrôler le circuit d'alimentation et de retour de capteur de position de turbocompresseur au niveau de l'ECM. | 4,75 à 5,25 VCC ?
ÉTAPE 3. | Contrôler l'ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2381 inactif et code de défaut 2382 actif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2381 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 386 actif ?

Code de défaut 386 actif ?
OUI | NON
No Repair | No Repair

Code de défaut 386

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 2381 actif ?

Code de défaut 2381 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362.

Guided Step 2 - Contrôler le circuit et le capteur de position de turbocompresseur.

Guided Step 2A - Inspecter les broches du connecteur de faisceau et du capteur de position de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Isolation de fil ou de faisceau moteur endommagée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 2381 inactif et code de défaut 2382 actif ?

Code de défaut 2381 inactif et code de défaut 2382 actif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler le circuit d'alimentation et de retour de capteur de position de turbocompresseur au niveau du faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation de tension et de retour de capteur de position de turbocompresseur au niveau du faisceau.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de position de turbocompresseur à la broche de RETOUR de position de turbocompresseur au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Remplacer le capteur de position de turbocompresseur.

Se reporter à la procédure 019-405.

 No Repair

Go to 4A

Go to 2D

Guided Step 2D - Contrôler le circuit d'alimentation et de retour de capteur de position de turbocompresseur au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit d'alimentation et de retour de capteur de position de turbocompresseur au niveau de l'ECM.
  • Mesurer la tension entre la broche d'alimentation +5 V de position de turbocompresseur et la broche de retour de position de turbocompresseur au niveau du port ECM.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.
  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 2381 inactif et code de défaut 2382 actif ?

Code de défaut 2381 inactif et code de défaut 2382 actif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Réparation terminée

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2381 inactif ?

Code de défaut 2381 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de capteur de position de turbocompresseur - court-circuit bas

Code de défaut 2382
Circuit de capteur de position de turbocompresseur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2382 PID: SPN: 2795 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de turbocompresseur - court-circuit bas. Basse tension de signal détectée sur le circuit de capteur de position de turbocompresseur. | Manque éventuel de puissance. Le moteur d'actionneur de turbocompresseur est mis hors tension. Le turbocompresseur sera ouvert.
Circuit du capteur de position de turbocompresseur

Circuit Description

Le capteur de position de turbocompresseur délivre un signal de tension au module de commande électronique (ECM). L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position du turbocompresseur. Un turbocompresseur complètement fermé correspond à 100 pour cent.

Component Location

Le capteur de position de turbocompresseur se trouve dans l'ensemble d'actionneur VGT. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de position de turbocompresseur partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil de signal à la masse
  • Circuit ouvert ou court-circuit du fil d'alimentation à la masse
  • Court-circuit du capteur à la masse.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ÉTAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 2382 actif ?
ÉTAPE 2. | Contrôler le circuit et le capteur de position de turbocompresseur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur de faisceau et du capteur de position de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2381 actif et code de défaut 2382 inactif ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2381 actif et code de défaut 2382 inactif ?
ÉTAPE 4. | Effacer les codes de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2382 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 352 actif ?

Code de défaut 352 actif ?
OUI | NON
No Repair | No Repair

Code de défaut 352

Go to 1B

Guided Step 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2382 actif ?

Code de défaut 2382 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent (procédure 019-362)

Guided Step 2 - Contrôler le circuit et le capteur de position de turbocompresseur.

Guided Step 2A - Inspecter les broches du connecteur de faisceau et du capteur de position de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.
  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de position de turbocompresseur à la broche de RETOUR de position de turbocompresseur au niveau du connecteur du capteur de faisceau moteur.

4,75 à 5,25 VCC ?

4,75 à 5,25 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.
  • Installer un fil cavalier entre la broche d'alimentation +5 volts de position de turbocompresseur et la broche de signal de position de turbocompresseur au niveau du connecteur du capteur de faisceau moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2381 actif et code de défaut 2382 inactif ?

Code de défaut 2381 actif et code de défaut 2382 inactif ?
OUI NON

Remplacer le capteur de position de turbocompresseur.

Se reporter à la procédure 019-405.

 No Repair

Go to 4A

Go to 3A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.
  • Installer un fil cavalier entre la broche d'alimentation +5 volts de position de turbocompresseur et la broche de signal de position de turbocompresseur au niveau du port ECM.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2381 actif et code de défaut 2382 inactif ?

Code de défaut 2381 actif et code de défaut 2382 inactif ?
OUI NON

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer les codes de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2382 inactif ?

Code de défaut 2382 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Circuit d'actionneur de turbocompresseur à géométrie variable (VGT) - Courant au-dessous de la normale ou circuit ouvert

Code de défaut 2383
Circuit d'actionneur de turbocompresseur à géométrie variable (VGT) - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2383 PID: S027 SPN: 641 FMI: 5/5 VOYANT: Orange SRT: | Circuit d'actionneur de turbocompresseur à géométrie variable (VGT) - Courant au-dessous de la normale ou circuit ouvert | Manque éventuel de puissance. Moteur d'actionneur de turbocompresseur hors tension.
Circuit d'actionneur de turbocompresseur

Circuit Description

Le module de commande électronique (ECM) contrôle l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.

Component Location

Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côtééchappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension de ce circuit et enregistre un code de défaut si le niveau de tension indique la présence d'un circuit ouvert ou d'un court-circuit avec une source de tension. Ce défaut esttoujours inactif lorsque le contact est mis. Si le défaut se reproduit lorsque le contact est mis, le code de défaut devient actif. Les défauts actifs devenant inactifs lorsque le contact est mis, cette arborescence de diagnostic doit être utilisée pour le diagnostic des défauts actifs et inactifs. Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs, le moteur ou l'ECM.
  • Court-circuit entre les fils (+ ou -) de signal du moteur d'actionneur de turbocompresseur et une source de tension dans le faisceau moteur ou l'ECM.

Ne pas fournir de tension au moteur de soupape EGR. Ce circuit utilise un signal de modulation de largeur d'impulsion et une tension direct risque d'endommager le moteur de manière permanente.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure.
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le moteur d'actionneur de turbocompresseur et le circuit. |
 | ÉTAPE 1A. Inspecter les broches de connecteur de faisceau et le moteur d'actionneur de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Rechercher tout circuit ouvert dans le moteur d'actionneur de turbocompresseur. | Moins de 15 ohms ?
ÉTAPE 2. | Contrôler le faisceau moteur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 2D. Rechercher tout court-circuit avec une source de tension externe. | Moins de 1,5 VCC ?
 | ÉTAPE 2E. Rechercher un code de défaut inactif. | Code de défaut 2383 inactif ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2383 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le moteur d'actionneur de turbocompresseur et le circuit.

Guided Step 1A - Inspecter les broches de connecteur de faisceau et le moteur d'actionneur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur d'actionneur de turbocompresseur et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les broches de connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Rechercher tout circuit ouvert dans le moteur d'actionneur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le moteur d'actionneur de turbocompresseur.
  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur de turbocompresseur et la broche de signal (-) de moteur d'actionneur de turbocompresseur au niveau du connecteur d'actionneur de turbocompresseur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 15 ohms ?

Moins de 15 ohms ?
OUI NON
No Repair

Un circuit ouvert a été détecté dans le moteur d'actionneur de turbocompresseur.

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033.

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le faisceau moteur.

Guided Step 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les broches de connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur de turbocompresseur dans le connecteur ECM de faisceau moteur et la broche de signal (+) de moteur d'actionneur de turbocompresseur dans le connecteur de moteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur de turbocompresseur dans le connecteur ECM de faisceau moteur et la broche de signal (+) de moteur d'actionneur de turbocompresseur dans le connecteur de moteur d'actionneur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

Go to 2C

Go to 3A

Guided Step 2C - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur de turbocompresseur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de signal (-) de moteur d'actionneur de turbocompresseur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

Go to 2D

Go to 3A

Guided Step 2D - Rechercher tout court-circuit avec une source de tension externe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit avec une source de tension externe.
  • Mesurer la tension entre la broche de signal (+) du moteur d'actionneur de turbocompresseur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de signal (-) du moteur d'actionneur de turbocompresseur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-360, utilisation de multimètre.

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Se reporter à la procédure 019-043.

Go to 2E

Go to 3A

Guided Step 2E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif

Code de défaut 2383 inactif ?

Code de défaut 2383 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2383 inactif ?

Code de défaut 2383 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Code de défaut fr06-fc2384
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc2384b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc2384cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit de pilote d'actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2384 (ISB/QSB applications automobiles et industrielles)
Circuit de pilote d'actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2384 PID: S027 SPN: 641 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse. | Manque éventuel de puissance. Moteur d'actionneur de turbocompresseur hors tension.
Circuit de moteur d'actionneur de turbocompresseur

Circuit Description

Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.

Component Location

Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côtééchappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Une cause possible de ce défaut est un court-circuit des fils (+ ou -) de signal d'actionneur de turbocompresseur à la masse dans le faisceau, le moteur ou l'ECM.

Nepas fournir de tension au moteur de soupape de recirculation de gaz d'échappement (EGR). Ce circuit utilise un signal de modulation de largeur d'impulsion et une tension direct risque d'endommager le moteur de manière permanente.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le moteur d'actionneur de turbocompresseur et le circuit. |
 | ÉTAPE 1A. Inspecter les broches de connecteur de faisceau et le moteur d'actionneur de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Rechercher tout court-circuit à la masse dans l'actionneur du turbocompresseur. | Plus de 100k ohms ?
ÉTAPE 2. | Contrôler le faisceau moteur. |
 | ÉTAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ÉTAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 2D. Rechercher un code de défaut inactif. | Code de défaut 2384 inactif ?
ÉTAPE 3. | Effacer les codes de défaut. |
 | ÉTAPE 3A. Désactiver le code de défaut. | Code de défaut 2384 inactif ?
 | ÉTAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le moteur d'actionneur de turbocompresseur et le circuit.

Guided Step 1A - Inspecter les broches de connecteur de faisceau et le moteur d'actionneur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur d'actionneur de turbocompresseur et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les broches de connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 3A

Go to 1B

Guided Step 1B - Rechercher tout court-circuit à la masse dans l'actionneur du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit dans le moteur d'actionneur de turbocompresseur.
  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur de turbocompresseur au niveau du connecteur du moteur d'actionneur de turbocompresseur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) du moteur d'actionneur de turbocompresseur au niveau du connecteur du moteur d'actionneur de turbocompresseur et la masse du bloc-moteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).

Go to 2A

Go to 3A

Guided Step 2 - Contrôler le faisceau moteur.

Guided Step 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Détérioration d'isolation de fil.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Coque de connecteur cassée.
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 3A

Go to 2B

Guided Step 2B - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.
  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur de turbocompresseur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal (-) du moteur d'actionneur de turbocompresseur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 2C

Go to 3A

Guided Step 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur de turbocompresseur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de signal (-) de moteur d'actionneur de turbocompresseur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 2D

Go to 3A

Guided Step 2D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif

Code de défaut 2384 inactif ?

Code de défaut 2384 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 3A

Go to 3A

Guided Step 3 - Effacer les codes de défaut.

Guided Step 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2384 inactif ?

Code de défaut 2384 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 3B

Go to 1A

Guided Step 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 22-MARCH-2005

Droits d'auteur © 2005


Actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2384 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2384 PID: S027 SPN: 641 FMI: 4 VOYANT: Orange SRT: | Actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de soupape de contrôle de turbocompresseur. | Le turbocompresseur à géométrie variable passe en position ouverte.
Circuit de la soupape de commande de turbocompresseur

Circuit Description

L'ECM contrôle la position de l'actionneur à géométrie variable avec la soupape de contrôle de turbocompresseur. La soupape de contrôle de turbocompresseur contrôle la pression d'air sur l'actionneur à géométrie variable sur commande de l'ECM. Les commandes de l'ECM sont envoyées à la soupape de contrôle à travers le signal de la soupape de contrôle de turbocompresseur du faisceau moteur ECM.

Component Location

La soupape de commande de turbocompresseur se trouve sur le côté pompe à carburant du moteur. Elle est montée entre les conduites de carburant N° 5 et 6 sur le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La commande de soupape de contrôle de turbocompresseur peut être surveillée avec l'outil d'entretien électronique INSITE™. Ce paramètre représente la commande ECM sur la soupape de contrôle de turbocompresseur qui à son tour contrôle la position de l'actionneur à géométrie variable.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse
  • Court-circuit à la masse dans la soupape de contrôle du turbocompresseur.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2384 actif ?
ÉTAPE 2. | Contrôler le circuit de soupape de contrôle de turbocompresseur. |
 | ÉTAPE 2A. Inspecter la soupape de contrôle de turbocompresseur et les broches de connecteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2385 actif et code de défaut 2384 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2384 actif ?
ÉTAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 2385 actif et code de défaut 2384 inactif ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3E. Rechercher un code de défaut inactif. | Le code de défaut 2384 est-il inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2384 inactif ?
 | ÉTAPE 4B. Eliminer le code de défaut inactif. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2384 actif ?

Code de défaut 2384 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le circuit de soupape de contrôle de turbocompresseur.

Guided Step 2A - Inspecter la soupape de contrôle de turbocompresseur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de turbocompresseur et de faisceau moteur à la recherche de :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de soupape de contrôle de turbocompresseur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2385 actif et code de défaut 2384 inactif ?

Code de défaut 2385 actif et code de défaut 2384 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de contrôle de turbocompresseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2384 actif ?

Code de défaut 2384 actif ?
OUI NON

Une soupape de contrôle de turbocompresseur défectueuse a été détectée

Remplacer la soupape de contrôle de turbocompresseur.

Se reporter à la procédure 019-388.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler l'ECM et le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur de soupape de contrôle de turbocompresseur et de faisceau moteur à la recherche de :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de soupape de contrôle de turbocompresseur ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2385 actif et code de défaut 2384 inactif ?

Code de défaut 2385 actif et code de défaut 2384 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche SIGNAL de soupape de contrôle de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL de soupape de contrôle de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 3E

Go to 4A

Guided Step 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2384 est-il inactif ?

Le code de défaut 2384 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Go to 4A

Go to 1A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2384 inactif ?

Code de défaut 2384 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Code de défaut fr06-fc2385
Fault Code Path Selection

Le moteur est-il un ISB ou QSB ? | Go to fr06-fc2385b
Le moteur est-il un ISC, QSC, ISL ou QSL ? | Go to fr06-fc2385cl

Dernière modification: 07-APRIL-2005

Droits d'auteur © 2005


Circuit de pilote d'actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2385 (ISB/QSB application automobile ou industrielle)
Circuit de pilote d'actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2385 PID: S027 SPN: 641 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute. | Manque éventuel de puissance. Moteur d'actionneur de turbocompresseur hors tension.
Circuit de moteur d'actionneur de turbocompresseur

Circuit Description

L'ECM contrôle le moteur d'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.

Component Location

Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côtééchappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Une cause possible de ce défaut est un court-circuit des fils (+ ou -) de signal d'actionneur de turbocompresseur à une source de tension dans le faisceau ou l'ECM.

Ne pas fournir de tension au moteur de soupape EGR. Ce circuit utilise un signal de modulation de largeur d'impulsion et une tension direct risque d'endommager le moteur de manière permanente.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler le faisceau moteur. |
 | ÉTAPE 1A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 1B. Rechercher tout court-circuit avec une source de tension. | Moins de 1,5 VCC ?
 | ÉTAPE 1C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ÉTAPE 1D. Rechercher un code de défaut inactif. | Code de défaut 2385 inactif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 2385 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler le faisceau moteur.

Guided Step 1A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les broches de connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 No Repair

Go to 2A

Go to 1B

Guided Step 1B - Rechercher tout court-circuit avec une source de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout court-circuit avec une source de tension.
  • Mesurer la tension entre la broche de signal (+) du moteur d'actionneur de turbocompresseur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la tension entre la broche de signal (-) du moteur d'actionneur de turbocompresseur au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la procédure 019-359, utilisation de multimètre

Moins de 1,5 VCC ?

Moins de 1,5 VCC ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 1C

Go to 2A

Guided Step 1C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) de moteur d'actionneur de turbocompresseur et toutes les autres broches dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de signal (-) de moteur d'actionneur de turbocompresseur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et le schéma de câblage (procédure019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 1D

Go to 2A

Guided Step 1D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif

Code de défaut 2385 inactif ?

Code de défaut 2385 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dûêtre détecté.

Appeler pour autorisation préalable.

Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2385 inactif ?

Code de défaut 2385 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-JANVIER-2006

Droits d'auteur © 2006


Actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute

Code de défaut 2385 (ISC/QSC/ISL/QSL Applications automobiles, industrielles, et marines)
Actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute

View Related Topic

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2385 PID: S027 SPN: 641 FMI: 3 VOYANT: Orange SRT: | Actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de soupape de contrôle de turbocompresseur. | Le turbocompresseur à géométrie variable peut être en position ouverte ou fermée.
Circuit de la soupape de commande de turbocompresseur

Circuit Description

L'ECM contrôle la position de l'actionneur à géométrie variable avec la soupape de contrôle de turbocompresseur. La soupape de contrôle de turbocompresseur contrôle la pression d'air sur l'actionneur à géométrie variable sur commande de l'ECM. Les commandes de l'ECM sont envoyées à la soupape de contrôle à travers le signal de la soupape de contrôle de turbocompresseur du faisceau moteur ECM.

Component Location

La soupape de commande de turbocompresseur se trouve sur le côté pompe à carburant du moteur. Elle est montée entre les conduites de carburant N° 5 et 6 sur le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

La commande de soupape de contrôle de turbocompresseur peut être surveillée avec l'outil d'entretien électronique INSITE™. Ce paramètre représente la commande ECM sur la soupape de contrôle de turbocompresseur qui à son tour contrôle la position de l'actionneur à géométrie variable.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans les connecteurs
  • Circuit ouvert dans la soupape de contrôle du turbocompresseur
  • Court-circuit du signal vers la source de tension dans le faisceau moteur.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2385 actif ?
ÉTAPE 2. | Contrôler la soupape de contrôle de turbocompresseur et le circuit. |
 | ÉTAPE 2A. Contrôler la soupape de contrôle de turbocompresseur et les broches de connecteur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la tension de signal de diagnostic de soupape de contrôle de turbocompresseur et le circuit de retour. | Plus de 5 VCC ?
 | ÉTAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2384 actif et code de défaut 2385 inactif ?
 | ÉTAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2385 actif ?
ÉTAPE 3. | Contrôler le module de commande électronique et le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande électronique. | Broches sales ou endommagées ?
 | ÉTAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ÉTAPE 3A-2. Rechercher tout code de défaut actif. |
 | ÉTAPE 3B. Contrôler la tension d'alimentation de diagnostic de soupape de contrôle de turbocompresseur. | Plus de 5 VCC ?
 | ÉTAPE 3B-1. Contrôler la réponse du module de commande électronique. |
 | ÉTAPE 3B-2. Rechercher tout code de défaut actif. |
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2385 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2385 actif ?

Code de défaut 2385 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler la soupape de contrôle de turbocompresseur et le circuit.

Guided Step 2A - Inspecter la soupape de contrôle de turbocompresseur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de turbocompresseur et de faisceau moteur à la recherche de :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la tension de signal de diagnostic de soupape de contrôle de turbocompresseur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de diagnostic de soupape de contrôle de turbocompresseur et le circuit de retour.
  • Mesurer la tension de diagnostic entre la broche SIGNAL de soupape de contrôle de turbocompresseur et la broche RETOUR de soupape de contrôle de turbocompresseur au niveau du connecteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure, se reporter aux mesures en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de turbocompresseur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 15 secondes.
  • Placer un fil cavalier entre la broche de signal de soupape de contrôle de turbocompresseur au niveau du connecteur de soupape de contrôle de turbocompresseur du faisceau moteur et de la masse du bloc-moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2384 actif et code de défaut 2385 inactif ?

Code de défaut 2384 actif et code de défaut 2385 inactif ?
OUI | NON
No Repair | No Repair

Go to 2D

Go to 3B

Guided Step 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de contrôle de turbocompresseur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2385 actif ?

Code de défaut 2385 actif ?
OUI NON

Une soupape de contrôle de turbocompresseur défectueuse a été détectée

Nettoyer, réparer ou remplacer le faisceau moteur.

Remplacer la soupape de contrôle de turbocompresseur.

Se reporter à la procédure 019-388.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le module de commande électronique et le faisceau moteur.

Guided Step 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3A-2

Guided Step 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de diagnostic de soupape de contrôle de turbocompresseur.
  • Mesurer la tension entre la broche SIGNAL de soupape de contrôle de turbocompresseur et la broche RETOUR de soupape de contrôle de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 3A-2

Go to 4A

Guided Step 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2385 inactif ?

Code de défaut 2385 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un circuit ouvert de SIGNAL ou de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043

Go to 4A

Go to 4A

Guided Step 3B - Inspecter les broches de connecteur de faisceau moteur et de module de commande électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur moteur, le module de commande électronique et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur de module de commande électronique ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-043.

 No Repair

Go to 4A

Go to 3B-1

Guided Step 3B-1 - Contrôler la réponse du module de commande électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • Placer un fil cavalier entre la broche de signal de soupape de contrôle de turbocompresseur et la masse du bloc-moteur au niveau du connecteur de module de commande électronique.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2384 actif et code de défaut 2385 inactif ?

Code de défaut 2384 actif et code de défaut 2385 inactif ?
OUI NON
No Repair

Appeler pour autorisation préalable.

Remplacer le module de commande électronique.

Se reporter à la procédure 019-031.

Go to 3B-2

Go to 4A

Guided Step 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2385 inactif ?

Code de défaut 2385 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la procédure 019-043.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2385 inactif ?

Code de défaut 2385 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-JANVIER-2006

Droits d'auteur © 2006


Circuit de moteur d'actionneur de turbocompresseur - courant au-dessus de la normale

Code de défaut 2386
Circuit de moteur d'actionneur de turbocompresseur - courant au-dessus de la normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2386 PID: SPN: 2975 FMI: 6/6 VOYANT: Orange SRT: | Circuit de moteur d'actionneur de turbocompresseur - courant au-dessus de la normale. Courant excessif détecté au niveau du circuit de moteur d'actionneur de turbocompresseur. | Manque éventuel de puissance. Le moteur d'actionneur de turbocompresseur est mis hors tension.
Circuit de moteur d'actionneur de turbocompresseur

Circuit Description

Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur VCC qui reçoit la tension de l'ECM.

Component Location

Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côtééchappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

L'ECM surveille le tirage de tension sur ce circuit. Si l'ECM détecte un courant excessif pendant une durée étalonnée, il enregistre ce défaut. Les causes possibles de ce défaut incluent :

  • Court-circuit entre les fils de signal (+ et -) du moteur d'actionneur de turbocompresseur dans le faisceau moteur, le moteur d'actionneur de turbocompresseur, ou l'ECM.
  • Faible résistance interne de moteur d'actionneur de turbocompresseur.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2386 actif ?
ÉTAPE 2. | Contrôler le moteur d'actionneur de turbocompresseur et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur de faisceau et le moteur d'actionneur de turbocompresseur. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du moteur d'actionneur de turbocompresseur. | Plus de 0,5 ohms ?
ÉTAPE 3. | Contrôler le faisceau moteur. |
 | ÉTAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ÉTAPE 4. | Contrôler l'ensemble de moteur d'actionneur de turbocompresseur. (Connexion au turbocompresseur) |
 | ÉTAPE 4A. Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. | Position d'actionneur à 100 pour-cent si ouvert ?
 | ÉTAPE 4B. Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. | L'actionneur se ferme-t-il à moins de 10% ?
ÉTAPE 5. | Contrôler l'ensemble de moteur d'actionneur de turbocompresseur. (Débranché du turbocompresseur) |
 | ÉTAPE 5A. Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. | Position d'actionneur à 100 pour-cent si ouvert ?
 | ÉTAPE 5B. Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. | L'actionneur se ferme-t-il à moins de 10% ?
ÉTAPE 6. | Effacer les codes de défaut. |
 | ÉTAPE 6A. Désactiver le code de défaut. | Code de défaut 2386 inactif ?
 | ÉTAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2386 actif ?

Code de défaut 2386 actif ?
OUI | NON
No Repair | No Repair

Go to 2A

Code de défaut inactif ou intermittent, procédure 019-362

Guided Step 2 - Contrôler le moteur d'actionneur de turbocompresseur et le circuit.

Guided Step 2A - Inspecter les broches de connecteur de faisceau et le moteur d'actionneur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur d'actionneur de turbocompresseur et du faisceau moteur à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

 No Repair

Go to 5A

Go to 2B

Guided Step 2B - Contrôler la résistance du moteur d'actionneur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du moteur d'actionneur de turbocompresseur.
  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur de turbocompresseur et la broche de signal (-) de moteur d'actionneur de turbocompresseur au niveau du connecteur de moteur d'actionneur de turbocompresseur.

Plus de 0,5 ohms ?

Plus de 0,5 ohms ?
OUI NON
No Repair

Remplacer l'ensemble d'actionneur de turbocompresseur.

Se reporter à la procédure 019-388.

Go to 3A

Go to 5A

Guided Step 3 - Contrôler le faisceau moteur.

Guided Step 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée
  • Isolation de fil ou de faisceau moteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

 No Repair

Go to 5A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur d'actionneur de turbocompresseur du faisceau moteur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit dans le faisceau moteur.
  • Mesurer la résistance entre la broche de signal (+) du moteur d'actionneur de turbocompresseur et la broche de signal (-) de moteur d'actionneur de turbocompresseur au niveau du connecteur du moteur d'actionneur de turbocompresseur du faisceau moteur.

Plus de 100k ohms ?

Pour les techniques générales de mesure de résistance, se reporter à Mesures de résistance en utilisant un multimètre et un schéma de câblage (Procédure 019-360).

Plus de 100k ohms ?
OUI NON
No Repair

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter aux Mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure019-360).

Go to 4A

Go to 5A

Guided Step 4 - Contrôler l'ensemble de moteur d'actionneur de turbocompresseur. (Connexion au turbocompresseur)

Guided Step 4A - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner Actionneur ouvert.

Position d'actionneur à 100 pour-cent si ouvert ?

Position d'actionneur à 100 pour-cent si ouvert ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 5A

Guided Step 4B - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner Actionneur fermé.

L'actionneur se ferme-t-il à moins de 10% ?

L'actionneur se ferme-t-il à moins de 10% ?
OUI | NON
No Repair | No Repair

Go to 6A

Go to 5B

Guided Step 5 - Contrôler l'ensemble de moteur d'actionneur de turbocompresseur. (Débranché du turbocompresseur)

Guided Step 5A - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ensemble de moteur d'actionneur de turbocompresseur du turbocompresseur.
  • Brancher tous les composants électriques.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner Actionneur ouvert.

Position d'actionneur à 100 pour-cent si ouvert ?

Position d'actionneur à 100 pour-cent si ouvert ?
OUI NON

Remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Remplacer l'ensemble de moteur d'actionneur de turbocompresseur.

Se reporter à la procédure 019-388.

Go to 6A

Go to 6A

Guided Step 5B - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ensemble de moteur d'actionneur de turbocompresseur du turbocompresseur.
  • Brancher tous les composants électriques.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner Actionneur fermé.

L'actionneur se ferme-t-il à moins de 10% ?

L'actionneur se ferme-t-il à moins de 10% ?
OUI NON

Réparer ou remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Remplacer l'ensemble de moteur d'actionneur de turbocompresseur.

Se reporter à la procédure 019-388.

Go to 6A

Go to 6A

Guided Step 6 - Effacer les codes de défaut.

Guided Step 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2386 inactif ?

Code de défaut 2386 inactif ?
OUI | NON
No Repair | No Repair

Go to 6B

Go to 1A

Guided Step 6B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Moteur d'actionneur de turbocompresseur - Mauvaise réponse du système mécanique

CODE DE DEFAUT 2387
Moteur d'actionneur de turbocompresseur - Mauvaise réponse du système mécanique

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S146 SPN: 2975 FMI: 7/7 VOYANT: Orange SRT: | Moteur d'actionneur de turbocompresseur - Mauvaise réponse ou mauvais réglage du système mécanique. Mauvaise réponse ou réponse lente de l'actionneur de turbocompresseur. | Manque éventuel de puissance. Le moteur d'actionneur de turbocompresseur est mis hors tension.
Circuit de moteur d'actionneur de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.

Emplacement de composant

Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côté échappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Défaillance mécanique ou électrique du capteur de position de turbocompresseur
  • Défaillance de l'ensemble de moteur d'actionneur de turbocompresseur nécessitant une haute intensité pour faire fonctionner le turbocompresseur, comme le blocage ou l'accrochage du turbocompresseur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2387 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de position de turbocompresseur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le signal du capteur de position de turbocompresseur à la recherche de tout court-circuit. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Contrôler la tension de signal de capteur de position de turbocompresseur. | Moins de 0,1 VCC ?
ETAPE 4. | Contrôler l'ensemble de moteur d'actionneur de turbocompresseur. |
 | ETAPE 4A. Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. | Position d'actionneur à 100 pour-cent si ouvert ?
 | ETAPE 4B. Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™. | L'actionneur se ferme-t-il à moins de 10% ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2387 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2387 actif ?

Code de défaut 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de turbocompresseur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de position de turbocompresseur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de turbocompresseur et le faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre et un schéma de câblage) au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le signal du capteur de position de turbocompresseur à la recherche de tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Rechercher tout court-circuit dans le faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation +5 V de position de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre et un schéma de câblage) au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Contrôler la tension de signal de capteur de position de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™ sur le connecteur de liaison de données SAE J1939 ou SAE J1587.

Action

Utiliser l'enregistreur/moniteur de données de l'outil d'entretien électronique INSITE™ pour contrôler la tension du signal du capteur de position de turbocompresseur.

Moins de 0,1 VCC ?

Moins de 0,1 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4A

Réparation terminée

Etape guidée 4 - Contrôler l'ensemble de moteur d'actionneur de turbocompresseur.

Etape guidée 4A - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Ouvrir l'actionneur de turbocompresseur.

Position d'actionneur à 100 pour-cent si ouvert ?

Position d'actionneur à 100 pour-cent si ouvert ?
OUI NON
Pas de réparation

Réparer ou remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel d'entretien des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Aller à 4B

Aller à 5A

Etape guidée 4B - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.
  • Sélectionner Actionneur fermé.

L'actionneur se ferme-t-il à moins de 10% ?

L'actionneur se ferme-t-il à moins de 10% ?
OUI NON
Pas de réparation

Réparer ou remplacer le turbocompresseur.

Se reporter à la procédure 010-033 du manuel d'entretien des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2387 inactif ?

Code de défaut 2387 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 11-JUIN-2007

Droits d'auteur © 2007


Echec de la procédure d'étalonnage automatique de la position d'actionneur de turbocompresseur à géométrie variable (VGT) - hors étalonnage

CODE DE DEFAUT 2388
Echec de la procédure d'étalonnage automatique de la position d'actionneur de turbocompresseur à géométrie variable (VGT) - hors étalonnage

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2388 PID: S269 SPN: 2795 FMI: 13/13 VOYANT: Orange SRT: | Echec de la procédure d'étalonnage automatique de la position d'actionneur de turbocompresseur à géométrie variable (VGT) - hors étalonnage. | Possible manque de puissance du turbocompresseur à géométrie variable (VGT). L'actionneur de turbocompresseur à géométrie variable (VGT) reste ouvert ou fermé.

Circuit de moteur d'actionneur de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) contrôle périodiquement et ajuste la position nulle du capteur de position de turbocompresseur lorsque le turbocompresseur est fermé. Cette fonction d'auto-étalonnage corrige l'usure et la variation d'une unité à l'autre des capteurs de position et des ensembles d'actionneurs. Ce défaut est enregistré si le relevé de capteur de position est hors des limites d'étalonnage.

Emplacement de composant

Le capteur de position de turbocompresseur est monté sur l'ensemble d'actionneur de turbocompresseur sur le carter de palier du turbocompresseur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Une cause possible de ce code de défaut peut être une défaillance interne du turbocompresseur amenant l'actionneur de turbocompresseur à ne pas se fermer complètement.

Pour diagnostiquer des cas inactifs de ce code de défaut, le test d'actionneur de turbocompresseur dans l'outil d'entretien électronique INSITE™ peut aider à identifier un actionneur de turbocompresseur bloqué.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le faisceau. |
 | ETAPE 1A. Inspecter les broches de connecteur de faisceau moteur et de module de commande électronique. | Broches sales ou endommagées ?
 | ETAPE 1B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le capteur de position de turbocompresseur. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et du capteur de position de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension de signal de capteur de position de turbocompresseur. | Moins de 0,1 VCC ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2388 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le faisceau.

Etape guidée 1A - Inspecter les broches de connecteur de faisceau moteur et de module de commande électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de commande électronique du faisceau moteur.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Isolation de fil ou de faisceau moteur endommagée.
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-360 (Mesure de résistance en utilisant un multimètre) au chapitre 19.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.
  • Débrancher le faisceau moteur du module de commande électronique.

Action

Check for a short circuit in the engine harness.
  • Mesurer la résistance entre la broche de signal de position de turbocompresseur du connecteur de module de commande électronique du faisceau moteur et toutes les autres broches du connecteur.

Se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre et un schéma de câblage) au chapitre 19.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre et un schéma de câblage) au chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le capteur de position de turbocompresseur.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et du capteur de position de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de turbocompresseur du faisceau moteur.

Action

Inspect the engine harness and turbocharger position sensor connector pins for the following:
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Isolation de fil ou de faisceau moteur endommagée.
  • Capotage de coque de connecteur cassé
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches, Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension de signal de capteur de position de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du module de commande électronique.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™ sur le connecteur de liaison de données OEM SAE J1939 ou SAE J1587/1708.

Action

Use the INSITE™ electronic service tool Data Logger/Monitor to check the turbocharger position sensor signal voltage.

Moins de 0,1 VCC ?

Moins de 0,1 VCC ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031

Appeler pour autorisation.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ensemble de moteur d'actionneur de turbocompresseur

Etape guidée 3A - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Start INSITE™ electronic service tool turbocharger actuator test.
  • Ouvrir l'actionneur de turbocompresseur.

Position d'actionneur à 100 pour-cent si ouvert ?

Position d'actionneur à 100 pour-cent si ouvert ?
OUI NON
Pas de réparation

Réparer ou remplacer le turbocompresseur.

Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).

Se reporter à la procédure 010-033 (Turbocompresseur) du manuel d'entretien des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Aller à 3B

Aller à 4A

Etape guidée 3B - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Start INSITE™ electronic service tool turbocharger actuator test.
  • Sélectionner "Actionneur fermé".

L'actionneur se ferme-t-il à moins de 10% ?

L'actionneur se ferme-t-il à moins de 10% ?
OUI NON
Pas de réparation

Réparer ou remplacer le turbocompresseur.

Se reporter à la procédure 010-033 (Turbocompresseur) du manuel d'entretien des moteurs ISBe, ISB et QSB5.9 (système de carburant à rail commun) (bulletin 4021271).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2388 inactif ?

Code de défaut 2388 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 07-JAN-2009

Droits d'auteur © 2009


Circuit de capteur de pression d'échappement - données erratiques, intermittentes ou incorrectes

Code de défaut 2554
Circuit de capteur de pression d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P095 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Circuit de capteur de pression d'échappement - données erratiques, intermittentes ou incorrectes. L'ECM a détecté une erreur dans le signal du capteur de pression d'échappement. | Détarage de la puissance du moteur. La soupape de recirculation de gaz d'échappement (EGR) est fermée.
Circuit de capteur de pression d'échappement

Circuit Description

La pression d'échappement est utilisée par le module de commande électronique (ECM) pour surveiller la pression des gaz d'échappement du moteur. Ces informations sont utilisées par l'ECM pour contrôler les émissions et le fonctionnement de la soupape EGR.

Component Location

Le capteur de pression d'échappement se trouve au-dessus du refroidisseur EGR sur le côtééchappement du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Lorsque le contact est mis, avant le démarrage du moteur, les relevés de pression de collecteur d'admission, de pression barométrique et de pression d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression d'échappement est différent des deux autres. Ce contrôle estque effectué une seule fois après avoir mis le contact. Ce défaut ne se produitpas pendant que le moteur est en fonctionnement.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Rechercher si un code de défaut est valide. |
 | ÉTAPE 1A. Rechercher un code de défaut 2554 actif. | Code de défaut 2554 inactif ?
 | ÉTAPE 1B. Rechercher toute condensation ou tout corps étranger. | Code de défaut 2554 actif ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver le code de défaut. | Code de défaut 2554 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Rechercher si un code de défaut est valide.

Guided Step 1A - Rechercher un code de défaut 2554 actif.

Conditions

  • Couper le contact pendant au moins 30 secondes.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique.

Action

Rechercher tout code de défaut actif.
  • Patienter 30 secondes après avoir mis le contact.

Code de défaut 2554 actif ?

Code de défaut 2554 actif ?
OUI | NON
No Repair | No Repair

Go to 1B

Go to 2A

Guided Step 1B - Rechercher toute condensation ou tout corps étranger.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute condensation ou tout corps étranger.
  • Déposer le capteur de pression d'échappement, le socle et la tubulure du capteur de pression d'échappement. Se reporter à la procédure 011-027 du manuel de recherche de pannes et de réparation des moteurs ISBe et ISB (système de carburant à rail commun) (bulletin 4021271).
  • Rechercher toute condensation ou tout corps étranger.
  • Nettoyer tous les composants déposés.
  • Installer les composants déposés.
  • Mettre la clé de contact en position de marche (ON).
  • Patienter 30 secondes après avoir mis le contact.

Code de défaut 2554 actif ?

Code de défaut 2554 actif ?
OUI NON

Remplacer le capteur de pression d'échappement.

Se reporter à la procédure 019-376.

 No Repair

Go to 2A

Go to 2A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique.

Action

Désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique pour vérifier si le code de défaut est inactif.

Code de défaut 2554 inactif ?

Code de défaut 2554 inactif ?
OUI NON
No Repair

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins si toutes les étapes ont été reprises en vain.

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique.

Action

Effacer les codes de défaut inactifs.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
No Repair

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555
Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S070 SPN: 729 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.

Circuit de réchauffeur d'air d'admission N° 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les systèmes de 12 volts ont deux relais alors que les systèmes de 24 volts ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de l'OEM. Se reporter à la Procédure 100-002 au chapitre E.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission pas connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2555 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Couper le contact (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Couper le contact (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

REMARQUE : Pour les systèmes de 12 V, il faut contrôler les deux relais.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 100 ohms ?

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, la ligne d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre la ligne de signal de relais de réchauffeur d'air d'admission et la ligne de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

REMARQUE : Pour les systèmes de 12 V, il faut tester les deux fils.
SMALL | MEDIUM | LARGE

Plus de 3,75 VCC ?

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Couper le contact (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Effectuer ces contrôles sur tous les connecteurs de faisceau d'interconnexion dans le circuit. Utiliser l'illustration de circuit ou le schéma de câblage pour identifier les connecteurs et les broches.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Réparer le faisceau endommagé, le connecteur ou les broches, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

REMARQUE : Pour les systèmes de 12 V, il faut tester les deux fils.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Utiliser la procédure suivante et le schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2555 inactif ?

Code de défaut 2555 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 29-JUIL-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2556
Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S070 SPN: 729 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission N° 1

Circuit Description

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ontque un seul relais.

Component Location

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de l'OEM. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2556 est-il inactif ?
ÉTAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ÉTAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ÉTAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ÉTAPE 4. | Effacer le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2556 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2556 est-il inactif ?

Le code de défaut 2556 est-il inactif ?
OUI | NON
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362

Go to 2A

Guided Step 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Guided Step 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
No Repair | No Repair

Go to 2C

Go to 3A

Guided Step 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2556 actif ?

Code de défaut 2556 actif ?
OUI NON

Un relais de réchauffeur d'air d'admission défectueux a été détecté.

Remplacer le relais de réchauffeur d'air d'admission défectueux.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Go to 4A

Go to 4A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

 No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Remarque: Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à masse sur la ligne de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
No Repair

Un court-circuit de broche à broche sur la ligne de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2556 inactif ?

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM.

Appeler pour autorisation.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacer le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2556 inactif ?

Code de défaut 2556 inactif ?
OUI | NON
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-JULY-2004

Droits d'auteur © 2004


Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2557
Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2557 PID: S057 SPN: 697 FMI: 3 VOYANT: Orange SRT: | Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de couple analogique. | Ne peut pas commander la transmission.

Circuit de pilote PWM auxiliaire N° 1

Description de circuit

Le modulateur de changement de rapport de transmission utilise ce signal de l'ECM pour déterminer quand changer de rapport. Le circuit de retour varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport.

Informations techniques (Shop Talk)

Le réglage par défaut pour le type de sortie Transmission PWM dans l'outil d'entretien électronique INSITE™ est 80/65. La sortie PWM n'a de signification que pour Allison Transmission™ AT545 non électronique. Les anciens logiciels et ECM n'avaient pas de diagnostic sur cette sortie et le réglage par défaut sur 86/50 n'avait pas de conséquence. Les nouveaux logiciels et ECM ont un diagnostic si cette sortie est sélectionnée sans matériel connecté. FC 2557 est enregistré. Le réglage du type de sortie Transmission PWM dans l'outil d'entretien électronique INSITE™ sur NEANT peut effacer le code de défaut.

Ce défaut peut être provoqué par ce qui suit :

  • Un modulateur de changement de rapport défectueux
  • Un circuit ouvert dans la ligne de retour de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 2. | Contrôler le modulateur de changement de rapport et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le modulateur de changement de rapport. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du modulateur de changement de rapport. | Moins de 2,2k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la ligne d'alimentation et le circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2557 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2557 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?

Code de défaut 2557 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le modulateur de changement de rapport et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Inspecter les broches de connecteur de modulateur de changement de rapport et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Contrôler la résistance du modulateur de changement de rapport.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 2,2k ohms ?

Moins de 2,2k ohms ?
OUI NON
Pas de réparation

Remplacer le modulateur de changement de rapport.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport et le circuit de retour.

  • Mesurer la tension entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport du faisceau OEM.
SMALL | MEDIUM | LARGE

Plus de 5 VCC ?

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du pilote du dispositif de sortie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le RETOUR est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de RETOUR est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion défectueuse.

Nettoyer et réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport et la broche SIGNAL du pilote du dispositif de sortie au niveau du connecteur ECM du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne SIGNAL du pilote du dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL du pilote du dispositif de sortie dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-360 au Chapitre 19.

SMALL | MEDIUM | LARGE

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2557 inactif ?

Code de défaut 2557 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2557 inactif ?

Code de défaut 2557 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 21-JUIL-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Code de défaut 2558
Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2558 PID: S057 SPN: 697 FMI: 4 VOYANT: Orange SRT: | Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de couple analogique. | Ne peut pas commander la transmission.
Circuit de pilote PWM auxiliaire N° 1

Circuit Description

Le modulateur de changement de rapport de transmission utilise ce signal de l'ECM pour déterminer quand changer de rapport. Le circuit de retour varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Component Location

Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport.

Informations techniques (Shop Talk)

Ce défaut peut être provoqué par ce qui suit :

  • Un modulateur de changement de rapport défectueux
  • Un cout-circuit à la masse sur la ligne de pilote de dispositif de sortie
  • Un cout-circuit de broche à broche dans la ligne de pilote de dispositif de sortie.

Cautions and Warnings

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 2558 est-il inactif ?
ÉTAPE 2. | Contrôler le modulateur de changement de rapport et le circuit. |
 | ÉTAPE 2A. Inspecter les broches de connecteur et le modulateur de changement de rapport. | Broches sales ou endommagées ?
 | ÉTAPE 2B. Contrôler la résistance du modulateur de changement de rapport. | Moins de 2,2k ohms ?
 | ÉTAPE 2B-1. Rechercher tout court-circuit à la masse dans le modulateur de changement de rapport. |
 | ÉTAPE 2C. Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la ligne d'alimentation et le circuit de retour. | Plus de 5 VCC ?
ÉTAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ÉTAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ÉTAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ÉTAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ÉTAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2558 inactif ?
ÉTAPE 4. | Effacez le code de défaut. |
 | ÉTAPE 4A. Désactiver le code de défaut. | Code de défaut 2558 inactif ?
 | ÉTAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher un code de défaut inactif.
  • En utilisant INSITE™, lire les codes de défauts.

Le code de défaut 2558 est-il inactif ?

Le code de défaut 2558 est-il inactif ?

YES | NO
No Repair | No Repair

Code de défaut inactif ou intermittent, procédure 019-362.

Go to 2A

Guided Step 2 - Contrôler le modulateur de changement de rapport et le circuit.

Guided Step 2A - Inspecter les broches de connecteur et le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

inspecter les broches de connecteur de modulateur de changement de rapport et le faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

No Repair

Go to 4A

Go to 2B

Guided Step 2B - Contrôler la résistance du modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

contrôler la résistance du modulateur de changement de rapport.
  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Moins de 2,2k ohms ?

Moins de 2,2k ohms ?

YES NO
No Repair

Remplacer le modulateur de changement de rapport.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 2B-1

Go to 4A

Guided Step 2B-1 - Rechercher tout court-circuit à la masse dans le modulateur de changement de rapport.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

rechercher tout court-circuit de la sortie du modulateur de changement de rapport.
  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie et la masse au niveau du connecteur du modulateur de changement de rapport.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Remplacer le modulateur de changement de rapport.

Se reporter au manuel de recherche de pannes de l'OEM.

Go to 2C

Go to 4A

Guided Step 2C - Contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le modulateur de changement de rapport du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

contrôler la tension d'alimentation de diagnostic de modulateur de changement de rapport et le circuit de retour.
  • Mesurer la tension entre la broche SIGNAL du pilote du dispositif de sortie et la broche RETOUR du pilote du dispositif de sortie au niveau du connecteur du modulateur de changement de rapport du faisceau OEM.

Plus de 5 VCC ?

Plus de 5 VCC ?

YES | NO
No Repair | No Repair

Go to 3C

Go to 3A

Guided Step 3 - Contrôler le faisceau OEM et ECM.

Guided Step 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

inspecter le faisceau OEM et les broches du connecteur de l'ECM à la recherche des éléments suivants :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?

Broches sales ou endommagées ?

YES NO

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la procédure 019-071.

No Repair

Go to 4A

Go to 3B

Guided Step 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

rechercher tout court-circuit de broche à masse.
  • Mesurer la résistance entre la broche SIGNAL du pilote du dispositif de sortie dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à masse sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3C

Go to 4A

Guided Step 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le modulateur de changement de rapport du faisceau OEM.

Action

rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de SIGNAL du pilote du dispositif de sortie dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter aux mesures de résistance en utilisant un multimètre et un schéma de câblage (procédure 019-360).

Plus de 100k ohms ?

Plus de 100k ohms ?

YES NO
No Repair

Un court-circuit de broche à broche sur la ligne SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la procédure 019-071.

Go to 3D

Go to 4A

Guided Step 3D - Rechercher un code de défaut inactif.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

rechercher la réponse appropriée après 30 secondes.
  • En utilisant INSITE™, lire les codes de défauts.

Code de défaut 2558 inactif ?

Code de défaut 2558 inactif ?

YES NO

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Appeler pour autorisation préalable.

Remplacer l'ECM.

Se reporter à la procédure 019-031.

Go to 4A

Go to 4A

Guided Step 4 - Effacez le code de défaut.

Guided Step 4A - Désactiver le code de défaut.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

désactiver le code de défaut.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant INSITE™, vérifier si le code de défaut est inactif.

Code de défaut 2558 inactif ?

Code de défaut 2558 inactif ?

YES | NO
No Repair | No Repair

Go to 4B

Go to 1A

Guided Step 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connectez tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

effacer les codes de défauts inactifs.
  • En utilisant INSITE™, effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?

YES | NO
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 07-MARCH-2003

Droits d'auteur © 2003


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2659
Température de liquide de refroidissement moteur - condition existante

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2659 PID: P110 SPN: 110 FMI: VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - condition existante. Le signal de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de température de liquide de refroidissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut engendre un détarage de puissance de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la Procédure 100-002 (vues du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2659. | Cas actifs ou inactifs du code de défaut 2659 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2659.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 2659.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2659 ?

Cas actifs ou inactifs du code de défaut 2659 ?
OUI NON

Se reporter à l'arborescence des symptômes Température de liquide de refroidissement supérieure à la normale.

 Pas de réparation

Arborescence appropriée des symptômes dans le manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (Bulletin 4021271).

Réparation terminée

Dernière modification: 31-JUIL-2007

Droits d'auteur © 2007


Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 2771
Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3234 FMI: 9 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé. Le détarage du moteur intervient après 50 heures de fonctionnement avec le défaut actif.
Circuit : Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Informations techniques (Shop Talk)

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement.

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau OEM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx qui a sauté ou une basse tension fournie par la batterie.
  • Circuit de retour ouvert sur le circuit du capteur NOx de sortie d'après-traitement entre le circuit de batterie et le capteur NOx de sortie d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx de sortie d'après-traitement.
  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM de moteur principal sur la liaison de données J1939.
  • Un ECM moteur endommagé
  • Etalonnage incorrect du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.
Pièce N° 3822917 - fil de test femelle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif | Code de défaut 2771 inactif ?
ETAPE 2. | Contrôler les circuits du capteur NOx de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension supérieure à +22 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Les connexions sont-elles serrées et sans corrosion ?
 | ETAPE 3A-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3A-2. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-2. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-3. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. |
 | ETAPE 3B-4. Contrôler les codes de défauts. |
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2771 inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2771 est-il inactif ?

Le code de défaut 2771 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.
  • Mesurer la tension entre le circuit d'alimentation +24 V du capteur NOx de sortie d'après-traitement et le circuit de retour du capteur NOx de sortie d'après-traitement au connecteur de faisceau OEM.

Remarque : Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour le mode d'emploi d'un multimètre, se reporter à la Procédure 019-359 (utilisation de multimètre) au chapitre 19.

Tension supérieure à +22 VCC ?

Tension supérieure à +22 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.
  • Contrôler les raccordements des bornes de la batterie.

Les connexions sont-elles serrées et sans corrosion ?

Les connexions sont-elles serrées et sans corrosion ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel de recherche de pannes et réparation de l'OEM.

Aller à 3A-1

Aller à 4A

Etape guidée 3A-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier si le fusible est correctement installé.

Remarque : Le fil d'alimentation électrique du capteur NOx de sortie d'après-traitement contient un fusible de 20 A. Ce fusible se trouve dans le faisceau OEM.

  • Inspecter le fusible OEM pour vérifier s'il est bien installé ou s'il a sauté.
  • Rechercher toute corrosion ou toute détérioration des broches du fusible.

Le fusible est-il correctement installé ou a-t-il été remplacé ?

Le fusible est-il correctement installé ou a-t-il été remplacé ?
OUI NON
Pas de réparation

Installer le fusible correctement.

Se reporter à la Procédure 019-198 (fusible, faisceau en ligne) au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.
  • Utiliser un multimètre pour mesurer la tension entre la broche d'alimentation (+) du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de câblage ou au schéma de circuit pour l'identification des broches du connecteur.

Pour le mode d'emploi d'un multimètre, se reporter à la Procédure 019-359 (utilisation de multimètre) au chapitre 19.

Au moins +22 VCC ?

Au moins +22 VCC ?
OUI NON

Un circuit ouvert dans le circuit de retour de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Un circuit ouvert dans le circuit d'alimentation de batterie OEM du capteur NOx de sortie d'après-traitement a été détecté.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.
  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.
  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau OEM de l'ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19 et un schéma de câblage.

Plus de 100k ohms ?

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 (faisceau de câblage OEM) au Chapitre 19.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler les codes de défauts.

Conditions

  • Couper le contact (OFF).
  • Brancher le faisceau OEM sur le connecteur ECM
  • Connecter le capteur NOx de sortie d'après-traitement au faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2771 est-il actif ?

Le code de défaut 2771 est-il actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 (capteur NOx de sortie d'après-traitement) au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Désactiver le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2771 est inactif.

Remarque : Le code de défaut inactif ne peut pas être effacé de la mémoire en utilisant l'outil d'entretien électronique INSITE™. Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Le code de défaut 2771 est-il inactif ?

Le code de défaut 2771 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 06-AOUT-2007

Droits d'auteur © 2007


NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2772
NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2772 PID: SPN: 3226 FMI: 0/15 VOYANT: Orange SRT: | NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La sortie NOx du moteur est supérieure aux niveaux recommandés. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé.

Circuit : Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Informations techniques (Shop Talk)

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut ne peuvent pas être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement.

Les causes possibles de ce code de défaut incluent :

  • La qualité de la solution catalytique n'est pas aux spécifications, la pompe et les conduites de solution catalytique ont des fuites externes, l'injecteur de solution catalytique est bouché ou restreint et les conduites de solution catalytique sont bouchées ou restreintes.
  • Le pot catalytique a une anomalie de fonctionnement ou une dégradation en raison d'un problème de moteur de base précédent.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Numéro de pièce 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™
Pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher des symptômes et des codes de défauts actifs. | Présence de codes de défauts actifs/symptômes inhabituels ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher des cas inactifs du code de défaut 1682. | Présence de cas inactifs récents du code de défaut 1682 ?
 | ETAPE 2B. Rechercher toute fuite externe du système de solution catalytique. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2C. Inspecter les conduites de solution catalytique. | Détection de conduites de solution catalytique bouchées ou restreintes ?
 | ETAPE 2D. Inspecter la conduite d'alimentation d'air de doseur. | L'alimentation d'air OEM est-elle correctement attachée à la pompe de dosage ?
 | ETAPE 2E. Inspecter l'injecteur de solution catalytique. | Détection de gicleur d'après-traitement bouché ou restreint ?
 | ETAPE 2F. Rechercher toute contamination du réservoir de solution catalytique. | La solution catalytique est-elle contaminée ou diluée ?
 | ETAPE 2G. Vérifier si la pompe de dosage d'urée fonctionne correctement. | La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 2H. Contrôler la contre-pression d'échappement pour éliminer un dysfonctionnement d'EGP. | La contre-pression d'échappement dépasse-t-elle les limites spécifiées dans la Procédure 011-009 et/ou y a-t-il des particules libres dans l'EGP en mouvement ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2772 inactif ?

Etape guidée 1 - Effectuer les étapes de diagnostic de base.

Etape guidée 1A - Rechercher des symptômes et des codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for active fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.
  • Rechercher des symptômes de fonctionnement inhabituel du moteur. Par exemple, fumée et/ou ratés.

Présence de codes de défauts actifs ou de symptômes inhabituels ?

Présence de codes de défauts actifs ou de symptômes inhabituels ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut/symptôme appropriée.

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

The following items must be checked or verified before continuing:
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application. Se reporter au bulletin d'entretien N° 3379001 (carburants pour moteurs Cummins®).
  • Confirmer que le numéro de pièce de pot catalytique est correct pour la nomenclature des pièces (CPL).
  • Confirmer et vérifier que la qualité de la solution d'urée est correcte pour l'application. Se reporter au Bulletin d'entretien N° 4021566 (Réduction catalytique sélective - spécifications d'urée Fleetguard®). Utiliser l'outil de réflectomètre Fleetguard&reg; CC36049 pour contrôler le pourcentage de concentration d'urée. L'échelle est en pourcentage de Brix et est en corrélation directe avec le pourcentage de concentration d'urée. Le niveau de concentration d'urée nécessaire est de 32,5 pourcent.
  • Confirmer que le capteur NOx de sortie d'après-traitement portant le numéro de pièce correct est installé.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la dégradation et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher des cas inactifs du code de défaut 1682

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Check inactive counts of FC1682 in the ECM.
  • Rechercher s'il y a eu un ou plusieurs cas inactifs du code de défaut 1682 à + ou - 50 heures du code de défaut 2772 ou 2773.

Présence de cas inactifs du code de défaut 1682 à + ou - 50 heures de ce code de défaut ?

Présence de cas inactifs du code de défaut 1682 à + ou - 50 heures de ce code de défaut ?
OUI NON

Suivre l'arborescence de diagnostic du code de défaut 1682 avant de passer à l'étape suivante.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute fuite externe du système de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the aftertreatment system.
  • Inspecter les conduites de solution catalytique et le réservoir de solution catalytique à la recherche de fuites externes.

Des fuites externes sont-elles détectées dans le système ?

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter les conduites de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the catalyst solution lines.
  • Rechercher des noeuds, des obstructions et/ou des restrictions des conduites de solution catalytique.

Détection de conduites de solution catalytique bouchées ou restreintes ?

Détection de conduites de solution catalytique bouchées ou restreintes ?
OUI NON

Réparer ou remplacer les conduites de solution catalytique.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Inspecter les conduites d'alimentation d'air de doseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the OEM air supply line attached to the aftertreatment doser system.
  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air d'unité de contrôle de dosage.
  • Contrôler la pression d'air du véhicule. (Se reporter aux spécifications de l'OEM.)
  • Contrôler que le filtre à air de l'unité de contrôle de dosage est alimenté du système d'air régulé du véhicule.

L'alimentation d'air OEM est-elle correctement attachée à la pompe de dosage d'urée ?

L'alimentation d'air OEM est-elle correctement attachée à la pompe de dosage d'urée ?
OUI NON
Pas de réparation

Corriger la connexion d'alimentation d'air OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Inspecter l'injecteur de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les techniques d'inspection.

Action

Inspect the aftertreatment nozzle for plugging or restrictions.

Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les techniques d'inspection.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer l'injecteur de solution catalytique.

Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les techniques d'inspection.

 Pas de réparation

Aller à 3A

Aller à 2F

Etape guidée 2F - Rechercher toute contamination du réservoir de solution catalytique.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the catalyst solution tank for contamination.
  • S'assurer que le filtre de réservoir est présent et non endommagé.
  • S'assurer de l'absence de contaminants dans le réservoir.

La solution catalytique est-elle contaminée ou diluée ?

La solution catalytique est-elle contaminée ou diluée ?
OUI NON

Déposer et nettoyer le réservoir de solution catalytique, y compris le filtre du réservoir.

 Pas de réparation

Aller à 3A

Aller à 2G

Etape guidée 2G - Vérifier si la pompe de dosage d'urée fonctionne correctement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™, electronic service tool to perform the Urea Doser Pump Override Test and the Urea Doser Air Solenoid Click Test found under Atertreatment Diagnostic Tests.

Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les instructions et les critères de réussite/échec.

Remarque : Le gicleur d'injection d'urée doit être déposé et placé dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe d'urée. S'assurer que le gicleur n'est pas bouché et que l'urée s'écoule des quatre trous. S'assurer que la vaporisation d'injection est un brouillard fin et non pas du liquide uniquement.

La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage du pot catalytique. Se reporter à la Procédure 019-440 au Chapitre 19.

Aller à 2H

Aller à 3A

Etape guidée 2H - Contrôler la contre-pression d'échappement pour éliminer un dysfonctionnement de catalyseur SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer l'équipement de mesure.
  • Effectuer la Procédure 011-009 au chapitre 11 du Bulletin 4021271.

Action

Measure the exhaust restriction.

Remarque :s'il y a des particules détachées ou des briques dans l'EGP en l'inclinant ou en le déplaçant, il est défaillant.

La contre-pression d'échappement dépasse-t-elle les limites spécifiées dans la Procédure 011-009 et/ou y a-t-il des particules libres dans l'EGP en mouvement ?

La contre-pression d'échappement dépasse-t-elle les limites spécifiées dans la Procédure 011-009 et/ou y a-t-il des particules libres dans l'EGP en mouvement ?
OUI NON

Remplacer le pot catalytique SCR.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur chauffé et fonctionnant aux températures normales de liquide de refroidissement moteur.

Action

Disable the fault code.

Il est nécessaire d'entraîner ou de faire fonctionner le véhicule sur un dynamomètre de châssis pour valider la réparation et pour rendre le code de défaut inactif. L'outil d'entretien électronique INSITE™ ne peut pas être utilisé pour effacer le code de défaut. Le diagnostic doit être exécuté et réussi avant que le code de défaut ne devienne inactif et que le voyant MIL ne s'éteigne.

Utiliser le test de réinitialisation de NOx d'après-traitement dans l'outil d'entretien électronique INSITE™ et suivre les instructions à l'écran pour exécuter le test. En cas de doute, il y a un fichier d'aide dans l'outil d'entretien électronique INSITE™.

Conseils :

  • Obtenir des températures de pot catalytique supérieures à 240°C [464 °F].
  • Charger le moteur en utilisant les rapports d'engrenage à 1000 tr/mn (c'est-à-dire le rapport supérieur)
  • Appliquer une accélération supérieure à 60 pourcent pour obtenir la valeur de dosage supérieure à 100.
  • Si le test n'est pas terminé en atteignant 1500 tr/mn, ralentir à 1000 tr/mn, répéter jusqu'à la fin du test.
  • L'objectif est d'atteindre la valeur de dosage juste au-dessus de 100 avec le moins d'accélération possible (exemple : plus de 60 pourcent pour terminer le test plus rapidement).

En cas de réussite du test, la barre de statut affiche "Pass", sinon elle affiche "Fail".

Il est nécessaire de répéter cette procédure si la réparation incorrecte a été effectuée. Si tel est le cas, le défaut manqué provoque constamment l'échec du test.

Remarque : Le code de défaut inactif ne peut pas être effacé de la mémoire en utilisant l'outil d'entretien électronique INSITE™. Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Ne pas étalonner l'ECM pour effacer les codes de défauts, car cela ne corrige pas la cause de base, ce qui engendre un dysfonctionnement/une plainte à répétition.

Le code de défaut 2772 est-il inactif ?

Le code de défaut 2772 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-FEV-2009

Droits d'auteur © 2009


NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 2773
NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2773 PID: SPN: 3226 FMI: 0 VOYANT: Rouge SRT: | NOx de sortie d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La sortie NOx du moteur est supérieure aux niveaux recommandés. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé. Le moteur est détaré la prochaine fois que le véhicule voit une vitesse de véhicule nulle.

Circuit : Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement.

Informations techniques (Shop Talk)

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • Un détarage de couple de moteur est activé immédiatement après que le code de défaut devient actif.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut ne peuvent pas être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement.

Les causes possibles de ce code de défaut incluent :

  • La qualité de la solution catalytique n'est pas aux spécifications, la pompe et les conduites de solution catalytique ont des fuites externes, l'injecteur de solution catalytique est bouché ou restreint et les conduites de solution catalytique sont bouchées ou restreintes. L'unité de dosage de pot catalytique a une anomalie de fonctionnement ou une dégradation
  • Le gicleur d'injecteur de solution catalytique est partiellement ou complètement bouché.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher des symptômes et des codes de défauts actifs. | Présence de codes de défauts actifs/symptômes inhabituels ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher des cas inactifs du code de défaut 1682. | Présence de cas inactifs récents du code de défaut 1682 ?
 | ETAPE 2B. Rechercher toute fuite externe du système de solution catalytique. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2C. Inspecter les conduites de solution catalytique. | Détection de conduites de solution catalytique bouchées ou restreintes ?
 | ETAPE 2D. Inspecter la conduite d'alimentation d'air de doseur. | L'alimentation d'air OEM est-elle correctement attachée à la pompe de dosage ?
 | ETAPE 2E. Inspecter l'injecteur de solution catalytique. | Détection de gicleur d'après-traitement bouché ou restreint ?
 | ETAPE 2F. Rechercher toute contamination du réservoir de solution catalytique. | La solution catalytique est-elle contaminée ou diluée ?
 | ETAPE 2G. Vérifier si la pompe de dosage d'urée fonctionne correctement. | La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 2H. Contrôler la contre-pression d'échappement pour éliminer un dysfonctionnement d'EGP. | La contre-pression d'échappement dépasse-t-elle les limites spécifiées dans la Procédure 011-009 et/ou y a-t-il des particules libres dans l'EGP en mouvement ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2772 inactif ?

Etape guidée 1 - Effectuer les étapes de diagnostic de base.

Etape guidée 1A - Rechercher des symptômes et des codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for active fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Diagnostiquer les autres codes de défauts actifs en premier.
  • Tous les autres codes de défauts actifs doivent être résolus avant de suivre cette arborescence de diagnostic.
  • Rechercher des symptômes de fonctionnement inhabituel du moteur. Par exemple : fumée et/ou ratés.

Présence de codes de défauts actifs ou de symptômes inhabituels ?

Présence de codes de défauts actifs ou de symptômes inhabituels ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

The following items must be checked or verified before continuing:
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application. Se reporter au bulletin d'entretien N° 3379001 (carburants pour moteurs Cummins®).
  • Confirmer que le numéro de pièce de pot catalytique est correct pour la nomenclature des pièces (CPL).
  • Confirmer et vérifier que la qualité de la solution d'urée est correcte pour l'application. Se reporter au bulletin d'entretien 4021566 (Réduction catalytique sélective Fleetguard&reg; - spécifications d'urée).<blist><pubref>Utiliser l'outil de réfractomètre Fleetguard&reg; CC36049 pour contrôler le pourcentage de concentration d'urée. L'échelle est en pourcentage de Brix et est en corrélation directe avec le pourcentage de concentration d'urée. Le niveau de concentration d'urée nécessaire est de 32,5 pourcent.
  • Confirmer que le capteur NOx de sortie d'après-traitement portant le numéro de pièce correct est installé.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la dégradation et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher des cas inactifs du code de défaut 1682

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Check inactive counts of FC1682 in the ECM.
  • Rechercher s'il y a eu un ou plusieurs cas inactifs du code de défaut 1682 à + ou - 50 heures du code de défaut 2772 ou 2773.

Présence de cas inactifs du code de défaut 1682 à + ou - 50 heures de ce code de défaut ?

Présence de cas inactifs du code de défaut 1682 à + ou - 50 heures de ce code de défaut ?
OUI NON

Suivre l'arborescence de diagnostic du code de défaut 1682 avant de passer à l'étape suivante.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute fuite externe du système de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the aftertreatment system.
  • Inspecter les conduites de solution catalytique et le réservoir de solution catalytique à la recherche de fuites externes.

Des fuites externes sont-elles détectées dans le système ?

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter les conduites de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the catalyst solution lines.
  • Rechercher des noeuds, des obstructions et/ou des restrictions des conduites de solution catalytique.

Détection de conduites de solution catalytique bouchées ou restreintes ?

Détection de conduites de solution catalytique bouchées ou restreintes ?
OUI NON

Réparer ou remplacer les conduites de solution catalytique.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Inspecter les conduites d'alimentation d'air de doseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the OEM air supply line attached to the aftertreatment doser system.
  • Rechercher des fuites ou des connexions desserrées dans la conduite d'alimentation d'air.
  • Contrôler le filtre à air d'unité de contrôle de dosage.
  • Contrôler la pression d'air du véhicule. (Se reporter aux spécifications de l'OEM.)
  • Contrôler que le filtre à air de l'unité de contrôle de dosage est alimenté du système d'air régulé du véhicule.

L'alimentation d'air OEM est-elle correctement attachée à la pompe de dosage d'urée ?

L'alimentation d'air OEM est-elle correctement attachée à la pompe de dosage d'urée ?
OUI NON
Pas de réparation

Corriger la connexion d'alimentation d'air OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Inspecter l'injecteur de solution catalytique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le gicleur d'après-traitement. Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les techniques d'inspection.

Action

Inspect the aftertreatment nozzle for plugging or restrictions.

Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les techniques d'inspection.

Détection de gicleur d'après-traitement bouché ou restreint ?

Détection de gicleur d'après-traitement bouché ou restreint ?
OUI NON

Nettoyer ou remplacer l'injecteur de solution catalytique.

Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les techniques d'inspection.

 Pas de réparation

Aller à 3A

Aller à 2F

Etape guidée 2F - Rechercher toute contamination du réservoir de solution catalytique.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the catalyst solution tank for contamination.
  • S'assurer que le filtre de réservoir est présent et non endommagé.
  • S'assurer de l'absence de contaminants dans le réservoir.

La solution catalytique est-elle contaminée ou diluée ?

La solution catalytique est-elle contaminée ou diluée ?
OUI NON

Déposer et nettoyer le réservoir de solution catalytique, y compris le filtre du réservoir.

 Pas de réparation

Aller à 3A

Aller à 2F

Etape guidée 2G - Vérifier si la pompe de dosage d'urée fonctionne correctement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™, electronic service tool to perform the Urea Doser Pump Override Test and the Urea Doser Air Solenoid Click Test found under Atertreatment Diagnostic Tests.

Se reporter à la Procédure 011-040 au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, et QSL9, Bulletin 4021418, pour les instructions et les critères de réussite/échec.

Remarque : Le gicleur d'injection d'urée doit être déposé et placé dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe d'urée. S'assurer que le gicleur n'est pas bouché et que l'urée s'écoule des quatre trous. S'assurer que la vaporisation d'injection est un brouillard fin et non pas du liquide uniquement.

La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?

La pompe de dosage d'urée fonctionne-t-elle correctement pendant les tests de prise de contrôle manuel de l'outil d'entretien électronique INSITE™ ?
OUI NON

Remplacer le pot catalytique d'après-traitement d'échappement.

Se reporter à la Procédure 011-036 au chapitre 11 du manuel d'entretien des moteurs ISB, ISBe, QSB4.5, QSB5.9, et QSB6.7 (système de carburant à rail commun), Bulletin 4021271.

Remplacer l'unité de dosage du pot catalytique. Se reporter à la Procédure 019-440 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 2H - Contrôler la contre-pression d'échappement pour éliminer un dysfonctionnement de catalyseur SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer l'équipement de mesure.
  • Effectuer la Procédure 011-009 au chapitre 11 du Bulletin 4021271.

Action

Measure the exhaust restriction.

Remarque :s'il y a des particules détachées ou des briques dans l'EGP en l'inclinant ou en le déplaçant, il est défaillant.

La contre-pression d'échappement dépasse-t-elle les limites spécifiées dans la Procédure 011-009 et/ou y a-t-il des particules libres dans l'EGP en mouvement ?

La contre-pression d'échappement dépasse-t-elle les limites spécifiées dans la Procédure 011-009 et/ou y a-t-il des particules libres dans l'EGP en mouvement ?
OUI NON

Remplacer le pot catalytique SCR.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur chauffé et fonctionnant aux températures normales de liquide de refroidissement moteur.

Action

Disable the fault code.

Il est nécessaire d'entraîner ou de faire fonctionner le véhicule sur un dynamomètre de châssis pour valider la réparation et pour rendre le code de défaut inactif. L'outil d'entretien électronique INSITE™ ne peut pas être utilisé pour effacer le code de défaut. Le diagnostic doit être exécuté et réussi avant que le code de défaut ne devienne inactif et que le voyant MIL ne s'éteigne.

Utiliser le test de réinitialisation de NOx d'après-traitement dans l'outil d'entretien électronique INSITE™ et suivre les instructions à l'écran pour exécuter le test. En cas de doute, il y a un fichier d'aide dans l'outil d'entretien électronique INSITE™.

Conseils :

  • Obtenir des températures de pot catalytique supérieures à 240°C [464 °F].
  • Charger le moteur en utilisant les rapports d'engrenage à 1000 tr/mn (c'est-à-dire le rapport supérieur).
  • Appliquer une accélération supérieure à 60 pourcent pour obtenir la valeur de dosage supérieure à 100.
  • Si le test n'est pas terminé en atteignant 1500 tr/mn, ralentir à 1000 tr/mn, répéter jusqu'à la fin du test.
  • L'objectif est d'atteindre la valeur de dosage juste au-dessus de 100 avec le moins d'accélération possible (exemple : plus de 60 pourcent pour terminer le test plus rapidement).

En cas de réussite du test, la barre de statut affiche "Pass", sinon elle affiche "Fail".

Il est nécessaire de répéter cette procédure si la réparation incorrecte a été effectuée. Si tel est le cas, le défaut manqué provoque constamment l'échec du test.

Remarque : Le code de défaut inactif ne peut pas être effacé de la mémoire en utilisant l'outil d'entretien électronique INSITE™. Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Ne pas étalonner l'ECM pour effacer les codes de défauts, car cela ne corrige pas la cause de base, ce qui engendre un dysfonctionnement/une plainte à répétition.

Le code de défaut 2773 est-il inactif ?

Le code de défaut 2773 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-FEV-2009

Droits d'auteur © 2009


Température EGR - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961
Température EGR - données correctes mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | Température de recirculation de gaz d'échappement (EGR) - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. | Détarage de puissance moteur jusqu'à ce que la température EGR descende sous la limite maximale.

Circuit de capteur de température EGR

Description de circuit

Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Cette température est surveillée pour protéger le moteur contre des températures extrêmement hautes associées au système EGR.

Emplacement de composant

Le capteur de température EGR se trouve dans la corne d'air sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par :

  • Un refroidisseur EGR encrassé
  • Température élevée de liquide de refroidissement
  • Bas niveau de liquide de refroidissement
  • Anomalie de fonctionnement de la soupape EGR
  • Anomalie de fonctionnement du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Mélange de liquide de refroidissement et d'eau
  • Turbocompresseur à géométrie variable bloqué en position ouverte.

REMARQUE : Ce code de défaut n'est probablement pas actif sans charge sur le moteur en atelier. Le moteur doit être en charge pour déclencher ce code de défaut et déterminer si l'anomalie de fonctionnement est dépistée et réparée.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 ou 2963 inactif ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 2B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Le niveau du liquide de refroidissement est-il supérieur ou égal au niveau acceptable ?
ETAPE 4. | Contrôler le refroidisseur et la soupape EGR. |
 | ETAPE 4A. Procéder au test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 4B. Contrôler si le refroidisseur EGR est encrassé. | Le paramètre de rendement du refroidisseur EGR dépasse-t-il 50% après 4 minutes ?
ETAPE 5. | Contrôler le turbocompresseur. |
 | ETAPE 5A. Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™. | Le test opérationnel de turbocompresseur est-il réussi dans l'outil d'entretien électronique INSITE™ ?
ETAPE 6. | Contrôler le capteur de pression différentielle EGR. |
 | ETAPE 6A. Contrôler le bon fonctionnement du capteur de pression différentielle EGR. | La pression différentielle EGR est-elle supérieure à 6 mm Hg [0,236 in Hg] lorsque la soupape EGR est ouverte ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 2961 inactif ?
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for active fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for inactive fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 ou 2963 inactif ?

Code de défaut 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 ou 2963 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

7A; Diagnostiquer les codes de défauts inactifs en commençant par le code de défaut avec le décompte le plus élevé

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Check the charge air cooler for leaks.
  • Démarrer le moteur et contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Check for air leaks in connections and hoses between the turbocharger and intake manifold inlet.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Incorrect coolant mixture will cause high EGR temperatures due to inefficient cooling.
  • Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

Le mélange de liquide de refroidissement du moteur est-il correct ?

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger et remplir le système de refroidissement avec le bon mélange.

Se reporter à la Procédure 008-018 (Système de refroidissement) au chapitre 8 dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9, Bulletin 4021271.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • La température du liquide de refroidissement moteur doit être inférieure à 82°C [180°F].

Action

Check the engine coolant level.
  • Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.
  • Contrôler le bon niveau de liquide de refroidissement moteur.

Le niveau du liquide de refroidissement est-il supérieur ou égal au niveau acceptable ?

Le niveau du liquide de refroidissement est-il supérieur ou égal au niveau acceptable ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

Aller à 4A

Aller à 7A

Etape guidée 4 -

Etape guidée 4A - Procéder au test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

ECM diagnostic tests.
  • Utiliser le menu Test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ et suivre les instructions à l'écran.

Ouvrir et fermer l'actionneur de soupape EGR.

Une fois ouvert, la position de l'actionneur est 100 pourcent ouvert.

Une fois fermé, la position de l'actionneur est moins de 10 pourcent fermé.

La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?

La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer la soupape EGR.

  • Se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler si le refroidisseur EGR est encrassé.

Conditions

  • Commutateur de contrôle de ventilateur en position d'arrêt (OFF).
  • Climatisation arrêtée (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Température de liquide de refroidissement supérieure à 79°C [174°F].

Action

If the effectiveness of the cooler is degraded, the cooler will not effectively cool the exhaust gas and will cause the EGR temperature to rise.
  • Démarrer le moteur et régler le régime de prise de force à 2000 tr/mn.
  • Effectuer le test de soupape EGR dans l'outil d'entretien électronique INSITE™ et régler l'ouverture de la soupape EGR à 100%.
  • Allumer l'écran de surveillance de l'outil d'entretien électronique INSITE™ et surveiller le rendement du refroidisseur EGR.
  • Effectuer le test d'efficacité du refroidisseur EGR avec l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur dans ces conditions pendant 4 minutes.
  • Après 4 minutes, enregistrer la valeur du rendement du refroidisseur EGR.

Le paramètre de rendement du refroidisseur EGR dépasse-t-il 50% après 4 minutes ?

Le paramètre de rendement du refroidisseur EGR dépasse-t-il 50% après 4 minutes ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le refroidisseur EGR.

  • Se reporter à la Procédure 011-019 (Refroidisseur EGR) au chapitre 11 dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9, Bulletin 4021271.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le turbocompresseur.

Etape guidée 5A - Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Select the EGR/Variable Geometry Turbocharger Operational Test using the INSITE™ electronic service tool.
  • Effectuer le test opérationnel du turbocompresseur.

Le test opérationnel de turbocompresseur est-il réussi dans l'outil d'entretien électronique INSITE™ ?

Le test opérationnel de turbocompresseur est-il réussi dans l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer le turbocompresseur à géométrie variable.

Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9, Bulletin 4021271.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler le capteur de pression différentielle EGR.

Etape guidée 6A - Contrôler le bon fonctionnement du capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Operate the engine until the EGR valve opens.
  • En utilisant l'outil d'entretien électronique INSITE™, surveiller la position de la soupape EGR et la pression différentielle EGR.
  • Lorsque la position de soupape EGR est supérieure à 0 pour-cent, s'assurer que la pression différentielle EGR est supérieure à 6 mm Hg [0,236 in Hg].

La pression différentielle EGR est-elle supérieure à 6 mm Hg [0,236 in Hg] lorsque la soupape EGR est ouverte ?

La pression différentielle EGR est-elle supérieure à 6 mm Hg [0,236 in Hg] lorsque la soupape EGR est ouverte ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle EGR.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Disable the fault code.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2961 inactif ?

Code de défaut 2961 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 19-MAR-2008

Droits d'auteur © 2008


Température EGR – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2962
Température EGR – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | Température EGR – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage d'injection important pour ramener la température EGR sous la limite maximale.

Circuit de capteur de température EGR

Description de circuit

Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Cette température est surveillée pour protéger le moteur contre des températures extrêmement hautes associées au système EGR.

Emplacement de composant

Le capteur de température EGR se trouve dans la corne d'air sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (vues du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par :

  • Un refroidisseur EGR encrassé
  • Température élevée de liquide de refroidissement
  • Bas niveau de liquide de refroidissement
  • Anomalie de fonctionnement de la soupape EGR
  • Anomalie de fonctionnement du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Mélange de liquide de refroidissement et d'eau
  • Turbocompresseur à géométrie variable bloqué en position ouverte.

REMARQUE : Ce code de défaut n'est probablement pas actif sans charge sur le moteur en atelier. Le moteur doit être en charge pour déclencher ce code de défaut et déterminer si l'anomalie de fonctionnement est dépistée et réparée.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359, ou 2963 inactif ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 2B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Le niveau du liquide de refroidissement est-il supérieur ou égal au niveau acceptable ?
ETAPE 4. | Contrôler le refroidisseur EGR. |
 | ETAPE 4A. Procéder au test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™. | La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?
 | ETAPE 4B. Contrôler si le refroidisseur EGR est encrassé. | Le paramètre de rendement du refroidisseur EGR dépasse-t-il 50% après 4 minutes ?
ETAPE 5. | Contrôler le turbocompresseur. |
 | ETAPE 5A. Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™. | Le test opérationnel de turbocompresseur est-il réussi dans l'outil d'entretien électronique INSITE™ ?
ETAPE 6. | Contrôler le capteur de pression différentielle EGR. |
 | ETAPE 6A. Contrôler le bon fonctionnement du capteur de pression différentielle EGR. | La pression différentielle EGR est-elle supérieure à 6 mm Hg [0,236 in Hg] lorsque la soupape EGR est ouverte ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 2962 inactif ?
 | ETAPE 7B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Outil d'entretien électronique INSITE™ branché.
  • Clé de contact en position marche (ON).

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts actifs ?

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Outil d'entretien électronique INSITE™ branché.
  • Clé de contact en position marche (ON).

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359, ou 2963 inactif ?

Code de défaut 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359, ou 2963 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Clé de contact en position marche (ON).

Action

Contrôler le post-refroidissement (CAC) à la recherche de fuites.

  • Démarrer le moteur et contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

7A; Diagnostiquer les codes de défauts inactifs en commençant par le code de défaut avec le décompte le plus élevé

Aller à 2B

Etape guidée 2B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Clé de contact en position marche (ON).

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

  • Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

Le mélange de liquide de refroidissement du moteur est-il correct ?

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger et remplir le système de refroidissement avec le bon mélange.

Se reporter à la Procédure 008-018 (Système de refroidissement) au chapitre 8 dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 3B

Aller à 7A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • La température du liquide de refroidissement moteur doit être inférieure à 82°C [180°F].

Action

Contrôler le niveau de liquide de refroidissement moteur.

  • Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.
  • Contrôler le bon niveau de liquide de refroidissement moteur.

Le niveau du liquide de refroidissement est-il supérieur ou égal au niveau acceptable ?

Le niveau du liquide de refroidissement est-il supérieur ou égal au niveau acceptable ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le refroidisseur EGR.

Etape guidée 4A - Procéder au test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Procéder aux tests de diagnostic ECM.

  • Utiliser le menu Test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ et suivre les instructions à l'écran.
  • Ouvrir et fermer l'actionneur de soupape EGR.
  • Une fois ouvert, la position de l'actionneur est 100 pourcent ouvert.
  • Une fois fermé, la position de l'actionneur est moins de 10 pourcent fermé.

La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?

La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer la soupape EGR.

Se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler si le refroidisseur EGR est encrassé.

Conditions

  • Commutateur de contrôle de ventilateur en position d'arrêt (OFF).
  • Climatisation arrêtée (OFF).
  • Outil d'entretien électronique INSITE™ branché.
  • Clé de contact en position marche (ON).
  • Température de liquide de refroidissement supérieure à 79°C [174°F].

Action

Si le rendement du refroidisseur se dégrade, le refroidisseur ne refroidit pas efficacement le gaz d'échappement ce qui provoque une augmentation de la température EGR.

  • Démarrer le moteur et régler le régime de prise de force à 2000 tr/mn.
  • Effectuer le test de soupape EGR dans l'outil d'entretien électronique INSITE™ et régler l'ouverture de la soupape EGR à 100%.
  • Allumer l'écran de surveillance de l'outil d'entretien électronique INSITE™ et surveiller le rendement du refroidisseur EGR.
  • Effectuer le test d'efficacité du refroidisseur EGR avec l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur dans ces conditions pendant 4 minutes.
  • Après 4 minutes, enregistrer la valeur du rendement du refroidisseur EGR.

Le paramètre de rendement du refroidisseur EGR dépasse-t-il 50% après 4 minutes ?

Le paramètre de rendement du refroidisseur EGR dépasse-t-il 50% après 4 minutes ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le refroidisseur EGR.

Se reporter à la Procédure 011-019 (Refroidisseur EGR) au chapitre 11 dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le turbocompresseur.

Etape guidée 5A - Procéder au test opérationnel de turbocompresseur de l'outil d'entretien électronique INSITE™.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Sélectionner le test opérationnel EGR/turbocompresseur à géométrie variable en utilisant l'outil d'entretien électronique INSITE™.

  • Effectuer le test opérationnel du turbocompresseur.

Le test opérationnel de turbocompresseur est-il réussi dans l'outil d'entretien électronique INSITE™ ?

Le test opérationnel de turbocompresseur est-il réussi dans l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer le turbocompresseur à géométrie variable.

Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB5.9 (Système de carburant à rail commun), Bulletin 4021271.

Aller à 6A

Aller à 7A

Etape guidée 6 - Contrôler le capteur de pression différentielle EGR.

Etape guidée 6A - Contrôler le bon fonctionnement du capteur de pression différentielle EGR.

Conditions

  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.
  • Faire fonctionner le moteur.

Action

Faire fonctionner le moteur jusqu'à ce que la soupape EGR s'ouvre.

  • En utilisant l'outil d'entretien électronique INSITE™, surveiller la position de la soupape EGR et la pression différentielle EGR.
  • Lorsque la position de soupape EGR est supérieure à 0 pour-cent, s'assurer que la pression différentielle EGR est supérieure à 6 mm Hg [0,236 in Hg].

La pression différentielle EGR est-elle supérieure à 6 mm Hg [0,236 in Hg] lorsque la soupape EGR est ouverte ?

La pression différentielle EGR est-elle supérieure à 6 mm Hg [0,236 in Hg] lorsque la soupape EGR est ouverte ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle EGR.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer le code de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Outil d'entretien électronique INSITE™ branché.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 285 inactif ?

Code de défaut 285 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Eliminer le code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Outil d'entretien électronique INSITE™ branché.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 25-MAR-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Température de liquide de refroidissement moteur haute - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Code de défaut 2963
Température de liquide de refroidissement moteur haute - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur haute - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite d'avertissement de température de liquide de refroidissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de température de liquide de refroidissement du moteur

Circuit Description

Le capteur de température de liquide de refroidissement moteur est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Component Location

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence des symptômes Température de liquide de refroidissement du moteur supérieure à la normale.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 2963. | Cas actifs ou inactifs du code de défaut 2963 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 2963.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 2963.
  • En utilisant INSITE™, lire les codes de défauts.

Cas actifs ou inactifs du code de défaut 2963 ?

Cas actifs ou inactifs du code de défaut 2963 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température de liquide de refroidissement supérieure à la normale, dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 30-MARCH-2005

Droits d'auteur © 2005


Température de collecteur d'admission haute - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Code de défaut 2964
Température de collecteur d'admission haute - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission haute - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Application automobile : Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Applications marines : Néant.
Température d'air du collecteur d'admission

Circuit Description

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.

Component Location

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Contrôler les codes de défauts. |
 | ÉTAPE 1A. Contrôler le code défaut 2964. | Cas actifs ou inactifs du code de défaut 2964 ?

Guided Step 1 - Contrôler les codes de défauts.

Guided Step 1A - Contrôler le code défaut 2964.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2964 ?

Cas actifs ou inactifs du code de défaut 2964 ?
OUI NON

Se reporter à l'arborescence de diagnostic Température d'air de collecteur d'admission supérieure aux spécifications, dans le manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N°4021418).

 No Repair

Arborescence appropriée des symptômes de diagnostic

Réparation terminée

Dernière modification: 07-MARCH-2005

Droits d'auteur © 2005


Circuit de capteur de pression de collecteur d'admission - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973
Circuit de capteur de pression de collecteur d'admission - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un signal de pression de collecteur d'admission qui est trop élevé ou trop bas pour les conditions actuelles de fonctionnement du moteur. | Détarage de la puissance du moteur. Marine néant.

Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop basse ou trop haute, cela provoque un détarage.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée ou trop basse pour les conditions actuelles de fonctionnement du moteur. L'ECM compare le relevé de pression de collecteur d'admission à la vitesse du turbocompresseur pour déterminer si le relevé de pression est valide.

Les causes possibles de ce défaut sont :

  • Capteur de pression du collecteur d'admission en panne
  • Capteur de pression barométrique en panne
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Un filtre à air bouché ou restreint
  • Obstruction ou restriction de système d'échappement
  • Capteur de vitesse du turbocompresseur en panne.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4 et Euro 4 Stage 1+) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles consécutifs d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL et le code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • Le code de défaut est effacé de la mémoire après 40 cycles consécutifs de conduite avec un diagnostic sans problème.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/Amp™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687 ou 2345 actifs ou inactifs ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier la précision du capteur. | Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 5. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 5A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 5B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 5C. Rechercher une restriction de de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 6. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 6A. Inspecter le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur (le cas échéant). | Broches sales ou endommagées ?
 | ETAPE 6B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
ETAPE 7. | Contrôler le système d'échappement à la recherche de toute restriction. |
 | ETAPE 7A. Vérifier la restriction à l'échappement | Conforme aux spécifications ?
ETAPE 8. | Effacer les codes de défaut. |
 | ETAPE 8A. Désactiver le code de défaut. | Code de défaut 2973 inactif ?
 | ETAPE 8B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for other fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687 ou 2345 actifs ou inactifs ?

Cas élevés de codes de défauts 122, 123, 221, 222, 295, 595, 687 ou 2345 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Start INSITE™ electronic service tool Data Monitor/Logger and compare the INSITE™ electronic service tool reading for barometric pressure to the local barometric pressure.
  • Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspect the intake manifold pressure/temperature sensor connector and the engine harness connector for signs of the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Se reporter à la Procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19.

Pas de réparation

Aller à 8A

Aller à 3B

Etape guidée 3B -

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur arrêté.

Action

With keyswitch ON/ and engine OFF, the intake manifold pressure and barometric pressure readings must agree.

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission au relevé de pression barométrique.

Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?

Relevé de pression de collecteur d'admission de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Check for the appropriate ECM response after 30 seconds.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Place a jumper wire between the engine intake manifold pressure +5 volt SUPPLY pin and the engine intake manifold pressure SIGNAL pin at the engine intake manifold pressure/temperature connector of the engine harness.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détectée.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-061 (capteur de température de collecteur d'admission) au chapitre 19.

Pas de réparation

Aller à 8A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspect the engine harness and ECM connector pins for the following:
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Pas de réparation

Aller à 8A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for the appropriate ECM response after 30 seconds.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 4C

Aller à 8A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Place a jumper wire between the engine intake manifold pressure +5 volt SUPPLY pin and engine intake manifold pressure SIGNAL pin at the engine control module engine connector.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

  • Demander l'autorisation avant de remplacer l'ECM. Lorsque l'autorisation est reçue, se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19.

Aller à 8A

Aller à 8A

Etape guidée 5 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 5A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Moteur en fonctionnement.

Action

Check the charge air cooler and connections for air leaks.

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 8A

Aller à 5B

Etape guidée 5B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Moteur en fonctionnement.

Action

Check for air leaks in connections and hoses between the turbocharger and intake manifold inlet.
  • Se reporter à la procédure 010-024 (Fuites d'air, systèmes d'admission et d'échappement d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

Présence d'une fuite d'air ?

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 8A

Aller à 5C

Etape guidée 5C - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.

Action

Check the pressure differential across the charge air cooler.
  • Se reporter à la procédure 010-027 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

Conforme aux spécifications ?

Conforme aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 6A - Inspecter le connecteur de faisceau moteur sur le capteur de régime de turbocompresseur (le cas échéant).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Only perform this step if the engine is equipped with a turbocharger speed sensor. Inspect the turbocharger or refer to the engine wiring diagram to determine if the engine has a turbocharger speed sensor. If no sensor is present, skip to Step 7.

Inspecter le connecteur de capteur de régime de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de régime de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361) au chapitre 19.

Broches sales ou endommagées ?

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau de câblage moteur.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 (Faisceau de câblage moteur) au Chapitre 19.

Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Check the turbocharger speed sensor resistance.
  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques générales de mesure de résistance, se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre) au chapitre 19.

La résistance est-elle comprise entre 600 et 1600 ohms ?

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

  • Le capteur de vitesse du turbocompresseur est en panne.
  • Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 (capteur de régime de turbocompresseur) au chapitre 19.

Aller à 7A

Aller à 8A

Etape guidée 7 - Contrôler le système d'échappement à la recherche de toute restriction.

Etape guidée 7A - Vérifier la restriction à l'échappement

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check exhaust restriction.
  • Se reporter à la procédure 011-009 (Restriction d'échappement) du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 et QSL9 (bulletin N° 4021418).

Conforme aux spécifications ?

Conforme aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 8A

Aller à 8A

Etape guidée 8 - Effacer les codes de défaut.

Etape guidée 8A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Démarrer le moteur.
  • Augmenter le régime moteur à 1500 tr/mn et le maintenir pendant 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2973 inactif ?

Code de défaut 2973 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 8B

Aller à 1A

Etape guidée 8B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 15-FEV-2008

Droits d'auteur © 2008


Température d'unité de régulation de dosage - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2976
Température d'unité de régulation de dosage - données erratiques, intermittentes ou incorrectes

Afficher fiche associée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2976 PID: SPN: 3361 FMI: 2 VOYANT: Orange SRT: | Température d'unité de régulation de dosage - données erratiques, intermittentes ou incorrectes. Une erreur interne a été détectée dans l'unité de contrôle de dosage de catalyseur. | L'injection de solution catalytique dans le système après-traitement est désactivée.

Circuit : Unité de contrôle de dosage.

Description de circuit

L'unité de contrôle de dosage communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement de l'unité de contrôle de dosage varie avec l'OEM.

Informations techniques (Shop Talk)

Le code de défaut 2976 est déclenché lorsque le capteur de température interne de l'unité de contrôle de dosage relève une valeur différente des autres capteurs de température sur le moteur. Cela indique un problème avec le capteur de température interne de l'unité de contrôle de dosage. Pour effacer ce code de défaut, le contact doit être coupé pendant au moins 8 heures. Cela permet aux valeurs du capteur de température de doseur interne et du capteur de température de réservoir d'urée de se stabiliser et cela permet d'effectuer et de réussir le diagnostic.

Informations de diagnostic embarqué (OBD) (moteurs certifiés Euro 4,5) :

  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • Un détarage de couple moteur est activé après 50 heures de fonctionnement du moteur avec le code de défaut actif.
  • Pour valider la réparation et éteindre le voyant de dysfonctionnement (MIL), le moteur doit être arrêté avec le contact coupé pendant un minimum de 8 heures. Après un arrêt de 8 heures, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute pour exécuter le diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 1 cycle d'allumage de diagnostic ne présentant pas de défaillance. Le voyant MIL ne peut pas être éteint en utilisant l'outil d'entretien électronique INSITE™. Le code de défaut est effacé de la mémoire après 400 jours ou 9 600 heures de fonctionnement du moteur.

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures :
Pièce N° 3822758 : fil de test Deutsch™/AMP™/Metri-Pack™ mâle
Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2976 actif ?
ETAPE 2. | Contrôler le statut de défaut OBD. |
 | ETAPE 2A. Relever le statut de défaut OBD. | Confimation du code de défaut 2976 ?
ETAPE 3. | Effacer le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Le code de défaut 2976 est-il inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for active fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2976 actif ?

Code de défaut 2976 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Etapes de diagnostic appropriées

Etape guidée 2 - Contrôler le statut de défaut OBD.

Etape guidée 2A - Contrôler le statut de code de défaut OBD.

Conditions

  • Clé de contact en position marche (ON).
  • L'outil d'entretien électronique INSITE™ est connecté.

Action

Check for OBD fault code status.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Confimation du statut de code de défaut 2976 ?

Confimation du statut de code de défaut 2976 ?
OUI NON

Remplacer l'unité de contrôle de dosage. Se reporter à la Procédure 019-440 (unité de contrôle de dosage de pot catalytique) au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Disable the fault code.
  • Pour effacer ce code de défaut, le contact doit être coupé pendant au moins 8 heures. Cela permet aux valeurs du capteur de température de doseur interne et du capteur de température de réservoir d'urée de se stabiliser et cela permet d'effectuer et de réussir le diagnostic.

Le code de défaut 2976 est-il inactif ?

Le code de défaut 2976 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Clear the inactive fault codes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Synoptique approprié de recherche de pannes

Dernière modification: 07-JUIL-2008

Droits d'auteur © 2008


Surchauffe de l'actionneur de soupape EGR (calculée) - données au-dessus de la plage normale

Code de défaut 9121
Surchauffe de l'actionneur de soupape EGR (calculée) - données au-dessus de la plage normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 9121 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Néant SRT: | Surchauffe de l'actionneur de soupape de recirculation de gaz d'échappement (EGR) (calculée) - données au-dessus de la plage normale - niveau le moins grave. | La soupape EGR est fermée.
L'outil d'entretien électronique INSITE™

Circuit Description

Le module de commande électronique (ECM) contrôle la soupape de recirculation des gaz d'échappement (EGR), en l'ouvrant et en la fermant en fonction des conditions de fonctionnement du moteur. La soupape EGR est ouverte et fermée par un moteur VCC qui reçoit la tension de l'ECM dans les circuits de signal (+) de moteur de soupape EGR et de signal (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.

Component Location

Le moteur de soupape EGR se trouve sur le côtééchappement du moteur et il est attachéà l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée des composants.

Informations techniques (Shop Talk)

L'ECM calcule la température du moteur de soupape EGR. Si l'ECM détecte des températures excessives pour une période de temps étalonnée, ce défaut est enregistré et la fermeture de la soupape est commandée. Cette action est pour la protection de la soupapeuniquement; ce code de défaut n'estpas indicatif d'une défaillance de composant. Une fois que l'ECM détecte des températures normales de soupape EGR, le code de défaut devient inactif et le fonctionnement de la soupape EGR reprend.

Remarque: Pendant cet événement, aucun symptôme n'est remarquable. Cette arborescence de diagnostic ne doitpasêtre considérée en cas de plainte relative aux performances.

Une combinaison de mouvements fréquents de soupape et de températures élevées de liquide de refroidissement risque d'engendrer ce code de défaut.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Relever les codes de défauts |
 | ÉTAPE 1A. Rechercher des codes de défauts | Codes de défauts actifs ou inactifs ?
ÉTAPE 2. | Effacer les codes de défauts |
 | ÉTAPE 2A. Désactiver les codes de défauts | Code de défaut 9121 inactif ?
 | ÉTAPE 2B. Effacez les codes de défaut inactifs | Tous les codes de défauts effacés ?

Guided Step 1 - Relever les codes de défauts

Guided Step 1A - Rechercher des codes de défauts

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Codes de défauts actifs ou inactifs ?

Codes de défauts actifs ou inactifs ?
OUI | NON
No Repair | No Repair

Diagnostiquer les autres codes de défauts actifs

Go to 2A

Guided Step 2 - Effacer les codes de défauts

Guided Step 2A - Désactiver les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner pendant une minute.

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 9121 inactif ?

Code de défaut 9121 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


Température excessive de l'actionneur du turbocompresseur à géométrie variable

Code de défaut 9122
Température excessive de l'actionneur du turbocompresseur à géométrie variable

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 9122 PID: S27 SPN: 641 FMI: 0/15 VOYANT: Néant SRT: | Température excessive de l'actionneur du turbocompresseur à géométrie variable (calculée) - données supérieures à la plage normale - niveau le moins grave. | Manque éventuel de puissance. La puissance de l'actionneur du turbocompresseur est limitée.
L'outil d'entretien électronique INSITE™

Circuit Description

Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. Le moteur de l'actionneur du turbocompresseur est un moteur CC qui reçoit la tension de l'ECM sur les circuits de signal (+) et de signal (-) du moteur de l'actionneur du turbocompresseur. Pour ouvrir le gicleur coulissant, le moteur reçoit la tension sur le circuit du signal (+) du moteur de l'actionneur du turbocompresseur. Pour fermer le gicleur coulissant, le moteur reçoit la tension sur le circuit du signal (-) du moteur de l'actionneur du turbocompresseur.

Component Location

Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côtééchappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le module de commande électronique (ECM) calcule la température du moteur de l'actionneur du turbocompresseur. Si l'ECM détecte une température excessive pendant une durée étalonnée, ce défaut est enregistré et la puissance du moteur de l'actionneur du turbocompresseur est limitée. Cette action est pour la protection du moteur d'actionneur de turbocompresseuruniquement; ce code de défaut n'estpas indicatif d'une défaillance de composant. Une fois que l'ECM détecte une température normale du moteur de l'actionneur du turbocompresseur, le code de défaut devient inactif et le fonctionnement du turbocompresseur redevient normal.

Une combinaison de mouvements fréquents l'actionneur du turbocompresseur et d'une température élevée de liquide de refroidissement peut provoquer ce code de défaut.

Étapes de recherche de pannes

ÉTAPES |  | SPÉCIFICATIONS
ÉTAPE 1. | Lire les codes de défaut. |
 | ÉTAPE 1A. Contrôler les codes de défauts. | Autres codes de défauts actifs ou inactifs ?
ÉTAPE 2. | Effacer les codes de défaut. |
 | ÉTAPE 2A. Désactiver les codes de défaut. | Code de défaut 9122 inactif ?
 | ÉTAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Guided Step 1 - Lire les codes de défaut.

Guided Step 1A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Autres codes de défauts actifs ou inactifs ?

Autres codes de défauts actifs ou inactifs ?
OUI | NON
No Repair | No Repair

Diagnostiquer les autres codes de défauts

Go to 2A

Guided Step 2 - Effacer les codes de défaut.

Guided Step 2A - Désactiver les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 9122 inactif ?

Code de défaut 9122 inactif ?
OUI | NON
No Repair | No Repair

Go to 2B

Go to 1A

Guided Step 2B - Effacer les codes de défaut inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?

Tous les codes de défauts effacés ?
OUI | NON
No Repair | No Repair

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 17-FEBRUARY-2005

Droits d'auteur © 2005


(t00-001)

Table des matières

Informations générales

Informations générales

 TOC

L'analyse approfondie de la réclamation du client est la clé du succès d'un dépannage. Plus on dispose d'informations sur une réclamation, plus vite et plus facilement on peut résoudre le problème.

Les diagrammes de symptômes pour dépannage sont arrangés pour vous permettre de localiser et de corriger un problème en commençant par ce qui est le plus facile et le plus logique. Effectuez toutes les étapes de la séquence proposée en allant du haut vers le bas.

Il n'est pas possible d'inclure toutes les solutions aux problèmes qui peuvent se présenter. Cependant, ces diagrammes sont conçus pour stimuler une réflexion qui conduira à la cause et à la correction du problème.

Parcourrez ces étapes fondamentales du dépannage :

  • Recueillez tous les faits concernant la réclamation
  • Analysez le problème à fond
  • Etablissez le rapport entre les symptômes et les systèmes et composants de base du moteur
  • Recherchez si un entretien ou une réparation récente peut avoir un rapport avec la réclamation
  • Revérifiez avant de commencer tout démontage
  • Résolvez le problème en utilisant les diagrammes de symptômes et en commençant par les choses les plus faciles
  • Déterminez la cause du problème et effectuez une réparation complète
  • Une fois la réparation terminée, mettez le moteur en marche pour vous assurer que la cause de la réclamation a bien été corrigée

Dernière modification: 25-JUIN-2009

Droits d'auteur © 2009


Diagrammes de symptômes pour dépannage
(t00-002)

Table des matières

Informations générales

Informations générales

 TOC

Utilisez les diagrammes qui se trouvent dans les pages suivantes de cette section pour vous aider à diagnostiquer les symptômes spécifiques du moteur. Lisez chaque rangée de blocs du haut vers le bas. Mettre en pratique les informations du tableau pour identifier l'action corrective appropriée.

AVERTISSEMENT

Le dépannage présente des risques : détérioration des équipements, accident corporel ou accident mortel. Le dépistage des défauts doit être réalisé par des techniciens formés et expérimentés.

Dernière modification: 03-AVR-2002

Copyright © 2002


Fonctionnement impossible ou irrégulier du ventilateur moteur

Il s'agit de l'arborescence de symptomes t046

Cause Correction

Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects

Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .

Mauvais fonctionnement du circuit et du commutateur marche/arrêt (ON/OFF) de ventilateur manuel

Contrôler le circuit et le commutateur de marche/arrêt du ventilateur manuel. Se reporter à Commutateur de marche/arrêt du ventilateur manuel, contrôle de résistance et recherche de court-circuit à la masse, dans la procédure 019-045 .

Mauvais fonctionnement du circuit ou du capteur de conditionnement d'air

Contrôler le circuit et le capteur de conditionnement d'air. Se reporter à Commutateur de pression de climatisation, contrôle de résistance et recherche de court-circuit à la masse, dans la procédure 019-262 .

Mauvais fonctionnement du circuit ou de l'actionneur de l'embrayage du ventilateur

Contrôler le circuit et l'actionneur de l'embrayage du ventilateur. Se reporter à Procédure 019-045 .

Mauvais fonctionnement de la masse électrique du moteur

Contrôler la masse du moteur sur le châssis et la masse du châssis sur la borne négative (-) de la batterie. Se reporter à manuel d'entretien OEM et procédure 013-009 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418)..

Dernière modification: 19-DEC-2003

Droits d'auteur © 2003


Le moteur ne s'arrête pas

Il s'agit de l'arborescence de symptomes t081

Cause Correction

Le circuit de la clé de contact fonctionne mal.

Contrôler le circuit de la clé de contact du véhicule. Se reporter à Procédure 019-064 .

Le moteur fonctionne avec les fumées provenant de l'admission d'air

Contrôler les gaines d'admission d'air. Localiser et isoler l'origine des fumées. Réparer si nécessaire. Se reporter à le manuel d'entretien de l'OEM.

Il existe une fuite du joint d'huile du turbocompresseur

Contrôler l'étanchéité de la turbine et du compresseur du turbocompresseur. Se reporter à Procédure 010-033 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418)..

Dernière modification: 19-DEC-2003

Droits d'auteur © 2003


Les voyants d'avertissement de codes de défauts restent allumés (sans raison apparente)

Il s'agit de l'arborescence de symptomes t083

Cause Correction

Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs

Lire les codes de défauts avec un outil d'entretien électronique. Se reporter à Chapitre TF pour le diagnostic des codes de défauts.

Le commutateur de diagnostic est en position activée (ON)

Mettre l'interrupteur de diagnostic en position d'arrêt.

La prise de court-circuitage de diagnostic est installée

Déposer la prise de mise en circuit de diagnostic.

Le circuit ou le commutateur de diagnostic ne fonctionne pas correctement

Contrôler le circuit et l'interrupteur de diagnostic. Se reporter à Procédures 019-027 et 019-028 .

Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement

Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019-047 .

Dernière modification: 19-DEC-2003

Droits d'auteur © 2003


Les voyants d'avertissement de code de défaut ne s'allument pas

Il s'agit de l'arborescence de symptomes t084

Cause Correction

La clé de contact est en position d'arrêt (OFF)

Mettre la clé de contact en position de marche (ON).

Les voyants d'avertissement de code de défaut sont grillés

Vérifier la tension des voyants. Remplacer les ampoules si nécessaire. Se reporter à Procédure 019-046 .

Le circuit de voyant d'avertissement de code de défaut ne fonctionne pas correctement

Contrôler le circuit des voyants de codes défauts. Se reporter à Procédure 019-047 .

Le circuit de la clé de contact fonctionne mal.

Contrôler le circuit de la clé de contact du véhicule, de l'équipement ou du bateau. Se reporter à Procédure 019-064 .

Dernière modification: 19-DEC-2003

Droits d'auteur © 2003


Température de l'air du collecteur d'admission supérieure aux spécifications

Il s'agit de l'arborescence de symptomes t096

Cause Correction

La courroie d'entraînement de ventilateur est cassée

Contrôler la courroie d'entraînement du ventilateur. Remplacer la courroie, si nécessaire. Se reporter à Procédure 008-002 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418)..

La courroie d'entraînement de ventilateur est desserrée

Contrôler la tension de la courroie et la serrer si nécessaire. Se reporter à Procédure 008-002 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418)..

La protection hivernale ou le couvercle de radiateur par temps froid est fermé

Ouvrir le capot de protection du radiateur par temps froid. Maintenir un minimum de 387 cm2 [60 pouces2] d'ouverture en permanence. Se reporter à Fonctionnement des moteurs diesels dans les climats froids, bulletin N° 3379009 .

Les ailettes de post-refroidissement, les ailettes de radiateur ou les ailettes de condensateur de climatisation sont endommagées ou bouchées par des débris

Inspecter les ailettes de post-refroidissement, de condensateur de climatisation et de radiateur. Nettoyer, si nécessaire. Se reporter à Procédure 010-027 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418)..

Mauvais fonctionnement de la jauge de température de collecteur d'admission, si montée

Tester la jauge de température. Se reporter à le manuel d'entretien de l'OEM.

Codes de défauts électroniques actifs ou volume élevé de codes de défauts inactifs

Se reporter à Chapitre TF pour le diagnostic des codes de défauts.

Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects

Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .

Les commandes d'entraînement ou de ventilateur fonctionnent mal

Contrôler les commandes et l'entraînement du ventilateur. Se reporter à Procédure 019-045 .

Le ventilateur n'est pas correct

Contrôler le numéro de pièce du ventilateur et le comparer au numéro de pièce spécifié par OEM. Remplacer le ventilateur si nécessaire. Se reporter à le manuel d'entretien de l'OEM.

Le capotage du ventilateur est endommagé ou manquant ou les chicanes de recirculation d'air sont endommagées ou manquantes

Inspecter le capotage et les chicanes de recirculation. Réparer, remplacer ou installer, selon les besoins. Se reporter à Procédure 008-038 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418)..

La vitesse de véhicule est trop lente pour un refroidissement adéquat avec une grande charge moteur

Réduire la charge du moteur. Augmenter le régime moteur (ventilateur) en passant au rapport inférieur de la boîte de vitesse.

Le capteur de pression de collecteur d'admission ne fonctionne pas correctement

Contrôler le capteur de pression dans le collecteur d'admission. Se reporter à Procédure 019-061 .

Le système de refroidissement de véhicule n'est pas adéquat

Vérifier si les systèmes de refroidissement du moteur et du véhicule utilisent les composants appropriés. Se reporter à le manuel d'entretien de l'OEM.

La taille du ventilateur ne correspond pas à l'application

Vérifier si la taille du ventilateur est correcte. Se reporter à le manuel d'entretien de l'OEM.

Dernière modification: 19-DEC-2003

Droits d'auteur © 2003


Le commutateur de réglage du ralenti bas ne fonctionne pas

Il s'agit de l'arborescence de symptomes t099

Cause Correction

La vitesse du ralenti moteur est réglée à son minimum ou à son maximum admissible

Le commutateur de réglage du ralenti ne permet pas de régler la vitesse de ralenti en dehors de la plage admissible. Se reporter à Procédure 019-052 .

La fonctionnalité du commutateur de réglage du ralenti bas n'est pas activée

Utiliser un outil d'entretien électronique pour contrôler la fonctionnalité de commutateur de réglage du ralenti bas. Se reporter à Procédure 019-078 .

Le circuit et le commutateur de réglage du ralenti bas présentent une anomalie de fonctionnement

Contrôler le circuit et le commutateur de réglage du ralenti. Se reporter à Procédures 019-052 et 019-053 .

Dernière modification: 19-DEC-2003

Droits d'auteur © 2003


La prise de force ou le régulateur de vitesse ne fonctionne pas

Il s'agit de l'arborescence de symptomes t112

Cause Correction

Les paramètres programmables ou les fonctionnalités sélectionnées ne sont pas corrects

Utiliser un outil d'entretien électronique pour contrôler les paramètres programmables et les caractéristiques sélectionnées. Si nécessaire, redéfinir les paramètres et les caractéristiques. Se reporter à Procédure 019-078 .

Mauvais fonctionnement de l'étalonnage du module de commande électronique (ECM)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Se reporter au tableur de l'historique d'étalonnage Cliquer ici pour voir ecm_calibration_rev_history.xls

sur QuickServe® Online ou sur le CD-ROM INCAL™. Comparer les étalonnages dans l'ECM aux valeurs nominales du moteur et à la nomenclature (CPL) (bulletin 4021326 ou 4021327). Si nécessaire, ré-étalonner l'ECM. Se reporter à le manuel d'outil d'entretien électronique approprié et Procédure 019-032 .

Le capteur de vitesse du véhicule (VSS) ou son circuit fonctionne mal

Utiliser un outil d'entretien électronique pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement. Se reporter au manuel de l'outil d'entretien électronique concerné. Si la console indique la vitesse, contrôler le capteur et le circuit. Se reporter à Procédure 012-019, 019-091, et 019-093 .

Le fonctionnement du circuit ou de l'interrupteur d'embrayage est anormal

Contrôler l'interrupteur, le circuit et le réglage de l'interrupteur d'embrayage. Se reporter à Procédure 019-009 ou 019-010 .

Le fonctionnement du circuit ou du commutateur marche/arrêt du frein moteur est anormal

Contrôler le circuit et le commutateur de marche/arrêt du frein moteur. Se reporter à Procédure 019-034 et 019-035 .

Le fonctionnement du circuit ou du commutateur de freinage du véhicule est anormal

Contrôler le circuit et le commutateur de freinage du véhicule. Se reporter à Procédure 019-088 et 019-089 .

Le commutateur de marche/arrêt de régulateur de vitesse/prise de force présente une anomalie de fonctionnement

Contrôler le commutateur de marche/arrêt de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédure 019-021 et 019-022 .

Le circuit ou le commutateur de sélection de régulateur de vitesse/prise de force présente une anomalie de fonctionnement

Contrôler le commutateur de sélection de régulateur de vitesse/prise de force et le circuit. Se reporter à Procédure 019-023 et 019-024 .

Dernière modification: 19-DEC-2003

Droits d'auteur © 2003


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007


Arborescence de dépistage des défauts de performances du moteur - ISC/QSC/ISL/QS avec système de commande électronique CM850

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • La pression de carburant au démarrage est basse
    • La pression de carburant pendant le fonctionnement du moteur est basse
    • Décélération lente du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Poussées du régime moteur en charge ou dans la plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Le moteur s'arrête ou cale de manière imprévue ou cale en accélérant
    • Démarrage et calage du moteur
    • Le moteur n'atteint pas le régime nominal
    • La pression du collecteur d'admission (suralimentation) est inférieure à la normale

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste d'étapes de diagnostic à effectuer en fonction du symptôme. Suivre la liste des étapes de diagnostic dans la séquence indiquée dans le chapitre Spécifications/Réparation de l'arborescence.

Informations techniques (Shop Talk)

L'agrément de conduite est un terme qui décrit en général les performances du véhicule sur route. Les problèmes d'agrément de conduite avec un moteur peuvent être provoqués par plusieurs facteurs différents. Certains de ces facteurs sont liés au moteur alors que d'autres ne le sont pas. Avant de procéder à la recherche de pannes, il est important de déterminer la nature exacte de la plainte et si le moteur présente un véritable problème d'agrément de conduite ou s'il s'agit simplement des attentes du conducteur qui ne sont pas satisfaites.

Le manque de puissance est un terme utilisé sur le terrain pour décrire différents problèmes de performance. Le manque de puissance est défini comme l'incapacité du moteur à produire la puissance nécessaire pour assurer le déplacement du véhicule à une vitesse raisonnablement attendue dans les conditions données de charge, de pente, de vent, etc.

La faible accélération ou réponse est décrite comme l'incapacité du véhicule à accélérer de manière satisfaisante de l'arrêt ou du bas d'une côte. Il peut également s'agir d'un retard d'accélération pendant une tentative de dépassement ou en doublant un autre véhicule dans des conditions inférieures au régime nominal et à la charge nominale. La faible accélération ou réponse est difficile à dépister dans la mesure où elle peut être causée par plusieurs facteurs.

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for active fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

Néant.

Action

The following items must be checked or verified before continuing:
  • Vérifier le niveau de carburant dans les réservoirs
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • Vérifier si la qualité de carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne conformément aux recommandations d'altitude.
  • Vérifier si le niveau d'huile moteur est correct.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le régime de démarrage du moteur est supérieur à 150 tr/mn
  • Vérifier si la tension de la batterie est adéquate.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la condition et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée

Etape guidée 2 - Détermination des symptômes du moteur.

Etape guidée 2A - Manque de puissance, faible accélération ou mauvaise réponse.

Conditions

Néant.

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques
  • Etape 7 - contrôles de base du moteur.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2B

Etape guidée 2B - Ratés, poussée ou instabilité de régime moteur.

Conditions

Néant.

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2C

Etape guidée 2C - Fumée blanche ou noire excessive.

Conditions

Néant.

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D

Etape guidée 2D - Basse pression du collecteur d'admission.

Conditions

Néant.

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une Faible pression de suralimentation ?

Le symptôme du moteur est-il une Faible pression de suralimentation ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant
  • Etape 7 - contrôles de base du moteur.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2E

Etape guidée 2E - Impossibilité ou difficulté de démarrer le moteur, arrêt imprévu du moteur.

Conditions

Néant.

Action

Interview the driver and verify the complaint.

Le symptôme correspond-il à l'impossibilité ou à la difficulté de démarrer ou à l'arrêt imprévu du moteur ?

Le symptôme correspond-il à l'impossibilité ou à la difficulté de démarrer ou à l'arrêt imprévu du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

  • Etape 3 - contrôles d'impossibilité de démarrer
  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques.

 Pas de réparation

Procéder aux étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes

Etape guidée 3 - Procédures de diagnostic de l'impossibilité de démarrer.

Etape guidée 3A - Vérifier le fonctionnement des aides au démarrage par temps froid.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Make sure the intake air heater and other cold starting aids are operational.

Se reporter à la procédure 008-011 (réchauffeur de liquide de refroidissement) au chapitre 8 du chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418). Se reporter à la procédure 010-029 (Aide au démarrage à froid) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Les aides au démarrage par temps froid nécessaires fonctionnent-elles correctement ?

Les aides au démarrage par temps froid nécessaires fonctionnent-elles correctement ?
OUI NON
Pas de réparation

Installer ou réparer les aides au démarrage par temps froid.

Se reporter à la procédure 010-029 (Aide au démarrage à froid) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 3B

Réparation terminée

Etape guidée 3B - Vérifier si les conduites de carburant à basse pression sont correctement acheminées.

Conditions

Néant.

Action

It is sometimes possible to get the low-pressure fuel lines connected to the ECM cooling plate installed improperly. The top connection to the ECM cooling plate is the inlet and the bottom connection is the outlet.

Vérifier ces connexions si les conduites de carburant à basse pression ont été déposées et réinstallées sur le moteur.

Les conduites de carburant à basse pression sont-elles correctement connectées à la plaque de refroidissement de l'ECM ?

Les conduites de carburant à basse pression sont-elles correctement connectées à la plaque de refroidissement de l'ECM ?
OUI NON
Pas de réparation

Connecter correctement les conduites de carburant à basse pression à la plaque de refroidissement de l'ECM. L'entrée de carburant est la connexion supérieure.

Aller à 3C

Réparation terminée

Etape guidée 3C - Contrôler la tension du commutateur à clé de l'ECM.

Conditions

  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the signal voltage from the keyswitch input SIGNAL wire of the OEM harness to the engine block ground.

Mesurer la tension de la clé de contact avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension du commutateur à clef est-elle égale à la tension de batterie ?

La tension du commutateur à clef est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM et/ou le commutateur à clef, ou contrôler les branchements de batterie.

Aller à 3D

Réparation terminée

Etape guidée 3D - Contrôler la tension d'alimentation de batterie de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique ECM de l'ECM.

Action

Measure the voltage from the ECM battery SUPPLY (-) pin to the ECM battery SUPPLY (+) pins in the ECM power harness connector.

Mesurer la tension de l'ECM avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Contrôler les branchements de batterie et les bornes de fusibles.

Aller à 3E

Réparation terminée

Etape guidée 3E - Contrôler le régime moteur au démarrage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor Engine Speed while cranking the engine.

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
OUI NON
Pas de réparation

Rechercher et corriger la cause du bas régime de lancement. Contrôler les batteries, le démarreur du moteur et les charges des organes secondaires.

Aller à 3F

Réparation terminée

Etape guidée 3F - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor the Rail Fuel Pressure Sensor (Measured) with the keyswitch ON and the engine not running.

La valeur (mesurée) du capteur de pression de carburant de rail est-elle inférieure à 30 bars [435 psi] ?

La valeur (mesurée) du capteur de pression de carburant de rail est-elle inférieure à 30 bars [435 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

Se reporter à la procédure 019-115 (capteur de pression de carburant de rail) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISC et ISL (bulletin N° 4021416).

Aller à 3G

Réparation terminée

Etape guidée 3G - Contrôler la pression du rail de carburant en lançant le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Attempt to start the engine by engaging the engine starting motor for at least 30 continous seconds.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

La tentative de démarrage du moteur pendant 30 secondes de suite permet au temps de la logique de code de défaut de s'écouler. Si le code 2215 devient actif, la pression de rail de carburant n'est pas développée.

Si le moteur démarre au cours de cette tentative, la pompe de haute pression peut être désamorcée. Rechercher des filtres ou des conduites de carburant desserrées à l'origine du désamorçage de la pompe de carburant.

Le code de défaut 2215 est-il devenu actif lors de l'échec de la tentative de démarrage ?

Le code de défaut 2215 est-il devenu actif lors de l'échec de la tentative de démarrage ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G-1

Aller à 3H

Etape guidée 3G-1 - Contrôler la pression de pompe à engrenages de carburant.

Conditions

  • Installer une jauge de pression au niveau de la tête de filtre à carburant côté pression. Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the fuel gear pump output pressure while cranking the engine.

Le régime de lancement doit être supérieur à 150 tr/mn.

Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

La pression de pompe d'engrenage de carburant est-elle supérieure à 138 bars [20 psi] au lancement ?

La pression de pompe d'engrenage de carburant est-elle supérieure à 138 bars [20 psi] au lancement ?
OUI NON

Suivre l'arborescence de dépistage de défaut pour le code de défaut 2215.

 Pas de réparation

Réparation terminée

Aller à 3G-2

Etape guidée 3G-2 - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Installer une jauge de pression au port d'entrée de la pompe d'engrenage de carburant à haute pression.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the fuel lift pump output pressure.

Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

A la mise en marche initiale (ON), la pompe de gavage fonctionne pendant 30 secondes, puis s'arrête.

La pression de pompe de gavage de carburant est-elle supérieure aux spécifications de la procédure 005-045 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?

La pression de pompe de gavage de carburant est-elle supérieure aux spécifications de la procédure 005-045 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418) ?
OUI NON

Remplacer la pompe à engrenages.

Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Vérifier l'amorçage de carburant en s'assurant que le filtre à carburant OEM est plein de carburant et que l'air est purgé des conduites de carburant à basse pression. Effectuer le test de prise de contrôle manuel de la pompe de gavage avec l'outil d'entretien électronique INSITE™ si nécessaire.

Si le système de carburant à basse pression est amorcé, remplacer la pompe de gavage de carburant.

Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 3H - Rechercher tout autre code de défaut expliquant l'impossibilité de démarrer.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to read fault code information.

Rechercher les codes de défauts qui deviennent actifs lors de l'échec d'une tentative de démarrage pouvant être la cause d'une impossibilité de démarrage.

Un des codes de défauts susceptibles de provoquer un état d'impossibilité de démarrage devient-il actif au lancement ?

Un des codes de défauts susceptibles de provoquer un état d'impossibilité de démarrage devient-il actif au lancement ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée

Aller à 4A

Etape guidée 4 - Procédures de diagnostic du système de carburant.

Etape guidée 4A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to read the fault code information.

Rechercher des codes de défaut actifs de système de carburant associés à la plainte.

Des codes de défauts de système de carburant sont-ils actifs ?

Des codes de défauts de système de carburant sont-ils actifs ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Rechercher la présence d'air dans l'alimentation de carburant de la pompe de haute pression.

Conditions

  • Se reporter à la procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check for air in the fuel.

Se reporter à la procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Y a-t-il de l'air présent dans l'alimentation de carburant ?

Y a-t-il de l'air présent dans l'alimentation de carburant ?
OUI NON

Localiser et corriger la cause de l'entrée d'air dans le système d'alimentation de carburant. L'air peut provenir d'un filtre à carburant desserré, de raccords de conduite de carburant desserrés, de tuyaux de réservoir de carburant desserrés ou fissurés ou de graves restrictions dans les filtres et les conduites d'alimentation de carburant.

 Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Mesurer la pression de pompe à engrenage de carburant.

Conditions

  • Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Action

Check the fuel gear pump pressure.

Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

La pression de la pompe d'engrenage à carburant est-elle aux spécifications ?

La pression de la pompe d'engrenage à carburant est-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 4C-1

Etape guidée 4C-1 - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mesurer la restriction d'entrée de la pompe à carburant à l'orifice de diagnostic sur la pompe à engrenage de carburant. Se reporter à la procédure 006-020 (restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check the fuel inlet restriction.

Se reporter à la procédure 006-020 (restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?
OUI NON

Trouver et corriger la cause de la grande restriction d'entrée. Rechercher toute obstruction de tamis ou de filtres à carburant OEM, toute restriction de refroidisseur d'ECM, toute restriction de clapet antiretour de dérivation de pompe de gavage (dans le refroidisseur d'ECM), tout nœud des conduites de carburant OEM ou toute restriction du tuyau du réservoir de carburant OEM.

Remplacer la pompe à engrenages de carburant.

Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 4D - Procéder au test de coupure d'un cylindre unique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Operate the engine at load.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver les injecteurs individuellement.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique. Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 4E

Etape guidée 4E - Procéder au test de diagnostic d'équilibre de cylindre.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to run the Cylinder Performance Test to determine if a single cylinder is contributing to the engine symptom.

Le test de performance de cylindre permet-il d'identifier un cylindre contribuant au déséquilibre de puissance ?

Le test de performance de cylindre permet-il d'identifier un cylindre contribuant au déséquilibre de puissance ?
OUI NON

Rechercher la cause du déséquilibre de puissance, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre contribuant au déséquilibre de puissance. Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 4F

Etape guidée 4F - Mesurer la restriction de la conduite de vidange de carburant.

Conditions

  • Se reporter à la procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check the fuel drain line restriction. Refer to Procedure 006-012 in Troubleshooting and Repair Manual, ISC, QSC8.3, ISL and QSL9 Engines, Bulletin 4021418.

La restriction de conduite de purge est-elle inférieure aux spécifications ?

La restriction de conduite de purge est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Rechercher les causes de la grande restriction de conduite de purge comme des conduites de carburant nouées ou bloquées.

Aller à 4G

Réparation terminée

Etape guidée 4G - Surveiller la pression de carburant au ralenti.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Run engine at idle for at least one minute to purge air induced from previous steps.

En utilisant l'outil d'entretien électronique INSITE™, surveiller la pression du rail de carburant mesurée et commandée pendant au moins 10 secondes.

Pour vérifier les résultats, répéter cette étape avec le test de fuite de système de carburant actif dans l'outil d'entretien électronique INSITE™.

La pression mesurée de rail de carburant est-elle différente de plus de 200 bars [2900 psi] de la pression commandée et a-t-elle des poussées au ralenti ou le moteur démarre-t-il avant de caler ?

La pression mesurée de rail de carburant est-elle différente de plus de 200 bars [2900 psi] de la pression commandée et a-t-elle des poussées au ralenti ou le moteur démarre-t-il avant de caler ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la procédure 019-117 (actionneur de pompe de carburant) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISC et ISL (bulletin N° 4021416).

Pas de réparation

Réparation terminée.

Aller à 2A

Etape guidée 5 - Procédures de diagnostic de gestion d'air.

Etape guidée 5A - Rechercher toute détérioration des lames du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tuyaux d'admission et d'échappement du turbocompresseur.

Action

Inspect the compressor and turbine blades for damage or wear.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 5B

Etape guidée 5B - Vérifier le jeu axial et radial du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the turbocharger for correct axial and radial clearance.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le jeu axial du turbocompresseur et le jeu radial des paliers sont-ils aux spécifications ?

Le jeu axial du turbocompresseur et le jeu radial des paliers sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer le turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 5C

Réparation terminée

Etape guidée 5C - Détermination du type de turbocompresseur.

Conditions

Néant

Action

Determine if the turbocharger is a wastegated or variable geometry turbo.

S'agit-il d'un turbocompresseur à géométrie variable ?

S'agit-il d'un turbocompresseur à géométrie variable ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5D

Aller à 5F

Etape guidée 5D - Contrôler la course correcte de la tige d'actionneur à géométrie variable.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Use INSITE™ electronic service tool to start the Turbocharger Actuator Test
  • Régler la temporisation du test d'actionneur de turbocompresseur pour pouvoir observer le mouvement de la tige.
  • Sélectionner la position de rétraction d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Marquer la tige d'actionneur à géométrie variable à la base de l'actionneur.
  • Sélectionner la position d'extension d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Mesurer la course de la tige en mesurant la distance entre la base de l'actionneur à géométrie variable et la marque.

L'actionneur à géométrie variable doit se déplacer rapidement et avec précision. Si le mouvement de la tige d'actionneur est lent, il peut y avoir un problème d'alimentation d'air ou des problèmes mécaniques dans l'ensemble du turbocompresseur à géométrie variable.

La tige d'actionneur de turbocompresseur s'étend-elle entre 10,8 et 11,8 mm [0,43 et 0,46 pouce] ?

La tige d'actionneur de turbocompresseur s'étend-elle entre 10,8 et 11,8 mm [0,43 et 0,46 pouce] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5E

Aller à 5D-1

Etape guidée 5D-1 - Rechercher toute fuite d'air et inspecter les conduites d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Use INSITE™ electronic service tool to perform the Turbocharger Actuator Test.

Sélectionner la position d'actionneur étendu et rechercher tout bruit de fuite d'air au niveau des composants suivants :

  • Soupape de contrôle de turbocompresseur
  • Branchement d'entrée de soupape de contrôle de turbocompresseur
  • Branchement de sortie de soupape de contrôle de turbocompresseur
  • Branchement d'entrée d'actionneur de turbocompresseur
  • Actionneur du turbocompresseur
  • Toutes les conduites d'air y compris la conduite d'alimentation OEM vers la soupape de contrôle de turbocompresseur et entre la soupape de contrôle de turbocompresseur et le turbocompresseur à géométrie variable.

Une petite quantité d'air se dégage de la soupape de contrôle du turbocompresseur en faisant du bruit. Cela est normal. Ne pas remplacer la soupape de commande de turbocompresseur pour cette condition.

Fuites d'air trouvées dans le système ou détérioration des conduites d'air ?

Fuites d'air trouvées dans le système ou détérioration des conduites d'air ?
OUI NON

Réparer les fuites d'air ou remplacer les conduites d'air endommagées ou cassées.

 Pas de réparation

Réparation terminée

Aller à 5D-2

Etape guidée 5D-2 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Remove the air line connection at the outlet of the turbocharger control valve.

Installer un raccord Compuchek™ dans la sortie de la soupape de contrôle de turbocompresseur.

Installer une jauge de pression d'air capable de relever au moins 1034 kPa [150 psi].

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur. Sélectionner la position étendue.

La pression d'air du réservoir du véhicule est-elle présente au niveau de la sortie de la soupape de contrôle de turbocompresseur ?

La pression d'air du réservoir du véhicule est-elle présente au niveau de la sortie de la soupape de contrôle de turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5D-3

Aller à 5D-5

Etape guidée 5D-3 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Remove the air line connection at the outlet of the turbocharger control valve.

Installer une jauge de pression d'air capable de relever au moins 1034 kPa [150 psi].

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur. Sélectionner la position rétractée.

Peut-on entendre l'air s'échapper de la sortie de la soupape de contrôle de turbocompresseur ?

Peut-on entendre l'air s'échapper de la sortie de la soupape de contrôle de turbocompresseur ?
OUI NON

La soupape de contrôle du turbocompresseur est bloquée en position ouverte. Elle ne doit pas laisser passer d'air en position rétractée. Remplacer la soupape de contrôle de turbocompresseur. Se reporter à la procédure 019-388 (Soupape de commande de turbocompresseur) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISC et ISL (bulletin N° 4021416).

Pas de réparation

Réparation terminée

Aller à 5D-4

Etape guidée 5D-4 - Contrôler la pression de bouteille d'air du véhicule au niveau de l'entrée de la soupape de contrôle de turbocompresseur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Disconnect the air inlet connection to the turbocharger control valve.

La pression du réservoir d'air du véhicule est présente au niveau de l'entrée de la soupape de contrôle de turbocompresseur.

La pression du réservoir d'air du véhicule est-elle présente au niveau de l'entrée de la soupape de contrôle de turbocompresseur ?

La pression du réservoir d'air du véhicule est-elle présente au niveau de l'entrée de la soupape de contrôle de turbocompresseur ?
OUI NON
Pas de réparation

Pas de pression d'air présente au niveau de l'entrée de la soupape de contrôle de turbocompresseur. Diagnostiquer la raccorderie d'air OEM et déterminer pourquoi la pression d'air n'est pas présente.

Aller à 5D-5

Réparation terminée

Etape guidée 5D-5 - Contrôler la course correcte de l'actionneur du turbocompresseur.

Conditions

  • Déposer l'actionneur à géométrie variable de l'ensemble du turbocompresseur. Se reporter à la procédure 010-113 (Actionneur de turbocompresseur à géométrie variable) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to perform the Turbocharger Actuator Test.

Sélectionner la position de l'actionneur étendu.

La tige de l'actionneur à géométrie variable parcourt-elle au moins 12 mm [0,472 in] ?

La tige de l'actionneur à géométrie variable parcourt-elle au moins 12 mm [0,472 in] ?
OUI NON

La tige d'actionneur à géométrie variable a une pression d'air correcte et une course correcte. Le mécanisme à géométrie variable dans le turbocompresseur est bloqué.

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

L'actionneur à géométrie variable a une pression d'air correcte mais la tige d'actionneur à géométrie variable ne s'étend pas.

Remplacer l'actionneur de turbocompresseur. Se reporter à la procédure 010-113 (Actionneur de turbocompresseur à géométrie variable) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 5E - Rechercher tout arbre cassé à l'intérieur du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur à géométrie variable de l'ensemble du turbocompresseur. Se reporter à la procédure 010-113 (Actionneur de turbocompresseur à géométrie variable) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check for a broken linkage inside the turbocharger by moving the variable geometry actuator on the turbocharger up and down.

Le levier d'actionneur doit se déplacer uniformément et avec précision.

Le gicleur coulissant se déplace-t-il correctement ?

Le gicleur coulissant se déplace-t-il correctement ?
OUI NON
Pas de réparation

La géométrie variable a une détérioration mécanique à l'intérieur du turbocompresseur. L'actionneur se déplace correctement, mais la liaison attachant l'actionneur au gicleur est cassée.

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Aller à 2A

Réparation terminée

Etape guidée 5F - Inspecter l'actionneur de limiteur de pression de suralimentation - turbocompresseurs à limiteur de pression de suralimentation uniquement

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le turbocompresseur si l'actionneur de limiteur de pression de suralimentation est inaccessible.

Action

Inspect the integral wastegate actuator hose for cracks or holes.

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer le flexible d'actionneur de limiteur de pression de suralimentation.

 Pas de réparation

Réparation terminée

Aller à 5G

Etape guidée 5G - Inspecter la course de la tige d'actionneur de limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la conduite intégrale de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Apply a regulated air supply of 138 kPa [20 psi] to the actuator and check for actuator movement.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 5G-1

Etape guidée 5G-1 - Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur.

Action

Apply a regulated air supply of 138 kPa [20 psi] to the actuator and check for actuator movement.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON

Déplacer le levier du limiteur de pression de suralimentation sur le turbocompresseur en va et vient, et contrôler le fonctionnement régulier.

Remplacer l'ensemble de turbocompresseur si le limiteur de pression de suralimentation est grippé. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 6 - Procédures de diagnostic de fonctions électroniques.

Etape guidée 6A - Vérifier la course de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor Throttle Position while fully depressing and releasing the throttle pedal.

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?
OUI NON
Pas de réparation

Déterminer et corriger la cause de la restriction de la pédale d'accélérateur.

Aller à 6B

Réparation terminée

Etape guidée 6B - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Start INSITE™ electronic service tool Data Monitor/Logger and compare INSITE™ electronic service tool reading for Barometric Air Pressure to the local barometric pressure.

Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique. Se reporter à la procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISC et ISL (bulletin N° 4021416).

Aller à 6C

Réparation terminée

Etape guidée 6C - Contrôler la précision du capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor the value of Intake Manifold Pressure without the engine running.

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISC et ISL (bulletin N° 4021416).

Aller à 6D

Réparation terminée

Etape guidée 6D - Vérifier si les réglages des fonctions électroniques sont corrects.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool; to verify the following adjustable parameters are correctly set:
  • Vitesse maximum du véhicule
  • Protection de la chaîne cinématique
  • Rapport de pont arrière
  • Dents de l'arbre arrière
  • Tours de pneu par mille
  • Protection de rétrogradation
  • Réglages de statisme en régulation de vitesse
  • Vitesse maximum du véhicule en régulation de vitesse.

Les fonctions électroniques sont-elles correctement réglées ?

Les fonctions électroniques sont-elles correctement réglées ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger les fonctions programmables.

Aller à 2A

Réparation terminée

Etape guidée 7 - Procédures de diagnostic du moteur de base.

Etape guidée 7A - Vérifier si les réglages de hauteur libre sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 (Couvercle de culbuteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Measure the overhead setting.

Se reporter à la procédure 003-004 (Réglage des parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Les réglages de hauteur libre sont-ils dans les limites établies ?

Les réglages de hauteur libre sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile. Se reporter à la procédure 003-004 (Réglage des parties en hauteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Aller à 7B

Réparation terminée

Etape guidée 7B - Vérifier le réglage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 (Couvercle de culbuteur) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Verify that the engine brakes are operating correctly.

Mesurer les réglages de frein moteur. Se reporter à la procédure 020-004 (Ensemble de frein moteur) au chapitre 20 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Les réglages de frein moteur sont-ils dans les limites établies ?

Les réglages de frein moteur sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de frein moteur. Se reporter à la procédure 020-004 (Ensemble de frein moteur) au chapitre 20 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021418).

Aller à 7C

Réparation terminée

Etape guidée 7C - Inspecter le post-refroidissement.

Conditions

  • Se reporter à la procédure 010-026 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Inspect the charge air cooler for cracks, holes, or other damage.

Se reporter à la procédure 010-026 (Post-refroidissement) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le post-refroidissement est-il dépourvu de fissures ou d’autres dégradations ?

Le post-refroidissement est-il dépourvu de fissures ou d’autres dégradations ?
OUI NON
Pas de réparation

Réparer l'ensemble de post-refroidissement.

Aller à 7D

Réparation terminée

Etape guidée 7D - Contrôler la restriction d'admission d'air.

Conditions

  • Se reporter à la procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check the intake system restriction by installing a vacuum gauge into the air intake system.

Se reporter à la procédure 010-031 (Restriction d'admission d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La restriction d'admission d'air est-elle supérieure à 635 mm H2O [25 in H2O] ?

La restriction d'admission d'air est-elle supérieure à 635 mm H2O [25 in H2O] ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air.

Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 Pas de réparation

Réparation terminée

Aller à 7E

Etape guidée 7E - Vérifier la restriction à l'échappement

Conditions

  • Se reporter à la procédure 011-009 (Restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Check the exhaust system back pressure by installing a pressure gauge into the exhaust system just past the turbocharger outlet.

Se reporter à la procédure 011-009 (Restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

La contre-pression d'échappement est-elle inférieure à 40 in-H2O [3 in-Hg] ?

La contre-pression d'échappement est-elle inférieure à 40 in-H2O [3 in-Hg] ?
OUI NON
Pas de réparation

Rechercher la source de grande restriction du système d'échappement.

Aller à 7F

Réparation terminée

Etape guidée 7F - Contrôler le soufflage moteur.

Conditions

  • Se reporter à la procédure 014-005 (Test du moteur (dynamomètre moteur)) du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Action

Measure the engine blowby as outlined in Procedure 014-005.

Les mesures de soufflage moteur sont-elles aux spécifications ?

Les mesures de soufflage moteur sont-elles aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Reprendre l'étape 2, ou contacter un atelier de réparation agréé Cummins® local pour plus d'instructions de diagnostic et de dépistage des défauts.

Passer à l'étape 7F-1

Etape guidée 7F-1 - Vérifier la contribution du turbocompresseur au soufflage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'orifice approprié à l'extrémité de la tubulure de soufflage.
  • Déposer la conduite de vidange d'huile du turbocompresseur du bloc et la vidanger dans un seau.
  • Démarrer le moteur.

Action

Load engine to rated rpm on a chassis dynamometer.

Mesurer le soufflage moteur comme cela est décrit dans la procédure 014-005 (Test du moteur (Dynamomètre moteur)) du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Le soufflage total du moteur a-t-il baissé de plus de 30% ?

Le soufflage total du moteur a-t-il baissé de plus de 30% ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, QSC8.3, ISL et QSL9 (bulletin N° 4021418).

Il peut être nécessaire de reconstruire le moteur. Se reporter aux spécifications de reconstruction du moteur.

Réparation terminée

Réparation terminée

Dernière modification: 05-DEC-2008

Droits d'auteur © 2008


Arborescence de dépistage des défauts de performances de moteur - moteurs ISB, ISBe, et QSB sans EGR (système de commande électronique CM800 et CM850)

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Surrégime en charge ou en plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Le moteur s'arrête ou cale de manière imprévue ou cale en accélérant
    • Décélération lente du moteur
    • Le moteur démarre mais ne continue pas à fonctionner
    • Le moteur n'atteint pas le régime nominal
    • La pression du collecteur d'admission (suralimentation) est inférieure à la normale
    • Vibration excessive du moteur

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste de diagnostics à effectuer en fonction du symptôme.

De nombreuses étapes font référence à l'emploi de l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts, effectuer des tests, surveiller des données et contrôler des caractéristiques et des paramètres. Il est recommandé que l'outil d'entretien électronique INSITE™ reste connecté pendant l'application de cette arborescence de dépistage des défauts pour rechercher périodiquement des codes de défauts. Si des codes de défauts deviennent actifs pendant l'application de cette arborescence de dépistage de défauts, cesser de l'utiliser et diagnostiquer le code de défaut actif.

Cette arborescence de symptômes fait souvent référence à d'autres procédures et à d'autres arborescences de symptômes. Les procédures et les arborescences de symptômes auxquelles il est fait référence ne se trouvent pas forcément dans le même document que cette arborescence de symptômes. Utiliser la procédure suivante pour une liste des documentations d'entretien disponibles pour le moteur considéré. Se reporter à la Procédure 205-001 au chapitre L.

Informations techniques (Shop Talk)

L'agrément de conduite est un terme qui décrit en général les performances du véhicule sur route. Les problèmes d'agrément de conduite avec un moteur peuvent être provoqués par plusieurs facteurs différents. Certains de ces facteurs sont liés au moteur alors que d'autres ne le sont pas. Avant de procéder à la recherche de pannes, il est important de déterminer la nature exacte de la plainte et si le moteur présente un véritable problème d'agrément de conduite ou s'il s'agit simplement des attentes du conducteur qui ne sont pas satisfaites.

Le manque de puissance est un terme utilisé sur le terrain pour décrire différents problèmes de performance. Le manque de puissance est défini comme l'incapacité du moteur à produire la puissance nécessaire pour assurer le déplacement du véhicule à une vitesse raisonnablement attendue dans les conditions données de charge, de pente, de vent, etc. Avec les équipements industriels, un manque de puissance peut correspondre à l'incapacité de l'équipement à prendre ou à maintenir la charge.

La faible accélération ou réponse est décrite comme l'incapacité du véhicule à accélérer de manière satisfaisante de l'arrêt ou du bas d'une côte. Il peut également s'agir d'un retard d'accélération pendant une tentative de dépassement ou en doublant un autre véhicule dans des conditions inférieures au régime nominal et à la charge nominale. La faible accélération ou réponse est difficile à dépister dans la mesure où elle peut être causée par plusieurs facteurs.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Effectuer les procédures de diagnostic de base. |
 | ETAPE 1A. Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs. | Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
 | ETAPE 1B. Procéder aux contrôles de diagnostic de base. | Toutes les étapes ont été vérifiées et sont correctes ?
ETAPE 2. | Détermination du symptôme du moteur. |
 | ETAPE 2A. Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur. | Le symptôme est-il Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur ?
 | ETAPE 2B. Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement. | Le symptôme est-il Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement ?
 | ETAPE 2C. Fumées noires excessives. | Le symptôme du moteur est-il une fumée noire excessive ?
 | ETAPE 2D. Fumée blanche - Excessive. | Le symptôme du moteur est-il une fumée blanche excessive ?
 | ETAPE 2D-1. Fumée blanche - Excessive. |
 | ETAPE 2D-1. Fumée blanche - Excessive. |
 | ETAPE 2E. Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal. | Le symptôme du moteur est-il une Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal ?
 | ETAPE 2F. Vibrations du moteur excessives. | Le symptôme du moteur est-il une Vibration excessive du moteur ?
ETAPE 3. | Procédures de diagnostic du moteur qui ne démarre pas ou qui cale. |
 | ETAPE 3A. Vérifier le fonctionnement des aides au démarrage par temps froid. | Les aides nécessaires au démarrage par temps froid sont-elles utilisées et opérationnelles selon les besoins ?
 | ETAPE 3B. Contrôler les fonctions électroniques et les paramètres programmables. | Les fonctionnalités électroniques et les paramètres programmables sont-ils la cause de la plainte d'arrêt ou d'impossibilité de démarrage du moteur ?
 | ETAPE 3C. Surveiller le régime moteur au lancement. | Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
 | ETAPE 3D. Surveiller l'entrée de clé de contact de l'ECM. | L'état d'injection d'utilisateur indique-t-il Lancement ou la tension de la clé de contact est-elle égale à la tension de la batterie ?
 | ETAPE 3E. Surveiller l'alimentation de batterie de l'ECM. | La tension d'alimentation de batterie ECM est-elle supérieure à +11 VCC pour les systèmes 12V ou à +22 VCC pour les systèmes 24V ?
 | ETAPE 3F. Contrôler les capacités de support de charge des circuits de courant et de masse de l'ECM. | Les voyants sont-ils bien allumés ?
 | ETAPE 3G. Contrôler l'orientation du connecteur. | Le connecteur de capteur de pression de carburant de rail est-il correctement installé ?
 | ETAPE 3H. Vérifier la précision du capteur de pression de carburant du rail. | La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?
 | ETAPE 3I. Surveiller la pression du rail de carburant en lançant le moteur. | La pression de rail de carburant (mesurée) est-elle égale à la pression de rail de carburant (commandée) ?
ETAPE 4. | Procédures de diagnostic du système de carburant. |
 | ETAPE 4A. Rechercher la présence d'air dans la conduite de carburant. | Y a-t-il de l'air présent dans l'alimentation de carburant ?
 | ETAPE 4B. Rechercher la présence d'air dans l'alimentation de carburant de la pompe de haute pression. | La pression mesurée est-elle aux spécifications ?
 | ETAPE 4B-1. Mesurer la restriction d'entrée de carburant. |
 | ETAPE 4C. Mesurer la pression de carburant à la sortie du filtre à carburant du moteur. | La baisse de pression à travers le filtre est-elle supérieure à la spécification ?
 | ETAPE 4D. Procéder au test de coupure de cylindre unique de l'outil d'entretien électronique INSITE™. | Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
 | ETAPE 4E. Effectuer un test de coupure manuelle d'un seul cylindre. | Le moteur démarre-t-il après avoir bloqué un ou plusieurs cylindres ou l'échec ou la fumée excessive peut-il être attribué à un ou plusieurs cylindres ?
 | ETAPE 4F. Mesurer le débit de vidange de carburant de retour d'injecteur de la culasse. | Le flux de vidange de carburant d'injecteur de la culasse est-il supérieur aux spécifications ?
 | ETAPE 4G. Déterminer le ou les cylindres qui provoquent le flux excessif de drain de carburant d'injecteur de la culasse. | Le blocage d'un ou plusieurs cylindres a-t-il réduit le débit au-dessous du débit maximum spécifié ?
 | ETAPE 4H. Mesurer la restriction de la conduite de vidange de carburant. | La restriction de conduite de purge est-elle inférieure aux spécifications ?
ETAPE 5. | Procédures de diagnostic de gestion d'air. |
 | ETAPE 5A. Contrôler la précision du capteur de pression de collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?
 | ETAPE 5B. Rechercher toute fuite dans le système d'admission d'air. | Des fuites de système d'admission d'air ont-elles été trouvées ?
 | ETAPE 5C. Contrôler la restriction d'admission d'air. | La restriction d'admission d'air est-elle supérieure aux spécifications ?
 | ETAPE 5D. Rechercher toute détérioration des lames du compresseur du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
 | ETAPE 5E. Déterminer si le turbocompresseur est à limiteur de pression de suralimentation. | S'agit-il d'un turbocompresseur à limiteur de pression de suralimentation ?
 | ETAPE 5F. Inspecter le flexible d'actionneur de limiteur de pression de suralimentation. | Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?
 | ETAPE 5G. Rechercher des fuites d'air dans la capsule du limiteur de pression de suralimentation du turbocompresseur. | Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?
 | ETAPE 5G-1. Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur. |
 | ETAPE 5G-2. Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur. |
 | ETAPE 5H. Mesurer le jeu axial et le jeu radial du turbocompresseur. | Le jeu axial et le jeu radial sont-ils aux spécifications ?
 | ETAPE 5I. Inspecter le post-refroidissement. | Le post-refroidissement passe-t-il l'inspection visuelle ainsi que le test de pression et le test de différentiel de température ?
ETAPE 6. | Vérifier si les fonctions électroniques fonctionnent correctement. |
 | ETAPE 6A. Vérifier la course de la pédale d'accélérateur. | Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est complètement relâché et de 100% lorsque l'accélérateur est complètement enfoncé ?
 | ETAPE 6B. Surveiller la vitesse du véhicule. | Le relevé de vitesse du véhicule est-il nul lorsque le véhicule est à l'arrêt ?
 | ETAPE 6C. Vérifier si les réglages des fonctions électroniques sont corrects. | Les fonctions électroniques sont-elles correctement réglées ?
 | ETAPE 6D. Contrôler la précision du capteur de température. | Les écarts entre tous les relevés de température sont-ils de 5,6°C [10°F] au maximum ?
 | ETAPE 6E. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?
ETAPE 7. | Procéder aux contrôles mécaniques de base du moteur. |
 | ETAPE 7A. Vérifier si les réglages de hauteur libre sont corrects. | Les réglages de hauteur libre sont-ils dans les limites de contrôle de jeu ?
 | ETAPE 7B. Vérifier la restriction à l'échappement. | La contre-pression d'échappement est-elle supérieure à la spécification ?
 | ETAPE 7C. Vérifier si la pression de bloc-moteur (soufflage) du moteur est aux spécifications. | La pression de bloc-moteur (soufflage) est-elle inférieure à la spécification ?
 | ETAPE 7D. Rechercher toute détérioration interne du moteur. | En coupant le filtre à huile pour l'ouvrir, une détérioration interne du moteur a-t-elle été constatée ?
ETAPE 8. | Contrôles de vibrations excessives. |
 | ETAPE 8A. Contrôler le régime de ralenti moteur. | Le régime de ralenti moteur est-il aux spécifications ?
 | ETAPE 8B. Vérifier si la fonction de Chauffage rapide au ralenti est disponible et activée. | La fonctionnalité de Chauffage de ralenti rapide est-elle disponible et activée ?
 | ETAPE 8B-1. Surveiller le statut du Chauffage rapide au ralenti. |
 | ETAPE 8C. Contrôler le ou les organes secondaires entraînés par le moteur à l'avant. | L'isolation du ou des organes secondaires entraînés par le moteur à l'avant corrige-t-elle la vibration ?
 | ETAPE 8D. Contrôler l'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin. | L'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin est-il endommagé ?
 | ETAPE 8E. Contrôler les supports, les montants et/ou les isolateurs du moteur. | Les supports, les montants et/ou les isolateurs du moteur sont-ils endommagés ?
 | ETAPE 8F. Contrôler le ou les organes secondaires entraînés par l'engrenage moteur. | Le moteur a-t-il une pompe hydraulique entraînée par engrenage moteur / compresseur d'air ?
 | ETAPE 8F-1. Isoler le ou les organes secondaires entraînés par l'engrenage moteur. |
 | ETAPE 8F-2. Vérifier si le moteur est équipé d'un compresseur d'air. |
 | ETAPE 8F-3. Décharger le compresseur d'air et faire fonctionner. |
 | ETAPE 8F-4. Vérifier le calage de compresseur d'air. |
 | ETAPE 8G. Contrôler/isoler les composants entraînés par le moteur. | L'isolation/dépose de tout composant entraîné par le moteur a-t-elle corrigé la vibration ?
 | ETAPE 8H. Contrôler l'alignement du carter volant. | Le décalage de l'alésage et de la face du carter volant est-il hors spécification ?
 | ETAPE 8I. Vérifier si le moteur est équipé d'un équilibreur de moteur interne. | Le moteur est-il équipé d'un équilibreur interne de moteur ?
 | ETAPE 8I-1. Contrôler l'équilibreur de moteur interne. |

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Se reporter au manuel de recherche de pannes et de réparation du système de commande électronique correspondant pour le moteur en cours d'entretien.
  • Pour les moteurs équipés d'un module de commande électronique CM800, se reporter au Bulletin 3666477.
  • Pour les moteurs équipés d'un module de commande électronique CM850, se reporter au Bulletin 4021416.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée

Passer à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre :

  • Vérifier le niveau de carburant dans les réservoirs.
  • Vérifier si le véhicule est en bon état de marche
  • Vérifier s'il y a récemment eu une intervention d'entretien ou de réparation
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne à l'altitude recommandée.
  • Vérifier si l'huile moteur est en bon état et au niveau correct.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le filtre à air n'est pas trop bouché en contrôlant le détecteur de filtre.
  • Rechercher des fuites d'air et d'échappement audibles.
  • S'assurer de l'absence de fuites de carburant externes visibles.
  • S'assurer de l'absence de fuites de liquide de refroidissement visibles.
  • Vérifier si les capteurs de position de vilebrequin et d'arbre à cames sont correctement connectés au faisceau moteur.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger l'anomalie de fonctionnement et s'assurer que la plainte n'est plus présente après la réparation.

Passer à 2A

Réparation terminée

Etape guidée 2 - Détermination du symptôme du moteur.

Etape guidée 2A - Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur.

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme est-il Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur ?

Le symptôme est-il Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 3 - Procédures de diagnostic du moteur qui ne démarre pas ou qui cale

Etape 4 – contrôles du système de carburant

Etape 5 – contrôles de manipulation d'air

Etape 6 – contrôles électroniques

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Passer à 2B

Etape guidée 2B - Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement.

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme est-il Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement ?

Le symptôme est-il Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 4 – contrôles du système de carburant

Etape 6 – contrôles électroniques

Etape 5 – contrôles de manipulation d'air

Etape 7 – contrôles du moteur de base

Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Passer à l'étape 2C

Etape guidée 2C - Fumées noires excessives.

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une fumée noire excessive ?

Le symptôme du moteur est-il une fumée blanche excessive avec utilisation de liquide de refroidissement par le moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 5 – contrôles de manipulation d'air

Etape 4 – contrôles du système de carburant

Etape 6 – contrôles électroniques

Etape 7 – contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Passer à l'étape 2D

Etape guidée 2D - Fumée blanche - Excessive

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une fumée blanche excessive ?

Le symptôme du moteur est-il une fumée blanche excessive ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 2D-1

Passer à l'étape 2E

Etape guidée 2D-1 - Fumée blanche - Excessive

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte. Vérifier si, avec la plainte de fumée blanche, du liquide de refroidissement est utilisé.

Contrôler le niveau de liquide de refroidissement.

Le moteur utilise-t-il du liquide de refroidissement ?

Le moteur utilise-t-il du liquide de refroidissement ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence des symptômes (TS) Perte de liquide de refroidissement – Interne.

Passer à l'étape 2D-2

Etape guidée 2D-2 - Fumée blanche - Excessive

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte.

Vérifier si la plainte de fumée blanche excessive intervient uniquement lorsque le moteur est froid et dans des conditions ambiantes froides.

Il n'est pas rare d'avoir de la fumée blanche après un démarrage à froid dans des conditions ambiantes froides. Si la fumée blanche persiste lorsque le moteur a atteint la température minimum opérationnelle de liquide de refroidissement, diagnostiquer la plainte de fumée blanche.

Température minimum opérationnelle de liquide de refroidissement : 60°C [140°F].

La plainte de fumée blanche excessive intervient-elle uniquement lorsque le moteur est froid et dans des conditions ambiantes froides ?

La plainte de fumée blanche excessive intervient-elle uniquement lorsque le moteur est froid et dans des conditions ambiantes froides ?
OUI NON

Effectuer les contrôles à l'étape 3A uniquement.

Etape 4 – contrôles du système de carburant

Etape 6 – contrôles électroniques

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 4 – contrôles du système de carburant

Etape 7 – contrôles électroniques

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à

Etape guidée 2E - Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal.

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal ?

Le symptôme du moteur est-il une Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 5 – contrôles de manipulation d'air

Etape 4 – Contrôles du système de carburant

Etape 6 – contrôles électroniques

Etape 7 – contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Passer à l'étape 2F

Etape guidée 2F - Vibration excessive du moteur

Conditions

Action

S'entretenir avec le conducteur et confirmer la plainte.

Le symptôme du moteur est-il une Vibration excessive du moteur ?

Le symptôme du moteur est-il une Vibration excessive du moteur ?

OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Effectuer l'étape 4E des contrôles du système de carburant

Etape 8 - contrôles de vibrations excessives

Etape 7 – contrôles du moteur de base

Le symptôme du moteur est-il une Vibration excessive du moteur ?

Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Pour les symptômes associés au moteur, se reporter à l'arborescence correcte de diagnostic des symptômes (TS).

Etape guidée 3 - Procédures de diagnostic du moteur qui ne démarre pas ou qui cale

Etape guidée 3A - Vérifier le fonctionnement des aides au démarrage par temps froid.

Conditions

  • Moteur froid et conditions ambiantes froides
  • Clé de contact en position marche (ON).

Action

S'assurer que les aides nécessaires au démarrage par temps froid sont opérationnelles selon les besoins :

Remarque : La température minimum d'air ambiant pour le démarrage à froid sans aide est de -12,2°C [10°F] .

Remarque : Le test de l'outil d'entretien électronique INSITE™ pour la prise de contrôle manuel du réchauffeur d'air d'admission peut servir à diagnostiquer les problèmes de réchauffeur d'air d'admission. Pour les moteurs équipés de réchauffeurs d'admission d'air, les réchauffeurs d'admission d'air doivent commencer à fonctionner à 19 °C [66 °F].

Les aides nécessaires au démarrage par temps froid sont-elles utilisées et opérationnelles selon les besoins ?

Les aides nécessaires au démarrage par temps froid sont-elles utilisées et opérationnelles selon les besoins ?
OUI NON
Pas de réparation

Installer ou réparer les aides au démarrage par temps froid.

Utiliser les procédures suivantes du manuel d'entretien ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 008-011 au Chapitre 8. Se reporter à la Procédure 007-001 au chapitre 7. Pour les aides au démarrage par temps froid installées par l'OEM (volets de radiateur, etc.), se reporter au manuel d'entretien de l'OEM.

Passer à l'étape 3B

Réparation terminée

Etape guidée 3B - Contrôler les fonctions électroniques et les paramètres programmables.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les fonctionnalités électroniques et les paramètres programmables sont la cause de la plainte d'arrêt ou d'impossibilité de démarrage du moteur.

Les fonctions électroniques et les paramètres programmables comprennent : Arrêt après ralenti, arrêt protection du moteur ou protection d'antivol du véhicule.

Les fonctionnalités électroniques et les paramètres programmables sont-ils la cause de la plainte d'arrêt ou d'impossibilité de démarrage du moteur ?

Les fonctionnalités électroniques et les paramètres programmables sont-ils la cause de la plainte d'arrêt ou d'impossibilité de démarrage du moteur ?
OUI NON

Programmer les fonctions électroniques d'après les exigences du client ou de l'OEM.

Pas de réparation

Réparation terminée

Passer à l'étape 3C

Etape guidée 3C - Surveiller le régime moteur au lancement.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moniteur INSITE™

Action

Surveiller le régime moteur au lancement.

Utiliser l'outil d'entretien électronique INSITE™.

Essayer de démarrer le moteur ; enclencher le démarreur du moteur pendant au moins 30 secondes de suite.

Remarque : Ne pas trop chauffer le démarreur.

Remarque : La tentative de démarrage du moteur pendant 30 secondes de suite permet également au temps de la logique de code de défaut de s'écouler. Si des codes de défauts deviennent actifs, cesser d'utiliser cette arborescence de dépistage de défaut et se reporter à l'arborescence de dépistage de code de défaut correspondante.

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
OUI NON

Rechercher et corriger la cause du bas régime de lancement. Contrôler les batteries, le démarreur du moteur, les unités d'entraînement et les charges des organes secondaires.

Passer à 3D

Se reporter à l'arborescence de diagnostic des symptômes (TS) Démarrage moteur pas possible ou lent (démarreur électrique ou à l'air).

Etape guidée 3D - Surveiller l'entrée de clé de contact de l'ECM.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement

Action

Surveiller l'état d'injection d'utilisateur et la clé de contact en lançant le moteur.

Utiliser l'outil d'entretien électronique INSITE™.

Remarque : Si le moteur s'arrête par intermittence, l'état d'injection d'utilisateur peut également être surveillé pendant l'arrêt du moteur.

Si l'outil d'entretien électronique INSITE™ n'est pas disponible :

Déconnecter le faisceau de câblage OEM de l'ECM.

Mettre la clé de contact en position de marche (ON).

Mesurer la tension du signal entre le fil de signal d'entrée de la clef de contact du faisceau OEM et la masse du bloc-moteur.

Mesurer la tension de la clé de contact avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Consulter le schéma de câblage correspondant pour le moteur en cours d'entretien à la recherche de l'identification des broches de connecteur.

L'état d'injection d'utilisateur indique-t-il Lancement ou la tension de la clé de contact est-elle égale à la tension de la batterie ?

L'état d'injection d'utilisateur indique-t-il Lancement ou la tension de la clé de contact est-elle égale à la tension de la batterie ?
OUI NON
Pas de réparation

Contrôler le circuit d'alimentation de batterie de clé de contact. Se reporter à la Procédure 019-064 au Chapitre 19. Réparer ou remplacer le faisceau OEM, la clé de contact ou contrôler les branchements de batterie. Se reporter aux procédures appropriées du manuel de recherche de pannes et de réparation de l'OEM.

Passer à l'étape 3E

Réparation terminée

Etape guidée 3E - Surveiller l'alimentation de batterie de l'ECM.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement

Action

Surveiller la tension de la batterie en lançant le moteur.

Utiliser l'outil d'entretien électronique INSITE™.

Si l'outil d'entretien électronique INSITE™ n'est pas disponible :

  • Débrancher la connexion d'alimentation électrique de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Mesurer la tension entre la ou les broches (-) de l'alimentation de batterie ECM et la ou les broches (+) de l'alimentation de batterie ECM dans le connecteur ECM.

Mesurer la tension de l'ECM avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Consulter le schéma de câblage correspondant pour le moteur en cours d'entretien à la recherche de l'identification des broches de connecteur.

La tension d'alimentation de batterie ECM est-elle supérieure à +11 VCC pour les systèmes 12V ou à +22 VCC pour les systèmes 24V ?

La tension d'alimentation de batterie ECM est-elle supérieure à +11 VCC pour les systèmes 12V ou à +22 VCC pour les systèmes 24V ?
OUI NON
Pas de réparation

Réparer ou remplacer les connexions de courant et de masse de l'ECM. Contrôler les branchements de batterie et les bornes de fusibles.

Passer à l'étape 3F

Réparation terminée

Etape guidée 3F - Contrôler les capacités de support de charge des circuits de courant et de masse de l'ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation électrique ECM de l'ECM.

Action

Connecter un voyant (systèmes à 12 V ou à 24 V).

Remarque : Un voyant doit être utilisé pour s'assurer que la puissance nominale place une charge suffisante sur le circuit.

Utiliser la broche positive (+) de l'alimentation de la batterie de l'ECM dans la connexion d'alimentation électrique de l'ECM pour la borne positive (+) de la batterie et la broche négative (-) de l'alimentation de la batterie de l'ECM dans le connecteur de faisceau électrique de l'ECM pour la borne négative (-) de la batterie.

Consulter le schéma de câblage correspondant pour le moteur en cours d'entretien à la recherche de l'identification des broches de connecteur.

Les voyants sont-ils bien allumés ?

Les voyants sont-ils bien allumés ?
OUI NON
Pas de réparation

Réparer ou remplacer les connexions de courant et de masse de l'ECM. Contrôler les branchements de batterie et les bornes de fusibles.

Passer à l'étape 3G

Réparation terminée

Etape guidée 3G - Contrôler l'orientation du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'orientation appropriée du connecteur de capteur de pression de carburant de rail.

REMARQUE : Le connecteur peut être mal installé et tourné à 180 degrés.

Le connecteur de capteur de pression de carburant de rail est-il correctement installé ?

Le connecteur de capteur de pression de carburant de rail est-il correctement installé ?
OUI NON
Pas de réparation

Réorienter le connecteur.

Aller à 3H

Réparation terminée

Etape guidée 3H - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™
  • Moniteur INSITE™
  • Moteur pas en fonctionnement.

Action

Surveiller la pression du rail de carburant.

Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?

La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 au Chapitre 19.

Aller à 3I

Réparation terminée

Etape guidée 3I - Surveiller la pression du rail de carburant en lançant le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™
  • Moniteur INSITE™.

Action

Surveiller la pression de rail de carburant (mesurée) et la pression de rail de carburant (commandée).

Utiliser l'outil d'entretien électronique INSITE™.

REMARQUE : Il peut également être fait référence à la pression de rail de carburant (commandée) en tant que consigne de carburant HPCR.

Essayer de démarrer le moteur ; enclencher le démarreur du moteur pendant au moins 30 secondes de suite.

REMARQUE : Ne pas trop chauffer le démarreur.

REMARQUE : Un minimum de 100 bars [1450 psi] de pression de rail de carburant est nécessaire avant que les injecteurs ne s'ouvrent et ne fournissent le carburant.

REMARQUE : La tentative de démarrage du moteur pendant 30 secondes de suite permet au temps de la logique de code de défaut de s'écouler. Si le code 2215 ou 559 devient actif, la pression de rail de carburant adéquate n'est pas développée. Cesser d'utiliser cette arborescence de dépistage de défaut et diagnostiquer le code de défaut 2215 ou 559.

La pression de rail de carburant (mesurée) est-elle égale à la pression de rail de carburant (commandée) ?

La pression de rail de carburant (mesurée) est-elle égale à la pression de rail de carburant (commandée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Procédures de diagnostic du système de carburant.

Etape guidée 4A - Rechercher la présence d'air dans la conduite de carburant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur arrêté.
  • Connecter les outils d'entretien nécessaires à l'entrée de la pompe d'engrenage.

Action

Vérifier la présence d'air dans le carburant

Utiliser la procédure suivante du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271. Se reporter à la Procédure 006-003 au Chapitre 6. Faire fonctionner le moteur au ralenti et rechercher la présence de bulles d'air. Si le moteur ne démarre pas, contrôler au lancement du moteur.

Remarque : Ne pas trop chauffer le démarreur.
SMALL | MEDIUM | LARGE

Y a-t-il de l'air présent dans l'alimentation de carburant ?

Y a-t-il de l'air présent dans l'alimentation de carburant ?
OUI NON

Localiser et corriger la cause de l'entrée d'air dans le système d'alimentation de carburant. L'air peut provenir d'un filtre à carburant desserré, de raccords de conduite de carburant desserrés, de tuyaux de réservoir de carburant desserrés ou fissurés ou de graves restrictions dans le(s) filtre(s) ou la (les) conduite(s) d'alimentation de carburant à l'origine de la cavitation à de hauts débits de carburant.

 Pas de réparation

Réparation terminée

Passer à l'étape 4B

Etape guidée 4B - Mesurer la pression de carburant à l'entrée du filtre à carburant du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur arrêté.
  • Connecter les outils d'entretien nécessaires à l'entrée du filtre à carburant, ou si monté, au port (entrée) de diagnostic de tête de filtre à carburant.

Action

Vérifier la présence d'air dans le carburant

Utiliser la procédure suivante du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 006-015 au Chapitre 6.

Mesurer la pression de carburant au ralenti bas :

  • Plage de pression de carburant : 5 à 13 bars [73 à 189 psi].

Si le moteur ne démarre pas, mesurer la pression de carburant en lançant le moteur

  • Plage de pression de carburant : 3 à 11 bars [44 à 160 psi].

Enregistrer la mesurer de pression d'entrée du filtre à carburant.
SMALL | MEDIUM | LARGE

La pression mesurée est-elle aux spécifications ? Remarque : Enregistrer la pression mesurée d'entrée de carburant pour l'utiliser à l'étape suivante.

La pression mesurée est-elle aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 4C

Passer à l'étape 4B-1

Etape guidée 4B-1 - Mesurer la restriction d'entrée de carburant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur arrêté.
  • Connecter les outils d'entretien nécessaires à l'entrée de la pompe d'engrenage.

Action

Mesurer la restriction d'entrée de carburant.

Se reporter au manuel d'entretien des moteurs ISBe, ISB et QSB (système de carburant à rail commun) (bulletin 4021271). Faire tourner le moteur au ralenti haut :

Restriction d'entrée maximum - 50,8 kPa [15 in-Hg] (dépression)

Si le moteur ne démarre pas, mesurer la restriction de carburant en lançant le moteur.

Remarque : Ne pas trop chauffer le démarreur.

Remarque : Si le problème est intermittent (démarrage impossible ou arrêt imprévu du moteur) et aucun problème n'est trouvé à l'entretien, il peut y avoir des débris dans le système de carburant provoquant une restriction intermittente. Installer un détecteur de filtre à carburant (pièce Fleetguard™ N° 3892576) à la connexion entre les conduites d'alimentation de carburant OEM et le moteur. Un détecteur de filtre à carburant détecte la restriction de pointe en millimètres et en pouces de mercure. Si le problème se reproduit, le détecteur de filtre à carburant peut être contrôlé pour vérifier si quelque chose sur le côté OEM provoque la forte restriction intermittente.

SMALL | MEDIUM | LARGE

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?
OUI NON

Trouver et corriger la cause de la grande restriction d'entrée. Rechercher toute obstruction de tamis ou de filtres à carburant OEM, toute restriction de refroidisseur d'ECM, tout nœud des conduites de carburant OEM ou toute restriction du tuyau du réservoir de carburant OEM.

Remplacer la pompe à carburant à haute pression. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 005-016 au Chapitre 5.

Réparation terminée

Réparation terminée

Etape guidée 4C - Mesurer la pression de carburant à la sortie du filtre à carburant du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur arrêté.
  • Connecter les outils d'entretien nécessaires à la sortie du filtre à carburant, ou si monté, au port (sortie) de diagnostic de tête de filtre à carburant.

Action

Mesurer la pression de carburant à la sortie du filtre à carburant.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 006-015 au Chapitre 6.

Calculer la baisse de pression à travers le filtre à carburant en soustrayant la pression mesurée ici à la pression à l'étape 4B.

Mesurer la pression de carburant au ralenti haut :

  • Baisse de pression maximum à travers le filtre à carburant - 2 bars [29 psi].

Si le moteur ne démarre pas, mesurer la pression de carburant en lançant le moteur

La baisse de pression à travers le filtre est-elle supérieure à la spécification ?

La baisse de pression à travers le filtre est-elle supérieure à la spécification ?
OUI NON

Remplacer le filtre à carburant. Utiliser la procédure suivante du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 006-015 au Chapitre 6.

Pas de réparation

Réparation terminée

Passer à l'étape 4D

Etape guidée 4D - Procéder au test de coupure de cylindre unique de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En cas d'impossibilité ou de difficulté de démarrage du moteur, passer à l'étape suivante.

  • Dans le menu Tests de diagnostic de l'ECM de l'outil d'entretien électronique INSITE™, cliquer sur Test de coupure de cylindre et suivre les instructions à l'écran.
  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver les injecteurs individuellement.

Remarque : Si ce test est effectué et s'il n'y a pas de changement significatif en coupant un injecteur, il peut y avoir un problème avec plusieurs injecteurs. Il peut être nécessaire de couper plusieurs cylindres à la fois.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Réparation terminée

Passer à l'étape 4E

Etape guidée 4E - Effectuer un test de coupure manuelle d'un seul cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer l'outil d'isolation de fuite d'injecteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Effectuer un test de coupure manuelle.

  • Le moteur ne fonctionnant pas, déconnecter la conduite de carburant allant du rail de carburant au cylindre N° 1. Utiliser la procédure suivante du manuel d'entretien des moteurs ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271. Se reporter à la Procédure 006-051 au Chapitre 6.
  • Installer l'outil d'isolation de fuite d'injecteur

Pour les moteurs 3.9L et 5.9L, installer l'outil d'isolation de fuite d'injecteur (pièce N° 3164325) sur le rail au niveau du branchement de la conduite de carburant du cylindre N° 1.

Valeur de couple: 30 N•m [22 ft-lb]

Pour les moteurs 4.5L et 6.7L, installer l'outil d'isolation de fuite (pièce N° 4918298) sur le rail au niveau du branchement de la conduite de carburant du cylindre N° 1.

Valeur de couple: 35 N•m [26 ft-lb]

Essayer de démarrer le moteur ou de faire fonctionner le moteur au ralenti.

Répéter le test ci-dessus si nécessaire avec chaque cylindre bloqué.
SMALL | MEDIUM | LARGE

Le moteur démarre-t-il après avoir bloqué un ou plusieurs cylindres ou l'échec ou la fumée excessive peut-il être attribué à un ou plusieurs cylindres ?

Le moteur démarre-t-il après avoir bloqué un ou plusieurs cylindres ou l'échec ou la fumée excessive peut-il être attribué à un ou plusieurs cylindres ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure manuelle de cylindre unique. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Réparation terminée

Passer à l'étape 4F

Etape guidée 4F - Mesurer le débit de vidange de carburant de retour d'injecteur de la culasse.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien appropriés pour mesurer le flux de vidange de carburant d'injecteur de la culasse.

Action

Mesurer le débit de vidange de carburant de retour d'injecteur de la culasse.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB, Bulletin 4021271. Se reporter à la Procédure 006-026 au Chapitre 6.

Spécifications de flux :

Conditions de ralenti

Moteurs à 4 cylindres - 120 ml/minute maximum [4 fl-oz par minute]

Moteurs à 6 cylindres - 180 ml/minute maximum [4 fl-oz par minute]

Conditions de lancement

REMARQUE : S'assurer d'éviter toute surchauffe du démarreur.

Moteurs à 4 et 6 cylindres - 90 ml/minute maximum [3 fl-oz par minute].

Le flux de vidange de carburant d'injecteur de la culasse est-il supérieur aux spécifications ?

Le flux de vidange de carburant d'injecteur de la culasse est-il supérieur aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 4G-1

Passer à l'étape 4H

Etape guidée 4G - Déterminer le ou les cylindres qui provoquent le flux excessif de drain de carburant d'injecteur de la culasse.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien appropriés pour mesurer le flux de vidange de carburant d'injecteur de la culasse.
  • Installer l'outil d'isolation de fuite d'injecteur.

Action

Mesurer le flux de vidange de carburant de retour d'injecteur de la culasse et isoler un cylindre à la fois en utilisant l'outil d'isolation de fuite d'injecteur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB, Bulletin 4021271. Se reporter à la Procédure 006-026 au Chapitre 6.

Le débit descend sous le maximum spécifié lorsque le cylindre avec la fuite est bloqué.

Remarque : Si ce test est effectué et s'il n'y a pas de changement significatif du flux de retour de carburant en coupant un injecteur, il peut y avoir un problème avec plusieurs injecteurs. Comparer la différence de flux de carburant à travers tous les injecteurs. Plusieurs injecteurs provoquent-ils une réduction remarquable du flux de carburant ? Si tel est le cas, il peut s'agir des injecteurs présentant les problèmes.

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites d'injecteur et des débits de vidange.

Le blocage d'un ou plusieurs cylindres a-t-il réduit le débit au-dessous du débit maximum spécifié ?

Le blocage d'un ou plusieurs cylindres a-t-il réduit le débit au-dessous du débit maximum spécifié ?
OUI NON

Déposer le connecteur de carburant et rechercher toute détérioration. Remplacer ces éléments si nécessaire. Déposer l'injecteur et rechercher toute détérioration de la surface de contact du connecteur de carburant. Remplacer ces éléments si nécessaire. Utiliser les procédures suivantes dans le manuel d'entretien des moteurs ISBe, ISB, et QSB, Bulletin 4021271. Se reporter à la Procédure 006-052 au Chapitre 6. Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Réparation terminée

Passer à l'étape 4H

Etape guidée 4H - Mesurer la restriction de la conduite de vidange de carburant.

Conditions

  • Contact coupé
  • Connecter les outils d'entretien appropriés pour mesurer la restriction de la conduite de vidange de carburant

Action

Mesurer la restriction d'entrée de carburant.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 006-012 au Chapitre 6.

Faire tourner le moteur au ralenti haut :

Restriction maximale de la conduite de vidange de carburant : 0,19 bar [2,7 psi].

La restriction de conduite de purge est-elle inférieure aux spécifications ?

La restriction de conduite de purge est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Contrôler la taille appropriée et recherche des fuites, coudes et obstructions des conduites de vidange de carburant OEM et rechercher toute obstruction des évents de réservoir de carburant.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 5 - Procédures de diagnostic de gestion d'air.

Etape guidée 5A - Contrôler la précision du capteur de pression de collecteur d'admission.

Conditions

  • Commutateur à clef en position de marche (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur arrêté.

Action

Surveiller le relevé de pression de collecteur d'admission avec le moteur arrêté.

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil pour la pression de collecteur d'admission avec le moteur arrêté.

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?
OUI NON

Remplacer le capteur de pression de collecteur d'admission. Utiliser la procédure suivante si équipé d'un capteur de pression/température de collecteur d'admission de combinaison. Se reporter à la Procédure 019-159 au Chapitre 19.

Passer à l'étape 5B

Réparation terminée

Etape guidée 5B - Rechercher toute fuite dans le système d'admission d'air.

Conditions

Action

Rechercher toute fuite dans le système d'admission d'air

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-024 au Chapitre 10. Remarque : Sur les moteurs équipés d'un compresseur d'air turbocompressé, la conduite d'admission de compresseur d'air est une source de fuite d'air souvent oubliée. La conduite d'admission fournit l'air d'admission de l'admission du moteur au compresseur d'air.

Des fuites de système d'admission d'air ont-elles été trouvées ?

Des fuites de système d'admission d'air ont-elles été trouvées ?
OUI NON

Réparer ou remplacer le composant endommagé.

 Pas de réparation

Réparation terminée

Passer à l'étape 5C

Etape guidée 5C - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur tournant au régime nominal et à pleine charge.

Action

Controler la restriction d'admission d'air en installant un dépressiomètre (pièce Cummins® N° ST-1111-3) dans le système d'admission d'air.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-031 au Chapitre 10.

Restriction d'air d'admission maximum :

Filtre sale

635 mm-H2O ; [25 in-H2O]

Filtre propre

254 mm-H2O ; [10 in-H2O]

SMALL | MEDIUM | LARGE

La restriction d'admission d'air est-elle supérieure aux spécifications ?

La restriction d'admission d'air est-elle supérieure aux spécifications ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air. Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 Pas de réparation

Réparation terminée

Etape 5D

Etape guidée 5D - Rechercher toute détérioration des lames du compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Déposer la tuyauterie d'admission du turbocompresseur.

Action

Rechercher toute dégradation ou usure des pales de compresseur.

Se reporter au manuel d'entretien des moteurs ISBe, ISB et QSB (système de carburant à rail commun) (bulletin 4021271).

SMALL | MEDIUM | LARGE

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-033 au Chapitre 10.

Pas de réparation

Réparation terminée

Passer à l'étape 5E

Etape guidée 5E - Déterminer si le turbocompresseur est à limiteur de pression de suralimentation.

Conditions

Action

Déterminer si le turbocompresseur est à limiteur de pression de suralimentation.

S'agit-il d'un turbocompresseur à limiteur de pression de suralimentation ?

S'agit-il d'un turbocompresseur à limiteur de pression de suralimentation ?
OUI NON

Pas de réparation

Aller à 5F

Passer à l'étape 5H

Etape guidée 5F - Inspecter le flexible d'actionneur de limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le turbocompresseur si l'actionneur de limiteur de pression de suralimentation est inaccessible.

Action

Inspecter le flexible intégral de l'actionneur du limiteur de pression de suralimentation à la recherche de fissures et de trous.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-050 au Chapitre 10.

SMALL | MEDIUM | LARGE

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?

OUI NON

Remplacer le flexible d'actionneur de limiteur de pression de suralimentation. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-050 au Chapitre 10.

Pas de réparation

Réparation terminée

Aller à 5G

Etape guidée 5G - Rechercher des fuites d'air dans la capsule du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Effectuer un test de fuite sur la capsule d'actionneur de limiteur de pression de suralimentation.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-050 au Chapitre 10.

En utilisant l'outil Cummins® N° 3823799, appliquer une alimentation d'air régulée de 59 in Hg (29 psi) sur capsule d'actionneur de limiteur de pression de suralimentation. Pas de bruit d'air (bruit de fuite) dans la capsule fonctionnelle du limiteur de pression de suralimentation.
SMALL | MEDIUM | LARGE

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer l'actionneur de limiteur de pression de suralimentation. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-050 au Chapitre 10.

Pas de réparation

Réparation terminée

Aller à 5G-1

Etape guidée 5G-1 - Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-050 au Chapitre 10.

En utilisant l'outil Cummins® N° 382379, appliquer une alimentation d'air régulée de 59 in Hg (29 psi) sur capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.
SMALL | MEDIUM | LARGE

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 5H

Aller à 5G-2

Etape guidée 5G-2 - Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur du levier de limiteur de pression de suralimentation.

Action

Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation en la déconnectant du limiteur de pression de suralimentation.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-050 au Chapitre 10.

En utilisant l'outil Cummins® N° 3823799, appliquer une alimentation d'air régulée de 59 in Hg (29 psi) sur capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.
SMALL | MEDIUM | LARGE

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON

Appliquer un mouvement de va-et-vient sur le levier du limiteur de pression de suralimentation et s'assurer de son bon fonctionnement. Si le levier du limiteur de pression de suralimentation ne bouge pas librement ou s'il accroche, vaporiser de l'huile pénétrante sur le joint du levier du limiteur de pression de suralimentation et essayer de libérer le levier du limiteur de pression de suralimentation en donnant un mouvement de va-et-vient au levier. Si le levier ne se libère pas, remplacer le turbocompresseur. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-033 au Chapitre 10.

Remplacer l'actionneur de limiteur de pression de suralimentation. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-050 au Chapitre 10.

Réparation terminée

Réparation terminée

Etape guidée 5H - Mesurer le jeu axial et le jeu radial du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Débrancher les branchements d'échappement et d'admission du turbocompresseur.

Action

Suivre la procédure pour mesurer le jeu axial et le jeu radial du turbocompresseur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-033 au Chapitre 10.

Voir les spécifications de jeu :

Le jeu axial et le jeu radial sont-ils aux spécifications

Le jeu axial et le jeu radial sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'ensemble de turbocompresseur. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-033 au Chapitre 10.

Passer à l'étape 5I

Réparation terminée

Etape guidée 5I - Inspecter le post-refroidissement

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute impureté, toute fissure, tout trou et toute détérioration dans le post-refroidissement.

Remarque : Le test de pression et le test de température différentielle dans le manuel d'entretien des moteurs ISBe, ISB et QSB (système de carburant à rail commun) (bulletin 4021271) peuvent être utilisés pour vérifier les problèmes de post-refroidissement. Procédure 010-027 au chapitre 10.

SMALL | MEDIUM | LARGE

Le post-refroidissement passe-t-il l'inspection visuelle ainsi que le test de pression et le test de différentiel de température ?

Le post-refroidissement passe-t-il l'inspection visuelle ainsi que le test de pression et le test de différentiel de température ?
OUI NON
Pas de réparation

Réparer ou remplacer l'ensemble de post-refroidissement. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 010-027 au Chapitre 10.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 6 - Vérifier si les fonctions électroniques fonctionnent correctement

Etape guidée 6A - Vérifier la course de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la position de l'accélérateur en enfonçant et en relâchant complètement la pédale d'accélérateur

Utiliser l'outil d'entretien électronique INSITE™.

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est complètement relâché et de 100% lorsque l'accélérateur est complètement enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est complètement relâché et de 100% lorsque l'accélérateur est complètement enfoncé ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien de l'OEM pour le diagnostic de la pédale d'accélérateur.

Aller à 6B

Réparation terminée

Etape guidée 6B - Surveiller la vitesse du véhicule

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement

  • Utiliser l'outil d'entretien électronique INSITE™.

Le relevé de vitesse du véhicule est-il nul lorsque le véhicule est à l'arrêt ?

Le relevé de vitesse du véhicule est-il nul lorsque le véhicule est à l'arrêt ?
OUI NON
Pas de réparation

Vérifier si les paramètres VSS sont correctement réglés dans l'ECM. Contrôler le VSS et le faisceau de câblage OEM.

Aller à 6C

Réparation terminée

Etape guidée 6C - Vérifier si les réglages des fonctions électroniques sont corrects.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les paramètres réglables suivants sont correctement réglés :

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier :

  • Vitesse maximum du véhicule
  • Protection de groupe motopropulseur
  • Rapport de pont arrière
  • Dents d'arbre de transmission arrière
  • Rotations des pneus par mille
  • Protection de survitesse
  • Réglages de statisme du régulateur de vitesse
  • Vitesse maximum du véhicule en régulateur de vitesse
  • Type d'accélérateur
  • Régulateur de vitesse sur route
  • Gestion de l'accélération du véhicule
  • Type de transmission.

Les fonctions électroniques sont-elles correctement réglées ?

Les fonctions électroniques sont-elles correctement réglées ?
OUI NON
Pas de réparation

Fonctions programmables correctes.

Aller à 6D

Réparation terminée

Etape guidée 6D - Contrôler la précision du capteur de température.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Le moteur doit être arrêté suffisamment longtemps pour que la température du liquide de refroidissement moteur soit égale à la température de l'air ambiant.

Action

Surveiller les températures suivantes :

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier :

  • Capteur de température de liquide de refroidissement du moteur
  • Capteur de température d'air du collecteur d'admission
  • Si monté, le capteur de température d'air d'entrée de compresseur de turbocompresseur

Les écarts entre tous les relevés de température sont-ils de 5,6°C [10°F] au maximum ?

Les écarts entre tous les relevés de température sont-ils de 5,6°C [10°F] au maximum ?
OUI NON
Pas de réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-360 au Chapitre 19. Se reporter au chapitre 19 pour les spécifications sur chaque capteur de température.

Aller à 6E

Réparation terminée

Etape guidée 6E - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression d'air barométrique à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre 18.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 7 - Procéder aux contrôles mécaniques de base du moteur.

Etape guidée 7A - Vérifier si les réglages de hauteur libre sont corrects.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Mesurer les réglages de hauteur libre.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 003-004 au Chapitre 3.

SMALL | MEDIUM | LARGE

Les réglages de hauteur libre sont-ils dans les limites de contrôle de jeu ?

Les réglages de hauteur libre sont-ils dans les limites de contrôle de jeu ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile à nouveau. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 003-004 au Chapitre 3.

Aller à 7B

Réparation terminée

Etape guidée 7B - Vérifier la restriction à l'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur tournant au régime nominal et à pleine charge.

Action

Mesurer la contre-pression du système d'échappement

Mesurer la contre-pression du système d'échappement en installant une jauge de pression (pièce N° ST–1273) dans le système d'échappement immédiatement en aval de la sortie d'échappement du turbocompresseur.

La contre-pression maximum mesurée à la sortie du turbocompresseur (sortie de collecteur d'échappement pour moteurs atmosphériques) est :

  • 10 KPa [1,5 psi]
  • 15 KPa [2,2 psi].
SMALL | MEDIUM | LARGE

La contre-pression d'échappement est-elle supérieure à la spécification ?

La contre-pression d'échappement est-elle supérieure à la spécification ?
OUI NON

Corriger la cause de la contre-pression élevée, rechercher tout affaissement ou toute obstruction des tuyaux d'échappement.

 Pas de réparation

Réparation terminée

Aller à 7C

Etape guidée 7C - Vérifier si la pression de bloc-moteur (soufflage) du moteur est aux spécifications

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien appropriés pour mesurer le soufflage.

Action

Mesurer la pression du bloc-moteur (soufflage).

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 014-010 au Chapitre 14.

SMALL | MEDIUM | LARGE

La pression de bloc-moteur (soufflage) est-elle inférieure à la spécification ?

La pression de bloc-moteur (soufflage) est-elle inférieure à la spécification ?

OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Soufflage de bloc-moteur excessif.

Aller à 7D

Se reporter à l'arborescence de diagnostic de symptôme Soufflage de bloc-moteur excessif.

Etape guidée 7D - Rechercher toute détérioration interne du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Déposer le filtre à huile.

Utiliser les procédures suivantes du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271. Se reporter à la Procédure 007-013 au Chapitre 7.

Se reporter à la Procédure 007-083 au chapitre 7.

Couper le filtre à huile pour l'ouvrir et rechercher la présence de débris ou de détériorations.

En coupant le filtre à huile pour l'ouvrir, une détérioration interne du moteur a-t-elle été constatée ?

En coupant le filtre à huile pour l'ouvrir, une détérioration interne du moteur a-t-elle été constatée ?
OUI NON

Déterminer la zone de détérioration probable et effectuer la réparation nécessaire. Déposer le carter d'huile de lubrification et le couvercle de culbuteur, si nécessaire, pour inspecter la détérioration. Utiliser les procédures suivantes du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271. Se reporter à la Procédure 007-025 au Chapitre 7. Se reporter à la Procédure 003-011 au chapitre 3.

Pas de réparation

Réparation terminée

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Etape guidée 8 - Contrôles de vibrations excessives

Etape guidée 8A - Contrôler le régime de ralenti moteur

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moniteur INSITE™.

Action

Surveiller le régime moteur pendant que le moteur tourne au ralenti.

Utiliser l'outil d'entretien électronique INSITE™.

Se reporter à la plaque signalétique du moteur pour les spécifications de régime de ralenti.

Le régime de ralenti moteur est-il aux spécifications ?

Le régime de ralenti moteur est-il aux spécifications ?
OUI NON
Pas de réparation

Ajuster ou augmenter le régime de ralenti moteur.

Aller à 8B

Réparation terminée

Etape guidée 8B - Vérifier si la fonction de Chauffage rapide au ralenti est disponible et activée

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les fonctionnalités et les paramètres et vérifier si la fonctionnalité de Chauffage de ralenti rapide est disponible et activée.

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moniteur INSITE™.

La fonctionnalité de Chauffage de ralenti rapide est-elle disponible et activée ?

La fonctionnalité de Chauffage de ralenti rapide est-elle disponible et activée ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 8B-1

Passer à l'étape 8C

Etape guidée 8B-1 - Surveiller le statut du Chauffage rapide au ralenti

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moniteur INSITE™.

Action

Surveiller le statut de chauffage rapide

Brancher l'outil d'entretien électronique INSITE™.

La fonctionnalité de Chauffage de ralenti rapide devient-elle active ?

La fonctionnalité de Chauffage de ralenti rapide devient-elle active ?
OUI NON

Ajuster la vitesse de ralenti de chauffage rapide de ralenti ou envisager avec le client de désactiver la fonctionnalité.

Remarque : La désactivation de la fonctionnalité de chauffage de ralenti rapide peut affecter la garantie.

 Pas de réparation

Réparation terminée

Passer à l'étape 8C

Etape guidée 8C - Contrôler le ou les organes secondaires entraînés par le moteur à l'avant

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Isoler le ou les organes secondaires entraînés par le moteur à l'avant.

Action

Isoler le ou les organes secondaires entraînés par le moteur à l'avant l'un après l'autre, y compris :

  • Alternateur(s)
  • Compresseur(s) de réfrigérant
  • Moyeu(x) de ventilateur
  • Pompe(s) de direction assistée/hydraulique
  • Pompe à eau
  • Ventilateur de refroidissement
  • Organes secondaires de prise de force entraînés par vilebrequin.

L'isolation du ou des organes secondaires entraînés par le moteur à l'avant corrige-t-elle la vibration ?

L'isolation du ou des organes secondaires entraînés par le moteur à l'avant corrige-t-elle la vibration ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Réparation terminée

Passer à l'étape 8D

Etape guidée 8D - Contrôler l'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Isoler le ou les organes secondaires entraînés par le moteur à l'avant l'un après l'autre, y compris :

Contrôler l'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin à la recherche de toute détérioration.

Utiliser la procédure suivante pour les moteurs équipés d'un amortisseur de vibration en caoutchouc dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 001-051 au Chapitre 1.

Utiliser la procédure suivante pour les moteurs équipés d'un amortisseur visqueux dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 001-052 au Chapitre 1.

Utiliser la procédure suivante pour les moteurs équipés d'un anneau indicateur de vitesse de vilebrequin dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 001-071 au Chapitre 1.

L'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin est-il endommagé ?

L'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin est-il endommagé ?
OUI NON

Remplacer l'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin endommagé.

 Pas de réparation

Réparation terminée

Passer à l'étape 8E

Etape guidée 8E - Contrôler les supports, les montants et/ou les isolateurs du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Contrôler les supports, les montants et/ou les isolateurs du moteur à la recherche de toute détérioration

Utiliser les procédures suivantes pour les supports de moteur avant et arrière du manuel d'entretien ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 016-002 au Chapitre 16.

Se reporter à la Procédure 016-003 au chapitre 16.

Les supports, les montants et/ou les isolateurs du moteur sont-ils endommagés ?

Les supports, les montants et/ou les isolateurs du moteur sont-ils endommagés ?
OUI NON

Remplacer les supports, les montants et/ou les isolateurs du moteur endommagés.

Pas de réparation

Réparation terminée

Passer à l'étape 8F

Etape guidée 8F - Contrôler le ou les organes secondaires entraînés par l'engrenage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Vérifier si le moteur a une pompe hydraulique entraînée par engrenage moteur / compresseur d'air.

Le moteur a-t-il une pompe hydraulique entraînée par engrenage moteur / compresseur d'air ?

Le moteur a-t-il une pompe hydraulique entraînée par engrenage moteur / compresseur d'air ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 8F-1

Passer à l'étape 8F-2

Etape guidée 8F-1 - Isoler le ou les organes secondaires entraînés par l'engrenage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Isoler/déposer la pompe hydraulique entraînée par engrenage/compresseur d'air.

Action

Isoler/déposer la pompe hydraulique entraînée par engrenage/compresseur d'air et faire fonctionner le moteur.

Utiliser la procédure suivante pour les instructions générales de dépose et d'installation de pompe hydraulique dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 009-016 au Chapitre 9.

Remarque : Certains moteurs nécessitent un entraînement d'organe secondaire pour entraîner la pompe hydraulique. Il peut être nécessaire d'isoler ceci également. Utiliser la procédure suivante pour isoler l'entraînement d'organes secondaires dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 009-001 au Chapitre 9.

L'isolation/dépose de la pompe hydraulique entraînée par engrenage moteur/compresseur d'air a-t-elle corrigé la vibration ?

L'isolation/dépose de la pompe hydraulique entraînée par engrenage moteur/compresseur d'air a-t-elle corrigé la vibration ?
OUI NON

Réparer ou remplacer le composant endommagé.

 Pas de réparation

Réparation terminée

Passer à l'étape 8F-2

Etape guidée 8F-2 - Vérifier si le moteur est équipé d'un compresseur d'air.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Vérifier si le moteur est équipé d'un compresseur d'air entraîné par engrenage moteur.

Le moteur est-il équipé d'un compresseur d'air entraîné par engrenage moteur ?

Le moteur est-il équipé d'un compresseur d'air entraîné par engrenage moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 8F-3

Passer à l'étape 8G

Etape guidée 8F-3 - Décharger le compresseur d'air et faire fonctionner.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Décharger le compresseur d'air.

Action

Avec le compresseur d'air déchargé, faire fonctionner le moteur dans la condition dans laquelle la plainte de vibration se produit.

Le compresseur d'air peut être déchargé par :

1. Déconnexion de la conduite de signal de régulateur d'air et connexion de l'alimentation d'air régulée en atelier, avec une jauge de pression, sur le port de signal d'air de régulateur de compresseur d'air.

Remarque : Généralement 621 kPa (90 psi) de pression d'air constitue la consigne de déchargement du compresseur d'air. Se reporter au manuel d'entretien de l'OEM.

2. Déconnexion de la conduite de décharge de compresseur d'air et du flexible d'alimentation d'air du compresseur d'air.

Remarque : Sur les compresseurs d'air à turbocompresseur, s'assurer de boucher le flexible d'admission d'air attaché au collecteur d'admission.

Le déchargement du compresseur d'air réduit-il significativement ou élimine-t-il la vibration ?

Le déchargement du compresseur d'air réduit-il significativement ou élimine-t-il la vibration ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 8F-4

Passer à l'étape 8G

Etape guidée 8F-4 - Contrôler le calage du compresseur d'air.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Contrôler le calage du compresseur d'air.

Action

Remarque : Les moteurs 3.9 L et 5.9 L ne nécessitent pas le calage du compresseur d'air sur le moteur.

Vérifier si le compresseur d'air est correctement calé sur le moteur.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 012-014 au Chapitre 12.

Remarque : Pour diagnostiquer un problème de vibrations dans lequel on suspecte que le compresseur d'air est la cause de la vibration, il peut être nécessaire d'isoler le compresseur d'air du moteur.

Le compresseur d'air est-il correctement calé sur le moteur ?

Le compresseur d'air est-il correctement calé sur le moteur ?
OUI NON

Remplacer le compresseur d'air. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 012-014 au Chapitre 12.

Caler correctement le compresseur d'air sur le moteur. Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 012-014 au Chapitre 12.

Réparation terminée

Réparation terminée

Etape guidée 8G - Contrôler/isoler les composants entraînés par le moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Isoler/déposer tout composant entraîné par le moteur.

Action

Isoler/déposer tout composant entraîné par le moteur et faire fonctionner le moteur.

Les composants entraînés par le moteur sont notamment :

  • Transmissions (convertisseurs de couple/embrayages)
  • Pompes hydrauliques
  • Arbres d'entraînement direct
  • Volants. Se reporter à la Procédure 016-005 au chapitre 16 dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.
  • Plaques flexibles. Se reporter à la Procédure 016-004 au chapitre 16 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

L'isolation/dépose de tout composant entraîné par le moteur a-t-elle corrigé la vibration ?

L'isolation/dépose de tout composant entraîné par le moteur a-t-elle corrigé la vibration ?
OUI NON

Remplacer le composant présentant une anomalie de fonctionnement. Se reporter aux instructions de l'OEM.

 Pas de réparation

Réparation terminée

Passer à l'étape 8H

Etape guidée 8H - Contrôler l'alignement du carter volant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Les composants entraînés par le moteur déposés.

Action

Mesurer le décalage de l'alésage et de la face du carter volant.

Utiliser la procédure suivante dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 016-006 au Chapitre 16.

Le décalage de l'alésage et de la face du carter volant est-il hors spécification ?

Le décalage de l'alésage et de la face du carter volant est-il hors spécification ?
OUI NON
Pas de réparation

Utiliser la procédure suivante pour les options de réparation de carter volant dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant de rail commun), Bulletin 4021271. Se reporter à la Procédure 016-006 au Chapitre 16.

Voir l'étape 8I

Réparation terminée

Etape guidée 8I - Vérifier si le moteur est équipé d'un équilibreur de moteur interne.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Vérifier si le moteur est équipé d'un équilibreur de moteur interne.

En utilisant le numéro de série du moteur, rechercher l'historique de construction du moteur pour déterminer si le moteur a été construit avec une option d'équilibreur interne de moteur.

Remarque : Uniquement les moteurs à 4 cylindres peuvent être équipés d'un équilibreur interne de moteur.

Le moteur est-il équipé d'un équilibreur interne de moteur ?

Le moteur est-il équipé d'un équilibreur interne de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'étape 8I-1

Passer à l'étape 8A

Etape guidée 8l-1 - Contrôler l'équilibreur de moteur interne.

Conditions

  • Contact coupé
  • Carter d'huile de lubrification déposé

Action

Déposer le carter d'huile de lubrification et inspecter l'équilibreur interne de moteur.

Utiliser la procédure suivante du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271. Se reporter à la Procédure 007-025 au Chapitre 7.

S'assurer que l'équilibreur interne de moteur est correctement calé sur le moteur.

Rechercher toute détérioration de l'équilibreur interne de moteur.

Remarque : Uniquement les moteurs à 4 cylindres peuvent être équipés d'un équilibreur interne de moteur.

L'équilibreur interne de moteur est-il mal calé ou endommagé ?

L'équilibreur interne de moteur est-il mal calé ou endommagé ?
OUI NON

Réparer ou remplacer l'équilibreur interne de moteur.

 Pas de réparation

Réparation terminée

Passer à l'étape 7A

Dernière modification: 04-AOUT-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Arborescence de dépistage des défauts de performances du moteur pour moteurs marins QSB5.9 avec système de commande électronique CM850

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • La pression de carburant au démarrage est basse
    • La pression de carburant pendant le fonctionnement du moteur est basse
    • Décélération lente du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Poussées du régime moteur en charge ou dans la plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Le moteur s'arrête ou cale de manière imprévue ou cale en accélérant
    • Le moteur démarre mais ne continue pas à fonctionner
    • Le moteur n'atteint pas son régime nominal (tr/mn)
    • La pression du collecteur d'admission (suralimentation) est inférieure à la normale
    • Vibration excessive dans les applications marines

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste de diagnostics à effectuer en fonction du symptôme. Suivre la liste de diagnostic dans la séquence indiquée dans le chapitre Spécifications/Réparation de l'arborescence.

Informations techniques (Shop Talk)

Opérationnel est un terme qui décrit en général les performances du bateau dans l'eau. Les problèmes opérationnels avec un moteur peuvent être provoqués par plusieurs facteurs différents. Certains de ces facteurs sont liés au moteur alors que d'autres ne le sont pas. Avant de procéder à la recherche de pannes, il est important de déterminer la nature exacte de la plainte et si le moteur présente un véritable problème opérationnel ou s'il s'agit simplement des attentes du propriétaire qui ne sont pas satisfaites.

Le manque de puissance est un terme utilisé sur le terrain pour décrire différents problèmes de performance. Le manque de puissance est défini comme l'incapacité du moteur à produire la puissance nécessaire pour assurer le déplacement du bateau à une vitesse raisonnablement attendue dans l'environnement donné.

Une mauvaise accélération ou une mauvaise réponse est décrite comme l'incapacité du bateau à accélérer de manière satisfaisante lorsqu'il est arrêté. Il peut également s'agir du délai d'accélération dans des conditions inférieures au régime nominal et à la charge nominale. La faible accélération ou réponse est difficile à dépister dans la mesure où elle peut être causée par plusieurs facteurs.

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for any active fault codes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Se reporter au chapitre TF du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3 et QSL9 (système à rail commun), Bulletin 4021416 pour le diagnostic de code de défaut.

Pas de réparation

Réparation terminée

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

Néant.

Action

Verify the following items.
  • Le moteur fonctionne-t-il dans les conditions prévues pour son fonctionnement ? Par exemple, régime à accélération totale, température ambiante par rapport à température du compartiment moteur, charge sur le bateau, conditions en mer, etc.
  • Les attentes du client sont-elles conformes à la capacité du moteur ?
  • Les performances du moteur sont-elles conformes aux essais OEM en mer ?

Le problème peut-il être vérifié ?

Le problème peut-il être vérifié ?
OUI NON
Pas de réparation

Le problème ne peut pas être vérifié et aucune réparation n'est possible.

Aller à 1C

Réparation terminée

Etape guidée 1C - Procéder aux contrôles de diagnostic de base.

Conditions

Néant.

Action

The following items must be checked or verified before continuing.
  • Vérifier le niveau de carburant dans les réservoirs.
  • Vérifier qu'il n'y a pas eu de changement des composants de la nomenclature (turbocompresseur, injecteurs, pistons, pompe à carburant, arbre à cames, etc.) sur le moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne à l'altitude recommandée.
  • Vérifier si le niveau d'huile moteur est correct.
  • S'assurer de l'absence de restriction et d'obstruction dans les évents d'air.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le régime de démarrage du moteur est supérieur à 150 tr/mn.
  • Vérifier si la tension de la batterie est adéquate.
  • Vérifier si la chaîne cinématique correspond au moteur.
  • Vérifier si la transmission est correcte et n'a pas d'anomalie de fonctionnement.
  • Vérifier si l'hélice est au bon pas et n'a pas de détérioration.
  • Vérifier si la température d'entrée de carburant sur la pompe à carburant est aux spécifications.
  • Vérifier si le câblage de l'accélérateur au moteur est correct pour la réponse du moteur.
  • Vérifier l'état de la coque (propre et pas de détérioration).

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la condition et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée

Etape guidée 2 - Détermination du symptôme du moteur.

Etape guidée 2A - Manque de puissance, faible accélération ou mauvaise réponse.

Conditions

Néant.

Action

Determine the engine symptom according to the engine performance.

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques
  • Etape 7 - contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2B

Etape guidée 2B - Ratés, poussée ou instabilité de régime moteur.

Conditions

Néant.

Action

Determine the engine symptom according to the engine performance.

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2C

Etape guidée 2C - Fumée blanche ou noire excessive.

Conditions

Néant.

Action

Determine the engine symptom according to the engine performance.

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D

Etape guidée 2D - Basse pression du collecteur d'admission.

Conditions

Néant.

Action

Determine the engine symptom according to the engine performance.

Le symptôme du moteur est-il une Faible pression de suralimentation ?

Le symptôme du moteur est-il une Faible pression de suralimentation ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant
  • Etape 7 - contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2E

Etape guidée 2E - Impossibilité ou difficulté de démarrer le moteur, arrêt imprévu du moteur.

Conditions

Néant.

Action

Determine the engine symptom according to the engine performance.

Le symptôme correspond-il à l'impossibilité ou à la difficulté de démarrer ou à l'arrêt imprévu du moteur ?

Le symptôme correspond-il à l'impossibilité ou à la difficulté de démarrer ou à l'arrêt imprévu du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 3 - contrôles d'impossibilité de démarrer
  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes.

Etape guidée 2F - Vibrations du moteur excessives.

Conditions

Néant.

Action

Determine the engine symptom according to the engine performance.

Le symptôme est-il une vibration excessive du moteur en rapport ou hors rapport ?

Le symptôme est-il une vibration excessive du moteur en rapport ou hors rapport ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques
  • Etape 7 - contrôles du moteur de base
  • Etape 8 - contrôles de vibrations excessives

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes.

Etape guidée 3 - Procédures de diagnostic de démarrage et de fonctionnement du moteur.

Etape guidée 3A - Vérifier si les soupapes d'alimentation et de retour de carburant sont ouvertes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Verify the fuel supply and return valves are in the open position.

Si le bateau est neuf ou remis en état, les soupapes de carburant peuvent avoir été laissées en position fermée (OFF).

Les soupapes d'alimentation et de retour de carburant sont-elles en position ouverte ?

Les soupapes d'alimentation et de retour de carburant sont-elles en position ouverte ?
OUI NON
Pas de réparation

Mettre les soupapes d'alimentation et de retour de carburant en position ouverte et vérifier qu'il n'y a pas de détérioration du moteur.

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Rechercher toute détérioration du refroidisseur de carburant provoquée par une forte contre-pression de retour de carburant.

Conditions

Néant.

Action

Remove and inspect the fuel cooler.

Rechercher toute détérioration interne ou affaissement du refroidisseur de carburant. Se reporter à la procédure 006-062 (Refroidisseur de carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Le refroidisseur de carburant est-il endommagé ou affaissé en interne ?

Le refroidisseur de carburant est-il endommagé ou affaissé en interne ?
OUI NON

Déposer et remplacer le refroidisseur de carburant.

Se reporter à la procédure 006-062 (Refroidisseur de carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 3B

Etape guidée 3B - Vérifier si les conduites de carburant à basse pression sont correctement acheminées.

Conditions

Néant.

Action

It is sometimes possible to get the low pressure fuel lines connected to the ECM cooling plate installed improperly.

La connexion supérieure à la plaque de refroidissement de l'ECM est l'entrée et la connexion inférieure est la sortie.

Vérifier si ces connexions sont correctes si les conduites de carburant à basse pression ont été déposées et réinstallées sur le moteur.

Les conduites de carburant à basse pression sont-elles correctement connectées à la plaque de refroidissement de l'ECM ?

Les conduites de carburant à basse pression sont-elles correctement connectées à la plaque de refroidissement de l'ECM ?
OUI NON
Pas de réparation

Connecter correctement les conduites de carburant à basse pression à la plaque de refroidissement de l'ECM. L'entrée de carburant est la connexion supérieure.

Aller à 3C

Réparation terminée

Etape guidée 3C - Contrôler le régime moteur au lancement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Use INSITE™ electronic service tool to monitor Engine Speed while cranking the engine.

Si le moteur ne démarre pas du tout, se reporter à l'arborescence des symptômes Le moteur ne se lance pas ou il se lance lentement.

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
OUI NON
Pas de réparation

Rechercher et corriger la cause du bas régime de lancement. Contrôler les batteries, le démarreur du moteur et les charges des organes secondaires. Se reporter à l'arborescence des symptômes Le moteur ne se lance pas ou il se lance lentement.

Aller à 3D

Réparation terminée

Etape guidée 3D - Contrôler la tension de clé de contact du module de commande électronique (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the signal voltage.
  • Mesurer la tension du signal entre le fil de signal d'entrée de la clef de contact du faisceau OEM et la masse du bloc-moteur.

Mesurer la tension de la clé de contact avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle égale à la tension de batterie ?

La tension de la clé de contact est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de clé de contact ou la clé de contact ou contrôler les branchements de batterie.

Le faisceau de clé de contact peut être fourni par l'OEM.

Aller à 3E

Réparation terminée

Etape guidée 3E - Contrôler la tension d'alimentation de batterie de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique ECM de l'ECM.

Action

Measure the voltage.
  • Mesurer la tension entre la broche (-) de l'alimentation de batterie ECM et la broche (+) de l'alimentation de batterie ECM dans le connecteur de faisceau électrique ECM.

Mesurer la tension de l'ECM avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Contrôler les branchements de batterie et les bornes de fusibles.

Aller à 3F

Réparation terminée

Etape guidée 3F - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Monitor the rail fuel pressure sensor.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression de carburant de rail (mesuré) avec le contact mis (ON) et le moteur coupé (pas en fonctionnement).

La valeur (mesurée) du capteur de pression de carburant de rail est-elle inférieure à 30 bars [435 psi] ?

La valeur (mesurée) du capteur de pression de carburant de rail est-elle inférieure à 30 bars [435 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 (Capteur de pression de carburant de rail) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3 et QSL9 (Système de carburant à rail commun) (bulletin N° 4021416).

Aller à 3G

Réparation terminée

Etape guidée 3G - Contrôler la pression du rail de carburant en lançant le moteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for fuel rail pressure.
  • Essayer de démarrer le moteur en enclenchant le démarreur du moteur pendant au moins 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

La tentative de démarrage du moteur pendant 30 secondes de suite permet au temps de la logique de code de défaut de s'écouler. Si le code de défaut 2215 ou 559 devient actif, la pression de rail de carburant n'est pas en cours de développement.

Si le moteur démarre au cours de cette tentative, la pompe de haute pression peut être désamorcée. Rechercher des filtres ou des conduites de carburant desserrées à l'origine du désamorçage de la pompe de carburant.

Le code de défaut 2215 ou le code de défaut 559 est-il devenu actif lors de l'échec de la tentative de démarrage ?

Le code de défaut 2215 ou le code de défaut 559 est-il devenu actif lors de l'échec de la tentative de démarrage ?
OUI NON

Suivre le diagnostic du code de défaut 2215 ou 559 Basse pression d'alimentation de pompe à carburant.

 Pas de réparation

Réparation terminée

Aller à 4A

Etape guidée 3H - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Install a pressure gauge at the inlet port of the fuel pump.
  • Mesurer la pression de sortie de la pompe de gavage de carburant. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

A la mise initiale du contact, la pompe de gavage fonctionne pendant 60 secondes, puis s'arrête si le moteur n'est pas démarré et ne fonctionne pas. La pompe de gavage fonctionne continuellement lorsque le moteur est en fonctionnement.

La pression de la pompe de gavage de carburant est-elle supérieure aux spécifications ?

La pression de la pompe de gavage de carburant est-elle supérieure aux spécifications ?
OUI NON

Remplacer la pompe à carburant.

Se reporter à la procédure 005-016 (pompe à carburant) au chapitre 5 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Remplacer la pompe de gavage de carburant. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Réparation terminée

Réparation terminée

Etape guidée 4 - Procédures de diagnostic du système de carburant.

Etape guidée 4A - Rechercher tout code de défaut concernant le système de carburant.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for fault codes.
  • Essayer de démarrer le moteur en enclenchant le démarreur du moteur pendant au moins 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

La tentative de démarrage du moteur pendant 30 secondes de suite permet au temps de la logique de code de défaut de s'écouler. Si le code de défaut 2215 ou 559 devient actif, la pression de rail de carburant n'est pas en cours de développement.

Le code de défaut 2215 ou le code de défaut 559 est-il devenu actif lors de l'échec de la tentative de démarrage ?

Le code de défaut 2215 ou le code de défaut 559 est-il devenu actif lors de l'échec de la tentative de démarrage ?
OUI NON

Suivre le diagnostic du code de défaut 559 Basse pression d'alimentation de pompe à carburant.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Rechercher la présence d'air dans l'alimentation de carburant de la pompe de haute pression.

Conditions

Néant.

Action

Check for air in the fuel.

Se reporter à la procédure 006-003 (air dans le carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Y a-t-il de l'air présent dans l'alimentation de carburant ?

Y a-t-il de l'air présent dans l'alimentation de carburant ?
OUI NON

Localiser et corriger la cause de l'entrée d'air dans le système d'alimentation de carburant. L'air peut provenir d'un filtre à carburant desserré, de raccords de conduite de carburant desserrés, de tuyaux de réservoir de carburant desserrés ou fissurés ou de graves restrictions dans les filtres et les conduites d'alimentation de carburant.

 Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Mesurer la restriction d'entrée de carburant.

Conditions

Néant.

Action

Measure the fuel inlet restriction at the customer connection.

Se reporter à la procédure 006- (restriction d'entrée de carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Restriction d'entrée de carburant maximum à la connexion client

  • Nouveau filtre : 63,5 mm-Hg [2,5 in-Hg]
  • Filtre sale : 101,6 mm-Hg [4,0 in-Hg]

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?
OUI NON

Trouver et corriger la cause de la grande restriction d'entrée de carburant. Rechercher toute obstruction de tamis ou de filtres à carburant OEM, toute restriction de refroidisseur d'ECM, tout nœud des conduites de carburant OEM ou toute restriction du tuyau du réservoir de carburant OEM.

 Pas de réparation

Réparation terminée

Aller à 4D

Etape guidée 4D - Procéder au test de coupure d'un cylindre unique.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Perform the single cylinder cutout test.
  • Faire fonctionner le moteur en charge.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre. Désactiver les injecteurs individuels.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique.

Se reporter à la procédure 006-026 (injecteur) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 4E

Etape guidée 4E - Procéder au test de diagnostic d'équilibre de cylindre.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Perform the cylinder balance diagnostic test.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre. Déterminer si un seul cylindre contribue au symptôme du moteur.

Le test de performance de cylindre permet-il d'identifier un cylindre contribuant au déséquilibre de puissance ?

Le test de performance de cylindre permet-il d'identifier un cylindre contribuant au déséquilibre de puissance ?
OUI NON

Rechercher la cause du déséquilibre de puissance, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre contribuant au déséquilibre de puissance.

Se reporter à la procédure 006-026 (injecteur) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 4F

Etape guidée 4F - Mesurer la restriction de conduite de vidange de carburant.

Conditions

Néant.

Action

Measure the fuel drain line restriction.

Se reporter à la procédure 006-012 (restriction de conduite de vidange de carburant) au chapitre 6 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?
OUI NON
Pas de réparation

Rechercher les causes de la grande restriction de conduite de purge comme des conduites de carburant nouées ou bloquées.

Aller à 2A

Réparation terminée

Etape guidée 5 - Procédures de diagnostic de gestion d'air.

Etape guidée 5A - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur arrêté.

Action

Monitor the reading for intake manifold pressure with the engine off.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil d'entretien électronique pour la pression de gaz d'échappement avec le moteur arrêté. Comparer les relevés de pression dans INSITE™ à la pression barométrique locale. Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Le relevé de pression de collecteur d'admission est-il à moins de 50,8 mm-Hg [2 in-Hg] de la pression barométrique locale ?

Le relevé de pression de collecteur d'admission est-il à moins de 50,8 mm-Hg [2 in-Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 (Capteur de pression/température de collecteur d'admission) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021416).

Aller à 5B

Réparation terminée

Etape guidée 5B - Rechercher toute fuite dans le système d'admission d'air.

Conditions

Néant.

Action

Check the air intake system for leaks.

Se reporter à la procédure 010-024 (fuites d'air, systèmes d'admission et d'échappement d'air) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Des fuites de système d'admission d'air ont-elles été trouvées ?

Des fuites de système d'admission d'air ont-elles été trouvées ?
OUI NON

Réparer ou remplacer le composant endommagé.

 Pas de réparation

Réparation terminée

Aller à 5C

Etape guidée 5C - Contrôler la restriction d'admission d'air.

Conditions

  • Installer le dépressiomètre (pièce N° ST-1111-3) dans le système d'admission d'air.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur fonctionnant au régime nominal et à pleine charge.

Action

Measure the intake system restriction.

Se reporter à la procédure 010-031 (restriction d'admission d'air) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Restriction d'air d'admission maximum :

Nettoyer le filtre : 381 mm-H 2O [15 in-H 2O]

Filtre sale : 635 mm-H 2O [25 in-H 2O]

La restriction d'admission d'air est-elle supérieure aux spécifications ?

La restriction d'admission d'air est-elle supérieure aux spécifications ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air. Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 Pas de réparation

Réparation terminée

Aller à 5C

Etape guidée 5D - Rechercher toute détérioration des lames du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tuyaux d'admission et d'échappement du turbocompresseur.

Action

Inspect the turbocharger.
  • Rechercher toute dégradation ou usure des pales de compresseur.

Se reporter à la procédure 010-033 (turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Les pales de turbocompresseur sont-elles endommagées ?

Les pales de turbocompresseur sont-elles endommagées ?
OUI NON

Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033 (turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 5E

Etape guidée 5E - Déterminer si le turbocompresseur est à limiteur de pression de suralimentation.

Conditions

Néant.

Action

Determine if the turbocharger is a wastegated turbocharger.

S'agit-il d'un turbocompresseur à limiteur de pression de suralimentation ?

S'agit-il d'un turbocompresseur à limiteur de pression de suralimentation ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5F

5H

Etape guidée 5F - Inspecter le flexible d'actionneur de limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le turbocompresseur si l'actionneur de limiteur de pression de suralimentation est inaccessible.

Action

Inspect the integral wastegate actuator hose for cracks or holes.

Se reporter à la procédure 010-050 (actionneur de limiteur de pression de suralimentation du turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Des trous ou des fissures sont-ils trouvés dans le flexible de l'actionneur de limiteur de pression de suralimentation ?

Des trous ou des fissures sont-ils trouvés dans le flexible de l'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer le flexible d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (actionneur de limiteur de pression de suralimentation du turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 5G

Etape guidée 5G - Rechercher des fuites d'air dans la capsule du limiteur de pression de suralimentation du turbocompresseur

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Perform a leak test on the wastegate actuator capsule.

Utiliser le kit de test de pression de suralimentation (pièce N° 3823799) pour appliquer une alimentation d'air régulée de 59 in-Hg à la capsule d'actionneur de limiteur de pression de suralimentation. Pas de bruit d'air (bruit de fuite) dans la capsule fonctionnelle du limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (actionneur de limiteur de pression de suralimentation du turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la procédure 010-050 (actionneur de limiteur de pression de suralimentation du turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 5G-1

Etape guidée 5G-1 - Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Check for wastegate actuator rod for movement.

Utiliser le kit de test de pression de suralimentation (pièce N° 3823799) pour appliquer une alimentation d'air régulée de [29 psi] à la capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (actionneur de limiteur de pression de suralimentation du turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

5H

5G-2

Etape guidée 5G-2 - Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur du levier de limiteur de pression de suralimentation.

Action

Check for wastegate actuator rod movement with it disconnected from the turbocharger wastegate.

Utiliser le kit de test de pression de suralimentation (pièce N° 3823799) pour appliquer une alimentation d'air régulée de [29 psi] à la capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (actionneur de limiteur de pression de suralimentation du turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON

Appliquer un mouvement de va-et-vient sur le levier du limiteur de pression de suralimentation et s'assurer de son bon fonctionnement. Si le levier du limiteur de pression de suralimentation ne bouge pas librement ou s'il accroche, vaporiser de l'huile pénétrante sur le joint du levier du limiteur de pression de suralimentation et essayer de libérer le levier du limiteur de pression de suralimentation en donnant un mouvement de va-et-vient au levier. Si le levier ne se libère pas, remplacer le turbocompresseur.

Se reporter à la procédure 010-033 (turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la procédure 010-050 (actionneur de limiteur de pression de suralimentation du turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Réparation terminée

Réparation terminée

Etape guidée 5H - Mesurer le jeu axial et le jeu radial du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Débrancher les branchements d'échappement et d'admission du turbocompresseur.

Action

Follow the procedure for measuring the axial and radial clearances of the turbocharger.

Se reporter à la procédure 010-033 (turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Le jeu axial et le jeu radial sont-ils aux spécifications ?

Le jeu axial et le jeu radial sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033 (turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Aller à 5I

Réparation terminée

Etape guidée 5I - Inspecter le refroidisseur secondaire.

Conditions

Néant.

Action

Inspect the aftercooler.

Le refroidisseur secondaire est-il dépourvu de fissure ou d'autre détérioration ?

Le refroidisseur secondaire est-il dépourvu de fissure ou d'autre détérioration ?
OUI NON
Pas de réparation

Réparer ou remplacer l'ensemble de refroidisseur secondaire.

Se reporter à la procédure 010-005 (ensemble de refroidisseur secondaire (eau de mer)) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

2A

Réparation terminée

Etape guidée 6 - Procédures de diagnostic de fonctions électroniques.

Etape guidée 6A - Vérifier la course de l'accélérateur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Verify the throttle travel.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la position d'accélérateur en enfonçant et en relâchant complètement le levier d'accélérateur.

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?
OUI NON
Pas de réparation

Déterminer et corriger la cause de la restriction du levier d'accélérateur.

Aller à 2A

Réparation terminée

Etape guidée 7 - Procédures de diagnostic du moteur de base

Etape guidée 7A - Vérifier si les réglages de la hauteur libre sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Measure the overhead settings.
  • Déposer le couvercle de culbuteur. Se reporter à la procédure 003-011 (couvercle de culbuteur) au chapitre 3 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).
  • Mesurer les réglages de hauteur libre. Se reporter à la procédure 003-004 (réglage des parties en hauteur) au chapitre 3 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Les réglages de hauteur libre sont-ils dans les limites établies ?

Les réglages de hauteur libre sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile. Se reporter à la procédure 003-004 (réglage des parties en hauteur) au chapitre 3 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Aller à 7B

Réparation terminée

Etape guidée 7B - Contrôler la restriction d'échappement.

Conditions

Néant.

Action

Install a pressure gauge into the exhaust system just past the turbocharger outlet to check the exhaust system back pressure.

Se reporter à la procédure 011-009 (restriction d'échappement) au chapitre 11 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

La contre-pression d'échappement du système est-elle inférieure à 127 mm Hg [5 in Hg] ou 1763 mm H2O [68 in H2O] ou 17 kPa [2,5 psi] ?

La contre-pression d'échappement du système est-elle inférieure à 127 mm Hg [5 in Hg] ou 1763 mm H2O [68 in H2O] ou 17 kPa [2,5 psi] ?
OUI NON
Pas de réparation

Réparer ou éliminer la source de grande restriction de système d'échappement.

Aller à 7C

Réparation terminée

Etape guidée 7C - Contrôler le soufflage moteur.

Conditions

Néant.

Action

Measure the engine blowby.

Se reporter à la procédure 014-005 (test du moteur (dynamomètre moteur)) au chapitre 14 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Les mesures de soufflage moteur sont-elles aux spécifications ?

Les mesures de soufflage moteur sont-elles aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Reprendre l'étape 2, ou contacter un atelier de réparation agréé Cummins® local pour plus d'instructions de diagnostic et de dépistage des défauts.

Aller à 7C-1

Etape guidée 7C-1 - Vérifier la contribution du turbocompresseur au soufflage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur.

Action

Verify the turbocharger contribution.
  • Brancher l'orifice approprié à l'extrémité de la tubulure de soufflage.
  • Déposer la conduite de vidange d'huile du turbocompresseur du bloc et la vidanger dans un seau.
  • Charger le moteur au régime nominal.
  • Mesurer le soufflage du moteur. Se reporter à la procédure 014-005 (test du moteur (dynamomètre moteur)) au chapitre 14 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Le soufflage total du moteur a-t-il baissé de plus de 30% ?

Le soufflage total du moteur a-t-il baissé de plus de 30% ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (turbocompresseur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Il peut être nécessaire de reconstruire le moteur. Se reporter à la procédure 000-001 (dépose du moteur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Réparation terminée

Réparation terminée

Etape guidée 8 - Procédures de diagnistic de vibrations excessives.

Etape guidée 8A - Contrôler le rapport d'engrenage et la configuration d'hélice.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check for an incorrect matching of the gear ratio and propeller to the engine power.

Le rapport d'engrenage et l'hélice sont-ils mal adaptés à la puissance du moteur ?

Le rapport d'engrenage et l'hélice sont-ils mal adaptés à la puissance du moteur ?
OUI NON

Contacter un distributeur® Cummins ou un responsable d'entretien sur le terrain de district marin.

 Pas de réparation

Réparation terminée

Aller à 8B

Etape guidée 8B - Vérifier si les isolateurs de montage moteur sont corrects et si les exigences d'installation sont appropriées.

Conditions

Néant.

Action

Check for the correct engine mount isolators and for propeller installation requirements.

Les isolateurs de montants de moteur sont-ils corrects et bien installés ?

Les isolateurs de montants de moteur sont-ils corrects et bien installés ?
OUI NON
Pas de réparation

Contrôler les exigences d'installation d'isolateur. Remplacer et réparer les isolateurs de vibrations si nécessaire. Se reporter à la Procédure 016-026 (isolateur de vibrations de marine) au chapitre 16 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (système de carburant à rail commun) (Bulletin 4021271) et au chapitre Montant de moteur/systèmes d'entraînement dans les Instructions d'installation de marine de plaisance (Bulletin 3884649). Si les isolateurs ne sont pas de Cummins, se reporter au manuel d'entretien de l'OEM.

Aller à 8C

Réparation terminée

Etape guidée 8C - Rechercher des détériorations d'isolateurs et de montants de moteur.

Conditions

Néant.

Action

Inspect the engine mount and isolators for failure.

Les isolateurs et montants de moteurs sont-ils en bon état ?

Les isolateurs et montants de moteurs sont-ils en bon état ?
OUI NON
Pas de réparation

Déposer et remplacer les isolateurs de montant du moteur. Se reporter à la Procédure 016-026 (isolateur de vibrations de marine) au chapitre 16 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (système de carburant à rail commun) (Bulletin 4021271) et au chapitre Montant de moteur/systèmes d'entraînement dans les Instructions d'installation de marine de plaisance (Bulletin 3884649). Si les isolateurs ne sont pas de Cummins, se reporter au manuel d'entretien de l'OEM.

Aller à 8D

Réparation terminée

Etape guidée 8D - Contrôler le système d'échappement.

Conditions

Néant.

Action

Check for exhaust system deficiencies.

Le système d'échappement est-il déficient ?

Le système d'échappement est-il déficient ?
OUI NON

Réparer ou remplacer tout élément défectueux. Se reporter au chapitre Système d'échappement, dans les Instructions d'installation de moteurs marins de plaisance (bulletin N° 3884649) et aux documentations d'entretien de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8E

Etape guidée 8E - Contrôler les organes secondaires entraînés par le moteur.

ATTENTION

Certaines pompes à eau de mer sont entraînées par courroie. Le fonctionnement du moteur pendant que la pompe à eau de mer est déconnectée peut endommager le moteur par une surchauffe.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check for engine driven accessories malfunctions.

Isoler ou déconnecter les organes secondaires et rechercher des vibrations.

Ne pas faire fonctionner le moteur si la pompe à eau de mer est déconnectée.

Y a-t-il une anomalie de fonctionnement d'organe secondaire entraîne par le moteur ?

Y a-t-il une anomalie de fonctionnement d'organe secondaire entraîne par le moteur ?
OUI NON

Déterminer la cause de l'anomalie de fonctionnement des organes secondaires et corriger le problème. Se reporter au chapitre Organes secondaires entraînés par le moteur dans les Instructions d'installation de marine de plaisance (Bulletin 3884649). Si l'organe secondaire n'est pas installé par Cummins Inc., se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8F

Etape guidée 8F - Contrôler l'alignement de l'accouplement d'arbre et de l'accouplement d'engrenage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check the shaft coupling to gear coupling alignment.

L'alignement de l'accouplement d'arbre et de l'accouplement d'engrenage est-il bon ?

L'alignement de l'accouplement d'arbre et de l'accouplement d'engrenage est-il bon ?
OUI NON

Réparer ou remplacer tout élément défectueux. Se reporter à la Procédure 016-025 (arbre d'hélice) au chapitre 16 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (système de carburant à rail commun) (Bulletin 4021271) et au chapitre Montant de moteur/systèmes d'entraînement dans les Instructions d'installation de marine de plaisance (Bulletin 3884649), et aux recommandations du fabricant d'engrenage.

Pas de réparation

Réparation terminée

Aller à 8G

Etape guidée 8G - Vérifier si l'arbre d'hélice est bien installé.

Conditions

Néant.

Action

Check the propeller shaft for proper installation.

L'arbre d'hélice est-il correctement installé ?

L'arbre d'hélice est-il correctement installé ?
OUI NON
Pas de réparation

Réparer ou remplacer tout élément défectueux. Se reporter à la Procédure 016-025 (arbre d'hélice) au chapitre 16 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9, et QSB6.7 (système de carburant à rail commun) (Bulletin 4021271) et au chapitre Montant de moteur/systèmes d'entraînement dans les Instructions d'installation de marine de plaisance (Bulletin 3884649), et aux recommandations du fabricant d'engrenage.

Aller à 8H

Réparation terminée

Etape guidée 8H - Contrôler la rectitude de l'arbre d'hélice.

Conditions

Néant.

Action

Check the propeller shaft for straightness.

La rectitude de l'arbre d'hélice est-elle aux spécifications de l'OEM ?

La rectitude de l'arbre d'hélice est-elle aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer l'arbre d'hélice selon les besoins. Se reporter à un atelier d'entretien agréé de l'OEM.

Aller à 8I

Réparation terminée

Etape guidée 8I - Isoler le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Run the engine without the drive shaft attached at the coupler.

La vibration du moteur persiste-t-elle ?

La vibration du moteur persiste-t-elle ?
OUI NON

Rechercher toute détérioration de l'amortisseur de vibrations du moteur. Réparer ou remplacer tout élément défectueux. Se reporter à la procédure 001-052 (amortisseur de vibrations visqueux) au chapitre 1 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 8J

Etape guidée 8J - Rechercher un mauvais alignement de palier de culasse/barre de support.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check for strut/cutlass bearing misalignment or strut mounting is not secure.

Y a-t-il un mauvais alignement de palier de culasse/barre de support ou le montant de barre de support n'est-il pas sécurisé ?

Y a-t-il un mauvais alignement de palier de culasse/barre de support ou le montant de barre de support n'est-il pas sécurisé ?
OUI NON

Contrôler la rigidité de montage de la barre de support. Réparer ou remplacer tout élément défectueux. Se reporter à un atelier d'entretien agréé de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8K

Etape guidée 8K - Contrôler l'hélice.

Conditions

Néant.

Action

Check for propeller out-of-balance or propeller not fitted properly to shaft.

L'hélice est-elle déséquilibrée ou mal montée sur l'arbre ?

L'hélice est-elle déséquilibrée ou mal montée sur l'arbre ?
OUI NON

Contrôler la précision de l'hélice. Réparer ou remplacer tout élément défectueux. Se reporter à un atelier d'entretien agréé de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8L

Etape guidée 8L - Contrôler l'angle en V de la barre de support en V.

Conditions

Néant.

Action

Check to see if the V-angle on the V-strut does not match the angle of the blade on the prop.

L'angle en V de la barre de support en V correspond-il à l'angle de la pale de l'hélice ?

L'angle en V de la barre de support en V correspond-il à l'angle de la pale de l'hélice ?
OUI NON
Pas de réparation

Réparer ou remplacer tout élément défectueux. Se reporter à un atelier d'entretien agréé de l'OEM.

Aller à 8M

Réparation terminée

Etape guidée 8M - Contrôler les tunnels d'hélice.

Conditions

Néant.

Action

Check if the propeller tunnels are properly matched with the propellers.

L'entrée et la sortie du tunnel d'hélice correspondent-elles aux pales d'hélice ?

L'entrée et la sortie du tunnel d'hélice correspondent-elles aux pales d'hélice ?
OUI NON
Pas de réparation

Réparer ou remplacer tout élément défectueux. Se reporter à un atelier d'entretien agréé de l'OEM.

Aller à 8N

Réparation terminée

Etape guidée 8N - Contrôler l'accouplement de torsion entre le moteur et la transmission.

Conditions

Néant.

Action

Check for incorrect or worn torsional coupling.

L'accouplement de torsion est-il incorrect ou usé ?

L'accouplement de torsion est-il incorrect ou usé ?
OUI NON

Remplacer l'accouplement. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Réparation terminée

Aller à 8O

Etape guidée 8O - Contrôler le gouvernail.

Conditions

Néant.

Action

Check the rudder for excessive play in the rudder post.

Le gouvernail a-t-il un jeu excessif dans le montant ?

Le gouvernail a-t-il un jeu excessif dans le montant ?
OUI NON

Réparer ou remplacer tout élément défectueux. Se reporter à un atelier d'entretien agréé de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8P

Etape guidée 8P - Contrôler l'alignement du carter volant moteur et du bloc-cylindres.

Conditions

Néant.

Action

Check the engine flywheel housing to cylinder block alignment.

L'alignement du carter volant est-il incorrect ?

L'alignement du carter volant est-il incorrect ?
OUI NON

Réaligner le carter volant par rapport au bloc-cylindres. Se reporter à la procédure 016-006 (carter volant) au chapitre 16 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Le moteur peut avoir une détérioration interne qui n'a pas été détectée. Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à la procédure 007-083 (analyse d'huile de lubrification et de filtre) au chapitre 7 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271).

Il peut être nécessaire de reconstruire le moteur. Se reporter à la procédure 000-001 (dépose du moteur) au chapitre 10 du manuel d'entretien des moteurs ISB, ISBe, ISBe4, QSB4.5, QSB5.9 et QSB6.7 (système de carburant à rail commun) (bulletin 4021271). Si le moteur n'est pas endommagé, le problème peut être la conception du bateau. Se reporter à un atelier d'entretien agréé de l'OEM.

Réparation terminée

Réparation terminée

Dernière modification: 01-AVR-2008

Droits d'auteur © 2008


Arborescence de diagnostic de performance moteur des moteurs QSC et QSL avec CM850 ECM

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • La pression de carburant au démarrage est basse
    • La pression de carburant pendant le fonctionnement du moteur est basse
    • Décélération lente du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Poussées du régime moteur en charge ou dans la plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Le moteur s'arrête ou cale de manière imprévue ou cale en accélérant
    • Le moteur démarre mais ne continue pas à fonctionner
    • Le moteur n'atteint pas son régime nominal (tr/mn)
    • La pression du collecteur d'admission (suralimentation) est inférieure à la normale
    • Vibration excessive dans les applications marines

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste d'étapes de diagnostic à effectuer en fonction du symptôme. Suivre la liste de diagnostic dans la séquence indiquée dans le chapitre Spécifications/Réparation de l'arborescence.

Informations techniques (Shop Talk)

Opérationnel est un terme qui décrit en général les performances du bateau dans l'eau. Les problèmes opérationnels avec un moteur peuvent être provoqués par plusieurs facteurs différents. Certains de ces facteurs sont liés au moteur alors que d'autres ne le sont pas. Avant de procéder à la recherche de pannes, il est important de déterminer la nature exacte de la plainte et si le moteur présente un véritable problème opérationnel ou s'il s'agit simplement des attentes du propriétaire qui ne sont pas satisfaites.

Le manque de puissance est un terme utilisé sur le terrain pour décrire différents problèmes de performance. Le manque de puissance est défini comme l'incapacité du moteur à produire la puissance nécessaire pour assurer le déplacement du bateau à une vitesse raisonnablement attendue dans l'environnement donné.

Une mauvaise accélération ou une mauvaise réponse est décrite comme l'incapacité du bateau à accélérer de manière satisfaisante lorsqu'il est arrêté. Il peut également s'agir du délai d'accélération dans des conditions inférieures au régime nominal et à la charge nominale. La faible accélération ou réponse est difficile à dépister dans la mesure où elle peut être causée par plusieurs facteurs.

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher des codes de défaut actifs.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Se reporter au chapitre TF du manuel de recherche de pannes et réparation du système de commande électronique CM850 des moteurs ISB, ISBe 4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, et QSL9 (bulletin 4021416) pour le diagnostic de code de défaut.

 Pas de réparation

Réparation terminée

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

Néant.

Action

Vérifier les éléments suivants.
  • Le moteur fonctionne-t-il dans les conditions prévues pour son fonctionnement ? Par exemple, régime à accélération totale, température ambiante par rapport à température du compartiment moteur, charge sur le bateau, conditions en mer, etc.
  • Les attentes du client sont-elles conformes à la capacité du moteur ?
  • Les performances du moteur sont-elles conformes aux essais OEM en mer ?

Le problème peut-il être vérifié ?

Le problème peut-il être vérifié ?
OUI NON
Pas de réparation

Le problème ne peut pas être vérifié et aucune réparation n’est possible.

Aller à 1C

Réparation terminée

Etape guidée 1C - Procéder aux contrôles de diagnostic de base.

Conditions

Néant.

Action

Les éléments suivants doivent être contrôlés ou vérifiés avant de poursuivre.
  • Vérifier le niveau de carburant dans les réservoirs.
  • Vérifier qu’il n’y a pas eu de changement des composants de la nomenclature CPL (turbocompresseur, injecteurs, pistons, pompe à carburant, arbre à cames, etc.) sur le moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne à l'altitude recommandée.
  • Vérifier si le niveau d'huile moteur est correct.
  • S'assurer de l'absence de restriction et d'obstruction dans les évents d'air.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le régime de démarrage du moteur est supérieur à 150 tr/mn.
  • Vérifier si la tension de la batterie est adéquate.
  • Vérifier si la chaîne cinématique correspond au moteur.
  • Vérifier si la transmission est correcte et n'a pas d'anomalie de fonctionnement.
  • Vérifier si l'hélice est au bon pas et n'a pas de détérioration.
  • Vérifier si la température d'entrée de carburant sur la pompe à carburant est aux spécifications.
  • Vérifier si le câblage de l'accélérateur au moteur est correct pour la réponse du moteur.
  • Vérifier l'état de la coque (propre et sans dégradation).

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la condition et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée

Etape guidée 2 - Détermination du symptôme du moteur.

Etape guidée 2A - Manque de puissance, faible accélération ou mauvaise réponse.

Conditions

Néant.

Action

Déterminer le symptôme moteur selon les performances du moteur.

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?

Le symptôme du moteur est-il un manque de puissance, une faible accélération ou une mauvaise réponse ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques
  • Etape 7 - contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2B

Etape guidée 2B - Ratés, poussée ou instabilité de régime moteur.

Conditions

Néant.

Action

Déterminer le symptôme moteur selon les performances du moteur.

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?

Le symptôme du moteur est-il des ratés, une poussée ou une instabilité de régime moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2C

Etape guidée 2C - Fumée blanche ou noire excessive.

Conditions

Néant.

Action

Déterminer le symptôme moteur selon les performances du moteur.

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?

Le symptôme du moteur est-il une fumée blanche ou noire excessive ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D

Etape guidée 2D - Basse pression du collecteur d'admission.

Conditions

Néant.

Action

Déterminer le symptôme moteur selon les performances du moteur.

Le symptôme du moteur est-il une Faible pression de suralimentation ?

Le symptôme du moteur est-il une Faible pression de suralimentation ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 5 - contrôles de manipulation d'air
  • Etape 4 - contrôles du système de carburant
  • Etape 7 - contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2E

Etape guidée 2E - Impossibilité ou difficulté de démarrer le moteur, arrêt imprévu du moteur.

Conditions

Néant.

Action

Déterminer le symptôme moteur selon les performances du moteur.

Le symptôme correspond-il à l'impossibilité ou à la difficulté de démarrer ou à l'arrêt imprévu du moteur ?

Le symptôme correspond-il à l'impossibilité ou à la difficulté de démarrer ou à l'arrêt imprévu du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 3 - contrôles d'impossibilité de démarrer
  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes.

Etape guidée 2F - Vibrations du moteur excessives.

Conditions

Néant.

Action

Déterminer le symptôme moteur selon les performances du moteur.

Le symptôme est-il une vibration excessive du moteur en rapport ou hors rapport ?

Le symptôme est-il une vibration excessive du moteur en rapport ou hors rapport ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous.

  • Etape 4 - contrôles du système de carburant
  • Etape 5 - contrôles de manipulation d'air
  • Etape 6 - contrôles électroniques
  • Etape 7 - contrôles du moteur de base
  • Etape 8 - contrôles de vibrations excessives

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Retour à l'arborescence correcte des symptômes.

Etape guidée 3 - Procédures de diagnostic de démarrage et de fonctionnement du moteur.

Etape guidée 3A - Vérifier si les soupapes d'alimentation et de retour de carburant sont ouvertes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les soupapes d'alimentation et de retour de carburant sont en position ouverte.

Si le bateau est neuf ou remis en état, les soupapes de carburant peuvent avoir été laissées en position fermée.

Les soupapes d'alimentation et de retour de carburant sont-elles en position ouverte ?

Les soupapes d'alimentation et de retour de carburant sont-elles en position ouverte ?
OUI NON
Pas de réparation

Mettre les soupapes d'alimentation et de retour de carburant en position ouverte et vérifier qu'il n'y a pas de détérioration du moteur.

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Rechercher toute détérioration du refroidisseur de carburant provoquée par une forte contre-pression de retour de carburant.

Conditions

Néant.

Action

Déposer et inspecter le refroidisseur de carburant.

Rechercher toute détérioration interne ou tout affaissement interne.

Pour les moteurs QSL9, se reporter à la procédure 006-062 (Refroidisseur de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pour les moteurs QSC8.3, se reporter à la procédure 008-129 (Ensemble de refroidisseur d'huile d'engrenage de marine et de carburant) au chapitre 8 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Le refroidisseur de carburant est-il endommagé ou affaissé en interne ?

Le refroidisseur de carburant est-il endommagé ou affaissé en interne ?
OUI NON

Déposer et remplacer le refroidisseur de carburant.

Pour les moteurs QSL9, se reporter à la procédure 006-062 (Refroidisseur de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pour les moteurs QSC8.3, se reporter à la procédure 008-129 (Ensemble de refroidisseur d'huile d'engrenage de marine et de carburant) au chapitre 8 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 3B

Etape guidée 3B - Vérifier si les conduites de carburant à basse pression sont correctement acheminées.

Conditions

Néant.

Action

Il est parfois possible de mal connecter les conduites de carburant à basse pression à la plaque de refroidissement de l'ECM.

La connexion supérieure à la plaque de refroidissement de l'ECM est l'entrée et la connexion inférieure est la sortie.

Vérifier si ces connexions sont correctes si les conduites de carburant à basse pression ont été déposées et installées sur le moteur.

Les conduites de carburant à basse pression sont-elles correctement connectées à la plaque de refroidissement de l'ECM ?

Les conduites de carburant à basse pression sont-elles correctement connectées à la plaque de refroidissement de l'ECM ?
OUI NON
Pas de réparation

Connecter correctement les conduites de carburant à basse pression à la plaque de refroidissement de l'ECM. L'entrée de carburant est la connexion supérieure.

Aller à 3C

Réparation terminée

Etape guidée 3C - Contrôler le régime moteur au lancement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le régime moteur en lançant le moteur.

Si le moteur ne se lance pas du tout, se reporter à l'arborescence de diagnostic de symptôme Pas de lancement ou lancement lent du moteur, du manuel de recherche de pannes et de réparation des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, et QSL9, système de commande électronique CM850 (bulletin 4021416).

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
OUI NON
Pas de réparation

Rechercher et corriger la cause du bas régime de lancement. Contrôler les batteries, le démarreur du moteur et les charges des organes secondaires. Se reporter à l'arborescence de diagnostic des symptômes : Pas de lancement ou lancement lent du moteur.

Aller à 3D

Réparation terminée

Etape guidée 3D - Contrôler la tension du commutateur à clé de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension de signal.
  • Mesurer la tension du signal entre le fil de signal d'entrée de la clef de contact du faisceau OEM et la masse du bloc-moteur.

Mesurer la tension de la clé de contact avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle égale à la tension de batterie ?

La tension de la clé de contact est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de clé de contact et/ou la clé de contact. Contrôler les connexions de la batterie.

Le faisceau de clé de contact peut être fourni par l'OEM.

Aller à 3E

Réparation terminée

Etape guidée 3E - Contrôler la tension d'alimentation de batterie de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique ECM de l'ECM.

Action

Mesurer la tension.
  • Mesurer la tension entre la broche (-) de l'alimentation de batterie ECM et la broche (+) de l'alimentation de batterie ECM dans le connecteur de faisceau électrique ECM.

Mesurer la tension de l'ECM avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM.

Contrôler les branchements de batterie et les bornes de fusibles.

Aller à 3F

Réparation terminée

Etape guidée 3F - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Surveiller le capteur de pression du rail de carburant.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression de carburant de rail (mesuré) avec le contact mis (ON) et le moteur coupé (pas en fonctionnement).

La valeur (mesurée) du capteur de pression de carburant de rail est-elle inférieure à 30 bars [435 psi] ?

La valeur (mesurée) du capteur de pression de carburant de rail est-elle inférieure à 30 bars [435 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 (Capteur de pression de carburant de rail) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021416).

Aller à 3G

Réparation terminée

Etape guidée 3G - Contrôler la pression du rail de carburant en lançant le moteur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la pression de rail de carburant.
  • Essayer de démarrer le moteur en enclenchant le démarreur du moteur pendant au moins 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

La tentative de démarrage du moteur pendant 30 secondes de suite permet au temps de la logique de code de défaut de s'écouler. Si le code 2215 ou 559 devient actif, la pression de rail de carburant n'est pas développée. Se reporter au Bulletin 4021416, manuel de recherche de pannes et réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, et QSL9.

Si le moteur démarre au cours de cette tentative, la pompe de haute pression peut être désamorcée. Rechercher des filtres ou des conduites de carburant desserrées à l'origine du désamorçage de la pompe de carburant.

Le code de défaut 2215 ou 559 est-il devenu actif lors de l'échec de la tentative de démarrage ?

Le code de défaut 2215 ou 559 est-il devenu actif lors de l'échec de la tentative de démarrage ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3G-1

Aller à 4A

Etape guidée 3G-1 - Contrôler la pression de la pompe d'engrenage à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Installer une jauge de pression au niveau de la tête de filtre à carburant côté pression.
  • Mesurer la pression de sortie de pompe à engrenage de carburant en lançant le moteur. Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Le régime de lancement doit être supérieur à 150 tr/mn.

La pression de pompe d'engrenage de carburant est-elle supérieure à 69 bars [10 psi] au lancement ?

La pression de pompe d'engrenage de carburant est-elle supérieure à 69 bars [10 psi] au lancement ?
OUI NON

Suivre l'arborescence de dépistage de défaut pour le code de défaut 2215. Se reporter au Bulletin 4021416, manuel de recherche de pannes et réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, et QSL9.

 Pas de réparation

Réparation terminée

Aller à 3G-2

Etape guidée 3G-2 - Contrôler la pression de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Installer une jauge de pression au port d'entrée de la pompe à carburant.
  • Mesurer la pression de sortie de la pompe de gavage de carburant. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

A la mise en marche initiale (ON), la pompe de gavage fonctionne pendant 60 secondes, puis s'arrête. La pompe de gavage fonctionne pendant 30 secondes lorsque le contact est mis et pendant 30 secondes après le démarrage du moteur.

La pression de la pompe de gavage de carburant est-elle supérieure aux spécifications ?

La pression de la pompe de gavage de carburant est-elle supérieure aux spécifications ?
OUI NON

Remplacer la pompe à carburant.

Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Remplacer la pompe de gavage de carburant. Se reporter à la procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 4 - Procédures de diagnostic du système de carburant.

Etape guidée 4A - Rechercher la présence d'air dans l'alimentation de carburant de la pompe de haute pression.

Conditions

Néant.

Action

Rechercher la présence d'air dans le carburant.

Se reporter à la procédure 006-003 (air dans le carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Y a-t-il de l'air présent dans l'alimentation de carburant ?

Y a-t-il de l'air présent dans l'alimentation de carburant ?
OUI NON

Localiser et corriger la cause de l'entrée d'air dans le système d'alimentation de carburant. L'air peut provenir d'un filtre à carburant desserré, de raccords de conduite de carburant desserrés, de tuyaux de réservoir de carburant desserrés ou fissurés ou de graves restrictions dans les filtres et les conduites d'alimentation de carburant.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer la restriction d'entrée de carburant.

Conditions

Néant.

Action

Mesurer la restriction d'entrée de carburant à la connexion client.

Se reporter à la procédure 006-020 (restriction d'entrée de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Restriction d'entrée de carburant maximum à la connexion client.

  • Nouveau filtre : 63,5 mm Hg [2,5 in-Hg]
  • Filtre sale : 101,6 mm-Hg [4,0 in-Hg]

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?
OUI NON

Trouver et corriger la cause de la grande restriction d'entrée de carburant. Rechercher toute obstruction de tamis ou de filtres à carburant OEM, toute restriction de refroidisseur d'ECM, toute restriction de clapet antiretour de dérivation de pompe de gavage (dans le refroidisseur d'ECM), tout nœud des conduites de carburant OEM ou toute restriction du tuyau du réservoir de carburant OEM.

Remplacer la pompe à engrenages de carburant. Se reporter à la procédure 005-025 (Pompe d'engrenage de carburant) au chapitre 5 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 4C - Procéder au test de coupure d'un cylindre unique.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Procéder au test de coupure d'un cylindre unique.
  • Faire fonctionner le moteur en charge.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre. Désactiver les injecteurs individuels.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique.

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 4D

Etape guidée 4D - Procéder au test de diagnostic d'équilibre de cylindre.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Procéder au test de diagnostic d'équilibre de cylindre.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre. Déterminer si un seul cylindre contribue au symptôme du moteur.

Le test de performance de cylindre permet-il d'identifier un cylindre contribuant au déséquilibre de puissance ?

Le test de performance de cylindre permet-il d'identifier un cylindre contribuant au déséquilibre de puissance ?
OUI NON

Rechercher la cause du déséquilibre de puissance, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre contribuant au déséquilibre de puissance.

Se reporter à la procédure 006-026 (Injecteur) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 4E

Etape guidée 4E - Mesurer la restriction de conduite de vidange de carburant.

Conditions

Néant.

Action

Mesurer la restriction de conduite de vidange de carburant.

Se reporter à la procédure 006-012 (Restriction de conduite de vidange de carburant) au chapitre 6 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?

La restriction de la conduite de vidange de carburant est-elle aux spécifications ?
OUI NON
Pas de réparation

Rechercher les causes de la grande restriction de conduite de purge comme des conduites de carburant nouées ou bloquées.

Aller à 2A

Réparation terminée

Etape guidée 5 - Procédures de diagnostic de gestion d'air.

Etape guidée 5A - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur arrêté.

Action

Surveiller le relevé de pression de collecteur d'admission avec le moteur arrêté.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil d'entretien électronique pour la pression de gaz d'échappement avec le moteur arrêté.
  • Comparer les relevés de pression observés dans l'outil d'entretien électronique INSITE™ à la pression barométrique locale. Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Le relevé de pression de collecteur d'admission est-il à moins de 50,8 mm-Hg [2 in-Hg] de la pression barométrique locale ?

Le relevé de pression de collecteur d'admission est-il à moins de 50,8 mm-Hg [2 in-Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-061 (Capteur de pression de collecteur d'admission) au chapitre 19 du manuel de recherche de pannes et de réparation du système de commande électronique CM850 des moteurs ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, et QSL9 (bulletin N° 4021416).

Aller à 5B

Réparation terminée

Etape guidée 5B - Rechercher toute fuite dans le système d'admission d'air.

Conditions

Néant.

Action

Rechercher toute fuite dans le système d'admission d'air.

Se reporter à la procédure 010-024 (Fuites d'air, systèmes d'admission et d'échappement d'air) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Des fuites de système d'admission d'air ont-elles été trouvées ?

Des fuites de système d'admission d'air ont-elles été trouvées ?
OUI NON

Réparer ou remplacer le composant endommagé.

 Pas de réparation

Réparation terminée

Aller à 5C

Etape guidée 5C - Contrôler la restriction d'admission d'air.

Conditions

  • Installer le dépressiomètre (pièce N° ST-1111-3) dans le système d'admission d'air.
  • Mettre la clé de contact en position de marche (ON).
  • Moteur fonctionnant au régime nominal et à pleine charge.

Action

Mesurer la restriction dans le système d'admission.

Se reporter à la procédure 010-031 (Restriction d'air d'admission) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Restriction d'air d'admission maximum :

Nettoyer le filtre : 381 mm-H 2O [15 in-H 2O]

Filtre sale : 635 mm-H 2O [25 in-H 2O]

La restriction d'admission d'air est-elle supérieure aux spécifications ?

La restriction d'admission d'air est-elle supérieure aux spécifications ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air. Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 Pas de réparation

Réparation terminée

Aller à 5C

Etape guidée 5D - Rechercher toute détérioration des lames du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les tuyaux d'admission et d'échappement du turbocompresseur.

Action

Inspecter le turbocompresseur.
  • Rechercher toute dégradation ou usure des pales de compresseur et de turbine.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Les pales de turbocompresseur sont-elles endommagées ?

Les pales de turbocompresseur sont-elles endommagées ?
OUI NON

Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 5E

Etape guidée 5E - Déterminer si le turbocompresseur est à limiteur de pression de suralimentation.

Conditions

Néant.

Action

Déterminer si le turbocompresseur est à limiteur de pression de suralimentation.

S'agit-il d'un turbocompresseur à limiteur de pression de suralimentation ?

S'agit-il d'un turbocompresseur à limiteur de pression de suralimentation ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5F

Aller à 5H

Etape guidée 5F - Inspecter le flexible d'actionneur de limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le turbocompresseur si l'actionneur de limiteur de pression de suralimentation est inaccessible.

Action

Inspecter le flexible intégral de l'actionneur du limiteur de pression de suralimentation à la recherche de fissures et de trous.

Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Des trous ou des fissures sont-ils trouvés dans le flexible de l'actionneur de limiteur de pression de suralimentation ?

Des trous ou des fissures sont-ils trouvés dans le flexible de l'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer le flexible d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 5G

Etape guidée 5G - Rechercher des fuites d'air dans la capsule du limiteur de pression de suralimentation du turbocompresseur

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Effectuer un test de fuite sur la capsule d'actionneur de limiteur de pression de suralimentation.

Utiliser le kit de test de pression de suralimentation (pièce N° 3823799) pour appliquer une alimentation d'air régulée de 59 in-Hg à la capsule d'actionneur de limiteur de pression de suralimentation. Pas de bruit d'air (bruit de fuite) dans la capsule fonctionnelle du limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

5G-1

Etape guidée 5G-1 - Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

Utiliser le kit de test de pression de suralimentation (pièce N° 3823799) pour appliquer une alimentation d'air régulée de [29 psi] à la capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

5H

Aller à 5G-2

Etape guidée 5G-2 - Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur du levier de limiteur de pression de suralimentation.

Action

Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation en la déconnectant du limiteur de pression de suralimentation.

Utiliser le kit de test de pression de suralimentation (pièce N° 3823799) pour appliquer une alimentation d'air régulée de [29 psi] à la capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON

Appliquer un mouvement de va-et-vient sur le levier du limiteur de pression de suralimentation et s'assurer de son bon fonctionnement. Si le levier du limiteur de pression de suralimentation ne bouge pas librement ou s'il accroche, vaporiser de l'huile pénétrante sur le joint du levier du limiteur de pression de suralimentation et essayer de libérer le levier du limiteur de pression de suralimentation en donnant un mouvement de va-et-vient au levier. Si le levier ne se libère pas, remplacer le turbocompresseur.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la procédure 010-050 (Actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Réparation terminée

Réparation terminée

Etape guidée 5H - Mesurer le jeu axial et le jeu radial du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Débrancher les branchements d'échappement et d'admission du turbocompresseur.

Action

Suivre la procédure pour mesurer le jeu axial et le jeu radial du turbocompresseur.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Le jeu axial et le jeu radial sont-ils aux spécifications ?

Le jeu axial et le jeu radial sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'ensemble de turbocompresseur.

Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

5I

Réparation terminée

Etape guidée 5I - Inspecter le refroidisseur secondaire.

Conditions

Néant.

Action

Inspecter le refroidisseur secondaire.

Le refroidisseur secondaire est-il dépourvu de fissure ou de détérioration ?

Le refroidisseur secondaire est-il dépourvu de fissure ou de détérioration ?
OUI NON
Pas de réparation

Réparer ou remplacer l'ensemble de refroidisseur secondaire.

Se reporter à la procédure 010-005 (Ensemble de refroidisseur secondaire (eau de mer)) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Aller à 2A

Réparation terminée

Etape guidée 6 - Procédures de diagnostic de fonctions électroniques.

Etape guidée 6A - Vérifier la course de l'accélérateur.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la course de l'accélérateur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la position d'accélérateur en enfonçant et en relâchant complètement le levier d'accélérateur.

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est relâché et de 100% lorsque l'accélérateur est enfoncé ?
OUI NON
Pas de réparation

Déterminer et corriger la cause de la restriction du levier d'accélérateur.

Aller à 2A

Réparation terminée

Etape guidée 7 - Procédures de diagnostic du moteur de base

Etape guidée 7A - Vérifier si les réglages de la hauteur libre sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Mesurer les réglages de hauteur libre.
  • Mesurer les réglages de hauteur libre. Se reporter à la procédure 003-004 (Réglage de la hauteur libre) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Les réglages de hauteur libre sont-ils dans les limites établies ?

Les réglages de hauteur libre sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile. Se reporter à la procédure 003-004 (Réglage de la hauteur libre) au chapitre 3 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Aller à 7B

Réparation terminée

Etape guidée 7B - Contrôler la restriction d'échappement.

Conditions

Néant.

Action

Contrôler la contre-pression du système d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Se reporter à la procédure 011-009 (Restriction d'échappement) au chapitre 11 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

La contre-pression d'échappement est-elle inférieure à 75 mm Hg [3 in Hg] ou 1016 mm H2O [40 in H2O] ?

La contre-pression d'échappement est-elle inférieure à 75 mm Hg [3 in Hg] ou 1016 mm H2O [40 in H2O] ?
OUI NON
Pas de réparation

Réparer ou éliminer la source de grande restriction d'échappement.

Aller à 7C

Réparation terminée

Etape guidée 7C - Contrôler le soufflage moteur.

Conditions

Néant.

Action

Mesurer le soufflage du moteur.

Se reporter à la procédure 014-010 (Soufflage de bloc-moteur, mesure) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Les mesures de soufflage moteur sont-elles aux spécifications ?

Les mesures de soufflage moteur sont-elles aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Reprendre l'étape 2, ou contacter un représentant d'entretien agréé Cummins® pour plus d'instructions de diagnostic et de dépistage des défauts.

Aller à 7C-1

Etape guidée 7C-1 - Vérifier la contribution du turbocompresseur au soufflage du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur.

Action

Vérifier la contribution du turbocompresseur.
  • Brancher l'orifice approprié à l'extrémité de la tubulure de soufflage.
  • Déposer la conduite de vidange d'huile du turbocompresseur du bloc et la vidanger dans un seau.
  • Charger le moteur au régime nominal.
  • Mesurer le soufflage du moteur. Se reporter à la procédure 014-010 (Soufflage de bloc-moteur, mesure) au chapitre 14 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Le soufflage total du moteur a-t-il baissé de plus de 30% ?

Le soufflage total du moteur a-t-il baissé de plus de 30% ?
OUI NON

Remplacer l'ensemble de turbocompresseur. Se reporter à la procédure 010-033 (Turbocompresseur) au chapitre 10 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Il peut être nécessaire de reconstruire le moteur.

Se reporter à la procédure 000-001 (Dépose du moteur) au chapitre 0 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418) et aux spécifications de reconstruction de moteur.

Réparation terminée

Réparation terminée

Etape guidée 8 - Procédures de diagnistic de vibrations excessives.

Etape guidée 8A - Contrôler le rapport d'engrenage et la configuration d'hélice.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une mauvaise correspondance du rapport et de l'hélice par rapport à la puissance du moteur.

Le rapport d'engrenage et l'hélice sont-ils mal adaptés à la puissance du moteur ?

Le rapport d'engrenage et l'hélice sont-ils mal adaptés à la puissance du moteur ?
OUI NON

Contacter un distributeur® Cummins ou un responsable d'entretien sur le terrain de district marin.

 Pas de réparation

Réparation terminée

Aller à 8B

Etape guidée 8B - Vérifier si les isolateurs de montage moteur sont corrects et si les exigences d'installation sont appropriées.

Conditions

Néant.

Action

Vérifier si les isolateurs de montant de moteur sont corrects et si les exigences d'installation d'hélice sont appropriées.

Les isolateurs de montants de moteur sont-ils corrects et bien installés ?

Les isolateurs de montants de moteur sont-ils corrects et bien installés ?
OUI NON
Pas de réparation

Contrôler les exigences d'installation d'isolateur. Remplacer et réparer si nécessaire.

Se reporter à la procédure 016-026 (Isolateur de vibrations de marine) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Se reporter à la section Montage de moteur/Systèmes d'entraînement dans les Instructions d'installation de marine de plaisance, Bulletin 3884649.

Si les isolateurs ne sont pas de marque Cummins®, se reporter au manuel d'entretien de l'OEM.

Aller à 8C

Réparation terminée

Etape guidée 8C - Rechercher des détériorations d'isolateurs et de montants de moteur.

Conditions

Néant.

Action

Rechercher toute défaillance des montants du moteur et des isolateurs.

Les isolateurs et montants de moteurs sont-ils en bon état ?

Les isolateurs et montants de moteurs sont-ils en bon état ?
OUI NON
Pas de réparation

Déposer et remplacer les isolateurs de montant du moteur.

Se reporter à la procédure 016-026 (Isolateur de vibrations de marine) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Se reporter à la section Montage de moteur/Systèmes d'entraînement dans les Instructions d'installation de marine de plaisance, Bulletin 3884649.

Si les isolateurs ne sont pas de marque Cummins®, se reporter au manuel d'entretien de l'OEM.

Aller à 8D

Réparation terminée

Etape guidée 8D - Contrôler le système d'échappement.

Conditions

Néant.

Action

Rechercher toute déficience du système d'échappement.

Le système d'échappement est-il déficient ?

Le système d'échappement est-il déficient ?
OUI NON

Réparer ou remplacer tout élément défectueux. Se reporter aux instructions et aux documentations d'entretien de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8E

Etape guidée 8E - Contrôler les organes secondaires entraînés par le moteur.

ATTENTION

Certaines pompes à eau de mer sont entraînées par courroie. Le fonctionnement du moteur pendant que la pompe à eau de mer est déconnectée peut endommager le moteur par une surchauffe.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute anomalie de fonctionnement des organes secondaires entraînés par le moteur.

Isoler ou déconnecter les organes secondaires et rechercher des vibrations.

Ne pas faire fonctionner le moteur si la pompe à eau de mer est déconnectée.

Y a-t-il une anomalie de fonctionnement d'organe secondaire entraîne par le moteur ?

Y a-t-il une anomalie de fonctionnement d'organe secondaire entraîne par le moteur ?
OUI NON

Déterminer la cause de l'anomalie de fonctionnement des organes secondaires et corriger le problème. Si l'organe secondaire n'est pas installé par Cummins Inc., se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8F

Etape guidée 8F - Contrôler l'alignement de l'accouplement d'arbre et de l'accouplement d'engrenage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'alignement de l'accouplement d'arbre et de l'accouplement d'engrenage.

L'alignement de l'accouplement d'arbre et de l'accouplement d'engrenage est-il bon ?

L'alignement de l'accouplement d'arbre et de l'accouplement d'engrenage est-il bon ?
OUI NON

Réparer ou remplacer tout élément défectueux.

Se reporter à la procédure 016-025 (Arbre d'hélice) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Se reporter à la section Montage de moteur/Systèmes d'entraînement dans les Instructions d'installation de marine de plaisance, Bulletin 3884649.

Se reporter aux recommandations du fabricant d'engrenage.

 Pas de réparation

Réparation terminée

Aller à 8G

Etape guidée 8G - Vérifier si l'arbre d'hélice est bien installé.

Conditions

Néant.

Action

Vérifier si l'arbre d'hélice est bien installé.

L'arbre d'hélice est-il correctement installé ?

L'arbre d'hélice est-il correctement installé ?
OUI NON
Pas de réparation

Réparer ou remplacer tout élément défectueux.

Se reporter à la procédure 016-025 (Arbre d'hélice) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Se reporter à la section Montage de moteur/Systèmes d'entraînement dans les Instructions d'installation de marine de plaisance, Bulletin 3884649.

Se reporter au manuel d'entretien OEM.

Aller à 8H

Réparation terminée

Etape guidée 8H - Contrôler la rectitude de l'arbre d'hélice.

Conditions

Néant.

Action

Contrôler la rectitude de l'arbre d'hélice.

La rectitude de l'arbre d'hélice est-elle aux spécifications de l'OEM ?

La rectitude de l'arbre d'hélice est-elle aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer l'arbre d'hélice selon les besoins. Se reporter à un atelier d'entretien agréé de l'OEM.

Aller à 8I

Réparation terminée

Etape guidée 8I - Isoler le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Faire fonctionner le moteur sans l'arbre d'entraînement attaché au coupleur.

La vibration du moteur persiste-t-elle ?

La vibration du moteur persiste-t-elle ?
OUI NON

Rechercher toute détérioration de l'amortisseur de vibrations du moteur. Réparer ou remplacer tout élément défectueux. Se reporter à la procédure 001-052 (Amortisseur de vibrations, visqueux) au chapitre 1 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Pas de réparation

Réparation terminée

Aller à 8J

Etape guidée 8J - Rechercher un mauvais alignement de palier de culasse/barre de support.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher un mauvais alignement de palier de culasse/barre de support et vérifier si le montant de barre de support est sécurisé.

Y a-t-il un mauvais alignement de palier de culasse/barre de support ou le montant de barre de support n'est-il pas sécurisé ?

Y a-t-il un mauvais alignement de palier de culasse/barre de support ou le montant de barre de support n'est-il pas sécurisé ?
OUI NON

Contrôler la rigidité de montage de la barre de support. Réparer ou remplacer tout élément défectueux.

Se reporter à un atelier d'entretien agréé de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8K

Etape guidée 8K - Contrôler l'hélice.

Conditions

Néant.

Action

Contrôler si l'hélice est déséquilibrée ou mal montée sur l'arbre.

L'hélice est-elle déséquilibrée ou mal montée sur l'arbre ?

L'hélice est-elle déséquilibrée ou mal montée sur l'arbre ?
OUI NON

Contrôler la précision de l'hélice. Réparer ou remplacer tout élément défectueux.

Se reporter à un atelier d'entretien agréé de l'OEM.

 Pas de réparation

Réparation terminée

Aller à 8L

Etape guidée 8L - Contrôler l'angle en V de la barre de support en V.

Conditions

Néant.

Action

Vérifier si l'angle en V de la barre de support en V correspond à l'angle de la pale de l'hélice.

L'angle en V de la barre de support en V correspond-il à l'angle de la pale de l'hélice ?

L'angle en V de la barre de support en V correspond-il à l'angle de la pale de l'hélice ?
OUI NON
Pas de réparation

Réparer ou remplacer tout élément défectueux.

Se reporter à un atelier d'entretien agréé de l'OEM.

Aller à 8M

Réparation terminée

Etape guidée 8M - Contrôler les tunels d'hélice.

Conditions

Néant.

Action

Contrôler si les tunels d'hélices correspondent bien aux hélices.

L'entrée et la sortie du tunel d'hélice correspondent-elles aux pales d'hélice ?

L'entrée et la sortie du tunel d'hélice correspondent-elles aux pales d'hélice ?
OUI NON
Pas de réparation

Réparer ou remplacer tout élément défectueux.

Se reporter à un atelier d'entretien agréé de l'OEM.

Aller à 8N

Réparation terminée

Etape guidée 8N - Contrôler l'accouplement de torsion entre le moteur et la transmission.

Conditions

Néant.

Action

Rechercher tout accouplement de torsion incorrect ou usé.

L'accouplement de torsion est-il incorrect ou usé ?

L'accouplement de torsion est-il incorrect ou usé ?
OUI NON

Remplacer l'accouplement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Réparation terminée

Aller à 8O

Etape guidée 8O - Contrôler le gouvernail.

Conditions

Néant.

Action

Vérifier si le gouvernail a un jeu excessif dans le montant.

Le gouvernail a-t-il un jeu excessif dans le montant ?

Le gouvernail a-t-il un jeu excessif dans le montant ?
OUI NON

Réparer ou remplacer tout élément défectueux.

Se reporter à un atelier d'entretien agréé de l'OEM.

Si le moteur n'est pas endommagé, consulter un atelier d’entretien agréé de l'OEM.

Réparation terminée

Aller à 8P

Etape guidée 8P - Contrôler l'alignement du carter volant moteur et du bloc-cylindres.

Conditions

Néant.

Action

Contrôler l'alignement du carter volant moteur et du bloc-cylindres.

L'alignement du carter volant est-il incorrect ?

L'alignement du carter volant est-il incorrect ?
OUI NON

Réaligner le carter volant par rapport au bloc-cylindres. Se reporter à la procédure 016-006 (Carter volant) au chapitre 16 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Le moteur peut avoir une détérioration interne qui n'a pas été détectée. Analyser l'huile et inspecter les filtres pour localiser toute zone susceptible d'être endommagée. Se reporter à la procédure 007-083 (Filtre à huile de lubrification et analyse) du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418).

Il peut être nécessaire de reconstruire le moteur. Se reporter à la procédure 000-001 (Dépose du moteur) au chapitre 0 du manuel de recherche de pannes et de réparation des moteurs ISC, ISCe, QSC8.3, ISL, ISLe3, et QSL9 (bulletin N° 4021418). Se reporter aux spécifications de reconstruction du moteur. Si le moteur n'est pas endommagé, le problème peut être la conception du bateau. Se reporter à un atelier d'entretien agréé de l'OEM.

Réparations terminées.

Réparation terminée.

Dernière modification: 01-AVR-2008

Droits d'auteur © 2008


Arborescence de dépistage des défauts de performances du moteur - moteurs ISB équipés de l'EGR (système de commande électronique CM850)

Symptômes

    • Mauvaise réponse ou accélération du moteur
    • Le moteur démarre difficilement ou ne démarre pas (fumée d'échappement)
    • Le moteur démarre difficilement ou ne démarre pas (pas de fumée d'échappement)
    • Faible puissance de sortie du moteur
    • Le moteur a un fonctionnement irrégulier au ralenti
    • Le moteur a un fonctionnement irrégulier ou des ratés
    • Poussées de régime moteur au ralenti bas ou haut
    • Surrégime en charge ou en plage de fonctionnement
    • Fumée noire - Excessive
    • Fumée blanche - Excessive
    • Arrêt, calage soudain ou calage en décélération du moteur
    • Décélération lente du moteur
    • Démarrage et calage du moteur
    • Le moteur n'atteint pas le régime nominal
    • La pression du collecteur d'admission (suralimentation) est inférieure à la normale
    • Vibration excessive du moteur

Mode d'emploi de cette arborescence

Cette arborescence des symptômes peut servir à diagnostiquer tous les symptômes de performances énumérés ci-dessus. Commencer par effectuer le diagnostic de l'étape 1. L'étape 2 pose une série de questions et fournit une liste de diagnostics à effectuer en fonction du symptôme. Suivre la liste de diagnostic dans la séquence indiquée dans le chapitre Spécifications/Réparation de l'arborescence.

De nombreuses étapes font référence à l'emploi de l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts, effectuer des tests, surveiller des données et contrôler des caractéristiques et des paramètres. Il est recommandé que l'outil d'entretien électronique INSITE™ reste connecté pendant l'application de cette arborescence de dépistage des défauts pour rechercher périodiquement des codes de défauts. Si des codes de défauts deviennent actifs pendant l'application de cette arborescence de dépistage de défauts, cesser de l'utiliser et diagnostiquer le code de défaut actif.

Cette arborescence de symptômes fait souvent référence à d'autres procédures et à d'autres arborescences de symptômes. Les procédures et les arborescences de symptômes auxquelles il est fait référence ne se trouvent pas forcément dans le même document que cette arborescence de symptômes. Se reporter à la Procédure 205-001 (Documentation d'entretien supplémentaire) au chapitre L pour la liste des documents d'entretien disponibles pour le moteur en cours d'entretien.

Informations techniques (Shop Talk)

L'agrément de conduite est un terme qui décrit en général les performances du véhicule sur route. Les problèmes d'agrément de conduite avec un moteur peuvent être provoqués par plusieurs facteurs différents. Certains de ces facteurs sont liés au moteur alors que d'autres ne le sont pas. Avant de procéder à la recherche de pannes, il est important de déterminer la nature exacte de la plainte et si le moteur présente un véritable problème d'agrément de conduite ou s'il s'agit simplement des attentes du conducteur qui ne sont pas satisfaites.

Le manque de puissance est un terme utilisé sur le terrain pour décrire différents problèmes de performance. Le manque de puissance est défini comme l'incapacité du moteur à produire la puissance nécessaire pour assurer le déplacement du véhicule à une vitesse raisonnablement attendue dans les conditions données de charge, de pente, de vent, etc. Avec les équipements industriels, un manque de puissance peut correspondre à l'incapacité de l'équipement à prendre ou à maintenir la charge.

La faible accélération ou réponse est décrite comme l'incapacité du véhicule à accélérer de manière satisfaisante de l'arrêt ou du bas d'une côte. Il peut également s'agir d'un retard d'accélération pendant une tentative de dépassement ou en doublant un autre véhicule dans des conditions inférieures au régime nominal et à la charge nominale. La faible accélération ou réponse est difficile à dépister dans la mesure où elle peut être causée par plusieurs facteurs.

Etape guidée 1 - Effectuer les procédures de diagnostic de base.

Etape guidée 1A - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check for an active fault code.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au manuel de recherche de pannes et de réparation de composants électroniques correspondant au moteur en cours d'entretien.

Pour les moteurs équipés d'un module de commande électronique CM850, se reporter au Bulletin 4021416.

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?

Codes de défauts actifs ou décomptes élevés de codes de défauts inactifs ?
OUI NON

Suivre les arborescences de dépistage des codes de défauts électroniques pour les procédures appropriées de diagnostic.

 Pas de réparation

Réparation terminée.

Aller à 1B

Etape guidée 1B - Procéder aux contrôles de diagnostic de base.

Conditions

Action

The following items must be checked or verified before continuing:
  • Vérifier le niveau de carburant dans les réservoirs.
  • Vérifier si le véhicule est en bon état de marche
  • Vérifier s'il y a récemment eu une intervention d'entretien ou de réparation
  • S'assurer de l'absence de changement des composants de la nomenclature (CPL) du moteur.
  • S'assurer que la qualité du carburant est correcte pour l'application.
  • Vérifier si le moteur fonctionne à l'altitude recommandée.
  • Vérifier si l'huile moteur est en bon état et au niveau correct.
  • Vérifier si les parasites du moteur n'ont pas changé.
  • Vérifier si le cycle d'usage du moteur n'a pas changé.
  • Vérifier si le filtre à air n'est pas trop bouché en contrôlant le détecteur de filtre.
  • Rechercher des fuites d'air et d'échappement audibles.
  • S'assurer de l'absence de fuites de carburant externes visibles.
  • S'assurer de l'absence de fuites de liquide de refroidissement visibles.
  • S'assurer de l'absence de signe visible (traces de suie) d'une fuite EGR externe.
  • Vérifier si les capteurs de position de vilebrequin et d'arbre à cames sont correctement connectés au faisceau moteur.

Toutes les étapes ont été vérifiées et sont correctes ?

Toutes les étapes ont été vérifiées et sont correctes ?
OUI NON
Pas de réparation

Corriger la condition et s'assurer que la plainte n'est plus présente après la réparation.

Aller à 2A

Réparation terminée.

Etape guidée 2 - Détermination du symptôme du moteur.

Etape guidée 2A - Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme est-il Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur ?

Le symptôme est-il Démarrage difficile ou impossible du moteur (avec ou sans fumée d'échappement), Arrêt, calage soudain ou calage en décélération du moteur, ou Démarrage et calage du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 3 - Procédures de diagnostic du moteur qui ne démarre pas ou qui cale

Etape 4 - contrôles du système de carburant

Etape 5 - contrôles de manipulation d'air

Etape 7 - contrôles électroniques.

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2B

Etape guidée 2B - Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme est-il Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement ?

Le symptôme est-il Fonctionnement irrégulier du moteur au ralenti, Fonctionnement irrégulier ou ratés du moteur, Poussées de régime moteur au ralenti bas ou haut, Poussées de régime moteur en charge ou dans la plage de fonctionnement ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 4 - contrôles du système de carburant

Etape 7 - contrôles électroniques

Etape 5 - contrôles de manipulation d'air

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2C

Etape guidée 2C - Fumée noire - Excessive

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une fumée noire excessive ?

Le symptôme du moteur est-il une fumée noire excessive ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 6 - contrôles du système EGR

Etape 5 - contrôles de manipulation d'air

Etape 4 - contrôles du système de carburant

Etape 7 - contrôles électroniques

Etape 8 - contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Aller à 2D

Etape guidée 2D - Fumée blanche - Excessive.

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une fumée blanche excessive ?

Le symptôme du moteur est-il une fumée blanche excessive ?
OUI | NON
Pas de réparation | Pas de réparation

Etape 2D-1

Etape 2E

Etape guidée 2D-1 - Fumée blanche - Excessive.

Conditions

Action

Interview the driver and verify the complaint.

Vérifier si, avec la plainte de fumée blanche, du liquide de refroidissement est utilisé.

Contrôler le niveau de liquide de refroidissement.

Le moteur utilise-t-il du liquide de refroidissement ?

Le moteur utilise-t-il du liquide de refroidissement ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic des symptômes (TS) Perte de liquide de refroidissement - Interne.

Etape 2D-2

Etape guidée 2D-2 - Fumée blanche - Excessive

Conditions

Action

Interview the driver and verify the complaint.

Vérifier si la plainte de fumée blanche excessive intervient uniquement lorsque le moteur est froid et dans des conditions ambiantes froides.

REMARQUE : Il n'est pas rare d'avoir de la fumée blanche après un démarrage à froid dans des conditions ambiantes froides.

Si la fumée blanche persiste lorsque le moteur a atteint la température minimum opérationnelle de liquide de refroidissement, diagnostiquer la plainte de fumée blanche.

Température minimum opérationnelle de liquide de refroidissement : 60°C [140°F]

La plainte de fumée blanche excessive intervient-elle uniquement lorsque le moteur est froid et dans des conditions ambiantes froides ?

La plainte de fumée blanche excessive intervient-elle uniquement lorsque le moteur est froid et dans des conditions ambiantes froides ?
OUI NON

Effectuer les contrôles à l'étape 3A uniquement

Etape 4 - contrôles du système de carburant

Etape 7 - contrôles électroniques

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 4 - contrôles du système de carburant

Etape 7 - contrôles électroniques

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Etape guidée 2E - Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal ?

Le symptôme du moteur est-il une Mauvaise réponse ou accélération du moteur, Faible sortie de puissance moteur, Décélération lente du moteur, La pression du collecteur d'admission (suralimentation) est inférieure à la normale ou Le moteur n'atteint pas son régime nominal ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Etape 5 - contrôles de manipulation d'air

Etape 4 - Contrôles du système de carburant

Etape 7 - contrôles électroniques

Etape 8 - contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Etape 2F

Etape guidée 2F - Vibration excessive du moteur

Conditions

Action

Interview the driver and verify the complaint.

Le symptôme du moteur est-il une Vibration excessive du moteur ?

Le symptôme du moteur est-il une Vibration excessive du moteur ?
OUI NON

Effectuer les étapes de diagnostic dans l'ordre recommandé ci-dessous :

Effectuer uniquement les étapes 4G et 4H des contrôles de système de carburant

Etape 9 - contrôles de vibrations excessives

Etape 8 - contrôles du moteur de base

 Pas de réparation

Effectuer les étapes de diagnostic suggérées dans la procédure de réparation.

Pour les symptômes associés au moteur, se reporter à l'arborescence correcte de diagnostic des symptômes (TS).

Etape guidée 3 - Procédures de diagnostic du moteur qui ne démarre pas ou qui cale.

Etape guidée 3A - Vérifier le fonctionnement des aides au démarrage par temps froid.

Conditions

  • Moteur froid et conditions ambiantes froides .
  • Mettre la clé de contact en position de marche (ON).

Action

Make sure the necessary cold weather aids are being used and are operational as required.

REMARQUE : La température minimum d'air ambiant pour le démarrage à froid sans aide est de -12,2°C [10°F]

REMARQUE : Le test de l'outil d'entretien électronique INSITE™ pour la prise de contrôle manuel du réchauffeur d'air d'admission peut servir à diagnostiquer les problèmes de réchauffeur d'air d'admission. Pour les moteurs équipés de réchauffeurs d'admission d'air, les réchauffeurs d'admission d'air doivent commencer à fonctionner à 19 °C [66 °F].

Les aides nécessaires au démarrage par temps froid sont-elles utilisées et opérationnelles selon les besoins ?

Les aides nécessaires au démarrage par temps froid sont-elles utilisées et opérationnelles selon les besoins ?
OUI NON
Pas de réparation

Installer ou réparer les aides au démarrage par temps froid.

  • Se reporter à la Procédure 008-011 (Réchauffeur de liquide de refroidissement) au chapitre 8 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271, pour le réchauffeur de liquide de refroidissement moteur.
  • Se reporter à la Procédure 010-029 (Aide au démarrage à froid) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271, pour le ou les réchauffeurs d'admission d'air.
  • Se reporter à la Procédure 007-001 (Réchauffeur d'huile moteur) au chapitre 7 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271, pour les réchauffeurs d'huile moteur.
  • Pour les aides au démarrage par temps froid installées par l'OEM (volets de radiateur, etc.), se reporter aux instructions de l'OEM.

Aller à 3B

Réparation terminée

Etape guidée 3B - Contrôler les fonctions électroniques et les paramètres programmables.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check if the electronic features and programmable parameters are the cause for the engine shutting down or the no-start complaint.

Les fonctions électroniques et les paramètres programmables comprennent : Arrêt après ralenti, arrêt protection du moteur ou protection d'antivol du véhicule.

Les fonctionnalités électroniques et les paramètres programmables sont-ils la cause de la plainte d'arrêt ou d'impossibilité de démarrage du moteur ?

Les fonctionnalités électroniques et les paramètres programmables sont-ils la cause de la plainte d'arrêt ou d'impossibilité de démarrage du moteur ?
OUI NON

Programmer les fonctions électroniques d'après les exigences du client ou de l'OEM.

 Pas de réparation

Réparation terminée.

Etape 3C

Etape guidée 3C - Surveiller le régime moteur au lancement.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moniteur INSITE™.

Action

Monitor the engine speed.
  • En utilisant l'outil d'entretien électronique INSITE™, surveiller le régime moteur au lancement.

Essayer de démarrer le moteur ; enclencher le démarreur du moteur pendant au moins 30 secondes de suite.

REMARQUE : Ne pas trop chauffer le démarreur.

REMARQUE : La tentative de démarrage du moteur pendant 30 secondes de suite permet également au temps de la logique de code de défaut de s'écouler. Si des codes de défauts deviennent actifs, cesser d'utiliser cette arborescence de dépistage de défaut et se reporter à l'arborescence de dépistage de code de défaut correspondante.

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?

Le régime moteur dépasse-t-il 150 tr/mn au lancement ?
OUI NON
Pas de réparation

Rechercher et corriger la cause du bas régime de lancement. Contrôler les batteries, le démarreur du moteur, les unités d'entraînement et les charges des organes secondaires.

Aller à 3D

Se reporter à l'arborescence de diagnostic des symptômes (TS) Démarrage moteur pas possible ou lent (démarreur électrique ou à l'air)

Etape guidée 3D - Surveiller l'entrée de clé de contact de l'ECM.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

Monitor User Fueling State.
  • En utilisant l'outil d'entretien électronique INSITE™, surveiller l'état de carburant au lancement.

REMARQUE : Si le moteur s'arrête par intermittence, l'état d'injection d'utilisateur peut également être surveillé pendant l'arrêt du moteur.

Si l'outil d'entretien électronique INSITE™ n'est pas disponible :

  • Déconnecter le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Mesurer la tension du signal entre le fil de signal d'entrée de la clef de contact du faisceau OEM et la masse du bloc-moteur.

Mesurer la tension de la clé de contact avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage correspondant pour le moteur en cours d'entretien à la recherche de l'identification des broches de connecteur.

L'état d'injection d'utilisateur indique-t-il Lancement ou la tension de la clé de contact est-elle égale à la tension de la batterie ?

L'état d'injection d'utilisateur indique-t-il Lancement ou la tension de la clé de contact est-elle égale à la tension de la batterie ?
OUI NON
Pas de réparation

Contrôler le circuit d'alimentation de batterie de clé de contact. Se reporter à la Procédure 019-064 (circuit d'alimentation de batterie de clé de contact) au chapitre 19. Réparer ou remplacer le faisceau OEM, la clé de contact ou contrôler les branchements de batterie. Se reporter aux procédures appropriées du manuel de recherche de pannes et de réparation de l'OEM.

Aller à 3E

Réparation terminée.

Etape guidée 3E - Surveiller l'alimentation de batterie de l'ECM.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

Monitor battery voltage.
  • Utiliser un outil d'entretien électronique INSITE™ pour surveiller la tension de batterie en lançant le moteur.

Si l'outil d'entretien électronique INSITE™ n'est pas disponible :

  • Débrancher la connexion d'alimentation électrique de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Mesurer la tension entre la ou les broches (-) de l'alimentation de batterie ECM et la ou les broches (+) de l'alimentation de batterie ECM dans le connecteur ECM.

Mesurer la tension de l'ECM avec la clé de contact en position de marche (ON) et également avec la clé de contact en position de lancement.

Se reporter au schéma de câblage correspondant pour le moteur en cours d'entretien à la recherche de l'identification des broches de connecteur.

La tension d'alimentation de batterie ECM est-elle supérieure à +11 VCC pour les systèmes 12V ou à +22 VCC pour les systèmes 24V ?

La tension d'alimentation de batterie ECM est-elle supérieure à +11 VCC pour les systèmes 12V ou à +22 VCC pour les systèmes 24V ?
OUI NON
Pas de réparation

Réparer ou remplacer les connexions de courant et de masse de l'ECM. Contrôler les branchements de batterie et les bornes de fusibles.

Aller à 3F

Réparation terminée.

Etape guidée 3F - Contrôler les capacités de support de charge des circuits de courant et de masse de l'ECM.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Débrancher la connexion d'alimentation électrique de l'ECM.

Action

Connect a headlight (12 Volt or 24 Volt systems)

REMARQUE : Un voyant doit être utilisé pour s'assurer que la puissance nominale place une charge suffisante sur le circuit.

Utiliser la broche positive (+) de l'alimentation de la batterie de l'ECM dans la connexion d'alimentation électrique de l'ECM pour la borne positive (+) de la batterie et la broche négative (-) de l'alimentation de la batterie de l'ECM dans le connecteur de faisceau électrique de l'ECM pour la borne négative (-) de la batterie

Se reporter au schéma de câblage correspondant pour le moteur en cours d'entretien à la recherche de l'identification des broches de connecteur.

Les voyants sont-ils bien allumés ?

Les voyants sont-ils bien allumés ?
OUI NON
Pas de réparation

Réparer ou remplacer les connexions de courant et de masse de l'ECM. Contrôler les branchements de batterie et les bornes de fusibles.

Aller à 3G

Réparation terminée

Etape guidée 3G - Contrôler l'orientation du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check for the appropriate orientation of the rail fuel pressure sensor connector.

REMARQUE : Le connecteur peut être installé et tourné à 180 degrés.

Le capteur est-il correctement installé ?

Le capteur est-il correctement installé ?
OUI NON
Pas de réparation

Réorienter le connecteur.

Aller à 3H

Aller à 4A

Etape guidée 3H - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Surveiller avec l'outil d'entretien électronique INSITE™.
  • Moteur pas en fonctionnement.

Action

Monitor the fuel rail pressure.

Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?

La pression du rail de carburant (mesurée) est-elle inférieure à 30 bars [435 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3I

Réparation terminée

Etape guidée 3I - Surveiller la pression du rail de carburant en lançant le moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Surveiller avec l'outil d'entretien électronique INSITE™.

Action

Monitor Fuel Rail Pressure (measured) and Fuel Rail Pressure (commanded).

Utiliser l'outil d'entretien électronique INSITE™.

REMARQUE : Il peut également être fait référence à la pression de rail de carburant (commandée) en tant que consigne de carburant HPCR.

Essayer de démarrer le moteur ; enclencher le démarreur du moteur pendant au moins 30 secondes de suite.

REMARQUE : Ne pas trop chauffer le démarreur.

REMARQUE : Un minimum de 100 bars [1450 psi] de pression de rail de carburant est nécessaire avant que les injecteurs ne s'ouvrent et ne fournissent le carburant.

REMARQUE : La tentative de démarrage du moteur pendant 30 secondes de suite permet au temps de la logique de code de défaut de s'écouler. Si le code 2215 ou 559 devient actif, la pression de rail de carburant adéquate n'est pas développée. Cesser d'utiliser cette arborescence de dépistage de défaut et diagnostiquer le code de défaut 2215 ou 559.

La pression de rail de carburant (mesurée) est-elle égale à la pression de rail de carburant (commandée) ?

La pression de rail de carburant (mesurée) est-elle égale à la pression de rail de carburant (commandée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Procédures de diagnostic du système de carburant.

Etape guidée 4A - Rechercher la présence d'air dans la conduite de carburant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur arrêté.
  • Connecter les outils d'entretien nécessaires au port de diagnostic de tête de filtre (entrée).
  • Mettre le contact (ON).

Action

Check for air in the fuel.

Se reporter à la Procédure 006-003 (Air dans le carburant) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Faire fonctionner la pompe de gavage de carburant.

REMARQUE : A la mise en marche initiale (ON), la pompe de gavage fonctionne pendant 60 secondes, puis s'arrête. La pompe de gavage peut également être mise en fonctionnement en utilisant le test de prise de contrôle manuel de la pompe de gavage de l'outil d'entretien électronique INSITE™.

Y a-t-il de l'air présent dans l'alimentation de carburant ?

Y a-t-il de l'air présent dans l'alimentation de carburant ?
OUI NON

Localiser et corriger la cause de l'entrée d'air dans le système d'alimentation de carburant. L'air peut provenir d'un filtre à carburant desserré, de raccords de conduite de carburant desserrés, de tuyaux de réservoir de carburant desserrés ou fissurés ou de graves restrictions dans le(s) filtre(s) ou la (les) conduite(s) d'alimentation de carburant à l'origine de la cavitation à de hauts débits de carburant.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer la pression/le débit de carburant à l'entrée du filtre à carburant du moteur

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur arrêté.
  • Connecter les outils d'entretien nécessaires au port de diagnostic de tête de filtre (entrée).
  • Mettre le contact (ON).

Action

Measure fuel inlet pressure and flow at the inlet diagnostic port of the fuel filter.

Se reporter à la Procédure 005-045 (pompe de gavage de carburant) au chapitre 5 du manuel d'entretien des moteurs ISBe, ISB, QSB (système de carburant à rail commun), Bulletin 4021271; Se reporter à la Procédure 006-015 (filtre à carburant (type vissé)) au chapitre 6 du manuel d'entretien des moteurs ISBe, ISB, QSB (système de carburant à rail commun), Bulletin 4021271.

Faire fonctionner la pompe de gavage de carburant.

REMARQUE : A la mise en marche initiale (ON), la pompe de gavage fonctionne pendant 60 secondes, puis s'arrête. La pompe de gavage peut également être mise en fonctionnement en utilisant le test de prise de contrôle manuel de la pompe de gavage de l'outil d'entretien électronique INSITE™.

Débit de carburant pour pompe de gavage (moteur pas en fonctionnement) - plus de 300 ml en 30 secondes.

Mesurer la pression au ralenti haut :

  • Plage de pression de carburant de pompe de gavage (moteur en fonctionnement) - 0 à 0,8 bar [0 à 11,6 psi].

Enregistrer la mesure de débit et de pression à l'entrée du filtre à carburant.

La pression mesurée/le débit mesuré est-il à la spécification ?

REMARQUE : Enregistrer la pression mesurée d'entrée de carburant pour l'utiliser à l'étape suivante.

La pression mesurée/le débit mesuré est-il à la spécification ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4E

Aller à 4C

Etape guidée 4C - Mesurer la restriction d'entrée de carburant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Moteur arrêté.
  • Connecter les outils d'entretien nécessaires à l'entrée de la pompe de gavage de carburant.

Action

Measure the fuel inlet restriction.

Se reporter à la Procédure 006-020 (Restriction d'entrée de carburant) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Faire tourner le moteur au ralenti haut :

Restriction d'entrée maximum - 6 in. Hg (dépression) 20,3 kPa

REMARQUE : Si le moteur ne démarre pas, faire fonctionner la pompe de gavage en utilisant le test de prise de contrôle manuel de la pompe de gavage de carburant de l'outil d'entretien électronique INSITE™.

REMARQUE : Si le problème est intermittent (démarrage impossible ou arrêt imprévu du moteur) et aucun problème n'est trouvé à l'entretien, il peut y avoir des débris dans le système de carburant provoquant une restriction intermittente. Installer un détecteur de filtre à carburant (pièce Fleetguard™ N° 3892576s) à la connexion entre les conduites d'alimentation de carburant OEM et le moteur. Un détecteur de filtre à carburant détecte la restriction de pointe en millimètres et en pouces de mercure. Si le problème se reproduit, le détecteur de filtre à carburant peut être contrôlé pour vérifier si quelque chose sur le côté OEM provoque la forte restriction intermittente.

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?

La restriction d'entrée de carburant est-elle supérieure aux spécifications ?
OUI NON

Trouver et corriger la cause de la grande restriction d'entrée. Rechercher toute obstruction de tamis ou de filtres à carburant OEM, toute restriction de refroidisseur d'ECM, tout nœud des conduites de carburant OEM ou toute restriction du tuyau du réservoir de carburant OEM.

 Pas de réparation

Réparation terminée.

Aller à 4D

Etape guidée 4D - Vérifier si le moteur est équipé d'un régulateur de tension de pompe de gavage.

Conditions

Action

Check if the engine is equipped with an on engine voltage regulator to convert 24 volts to 12 volts.

Cela permet d'utiliser une pompe de gavage de 12 V dans une configuration de moteur de 24 V.

REMARQUE : Si équipé, le régulateur de tension est monté au-dessous de l'ECM.

Le moteur est-il équipé d'un régulateur de tension de pompe de gavage ?

Le moteur est-il équipé d'un régulateur de tension de pompe de gavage ?
OUI NON

Si monté, vérifier si le régulateur de tension fonctionne correctement. Remplacer ces éléments si nécessaire. Si OK, remplacer la pompe de gavage de carburant électrique. Se reporter à la Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Remplacer la pompe de gavage de carburant électrique. Se reporter à la Procédure 005-045 (Pompe de gavage de carburant) au chapitre 5 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Réparation terminée

Réparation terminée

Etape guidée 4E - Mesurer la pression de carburant à la sortie du filtre à carburant du moteur

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien nécessaires au port de diagnostic de tête de filtre (sortie).
  • Mettre la clé de contact en position de marche (ON).

Action

Measure fuel outlet pressure outlet diagnostic port of the fuel filter.

Se reporter à la Procédure 006-015 (Type vissable de filtre à carburant) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Calculer la baisse de pression à travers le filtre à carburant en soustrayant la pression mesurée ici à la pression mesurée à l'étape 4B.

Mesurer la pression au ralenti bas :

  • Baisse de pression maximum à travers le filtre à carburant - 0,35 bar [5 psi].

REMARQUE : Si le moteur ne démarre pas, faire fonctionner la pompe de gavage en utilisant le test de prise de contrôle manuel de la pompe de gavage de carburant de l'outil d'entretien électronique INSITE™.

La baisse de pression à travers le filtre est-elle supérieure à la spécification ?

La baisse de pression à travers le filtre est-elle supérieure à la spécification ?
OUI NON

Remplacer le filtre à carburant. Se reporter à la Procédure 006-015 (Type vissable de filtre à carburant) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Aller à 4F

Etape guidée 4F - Procéder au test de coupure de cylindre unique de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON).
  • Moteur fonctionnant au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Perform single cylinder cutout test.

REMARQUE : En cas d'impossibilité ou de difficulté de démarrage du moteur, passer à l'étape suivante

  • Dans le menu Tests de diagnostic de l'ECM de l'outil d'entretien électronique INSITE™, cliquer sur Test de coupure de cylindre et suivre les instructions à l'écran.
  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver les injecteurs individuellement.

REMARQUE : Si ce test est effectué et s'il n'y a pas de changement significatif en coupant un injecteur, il peut y avoir un problème avec plusieurs injecteurs. Il peut être nécessaire de couper plusieurs cylindres à la fois.

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?

Est-il possible que le manquement ou la fumée excessive provienne d'un seul cylindre ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure de cylindre unique. Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Aller à 4G

Etape guidée 4G - Effectuer un test de coupure manuelle d'un seul cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer l'outil d'isolation de fuite d'injecteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Perform a manual cut-out test.
  • Le moteur ne fonctionnant pas, déconnecter la conduite de carburant allant du rail de carburant au cylindre N° 1. Se reporter à la Procédure 006-051 (Conduites d'alimentation d'injecteur - haute pression) au chapitre 6 du manuel d'entretien des moteurs ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.
  • Installer les outils d'isolation de fuite d'injecteur.

Pour les moteurs 3.9L et 5.9L, installer l'outil d'isolation de fuite d'injecteur (pièce N° 3164325) sur le rail au niveau du branchement de la conduite de carburant du cylindre N° 1.

Valeur de couple: 30 N•m [22 ft-lb].

Essayer de démarrer le moteur ou de faire fonctionner le moteur au ralenti.

Répéter le test ci-dessus si nécessaire avec chaque cylindre bloqué.

Le moteur démarre-t-il après avoir bloqué un ou plusieurs cylindres ou l'échec ou la fumée excessive peut-il être attribué à un ou plusieurs cylindres ?

Le moteur démarre-t-il après avoir bloqué un ou plusieurs cylindres ou l'échec ou la fumée excessive peut-il être attribué à un ou plusieurs cylindres ?
OUI NON

Rechercher la cause de la plainte, y compris le jeu de soupape et la pression excessive du bloc-moteur, susceptible d'indiquer une dégradation de cylindre de puissance ou une usure de lobe d'arbre à cames. Si aucune autre dégradation n'est trouvée, remplacer l'injecteur de carburant dans le cylindre identifié avec le test de coupure manuelle de cylindre unique. Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Aller à 4H

Etape guidée 4H - Mesurer le débit de vidange de carburant de retour d'injecteur de la culasse.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien appropriés pour mesurer le flux de vidange de carburant d'injecteur de la culasse.

Action

Measure the injector return fuel drain flow from the cylinder head.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Spécifications de flux :

Conditions de ralenti

Moteurs à 6 cylindres - 180 ml/minute maximum [4 fl-oz par minute]

Conditions de lancement

REMARQUE : S'assurer d'éviter toute surchauffe du démarreur

Moteurs à 6 cylindres - 90 ml/minute maximum [3 fl-oz par minute]

Le flux de vidange de carburant d'injecteur de la culasse est-il supérieur aux spécifications ?

Le flux de vidange de carburant d'injecteur de la culasse est-il supérieur aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4I

Aller à 4J

Etape guidée 4I - Déterminer le ou les cylindres qui provoquent le flux excessif de drain de carburant d'injecteur de la culasse.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien appropriés pour mesurer le flux de vidange de carburant d'injecteur de la culasse.
  • Installer l'outil d'isolation de fuite d'injecteur.

Action

Measure the injector return fuel drain flow from the cylinder head and isolate a cylinder one at a time using the injector leakage isolation tool.

Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Le débit descend sous le maximum spécifié lorsque le cylindre avec la fuite est bloqué.

Spécifications de flux :

Conditions de ralenti Moteurs à 6 cylindres -180 ml/minute maximum [4 fl-oz par minute].

Conditions de lancement

REMARQUE : S'assurer d'éviter toute surchauffe du démarreur

Moteurs à 6 cylindres - 90 ml/minute maximum [3 fl-oz par minute].

REMARQUE : Si ce test est effectué et s'il n'y a pas de changement significatif du flux de retour de carburant en coupant un injecteur, il peut y avoir un problème avec plusieurs injecteurs. Comparer la différence de flux de carburant à travers tous les injecteurs. Plusieurs injecteurs provoquent-ils une réduction remarquable du flux de carburant ? Si tel est le cas, il peut s'agir des injecteurs présentant les problèmes.

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites d'injecteur et des débits de vidange.

Le blocage d'un ou plusieurs cylindres a-t-il réduit le débit au-dessous du débit maximum spécifié ?

Le blocage d'un ou plusieurs cylindres a-t-il réduit le débit au-dessous du débit maximum spécifié ?
OUI NON

Déposer le connecteur de carburant et rechercher toute détérioration. Remplacer ces éléments si nécessaire.

Déposer l'injecteur et rechercher toute détérioration de la surface de contact du connecteur de carburant. Remplacer ces éléments si nécessaire.

Se reporter à la Procédure 006-052 (Connecteur de carburant - culasse montée) au chapitre 6 dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Bulletin 4021271). Se reporter à la Procédure 006-026 (Injecteur) au chapitre 6 dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Bulletin 4021271).

Pas de réparation

Réparation terminée

Aller à 4J

Etape guidée 4J - Mesurer la restriction de la conduite de vidange de carburant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien appropriés pour mesurer la restriction de la conduite de vidange de carburant.

Action

Measure the fuel drain line restriction.

Se reporter à la Procédure 006-012 (Restriction de conduite de vidange de carburant) au chapitre 6 dans le manuel d'entretien des moteurs ISBe, ISB, et QSB (Bulletin 4021271).

Faire tourner le moteur au ralenti haut :

Restriction maximale de la conduite de vidange de carburant : 0,19 bar [2,7 psi].

La restriction de conduite de purge est-elle inférieure aux spécifications ?

La restriction de conduite de purge est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Contrôler la taille appropriée et recherche des fuites, coudes et obstructions des conduites de vidange de carburant OEM et rechercher toute obstruction des évents de réservoir de carburant.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 5 - Procédures de diagnostic de gestion d'air.

Etape guidée 5A - Contrôler la précision du capteur de pression de collecteur d'admission.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur arrêté.

Action

Start the data monitor/logger and monitor reading.

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil d'entretien électronique pour la pression de collecteur d'admission avec le moteur arrêté.

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?

Le relevé de pression du collecteur d'admission est-il inférieur à 102 mm Hg [4 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-061 (capteur de pression de collecteur d'admission) au chapitre 19. Si équipé d'un capteur de combinaison de pression/température de collecteur d'admission, se reporter à la Procédure 019-159 (Capteur de pression/température de collecteur d'admission) au chapitre 19.

Aller à 5B

Réparation terminée

Etape guidée 5B - Rechercher toute fuite dans le système d'admission d'air.

Conditions

Action

Check the air intake system for leaks.

Se reporter à la Procédure 010-024 (Fuites d'air, systèmes d'admission et d'échappement d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

REMARQUE : Sur les moteurs équipés d'un compresseur d'air turbocompressé, la conduite d'admission de compresseur d'air est une source de fuite d'air souvent oubliée. La conduite d'admission fournit l'air d'admission de l'admission du moteur au compresseur d'air.

Des fuites de système d'admission d'air ont-elles été trouvées ?

Des fuites de système d'admission d'air ont-elles été trouvées ?
OUI NON

Réparer ou remplacer le composant endommagé.

 Pas de réparation

Réparation terminée.

Aller à 5C

Etape guidée 5C - Contrôler la restriction d'admission d'air.

Conditions

  • Clé de contact en position marche (ON).
  • Moteur tournant au régime nominal et à pleine charge.

Action

Check the air intake restriction.
  • Installer un dépressiomètre (pièce N° ST-1111-3) ou équivalent dans le système d'admission d'air.

Se reporter à la Procédure 010-031 (Restriction d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Restriction d'air d'admission maximum :

Filtre sale : 25 in-H 2O/635 mm-H 2O.

Filtre propre : 10 in-H 2O/254 mm-H 2O.

La restriction d'admission d'air est-elle supérieure aux spécifications ?

La restriction d'admission d'air est-elle supérieure aux spécifications ?
OUI NON

Corriger la cause de la grande restriction d'admission d'air. Rechercher toute obstruction du filtre à air ou toute restriction de la tuyauterie d'admission d'air.

 Pas de réparation

Réparation terminée

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration des lames du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer la tuyauterie d'admission du turbocompresseur.

Action

Inspect the compressor blades for damage or wear.

Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Dépistage de détérioration sur les pales de turbocompresseur ?

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Aller à 5E

Etape guidée 5E - Déterminer si le turbocompresseur est à géométrie variable.

Conditions

Action

Determine if the turbocharger is a variable geometry turbocharger.

S'agit-il d'un turbocompresseur à géométrie variable ?

S'agit-il d'un turbocompresseur à géométrie variable ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5F

Aller à 5G

Etape guidée 5F - Effectuer le test d'actionneur de turbocompresseur en utilisant l'outil d'entretien électronique INSITE™.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Select turbocharger actuator test.
  • Dans le menu Tests de diagnostic de l'ECM de l'outil d'entretien électronique INSITE™, cliquer sur Test d'actionneur de turbocompresseur et suivre les instructions à l'écran.
  • Ouvrir et fermer l'actionneur de turbocompresseur.

Une fois ouvert, la position de l'actionneur est 100 pourcent ouvert.

Une fois fermé, la position de l'actionneur est moins de 10 pourcent fermé.

Le turbocompresseur réussit-il le test d'actionneur de turbocompresseur ?

Le turbocompresseur réussit-il le test d'actionneur de turbocompresseur ?
OUI NON
Pas de réparation

Remplacer le turbocompresseur à géométrie variable. Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Etape 5I

Réparation terminée

Etape guidée 5G - Inspecter le flexible d'actionneur de limiteur de pression de suralimentation.

Conditions

  • Moteur arrêté.
  • Déposer le turbocompresseur si l'actionneur de limiteur de pression de suralimentation est inaccessible.

Action

Inspect the integral wastegate actuator hose for cracks or holes.

Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?

Des trous ou des fissures sont-ils présents dans le flexible d'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer le flexible d'actionneur de limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Aller à 5H

Etape guidée 5H - Rechercher des fuites d'air dans la capsule du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Perform a leak test on the wastegate actuator capsule.

Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

En utilisant l'outil Cummins® N° 3823799, appliquer une alimentation d'air régulée de 59 in Hg (29 psi) sur capsule d'actionneur de limiteur de pression de suralimentation. Pas de bruit d'air (bruit de fuite) dans la capsule fonctionnelle du limiteur de pression de suralimentation.

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?

Y a-t-il une fuite d'air de la capsule d'actionneur de limiteur de pression de suralimentation ?
OUI NON

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Aller à 5H-1

Etape guidée 5H-1 - Contrôler le bon fonctionnement de l'actionneur de limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Déposer le flexible d'actionneur de limiteur de pression de suralimentation de l'actionneur de limiteur de pression de suralimentation.

Action

Check the wastegate actuator rod for movement.

Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

En utilisant l'outil Cummins® N° 3823799, appliquer une alimentation d'air régulée de 59 in Hg (29 psi) sur capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

Etape 5I

Etape 5H-2

Etape guidée 5H-2 - Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur du levier de limiteur de pression de suralimentation.

Action

Check the wastegate actuator rod for movement with it disconnected from the turbocharger wastegate.

Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

En utilisant l'outil Cummins® N° 3823799, appliquer une alimentation d'air régulée de 59 in Hg (29 psi) sur capsule d'actionneur de limiteur de pression de suralimentation. Contrôler le mouvement de la tige d'actionneur de limiteur de pression de suralimentation.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON

Appliquer un mouvement de va-et-vient sur le levier du limiteur de pression de suralimentation et s'assurer de son bon fonctionnement. Si le levier du limiteur de pression de suralimentation ne bouge pas librement ou s'il accroche, vaporiser de l'huile pénétrante sur le joint du levier du limiteur de pression de suralimentation et essayer de libérer le levier du limiteur de pression de suralimentation en donnant un mouvement de va-et-vient au levier. Si le levier ne se libère pas, remplacer le turbocompresseur. Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 (actionneur de limiteur de pression de suralimentation de turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Réparation terminée.

Réparation terminée.

Etape guidée 5I - Mesurer le jeu axial et le jeu radial du turbocompresseur.

Conditions

  • Moteur arrêté.
  • Débrancher les branchements d'échappement et d'admission du turbocompresseur.

Action

Follow the procedure for measuring the axial clearance of the turbocharger.

Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Le jeu axial et le jeu radial sont-ils aux spécifications ?

Le jeu axial et le jeu radial sont-ils aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'ensemble de turbocompresseur. Se reporter à la Procédure 010-033 (Turbocompresseur) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Aller à 5J

Réparation terminée

Etape guidée 5J - Inspecter le post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspect the charge air cooler for cleanliness, blockage, cracks, holes, or other damage.
  • Se reporter à la Procédure 010-027 (Post-refroidissement) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

REMARQUE : Les contrôles de pression et de température dans la Procédure 010-027 (Post-refroidissement) peuvent être utilisés pour rechercher des problèmes de post-refroidissement au chapitre 10 du manuel d'entretien des moteurs ISBe, ISB, QSB (système de carburant à rail commun), Bulletin 4021271.

Le post-refroidissement passe-t-il l'inspection visuelle ainsi que le test de pression et le test de différentiel de température ?

Le post-refroidissement passe-t-il l'inspection visuelle ainsi que le test de pression et le test de différentiel de température ?
OUI NON
Pas de réparation

Réparer ou remplacer l'ensemble de post-refroidissement. Se reporter à la Procédure 010-027 (Post-refroidissement) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 6 - Contrôles du système EGR.

Etape guidée 6A - Rechercher toute fuite d'air dans le système EGR.

Conditions

Action

Check for air leaks in the EGR connection tubing and other connections.
  • Rechercher toute fuite EGR au niveau de la bride de montage pour le capteur de pression différentielle.
  • Des traces de suie apparaissent là où des fuites sont présentes.

Des fuites d'air existent-elles dans la tubulure de connexion EGR ?

Des fuites d'air existent-elles dans la tubulure de connexion EGR ?
OUI NON

Réparer toute fuite dans le système EGR.

 Pas de réparation

Réparation terminée

Aller à 6B

Etape guidée 6B - Contrôler la précision du capteur de température EGR.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Le moteur doit être arrêté suffisamment longtemps pour que la température du liquide de refroidissement moteur soit égale à la température de l'air ambiant.

Action

Monitor the following temperatures.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la température de ce qui suit :

  • Capteur de température EGR
  • Capteur de température de liquide de refroidissement du moteur
  • Capteur de température d'air du collecteur d'admission
  • Capteur de température d'air d'entrée de compresseur de turbocompresseur.

Les écarts entre tous les relevés de température sont-ils de 5,6°C [10°F] au maximum ?

Les écarts entre tous les relevés de température sont-ils de 5,6°C [10°F] au maximum ?
OUI NON
Pas de réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre et un schéma de câblage) (contrôle de broche à broche) au chapitre 19. Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter au chapitre 19 pour plus de détails sur chaque capteur de température.

Etape 6C

Réparation terminée

Etape guidée 6C - Vérifier si le capteur de pression différentielle fonctionne correctement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Moteur en fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Operate the engine until the EGR valve opens.

En utilisant l'outil d'entretien électronique INSITE™, surveiller la pression différentielle EGR et la position de la soupape EGR (pourcentage d'ouverture).

REMARQUE : La soupape EGR ne peut pas s'ouvrir avant que le moteur n'atteigne sa température de fonctionnement normale.

REMARQUE : Une fois que le moteur a atteint sa température de fonctionnement normale, des pressions rapides sur l'accélérateur peuvent provoquer le mouvement de la soupape EGR.

La pression différentielle EGR est-elle supérieure à 5 mm Hg [0,2 in Hg] lorsque la soupape EGR est ouverte à plus de 50% ?

La pression différentielle EGR est-elle supérieure à 5 mm Hg [0,2 in Hg] lorsque la soupape EGR est ouverte à plus de 50% ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6F

Etape guidée 6D - Contrôler la précision du capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur arrêté.

Action

Start the data monitor/logger.
  • Utiliser l'outil d'entretien électronique INSITE™ pour comparer le relevé du capteur de pression d'échappement et le capteur de pression barométrique.

REMARQUE : En travaillant sur un moteur pas équipé d'un capteur de pression d'échappement, passer à l'étape suivante.

Le capteur de pression d'échappement est un capteur de pression absolue. Cela signifie que le capteur relève la pression d'échappement plus la pression d'air barométrique.

La différence entre le relevé de capteur de pression d'échappement et le relevé de capteur de pression d'air barométrique est-elle inférieure à 102 mm-Hg [4 in -Hg] ?

La différence entre le relevé de capteur de pression d'échappement et le relevé de capteur de pression d'air barométrique est-elle inférieure à 102 mm-Hg [4 in -Hg] ?
OUI NON
Pas de réparation

Déposer le capteur de pression d'échappement, le socle et la tubulure du capteur de pression d'échappement. Se reporter à la Procédure 011-027 (Tubulure de capteur de pression de gaz d'échappement) au chapitre 11 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271. Rechercher toute accumulation de condensation ou de corps étrangers. Nettoyer ou remplacer si nécessaire tout composant déposé.

Aller à 6E

Réparation terminée.

Etape guidée 6E - Procéder au test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

ECM diagnostic tests.
  • Utiliser le menu Test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ et suivre les instructions à l'écran.

Ouvrir et fermer l'actionneur de soupape EGR.

Une fois ouvert, la position de l'actionneur est 100 pourcent ouvert.

Une fois fermé, la position de l'actionneur est moins de 10 pourcent fermé.

La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?

La soupape EGR réussit-elle le test d'actionneur de soupape EGR de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Remplacer la soupape EGR. Se reporter à la Procédure 011-022 (Soupape EGR) au chapitre 11 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Aller à 6F

Réparation terminée.

Etape guidée 6F - Isoler le système EGR.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle de soupape EGR.

Action

Disconnect the EGR valve differential pressure sensor.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19.

Faire fonctionner le moteur dans les conditions dans lesquelles la plainte de performances ou de fumée excessive (noire) se produit.

REMARQUE : En déconnectant le capteur de pression différentielle de soupape EGR, l'ECM commande la fermeture de la soupape EGR. Aucun détarage de moteur n'est commandé par l'ECM. Le code de défaut 2274 devient actif avec le capteur de pression différentielle de soupape EGR déconnecté.

La plainte de performance ou de fumée excessive (noire) est-elle corrigée en déconnectant le capteur de pression différentielle de soupape EGR ?

La plainte de performance ou de fumée excessive (noire) est-elle corrigée en déconnectant le capteur de pression différentielle de soupape EGR ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6F-1

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Etape guidée 6F-1 - Rechercher tout blocage du système EGR

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle de soupape EGR.

Action

Remove the EGR valve differential pressure sensor and inspect the passages in the sensor and in the air intake connection for blockage or excessive carbon build up.

Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19. Se reporter à la Procédure 010-080 (Connexion d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Un blocage ou une accumulation excessive de carbone a-t-il été trouvé dans le capteur de pression différentielle de soupape EGR et/ou dans les passages de connexion d'admission ?

Un blocage ou une accumulation excessive de carbone a-t-il été trouvé dans le capteur de pression différentielle de soupape EGR et/ou dans les passages de connexion d'admission ?
OUI NON

Nettoyer les passages dans le capteur et dans la connexion d'admission d'air. Si le blocage ou l'accumulation de carbone est trop important, remplacer le capteur de pression différentielle de soupape EGR et/ou la connexion d'admission d'air. Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19. Se reporter à la Procédure 010-080 (Connexion d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Aller à 6F-2

Etape guidée 6F-2 - Rechercher tout composant incorrect ou endommagé dans le système EGR.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Check if the air intake connection is assembled properly and/or any components are damaged.

1. Déconnecter les tubulures de connexion EGR de la connexion d'admission d'air. Se reporter à la Procédure 011-025 (Tubulures de connexion EGR) au chapitre 11 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271. Inspecter l'entrée EGR sur la connexion d'admission d'air pour s'assurer que le venturi de mesure de flux EGR (1) est présent et pas endommagé ou bloqué.

2. Déposer l'adaptateur de connexion d'admission d'air à deux pièces. Se reporter à la Procédure 010-131 (Adaptateur de connexion d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271. Vérifier si le mélangeur EGR est installé et déposer le mélangeur EGR. Se reporter à la Procédure 011-021 (Mélangeur EGR) au chapitre 11 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271. Rechercher toute détérioration ou toute accumulation excessive de carbone du mélangeur EGR.

REMARQUE : Si la connexion d'admission d'air sur les moteurs équipés d'EGR est remplacée, s'assurer que le venturi de mesure de flux EGR (1) est correctement installé dans la nouvelle connexion d'admission d'air.

La connexion d'admission d'air est-elle correctement assemblée sans détérioration de composants ?

La connexion d'admission d'air est-elle correctement assemblée sans détérioration de composants ?
OUI NON

Remplacer le capteur de pression différentielle de soupape EGR et la connexion d'admission d'air. Se reporter à la Procédure 019-370 (capteur de pression différentielle EGR) au chapitre 19. Se reporter à la Procédure 010-080 (Connexion d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Remplacer ou nettoyer le composant nécessaire. Pour le mélangeur EGR, se reporter à la Procédure 011-021 (Mélangeur EGR) au chapitre 11 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271. Si le venturi de mesure de flux EGR est endommagé ou manquant, toute la connexion d'admission d'air doit être remplacée d'un seul tenant. Le venturi de mesure de flux EGR ne peut pas être entretenu séparément. Se reporter à la Procédure 010-080 (Connexion d'admission d'air) au chapitre 10 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Réparation terminée

Réparation terminée

Etape guidée 7 - Vérifier si les fonctions électroniques fonctionnent correctement.

Etape guidée 7A - Vérifier la course de la pédale d'accélérateur.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor throttle position while fully depressing and releasing the accelerator (throttle) pedal.

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est complètement relâché et de 100% lorsque l'accélérateur est complètement enfoncé ?

Le relevé de la position d'accélérateur est-il de 0% lorsque l'accélérateur est complètement relâché et de 100% lorsque l'accélérateur est complètement enfoncé ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien de l'OEM pour le diagnostic de la pédale d'accélérateur.

Aller à 7B

Réparation terminée

Etape guidée 7B - Surveiller la vitesse du véhicule.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Monitor the vehicle speed.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la vitesse du véhicule pendant que le véhicule n'est pas en mouvement.

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?
OUI NON
Pas de réparation

Rechercher tout problème du circuit et du capteur de vitesse de véhicule. Se reporter au manuel d'entretien OEM.

Aller à 7C

Réparation terminée

Etape guidée 7C - Vérifier si les réglages des fonctions électroniques sont corrects.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to verify the following adjustable parameters are correctly set:
  • Vitesse maximum du véhicule
  • Protection de groupe motopropulseur
  • Rapport de pont arrière
  • Denture de l'arbre de transmission arrière
  • Rotations des pneus par mille
  • Protection de survitesse
  • Réglages de statisme du régulateur de vitesse
  • Vitesse maximum du véhicule en régulateur de vitesse
  • Type d'accélérateur
  • Régulateur de vitesse sur route
  • Gestion de l'accélération du véhicule
  • Type de transmission.

Les fonctions électroniques sont-elles correctement réglées ?

Les fonctions électroniques sont-elles correctement réglées ?
OUI NON
Pas de réparation

Fonctions programmables correctes.

Aller à 7D

Réparation terminée

Etape guidée 7D - Contrôler la précision du capteur de température.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Le moteur doit être arrêté suffisamment longtemps pour que la température du liquide de refroidissement soit égale à la température de l'air ambiant.

Action

Use INSITE™ elctronic service tool to monitor the following temperatures:
  • Capteur de température de liquide de refroidissement moteur
  • Capteur de température d'air du collecteur d'admission
  • Si monté, le capteur de température d'air d'entrée de compresseur de turbocompresseur
  • Si équipé, déposer le capteur de température EGR.

Les écarts entre tous les relevés de température sont-ils de 5,6°C [10°F] au maximum ?

Les écarts entre tous les relevés de température sont-ils de 5,6°C [10°F] au maximum ?
OUI NON
Pas de réparation

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Se reporter à la Procédure 019-360 (Mesures de résistance en utilisant un multimètre et un schéma de câblage) au chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter au chapitre 19 pour les spécifications sur chaque capteur de température.

Etape 7E

Réparation terminée

Etape guidée 7E - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Start INSITE™ electronic service tool data monitor/logger and compare the INSITE™ electronic service tool reading for barometric air pressure to the local barometric pressure.

Se reporter à la Procédure 018-028 (Pression barométrique en altitude) au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?

Relevé de l'outil d'entretien électronique INSITE™ à moins de 50,8 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 (capteur de pression d'air barométrique) au chapitre 19.

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Réparation terminée

Etape guidée 8 - Procéder aux contrôles mécaniques de base du moteur.

Etape guidée 8A - Vérifier si les réglages de la hauteur libre sont corrects.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de soupape.

Action

Measure the overhead settings.
  • Se reporter à la Procédure 003-004 (Réglage des parties en hauteur) au chapitre 3 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Les réglages de hauteur libre sont-ils dans les limites établies ?

Les réglages de hauteur libre sont-ils dans les limites établies ?
OUI NON
Pas de réparation

Ajuster les réglages de la hauteur utile. Se reporter à la Procédure 003-004 (Réglage des parties en hauteur) au chapitre 3 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Aller à 8B

Réparation terminée

Etape guidée 8B - Contrôler la restriction d'échappement.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur à la puissance et au régime annoncés.

Action

Measure exhaust system back pressure.

Mesurer la contre-pression du système d'échappement en installant une jauge de pression (pièce Cummins® N° ST-1273) ou un équivalent dans le système d'échappement immédiatement en aval de la sortie d'échappement du turbocompresseur

Contre-pression d'échappement maximum = 10,2 kPa [1,5 psi].

La contre-pression d'échappement est-elle supérieure à la spécification ?

La contre-pression d'échappement est-elle supérieure à la spécification ?
OUI NON

Corriger la cause de la contre-pression élevée, rechercher tout affaissement ou toute obstruction des tuyaux d'échappement.

 Pas de réparation

Réparation terminée

Aller à 8C

Etape guidée 8C - Vérifier si la pression de bloc-moteur (soufflage) du moteur est aux spécifications.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Connecter les outils d'entretien appropriés pour mesurer le soufflage.

Action

Measure engine crankcase pressure (blowby).

Se reporter à la Procédure 014-010 (Mesure de soufflage de bloc-moteur) au chapitre 14 dans le manuel d'entretien, ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

La pression de bloc-moteur (soufflage) est-elle inférieure à la spécification ?

La pression de bloc-moteur (soufflage) est-elle inférieure à la spécification ?
OUI NON
Pas de réparation

REMARQUE : Enregistrer la pression de soufflage moteur pour un usage ultérieur.

Aller à 8D

Se reporter à l'arborescence de diagnostic de symptôme Soufflage de gaz de bloc-moteur excessif.

Etape guidée 8D - Rechercher toute détérioration interne du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Remove the oil filter.

Se reporter à la Procédure 007-013 (Type vissable de filtre à huile de lubrification) au chapitre 7 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Couper le filtre à huile pour l'ouvrir et rechercher la présence de débris ou de détériorations. Se reporter à la Procédure 007-083 (Filtre à huile de lubrification et analyse) au chapitre 7 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

En coupant le filtre à huile pour l'ouvrir, une détérioration interne du moteur a-t-elle été constatée ?

En coupant le filtre à huile pour l'ouvrir, une détérioration interne du moteur a-t-elle été constatée ?
OUI NON

Déterminer la zone de détérioration probable et effectuer la réparation nécessaire. Déposer le carter d'huile de lubrification et le couvercle de culbuteur, si nécessaire, pour inspecter la détérioration.

  • Se reporter à la Procédure 007-025 (Carter d'huile de lubrification) au chapitre 7 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.
  • Procédure 003-011 (Couvercle de culbuteur) au chapitre 3 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pas de réparation

Réparation terminée

Effectuer la procédure de diagnostic suivante conformément à l'étape 2.

Etape guidée 9 - Contrôles de vibrations excessives.

Etape guidée 9A - Contrôler le régime de ralenti moteur.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Surveiller avec l'outil d'entretien électronique INSITE™.

Action

Monitor the engine speed.
  • En utilisant l'outil d'entretien électronique INSITE™, surveiller le régime moteur au ralenti.

Se reporter à la plaque signalétique du moteur pour les spécifications de régime de ralenti.

Le régime de ralenti moteur est-il aux spécifications ?

Le régime de ralenti moteur est-il aux spécifications ?
OUI NON

Ajuster ou augmenter le régime de ralenti moteur.

Aller à 9B

Réparation terminée

Etape guidée 9B - Vérifier si la fonction de Chauffage rapide au ralenti est disponible et activée.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Check the features and parameters with INSITE™ electronic service tool.

Vérifier si la fonction de Chauffage rapide au ralenti est disponible et activée.

La fonctionnalité de Chauffage de ralenti rapide est-elle disponible et activée ?

La fonctionnalité de Chauffage de ralenti rapide est-elle disponible et activée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9B-1

Aller à 9C

Etape guidée 9B-1 - Surveiller le statut du Chauffage rapide au ralenti.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Surveiller avec l'outil d'entretien électronique INSITE™.

Action

Monitor the Fast Idle Warm Up INSITE™ electronic service tool status.

La fonctionnalité de Chauffage de ralenti rapide devient-elle active ?

La fonctionnalité de Chauffage de ralenti rapide devient-elle active ?
OUI NON

Ajuster la vitesse de ralenti de chauffage rapide de ralenti ou envisager avec le client de désactiver la fonctionnalité.

REMARQUE : La désactivation de la fonctionnalité de chauffage de ralenti rapide peut affecter la garantie.

 Pas de réparation

Réparation terminée

Aller à 9C

Etape guidée 9C - Contrôler le ou les organes secondaires entraînés par le moteur à l'avant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Isoler le ou les organes secondaires entraînés par le moteur à l'avant.

Action

Isolate front engine driven accessory(s) one at a time, including:
  • Alternateur(s)
  • Compresseur(s) de réfrigérant
  • Moyeu(s) de ventilateur
  • Pompe(s) de direction assistée/hydraulique
  • Pompe à eau
  • Ventilateur de refroidissement
  • Organes secondaires de prise de force entraînés par vilebrequin.

L'isolation du ou des organes secondaires entraînés par le moteur à l'avant corrige-t-elle la vibration ?

L'isolation du ou des organes secondaires entraînés par le moteur à l'avant corrige-t-elle la vibration ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Réparation terminée.

Aller à 9D

Etape guidée 9D - Contrôler l'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Check the vibration damper/ crankshaft speed indicator ring for damage.

Pour les moteurs équipés avec un amortisseur de vibrations en caoutchouc, se reporter à la Procédure 001-051 (Amortisseur de vibrations en caoutchouc) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

Pour les moteurs équipés avec un amortisseur de vibrations visqueux, se reporter à la Procédure 001-052 (Amortisseur de vibrations visqueux) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

Pour les moteurs équipés d'un anneau indicateur de régime de vilebrequin uniquement, se reporter à la Procédure 001-071 (anneau indicateur de régime de vilebrequin) au chapitre 1 du manuel d'entretien des moteurs ISBe, ISB, et QSB (Système de carburant à rail commun), Bulletin 4021271.

L'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin est-il endommagé ?

L'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin est-il endommagé ?
OUI NON

Remplacer l'anneau d'indication de vitesse de l'amortisseur de vibrations/vilebrequin endommagé.

 Pas de réparation

Réparation terminée.

Aller à 9E

Etape guidée 9E - Contrôler les supports, les montants et/ou les isolateurs du moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Check the engine support brackets, mounts and/or isolators for damage.

Pour les supports frontaux de moteur, se reporter à la Procédure 016-002 (Support de moteur, avant) au chapitre 16 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Pour les supports arrière de moteur, se reporter à la Procédure 016-002 (Support de moteur, arrière) au chapitre 16 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Les supports, les montants et/ou les isolateurs du moteur sont-ils endommagés ?

Les supports, les montants et/ou les isolateurs du moteur sont-ils endommagés ?
OUI NON

Remplacer les supports, les montants et/ou les isolateurs du moteur endommagés.

 Pas de réparation

Réparation terminée.

Aller à 9F

Etape guidée 9F - Contrôler le ou les organes secondaires entraînés par l'engrenage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Check if the engine has an engine gear driven/air compressor driven hydraulic pump?

Le moteur a-t-il une pompe hydraulique entraînée par engrenage moteur / compresseur d'air ?

Le moteur a-t-il une pompe hydraulique entraînée par engrenage moteur / compresseur d'air ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9F-1

Aller à 9F-2

Etape guidée 9F-1 - Isoler le ou les organes secondaires entraînés par l'engrenage moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Isoler/déposer la pompe hydraulique entraînée par engrenage/compresseur d'air.

Action

Isolate/remove the gear driven/air compressor driven hydraulic pump and operate the engine.

Se reporter à la procédure 009-016 (Entraînement de pompe hydraulique) au chapitre 9 du manuel d'entretien des moteurs ISBe, ISB et QSB (système de carburant à rail commun) (bulletin 4021271), pour les instructions générales de dépose et d'installation de pompe hydraulique.

REMARQUE : Certains moteurs nécessitent un entraînement d'organe secondaire pour entraîner la pompe hydraulique. Il peut être nécessaire d'isoler ceci également. Se reporter à la Procédure 009-001 (Entraînement d'organe secondaire) au chapitre 9 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

L'isolation/dépose de la pompe hydraulique entraînée par engrenage moteur/compresseur d'air a-t-elle corrigé la vibration ?

L'isolation/dépose de la pompe hydraulique entraînée par engrenage moteur/compresseur d'air a-t-elle corrigé la vibration ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Réparation terminée.

Aller à 9F-2

Etape guidée 9F-2 - Vérifier si le moteur est équipé d'un compresseur d'air.

Conditions

  • Clé de contact en position d'arrêt (OFF).

Action

Check if the engine is equipped with an engine gear driven air compressor.

Le moteur est-il équipé d'un compresseur d'air entraîné par engrenage moteur ?

Le moteur est-il équipé d'un compresseur d'air entraîné par engrenage moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9F-3

Aller à 9G

Etape guidée 9F-3 - Décharger le compresseur d'air et faire fonctionner.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Décharger le compresseur d'air.

Action

With the air compressor unloaded, operate the engine in the condition in which the vibration complaint occurs.

Le compresseur d'air peut être déchargé par :

1. Déconnexion de la conduite de signal de régulateur d'air et connexion de l'alimentation d'air régulée en atelier, avec une jauge de pression, sur le port de signal d'air de régulateur de compresseur d'air.

REMARQUE : Généralement 621 kPa (90 psi) de pression d'air constitue la consigne de déchargement du compresseur d'air. Se reporter au manuel d'entretien de l'OEM.

2. Déconnecter la conduite de décharge de compresseur d'air et du flexible d'admission d'air du compresseur d'air.

REMARQUE : Sur les compresseurs d'air à turbocompresseur, s'assurer de boucher le flexible d'alimentation d'air attaché au collecteur d'admission.

Le déchargement du compresseur d'air réduit-il significativement ou élimine-t-il la vibration ?

Le déchargement du compresseur d'air réduit-il significativement ou élimine-t-il la vibration ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 9F-4

Réparation terminée.

Etape guidée 9F-4 - Contrôler le calage du compresseur d'air.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Contrôler le calage du compresseur d'air.

Action

Check that the air compressor is correctly timed to the engine.

Se reporter à la Procédure 012-014 (Compresseur d'air) au chapitre 12 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

REMARQUE : Pour diagnostiquer un problème de vibrations dans lequel on suspecte que le compresseur d'air est la cause de la vibration, il peut être nécessaire d'isoler le compresseur d'air du moteur.

Le compresseur d'air est-il correctement calé sur le moteur ?

Le compresseur d'air est-il correctement calé sur le moteur ?
OUI NON

Remplacer le compresseur d'air. Se reporter à la Procédure 012-014 (Compresseur d'air) au chapitre 12 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Caler correctement le compresseur d'air sur le moteur. Se reporter à la Procédure 012-014 (Compresseur d'air) au chapitre 12 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Réparation terminée.

Réparation terminée.

Etape guidée 9G - Contrôler/isoler les composants entraînés par le moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Isoler/déposer tout composant entraîné par le moteur.

Action

Isolate/remove any engine driven components and operate the engine.

Les composants entraînés par le moteur sont notamment :

  • Transmissions (convertisseurs de couple/embrayages)
  • Pompes hydrauliques
  • Arbres d'entraînement direct
  • Volants, se reporter à la Procédure 016-005 (Volant) au chapitre 16 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.
  • Plaque flexible, se reporter à la Procédure 016-004 (Plaque flexible) au chapitre 16 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

L'isolation/dépose de tout composant entraîné par le moteur a-t-elle corrigé la vibration ?

L'isolation/dépose de tout composant entraîné par le moteur a-t-elle corrigé la vibration ?
OUI NON

Remplacer le composant présentant une anomalie de fonctionnement. Se reporter aux instructions de l'OEM.

 Pas de réparation

Réparation terminée.

Aller à 9H

Etape guidée 9H - Contrôler l'alignement du carter volant.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Les composants entraînés par le moteur déposés.

Action

Measure the flywheel housing bore and face runout.

Se reporter à la Procédure 016-006 (Carter volant) au chapitre 16 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271.

Le décalage de l'alésage et de la face du carter volant est-il hors spécification ?

Le décalage de l'alésage et de la face du carter volant est-il hors spécification ?
OUI NON
Pas de réparation

Se reporter à la Procédure 016-006 (Carter volant) au chapitre 16 dans le manuel d'entretien, ISBe, ISB, et QSB (système de carburant à rail commun), Bulletin 4021271, pour les options de réparation de carter volant.

Aller à 8A

Réparation terminée.

Dernière modification: 26-JUIN-2008

Droits d'auteur © 2008


Arborescence de diagnostic d'économie de carburant

Symptômes

    • Consommation excessive de carburant

Mode d'emploi de cette arborescence

Cette arborescence de symptômes doit être utilisée pour diagnostiquer les plaintes d'économie de carburant. Cette arborescence est utilisée avec la Fiche de plainte client - consommation de carburant et la Liste récapitulative agrément de conduite / manque de puissance / consommation excessive de carburant pour aider à isoler les problèmes de moteur, de châssis ou de conducteur associés à la consommation excessive de carburant.

Informations techniques (Shop Talk)

Il faut se reporter à la section Consommation de carburant - informations générales du présent manuel et Diagnostic de consommation excessive de carburant (bulletin 3666094) avant de diagnostiquer le moteur d'un client.

La cause d'une consommation excessive de carburant est difficile à diagnostiquer et à corriger en raison du nombre potentiel de facteurs impliqués. Des problèmes réels de consommation de carburant peuvent être provoqués par les facteurs suivants :

  • Facteurs liés au moteur
  • Facteurs liés au véhicule et spécifications
  • Facteurs liés à l'environnement
  • Technique du conducteur et pratiques opérationnelles
  • Facteurs liés au système d'injection
  • Problèmes de manque de puissance ou d'agrément de conduite.

Avant de procéder à la recherche de pannes, il est important de déterminer la plainte exacte. La plainte est-elle basée sur un problème réel ou perçu ou les attentes du conducteur ne sont-elles pas satisfaites ? La fiche de Plainte client - consommation de carburant est une liste précieuse de questions pouvant être utilisée pour aider le technicien d'entretien à déterminer la cause du problème. Remplir le formulaire avant de procéder à la recherche de pannes pour la plainte. Les facteurs suivants doivent être pris en compte pour diagnostiquer les plaintes de consommation de carburant.

  • Durée de ralenti excessive : Le fonctionnement du moteur au ralenti peut utiliser entre 1,9 et 5,7 litres par heure (0,5 à 1,5 gallon par heure) en fonction du régime de ralenti du moteur.
  • Aérodynamisme du véhicule : La plus grande exigence de puissance pour un camion est la puissance nécessaire pour surmonter la résistance de l'air. En règle générale, chaque réduction de 10 pour-cent de la résistance d'air se traduit par une augmentation de 5 pour-cent en milles par gallon.
  • Résistance de roulement : La résistance de roulement est le deuxième plus grand consommateur de puissance sur un camion. Le type de pneu et la conception de bande de roulement ont un effet considérable sur l'économie de carburant et sur les performances. Le passage d'un pneu à pli polarisé à un pneu radial à bas profil peut réduire la résistance de roulement d'environ 36 pour-cent.
  • Changements météorologiques saisonniers et environnementaux : La différence de consommation de carburant peut être de 0,43 à 0,65 km par litre [1 à 1,5 mille par gallon] en fonction de la saison et des conditions météorologiques.
  • Route et terrain de camion : Les itinéraires vers l'est et vers l'ouest font face à des vents contraires et à des vents de travers pratiquement continuellement. Il est possible de consommer moins de carburant sur des itinéraires vers le nord et vers le sud où des parties du trajet sont non seulement plus chaudes mais également moins soumises à la résistance du vent.
  • Technique et pratiques opérationnelles du conducteur : Une augmentation de la vitesse sur route de 1,6 km [1 mille] à l'heure équivaut à une augmentation de 0,06 km par litre [0,1 mille par gallon] de la consommation de carburant. Cela signifie que l'augmentation de la vitesse sur route de 30 à 37 km/h [50 à 60 milles par heure] engendre une perte de 0,43 km/l [1 mille par gallon].
  • Résultat d'un problème de manque de puissance ou d'agrément de conduite : Un opérateur changera de style de conduite pour compenser un problème de manque de puissance ou d'agrément de conduite. Le conducteur est susceptible de (a) augmenter le régime moteur ou (b) rester sur la courbe de statisme à un rapport inférieur au lieu de passer à un rapport supérieur pour conduire en accélération partielle. Ces changements de style de conduite augmentent la quantité de carburant utilisée.

La consommation de carburant dépend également de facteurs supplémentaires liés au véhicule, des spécifications du véhicule et de l'alignement des essieux. Pour des informations complémentaires sur le diagnostic des plaintes de consommation de carburant, se reporter à Diagnostic de consommation de carburant excessive (bulletin N° 3666094).

Etape guidée 1 - Vérifier la plainte.

Etape guidée 1A - Remplir la fiche de Plainte client - consommation de carburant.

Conditions

Action

Fill out the Fuel Consumption - Customer Complaint Form in the Troubleshooting and Repair Manual, ISC, QSC8.3, ISL and QSL9 Engines, Bulletin 4021418.

Le problème est-il provoqué par des facteurs du véhicule, des facteurs environnementaux ou la technique du conducteur ?

Le problème est-il provoqué par des facteurs du véhicule, des facteurs environnementaux ou la technique du conducteur ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 1B

Etape guidée 1B - Exécuter VE/VMS.

Conditions

Action

Fill out the Driveability/Low Power/Excessive Fuel Consumption - Checklist in Troubleshooting and Repair Manual, ISC, QSC8.3, ISL and QSL9 Engines, Bulletin 4021418.

Utiliser les données recueillies pour exécuter VE/VMS(tm) ou fournir les données au personnel de support compétent pour exécuter VE/VMS.

REMARQUE : VE/VMS ne tient pas compte des conditions ambiantes défavorables.

En tenant compte de l'effet défavorable des conditions ambiantes, l'économie de carburant VE/VMS est-elle en conflit avec l'économie de carburant actuelle du client ?

En tenant compte de l'effet défavorable des conditions ambiantes, l'économie de carburant VE/VMS est-elle en conflit avec l'économie de carburant actuelle du client ?
OUI NON
Pas de réparation

Expliquer au client les effets des habitudes de conduite sur la consommation de carburant.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôles électroniques en utilisant l'outil d'entretien électronique INSITE™.

Etape guidée 2A - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to read the fault codes.

Y a-t-il des codes de défauts actifs ou un nombre élevé de codes de défauts inactifs ?

Y a-t-il des codes de défauts actifs ou un nombre élevé de codes de défauts inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts

Aller à 2B

Etape guidée 2B - Confirmer les fonctions et paramètres.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Confirm the Programmable Features and Parameters are set correctly.

Les fonctions et les paramètres sont-ils correctement réglés ?

Les fonctions et les paramètres sont-ils correctement réglés ?
OUI NON
Pas de réparation

Réinitialiser les fonctions et les paramètres aux valeurs appropriées.

Aller à 2C

Réparation terminée

Etape guidée 2C - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Compare the ECM code with the engine rating and CPL. Verify the calibration is correct.

L'étalonnage est-il correct ?

L'étalonnage est-il correct ?
OUI NON
Pas de réparation

Ré-étalonner l'ECM avec le code ECM correct.

Aller à 2D

Réparation terminée

Etape guidée 2D - Surveiller la vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Use INSITE™ electronic service tool to monitor Vehicle Speed while the vehicle is not moving.

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?

La vitesse du véhicule est-elle nulle lorsque le véhicule est à l'arrêt ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2D-1

Etape guidée 2D-1 - Inspecter les masses du moteur et du châssis.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Check for loose or corroded engine, chassis, or battery ground connection.
  • Contrôler la connexion de masse sur le moteur
  • Contrôler les connexions de masse sur le châssis.
  • Contrôler les raccordements des bornes de la batterie.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON

Contrôler le VSS et le circuit VSS.

Se reporter à la Procédure 019-091 (capteur de vitesse de véhicule, détection magnétique) au chapitre 19.

Remplacer, nettoyer ou serrer les masses.

Réparation terminée

Réparation terminée

Etape guidée 3 - Performance du moteur.

Etape guidée 3A - Diagnostic de performance du moteur.

Conditions

Action

Perform the Fuel System Checks, Air Handling Checks, and Base Engine Checks in the Engine Performance Troubleshooting Tree.

La plainte de mauvaises économies de carburant persiste-t-elle ?

La plainte de mauvaises économies de carburant persiste-t-elle ?
OUI NON

Effectuer les contrôles du système de carburant, les contrôles de manipulation d'air et les contrôles de base du moteur dans l'arborescence de diagnostic de performance du moteur.

 Pas de réparation

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007


Utilisation de multimètre
(019-359)

Table des matières

Informations générales
Mode d'emploi de multimètre
Utiliser des fils de test spéciaux
Comment mesurer l'intensité
Comment mesurer la tension
Comment mesurer la résistance
Comment trouver la résistance interne du multimètre
Comment tester la continuité
Court-circuit à la masse - contrôle
Court-circuit de broche à broche - contrôle
Contrôle de tension
Contrôle de polarité
Contrôle de continuité
Contrôle de résistance - bobine

Informations générales

 TOC

Mode d'emploi de multimètre

Sur la plupart des multimètres, la sonde négative (-) noire doit être branchée dans la position COM et la sonde positive (+) rouge doit être branchée dans une des positions marquées pour l'intensité, la résistance ou la tension. Se reporter aux procédures du fabricant pour plus de détails.

REMARQUE: En prenant une mesure sur la masse du bloc, utiliser une surface métallique propre et sans peinture pour garantir une bonne prise de mesure.

Utiliser des fils de test spéciaux

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Se reporter au kit de réparation de câblage approprié pour les fils de test spécifiques utilisés dans cette application.

Comment mesurer l'intensité

Etablir un circuit ouvert à l'endroit où le courant doit être mesuré.

Sélectionner la fonction Intensité de courant alternatif (A ˜) ou Intensité de courant continu (A-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre les sondes du multimètre à travers le circuit ouvert pour mesurer l'intensité.

Relever la mesure affichée.

Comment mesurer la tension

Sélectionner la fonction Tension de courant alternatif (V˜) ou Tension de courant continu (V-) sur le multimètre.

Mettre le circuit à mesurer sous tension.

Mettre la sonde positive (+) du multimètre en contact avec la borne ou la broche sur laquelle la mesure de tension doit être prise. Mettre l'autre sonde en contact avec une surface métallique propre et sans peinture qui est connectée à la masse de la batterie ou sur la cosse négative (-) de la batterie.

Relever la mesure affichée.

Comment mesurer la résistance

Sélectionner la fonction de résistance sur le multimètre.

S'assurer que les composants à tester sont hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Comment trouver la résistance interne du multimètre

Il est imporant de connaître la résistance interne du multimètre pour mesurer de faibles résistances. Pour mesurer les petites résistances avec précision, la résistance interne du multimètre doit être soustraite de la résistance mesurée.

Mettre le multimètre sous tension.

Régler le multimètre sur l'échelle de résistance (ohm) inférieure.

Mesurer la résistance du multimètre en mettant les sondes de test en contact et en relevant la valeur de résistance (y compris les fils de test spéciaux, s'ils sont utilisés).

REINITIALISER le multimètre ou soustraire cette valeur en prenant des mesures.

Comment tester la continuité

Sélectionner la fonction de continuité sur le multimètre (généralement indiquée par un symbole de diode).

S'assurer que le composant à mesurer est hors tension.

Déconnecter les deux extrémités du circuit ou du composant à mesurer. Mettre une sonde en contact avec une extrémité du circuit ou la borne de composant. Mettre l'autre sonde en contact avec l'autre extrémité du circuit ou l'autre borne de composant.

Relever la mesure affichée.

Le multimètre se met à sonner si la résistance est inférieure à environ 150 ohms. En présence d'un circuit ouvert, le multimètre ne se met pas à sonner.

Court-circuit à la masse - contrôle

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

La procédure de contrôle d'un court-circuit à la masse est la suivante :

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. Se reporter à la procédure 019-361.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Mettre une des sondes du multimètre en contact avec la broche correcte à tester.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse du bloc-moteur.

Relever la valeur à l'écran du multimètre.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.

Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Réparer ou remplacer le composant ou le fil.

Court-circuit de broche à broche - contrôle

Un court-circuit de broche à broche est un état dans lequel il existe un chemin électrique imprévu entre deux broches.

La procédure de contrôle de court-circuit de broche à broche est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher le connecteur à tester.
  3. Identifier les broches à tester.
  4. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  5. Mettre une des sondes du multimètre en contact avec la broche correcte à tester sur le côté faisceau du connecteur.
  6. Mettre l'autre sonde du multimètre sur toutes les autres broches sur le côté faisceau du connecteur.

  1. Relever la valeur à l'écran du multimètre.
  2. Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert.
  3. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées.

REMARQUE: Se reporter au schéma de câblage pour s'assurer que les fils en question ne sont pas censés être connectés.

  10. Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inadéquate.
  11. Réparer ou remplacer le faisceau.

Contrôle de tension

Le contrôle de tension consiste à mesurer la différence de potentiel de tension entre deux points.

La procédure de contrôle de tension est la suivante :

  1. Débrancher les connecteurs à tester.
  2. Mettre la clé de contact en position de marche (ON).
  3. Identifier les broches à tester.
  4. Régler le multimètre sur la tension de courant alternatif (V˜) ou sur la tension de courant continu (V-).

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  5. Mettre une des sondes de test du multimètre en contact avec le fil correct à tester.
  6. Mettre l'autre sonde du multimètre sur une surface propre et sans peinture du bloc-moteur ou sur la broche de retour appropriée.

  1. Relever la valeur à l'écran du multimètre. Comparer la valeur mesurée avec la plage de tension donnée dans les spécifications.
  2. Si la valeur mesurée sort de la plage spécifiée, rechercher l'action appropriée dans la procédure de réparation pour le système électrique contrôlé.

Contrôle de polarité

Une batterie est utilisée comme exemple de contrôle de la polarité d'un circuit.

La polarité des bornes d'une batterie est marquée. Le multimètre affiche la différence de tension entre la sonde positive (+) rouge et la sonde négative (-) noire.

La polarité est correcte lorsque la sonde positive rouge du multimètre se trouve sur la borne positive (+) de la batterie et la sonde négative noire du multimètre se trouve sur la borne négative (-) de la batterie.

Le multimètre affiche la tension positive si la polarité est correcte.

Si les sondes de multimètre sont inversées, le multimètre affiche une tension négative.

Contrôle de continuité

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur de résistance. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

La procédure de contrôle de continuité est la suivante :

  1. Mettre la clé de contact en position d'arrêt (OFF).
  2. Débrancher les connecteurs de faisceau à tester.
  3. Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

  4. Insérer le fil de test sur la broche du fil testé et brancher la pince crocodile sur la sonde du multimètre.
  5. Insérer l'autre fil de test sur la broche à l'autre extrémité du fil testé et brancher la pince crocodile sur l'autre sonde du multimètre.
  6. Relever la valeur à l'écran du multimètre.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil.

Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Contrôle de résistance - bobine

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher le faisceau de la bobine.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié pour ce système de commande.

Insérer le fil de test sur la broche du connecteur de bobine et brancher la pince crocodile sur la sonde du multimètre.

Insérer l'autre fil de test sur l'autre broche du connecteur de bobine et brancher la pince crocodile sur l'autre sonde du multimètre.

REMARQUE: Pour les bobines mises à la masse en interne, mettre un fil du multimètre en contact avec la borne de la bobine et l'autre fil du multimètre sur une surface propre et sans peinture du bloc-moteur.

Relever la résistance mesurée à l'écran du multimètre.

Contrôler la résistance mesurée par rapport à la spécification de résistance de la bobine.

REMARQUE: La résistance interne du multimètre est significative dans certains contrôles de résistance de bobine.

Dernière modification: 12-MAR-2002

Copyright © 2002


Mesure de résistance en utilisant un multimètre
(019-360)

Table des matières

Informations générales
Contrôle de résistance
Contrôle de continuité
Rechercher tout court-circuit de broche à broche
Rechercher tout court-circuit à la masse

Informations générales

 TOC

Utiliser cette procédure uniquement si le faisceau ou le connecteur peut être réparé.

Après avoir effectué l'un des contrôles ci-dessous, s'il est nécessaire de réparer ou de remplacer un faisceau ou un connecteur, se reporter à la table des matières du chapitre 19 pour la procédure de réparation ou de remplacement.

Les arborescences de diagnostic des codes de défauts font référence à cette procédure lorsqu'il est nécessaire de mesurer la résistance sur un faisceau, un connecteur ou un composant auquel le code de défaut s'applique. Chaque arborescence de diagnostic de code de défaut diagnostique un composant particulier et le circuit associé, comme le capteur de pression, le faisceau de câblage et les connecteurs qui connectent le capteur à l'ECM.

Pendant le diagnostic, pour déterminer si un court-circuit ou un circuit ouvert existe dans un circuit particulier, tous les connecteurs associés, les broches, les noms de circuits et les connexions applicables à ce composant sont visibles dans le schéma de câblage correspondant.

Utiliser les procédures suivantes pour déterminer comment effectuer les contrôles de résistance nécessaires sur les composants, les connecteurs et les circuits applicables au code de défaut à l'origine du renvoi à cette procédure.

Contrôle de résistance

 TOC

Couper le contact.

Débrancher le connecteur approprié du composant.

Régler le multimètre pour mesurer la résistance.

Utiliser le schéma de câblage pour déterminer les broches applicables au composant à mesurer.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Comparer cette valeur à la spécification de code de défaut applicable ou à la spécification électrique ou de capteur applicable sur le schéma de câblage. Si la valeur n'est pas correct, le composant a une anomalie de fonctionnement. Se reporter à la procédure de code de défaut applicable pour les instructions.

Contrôle de continuité

 TOC

La continuité est une connexion électrique entre deux broches, inférieure à une certaine valeur. Pour les fils du faisceau, la spécification correspond à moins de 10 ohms.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur la sonde du multimètre. Mesurer la résistance.

Le multimètre doit afficher une valeur inférieure à 10 ohms pour la continuité du fil. Si le multimètre affiche une valeur supérieure à 10 ohms, le fil doit être réparé ou le faisceau doit être remplacé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit de broche à broche

 TOC

Un court-circuit de broche à broche est un état dans lequel il existe une connexion électrique imprévue entre deux broches.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Régler le multimètre pour mesurer la résistance.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher les fils de test de connecteur appropriés sur les broches du connecteur et brancher les pinces crocodiles sur les sondes du multimètre. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit n'est pas ouvert, les broches contrôlées sont électriquement connectées. Se reporter au schéma de câblage pour s'assurer que les fils sontcensés être connectés.

Inspecter les connecteurs de faisceau à la recherche d'humidité susceptible de provoquer une connexion électrique inappropriée. Se reporter à la procédure 019-361.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Rechercher tout court-circuit à la masse

 TOC

Un court-circuit à la masse est un état dans lequel une connexion imprévue existe entre un circuit et la masse.

Mettre la clé de contact en position d'arrêt (OFF).

Débrancher les connecteurs de faisceau à tester.

Pour tester un capteur, il suffit de débrancher la connexion du capteur.

Pour tester un faisceau, le connecteur de faisceau sur l'ECM et le connecteur sur le(s) capteur(s) doivent être débranchés.

Identifier les broches à tester.

Inspecter les broches des connecteurs. Se reporter à la procédure 019-361.

ATTENTION

Pour réduire le risque de dégradation de broche et de faisceau, utiliser le fil de test approprié pour le connecteur. Se reporter à la liste des outils d'entretien ou au kit de réparation de câblage approprié.

Brancher le fil de test de connecteur approprié sur une broche du connecteur et brancher la pince crocodile sur la sonde du multimètre.

Mettre l'autre sonde du multimètre en contact avec une surface propre et sans peinture de la masse ou du bloc-moteur. Mesurer la résistance.

Le multimètre doit donner une mesure supérieure à 100k ohms, ce qui représente un circuit ouvert. Si le circuit ne présente pas un circuit ouvert, il y a un court-circuit à la masse ou au bloc-moteur sur le fil contrôlé.

Se reporter à la procédure de code de défaut applicable pour les instructions.

Dernière modification: 28-JAN-2008

Droits d'auteur © 2008


Instructions générales de nettoyage
(204-008)

Table des matières

Définition de la propreté
Tampons abrasifs et papier abrasif
Surfaces d'étanchéité
Nettoyage avec solvant et acides
Nettoyage à la vapeur
Nettoyage par perles en plastique
Système de carburant

Définition de la propreté

 TOC

Les pièces doivent être dépourvues de débris susceptibles de contaminer tout système de moteur. Cela ne signifie pas forcément qu'elles doivent paraître neuves.

Le sablage de surfaces d'étanchéité jusqu'à l'élimination des marques d'usinage d'usine n'apporte aucune valeur et nuit souvent à l'étanchéité. Il est important de maintenir la finition de surface et les tolérances de planéité pour obtenir une surface d'étanchéité de qualité. Les joints sont conçus pour remplir les petits vides dans la finition de surface spécifiée.

Le sablage de surfaces d'étanchéité utilisant des joints à bords moulés est le plus souvent inutile. Les joints à bords moulés sont des joints à support métallique avec un matériau d'étanchéité lié aux bords du joint pour assurer l'étanchéité alors que la partie métallique assure une jointure de métal à métal pour la stabilité. Il convient d'éliminer tout matériau d'étanchéité susceptible d'accrocher les pièces avec un grattoir non tranchant au lieu de polir toute la surface avec un disque ou un sableur pneumatique.

Presque tous les joints sans moulure de bord ont un matériau contenant des agents anti-accrochage. Cela ne signifie pas que certains joints ne sont pas difficile à enlever parce que le joint est resté longtemps en place ou a été surchauffé ou l'effet de l'agent anti-accrochage a été annulé par l'application de mastic. Néanmoins, l'objet est simplement d'enlever le joint sans endommager les surfaces des pièces d'accouplement sans contaminer le moteur (ne pas laisser les petits morceaux tomber là où ils ne peuvent pas être enlevés).

Il n'est pas utile de perler les couronnes de piston jusqu'à ce que la tache noire soit éliminée. Il suffit d'enlever l'accumulation de carbone au-dessus du segment supérieur et dans les gorges de segments. Plus d'informations sur le perlage et le nettoyage de piston sont disponibles dans la suite du présent document.

Cummins Inc. ne recommande pas de sabler ou de limer la bague en carbone en haut des chemises de cylindres jusqu'à ce que le métal propre soit visible. La chemise sera abîmée et tout signe de problème au point d'inversion de la bague supérieure (comme de la poussière) sera détruit. Il est nécessaire de déposer la bague de carbone pour faciliter la dépose de l'ensemble de piston. Une roue métallique à poils moyens en acier de haute qualité tarée au-dessus du régime de l'outil électrique utilisé sera tout aussi rapide avec moins de détériorations. Oui, il faut rechercher avec précaution des fils cassés après la dépose du piston mais les fils sont plus visibles et ils peuvent être attirés par un aimant.

L'huile sur les pièces déposées du moteur attire les impuretés de l'air. Les impuretés accrochent à l'huile. Si possible, laisser l'huile usée sur la pièce jusqu'à ce qu'elle soit prête à être nettoyée, inspectée et installée, puis la nettoyer en éliminant toutes les impuretés attirées. Si la pièce est nettoyée puis laissée exposée, il peut être nécessaire de la nettoyer de nouveau avant de l'installer. S'assurer que les pièces sont lubrifiées avec de l'huile propre avant l'installation. Il n'est pas nécessaire de les huiler complètement mais il faut mettre de l'huile entre les pièces mobiles (ou un bon processus d'amorçage de système de lubrification avant de lancer le moteur).

Il n'est généralement pas utile de perler les pièces pour enlever la peinture extérieure. La pièce doit être probablement repeinte, il suffit donc d'éliminer la peinture écaillée.

Tampons abrasifs et papier abrasif

 TOC

Le mot-clé est abrasif. Il n'y a pas de pièce de moteur conçue pour résister à l'abrasion. Elles sont toutes censées se verrouiller ensemble ou glisser l'une sur l'autre. Les particules abrasives et les particules d'impuretés dégradent ces deux fonctions.

AVERTISSEMENT

Le matériau abrasif doit être tenu à l'écart ou éliminé des passages d'huile et des points d'usure de pièce. Le matériau abrasif dans les passages d'huile peut provoquer des défaillances de palier et de bague susceptibles d'engendrer de graves dégradations de composants empêchant toute réutilisation. Cela concerne particulièrement les paliers de ligne et de bielles.

Cummins Inc. ne recommande pas d'utiliser de la toile émeri ou du papier de verre sur toute partie d'un moteur assemblé ou d'un composant en particulier pour éliminer les arêtes de carbone des chemises de cylindres ou pour nettoyer les ponts de bloc ou les zones de contact.

Il faut faire très attention en utilisant des produits abrasifs pour nettoyer des pièces de moteur, en particulièrement sur des moteurs partiellement assemblés. Les produits de nettoyage abrasifs se présentent sous de nombreuses formes et tailles. Ils contiennent tous des particules d'oxyde d'aluminium, du carbure de silicium ou du sable ou tout autre matériau dur similaire. Ces particules sont plus dures que la plupart des pièces du moteur. Puisqu'elles sont plus dures, si elles sont pressées contre un matériau plus mou, elles détériorent le matériau ou elles s'inscrustent dans celui-ci. Ces matériaux tombent du support de maintien au fur et à mesure de l'utilisation du produit. Si les produits sont utilisés avec des équipements électriques, les particules sont projetées contre le moteur. Si les particules tombent entre deux pièces mobiles, il est probable que les pièces mobiles soient endommagées.

Si des particules sont plus petites que le jeu entre les pièces au repos (moteur arrêté) mais plus grandes que le jeu en fonctionnement, des détériorations se produisent lorsque les pièces se déplacent l'une par rapport à l'autre (moteur démarré). Pendant que le moteur est en fonctionnement avec de la pression d'huile, les particules plus petites que le jeu de palier sont susceptibles de passer entre les pièces sans détérioration et de se trouver piégées dans le filtre à huile. Néanmoins, les particules plus grandes que le jeu de palier éliminent du matériau d'une pièce et peuvent s'inscruster dans l'une des pièces. Une fois incrustées dans une pièce, elles ont un effet abrasif sur l'autre pièce jusqu'à ce qu'il n'y ait plus de contact entre les deux pièces. Si la détérioration dégrade suffisamment la pellicule d'huile, les deux pièces rentrent en contact, ce qui provoque une usure prématurée ou une défaillance par manque de lubrification efficace.

Les particules abrasives peuvent s'envoler pendant le nettoyage, il est donc très important d'empêcher la pénétration de ces particules dans le moteur dans la mesure du possible. Cela concerne particulièrement les orifices d'huile de lubrification et les trous d'huile, spécialement ceux en aval des filtres à huile de lubrification. Boucher les trous au lieu d'essayer de souffler les particules abrasives et les débris avec de l'air comprimé parce que les débris sont souvent simplement soufflés plus loin dans l'orifice d'huile.

Il faut éliminer l'ancien matériau d'étanchéité des surfaces d'étanchéité des pièces. Néanmoins, il n'est pas nécessaire de nettoyer et de polir la surface d'étanchéité jusqu'à ce que les marques d'usinage soient effacées. Un sablage ou un frottement excessif peut endommager la surface d'étanchéité. De nombreux nouveaux joints sont de type à bord moulé (un support en acier avec un élément d'étanchéité lié à l'acier). Il vaut mieux enlever tout matériau d'étanchéité susceptible d'adhérer avec un grattoir non-tranchant ou une spatule de vitrier. Le nettoyage des surfaces d'étanchéité utilisant un joint à bord moulé avec des tampons abrasifs ou du papier abrasif est généralement une perte de temps.

AVERTISSEMENT

Un sablage ou un meulage excessif de la bague de carbone en haut des chemises de cylindres peut endommager la chemise au-delà de toute réutilisation. La finition de surface est alors endommagée et les particules abrasives peuvent s'incruster dans le matériau de chemise ce qui peut provoquer une usure prématurée de cylindre ou des défaillances de segments.

Boucher toutes les ouvertures à l'intérieur de tout composant avant d'utiliser des tampons abrasifs ou des brosses métalliques. S'il est vraiment nécessaire, en raison d'une contrainte de temps, d'utiliser un outil électrique avec des tampons abrasifs, boucher les orifices d'huile avec du ruban adhésif ou un bouchon et nettoyer la surface le plus possible avec l'outil mais nettoyer autour de l'orifice/trou d'huile à la main pour éviter de contaminer l'orifice. Ensuite, enlever le ruban ou le bouchon et nettoyer le reste de la zone avec précaution sans outil. NE PAS utiliser d'air comprimé pour souffler les débris hors de l'orifice d'huile sur un moteur assemblé ! Il est très probable que les débris soient soufflés plus profondément dans l'orifice. L'utilisation d'air comprimé est acceptable si les deux extrémités de l'orifice sont ouvertes, mais cela est rarement le cas avec un moteur assemblé.

Surfaces d'étanchéité

 TOC

L'objet du nettoyage de surfaces d'étanchéité est d'éliminer tout matériau d'étanchéité mais pas d'assurer la finition de la surface d'étanchéité de la pièce.

Cummins Inc. ne recommande pas de marque spécifique de suppresseur liquide de joint. Si un suppresseur liquide de joint est utilisé, contrôler les directions pour s'assurer que le matériau nettoyé ne soit not endommagé.

Les grattoirs pneumatiques de joint permettent de gagner du temps mais il faut faire attention de ne pas endommager la surface. La partie anguleuse du grattoir doit être contre la surface d'étanchéité pour empêcher que la lame ne pénètre dans la surface. L'utilisation de grattoirs pneumatiques de joint sur des pièces en matériau souple nécessite une adresse et une attention spécifique pour éviter toute dégradation.

Ne pas gratter ou brosser la surface d'étanchéité dans la mesure du possible.

Nettoyage avec solvant et acides

 TOC

Différents nettoyeurs à solvant ou à acides peuvent être utilisés pour nettoyer les pièces démontés du moteur (hors piston. Voir ci-dessous). Par expérience, les meilleurs résultats sont obtenus avec un nettoyeur qui peut être chauffé entre 90 °C et 95 °C (180 et 200 °F). Les nettoyeurs à base d'émulsion de kérosène ont différentes spécifications de température, voir ci-dessous. Les meilleurs résultats sont obtenus avec un bac de nettoyage assurant un mélange et un filtrage constants de la solution de nettoyage. Cummins Inc. ne recommande pas de produits nettoyants spécifiques. Toujours suivre les instructions du fabricant du nettoyeur. Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces des joints d'étanchéité. Si possible, nettoyer les pièces à la vapeur avant de les mettre dans le bac de nettoyage.

AVERTISSEMENT

Pour l'utilisation de solvants, d'acides ou de matériaux alcalins de nettoyage, suivre le mode d'emploi du fabricant. Porter des gants et des vêtements de protection pour réduire les risques de blessures corporelles.

Par expérience, ce sont les nettoyeurs à base d'émulsion de kérosène qui sont les plus efficaces pour nettoyer les pistons. Ces nettoyeurs ne doivent pas être chauffés à des températures supérieures à 77°C (170°F). La solution commence à se décomposer à des températures supérieures à 82°C (180°F) et devient alors moins efficace.

Ne pas utiliser de solutions contenant principalement des hydrocarbures chlorés avec des crésol,s des phénols et/ou des composants crésoliques. Souvent, elles ne sont pas efficaces pour supprimer les dépôts de la gorge de bague et leur élimination correcte est coûteuse.

Les solutions avec un pH supérieur à environ 9.5 noircissent l'aluminum ; il ne faut donc pas utiliser de solutions alcalines.

Les produits chimiques avec un pH supérieur à 7.0 sont considérés comme alcalins et ceux inférieurs à 7.0 sont acides. En s'éloignant du neutre à 7.0, les produits chimiques deviennent très alcalins ou très acides.

Avant de mettre les pièces dans un bac de nettoyage, enlever tous les joints d'étanchéité, tous les joints toriques, ainsi que tous les dépôts de vidange, de carbone, etc. avec une brosse métallique. Veiller à ne pas endommager les surfaces d'étanchéité. Si possible, nettoyer les pièces à la vapeur ou avec de l'eau à haute pression avant de les mettre dans le bac de nettoyage. La suppression des plus lourdes impuretés avant la mise dans le bac accroît l'efficacité du nettoyeur et la longévité de l'agent nettoyant.

Rincer toutes les pièces à l'eau chaude après le nettoyage. Sécher entièrement à l'air comprimé. Souffler l'eau de rinçage pour l'éliminer de tous les trous de vis et de tous les passages d'huile.

Si les pièces ne doivent pas être utilisées immédiatement après leur nettoyage, les plonger dans un composé antirouille approprié. Avant l'assemblage ou l'installation des pièces sur le moteur, il faut enlever le composé antirouille.

Nettoyage à la vapeur

 TOC

Le nettoyage à la vapeur permet d'éliminer tous les types d'impuretés qui risquent de contaminer le bac de nettoyage. Il s'agit d'un bon moyen de nettoyer les passages d'huile et de liquide de refroidissement.

AVERTISSEMENT

Pour utiliser un nettoyeur à vapeur, porter un masque ou des lunettes de protection, ainsi que des vêtements de protection adaptés. La vapeur chaude risque de provoquer de graves blessures corporelles.

Ne pas nettoyer les composants suivants à la vapeur :

  • Composants électriques
  • Faisceaux de câblage
  • Injecteurs
  • Pompe à carburant
  • Courroies et flexibles
  • Paliers (roulement à bille ou conique)
  • Module de commande électronique (ECM)
  • Connecteurs ECM
  • Unité de contrôle de dosage
  • Capteur NOx.

Nettoyage par perles en plastique

 TOC

Cummins Inc. ne recommande pas d'utiliser des perles de verre ou des coquilles de noix sur n'importe quelle pièce du moteur. Cummins Inc. recommande d'utiliser uniquement des perles en plastique (pièce N° 3822735) ou équivalent sur n'importe quelle pièce du moteur. Ne jamais utiliser du sable pour nettoyer les pièces du moteur. Le sable et les coquilles de noix qui ne sont pas utilisés selon les recommandations de leur fabricant peuvent provoquer une poussière excessive et s'incruster dans les pièces du moteur, ce qui peut engendrer une défaillance prémturée des composants par usure abrasive.

Le nettoyage avec des perles en plastique peut être effectué sur de nombreux composants de moteur afin d'éliminer les dépôts de carbone. Le processus de nettoyage dépend de l'utilisation de perles en plastique, de la pression opérationnelle et du temps de nettoyage.

ATTENTION

Ne pas utiliser de méthodes de perlage sur des jupes de pistons en aluminium ou sur les alésages de broches de piston, de jupe de piston ou de couronne de piston. De petites particules de matériau s'incrustent dans l'aluminium ou dans tout autre métal mou, ce qui provoque une usure prématurée de la chemise de cylindre, des segments, des broches et des alésages de broches. Les soupapes, les arbres de turbocompresseur, etc. risquent d'être endommagés. Suivre les consignes de nettoyage données dans les procédures.

ATTENTION

Ne pas contaminer les bacs de lavage et les nettoyeurs à solvant de type à bac avec un matériau étranger et des perles en plastique. Enlever le matériau étranger et les perles en plastique avec de l'air comprimé, de l'eau chaude à haute pression ou de la vapeur avant de les placer dans des bacs ou des nettoyeurs. Le matériau étranger et les perles en plastique peuvent contaminer le bac et toute autre pièce du moteur nettoyée dans le bac. Les pièces contaminées peuvent provoquer des défaillances par usure abrasive.

Le support de polissage avec des perles en plastique (pièce N° 3822735) peut servir au nettoyage de toutes les gorges de segments. Ne pas utiliser de support de polissage avec des perles sur des alésages de pied de bielle ou des jupes en aluminium.

Suivre les consignes de nettoyage du constructeur d'équipement. S'assurer d'ajuster la pression d'air dans la machine de polissage aux recommandations du fabricant de perles. L'augmentation de la pression peut déplacer le matériau sur la pièce et provoquer l'usure plus rapide des perles en plastique. Les directives suivantes permettent d'adapter les consignes du fabricant.

  1. Taille de perle : Taille US N° 16 - 20 pour le nettoyage des pistons avec un support de perles en plastique (pièce N° 3822735)
  2. Pression opérationnelle — 270 kPa (40 psi) pour le nettoyage des pistons. La pression ne doit pas provoquer la rupture des perles.
  3. Nettoyer à la vapeur ou laver les pièces avec du solvant pour éliminer tous les corps étrangers et toutes les perles en plastique, après le nettoyage. Rincer à l'eau chaude. Sécher à l'air comprimé.

ATTENTION

Le perlage ne doit pas perturber la surface métallique. Si la surface métallique est perturbée, le moteur peut être endommagé en raison du jeu accru des pièces ou d'une mauvaise finition de surface sur des pièces se déplaçant contre d'autres pièces.

Pour le nettoyage de pistons, il n'est pas nécessaire d'enlever toutes les taches sombres du piston. Il suffit d'enlever le carbone du bord et des gorges de bagues. Pour cela, il vaut mieux diriger le perlage à travers la pièce au lieu de le diriger directement à la pièce. Si les marques d'usinage sont perturbées par le processus de perlage, la pression est trop élevée ou le perlage est appliqué au même endroit pendant trop longtemps. Le perlage ne doit pas perturber la surface métallique.

Le perlage avec des coquilles de noix est parfois utilisé pour nettoyer des métaux ferreux (fer et acier). Le perlage avec des coquilles de noix produit beaucoup de poussière particulièrement lorsque la pression d'air sur la machine de perlage est augmentée au-delà des recommandations du fabricant de perles. Cummins Inc. ne recommande pas d'utiliser de coquilles de noix pour nettoyer les pièces de moteur en raison du risque d'incrustation et de contamination du moteur.

Cummins Inc. ne recommande PAS d'utiliser des perles de verre pour nettoyer les pièces de moteur. Les perles de verre s'incrustent trop facilement dans les matériaux, surtout les matériaux moux, et lorsque la pression d'air est supérieure aux recommandations du fabricant de perles. Le verre est un abrasif et lorsqu'il est dans une pièce mobile, cette pièce est abrasive sur toutes les pièces en contact avec elle. Lorsque des pressions supérieures sont utilisées, les perles se cassent et forment une poussière de taille très petite qui flotte facilement dans l'air. Cette poussière est très diffiicle à contrôler en atelier, particulièrement si uniquement de l'air comprimé (et non pas de l'eau chaude) est utilisé pour souffler les perles après leur sortie de l'armoire de perlage (le soufflage de la pièce à l'intérieur de l'armoire peut enlever de grandes accumulations mais jamais l'intégralité des perles).

Le perlage est idéalement utilisé sur des accumulations récalcitrantes d'impuretés/de carbone qui ne sont pas éliminées au préalable par le lavage à la vapeur ou à haute pression dans un bac de lavage chauffé. Cela concerne particulièrement les pistons. Commencer par nettoyer les pistons à la vapeur et au savon avant d'utiliser le perlage pour éliminer le carbone restant dans les gorges en toute sécurité (au lieu de prendre le risque d'endommager la finition de surface de la gorge avec une roue métallique ou l'extrémité d'un segment cassé. S'assurer que les pièces soient sèches et sans huile avant d'entamer le perlage pour ne pas boucher le retour sur la machine de perlage.

Toujours diriger le gicleur de perlage à travers au lieu de directement sur la pièce. Cela permet aux perles de passer sous le matériau à éliminer. Déplacer le gicleur au lieu de le maintenir immobile. En maintenant le gicleur dirigé vers un endroit fixe pendant trop longtemps, le métal risque de chauffer et d'être déplacé. Ne pas oublier que le jet ne se contente pas de frapper les impuretés ou le carbone. Si les marques d'usinage sur la gorge ou le bord de piston sont perturbées, c'est que le gicleur ne bouge pas assez et/ou que la pression d'air est trop élevée.

Ne jamais polir des tiges de soupapes avec des perles. Protéger les tiges avec un ruban adhésif ou une chemise pendant le perlage. Dirriger le gicleur à travers la surface de siège et le rayon au lieu de directement à lui. L'objet est d'éliminer les accumulations de carbone et la poursuite du polissage pour supprimer la tache est une perte de temps.

Système de carburant

 TOC

Pour l'entretien de composants du système de carburant qui peuvent être exposés à des contaminants potentiels, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Si les zones environnantes ne sont pas nettoyées, des impuretés ou des contaminants peuvent être introduits dans le système de carburant.

Les orifices internes de certains injecteurs sont extrêmement petits et susceptibles d'être bouchés par contamination. Certains systèmes d'injection de carburant peuvent fonctionner à très haute pression. Le carburant à haute pression peut transformer de simples particules d'impuretés et de rouille en un contaminant très abrasif susceptible d'endommager les composants de pompage à haute pression et les injecteurs de carburant.

Du produit nettoyant de contant électrique peut être utilisé si des outils de nettoyage à la vapeur ne sont pas disponibles. Utiliser du produit nettoyant de contact électrique au lieu de l'air comprimé pour enlever les impuretés et les débris des raccords de système de carburant. Le gazole sur les pièces exposées du système de carburant attire les contaminants en suspension.

Choisir des serviettes sans peluche pour intervenir sur le système de carburant.

Boucher les conduites de carburant, les raccords et les orifices lorsque le système de carburant est ouvert. De la rouille, des impuretés et de la peinture peuvent pénétrer dans le système de carburant lorsqu'une conduite de carburant ou un autre composant est desserré ou déposé du moteur. Dans de nombreux cas, une bonne pratique consiste à desserrer une conduite ou un raccord pour casser la rouille et la peinture écaillée, puis à nettoyer la matière détachée.

En déposant des conduites ou des raccords de carburant d'un moteur neuf ou nouvellement peint, s'assurer de bien enlever les écailles/morceaux de peinture détachés qui peuvent se former lorsqu'une clé entre en contact avec des écrous ou des raccords de conduite peints ou lorsque des raccords à déconnexion rapide sont déposés.

Les valeurs nominales des filtres à carburant sont en microns. Le mot micron est l'abréviation de micromètre qui représente un milllionième de mètre. La valeur nominale en micron est la taille des plus petites particules qui sont captées par le support du filtre. A titre de référence, un cheveu humain a un diamètre de 0,003 mm [3/1000 in]. Un micron mesure 0,00004 mm [4/100 000 in]. Les contaminants filtrés sont plus petits que ce qui est visible par l'oeil humain, avec une loupe ou un microcospe de faible puissance.

Les outils utilisés pour la recherche de pannes et la réparation du système de carburant doivent être régulièrement nettoyés pour éviter toute contamination. Comme les pièces du système de carburant, les outils enduits d'huile ou de carburant attirent les contaminants en suspension. Se souvenir de ce qui suit au sujet des outils du système de carburant:

  • Les outils du système de carburant doivent être maintenus dans un état de propreté irréprochable.
  • Nettoyer et sécher les outils avant de les remettre dans la boîte à outils.
  • Si possible, ranger les outils du système de carburant dans des conteneurs étanches.
  • S'assurer que les outils du système de carburant sont propres avant de les utiliser.

Dernière modification: 24-JUIL-2007

Copyright © 2007


Procédure générale de réparation

Procédure générale de réparation
(204-007)

Table des matières

Renseignements généraux
Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

Renseignements généraux

 TOC

Ce moteur incorpore ce qui se fait de mieux sur le plan technologique au moment de sa fabrication. Il est conçu pour être réparé en utilisant des pratiques de réparation normales conformes aux normes de qualité en vigueur.

ATTENTION

Cummins Inc. ne recommande pas et n'autorise pas de modification et de réparation des moteurs et des composants à l'exception de celles détaillées dans les Informations techniques Cummins. En particulier, toute réparation sans autorisation de composants liés à la sécurité engendre des risques de blessures pouvant aller jusqu'à la mort. La liste ci-dessous des composants liés à la sécurité n'est pas exhaustive :

  1. Compresseur d'air
  2. Système de régulation du circuit d'air
  3. Etouffoirs d'admission d'air
  4. Contrepoids
  5. Ventilateur de refroidissement
  6. Ensemble moyeu de ventilateur
  7. Support(s) de ventilateur
  8. Vis de montage du ventilateur
  9. Axe du moyeu du ventilateur
  10. Volant
  11. Adapteur du vilebrequin du volant
  12. Vis de montage du carter volant
  13. Ensembles électrovannes de fermeture gazole
  14. Tubulures d'alimentation gazole
  15. Points d'ancrage
  16. Commandes d'accélérateur
  17. Carter du compresseur du turbocompresseur
  18. Tubulure(s) de retour d'huile du turbocompresseur
  19. Tubulure(s) d'alimentation d'huile du turbocompresseur
  20. Volute d'échappement du turbocompresseur
  21. Vis de montage de l'amortisseur de vibration
  • Respecter toutes les consignes de sécurité données dans les procédures
  • Respecter les recommandations du fabricant de solvants de nettoyage et de toute autre substance utilisée pendant la réparation du moteur. Certains solvants et certaines huiles de moteur usées sont classés par des organismes gouvernementaux comme produits toxiques ou cancérigènes. Eviter de respirer, d'avaler et de toucher de telles substances en quantités excessives. Toujours respecter les consignes de sécurité pour l'outillage et le matériel.
  • Garder l'environnement propre et respecter les consignes de nettoyage données dans les procédures.
  • Le moteur et ses composants doivent rester propres pendant toute réparation. Toute contamination du moteur ou de ses composants risque de provoquer une usure prématurée.
  • Effectuer les inspections spécifiées dans les procédures.
  • Remplacer tous les composants et tous les ensembles endommagés ou usés au-delà des spécifications.
  • Utiliser les ensembles et les pièces Cummins neufs ou de réparation ReCon®.
  • Les instructions d'assemblage permettent de réutiliser le plus de composants et d'ensembles possible. Pour remplacer un composant ou un ensemble, utiliser de nouveaux composants Cummins ou des composants de réparation Cummins ReCon®. Tous les services de réparation décrits dans le présent manuel sont disponibles auprès de tous les distributeurs Cummins et de la plupart des concessionnaires.
  • Suivre les procédures de démontage et d'assemblage spécifiées pour réduire les risques de dégradation des composants

L'ensemble des instructions de réparation se trouvent dans le manuel de réparation atelier qui peut être commandé ou acheté auprès d'un centre de réparation agréé Cummins. Se reporter au chapitre L - Documents d'entretien, pour les instructions de commande.

Soudure sur un véhicule avec un système d'alimentation en carburant à commande électronique.

 TOC
ATTENTION

Débrancher le câble positif (+) et le câble négatif (-) de la batterie avant de procéder à toute soudure sur le véhicule. Ne pas brancher le câble de mise à la masse du poste à soudure à plus de 0,61 mètre (2 pieds( de la pièce à souder. Ne pas brancher le câble de mise à la masse du poste de soudure sur la plaque de refroidissement ECM ou sur ECM. Il n'est pas recommandé de souder sur le moteur ou sur les composants montés sur le moteur afin de ne pas endommager le moteur ou les composants.

Dernière modification: 03-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Instructions générales de sécurité

Instructions générales de sécurité
(204-006)

Table des matières

Notice de sécurité importante

Notice de sécurité importante

 TOC
AVERTISSEMENT

De mauvaises pratiques, un manque d'attention ou le non-respect des avertissements peuvent engendrer des brûlures, des coupures, des mutilations, des asphyxies et d'autres blessures corporelles voire même des décès.

Lire et bien comprendre toutes les précautions et avertissements de sécurité avant d'exécuter toute réparation. Cette liste renferme les précautions de sécurité générales que les opérateurs doivent suivre pour assurer leur propre sécurité. Des précautions de sécurité particulières seront spécifiées pour les différentes procédures comme il convient.

  • Pour toute intervention, la zone entourant le produit doit être sèche, bien éclairée, ventilée et dépourvue d'obstructions, de pièces et d'outils mal rangés, de sources d'allumage et de substances dangereuses. Prendre conscience des risques pouvant exister.
  • Toujours porter des lunettes et des chaussures de sécurité au travail.
  • Les pièces rotatives peuvent provoquer des coupures ou encore aboutir à une mutilation ou un étranglement.
  • Ne pas porter de vêtements déchirés ou flottants. Enlever tous ses bijoux avant de se mettre au travail.
  • Déconnecter la batterie (câble [-] négatif en premier) et décharger tous les condensateurs avant d'entamer tout travail de réparation. Déconnecter le démarreur pneumatique (si présent) afin d'éviter les démarrages accidentels. Placer une étiquette "Ne pas mettre en route" dans le compartiment opérateur ou sur les commandes.
  • Utiliser UNIQUEMENT les techniques spécifiées pour faire tourner manuellement le vilebrequin du moteur à la barre. Ne pas essayer de faire tourner le moteur en tirant à l'aide de la main ou en faisant levier à l'aide d'un pied-de-biche sur le ventilateur. Une telle pratique pourrait entraîner des blessures corporelles graves ou des détériorations des locaux ou des pales du ventilateur aboutissant à une panne de ventilateur prématurée.
  • Si le moteur a fonctionné et si le liquide de refroidissement est chaud, laisser le moteur refroidir avant de desserrer lentement le bouchon du radiateur pour relâcher la pression du système de refroidissement.
  • Toujours utiliser des blocs ou des supports rigides corrects pour supporter le produit avant d'exécuter tout travail d'entretien. Ne pas travailler sur tout composant supporté UNIQUEMENT par des vérins ou un treuil.
  • Evacuer toute pression dans les systèmes d'admission d'air, d'huile, de carburant et de refroidissement avant de déposer ou de déconnecter toute conduite, tout raccord ou tout élément correspondant. Se méfier de l'existence éventuelle de pression lorsque tout appareil est déconnecté d'un système faisant usage de pression. Ne pas examiner les composants manuellement à la recherche de fuites de pression. Les carburants ou huiles à haute pression peuvent causer des blessures corporelles.
  • Pour réduire le risque de suffocation et de gelure, porter des vêtements de protection et NE débrancher les conduites de réfrigérant liquide (fréon) QUE dans une zone bien ventilée. Afin de protéger l'environnement, les systèmes renfermant du liquide refrigérant doivent être vidés et remplis correctement à l'aide d'un équipement empêchant le dégagement de gaz réfrigérants (hydrocarbures fluorés) dans l'atmosphère. La loi fédérale exige que le réfrigérant est récupéré et recyclé.
  • Pour réduire les risques de blessures corporelles, utiliser un treuil ou se faire assister pour soulever les composants pesant au moins 23 kg [50 livres]. S'assurer que tous les dispositifs de levage tels que les chaînes, les crochets ou les élingues sont en bon état et sont de la capacité correcte. S'assurer également que les crochets sont positionnés correctement. Toujours utiliser une barre d'écartement lorsque cela est nécessaire. Les crochets de levage ne doivent pas être chargés en déséquilibre.
  • L'inhibiteur de corrosion contient des alcalis. Eviter tout contact de la substance avec les yeux. Eviter des contacts répétés ou prolongés avec la peau. Ne pas avaler ce produit. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. APPELER UN MEDECIN IMMEDIATEMENT. GARDER HORS DE PORTEE DES ENFANTS.
  • L'acétone d'éthylène méthylique et le naphte sont des matiéres inflammables qui doivent être utilisés avec précaution. Suivre les instructions du fabricant pour assurer une sécurité totale lors de l'utilisation de ces matières. GARDER HORS DE PORTEE DES ENFANTS.
  • Pour réduire les risques de brûlures, faire attention aux pièces chaudes sur les produits venant d'être arrêtés, au flux de gaz d'échappement ainsi qu'aux fluides chauds dans les conduites, les tubulures et les compartiments.
  • Toujours utiliser des outils en bon état. Maîtriser l'utilisation des outils avant toute intervention. Utiliser EXCLUSIVEMENT les pièces de rechange Cummins® ou Cummins ReCon® d'origine.
  • Toujours utiliser le même numéro de pièce de fixation (ou équivalent) lorsqu'il s'agit de remplacer de la visserie. Ne pas utiliser de visserie de qualité inférieure lorsque des remplacements sont nécessaires.
  • Ne pas effectuer de réparations en étant fatigué ou après avoir pris de l'alcool ou des médicaments susceptibles de modifier le comportement.
  • Aux Etats-Unis, certains organismes fédéraux et régionaux ont déterminé que les huiles de moteur usées ont des effets cancérigènes et qu'elles présentent des risques de toxicité reproductive. Eviter l'inhalation de vapeurs, l'ingestion et le contact prolongé avec de l'huile moteur usée.
  • Ne pas brancher les câbles de chargement des batteries ni les câbles de démarrage sur le câblage de contrôle du régulateur ou de l'allumage. Le circuit électrique de l'allumage ou du régulateur risque d'être endommagé.
  • Toujours serrer les rondelles de frein et les connections d'alimentation conformément aux spécifications exigées. Si les éléments sont trop serrés ou pas assez serrés, des fuites risquent de se produire. Ceci est essentiel pour les systèmes à gaz naturel, à gaz liquéfié, à carburant et à air.
  • Faire toujours attention à bien détecter toute odeur de gaz conformément aux instructions.
  • Fermer les soupapes manuelles de carburant avant toute opération de réparation ou d'entretien, ou lorsque le véhicule est stocké à l'extérieur.
  • Le liquide de refroidissement est toxique. S'il n'est pas réutilisé, le jeter conformément aux réglementations locales de protection de l'environnement.
  • Le réactif de pot catalytique contient de l'urée. Eviter tout contact de la substance avec les yeux. En cas de contact avec les yeux, laver immédiatement à grandes eaux pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse. Ne pas avaler ce produit. Si du réactif de pot catalytique est avalé, contacter immédiatement un médecin.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Toujours porter des gants protecteurs et des protections oculaires pour manipuler l'ensemble de pot catalytique. Tenir le matériau de pot catalytique à l'écart des yeux. En cas de contact avec les yeux, laver immédiatement à grande eau pendant 15 minutes au minimum. Eviter tout contact prolongé avec la peau. En cas de contact avec la peau, laver immédiatement la peau à l'eau savonneuse.
  • Le substrat de pot catalytique contient du pentoxyde de vanadium. L'Etat de Californie a déterminé que le pentoxyde de vanadium est cancérigène. Si le pot catalytique est remplacé, le jeter selon les réglementations locales.
  • Avertissement de la proposition 65 en Californie - Selon la classification de l'Etat de Californie, les échappements de moteurs diesel et certains de ses constituants sont à l'origine de cancers, d'anomalies génétiques et d'autres dangers pour la reproduction.

Dernière modification: 03-SEP-2009
Droits d'auteur © 2000-2009 Cummins Inc. Tous droits réservés.


Outillage d'entretien
(022-001)

Commandes électroniques du moteur

Tool Number

3163682 		Kit d'adaptateur de liaison de données

Un adaptateur INLINE II et des câbles associés sont utilisés pour connecter un ordinateur à une liaison de données moteur.

Tool Number

3163890 		Organe de commande de moteur

Utilisation en relation avec le faisceau d'adaptateur d'organe de commande du moteur pour fournir les voyants de défaut, la commande d'accélérateur et la clé de contact.

Tool Number

3164110 		Fil de test mâle Bosch®

Utilisation pour tester des circuits électriques.

Tool Number

3164111 		Fil de test femelle Bosch®

Utilisation pour tester des circuits électriques.

Tool Number

3164185 		Faisceau d'étalonnage sur banc ECM

Utilisation pour étalonner les modules de commande électronique hors du moteur.

Tool Number

3164242 		Faisceau d'adaptateur d'organe de commande du moteur

Utilisation pour distinguer les problèmes de câblage du moteur des problèmes de châssis. Egalement utilisé sur le dynamomètre.

Tool Number

3164488 		Multimètre

Utilisation pour mesurer la tension (volts), la résistance (ohms) et l'intensité (A) des circuits électriques.

Tool Number

3164596 		Fil de test mâle Framatome

Utilisation pour tester des circuits électriques.

Tool Number

3164597 		Fil de test femelle Framatome

Utilisation pour tester des circuits électriques.

Tool Number

3164653 		Faisceau d'adaptateur électrique de liaison de données

Utilisation pour fournir l'alimentation électrique directement à partir de l'ECM pour le kit INLINE II.

Tool Number

3165117 		Kit de réparation de câblage

Elle contient divers connecteurs, broches, joints, bornes, fils de test et outils servant à réparer des connecteurs. A utiliser avec le kit de réparation de câblage de base (pièce N° 3164573).

Tool Number

3822608 		Outil de dépose de borne Weather-Pack

Utilisation pour réparer les connecteurs Weather-Pack.

Tool Number

3822758 		Fil de test mâle Deutsch/AMP/Metri-Pack

Utilisation pour tester des circuits électriques.

Tool Number

3822759 		Outil de dépose de borne AMP

Utilisation pour réparer des connecteurs AMP.

Tool Number

3822760 		Outil de dépose de borne Deutsch (bleu)

Utilisation pour réparer des connecteurs Deutsch.

Tool Number

3822860 		Buse de chauffage

L'utiliser pour réparer des fils de connecteur.

Tool Number

3822917 		Fil de test femelle Deutsch/AMP/Metri-Pack

Utilisation pour tester des circuits électriques.

Tool Number

3822930 		Pinces de sertissage de fil

Les utiliser pour réparer des fils de connecteur.

Tool Number

3823843 		Douille profonde (1,25 pouce)

L'utiliser pour déposer et installer des capteurs et des actionneurs.

Tool Number

3824510 		Produit nettoyant de contact électrique

L'utiliser pour nettoyer des connecteurs et des contacts électriques.

Tool Number

3824811 		Fil de test mâle Deutsch

Utilisation pour tester des circuits électriques.

Tool Number

3824812 		Fil de test femelle Deutsch

Utilisation pour tester des circuits électriques.

Tool Number

3824815 		Outil de dépose de borne Deutsch (rouge)

Utilisation pour réparer des connecteurs Deutsch.

Tool Number

3886388 		Kit logiciel INSITE™

Utilisation pour la recherche de pannes, la programmation et le réglage des moteurs ISC et ISL CM850. Contacter l'atelier local de réparation agréé Cummins pour le numéro de pièce.

Dernière modification: 10-MARCH-2005

Droits d'auteur © 2005


Outillage d'entretien
(022-001)

Table des matières

 TOC

Système de carburant

Tool Number

3164491 		Module de pression/dépression

Utilisé pour mesurer la pression et la restriction de carburant.

Tool Number

3164488 ou 3164489 		Multimètre numérique

Utilisé pour mesurer des circuits électriques : Tension (volts), résistance (ohms) et intensité (ampères). 3164488 — Compteur standard. 3164489 — Compteur automobile avec adaptateur de température et tachymètre intégrés.

Tool Number

3824510 		Produit nettoyant à séchage rapide (QD)

Utilisé pour nettoyer des pièces et des outils en toute sécurité.

Tool Number

3823705 		Verre gradué

Utilisé pour mesurer les flux de retour de carburant.

Tool Number

3164618 		Flexible de flux de retour de carburant (injecteur et pompe à carburant, M12)

L'outil utilise un raccord spécial pour le branchement sur les circuits de retour de carburant afin de mesurer le flux de retour à partir des injecteurs et de la pompe à carburant.

Tool Number

3164621 		Orifice de test de performance de pompe de gavage

Cet outil se branche sur le raccord de diagnostic à l'entrée du filtre à carburant. Il est utilisé pour mesurer le flux à partir de la pompe de gavage à travers un orifice, avec le moteur arrêté. L'outil se compose d'un orifice de 0,043 pouce (0,11 cm) (pièce N° 3045018) et un accouplement Compuchek® (pièce N° 3376859).

Tool Number

3376859 		Accouplement Compuchek® à connexion rapide

Cet outil se branche sur le raccord de diagnostic à l'entrée du filtre à carburant. Il est utilisé pour mesurer la restriction d'entrée pendant le fonctionnement de la pompe de gavage et il n'a pas d'orifice.

Tool Number

3164617 		Flexible de flux de retour de carburant (clapet de détente de pression de rail de carburant, M14)

L'outil utilise un raccord creux spécial pour le branchement du circuit de retour de carburant afin de mesurer le flux de retour à partir du clapet de détente de pression de rail.

Tool Number

3164025 		Extracteur de connecteur de carburant

Utilisé pour déposer le connecteur de carburant à haute pression de la culasse.

Tool Number

3823208 		Clef dynamométrique (écrous de bornes d'injecteur)

Cette clé dynamométrique de 1,47 N•m [13 in-lb] sert à serrer les écrous des bornes de solénoïde d'injecteur.

Tool Number

3164707 		Outil de rétention d'engrenage d'entraînement de pompe à carburant

A utiliser pour fixer l'entraînement d'engrenage de pompe à carburant en déposant ou en installant l'écrou de rétention d'engrenage d'entraînement.

Tool Number

3375326 		Outil séparateur de palier

A utiliser pour déposer l'engrenage de pompe à carburant.

Tool Number

4918354 		Kit de testeur de flux de retour de carburant

Utilisation pour contrôler le flux de drain de pompe HPCR et d'injecteur. Se connecte aux raccords de ? pouces et de ? pouces.

Tool Number

4918433 		Flexible de vidange de carburant

Utilisation avec un connecteur mâle de raccords de déconnexion rapide 5/16 (flexible compris dans le kit portant le numéro de pièce 4918354).

Tool Number

4918434 		Flexible de vidange de carburant

Utilisation avec un connecteur femelle de raccords de déconnexion rapide 5/16 (flexible compris dans le kit portant le numéro de pièce 4918354).

Tool Number

4918464 		Bouchon de tube de carburant

Utilisation pour boucher les conduites de carburant à basse pression.

Tool Number

3824842 		Raccord Compucheck®

Utiliser pour contrôler la pression/restriction de carburant. Connexion de joint torique de 10 mm.

Tool Number

4918462 		Kit d'adaptateur de jauge de pression de carburant

Utiliser pour contrôler la pression/restriction de carburant. Pour raccords de 5/16 de pouce.

Tool Number

3163381 		Extracteur d'engrenage de pompe à carburant

Utilisation pour extraire l'engrenage de pompe d'injection. Comprend les vis (pièce N° 3900633).

Tool Number

4918317 		Entretoise

Utilisation avec les extracteurs d'engrenage de pompe à carburant (pièce N° 3824469 ou pièce N° 3163381).

Tool Number

4918298 		Testeur de fuite du système de carburant

Utilisation pour couper l'alimentation d'injecteur en diagnostiquant la fuite ou l'anomalie de fonctionnement d'injecteur. (Utilisation sur les rails de carburant avec un filetage de 18 mm).

Tool Number

4918679 		Flexible de flux de retour de carburant (M12)

L'outil utilise un raccord creux spécial pour se connecter au circuit de carburant pour mesurer le flux de retour.

Tool Number

4918697 		Flexible de vidange de carburant

Utilisation avec un connecteur mâle de raccords de déconnexion rapide 5/16 de pouce (flexible compris dans le kit portant le numéro de pièce 4918354).

Tool Number

4918698 		Flexible de vidange de carburant

Utilisation avec un connecteur femelle de raccords de déconnexion rapide 5/16 de pouce (flexible compris dans le kit portant le numéro de pièce 4918354).

Tool Number

4918696 		Kit d'adaptateur de jauge de pression de carburant

Utiliser pour contrôler la pression/restriction de carburant. Pour raccords de 5/16 de pouce.

Dernière modification: 18-JANVIER-2007

Droits d'auteur © 2007


Outillage d'entretien
(022-001)

Table des matières

 TOC

Système de carburant

Numéro d'outil

3164044 		Adaptateur de jauge de pression de carburant

Utilisé pour mesurer la pression de carburant et détecter l'air dans le système de carburant. A utiliser avec le module de pression/dépression (pièce N° 3164491) (uniquement sur les moteurs sans EGR)

Numéro d'outil

3164491 		Module de pression/dépression

Utilisé pour mesurer la pression et la restriction de carburant.

Numéro d'outil

3164488 ou 3164489 		Multimètre numérique

Utilisé pour mesurer des circuits électriques : Tension (volts), résistance (ohms) et intensité (ampères). 3164488 — Compteur standard. 3164489 — Compteur automobile avec adaptateur de température et tachymètre intégrés.

Numéro d'outil

3824510 		Produit nettoyant à séchage rapide (QD)

Utilisé pour nettoyer des pièces et des outils en toute sécurité.

Numéro d'outil

3164325 		Testeur de fuite du système de carburant

Utilisé pour couper l'alimentation de carburant sur l'injecteur afin de rechercher toute fuite ou anomalie de fonctionnement. Utilisation sur les rails de carburant avec un filetage de 14 mm.

Numéro d'outil

3823705 		Verre gradué

Utilisé pour mesurer les flux de retour de carburant.

Numéro d'outil

3164618 		Flexible de flux de retour de carburant (injecteur et pompe à carburant)

L'outil utilise un raccord spécial pour le branchement sur les circuits de retour de carburant afin de mesurer le flux de retour à partir des injecteurs et de la pompe à carburant (uniquement sur les moteurs avec EGR).

Numéro d'outil

3164621 		Orifice de test de performance de pompe de gavage

Cet outil se branche sur le raccord de diagnostic à l'entrée du filtre à carburant. Il est utilisé pour mesurer le flux à partir de la pompe de gavage à travers un orifice, avec le moteur arrêté. L'outil se compose d'un orifice de 0,043 pouce (0,11 cm) (pièce N° 3045018) et un accouplement Compuchek® (pièce N° 3376859) (uniquement sur les moteurs avec EGR).

Numéro d'outil

3376859 		Accouplement Compuchek® à connexion rapide

Cet outil se branche sur le raccord de diagnostic à l'entrée du filtre à carburant. Il est utilisé pour mesurer la restriction d'entrée pendant le fonctionnement de la pompe de gavage et il n'a pas d'orifice (uniquement sur les moteurs avec EGR).

Numéro d'outil

3164583 		Capuchon de ligne de carburant

Cet outil est utilisé pour boucher une conduite de carburant à connexion rapide qui a été débranchée du moteur. Cela évite le retour de flux hors de la conduite (uniquement sur les moteurs sans EGR).

Numéro d'outil

3164617 		Flexible de flux de retour de carburant (clapet de détente de pression de rail de carburant)

L'outil utilise un raccord creux spécial pour le branchement du circuit de retour de carburant afin de mesurer le flux de retour à partir du clapet de détente de pression de rail.

Numéro d'outil

3164025 		Extracteur de connecteur de carburant

Utilisé pour déposer le connecteur de carburant à haute pression de la culasse.

Numéro d'outil

3823208 		Clef dynamométrique (écrous de bornes d'injecteur)

Cette clef dynamométrique de 13 pouces-livres (75 cm/kg) sert à serrer les écrous des bornes du solénoïde d'injecteur.

Numéro d'outil

3164707 		Outil de rétention d'engrenage d'entraînement de pompe à carburant

A utiliser pour fixer l'entraînement d'engrenage de pompe à carburant en déposant ou en installant l'écrou de rétention d'engrenage d'entraînement.

Numéro d'outil

3375326 		Outil séparateur de palier

A utiliser pour déposer l'engrenage de pompe à carburant.

Numéro d'outil

4918354 		Kit de testeur de flux de retour de carburant

Utilisation pour contrôler le flux de drain de pompe HPCR et d'injecteur.

Numéro d'outil

4918433 		Flexible de vidange de carburant

Utilisation avec un connecteur mâle de raccords de déconnexion rapide 5/16 (flexible compris dans le kit portant le numéro de pièce 4918354).

Numéro d'outil

4918434 		Flexible de vidange de carburant

Utilisation avec un connecteur femelle de raccords de déconnexion rapide 5/16 (flexible compris dans le kit portant le numéro de pièce 4918354).

Numéro d'outil

4918464 		Bouchon de tube de carburant

Utilisation pour boucher les conduites de carburant à basse pression.

Numéro d'outil

3824842 		Raccord Compucheck®

Utiliser pour contrôler la pression/restriction de carburant. Connexion de joint torique de 10 mm.

Dernière modification: 21-JUIL-2005

Droits d'auteur © 2005


Fuel System Location & Description Listing

Liste des emplacements et des descriptions des systèmes de carburant

Composant (cliquer pour afficher les Schémas de moteur) Descriptions de composants de codes de défauts Description
Le commutateur OEM est placé à différents endroits en fonction de l'OEM et du modèle de l'équipement. Se reporter au manuel d'entretien OEM. | Le commutateur OEM est utilisé par le module de commande électronique (ECM) pour surveiller un commutateur spécifique à l'OEM. L'ECM surveille le signal sur la broche 12 pour le système de protection du moteur/véhicule.
Actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse | La soupape de commande de turbocompresseur se trouve sur le côté pompe à carburant du moteur. Elle est montée entre les conduites de carburant N° 5 et 6 sur le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'ECM contrôle la position de l'actionneur à géométrie variable avec la soupape de contrôle de turbocompresseur. La soupape de contrôle de turbocompresseur contrôle la pression d'air sur l'actionneur à géométrie variable sur commande de l'ECM. Les commandes de l'ECM sont envoyées à la soupape de contrôle à travers le signal de la soupape de contrôle de turbocompresseur du faisceau moteur ECM.
Actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute | La soupape de commande de turbocompresseur se trouve sur le côté pompe à carburant du moteur. Elle est montée entre les conduites de carburant N° 5 et 6 sur le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'ECM contrôle la position de l'actionneur à géométrie variable avec la soupape de contrôle de turbocompresseur. La soupape de contrôle de turbocompresseur contrôle la pression d'air sur l'actionneur à géométrie variable sur commande de l'ECM. Les commandes de l'ECM sont envoyées à la soupape de contrôle à travers le signal de la soupape de contrôle de turbocompresseur du faisceau moteur ECM.
Actionneur d'activation d'air après-traitement N° 1 - tension inférieure à la normale ou court-circuit à source basse. | Le solénoïde d'air après-traitement N° 1 est monté à l'arrière de l'unité de contrôle de dosage. L'unité de contrôle de dosage est montée par l'OEM. | Le solénoïde d'air après-traitement N° 1 est utilisé pour activer et désactiver l'alimentation d'air du camion sur l'unité de contrôle de dosage. L'air est utilisé pour transporter la solution catalytique vers le gicleur de catalyseur.
Actionneur d'activation d'air après-traitement N° 1 - tension supérieure à la normale ou court-circuit à source haute. | Le solénoïde d'air après-traitement N° 1 est monté à l'arrière de l'unité de contrôle de dosage. L'unité de contrôle de dosage est montée par l'OEM. | Le solénoïde d'air après-traitement N° 1 est utilisé pour activer et désactiver l'alimentation d'air du camion sur l'unité de contrôle de dosage. L'air est utilisé pour transporter la solution catalytique vers le gicleur de catalyseur.
Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent | L'alimentation électrique d'injecteur se trouve dans l'ECM. | Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, ildoit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.
Arrêt de sortie double commandée auxiliaire - instructions spéciales | Les fonctions de sorties doubles varient avec l'OEM. Se reporter aux informations de diagnostic de l'OEM pour l'emplacement du composant. | Les sorties doubles en fonction des paramètres détectés fournissent jusqu'à deux sorties commutées indépendantes pour un usage par l'OEM. L'état de chaque sortie commutée peut être déterminé par des entrées différentes sur le module de commande électronique (ECM) en fonction de la plate-forme du moteur. L'ECM peut fournir différentes sorties vers les appareils OEM si des entrées sont au-dessus ou au-dessous des seuils étalonnés. Chaque sortie commutée est indépendante des autres, en ce qui concerne les réglages des seuils et des entrées des paramètres de contrôle.
Bas régime de turbocompresseur N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. Un signal est généré au fur et à mesure que l'arbre du turbocompresseur tourne. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre.
Basse pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | La pompe à carburant se trouve à l'arrière du moteur, sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | La boucle de contrôle de pression de carburant s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de basse pression et par la pompe de gavage électrique. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur électronique de commande de carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression. Le circuit de flux de carburant comprend, dans l'ordre suivant du flux de carburant : Réservoir de carburant Conduite d'alimentation de carburant OEM Filtre OEM de 300 microns Plaque de refroidissement ECM Pompe de gavage électrique Filtre à carburant Pompe à engrenages Actionneur de commande électronique de carburant Pompe à carburant à haute pression Carburant de rail (comprend le clapet de détente de pression de carburant et le capteur de pression) Conduites de carburant à haute pression Connecteurs de carburant à haute pression Injecteurs Retour au réservoir.
Basse pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression. Le circuit de flux de carburant comprend, dans l'ordre suivant : Réservoir de carburant OEM Conduite d'alimentation de carburant OEM Filtre à carburant avec séparation d'eau (filtre à carburant de 10 microns sur le côté aspiration avec séparation d'eau) Connexion de carburant OEM montée sur le moteur Tubulure d'alimentation de carburant sur la plaque de refroidissement de l'ECM Plaque de refroidissement ECM Tubulure d'alimentation de carburant sur la pompe d'engrenage à basse pression Tubulure d'alimentation de carburant sur le filtre à carburant côté pression Filtre à carburant principal (filtre à carburant de 3 microns sur le côté pression) Tubulure d'alimentation de carburant sur la pompe de haute pression Pompe à haute pression Système de haute pression (y compris le rail de carburant et le clapet de détente de pression de rail de carburant), injecteurs et conduites de haute pression.
Basse tension de système de charge électrique – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Basse tension de système de charge électrique – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après-traitement est constamment branché au module de commande NOx. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
Capteur NOx de sortie d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après-traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.
Capteur de niveau de réservoir de catalyseur – données erratiques, intermittentes ou incorrectes. | L'emplacement du réservoir de solution catalytique varie avec l'OEM. | Le capteur de niveau de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.
Capteur de position VGT – données erratiques, intermittentes ou incorrectes | Le capteur de position de turbocompresseur se trouve dans l'ensemble d'actionneur de turbocompresseur à géométrie variable (VGT). Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de position de turbocompresseur délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position du turbocompresseur. Un actionneur de turbocompresseur complètement fermé correspond à 100 pour cent.
Capteur de position de pédale ou de levier d'acélérateur N° 1 – données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave | L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).
Capteur de position de pédale ou levier d'accélérateur N° 1 et N° 2 - données erratiques, intermittentes ou incorrectes | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine). | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.
Capteur de pression différentielle EGR – données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de pression différentielle EGR est monté sur le côté d'admission du moteur sur la connexion d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. Remarque : Le capteur est branché sur le faisceau moteur à travers un court faisceau de toron. Le faisceau de toron est fixé en permanence sur le capteur. Ne pas essayer de déposer le connecteur qui est attaché au corps du capteur, faute de quoi le capteur est endommagé. | Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.
Capteur de régime/position moteur de secours N° 2 – données erratiques, intermittentes ou incorrectes | Le capteur de position d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution. Se reporter à la Procédure 100‐002 dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de position moteur de l'arbre à cames fournit des informations sur la position du moteur au module de commande électronique (ECM). Le capteur est alimenté à (+)5 VCC. Le capteur génère le signal en détectant le mouvement des dents cibles usinées dans une molette montée sur l'arbre à cames.
Capteur de température d'entrée de catalyseur échangé avec la sortie - condition existe. | Les capteurs de température d'entrée et de sortie se trouvent dans le système d'après-traitement. Le capteur de température d'entrée se trouve avant le pot catalytique et le capteur de température d'échappement se trouve à la sortie du pot. | Les capteurs de température de catalyseur sont utilisés pour surveiller les températures des gaz d'échappement à l'entrée et à la sortie du pot catalytique.
Capteur de vitesse de turbocompresseur – données inférieures à la plage normale | Le capteur de vitesse de turbocompresseur se trouve dans le carter de compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) fournit +5 VCC à la broche de signal du capteur de vitesse de turbocompresseur. Le circuit dans le capteur de vitesse de turbocompresseur détecte le mouvement des pales de compresseur du turbocompresseur et produit un signal de vitesse. Ce signal est utilisé par l'ECM pour le contrôle du moteur.
Catalyseur manquant - condition existe. | Le pot catalytique se trouve dans le système d'échappement. L'emplacement du pot catalytique varie avec l'OEM. | Le catalyseur est surveillé par les capteurs de température d'entrée et de sortie qui se trouvent dans le système d'après-traitement. Le capteur de température d'entrée se trouve avant le pot catalytique et le capteur de température de sortie se trouve à la sortie du pot.
Changer l'huile de lubrification et le filtre - condition existe | Le filtre à huile se trouve sur le côté d'échappement du moteur et l'orifice de remplissage d'huile varie en fonction de l'application. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants pour le filtre à huile et se reporter au manuel OEM pour l'emplacement de l'orifice de remplissage d'huile. | L'ECM informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de planificateur d'entretien.
Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse | L'actionneur de contrôle de carburant électronique se trouve sur le carter de la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur électronique de contrôle de carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage de modulation de largeur d'impulsion (PWM) sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'électrovanne de pression de carburant élevée - tension au-dessous de la normale ou court-circuit à source basse | L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants dans le circuit qui peuvent provoquer ce code de défaut. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur électronique de contrôle de carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage de modulation de largeur d'impulsion (PWM) sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute | L'actionneur de contrôle de carburant électronique se trouve sur le carter de la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur électronique de contrôle de carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage de modulation de largeur d'impulsion (PWM) sur l'actionneur de commande de carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée. Le cycle d'usage est également réduit (l'actionneur de commande de carburant électronique s'ouvre) au fur et à mesure que l'injection augmente.
Circuit d'électrovanne de pression de carburant élevée - tension au-dessus de la normale ou court-circuit à source haute | L'actionneur de pompe à carburant se trouve sur le boîtier de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le circuit est un pilote de pulsation avec modulation (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.
Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le frein d'échappement est une fonction optionnelle qui est montée dans le système d'échappement par l'OEM. | Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. L'ECM contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein d'échappement est installé, le frein d'échappement est entraîné par la ligne de signal de solénoïde de frein moteur N° 1. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur. Si un frein d'échappement est installé, l'OEM connecte un fil au connecteur Weather Pack à 2 broches pour le relais de frein d'échappement.
Circuit d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le frein d'échappement est une fonction optionnelle qui est montée dans le système d'échappement par l'OEM. | Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. L'ECM contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein d'échappement est installé, le frein d'échappement est entraîné par la ligne de signal de solénoïde de frein moteur N° 1. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur. Si un frein d'échappement est installé, l'OEM connecte un fil au connecteur Weather Pack à 2 broches pour le relais de frein d'échappement.
Circuit d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | L'ECM contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. | L'ECM contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.
Circuit d'actionneur de turbocompresseur à géométrie variable (VGT) – Courant au-dessous de la normale ou circuit ouvert | Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côté échappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.
Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 2 se trouve dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants de chaque capteur. | La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail.
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | La tension d'alimentation de capteur N° 2 se trouve dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de position moteur du vilebrequin, au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail. ISB et QSB5.9 utilisent un capteur combiné de pression/température de collecteur d'admission.
Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute | La tension d'alimentation de capteur N° 2 se trouve dans l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail. ISB et QSB5.9 utilisent un capteur combiné de pression/température de collecteur d'admission.
Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'alimentation de tension de régime moteur fournit +5 VCC au capteur de régime moteur. Si le fil d'alimentation sur ce capteur est endommagé, le capteur ne fonctionnepas correctement.
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de pression auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression.
Circuit d'entrée de capteur de température auxiliaire N° 1 – cause de base inconnue | L'entrée de capteur de pression ou de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température. Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut. Ce code de défaut peut également être utilisé pour indiquer une haute température de liquide de refroidissement moteur sur certaines applications.
Circuit d'entrée de capteur de température auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'entrée de capteur de température OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Circuit d'entrée/sortie auxiliaire N° 2 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement. | Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit d'entrée/sortie auxiliaire N° 3 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du solénoïde de sortie OEM varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement. | Le module de commande électronique (ECM) fournit un signal au solénoïde de contrôle de sortie OEM pour mettre en marche l'organe secondaire fourni par l'OEM ou l'arrêter. Le circuit de commande de sortie OEM varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de capteur d'indicateur de présence d'eau dans le carburant ‐ tension au‐dessous de la normale ou court‐circuit à source basse | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté dans un boîtier de filtre qui contient une cartouche pouvant être entretenue. L'emplacement du boîtier de filtre varie avec l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.
Circuit de capteur d'indicateur de présence d'eau dans le carburant ‐ tension au‐dessous de la normale ou court‐circuit à source basse | Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté à la base du bol séparateur d'eau/carburant sur le carter de filtre à carburant. Ce carter séparateur de carburant/eau contient une cartouche remplaçable. L'emplacement du boîtier de filtre varie avec l'OEM. Les applications marines utilisent une configuration à double capteur de présence d'eau dans le carburant (WIF). Cet ensemble incorpore un faisceau en Y avec soit deux capteurs WIF (filtrage duplex) soit un capteur WIF et une résistance de terminaison. | Le capteur de présence d'eau dans le carburant est attaché au carter de filtre à carburant. L'ECL surveille le capteur d'eau dans le carburant pour indiquer un défaut lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.
Circuit de capteur d'indicateur de présence d'eau dans le carburant ‐ tension au‐dessus de la normale ou court‐circuit à source haute | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté dans un boîtier de filtre qui contient une cartouche pouvant être entretenue. L'emplacement du boîtier de filtre varie avec l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse de retour et un fil de signal.
Circuit de capteur d'indicateur de présence d'eau dans le carburant ‐ tension au‐dessus de la normale ou court‐circuit à source haute | Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté à la base du bol séparateur d'eau/carburant sur le carter de filtre à carburant. Ce carter séparateur de carburant/eau contient une cartouche remplaçable. L'emplacement du boîtier de filtre varie avec l'OEM. Les applications marines utilisent une configuration à double capteur de présence d'eau dans le carburant (WIF). Cet ensemble incorpore un faisceau en Y avec soit deux capteurs WIF (filtrage duplex) soit un capteur WIF et une résistance de terminaison. | Le capteur de présence d'eau dans le carburant est attaché au carter de filtre à carburant. L'ECL surveille le capteur d'eau dans le carburant pour indiquer un défaut lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.
Circuit de capteur de commutateur de pression d'huile – données erratiques, intermittentes ou incorrectes | Le commutateur de pression d'huile se trouve sur le côté admission du moteur, sur le bloc, au-dessous du filtre à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le commutateur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le commutateur s'ouvre et le code de défaut 435 est enregistré.
Circuit de capteur de niveau d'huile moteur ‐ tension au‐dessous de la normale ou court‐circuit à source basse | Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile. Se reporter à la procédure 100‐002 pour une vue détaillée de l'emplacement des composants. | Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle. Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.
Circuit de capteur de niveau d'huile moteur ‐ tension au‐dessus de la normale ou court‐circuit à source haute | Le capteur de niveau d'huile se trouve sur le côté gauche du moteur sur l'orifice avant de jauge d'huile. Se reporter à la procédure 100‐002 pour une vue détaillée de l'emplacement des composants. | Le capteur de niveau d'huile surveille le niveau de fluide d'huile dans le carter d'huile lorsque le contact est mis. Le capteur de niveau d'huile ne surveille pas le niveau d'huile après le démarrage du moteur ou lorsque le régime moteur est supérieur à 0 tr/mn. Lorsque le contact est mis, si le capteur de niveau d'huile détecte un bas niveau d'huile critique, alors le voyant orange de contrôle moteur clignote pendant 30 secondes et un code de défaut est enregistré. Si un opérateur observe un voyant orange de contrôle moteur clignotant lorsque le contact est mis, l'opérateur doit contrôler le niveau d'huile moteur avec la jauge d'huile manuelle. Le capteur de niveau d'huile fournit le signal à modulation de largeur d'impulsion (PWM) au module de commande électronique (ECM). Avec ce signal, le capteur de niveau d'huile transmet les informations de relevé de niveau d'huile moteur, de température d'huile et de code de défaut émanant du capteur de niveau d'huile.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression ; il se trouve dans le vase d'expansion pour les moteurs de marine. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.
Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.
Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de niveau de réservoir de catalyseur se trouve dans le réservoir de solution catalytique. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. | Le capteur de niveau de réservoir de catalyseur est utilisé pour surveiller le niveau de la solution catalotique dans le réservoir de catalyseur. Le capteur de niveau de réservoir de catalyseur est un capteur de combinaison avec le capteur de température de solution catalytique. Les capteurs de niveau et de température partagent un circuit de retour commun.
Circuit de capteur de niveau de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de niveau de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. | Le capteur de niveau de réservoir de catalyseur est utilisé pour surveiller le niveau de la solution catalotique dans le réservoir de catalyseur. Le capteur de niveau de réservoir de catalyseur est un capteur de combinaison avec le capteur de température de solution catalytique. Les capteurs de niveau et de température partagent un circuit de retour commun.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du levier ou de la pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM. | Le levier ou la pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur au module de commande électronique (ECM) à travers le faisceau OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du levier ou de la pédale d'accélérateur à distance varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le levier ou la pédale d'accélérateur à distance fournit la commande d'accélérateur de l'opérateur au module de commande électronique (ECM) à travers le faisceau OEM. L'ECM utilise ce signal pour déterminer la commande d'injection.
Circuit de capteur de position de pédale ou de levier d'accélérateur – court-circuit haut | Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel OEM. | Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : Alimentation +5 VCC de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur.
Circuit de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de pédale ou de levier d'accélérateur est monté sur l'ensemble de pédale ou de levier d'accélérateur. Se reporter au manuel OEM. | Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : Alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur.
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel de recherche de panne et de réparation de l'OEM (fabricant d'équipement d'origine). | Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.
Circuit de capteur de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. Se reporter à 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de position de soupape EGR délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.
Circuit de capteur de position de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de position de soupape de recirculation de gaz d'échappement (EGR) délivre un signal de tension au module de commande électronique (ECM). L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape. Une soupape complètement ouverte correspond à 100 pour cent.
Circuit de capteur de position de turbocompresseur – court-circuit bas | Le capteur de position de turbocompresseur se trouve dans l'ensemble d'actionneur VGT. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de position de turbocompresseur délivre un signal de tension au module de commande électronique (ECM). L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position du turbocompresseur. Un turbocompresseur complètement fermé correspond à 100 pour cent.
Circuit de capteur de position de turbocompresseur – court-circuit haut | Le capteur de position de turbocompresseur se trouve dans l'ensemble d'actionneur VGT. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de position de turbocompresseur délivre un signal de tension au module de commande électronique (ECM). L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de l'actionneur du turbocompresseur. Un turbocompresseur complètement fermé correspond à 100 pour cent.
Circuit de capteur de pression barométrique ‐ tension au‐dessus de la normale ou court‐circuit à source haute | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de pression barométrique est utilisé par l'ECM pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.
Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression barométrique est utilisé par le module de commande électronique (ECM) pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.
Circuit de capteur de pression d'échappement – données erratiques, intermittentes ou incorrectes | Le capteur de pression d'échappement se trouve au-dessus du refroidisseur EGR sur le côté échappement du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | La pression d'échappement est utilisée par le module de commande électronique (ECM) pour surveiller la pression des gaz d'échappement du moteur. Ces informations sont utilisées par l'ECM pour contrôler les émissions et le fonctionnement de la soupape EGR.
Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Circuit de capteur de pression de collecteur d'admission ‐ données erratiques, intermittentes ou incorrectes | Le capteur de pression de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression du collecteur d'admission devient trop basse ou trop haute, cela provoque un détarage.
Circuit de capteur de pression de collecteur d'admission ‐ tension au‐dessus de la normale ou court‐circuit à source haute | Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la procédure 100‐002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la pression de collecteur d'admission devient trop élevée, elle provoque un détarage sur les applications automobiles. Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de pression de collecteur d'admission – données incorrectes | Le capteur de pression de collecteur d'admission se trouve sur le collecteur d'air d'admission d'air derrière la corne d'air d'admission. Se reporter à 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.
Circuit de capteur de pression de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse. | Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression du collecteur d'admission surveille la pression du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Sur les applications automobiles, si la pression du collecteur d'admission devient trop basse, cela provoque un détarage. Pour les applications marines, aucune condition de détarage ne se produit. Il n'y a pas de protection moteur en cas de panne de circuit ou de capteur.
Circuit de capteur de pression de gaz d'échappement – court-circuit bas | Le capteur de pression de gaz d'échappement se trouve sur le refroidisseur EGR sur le côté échappement du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression de gaz d'échappement mesure la pression des gaz d'échappement dans le collecteur d'échappement et transmet ces informations au module de commande électronique (ECM) à travers le faisceau moteur. Ces informations sont utilisées par l'ECM pour contrôler les émissions et le fonctionnement de la soupape. Si la pression de gaz d'échappement devient trop basse, elle provoque un détarage.
Circuit de capteur de pression de gaz d'échappement – court-circuit haut | Le capteur de pression de gaz d'échappement se trouve sur le refroidisseur EGR sur le côté échappement du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression de gaz d'échappement mesure la pression des gaz d'échappement dans le collecteur et transmet ces informations au module de commande électronique (ECM) à travers le faisceau moteur. Ces informations sont utilisées par l'ECM pour contrôler les émissions et le fonctionnement de la soupape EGR. Si la pression de gaz d'échappement devient trop élevée, elle provoque un détarage.
Circuit de capteur de pression de gaz d'échappement N° 1 – données erratiques, intermittentes ou incorrectes. | Le capteur de pression de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application. | Le capteur de pression de gaz d'échappement fournit la pression de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.
Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application. | Le capteur de pression de gaz d'échappement fournit la pression de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.
Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application. | Le capteur de pression de gaz d'échappement fournit la pression de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de pression de carburant est installé dans le rail de carburant. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de pression de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la pression de carburant dans le rail de carburant. Le capteur reçoit +5 VCC de l'ECM et il est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.
Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de pression de carburant est installé dans le rail de carburant. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de pression de carburant est utilisé par le module de commande électronique (ECM) pour surveiller la pression de carburant dans le rail de carburant. Le capteur reçoit +5 VCC de l'ECM et il est mis à la masse par une broche de retour. Une troisième broche est la broche de signal. Les broches d'alimentation et de retour sont partagées avec les autres dispositifs sur le moteur.
Circuit de capteur de pression différentielle de soupape EGR – court-circuit bas | Le capteur de pression différentielle de soupape EGR est monté sur le côté de la connexion d'admission. Se reporter à 100-002 pour une vue détaillée de l'emplacement des composants. Remarque: Le capteur est branché sur le faisceau moteur à travers un court faisceau de toron. Le faisceau de toron est fixé en permanence sur le capteur. Nepas essayer de déposer le connecteur qui est attaché au corps du capteur, faute de quoi le capteur est endommagé. | La recirculation de gaz d'échappement. Le capteur de pression différentielle de soupape EGR a deux ports qui détectent une baisse de pression à travers l'entrée de gaz EGR sur la connexion d'admission. Le module de commande électronique (ECM) utilise cette baisse de pression pour calculer la quantité de gaz EGR pénétrant dans l'admission. Ce calcul aide à déterminer la position commandée de la soupape EGR (et du turbocompresseur VG) qui contrôle la quantité de flux de gaz EGR dans le moteur.
Circuit de capteur de pression différentielle de soupape EGR – court-circuit haut | Le capteur de pression différentielle EGR est monté sur le côté de la corne d'air d'admission. Se reporter à 100-002 pour une vue détaillée de l'emplacement des composants. Remarque: Le capteur est branché sur le faisceau moteur à travers un court faisceau de toron. Le faisceau de toron est fixé en permanence sur le capteur. Nepas essayer de déposer le connecteur qui est attaché au corps du capteur, faute de quoi le capteur est endommagé. | Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent une baisse de pression à travers l'entrée de gaz EGR sur la connexion d'admission. Le module de commande électronique (ECM) utilise cette baisse de pression pour calculer la quantité de gaz EGR pénétrant dans l'admission. Ce calcul aide à déterminer la position commandée de la soupape EGR (et du turbocompresseur VG) qui contrôle la quantité de flux de gaz EGR dans le moteur.
Circuit de capteur de pression/température d'air de collecteur d'admission - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur.
Circuit de capteur de régime moteur – données erratiques, intermittentes ou incorrectes | Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.
Circuit de capteur de température d'air de collecteur d'admission - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.
Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température d'air d'entrée de compresseur de turbocompresseur se trouve dans le carter du compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air d'entrée du compresseur de turbocompresseur est utilisé par le module de commande électronique (ECM) pour surveiller la température d'air d'entrée dans le turbocompresseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. Ces informations sont parmi les nombreuses données utilisées par l'ECM pour contrôler les émissions et le fonctionnement du moteur.
Circuit de capteur de température d'entrée de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température d'air d'entrée de compresseur de turbocompresseur se trouve dans le carter du compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air d'entrée du compresseur de turbocompresseur est utilisé par le module de commande électronique (ECM) pour surveiller la température d'air d'entrée du compresseur de turbocompresseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. Ces informations sont parmi les nombreuses données utilisées par l'ECM pour contrôler les émissions et le fonctionnement du moteur.
Circuit de capteur de température de gaz d'échappement N° 1 – données erratiques, intermittentes ou incorrectes. | Le capteur de température de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application. | Le capteur de température de gaz d'échappement fournit la température de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application. | Le capteur de température de gaz d'échappement fournit la température de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. | Le capteur de température d'entrée de catalyseur se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement. | Le capteur de température d'entrée de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source basse | Le capteur de température d'entrée de catalyseur se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement. | Le capteur de température d'entrée de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de gaz d'échappement se trouve à proximité de l'entrée du pot catalytique. L'emplacement varie avec l'application. | Le capteur de température de gaz d'échappement fournit la température de gaz d'échappement à l'unité de surveillance de traitement de gaz d'échappement à travers le faisceau de surveillance de traitement de gaz d'échappement.
Circuit de capteur de température de gaz d'échappement N° 2 - tension au-dessus de la normale ou court-circuit à source basse | Le capteur de température de sortie de catalyseur se trouve dans le système après-traitement. Il est situé dans la sortie du pot catalytique d'après-traitement. | Le capteur de température de sortie de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de capteur de température de gaz d'échappement de recirculation - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température EGR se trouve dans la corne d'air d'admission à l'avant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Le module de commande électronique (ECM) utilise cette température pour contrôler les niveaux d'émission du moteur
Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Circuit de capteur de température de soupape de recirculation de gaz d'échappement (EGR) – Tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température EGR se trouve dans la corne d'air d'admission à l'avant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Le module de commande électronique (ECM) utilise cette température pour contrôler les niveaux d'émission du moteur
Circuit de chauffage de réservoir de catalyseur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur.
Circuit de chauffage de réservoir de catalyseur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM. | Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur. Le réchauffeur de réservoir est activé une fois que la température enregistrée par le capteur de température/niveau de réservoir OEM est inférieure à un seuil de température.
Circuit de chauffage de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse | Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM. | Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. Le chauffage de réservoir de catalyseur est également utilisé pour dégeler un réservoir gelé de solution catalytique. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur.
Circuit de chauffage de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute | Le chauffage de réservoir de catalyseur se trouve dans le réservoir de catalyseur. L'emplacement des relais de chauffage de réservoir de catalyseur varie en fonction de l'OEM. | Le chauffage de réservoir de catalyseur empêche que la solution catalytique ne gèle dans le réservoir de catalyseur. L'élément de chauffage de catalyseur est alimenté par le relais de chauffage de réservoir de catalyseur.
Circuit de commande de soupape EGR – Courant au-dessous de la normale ou circuit ouvert | Le moteur de soupape EGR se trouve sur le côté échappement du moteur et il est attaché à l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) de moteur de soupape EGR et de signal (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de commande de soupape EGR – Courant au-dessus de la normale ou circuit à la masse | Le moteur de soupape EGR se trouve sur le côté échappement du moteur et il est attaché à l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée des composants. | Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de commande de soupape EGR - tension au-dessus de la normale ou court-circuit à source haute | Le moteur de soupape EGR se trouve sur le côté échappement du moteur et il est attaché à l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute | L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement. | L'ECM fournit un signal au solénoïde de contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de contrôle de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse | Le moteur de soupape EGR se trouve sur le côté échappement du moteur et il est attaché à l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans les circuits de signal (+) et (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse | L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter aux documents d'entretien appropriés de l'OEM pour déterminer l'emplacement. | L'ECM fournit un signal au solénoïde de contrôle de ventilateur pour mettre en marche le ventilateur moteur ou l'arrêter. Il existe deux types de ventilateurs supportés par ce signal, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 – Courant au‐dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 – Courant au‐dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 – Courant au‐dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 – Courant au‐dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 – Courant au‐dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 – Courant au‐dessous de la normale ou circuit ouvert | Le faisceau moteur connecte l'ECM aux trois connecteurs de passage de circuit d'injecteur qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau des connecteurs de passage. Chaque connecteur de passage fournit l'alimentation électrique et le retour vers deux injecteurs. | Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. L'ECM met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Il y a deux commutateurs de côté haut et six commutateurs de côté bas dans l'ECM. Les injecteurs des cylindres 1, 2 et 3 (rangée avant) partagent un seul commutateur de côté haut qui connecte le circuit d'injecteur à la source de haute tension dans l'ECM. De même, les injecteurs des cylindres 4, 5, et 6 (rangée arrière) partagent également un seul commutateur de côté haut. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.
Circuit de moteur d'actionneur de turbocompresseur - courant au-dessus de la normale | Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côté échappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur VCC qui reçoit la tension de l'ECM.
Circuit de pilote d'actionneur VGT - tension au-dessous de la normale ou court-circuit à source basse | Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côté échappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.
Circuit de pilote d'actionneur VGT - tension au-dessus de la normale ou court-circuit à source haute | Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côté échappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'ECM contrôle le moteur d'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.
Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM. Le frein d'échappement est une fonction optionnelle qui est montée dans le système d'échappement par l'OEM. | Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. L'ECM contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein d'échappement est installé, le frein d'échappement est entraîné par la ligne de signal de solénoïde de frein moteur N° 1. Un connecteur Weather Pack à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur. Si un frein d'échappement est installé, l'OEM connecte un fil au connecteur Weather Pack à 2 broches pour le relais de frein d'échappement.
Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de l'OEM. Se reporter au chapitre E pour une vue détaillée de l'emplacement des composants. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ontque un seul relais.
Circuit de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse | Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact. | Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.
Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute | Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact. | Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.
Circuit de réchauffeur d'air d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de l'OEM. | Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides. L'ECM contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les systèmes de 12 volts ont deux relais alors que les systèmes de 24 volts ne nécessitent qu'un relais.
Circuit de température de gaz d'échappement N° 2 - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de sortie de catalyseur se trouve dans le système après-traitement. Il est situé dans la sortie du pot catalytique d'après-traitement. | Le capteur de température de sortie de catalyseur est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Circuit de tension d'alimentation de capteur N° 1 ‐ tension au‐dessous de la normale ou court‐circuit à source basse | L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte. | La tension d'alimentation de capteur N° 1 de l'ECM fournit une alimentation de (+) 5 VCC au capteur de pression barométrique. Sur les moteurs avec un turbocompresseur à géométrie variable, ce circuit fournit également la tension au capteur de régime de turbocompresseur et au capteur de position de turbocompresseur sur le faisceau moteur. Ce circuit comprend également le retour de tous les capteurs listés ci‐dessus, ainsi que le capteur de température de liquide de refroidissement moteur et le capteur de température de gaz d'échappement recirculé. Cette alimentation de +5 volts alimente également trois capteurs OEM en option. Les trois capteurs sont un capteur numérique de vitesse de véhicule, un capteur d'accélérateur à distance et un capteur de pression OEM. Si ces trois capteurs ne sont pas présents, l'OEM peut avoir câblé d'autres dispositifs nécessitant une source de +5 volts.
Circuit de tension d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'alimentation de capteur N° 1 se trouve dans l'ECM. La tension d'alimentation est divisée dans le faisceau moteur et OEM sur chaque capteur qu'elle supporte. | La tension d'alimentation de capteur N° 1 de l'ECM fournit une alimentation de (+) 5 VCC au capteur de pression barométrique sur le faisceau moteur. Cette alimentation de +5 VCC alimente également deux dispositifs OEM en option. Les trois dispositifs sont un capteur numérique de vitesse de véhicule, un capteur de position d'accélérateur à distance et un capteur de pression OEM.
Circuit de tension d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse | L'alimentation de capteur N° 2 se trouve dans l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants de chaque capteur. | La broche d'alimentation de capteur N° 2 du module de commande électronique (ECM) fournit +5 VCC au capteur de position moteur du vilebrequin, au capteur de pression de collecteur d'admission et au capteur de pression de carburant de rail.
Circuit de tension d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse | La pédale ou le levier d'accélérateur se trouve en cabine. Pour les applications marines, le levier d'accélérateur se trouve généralement dans le compartiment moteur ou dans le gouvernail. | L'ECM fournit +5 VCC à l'accélérateur. Si le cifrcuit d'alimentation à l'accélérateur est endommagée, l'accélérateur ne fonctionne pas correctement.
Circuit de tension d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute | L'ensemble de pédale ou de levier d'accélérateur se trouve en cabine. | Le module de commande électronique (ECM) fournit +5 VCC au capteur de position de pédale ou de levier d'accélérateur.
Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Pour les applications automobiles, la pédale ou le levier d'accélérateur se trouve en cabine. Pour les applications marines, le levier d'accélérateur se trouve généralement dans le compartiment moteur ou dans le gouvernail. | L'ECM fournit +5 VCC à l'accélérateur. Si le cifrcuit d'alimentation à l'accélérateur est endommagée, l'accélérateur ne fonctionnepas correctement.
Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute | L'ensemble de pédale ou de levier d'accélérateur se trouve en cabine. Pour les applications marines, l'ensemble de levier d'accélérateur se trouve généralement dans le compartiment cabine ou dans le gouvernail. | Le module de commande électronique (ECM) fournit +5 VCC au capteur de position de pédale ou de levier d'accélérateur.
Circuit de tension d'alimentation de capteur de régime/position moteur (vilebrequin) - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'alimentation de tension de régime moteur fournit +5 VCC au capteur de régime moteur. Si le fil d'alimentation sur ce capteur est endommagé, le capteur ne fonctionnepas correctement.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes | Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes | Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes | Le commutateur de capteur d'état solide (SSS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté en usine pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le commutateur de capteur intégré (ISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le commutateur de capteur non-intégré (NISS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse | Le commutateur de capteur d'état solide (SSS) se trouve dans l'ensemble de pédale ou de levier d'accélérateur. | Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté par les fabricants de pédale ou de levier d'accélérateur pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage | Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. | Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé et relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur. Le circuit de retour de commutateur pour le circuit de validation au ralenti et hors ralenti est un retour partagé avec d'autres commutateurs OEM.
Commutateur de synchronisation d'unités multiples - données erratiques, intermittentes ou incorrectes | Le commtateur de synchronisation d'unités multiples est monté par l'OEM. Se reporter au manuel OEM pour l'emplacement spécifique du commtateur. | La fonction de synchronisation d'unités multiples utilise un commutateur de marche/arrêt et un commutateur complémentaire. Le commutateur complémentaire est utilisé par l'ECM pour déterminer le type d'accouplement (dur ou souple) à utiliser entre de multiples moteurs lorsque le commutateur de synchronisation d'unités multiples est enclenché.
Commutateur de validation de couple alternatif auxiliaire - données erratiques, intermittentes ou incorrectes | L'emplacement du circuit de commutateur de courbe de couple varie avec l'OEM et le modèle d'équipement. Se reporter au manuel OEM. | Le circuit de commutateur de courbe de couple permet à l'opérateur de sélectionner jusqu'à trois courbes de couple pré-programmées en utilisant un commutateur à deux ou trois positions selon l'OEM.
Conduites d'entrée d'unité de contrôle de dosage de fluide d'échappement diesel d'après-traitement - condition existante | L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations. | Pour un système d'après-traitement SCR à assistance pneumatique, l'unité de dosage de fluide d'échappement diesel d'après-traitement (urée) requiert la pression d'air des bouteilles d'air OEM. L'unité de dosage de fluide d'échappement diesel mesure précisément la quantité de fluide d'échappement diesel à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel a trois cycles principaux. Un cycle d'amorçage au démarrage initial du moteur garantit que le fluide d'échappement diesel est disponible à l'unité de dosage de fluide d'échappement diesel. Pendant le cycle de dosage, le fluide d'échappement diesel est fourni au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel est éliminé de la conduite de fluide d'échappement diesel et du gicleur d'après-traitement.
Contrôle de limiteur de pression de suralimentation de turbocompresseur N° 1 – Mauvaise réponse ou déréglage du système mécanique | Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission du moteur.
Contrôle de soupape EGR – Mauvaise réponse ou déréglage du système mécanique | Le moteur de soupape EGR se trouve sur le côté échappement du moteur et il est attaché à l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle la soupape EGR en l'ouvrant et en la fermant dans diverses conditions de fonctionnement. La soupape EGR est ouverte et fermée par un moteur CC qui reçoit la tension de l'ECM dans le circuit de signal (+) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Corruption de mémoire (RAM) de programme d'étalonnage de module de commande de moteur - condition existe | L'ECM se trouve sur le côté gauche du moteur, près de l'avant du moteur. L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un seul fusible 30 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie. Les broches 2 et 3 sont des circuits optionnels que l'OEM n'utilise pas forcément. Se reporter au schéma de câblage OEM pour des informations détaillées sur le circuit.
Cylindre de pilote de solénoïde d'injecteur N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique | L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.
Cylindre de pilote de solénoïde d'injecteur N° 2 - Mauvaise réponse ou mauvais réglage du système mécanique | L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.
Cylindre de pilote de solénoïde d'injecteur N° 3 - Mauvaise réponse ou mauvais réglage du système mécanique | L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.
Cylindre de pilote de solénoïde d'injecteur N° 4 - Mauvaise réponse ou mauvais réglage du système mécanique | L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.
Cylindre de pilote de solénoïde d'injecteur N° 5 - Mauvaise réponse ou mauvais réglage du système mécanique | L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.
Cylindre de pilote de solénoïde d'injecteur N° 6 - Mauvaise réponse ou mauvais réglage du système mécanique | L'injecteur de carburant se trouve dans la culasse. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) peut détecter quand une injection de carburant imprévue se produit en surveillant la pression de rail de carburant et le régime moteur. Ce code de défaut est enregistré lorsque l'ECM détermine qu'une injection de carburant imprévue s'est produite.
Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent | L'ECM se trouve sur le côté système de carburant du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Déséquilibre de puissance de cylindre détecté | L'ECM se trouve sur le côté admission du moteur sous la corne d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage du module de commande électronique (ECM) surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance. Un voyant de défaut ne s'allumepas lorsque ce code de défaut est actif.
Détection de taux incorrect de changement de vitesse de turbocompresseur - taux de changement anormal | Le capteur de vitesse de turbocompresseur se trouve dans le carter central du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. Un signal est généré au fur et à mesure que l'arbre du turbocompresseur tourne. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre.
Demande de flux de dispositif de mesure d'entrée de carburant inférieure aux prévisions – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | L'actionneur électronique de commande de carburant est installé sur la pompe à carburant de haute pression. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur électronique de commande de carburant) ou réduire (FERMER l'actionneur électronique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.
Des conditions d'erreur de circuit d'actionneur d'injection N° 1 existent | La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande électronique (ECM) qui contrôle l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape de l'actionneur de contrôle de carburant électronique est une soupape normalement ouverte. La haute résistance de circuit peut amener la pression de carburant à être supérieure à celle commandée à des charges légères et le code de défaut 2216 peut être enregistré.
Dispositif de mesure d'entrée de carburant – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | L'actionneur de contrôle de carburant électronique se trouve sur la pompe à carburant. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | La boucle de contrôle de pression de carburant s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe de basse pression et par la pompe de gavage électrique. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur électronique de commande de carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression. Le circuit de flux de carburant comprend, dans l'ordre suivant du flux de carburant : Réservoir de carburant Conduite d'alimentation de carburant OEM Filtre OEM de 300 microns Plaque de refroidissement ECM Pompe de gavage électrique Filtre à carburant Pompe à engrenages Actionneur de commande électronique de carburant Pompe à carburant à haute pression Carburant de rail (comprend le clapet de détente de pression de rail et le capteur de pression) Conduites de carburant à haute pression Connecteurs de carburant de haute pression (HPC) Injecteurs Retour au réservoir.
Echec de la procédure d'étalonnage automatique de la position d'actionneur de turbocompresseur à géométrie variable (VGT) ‐ hors étalonnage | Le capteur de position de turbocompresseur est monté sur l'ensemble d'actionneur de turbocompresseur sur le carter de palier du turbocompresseur. Se reporter à la Procédure 100‐002 dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle périodiquement et ajuste la position nulle du capteur de position de turbocompresseur lorsque le turbocompresseur est fermé. Cette fonction d'auto‐étalonnage corrige l'usure et la variation d'une unité à l'autre des capteurs de position et des ensembles d'actionneurs. Ce défaut est enregistré si le relevé de capteur de position est hors des limites d'étalonnage.
Echec de la procédure d'étalonnage automatique de la soupape EGR | Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. L'ensemble de soupape EGR se trouve sur le côté échappement du moteur et il est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle périodiquement et ajuste la position nulle du capteur de position de soupape EGR lorsque la soupape EGR est fermée. Cette fonction d'auto-étalonnage corrige l'usure et la variation d'une unité à l'autre des capteurs de position et des ensembles de soupapes. Ce défaut est enregistré si le relevé de capteur de position est hors des limites d'auto-étalonnage.
Elément de pompage de carburant N° 1 (avant) - Mauvaise réponse ou mauvais réglage du système mécanique | La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant. | La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plonger utilise un clapet antiretour d'entrée et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'entrée au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'entrée est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.
Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique | La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant. | La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plonger utilise un clapet antiretour d'entrée et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'entrée au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'entrée est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.
Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) – cause de base inconnue | L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de pression ou de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.
Entrée de capteur d'équipement auxiliaire N° 3 (commutateur OEM) – cause de base inconnue | L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température. Ce code de défaut est activé lorsque l'entrée de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.
Entrée de capteur de pression auxiliaire 1 - instructions spéciales | L'entrée de capteur de pression OEM varie en fonction de l'application. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de pression sur l'ECM Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.
Entrée de capteur de température auxiliaire 1 - instructions spéciales. | L'entrée de capteur de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.
Entrée de capteur de température auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | L'entrée de capteur de température OEM varie en fonction de l' application. Se reporter au manuel de recherche de pannes de l'OEM pour l'emplacement du capteur. | L'OEM a l'option de câbler une entrée de capteur de température sur l'ECM Cummins. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de température.
Entrée de commande de vitesse externe (synchronisation de multiples unités) - données erratiques, intermittentes ou incorrectes | Les connexions de la liaison de données J1939 font partie du faisceau OEM. L'emplacement du faisceau J1939 varie avec l'OEM. Se reporter au manuel OEM pour l'emplacement des composants spécifiques. La configuration des entrées à trois broches du module de commande électronique (ECM) sur le faisceau OEM détermine si un moteur est principal ou secondaire. Pour activer une broche, la brochedoit être à la masse. Pour désactiver une broche, la brochedoit être en circuit ouvert. Multi-unité N° 3 Multi-unité N° 2 Multi-unité N° 1 Description Inactif Inactif Inactif Condition d'erreur Inactif Inactif Actif Primaire Inactif Actif Inactif Secondaire N° 1 Inactif Actif Actif Secondaire N° 2 Actif Inactif Inactif Secondaire N° 3 Actif Inactif Actif Secondaire N° 4 Actif Actif Inactif Secondaire N° 5 Actif Actif Actif Condition d'erreur | Le moteur principal diffuse le message de contrôle de régime moteur sur la liaison de données J1939 à tous les moteurs secondaires. Les fils cavaliers sont utilisés pour configurer un moteur en tant que moteur principal ou secondaire. Uniquement un moteur peut être configuré comme moteur principal. Jusqu'à cinq moteurs peuvent être configurés comme moteurs secondaires sur la même liaison de données J1939.
Erreur de capteur de régime moteur (arbre à cames) – données erratiques, intermittentes ou incorrectes | Le capteur de position d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution. | Le capteur de position moteur de l'arbre à cames fournit des informations sur la position du moteur au module de commande électronique (ECM). Le capteur est alimenté à (+)5 VCC. Le capteur génère le signal en détectant le mouvement des dents cibles usinées dans une molette montée sur l'arbre à cames.
Erreur de configuration de multiplexage SAE J1939 ‐ hors étalonnage | L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 au chapitre E.L'emplacement de la VECU et du câblage de la liaison de données J1939 varie en fonction de l'OEM. Le SIM se trouve sur le moteur ou dans le panneau d'interface de bateau (VIP) dans les applications marines. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine, ou un module d'intégration de système (SIM) dans des applications marines. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM ou du SIM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission, ou du SIM sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de données de pédale ou de levier d'accélérateur à distance à multiplexage SAE J1939 - erreur de données de réseau reçue | L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939. Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins et utilisés pour commander le moteur. L'ECM Cummins et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation. | L'ECM du moteur se trouve sur le côté d'admission du moteur. Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. | Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM de moteur Cummins et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins et le dispositif antivol d'immobilisationdoivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de système de capteur de pédale ou de levier d'accélérateur à multiplexage SAE J1939 - erreur de données de réseau reçue | L'ECM du moteur se trouve sur le côté d'admission du moteur. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. | Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939. Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins et utilisés pour commander le moteur. L'ECM Cummins et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 ‐ taux d'actualisation anormal | L'ECM du moteur se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 au chapitre E. L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Le SIM se trouve sur le moteur ou dans le panneau d'interface de bateau (VIP) dans les applications marines. | Remarque : Toute référence à VECU peut être considérée comme une référence à SIM dans des applications marines. Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une ECU de transmission en cabine, ou un module d'intégration de système (SIM) dans des applications marines. Par conséquent, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM ou le SIM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission, ou des SIM sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.
Fréquence de circuit de capteur de position de pédale ou de levier d'acélérateur N° 1 – données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave | L'emplacement de l'accélérateur dépend de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Ce type d'interface d'accélérateur est conçu pour accepter un signal de fréquence variable comme signal d'accélérateur. Un composant électronique génère un signal de niveau logique d'onde carrée dans lequel la fréquence du signal correspond à une commande d'accélérateur. Les valeurs de fréquence sont établies par l'étalonnage du module de commande électronique (ECM).
Haut régime de turbocompresseur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre.
Haute pression d'alimentation de pompe à carburant – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à haute pression. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Haute tension de système de charge électrique – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et de réparation de l'OEM pour connaître l'emplacement de la batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Incompatibilité de code d'étalonnage électronique - hors étalonnage | Se reporter au diagnostic de l'OEM pour l'emplacement des ECM principaux et secondaires installés par l'OEM. | Ce code de défaut est enregistré lorsque des étalonnages incompatibles entre les ECM principaux et secondaires installés par l'ECM sont détectés. Ce code de défaut est spécifique aux ECM installés par l'OEM et estuniquement rapporté dans l'ECM Cummins à titre d'informationuniquement.
Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes | L'ECM du moteur se trouve sur le côté d'admission du moteur. Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Le dispositif antivol d'immobilisation est installé par l'OEM. | Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM de moteur Cummins et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins et le dispositif antivol d'immobilisationdoivent être correctement configurés pour que les composants multiplexés fonctionnent correctement.
Indicateur de présence d'eau dans le carburant – données valides mais supérieures à la plage de fonctionnement normale – niveau le moins grave | Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté dans un boîtier de filtre qui contient une cartouche pouvant être entretenue. L'emplacement du boîtier de filtre varie avec l'OEM. | Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le capteur d'eau dans le carburant contient deux fils : Un fil de masse et un fil de signal.
Indicateur de présence d'eau dans le carburant – données valides mais supérieures à la plage de fonctionnement normale – niveau le moins grave | Dans les applications automobiles, industrielles et de groupe électrogène, le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur. Pour les applications marines, le capteur de présence d'eau dans le carburant est monté à la base du bol séparateur d'eau/carburant sur le carter de filtre à carburant. Ce carter séparateur de carburant/eau contient une cartouche remplaçable. L'emplacement du boîtier de filtre varie avec l'OEM. Les applications marines utilisent une configuration à double capteur de présence d'eau dans le carburant (WIF). Cet ensemble incorpore un faisceau en Y avec soit deux capteurs WIF (filtrage duplex) soit un capteur WIF et une résistance de terminaison. | Le capteur de présence d'eau dans le carburant est attaché au carter de filtre à carburant. L'ECL surveille le capteur d'eau dans le carburant pour indiquer un défaut lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.
Interruption d'alimentation de l'horloge à temps réel – données erratiques, intermittentes ou incorrectes | La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).
Interruption d'alimentation sans couper le contact ‐ données erratiques, intermittentes ou incorrectes | L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Interruption d'alimentation sans couper le contact – données erratiques, intermittentes ou incorrectes | L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).
Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes | L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Ce code de défaut est enregistré si un commutateur de déconnexion de batterie est utilisé dans le circuit de batterie pour arrêter le moteur. Ce code de défaut est également enregistré si un commutateur de déconnexion de batterie est ouvert dans les 10 secondes de la coupure du contact.
Liaison de données SAE J1587/J1922 - Impossibilité de transmission | Le connecteur de liaison de données J1587/J1922 se trouve dans le faisceau OEM. Se reporter au manuel OEM pour l'emplacement spécifique. | Les dispositifs comme les contrôleurs de système de freinage automatique (ABS), les transmissions automatiques, le module de commande électronique (ECM) du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1587/J1922. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1587/J1922 du faisceau OEM à 50 broches.
Liaison de données SAE J1939 - Impossibilité de transmission | L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Les dispositifs comme les contrôleurs de système de freinage automatique (ABS), les transmissions automatiques, le module de commande électronique (ECM) du véhicule, les systèmes de réduction automatique de dérapage (ASR), les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.
Liaison de données SAE J1939 - taux anormal d'actualisation | L'ECM se trouve sur le côté d'admission du moteur, près de l'avant. Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM. | Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les VECU peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.
Liaison de données de l'unité de contrôle de dosage - taux d'actualisation anormal | L'emplacement de l'unité de contrôle de dosage varie avec l'OEM. Se reporter au manuel de recherche de pannes et de réparation OEM pour plus d'informations. | L'unité de contrôle de dosage de pot catalytique communique avec le module de commande électronique (ECM) du moteur principal par le réseau public de liaison de données J1939. L'unité de contrôle de dosage reçoit l'alimentation de batterie, l'entrée de la clé de contact et la masse du véhicule OEM.
Mauvais alignement du capteur de position/régime moteur entre l'arbre à cames et le vilebrequin - Mauvaise réponse ou mauvais réglage du système mécanique | Se reporter à la Procédure 100-002 (vues du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de régime moteur et le capteur de position d'arbre à cames fournissent un signal de régime moteur et un signal de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.
Module de commande moteur – défaillance interne critique | L'ECM se trouve sur le côté système de carburant du moteur. Il est attaché à la culasse entre les cylindres 2 et 3. Se reporter au chapitre E de la Procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.
Moteur d'actionneur de turbocompresseur - Mauvaise réponse du système mécanique | Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côté échappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la Procédure 100-002 dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. L'actionneur est un moteur CC qui reçoit la tension de l'ECM.
NOx de sortie d'après‐traitement – données correctes mais supérieures à la plage de fonctionnement normale ‐ niveau le plus grave | L'emplacement du capteur NOx de sortie d'après‐traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après‐traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après‐traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après‐traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après‐traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après‐traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après‐traitement sert à mesurer les émissions NOx de sortie du moteur.
NOx de sortie d'après‐traitement – données correctes mais supérieures à la plage de fonctionnement normale – niveau le moins grave | L'emplacement du capteur NOx de sortie d'après‐traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique d'après‐traitement. | Le capteur d'oxydes d'azote (NOx) de sortie d'après‐traitement est un dispositif intelligent qui reçoit des commandes du module de commande électronique (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après‐traitement reçoit la puissance et une terre directement de la batterie. Le capteur NOx de sortie d'après‐traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM moteur principal en utilisant la liaison de données J1939. Le capteur NOx de sortie d'après‐traitement est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après‐traitement sert à mesurer les émissions NOx de sortie du moteur.
Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le moins grave | Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour plus de détails sur l'emplacement de la jauge d'huile. | Un algorithme dans l'étalonnage de l'ECM surveille le niveau d'huile moteur pendant que l'ECM est en marche et que aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 471 et le voyant de maintenance. Le voyant de maintenance ne clignote que lorsque le contact est mis.
Niveau d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour plus de détails sur l'emplacement de la jauge d'huile. | Un algorithme dans l'étalonnage de l'ECM surveille le niveau d'huile moteur pendant que l'ECM est en marche et que aucun régime moteur n'est détecté. Si le niveau d'huile moteur descend au-dessous d'un certain seuil, l'ECM active le code de défaut 253.
Niveau d'huile moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de niveau d'huile moteur se trouve sur la jauge d'huile moteur sur le côté d'admission d'air du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour plus de détails sur l'emplacement de la jauge d'huile. | Un algorithme dans l'étalonnage de l'ECM surveille le niveau d'huile moteur pendant que l'ECM est en marche et que aucun régime moteur n'est détecté. Si le niveau d'huile moteur dépasse un certain seuil, l'ECM active le code de défaut 688.
Niveau de liquide de refroidissement – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.
Niveau de liquide de refroidissement – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement. | Le capteur de niveau de liquide de refroidissement du moteur surveille le niveau de liquide de refroidissement du moteur dans le système de liquide de refroidissement et il transmet les informations au module de commande électronique (ECM) à travers le faisceau OEM.
Niveau de réservoir de catalyseur – données erratiques, intermittentes ou incorrectes. | Le capteur de niveau de solution catalytique se trouve dans le réservoir de solution catalytique. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. | Le capteur de niveau de solution catalytique est utilisé pour surveiller le niveau de la solution catalytique dans le réservoir de catalyseur.
Niveau de réservoir de catalyseur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. | Le capteur de niveau de solution catalytique se trouve dans le réservoir de solution catalytique. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. | Le capteur de niveau de solution catalytique est utilisé pour surveiller le niveau de la solution catalytique dans le réservoir de catalyseur.
Perte de données de module de commande électronique - condition existe | L'ECM se trouve sur le côté gauche du moteur, près de l'avant du moteur. L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un seul fusible 30 A pour protéger le faisceau moteur contre tout risque de surchauffe. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie. Les broches 2 et 3 sont des circuits optionnels qui ne sontpas forcément utilisés par l'OEM. Se reporter au schéma de câblage OEM pour des informations détaillées sur ces circuits.
Perte de données de module de commande du moteur – données erratiques, intermittentes ou incorrectes | L'ECM se trouve sur le côté gauche du moteur, près de l'avant du moteur. L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un seul fusible 30 A pour protéger le faisceau moteur contre tout risque de surchauffe. Dans les applications marines, c'est un fusible de 25 A sur les systèmes de 12 VCC et un fusible de 15 A sur les systèmes de 24 VCC. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie. Les broches 2 et 3 sont des circuits optionnels qui ne sontpas forcément utilisés par l'OEM. Dans les applications marines,uniquement les circuits 1 et 3 sont utilisés pour la batterie non commutée. Se reporter au schéma de câblage ou de circuit OEM pour des informations détaillées sur ces circuits.
Perte des deux signaux de vitesse/position de vilebrequin magnétique du moteur – données erratiques, intermittentes ou incorrectes | Le capteur de régime moteur principal (capteur de position de vilebrequin) lit une molette qui est montée à l'avant du vilebrequin du moteur. Le capteur de régime moteur de secours (capteur de position d'arbre à cames) lit une molette qui se trouve à l'intérieur du couvercle avant. | Le capteur de régime moteur principal (capteur de position de vilebrequin) et le capteur de régime moteur de secours (capteur de position d'arbre à cames) sont connectés au faisceau de câblage moteur.
Pilote PWM auxiliaire N° 1 - tension au-dessous de la normale ou court-circuit à source basse | Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport. | Le modulateur de changement de rapport de transmission utilise ce signal de l'ECM pour déterminer quand changer de rapport. Le circuit de retour varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.
Pilote PWM auxiliaire N° 1 - tension au-dessus de la normale ou court-circuit à source haute | Se reporter au schéma OEM pour l'emplacement du modulateur de changement de rapport. | Le modulateur de changement de rapport de transmission utilise ce signal de l'ECM pour déterminer quand changer de rapport. Le circuit de retour varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse | Sur les systèmes 12 et 24 VCC, la pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. Sur les systèmes automobiles de 24 VCC, le relais se trouve dans le faisceau entre le régulateur de tension et l'alimentation électrique de l'OEM sur le bord inférieur de l'ECM. Le régulateur de tension se trouve juste dessous l'ECM. | Sur les systèmes automobiles 12 VCC et industriels et marins 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM. Sur les systèmes automobiles de 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui contrôle le relais de pompe de gavage de carburant électrique. Le circuit comprend deux composants supplémentaires : un relais et un régulateur de tension. L'ECM contrôle la tension sur le relais. Lorsque le relais est enclenché, une source d'alimentation électrique fournie par l'OEM fournit 24 VCC au régulateur de tension. Le régulateur de tension réduit la tension de 24 VCC à 12 VCC, qui est ensuite fournie à la pompe de gavage.
Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute | Sur les systèmes 12 et 24 VCC, la pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. Sur les systèmes automobiles de 24 VCC, le relais se trouve dans le faisceau entre le régulateur de tension et l'alimentation électrique de l'OEM sur le bord inférieur de l'ECM. Le régulateur de tension se trouve juste dessous l'ECM. | Sur les systèmes automobiles 12 VCC et industriels et marins 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande électronique (ECM) qui contrôle la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM. Sur les systèmes automobiles de 24 VCC, le circuit est un pilote à modulation de largeur d'impulsion dans l'ECM qui contrôle le relais de pompe de gavage de carburant électrique. Le circuit comprend deux composants supplémentaires : un relais et un régulateur de tension. L'ECM contrôle la tension sur le relais. Lorsque le relais est enclenché, une source d'alimentation électrique fournie par l'OEM fournit 24 VCC au régulateur de tension. Le régulateur de tension réduit la tension de 24 VCC à 12 VCC, qui est ensuite fournie à la pompe de gavage.
Position de soupape EGR – données erratiques, intermittentes ou incorrectes | Le capteur de position de soupape EGR se trouve sur l'ensemble de soupape EGR. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de position de soupape EGR délivre un signal de tension à l'ECM. L'ECM convertit ce signal en une valeur de pourcentage, entre 0 et 100 pour cent, qui indique la position de soupape EGR. Une soupape complètement ouverte correspond à 100 pour cent ?
Pression barométrique - données erratiques, intermittentes ou incorrectes | Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de pression barométrique est utilisé par le module de commande électronique (ECM) pour surveiller la pression barométrique. Cette valeur est une des nombreuses entrées utilisées par l'ECM pour déterminer le rapport air/carburant correct pour le bon fonctionnement du moteur.
Pression d'alimentation de pompe à carburant – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | La pompe à carburant se trouve à l'arrière du moteur, sur le côté d'admission du moteur. | La boucle de contrôle de pression de carburant s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe à engrenage de basse pression et par la pompe de gavage électrique. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression. Le circuit de flux de carburant comprend, dans l'ordre suivant du flux de carburant : Réservoir de carburant Conduite d'alimentation de carburant OEM Filtre OEM Plaque de refroidissement ECM Pompe de gavage électrique Filtre à carburant Pompe à engrenages Actionneur de pompe à carburant Pompe à carburant à haute pression Carburant de rail (comprend le clapet de détente de pression de carburant et le capteur de pression) Conduites de carburant à haute pression Connecteurs de carburant à haute pression Injecteurs Retour au réservoir.
Pression d'alimentation de pompe à carburant – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | L'actionneur électronique de commande de carburant est installé sur la pompe à carburant de haute pression. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur électronique de commande de carburant) ou réduire (FERMER l'actionneur électronique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de bloc-moteur - données supérieures à la plage de fonctionnement normale - niveau grave | Le capteur de pression de bloc-moteur se trouve sur le couvercle de culbuteurs, près du reniflard de bloc-moteur. | La pression à l'intérieur du bloc-moteur est mesurée par le capteur de pression de bloc-moteur. Lorsque le capteur de pression de bloc-moteur détermine que la pression de bloc-moteur est supérieure à la normale, ce code de défaut est enregistré.
Pression de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression du collecteur d'admission est utilisé par le module de commande électronique (ECM) pour surveiller la pression du collecteur d'admission du moteur.
Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de pression d'huile se trouve sur le côté admission du moteur, sur le bloc, au-dessous du filtre à carburant. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré.
Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de pression d'huile se trouve sur le côté admission du moteur, sur le bloc-moteur, au-dessous du filtre à carburant. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le commutateur se ferme et le code de défaut 415 est enregistré. Lorsque le moteur n'est pas en fonctionnement, le commutateur de pression d'huile est fermé. Le commutateur de pression d'huile s'ouvre lorsque la pression d'huile est supérieure à 48 kPa [7 psi].
Pression de galerie d'huile moteur – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression.
Pression de rail de dosage d'injecteur N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. Le module de commande électronique (ECM) surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression. Le circuit de flux de carburant comprend, dans l'ordre suivant : Réservoir de carburant OEM Conduite d'alimentation de carburant OEM Filtre à carburant avec séparation d'eau (filtre à carburant de 10 microns sur le côté aspiration avec séparation d'eau) Connexion de carburant OEM montée sur le moteur Tubulure d'alimentation de carburant sur la plaque de refroidissement de l'ECM Plaque de refroidissement ECM Tubulure d'alimentation de carburant sur la pompe d'engrenage à basse pression Tubulure d'alimentation de carburant sur le filtre à carburant côté pression Filtre à carburant principal (filtre à carburant de 3 microns sur le côté pression) Tubulure d'alimentation de carburant sur la pompe de haute pression Pompe à haute pression Système de haute pression (y compris le rail de carburant et le clapet de détente de pression de rail de carburant), injecteurs et conduites de haute pression.
Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave | L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | L'actionneur de pompe de carburant est installé dans l'adaptateur à l'arrière de la pompe à haute pression. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave | Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.
Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave | La soupape électrique de commande de carburant est installée sur la pompe à carburant de haute pression. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR la soupape électrique de commande de carburant) ou réduire (FERMER la soupape électrique de commande de carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave | L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. | Le module de commande électronique (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.
Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes | Le capteur de pression de carburant se trouve sur le rail de carburant du côté admission d'air du moteur. Se reporter à la Procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. L'ECM fournit +5 VCC au capteur de pression de carburant. Cette alimentation électrique +5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de pression de collecteur d'admission et le capteur de position de moteur de secours.
Pression de rail de dosage d'injecteur N° 1 - données erratiques, intermittentes ou incorrectes | Le capteur de pression de carburant se trouve sur le rail de carburant du côté admission d'air du moteur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de pression de carburant contient des broches d'alimentation, de signal et de retour. Le module de commande électronique (ECM) fournit +5 VCC au capteur de pression de carburant. Cette alimentation électrique +5 VDC est une alimentation partagée. D'autres capteurs sur ce circuit sont le capteur de pression de collecteur d'admission et le capteur de position de moteur de secours.
Régime/position de vilebrequin moteur ‐ données valides mais supérieures à la plage de fonctionnement normale ‐ niveau modérément grave | Le capteur de régime/position de vilebrequin de moteur se trouve sur le côté ECM du moteur, derrière les filtres à huile. Le capteur de régime/position d'arbre à cames de moteur se trouve au‐dessus de la pompe à carburant à l'arrière du carter de distribution. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de régime/position de vilebrequin de moteur et le capteur de régime/position d'arbre à cames de moteur fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.
Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes | Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de régime moteur de vilebrequin fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimenté à +5 volts. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.
Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes | Le capteur de régime moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de régime moteur de vilebrequin fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimenté à + 5 VCC. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.
Régime/position de vilebrequin moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de vitesse de vilebrequin se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Le capteur de vitesse d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution. | Le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.
Régime/position de vilebrequin moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Pour ISB et QSB5.9, le capteur de régime moteur de vilebrequin se trouve sur le côté d'admission du moteur derrière l'amortisseur de vibrations près de la molette de réglage. Le capteur de vitesse d'arbre à cames se trouve sous la pompe à carburant à l'arrière du carter de distribution. | Le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames fournissent des informations de régime moteur et de position du moteur à l'ECM par l'intermédiaire du faisceau moteur.
Régulateur de vitesse adaptatif - erreur | Le régulateur de vitesse adaptatif est une fonction de l'outil d'entretien électronique INSITE™. Se reporter au manuel de recherche de panne et de réparation de l'OEM pour le matériel de régulateur de vitesse adaptatif. | L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.
Raté moteur de cylindre N° 1 ‐ condition existe. | L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.
Raté moteur de cylindre N° 2 ‐ condition existe. | L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.
Raté moteur de cylindre N° 3 ‐ condition existe. | L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.
Raté moteur de cylindre N° 4 ‐ condition existe. | L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.
Raté moteur de cylindre N° 5 ‐ condition existe. | L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.
Raté moteur de cylindre N° 6 ‐ condition existe. | L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.
Ratés du moteur pour de multiples cylindres - condition existe. | L'ECM se trouve sur le côté d'admission du moteur. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.
Surchauffe de l'actionneur de soupape EGR (calculée) – données au-dessus de la plage normale | Le moteur de soupape EGR se trouve sur le côté échappement du moteur et il est attaché à l'ensemble de soupape EGR qui est monté sur le collecteur d'échappement. Se reporter à la procédure 100-002 pour une vue détaillée des composants. | Le module de commande électronique (ECM) contrôle la soupape de recirculation des gaz d'échappement (EGR), en l'ouvrant et en la fermant en fonction des conditions de fonctionnement du moteur. La soupape EGR est ouverte et fermée par un moteur VCC qui reçoit la tension de l'ECM dans les circuits de signal (+) de moteur de soupape EGR et de signal (-) de moteur de soupape EGR. Pour ouvrir la soupape, le moteur reçoit la tension sur le circuit de signal (+) de moteur de soupape EGR. Pour fermer la soupape, le moteur reçoit la tension sur le circuit de signal (-) de moteur de soupape EGR.
Surtempérature de catalyseur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. | Le capteur de température de gaz d'échappement du pot catalytique se trouve dans le système d'après-traitement. Il est situé à la sortie du système d'échappement de pot catalytique. | Le capteur de température de gaz d'échappement N° 2 est utilisé par l'ECM pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température EGR – données correctes mais supérieures à la plage de fonctionnement normale ‐ niveau le moins grave | Le capteur de température EGR se trouve dans la corne d'air sur le côté d'admission du moteur. Se reporter à la Procédure 100‐002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Cette température est surveillée pour protéger le moteur contre des températures extrêmement hautes associées au système EGR.
Température d'unité de régulation de dosage – données erratiques, intermittentes ou incorrectes | L'emplacement de l'unité de contrôle de dosage varie avec l'OEM. | L'unité de contrôle de dosage communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données J1939.
Température d'air de sortie de compresseur de turbocompresseur (calculée) – données valides mais au-dessus de la plage normale | Il n'y apas de capteur physique de température d'air de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée en fonction de la température de l'air une fois compressé par le compresseur de turbocompresseur. | La température d'air de sortie de compresseur de turbocompresseur est calculée par le module de commande électronique (ECM). La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.
Température d'entrée de turbine de turbocompresseur (calculée) – données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave | Il n'y apas de capteur physique de température de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine. Remarque: Certains OEM ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou le gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement dans l'outil d'entretien électronique INSITE™. | La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement ou la température d'entrée de turbine est dérivée par le module de commande électronique en fonction des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.
Température de collecteur d'admission N° 1 – données erratiques, intermittentes ou incorrectes | Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de température de collecteur d'admission du moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de collecteur d'admission du moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage. Si la protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant rouge. Aucune condition de détarage ne se produit pour les moteurs marins.
Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Aucune condition de détarage ne se produit pour les moteurs marins.
Température de collecteur d'admission N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.
Température de collecteur d'admission N° 1 - taux de changement anormal | Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de température de collecteur d'admission du moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de collecteur d'admission du moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de collecteur d'admission haute – données valides mais supérieures à la plage de fonctionnement normale – niveau le moins grave | Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations au module de commande électronique (ECM) à travers le faisceau moteur. Si la température d'air de collecteur d'admission devient trop élevée, elle provoque un détarage.
Température de gaz d'échappement - données supérieures à la normale | Il n'y apas de capteur physique de température de gaz d'échappement sur le moteur. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant de rentrer dans le turbocompresseur, et elle est également appelée température d'entrée de turbine. | La température d'échappement est une valeur calculée que le module de commande électronique (ECM) dérive en fonction des conditions de fonctionnement du moteur, comme la température de collecteur d'admission, le régime moteur, le débit de carburant et la pression de soupape de recirculation de gaz d'échappement (EGR).
Température de gaz d'échappement N° 1 – données erratiques, intermittentes ou incorrectes | Le capteur de température de gaz d'échappement N° 1 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement. | Le capteur de température d'entrée de gaz d'échappement N° 1 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de gaz d'échappement N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave | Le capteur de température de gaz d'échappement N° 1 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement. | Le capteur de température d'entrée de gaz d'échappement N° 1 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de gaz d'échappement N° 1 - taux de changement anormal | Le capteur de température d'entrée de N° 1 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et l'entrée de pot catalytique dans le système d'échappement. | Le capteur de température d'entrée de gaz d'échappement N° 1 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de gaz d'échappement N° 2 – données erratiques, intermittentes ou incorrectes | Le capteur de température de gaz d'échappement N° 2 se trouve dans le système après-traitement. Il est situé entre la sortie de turbocompresseur et la sortie de pot catalytique dans le système d'échappement. | Le capteur de température d'entrée de gaz d'échappement N° 2 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. Ce capteur est également appelé capteur de température de sortie de catalyseur.
Température de gaz d'échappement N° 2 - taux de changement anormal | Le capteur de température d'entrée de N° 2 se trouve dans le système après-traitement. Il est situé entre l'échappement de turbocompresseur et l'échappement de pot catalytique dans le système d'échappement. | Le capteur de température d'entrée de gaz d'échappement N° 2 est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de liquide de refroidissement moteur – données erratiques, intermittentes ou incorrectes | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de liquide de refroidissement moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave | Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de liquide de refroidissement moteur - condition existante | Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la Procédure 100-002 (vues du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants. | Le capteur de température de liquide de refroidissement moteur est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut engendre un détarage de puissance de protection du moteur.
Température de liquide de refroidissement moteur haute – données valides mais supérieures à la plage de fonctionnement normale – niveau le moins grave | Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le capteur de température de liquide de refroidissement moteur est utilisé par l'ECM pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.
Température de réservoir de catalyseur – données erratiques, intermittentes ou incorrectes | Le capteur de température de solution catalytique se trouve dans le réservoir de catalyseur. Le réservoir est monté par l'OEM. Pour plus d'informations, consulter le manuel d'entretien de l'OEM. | Le capteur de température de solution catalytique est utilisé par le module de commande électronique (ECM) pour surveiller la température de la solution catalytique dans le réservoir de catalyseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de réservoir de catalyseur - tension au-dessous de la normale ou court-circuit à source basse | Le capteur de température de solution catalytique se trouve dans le réservoir de catalyseur. Le réservoir est monté par l'OEM. Pour plus d'informations, consulter le manuel d'entretien de l'OEM. | Le capteur de température de solution catalytique est utilisé par le module de commande électronique (ECM) pour surveiller la température de la solution catalytique dans le réservoir de catalyseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de réservoir de catalyseur - tension au-dessus de la normale ou court-circuit à source haute | Le capteur de température de solution catalytique se trouve dans le réservoir de catalyseur. Le réservoir est monté par l'OEM. Pour plus d'informations, consulter le manuel d'entretien de l'OEM. | Le capteur de température de solution catalytique est utilisé par le module de commande électronique (ECM) pour surveiller la température de la solution catalytique dans le réservoir de catalyseur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.
Température de sortie de compresseur de turbocompresseur - données supérieures à la normale | Il n'y apas de capteur physique de température de sortie de compresseur de turbocompresseur sur le moteur. La température de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le turbocompresseur mais avant que la recircularion de gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement. | La température de sortie de compresseur de turbocompresseur est calculée par le module de commande électronique (ECM) en fonction des conditions de fonctionnement du moteur, comme la température d'entrée du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.
Température excessive de l'actionneur du turbocompresseur à géométrie variable | Le moteur de l'actionneur du turbocompresseur fait partie de l'ensemble d'actionneur de turbocompresseur qui se trouve sur le côté échappement du moteur et qui est monté sur le boîtier de paliers du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) contrôle le moteur de l'actionneur du turbocompresseur qui change le flux d'air du turbocompresseur en fonction des conditions de fonctionnement du moteur. Le gicleur coulissant dans le turbocompresseur est dirigé par le moteur de l'actionneur du turbocompresseur. Le moteur de l'actionneur du turbocompresseur est un moteur CC qui reçoit la tension de l'ECM sur les circuits de signal (+) et de signal (-) du moteur de l'actionneur du turbocompresseur. Pour ouvrir le gicleur coulissant, le moteur reçoit la tension sur le circuit du signal (+) du moteur de l'actionneur du turbocompresseur. Pour fermer le gicleur coulissant, le moteur reçoit la tension sur le circuit du signal (-) du moteur de l'actionneur du turbocompresseur.
Température EGR – données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de température EGR se trouve dans la corne d'air sur le côté d'admission du moteur. | Le capteur de température EGR sert à mesurer la température des gaz d'échappement sortant du refroidisseur EGR. Cette température est surveillée pour protéger le moteur contre des températures extrêmement hautes associées au système EGR.
Tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave | L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Dans les applications marines,uniquement les circuits 1 et 3 sont utilisés pour la batterie non commutée. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Les fils de batterie non commutée sont dotés d'un fusible 30 A pour protéger le faisceau OEM. Dans les applications marines, c'est un fusible de 25 A sur les systèmes de 12 VCC et un fusible de 15 A sur les systèmes de 24 VCC. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.
Tension de batterie N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave | L'ECM se trouve sur le côté d'admission du moteur. L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. Dans les applications marines,uniquement les circuits 1 et 3 sont utilisés pour la batterie non commutée. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel OEM pour l'emplacement de batterie. | Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Le fil de batterie non commutée est doté d'un fusible 30 A pour protéger le faisceau OEM. Dans les applications marines, c'est un fusible de 25 A sur les systèmes de 12 VCC et un fusible de 15 A sur les systèmes de 24 VCC. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de batterie sont directement raccordés à la borne négative (-) de la batterie.
Transmission impossible sur la liaison de données Komnet - données erratiques, intermittentes ou incorrectes | Se reporter au diagnostic de l'OEM pour l'emplacement des ECM principaux et secondaires installés par l'OEM. | Le module de commande électronique (ECM) de Cummins communique avec le réseau de liaison de données OEM en utilisant le protocole de liaison de données J1939.
Une manipulation illicite du circuit de capteur de vitesse de véhicule a été détectée - taux de changement anormal | Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. | Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.
Unité de contrôle de dosage - mauvais dispositif intelligent ou composant. | L'emplacement de l'unité de contrôle de dosage varie avec l'OEM. | L'unité de contrôle de dosage communique avec le module de commande électronique (ECM) du moteur principal par le réseau de liaison de données J1939. L'unité de contrôle de dosage mesure précisément la quantité de solution catalytique à injecter dans le système après-traitement. L'unité de contrôle de dosage a trois cycles principaux. Un cycle d'amorçage lorsque le contact est mis pour la première fois s'assure de la disponibilité de la solution catalytique au niveau de l'unité de contrôle de dosage. Pendant le cycle de dosage, la solution catalytique est fournie au gicleur d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge s'assure que toute la solution catalytique est sortie de la conduite et du gicleur d'après-traitement.
Validation de commutateur de vitesse intermédiaire auxiliaire (prise de force) - données erratiques, intermittentes ou incorrectes | Le commutateur de commande de vitesse intermédiaire (prise de force) est monté par l'OEM, généralement dans la cabine du véhicule ou en externe comme commutateur de commande de vitesse. | Jusqu'à trois vitesses de consigne de commande de vitesse intermédiaire (1, 2, 3) peuvent être sélectionnées selon la disponibilité OEM. Pour supporter cette fonction, un commutateur multi-position ou trois commutateurs individuels doivent être installés par l'OEM.
Vitesse élevée de turbocompresseur N° 1 - niveau d'avertissement | Le capteur de vitesse de turbocompresseur se trouve dans le carter de compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) fournit +5 VCC à la broche de signal du capteur de vitesse de turbocompresseur. Le circuit dans le capteur de vitesse de turbocompresseur détecte le mouvement des pales de compresseur du turbocompresseur et produit un signal de vitesse. Ce signal est utilisé par l'ECM pour le contrôle du moteur.
Vitesse de turbocompresseur - Détection de taux incorrect de changement | Le capteur de vitesse de turbocompresseur se trouve dans le carter de compresseur du turbocompresseur. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants. | Le module de commande électronique (ECM) fournit +5 VCC à la broche de signal du capteur de vitesse de turbocompresseur. Le circuit dans le capteur de vitesse de turbocompresseur détecte le mouvement des pales de compresseur du turbocompresseur et produit un signal de vitesse. Ce signal est utilisé par l'ECM pour le contrôle du moteur.
Vitesse des roues du véhicule - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel de recherche de pannes et réparation de l'OEM. | Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande électronique (ECM) du moteur et convertit en vitesse de véhicule.


Système de carburant commandé électroniquement
(101-007)

Table des matières

Informations générales
Entrées ECM
Codes d'erreur de diagnostic
Système de protection de moteur
Saisie instantanée des codes défauts
Description d'INSITE™
Mode de surveillance INSITE™

Informations générales

 TOC

Le module de commande électronique (ECM) CM850 des moteurs ISC, ISL et ISLe3 est un système de commande d'injection électronique qui assure également de nombreuses fonctions de véhicule et d'opérateur.

Les fonctions de base du système de commande incluent la commande d'injection et de calage, la limitation du régime moteur entre les points de réglage haut et bas du ralenti, ainsi que la réduction des émissions de gaz d'échappement avec l'optimisation des performances du moteur. Le système contrôle également les freins moteur.

Le système de commande utilise les données d'entrée du conducteur et des capteurs pour déterminer l'injection et le calage permettant au moteur de fonctionner au régime souhaité au niveau d'émission souhaité.

Entrées ECM

Le module de commande électronique (ECM) constitue le centre de contrôle du système. Il traite toutes les données et il envoie des commandes aux dispositifs de contrôle du système d'injection, du véhicule et du moteur.

L'ECM effectue des tests de diagnostic sur la plupart de ses circuits. Si un problème est détecté, il active le code défaut correspondant. Le code défaut d'identification du problème et une saisie instantanée des paramètres de fonctionnement du moteur au moment de l'apparition du défaut sont enregistrés en mémoire.

Un témoin de diagnostic avertit le conducteur de la présence de codes de défaut actifs.

L'ECM peut communiquer avec des outils d'entretien et d'autres organes de commande du véhicule (comme les boîtes de vitesses, l'ABS, l'ASR et les écrans électroniques du tableau de bord), grâce à la nouvelle liaison de données SAE J1939 ou à la liaison de données SAE J1708.

Certains véhicules et certains équipements sont équipés de réseaux J1939 pour relier les dispositifs de commande. Les dispositifs de contrôle du véhicule peuvent provisoirement commander le régime ou le couple moteur pour effectuer une de ses fonctions (c'est-à-dire le changement de rapport, l'anti-blocage des roues, etc.).

Le système de commande utilise un certain nombre de capteurs pour recevoir les informations relatives aux paramètres de fonctionnement du moteur. La liste des capteurs inclut :

  • Capteur de température de liquide de refroidissement du moteur
  • Capteur de température d'air du collecteur d'admission
  • Capteur de pression de collecteur d'admission
  • Capteur de pression d'huile moteur
  • Capteur de régime moteur (position de vilebrequin)
  • Capteur de position d'arbre à cames
  • Capteur de pression barométrique
  • Capteur de pression de carburant de rail
  • Capteur de présence d'eau dans le carburant
  • Capteur de vitesse du turbocompresseur
  • Capteur de température d'air d'entrée de compresseur de turbocompresseur.

Actionneur de pompe à carburant

Soupape de contrôle de turbocompresseur
  • Capteur de position de pédale/levier d'accélérateur
  • Commutateur de validation de ralenti
  • Commutateurs de sélection de frein moteur
  • Capteur de niveau de liquide de refroidissement du moteur
  • Capteurs de vitesse du véhicule
  • Commutateurs de contrôle de caractéristiques (c'est-à-dire des commutateurs de régulation de vitesse)
  • Commutateur de commande de ventilateur
  • Commutateur de pression de climatisation
  • Accélérateur à distance
  • Prise de force à distance.

NOTA: Ces données dépendent des applications. Certaines applications n'utilisentpas toutes ces données.

Codes d'erreur de diagnostic

 TOC

Le système de contrôle électronique du moteur peut afficher et enregistrer certains états de défauts détectables. Ces caractéristiques sont affichées sous forme de codes de défauts pour faciliter le diagnostic. Les codes de défauts sont conservés dans l'ECM.

Il existe deux types de codes de diagnostics :

  • Les codes de défauts de système de contrôle électronique du moteur servent à prévenir l'opérateur de la présence d'un problème dans le système de commande qui nécessite un diagnostic.
  • Les informations et les codes de défauts de protection du moteur servent à prévenir l'opérateur de la détection par le système de commande d'un état du moteur hors de la plage de fonctionnement normal.

Tous les codes de défaut enregistrés sont soit actifs (anomalie en cours sur le moteur) soit inactifs (anomalie active auparavant mais pas active actuellement).

Le voyant d'arrêt est rouge et il indique que le moteur doit être coupé en toute sécurité et dès que possible. Le moteur doit rester arrêté jusqu'à ce que la panne puisse être réparée.

Le voyant d'avertissement est orange et il indique qu'il faut réparer le défaut dès que possible.

Les codes de défauts d'entretien se traduisent par le clignotement du voyant orange d'avertissement pendant 30 secondes après la mise du contact lorsque l'un de ce qui suit se produit : l'entretien est nécessaire (si le planificateur d'entretien est en marche) ou de l'eau est détectée dans le carburant.

Si le voyant d'avertissement clignote pendant 30 secondes lorsque le contact est mis et si de l'eau s'écoule du filtre principal de séparation d'eau, le filtre secondairedoitêtre remplacé.

Si le voyant d'avertissement de la présence d'eau dans le carburant s'allume et si de l'eau s'écoule du filtre principal de séparation d'eau, le filtre secondairedoitêtre remplacé.

NOTA: Les noms et les couleurs de ces voyants peuvent varier en fonction du fabricant.

Les codes de défauts sont accessibles d'au moins deux manières différentes : en utilisant l'outil d'entretien électronique ou par le clignotement des codes de défauts.

Pour contrôler les codes défauts actifs du système de protection du moteur et du système d'injection électronique du moteur, couper le contact et mettre le commutateur de diagnostic en position de marche.

Mettre le contact.

En l'absence d'enregistrement de codes de défaut, les deux voyants restent allumés.

Si des codes de défaut actifs sont enregistrés, les deux voyants s'allument temporairement, avant de se mettre à clignoter pour indiquer le code de chaque défaut enregistré.

Le code d'erreur clignotera en respectant la séquence suivante:

  • Tout d'abord, un voyant AVERTISSEMENT (orange) clignotera.
  • Il y aura ensuite une brève pause de 1 ou 2 secondes après laquelle le numéro de code des erreurs enregistrées clignotera sur le voyant ARRET (rouge).
  • Il y a une pause d'une ou deux secondes entre chaque numéro.
  • Lorsque le numéro aura terminé de clignoter en rouge, un voyant orange réapparaîtra.

Sur le voyant, le code défaut clignote trois fois avant de passer au code suivant. Pour passer au code de défaut suivant, mettre provisoirement le commutateur incrément/décrément (si monté) en position d'incrément (+). Pour revenir au code de défaut précédent, mettre provisoirement le commutateur incrément/décrément (si monté) en position de décrément (-). Si un seul défaut actif est enregistré, le système de commande continue d'afficher le même code de défaut, même en mettant le commutateur en position + ou -.

Se reporter au chapitre Analyse des pannes de ce manuel pour les explications et les corrections des codes défauts.

Lorsque le système de diagnostic n'estpas utilisé, mettre le commutateur de diagnostic hors circuit.

Système de protection de moteur

 TOC

ATTENTION

Lorsque le voyant rouge STOP s'allume, le conducteur/opérateur doit s'arrêter en toute sécurité sur le bord de la route pour réduire le risque de détérioration du moteur.

Les moteurs ISC, ISL et ISLe3 avec CM850 sont équipés d'un système de protection du moteur. Le système surveille l'évolution des températures et des pressions critiques du moteur et il enregistre les défauts de diagnostic lorsque le moteur fonctionne au-dessus ou au-dessous des conditions normales de fonctionnement. Dans une condition hors norme, si le moteur doit être détaré, l'opérateur est alerté par un voyant d'avertissement (WARNING) en cabine. Le voyant Stop clignote lorsque la condition hors norme s'aggrave. Le conducteurdoit s'arrêter sur le bas côté en toute sécurité, afin d'éviter tout risque supplémentaire sur le moteur.

NOTA: La puissance et le régime moteur diminuent progressivement en fonction de la gravité de la situation. Le système de protection du moteur n'arrêtepas le moteur à moins que la fonction d'arrêt de protection moteur ne soit activée.

Saisie instantanée des codes défauts

 TOC

Lorsqu'un code de défaut de diagnostic est enregistré dans l'ECM, les données d'entrée et de sortie de l'ECM sont enregistrées en provenance de tous les capteurs et de tous les commutateurs. Les données instantanées permettent de visualiser et d'utiliser les relations entre les entrées et les sorties de l'ECM, pendant la recherche de pannes.

Les données instantanées des codes de défauts sont visiblesuniquement avec INSITE™.

Description d'INSITE™

 TOC

INSITE™ est un outil d'entretien pour le système de commande électronique du moteur. Utiliser INSITE™ pour :

  • Programmer les informations spécifiées par le client dans l'ECM (paramètres et fonctionnalités)
  • Faciliter le dépistage des défauts du moteur
  • Changer l'étalonnage de régime nominal ou de puissance du moteur
  • Transférer des fichiers d'étalonnage nouveaux ou actualisés dans le système de commande électronique (ECM) du moteur
  • Créer et afficher les rapports de trajet, etc.

Mode de surveillance INSITE™

 TOC

Le mode de surveillance INSITE™ est un dispositif d'assistance utile aux diagnostics qui affiche les principales entrées et sorties de l'ECM. Cette fonction peut être utilisée pour dépister les valeurs en fluctuation constante ou anormale.

Dernière modification: 01-SEPTEMBRE-2005

Droits d'auteur © 2005


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Schémas du moteur

Afficher fiche associée

Schémas du moteur
(100-002)

Table des matières

Vues du moteur
Avec CM850
ISB
Applications marines

Vues du moteur

 TOC

Avec CM850

Les illustrations suivantes indiquent les emplacements des principaux composants externes du moteur, des filtres et des autres points d'entretien et de réparation. Certains composants externes se trouvent à des emplacements différents selon les modèles de moteurs.

REMARQUE: Les illustrations ne sont présentées qu'à titre de référence avec un moteur type.

Vue avant (ISC, QSC8.3, ISL, et QSL9)

  1. Support de levage moteur
  2. Reniflard du bloc-moteur
  3. Connexion d'admission d'air
  4. Remplissage d'huile moteur
  5. Couvercle de carter de distribution avant
  6. Poulie de ventilateur
  7. Amortisseur de vibrations
  8. Démarreur
  9. Bouchon de vidange de carter d'huile de lubrification
  10. Tendeur de courroie automatique
  11. Raccordement d'entrée de liquide de refroidissement
  12. Pompe à eau
  13. Turbocompresseur (turbocompresseur à géométrie variable représenté)

Vue de côté d'échappement (ISC, QSC8.3, ISL, et QSL9)

  1. Collecteur d'échappement
  2. Turbocompresseur (turbocompresseur à géométrie variable représenté)
  3. Actionneur de turbocompesseur à géométrie variable
  4. Reniflard du bloc-moteur
  5. Couvercle de culbuteur
  6. Remplissage d'huile moteur
  7. Boîtier de culbuteur
  8. Raccord de sortie du liquide refroidisseur
  9. Capteur de température de liquide de refroidissement
  10. Port du réchauffeur de liquide de refroidissement
  11. Raccordement d'entrée de liquide de refroidissement
  12. Refroidisseur d'huile de lubrification
  13. Filtre à huile de lubrification
  14. Emplacement de jauge d'huile
  15. Carter volant.

Vue de côté d'admission (ISC, QSC8.3, ISL, et QSL9)

  1. Connexion d'admission d'air
  2. Reniflard du bloc-moteur
  3. Réchauffeur d'air d'admission
  4. Capteur de température et de pression du collecteur d'admission
  5. Soupape de contrôle de turbocompresseur
  6. Rail d'alimentation de carburant
  7. Collecteur de vidange de carburant
  8. Filtre à carburant
  9. Tube de sortie de reniflard du bloc-moteur
  10. Tube de vidange d'huile du reniflard de bloc-moteur
  11. Capteur de vitesse de vilebrequin
  12. Démarreur
  13. Capteur de pression d'huile de lubrification
  14. Bouchon de vidange d'huile moteur
  15. Pompe de gavage de carburant (derrière l'ECM)
  16. Module de commande électronique (ECM)
  17. Compresseur d'air
  18. Capteur de vitesse d'arbre à cames
  19. Plaque signalétique du moteur
  20. Pompe à carburant à haute pression
  21. Capteur de pression d'air ambiant
  22. Capteur de pression dans la tubulure d'alimentation des injecteurs

Vue arrière (ISC, QSC8.3, ISL, et QSL9)

  1. Support de levage moteur
  2. Reniflard du bloc-moteur
  3. Capteur de régime de turbocompresseur (uniquement sur les turbocompresseurs à géométrie variable)
  4. Turbocompresseur (turbocompresseur à géométrie variable représenté)
  5. Connexion de conduite de vidange d'injecteur
  6. Carter volant
  7. Volant
  8. Bouchon de vidange d'huile moteur
  9. Connexion de conduite d'alimentation de carburant OEM
  10. Connexion de conduite de vidange de carburant OEM
  11. Connexion d'admission d'air.

Vue du dessus (ISC, QSC8.3, ISL, et QSL9)

  1. Capteur de température d'entrée de compresseur de turbocompresseur
  2. Entrée d'air du turbocompresseur
  3. Sortie d'air du turbocompresseur
  4. Sortie d'échappement de turbocompresseur
  5. Conduite d'air d'actionneur du turbocompresseur
  6. Reniflard du bloc-moteur
  7. Carter volant
  8. Tube de vidange d'huile du reniflard de bloc-moteur
  9. Tube de sortie de reniflard du bloc-moteur
  10. Soupape de contrôle de turbocompresseur
  11. Support de filtre à carburant
  12. Connexion d'entrée d'air
  13. Pompe à carburant à haute pression
  14. Capteur de pression de bloc-moteur (uniquement sur les véhicules de plaisance)
  15. Remplissage d'huile moteur
  16. Raccord de sortie du liquide refroidisseur
  17. Raccordement d'entrée de liquide de refroidissement.

ISB

Vue du côté d'admission (module de commande électronique CM850)

  1. Capteur de pression d'échappement
  2. Clapet de détente de pression de rail de carburant
  3. Rail d'alimentation de carburant
  4. Capteur de pression de collecteur d'admission
  5. Capteur de température d'admission
  6. Actionneur de contrôle électronique de carburant (EFC)
  7. Pompe à carburant Bosch®
  8. Compresseur d'air
  9. Carter volant
  10. Commutateur de pression d'huile
  11. Filtre à carburant
  12. Entrée de carburant vers la plaque de refroidissement
  13. Bouchon de vidange de carter d'huile
  14. Capteur de pression barométrique
  15. Capteur de régime moteur (vilebrequin)
  16. Module de commande électronique
  17. Capteur de régime moteur (arbre à cames)
  18. Entrée d'admission d'air
  19. Capteur de température EGR
  20. Réchauffeur de carburant
  21. Capteur de pression dans la tubulure d'alimentation des injecteurs

Vue avant (module de commande électronique CM850)

  1. Entraînement de ventilateur
  2. Capteur de pression différentielle EGR
  3. Capteur de température EGR
  4. Entrée d'air
  5. Réchauffeur de carburant
  6. Pompe de gavage de carburant
  7. Filtre à carburant
  8. Capteur de présence d'eau dans le carburant
  9. Module de commande électronique
  10. Capteur de régime moteur (arbre à cames)
  11. Capteur de régime moteur (vilebrequin)
  12. Amortisseur de vibration
  13. Support de bride d'entraînement de prise de force ou de ventilateur
  14. Démarreur
  15. Entrée de liquide de refroidissement
  16. Tendeur de courroie
  17. Pompe à eau
  18. Compresseur au fréon
  19. Alternateur
  20. Sortie de liquide de refroidissement
  21. Capteur de température de liquide de refroidissement.

Vue arrière (module de commande électronique CM850)

  1. Tube de reniflard (du couvercle de soupape au carter de distribution)
  2. Refroidisseur EGR
  3. Soupape EGR
  4. Sortie d'air du turbocompresseur
  5. Sortie d'échappement de turbocompresseur
  6. Carter volant
  7. Volant
  8. Carter de distribution
  9. Reniflard du bloc-moteur
  10. Sortie de carburant (retour au réservoir)
  11. Raccordement de liquide de refroidissement pour le compresseur d'air
  12. Conduite de retour de carburant.

Vue du côté d'échappement (module de commande électronique CM850)

  1. Capteur de pression d'échappement
  2. Sortie de liquide de refroidissement
  3. Alternateur
  4. Collecteur d'échappement
  5. Filtre à huile
  6. Entrée de liquide de refroidissement
  7. Bouchon de vidange de carter d'huile
  8. Capteur de position du turbocompresseur
  9. Actionneur du turbocompresseur
  10. Entrée de compresseur du turbocompresseur
  11. Capteur de température d'entrée de compresseur
  12. Capteur de vitesse du turbocompresseur
  13. Sortie d'échappement de turbocompresseur
  14. Démarreur
  15. Carter volant
  16. Carter de distribution
  17. Refroidisseur EGR
  18. Soupape EGR
  19. Actionneur EGR.

Vue du dessus (module de commande électronique CM850)

  1. Soupape EGR
  2. Refroidisseur EGR
  3. Démarreur
  4. Tube de reniflard (du couvercle de soupape au carter de distribution)
  5. Raccordement de refroidissement de compresseur d'air
  6. Conduites de carburant à haute pression
  7. Capteur de température d'admission
  8. Rail d'alimentation de carburant
  9. Capteur de pression de collecteur d'admission
  10. Clapet de détente de pression de rail de carburant
  11. Capteur de pression d'alimentation de carburant
  12. Capteur de température EGR
  13. Capteur de pression différentielle EGR
  14. Molette
  15. Amortisseur de vibration
  16. Capuchon de remplissage d'huile
  17. Capteur de température de liquide de refroidissement
  18. Sortie de liquide de refroidissement
  19. Alternateur
  20. Filtre à huile.

Applications marines

Vue avant QSL (module de commande électronique CM850)

  1. Echangeur de chaleur
  2. Capuchon de remplissage de liquide de refroidissement
  3. Vase d'expansion
  4. Couvercle de boîtier de synchronisation
  5. Support de montage de moteur
  6. Carter d'huile
  7. Courroie et carter de ventilateur.

Vue de bâbord QSL (module de commande électronique CM850)

  1. Vase d'expansion
  2. Sortie d'air de radiateur secondaire
  3. Capteur de température de collecteur d'admission
  4. Capteur de pression de collecteur d'admission
  5. Sortie d'eau de mer de radiateur secondaire
  6. Filtre à air
  7. Entrée d'air de radiateur secondaire
  8. Carter du refroidisseur secondaire
  9. Carter volant SAE N° 1
  10. Capteur de vitesse de vilebrequin
  11. Capteur de pression d'huile
  12. Entrée d'eau de mer de radiateur secondaire
  13. Module de commande du moteur (ECM)
  14. Pompe de gavage de carburant (derrière l'ECM)
  15. Module SIM
  16. Pompe à eau de mer
  17. Capteur de position d'arbre à cames
  18. Filtre à carburant
  19. Capteur de pression de rail de carburant (derrière la sortie d'air de radiateur secondaire).

Vue de tribord QSL (module de commande électronique CM850)

  1. Coude d'échappement à refroidissement à l'eau
  2. Echangeur de chaleur
  3. Reniflard du bloc-moteur
  4. Entrée de liquide de refroidissement d'échangeur thermique
  5. Vase d'expansion
  6. Capteur de niveau de liquide de refroidissement
  7. Anode en zinc
  8. Alternateur
  9. Capteur de température de liquide de refroidissement
  10. Refroidisseur d'huile de lubrification
  11. Filtre de liquide de refroidissement
  12. Filtre à huile de lubrification
  13. Sortie de liquide de refroidissement d'échangeur thermique
  14. Moteur de démarreur
  15. Carter volant SAE N° 1.

Vue arrière QSL (module de commande électronique CM850)

  1. Filtre à air
  2. Côté compresseur du turbocompresseur
  3. Côté turbine d'échappement du turbocompresseur
  4. Coude d'échappement à refroidissement à l'eau
  5. Carter volant SAE N° 1
  6. Volant
  7. Entrée d'air de radiateur secondaire
  8. Anode en zinc du radiateur secondaire.

Vue avant (QSC) (module de commande électronique CM850)

  1. Echangeur de chaleur
  2. Capuchon de remplissage de liquide de refroidissement
  3. Vase d'expansion
  4. Couvercle de boîtier de synchronisation
  5. Support de montage de moteur
  6. Carter d'huile
  7. Courroie et carter de poulie.

Vue de tribord QSC (module de commande électronique CM850)

  1. Sortie d'eau de mer de l'échangeur thermique
  2. Régulateur de dépression pour filtre à air
  3. Capteur de niveau de liquide de refroidissement
  4. Vase d'expansion
  5. Sortie de liquide de refroidissement de l'échangeur thermique
  6. Entrée de liquide de refroidissement de l'échangeur thermique
  7. Anodes en zinc
  8. Capteur de température de liquide de refroidissement
  9. Alternateur
  10. Refroidisseur d'huile de lubrification
  11. Filtre à huile de lubrification
  12. Moteur de démarreur
  13. Carter volant SAE N° 1
  14. Entrée d'eau de mer de l'échangeur thermique
  15. Coude d'échappement
  16. Turbocompresseur.

Vue de bâbord QSC (module de commande électronique CM850)

  1. Vase d'expansion
  2. Capteur de température de collecteur d'admission (derrière la sortie d'air de radiateur secondaire).
  3. Capteur de pression de collecteur d'admission (derrière la sortie d'air de radiateur secondaire).
  4. Reniflard du bloc-moteur
  5. Sortie d'air de radiateur secondaire
  6. Filtre à air
  7. Sortie d'eau de mer de radiateur secondaire
  8. Entrée d'eau de mer de radiateur secondaire
  9. Carter du refroidisseur secondaire
  10. Refroidisseur de carburant
  11. Carter volant SAE N° 1
  12. Capteur de vitesse de vilebrequin
  13. Refroidisseur d'engrenage
  14. Capteur de pression d'huile
  15. Module de commande du moteur (ECM)
  16. Pompe de gavage de carburant (derrière l'ECM)
  17. Module SIM
  18. Pompe à eau de mer
  19. Capteur de position d'arbre à cames
  20. Filtre à carburant
  21. Capteur de pression dans la tubulure d'alimentation des injecteurs

Vue arrière QSC (module de commande électronique CM850)

  1. Filtre à air
  2. Côté compresseur du turbocompresseur
  3. Côté d'échappement du turbocompresseur
  4. Sortie d'eau de mer d'échangeur thermique
  5. Coude d'échappement à refroidissement à l'eau de mer
  6. Entrée d'eau de mer d'échangeur thermique
  7. Entrée d'air de radiateur secondaire
  8. Soupape de vidange de radiateur secondaire.
  9. Entrée d'eau de mer de radiateur secondaire

Vue avant QSB (module de commande électronique CM850)

  1. Sortie de tête de filtre à huile de lubrification
  2. Sortie de tête de filtre à carburant sur pompe à carburant de haute pression
  3. Capteur de température de liquide de refroidissement
  4. Entrée de tête de filtre à carburant provenant de la pompe de gavage
  5. Filtre à carburant
  6. Jauge d'huile de lubrification
  7. Retour de carburant du refroidisseur de carburant vers le réservoir
  8. Entrée de pompe à eau de mer
  9. Couvercle de boîtier de synchronisation
  10. Supports de montage
  11. Carter d'huile
  12. Drain d'huile de lubrification
  13. Courroie et carters de poulie
  14. Filtre à huile de lubrification
  15. Entrée de tête de filtre à huile de lubrification.

Vue de bâbord QSB (module de commande électronique CM850)

  1. Remplissage d'huile moteur
  2. Sortie de pompe à eau de mer
  3. Jauge de niveau d'huile de lubrification
  4. Alimentation d'eau de mer vers refroidisseur de carburant
  5. Capteur de pression de collecteur d'admission et de température d'air
  6. Anode en zinc du radiateur secondaire (2)
  7. Carter du refroidisseur secondaire
  8. Sortie d'eau de mer de refroidisseur secondaire
  9. Turbocompresseur
  10. Entrée d'air de radiateur secondaire
  11. Carter volant
  12. Entrée d'eau de mer de radiateur secondaire
  13. Module de commande électronique (ECM)
  14. Pompe de gavage de carburant (derrière la plaque de refroidissement de l'ECM)
  15. Connexion d'entrée de carburant
  16. Retour de carburant de l'injecteur
  17. Alimentation de carburant vers la pompe de gavage
  18. Retour de carburant du clapet de détente de pression de rail de carburant
  19. Retour de carburant de la pompe à carburant de haute pression
  20. Capteur de vitesse de vilebrequin
  21. Capteur de vitesse d'arbre à cames
  22. Capteur de pression d'huile
  23. Pompe à carburant
  24. Refroidisseur de carburant
  25. Pompe à eau de mer

Vue de tribord QSB (module de commande électronique CM850)

  1. Sortie d'eau de mer
  2. Flexible de système de reniflard fermé
  3. Connexion creuse de tube de reniflard
  4. Echangeur de chaleur
  5. Conduite de remplissage de liquide de refroidissement de moteur
  6. Vase d'expansion
  7. Capteur de niveau de liquide de refroidissement
  8. Entrée de liquide de refroidissement moteur d'échangeur thermique
  9. Filtre à huile de lubrification
  10. Alternateur
  11. Courroie et carter de poulie
  12. Refroidisseur d'huile de lubrification
  13. Anode en zinc
  14. Conduite d'alimentation d'huile du turbocompresseur
  15. Tubulure de jonction de retour de liquide de refroidissement
  16. Démarreur
  17. Conduite de vidange d'huile du turbocompresseur
  18. Conduite de vidange d'huile de reniflard fermé
  19. Carter volant
  20. Sortie de liquide de refroidissement moteur d'échangeur thermique
  21. Entrée d'eau de mer de l'échangeur thermique
  22. Refroidisseur d'huile engrenage marin
  23. Turbocompresseur

Vue arrière QSB (module de commande électronique CM850)

  1. Système de reniflard fermé
  2. Côté compresseur du turbocompresseur
  3. Alimentation en huile du turbocompresseur
  4. Drain d'huile du turbocompresseur
  5. Côté turbine du turbocompresseur
  6. Echangeur thermique (derrière la sortie d'échappement)
  7. Sortie de liquide de refroidissement de turbocompresseur
  8. Tubulure de vidange d'huile de reniflard fermé
  9. Carter volant
  10. Volant
  11. Entrée d'air de radiateur secondaire
  12. Anode en zinc du refroidisseur secondaire
  13. Refroidisseur d'huile engrenage marin
  14. Filtre à air.

Vue du dessus QSB (module de commande électronique CM850)

  1. Sortie d'eau de mer de radiateur secondaire
  2. Carter du refroidisseur secondaire
  3. Connexion d'air d'admission du radiateur secondaire au collecteur d'admission
  4. Port de température et de pression de collecteur d'admission
  5. Capteur de pression d'alimentation de carburant
  6. Alimentation d'eau de mer vers refroidisseur de carburant
  7. Entrée de pompe à eau de mer
  8. Pompe à eau de mer
  9. Remplissage d'huile moteur
  10. Capteur de température de liquide de refroidissement
  11. Robinet de ventilation sur le côté pression de liquide de refroidissement
  12. Entrée de liquide de refroidissement moteur d'échangeur thermique
  13. Echangeur de chaleur
  14. Col de remplissage de liquide de refroidissement
  15. Vase d'expansion
  16. Sortie d'eau de mer de l'échangeur thermique
  17. Port de contre-pression et de température d'échappement
  18. Raccordement de sortie échappement
  19. Connexion de soufflage de reniflard fermé
  20. Indicateur de restriction d'entrée d'air
  21. Connexion de filtre à air
  22. Ensemble de reniflard fermé/filtre à air.

Vue de bâbord de capteurs de QSB5.9 marine

  1. Capteur de pression de carburant de rail
  2. Capteur de pression de collecteur d'admission
  3. Capteur de régime/position moteur
  4. Capteur de pression d'huile moteur
  5. Pompe de gavage de carburant - 12 VCC et 24 VCC (derrière la plaque de refroidissement de l'ECM)

Vue de tribord de capteurs de QSB5.9 marine

  1. Capteur de niveau de liquide de refroidissement
  2. Capteur de température de liquide de refroidissement.

Vue de bâbord de capteurs de QSL9 marine

  1. Haute pression d'actionneur de pompe à carburant
  2. Capteur de température de collecteur d'admission
  3. Capteur de pression de collecteur d'admission
  4. Capteur de pression de carburant de rail
  5. Capteur de position de vilebrequin
  6. Capteur de pression d'huile moteur
  7. Capteur de position d'arbre à cames
  8. Pompe de gavage de carburant - 12 VCC et 24 VCC (derrière la plaque de refroidissement de l'ECM)

Vue de tribord de capteurs de QSL9 marine

  1. Capteur de température de liquide de refroidissement (derrière l'alternateur)
  2. Capteur de niveau de liquide de refroidissement (derrière le vase d'expansion).

Vue de bâbord des capteurs QSC8.3

  1. Capteur de pression de carburant de rail
  2. Capteur de pression de collecteur d'admission (derrière la sortie d'air de radiateur secondaire)
  3. Capteur de température de collecteur d'admission (derrière la sortie d'air de radiateur secondaire).
  4. Capteur de position de vilebrequin
  5. Capteur de pression d'huile moteur
  6. Capteur de position d'arbre à cames (carter de distribution avant)
  7. Pompe de gavage de carburant - 12 VCC et 24 VCC (derrière la plaque de refroidissement de l'ECM)
  8. Actionneur de pompe à carburant de haute pression.

Vue à tribord du QSC8.3C

  1. Capteur de niveau de liquide de refroidissement (derrière le vase d'expansion)
  2. Capteur de température de liquide de refroidissement (derrière l'alternateur).

Dernière modification: 26-NOV-2008

Droits d'auteur © 2008


fr00-016-025.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr00-016-026.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr00-016-026-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-004.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-008.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-010.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-013.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-017.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-019.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-022.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-024.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-028.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-031.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-032.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-034.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-035.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-043.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-045.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-047.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-053.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-056.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-059.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-061.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-063.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-066.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-071.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-078.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-089.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-090.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-091.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-093.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-102.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-115.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-117.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-127.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-136.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-159.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-262.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-270.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-311.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-361.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-363.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-364.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-365.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-370.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-372.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-376.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-378.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-388.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-390.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-395.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-400.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-405.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-440.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-445.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-019-451.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-100-002.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-100-002-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr06-205-001.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-000-001.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-001-008-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-001-012-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-001-013.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-001-016-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-001-051-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-001-052-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-001-071-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-003-004-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-003-011-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-005-007.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-005-016.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-005-016-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-005-045.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-005-045-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-003.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-012.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-013.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-013-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-015.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-015-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-020.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-026.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-026-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-051-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-052-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-061.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-006-062.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-007-001.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-007-013-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-007-025-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-007-037.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-007-052.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-008-011.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-008-011-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-008-018.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-009-001-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-009-016.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-005-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-024.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-027.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-029-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-031.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-033.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-033-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-045-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-050.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-050-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-080-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-010-131-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-011-009.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-011-019.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-011-021.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-011-022.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-011-025.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-011-027.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-011-040.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-012-014-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-014-005.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-016-002-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-016-003-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-016-004-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-016-005-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-016-006-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-100-002.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-100-002-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr44-205-001-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-000-001.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-005-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-008.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-008-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-012-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-013-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-016-tr-ng.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-043-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-052.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-001-054-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-003-004-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-003-011-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-005-025.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-005-025-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-005-027-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-005-045.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-005-045-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-005-227.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-005-227-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-003.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-003-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-006.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-006-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-012.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-012-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-015.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-015-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-020.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-020-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-024-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-026.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-026-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-061-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-006-062.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-008-002.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-008-011-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-008-038.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-008-129.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-005-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-024.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-024-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-027.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-027-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-029-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-031.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-031-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-033.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-033-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-050.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-010-113.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-009.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-009-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-035.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-036.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-037.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-038.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-039.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-011-040.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-013-009.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-014-002.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-014-005.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-014-010.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-016-006.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-020-004-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-100-002.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr45-100-002-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr46-019-142.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr46-019-376.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr50-010-050-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr60-019-004.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr70-019-043.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr86-019-064.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr86-019-115.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr86-019-159.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-018-028.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-009.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-021.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-023.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-027.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-046.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-052.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-071.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-088.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-198.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-199.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-203.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-204.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-206.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-208.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-218.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-359.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-360.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-360-tr.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-361.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr99-019-362.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr100-007-083.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr100-008-018.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr100-014-010.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr105-019-032.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr105-019-064.htm

Non disponible (27 Jan 2010, 16:36 EST)


fr105-019-390.htm

Non disponible (27 Jan 2010, 16:36 EST)