L Gas Plus, C Gas Plus/B Gas Plus,

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance ECM interne

CODE DE DEFAUT 111

Défaillance ECM interne

Présentation générale

Défaillance ECM interne

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12 VOYANT: Rouge SRT: | Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne de l'ECM liée à des défaillances matérielles de mémoire ou à des circuits internes d'alimentation de tension ECM. | Le moteur ne démarre ou ne fonctionne pas.
Défaillance ECM interne

Description de circuit

L'ECM est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté du moteur à côté du module de commande d'allumage (ICM).

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-111.

Dernière modification: 25-OCT-2010
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Fault Code Path Selection

CODE DE DEFAUT 115
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc115bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc115lgp

Dernière modification: 01-OCT-2004


Circuit de capteur de pression de carburant primaire – court-circuit haut

CODE DE DEFAUT 118

Circuit de capteur de pression de carburant primaire – court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 118 PID: P135 SPN: 135 FMI: 3 VOYANT: Jaune SRT: | Capteur de pression de carburant, primaire, court-circuit haut. | Néant.
Circuit de capteur de pression de carburant

Description de circuit

L'ECM utilise ce capteur pour surveiller la pression de carburant primaire dans le moteur.

Emplacement de composant

Le capteur de pression de carburant se trouve sur le carter de régulateur de basse pression.

Informations techniques (Shop Talk)

Le capteur de pression de carburant est utilisé pour détecter le carburant à haute pression fourni au moteur par le régulateur de pression OEM. Le capteur sert uniquement au diagnostic et il n'affecte pas les calculs d'injection dans le moteur. Débrancher le capteur avant de procéder à des contrôles de câblage.

Se reporter à Dépistage du code de défaut t05-118.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression de carburant primaire – court-circuit bas

CODE DE DEFAUT 119

Circuit de capteur de pression de carburant primaire – court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 119 PID: P135 SPN: 135 FMI: 4 VOYANT: Jaune SRT: | Capteur de pression de carburant, primaire, court-circuit bas. | Néant.
Circuit de capteur de pression de carburant

Description de circuit

L'ECM utilise ce capteur pour surveiller la pression de carburant primaire dans le moteur.

Emplacement de composant

Le capteur de pression de carburant se trouve sur le carter de régulateur de basse pression.

Informations techniques (Shop Talk)

Le capteur de pression de carburant est utilisé pour détecter le carburant à haute pression fourni au moteur par le régulateur de pression OEM. Le capteur sert uniquement au diagnostic et il n'affecte pas les calculs d'injection dans le moteur. Débrancher le capteur avant de procéder à des contrôles de câblage.

Se reporter à Dépistage du code de défaut t05-119.

Dernière modification: 25-OCT-2010


Circuit de capteur de position moteur – perte de signal primaire ou de secours

CODE DE DEFAUT 121

Circuit de capteur de position moteur – perte de signal primaire ou de secours

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 121 PID: P190 SPN: 190 FMI: 10 VOYANT: Jaune SRT: | Mauvais signal de régime moteur détecté sur les broches de signal de capteur de position moteur au niveau du connecteur ECM. | Le moteur risque de caler. Impossible de démarrer le moteur.
Circuit de capteur de position moteur

Description de circuit

Le capteur de position du moteur surveille la position du moteur et le régime moteur et transmet ces informations à l'ECM à travers le faisceau moteur.

Emplacement de composant

Le capteur de position moteur se trouve dans le carter de distribution, au-dessus du compresseur d'air.

Informations techniques (Shop Talk)

Le capteur de position moteur est un capteur magnétique qui détecte le matériau soulevé au dos de l'engenage d'arbre à cames pour déterminer la position et le régime moteur.

Se reporter à Dépistage du code de défaut t05-121.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 122
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc122bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc122lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 123
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc123bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc123lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 124
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc124bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc124lgp

Dernière modification: 01-OCT-2004


Circuit de capteur de position de la pédale d'accélérateur – court-circuit haut

CODE DE DEFAUT 131

Circuit de capteur de position de la pédale d'accélérateur – court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 091 FMI: 3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale d'accélérateur – court-circuit haut. Haute tension détectée sur le signal de position de pédale d'accélérateur au niveau de l'ECM. | Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique ralenti et monte au régime par défaut lorsque le commutateur de validation de ralenti indique ralenti-arrêt.
Circuit de validation de ralenti et capteur de position de pédale d'accélérateur

Description de circuit

Le capteur de position de pédale d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur enfonce la pédale d'accélérateur pour déterminer la position de la pédale d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce signal est un signal de 0 à 5,0 VCC du potentiomètre de pédale à l'ECM. A la position de pédale fermée à 100 %, un signal 5 VCC est délivré par la pédale. Le câblage entre la pédale d'accélérateur et le connecteur OEM est en paire torsadée.

Se reporter à Dépistage du code de défaut t05-131.

Dernière modification: 25-OCT-2010


Circuit de capteur de position de la pédale d'accélérateur – court-circuit bas

CODE DE DEFAUT 132

Circuit de capteur de position de la pédale d'accélérateur – court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 091 FMI: 4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale d'accélérateur – court-circuit bas. Basse tension détectée sur le signal de position de pédale d'accélérateur au niveau de l'ECM. | Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique ralenti et monte au régime par défaut lorsque le commutateur de validation de ralenti indique ralenti-arrêt.
Circuit de capteur de position de la pédale d'accélérateur

Description de circuit

Le capteur de position de pédale d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur enfonce la pédale d'accélérateur pour déterminer la position de la pédale d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

Ce signal est un signal de 0 à 5,0 VCC du potentiomètre de pédale à l'ECM. A la position de pédale fermée à 100 %, un signal 5 VCC est délivré par la pédale. Le câblage entre la pédale d'accélérateur et le connecteur OEM est en paire torsadée.

Se reporter à Dépistage du code de défaut t05-132.

Dernière modification: 25-OCT-2010


Circuit de capteur de position de la pédale d'accélérateur à distance – court-circuit haut

CODE DE DEFAUT 133

Circuit de capteur de position de la pédale d'accélérateur à distance – court-circuit haut

Présentation générale

Circuit de capteur de position de la pédale d'accélérateur à distance – court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 133 PID: P029 SPN: 974 FMI: 3 VOYANT: Rouge SRT: | Circuit de capteur de position de la pédale d'accélérateur à distance - court-circuit haut. Tension de signal élevée détectée sur la broche de signal de capteur au niveau de l'ECM. | Le moteur ne tourne au ralenti que si l'accélérateur à distance est activé.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée de position de pédale d'accélérateur à distance pour déterminer la position de la pédale d'accélérateur à distance.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur à distance se trouve sur la pédale d'accélérateur à distance.

Informations techniques (Shop Talk)

Le capteur de position de la pédale d'accélérateur à distance fonctionne de manière similaire au capteur de position de pédale d'accélérateur.

  • S'assurer qu'aucun circuit externe n'est branché dans le circuit de capteur de position de pédale d'accélérateur à distance et de l'absence de manipulation illicite dans le circuit.
  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du capteur de position de pédale d'accélérateur à distance entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le véhicule avec les fils de test en place. Si le code de défaut disparaît, remplacer le faisceau OEM.
  • Vérifier si les fils du capteur de position de pédale d'accélérateur à distance sont torsadés.
Se reporter à Dépistage du code de défaut t05-133.

Dernière modification: 28-FEV-2012


Circuit de capteur de position de la pédale d'accélérateur à distance – court-circuit bas

CODE DE DEFAUT 134

Circuit de capteur de position de la pédale d'accélérateur à distance – court-circuit bas

Présentation générale

Circuit de capteur de position de la pédale d'accélérateur à distance – court-circuit bas

CODE | RAISON | EFFET
Code de défaut: 134 PID: P029 SPN: 974 FMI: 4 VOYANT: Rouge SRT: | Circuit de capteur de position de la pédale d'accélérateur à distance - court-circuit bas. Basse tension de signal détectée sur la broche de signal de capteur au niveau de l'ECM. | Le moteur ne tourne au ralenti que si l'accélérateur à distance est activé.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée de position de pédale d'accélérateur à distance pour déterminer la position de la pédale d'accélérateur à distance.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur à distance se trouve sur la pédale d'accélérateur à distance.

Informations techniques (Shop Talk)

Le capteur de position de la pédale d'accélérateur à distance fonctionne de manière similaire au capteur de position de pédale d'accélérateur.

  • S'assurer qu'aucun circuit externe n'est branché dans le circuit de capteur de position de pédale d'accélérateur à distance et de l'absence de manipulation illicite dans le circuit.
  • Si les contrôles de tous les câblages et capteurs sont bons, remplacer les fils du capteur de position de pédale d'accélérateur à distance entre la pédale d'accélérateur et l'ECM par des fils neufs. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le véhicule avec les fils de test en place. Si le code de défaut disparaît, remplacer le faisceau OEM.
  • Vérifier si les fils du capteur de position de pédale d'accélérateur à distance sont torsadés.
Se reporter à Dépistage du code de défaut t05-134.

Dernière modification: 28-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT 135
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc135bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc135lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 141
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc141bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc141lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 142
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc142bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc142lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 143
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc143bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc143lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 144
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc144bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc144lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 145
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc145bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc145lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 146
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc146bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc146lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 151
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc151bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc151lgp

Dernière modification: 01-OCT-2004


Circuit de capteur de température de collecteur d'admission – court-circuit haut

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission – court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission - court-circuit haut. Haute tension de signal détectée sur la broche de capteur de température d'air du collecteur d'admission au niveau de l'ECM. | Réduction possible des performances. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de pression/température du collecteur d'admission pour déterminer la température du mélange d'air entrant dans le moteur.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le carter de collecteur d'admission (capteur de combinaison avec pression).

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-153.

Dernière modification: 25-OCT-2010


Circuit de capteur de température de collecteur d'admission – court-circuit bas

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission – court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission - court-circuit bas. | Réduction possible des performances. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'air du collecteur d'admission.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de pression/température du collecteur d'admission pour déterminer la température du mélange d'air entrant dans le moteur.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le carter de collecteur d'admission (capteur de combinaison avec pression).

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-154.

Dernière modification: 25-OCT-2010


Circuit de capteur de température du collecteur d'admission - température critique atteinte

CODE DE DEFAUT 155

Circuit de capteur de température du collecteur d'admission - température critique atteinte

Présentation générale

Circuit de capteur de température du collecteur d'admission - température critique atteinte

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0 VOYANT: Rouge SRT: | Température d'air du collecteur d'admission élevée - critique. Le signal de température d'air du collecteur d'admission indique que la température du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de pression/température du collecteur d'admission pour déterminer la température du mélange de carburant.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le carter de collecteur d'admission (capteur de combinaison avec pression absolue).

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

Ce capteur peut contrôler le ventilateur du moteur si l'OEM utilise cette fonction dans l'ECM. La fonctionnalité d'arrêt de protection du moteur est une fonction client qui ne peut être activée qu'à la demande du client.

Se reporter à Dépistage du code de défaut t05-155.

Dernière modification: 25-OCT-2010


Circuit d'actionneur de commande d'accélérateur électronique - court-circuit haut

CODE DE DEFAUT 175

Circuit d'actionneur de commande d'accélérateur électronique - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 175 PID: S58 SPN: 698 FMI: 3 VOYANT: Rouge SRT: | Circuit d'actionneur de commande d'accélérateur électronique - court-circuit haut. Tension de signal élevée détectée sur la broche de signal d'actionneur d'accélérateur au niveau de l'ECM. | La plaque d'accélérateur se ferme, ce qui fait caler le moteur.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur de contrôle d'accélérateur électronique ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique se trouve après le carter de carburant et avant l'entrée de collecteur d'admission.

Informations techniques (Shop Talk)

L'actionneur de contrôle d'accélérateur électronique est un composant à modulation de largeur d'impulsion dans la technologie Gas Plus. Le circuit de capteur de position d'accélérateur se trouve dans l'actionneur. Ce capteur ne peut pas être réparé et l'actionneur doit être remplacé en cas de panne.

Se reporter à Dépistage du code de défaut t05-175.

Dernière modification: 25-OCT-2010


Circuit d'actionneur de commande d'accélérateur électronique - court-circuit bas

CODE DE DEFAUT 176

Circuit d'actionneur de commande d'accélérateur électronique - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 176 PID: S58 SPN: 698 FMI: 4 VOYANT: Rouge SRT: | Circuit d'actionneur de commande d'accélérateur électronique - court-circuit bas. Basse tension de signal détectée sur la broche de signal d'actionneur d'accélérateur au niveau de l'ECM. | Réduction possible des performances. Le moteur risque de caler ou de ne pas démarrer.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur de contrôle d'accélérateur électronique ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique se trouve après le carter de carburant et avant l'entrée de collecteur d'admission.

Informations techniques (Shop Talk)

L'actionneur de contrôle d'accélérateur électronique est un composant à modulation de largeur d'impulsion dans la technologie Gas Plus. Le circuit de capteur de position d'accélérateur se trouve dans l'actionneur. Ce capteur ne peut pas être réparé et l'actionneur doit être remplacé en cas de panne.

Se reporter à Dépistage du code de défaut t05-176.

Dernière modification: 25-OCT-2010


Actionneur de contrôle d'accélérateur électronique - bloqué en position ouverte

CODE DE DEFAUT 177

Actionneur de contrôle d'accélérateur électronique - bloqué en position ouverte

Présentation générale

Actionneur de contrôle d'accélérateur électronique - bloqué en position ouverte

CODE | RAISON | EFFET
Code de défaut: 177 PID: S58 SPN: 698 FMI: 7 VOYANT: Rouge SRT: | Actionneur de contrôle d'accélérateur électronique - bloqué en position ouverte. La plaque d'accélérateur s'est soudainement déplacée. | Le moteur s'arrête.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur de contrôle d'accélérateur électronique ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique se trouve après le carter de carburant et avant l'entrée de collecteur d'admission.

Informations techniques (Shop Talk)

L'actionneur de contrôle d'accélérateur électronique est un composant à modulation de largeur d'impulsion. Le circuit de capteur de position d'accélérateur se trouve dans l'actionneur. Ce capteur ne peut pas être réparé et l'actionneur doit être remplacé en cas de panne.

Se reporter à Dépistage du code de défaut t05-177.

Dernière modification: 25-OCT-2010


Actionneur de contrôle d'accélérateur électronique - bloqué en position fermée

CODE DE DEFAUT 178

Actionneur de contrôle d'accélérateur électronique - bloqué en position fermée

Présentation générale

Actionneur de contrôle d'accélérateur électronique - bloqué en position fermée

CODE | RAISON | EFFET
Code de défaut: 178 PID: S58 SPN: 698 FMI: 7 VOYANT: Rouge SRT: | Actionneur de contrôle d'accélérateur électronique - bloqué en position fermée. La plaque d'accélérateur s'est soudainement déplacée. | Réduction possible des performances. Le moteur risque de caler ou de ne pas démarrer.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur de contrôle d'accélérateur électronique ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique se trouve après le carter de carburant et avant l'entrée de collecteur d'admission.

Informations techniques (Shop Talk)

L'actionneur de contrôle d'accélérateur électronique est un composant à modulation de largeur d'impulsion. Le circuit de capteur de position d'accélérateur se trouve dans l'actionneur. Ce capteur ne peut pas être réparé et l'actionneur doit être remplacé en cas de panne.

Se reporter à Dépistage du code de défaut t05-178.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation de capteur 5 V (2) - court-circuit bas

CODE DE DEFAUT 187

Circuit de tension d'alimentation de capteur 5 V (2) - court-circuit bas

Présentation générale

Circuit de tension d'alimentation de capteur 5 V (2) - court-circuit bas

CODE | RAISON | EFFET
Code de défaut: 187 PID: S232 SPN: 1080 FMI: 4 VOYANT: Jaune SRT: | Circuit de tension d'alimentation de capteur (2) - court-circuit bas. | Réduction possible des performances.
Circuit de tension d'alimentation de capteur 5 V (2)

Description de circuit

Ce circuit est l'alimentation de tension du capteur de position de pédale d'accélérateur à distance, du capteur de pression d'entrée de mélangeur, de capteur de niveau de liquide de refroidissement et de capteur de pression/température de liquide de refroidissement.

Emplacement de composant

Le circuit de tension 5 V (2) d'alimentation de capteur est contenu dans le faisceau de câblage.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs B et C Plus sont appelées 1, 2, 3, et 4. Sur le moteur L Gas Plus, les alimentations de tension sont appelées 1, 2 et 4.

Se reporter à Dépistage du code de défaut t05-187.

Dernière modification: 25-OCT-2010


Circuit de voyant de diagnostic d'ECM - court-circuit bas

CODE DE DEFAUT 198

Circuit de voyant de diagnostic d'ECM - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 198 PID: S122 SPN: 612 FMI: 4 VOYANT: Jaune SRT: | Circuit de voyant de diagnostic d'ECM - court-circuit bas. Un circuit ouvert a été détecté sur les broches de voyant de diagnostic dans le connecteur 2 ECM de faisceau moteur. | Aucune influence sur les performances. Perte de voyant de diagnostic.
Circuit de voyant de diagnostic d'ECM

Description de circuit

Il s'agit des trois voyants d'anomalie de fonctionnement pour le module de commande électronique (ECM).

Emplacement de composant

Les trois voyants d'anomalie de fonctionnement sont installés par l'OEM sur le tableau de bord.

Informations techniques (Shop Talk)

Chacun des trois voyants d'anomalie de fonctionnement a une couleur différente. Le voyant Arrêt moteur est un voyant rouge. Le voyant de contrôle du moteur est jaune. Le voyant de basse pression de carburant est vert. Pour des informations exactes sur les circuits, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Se reporter à Dépistage du code de défaut t05-198.

Dernière modification: 25-OCT-2010


Circuit de voyant de diagnostic d'ECM - court-circuit haut

CODE DE DEFAUT 199

Circuit de voyant de diagnostic d'ECM - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 199 PID: S238 SPN: 623 FMI: 3 VOYANT: Jaune SRT: | Circuit de voyant de diagnostic d'ECM - court-circuit haut. Un court-circuit à la masse a été détecté sur les broches de voyant de diagnostic dans le connecteur 2 ECM de faisceau moteur. | Aucune influence sur les performances. Perte de voyant de diagnostic.
Circuit de voyant de diagnostic d'ECM

Description de circuit

Il s'agit des trois voyants d'anomalie de fonctionnement pour le module de commande électronique (ECM).

Emplacement de composant

Les trois voyants d'anomalie de fonctionnement sont installés par l'OEM sur le tableau de bord.

Informations techniques (Shop Talk)

Chacun des trois voyants d'anomalie de fonctionnement a une couleur différente. Le voyant Arrêt moteur est un voyant rouge. Le voyant de contrôle du moteur est jaune. Le voyant de basse pression de carburant est vert. Pour des informations exactes sur les circuits, se reporter au manuel de recherche de panne et de réparation de l'OEM.

Se reporter à Dépistage du code de défaut t05-199.

Dernière modification: 25-OCT-2010


Circuit de capteur de température d'huile - court-circuit haut

CODE DE DEFAUT 212

Circuit de capteur de température d'huile - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile – court-circuit haut. Tension de signal élevée détectée sur la broche de signal de température d'huile au niveau de l'ECM. | Aucun effet sur le fonctionnement. Aucune protection moteur pour la température d'huile.
Circuit de capteur de la température de l'huile

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur de combinaison de pression/température pour protéger le moteur.

Emplacement de composant

Le capteur de pression/température d'huile moteur se trouve dans le bloc sur le côté système de carburant du moteur.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-212.

Dernière modification: 25-OCT-2010


Circuit de capteur de température d'huile - court-circuit bas

CODE DE DEFAUT 213

Circuit de capteur de température d'huile - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile – court-circuit bas. Basse tension de signal détectée sur la broche de signal de température d'huile au niveau de l'ECM. | Aucun effet sur le fonctionnement. Aucune protection moteur pour la température d'huile.
Circuit de capteur de la température de l'huile

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur de combinaison de pression/température pour protéger le moteur.

Emplacement de composant

Le capteur de pression/température d'huile moteur se trouve dans le bloc sur le côté système de carburant du moteur.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-213.

Dernière modification: 25-OCT-2010


Température d'huile moteur élevée - critique

CODE DE DEFAUT 214

Température d'huile moteur élevée - critique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0 VOYANT: Rouge SRT: | Température d'huile élevée - température excessive. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température d'huile moteur

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur de combinaison de pression/température pour protéger le moteur.

Emplacement de composant

Le capteur de pression/température d'huile moteur se trouve dans le bloc sur le côté système de carburant du moteur.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 214 | 600 à 675

La fonctionnalité d'arrêt de protection du moteur pour la température d'huile est une fonction client qui ne peut être activée qu'à la demande du client. Cette fonction désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut t05-214.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'entrée de compresseur – court-circuit haut

CODE DE DEFAUT 221

Circuit de capteur de pression d'entrée de compresseur – court-circuit haut

Présentation générale

Circuit de capteur de pression d'entrée de compresseur – court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'entrée de compresseur - tension au-dessus de la normale ou court-circuit à source haute. Tension de signal élevée détectée dans le circuit de pression d'entrée de compresseur au niveau de l'ECM. | Néant
Circuit de capteur de pression d'entrée de compresseur

Description de circuit

Le capteur de pression d'entrée de compresseur mesure la pression d'entrée du turbocompresseur.

Emplacement de composant

Le capteur de pression d'entrée de compresseur se trouve juste avant l'entrée du turbocompresseur.

Informations techniques (Shop Talk)

Ce capteur est également considéré comme un capteur de restriction d'entrée et il mesure la pression absolue.

Se reporter à Dépistage du code de défaut t05-221.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'entrée de compresseur – court-circuit bas

CODE DE DEFAUT 222

Circuit de capteur de pression d'entrée de compresseur – court-circuit bas

Présentation générale

Circuit de capteur de pression d'entrée de compresseur – court-circuit bas

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'entrée de compresseur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée dans le circuit de pression d'entrée de compresseur au niveau de l'ECM. | Néant
Circuit de capteur de pression d'entrée de compresseur

Description de circuit

Le capteur de pression d'entrée de compresseur mesure la pression d'entrée du turbocompresseur.

Emplacement de composant

Le capteur de pression d'entrée de compresseur se trouve juste avant l'entrée du turbocompresseur.

Informations techniques (Shop Talk)

Ce capteur est également considéré comme un capteur de restriction d'entrée et il mesure la pression absolue.

Se reporter à Dépistage du code de défaut t05-222.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 227
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? Haute ? | Aller à fr85-fc227bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc227lgp

Dernière modification: 01-OCT-2004


Pression de liquide de refroidissement – protection moteur

CODE DE DEFAUT 228

Pression de liquide de refroidissement – protection moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 228 PID: P109 SPN: 109 FMI: 1 VOYANT: Rouge SRT: | Basse pression de liquide de refroidissement moteur - critique | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit du capteur de pression de liquide de refroidissement

Description de circuit

Le capteur de pression de liquide de refroidissement est utilisé par le module de commande électronique (ECM) pour surveiller la pression de liquide de refroidissement. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression de liquide de refroidissement est utilisée par l'ECM pour la protection moteur.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve dans le bloc-moteur au-dessous de l'emplacement de sortie d'eau.

Informations techniques (Shop Talk)

La fonctionnalité d'arrêt de protection du moteur pour le liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Cette fonction désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut t05-228.

Dernière modification: 25-OCT-2010


Circuit du capteur de pression de liquide de refroidissement moteur - court-circuit haut

CODE DE DEFAUT 231

Circuit du capteur de pression de liquide de refroidissement moteur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 231 PID: P109 SPN: 109 FMI: 3 VOYANT: Orange SRT: | Circuit du capteur de pression de liquide de refroidissement moteur - court-circuit haut | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression de liquide de refroidissement.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le capteur de pression/température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression de liquide de refroidissement. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression de liquide de refroidissement est utilisée par l'ECM pour le système de protection moteur.

Emplacement de composant

Le capteur de pression/température de liquide de refroidissement se trouve dans le bloc-moteur au-dessous de l'emplacement de sortie d'eau.

Se reporter à Dépistage du code de défaut t05-231.

Dernière modification: 25-OCT-2010


Circuit du capteur de pression de liquide de refroidissement moteur - court-circuit bas

CODE DE DEFAUT 232

Circuit du capteur de pression de liquide de refroidissement moteur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 232 PID: P109 SPN: 109 FMI: 4 VOYANT: Orange SRT: | Circuit du capteur de pression de liquide de refroidissement moteur - court-circuit bas | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression de liquide de refroidissement.
Circuit du capteur de pression de liquide de refroidissement moteur

Description de circuit

Le capteur de pression/température de liquide de refroidissement moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression de liquide de refroidissement. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression de liquide de refroidissement est utilisée par l'ECM pour le système de protection moteur.

Emplacement de composant

Le capteur de pression/température de liquide de refroidissement se trouve dans le bloc-moteur au-dessous de l'emplacement de sortie d'eau.

Se reporter à Dépistage du code de défaut t05-232.

Dernière modification: 25-OCT-2010


Basse pression de liquide de refroidissement moteur - avertissement

CODE DE DEFAUT 233

Basse pression de liquide de refroidissement moteur - avertissement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 233 PID: P109 SPN: 109 FMI: 1 VOYANT: Orange SRT: | Basse pression de liquide de refroidissement moteur - avertissement | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit du capteur de pression de liquide de refroidissement

Description de circuit

Le capteur de pression de liquide de refroidissement est utilisé par le module de commande électronique (ECM) pour surveiller la pression de liquide de refroidissement. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression de liquide de refroidissement est utilisée par l'ECM pour la protection moteur.

Emplacement de composant

Le capteur de pression de liquide de refroidissement se trouve dans le bloc-moteur au-dessous de l'emplacement de sortie d'eau.

Informations techniques (Shop Talk)

La fonctionnalité d'arrêt de protection du moteur pour le liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Cette fonction désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut t05-233.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 234
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc234bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc234lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 235
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc235bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc235lgp

Dernière modification: 01-OCT-2004


Circuit de tension d'alimentation de capteur N° 3 - court-circuit bas

CODE DE DEFAUT 238

Circuit de tension d'alimentation de capteur N° 3 - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: 232 SPN: 620 FMI: 4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 3 - court-circuit bas. Basse tension détectée au niveau de la tension d'alimentation de capteur 12 VCC (3). | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 3

Description de circuit

C'est la tension d'alimentation du capteur de débit volumétrique de gaz.

Emplacement de composant

Le circuit d'alimentation de capteur N° 3 est contenu dans le faisceau de câblage du moteur.

Informations techniques (Shop Talk)

En testant la résistance des fils, s'assurer que les connecteurs ECM et OEM sont déconnectés.

Se reporter à Dépistage du code de défaut t05-238.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation de capteur N° 3 - court-circuit haut

CODE DE DEFAUT 239

Circuit de tension d'alimentation de capteur N° 3 - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S239 SPN: 620 FMI: 3 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 3 - court-circuit haut. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 3. | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 3

Description de circuit

C'est la tension d'alimentation du capteur de débit volumétrique de gaz.

Emplacement de composant

Le circuit d'alimentation de capteur N° 3 est contenu dans le faisceau de câblage du moteur.

Informations techniques (Shop Talk)

En testant la résistance des fils, s'assurer que les connecteurs ECM et OEM sont déconnectés.

Se reporter à Dépistage du code de défaut t05-239.

Dernière modification: 25-OCT-2010


Circuit de capteur de vitesse de véhicule – perte du signal d'entrée

CODE DE DEFAUT 241

Circuit de capteur de vitesse de véhicule – perte du signal d'entrée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2 VOYANT: Orange SRT: | Circuit de capteur de vitesse de véhicule - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse du véhicule. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule et un capteur OEM fournissent une entrée au module de commande électronique (ECM) pour des fonctions supplémentaires comme la régulation de vitesse sur route et le régulateur de vitesse.

Emplacement de composant

Utiliser le manuel OEM pour l'emplacement de ce capteur. Généralement, ce capteur est installé sur l'arbre de transmission arrière.

Informations techniques (Shop Talk)

  • Débrancher le capteur de vitesse de véhicule qui se connecte au compteur de vitesse OEM ou à l'enregistreur de trajet et déplacer le véhicule. Si le code de défaut devient inactif, il y a probablement un bruit électrique dans le circuit de capteur de vitesse de véhicule en provenance du dispositif OEM.
  • Vérifier si les fils du capteur de vitesse de véhicule (VSS) dans le faisceau OEM sont des fils à paires torsadées.
  • Ce capteur a généralement une bobine mais il peut en avoir deux. Une seule est utilisée.
  • La vitesse de véhicule peut également être transmise par la liaison de données si le véhicule utilise J1939. Si aucun capteur n'est trouvé et si la vitesse de véhicule est lue, elle est alors probablement transmise ; donc aucun capteur de vitesse de véhicule n'est utilisé.
Se reporter à Dépistage du code de défaut t05-241.

Dernière modification: 25-OCT-2010


Circuit de capteur de vitesse de véhicule - détection d'une manipulation illicite

CODE DE DEFAUT 242

Circuit de capteur de vitesse de véhicule - détection d'une manipulation illicite

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P84 SPN: 84 FMI: 10 VOYANT: Orange SRT: | Détection d'un signal de vitesse de véhicule incorrect ; manipulation illicité du signal. | Le régime moteur maximum est limité à la valeur réglée pour le régime moteur maximum sans capteur de vitesse de véhicule. Le régulateur de vitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule et un capteur OEM fournissent une entrée au module de commande électronique (ECM) pour des fonctions supplémentaires comme la régulation de vitesse sur route et le régulateur de vitesse.

Emplacement de composant

Utiliser le manuel OEM pour l'emplacement de ce capteur. Généralement, ce capteur est installé sur l'arbre de transmission arrière.

Informations techniques (Shop Talk)

  • Débrancher le capteur de vitesse de véhicule qui se connecte au compteur de vitesse OEM ou à l'enregistreur de trajet et déplacer le véhicule. Si le code de défaut devient inactif, il y a probablement un bruit électrique dans le circuit de capteur de vitesse de véhicule en provenance du dispositif OEM.
  • Vérifier si les fils du capteur de vitesse de véhicule (VSS) dans le faisceau OEM sont des fils à paires torsadées.
  • Ce capteur a généralement une bobine mais il peut en avoir deux. Une seule est utilisée pour le contrôle du moteur.
Se reporter à Dépistage du code de défaut t05-242.

Dernière modification: 25-OCT-2010


Circuit de capteur de température d'entrée de compresseur – court-circuit haut

CODE DE DEFAUT 249

Circuit de capteur de température d'entrée de compresseur – court-circuit haut

Présentation générale

Circuit de capteur de température d'entrée de compresseur – court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 249 PID: P105 SPN: 105 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur – court-circuit haut. | Réduction possible des performances.
Circuit de capteur de température d'entrée de compresseur

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de température d'entrée du compresseur pour déterminer la température de l'air entrant dans le turbocompresseur.

Emplacement de composant

Le capteur de température d'entrée de compresseur se trouve dans la tuyauterie d'admission du turbocompresseur (capteur de combinaison avec humidité).

Informations techniques (Shop Talk)

  • Le capteur de température d'entrée de compresseur est un capteur de combinaison avec le capteur d'humidité.

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-249.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 254
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc254gp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc254blpg

Dernière modification: 22-NOV-2004


Fault Code Path Selection

CODE DE DEFAUT 255
Fault Code Path Selection

Avez-vous un moteur B LPG ? | Aller à fr85-fc255blpg
Avez-vous un moteur B Gas Plus, C Gas Plus ou L Gas Plus ? | Aller à fr85-fc255gp

Dernière modification: 01-OCT-2004


Circuit de capteur de température d'entrée de compresseur – court-circuit bas

CODE DE DEFAUT 256

Circuit de capteur de température d'entrée de compresseur – court-circuit bas

Présentation générale

Circuit de capteur de température d'entrée de compresseur – court-circuit bas

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'entrée de compresseur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée dans le circuit d'entrée de compresseur au niveau de l'ECM. | Réduction possible des performances du moteur. Le ventilateur reste en marche (ON) s'il est contrôlé par l'ECM. Pas de protection moteur pour la température d'entrée de turbocompresseur.
Circuit de capteur de température d'entrée de compresseur

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de température d'entrée du compresseur pour déterminer la température de l'air entrant dans le turbocompresseur.

Emplacement de composant

Le capteur de température d'entrée de compresseur se trouve dans la tuyauterie d'admission du turbocompresseur (capteur de combinaison avec humidité).

Informations techniques (Shop Talk)

  • Le capteur de température d'entrée de compresseur est un capteur de combinaison avec le capteur d'humidité.

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-256.

Dernière modification: 25-OCT-2010


Circuit de capteur de température de carburant - court-circuit haut

CODE DE DEFAUT 263

Circuit de capteur de température de carburant - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 263 PID: P174 SPN: 174 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de carburant - court-circuit haut. Circuit ouvert détecté sur la broche de signal de l'ECM. | Réduction possible des performances.
Circuit de capteur de température de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de combinaison de pression/température pour mesurer la température de carburant.

Emplacement de composant

Le capteur de pression/température de pompe à carburant se trouve dans le carter de carburant.

Informations techniques (Shop Talk)

Le capteur de pression/température de carburant mesure la pression de carburant secondaire et la température de carburant secondaire au niveau du carter de mélangeur après le régulateur de basse pression.

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
  • Ce code de défaut peut être enregistré par temps extrêmement froid.
Se reporter à Dépistage du code de défaut t05-263.

Dernière modification: 25-OCT-2010


Circuit de capteur de température de carburant - court-circuit bas

CODE DE DEFAUT 265

Circuit de capteur de température de carburant - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 265 PID: P174 SPN: 174 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de carburant - court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM. | Réduction possible des performances.
Circuit de capteur de température de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de combinaison de pression/température pour mesurer la température de carburant et la pression secondaire.

Emplacement de composant

Le capteur de pression/température de pompe à carburant se trouve dans le carter de carburant.

Informations techniques (Shop Talk)

Le capteur de pression/température de carburant mesure la pression de carburant secondaire et la température de carburant secondaire au niveau du carter de mélangeur après le régulateur de basse pression.

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-265.

Dernière modification: 25-OCT-2010


Circuit de soupape de régulation de régime de ralenti - court-circuit haut

CODE DE DEFAUT 336

Circuit de soupape de régulation de régime de ralenti - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 336 PID: S19 SPN: 634 FMI: 3 VOYANT: Orange SRT: | Circuit de soupape de régulation de régime de ralenti - court-circuit haut | Un court-circuit à 12 VCC provoque une surtension. Le moteur cale et ne démarre pas avec un court-circuit à 5 VCC.
Circuit de soupape de régulation de régime de ralenti - court-circuit haut

Description de circuit

La soupape de régulation de régime de ralenti est une soupape de dérivation utilisée pour commander le régime de ralenti dans certaines conditions de charge par le module de commande électronique (ECM). L’ECM utilise cette soupape pour réguler le flux de mélange air-carburant dans une condition de ralenti.

Emplacement de composant

La soupape de régulation de régime de ralenti se trouve sur le côté du corps d’accélérateur.

Informations techniques (Shop Talk)

La soupape de régulation de régime de ralenti fonctionne dans des conditions de ralenti.

Se reporter à Dépistage du code de défaut t05-336.

Dernière modification: 25-OCT-2010


Circuit de soupape de régulation de régime de ralenti - court-circuit bas

CODE DE DEFAUT 337

Circuit de soupape de régulation de régime de ralenti - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 337 PID: S19 SPN: 634 FMI: 4 VOYANT: Orange SRT: | Circuit de soupape de régulation de régime de ralenti - court-circuit bas | Le régime de ralenti bas est inférieur à la normale. Le moteur risque de caler.
Circuit de soupape de régulation de régime de ralenti - court-circuit bas

Description de circuit

La soupape de régulation de régime de ralenti est une soupape de dérivation utilisée pour commander le régime de ralenti dans certaines conditions de charge par le module de commande électronique (ECM). L’ECM utilise cette soupape pour réguler le flux de mélange air ou carburant dans une condition de ralenti.

Emplacement de composant

La soupape de régulation de régime de ralenti se trouve sur le côté du corps d’accélérateur.

Informations techniques (Shop Talk)

La soupape de régulation de régime de ralenti fonctionne uniquement dans des conditions de ralenti.

Se reporter à Dépistage du code de défaut t05-337.

Dernière modification: 25-OCT-2010


ECM – avertissement de défaillance matérielle interne

CODE DE DEFAUT 343

ECM – avertissement de défaillance matérielle interne

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: 254 SPN: 629 FMI: 12 VOYANT: Jaune SRT: | Erreur ECM interne. | Le moteur ne démarre ou ne fonctionne pas.
ECM

Description de circuit

Le module de commande électronique (ECM) est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté du moteur à côté du module de commande d'allumage (ICM).

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-343.

Dernière modification: 25-OCT-2010


Erreur logicielle d'ECM

CODE DE DEFAUT 346

Erreur logicielle d'ECM

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: 253 SPN: 630 FMI: 12 VOYANT: Jaune SRT: | Erreur logicielle d'ECM. | Néant.
Erreur de mise hors tension de l'ECM

Description de circuit

Le module de commande électronique (ECM) est un ordinateur responsable du contrôle du moteur, des diagnostics et des fonctions d'utilisation.

Emplacement de composant

L'ECM se trouve sur le côté du moteur à côté du module de commande d'allumage (ICM).

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un problème interne de l'ECM. Cela peut également être provoqué par une coupure d'alimentation de batterie avant la fin d'une séquence de mise hors tension. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut t05-346.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 352
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc352bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc352lgp

Dernière modification: 01-OCT-2004


Circuit de capteur de pression de collecteur d'admission – court-circuit haut

CODE DE DEFAUT 354

Circuit de capteur de pression de collecteur d'admission – court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 354 PID: P106 SPN: 106 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission - court-circuit haut. Tension de signal élevée détectée sur la broche de signal de capteur au niveau de l'ECM. | Réduction possible des performances.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de pression/température du collecteur d'admission pour déterminer la pression du mélange d'air entrant dans le moteur. Ce capteur sert à déterminer le calcul d'injection dans le moteur.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le carter de collecteur d'admission (capteur de combinaison avec température).

Informations techniques (Shop Talk)

Ce capteur détecte la pression et le température du mélange d'air et de carburant pénétrant dans le moteur. Tous les capteurs de pression sur les moteurs Plus sont des capteurs absolus.

Se reporter à Dépistage du code de défaut t05-354.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression de collecteur d'admission – court-circuit bas

CODE DE DEFAUT 355

Circuit de capteur de pression de collecteur d'admission – court-circuit bas

Présentation générale

Circuit de capteur de pression de collecteur d'admission – court-circuit bas

CODE | RAISON | EFFET
Code de défaut: 355 PID: P106 SPN: 106 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission - court-circuit bas. Basse tension (court-circuit à la masse) détectée sur la broche de signal de capteur au niveau de l'ECM. | Réduction possible des performances.
Circuit du capteur de pression du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de pression/température du collecteur d'admission pour déterminer la pression du mélange d'air entrant dans le moteur. Ce capteur sert à déterminer le calcul d'injection dans le moteur.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le carter de collecteur d'admission (capteur de combinaison avec température).

Informations techniques (Shop Talk)

Ce capteur détecte la pression et le température du mélange d'air et de carburant pénétrant dans le moteur. Tous les capteurs de pression sur les moteurs Plus sont des capteurs absolus.

Se reporter à Dépistage du code de défaut t05-355.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 386
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc386bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc386lgp

Dernière modification: 01-OCT-2004


Circuit de tension d'alimentation de capteur de position de pédale/levier d'accélérateur - court-circuit haut

CODE DE DEFAUT 387

Circuit de tension d'alimentation de capteur de position de pédale/levier d'accélérateur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 387 PID: S221 SPN: 1043 FMI: 3 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur de position de pédale d'accélérateur. | Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique ralenti et monte au régime par défaut lorsque le commutateur de validation de ralenti indique ralenti-arrêt.
Circuit de tension d'alimentation de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position de pédale d'accélérateur envoie un signal au module de commande électronique (ECM) pour indiquer à l'ECM le taux auquel le conducteur souhaite accélérer le véhicule.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

  • S'assurer qu'aucun circuit externe n'est branché dans le circuit de capteur de position de pédale d'accélérateur et de l'absence de manipulation illicite dans le circuit.
  • Si les contrôles de câblages et de capteurs sont bons, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le véhicule avec les fils de test en place. Si le code de défaut disparaît, remplacer le faisceau OEM.
  • Vérifier si les fils du capteur de position de pédale d'accélérateur sont torsadés.
Se reporter à Dépistage du code de défaut t05-387.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 415
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc415bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc415lgp

Dernière modification: 01-OCT-2004


Température d'huile moteur élevée — avertissement de température excessive

CODE DE DEFAUT 421

Température d'huile moteur élevée — avertissement de température excessive

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: P175 SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Avertissement de température élevée d'huile. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température d'huile moteur

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur de combinaison de pression/température pour protéger le moteur.

Emplacement de composant

Le capteur de pression/température d'huile moteur se trouve dans le bloc, sous l'ECM.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 421 | 600 à 675

La fonctionnalité d'arrêt de protection du moteur pour la température d'huile est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut t05-421.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 422
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc422bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc422lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 431
Fault Code Path Selection

Le levier ou la pédale d'accélérateur a-t-il un commutateur de capteur à état solide ? | Aller à fr85-fc431sss
Le levier ou la pédale d'accélérateur a-t-il un commutateur de capteur intégré ? | Aller à fr85-fc431iss
Le levier ou la pédale d'accélérateur a-t-il un commutateur de capteur non intégré ? | Aller à fr85-fc431niss

Dernière modification: 01-OCT-2004


Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

CODE DE DEFAUT 432

Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 432 PID: S230 SPN: 558 FMI: 13/13 VOYANT: Rouge SRT: | Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage. La tension sur le circuit de validation de ralenti au ralenti et hors ralenti ne correspond pas à la position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le capteur de position de la pédale ou du levier d'accélérateur est attaché à la pédale ou au levier d'accélérateur. Le capteur de position de pédale ou de levier d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque la pédale ou le capteur d'accélérateur est enfoncé ou relâché. Le circuit de position de la pédale ou du levier d'accélérateur contient trois fils : alimentation de position de pédale ou de levier d'accélérateur, retour de position de pédale ou de levier d'accélérateur et signal de position de pédale ou de levier d'accélérateur. Le circuit de retour de commutateur pour le circuit de validation au ralenti et hors ralenti est un retour partagé avec d'autres commutateurs OEM.

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur.

Informations techniques (Shop Talk)

Ce défaut est enregistré en cas de désaccord entre les commutateurs de validation au ralenti et hors ralenti et le signal de position de pédale ou de levier d'accélérateur. Le fait de mettre le contact en appuyant partiellement sur la pédale ou le levier d'accélérateur peut rendre ce code de défaut actif. Ce défaut reste actif jusqu'à ce que la pédale ou le levier soit entièrement enfoncé et relâché.

Se reporter à Dépistage du code de défaut t05-432.

Dernière modification: 25-OCT-2010


Basse tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 441

Basse tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Basse tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Réduction possible des performances.
Circuit d'alimentation de batterie non commutée

Description de circuit

Il y a quatre entrées de batterie dans les connecteurs OEM qui sont des alimentations de batterie non commutée sur le module de commande électronique (ECM).

Emplacement de composant

Le circuit de tension de batterie se trouve dans le faisceau de câblage.

Informations techniques (Shop Talk)

Le moteur ne communique ou ne démarre pas en cas d'anomalie de fonctionnement du circuit de batterie.

Se reporter à Dépistage du code de défaut t05-441.

Dernière modification: 25-OCT-2010


Haute tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

CODE DE DEFAUT 442

Haute tension de batterie N° 1 – données valides mais inférieures à la plage de fonctionnement normale – niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 1/16 VOYANT: Orange SRT: | Haute tension de batterie N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système minimum. | Risque de détérioration électrique de tous les composants électriques.
Circuit d'alimentation de batterie non commutée

Description de circuit

Il y a quatre entrées de batterie dans les connecteurs OEM qui sont des alimentations de batterie non commutée sur le module de commande électronique (ECM).

Emplacement de composant

Le circuit de tension de batterie se trouve dans le faisceau de câblage.

Informations techniques (Shop Talk)

Le moteur ne communique ou ne démarre pas en cas d'anomalie de fonctionnement du circuit de batterie.

Se reporter à Dépistage du code de défaut t05-442.

Dernière modification: 25-OCT-2010


Tension d'alimentation de capteur de position de la pédale d'accélérateur – court-circuit bas

CODE DE DEFAUT 443

Tension d'alimentation de capteur de position de la pédale d'accélérateur – court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 443 PID: S221 SPN: 1043 FMI: 4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le capteur de position de pédale d'accélérateur. | Le moteur tourne au ralenti lorsque le commutateur de validation de ralenti indique ralenti et monte au régime par défaut lorsque le commutateur de validation de ralenti indique ralenti-arrêt.
Circuit de tension d'alimentation de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position de pédale d'accélérateur envoie un signal au module de commande électronique (ECM) lorsque le conducteur enfonce la pédale d'accélérateur pour déterminer la position de la pédale d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur.

Informations techniques (Shop Talk)

  • S'assurer qu'aucun circuit externe n'est branché dans le circuit de capteur de position de pédale d'accélérateur et de l'absence de manipulation illicite dans le circuit.
  • Si les contrôles de câblages et de capteurs sont bons, remplacer les fils du capteur de position de pédale d'accélérateur et les fils du circuit de commutateur de validation de ralenti entre la pédale d'accélérateur et l'ECM par de nouveaux fils. Faire passer les fils à travers et autour de la cloison sans utiliser de connecteur de cloison. Tester le véhicule avec les fils de test en place. Si le code de défaut disparaît, remplacer le faisceau OEM.
  • Vérifier si les fils du capteur de position de pédale d'accélérateur sont torsadés.
Se reporter à Dépistage du code de défaut t05-443.

Dernière modification: 25-OCT-2010


Haute pression de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 449

Haute pression de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P94 SPN: 94 FMI: 0/16 VOYANT: Orange SRT: | Haute pression de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression de carburant indique que la pression de carburant a dépassé le seuil maximum pour la condition donnée du moteur. | Performances éventuellement erratiques du moteur.
Circuit de capteur de pression/température de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de carburant secondaire (capteur de combinaison) pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de carburant secondaire sur le circuit d'alimentation de capteur 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de carburant secondaire fournit un signal à l'ECM sur le circuit de signal de capteur de pression de carburant secondaire. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans l'admission de la soupape de commande de carburant. Le capteur est également utilisé pour mesurer la température du carburant entrant dans l'admission de la soupape de commande de carburant moteur.

Emplacement de composant

Le capteur de pression/température de carburant secondaire se trouve dans le carter de carburant à proximité de la soupape de commande de carburant.

Informations techniques (Shop Talk)

Le capteur de pression/température de carburant secondaire mesure la pression de carburant secondaire sur le moteur. Il se trouve après le régulateur de basse pression. Le capteur de pression/température de carburant secondaire est un capteur absolu.

Le raccord Compuchek™ se trouve dans le carter de régulateur de basse pression et il sert à mesurer la pression de carburant secondaire.

Les causes possibles de ce code de défaut incluent :

  • Pression de carburant primaire élevée
  • Evaporateur ou régulateur de basse pression moteur endommagé
  • Capteur de pression/température de carburant secondaire endommagé
Se reporter à Dépistage du code de défaut t05-449.

Dernière modification: 09-NOV-2010


Fault Code Path Selection

CODE DE DEFAUT 453
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc453bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc453lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 454
Fault Code Path Selection

Le moteur est-il un moteur B Gas Plus ou C Gas Plus sans convertisseur de tension d'alimentation de capteur optionnel ? | Aller à fr85-fc454bcgp
Le moteur est-il un moteur L Gas Plus ou C Gas Plus avec convertisseur de tension d'alimentation de capteur optionnel ? | Aller à fr85-fc454lcgp

Dernière modification: 29-FEV-2008


Circuit de soupape de contrôle de carburant - court-circuit haut

CODE DE DEFAUT 455

Circuit de soupape de contrôle de carburant - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 455 PID: S18 SPN: 633 FMI: 3 VOYANT: Rouge SRT: | Circuit de soupape de contrôle de carburant - court-circuit haut. Tension de signal élevée détectée sur la broche de signal de capteur au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de soupape de commande de carburant

Description de circuit

Le module de commande électronique (ECM) utilise cette soupape pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant se trouve dans le carter de carburant à côté du capteur de gaz.

Informations techniques (Shop Talk)

Cette soupape est normalement fermée lorsqu'aucune alimentation n'est appliquée. La soupape est à modulation de largeur d'impulsion.

Se reporter à Dépistage du code de défaut t05-455.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 458
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc458bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc458lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 459
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc459bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc459lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 461
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc461bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc461lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 462
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc462bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc462lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 465
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc465bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc465lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 466
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc466bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc466lgp

Dernière modification: 01-OCT-2004


Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 482

Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 482 PID: P94 SPN: 94 FMI: 1/18 VOYANT: Orange SRT: | Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression est au-dessous de la limite de protection du moteur. | Détarage de la puissance du moteur.
Circuit de capteur de pression/température de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur (de combinaison) de pression/température de carburant secondaire (capteur de combinaison) pour mesurer la pression et la température du carburant entrant dans la soupape de commande de carburant moteur. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression/température de carburant secondaire sur le circuit d'alimentation de capteur 1. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression/température de carburant secondaire fournit un signal à l'ECM sur le circuit de signal de capteur de pression de carburant secondaire. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans l'admission de la soupape de commande de carburant. Le capteur est également utilisé pour mesurer la température du carburant entrant dans l'admission de la soupape de commande de carburant moteur.

Emplacement de composant

Le capteur de pression/température de carburant secondaire se trouve dans le carter de carburant à proximité de la soupape de commande de carburant.

Informations techniques (Shop Talk)

Le capteur de pression/température de carburant secondaire mesure la pression de carburant secondaire sur le moteur. Il se trouve après le régulateur de basse pression. Le capteur de pression/température de carburant secondaire est un capteur absolu. Le raccord Compuchek™ se trouve dans le carter de régulateur de basse pression et il sert à mesurer la pression de carburant secondaire.

Les causes possibles sont :

  • Basse pression de carburant principal
  • Régulateur de carburant à basse pression endommagé
  • Capteur de pression/température de carburant secondaire endommagé
  • Contamination d'huile dans le système de carburant
  • Restriction de conduites de carburant
  • Fuites de carburant.
Se reporter à Dépistage du code de défaut 482.

Dernière modification: 09-NOV-2010


Température de collecteur d'admission élevée — avertissement de température excessive

CODE DE DEFAUT 488

Température de collecteur d'admission élevée — avertissement de température excessive

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission élevée - avertissement de température excessive. Avertissement de température élevée du collecteur d'admission. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température du collecteur d'admission

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée du capteur de pression/température du collecteur d'admission pour déterminer la température du collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission se trouve dans le carter de collecteur d'admission (capteur de combinaison avec pression absolue).

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
  • La fonctionnalité d'arrêt de protection du moteur pour la température de collecteur d'admission est une fonction client qui ne peut être activée qu'à la demande du client. Cette fonction désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.
Se reporter à Dépistage du code de défaut t05-488.

Dernière modification: 25-OCT-2010


Circuit de soupape de contrôle de carburant – Court-circuit bas

CODE DE DEFAUT 511

Circuit de soupape de contrôle de carburant – Court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 511 PID: S18 SPN: 633 FMI: 4 VOYANT: Rouge SRT: | Circuit de soupape de contrôle de carburant - court-circuit bas. Basse tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de soupape de commande de carburant

Description de circuit

Le module de commande électronique (ECM) utilise cette soupape pour doser le carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant se trouve dans le carter de carburant à côté du capteur débit volumétrique de gaz.

Informations techniques (Shop Talk)

Cette soupape est normalement fermée lorsqu'aucune alimentation n'est appliquée. La soupape est à modulation de largeur d'impulsion.

Se reporter à Dépistage du code de défaut t05-511.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 512
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ? | Aller à fr85-fc512gp
Avez-vous un moteur B Gas International ? | Aller à fr85-fc512bgi

Dernière modification: 08-DEC-2004


Fault Code Path Selection

CODE DE DEFAUT 513
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ? | Aller à fr85-fc513gp
Avez-vous un moteur B Gas International ? | Aller à fr85-fc513bgi

Dernière modification: 08-DEC-2004


Fault Code Path Selection

CODE DE DEFAUT 545
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc545bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc545lgp

Dernière modification: 01-OCT-2004


Circuit de capteur de pression de carburant secondaire - court-circuit haut

CODE DE DEFAUT 546

Circuit de capteur de pression de carburant secondaire - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 546 PID: P94 SPN: 94 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de carburant secondaire - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Réduction possible des performances.
Circuit de capteur de pression/température de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de pression/température de carburant pour mesurer la pression de carburant secondaire sur le moteur.

Emplacement de composant

Le capteur de pression/température de carburant secondaire se trouve dans le carter de carburant.

Informations techniques (Shop Talk)

Le capteur de pression/température de carburant mesure la pression de carburant secondaire sur le moteur. Il se trouve après le régulateur de basse pression. Le capteur de pression/température de carburant secondaire est un capteur absolu.

Se reporter à Dépistage du code de défaut t05-546.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression de carburant secondaire - court-circuit bas

CODE DE DEFAUT 547

Circuit de capteur de pression de carburant secondaire - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 547 PID: P94 SPN: 94 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de carburant secondaire - court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM. | Influence possible sur les performances.
Circuit de capteur de pression/température de carburant

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de pression/température de carburant pour mesurer la pression de carburant secondaire sur le moteur. C'est un capteur combiné avec le capteur de température.

Emplacement de composant

Le capteur de pression/température de carburant secondaire se trouve dans le carter de carburant.

Informations techniques (Shop Talk)

Le capteur de pression/température de carburant mesure la pression de carburant secondaire sur le moteur. Il se trouve après le régulateur de basse pression. Le capteur de pression/température de carburant secondaire est un capteur absolu.

Se reporter à Dépistage du code de défaut t05-547.

Dernière modification: 25-OCT-2010


Circuit de commutateur de validation du ralenti - Les deux commutateurs bas

CODE DE DEFAUT 551

Circuit de commutateur de validation du ralenti - Les deux commutateurs bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 551 PID: P91 SPN: 91 FMI: 4 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur - tension au-dessous de la normale ou court-circuit à source basse. Pas de tension détectée simultanément sur les circuits de validation de ralenti au ralenti et hors ralenti. | Le moteur ne tourne qu'au ralenti.
Circuit de commutateur de validation du ralenti

Description de circuit

Le module de commande électronique (ECM) utilise ce signal pour déterminer la position de la pédale d'accélérateur.

Emplacement de composant

Les commutateurs de validation de ralenti se trouvent dans la pédale d'accélérateur.

Informations techniques (Shop Talk)

Le commutateur de validation de ralenti ne nécessite pas de câblage à paire torsadée.

Se reporter à Dépistage du code de défaut t05-551.

Dernière modification: 25-OCT-2010


Détonation de cylindre moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 561

Détonation de cylindre moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 561 PID: S090 SPN: 1352 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. En tant que tel, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-561.

Dernière modification: 25-OCT-2010


Détonation de cylindre moteur N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 562

Détonation de cylindre moteur N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 562 PID: S091 SPN: 1353 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. En tant que tel, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-562.

Dernière modification: 25-OCT-2010


Détonation de cylindre moteur N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 563

Détonation de cylindre moteur N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 563 PID: S092 SPN: 1354 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. En tant que tel, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-563.

Dernière modification: 25-OCT-2010


Détonation de cylindre moteur N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 564

Détonation de cylindre moteur N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 564 PID: S093 SPN: 1355 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. En tant que tel, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-564.

Dernière modification: 25-OCT-2010


Détonation de cylindre moteur N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 565

Détonation de cylindre moteur N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 565 PID: S094 SPN: 1356 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. En tant que tel, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-565.

Dernière modification: 25-OCT-2010


Détonation de cylindre moteur N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 566

Détonation de cylindre moteur N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 566 PID: S095 SPN: 1357 FMI: 0 VOYANT: Rouge SRT: | Détonation de cylindre moteur N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent également provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. En tant que tel, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-566.

Dernière modification: 25-OCT-2010


Circuit de capteur de détonation - court-circuit bas, capteur avant

CODE DE DEFAUT 572

Circuit de capteur de détonation - court-circuit bas, capteur avant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 572 PID: S91 SPN: 1353 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de détonation - court-circuit bas, capteur avant. Court-circuit bas de circuit de capteur de détonation. | Le contrôle de détonation est désactivé.
Circuit de capteur de détonation 1 et 2

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur pour déterminer toute détonation du moteur pour le protéger.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L Gas Plus. Le moteur de la série B a un capteur de détonation 1 situé sur la vis de couvercle d'admission de culasse.

Le capteur de détonation 2 se trouve sur le dessus du moteur, sur la culasse, à côté du cylindre 6 des moteurs C et L Gas Plus. Le moteur de la série B a un capteur de détonation 2 situé sur le côté gauche du bloc à proximité de l'ECM.

Se reporter à Dépistage du code de défaut t05-572.

Dernière modification: 25-OCT-2010


Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S039 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande électronique (ECM) à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il est câblé à la masse du châssis ou du bloc. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement exact.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.
Se reporter à Dépistage du code de défaut t05-584.

Dernière modification: 25-OCT-2010


Circuit de relais de démarreur - court-circuit bas

CODE DE DEFAUT 585

Circuit de relais de démarreur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S039 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de relais de démarreur - court-circuit bas. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Le moteur n'a pas de protection de verrouillage de démarreur.
Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande électronique (ECM) à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il est câblé à la masse du châssis ou du bloc. Consulter le schéma de câblage OEM pour les détails du circuit de retour.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Consulter le manuel d'entretien de l'OEM pour l'emplacement exact.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce défaut peut être provoqué par :

  • Un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.
Se reporter à Dépistage du code de défaut t05-585.

Dernière modification: 25-OCT-2010


Circuit de capteur de contre-pression d'échappement – court-circuit haut

CODE DE DEFAUT 591

Circuit de capteur de contre-pression d'échappement – court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 591 PID: S034 SPN: 648 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de contre-pression d'échappement - court-circuit haut. Détection d'une haute tension sur la broche de contre-pression d'échappement du connecteur ECM. | Réduction possible des performances.
Circuit du capteur de contre-pression d'échappement

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée de ce capteur pour déterminer la pression des gaz d'échappement qui affecte l'injection du moteur.

Emplacement de composant

Le capteur de contre-pression d'échappement se trouve au-dessus du boîtier de culbuteur et il est connecté au support de filtre de ventilation de bloc-moteur fermé. Le capteur utilise un tube qui est monté dans la connexion de sortie d'échappement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le tube de capteur de contre-pression d'échappement est vulnérable à l'accumulation de condensation et de boue. Une maintenance périodique de ce tube doit être effectuée. Ce capteur est positionné pour être protégé contre une chaleur extrême. Ne pas changer l'emplacement de ce capteur sur le moteur.

Sur le moteur L Gas Plus, un tube OEM de l'échappement se raccorde à un accumulateur sur le côté d'échappement du moteur. Un tube se raccorde ensuite à l'accumulateur sur le capteur de contre-pression d'échappement.

Se reporter à Dépistage du code de défaut t05-591.

Dernière modification: 25-OCT-2010


Circuit de capteur de contre-pression d'échappement – court-circuit bas

CODE DE DEFAUT 592

Circuit de capteur de contre-pression d'échappement – court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 592 PID: S034 SPN: 648 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de contre-pression d'échappement - court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau du connecteur ECM. | Réduction possible des performances.
Circuit du capteur de contre-pression d'échappement

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée de ce capteur pour déterminer la pression des gaz d'échappement qui affecte l'injection du moteur.

Emplacement de composant

Le capteur de contre-pression d'échappement se trouve au-dessus du boîtier de culbuteur et il est connecté au support de filtre de ventilation de bloc-moteur fermé. Le capteur utilise un tube qui est monté dans la connexion de sortie d'échappement. Se reporter à la Procédure 100-002 (schémas du moteur) dans le chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Le tube de capteur de contre-pression d'échappement est vulnérable à l'accumulation de condensation et de boue. Une maintenance périodique de ce tube doit être effectuée. Ce capteur est positionné pour être protégé contre une chaleur extrême. Ne pas changer l'emplacement de ce capteur sur le moteur.

Sur le moteur L Gas Plus, un tube OEM de l'échappement se raccorde à un accumulateur sur le côté d'échappement du moteur. Un tube se raccorde ensuite à l'accumulateur sur le capteur de contre-pression d'échappement.

Se reporter à Dépistage du code de défaut t05-592.

Dernière modification: 25-OCT-2010


Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le plus grave

CODE DE DEFAUT 613

Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 613 PID: Néant SPN: 1322 FMI: 11/31 VOYANT: Rouge SRT: | Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le plus grave | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Le défaut ne s'efface qu'après avoir coupé le contact.
Circuit de système d'allumage

Description de circuit

Le système d'allumage est un système à bobine sur bougie qui utilise un module de commande d'allumage (ICM) distinct pour faire fonctionner le système d'allumage. Le calage de bougie est contrôlé par l'ECM. L'ECM commande à l'ICM de mettre la bobine d'allumage sous tension pour le cylindre approprié dans la séquence d'amorçage sur la ligne de calage ICM dans le faisceau moteur. L'ECM envoie un signal à l'ICM pour préparer la mise sous tension de la bobine d'allumage pour le cylindre N° 1 sur la ligne de référence ICM dans le faisceau moteur. Les bobines sont mises sous tension par l'ICM à travers les lignes de tension de charge et de retour principal dans le faisceau d'allumage. L'ICM est capable de mesurer la tension d'allumage et de détecter des ratés sur le fil de retour secondaire dans le faisceau d'allumage. L'ECM reçoit ces informations sur les lignes de signal de tension d'allumage et de signal de détection de combustion (ratés).

Emplacement de composant

L'ICM se trouve à côté de l'ECM sur le côté d'admission du moteur près du carter volant. Les bobines d'allumage se trouvent au-dessus du cylindre correspondant sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le pourcentage de ratés du moteur pour tous les cylindres est supérieur à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

L'ECM enregistre ce défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle les ratés sont survenus.

  • L'ECM rend le défaut inactif immédiatement après que l'ECM détecte que le pourcentage de ratés de tous les cylindres est inférieur à une valeur étalonnée.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Si l'ECM ne reçoit pas de signal du fil de retour secondaire après qu'un cylindre a commandé l'amorçage, l'ECM enregistre cela comme un raté. En plus des trois défauts de ratés pour chaque cylindre, les pourcentages de ratés sont également calculés sur l'ensemble des six cylindres. Il y a trois niveaux de gravité pour les ratés sur de multiples cylindres.

Les causes possibles du code de défaut 613 incluent :

  • Les bougies ont dépassé les intervalles d'entretien
  • Les bougies ou les sabots sont endommagés
  • Les bobines sont en dysfonctionnement
  • Le faisceau d'allumage est en court-circuit ou en circuit ouvert

De plus, des ratés sur de multiples cylindres peuvent être provoqués par des problèmes de basse pression de carburant, d'EGR, d'alimentation de tension, de système de carburant ou de capteur d'oxygène. Les codes de défauts pour ces systèmes doivent être résolus avant de diagnostiquer la plainte de ratés.

Les ratés ne surviennent pas forcément dans toutes les conditions de fonctionnement. S'assurer de faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus pour effectuer le diagnostic.

Tous les fils de retour secondaires dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de retour secondaire de chaque bobine vers le fil de signal de retour principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des fils de retour secondaire est en circuit ouvert, l'ICM considère que le moteur a des ratés alors qu'il n'en a pas.

Une détérioration physique du bout de la bougie et/ou des traces d'aluminium peuvent indiquer un piston endommagé.

Se reporter à Dépistage du code de défaut t05-613.

Dernière modification: 25-OCT-2010


Erreur de capteur de régime moteur primaire

CODE DE DEFAUT 689

Erreur de capteur de régime moteur primaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2 VOYANT: Orange SRT: | Erreur de capteur de régime moteur principal (vilebrequin) – données erratiques, intermittentes ou incorrectes. Perte de signal du capteur de vilebrequin. | Le moteur risque de caler ou de ne pas démarrer.
Circuit du capteur de régime/position du moteur

Description de circuit

Le capteur de régime/position moteur de vilebrequin fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimenté à 5 volts. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de régime/position moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de régime moteur de vilebrequin ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent : circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.

Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut t05-689.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 751
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc751bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc751lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 752
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc752bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc752lgp

Dernière modification: 01-OCT-2004


Fault Code Path Selection

CODE DE DEFAUT 753
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc753bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc753lgp

Dernière modification: 01-OCT-2004


Erreur de capteur de régime moteur secondaire

CODE DE DEFAUT 778

Erreur de capteur de régime moteur secondaire

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S064 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Erreur de capteur de régime moteur (arbre à cames) secondaire – données erratiques, intermittentes ou incorrectes. Perte de signal du capteur d'arbre à cames. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de position moteur

Description de circuit

Le capteur de régime/position moteur d'arbre à cames fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimenté à 5 volts. Le capteur génère le signal en détectant le mouvement des dents cibles usinées dans une molette montée sur l'arbre à cames.

Emplacement de composant

Le capteur de régime/position moteur d'arbre à cames se trouve sur le côté d'admission au-dessus de l'entraînement des organes secondaires. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de régime moteur d'arbre à cames ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent : circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.

Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut t05-778.

Dernière modification: 25-OCT-2010


Fault Code Path Selection

CODE DE DEFAUT 1128
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc1128bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc1128lgp

Dernière modification: 14-MAI-2014


Fault Code Path Selection

CODE DE DEFAUT 1129
Fault Code Path Selection

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc1129bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc1129lgp

Dernière modification: 01-OCT-2004


Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal – niveau le plus grave

CODE DE DEFAUT 1271

Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1271 PID: Néant SPN: 1322 FMI: 1 VOYANT: Rouge SRT: | Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal – niveau le plus grave | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de signal de calage d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage. L'ICM est capable de détecter des ratés et la tension de bougie.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

Pour que l'ICM fonctionne correctement, tous les composants doivent être propres et serrés. Les codes de défauts 1482 sont toujours actifs si ce défaut est actif.

Se reporter à Dépistage du code de défaut t05-1271.

Dernière modification: 25-OCT-2010


Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 1482

Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1482 PID: Néant SPN: 1322 FMI: Néant VOYANT: Néant SRT: | Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le moins grave | Néant - informations sur les ratés.
Circuit de signal de calage d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage. L'ICM est capable de détecter des ratés et la tension de bougie.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Se reporter à Dépistage du code de défaut t05-1482.

Dernière modification: 21-FEV-2012


Détonation de cylindre moteur 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1643

Détonation de cylindre moteur 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1643 PID: S90 SPN: 1352 FMI: 0 VOYANT: Orange SRT: | Détonation de cylindre moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. A cause de cela, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-1643.

Dernière modification: 22-FEV-2012


Détonation de cylindre moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1644

Détonation de cylindre moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1644 PID: S91 SPN: 1353 FMI: 0 VOYANT: Orange SRT: | Détonation de cylindre moteur N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. A cause de cela, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-1644.

Dernière modification: 22-FEV-2012


Détonation de cylindre moteur 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1645

Détonation de cylindre moteur 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1645 PID: S92 SPN: 1354 FMI: 0 VOYANT: Orange SRT: | Détonation de cylindre moteur N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 1 se trouve sur le côté du moteur, sur le bloc, au-dessus du compresseur d'air des moteurs C et L. Le moteur de la série B a un capteur de détonation situé sur la vis de couvercle d'admission de culasse. La surface de montage de capteur de détonation avant sur le bloc-moteur C et L a deux trous de taille identique. Le capteur de détonation est monté sur le trou inférieur et le trou supérieur est utilisé sur certains produits pour le montage de pince en P.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. A cause de cela, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-1645.

Dernière modification: 22-FEV-2012


Détonation de cylindre moteur 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1646

Détonation de cylindre moteur 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1646 PID: S93 SPN: 1355 FMI: 0 VOYANT: Orange SRT: | Détonation de cylindre moteur N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 2 se trouve sur le dessus du moteur, sur la culasse, à proximité du cylindre N° 6 des moteurs C et L. Le moteur de la série B a un capteur de détonation 2 situé sur le côté du bloc à proximité de l'ECM.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. A cause de cela, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-1646.

Dernière modification: 22-FEV-2012


Détonation de cylindre moteur 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1647

Détonation de cylindre moteur 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1647 PID: S94 SPN: 1356 FMI: 0 VOYANT: Orange SRT: | Détonation de cylindre moteur N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 2 se trouve sur le dessus du moteur, sur la culasse, à proximité du cylindre N° 6 des moteurs C et L. Le moteur de la série B a un capteur de détonation 2 situé sur le côté du bloc à proximité de l'ECM.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. A cause de cela, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-1647.

Dernière modification: 23-FEV-2012


Détonation de cylindre moteur 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1648

Détonation de cylindre moteur 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1648 PID: S95 SPN: 1357 FMI: 0 VOYANT: Orange SRT: | Détonation de cylindre moteur N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. | Détarage de la puissance du moteur.
Circuit de capteur de détonation

Description de circuit

Le capteur de détonation est un accéléromètre qui mesure les vibrations de haute fréquence. Le module de commande électronique (ECM) traite les signaux de tension du capteur de détonation à la recherche d'un signal élevé au cours du cycle de combustion de chaque cylindre. De cette manière, un capteur peut être utilisé pour plusieurs cylindres.

Emplacement de composant

Le capteur de détonation 2 se trouve sur le dessus du moteur, sur la culasse, à proximité du cylindre N° 6 des moteurs C et L. Le moteur de la série B a un capteur de détonation 2 situé sur le côté du bloc à proximité de l'ECM.

Informations techniques (Shop Talk)

Les capteurs de détonation se trouvent sur le bloc-cylindre et la culasse. Il y a deux capteurs. Le capteur de détonation 1 surveille les cylindres 1, 2 et 3 ; le capteur de détonation 2 surveille les cylindres 4, 5 et 6. Le contact doit être coupé et remis pour rétablir toute la puissance après un détarage induit par détonation.

Les capteurs de détonation mesurent la vibration de haute fréquence du moteur en raison d'une détonation de combustion. Une détonation peut survenir si le moteur est alimenté avec un carburant de faible qualité ou s'il fonctionne à des températures excessives. D'autres sources de vibration de haute fréquence peuvent provoquer l'enregistrement de défauts de détonation. Il peut s'agir d'organes secondaires entraînés par engrenage comme des compresseurs d'air ou des pompes hydrauliques, une vibration de chaîne cinématique ou un moteur au fonctionnement irrégulier à cause d'une basse pression de carburant.

Lorsque les conditions existent, des défauts de détonation surviennent en fonctionnement à pleine puissance comme au cours d'une accélération plein gaz ou d'un test de calage sur une transmission automatique. A cause de cela, les défauts sont probablement inactifs au ralenti.

Se reporter à Dépistage du code de défaut t05-1648.

Dernière modification: 23-FEV-2012


Tension de bougie sur de multiples cylindres - données valides mais inférieures à la plage de fonctionnement normal.

CODE DE DEFAUT 1649

Tension de bougie sur de multiples cylindres - données valides mais inférieures à la plage de fonctionnement normal.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1649 PID: Néant SPN: Néant FMI: 1/17 VOYANT: Néant SRT: | Tension de bougie sur de multiples cylindres - données valides mais inférieures à la plage de fonctionnement normal. | Néant - informations sur les ratés.
Circuit de signal de calage d'allumage

Description de circuit

L'ICM est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. L'ECM contrôle l'ICM en fournissant des informations de calage d'allumage. L'ICM est capable de détecter des ratés et la tension de bougie.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est une bobine d'allumage ou un mauvais écartement de bougie.

Se reporter à Dépistage du code de défaut t05-1649.

Dernière modification: 23-FEV-2012


Tension de bougie sur de multiples cylindres - données valides mais supérieures à la plage de fonctionnement normal

CODE DE DEFAUT 1651

Tension de bougie sur de multiples cylindres - données valides mais supérieures à la plage de fonctionnement normal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1651 PID: Néant SPN: Néant FMI: 0/15 VOYANT: Néant SRT: | Tension de bougie sur de multiples cylindres - données valides mais supérieures à la plage de fonctionnement normal | Néant - informations sur les ratés.
Circuit de signal de calage d'allumage

Description de circuit

L'ICM est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. L'ECM contrôle l'ICM en fournissant des informations de calage d'allumage. L'ICM est capable de détecter des ratés et la tension de bougie.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il n'allume pas de voyant lorsqu'il devient actif. Le défaut est conçu pour informer le technicien qu'un problème potentiel sur les bougies, les bobines d'allumage, le faisceau d'allumage ou l'ICM existe lorsque le véhicule est en fonctionnement normal ou pour des plaintes de ratés. La cause la plus probable de ce code de défaut est une bobine d'allumage ou un mauvais écartement de bougie.

Se reporter à Dépistage du code de défaut t05-1651.

Dernière modification: 23-FEV-2012


Tension de bougie sur de multiples cylindres - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1652

Tension de bougie sur de multiples cylindres - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1652 PID: Néant SPN: Néant FMI: 2 VOYANT: Orange SRT: | Tension de bougie sur de multiples cylindres - données erratiques, intermittentes ou incorrectes. | Néant - information de circuit ouvert ou de court-circuit sur les lignes de signal de bougie de faisceau d'allumage.
Circuit de signal de calage d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage. L'ICM est capable de détecter des ratés et la tension de bougie.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

Ce code de défaut est conçu pour informer le technicien d'un problème potentiel avec le faisceau d'allumage ou l'ICM. La cause la plus probable de ce code de défaut est un court-circuit ou un circuit ouvert du faisceau d'allumage.

Se reporter à Dépistage du code de défaut t05-1652.

Dernière modification: 23-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT 1919
Fault Code Path Selection

Afficher fiche associée

Avez-vous un moteur B Gas Plus ou C Gas Plus ? | Aller à fr85-fc1919bcgp
Avez-vous un moteur L Gas Plus ? | Aller à fr85-fc1919lgp

Dernière modification: 28-NOV-2006


Pression d'alimentation de carburant N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2118

Pression d'alimentation de carburant N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2118 PID: P135 SPN: 135 FMI: 0/16 VOYANT: Orange SRT: | Pression d'alimentation de carburant N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La pression est au-dessus de la limite de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de pression de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de carburant principal sur le circuit d'alimentation de capteur N° 4. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de carburant principal fournit un signal à l'ECM sur le circuit de signal de capteur de pression de carburant principal. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur moteur (basse pression).

Emplacement de composant

Sur les moteurs B Gas Plus, C Gas Plus, et L Gas Plus, le capteur de pression de carburant primaire se trouve dans le carter de régulateur de basse pression. Sur le moteur B LPG Plus, le capteur de pression de carburant principal se trouve dans l'évaporateur.

Informations techniques (Shop Talk)

Le capteur de pression de carburant principal est utilisé pour détecter des conditions de haute ou basse pression de carburant depuis le système de carburant OEM.

Les causes possibles de ce code de défaut incluent :

  • Réservoirs de carburant sur-pressurisés.
  • Régulateur de carburant à haute pression OEM endommagé
  • Capteur principal de pression de carburant endommagé.
Se reporter à Dépistage du code de défaut 2118.

Dernière modification: 24-FEV-2012


Pression d'alimentation de carburant N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2119

Pression d'alimentation de carburant N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2119 PID: P135 SPN: 135 FMI: 1/18 VOYANT: Orange SRT: | Pression d'alimentation de carburant N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave | Détarage de la puissance du moteur.
Circuit de capteur de pression de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de carburant principal sur le circuit d'alimentation de capteur N° 4. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de carburant principal fournit un signal à l'ECM sur le circuit de signal de capteur de pression de carburant principal. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur moteur (basse pression).

Emplacement de composant

Sur les moteurs B Gas Plus, C Gas Plus, et L Gas Plus, le capteur de pression de carburant primaire se trouve dans le carter de régulateur de basse pression. Sur le moteur B LPG Plus, le capteur de pression de carburant principal se trouve dans l'évaporateur.

Informations techniques (Shop Talk)

Le capteur de pression de carburant principal est utilisé pour détecter des conditions de haute ou basse pression de carburant depuis le système de carburant OEM.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau ou basse pression de carburant
  • Restrictions dans les conduites de carburant ou le filtre à carburant
  • Régulateur à haute pression OEM endommagé
  • Capteur principal de pression de carburant endommagé.
Se reporter à Dépistage du code de défaut 2119.

Dernière modification: 23-NOV-2010


Hystérèse de soupape de commande de carburant

CODE DE DEFAUT 2184

Hystérèse de soupape de commande de carburant

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2184 PID: S018 SPN: 633 FMI: 11 VOYANT: Orange SRT: | Hystérèse de soupape de commande de carburant. | Réduction possible des performances.
Circuit de soupape de commande de carburant

Description de circuit

Le module de commande électronique (ECM) utilise cette soupape pour doser le flux de carburant dans le carter de carburant.

Emplacement de composant

La soupape de contrôle de carburant se trouve dans le carter de carburant à côté du capteur débit volumétrique de gaz.

Informations techniques (Shop Talk)

Cette soupape est normalement fermée lorsqu'aucune alimentation n'est appliquée. La soupape est à modulation de largeur d'impulsion. Les débris et l'huile risquent de provoquer le mauvais fonctionnement de la soupape. Purger le filtre à carburant et rechercher toute contamination d'huile dans le système.

Se reporter à Dépistage du code de défaut t05-2184.

Dernière modification: 24-FEV-2012


Circuit de tension d'alimentation de capteur N° 4 - court-circuit haut

CODE DE DEFAUT 2185

Circuit de tension d'alimentation de capteur N° 4 - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 620 FMI: 3 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 4 - court-circuit haut. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 4. | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 4

Description de circuit

Ce circuit est l'alimentation de tension pour le capteur de pression de carburant primaire et pour le capteur de contre-pression d'échappement.

Emplacement de composant

Le circuit de tension d'alimentation de capteur N° 4 est contenu dans le faisceau de câblage.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs B et C Gas Plus sont appelées 1, 2, 3, et 4. Sur le moteur L Gas Plus, les alimentations de tension sont appelées 1, 2 et 4.

Se reporter à Dépistage du code de défaut t05-2185.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation de capteur (4) - court-circuit bas

CODE DE DEFAUT 2186

Circuit de tension d'alimentation de capteur (4) - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 620 FMI: 4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur (4) - court-circuit bas. Basse tension détectée sur la tension d'alimentation de capteur N° 4. | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 4

Description de circuit

Ce circuit est l'alimentation de tension pour le capteur de pression de carburant primaire et pour le capteur de contre-pression d'échappement.

Emplacement de composant

Le circuit de tension d'alimentation de capteur N° 4 est contenu dans le faisceau de câblage.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs B et C Gas Plus sont appelées 1, 2, 3, et 4. Sur le moteur L Gas Plus, les alimentations de tension sont appelées 1, 2 et 4.

Se reporter à Dépistage du code de défaut t05-2186.

Dernière modification: 25-OCT-2010


Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2187

Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2187 PID: S34 SPN: 648 FMI: 0/16 VOYANT: Orange SRT: | Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La pression est au-dessus de la limite de protection du moteur. | Détarage progressif de vitesse et de puissance.
Circuit du capteur de contre-pression d'échappement

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée de ce capteur pour déterminer la pression des gaz d'échappement qui affecte l'injection du moteur.

Emplacement de composant

Le capteur de contre-pression d'échappement se trouve au-dessus du boîtier de culbuteur et il est connecté au support de filtre de ventilation de bloc-moteur fermé.

Informations techniques (Shop Talk)

L'agencement de ce capteur permet une certaine accumulation de condensation/boue dans l'agencement de tube. Avant de remplacer le capteur, s'assurer que ce tube est dépourvu de blocage.

Sur le moteur L Gas Plus, un tube OEM de l'échappement se raccorde à un boîtier chaudière sur le côté d'échappement du moteur. Un tube se raccorde ensuite au boîtier sur le capteur de contre-pression d'échappement.

Se reporter à Dépistage du code de défaut t05-2187.

Dernière modification: 27-FEV-2012


Circuit de capteur d'oxygène chauffé – court-circuit haut de réchauffeur

CODE DE DEFAUT 2188

Circuit de capteur d'oxygène chauffé – court-circuit haut de réchauffeur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2188 PID: S151 SPN: 611 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur d'oxygène chauffé - court-circuit haut de réchauffeur. Circuit ouvert détecté sur la broche de retour de réchauffeur au niveau de l'ECM ou pas de tension d'alimentation de réchauffeur. | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène chauffé

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement, puis pour ajuster l'injection en fonctionnement en boucle fermée.

Emplacement de composant

Le capteur d'oxygène chauffé se trouve dans la connexion de sortie d'échappement, après le turbocompresseur.

Informations techniques (Shop Talk)

Le capteur d'oxygène est utilisé pour corriger la composition du carburant utilisé par le moteur. Le capteur n'affecte que le fonctionnement du moteur en boucle fermée.

Si le code de défaut reste actif après avoir suivi toutes les étapes de diagnostic, le capteur peut présenter un problème d'alimentation de tension. Déposer la broche 26 du côté OEM du connecteur à 31 broches et connecter une alimentation 12 VCC de la batterie du véhicule sur la broche positive 26 du réchauffeur du capteur d'oxygène chauffé. Si le code de défaut devient inactif, il y a une baisse de tension dans le circuit d'alimentation OEM sur la broche 26.

Se reporter à Dépistage du code de défaut t05-2188.

Dernière modification: 25-OCT-2010


Fuite de la plaque d'accélérateur

CODE DE DEFAUT 2189

Fuite de la plaque d'accélérateur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2189 PID: S58 SPN: 698 FMI: 7 VOYANT: Orange SRT: | Fuite de la plaque d'accélérateur. Fuite de l'actionneur d'accélérateur. | Le ralenti du moteur dépasse 900 tr/mn.
Circuit d'actionneur d'accélérateur

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur d'accélérateur se trouve après le carter de carburant et avant le couvercle de collecteur d'admission.

Informations techniques (Shop Talk)

L'actionneur d'accélérateur utilisé pour les moteurs Gas Plus est à modulation de largeur d'impulsion. Les fuites, particulièrement à cause de l'absence de bouchon fileté conique et de capuchon, après l'actionneur d'accélérateur provoquent également ce défaut. Des ratés excessifs peuvent provoquer une plaque d'accélérateur pliée.

Se reporter à Dépistage du code de défaut t05-2189.

Dernière modification: 27-FEV-2012


Inconhérence entre la pression d'entrée de mélangeur, la pression de collecteur d'admission et la contre-pression d'échappement

CODE DE DEFAUT 2191

Inconhérence entre la pression d'entrée de mélangeur, la pression de collecteur d'admission et la contre-pression d'échappement

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2191 PID: P102 SPN: 102 FMI: 11/31 VOYANT: Orange SRT: | Inconhérence entre la pression d'entrée de mélangeur, la pression de collecteur d'admission et la contre-pression d'échappement. Le capteur de pression absolue de collecteur n'est pas en accord avec le capteur de pression d'entrée de mélangeur ou avec le capteur de contre-pression d'échappement. | Réduction possible des performances.
Capteurs de pression atmosphérique

Description de circuit

Le module de commande électronique (ECM) utilise ces trois capteurs pour valider la pression atmosphérique.

Emplacement de composant

Le capteur de pression d'entrée de mélangeur se trouve dans le coude d'entrée d'air, le capteur de pression/température de collecteur d'admission se trouve dans le collecteur d'admission et le capteur de contre-pression d'échappement est connecté à l'échappement.

Informations techniques (Shop Talk)

La pression atmosphérique est utilisée pour calculer l'injection de base du moteur.

Se reporter à Dépistage du code de défaut t05-2191.

Dernière modification: 27-FEV-2012


Circuit de capteur d'oxygène chauffé – court-circuit bas de réchauffeur

CODE DE DEFAUT 2192

Circuit de capteur d'oxygène chauffé – court-circuit bas de réchauffeur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2192 PID: S151 SPN: 611 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur d'oxygène chauffé - court-circuit bas de réchauffeur. Tension basse de réchauffeur sur le capteur d'oxygène chauffé. | Réduction possible des performances.
Circuit de capteur d'oxygène chauffé

Description de circuit

L'ECM utilise ce capteur pour déterminer la composition des gaz d'échappement, puis pour ajuster l'injection.

Emplacement de composant

Le capteur d'oxygène chauffé se trouve dans la connexion de sortie d'échappement, après le turbocompresseur.

Informations techniques (Shop Talk)

Le capteur d'oxygène chauffé mesure la pression partielle d'oxygène présent dans les gaz d'échappement. Il mesure cette présence d'oxygène sous forme lambda (λ). Le taux d'air dans le carburant (stoïchiométrique) est 1λ :17. L'état approximatif de combustion pauvre pour le moteur est 1,4.

Se reporter à Dépistage du code de défaut t05-2192.

Dernière modification: 23-AOUT-2011


L Gas Plus - Erreur de capteur de régime/position du moteur

CODE DE DEFAUT 2199

L Gas Plus - Erreur de capteur de régime/position du moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2199 PID: P190 SPN: 190 FMI: 2 VOYANT: Orange SRT: | L Gas Plus - Erreur de capteur de régime/position du moteur. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de position moteur

Description de circuit

Le capteur de régime/position moteur de vilebrequin fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimenté à 5 volts. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de régime/position moteur se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de régime moteur de vilebrequin ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent : circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.

Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut t05-2199.

Dernière modification: 27-FEV-2012


Circuit de capteur d'oxygène chauffé – défaillance de plage élevée

CODE DE DEFAUT 2219

Circuit de capteur d'oxygène chauffé – défaillance de plage élevée

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2219 PID: S65 SPN: 724 FMI: 0/16 VOYANT: Orange SRT: | Circuit de capteur d'oxygène chauffé - défaillance de plage élevée. Le taux d'air dans le carburant mesuré est supérieur au taux d'air dans le carburant calculé souhaité. | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène chauffé

Description de circuit

L'ECM utilise ce capteur pour déterminer la composition des gaz d'échappement, puis pour ajuster l'injection.

Emplacement de composant

Le capteur d'oxygène chauffé se trouve dans la connexion de sortie d'échappement, après le turbocompresseur.

Informations techniques (Shop Talk)

Le capteur d'oxygène chauffé mesure la pression partielle d'oxygène présent dans les gaz d'échappement. Il mesure cette présence d'oxygène sous forme lambda (λ). Le taux d'air dans le carburant (stoïchiométrique) est de 1λ:16,5. L'état approximatif de combustion pauvre pour le moteur est 1,4.

L'ECM lit un code de défaut de plage élevée si le moteur a un fonctionnement pauvre ou en cas de dysfonctionnement du capteur d'oxygène chauffé ou du circuit du capteur d'oxygène chauffé. Une fuite d'échappement peut provoquer ce code de défaut en ne fournissant pas suffisamment de contre-pression au capteur d'oxygène chauffé. En cas de fuite d'admission après l'actionneur d'accélérateur, le moteur peut également avoir un fonctionnement pauvre en raison de problèmes de basse pression de carburant susceptibles d'activer ce code de défaut. Si le problème n'est pas résolu avec cette arborescence de recherche de pannes, le problème peut provenir de l'ECM.

Se reporter à Dépistage du code de défaut t05-2219.

Dernière modification: 23-AOUT-2011


Circuit de capteur d'oxygène chauffé – défaillance de plage basse

CODE DE DEFAUT 2221

Circuit de capteur d'oxygène chauffé – défaillance de plage basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2221 PID: S65 SPN: 724 FMI: 0/18 VOYANT: Orange SRT: | Circuit de capteur d'oxygène chauffé - défaillance de plage basse. Le taux d'air dans le carburant mesuré est inférieur au taux d'air dans le carburant calculé souhaité. | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène chauffé

Description de circuit

L'ECM utilise ce capteur pour déterminer la composition des gaz d'échappement, puis pour ajuster l'injection.

Emplacement de composant

Le capteur d'oxygène chauffé se trouve dans la connexion de sortie d'échappement, après le turbocompresseur.

Informations techniques (Shop Talk)

Le capteur d'oxygène chauffé mesure la pression partielle d'oxygène présent dans les gaz d'échappement. Il mesure cette présence d'oxygène sous forme lambda (λ). Le taux d'air dans le carburant (stoïchiométrique) est de 1λ:16,5. L'état approximatif de combustion pauvre pour le moteur est 1,4.

L'ECM lit un défaut de plage basse si le moteur a un fonctionnement riche ou en cas de défaillance du capteur d'oxygène chauffé ou du circuit du capteur d'oxygène chauffé. Une contre-pression d'échappement excessive peut provoquer ce défaut en créant une pression partielle d'oxygène inférieure sur le capteur d'oxygène chauffé. Si la soupape de contrôle de carburant est bloquée en position ouverte, le moteur ne brûle pas tous les gaz introduits ce qui provoque un fonctionnement riche. Si l'alimentation du réchauffeur du capteur d'oxygène chauffé a un court-circuit à la masse ou un circuit ouvert, le capteur a un relevé inférieur à la valeur normale d'oxygène d'échappement.

Se reporter à Dépistage du code de défaut t05-2221.

Dernière modification: 23-AOUT-2011


Fuite de pression du collecteur d'admission

CODE DE DEFAUT 2227

Fuite de pression du collecteur d'admission

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2227 PID: P102 SPN: 102 FMI: 7 VOYANT: Orange SRT: | Fuite de pression du collecteur d'admission. Une fuite de pression de collecteur d'admission est due à une fuite d'actionneur. | Le ralenti du moteur dépasse 900 tr/mn.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur de contrôle d'accélérateur électronique ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur de contrôle d'accélérateur électronique se trouve après le carter de carburant et avant l'entrée de collecteur d'admission.

Informations techniques (Shop Talk)

L'actionneur de contrôle d'accélérateur électrique utilisé pour la technologie Plus est à modulation de largeur d'impulsion et est compatible uniquement avec les moteurs Gas Plus.

Se reporter à Dépistage du code de défaut t05-2227.

Dernière modification: 28-FEV-2012


Haute pression (absolue) d'alimentation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave grave

CODE DE DEFAUT 2228

Haute pression (absolue) d'alimentation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2228 PID: P135 SPN: 135 FMI: 0/16 VOYANT: Rouge SRT: | Haute pression (absolue) d'alimentation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave grave. La pression est au-dessus de la limite de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de carburant

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de carburant principal sur le circuit d'alimentation de capteur N° 4. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de carburant principal fournit un signal à l'ECM sur le circuit de signal de capteur de pression de carburant principal. Cette tension de signal de capteur change sur la base de la pression du carburant entrant dans le régulateur moteur (basse pression).

Emplacement de composant

Sur les moteurs B Gas Plus, C Gas Plus, et L Gas Plus, le capteur de pression de carburant primaire se trouve dans le carter de régulateur de basse pression. Sur le moteur B LPG Plus, le capteur de pression de carburant primaire se trouve dans l'évaporateur.

Informations techniques (Shop Talk)

Le capteur de pression de carburant principal est utilisé pour détecter des conditions de haute ou basse pression de carburant depuis le système de carburant OEM. La fonctionnalité d'arrêt de protection du moteur pour la pression de carburant est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Les causes possibles de ce code de défaut incluent :

  • Réservoirs de carburant sur-pressurisés.
  • Régulateur de carburant à haute pression OEM endommagé
  • Capteur principal de pression de carburant endommagé
Se reporter à Dépistage du code de défaut t05-2228.

Dernière modification: 28-FEV-2012


Circuit de capteur d'oxygène chauffé - dérive à long terme

CODE DE DEFAUT 2229

Circuit de capteur d'oxygène chauffé - dérive à long terme

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2229 PID: S55 SPN: 724 FMI: 13 VOYANT: Orange SRT: | Circuit de capteur d'oxygène chauffé - dérive à long terme. Défaillance de capteur d'oxygène chauffé – dérive à long terme. | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène chauffé

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement, puis pour ajuster l'injection.

Emplacement de composant

Le capteur d'oxygène chauffé se trouve dans la connexion de sortie d'échappement, après le turbocompresseur.

Informations techniques (Shop Talk)

Le capteur d'oxygène chauffé mesure la pression partielle d'oxygène présent dans les gaz d'échappement. Il mesure cette présence d'oxygène sous forme lambda (λ). Le taux d'air dans le carburant (stoïchiométrique) est de 1λ. L'état approximatif de combustion pauvre pour le moteur est 1,4.

Ce code de défaut devient actif s'il n'y a pas suffisamment d'oxygène pompé à travers l'échappement en conduisant. La présence d'hydrocarbures peut amener le capteur d'oxygène chauffé à mal lire le contenu d'oxygène chauffé dans l'échappement. L'huile, le carburant ou la contamination de l'air passant par le capteur d'oxygène chauffé peut amener le capteur à mal lire et à allumer le voyant de défaut. Ne pas oublier que cela se produit uniquement en situation de conduite. L'ECM utilise les données des cas de conduite pour réétalonner les tables de carburant et optimiser l'utilisation de carburant par le moteur.

Se reporter à Dépistage du code de défaut t05-2229.

Dernière modification: 23-AOUT-2011


Avertissement de basse contre-pression d'échappement – sous pression

CODE DE DEFAUT 2319

Avertissement de basse contre-pression d'échappement – sous pression

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2319 PID: S34 SPN: 648 FMI: 1/18 VOYANT: Orange SRT: | Avertissement de basse contre-pression d'échappement - sous pression. La ligne de signal de capteur de basse contre-pression d'échappement a été cassée. | Réduction possible des performances.
Circuit du capteur de contre-pression d'échappement

Description de circuit

Le module de commande électronique (ECM) utilise l'entrée de ce capteur pour déterminer la pression des gaz d'échappement qui affecte l'injection du moteur.

Emplacement de composant

Le capteur de contre-pression d'échappement se trouve au-dessus du boîtier de culbuteur et il est connecté au support de filtre de ventilation de bloc-moteur fermé.

Informations techniques (Shop Talk)

L'agencement de ce capteur permet une certaine accumulation de condensation/boue dans l'agencement de tube. Avant de remplacer le capteur, s'assurer que ce tube est dépourvu de blocage.

Sur le moteur L Gas Plus, un tube OEM de l'échappement se raccorde à un boîtier chaudière sur le côté d'échappement du moteur. Un tube se raccorde ensuite au boîtier sur le capteur de contre-pression d'échappement.

Un tube de contre-pression d'échappement cassé ou déconnecté rend ce défaut actif.

Se reporter à Dépistage du code de défaut t05-2319.

Dernière modification: 28-FEV-2012


Capteur d'humidité - tension supérieure à la normale

CODE DE DEFAUT 1128

Capteur d'humidité - tension supérieure à la normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1128 PID: 370 SPN: 2946 FMI: 3 VOYANT: Orange SRT: | Capteur d'humidité - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal capteur d'humidité au niveau de l'ECM. | Réduction possible des performances.
Circuit du capteur d'humidité

Description de circuit

Le module de commande électronique (ECM) utilise le capteur d'humidité pour mesurer l'humidité relative. Le capteur d'humidité est connecté à l'alimentation de capteur N° 1.

Emplacement de composant

Le capteur d'humidité se trouve dans le coude d'entrée de mélangeur à proximité du carter de carburant.

Informations techniques (Shop Talk)

L'humidité relative est calculée en utilisant le capteur de température de collecteur d'admission, le capteur de pression de collecteur d'admission et le capteur d'humidité. Les unités sont affichées en masse de grain/livre d'air sec. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 75 grains est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut t05-1128bcgp.

Dernière modification: 25-OCT-2010


Capteur d'humidité - tension supérieure à la normale

CODE DE DEFAUT 1128

Capteur d'humidité - tension supérieure à la normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1128 PID: 370 SPN: 2946 FMI: 3 VOYANT: Orange SRT: | Capteur d'humidité - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal capteur d'humidité au niveau de l'ECM. | Réduction possible des performances.
Circuit du capteur d'humidité

Description de circuit

Le module de commande électronique (ECM) utilise le capteur d'humidité pour mesurer l'humidité relative. Le capteur d'humidité est connecté à l'alimentation de capteur N° 1.

Emplacement de composant

Le capteur d'humidité se trouve dans le coude d'entrée de compresseur de turbocompresseur.

Informations techniques (Shop Talk)

L'humidité relative est calculée en utilisant le capteur de température de compresseur de turbocompresseur, le capteur de pression de compresseur de turbocompresseur et le capteur d'humidité. Les unités sont affichées en masse de grain/livre d'air sec. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 75 grains est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut t05-1128lgp.

Dernière modification: 25-OCT-2010


Capteur d'humidité - tension inférieure à la normale

CODE DE DEFAUT 1129

Capteur d'humidité - tension inférieure à la normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1129 PID: 370 SPN: 2946 FMI: 4 VOYANT: Orange SRT: | Capteur d'humidité - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de signal capteur d'humidité au niveau de l'ECM. | Réduction possible des performances.
Circuit du capteur d'humidité

Description de circuit

Le module de commande électronique (ECM) utilise le capteur d'humidité pour mesurer l'humidité relative. Le capteur d'humidité est connecté à l'alimentation de capteur N° 1.

Emplacement de composant

Le capteur d'humidité se trouve dans le coude d'entrée de mélangeur à proximité du carter de carburant.

Informations techniques (Shop Talk)

L'humidité relative est calculée en utilisant le capteur de température de collecteur d'admission, le capteur de pression de collecteur d'admission et le capteur d'humidité. Les unités sont affichées en masse de grain/livre d'air sec. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 75 grains est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut t05-1129bcgp.

Dernière modification: 25-OCT-2010


Capteur d'humidité - tension inférieure à la normale

CODE DE DEFAUT 1129

Capteur d'humidité - tension inférieure à la normale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1129 PID: 370 SPN: 2946 FMI: 4 VOYANT: Orange SRT: | Capteur d'humidité - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de signal capteur d'humidité au niveau de l'ECM. | Réduction possible des performances.
Circuit du capteur d'humidité

Description de circuit

Le module de commande électronique (ECM) utilise le capteur d'humidité pour mesurer l'humidité relative. Le capteur d'humidité est connecté à l'alimentation de capteur N° 1.

Emplacement de composant

Le capteur d'humidité se trouve dans le coude d'entrée de compresseur de turbocompresseur.

Informations techniques (Shop Talk)

L'humidité relative est calculée en utilisant le capteur de température de compresseur de turbocompresseur, le capteur de pression de compresseur de turbocompresseur et le capteur d'humidité. Les unités sont affichées en masse de grain/livre d'air sec. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 75 grains est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut t05-1129lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de position moteur – perte des deux signaux

CODE DE DEFAUT 115

Circuit de capteur de position moteur – perte des deux signaux

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 190 FMI: 2 VOYANT: Rouge SRT: | Circuit de capteur de position moteur – perte des deux signaux. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de position moteur

Description de circuit

Le capteur de position moteur est un capteur magnétique qui fournit la position et le régime moteur au module de commande électronique. Ce capteur génère un signal à partir du mouvement de la denture cible usinée sur le côté arrière de l'engrenage d'arbre à cames.

Emplacement de composant

Le capteur de position moteur se trouve dans le carter de distribution, derrière le compresseur d'air. Se reporter à la Procédure 100-002 au chapitre E pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Pendant le fonctionnement normal du moteur, le collecteur d'admission est en dépression (inférieure à la pression atmosphérique). Lorsque la pression du collecteur d'admission indique une dépression, le moteur doit fonctionner. Le code de défaut 115 peut devenir actif lorsque le contact est mis et le régime moteur est nul si la pression du collecteur d'admission indique une pression différente de celle prévue. L'outil d'entretien électronique INSITE™ peut être utilisé pour comparer le capteur de pression de collecteur d'admission au capteur de pression d'entrée de mélangeur. Ces deux capteurs doivent être égaux et relever la pression atmosphérique (101,3 kPa [14,7 psia] au niveau de la mer) lorsque le contact est mis et le moteur ne fonctionne pas. S'ils ne sont pas égaux, cela peut indiquer une défaillance de plage du capteur de pression de collecteur d'admission. Le moteur risque de ne pas démarrer si cette condition existe.

Contrôler le capteur de position moteur à la recherche de toute contamination d'huile moteur. L'huile moteur suinte à travers les fils du connecteur. Rechercher également toute détérioration de l'embout du capteur, l'embout peut sortir du corps du capteur et toucher l'engrenage d'arbre à cames, ce qui endommage le capteur.

Se reporter à Dépistage du code de défaut t05-115bcgp.

Dernière modification: 15-FEV-2012


Circuit de capteur de régime/position moteur – perte des deux signaux

CODE DE DEFAUT 115

Circuit de capteur de régime/position moteur – perte des deux signaux

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 190 FMI: 2 VOYANT: Rouge SRT: | Circuit de capteur de régime/position moteur – perte des deux signaux. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de position moteur

Description de circuit

Les capteurs de régime/position moteur de vilebrequin et d'arbre à cames fournissent des informations sur le régime moteur et sur la position du moteur au module de commande électronique (ECM). Le capteur est alimenté à 5 volts. Le capteur génère le signal en détectant le mouvement de dents cibles usinées dans une molette qui est montée sur le vilebrequin.

Emplacement de composant

Le capteur de régime/position moteur de vilebrequin se trouve sur le côté d'admission du moteur entre les cylindres N° 5 et N° 6 au niveau du vilebrequin. Le capteur de régime/position moteur d'arbre à cames se trouve sur le côté d'admission au-dessus de l'entraînement des organes secondaires. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Lorsque la pression du collecteur d'admission indique une dépression, le moteur doit fonctionner. Le code de défaut 115 peut devenir actif lorsque le contact est mis et le régime moteur est nul si la pression du collecteur d'admission indique une pression différente de celle prévue. L'outil d'entretien électronique INSITE™ peut être utilisé pour comparer le capteur de pression de collecteur d'admission au capteur de pression d'entrée de mélangeur. Ces deux capteurs doivent être égaux et relever la pression atmosphérique (101,3 kPa [14,7 psia] au niveau de la mer) lorsque le contact est mis et le moteur ne fonctionne pas. S'ils ne sont pas égaux, cela peut indiquer une défaillance de plage du capteur de pression de collecteur d'admission. Le moteur risque de ne pas démarrer si cette condition existe.

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de vitesse de vilebrequin et d'arbre à cames ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent : circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.

Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut t05-115lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'entrée de mélangeur – court-circuit haut

CODE DE DEFAUT 122

Circuit de capteur de pression d'entrée de mélangeur – court-circuit haut

Présentation générale

Circuit de capteur de pression d'entrée de mélangeur – court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'entrée de mélangeur - tension au-dessus de la normale ou court-circuit à source haute. Tension de signal élevée détectée sur la broche de signal de pression d'entrée de mélangeur au niveau de l'ECM. | Détarage de la puissance du moteur.
Circuit de capteur de pression d'entrée de mélangeur

Description de circuit

Le capteur de pression d'entrée de mélangeur mesure la pression d'air d'entrée pénétrant le carter de carburant.

Emplacement de composant

Le capteur de pression d'entrée de mélangeur se trouve dans le coude d'entrée d'air.

Informations techniques (Shop Talk)

Si le capteur de pression d'entrée de mélangeur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur pour estimer la pression d'entrée de mélangeur. Débrancher le capteur du faisceau moteur avant tout contrôle de câblage.

Se reporter à Dépistage du code de défaut t05-122bcgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'entrée de mélangeur – court-circuit haut

CODE DE DEFAUT 122

Circuit de capteur de pression d'entrée de mélangeur – court-circuit haut

Présentation générale

Circuit de capteur de pression d'entrée de mélangeur – court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'entrée de mélangeur - tension au-dessus de la normale ou court-circuit à source haute. Tension de signal élevée détectée sur la broche de signal de pression d'entrée de mélangeur au niveau de l'ECM. | Détarage de la puissance du moteur.
Circuit de capteur de pression d'entrée de mélangeur

Description de circuit

Le capteur de pression d'entrée de mélangeur mesure la pression d'air d'entrée pénétrant le carter de carburant.

Emplacement de composant

Le capteur de pression d'entrée de mélangeur se trouve dans le coude d'entrée d'air.

Informations techniques (Shop Talk)

Si le capteur de pression d'entrée de mélangeur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur pour estimer la pression d'entrée de mélangeur. Débrancher le capteur du faisceau moteur avant tout contrôle de câblage.

Se reporter à Dépistage du code de défaut t05-122lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'entrée de mélangeur – court-circuit bas

CODE DE DEFAUT 123

Circuit de capteur de pression d'entrée de mélangeur – court-circuit bas

Présentation générale

Circuit de capteur de pression d'entrée de mélangeur – court-circuit bas

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'entrée de mélangeur - tension au-dessous de la normale ou court-circuit à source basse. Tension de signal basse détectée sur la broche de signal de pression d'entrée de mélangeur au niveau de l'ECM. | Détarage de la puissance du moteur.
Circuit de capteur de pression d'entrée de mélangeur

Description de circuit

Le capteur de pression d'entrée de mélangeur mesure la pression d'air d'entrée pénétrant le carter de carburant.

Emplacement de composant

Le capteur de pression d'entrée de mélangeur se trouve dans le coude d'entrée d'air.

Informations techniques (Shop Talk)

Si le capteur de pression d'entrée de mélangeur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur pour estimer la pression d'entrée de mélangeur. Débrancher le capteur du faisceau moteur avant tout contrôle de câblage.

Se reporter à Dépistage du code de défaut t05-123bcgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'entrée de mélangeur – court-circuit bas

CODE DE DEFAUT 123

Circuit de capteur de pression d'entrée de mélangeur – court-circuit bas

Présentation générale

Circuit de capteur de pression d'entrée de mélangeur – court-circuit bas

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'entrée de mélangeur - tension au-dessous de la normale ou court-circuit à source basse. Tension de signal basse détectée sur la broche de signal de pression d'entrée de mélangeur au niveau de l'ECM. | Détarage de la puissance du moteur.
Circuit de capteur de pression d'entrée de mélangeur

Description de circuit

Le capteur de pression d'entrée de mélangeur mesure la pression d'air d'entrée pénétrant le carter de carburant.

Emplacement de composant

Le capteur de pression d'entrée de mélangeur se trouve dans le coude d'entrée d'air.

Informations techniques (Shop Talk)

Si le capteur de pression d'entrée de mélangeur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression de collecteur pour estimer la pression d'entrée de mélangeur. Débrancher le capteur du faisceau moteur avant tout contrôle de câblage.

Se reporter à Dépistage du code de défaut t05-123lgp.

Dernière modification: 25-OCT-2010


Pression d'entrée de mélangeur haute - suralimentation

CODE DE DEFAUT 124

Pression d'entrée de mélangeur haute - suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | Pression d'entrée de mélangeur haute - suralimentation. La pression est au-dessus de la limite de protection du moteur. | Détarage de la puissance du moteur.
Circuit de capteur de pression d'entrée de mélangeur

Description de circuit

Le capteur de pression d'entrée de mélangeur mesure la pression d'air d'entrée pénétrant le carter de carburant.

Emplacement de composant

Le capteur de pression d'entrée de mélangeur se trouve dans le coude d'entrée d'air.

Informations techniques (Shop Talk)

Le capteur de pression d'entrée de mélangeur détecte la pression d'air pénétrant dans le carter de mélangeur. C'est ce que l'on appelle parfois le capteur de pression de suralimentation ou le capteur de pression de sortie de compresseur. Si le capteur de pression d'entrée de mélangeur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression absolue de collecteur pour estimer la pression d'entrée de mélangeur. Débrancher le capteur du faisceau moteur avant tout contrôle de câblage.

Se reporter à Dépistage du code de défaut t05-124bcgp.

Dernière modification: 25-OCT-2010


Pression d'entrée de mélangeur haute - suralimentation

CODE DE DEFAUT 124

Pression d'entrée de mélangeur haute - suralimentation

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | Pression d'entrée de mélangeur haute - suralimentation. La pression est au-dessus de la limite de protection du moteur. | Détarage de la puissance du moteur.
Circuit de capteur de pression d'entrée de mélangeur

Description de circuit

Le capteur de pression d'entrée de mélangeur mesure la pression d'air d'entrée pénétrant dans le carter de carburant.

Emplacement de composant

Le capteur de pression d'entrée de mélangeur se trouve dans le coude d'entrée d'air.

Informations techniques (Shop Talk)

Le capteur de pression d'entrée de mélangeur détecte la pression d'air pénétrant dans le carter de mélangeur. C'est ce que l'on appelle parfois le capteur de pression de suralimentation ou le capteur de pression de sortie de compresseur. Si le capteur de pression d'entrée de mélangeur est déconnecté, le moteur peut continuer de fonctionner en utilisant la position de plaque d'accélérateur et la pression absolue de collecteur pour estimer la pression d'entrée de mélangeur. Débrancher le capteur du faisceau moteur avant tout contrôle de câblage.

Se reporter à Dépistage du code de défaut t05-124lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'huile moteur - court-circuit haut

CODE DE DEFAUT 135

Circuit de capteur de pression d'huile moteur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute. Tension de signal élevée détectée sur la broche de capteur de pression d'huile moteur au niveau de l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression/température d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve dans le bloc, sous l'ECM.

Informations techniques (Shop Talk)

  • Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.
  • Un moteur fonctionnant à plus de 1600 m (5000 pieds) avec des dispositifs de filtrage d'huile auxiliaires peut subir des défauts de basse pression d'huile au ralenti.
Se reporter à Dépistage du code de défaut t05-135bcgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'huile moteur - court-circuit haut

CODE DE DEFAUT 135

Circuit de capteur de pression d'huile moteur - court-circuit haut

Présentation générale

Circuit de capteur de pression d'huile moteur - court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessus de la normale ou court-circuit à source haute. Tension de signal élevée détectée sur la broche de capteur de pression d'huile moteur au niveau de l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression/température d'huile moteur est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve dans le bloc, sous l'ECM.

Informations techniques (Shop Talk)

  • Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.
  • Un moteur fonctionnant à plus de 1600 m (5000 pieds) avec des dispositifs de filtrage d'huile auxiliaires peut subir des défauts de basse pression d'huile au ralenti.
Se reporter à Dépistage du code de défaut t05-135lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'huile moteur - court-circuit bas

CODE DE DEFAUT 141

Circuit de capteur de pression d'huile moteur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur la broche de capteur de pression d'huile moteur au niveau de l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve dans le bloc, sous l'ECM.

Informations techniques (Shop Talk)

  • Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.
  • Un moteur fonctionnant à plus de 1600 m (5000 pieds) avec des dispositifs de filtrage d'huile auxiliaires peut subir des défauts de basse pression d'huile au ralenti.
Se reporter à Dépistage du code de défaut t05-141bcgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de pression d'huile moteur - court-circuit bas

CODE DE DEFAUT 141

Circuit de capteur de pression d'huile moteur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression d'huile - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur la broche de capteur de pression d'huile moteur au niveau de l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve dans le bloc, sous l'ECM.

Informations techniques (Shop Talk)

  • Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.
  • Un moteur fonctionnant à plus de 1600 m (5000 pieds) avec des dispositifs de filtrage d'huile auxiliaires peut subir des défauts de basse pression d'huile au ralenti.
Se reporter à Dépistage du code de défaut t05-141lgp.

Dernière modification: 25-OCT-2010


Haute pression d'huile moteur - surpression

CODE DE DEFAUT 142

Haute pression d'huile moteur - surpression

Présentation générale

Haute pression d'huile moteur - surpression

CODE | RAISON | EFFET
Code de défaut: 142 PID: P100 SPN: 100 FMI: 16 VOYANT: Orange SRT: | Haute pression d'huile moteur - avertissement. La pression est au-dessus de la limite de protection du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression/température d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression/température d'huile se trouve dans le bloc-moteur, sur le côté système de carburant.

Informations techniques (Shop Talk)

Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.

Le moteur L Gas Plus utilise uniquement un capteur de pression.

Se reporter à Dépistage du code de défaut t05-142bcgp.

Dernière modification: 25-OCT-2010


Haute pression d'huile moteur - surpression

CODE DE DEFAUT 142

Haute pression d'huile moteur - surpression

Présentation générale

Haute pression d'huile moteur - surpression

CODE | RAISON | EFFET
Code de défaut: 142 PID: P100 SPN: 100 FMI: 16 VOYANT: Orange SRT: | Haute pression d'huile moteur - avertissement. La pression est au-dessus de la limite de protection du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve dans le bloc-moteur, sur le côté système de carburant.

Informations techniques (Shop Talk)

Le défaut ne se produit-il que par temps froid ? Si tel est le cas, laisser chauffer l'huile et voir si le défaut devient inactif.

Le moteur L Gas Plus utilise uniquement un capteur de pression.

Se reporter à Dépistage du code de défaut t05-142lgp.

Dernière modification: 25-OCT-2010


Basse pression d'huile moteur - avertissement

CODE DE DEFAUT 143

Basse pression d'huile moteur - avertissement

Présentation générale

Basse pression d'huile moteur - avertissement

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Jaune SRT: | Basse pression d'huile moteur - avertissement. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve dans le bloc-moteur, sur le côté système de carburant.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.

Causes possibles :

  • Bas niveau d'huile
  • Bas régimes de fonctionnement
  • Dilution d'huile
  • Le filtre à huile doit être changé.

Les moteurs B Gas Plus, B LPG Plus et C Gas Plus utilisent un capteur de combinaison.

Se reporter à Dépistage du code de défaut t05-143bcgp.

Dernière modification: 25-OCT-2010


Basse pression d'huile moteur - avertissement

CODE DE DEFAUT 143

Basse pression d'huile moteur - avertissement

Présentation générale

Basse pression d'huile moteur - avertissement

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Jaune SRT: | Basse pression d'huile moteur - avertissement. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve dans le bloc-moteur, sur le côté système de carburant.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.

Causes possibles :

  • Bas niveau d'huile
  • Bas régimes de fonctionnement
  • Dilution d'huile
  • Le filtre à huile doit être changé.

Le moteur L Gas Plus utilise uniquement un capteur de pression.

Se reporter à Dépistage du code de défaut t05-143lgp.

Dernière modification: 25-OCT-2010


Circuit du capteur de température de liquide de refroidissement moteur - court-circuit haut

CODE DE DEFAUT 144

Circuit du capteur de température de liquide de refroidissement moteur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3 VOYANT: Orange SRT: | Circuit du capteur de température de liquide de refroidissement moteur - court-circuit haut. Haute tension de signal détectée au niveau de la broche du capteur de température de liquide de refroidissement du moteur sur l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sur le côté gauche du bloc, derrière l'ECM.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé est cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
  • Ce code de défaut peut être enregistré par temps extrêmement froid.
Se reporter à Dépistage du code de défaut t05-144bcgp.

Dernière modification: 25-OCT-2010


Circuit du capteur de température de liquide de refroidissement moteur - court-circuit haut

CODE DE DEFAUT 144

Circuit du capteur de température de liquide de refroidissement moteur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 4 VOYANT: Orange SRT: | Circuit du capteur de température de liquide de refroidissement moteur - court-circuit haut. Haute tension de signal détectée au niveau de la broche du capteur de température de liquide de refroidissement du moteur sur l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sur le côté gauche du bloc, derrière l'ECM.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé est cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
  • Ce code de défaut peut être enregistré par temps extrêmement froid.
Se reporter à Dépistage du code de défaut t05-144lgp.

Dernière modification: 25-OCT-2010


Circuit du capteur de température de liquide de refroidissement moteur - court-circuit bas

CODE DE DEFAUT 145

Circuit du capteur de température de liquide de refroidissement moteur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4 VOYANT: Orange SRT: | Circuit du capteur de température de liquide de refroidissement moteur - court-circuit bas | Aucun effet sur le fonctionnement. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sur le côté gauche du bloc, derrière l'ECM.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-145bcgp.

Dernière modification: 25-OCT-2010


Circuit du capteur de température de liquide de refroidissement moteur - court-circuit bas

CODE DE DEFAUT 145

Circuit du capteur de température de liquide de refroidissement moteur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4 VOYANT: Orange SRT: | Circuit du capteur de température de liquide de refroidissement moteur - court-circuit bas | Aucun effet sur le fonctionnement. Pas de protection moteur pour la température du liquide de refroidissement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve sur le côté droit du bloc à proximité du refroidisseur d'huile.

Informations techniques (Shop Talk)

Le moteur L Gas Plus utilise un capteur de combinaison pour la pression et la température de liquide de refroidissement.

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-145lgp.

Dernière modification: 25-OCT-2010


Circuit du capteur de température de liquide de refroidissement moteur – avertissement de température

CODE DE DEFAUT 146

Circuit du capteur de température de liquide de refroidissement moteur – avertissement de température

Présentation générale

Circuit du capteur de température de liquide de refroidissement moteur – avertissement de température

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Circuit du capteur de température de liquide de refroidissement moteur - avertissement de température. Avertissement de température élevée de liquide de refroidissement. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de température de liquide de refroidissement moteur (B Gas Plus, B LPG Plus et C Gas Plus)

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve à proximité du branchement de sortie d'eau.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-146bcgp.

Dernière modification: 25-OCT-2010


Circuit du capteur de température de liquide de refroidissement moteur – avertissement de température

CODE DE DEFAUT 146

Circuit du capteur de température de liquide de refroidissement moteur – avertissement de température

Présentation générale

Circuit du capteur de température de liquide de refroidissement moteur – avertissement de température

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Circuit du capteur de température de liquide de refroidissement moteur - avertissement de température. Avertissement de température élevée de liquide de refroidissement. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
Circuit de capteur de température de liquide de refroidissement du moteur (L Gas Plus)

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve à proximité du branchement de sortie d'eau.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675
Se reporter à Dépistage du code de défaut t05-146lgp.

Dernière modification: 25-OCT-2010


Température de liquide de refroidissement moteur élevée - critique

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur élevée - critique

Présentation générale

Température de liquide de refroidissement moteur élevée - critique

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur élevée - critique. Température de liquide de refroidissement élevée - critique. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement moteur (B Gas Plus, B LPG Plus et C Gas Plus)

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve à proximité du branchement de sortie d'eau.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

La fonctionnalité d'arrêt de protection du moteur pour la température de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut t05-151bcgp.

Dernière modification: 25-OCT-2010


Température de liquide de refroidissement moteur élevée - critique

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur élevée - critique

Présentation générale

Température de liquide de refroidissement moteur élevée - critique

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur élevée - critique. Température de liquide de refroidissement élevée - critique. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur (L Gas Plus)

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de température de liquide de refroidissement pour protéger le moteur.

Emplacement de composant

Le capteur de température de liquide de refroidissement se trouve à proximité du branchement de sortie d'eau.

Informations techniques (Shop Talk)

Tous les capteurs de température :

  • La résistance du capteur varie en fonction de la température. Le relevé observé doit être cohérent avec le tableau suivant si le capteur fonctionne correctement.

Température (°C) | Température [°F] | Résistance (ohms)
0 | 32 | 30k à 36k
25 | 77 | 9k à 11k
50 | 122 | 3k à 4k
75 | 167 | 1350 à 1500
100 | 212 | 600 à 675

La fonctionnalité d'arrêt de protection du moteur pour la température de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur désactive la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Se reporter à Dépistage du code de défaut t05-151lgp.

Dernière modification: 25-OCT-2010


Capteur d'humidité - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1919

Capteur d'humidité - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1919 PID: SPN: 2946 FMI: 2 VOYANT: Orange SRT: | Capteur d'humidité - données erratiques, intermittentes ou incorrectes. | Réduction possible des performances.
Circuit du capteur d'humidité

Description de circuit

L'ECM utilise le capteur d'humidité pour mesurer l'humidité relative. Le capteur d'humidité est connecté à l'alimentation de capteur N° 1.

Emplacement de composant

Le capteur d'humidité se trouve dans le coude d'entrée de mélangeur à proximité du carter de carburant.

Informations techniques (Shop Talk)

L'humidité relative est calculée en utilisant le capteur de température de collecteur d'admission, le capteur de pression de collecteur d'admission et le capteur d'humidité. Les unités sont affichées en masse de grain/livre d'air sec. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 75 grains est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut t05-1919bcgp.

Dernière modification: 25-OCT-2010


Capteur d'humidité - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1919

Capteur d'humidité - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1919 PID: SPN: 2946 FMI: 2 VOYANT: Orange SRT: | Capteur d'humidité - données erratiques, intermittentes ou incorrectes. | Réduction possible des performances.
Circuit du capteur d'humidité

Description de circuit

L'ECM utilise le capteur d'humidité pour mesurer l'humidité relative. Le capteur d'humidité est connecté à l'alimentation de capteur N° 1.

Emplacement de composant

Le capteur d'humidité se trouve dans le coude d'entrée de compresseur de turbocompresseur.

Informations techniques (Shop Talk)

L'humidité relative est calculée en utilisant le capteur de température de compresseur de turbocompresseur, le capteur de pression de compresseur de turbocompresseur et le capteur d'humidité. Les unités sont affichées en masse de grain/livre d'air sec. Le capteur d'humidité ne peut fournir un relevé valable que dans certaines conditions de fonctionnement du moteur. La valeur affichée pour l'humidité spécifique est la dernière valeur actualisée par le capteur. Une valeur de 75 grains est la valeur par défaut et elle est affichée jusqu'à ce que les conditions de fonctionnement du moteur soient réunies pour une actualisation.

Se reporter à Dépistage du code de défaut t05-1919lgp.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut

CODE DE DEFAUT 227 - B et C Gas Plus

Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut

Présentation générale

Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 227 PID: 232 SPN: 1080 FMI: 3 VOYANT: Orange SRT: | Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances.
Circuit de tension d'alimentation 5 V de capteur (2)

Description de circuit

Ce circuit est l'alimentation de tension du capteur de position de pédale d'accélérateur à distance, du capteur de pression d'entrée de mélangeur et de capteur de niveau de liquide de refroidissement.

Emplacement de composant

Le circuit de tension 5 V (2) d'alimentation de capteur est contenu dans le faisceau de câblage.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs B et C Plus sont appelées 1, 2, 3, et 4.

Se reporter à Dépistage du code de défaut t05-227bcgp.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut

CODE DE DEFAUT 227 - L Gas Plus

Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut

Présentation générale

Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut

CODE | RAISON | EFFET
Code de défaut: 227 PID: 232 SPN: 1080 FMI: 3 VOYANT: Orange SRT: | Circuit de tension d'alimentation 5 V de capteur (2) - court-circuit haut. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances.
Circuit de tension d'alimentation 5 V de capteur (2)

Description de circuit

Ce circuit est l'alimentation de tension du capteur de position de pédale d'accélérateur à distance, du capteur de pression d'entrée de mélangeur, de capteur de niveau de liquide de refroidissement et de capteur de pression/température de liquide de refroidissement.

Emplacement de composant

Le circuit de tension 5 V (2) d'alimentation de capteur est contenu dans le faisceau de câblage.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs L Gas Plus sont appelées 1, 2, et 4.

Se reporter à Dépistage du code de défaut t05-227lgp.

Dernière modification: 25-OCT-2010


Régime moteur élevé - critique

CODE DE DEFAUT 234

Régime moteur élevé - critique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: 190 SPN: 190 FMI: 0 VOYANT: Rouge SRT: | Régime moteur haut – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Bougie et carburant désactivés jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Circuit de capteur de position moteur

Description de circuit

Le capteur de position moteur surveille le régime moteur et la position du moteur et transmet ces informations au module de commande électronique (ECM) à travers le faisceau de capteur.

Emplacement de composant

Le capteur de position moteur se trouve dans le carter de distribution, au-dessus du compresseur d'air.

Informations techniques (Shop Talk)

Le capteur de position moteur est un capteur magnétique qui détecte le matériau soulevé au dos de l'engenage d'arbre à cames pour déterminer la position et le régime moteur. S'assurer que les conditions de fonctionnement correctes sont respectées en faisant fonctionner le moteur comme cela est décrit dans le manuel de conduite et d'entretien. Pour rechercher une survitesse valable, contrôler les informations instantanées de code de défaut pour voir si la vitesse est atteinte. Ce défaut s'active à 2800 tr/mn sur le moteur C Gas Plus et à 3200 tr/mn sur le moteur B Gas Plus.

Se reporter à Dépistage du code de défaut t05-234bcgp.

Dernière modification: 25-OCT-2010


Régime moteur élevé - critique

CODE DE DEFAUT 234

Régime moteur élevé - critique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: 190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime moteur élevé - critique. Régime moteur haut – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Bougie et carburant désactivés jusqu'à ce que le régime moteur descende sous la limite de survitesse.
Contrôler le circuit des capteurs de régime et de position d'arbre à cames et de vilebrequin

Description de circuit

Le capteur de régime/position moteur de vilebrequin (primaire) et le capteur de régime/position moteur d'arbre à cames (secours) fournissent des informations de régime moteur et de position du moteur au module de commande électronique (ECM) par l'intermédiaire du faisceau moteur.

Emplacement de composant

Le capteur de vitesse de vilebrequin se trouve sur le côté d'admission du moteur près du cylindre N° 6 sur la ligne médiane du vilebrequin. Le capteur de régime/position moteur d'arbre à cames se trouve dans le carter de distribution, au-dessus du compresseur d'air.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

S'assurer que les conditions de fonctionnement correctes sont respectées en faisant fonctionner le moteur comme cela est décrit dans le manuel de conduite et d'entretien. Pour rechercher une survitesse valable, contrôler les informations instantanées de code de défaut pour voir si la vitesse est atteinte. Ce défaut s'active à 2800 tr/mn sur le moteur L Gas Plus.

Se reporter à Dépistage du code de défaut t05-234lgp.

Dernière modification: 25-OCT-2010


Bas niveau de liquide de refroidissement du moteur - critique

CODE DE DEFAUT 235 - B et C Gas Plus

Bas niveau de liquide de refroidissement du moteur - critique

Présentation générale

Bas niveau de liquide de refroidissement du moteur - critique

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1 VOYANT: Rouge SRT: | Bas niveau de liquide de refroidissement – données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Bas niveau de liquide de refroidissement du moteur détecté. | Détarage progressif de puissance et de vitesse ; si la fonction d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant.
Circuit de niveau de liquide de refroidissement moteur (B Gas, B LPG Plus et C Gas Plus)

Description de circuit

Il y a deux fils de signal de niveau de liquide de refroidissement, un pour le haut niveau de liquide de refroidissement et un pour le bas niveau de liquide de refroidissement. Le capteur est fourni par l'OEM.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve généralement dans le réservoir d'alimentation de liquide de refroidissement. Se reporter au manuel OEM pour l'emplacement des composants.

Informations techniques (Shop Talk)

La protection du moteur pour le niveau de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur doit désactiver la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Un capteur de niveau de liquide de refroidissement ou une prise de court-circuitage est nécessaire sur tous les moteurs Gas Plus.

Se reporter à Dépistage du code de défaut t05-235bcgp.

Dernière modification: 25-OCT-2010


Bas niveau de liquide de refroidissement du moteur - critique

CODE DE DEFAUT 235 - L Gas Plus

Bas niveau de liquide de refroidissement du moteur - critique

Présentation générale

Bas niveau de liquide de refroidissement du moteur - critique

CODE | RAISON | EFFET
Code de défaut: 235 PID: P111 SPN: 111 FMI: 1 VOYANT: Rouge SRT: | Bas niveau de liquide de refroidissement – données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Bas niveau de liquide de refroidissement du moteur détecté. | Détarage progressif de puissance et de vitesse ; si la fonction d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant.
Circuit de capteur de niveau de liquide de refroidissement du moteur (L Gas Plus)

Description de circuit

Il y a deux fils de signal de niveau de liquide de refroidissement, un pour le haut niveau de liquide de refroidissement et un pour le bas niveau de liquide de refroidissement. Le capteur est fourni par l'OEM.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve généralement dans le réservoir d'alimentation de liquide de refroidissement. Se reporter au manuel OEM pour l'emplacement des composants.

Informations techniques (Shop Talk)

La protection du moteur pour le niveau de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur doit désactiver la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Un capteur de niveau de liquide de refroidissement ou une prise de court-circuitage est nécessaire sur tous les moteurs Gas Plus.

Se reporter à Dépistage du code de défaut t05-235lgp.

Dernière modification: 25-OCT-2010


Circuit de commande de soupape de coupure de carburant – court-circuit bas

CODE DE DEFAUT 254 - B LPG

Circuit de commande de soupape de coupure de carburant – court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S17 SPN: 632 FMI: 4 VOYANT: Rouge SRT: | Circuit de commande de soupape de coupure de carburant – court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM | La soupape de coupure de carburant se ferme. Le moteur risque de caler ou de ne pas démarrer.
Circuit de commande de soupape de coupure de carburant

Description de circuit

L'actionneur de soupape de coupure de carburant est un solénoïde utilisé pour couper le flux de carburant vers le moteur. Le module de commande électronique (ECM) contrôle la soupape de coupure de carburant.

Emplacement de composant

La soupape de coupure de carburant se trouve dans le carter de carburant au point d'entrée de carburant pour les moteurs à gaz naturel.

Informations techniques (Shop Talk)

L'ECM n'ouvre la soupape de coupure de carburant que lorsqu'il détecte le régime moteur. La soupape est normalement fermée lorsqu'aucune puissance n'est fournie.

Se reporter à Dépistage du code de défaut t05-254blpg.

Dernière modification: 25-OCT-2010


Circuit de commande de soupape de coupure de carburant – court-circuit bas

CODE DE DEFAUT 254 - Gas Plus

Circuit de commande de soupape de coupure de carburant – court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 254 PID: S17 SPN: 632 FMI: 4 VOYANT: Rouge SRT: | Circuit de commande de soupape de coupure de carburant – court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM | La soupape de coupure de carburant se ferme. Le moteur risque de caler ou de ne pas démarrer.
Circuit de commande de soupape de coupure de carburant

Description de circuit

L'actionneur de soupape de coupure de carburant est un solénoïde utilisé pour couper le flux de carburant vers le moteur. Le module de commande électronique (ECM) contrôle la soupape de coupure de carburant.

Emplacement de composant

La soupape de coupure de carburant se trouve dans le carter de carburant au point d'entrée de carburant pour les moteurs à gaz naturel.

Informations techniques (Shop Talk)

L'ECM n'ouvre la soupape de coupure de carburant que lorsqu'il détecte le régime moteur. La soupape est normalement fermée lorsqu'aucune puissance n'est fournie.

Se reporter à Dépistage du code de défaut t05-254gp.

Dernière modification: 20-FEV-2012


Circuit de commande de soupape de coupure de carburant – court-circuit haut

CODE DE DEFAUT 255 - BLPG

Circuit de commande de soupape de coupure de carburant – court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 PID: S17 SPN: 632 FMI: 3 VOYANT: Orange SRT: | Circuit de commande de soupape de coupure de carburant – court-circuit haut. Circuit ouvert détecté au niveau de l'ECM | La soupape de coupure de carburant se ferme. Le moteur risque de caler ou de ne pas démarrer.
Circuit de commande de soupape de coupure de carburant

Description de circuit

L'actionneur de soupape de coupure de carburant est un solénoïde utilisé pour couper le flux de carburant vers le moteur. Le module de commande électronique (ECM) contrôle la soupape de coupure de carburant.

Emplacement de composant

La soupape de coupure de carburant se trouve dans l'évaporateur de carburant au point d'entrée de carburant pour les moteurs au propane liquide.

Informations techniques (Shop Talk)

Le module de commande électronique (ECM) n'ouvre la soupape de coupure de carburant que lorsqu'il détecte le régime moteur. La soupape est normalement fermée lorsqu'aucune puissance n'est fournie. L'ECM détecte le régime moteur en utilisant le capteur de position moteur.

Se reporter à Dépistage du code de défaut t05-255blpg.

Dernière modification: 24-FEV-2012


Circuit de commande de soupape de coupure de carburant – court-circuit haut

CODE DE DEFAUT 255 - Gas Plus

Circuit de commande de soupape de coupure de carburant – court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 255 - Gas Plus PID: S17 SPN: 632 FMI: 3 VOYANT: Orange SRT: | Circuit de commande de soupape de coupure de carburant – court-circuit haut. Circuit ouvert détecté au niveau de l'ECM | La soupape de coupure de carburant se ferme. Le moteur risque de caler ou de ne pas démarrer.
Circuit de commande de soupape de coupure de carburant

Description de circuit

L'actionneur de soupape de coupure de carburant est un solénoïde utilisé pour couper le flux de carburant vers le moteur. Le module de commande électronique (ECM) contrôle la soupape de coupure de carburant.

Emplacement de composant

La soupape de coupure de carburant se trouve dans le carter de carburant au point d'entrée de carburant pour les moteurs à gaz naturel.

Informations techniques (Shop Talk)

Le module de commande électronique (ECM) n'ouvre la soupape de coupure de carburant que lorsqu'il détecte le régime moteur. La soupape est normalement fermée lorsqu'aucune puissance n'est fournie. L'ECM détecte le régime moteur en utilisant le capteur de position moteur.

Se reporter à Dépistage du code de défaut t05-255gp.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation de capteur N° 1 - court-circuit bas

CODE DE DEFAUT 352

Circuit de tension d'alimentation de capteur N° 1 - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S232 SPN: 1079 FMI: 4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 1 - court-circuit bas. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 1

Description de circuit

Ce circuit est l'alimentation de tension du capteur de pression/température de collecteur d'admission, du capteur de pression/température de carburant secondaire, du capteur d'humidité et du capteur de pression/température d'huile.

Emplacement de composant

Le circuit de tension 5 V (1) d'alimentation de capteur est contenu dans le faisceau de câblage.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs B et C Plus sont appelées 1, 2, 3, et 4.

Se reporter à Dépistage du code de défaut t05-352bcgp.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation de capteur N° 1 - court-circuit bas

CODE DE DEFAUT 352

Circuit de tension d'alimentation de capteur N° 1 - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: 232 SPN: 1079 FMI: 4 VOYANT: Orange SRT: | Circuit de tension d'alimentation de capteur N° 1 - court-circuit bas. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances.
Circuit de tension d'alimentation de capteur N° 1

Description de circuit

Ce circuit est l'alimentation de tension du capteur de pression/température de collecteur d'admission, du capteur de pression/température de carburant secondaire, du capteur d'humidité, du capteur de restriction d'entrée d'air, du capteur de position d'arbre à cames, du capteur de position de vilebrequin et du capteur de pression d'huile.

Emplacement de composant

Le circuit de tension 5 V (1) d'alimentation de capteur est contenu dans le faisceau de câblage.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs L Gas Plus sont appelées 1, 2, et 4.

Se reporter à Dépistage du code de défaut t05-352lgp.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation 5 V de capteur (1) - court-circuit haut

CODE DE DEFAUT 386

Circuit de tension d'alimentation 5 V de capteur (1) - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S232 SPN: 1079 FMI: 3 VOYANT: Orange SRT: | Circuit de tension d'alimentation 5 V de capteur (1) - court-circuit haut. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances.
Circuit de tension d'alimentation 5 V de capteur (1)

Description de circuit

Ce circuit est l'alimentation de tension du capteur de pression/température de collecteur d'admission, du capteur de pression/température de carburant secondaire, du capteur d'humidité et du capteur de pression/température d'huile.

Emplacement de composant

Le circuit de tension 5 V (1) d'alimentation de capteur est contenu dans le faisceau de câblage moteur.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs B et C Plus sont appelées 1, 2, 3, et 4.

Se reporter à Dépistage du code de défaut t05-386bcgp.

Dernière modification: 25-OCT-2010


Circuit de tension d'alimentation 5 V de capteur (1) - court-circuit haut

CODE DE DEFAUT 386

Circuit de tension d'alimentation 5 V de capteur (1) - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S232 SPN: 1079 FMI: 3 VOYANT: Orange SRT: | Circuit de tension d'alimentation 5 V de capteur (1) - court-circuit haut. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances.
Circuit de tension d'alimentation 5 V de capteur (1)

Description de circuit

Ce circuit est l'alimentation de tension du capteur de pression/température de collecteur d'admission, du capteur de pression/température de carburant secondaire, du capteur d'humidité, du capteur de restriction d'entrée d'air, du capteur de position d'arbre à cames, du capteur de position de vilebrequin et du capteur de pression d'huile.

Emplacement de composant

Le circuit de tension 5 V (1) d'alimentation de capteur est contenu dans le faisceau de câblage moteur.

Informations techniques (Shop Talk)

Les alimentations de tension sur les moteurs L Gas Plus sont appelées 1, 2, et 4 et sont indiquées en tant que telle sur le schéma de câblage.

Se reporter à Dépistage du code de défaut t05-386lgp.

Dernière modification: 25-OCT-2010


Pression d'huile – protection moteur

CODE DE DEFAUT 415

Pression d'huile – protection moteur

Présentation générale

Pression d'huile – protection moteur

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Basse pression d'huile – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de pression d'huile indique que la pression d'huile moteur est sous la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si l'arrêt de protection du moteur est activé, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression d'huile moteur

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve dans le bloc-moteur, sur le côté système de carburant.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.

Causes possibles :

  • Bas niveau d'huile
  • Bas régimes de fonctionnement
  • Dilution d'huile
  • Le filtre à huile doit être changé.

Les moteurs B Gas Plus, B LPG Plus et C Gas Plus utilisent un capteur de combinaison.

Se reporter à Dépistage du code de défaut t05-415bcgp.

Dernière modification: 25-OCT-2010


Basse pression d'huile – protection moteur

CODE DE DEFAUT 415

Basse pression d'huile – protection moteur

Présentation générale

Basse pression d'huile – protection moteur

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1 VOYANT: Rouge SRT: | Basse pression d'huile – données valides mais inférieures à la plage de fonctionnement normale – niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression d'huile

Description de circuit

Le capteur de pression d'huile est utilisé par le module de commande électronique (ECM) pour surveiller la pression d'huile de lubrification. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de pression. La valeur de pression d'huile est utilisée par l'ECM pour le système de protection du moteur.

Emplacement de composant

Le capteur de pression d'huile se trouve dans le bloc-moteur, sur le côté système de carburant.

Informations techniques (Shop Talk)

Avec le conducteur, vérifier le régime moteur auquel le défaut se produit. Si le moteur fonctionne à un régime trop bas, la pression d'huile risque de descendre sous les limites de protection du moteur.

Causes possibles :

  • Bas niveau d'huile
  • Bas régimes de fonctionnement
  • Dilution d'huile
  • Le filtre à huile doit être changé.

Le moteur L Gas Plus utilise uniquement un capteur de pression.

Se reporter à Dépistage du code de défaut t05-415lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes

CODE DE DEFAUT 422

Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes

Présentation générale

Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes

CODE | RAISON | EFFET
Code de défaut: 422 PID: P111 SPN: 111 FMI: 2 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes. Les deux signaux sont ouverts ou court-circuités à la masse. | Aucun effet sur le fonctionnement. Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de niveau de liquide de refroidissement moteur (B Gas, B LPG Plus et C Gas Plus)

Description de circuit

Il y a deux fils de signal de niveau de liquide de refroidissement, un pour le haut niveau de liquide de refroidissement et un pour le bas niveau de liquide de refroidissement. Le capteur est fourni par l'OEM.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve généralement dans le réservoir d'alimentation de liquide de refroidissement. Se reporter au manuel OEM pour l'emplacement des composants.

Informations techniques (Shop Talk)

La protection du moteur pour le niveau de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur doit désactiver la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Un capteur de niveau de liquide de refroidissement ou une prise de court-circuitage est nécessaire sur tous les moteurs Gas Plus.

Se reporter à Dépistage du code de défaut t05-422bcgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes

CODE DE DEFAUT 422

Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes

Présentation générale

Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes

CODE | RAISON | EFFET
Code de défaut: 422 PID: P111 SPN: 111 FMI: 2 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement du moteur – données incorrectes. Les deux signaux sont ouverts ou court-circuités à la masse. | Aucun effet sur le fonctionnement. Pas de protection moteur pour le niveau de liquide de refroidissement.
Circuit de capteur de niveau de liquide de refroidissement du moteur (L Gas Plus)

Description de circuit

Il y a deux fils de signal de niveau de liquide de refroidissement, un pour le haut niveau de liquide de refroidissement et un pour le bas niveau de liquide de refroidissement. Le capteur est fourni par l'OEM.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement se trouve généralement dans le réservoir d'alimentation de liquide de refroidissement. Se reporter au manuel OEM pour l'emplacement des composants.

Informations techniques (Shop Talk)

La protection du moteur pour le niveau de liquide de refroidissement est une fonction client qui ne peut être activée qu'à la demande du client. Ce capteur doit désactiver la soupape de contrôle de carburant si cette fonction est utilisée par l'OEM.

Un capteur de niveau de liquide de refroidissement ou une prise de court-circuitage est nécessaire sur tous les moteurs Gas Plus.

Se reporter à Dépistage du code de défaut t05-422lgp.

Dernière modification: 25-OCT-2010


Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes.

CODE DE DEFAUT 431 - Commutateur de capteur intégré

Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Néant.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté pendant le processus de fabrication de pédale pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur. Le retour de commutateur est un retour partagé avec tous les autres commutateurs en cabine OEM.

Emplacement de composant

Le commutateur de capteur intégré se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur les circuits de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Le commutateur de capteur intégré a une spécification de résistance interne (125 ohms) différente de celle du commutateur de capteur non intégré.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.
Se reporter à Dépistage du code de défaut t05-431iss.

Dernière modification: 25-OCT-2010


Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes.

CODE DE DEFAUT 431 - Commutateur de capteur non intégré

Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Néant.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté pendant le processus de fabrication de pédale pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur.

Emplacement de composant

Le commutateur de capteur non intégré se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur les circuits de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Le commutateur de capteur non intégré a une spécification de résistance interne (10 ohms) différente de celle du commutateur de capteur intégré.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.
Se reporter à Dépistage du code de défaut t05-431niss.

Dernière modification: 25-OCT-2010


Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes.

CODE DE DEFAUT 431 - Commutateur de capteur à état solide

Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 431 PID: S230 SPN: 558 FMI: 2/2 VOYANT: Orange SRT: | Circuit de validation de ralenti avec pédale ou levier d'accélérateur – données erratiques, intermittentes ou incorrectes. Tension détectée simultanément sur les commutateurs de validation de ralenti et hors ralenti. | Néant.
Circuit de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Le commutateur de validation de ralenti est utilisé par le module de commande électronique (ECM) pour indiquer lorsque la pédale d'accélérateur est relâchée (au ralenti) ou enfoncée (hors ralenti). Le commutateur est ajusté pendant le processus de fabrication de pédale pour passer d'au ralenti à hors ralenti à la position correcte de pédale ou de levier d'accélérateur.

Emplacement de composant

Le commutateur de capteur à état solide se trouve dans l'ensemble de pédale ou de levier d'accélérateur.

Informations techniques (Shop Talk)

  • Ce code de défaut est généralement provoqué par un circuit ouvert sur les circuits de signal de validation de ralenti au ralenti ou hors ralenti, une connexion desserrée, un ensemble de pédale ou de levier d'accélérateur non étalonné ou un mauvais câblage du commutateur de validation de ralenti.
  • Puisque le commutateur de capteur d'état solide utilise un circuit intégré pour délivrer les signaux au ralenti et hors ralenti, la résistance interne ne peut pas être contrôlée avec un multimètre comme pour le commutateur de capteur intégré et le commutateur de capteur non-intégré.
  • Pour installer un nouvel ensemble de pédale ou de levier d'accélérateur, il doit être étalonné avant de faire fonctionner le moteur. Pour l'étalonnage, mettre le contact et enfoncer complètement et relâcher complètement la pédale trois fois.
Se reporter à Dépistage du code de défaut t05-431sss.

Dernière modification: 25-OCT-2010


Circuit de capteur de flux de masse de gaz - court-circuit haut

CODE DE DEFAUT 453

Circuit de capteur de flux de masse de gaz - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 453 PID: P183 SPN: 183 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de flux de masse de gaz - court-circuit haut. Tension de signal élevée détectée sur la broche de signal de capteur au niveau de l'ECM. | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Informations techniques (Shop Talk)

S'assurer que l'écran situé dans le carter de carburant est dépourvu de débris et d'huile.

L'alimentation de tension sur le moteur de la série C doit être mainténue à au moins 13,5 VCC pour un bon fonctionnement du capteur. La tension sur le moteur de la série B doit être mainténue à au moins 12 VCC pour un bon fonctionnement du capteur. Cela peut être surveillé dans l'outil d'entretien électronique INSITE™ avec le paramètre d'alimentation de capteur 3.

Se reporter à Dépistage du code de défaut t05-453bcgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de flux de masse de gaz - court-circuit haut

CODE DE DEFAUT 453

Circuit de capteur de flux de masse de gaz - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 453 PID: P183 SPN: 183 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de flux de masse de gaz - court-circuit haut. Tension de signal élevée détectée sur la broche de signal de capteur au niveau de l'ECM. | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Informations techniques (Shop Talk)

S'assurer que l'écran situé dans le carter de carburant est dépourvu de débris et d'huile.

L'alimentation de tension sur le capteur de débit volumétrique de gaz passe à travers un convertisseur de tension qui maintient une valeur minimale de 14 VCC sur le capteur. L'alimentation de ce convertisseur provient d'une source de batterie commutée sur le connecteur OEM à 31 broches et elle doit être maintenue au-dessus de 12 VCC.

Se reporter à Dépistage du code de défaut t05-453lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de flux de masse de gaz - court-circuit bas.

CODE DE DEFAUT 454 - Moteurs B Gas Plus et C Gas Plus sans convertisseur de tension d'alimentation de capteur optionnel

Circuit de capteur de flux de masse de gaz - court-circuit bas.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 454 PID: P183 SPN: 183 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de flux de masse de gaz - court-circuit bas. Circuit ouvert ou court-circuit à la masse détecté sur la broche de signal de capteur au niveau de l'ECM. | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant.

Informations techniques (Shop Talk)

S'assurer que l'écran situé dans le carter de carburant est dépourvu de débris et d'huile.

En connectant et en déconnectant des composants électroniques, s'assurer que le contact est coupé sauf indication contraire dans la procédure.

L'alimentation de tension sur le moteur C Gas Plus doit être maintenue à au moins +13,5 VCC pour un bon fonctionnement du capteur. La tension sur les moteurs B Gas Plus et B LPG doit être maintenue au-dessus de +12,0 VCC pour un bon fonctionnement du capteur. Cela peut être surveillé dans l'outil d'entretien électronique INSITE™ avec le paramètre d'alimentation de capteur 14 V (3).

Se reporter à Dépistage du code de défaut t05-454bcgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de flux de masse de gaz - court-circuit bas.

CODE DE DEFAUT 454 - Moteurs L Gas Plus et C Gas Plus avec convertisseur de tension d'alimentation de capteur optionnel

Circuit de capteur de flux de masse de gaz - court-circuit bas.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 454 PID: P183 SPN: 183 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de flux de masse de gaz - court-circuit bas. Circuit ouvert ou court-circuit à la masse détecté sur la broche de signal de capteur au niveau de l'ECM. | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et règle la soupape de contrôle de carburant en fonction de cette mesure.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant. Le convertisseur de tension d'alimentation de capteur se trouve entre le faisceau moteur et le capteur de débit volumétrique de gaz.

Informations techniques (Shop Talk)

S'assurer que l'écran situé dans le carter de carburant est dépourvu de débris et d'huile.

En connectant et en déconnectant des composants électroniques, s'assurer que le contact est coupé sauf indication contraire dans la procédure.

L'alimentation de tension sur le capteur de débit volumétrique de gaz passe à travers un convertisseur de tension qui maintient une valeur minimale de +13,5 VCC sur le capteur. L'énergie pour ce convertisseur est fournie par une source de batterie commutée sur le connecteur à 31 broches d'OEM. Cette tension d'alimentation doit être maintenue au-dessus de +8,0 VCC.

Se reporter à Dépistage du code de défaut t05-454lcgp.

Dernière modification: 25-OCT-2010


Circuit de signal de calage d'allumage - court-circuit haut

CODE DE DEFAUT 458

Circuit de signal de calage d'allumage - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 458 PID: S67 SPN: 726 FMI: 3 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de calage d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

L'ICM ne peut pas détecter s'il y a un raté ou une mauvaise bougie. Pour que l'ICM fonctionne correctement, tous les connecteurs doivent être propres et serrés. Les cylindres 3 et 4 sont particulièrement importants pour le bon fonctionnement de l'ICM. Une mauvaise connexion dans l'une de ces zones empêche le démarrage du moteur.

Se reporter à Dépistage du code de défaut t05-458bcgp.

Dernière modification: 25-OCT-2010


Circuit de signal de calage d'allumage - court-circuit haut

CODE DE DEFAUT 458

Circuit de signal de calage d'allumage - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 458 PID: S67 SPN: 726 FMI: 3 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de calage d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

Pour que l'ICM fonctionne correctement, tous les connecteurs doivent être propres et serrés.

Se reporter à Dépistage du code de défaut t05-458lgp.

Dernière modification: 25-OCT-2010


Circuit de signal de calage d'allumage - court-circuit bas

CODE DE DEFAUT 459

Circuit de signal de calage d'allumage - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 459 PID: S67 SPN: 726 FMI: 4 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - court-circuit bas. Basse tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de calage d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

L'ICM ne peut pas détecter s'il y a un raté ou une mauvaise bougie. Pour que l'ICM fonctionne correctement, tous les connecteurs doivent être propres et serrés. Les cylindres 3 et 4 sont particulièrement importants pour le bon fonctionnement de l'ICM. Une mauvaise connexion dans l'une de ces zones empêche le démarrage du moteur.

Se reporter à Dépistage du code de défaut t05-459bcgp.

Dernière modification: 25-OCT-2010


Circuit de signal de calage d'allumage - court-circuit bas

CODE DE DEFAUT 459

Circuit de signal de calage d'allumage - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 459 PID: S67 SPN: 726 FMI: 4 VOYANT: Rouge SRT: | Circuit de signal de calage d'allumage - court-circuit bas. Basse tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de calage d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

L'ICM ne peut pas détecter s'il y a un raté ou une bougie en dysfonctionnement. Pour que l'ICM fonctionne correctement, tous les connecteurs doivent être propres et serrés. Les cylindres 3 et 4 sont particulièrement importants pour le bon fonctionnement de l'ICM. Une mauvaise connexion dans l'une de ces zones empêche le démarrage du moteur.

Se reporter à Dépistage du code de défaut t05-459lgp.

Dernière modification: 25-OCT-2010


Circuit de signal de référence d'allumage - court-circuit haut

CODE DE DEFAUT 461

Circuit de signal de référence d'allumage - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 461 PID: S66 SPN: 725 FMI: 3 VOYANT: Rouge SRT: | Circuit de signal (de référence) de module de commande d'allumage - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de référence d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

L'ICM ne peut pas détecter s'il y a un raté ou une mauvaise bougie. Pour que l'ICM fonctionne correctement, toutes les connexions doivent être propres et serrées. Les cylindres 3 et 4 sont particulièrement importants pour le bon fonctionnement de l'ICM. Une mauvaise connexion dans l'une de ces zones empêche le démarrage du moteur.

Se reporter à Dépistage du code de défaut t05-461bcgp.

Dernière modification: 25-OCT-2010


Circuit de signal de référence d'allumage - court-circuit haut

CODE DE DEFAUT 461

Circuit de signal de référence d'allumage - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 461 PID: S66 SPN: 725 FMI: 3 VOYANT: Rouge SRT: | Circuit de signal (de référence) de mode de commande d'allumage - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de référence d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

Pour que l'ICM fonctionne correctement, tous les connecteurs doivent être propres et serrés.

Se reporter à Dépistage du code de défaut t05-461lgp.

Dernière modification: 25-OCT-2010


Circuit de signal de référence de module de commande d'allumage - court-circuit bas

CODE DE DEFAUT 462

Circuit de signal de référence de module de commande d'allumage - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 462 PID: S66 SPN: 725 FMI: 4 VOYANT: Rouge SRT: | Circuit de signal de référence de module de commande d'allumage - court-circuit bas. Basse tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de référence d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage. L'ICM du moteur C8.3G Plus est un dispositif multi-bougies capable de se désenclencher au ralenti pour améliorer le fonctionnement au ralenti.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

L'ICM ne peut pas détecter s'il y a un raté ou une mauvaise bougie. Pour que l'ICM fonctionne correctement, tous les connecteurs doivent être propres et serrés. Les cylindres 3 et 4 sont particulièrement importants pour le bon fonctionnement de l'ICM. Une mauvaise connexion dans l'une de ces zones empêche le démarrage du moteur.

Se reporter à Dépistage du code de défaut t05-462bcgp.

Dernière modification: 25-OCT-2010


Circuit de signal de référence de module de commande d'allumage - court-circuit bas

CODE DE DEFAUT 462

Circuit de signal de référence de module de commande d'allumage - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 462 PID: S66 SPN: 725 FMI: 4 VOYANT: Rouge SRT: | Circuit de signal de référence de module de commande d'allumage - court-circuit bas. Basse tension détectée au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de signal de référence d'allumage

Description de circuit

Le module de commande d'allumage (ICM) est un module d'allumage sans distributeur qui fournit un signal aux bobines et délivre une haute tension aux bougies. Le module de commande électronique (ECM) contrôle l'ICM en fournissant des informations de calage d'allumage.

Emplacement de composant

L'ICM se trouve sur le côté de l'ECM sur le côté du moteur.

Informations techniques (Shop Talk)

L'ICM ne peut pas détecter s'il y a un raté ou une bougie en dysfonctionnement. Pour que l'ICM fonctionne correctement, tous les connecteurs doivent être propres et serrés. Les cylindres 3 et 4 sont particulièrement importants pour le bon fonctionnement de l'ICM. Une mauvaise connexion dans l'une de ces zones empêche le démarrage du moteur.

Se reporter à Dépistage du code de défaut t05-462lgp.

Dernière modification: 25-OCT-2010


Circuit de soupape de contrôle de turbocompresseur - court-circuit haut

CODE DE DEFAUT 465

Circuit de soupape de contrôle de turbocompresseur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 465 PID: S32 SPN: 118 FMI: 3 VOYANT: Orange SRT: | Circuit de soupape de contrôle de turbocompresseur - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Réduction possible des performances.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) utilise cette soupape pour contrôler la position de l'actionneur de turbocompresseur.

Emplacement de composant

La soupape de commande de turbocompresseur se trouve sur le carter de carburant et elle est connectée à l'actionneur de turbocompresseur par une tubulure.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par un problème électrique. Un problème mécanique ne provoque pas l'enregistrement de ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans les connecteurs
  • Circuit ouvert dans la soupape de contrôle du turbocompresseur
  • Court-circuit du signal vers la source de tension dans le faisceau moteur.
Se reporter à Dépistage du code de défaut t05-465bcgp.

Dernière modification: 25-OCT-2010


Circuit de soupape de contrôle de turbocompresseur - court-circuit haut

CODE DE DEFAUT 465

Circuit de soupape de contrôle de turbocompresseur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 465 PID: S32 SPN: 118 FMI: 3 VOYANT: Orange SRT: | Circuit de soupape de contrôle de turbocompresseur - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Le turbocompresseur à géométrie variable peut être en position ouverte ou fermée.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

L'ECM contrôle la position de l'actionneur à géométrie variable avec la soupape de contrôle de turbocompresseur. La soupape de contrôle de turbocompresseur contrôle la pression d'air sur l'actionneur à géométrie variable sur commande de l'ECM. Les commandes de l'ECM sont envoyées à la soupape de contrôle à travers le signal de la soupape de contrôle de turbocompresseur du faisceau moteur ECM.

Emplacement de composant

La soupape de commande de l'actionneur de turbocompresseur se trouve à proximité du carter de carburant et elle est connectée à l'actionneur de turbocompresseur par une tubulure.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par un problème électrique. Un problème mécanique ne provoque pas l'enregistrement de ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans les connecteurs
  • Circuit ouvert dans la soupape de contrôle du turbocompresseur
  • Court-circuit du signal vers la source de tension dans le faisceau moteur.
Se reporter à Dépistage du code de défaut t05-465lgp.

Dernière modification: 25-OCT-2010


Circuit de soupape de contrôle de turbocompresseur - court-circuit bas

CODE DE DEFAUT 466

Circuit de soupape de contrôle de turbocompresseur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 466 PID: S32 SPN: 1188 FMI: 4 VOYANT: Orange SRT: | Circuit de soupape de contrôle de turbocompresseur - court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM. | Réduction possible des performances.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) utilise cette soupape pour contrôler la position de l'actionneur de turbocompresseur.

Emplacement de composant

La soupape de commande de l'actionneur de turbocompresseur se trouve sur le carter de carburant et elle est connectée à l'actionneur de turbocompresseur par une tubulure.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par un problème électrique. Un problème mécanique ne provoque pas l'enregistrement de ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse
  • Court-circuit à la masse dans la soupape de contrôle du turbocompresseur.
Se reporter à Dépistage du code de défaut t05-466bcgp.

Dernière modification: 25-OCT-2010


Circuit de soupape de contrôle de turbocompresseur - court-circuit bas

CODE DE DEFAUT 466

Circuit de soupape de contrôle de turbocompresseur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 466 PID: S32 SPN: 1188 FMI: 4 VOYANT: Orange SRT: | Circuit de soupape de contrôle de turbocompresseur - court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM. | Le turbocompresseur à géométrie variable passe en position ouverte.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

L'ECM contrôle la position de l'actionneur à géométrie variable avec la soupape de contrôle de turbocompresseur. La soupape de contrôle de turbocompresseur contrôle la pression d'air sur l'actionneur à géométrie variable sur commande de l'ECM. Les commandes de l'ECM sont envoyées à la soupape de contrôle à travers le signal de la soupape de contrôle de turbocompresseur du faisceau moteur ECM.

Emplacement de composant

La soupape de commande de l'actionneur de turbocompresseur se trouve à proximité du carter de carburant et elle est connectée à l'actionneur de turbocompresseur par une tubulure.

Informations techniques (Shop Talk)

Ce code de défaut est provoqué par un problème électrique. Un problème mécanique ne provoque pas l'enregistrement de ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse
  • Court-circuit à la masse dans la soupape de contrôle du turbocompresseur.
Se reporter à Dépistage du code de défaut t05-466lgp.

Dernière modification: 25-OCT-2010


Circuit de capteur de position de plaque d'accélérateur - court-circuit haut

CODE DE DEFAUT 512bgi

Circuit de capteur de position de plaque d'accélérateur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 512 PID: P51 SPN: 51 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de position de plaque d'accélérateur - court-circuit haut. Haute tension détectée sur le module de commande électronique (ECM). | Réduction possible des performances.
Circuit de capteur de position de plaque d'accélérateur

Description de circuit

Le capteur de position de plaque d'accélérateur est utilisé par le module de commande électronique (ECM) pour mesurer le pourcentage d'ouverture de la plaque d'accélérateur.

Emplacement de composant

Le capteur de position de plaque d'accélérateur est installé dessus le corps d'accélérateur.

Informations techniques (Shop Talk)

S'assurer que la liaison d'accélérateur se déplace régulièrement et librement.

Se reporter à Dépistage du code de défaut t05-512bgi.

Dernière modification: 25-OCT-2010


Circuit de capteur de position de plaque d'accélérateur - court-circuit haut

CODE DE DEFAUT 512gp

Circuit de capteur de position de plaque d'accélérateur - court-circuit haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 512 PID: P51 SPN: 51 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de position de plaque d'accélérateur - court-circuit haut. Haute tension détectée au niveau de l'ECM. | Réduction possible des performances.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur d'accélérateur se trouve après le carter de carburant et avant l'entrée de collecteur d'admission.

Informations techniques (Shop Talk)

Le défaut apparaît sur le voyant en cas de court-circuit de l'actionneur d'accélérateur sur une source haute de la broche positive (+) de la commande d'accélérateur ou sur le circuit de signal de position d'accélérateur.

Se reporter à Dépistage du code de défaut t05-512gp.

Dernière modification: 25-OCT-2010


Circuit de capteur de position de plaque d'accélérateur - court-circuit bas

CODE DE DEFAUT 513bgi

Circuit de capteur de position de plaque d'accélérateur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 513 PID: P51 SPN: 51 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de position de plaque d'accélérateur - court-circuit bas. Basse tension (court-circuit à la masse détecté au niveau du module de commande électronique (ECM)). | Réduction possible des performances.
Circuit de capteur de position de plaque d'accélérateur

Description de circuit

Le capteur de position de plaque d'accélérateur est utilisé par le module de commande électronique (ECM) pour mesurer le pourcentage d'ouverture de la plaque d'accélérateur.

Emplacement de composant

Le capteur de position de plaque d'accélérateur est installé dessus le corps d'accélérateur.

Informations techniques (Shop Talk)

S'assurer que la liaison d'accélérateur se déplace régulièrement et librement.

Se reporter à Dépistage du code de défaut t05-513bgi.

Dernière modification: 25-OCT-2010


Circuit de capteur de position de plaque d'accélérateur - court-circuit bas

CODE DE DEFAUT 513gp

Circuit de capteur de position de plaque d'accélérateur - court-circuit bas

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 513 PID: P51 SPN: 51 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de position de plaque d'accélérateur - court-circuit bas. Basse tension (court-circuit à la masse) détectée au niveau de l'ECM. | Réduction possible des performances.
Circuit d'actionneur de contrôle d'accélérateur électronique

Description de circuit

Le module de commande électronique (ECM) contrôle l'actionneur d'accélérateur ; c'est un dispositif d'entrée et de sortie.

Emplacement de composant

L'actionneur d'accélérateur se trouve après le carter de carburant et avant l'entrée de collecteur d'admission.

Informations techniques (Shop Talk)

Le défaut s'allume si l'actionneur d'accélérateur a une basse tension sur la batterie commutée et cela est détecté par l'ECM.

Se reporter à Dépistage du code de défaut t05-513gp.

Dernière modification: 25-OCT-2010


Soupape de contrôle de limiteur de pression de suralimentation bloquée en position ouverte

CODE DE DEFAUT 545

Soupape de contrôle de limiteur de pression de suralimentation bloquée en position ouverte

Présentation générale

Soupape de contrôle de limiteur de pression de suralimentation bloquée en position ouverte

CODE | RAISON | EFFET
Code de défaut: 545 PID: S32 SPN: 1188 FMI: 7 VOYANT: Jaune SRT: | Soupape de contrôle de turbocompresseur bloquée en position ouverte. | Sur-régime de turbocompresseur possible.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) utilise cette soupape pour contrôler la position de l'actionneur de turbocompresseur.

Emplacement de composant

La soupape de commande de turbocompresseur se trouve sur le carter de carburant et elle est connectée à l'actionneur de turbocompresseur par une tubulure.

Informations techniques (Shop Talk)

Ce code de défaut est généralement provoqué par un problème mécanique. Le problème mécanique est provoqué par une pression d'entrée de mélangeur réelle supérieure à la pression demandée par l'ECM et le système de commande du moteur.

Se reporter à Dépistage du code de défaut t05-545bcgp.

Dernière modification: 25-OCT-2010


Soupape de contrôle de limiteur de pression de suralimentation bloquée en position ouverte

CODE DE DEFAUT 545

Soupape de contrôle de limiteur de pression de suralimentation bloquée en position ouverte

Présentation générale

Soupape de contrôle de limiteur de pression de suralimentation bloquée en position ouverte

CODE | RAISON | EFFET
Code de défaut: 545 PID: S32 SPN: 1188 FMI: 7 VOYANT: Jaune SRT: | Soupape de contrôle de turbocompresseur bloquée en position ouverte. | Sur-régime de turbocompresseur possible.
Circuit de la soupape de commande de turbocompresseur

Description de circuit

Le module de commande électronique (ECM) contrôle la position de l'actionneur à géométrie variable avec la soupape de contrôle de turbocompresseur. La soupape de contrôle de turbocompresseur contrôle la pression d'air sur l'actionneur à géométrie variable sur commande de l'ECM. Les commandes de l'ECM sont envoyées à la soupape de contrôle à travers le signal de la soupape de contrôle de turbocompresseur du faisceau moteur ECM.

Emplacement de composant

La soupape de contrôle de turbocompresseur se trouve sur le carter de carburant.

Informations techniques (Shop Talk)

La commande de soupape de contrôle de turbocompresseur peut être surveillée avec l'outil d'entretien électronique INSITE™. Ce paramètre représente la commande ECM sur la soupape de contrôle de turbocompresseur qui à son tour contrôle la position de l'actionneur à géométrie variable.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal à la masse
  • Court-circuit à la masse dans la soupape de contrôle du turbocompresseur.
Se reporter à Dépistage du code de défaut t05-545lgp.

Dernière modification: 25-OCT-2010


Erreur de capteur de débit volumétrique de gaz

CODE DE DEFAUT 751

Erreur de capteur de débit volumétrique de gaz

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 751 PID: P183 SPN: 183 FMI: 2 VOYANT: Orange SRT: | Erreur de capteur de débit volumétrique de gaz. Le débit de gaz détecté ne correspond pas au débit de gaz souhaité. | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure. Le capteur de débit volumétrique de gaz est alimenté par la tension de batterie.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de carburant et il est unique aux moteurs à gaz de la série C. Sur les moteurs B et B Gas Plus, le capteur de débit volumétrique de gaz se trouve sur le boîtier de contrôle de carburant.

Informations techniques (Shop Talk)

L'alimentation de tension sur le moteur C Gas Plus doit être maintenue à au moins 13,5 VCC pour un bon fonctionnement du capteur. La tension sur les moteurs de B et B Gas Plus doit être maintenue à au moins 12 VCC pour un bon fonctionnement du capteur. Cela peut être surveillé dans l'outil d'entretien électronique INSITE™ avec le paramètre d'alimentation de capteur 3. Les modes de défaillance possibles sont les suivants : Mauvaise pression de carburant ou manque de carburant, soupape de contrôle de carburant accrochée ou accrochant qui ne corrige pas le débit de gaz en fonction du capteur de débit volumétrique de gaz, restriction due aux dépôts dans l'écran laminaire de flux et contamination d'huile dans le carter de mélangeur et dans le capteur de débit de gaz.

Se reporter à Dépistage du code de défaut t05-751bcgp.

Dernière modification: 25-OCT-2010


Erreur de capteur de débit volumétrique de gaz

CODE DE DEFAUT 751

Erreur de capteur de débit volumétrique de gaz

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 751 PID: P183 SPN: 183 FMI: 2 VOYANT: Orange SRT: | Erreur de capteur de débit volumétrique de gaz. Le débit de gaz détecté ne correspond pas au débit de gaz souhaité. | Réduction possible des performances.
Circuit de capteur de flux de masse de gaz

Description de circuit

Le module de commande électronique (ECM) utilise le capteur de débit volumétrique de gaz pour mesurer le carburant dans le moteur et régler la soupape de contrôle de carburant en fonction de cette mesure. Le capteur de débit volumétrique de gaz est alimenté par la tension de batterie.

Emplacement de composant

Le capteur de débit volumétrique de gaz se trouve sur le carter de mélangeur d'air et de carburant sur les moteurs L Gas Plus.

Informations techniques (Shop Talk)

La série L utilise un convertisseur de tension d'alimentation en série avec l'alimentation de tension sur le capteur de débit volumétrique de gaz pour fournir la tension de 15,5 VCC nécessaire au fonctionnement correct. Les modes de défaillance possibles sont les suivants : Mauvaise pression de carburant ou manque de carburant, soupape de contrôle de carburant accrochée ou accrochant qui ne corrige pas le débit de gaz en fonction du capteur de débit volumétrique de gaz, restriction due aux dépôts dans l'écran laminaire de flux et contamination d'huile dans le carter de mélangeur et dans le capteur de débit de gaz.

Se reporter à Dépistage du code de défaut t05-751lgp.

Dernière modification: 25-OCT-2010


Erreur de capteur d'oxygène chauffé

CODE DE DEFAUT 752

Erreur de capteur d'oxygène chauffé

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 752 PID: S065 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Erreur de capteur d'oxygène chauffé. Le taux d'air dans le carburant détecté ne correspond pas au taux d'air dans le carburant souhaité. | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène chauffé

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement, puis pour ajuster l'injection.

Emplacement de composant

Le capteur d'oxygène chauffé se trouve dans la connexion de sortie d'échappement, après le turbocompresseur.

Informations techniques (Shop Talk)

Ce défaut n'est généralement pas provoqué par un capteur d'oxygène chauffé défectueux mais par le fonctionnement très pauvre ou très riche du moteur. Pour déterminer le fonctionnement riche ou pauvre du moteur, surveiller la compensation de capteur d'oxygène chauffé dans l'outil d'entretien électronique INSITE™.

Se reporter à Dépistage du code de défaut t05-752bcgp.

Dernière modification: 25-OCT-2010


Erreur de capteur d'oxygène chauffé

CODE DE DEFAUT 752

Erreur de capteur d'oxygène chauffé

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 752 PID: S065 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Erreur de capteur d'oxygène chauffé. Le taux d'air dans le carburant détecté ne correspond pas au taux d'air dans le carburant souhaité. | Réduction possible des performances. Pas de fonctionnement en boucle fermée.
Circuit de capteur d'oxygène chauffé

Description de circuit

Le module de commande électronique (ECM) utilise ce capteur pour déterminer la composition des gaz d'échappement, puis pour ajuster l'injection.

Emplacement de composant

Le capteur d'oxygène chauffé se trouve dans la connexion de sortie d'échappement, après le turbocompresseur.

Informations techniques (Shop Talk)

Ce défaut n'est généralement pas provoqué par un capteur d'oxygène chauffé défectueux mais par le fonctionnement très pauvre ou très riche du moteur. Pour déterminer le fonctionnement riche ou pauvre du moteur, surveiller la compensation de capteur d'oxygène chauffé dans l'outil d'entretien électronique INSITE™.

Se reporter à Dépistage du code de défaut t05-752lgp.

Dernière modification: 25-OCT-2010


Erreur de synchronisation de capteur de position moteur

CODE DE DEFAUT 753

Erreur de synchronisation de capteur de position moteur

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 753 PID: 21 SPN: 636 FMI: 2 VOYANT: Orange SRT: | Régime/position moteur - erreur de synchronisation d'arbre à cames. Mauvais signal de régime moteur détecté sur les broches de signal de capteur de position moteur au niveau de l'ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de position moteur

Description de circuit

Le capteur de position moteur surveille le régime moteur et la position du moteur et transmet ces informations au module de commande électronique (ECM) à travers le faisceau de capteur.

Emplacement de composant

Le capteur de position moteur se trouve dans le carter de distribution, au-dessus du compresseur d'air.

Informations techniques (Shop Talk)

Le capteur de position moteur est un capteur magnétique qui détecte le matériau soulevé au dos de l'engenage d'arbre à cames pour déterminer la position et le régime moteur. Il y a sept pièces à matériau soulevé à l'arrière de l'engrenage d'arbre à cames, une pour chaque cylindre et une pour le calage.

Se reporter à Dépistage du code de défaut t05-753bcgp.

Dernière modification: 25-OCT-2010


Régime/position moteur - erreur de synchronisation d'arbre à cames

CODE DE DEFAUT 753

Régime/position moteur - erreur de synchronisation d'arbre à cames

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 753 PID: S064 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Régime/position moteur - erreur de synchronisation d'arbre à cames. Mauvais signal de régime moteur détecté sur les broches de signal de capteur de position moteur au niveau du connecteur ECM. | Le moteur risque de caler ou de ne pas démarrer.
Circuit de capteur de position moteur

Description de circuit

Le capteur de régime/position moteur d'arbre à cames fournit des informations sur le régime moteur au module de commande électronique (ECM). Le capteur est alimenté à 5 volts. Le capteur génère le signal en détectant le mouvement des dents cibles usinées dans une molette montée sur l'arbre à cames.

Emplacement de composant

Le capteur de régime/position moteur d'arbre à cames se trouve sur le côté d'admission au-dessus de l'entraînement des organes secondaires. Se reporter à la procédure 100-002 pour une vue détaillée de l'emplacement des composants.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM ne reçoit pas un signal du capteur de régime moteur d'arbre à cames ou le signal reçu est dégradé.

Les causes possibles de ce code de défaut incluent : circuit ouvert d'alimentation, de signal ou de retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits à la la masse ou retour dans le capteur, le faisceau moteur ou l'ECM.

Courts-circuits sur une source de tension dans le capteur, le faisceau moteur ou l'ECM.

Détérioration des dents de cible de capteur ou de la molette.

Si ce code de défaut se produit par intermittence, rechercher avec précaution les causes de connexions de faisceau intermittentes, comme des broches desserrées ou usées dans les connecteurs de faisceau moteur.

Se reporter à Dépistage du code de défaut t05-753lgp.

Dernière modification: 25-OCT-2010


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 111 - Défaillance ECM interne

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Rechercher des codes de défauts. | Aucun code de défaut actif ?
 | ETAPE 1B. Contrôler l'alimentation électrique. | Alimentation électrique +12 VCC constante sur l'ECM ?
 | ETAPE 1C. Etalonner l'ECM. | ECM étalonné avec succès ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 111 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes. Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler l'alimentation électrique.

Conditions

  • Mettre le contact.

Action

Contrôler l'alimentation électrique.

  • Inspecter l'alimentation électrique sur l'ECM.
  • Contrôler le connecteur OEM en tant que source possible d'alimentation électrique intermittente.

Y a-t-il une alimentation électrique +12 VCC constante sur l'ECM ?
OUI NON
Pas de réparation

Alimentation électrique intermittente sur le connecteur OEM à 31 broches.

Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 2A

Etape guidée 1C - Etalonner l'ECM.

Conditions

  • Mettre le contact.
  • Connecter tous les composants.

Action

Etalonner l'ECM.

  • Se reporter à la Procédure 019-032 au Chapitre 19.

L'ECM a-t-il été correctement étalonné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 2A

Réparation terminée

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 111 est inactif.

Le code de défaut 111 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Réparation terminée

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 115 - Circuit de capteur de position moteur B et C Plus - perte des deux signaux

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 115 actif ?
ETAPE 2. | Contrôler le capteur de position du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de position moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 1000 à 2000 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher toute détérioration du capteur. | Capteur endommagé ?
 | ETAPE 2E. Lire les codes de défauts. | Code de défaut 115 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 115 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 115 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de position du moteur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de position moteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de position du moteur. Se reporter à la Procédure 019-038 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal du capteur de position moteur et la broche de retour du capteur de position moteur dans le connecteur du capteur de position moteur.
  • Mesurer la résistance entre la broche de signal du capteur de position moteur de secours et la broche de retour du capteur de position moteur de secours dans le connecteur du capteur de position moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1000 à 2000 ohm ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-038 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Le capteur de position du moteur est installé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal du connecteur de capteur de position moteur sur le côté capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de secours du connecteur de capteur de position moteur sur le côté capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher toute détérioration du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Déposer le capteur de position du moteur du carter de distribution.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage du moteur
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Remplacer le capteur. Se reporter à la Procédure 019-038 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 115 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Remplacer le faisceau moteur ou l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche d'alimentation du capteur de position moteur dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de secours du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche d'alimentation de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche de retour du capteur de position moteur dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de secours du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche de retour de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer le faisceau de câblage moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur de position moteur dans le connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche d'alimentation de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du capteur de position moteur dans le connecteur ECM du faisceau moteur 1 et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation du capteur de position moteur dans le connecteur ECM du faisceau moteur 1 et toutes les autres broches du connecteur ECM du faisceau moteur 2.
  • Mesurer la résistance entre la broche d'alimentation de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur 1 et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche d'alimentation de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur 1 et toutes les autres broches du connecteur ECM du faisceau moteur 2.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 115 est inactif.

Code de défaut 115 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 115 - Circuit de capteur de régime/position moteur L Gas Plus - perte des deux signaux

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 115 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime/position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de capteur de régime/position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Inspecter le capteur de régime/position de vilebrequin. | Embout de capteur endommagé ?
 | ETAPE 2E. Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin. | La distance est-elle entre 41,36 mm [1,36 in] et 42,65 mm [1,68 in] ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2119 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher un code de défaut inactif. | Code de défaut 115 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 115 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352 ou 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 115 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position moteur de vilebrequin.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-365 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position d'arbre à cames à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-365 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de régime/position de vilebrequin et la broche de retour de régime/position de vilebrequin au niveau du connecteur du capteur de régime/position de vilebrequin.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter le capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin du moteur.

Action

Inspecter le capteur de régime/position de vilebrequin à la recherche de ce qui suit :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de régime/position de vilebrequin. Se reporter à la Procédure 019-365 au Chapitre 19.

Rechercher toute détérioration ou rotation des dents d'engrenage/molette de vilebrequin. Le jeu de capteur est entre 41,36 mm [1,36 in] et 42,65 mm [1,68 in].

Pas de réparation

Aller à 4A

Aller à 2E

Etape guidée 2E - Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin du moteur.

Action

Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin.

  • Mesurer la distance entre la surface de montage de capteur et le bord de la molette.

La distance est-elle entre 41,36 mm [1,36 in] et 42,65 mm [1,68 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette de vilebrequin.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 001-071 au Chapitre 1.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 115 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

 Pas de réparation

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre les broches de retour du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.
  • Mesurer la résistance entre les broches d'alimentation du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.
  • Mesurer la résistance entre les broches de signal du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.
  • Mesurer la résistance entre les broches de retour du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.
  • Mesurer la résistance entre les broches d'alimentation du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.
  • Mesurer la résistance entre les broches de signal du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.

Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position de vilebrequin au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position de vilebrequin au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position d'arbre à cames au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position d'arbre à cames au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le connecteur 1 ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 115 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 115 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 118 - Circuit de capteur de pression de carburant primaire - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 386. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 118 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 119 actif et code de défaut 118 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 118 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 1000 ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 118 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 118 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 386.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 118 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 119 actif et code de défaut 118 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 VCC et la broche de RETOUR de pression de carburant au niveau du connecteur du capteur de pression de carburant du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 118 actif ?
OUI NON

Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-188 au Chapitre 19.

Aucun, la dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur ECM et la broche RETOUR de connecteur de capteur de pression de carburant.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de carburant du faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation +5 VCC de pression de carburant dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation +5 VCC de pression de carburant dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 1000 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 118 inactif ?
OUI NON

Aucun, la dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 118 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 119 - Circuit de capteur de pression de carburant primaire - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 119 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 118 actif et code de défaut 119 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 119 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 1000 ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 119 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 119 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 386.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 119 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 VCC et la broche de RETOUR de pression de carburant au niveau du connecteur du capteur de pression de carburant du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de carburant et la broche de signal de pression de carburant au niveau du connecteur du capteur de pression de carburant du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 118 actif et code de défaut 119 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 119 actif ?
OUI NON

Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-188 au Chapitre 19.

Aucun, la dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de capteur de pression de carburant du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur 1 ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de pression de carburant de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 1000 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 ECM de faisceau moteur et la masse.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 119 inactif ?
OUI NON

Aucun, la dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 119 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 121 - Circuit de capteur de position moteur - perte de signal primaire ou de secours

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather-Pack™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 121 actif ?
ETAPE 2. | Contrôler le capteur de position du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de position moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du capteur. | Détérioration trouvée ?
 | ETAPE 2C. Lire les codes de défauts. | Code de défaut 121 actif ?
 | ETAPE 2D. Contrôler la résistance du capteur. | 1000 à 2000 ohm ?
 | ETAPE 2E. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 121 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 121 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 121 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4B

Etape guidée 2 - Contrôler le capteur de position du moteur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de position moteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-038 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage du moteur
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Détérioration trouvée ?
OUI NON

Remplacer le capteur. Se reporter à la Procédure 019-038 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 121 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 4B

Etape guidée 2D - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche positive du capteur de position moteur et la broche négative du capteur de position moteur dans le connecteur du capteur de position moteur.
  • Mesurer la résistance entre la broche positive de secours du capteur de position moteur et la broche négative de secours du capteur de position moteur dans le connecteur du capteur de position moteur.

1000 à 2000 ohm ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-038 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • S'assurer que le capteur est installé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche positive du capteur de position moteur dans le connecteur du capteur de position moteur sur le côté capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche positive de secours du capteur de position moteur dans le connecteur du capteur de position moteur sur le côté capteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-038 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 121 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche positive du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche positive du capteur de position moteur dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche positive de secours du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche positive de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche négative du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche négative du capteur de position moteur dans le connecteur ECM du faisceau moteur.
  • Mesurer la résistance entre la broche négative de secours du capteur de position moteur dans le connecteur du capteur du faisceau moteur et la broche négative de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche positive du capteur de position moteur dans le connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche positive de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur et la masse du bloc-moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive du capteur de position moteur dans le connecteur ECM du faisceau moteur 1 et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche positive du capteur de position moteur dans le connecteur 1 ECM du faisceau moteur 1 et toutes les broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche positive de secours du capteur de position moteur dans le connecteur ECM du faisceau moteur 1 et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche positive de secours du capteur de position moteur dans le connecteur 1 ECM du faisceau moteur 1 et toutes les broches du connecteur 2 de faisceau moteur.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 121 est inactif.

Code de défaut 121 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 122 - Circuit de capteur de pression d'entrée de mélangeur B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de mélangeur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur de pression d'entrée de mélangeur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'entrée de mélangeur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'entrée de mélangeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION et la broche de RETOUR de pression d'entrée de mélangeur au niveau du connecteur du capteur de pression d'entrée de mélangeur du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

4,5 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Remplacer le capteur de pression d'entrée de mélangeur. Se reporter à la Procédure 019-098 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur ECM et la broche RETOUR de connecteur de capteur de pression d'entrée de mélangeur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Supérieur à 100K ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 122 - Circuit de capteur de pression d'entrée de mélangeur L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de mélangeur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur de pression d'entrée de mélangeur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'entrée de mélangeur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'entrée de mélangeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION et la broche de RETOUR de pression d'entrée de mélangeur au niveau du connecteur du capteur de pression d'entrée de mélangeur du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

4,5 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Remplacer le capteur de pression d'entrée de mélangeur. Se reporter à la Procédure 019-098 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur ECM et la broche RETOUR de connecteur de capteur de pression d'entrée de mélangeur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Supérieur à 100K ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 122 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 123 - Circuit de capteur de pression d'entrée de mélangeur B et C Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de mélangeur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur de pression d'entrée de mélangeur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 123 actif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 123 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'entrée de mélangeur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'entrée de mélangeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION et la broche de RETOUR de pression d'entrée de mélangeur au niveau du connecteur du capteur de pression d'entrée de mélangeur du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

4,5 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Remplacer le capteur de pression d'entrée de mélangeur. Se reporter à la Procédure 019-098 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de connecteur ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur de pression d'entrée de mélangeur de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de pression d'entrée de mélangeur de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur ECM 1 de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression d'entrée du mélangeur dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 123 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 123 - Circuit de capteur de pression d'entrée de mélangeur L Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de mélangeur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur de pression d'entrée de mélangeur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 123 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 122 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'entrée de mélangeur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'entrée de mélangeur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION et la broche de RETOUR de pression d'entrée de mélangeur au niveau du connecteur du capteur de pression d'entrée de mélangeur du faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

4,5 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Remplacer le capteur de pression d'entrée de mélangeur. Se reporter à la Procédure 019-098 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de connecteur ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur de pression d'entrée de mélangeur de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de pression d'entrée de mélangeur de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression d'entrée de mélangeur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur ECM 1 de faisceau moteur.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression d'entrée du mélangeur dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 123 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 124 - Haute pression d'entrée de mélangeur B et C Gas Plus - suralimentation excessive

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 122 ou 123 actif ?
ETAPE 2. | Contrôler le capteur de pression d'entrée de mélangeur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Vérifier la pression d'entrée du mélangeur. | Les valeurs de pression absolue de collecteur et d'entrée de mélangeur sont-elles identiques à la pression atmosphérique ?
 | ETAPE 2C. Lire les codes de défauts. | Code de défaut 124 actif ?
ETAPE 3. | Contrôler les composants mécaniques. |
 | ETAPE 3A. Contrôler le turbocompresseur. | Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
 | ETAPE 3B. Contrôler la restriction d'admission d'air. | La restriction est-elle aux spécifications ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 124 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 ou 123 actif ?

OUI NON

Diagnostiquer les codes de défauts 122 ou 123.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'entrée de mélangeur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de pression d'entrée du mélangeur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Vérifier la pression d'entrée du mélangeur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un outil d'entretien électronique INSITE™ pour contrôler la pression d'entrée de mélangeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour comparer la pression d'entrée de mélangeur et la pression absolue de collecteur.

Les valeurs de pression absolue de collecteur et d'entrée de mélangeur sont-elles identiques à la pression atmosphérique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'entrée de mélangeur. Se reporter à la Procédure 019-098 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 124 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler les composants mécaniques.

Etape guidée 3A - Contrôler le turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le turbocompresseur.

Confirmer si le turbocompresseur correct est utilisé pour le moteur. Contrôler le turbocompresseur et la raccorderie de limiteur de pression de suralimentation à la recherche de tout problème mécanique.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.6, Bulletin 3666164. Se reporter à la Procédure 010-050 au Chapitre 10.

Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer le limiteur de pression de suralimentation de turbocompresseur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.6, Bulletin 3666164. Se reporter à la Procédure 010-050 au Chapitre 10.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la restriction d'admission d'air du moteur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 010-031 au Chapitre 10.

La restriction est-elle aux spécifications ?
OUI NON
Pas de réparation

Corriger la restriction. Eliminer la restriction ou remplacer la cartouche du filtre à air.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 010-031 au Chapitre 10.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 124 est inactif.

Code de défaut 124 actif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 1A

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 124 - Haute pression d'entrée de mélangeur L Gas Plus - suralimentation excessive

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 122 ou 123 actif ?
ETAPE 2. | Contrôler le capteur de pression d'entrée de mélangeur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur. | Aucune broche endommagée
 | ETAPE 2B. Vérifier la pression d'entrée du mélangeur. | Les valeurs de pression absolue de collecteur et d'entrée de mélangeur sont-elles identiques à la pression atmosphérique ?
ETAPE 3. | Contrôler les composants mécaniques. |
 | ETAPE 3A. Contrôler le turbocompresseur. | Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
 | ETAPE 3B. Contrôler la restriction d'admission d'air. | La restriction est-elle aux spécifications ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 124 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 ou 123 actif ?

OUI NON

Diagnostiquer les codes de défauts 122 ou 123.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'entrée de mélangeur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur du capteur de pression d'entrée du mélangeur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de mélangeur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-098 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Vérifier la pression d'entrée du mélangeur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser un outil d'entretien électronique INSITE™ pour contrôler la pression d'entrée de mélangeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour comparer la pression d'entrée de mélangeur et la pression absolue de collecteur.

Les valeurs de pression absolue de collecteur et d'entrée de mélangeur sont-elles identiques à la pression atmosphérique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'entrée de mélangeur. Se reporter à la Procédure 019-098 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les composants mécaniques.

Etape guidée 3A - Contrôler le turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le turbocompresseur.

  • Confirmer si le turbocompresseur correct est utilisé pour l'application de moteur.
  • Contrôler le turbocompresseur et la raccorderie de limiteur de pression de suralimentation à la recherche de tout problème mécanique. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus , Bulletin 3666206. Se reporter à la Procédure 010-113 au Chapitre 10.

Le turbocompresseur est-il correct et fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer l'actionneur à géométrie variable de turbocompresseur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus , Bulletin 3666206. Se reporter à la Procédure 010-113 au Chapitre 10.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la restriction d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la restriction d'admission d'air du moteur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus , Bulletin 3666206. Se reporter à la Procédure 010-031 au Chapitre 10.

La restriction est-elle aux spécifications ?
OUI NON
Pas de réparation

Corriger la restriction. Eliminer la restriction ou remplacer la cartouche du filtre à air.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus , Bulletin 3666206. Se reporter à la Procédure 010-031 au Chapitre 10.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 111 est inactif.

Code de défaut 124 actif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 1A

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 131 - Circuit de capteur de position de la pédale d'accélérateur - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code de défaut d'alimentation de capteur. | Code de défaut 387 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 2. | Contrôler la pédale et le circuit d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 131 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code de défaut d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 387

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler la pédale et le circuit d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Pour les techniques d'inspection générale. Se reporter à la procédure 019-361.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pédale d'accélérateur et la broche de retour de pédale d'accélérateur au niveau du connecteur de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Utiliser le manuel d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du connecteur ECM de faisceau moteur et la broche de retour du connecteur de pédale d'accélérateur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 131 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 132 - Circuit de capteur de position de la pédale d'accélérateur - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code de défaut d'alimentation de capteur. | Code de défaut 443 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 2. | Contrôler la pédale et le circuit d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. |
 | ETAPE 3A-4. Rechercher tout court-circuit de broche à la masse. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 132 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code de défaut d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code de défaut d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 443

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la pédale et le circuit d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pédale d'accélérateur et la broche de retour de pédale d'accélérateur au niveau du connecteur de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pédale d'accélérateur et la broche de signal de pédale d'accélérateur au niveau du connecteur de pédale d'accélérateur du faisceau OEM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Utiliser le manuel d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou l'ECM.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 2 ECM de faisceau moteur et la broche d'alimentation du connecteur de pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du connecteur 2 ECM de faisceau moteur et la broche de signal du connecteur de pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 132 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 133 - Circuit de capteur de position de la pédale d'accélérateur à distance - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher de multiples codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 2. | Contrôler le circuit et la pédale/le levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de signal. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale/du levier d'acélérateur à distance. | Code de défaut 133 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit de broche à la masse. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 133 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 227

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la pédale/le levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

inspecter les broches du connecteur du levier/pédale d'accélérateur à distance et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension entre la broche d'alimentation de tension de pédale d'accélérateur et la broche de signal au niveau du connecteur de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 30 secondes.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale/du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale/le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI NON

Une pédale/un levier d'accélérateur à distance endommagé a été détecté. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

  • Remplacer le levier/la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau OEM et ECM.

Action

Inspecter les broches du connecteur 2 OEM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 2 ECM ou de faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du connecteur 2 ECM de faisceau moteur et la broche de signal du connecteur de pédale/levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs 1 et 2 ECM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche

  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2.
  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM et le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs 1 et 2 ECM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance dans le connecteur 2 ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM et dans le faisceau ECM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A-4

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 133 est inactif.

Code de défaut 133 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position ON.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 134 - Circuit de capteur de position de la pédale d'accélérateur à distance - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser un fil de test approprié en prenant une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™, et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 2. | Contrôler le circuit et la pédale/le levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de signal. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale/du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit de broche à la masse. |
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 134 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher de multiples codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 187

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la pédale/le levier d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de pédale/levier d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

inspecter les broches du connecteur du levier/pédale d'accélérateur à distance et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de pédale/levier d'accélérateur à distance et le circuit de signal.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de signal.

  • Mesurer la tension entre la broche d'alimentation de tension de pédale d'accélérateur et la broche de signal au niveau du connecteur de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 30 minutes.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale/du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale/le levier d'accélérateur à distance sur le faisceau OEM
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale/un levier d'accélérateur à distance endommagé a été détecté. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

  • Remplacer le levier/la pédale d'accélérateur à distance. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau OEM et ECM.

Action

Inspecter les broches du connecteur 2 OEM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 2 ECM ou de faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau OEM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du connecteur 2 ECM de faisceau moteur et la broche de signal du connecteur de pédale/levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs 1 et 2 ECM
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2.
  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur et le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche de signal de pédale/levier d'accélérateur à distance dans le connecteur 2 ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 134 est inactif.

Code de défaut 134 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Mettre le commutateur d'accélérateur à distance en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 135 - Circuit de capteur de pression d'huile moteur B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de la broche et du faisceau, utiliser le câble de connexion approprié pour prendre une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3162898 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 386. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 386.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression d'huile sur le connecteur du capteur de pression d'huile du faisceau moteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

  • Se reporter à la Procédure 019-155 au Chapitre 19.
  • Se reporter à la Procédure 019-066 au Chapitre 19..

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur 1 ECM et la broche RETOUR de connecteur de capteur de pression d'huile.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'huile du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V de pression d'huile du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V de pression d'huile du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les mesures de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAI-2012


CODE DE DEFAUT 135 - Circuit de capteur de pression d'huile moteur L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de la broche et du faisceau, utiliser le câble de connexion approprié pour prendre une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3162898 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 386. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 135 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 386.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression d'huile sur le connecteur du capteur de pression d'huile du faisceau moteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

  • Se reporter à la Procédure 019-155 au Chapitre 19
  • Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur 1 ECM et la broche RETOUR de connecteur de capteur de pression d'huile.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'huile du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 1.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 1.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V de pression d'huile du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V de pression d'huile du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 141 - Circuit de capteur de pression d'huile moteur B et C Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de la broche et du faisceau, utiliser le câble de connexion approprié pour prendre une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3162898 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression d'huile sur le connecteur du capteur de pression d'huile du faisceau moteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

  • Se reporter à la Procédure 019-155 au Chapitre 19.
  • Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de capteur de pression d'huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur 1 ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de pression d'huile de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 08-MAI-2012


CODE DE DEFAUT 141 - Circuit de capteur de pression d'huile moteur L Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration de la broche et du faisceau, utiliser le câble de connexion approprié pour prendre une mesure.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3162898 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 141 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression d'huile sur le connecteur du capteur de pression d'huile du faisceau moteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

  • Se reporter à la Procédure 019-155 au Chapitre 19.
  • Se reporter à la Procédure 019-066 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de capteur de pression d'huile du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur 1 ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de pression d'huile de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de pression d'huile du connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au Chapitre 19

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 08-MAI-2012


CODE DE DEFAUT 142 - Haute pression d'huile moteur B et C Gas Plus - surpression

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1. Lire les codes de défauts. | Code de défaut 142 actif ?
ETAPE 2. | Contrôler la précision du capteur de pression d'huile. |
 | ETAPE 2A. Contrôler la précision du capteur. | Le relevé du capteur est-il correct ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 142 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler la précision du capteur de pression d'huile.

Etape guidée 2A - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile. Le capteur de pression affiche une valeur absolue, ajouter la pression atmosphérique au relevé de la jauge.

Si nécessaire, augmenter le régime moteur pour mieux voir les différences de relevés.

Le relevé du capteur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique est différent de celui de la jauge mécanique. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 142 est inactif.

Si le défaut s'est produit à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 142 inactif ?
OUI NON
Pas de réparation

Répéter les étapes de diagnostic. Si le code de défaut reste actif, tableau de diagnostic des symptômes de Température d'huile supérieure aux spécifications, dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 142 - Haute pression d'huile moteur L Gas Plus - surpression

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1. Lire les codes de défauts. | Code de défaut 142 actif ?
ETAPE 2. | Contrôler la précision du capteur de pression d'huile. |
 | ETAPE 2A. Contrôler la précision du capteur. | Le relevé du capteur est-il correct ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 142 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler la précision du capteur de pression d'huile.

Etape guidée 2A - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile. Le capteur de pression affiche une valeur absolue, ajouter la pression atmosphérique au relevé de la jauge.

Si nécessaire, augmenter le régime moteur pour mieux voir les différences de relevés.

Le relevé du capteur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique est différent de celui de la jauge mécanique.

  • Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 142 est inactif.

Si le défaut s'est produit à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 142 inactif ?
OUI NON
Pas de réparation

Répéter les étapes de diagnostic. Si le code de défaut reste actif, tableau de diagnostic des symptômes de Température d'huile supérieure aux spécifications, dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus et L Gas Plus (bulletin N° 3666206).

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 143 - Avertissement de basse pression d'huile moteur B et C Gas Plus

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de pression d'huile moteur. |
 | ETAPE 1A. Contrôler la précision du capteur. | Le relevé du capteur est-il correct ?
ETAPE 2. | Contrôler la pression d'huile du moteur. |
 | ETAPE 2A. Contrôler la pression d'huile du moteur avec une jauge mécanique. | La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 143 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de pression d'huile moteur.

Etape guidée 1A - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile. Le capteur de pression affiche une valeur absolue, ajouter la pression atmosphérique au relevé de la jauge.

Le relevé du capteur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique est différent de celui de la jauge mécanique.

  • Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la pression d'huile du moteur.

Etape guidée 2A - Contrôler la pression d'huile du moteur avec une jauge mécanique.

Conditions

  • Mettre le contact.
  • Brancher la jauge mécanique de pression d'huile
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur au ralenti.

Action

Contrôler la pression d'huile moteur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 007-052 au Chapitre 7.

La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Arborescence de diagnostic de symptôme de Basse pression d'huile de lubrification.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 143 est inactif.

Si le défaut s'est produit à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 143 inactif ?
OUI NON
Pas de réparation

Répéter les étapes de diagnostic. Si le code de défaut reste actif, se reporter à l'arborescence des symptômes de Basse pression d'huile dans le chapitre TS.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 143 - Basse pression d'huile moteur L Gas Plus - avertissement

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de pression d'huile moteur. |
 | ETAPE 1A. Contrôler la précision du capteur. | Le relevé du capteur est-il correct ?
ETAPE 2. | Contrôler la pression d'huile du moteur. |
 | ETAPE 2A. Contrôler la pression d'huile du moteur avec une jauge mécanique. | La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 143 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de pression d'huile moteur.

Etape guidée 1A - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile. Le capteur de pression affiche une valeur absolue. Ajouter la pression atmosphérique au relevé de la jauge.

Le relevé du capteur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique INSITE™ est différent de celui de la jauge mécanique.

  • Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la pression d'huile du moteur.

Etape guidée 2A - Contrôler la pression d'huile du moteur avec une jauge mécanique.

Conditions

  • Mettre le contact.
  • Brancher la jauge mécanique de pression d'huile.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur au ralenti.

Action

Contrôler la pression d'huile moteur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 007-052 au chapitre 7.

La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Arborescence de diagnostic de symptôme Basse pression d'huile de lubrification, au chapitre TS.

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 143 est inactif.

Si le défaut s'est produit à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 143 inactif ?
OUI NON
Pas de réparation

Répéter les étapes de diagnostic. Si le code de défaut reste actif, se reporter à l'arborescence de diagnostic de symptôme de Basse pression d'huile de lubrification au chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206).

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 11-MAI-2012


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 175 ohms à 274k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température de liquide de refroidissement.

175 ohms à 274k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement.

  • Se reporter à la Procédure 019-019 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement et la broche de retur du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du capteur de température de liquide de refroidissement et la broche de signal du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement du faisceau moteur et toutes les autres broches du connecteur 2 ECM du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la broche de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au Chapitre 19

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le capteur de température de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 175 ohms à 274k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 144 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température de liquide de refroidissement.

175 ohms à 274k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température de liquide de refroidissement et la broche de retur du connecteur 2 ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du capteur de température de liquide de refroidissement et la broche de signal du connecteur 1 ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement du faisceau moteur et toutes les autres broches du connecteur 2 ECM du moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la broche de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 144 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement moteur B et C Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler le code de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches dans le connecteur 1 du moteur.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches dans le connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 01-MAR-2012


Code de défaut 146 - Circuit de capteur de température de liquide de refroidissement moteur L Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler le code de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 145 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches dans le connecteur 1 du moteur.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches dans le connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de température de liquide de refroidissement moteur dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 145 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 01-MAR-2012


CODE DE DEFAUT 146 - Circuit de capteur de température de liquide de refroidissement moteur B et C Gas Plus - avertissement de température

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 146 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | La température diffère-t-elle de plus de 3°C ou 5°F ?
ETAPE 3. | Contrôler le capteur de température de liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 146 actif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 146 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 146 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter une jauge de température au moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur.

  • Comparer le relevé de température de liquide de refroidissement sur l'outil d'entretien électronique INSITE™ et le relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C ou 5°F ?
OUI NON

Remplacer le capteur de liquide de refroidissement. Se reporter à la procédure 019-157.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de température de liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité du connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 146 actif ?
OUI NON

Tableau de diagnostic des symptômes de Température de liquide de refroidissement supérieure à la normale dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus (bulletin 3666206) et du manuel de recherche de pannes et de réparation des moteurs B5.9LPG, B Gas Plus et B LPG Plus Engines (bulletin 3666164).

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 146 est inactif.

Code de défaut 146 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 146 - Circuit de capteur de température de liquide de refroidissement moteur L Gas Plus - avertissement de température

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 146 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | La température diffère-t-elle de plus de 3°C ou 5°F ?
ETAPE 3. | Contrôler le capteur de température de liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 146 actif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 146 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 146 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter une jauge de température au moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.
  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la précision du capteur.

  • Comparer le relevé de température de liquide de refroidissement sur l'outil d'entretien électronique INSITE™ et le relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C ou 5°F ?
OUI NON

Remplacer le capteur de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de température de liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité du connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043 au Chapitre 19.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 146 actif ?
OUI NON

Tableau de diagnostic des symptômes de Température de liquide de refroidissement supérieure à la normale, dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus et L Gas Plus (bulletin N° 3666206).

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 146 est inactif.

Code de défaut 146 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-AVR-2012


CODE DE DEFAUT 151 - Haute température de liquide de refroidissement moteur B et C Gas Plus - critique

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 151 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | La température diffère-t-elle de plus de 3°C ou 5°F ?
ETAPE 3. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 151 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 151 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 151 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4B

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter une jauge de température au moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Vérifier la précision du capteur.

  • Comparer le relevé de température de liquide de refroidissement sur l'outil d'entretien électronique INSITE™ et le relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C ou 5°F ?
OUI NON

Remplacer le capteur de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité du connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 151 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement supérieure à la normale dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 151 est inactif.

Code de défaut 151 actif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 151 - Haute température de liquide de refroidissement moteur L Gas Plus - critique

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 151 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire. | La température diffère-t-elle de plus de 3°C ou 5°F ?
ETAPE 3. | Contrôler le capteur de température du liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 151 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 151 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 151 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4B

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde de température similaire.

Conditions

  • Connecter une jauge de température au moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Vérifier la précision du capteur.

  • Comparer le relevé de température de liquide de refroidissement sur l'outil d'entretien électronique INSITE™ et le relevé de la sonde de température.

Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C ou 5°F ?
OUI NON

Remplacer le capteur de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de température du liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de température de liquide de refroidissement et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur de température de liquide de refroidissement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité du connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 151 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température de liquide de refroidissement supérieure à la normale, dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 151 est inactif.

Code de défaut 151 actif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur | Entre 175 ohms et 274 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 153 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur de température du collecteur d'admission.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 175 ohms et 274 ohms ?
OUI NON

Se reporter au tableau dans Shop Talk pour les spécifications.

Remplacer le capteur de température de collecteur d'admission. Se reporter à la Procédure 019-354 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température et la broche de retour du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de collecteur d'admission du moteur et la broche de signal du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température de collecteur d'admission du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 actif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 154 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'air de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-354 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'air de collecteur d'admission dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches dans le connecteur 1 ECM du moteur.
  • Mesurer la résistance entre la broche de SIGNAL de capteur de température d'air de collecteur d'admission dans le connecteur de moteur ECM de faisceau moteur 1 et toutes les autres broches dans le connecteur moteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de température d'air dans le collecteur d'admission dans le connecteur 1 ECM de faisceau moteur et la masse.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 155 - Circuit de capteur de température du collecteur d'admission - température critique atteinte

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 155 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde similaire. | La température diffère-t-elle de plus de 3°C ou 5°F ?
ETAPE 3. | Contrôler le capteur de pression/température du collecteur d'admission. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 155 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 155 actif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 155 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde similaire.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™
  • Mettre le contact.

Action

Vérifier la précision du capteur.

  • Comparer le relevé de température de collecteur d'admission sur l'outil d'entretien électronique INSITE™ et le relevé de la sonde.

Si aucun dispositif de mesure de température n'est disponible, répondre NON à cette étape.

La température diffère-t-elle de plus de 3°C ou 5°F ?
OUI NON

Remplacer le capteur de pression/température d'admission du collecteur d'admission. Se reporter à la Procédure 019-099 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression/température du collecteur d'admission.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-099 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 155 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température d'air de collecteur d'admission supérieure à la normale dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 155 est inactif.

Code de défaut 155 actif ?
OUI NON

Les procédures de diagnostic doivent être reprises depuis le début.

 Pas de réparation

Aller à 1A

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 175 - Circuit d'actionneur de commande d'accélérateur électronique - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 175 actif ?
ETAPE 2. | Contrôler l'actionneur électronique de contrôle d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et d'actionneur de contrôle d'accélérateur électronique. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 175 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 175 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 175 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur électronique de contrôle d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et d'actionneur de contrôle d'accélérateur électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.

Action

Inspecter les broches du connecteur de faisceau moteur et d'actionneur de commande d'accélérateur électronique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-097 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 175 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche positive (+) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche négative (-) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19. ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 175 est inactif.

Code de défaut 175 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 176 - Circuit d'actionneur de commande d'accélérateur électronique - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 176 actif ?
ETAPE 2. | Contrôler l'actionneur électronique de contrôle d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et d'actionneur de contrôle d'accélérateur électronique. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 175 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 176 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 176 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur électronique de contrôle d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et d'actionneur de contrôle d'accélérateur électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.

Action

Inspecter les broches du connecteur de faisceau moteur et d'actionneur de commande d'accélérateur électronique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-097 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 176 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche positive (+) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche (-) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche positive (+) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 176 est inactif.

Code de défaut 176 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 177 - Actionneur de contrôle d'accélérateur électronique - bloqué en position ouverte.

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser les fils de test appropriés en prenant une mesure.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 177 actif ?
ETAPE 2. | Contrôler l'actionneur électronique de contrôle d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et d'actionneur de contrôle d'accélérateur électronique. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 177 actif ?
ETAPE 3. | Vérifier le fonctionnement de l'accélérateur. |
 | ETAPE 3A. Vérifier le fonctionnement de l'accélérateur. | Le test de régulation d'accélération des gaz est-il réussi ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 177 actif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4F. Rechercher toute obstruction ou détérioration de l'actionneur d'accélérateur. | Obstruction ou détérioration ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 177 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Lire les codes de défauts.

Code de défaut 177 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler l'actionneur électronique de contrôle d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et d'actionneur de contrôle d'accélérateur électronique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur de contrôle d'accélérateur électronique.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'actionneur, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'actionneur d'accélérateur.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-052 au Chapitre 5.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 005-052 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 177 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 5B

Etape guidée 3 - Vérifier le fonctionnement de l'accélérateur.

Etape guidée 3A - Vérifier le fonctionnement de l'accélérateur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier le bon fonctionnement de l’accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour activer le test de contrôle d'accélérateur de gaz.

Le test de régulation d'accélération des gaz est-il réussi ?
OUI NON
Pas de réparation

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-052 au Chapitre 5.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 005-052 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 177 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 5B

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur de faisceau moteur et la broche (+) de position d'accélérateur dans le connecteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche (+) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche (+) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche (-) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (+) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (+) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (-) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4F

Aller à 5A

Etape guidée 4F - Rechercher toute obstruction ou détérioration de l'actionneur d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute obstruction ou détérioration de l'actionneur d'accélérateur.

  • Contrôler la rectitude de la plaque d'accélérateur. Remplacer l'actionneur d'accélérateur si la plaque d'accélérateur est pliée.

Obstruction ou détérioration ?
OUI NON

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-052 au Chapitre 5.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 005-052 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 177 est inactif.

Code de défaut 177 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 178 - Actionneur de contrôle d'accélérateur électronique - bloqué en position fermée

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser les fils de test appropriés en prenant une mesure.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 178 actif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et d'actionneur d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 178 actif ?
ETAPE 3. | Vérifier le fonctionnement de l'accélérateur. |
 | ETAPE 3A. Vérifier le fonctionnement de l'accélérateur. | Le test de régulation d'accélération des gaz est-il réussi ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 178 actif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 4F. Rechercher toute obstruction ou détérioration de l'actionneur d'accélérateur. | Obstruction ou détérioration ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 178 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Lire les codes de défauts.

Code de défaut 178 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5B

Etape guidée 2 - Contrôler l'actionneur d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et d'actionneur d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'actionneur, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'actionneur. Se reporter à la Procédure 019-097 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 178 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 5B

Etape guidée 3 - Vérifier le fonctionnement de l'accélérateur.

Etape guidée 3A - Vérifier le fonctionnement de l'accélérateur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier le bon fonctionnement de l’accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour activer le test de contrôle d'accélérateur de gaz.

Le test de régulation d'accélération des gaz est-il réussi ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'accélérateur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-052 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 005-052 au Chapitre 5.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrez le moteur et faites-le tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 178 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 5B

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur de faisceau moteur et la broche (+) de position d'accélérateur dans le connecteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche (+) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche (+) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.
  • Mesurer la résistance entre la broche (-) de l'actionneur d'accélérateur dans le connecteur de faisceau moteur et la broche (-) d'actionneur d'accélérateur dans le connecteur d'actionneur du faisceau moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur.
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (+) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche (-) de l'actionneur d'accélérateur dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'actionneur d'accélérateur.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (+) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (-) de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4F

Aller à 5A

Etape guidée 4F - Rechercher toute obstruction ou détérioration de l'actionneur d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute obstruction ou détérioration de l'actionneur d'accélérateur.

  • Contrôler la rectitude de la plaque d'accélérateur. Remplacer l'actionneur d'accélérateur si la plaque d'accélérateur est pliée.

Obstruction ou détérioration ?
OUI NON

Remplacer l'actionneur d'accélérateur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-052 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 005-052 au Chapitre 5.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE pour vérifier si le code de défaut 178 est inactif.

Code de défaut 178 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter un atelier local de réparation agréé Cummins® si toutes les étapes ont été reprises en vain.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 187 - Circuit de tension d'alimentation de capteur 5 V (2) - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Le code de défaut 187 est-il inactif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit |
 | ETAPE 2B. Inspecter les broches de connecteur et de capteur de pression d'entrée de mélangeur connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit |
 | ETAPE 2C. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit |
 | ETAPE 2D. Inspecter les broches de connecteur et de capteur de pression/température de liquide de refroidissement connectées à l'alimentation de capteur N° 2. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à masse. |
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 187 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Le code de défaut 187 est-il inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Sans objet

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Broches sales ou endommagées ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance connectées à l'alimentation de capteur N° 2.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches de faisceau de capteur de position de pédale d'accélérateur à distance et de connecteur de capteur OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de position de la pédale d'accélérateur à distance. Se reporter à la Procédure 019-085 au chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur et de capteur de pression d'entrée de mélangeur connectées à l'alimentation de capteur N° 2.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur.

Action

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du mélangeur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'entrée de mélangeur. Se reporter à la Procédure 019-098 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement connectées à l'alimentation de capteur N° 2.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement du faisceau OEM.

Action

Inspecter les broches de faisceau de capteur de niveau de liquide de refroidissement et de connecteur de capteur OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement. Utiliser le manuel d'entretien de l'OEM.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter les broches de connecteur et de capteur de pression/température de liquide de refroidissement connectées à l'alimentation de capteur N° 2.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température de liquide de refroidissement du faisceau moteur.

Action

Inspecter les broches de faisceau de capteur de pression/température de liquide de refroidissement et de connecteur de capteur moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température de liquide de refroidissement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter les broches de faisceau de capteur de pression/température de liquide de refroidissement et de connecteur de capteur moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM
  • Débrancher le capteur de position de pédale d'accélérateur à distance, le capteur de pression d'entrée de mélangeur, le capteur de niveau de liquide de refroidissement et le capteur de pression/température de liquide de refroidissement du faisceau moteur.
  • S'assurer que tous les composants connectés à l'alimentation de capteur N° 2 sont déconnectés.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM
  • Débrancher le capteur de position de pédale d'accélérateur à distance, le capteur de pression d'entrée de mélangeur, le capteur de niveau de liquide de refroidissement et le capteur de pression/température de liquide de refroidissement du faisceau moteur.
  • S'assurer que tous les composants connectés à l'alimentation de capteur N° 2 sont déconnectés.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur N° 2 dans le connecteur 2 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne d'alimentation de capteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 187 est inactif.

Code de défaut 187 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 198 - Circuit de voyant de diagnostic d'ECM - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 198 actif ?
ETAPE 2. | Contrôler le circuit des voyants de diagnostic d'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 198 actif ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 198 actif ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 198 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 198 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4B

Etape guidée 2 - Contrôler le circuit des voyants de diagnostic d'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 198 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches
  • Débrancher le voyant d'arrêt du moteur, le voyant de contrôle du moteur, le voyant d'entretien et le voyant de basse pression de carburant du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de sortie de voyant d'arrêt du moteur dans le connecteur OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de contrôle du moteur dans le connecteur OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de basse pression de carburant dans le connecteur OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter les broches du connecteur ECM et le faisceau moteur.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 198 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de sortie de voyant d'arrêt du moteur dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de contrôle du moteur dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de basse pression de carburant du connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de sortie de voyant d'arrêt du moteur dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de contrôle du moteur dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de basse pression de carburant dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur et toutes les broches du connecteur 1 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 198 est inactif.

Code de défaut 198 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 199 - Circuit de voyant de diagnostic d'ECM - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 199 actif ?
ETAPE 2. | Contrôler le circuit des voyants de diagnostic d'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 199 actif ?
 | ETAPE 2C. Contrôler la réponse ECM | Code de défaut 199 ou 198 actif ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 199 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 199 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 199 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4B

Etape guidée 2 - Contrôler le circuit des voyants de diagnostic d'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches.

Action

Inspecter les broches du connecteur du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 199 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter les voyants du faisceau OEM.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 199 ou 198 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches
  • Débrancher le voyant d'arrêt du moteur, le voyant de contrôle du moteur, le voyant d'entretien et le voyant de basse pression de carburant du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de sortie de voyant d'arrêt du moteur dans le connecteur OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de contrôle du moteur dans le connecteur OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de basse pression de carburant dans le connecteur OEM à 31 broches sur le côté faisceau OEM et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 199 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de sortie de voyant d'arrêt du moteur dans le connecteur 2 ECM de faisceau moteur et la broche de sortie de voyant d'arrêt du moteur dans le connecteur OEM à 31 broches.
  • Mesurer la résistance entre la broche de sortie de voyant de contrôle du moteur dans le connecteur 2 ECM de faisceau moteur et la broche de sortie de voyant de contrôle du moteur dans le connecteur OEM à 31 broches.
  • Mesurer la résistance entre la broche de sortie de voyant de basse pression de carburant dans le connecteur 2 ECM de faisceau moteur et la broche de sortie de voyant de basse pression de carburant dans le connecteur OEM à 31 broches.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de sortie de voyant d'arrêt du moteur dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de contrôle du moteur dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de sortie de basse pression de carburant du connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de sortie de voyant d'arrêt du moteur dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de contrôle du moteur dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de sortie de voyant de basse pression de carburant dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur et toutes les broches du connecteur 1 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 199 est inactif.

Code de défaut 199 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 212 - Circuit de capteur de température d'huile - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le capteur de température d'huile et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 175 ohms et 274k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 212 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'huile et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température d'huile.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température d'huile du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température d'huile.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 175 ohms et 274k ohms ?
OUI NON

Se reporter au tableau dans le chapitre Shop Talk pour les spécifications.

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température d'huile du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température d'huile et la broche de retur du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température d'huile du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de température d'huile moteur et la broche de signal de connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température d'huile du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'huile du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température d'huile du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 213 - Circuit du capteur de température d'huile de transmission - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 213 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches dans le connecteur 1 du moteur.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches dans le connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température d'huile moteur dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 214 - Température d'huile moteur élevée - critique

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 214 actif ?
ETAPE 2. | Contrôler le capteur de température/pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression/température d'huile moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 214 actif ?
 | ETAPE 2C. Vérifier le capteur de température d'huile moteur. | La température diffère-t-elle de plus de 5° ?
 | ETAPE 2D. Contrôler la résistance du capteur. | Entre 300 et 90k ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Code de défaut 214 actif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 214 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 214 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de température/pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression/température d'huile moteur et de faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température d'huile moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 214 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Vérifier le capteur de température d'huile moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur de température d'huile moteur

  • Vérifier la mesure de température d'huile moteur en comparant le relevé de l'outil d'entretien électronique INSITE™ et la mesure de la sonde de température.

La température diffère-t-elle de plus de 5° ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler la résistance du capteur.

Conditions

  • Débrancher le connecteur de faisceau moteur 1 de l'ECM
  • Déconnecter le capteur de pression/température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de température d'huile et la broche RETOUR de pression/température d'huile dans le capteur de pression/température d'huile moteur.

Entre 300 et 90k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 214 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de Température d'huile supérieure à la normale dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Se reporter à l'arborescence de symptômes de diagnostic, Température d'huile supérieure à la normale, au chapitre TS.

Aller à 3B

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 214 est inactif.

Code de défaut 214 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 221 - Circuit de capteur de pression d'entrée de compresseur - court-circuit haut

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts 386. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de compresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'entrée de compresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,5 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 221 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts 386.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 386.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'entrée de compresseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'entrée de compresseur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de compresseur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression d'entrée de compresseur au niveau du connecteur du capteur de pression d'entrée de compresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,5 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression d'entrée de compresseur sur le faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts et vérifier l'état du capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté,

Remplacer le capteur de pression d'entrée de compresseur. Se reporter à la Procédure 019-433 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches de connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur ECM et la broche RETOUR de connecteur de capteur de pression d'entrée de compresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'entrée de compresseur du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de pression d'entrée de compresseur du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V de pression d'entrée de compresseur du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM du moteur.
  • Mesurer la résistance entre la broche d'alimentation 5 V de pression d'entrée de compresseur du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 222 - Circuit de capteur de pression d'entrée de compresseur - court-circuit bas

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'entrée de compresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'entrée de compresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,5 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 222 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'entrée de compresseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'entrée de compresseur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'entrée de compresseur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression d'entrée de compresseur au niveau du connecteur du capteur de pression d'entrée de compresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,5 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression d'entrée de compresseur et la broche de signal de pression d'entrée de compresseur au niveau du connecteur du capteur de pression d'entrée de compresseur du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression d'entrée de compresseur sur le faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté,

Remplacer le capteur de pression d'entrée de compresseur. Se reporter à la Procédure 019-433 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de connecteur ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur de pression d'entrée de compresseur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de pression d'entrée de compresseur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression d'entrée de compresseur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pression d'entrée de compresseur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression d'entrée du compresseur du faisceau.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de pression d'entrée de compresseur du connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 227 - Tension 5 V (2) d'alimentation de capteur B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 227 est-il inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 227 inactif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le contact (ON)
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur de position de pédale d'accélérateur à distance, le capteur de pression d'entrée de mélangeur et le capteur de niveau de liquide de refroidissement du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 227 - Tension 5 V (2) d'alimentation de capteur L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 227 est-il inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 227 inactif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 227 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre le contact (ON)
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur de position de pédale d'accélérateur à distance, le capteur de pression d'entrée de mélangeur, le capteur de niveau de liquide de refroidissement et le capteur de pression/température de liquide de refroidissement du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 2.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 2 dans le connecteur 2 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 3A

Etape guidée 3 - Acquitter le code de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 227 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 228 - Pression de liquide de refroidissement - protection moteur

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le code défaut. |
 | ETAPE 1A. Contrôler les codes de défauts. | Cas actifs ou inactifs du code de défaut 228 ?
ETAPE 2. | Contrôler la pression de liquide de refroidissement du moteur. |
 | ETAPE 2A. Contrôler la pression de liquide de refroidissement du moteur avec une jauge mécanique. | La pression de liquide de refroidissement est-elle supérieure à la valeur spécifiée ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 228 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le code défaut.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 228 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler la pression de liquide de refroidissement du moteur.

Etape guidée 2A - Contrôler la pression de liquide de refroidissement du moteur avec une jauge mécanique.

Conditions

  • Déposer le capteur de pression/température de liquide de refroidissement.
  • Mettre le contact (ON)
  • Brancher une jauge de pression mécanique
  • Démarrer le moteur et le faire chauffer à plus de 82°C [180°F].

Action

Contrôler la pression de liquide de refroidissement moteur au ralenti et à 2300 tr/mn.

Spécification de pression minimum du liquide de refroidissement avec le thermostat ouvert :

  • Au ralenti : 13,7 kPa [2 psi]
  • 2300 tr/mn : 172 kPa [25 psi]

La pression de liquide de refroidissement est-elle supérieure à la valeur spécifiée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à l'arborescence de diagnostic de symptôme Basse pression de liquide de refroidissement au chapitre TS.

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 228 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 231 - Circuit de capteur de pression de liquide de refroidissement moteur - court-circuit haut

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts 227. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 231 inactif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 232 actif et code de défaut 231 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,5 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 231 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 231 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 231 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 227.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 232 actif et code de défaut 231 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression de liquide de refroidissement au niveau du connecteur du capteur de pression de liquide de refroidissement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,5 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 actif ?
OUI NON

Un capteur endommagé a été détecté,

Remplacer le capteur de pression de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Déconnecter le capteur de pression de liquide de refroidissement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du connecteur 2 ECM de faisceau moteur et la broche de retour du connecteur de faisceau de capteur de pression de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Déconnecter le capteur de pression de liquide de refroidissement du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Déconnecter le capteur de pression de liquide de refroidissement du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V de pression de liquide de refroidissement du connecteur 2 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche d'alimentation 5 V de pression de liquide de refroidissement du connecteur 2 de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 231 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 232 - Circuit de capteur de pression de liquide de refroidissement moteur - court-circuit bas

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 232 inactif ?
ETAPE 2. | Contrôler le capteur de pression de liquide de refroidissement et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,5 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 232 actif et code de défaut 231 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 231 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 231 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 232 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 232 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de liquide de refroidissement et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de liquide de refroidissement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression de liquide de refroidissement au niveau du connecteur du capteur de pression de liquide de refroidissement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,5 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation de pression de liquide de refroidissement et la broche de signal de pression de liquide de refroidissement au niveau du connecteur du capteur de pression de liquide de refroidissement du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 231 actif et code de défaut 232 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 232 actif ?
OUI NON

Un capteur endommagé a été détecté,

Remplacer le capteur de pression de liquide de refroidissement. Se reporter à la Procédure 019-157 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression de liquide de refroidissement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 2 ECM de faisceau moteur et la broche d'alimentation du connecteur de faisceau de capteur de pression de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression de liquide de refroidissement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur 1 ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de pression de liquide de refroidissement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Débrancher le capteur de pression de liquide de refroidissement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le capteur de pression de liquide de refroidissement du faisceau.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de pression de liquide de refroidissement du connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 232 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 232 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 233 - Basse pression de liquide de refroidissement moteur - avertissement

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de pression de liquide de refroidissement moteur. |
 | ETAPE 1A. Contrôler la précision du capteur. | Relevé de capteur à moins de 34,5 kPa [5 psia] ?
ETAPE 2. | Contrôler la pression de liquide de refroidissement du moteur. |
 | ETAPE 2A. Contrôler la pression de liquide de refroidissement du moteur avec une jauge mécanique. | La pression de liquide de refroidissement est-elle supérieure à la valeur spécifiée ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 233 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de pression de liquide de refroidissement moteur.

Etape guidée 1A - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge de pression mécanique
  • Brancher un outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer le moteur et comparer le relevé de pression de liquide de refroidissement sur l'écran de surveillance de l'outil d'entretien électronique INSITE™ au relevé de la jauge de pression de liquide de refroidissement mécanique. Le capteur de pression affiche une valeur absolue, ajouter la pression atmosphérique au relevé de la jauge.

Le relevé du capteur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique INSITE™ est différent de celui de la jauge mécanique. Se reporter à la Procédure 019-157 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la pression de liquide de refroidissement du moteur.

Etape guidée 2A - Contrôler la pression de liquide de refroidissement du moteur avec une jauge mécanique.

Conditions

  • Déposer le capteur de pression/température de liquide de refroidissement.
  • Mettre le contact (ON)
  • Brancher une jauge de pression mécanique
  • Démarrer le moteur et le faire chauffer à plus de 82°C [180°F].

Action

Contrôler la pression de de liquide de refroidissement moteur au ralenti et à 2300 tr/mn.

Spécification de pression minimum du liquide de refroidissement avec le thermostat ouvert :

  • Au ralenti : 13,7 kPa [2 psi]
  • 2300 tr/mn : 172 kPa [25 psi]

La pression de liquide de refroidissement est-elle supérieure à la valeur spécifiée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à l'arborescence de diagnostic de symptôme de Basse pression de liquide de refroidissement au chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206).

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 233 est inactif.

Code de défaut 233 inactif ?
OUI NON
Pas de réparation

Répéter les étapes de diagnostic. Si le code de défaut reste actif, se reporter à l'arborescence de diagnostic de symptôme de Basse pression de liquide de refroidissement au chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206).

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 234 - Haut régime moteur B et C Gas Plus - critique

Associated Procedures

Mises en garde et avertissements

ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Inspecter les broches du connecteur de capteur de moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1E. Rechercher tout code de défaut actif à bas régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1F. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Couper le contact (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement sans appuyer sur la pédale d'accélérateur.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, etc.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Le moteur est en fonctionnement
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

  • Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 115 et 121.

Aller à 1D

Codes de défaut 689 et 778

Etape guidée 1D - Inspecter les broches du connecteur de capteur de régime moteur et du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur des capteurs de régime moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées du connecteur. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1E

Etape guidée 1E - Rechercher tout code de défaut inactif à bas régime moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif à bas régime moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester le véhicule.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Tester le véhicule.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 2B

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

/Désactiver les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 234 est inactif.

Code de défaut 234 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 234 - Haut régime moteur L Gas Plus - critique

Associated Procedures

Mises en garde et avertissements

ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Inspecter les broches du connecteur de capteur de moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 1E. Rechercher tout code de défaut actif à bas régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1F. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 234 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Identifier la raison du surrégime

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Couper le contact (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

 Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement sans appuyer sur la pédale d'accélérateur.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, etc.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact (ON)
  • Le moteur est en fonctionnement
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

  • Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 115 et 121.

Aller à 1D

Codes de défaut 689 et 778

Etape guidée 1D - Inspecter les broches du connecteur de capteur de régime moteur et du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur des capteurs de régime moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées du connecteur. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1E

Etape guidée 1E - Rechercher tout code de défaut inactif à bas régime moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif à bas régime moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1F

Aller à 2A

Etape guidée 1F - Tester le véhicule.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Tester le véhicule.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 2B

Aller à 1A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver les codes de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 234 est inactif.

Code de défaut 234 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 235 - Bas niveau de liquide de refroidissement moteur B et C Gas Plus - critique

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822917 – fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 235 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement. |
 | ETAPE 2A. Vérifier le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal ?
ETAPE 3. | Contrôler le faisceau et le capteur de niveau de liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 235 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 235 actif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 5A. Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™. | Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
 | ETAPE 5B. Contrôler la tension d'alimentation de capteur. | Entre 4,5 et 5,5 VCC ?
ETAPE 6. | Effacer les codes de défauts. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 235 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 235 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6B

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement.

Etape guidée 2A - Vérifier le niveau de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement.

  • Déposer le capuchon du radiateur ou le réservoir supérieur et inspecter le niveau de liquide de refroidissement.

Niveau de liquide de refroidissement normal ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le système. Exigences et maintenance du liquide de refroidissement Cummins®, Bulletin 3666132.

Rechercher toute fuite de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme de Perte de liquide de refroidissement dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou du manuel de recherche de pannes et de réparation des moteurs B5.9G, 5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Aller à 2B

Aller à 6A

Etape guidée 3 - Contrôler le faisceau et le capteur de niveau de liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 235 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 6B

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 235 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 6B

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et la broche de signal du connecteur de capteur du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et la broche de retour de niveau de liquide de refroidissement du connecteur de capteur du faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le niveau de liquide de refroidissement.

Etape guidée 5A - Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™.

Conditions

  • Couper le contact (OFF).
  • Installer la prise de court-circuitage dans le connecteur de capteur de niveau de liquide de refroidissement
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le niveau de liquide de refroidissement.

Vérifier si le relevé haut du capteur de niveau de liquide de refroidissement moteur est ON avec l'outil d'entretien électronique INSITE™ et si le relevé bas du capteur de niveau de liquide de refroidissement est OFF.

Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension entre la broche d'alimentation de niveau d'huile sur le connecteur de capteur et la masse du bloc-moteur.

Entre 4,5 et 5,5 VCC ?
OUI NON

  • Réparer ou remplacer le capteur de niveau de liquide de refroidissement. Manuel d'entretien de l'OEM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défauts.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 235 est inactif.

Code de défaut 235 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 29-FEV-2012


CODE DE DEFAUT 235 - Bas niveau de liquide de refroidissement moteur L Gas Plus - critique

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822917 – fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 235 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement. |
 | ETAPE 2A. Vérifier le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal ?
ETAPE 3. | Contrôler le faisceau et le capteur de niveau de liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 235 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 235 actif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 5A. Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™. | Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
 | ETAPE 5B. Contrôler la tension d'alimentation de capteur. | Entre 4,5 et 5,5 VCC ?
ETAPE 6. | Effacer les codes de défauts. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 235 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 235 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6B

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement.

Etape guidée 2A - Vérifier le niveau de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement.

  • Déposer le capuchon du radiateur ou le réservoir supérieur et inspecter le niveau de liquide de refroidissement.

Niveau de liquide de refroidissement normal ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le système. Exigences et maintenance du liquide de refroidissement Cummins®, Bulletin 3666132.

Rechercher toute fuite de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme de Perte de liquide de refroidissement au chapitre TS du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206).

Aller à 2B

Aller à 6A

Etape guidée 3 - Contrôler le faisceau et le capteur de niveau de liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 235 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 6B

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 235 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 6B

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et la broche de signal du connecteur de capteur du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et la broche de retour de niveau de liquide de refroidissement du connecteur de capteur du faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF)
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le niveau de liquide de refroidissement.

Etape guidée 5A - Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™.

Conditions

  • Couper le contact (OFF).
  • Installer la prise de court-circuitage dans le connecteur de capteur de niveau de liquide de refroidissement
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le niveau de liquide de refroidissement.

Vérifier si le relevé haut du capteur de niveau de liquide de refroidissement moteur est ON avec l'outil d'entretien électronique INSITE™ et si le relevé bas du capteur de niveau de liquide de refroidissement est OFF.

Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension entre la broche d'alimentation de niveau d'huile sur le connecteur de capteur et la masse du bloc-moteur.

Entre 4,5 et 5,5 VCC ?
OUI NON

  • Réparer ou remplacer le capteur de niveau de liquide de refroidissement. Se reporter au manuel d'entretien OEM.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défauts.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 235 est inactif.

Code de défaut 235 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 29-FEV-2012


CODE DE DEFAUT 238 - Circuit de tension d'alimentation de capteur N° 3 - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 238 inactif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de débit volumétrique de gaz connectées à l'alimentation de capteur N° 3. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 238 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 238 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de débit volumétrique de gaz connectées à l'alimentation de capteur N° 3.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Inspecter les broches de connecteur et de capteur de débit volumétrique de gaz à l'alimentation de capteur N° 3 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-085 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur
  • S'assurer que tous les composants connectés au circuit d'alimentation de capteur N° 3 sont déconnectés.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 3 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 3 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de circuit d'alimentation de capteur 3 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur
  • S'assurer que tous les composants connectés au circuit d'alimentation de capteur N° 3 sont déconnectés.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur N° 3 dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur la ligne d'alimentation de capteur N° 3 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 238 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 29-FEV-2012


CODE DE DEFAUT 239 - Circuit de tension d'alimentation de capteur N° 3 - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 239 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 239 inactif ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 239 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur
  • S'assurer que tous les composants connectés au circuit d'alimentation de capteur N° 3 sont déconnectés.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 3 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 3 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de circuit d'alimentation de capteur 3 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 29-FEV-2012


CODE DE DEFAUT 241 - Circuit de capteur de vitesse de véhicule - perte de signal d'entrée

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 241 actif ?
ETAPE 2. | Contrôler le capteur de vitesse du véhicule. |
 | ETAPE 2A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 241 actif ?
 | ETAPE 2C. Contrôler le bon réglage du capteur de vitesse du véhicule. | Ajustement de 1/2 à 3/4 de tour décalé de l'engrenage ?
 | ETAPE 2D. Contrôler la résistance du capteur de vitesse du véhicule. | Entre 750 et 1500 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 241 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 241 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le capteur de vitesse du véhicule.

Etape guidée 2A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le capteur. Se reporter à la Procédure 019-090 au Chapitre 19. Se reporter à la Procédure 019-091 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler le bon réglage du capteur de vitesse du véhicule.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Contrôler le bon réglage du capteur de vitesse du véhicule.

Vérifier que le nombre correct de dents de l'arbre de transmission arrière est entré dans l'outil d'entretien électronique INSITE™

Ajustement de 1/2 à 3/4 de tour décalé de l'engrenage ?
OUI NON
Pas de réparation

Régler le capteur. Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler la résistance du capteur de vitesse du véhicule.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche (+) du capteur de vitesse de véhicule et la broche (-) de capteur de vitesse de véhicule du connecteur de capteur de vitesse de véhicule sur le côté capteur.
  • Répéter le contrôle de résistance si une deuxième bobine est installée (le cas échéant).

Entre 750 et 1500 ohms ?
OUI NON
Pas de réparation

Remplacer le capteur.

  • Se reporter à la Procédure 019-090 au Chapitre 19.
  • Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule
  • S'assurer que le capteur est installé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) du capteur de vitesse de véhicule dans le connecteur du capteur de vitesse de véhicule sur le côté capteur et la masse du bloc-moteur.
  • Répéter la recherche de court-circuit à la masse dans la deuxième bobine (le cas échéant).

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur.

  • Se reporter à la Procédure 019-090 au Chapitre 19.
  • Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 2F

Aller à 4A

Etape guidée 2F - Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit entre les bobines.

  • Mesurer la résistance entre la broche (+) du capteur de vitesse de véhicule dans le connecteur de capteur de vitesse de véhicule et la broche (+) de capteur de vitesse de véhicule dans le deuxième connecteur de capteur de vitesse de véhicule sur le côté capteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur.

  • Se reporter à la Procédure 019-090 au Chapitre 19.
  • Se reporter à la Procédure 019-091 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule dans le connecteur ECM du faisceau OEM et la broche (+) de capteur de vitesse de véhicule dans le connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche (-) de capteur de vitesse de véhicule dans le connecteur ECM du faisceau OEM et la broche (-) de capteur de vitesse de véhicule dans le connecteur de faisceau de capteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-202 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) du capteur de vitesse de véhicule dans le connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche (-) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (-) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 241 est inactif.

Code de défaut 241 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne pourra avoir été détecté.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 29-FEV-2012


CODE DE DEFAUT 242 - Circuit de capteur de vitesse de véhicule - détection d'une manipulation illicite

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier les réglages de vitesse du véhicule. |
 | ETAPE 1A. Contrôler les réglages de vitesse du véhicule avec INSITE™. | Les limites sont-elles correctement réglées ?
ETAPE 2. | Contrôler le capteur de vitesse du véhicule. |
 | ETAPE 2A. Inspecter les broches du connecteur du capteur ou du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 242 actif ?
 | ETAPE 2C. Contrôler le bon réglage du capteur de vitesse du véhicule. | 1/2 à 3/4 de tour desserré de l'engrenage ?
 | ETAPE 2D. Contrôler la résistance du capteur de vitesse du véhicule. | 750 à 1500 ohm ?
 | ETAPE 2E. Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 242 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 242 actif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 242 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Vérifier les réglages de vitesse du véhicule.

Etape guidée 1A - Contrôler les réglages de vitesse du véhicule avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les réglages de vitesse du véhicule avec l'outil d'entretien électronique INSITE™.

  • Vérifier si les réglages de vitesse de véhicule sont corrects.
  • Comparer le relevé de vitesse de véhicule sur l'outil d'entretien électronique INSITE™ et le relevé de vitesse de véhicule sur le bus.

Les limites sont-elles correctement réglées ?
OUI NON
Pas de réparation

Ajuster les réglages aux spécifications du véhicule. Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le capteur de vitesse du véhicule.

Etape guidée 2A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le capteur. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 242 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5B

Etape guidée 2C - Contrôler le bon réglage du capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Contrôler le bon réglage du capteur de vitesse du véhicule.

  • Vérifier si le capteur de vitesse du véhicule est correctement réglé.

1/2 à 3/4 de tour desserré de l'engrenage ?
OUI NON
Pas de réparation

Régler le capteur. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 2D

Aller à 5A

Etape guidée 2D - Contrôler la résistance du capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche (+) et la broche (-) du connecteur de capteur de vitesse de véhicule.
  • Répéter le contrôle de résistance dans la deuxième bobine, le cas échéant.

750 à 1500 ohm ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 2E

Aller à 5A

Etape guidée 2E - Rechercher tout court-circuit à la masse dans le capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) du connecteur du capteur de vitesse de véhicule et la masse du bloc-moteur.
  • Répéter la recherche de court-circuit à la masse dans la deuxième bobine, le cas échéant.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 2F

Aller à 5A

Etape guidée 2F - Rechercher tout court-circuit entre des bobines dans le capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit entre les bobines.

  • Mesurer la résistance entre la broche (+) du connecter de capteur de vitesse de véhicule et la broche (+) du deuxième connecteur de capteur de vitesse de véhicule.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-090 ou Se reporter à la Procédure 019-091 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Inspecter les broches du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter au manuel d'entretien OEM.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 242 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 5B

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule du connecteur de capteur de faisceau OEM et la broche (+) de capteur de vitesse de véhicule du connecteur OEM à 31 broches.
  • Mesurer la résistance entre la broche (-) de capteur de vitesse de véhicule du connecteur de capteur de faisceau OEM et la broche (-) de capteur de vitesse de véhicule du connecteur OEM à 31 broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule du connecteur OEM à 31 broches et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) du capteur de vitesse de véhicule dans le connecteur OEM à 31 broches et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche (-) du capteur de vitesse de véhicule dans le connecteur OEM à 31 broches et toutes les autres broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 242 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 5B

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule du connecteur ECM de faisceau moteur et la broche (+) de capteur de vitesse de véhicule du connecteur OEM à 31 broches.
  • Mesurer la résistance entre la broche (-) de capteur de vitesse de véhicule du connecteur ECM de faisceau moteur et la broche (-) de capteur de vitesse de véhicule du connecteur OEM à 31 broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Sans objet

  • Mesurer la résistance entre la broche (+) du capteur de vitesse de véhicule dans le connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche (-) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche (+) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche (-) de capteur de vitesse de véhicule dans le connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Conduire le véhicule à une vitesse de consigne et vérifier la vitesse en utilisant l'outil d'entretien électronique INSITE™.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 242 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 249 - Circuit de capteur de température d'entrée de compresseur - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de compresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de compresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 175 à 274 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 249 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de compresseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée de compresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'entrée de compresseur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température d'entrée de compresseur.

175 à 274 ohms ?
OUI NON

Se reporter au chapitre Shop Talk pour les spécifications.

Remplacer le capteur d'humidité/de température. Se reporter à la Procédure 019-356 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température d'entrée de compresseur et la broche de retur du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du capteur de température d'entrée de compresseur et la broche de signal du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'entrée de compresseur du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de température d'entrée de compresseur du faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 249 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 254 - Circuit de commande de soupape de coupure de carburant B LPG - court-circuit bas

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 254 inactif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant. | 12 à 20 ohm ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans la soupape de coupure de carburant. |
 | ETAPE 2C. Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour. | Plus de 5 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 254 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 254 inactif ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 254 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut intermittent et inactif. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de soupape de coupure de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de coupure de carburant, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant.

  • Mesurer la résistance entre la broche de sortie de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

12 à 20 ohm ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans la soupape de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la sortie de la soupape de coupure de carburant.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de coupure de carburant et la masse au niveau du connecteur de la soupape de coupure de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de la soupape de coupure de carburant et le circuit de retour.

  • Mesurer la tension entre la broche de sortie de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et le connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM 1 ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de sortie de soupape de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de sortie de la soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 254 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 254 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 254 - Circuit de commande de soupape de coupure de carburant Gas Plus - court-circuit bas

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 254 inactif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant. | Entre 12 et 20 ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans la soupape de coupure de carburant. |
 | ETAPE 2C. Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour. | Plus de 10 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 254 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 254 inactif ?
 | ETAPE 4B. Effacer les codes de défaut. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 254 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur et la soupape de coupure de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de coupure de carburant, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

  • Mesurer la résistance entre la broche de sortie de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 12 et 20 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans la soupape de coupure de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la soupape de coupure de carburant.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de coupure de carburant et la masse au niveau du connecteur de la soupape de coupure de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche de sortie de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant du faisceau moteur.

Plus de 10 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Contrôler l'ECM et les broches du connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM 1 ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de sortie de soupape de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de sortie de la soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 254 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 254 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux graphiques de diagnostic appropriés.

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 255 - Circuit de commande de soupape de coupure de carburant B LPG - court-circuit haut

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 255 inactif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant. | 12 à 20 ohm ?
 | ETAPE 2C. Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour. | Plus de 12 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de coupure de carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 255 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 255 inactif ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur de soupape de coupure de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de coupure de carburant, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Contrôler la résistance de la soupape de coupure de carburant.

  • Mesurer la résistance entre la broche de sortie de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

12 à 20 ohm ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.
  • Mettre le contact.
  • Enclencher le démarreur et lancer le moteur.

Action

Contrôler la tension d'alimentation de la soupape de coupure de carburant et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape de coupure de carburant de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Un circuit ouvert de broche à masse sur la ligne de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de coupure de carburant, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et le connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM 1 ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de coupure de carburant du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de la soupape de coupure de carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 255 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 255 - Circuit de commande de soupape de coupure de carburant Gas Plus - court-circuit haut

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 255 inactif ?
ETAPE 2. | Contrôler le circuit et l'électrovanne de coupure du carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant. | 12 à 20 ohm ?
 | ETAPE 2C. Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour. | Plus de 12 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de coupure de carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 255 inactif ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 255 inactif ?
 | ETAPE 4B. Effacer les codes de défauts. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'électrovanne de coupure du carburant.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape de coupure de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de coupure de carburant, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrête de carburant.

  • Mesurer la résistance entre la broche de sortie de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

12 à 20 ohm ?
OUI NON
Pas de réparation

Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de la soupape de coupure de carburant, la conduite d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.
  • Mettre le contact.
  • Enclencher le démarreur et lancer le moteur.

Action

Contrôler la tension d'alimentation de la soupape de coupure de carburant et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de la soupape de coupure de carburant et la broche de retour de la soupape de coupure de carburant au niveau du connecteur de la soupape de coupure de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de coupure de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape de coupure de carburant de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Un circuit ouvert de broche à masse sur la ligne de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le solénoïde de soupape de coupure de carburant, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM

Action

Inspecter le faisceau moteur et le connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM 1 ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de coupure de carburant du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de la soupape de coupure de carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher la soupape d'arrêt de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de de coupure de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de coupure de carburant a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 255 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 255 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 256 - Circuit de capteur de température d'entrée de compresseur - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'entrée de compresseur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'entrée de compresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif et code de défaut 256 inactif ?
 | ETAPE 2C. Contrôler la réponse du circuit | Code de défaut 256 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 249 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'entrée de compresseur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'entrée de compresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température d'entrée de compresseur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif et code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'humidité/de température. Se reporter à la Procédure 019-356 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'entrée de compresseur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de température d'entrée de compresseur du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'entrée du compresseur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température d'entrée de compresseur du connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 256 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-FEV-2012


CODE DE DEFAUT 263 - Circuit de capteur de température de carburant - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 2. | Contrôler le capteur de température de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 175 ohms à 274k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 263 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 263 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 263 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de température de carburant.

Action

Inspecter les broches de connecteur de capteur de température de carburant et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL et la broche de RETOUR du connecteur de capteur de température.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

175k ohms à 274k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de carburant. Se reporter à la Procédure 019-153 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les connecteurs 1 et 2 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de température de carburant et la broche de retour du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température de carburant et la broche de signal du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de carburant du faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de température de carburant du faisceau moteur et toutes les autres broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 263 est-il inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 263 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 265 - Circuit de capteur de température de carburant - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Code de défaut 265 inactif ?
ETAPE 2. | Contrôler le capteur de température de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 263 actif et code de défaut 265 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 265 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 265 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 265 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 265 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température de carburant et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 263 actif et code de défaut 265 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Relever les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 265 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de carburant. Se reporter à la Procédure 019-153 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans les connecteurs de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de carburant dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches dans le connecteur 2 du moteur.
  • Mesurer la résistance entre la broche SIGNAL de capteur de température de carburant dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches dans le connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur de température de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de température de carburant du connecteur 2 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 265 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 265 est inactif.

Code de défaut 265 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 336 - Circuit de soupape de régulation de régime de ralenti - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 336 inactif ?
ETAPE 2. | Contrôler la soupape de régulation de régime de ralenti et le circuit. |
 | ETAPE 2A. Inspecter la soupape de régulation de régime de ralenti et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de régulation de régime de ralenti. | 16 à 14 ohm ?
 | ETAPE 2C. Contrôler la tension d'alimentation de soupape de régulation de régime de ralenti, la ligne d'alimentation et le circuit de retour. | Plus de 3 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de régulation de régime de ralenti. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 336 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 336 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 336 inactif ?
OUI NON

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler la soupape de régulation de régime de ralenti et le circuit.

Etape guidée 2A - Inspecter la soupape de régulation de régime de ralenti et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de régulation de régime de ralenti et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches ou le connecteur de faisceau endommagé, si possible.

Se reporter à la Procédure 019-202 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-104 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de régulation de régime de ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Contrôler la résistance de la soupape de régulation de régime de ralenti.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de régulation de régime de ralenti et la broche de retour de la soupape de régulation de régime de ralenti au niveau du connecteur de la soupape de régulation de régime de ralenti.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

6 à 14 ohm ?
OUI NON
Pas de réparation

Remplacer la soupape de régulation de régime de ralenti. Se reporter à la Procédure 019-104 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de soupape de régulation de régime de ralenti, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.
  • Mettre le contact.
  • Enclencher le démarreur et lancer le moteur.

Action

Contrôler la tension d'alimentation de soupape de régulation de régime de ralenti et le circuit de retour.

  • Mesurer la tension entre la broche de sortie de la soupape de régulation de régime de ralenti et la broche de retour de la soupape de régulation de régime de ralenti au niveau du connecteur de la soupape de régulation de régime de ralenti du faisceau moteur.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de régulation de régime de ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape de régulation de régime de ralenti de faisceau moteur et la masse du bloc-moteur.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse sur la ligne de retour a été détecté dans le faisceau moteur.

Nettoyer, réparer ou remplacer le faisceau moteur, si possible.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 du faisceau moteur du module de commande de moteur.

Action

Inspecter les broches du connecteur 1 du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au Chapitre 19

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 du faisceau moteur du module de commande de moteur.
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d’alimentation de soupape de régulation de régime de ralenti du connecteur 1 moteur de module de commande moteur de faisceau moteur et la broche d’alimentation du connecteur de soupape de régulation de régime de ralenti de faisceau moteur.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de soupape de régulation de régime de ralenti a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et le connecteur 2 de faisceau moteur du module de commande du moteur.
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d’alimentation de soupape de régulation de régime de ralenti du connecteur 1 moteur de module de commande moteur de faisceau moteur et toutes les autres broches du connecteur 1 moteur.
  • Mesurer la résistance entre la broche d’alimentation de soupape de régulation de régime de ralenti du connecteur 1 moteur de module de commande moteur de faisceau moteur et toutes les autres broches du connecteur 2 moteur.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de régulation de régime de ralenti a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 336 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 336 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 337 - Circuit de soupape de régulation de régime de ralenti - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 337 inactif ?
ETAPE 2. | Contrôler la soupape de régulation de régime de ralenti et le circuit. |
 | ETAPE 2A. Inspecter la soupape de régulation de régime de ralenti et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de régulation de régime de ralenti. | 6 à 14 ohm ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans la soupape de régulation de régime de ralenti. |
 | ETAPE 2C. Contrôler la tension d'alimentation de soupape de régulation de régime de ralenti, la ligne d'alimentation et le circuit de retour. | Plus de 3 VCC ?
ETAPE 3. | Contrôler le module de commande du moteur et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 337 inactif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 337 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 337 inactif ?
OUI NON

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler la soupape de régulation de régime de ralenti et le circuit.

Etape guidée 2A - Inspecter la soupape de régulation de régime de ralenti et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de régulation de régime de ralenti et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Se reporter à la Procédure 019-104 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de régulation de régime de ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Contrôler la résistance de la soupape de régulation de régime de ralenti.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de régulation de régime de ralenti et la broche de retour de la soupape de régulation de régime de ralenti au niveau du connecteur de la soupape de régulation de régime de ralenti.

Utiliser la description de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

6 à 14 ohm ?
OUI NON
Pas de réparation

Remplacer la soupape de régulation de régime de ralenti. Se reporter à la Procédure 019-104 au Chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans la soupape de régulation de régime de ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la sortie de la soupape de régulation de régime de ralenti.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de régulation de régime de ralenti et la masse au niveau du connecteur de la soupape de régulation de régime de ralenti.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de régulation de régime de ralenti. Se reporter à la Procédure 019-104 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de soupape de régulation de régime de ralenti, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de soupape de régulation de régime de ralenti et le circuit de retour.

  • Mesurer la tension entre la broche de sortie de la soupape de régulation de régime de ralenti et la broche de retour de la soupape de régulation de régime de ralenti au niveau du connecteur de la soupape de régulation de régime de ralenti du faisceau moteur.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 du faisceau moteur du module de commande de moteur.

Action

Inspecter les broches du connecteur 1 du module de commande moteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de module de commande moteur 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 du faisceau moteur du module de commande de moteur.
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de sortie de soupape de régulation de régime de ralenti moteur du connecteur 1 moteur de module de commande moteur du faisceau moteur et la masse.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de sortie de la soupape de régulation de régime de ralenti a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et le connecteur 2 de faisceau moteur du module de commande du moteur.
  • Débrancher la soupape de régulation de régime de ralenti du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d’alimentation de soupape de régulation de régime de ralenti du connecteur 1 moteur de module de commande moteur de faisceau moteur et toutes les autres broches du connecteur 1 moteur.
  • Mesurer la résistance entre la broche d’alimentation de soupape de régulation de régime de ralenti du connecteur 1 moteur de module de commande moteur de faisceau moteur et toutes les autres broches du connecteur 2 moteur.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de régulation de régime de ralenti a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 337 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 337 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 343 - ECM - avertissement de défaillance matérielle interne

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 343 actif ?
 | ETAPE 1B. Contrôler l'alimentation électrique. | Alimentation électrique +12 VCC constante sur l'ECM ?
 | ETAPE 1C. Rechercher tout court-circuit de l'ECM à la masse. | Plus de 100k ohms ?
 | ETAPE 1D. Etalonner l'ECM. | ECM ré-étalonné avec succès ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 343 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • Mettre l'ECM hors tension et sous tension avec la clé de contact.

Code de défaut 343 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler l'alimentation électrique.

Conditions

  • Mettre le contact.

Action

Contrôler l'alimentation électrique.

  • Inspecter l'alimentation électrique sur l'ECM.
  • Contrôler le connecteur OEM en tant que source possible d'alimentation électrique intermittente.

Alimentation électrique +12 VCC constante sur l'ECM ?
OUI NON
Pas de réparation

Alimentation électrique intermittente sur le connecteur OEM à 31 broches. Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 2A

Etape guidée 1C - Rechercher tout court-circuit de l'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Vérifier s'il y a un court-circuit à la masse.

  • Mesurer la résistance entre la masse du bloc-moteur et toutes les broches des ports de connecteur d'ECM.
  • Mesurer la résistance entre la cosse (-) de batterie et toutes les broches des ports de connecteur d'ECM.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Etalonner l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Etalonner l'ECM.

  • Se reporter à la Procédure 019-032 au chapitre 19.

ECM ré-étalonné avec succès ?
OUI NON
Pas de réparation

Présence de codes de défauts actifs.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 343 est inactif.

Code de défaut 343 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 346 - Erreur logicielle d'ECM

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 346 actif ?
 | ETAPE 1B. Contrôler l'alimentation électrique. | Alimentation électrique +12 VCC constante sur l'ECM ?
 | ETAPE 1C. Contrôler la masse de l'ECM. | Plus de 100k ohms ?
 | ETAPE 1D. Etalonner l'ECM. | Code de défaut 346 actif après le ré-étalonnage ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 346 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 346 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2B

Etape guidée 1B - Contrôler l'alimentation électrique.

Conditions

  • Mettre le contact.

Action

Contrôler l'alimentation électrique.

  • Inspecter l'alimentation électrique sur l'ECM
  • Contrôler le connecteur OEM en tant que source possible d'alimentation électrique intermittente.
  • S'assurer que l'alimentation électrique sur l'ECM est constante et pas intermittente.

Alimentation électrique +12 VCC constante sur l'ECM ?
OUI NON
Pas de réparation

Alimentation électrique intermittente sur le connecteur OEM à 31 broches. Se reporter au manuel d'entretien OEM.

Aller à 1C

Aller à 2A

Etape guidée 1C - Contrôler la masse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Vérifier s'il y a un court-circuit à la masse.

  • Mesurer la résistance entre la masse du bloc-moteur et toutes les broches des ports de connecteur d'ECM.
  • Mesurer la résistance entre la cosse (-) de batterie et toutes les broches des ports de connecteur d'ECM.

Se reporter à la description de circuit ou au schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 1D

Aller à 2A

Etape guidée 1D - Etalonner l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.

Action

Etalonner l'ECM.

  • Se reporter à la Procédure 019-032 au chapitre 19.

Code de défaut 346 actif après le ré-étalonnage ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 346 est inactif.

Code de défaut 346 inactif ?
OUI NON

.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Sans objet

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 352 - Circuit N° 1 de tension d'alimentation de capteur B et C Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 352 est-il inactif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter les broches de connecteur et de capteur de pression/température de carburant connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter les broches de connecteur et de capteur de pression/température d'huile moteur connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter les broches de connecteur et de capteur d'humidité connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Le code de défaut 352 est-il inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 352 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de moteur et de faisceau de capteur de pression/température de collecteur d'admission moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-099 au Chapitre 19.

Aller à 2B

Aller à 4B

Etape guidée 2B - Inspecter les broches de connecteur et de capteur de pression/température de carburant connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de carburant du faisceau moteur.

Action

inspecter les broches de faisceau de capteur de pression/température de carburant et de connecteur de capteur moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température de carburant. Se reporter à la Procédure 019-153 au Chapitre 19.

Aller à 2C

Aller à 4B

Etape guidée 2C - Inspecter les broches de connecteur et de capteur de pression/température d'huile moteur connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température d'huile moteur du faisceau de câblage moteur.

Action

inspecter les broches de faisceau de capteur de pression/température d'huile moteur et de connecteur de capteur de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'huile moteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 2D

Aller à 4B

Etape guidée 2D - Inspecter les broches de connecteur et de capteur d'humidité connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Inspecter les broches du faisceau de capteur d'humidité et de connecteur de capteur de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur d'humidité. Se reporter à la Procédure 019-356 au Chapitre 19.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter les broches des connecteurs de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Déconnecter le capteur de pression d'huile/température de carburant, le capteur de pression/température d'huile moteur, le capteur de pression/température de collecteur d'admission et le capteur d'humidité du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Déconnecter le capteur de pression d'huile/température de carburant, le capteur de pression/température d'huile moteur, le capteur de pression/température de collecteur d'admission et le capteur d'humidité du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur N° 1 dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur la ligne d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 352 est-il inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Le code de défaut 352 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 352 - Circuit N° 1 de tension d'alimentation de capteur L Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter les broches de connecteur et de capteur de pression/température de carburant connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter les broches de connecteur et de capteur de pression/température d'huile moteur connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter les broches de connecteur et de capteur d'humidité connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter les broches de connecteur et de capteur de pression de restriction d'entrée d'air connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Inspecter les broches de connecteur et de capteur de position d'arbre à cames connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
 | ETAPE 2G. Inspecter les broches de connecteur et de capteur de position de vilebrequin connectées à l'alimentation de capteur N° 1. | Broches sales ou endommagées ?
 | ETAPE 2G-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 352 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Le code de défaut 352 est-il inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 352 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de moteur et de faisceau de capteur de pression/température de collecteur d'admission moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-099 au Chapitre 19.

Aller à 2B

Aller à 4B

Etape guidée 2B - Inspecter les broches de connecteur et de capteur de pression/température de carburant connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de carburant du faisceau moteur.

Action

Inspecter les broches de faisceau de capteur de pression/température de carburant et de connecteur de capteur moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température de carburant. Se reporter à la Procédure 019-153 au Chapitre 19.

Aller à 2C

Aller à 4B

Etape guidée 2C - Inspecter les broches de connecteur et de capteur de pression d'huile moteur connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau moteur.

Action

Inspecter les broches de faisceau de capteur de pression d'huile moteur et de connecteur de capteur de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile moteur. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2D

Aller à 4B

Etape guidée 2D - Inspecter les broches de connecteur et de capteur d'humidité connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Inspecter les broches du faisceau de capteur d'humidité et de connecteur de capteur de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur d'humidité. Se reporter à la Procédure 019-356 au Chapitre 19.

Aller à 2E

Aller à 4B

Etape guidée 2E - Inspecter les broches de connecteur et de capteur de pression de restriction d'entrée d'air connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de restriction d'entrée d'air du faisceau moteur.

Action

Inspecter les broches de faisceau de capteur de pression de restriction d'entrée d'air et de capteur de moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de restriction d'entrée d'air du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de restriction d'entrée d'air. Se reporter à la Procédure 019-433 au Chapitre 19.

Aller à 2F

Aller à 4B

Etape guidée 2F - Inspecter les broches de connecteur et de capteur de position d'arbre à cames connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de moteur et de capteur de position d'arbre à cames à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 au Chapitre 19.

Aller à 2G

Aller à 4B

Etape guidée 2G - Inspecter les broches de connecteur et de capteur de position de vilebrequin connectées à l'alimentation de capteur N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de moteur et de capteur de position de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2G-1

Etape guidée 2G-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 au chapitre 19.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter les broches des connecteurs de faisceau moteur et du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Déconnecter le capteur de pression/température de carburant, le capteur de pression d'huile moteur, le capteur de pression/température de collecteur d'admission, le capteur d'humidité, le capteur de restriction d'entrée d'air, le capteur de position d'arbre à cames et le capteur de position de vilebrequin du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Déconnecter le capteur de pression/température de carburant, le capteur de pression d'huile moteur, le capteur de pression/température de collecteur d'admission, le capteur d'humidité, le capteur de restriction d'entrée d'air, le capteur de position d'arbre à cames et le capteur de position de vilebrequin du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur N° 1 dans le connecteur 1 ECM de faisceau moteur et la masse.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur la ligne d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 352 est-il inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Le code de défaut 352 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 14-MAI-2012


CODE DE DEFAUT 354 - Circuit de capteur de pression de collecteur d'admission - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 386. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 354 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 355 actif et code de défaut 354 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 354 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 354 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 354 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 386.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code de défaut d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 354 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau, remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 355 actif et code de défaut 354 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 354 actif ?
OUI NON

Un capteur endommagé a été détecté

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-354 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

  • .

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur ECM et la broche RETOUR de connecteur de capteur de pression de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission du connecteur 1 de faisceau moteur et toutes les broches du connecteur 2 ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V de pression de collecteur d'admission du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V de pression de collecteur d'admission du connecteur 1 de faisceau moteur et toutes les broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 354 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 354 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 355 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 355 actif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 354 actif et code de défaut 355 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 355 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 355 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 355 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 355 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau, remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION 5 volts et la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur de capteur de collecteur d'admission du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 354 actif et code de défaut 355 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 355 actif ?
OUI NON

Un capteur endommagé a été détecté

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-354 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de capteur de pression de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du connecteur 1 ECM de faisceau moteur et la broche de signal du connecteur de capteur de pression de collecteur d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le circuit de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression de collecteur d'admission du connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le circuit de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 355 inactif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 355 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-MAR-2016


CODE DE DEFAUT 386 - Tension 5 V (1) d'alimentation de capteur B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Le code de défaut 386 est-il inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 386 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur du capteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression d'huile/température de carburant, le capteur de pression/température d'huile moteur, le capteur de pression/température de collecteur d'admission et le capteur d'humidité du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 386 est-il inactif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 3B

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 386 - Tension 5 V (1) d'alimentation de capteur L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Le code de défaut 386 est-il inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 386 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur du capteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Déconnecter le capteur de pression/température de carburant, le capteur de pression d'huile moteur, le capteur de pression/température de collecteur d'admission, le capteur d'humidité, le capteur d'entrée de compresseur, le capteur de position d'arbre à cames et le capteur de position de vilebrequin du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 1.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 1 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 386 est-il inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 386 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 387 - Circuit de tension d'alimentation de capteur de position de pédale/levier d'accélérateur - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 387 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 387 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Le code de défaut 387 est-il inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 387 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • S'assurer que tous les composants connectés à l'alimentation de pédale d'accélérateur sont déconnectés.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un court-circuit de broche à broche sur la ligne d'alimentation de pédale d'accélérateur a été détecté dans le faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 387 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3B

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Le code de défaut 387 est-il inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 415 - Pression d'huile moteur B et C Gas Plus - protection moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de pression d'huile moteur. |
 | ETAPE 1A. Contrôler la précision du capteur. | Le relevé du capteur est-il correct ?
ETAPE 2. | Contrôler la pression d'huile du moteur. |
 | ETAPE 2A. Contrôler la pression d'huile du moteur avec une jauge mécanique. | La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 415 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de pression d'huile moteur.

Etape guidée 1A - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile. Le capteur de pression affiche une valeur absolue, ajouter la pression atmosphérique au relevé de la jauge.

Le relevé du capteur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique est différent de celui de la jauge mécanique. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la pression d'huile du moteur.

Etape guidée 2A - Contrôler la pression d'huile du moteur avec une jauge mécanique.

Conditions

  • Mettre le contact.
  • Brancher la jauge mécanique de pression d'huile.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler la pression d'huile moteur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 007-052 au chapitre 7.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9LPG, B Gas Plus, et B LPG Plus (bulletin 3666164). Se reporter à la Procédure 007-052 au chapitre 7.

La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification au chapitre TS.

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 415 est inactif.

Si le défaut s'est produit à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 415 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Si le code de défaut reste actif, se reporter à l'arborescence de diagnostic de symptôme de Basse pression d'huile dans le chapitre TS.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 415 - Basse pression d'huile L Gas Plus - protection moteur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la précision du capteur de pression d'huile moteur. |
 | ETAPE 1A. Contrôler la précision du capteur. | Relevé de capteur correct ?
ETAPE 2. | Contrôler la pression d'huile du moteur. |
 | ETAPE 2A. Contrôler la pression d'huile du moteur avec une jauge mécanique. | La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 415 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la précision du capteur de pression d'huile moteur.

Etape guidée 1A - Contrôler la précision du capteur.

Conditions

  • Brancher une jauge mécanique de pression d'huile sur le moteur.
  • Brancher l'outil d'entretien électronique INSITE™ sur la liaison de données du véhicule.

Action

Contrôler la précision du capteur.

  • Démarrer le moteur et comparer le relevé de pression d'huile sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge mécanique de pression d'huile. Le capteur de pression affiche une valeur absolue. Ajouter la pression atmosphérique au relevé de la jauge.

Le relevé du capteur est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur si le relevé de l'outil d'entretien électronique est différent de celui de la jauge mécanique. Se reporter à la Procédure 019-066 au Chapitre 19.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la pression d'huile du moteur.

Etape guidée 2A - Contrôler la pression d'huile du moteur avec une jauge mécanique.

Conditions

  • Mettre le contact.
  • Brancher la jauge mécanique de pression d'huile.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler la pression d'huile moteur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 007-052 au chapitre 7.

La pression d'huile est-elle supérieure à 48 kPa [7 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à l'arborescence de diagnostic de symptôme Basse pression d'huile de lubrification au chapitre TS.

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 415 est inactif.

Si le défaut s'est produit à un régime particulier, faire fonctionner le moteur à ce régime pour vérifier si le problème est corrigé.

Code de défaut 415 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Si le code de défaut reste actif, se reporter à l'arborescence de diagnostic de symptôme de Basse pression d'huile dans le chapitre TS.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 22-MAI-2012


CODE DE DEFAUT 421 - Température d'huile moteur élevée - avertissement de température excessive

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 421 actif ?
 | ETAPE 1B. Vérifier si la température d'huile moteur est élevée. | Haute température d'huile moteur ?
ETAPE 2. | Contrôler le capteur de température/pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de pression/température d'huile moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 421 actif ?
 | ETAPE 2C. Contrôler la résistance du capteur. | 300 à 90k ohms ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 421 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 421 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3B

Etape guidée 1B - Vérifier si la température d'huile moteur est élevée.

Conditions

  • Mettre le contact.

Action

Vérifier si la température d'huile moteur est élevée.

  • Vérifier la température d'huile moteur avec une jauge mécanique.

Haute température d'huile moteur ?
OUI NON

Se reporter au tableau de diagnostic des symptômes de Température d'huile de lubrification supérieure aux spécifications dans le chapitre TS du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus (bulletin 3666206) ou du manuel de recherche de pannes et de réparation des moteurs B5.9LPG, B Gas Plus et B LPG Plus Engines (bulletin 3666164).

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température/pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de pression/température d'huile moteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Débrancher le faisceau moteur du capteur de pression/température d'huile moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température d'huile et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 421 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler la résistance du capteur.

Conditions

  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Déconnecter le capteur de pression/température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de température d'huile moteur et la broche RETOUR de pression/température d'huile moteur dans le capteur de pression/température d'huile moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

300 à 90k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-155 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 421 est inactif.

Code de défaut 421 inactif
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 422 - Circuit de capteur de niveau de liquide de refroidissement moteur B et C Gas Plus - données incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822917 – fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 422 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement. |
 | ETAPE 2A. Vérifier le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal ?
ETAPE 3. | Contrôler le faisceau et le capteur de niveau de liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur. | Aucune broche endommagée ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 422 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 422 actif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 5A. Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™. | Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
 | ETAPE 5B. Contrôler la tension d'alimentation de capteur. | 4,5 à 5,5 VCC ?
ETAPE 6. | Effacer les codes de défauts. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 422 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6B

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement.

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température de liquide de refroidissement soit inférieure à 50°C [120°F] avant d'enlever le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
Etape guidée 2A - Vérifier le niveau de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement.

  • Déposer le capuchon du radiateur ou le réservoir supérieur et inspecter le niveau de liquide de refroidissement.

Niveau de liquide de refroidissement normal ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le système. Se reporter aux Exigences de liquide de refroidissement et d'entretien de Cummins, Bulletin 3666132.

Aller à 2B

Aller à 6A

Etape guidée 3 - Contrôler le faisceau et le capteur de niveau de liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 6B

Etape guidée 4 - Contrôler l'ECM et le faisceau.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4B

Aller à 6A

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 6B

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et la broche de signal du connecteur de capteur du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et la broche de retour de niveau de liquide de refroidissement du connecteur de capteur du faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le niveau de liquide de refroidissement.

Etape guidée 5A - Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer la prise de court-circuitage dans le connecteur de capteur de niveau de liquide de refroidissement.
  • Mettre le contact.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le niveau de liquide de refroidissement.

Vérifier si le relevé haut du capteur de niveau de liquide de refroidissement moteur est ON avec l'outil d'entretien électronique INSITE™ et si le relevé bas du capteur de niveau de liquide de refroidissement est OFF.

Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension entre la broche d'alimentation de niveau d'huile sur le connecteur de capteur et la masse du bloc-moteur.

4,5 à 5,5 VCC ?
OUI NON

  • Réparer ou remplacer le capteur de niveau de liquide de refroidissement. Se reporter au manuel d'entretien OEM.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défauts.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 422 est inactif.

Code de défaut 422 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 422 - Circuit de capteur de niveau de liquide de refroidissement moteur L Gas Plus - données incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822917 – fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 422 actif ?
ETAPE 2. | Contrôler le niveau de liquide de refroidissement. |
 | ETAPE 2A. Vérifier le niveau de liquide de refroidissement. | Niveau de liquide de refroidissement normal ?
ETAPE 3. | Contrôler le faisceau et le capteur de niveau de liquide de refroidissement. |
 | ETAPE 3A. Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur. | Aucune broche endommagée ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 422 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau. |
 | ETAPE 4A. Inspecter les broches du connecteur ECM et le faisceau moteur | Broches sales ou endommagées ?
 | ETAPE 4B. Lire les codes de défauts. | Code de défaut 422 actif ?
 | ETAPE 4C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 5. | Vérifier le niveau de liquide de refroidissement. |
 | ETAPE 5A. Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™. | Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
 | ETAPE 5B. Contrôler la tension d'alimentation de capteur. | 4,5 à 5,5 VCC ?
ETAPE 6. | Effacer les codes de défauts. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 422 inactif ?
 | ETAPE 6B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6B

Etape guidée 2 - Contrôler le niveau de liquide de refroidissement.

Etape guidée 2A - Vérifier le niveau de liquide de refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement.

  • Déposer le capuchon du radiateur ou le réservoir supérieur et inspecter le niveau de liquide de refroidissement.

Niveau de liquide de refroidissement normal ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le système. Se reporter aux Exigences de liquide de refroidissement et d'entretien de Cummins, Bulletin 3666132.

Aller à 2B

Aller à 6A

Etape guidée 3 - Contrôler le faisceau et le capteur de niveau de liquide de refroidissement.

Etape guidée 3A - Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 6B

Etape guidée 4 - Contrôler l'ECM et le faisceau.

Etape guidée 4A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4B

Aller à 6A

Etape guidée 4B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 6B

Etape guidée 4C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et la broche de signal du connecteur de capteur du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et la broche de retour de niveau de liquide de refroidissement du connecteur de capteur du faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien de l'OEM.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de niveau de liquide de refroidissement.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de niveau de liquide de refroidissement dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de retour de niveau de liquide de refroidissement dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 6A

Etape guidée 5 -

Etape guidée 5A - Vérifier le niveau de liquide de refroidissement avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer la prise de court-circuitage dans le connecteur de capteur de niveau de liquide de refroidissement.
  • Mettre le contact.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le niveau de liquide de refroidissement.

Vérifier si le relevé haut du capteur de niveau de liquide de refroidissement moteur est ON avec l'outil d'entretien électronique INSITE™ et si le relevé bas du capteur de niveau de liquide de refroidissement est OFF.

Le relevé de l'outil d'entretien électronique INSITE™ pour le niveau de liquide de refroidissement est-il correct ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter au manuel d'entretien OEM.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler la tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de liquide de refroidissement du faisceau.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur.

  • Mesurer la tension entre la broche d'alimentation de niveau d'huile sur le connecteur de capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,5 à 5,5 VCC ?
OUI NON

  • Réparer ou remplacer le capteur de niveau de liquide de refroidissement. Se reporter au manuel d'entretien OEM.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défauts.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 422 est inactif.

Code de défaut 422 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 1A

Etape guidée 6B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 431 - Circuit de validation de ralenti par le levier ou la pédale d'accélérateur à commutateur de capteur intégré - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™ et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur intégré. |
 | ETAPE 1A. Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM. | Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches du connecteur de commutateur de capteur intégré. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert. | Moins de 125 ohms ?
 | ETAPE 1D. Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler les faisceaux de câblage. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans les faisceaux de câblage. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans les faisceaux. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur intégré.

Etape guidée 1A - Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

  • Vérifier si le commutateur de capteur intégré est branché sur le faisceau OEM.

Le commutateur de capteur intégré est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur intégré sur le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches du connecteur de commutateur de capteur intégré.

Conditions

  • Couper le contact (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de capteur intégré à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou le connecteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le commutateur de capteur intégré à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur intégré avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur intégré avec le levier ou la pédale enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 125 ohms ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 1D

Aller à 3A

Etape guidée 1D - Contrôler le commutateur de capteur intégré à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de signal de validation de ralenti hors ralenti au niveau du connecteur de commutateur de capteur intégré avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les faisceaux de câblage.

Etape guidée 2A - Rechercher tout circuit ouvert dans les faisceaux de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti au ralenti dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur intégré du faisceau OEM.
  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti hors ralenti dans le connecteur de commutateur de capteur intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur intégré du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.

Action

Inspecter le connecteur de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou le connecteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans les faisceaux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil de signal de validation de ralenti au ralenti dans les faisceaux de câblage entre le connecteur ECM et le connecteur de commutateur de capteur intégré.
  • Mesurer la résistance du fil de signal de validation de ralenti hors ralenti dans les faisceaux de câblage entre le connecteur ECM et le connecteur de commutateur de capteur intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil de retour de commutateur dans le faisceau OEM entre la masse de châssis et le connecteur de commutateur de capteur intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Débrancher le commutateur de capteur intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti au ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti au ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti hors ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti hors ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 431 - Circuit de validation de ralenti par le levier ou la pédale d'accélérateur à commutateur de capteur non intégré - Données erratiques, intermittentes ou incorrectes.

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™ et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur non intégré. |
 | ETAPE 1A. Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM. | Le commutateur de capteur non intégré est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches de connecteur et de commutateur de capteur non intégré. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler le commutateur de capteur non intégré à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 1D. Contrôler le commutateur de capteur non intégré à la recherche d'un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de commutateur de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2F. Rechercher tout court-circuit dans le circuit (+) de batterie ECM de faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur non intégré.

Etape guidée 1A - Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur non intégré est branché sur le faisceau.

  • Vérifier si le commutateur de capteur non intégré est branché sur le faisceau OEM.

Le commutateur de capteur non intégré est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur non intégré sur le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches de connecteur et de commutateur de capteur non intégré.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de commutateur de capteur non intégré à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM ou dans le connecteur de commutateur de capteur non intégré.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou le connecteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler le commutateur de capteur non intégré à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur non intégré avec le levier ou la pédale relâchée.
  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de retour du connecteur de commutateur de capteur non intégré avec le levier ou la pédale enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 1D

Réparation terminée

Etape guidée 1D - Contrôler le commutateur de capteur non intégré à la recherche d'un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du commutateur de validation de ralenti au ralenti et la broche de signal de validation de ralenti hors ralenti au niveau du connecteur de commutateur de capteur non intégré avec le levier ou la pédale relâchée et enfoncée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les faisceaux de câblage.

Etape guidée 2A - Rechercher tout circuit ouvert dans les faisceaux de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti au ralenti dans le connecteur de commutateur de capteur non intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur non intégré du faisceau OEM.
  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti hors ralenti dans le connecteur de commutateur de capteur non intégré du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur non intégré du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.

Action

Inspecter le connecteur de l'ECM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 2 ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou le connecteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans les faisceaux de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil de signal de validation de ralenti au ralenti dans les faisceaux de câblage entre le connecteur ECM et le connecteur de commutateur de capteur non intégré.
  • Mesurer la résistance du fil de signal de validation de ralenti hors ralenti dans les faisceaux de câblage entre le connecteur ECM et le connecteur de commutateur de capteur non intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de commutateur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour de commutateur.

  • Mesurer la résistance du fil de retour de commutateur dans le faisceau OEM entre la masse de châssis et le connecteur de commutateur de capteur non intégré.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.
  • Débrancher le commutateur de capteur non intégré du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti au ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti au ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti hors ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti hors ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 431 - Circuit de validation de ralenti par le levier ou la pédale d'accélérateur à commutateur de capteur à semi-conducteur - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™ et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le commutateur de capteur à état solide. |
 | ETAPE 1A. Vérifier si le commutateur de capteur à état solide est branché sur le faisceau OEM. | Le commutateur de capteur à état solide est-il branché sur le faisceau OEM ?
 | ETAPE 1B. Inspecter les broches du connecteur de commutateur de capteur à état solide. | Broches sales ou endommagées ?
ETAPE 2. | Contrôler le faisceau de câblage. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 4,0 VCC ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans les faisceaux de câblage. | Moins de 10 ohms ?
 | ETAPE 2D. Contrôler le circuit de retour de faisceau l'OEM. | Moins de 10 ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 431 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le commutateur de capteur à état solide.

Etape guidée 1A - Vérifier si le commutateur de capteur à état solide est branché sur le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le commutateur de capteur à semi-conducteur est branché sur le faisceau.

  • Vérifier si le commutateur de capteur à état solide est branché sur le faisceau OEM.

Le commutateur de capteur à état solide est-il branché sur le faisceau OEM ?
OUI NON
Pas de réparation

Brancher le commutateur de capteur à état solide sur le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 1B

Aller à 3A

Etape guidée 1B - Inspecter les broches du connecteur de commutateur de capteur à état solide.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur à état solide du faisceau OEM.

Action

Inspecter les broches du connecteur de commutateur de capteur à semi-conducteur et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou le connecteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler les faisceaux de câblage.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur à état solide du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti au ralenti dans le connecteur de commutateur de capteur à état solide du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur à état solide du faisceau OEM.
  • Mesurer la tension entre la broche de signal du commutateur de validation de ralenti au ralenti dans le connecteur de commutateur de capteur à état solide du faisceau OEM et la broche de retour du commutateur du connecteur de commutateur de capteur à état solide du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau OEM et le connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou le connecteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau de câblage de l'ECM.
  • Débrancher le commutateur de capteur à état solide du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil de signal de validation de ralenti au ralenti dans les faisceaux de câblage entre le connecteur 2 ECM et le connecteur de commutateur de capteur à état solide.
  • Mesurer la résistance du fil de signal de validation de ralenti hors ralenti dans les faisceaux de câblage entre le connecteur 2 ECM et le connecteur de commutateur de capteur à état solide.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le circuit de retour de faisceau l'OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le commutateur de capteur à état solide du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du fil de retour de commutateur dans le faisceau OEM entre la masse de châssis et le connecteur de commutateur de capteur à état solide.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le commutateur de capteur à état solide du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti au ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti au ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti hors ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de commutateur de validation de ralenti hors ralenti au niveau du faisceau moteur et toutes les autres broches dans le connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510. Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant le produit nettoyant de contact électronique, pièce N° 3824510.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 431 est inactif.

Code de défaut 431 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 432 - Circuit de validation de ralenti par la pédale ou le levier d'accélérateur - hors étalonnage

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Sur les applications automobiles, régler le frein de service en utilisant la soupape manuelle de freinage de remorque. S'assurer qu'il y a une pression d'air suffisante pour activer le commutateur de pression de frein. Bloquer les roues en toute sécurité. Un mouvement du camion pendant le diagnostic peut provoquer de graves dégradations matérielles et de graves blessures corporelles, voire la mort.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™ et pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 432 actif ?
ETAPE 2. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 2A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. | 1500 à 3000 ohms (relâché), 250 à 1500 ohms (enfoncé) ?
 | ETAPE 3B-1. Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 3. | Contrôler les codes de défauts. |
 | ETAPE 3A. Effectuer la procédure de désactivation de code de défaut | Code de défaut 432 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver les codes de défaut. | Code de défaut 423 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur au niveau du connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1500 à 3000 ohms relâché, 250 à 1500 ohms enfoncé ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la résistance du capteur de position de la pédale ou du levier d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de position de pédale ou de levier d'accélérateur et la broche d'alimentation 5 volts de position de pédale ou de levier d'accélérateur au niveau du capteur de position de pédale ou de levier d'accélérateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1500 à 3000 ohms relâché, 250 à 1500 ohms enfoncé ?

La valeur relâchée doit être au moins 1000 ohms au-dessus de la valeur enfoncée.

OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 2 ECM.

Action

Court-circuit sur un connecteur - contrôle de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de position de pédale d'accélérateur dans le faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de position de pédale d'accélérateur dans le faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler les codes de défauts.

Etape guidée 3A - Effectuer la procédure de désactivation de code de défaut.

Conditions

  • Mettre le contact.
  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de désactivation de code de défaut.

  • Appuyer lentement sur la pédale ou le levier d'accélérateur jusqu'à la position d'injection complète et la relâcher complètement trois fois.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 432 actif ?
OUI NON
Pas de réparation

Remplacer l'ensemble de levier ou de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact et enfoncer complètement et relâcher complètement la pédale d'accélérateur trois fois.
  • Couper le contact (OFF) pendant 30 secondes.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 432 est inactif.

Code de défaut 432 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 441 - Basse tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823993 - fil de test mâle Deutsch™ et pièce n° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 441 inactif ?
ETAPE 2. | Rechercher une source de tension endommagée. |
 | ETAPE 2A. Déterminer si le véhicule a un régulateur de tension. | Régulateur de tension installé ?
 | ETAPE 2B. Déterminer la tension de batterie. | Tension de batterie entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 2C. Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM. | Tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension sur le connecteur OEM à 23 broches. | Tension entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 3C. Rechercher un circuit ouvert dans les alimentation de batterie non-commutée du faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans les alimentation de batterie non-commutée du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 441 inactif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la tension au niveau de l'ECM. | Tension entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 4C. Rechercher un circuit ouvert dans les alimentation de batterie non-commutée du faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans les alimentation de batterie non-commutée du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 441 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 441 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l’outil d’entretien électrique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 441 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Rechercher un régulateur de tension endommagé.

Etape guidée 2A - Déterminer si le véhicule a un régulateur de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'un régulateur de tension.

  • Inspecter le véhicule à la recherche d'un éventuel régulateur de tension ou se reporter au manuel de réparation OEM pour déterminer si le véhicule a un régulateur de tension installé.

Si le véhicule a un système 24 VCC ou 36 VCC, il doit alors avoir un régulateur de tension pour fournir une alimentation 12 VCC à la broche de batterie non commutée dans l'ECM.

Régulateur de tension installé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - Déterminer la tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension à travers les bornes négative (-) et positive (+) de la batterie.

  • Utiliser un multimètre pour relever la tension de batterie.

Tension de batterie entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Une batterie endommagée a été détectée.

Remplacer la ou les batteries endommagées. Manuel d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 2C - Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension sur le côté 12 VCC du régulateur de tension à travers les bornes négative (-) et positive (+).

  • Utiliser un multimètre pour relever la tension à travers le régulateur de tension.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Une batterie, un circuit de batterie ou un régulateur de tension endommagé a été détecté.

Manuel d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur et de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter les connecteurs de faisceaux moteur et OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM à 23 broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Réparer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la tension sur le connecteur OEM à 23 broches.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur OEM à 23 broches.

Action

Contrôler la tension des alimentations de batterie non commutée.

  • Contrôler la tension entre les broches d'alimentation de batterie non commutée de connecteur OEM à 23 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3E

Aller à 3C

Etape guidée 3C - Contrôler la tension de la batterie.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches
  • Débrancher les câbles de batterie de la batterie.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches de batterie non commutée du connecteur OEM à 23 broches et la borne positive (+) de batterie.

Rechercher des fusibles grillés ou corrodés en série avec les alimentations de batterie non commutée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans les alimentation de batterie non-commutée du faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher les câbles de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'alimentation de batterie non commutée du connecteur OEM à 23 broches et toutes les broches du connecteur OEM à 23 broches.
  • Mesurer la résistance entre les broches d'alimentation de batterie non commutée du connecteur OEM à 23 broches et toutes les broches du connecteur OEM à 31 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer le faisceau OEM. Se reporter à la procédure 019-071.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 441 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter les connecteurs de faisceaux moteur et ECM à la recherche des éléments suivants :

  • Inspecter les broches de connecteur de faisceau moteur à la recherche de ce qui suit :
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de faisceau moteur ou ECM.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la tension au niveau de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Contrôler la tension des alimentations de batterie non commutée.

  • Contrôler la tension entre les broches d'alimentation de batterie non-commutée de connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4E

Aller à 4C

Etape guidée 4C - Rechercher un circuit ouvert dans les alimentation de batterie non-commutée du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM
  • Débrancher les câbles de batterie de la batterie.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches d'alimentation de batterie non commutée du connecteur 1 du moteur et le connecteur OEM à 23 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans les alimentations de batterie non-commutée du faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Débrancher les câbles de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre les broches d'alimentation de batterie non commutée du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre les broches d'alimentation de batterie non commutée du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-204.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 441 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Appeler pour demander une autorisation préalable.

Se reporter à la procédure 019-031.

Aller à 5B

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 441 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 22-FEV-2012


CODE DE DEFAUT 442 - Haute tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823993 - fil de test mâle Deutsch™ et pièce n° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 442 inactif ?
ETAPE 2. | Rechercher une source de tension en dysfonctionnement. |
 | ETAPE 2A. Déterminer si le véhicule a un régulateur de tension. | Régulateur de tension installé ?
 | ETAPE 2B. Déterminer la tension de batterie. | Tension de batterie entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 2C. Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM. | Tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 3. | Contrôler le système de charge. |
 | ETAPE 3A. Inspecter l'alternateur à la recherche d'une tension de charge correcte. | Bon fonctionnement du système de charge et tension entre 11,5 VCC et 15,0 VCC ?
ETAPE 4. | Contrôler le faisceau OEM. |
 | ETAPE 4A. Inspecter les broches de connecteur et de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la tension sur le connecteur OEM à 23 broches. | Tension entre 11,5 VCC et 15,0 VCC ?
 | ETAPE 4C. Rechercher un code de défaut inactif. | Code de défaut 442 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 442 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Rechercher un régulateur de tension endommagé.

Etape guidée 2A - Déterminer si le véhicule a un régulateur de tension.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'un régulateur de tension.

  • Inspecter le véhicule à la recherche d'un éventuel régulateur de tension ou se reporter au manuel de réparation OEM pour déterminer si le véhicule a un régulateur de tension installé.

Si le véhicule a un système 24 VCC ou 36 VCC, il doit alors avoir un régulateur de tension pour fournir une alimentation 12 VCC à la broche de batterie non commutée dans l'ECM.

Régulateur de tension installé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - Déterminer la tension de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension à travers les bornes négative (-) et positive (+) de la batterie.

  • Utiliser un multimètre pour relever la tension de batterie.

Tension de batterie entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Un dysfonctionnement de batterie a été détecté.

Remplacer la ou les batteries en dysfonctionnement. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 2C - Déterminer la tension sur le côté 12 VCC du régulateur de tension OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension sur le côté 12 VCC du régulateur de tension à travers les bornes négative (-) et positive (+).

  • Utiliser un multimètre pour relever la tension à travers le régulateur de tension.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Une batterie, un circuit de batterie ou un régulateur de tension en dysfonctionnement a été détecté.

Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système de charge.

Etape guidée 3A - Contrôler l'alternateur à la recherche d'une tension de charge correcte.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système de charge du véhicule.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3g (Gaz naturel), Bulletin 3666206. Se reporter à la Procédure 013-0013 au Chapitre 13. Utiliser également la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-001 au Chapitre 13.

Bon fonctionnement du système de charge et tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Un système de charge en dysfonctionnement a été détecté.

Réparer le système de charge.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3g (gaz naturel), Bulletin 3666206. Se reporter à la Procédure 013-001 au Chapitre 13. Utiliser également la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-001 au Chapitre 13.

Se reporter à la Procédure 013-001 au chapitre 13.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur de faisceau OEM à 23 broches.

Action

Inspecter les connecteurs de faisceaux moteur et OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM à 23 broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la tension sur le connecteur OEM à 23 broches.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur à 23 broches.

Action

Contrôler la tension des alimentations de batterie non commutée.

  • Contrôler la tension entre les broches d'alimentation de batterie non commutée de connecteur OEM à 23 broches et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 11,5 VCC et 15,0 VCC ?
OUI NON
Pas de réparation

Une source de haute tension dans le faisceau OEM est en court-circuit sur l'une des alimentations de batterie non-commutée.

Réparer ou remplacer le faisceau de câblage OEM.

Utiliser le manuel d'entretien de l'OEM.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 442 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 22-FEV-2012


CODE DE DEFAUT 443 - Tension d'alimentation de capteur de position de la pédale d'accélérateur - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts multiples. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 443 inactif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 443 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 443 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts multiples.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et le circuit d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de position de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Utiliser le manuel d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 actif ?
OUI NON
Pas de réparation

Un capteur endommagé a été détecté.

Remplacer le capteur de position de la pédale d'accélérateur. Utiliser le manuel d'entretien de l'OEM.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de connecteur. Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • S'assurer que tous les composants connectés à l'alimentation de capteur de pédale d'accélérateur sont déconnectés.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur de position de pédale d'accélérateur a été détecté dans le faisceau moteur ou OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM
  • S'assurer que tous les composants connectés à l'alimentation de capteur de pédale d'accélérateur sont déconnectés.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de pédale d'accélérateur du connecteur 2 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur ou OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 443 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 443 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 22-FEV-2012


CODE DE DEFAUT 449 - Haute pression de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Codes de défauts 118, 119, 2118, 2119 et/ou 2228 actifs ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 449 actif ?
ETAPE 2. | Contrôler le relevé de capteur de pression/température de carburant secondaire. |
 | ETAPE 2A. Vérifier le relevé de capteur de pression/température de carburant secondaire. | Mesure de pression de carburant à moins de 5 % ?
 | ETAPE 2B. Contrôler la pression de carburant primaire. | La pression est-elle supérieure à la valeur maximale pour la famille de moteurs ?
 | ETAPE 2C. Vérifier le relevé du capteur de pression de carburant primaire. | Mesure de pression de carburant à moins de 5 %
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver les codes de défaut. | Code de défaut 449 actif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 118, 119, 2118, 2119 et/ou 2228 actifs ?
OUI NON

Dépister les codes de défauts actifs. Si tous les codes de défauts sont actifs, commencer par diagnostiquer le code de défaut 2228.

Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression/température de carburant secondaire.

Etape guidée 2A - Vérifier le relevé de capteur de pression/température de carburant secondaire.

Conditions

  • Mettre le contact.
  • Brancher la jauge mécanique sur l'outil d'entretien électronique Compuchek™.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant.

  • Vérifier la mesure de pression de carburant secondaire avec une jauge mécanique connectée au raccord Compuchek™ sur le carter de régulateur de basse pression par rapport à la mesure de pression de carburant secondaire affichée dans l'outil d'entretien électronique INSITE™.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™. Sur les moteurs B LPG Plus, il peut être nécessaire d'installer un raccord Compuchek™ après la sortie d'évaporateur.

Mesure de pression de carburant à moins de 5 % ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température de carburant secondaire. Se reporter à la Procédure 019-153 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la pression de carburant primaire.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-061 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-061 au Chapitre 5.

La pression est-elle supérieure à la valeur maximale pour la famille de moteurs ?
OUI NON
Pas de réparation

Une détérioration de régulateur à basse pression a été détectée.

Réparer ou remplacer le ou les composants endommagés ou manquants ou remplacer le régulateur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-047 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-047 au Chapitre 5.

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier le relevé du capteur de pression de carburant primaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la jauge mécanique sur l'outil d'entretien électronique Compuchek™.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-061 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-061 au Chapitre 5.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-061 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-061 au Chapitre 5.

Remarque : La pression de carburant est affichée en absolu dans INSITE™. Le raccord Compuchek™ se trouve dans le carter de carburant et il sert à mesurer la pression de sortie de régulateur moteur (basse pression).

Mesure de pression de carburant à moins de 5 % ?
OUI NON

La pression d'alimentation de système de carburant OEM sur le régulateur moteur (basse pression) est trop élevée.

Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien de l'OEM

Une détérioration de capteur de pression de carburant primaire a été détectée.

  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 449 est inactif.

Code de défaut 449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-NOV-2010


CODE DE DEFAUT 453 - Circuit de capteur de débit volumétrique B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 453 actif ?
ETAPE 2. | Contrôler le capteur. |
 | ETAPE 2A. Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 454 actif et code de défaut 453 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension aux spécifications ?
 | ETAPE 2D. Lire les codes de défauts. | Code de défaut 453 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C-1. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Lire les codes de défauts. | Code de défaut 453 actif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 453 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 453 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur.

Etape guidée 2 - Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de débit volumétrique de gaz et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19..
  • Remplacer le capteur. Se reporter à la Procédure 019-101 au Chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 actif et code de défaut 453 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation 12 VCC et la broche de retour de capteur de débit volumétrique de gaz au niveau du connecteur du capteur de débit volumétrique de gaz du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

La plage de tension sur les moteurs de la série B est entre 12 et 15 VCC.

La plage de tension sur les moteurs de la série C est entre 13,5 et 15 VCC.

Tension aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 453 actif ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19..

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur N° 1 de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel d'entretien de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de connecteur ECM et la broche de retour de connecteur de capteur de débit volumétrique de gaz.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-202.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Rechercher tout court-circuit de broche à broche.
  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 12 VCC de capteur de débit volumétrique de gaz dans le faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation 12 VCC de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 453 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Désactiver le code de défaut.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 453 est inactif.

Code de défaut 453 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Synoptiques appropriés de recherche de pannes.

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 453 - Circuit de capteur de débit volumétrique L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 453 actif ?
ETAPE 2. | Contrôler le capteur. |
 | ETAPE 2A. Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 454 actif et code de défaut 453 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension aux spécifications ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 453 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 453 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur.

Etape guidée 2 - Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du convertisseur de tension d'alimentation du capteur.

Action

Inspecter les broches du connecteur du capteur de débit volumétrique de gaz et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-101 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du convertisseur de tension d'alimentation du capteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 actif et code de défaut 453 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de débit volumétrique de gaz du faisceau de convertisseur de tension.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Se reporter à la Procédure 019-439 au Chapitre 19.

Sortie de tension supérieure à 15,7 VCC ?
OUI NON

Remplacer le convertisseur de tension. Se reporter à la Procédure 019-439 au Chapitre 19.

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 31 et 23 broches.
  • Débrancher le convertisseur de tension d'alimentation de capteur du faisceau moteur.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM, du faisceau moteur et du convertisseur de tension d'alimentation de capteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de débit volumétrique de gaz du convertisseur de tension d'alimentation du capteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de connecteur ECM et la broche de retour de connecteur de capteur de débit volumétrique de gaz.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer ou remplacer le convertisseur de tension de capteur. Se reporter à la Procédure 019-439 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de débit volumétrique de gaz du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer ou remplacer le convertisseur de tension de capteur. Se reporter à la Procédure 019-439 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 453 est inactif.

Code de défaut 453 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 454 - Moteurs B Gas Plus et C Gas Plus sans circuit de capteur de débit volumétrique de gaz convertisseur de tension d'alimentation de capteur en option - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défauts et vérifier les options du moteur. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 454 actif ?
 | ETAPE 1B. Rechercher le convertisseur de tension d'alimentation de capteur. | Convertisseur de tension présent ?
ETAPE 2. | Contrôler le capteur. |
 | ETAPE 2A. Contrôler la tension du système. | Tension entre +13,5 VCC et +15,0 VCC ?
 | ETAPE 2B. Contrôler la tension d'alimentation du capteur. | Tension entre +13,5 VCC et +15,0 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 454 inactif et code de défaut 453 actif ?
 | ETAPE 2D. Relever les codes de défauts et vérifier l'état du capteur. | Code de défaut 454 inactif ?
ETAPE 3. | Contrôler les faisceaux. |
 | ETAPE 3A. Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 454 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 454 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défauts et vérifier les options du moteur.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Outil d'entretien électronique INSITE™ branché.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 (code de défaut inactif ou intermittent) au Chapitre 19.

Etape guidée 1B - Rechercher le convertisseur de tension d'alimentation de capteur.

Conditions

  • Néant

Action

Rechercher la présence d'un convertisseur de tension d'alimentation de capteur.

  • Inspecter le moteur pour confirmer qu'il ne s'agit pas d'un L Gas Plus ou d'un C Gas Plus avec un convertisseur de tension d'alimentation de capteur.

Convertisseur de tension présent ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut approprié pour l'application.

Aller à 2A

Etape guidée 2 - Contrôler le capteur.

Etape guidée 2A - Contrôler la tension du système.

Conditions

  • Faire fonctionner le moteur.
  • Outil d'entretien électronique INSITE™ branché.

Action

Contrôler la tension du système.

  • En utilisant l'outil d'entretien électronique INSITE™, lire le paramètre de Tension de batterie.

La plage de tension est de +13,5 à +15,0 VCC.

Tension aux spécifications ?
OUI NON
Pas de réparation

Diagnostiquer le système de charge du véhicule.

  • Se reporter au diagnostic des symptômes à la Procédure T013 (Charge d'alternateur nulle ou insuffisante) dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou au diagnostic des symptômes à la Procédure T013 (Charge d'alternateur nulle ou insuffisante) dans le manuel de recherche de pannes et de réparation des moteurs B.59G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International et G5.9 Base, Bulletin 3666164, et au manuel d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension d'alimentation du capteur.

Conditions

  • Fonctionnement du moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, lire le paramètre d'Alimentation de capteur 14 Volts (3).

La tension doit être entre +13,5 VCC et +15,0 VCC.

Tension aux spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Capteur de débit volumétrique de gaz déconnecté du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz au niveau du connecteur du capteur de débit volumétrique de gaz du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 453 actif et code de défaut 454 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Relever les codes de défauts et vérifier l'état du capteur.

Conditions

  • Capteur de débit volumétrique de gaz connecté au faisceau moteur.
  • Mettre le contact.
  • Outil d'entretien électronique INSITE™ branché.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 actif ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 (capteur de débit volumétrique de gaz) au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du capteur de débit volumétrique de gaz et du faisceau moteur.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Capteur de débit volumétrique de gaz déconnecté du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de débit volumétrique de gaz et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

  • Détérioration d'isolation de fil

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur.Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-101 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecteur de faisceau moteur 1 déconnecté de l'ECM.
  • Faisceau moteur déconnecté du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Réparer le faisceau OEM.Se reporter à la Procédure 019-208 au chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel d'entretien de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Faisceau moteur déconnecté de l'ECM.
  • Capteur de débit volumétrique de gaz déconnecté du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de connecteur 1 ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur de débit volumétrique de gaz du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de connecteur 1 ECM de faisceau moteur et la broche de signal de connecteur de capteur de débit volumétrique de gaz du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Faisceau moteur déconnecté de l'ECM.
  • Faisceau moteur déconnecté du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Capteur de débit volumétrique de gaz déconnecté du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Faisceau moteur déconnecté de l'ECM.
  • Capteur de débit volumétrique de gaz déconnecté du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 454 est inactif.

Code de défaut 454 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptiques appropriés de recherche de pannes.

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 454 - Moteurs L Gas Plus et C Gas Plus avec circuit de capteur de débit volumétrique de gaz convertisseur de tension d'alimentation de capteur en option - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défauts et vérifier les options du moteur. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 454 actif ?
 | ETAPE 1B. Rechercher le convertisseur de tension d'alimentation de capteur. | Convertisseur de tension présent ?
ETAPE 2. | Contrôler le capteur et le convertisseur de tension d'alimentation de capteur. |
 | ETAPE 2A. Contrôler la tension du système. | Tension aux spécifications ?
 | ETAPE 2B. Inspecter les broches de connecteur de faisceau moteur et de faisceau de convertisseur de tension d'alimentation de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler la tension d'alimentation du convertisseur de tension d'alimentation de capteur. | Tension entre +8,0 VCC et +15,0 VCC ?
 | ETAPE 2D. Rechercher une défaillance du fusible de 2 A du convertisseur de tension d'alimentation de capteur. | Moins de 10 ohms ?
 | ETAPE 2E. Inspecter les broches de connecteur de faisceau de convertisseur de tension d'alimentation de capteur et de capteur de débit volumétrique de gaz. | Broches sales ou endommagées ?
 | ETAPE 2F. Contrôler la tension de sortie du convertisseur de tension d'alimentation de capteur. | Tension entre +14,73 VCC et +15,73 VCC ?
 | ETAPE 2G. Rechercher un circuit ouvert dans le faisceau de convertisseur de tension d'alimentation de capteur. | Moins de 10 ohms ?
 | ETAPE 2H. Contrôler la réponse du circuit. | Code de défaut 453 actif et code de défaut 454 inactif ?
 | ETAPE 2I. Relever les codes de défauts et vérifier l'état du capteur. | Code de défaut 454 inactif ?
ETAPE 3. | Contrôler les faisceaux. |
 | ETAPE 3A. Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le fusible 5 A OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 454 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 454 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défauts et vérifier les options du moteur.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher le convertisseur de tension d'alimentation de capteur.

Conditions

  • Néant

Action

Rechercher la présence d'un convertisseur de tension d'alimentation de capteur.

  • Inspecter le moteur pour confirmer qu'il s'agit d'un L Gas Plus ou d'un C Gas Plus avec un convertisseur de tension d'alimentation de capteur.

Convertisseur de tension présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter au code de défaut approprié pour l'application.

Etape guidée 2 - Contrôler le capteur et le convertisseur de tension d'alimentation de capteur.

Etape guidée 2A - Contrôler la tension du système.

Conditions

  • Fonctionnement du moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension d'alimentation.

  • En utilisant l'outil d'entretien électronique INSITE™, lire le paramètre de Tension de batterie.

La plage de tension est de +13,5 à +15,0 VCC.

Tension aux spécifications ?
OUI NON
Pas de réparation

Diagnostiquer le système de charge du véhicule.

  • Se reporter au diagnostic des symptômes à la Procédure T013 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou au diagnostic des symptômes à la Procédure T013 dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International et G5.9 Base, Bulletin 3666164, et au manuel d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter les broches de connecteur de faisceau moteur et de convertisseur de tension d'alimentation de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Convertisseur de tension d'alimentation de capteur déconnecté du faisceau moteur.

Action

Inspecter les broches du convertisseur de tension d'alimentation du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le convertisseur de tension d'alimentation de capteur ou dans le connecteur de faisceau.

Réparer les broches endommagées. Si cela n'est pas possible, remplacer le faisceau moteur ou remplacer le convertisseur de tension d'alimentation de capteur, en fonction de celui qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le convertisseur de tension d'alimentation de capteur. Se reporter à la Procédure 019-439 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler la tension d'alimentation du convertisseur de tension d'alimentation de capteur.

Conditions

  • Convertisseur de tension d'alimentation de capteur déconnecté du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +12,0 VCC (broche 1) et la broche de masse de convertisseur de tension d'alimentation de capteur (broche 2) au niveau du connecteur de convertisseur de tension d'alimentation de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Tension entre +8,0 VCC et +15,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher une défaillance du fusible de 2 A du convertisseur de tension d'alimentation de capteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Fusible de 2 A enlevé du faisceau de convertisseur de tension d'alimentation de capteur.

Action

Rechercher tout fusible défaillant.

  • Enlever le fusible de 2 A du porte-fusible en ligne installé dans la conduite d'alimentation +12,0 V du convertisseur de tension d'alimentation de capteur.
  • Utiliser un multimètre pour tester la continuité du fusible de 2 A.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le convertisseur de tension d'alimentation de capteur. Se reporter à la Procédure 019-439 au Chapitre 19.

Un fusible défaillant a été détecté dans le faisceau de convertisseur de tension d'alimentation de capteur. Remplacer le fusible.

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter les broches de connecteur de faisceau de convertisseur de tension d'alimentation de capteur et de capteur de débit volumétrique de gaz.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Convertisseur de tension d'alimentation de capteur connecté au faisceau moteur.
  • Capteur de débit volumétrique de gaz déconnecté du faisceau de convertisseur de tension d'alimentation de capteur.

Action

Rechercher tout fusible défaillant.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques générales d'inspection, se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de convertisseur de tension d'alimentation de capteur ou dans le connecteur de capteur de débit volumétrique de gaz.

Réparer les broches endommagées. Si cela n'est pas possible, remplacer le convertisseur de tension d'alimentation de capteur ou le capteur de débit volumétrique de gaz, selon celui qui a les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le convertisseur de tension d'alimentation de capteur. Se reporter à la Procédure 019-439 au Chapitre 19.
  • Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F

Etape guidée 2F - Contrôler la tension de sortie du convertisseur de tension d'alimentation de capteur.

Conditions

  • Convertisseur de tension d'alimentation de capteur connecté au faisceau moteur.
  • Convertisseur de tension d'alimentation du capteur déconnecté du capteur de débit volumétrique de gaz.
  • Une résistance de 40 ohms, 10 watts insérée à travers les broches d'alimentation et de retour de connecteur de capteur de débit volumétrique de gaz.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +12,0 V de capteur de débit volumétrique de gaz (broche 1) et la broche de masse de capteur de débit volumétrique de gaz (broche 2) au niveau du connecteur de capteur de débit volumétrique de gaz du faisceau de convertisseur de tension d'alimentation de capteur.
  • Se reporter à la Procédure 019-439 au Chapitre 19.

Tension entre +14,73 VCC et +15,73 VCC ?
OUI NON
Pas de réparation

Réparer ou remplacer le convertisseur de tension d'alimentation de capteur.

Se reporter à la Procédure 019-439 au Chapitre 19.

Aller à 2G

Aller à 4A

Etape guidée 2G - Rechercher un circuit ouvert dans le faisceau de convertisseur de tension d'alimentation de capteur.

Conditions

  • Couper le contact
  • Faisceau moteur déconnecté du convertisseur detension d'alimentation de capteur
  • Capteur de débit volumétrique de gaz déconnecté du convertisseur de tension d'alimentation de capteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de connecteur de capteur de débit volumétrique de gaz du convertisseur de tension d'alimentation de capteur et la broche de signal de connecteur de faisceau moteur du convertisseur de tension d'alimentation de capteur.
  • Mesurer la résistance entre la broche de retour de connecteur de capteur de débit volumétrique de gaz du convertisseur de tension d'alimentation de capteur et la broche de retour de connecteur de faisceau moteur du convertisseur de tension d'alimentation de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le convertisseur de tension d'alimentation de capteur.

  • Réparer ou remplacer le convertisseur de tension de capteur. Se reporter à la Procédure 019-439 au Chapitre 19.

Aller à 2H

Aller à 4A

Etape guidée 2H - Contrôler la réponse du circuit.

Conditions

  • Capteur de débit volumétrique de gaz déconnecté du faisceau de convertisseur de tension d'alimentation de capteur.
  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de débit volumétrique de gaz et la broche de signal de capteur de débit volumétrique de gaz au niveau du connecteur du capteur de débit volumétrique de gaz du faisceau de convertisseur de tension d'alimentation de capteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 453 actif et code de défaut 454 inactif ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le convertisseur de tension d'alimentation de capteur.

  • Réparer ou remplacer le convertisseur de tension de capteur. Se reporter à la Procédure 019-439 au Chapitre 19.

Aller à 2I

Aller à 3A

Etape guidée 2I - Relever les codes de défauts et vérifier l'état du capteur.

Conditions

  • Capteur de débit volumétrique de gaz connecté au faisceau moteur.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 inactif ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler les faisceaux.

Etape guidée 3A - Inspecter les broches du faisceau moteur, du faisceau OEM et du connecteur ECM.

Conditions

  • Couper le contact (OFF).
  • Connecteur de faisceau moteur 1 déconnecté de l'ECM.
  • Faisceau moteur déconnecté du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau OEM et du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-220 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un fusible 5 A OEM défaillant.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Fusible 5 A OEM enlevé.

Action

Rechercher tout fusible défaillant.

  • Déposer le fusible 5 A installé dans l'alimentation +12,0 Volts entre la broche 31 du connecteur OEM et la source de batterie commutée +12,0 Volts.
  • Utiliser un multimètre pour tester la continuité du fusible de 5 A.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un fusible en dysfonctionnement a été détecté. Remplacer le fusible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Faisceau moteur déconnecté de l'ECM.
  • Convertisseur de tension d'alimentation de capteur déconnecté du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche 1 d'alimentation de connecteur ECM de faisceau moteur et la broche de signal de convertisseur de tension d'alimentation de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche 1 de signal de connecteur ECM de faisceau moteur et la broche de signal de convertisseur de tension d'alimentation de capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19.
  • Réparer le faisceau de câblage moteur.Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Faisceau moteur déconnecté de l'ECM.
  • Capteur de débit volumétrique de gaz déconnecté du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau OEM.Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Faisceau moteur déconnecté de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de débit volumétrique de gaz dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur, le connecteur ou les broches.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Tous les composants raccordés.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 454 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Tous les composants raccordés.
  • Clé de contact en position marche (ON).
  • Outil d'entretien électronique INSITE™ branché.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 454 est inactif.

Code de défaut 454 inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptiques appropriés de recherche de pannes.

Dernière modification: 05-MAR-2012


CODE DE DEFAUT 455 - Circuit de soupape de régulation de carburant - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 455 inactif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de soupape de contrôle de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de contrôle de carburant. | 2 à 5 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de la soupape de contrôle de carburant, la conduite d'alimentation et le circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de contrôle de carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 455 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 455 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 455 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de soupape de contrôle de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer la soupape, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la procédure 019-202.
  • Remplacer le faisceau. Se reporter à la procédure 019-043.
  • Remplacer la soupape. Se reporter à la procédure 019-102.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de contrôle de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Contrôler la résistance de la soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche de sortie de la soupape de contrôle de carburant et la broche de retour de la soupape de contrôle de carburant au niveau du connecteur de la soupape de contrôle de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

2 à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de la soupape de contrôle de carburant, la conduite d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur
  • Mettre le contact (ON)
  • Enclencher le démarreur et lancer le moteur.

Action

Contrôler la tension d'alimentation de soupape de contrôle de carburant et le circuit de retour.

  • Mesurer la tension entre la broche de sortie de la soupape de contrôle de carburant et la broche de retour de la soupape de contrôle de carburant au niveau du connecteur de la soupape de contrôle de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de contrôle de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape de contrôle de carburant de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de broche à masse sur la ligne de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter les broches du connecteur 1 ECM et du faisceau moteur à la recherche de ce qui suit : Inspecter les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de la soupape de contrôle de carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de soupape de contrôle de carburant du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la procédure 019-204.
  • Remplacer le faisceau. Se reporter à la procédure 019-043.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 455 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 455 est inactif.

Code de défaut 455 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 26-FEV-2012


CODE DE DEFAUT 458 - Circuit de signal de calage d'allumage B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 458 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de module de commande électronique (ICM). | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 458 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 458 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Sans objet

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 458 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de contrôle d'allumage (ICM).

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.

Action

Inspecter les broches du connecteur du faisceau moteur et du module à la recherche des éléments suivants : Inspecter les broches du connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 458 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du connecteur OEM à 23 broches, du connecteur OEM à 31 broches et du faisceau moteur à la recherche de ce qui suit : Inspecter les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de calage d'ICM dans le connecteur ECM du faisceau moteur et la broche de calage ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19 ou Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19..

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter cinq secondes.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 458 est inactif.

Code de défaut 458 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 458 - Circuit de signal de calage d'allumage L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 458 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage (ICM). |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 458 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 458 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 458 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la procédure 019-362

Etape guidée 2 - Contrôler le module de contrôle d'allumage (ICM).

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.

Action

Inspecter les broches du connecteur du faisceau moteur et du module à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-105 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 458 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de calage d'ICM dans le connecteur ECM du faisceau moteur et la broche de calage ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201 ou Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter cinq secondes.
  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 458 est inactif.

Code de défaut 458 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 459 - Circuit de signal de calage d'allumage B et C Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather Pack™.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 459 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage (ICM). |
 | ETAPE 2A. Contrôler la tension du système. | Moins de 12 VCC ?
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ICM. | Moins de 12 VCC ?
 | ETAPE 2C. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la tension d'alimentation de l'ICM. | Moins de 12 VCC ?
 | ETAPE 2E. Rechercher un fusible 15 A de l'ICM endommagé. | Moins de 10 ohms ?
 | ETAPE 2F. Lire les codes de défauts. | Code de défaut 459 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 459 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 459 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 459 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de contrôle d'allumage (ICM).

Etape guidée 2A - Contrôler la tension du système.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension du système.

  • En utilisant l'outil d'entretien électronique INSITE™, lire le paramètre de Tension de batterie.

Moins de 12 VCC ?
OUI NON

Recharger ou remplacer la batterie du véhicule. Se reporter à la Procédure 013-007 au chapitre 13.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de l'ICM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur de l'ICM.

Action

Contrôler la tension de la batterie commutée (+).

  • Mesurer la tension à la broche A du connecteur de l'ICM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Moins de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'ICM et du connecteur OEM à 31 broches.

Action

Inspecter les broches du module, du faisceau moteur et du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-105 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler la tension d'alimentation de l'ICM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Contrôler la tension de la batterie commutée (+).

  • Mesurer la tension entre les broches 27 et 30 au connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Moins de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un fusible 15 A de l'ICM endommagé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fusible 15A de l'ICM.

Action

Rechercher tout fusible endommagé.

  • Déposer le fusible 15A de l'ICM.
  • Utiliser un multimètre pour tester la continuité du fusible.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un fusible endommagé a été détecté. Remplacer le fusible.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 459 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de calage d'ICM dans le connecteur ECM du faisceau moteur et la broche de calage ICM dans le connecteur ICM du faisceau moteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM dans le connecteur ECM du faisceau moteur et la broche de référence de signal d'ICM dans le connecteur ICM du faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) signal d'ICM dans le connecteur ECM du faisceau moteur et la broche négative (-) de signal d'ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 459 inactif ?
OUI NON
Pas de réparation

Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 459 est inactif.

Code de défaut 459 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 459 - Circuit de signal de calage d'allumage L Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 459 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage (ICM). |
 | ETAPE 2A. Contrôler la tension du système. | Moins de 12 VCC ?
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ICM. | Moins de 12 VCC ?
 | ETAPE 2C. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la tension d'alimentation de l'ICM. | Moins de 12 VCC ?
 | ETAPE 2E. Rechercher un fusible 15 A de l'ICM endommagé. | Moins de 10 ohms ?
 | ETAPE 2F. Lire les codes de défauts. | Code de défaut 459 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 459 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 459 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 459 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de contrôle d'allumage (ICM).

Etape guidée 2A - Contrôler la tension du système.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension du système.

  • En utilisant l'outil d'entretien électronique INSITE™, lire le paramètre de Tension de batterie.

Moins de 12 VCC ?
OUI NON

Recharger ou remplacer la batterie du véhicule. Se reporter à la Procédure 013-007 au chapitre 13.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de l'ICM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur de l'ICM.

Action

Contrôler la tension de la batterie commutée (+).

  • Mesurer la tension à la broche A du connecteur de l'ICM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Moins de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de l'ICM.

Action

Inspecter les broches du module, du faisceau moteur et du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-105 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler la tension d'alimentation de l'ICM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Contrôler la tension de la batterie commutée (+).

  • Mesurer la tension entre les broches 27 et 30 au connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Moins de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un fusible 15 A de l'ICM endommagé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fusible 15A de l'ICM.

Action

Rechercher tout fusible endommagé.

  • Déposer le fusible 15A de l'ICM.
  • Utiliser un multimètre pour tester la continuité du fusible.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un fusible endommagé a été détecté. Remplacer le fusible.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 459 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de calage d'ICM dans le connecteur ECM du faisceau moteur et la broche de calage ICM dans le connecteur ICM du faisceau moteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM dans le connecteur ECM du faisceau moteur et la broche de référence de signal d'ICM dans le connecteur ICM du faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) signal d'ICM dans le connecteur ECM du faisceau moteur et la broche négative (-) de signal d'ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteur OEM à 23 et 31 broches.
  • Débrancher les connecteurs 1 et 3 de faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de calage d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche négative (-) de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 459 inactif ?
OUI NON
Pas de réparation

Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 459 est inactif.

Code de défaut 459 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 461 - Circuit de signal de référence d'allumage B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 461 actif ?
ETAPE 2. | Contrôler les faisceaux de câblage et le module de commande d'allumage (ICM). |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 2F. Inspecter les broches du connecteur OEM. | Broches sales ou endommagées ?
 | ETAPE 2G. Rechercher l'alimentation de tension sur l'ICM. | 8 à 15 VCC sur la broche 27 ou 30 ?
 | ETAPE 2H. Contrôler le fusible 15 A OEM. | Moins de 10 ohms ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 461 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 461 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler les faisceaux de câblage et le module de commande d'allumage.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du module de commande d'allumage.

Action

Inspecter les broches du connecteur du faisceau moteur et du module de commande d'allumage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le module de commande d'allumage. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de référence de signal d'ICM dans le connecteur ECM du faisceau moteur et la broche de référence de signal d'ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du connecteur 1 au niveau de l'ECM.

Action

Rechercher un court-circuit à la masse comme suit :

  • Mesurer la résistance entre la broche 11 du connecteur de l'ECM et la masse du bloc-moteur.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3A

Aller à 2F

Etape guidée 2F - Inspecter les broches du connecteur OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Inspecter les broches du connecteur OEM à la recherche des éléments suivants.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2G

Etape guidée 2G - Contrôler l'alimentation de tension sur l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Le faisceau moteur déconnecté du connecteur OEM à 31 broches.

Action

Contrôler l'alimentation de tension sur l'ICM comme suit :

  • Mesurer la tension de la broche 30 à la masse sur le côté véhicule du connecteur OEM.
  • Mesurer la tension de la broche 27 à la masse sur le côté véhicule du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

8 à 15 VCC sur la broche 27 ou 30 ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Réparer le faisceau OEM. Se reporter à la Procédure 019-208 au Chapitre 19.
  • Remplacer le faisceau OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

Aller à 2H

Aller à 3A

Etape guidée 2H - Contrôler le fusible 15 A OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fusible 15 A.

  • Mesurer la résistance à travers le fusible OEM de 15 A.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le module de commande d'allumage. Se reporter à la Procédure 019-105 au Chapitre 19.

Remplacer le fusible 15 A.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 461 est inactif.

Code de défaut 461 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 461 - Circuit de signal de référence d'allumage L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 461 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage (ICM). |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 461 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 461 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 461 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le module de contrôle d'allumage.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du module de commande d'allumage.

Action

Inspecter les broches du connecteur du faisceau moteur et du module à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.
  • Remplacer le capteur. Se reporter à la procédure 019-105.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 461 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Appeler pour demander une autorisation préalable. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de référence de signal d'ICM dans le connecteur ECM du faisceau moteur et la broche de référence de signal d'ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-201 ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 461 est inactif.

Code de défaut 461 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 462 - Circuit de signal de référence de module de commande d'allumage (ICM) des moteurs B et C Gas Plus - Court-circuit bas

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 462 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 462 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 462 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 462 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de contrôle d'allumage (ICM).

Etape guidée 2A - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du module de commande d'allumage.

Action

Inspecter les broches du connecteur du faisceau moteur et du module à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de référence de signal d'ICM dans le connecteur ECM du faisceau moteur et la broche de référence de signal d'ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360 .

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au Chapitre 19. ou Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 inactif ?
OUI NON
Pas de réparation

Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 462 est inactif.

Code de défaut 462 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 462 - Circuit de signal de référence de module de commande d'allumage des moteurs L Gas Plus - Court-circuit bas

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

TENSION EXTREMEMENT ELEVEE. Ne pas toucher de câblage ou de composant d'allumage pendant que le moteur fonctionne sauf si un outil isolé est utilisé pour empêcher toute électrocution et toute dégradation des équipements.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 462 actif ?
ETAPE 2. | Contrôler le module de contrôle d'allumage. |
 | ETAPE 2A. Contrôler la tension du système. | Moins de 12 VCC ?
 | ETAPE 2B. Contrôler la tension d'alimentation de l'ICM. | Moins de 12 VCC ?
 | ETAPE 2C. Inspecter les broches du connecteur de faisceau moteur et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler la tension d'alimentation de l'ICM. | Moins de 12 VCC ?
 | ETAPE 2E. Rechercher un fusible 15 A de l'ICM endommagé. | Moins de 10 ohms ?
 | ETAPE 2F. Lire les codes de défauts. | Code de défaut 462 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif sur l'ECM. | Code de défaut 462 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 462 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le module de contrôle d'allumage.

Etape guidée 2A - Contrôler la tension du système.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension du système.

  • En utilisant l'outil d'entretien électronique INSITE™, lire le paramètre de Tension de batterie.

Moins de 12 VCC ?
OUI NON

Recharger ou remplacer la batterie du véhicule. Se reporter à la Procédure 013-007 au Chapitre 13.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de l'ICM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur de l'ICM

Action

Contrôler la tension de la batterie commutée (+).

  • Mesurer la tension à la broche A du connecteur de l'ICM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Moins de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter les broches du connecteur de faisceau moteur et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de l'ICM et du connecteur OEM à 31 broches.

Action

Inspecter les broches du module, du faisceau moteur et du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ICM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-105 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler la tension d'alimentation de l'ICM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur OEM à 31 broches.

Action

Contrôler la tension de la batterie commutée (+).

  • Mesurer la tension entre les broches 27 et 30 au connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Moins de 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un fusible 15 A de l'ICM endommagé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le fusible 15A de l'ICM.

Action

Rechercher tout fusible endommagé.

  • Déposer le fusible 15A de l'ICM.
  • Utiliser un multimètre pour tester la continuité du fusible.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un fusible endommagé a été détecté. Remplacer le fusible.

Aller à 2F

Aller à 4A

Etape guidée 2F - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteur OEM à 23 et 31 broches.

Action

Inspecter les broches du connecteur ECM, du faisceau moteur, du connecteur OEM à 23 broches et du connecteur OEM à 31 broches à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de référence de signal d'ICM dans le connecteur ECM du faisceau moteur et la broche de référence de signal d'ICM dans le connecteur ICM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteur OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage moteur de l'ICM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de référence de signal d'ICM du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-201 au chapitre 19. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif sur l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 462 inactif ?
OUI NON
Pas de réparation

Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 462 est inactif.

Code de défaut 462 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 465 - Circuit de capteur de soupape de commande de turbocompresseur des moteurs B et C Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce n° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce n° 3823993 - fil de test mâle Deutsch™, pièce n° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 465 inactif ?
ETAPE 2. | Contrôler la soupape de contrôle de limiteur de pression de suralimentation et le circuit. |
 | ETAPE 2A. Inspecter la soupape de contrôle de limiteur de pression de suralimentation et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans la soupape de contrôle de limiteur de pression de suralimentation. | 2 à 6 ohms ?
 | ETAPE 2C. Contrôler la tension de la soupape de contrôle de limiteur de pression de suralimentation, le fil d'alimentation et le circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de la soupape de contrôle de limiteur de pression de suralimentation. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le(s) faisceau(x) moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 465 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 465 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 465 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de limiteur de pression de suralimentation et le circuit.

Etape guidée 2A - Inspecter la soupape de contrôle de limiteur de pression de suralimentation et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de limiteur de pression de suralimentation et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer la soupape, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-103 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans la soupape de contrôle de limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Contrôler la résistance de la soupape de contrôle de limiteur de pression de suralimentation.

  • Mesurer la résistance entre la broche de sortie de la soupape de contrôle de limiteur de pression de suralimentation et la broche de retour de la soupape de contrôle de limiteur de pression de suralimentation au niveau du connecteur de la soupape de contrôle de limiteur de pression de suralimentation.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

2 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-103 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de la soupape de contrôle de limiteur de pression de suralimentation, le fil d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de soupape de contrôle de limiteur de pression de suralimentation et le circuit de retour

  • Mesurer la tension entre la broche de sortie de la soupape de contrôle de limiteur de pression de suralimentation et la broche de retour de la soupape de contrôle de limiteur de pression de suralimentation au niveau du connecteur de la soupape de contrôle de limiteur de pression de suralimentation du faisceau moteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de la soupape de contrôle de limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la soupape de commande de limiteur de pression de suralimentation du faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de retour a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert à la masse.

Réparer ou remplacer le(s) faisceau(x) moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, remplacer l'ECM, en fonction de celui qui a les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Appeler pour demander une autorisation préalable. Se reporter à la Procédure 019-031 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le ou les faisceaux moteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation du connecteur ECM de faisceau moteur et la broche d'alimentation du connecteur de la soupape de contrôle de limiteur de pression de suralimentation de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert à la broche 8 du circuit d'alimentation de soupape de contrôle de limiteur de pression de suralimentation a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert d'alimentation.

Réparer ou remplacer le(s) faisceau(x) moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le ou les faisceaux moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert d'alimentation.

Réparer ou remplacer le(s) faisceau(x) moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 465 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 465 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 465 - Circuit de capteur de soupape de commande de turbocompresseur des moteurs L Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/Metri-Pack™, Pièce N° 3823993 - fil de test mâle Deutsch™, et Pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 465 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de contrôle d'air de l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension de la soupape de contrôle de turbocompresseur à géométrie variable, le fil d'alimentation et le circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 466 actif et code de défaut 465 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 465 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le ou les faisceaux moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 465 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 465 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 465 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de contrôle d'air de l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-388 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension de l'actionneur de turbocompresseur à géométrie variable, le fil d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler le circuit de retour et la tension de la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable.

  • Mesurer la tension entre la broche de sortie de soupape de contrôle d'actionneur de turbocompresseur à géométrie variable et la broche de retour de soupape de contrôle d'actionneur de turbocompresseur à géométrie variable au niveau du connecteur de contrôle de soupape d'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable du faisceau moteur
  • Installer un fil de cavalier
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 15 secondes.

  • Placer un fil cavalier entre la broche de signal de soupape de contrôle de turbocompresseur au niveau du connecteur de soupape de contrôle de turbocompresseur du faisceau moteur et de la masse du bloc-moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Code de défaut 466 actif et code de défaut 465 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher la soupape de contrôle de turbocompresseur sur le faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 465 actif ?
OUI NON

Une connexion endommagée a été détectée dans la soupape de contrôle de turbocompresseur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

Remplacer la soupape de contrôle de turbocompresseur.

  • Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-388 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et d'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au chapitre 19.au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, remplacer l'ECM, en fonction de celui qui a les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au Chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19..
  • Remplacer l'ECM. Appeler pour demander une autorisation préalable. Se reporter à la Procédure 019-031 au chapitre 19. .

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le ou les faisceaux moteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle d'actionneur de turbocompresseur à géométrie variable du connecteur ECM de faisceau moteur et la broche d'alimentation du connecteur de la soupape de contrôle d'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation de soupape de contrôle de turbocompresseur à géométrie variable a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert d'alimentation.

Réparer ou remplacer le(s) faisceau(x) moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la procédure 019-205.
  • Remplacer le faisceau moteur. Se reporter à la procédure 019-043.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le ou les faisceaux moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM
  • Débrancher la soupape de contrôle de l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle d'actionneur de turbocompresseur à géométrie variable dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle d'actionneur de turbocompresseur à géométrie variable dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de la soupape de contrôle d'actionneur de turbocompresseur à géométrie variable a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert d'alimentation.

Réparer ou remplacer le(s) faisceau(x) moteur.

Remplacer l'ECM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Appeler pour demander une autorisation préalable. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 465 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 465 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 466 - Circuit de capteur de soupape de commande de turbocompresseur des moteurs B et C Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 466 inactif ?
ETAPE 2. | Contrôler la soupape de contrôle de limiteur de pression de suralimentation et le circuit. |
 | ETAPE 2A. Inspecter la soupape de contrôle de limiteur de pression de suralimentation et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit dans le circuit de retour de la bobine de soupape de contrôle de limiteur de pression de suralimentation. | 2 à 6 ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans la soupape de contrôle de limiteur de pression de suralimentation. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de soupape de contrôle de limiteur de pression de suralimentation, la ligne d'alimentation et le circuit de retour. | Plus de 5 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le ou les faisceaux moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 466 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 466 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 466 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la procédure 019-362

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de limiteur de pression de suralimentation et le circuit.

Etape guidée 2A - Inspecter la soupape de contrôle de limiteur de pression de suralimentation et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de limiteur de pression de suralimentation et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au chapitre 19..
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer la soupape. Se reporter à la Procédure 019-102 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans la bobine de soupape de contrôle de limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Contrôler la résistance de la soupape de contrôle de limiteur de pression de suralimentation.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation et la broche de retour de la soupape de contrôle de limiteur de pression de suralimentation au niveau du connecteur de la soupape de contrôle de limiteur de pression de suralimentation.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

2 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-103 au chapitre 19..

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans la soupape de commande de limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la sortie de la soupape de contrôle de limiteur de pression de suralimentation.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation et la masse au niveau du connecteur de la soupape de contrôle de limiteur de pression de suralimentation.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-103 au chapitre 19..

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de soupape de contrôle de limiteur de pression de suralimentation, la ligne d'alimentation et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de soupape de contrôle de limiteur de pression de suralimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentaion de la soupape de contrôle de limiteur de pression de suralimentation et la broche de retour de la soupape de contrôle de limiteur de pression de suralimentation au niveau du connecteur de la soupape de contrôle de limiteur de pression de suralimentation du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la procédure 019-205.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation dans le connecteur 1 ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au chapitre 19..
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le ou les faisceaux moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher la soupape de commande de limiteur de pression de suralimentation du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de contrôle de limiteur de pression de suralimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au chapitre 19..
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 466 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 466 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 05-AVR-2012


CODE DE DEFAUT 466 - Circuit de capteur de soupape de commande de turbocompresseur des moteurs L Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 466 inactif ?
ETAPE 2. | Contrôler l'actionneur à géométrie variable et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 465 actif et code de défaut 466 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 466 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le(s) faisceau(x) moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 466 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 466 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 466 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape. Se reporter à la Procédure 019-388 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 465 actif et code de défaut 466 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 466 actif ?
OUI NON

Une soupape de contrôle de turbocompresseur endommagée a été détectée.

  • Remplacer la soupape de contrôle de turbocompresseur. Se reporter à la Procédure 019-388 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter les broches du connecteur 1 ECM et du faisceau moteur à la recherche de ce qui suit : Inspecter les broches de connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur de turbocompresseur à géométrie variable dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne d'alimentation de l'actionneur de turbocompresseur à géométrie variable a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le ou les faisceaux moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur de turbocompresseur à géométrie variable dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation de l'actionneur de turbocompresseur à géométrie variable dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de l'actionneur de turbocompresseur à géométrie variable a été détecté dans le(s) faisceau(x) moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer les broches endommagées. Réparer ou remplacer le(s) faisceau(x) qui a (ont) des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 466 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la procédure 019-031.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 466 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-MAR-2012


CODE DE DEFAUT 482 - Basse pression de carburant - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Vérifier la pression ou le niveau de réservoir de carburant. | Bas niveau ou basse pression de réservoir carburant ?
 | ETAPE 1B. Contrôler l'historique d'alimentation de carburant du véhicule. | Défauts de basse pression de carburant uniquement après avoir fait le plein ?
 | ETAPE 1C. Rechercher des codes de défauts multiples. | Codes de défauts 118, 119 et/ou 2119 actifs ?
 | ETAPE 1D. Rechercher tout code de défaut actif. | Code de défaut 482 actif ?
ETAPE 2. | Contrôler le capteur de pression de carburant principal. |
 | ETAPE 2A. Contrôler la pression de carburant primaire. | La mesure de pression est-elle supérieure à la valeur minimale pour la famille de moteurs ?
 | ETAPE 2B. Vérifier le relevé du capteur de pression de carburant primaire. | Mesure de pression de carburant à moins de 5 % ?
ETAPE 3. | Contrôler la pression de carburant secondaire. |
 | ETAPE 3A. Inspecter la conduite de référence de suralimentation du régulateur de basse pression. | Une conduite de référence de suralimentation endommagée a-t-elle été détectée ?
 | ETAPE 3B. Vérifier le relevé de capteur de pression/température de carburant secondaire. | Mesure de pression de carburant à moins de 5 % ?
 | ETAPE 3C. Rechercher toute fuite du système de carburant. | Fuites de carburant ?
 | ETAPE 3D. Rechercher tout passage d'huile avec le capteur de débit volumétrique de gaz. | Dépôts ou preuve d'huile ?
 | ETAPE 3E. Inspecter la soupape de coupure de carburant moteur. | Dégradation de matériel ou soupape d'arrêt de carburant ?
 | ETAPE 3F. Inspecter les flexibles de transfert de carburant. | Noeud, restriction ou détérioration de flexibles de transfert de carburant ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 482 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Vérifier la pression ou le niveau de réservoir de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier la pression ou le niveau de réservoir de carburant.

  • Utiliser la jauge OEM pour contrôler la pression ou le niveau.

Bas niveau ou basse pression de réservoir carburant ?
OUI NON

Une basse pression ou un bas niveau de réservoir de carburant a été détecté. Corriger le bas niveau ou la basse pression de carburant. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Contrôler l'historique d'alimentation de carburant du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'historique pour voir si les plaintes de basse pression de carburant du véhicule ne surviennent qu'après avoir fait le plein.

Défauts de basse pression de carburant uniquement après avoir fait le plein ?
OUI NON

Un problème de remplissage de carburant a été détecté. Se reporter au manuel d'entretien OEM ou au fournisseur de système de carburant pour étudier les procédures de remplissage de carburant.

Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 118, 119 et/ou 2119 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Dépister les codes de défauts actifs.

Aller à 1D

Etape guidée 1D - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 482 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression de carburant principal.

Etape guidée 2A - Contrôler la pression de carburant primaire.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la pression de carburant primaire.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-047 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-047 au Chapitre 5.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™.

La mesure de pression est-elle supérieure à la valeur minimale pour la famille de moteurs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier le relevé du capteur de pression de carburant primaire.

Conditions

  • Mettre le contact.
  • Brancher une jauge mécanique.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G B Gas Plus, et B LPG Plu, Bulletin 3666164. Se reporter à la Procédure 005-061 au Chapitre 5.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-061 au Chapitre 5.

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la valeur de la mesure de pression de carburant primaire par rapport à la valeur de mesure de pression de carburant primaire affichée sur la jauge mécanique.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™.

Le raccord Compuchek™ se trouve dans le carter de carburant et il sert à mesurer la pression de carburant secondaire du régulateur de carburant moteur (basse pression).

Mesure de pression de carburant à moins de 5 % ?
OUI NON

Le système de carburant OEM ne fournit pas le débit ou la pression de carburant qui suffit.

Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien de l'OEM

Une détérioration de capteur de pression de carburant primaire a été détectée.

  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler la pression de carburant secondaire.

Etape guidée 3A - Inspecter la conduite de référence de suralimentation du régulateur de basse pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite de référence de suralimentation (L Gas Plus uniquement)

  • Rechercher tout signe de détérioration de la conduite de référence de suralimentation connectée au régulateur de basse pression.

REMARQUE : La conduite de référence de suralimentation se connecte au couvercle arrière de boîtier de régulateur de basse pression. Si le moteur n'est pas équipé d'une conduite de référence de suralimentation, répondre NON à cette étape.

Une conduite de référence de suralimentation endommagée a-t-elle été détectée ?
OUI NON

Une conduite de référence de suralimentation endommagée a été détectée. Remplacer la conduite de référence de suralimentation.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Vérifier le relevé de capteur de pression/température de carburant secondaire.

Conditions

  • Mettre le contact.
  • Brancher une jauge mécanique sur le raccord Compuchek™.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant en faisant fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • Vérifier la mesure de pression de carburant secondaire avec une jauge mécanique connectée au raccord Compuchek™ sur le carter de régulateur de basse pression par rapport à la mesure de pression de carburant secondaire affichée dans l'outil d'entretien électronique INSITE™.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™. Sur les moteurs B LPG Plus, il peut être nécessaire d'installer un raccord Compuchek™ après la sortie d'évaporateur.

Mesure de pression de carburant à moins de 5 % ?
OUI NON

Une détérioration de régulateur à basse pression a été détectée. Réparer ou remplacer le ou les composants endommagés ou manquants ou remplacer le régulateur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-047 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-047 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher toute fuite du système de carburant.

Conditions

  • Mettre le contact.

Action

Démarrer le moteur et rechercher tout signe de fuite dans le système de carburant.

  • Rechercher les fuites dans les conduites, dans les connexions et dans les filtres à carburant en utilisant l'outil de détection de gaz combustibles.

REMARQUE : A la différence du gaz naturel, le gaz pétrolier liquéfié et plus lourd que l'air et descend au niveau du sol. Il vaut mieux contrôler sous le connecteur. Un autre signe de fuite de carburant est du gel autour de la connexion.

Fuites de carburant ?
OUI NON

Une fuite a été détectée dans le système de carburant. Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout passage d'huile avec le capteur de débit volumétrique de gaz.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'huile dans le système d'alimentation en carburant.

  • Déposer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

REMARQUE : Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

REMARQUE : Sur le moteurs C Gas Plus et L Gas Plus, vérifier que l'ensemble d'écran avant le capteur de débit volumétrique de gaz est correctement assis et sans dépôts d'huile.

Dépôts ou preuve d'huile
OUI NON

Remplacer le capteur de débit volumétrique de gaz et nettoyer les dépôt et l'huile du système de carburant.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-047 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-047 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Inspecter la soupape de coupure de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape d'arrêt de carburant moteur. Se reporter à la Procédure 019-050 au Chapitre 19.

Action

Rechercher des restrictions, des détériorations ou des joints toriques manquants dans la soupape d'arrêt de carburant moteur.

  • Se reporter à la Procédure 019-050 au Chapitre 19.

Dégradation de matériel ou soupape d'arrêt de carburant moteur ?
OUI NON

Remplacer la soupape de coupure de carburant moteur.

  • Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3F

Etape guidée 3F - Inspecter les flexibles de transfert de carburant moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des noeuds, des restrictions, des détériorations ou des connexions desserrées dans les flexibles de transfert de carburant après le régulateur de basse pression.

Noeud, restriction ou détérioration de flexibles de transfert de carburant ?
OUI NON

Une connexion desserrée ou un flexible de transfert de carburant endommagé a été détecté. Serrer la connexion ou remplacer le flexible de transfert de carburant.

Une détérioration de capteur de pression/température de carburant secondaire a été détectée. Remplacer le capteur de pression/température de carburant secondaire.

  • Se reporter à la Procédure 019-364 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer et faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 482 est inactif.

Code de défaut 482 actif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 1A

Aller à 4B

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Traiter les codes de défaut restant actifs.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-NOV-2010


CODE DE DEFAUT 488 - Température de collecteur d'admission élevée - avertissement de température excessive

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 488 actif ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec un thermocouple ou une sonde similaire. | Température à moins de 5° ?
ETAPE 3. | Contrôler le capteur de pression/température du collecteur d'admission. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 488 actif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 488 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 488 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec un thermocouple ou une sonde similaire.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la précision du capteur.

  • Comparer le relevé de température de collecteur d'admission sur l'outil d'entretien électronique INSITE™ et le relevé de la sonde.

Si aucun dispositif de mesure de température n'est disponible, répondre Oui à cette étape.

Température à moins de 5° ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-099 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de pression/température du collecteur d'admission.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température de collecteur d'admission.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur de pression/température du collecteur d'admission.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-205 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-099 au Chapitre 19.

Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 488 actif ?
OUI NON

Arborescence de diagnostic des symptômes de Température de collecteur d'admission supérieure à la normale du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus et L Gas Plus (bulletin N° 3666206).

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 488 est inactif.

Code de défaut 488 inactif ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-MAR-2012


CODE DE DEFAUT 511 - Circuit de soupape de régulation de carburant - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823994 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 511 inactif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de soupape de contrôle de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de contrôle de carburant. | 2 à 5 ohms ?
 | ETAPE 2B-1. Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant. |
 | ETAPE 2C. Contrôler la tension d'alimentation de la soupape de contrôle de carburant, la conduite d'alimentation et le circuit de retour. | Plus de 5 VCC ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 511 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 511 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 511 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de soupape de contrôle de carburant.

Conditions

  • Couper le contact (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de carburant et de faisceau moteur à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer la soupape, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer la soupape. Se reporter à la Procédure 019-102 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Contrôler la résistance de la soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche de sortie de la soupape de contrôle de carburant et la broche de retour de la soupape de contrôle de carburant au niveau du connecteur de la soupape de contrôle de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

2 à 5 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au chapitre 19.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la sortie de la soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche (+) de la soupape de contrôle de carburant et la masse au niveau du corps de la soupape de contrôle de carburant.

Remarque : Enlever la peinture, la graisse, ou les corps étrangers susceptibles de compromettre la mesure.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de la soupape de contrôle de carburant, la conduite d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de soupape de contrôle de carburant et le circuit de retour.

  • Mesurer la tension entre la broche de sortie de la soupape de contrôle de carburant et la broche de retour de la soupape de contrôle de carburant au niveau du connecteur de la soupape de contrôle de carburant du faisceau moteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter les broches du connecteur du faisceau ECM et du connecteur du faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM 1 ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse

  • Mesurer la résistance entre la broche de sortie de soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de sortie de la soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau dont les broches sont endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 511 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 511 est inactif.

Code de défaut 511 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée.

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-NOV-2014


CODE DE DEFAUT 512 - Circuit de capteur de position de plaque d'accélérateur des moteurs B Gas International - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 512 inactif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur d'accélérateur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un code de défaut inactif. | Code de défaut 512 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 512 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 512 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 512 inactif ?
OUI NON

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur d'accélérateur et le circuit.

Etape guidée 2A - Inspecter l'actionneur d'accélérateur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur d'accélérateur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 019-121 au Chapitre 19.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 005-052 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG (bulletin 3666164). Se reporter à la Procédure 005-052 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 30 minutes.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 512 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 de module de commande moteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ICM.
  • Déconnecter le capteur de position de plaque d’accélérateur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'actionneur d'accélérateur du connecteur 1 ECM du moteur du faisceau moteur et toutes les broches du connecteur 1 ECM du moteur.
  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM du moteur.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne (+) de commande d'actionneur d'accélérateur ou sur la ligne de signal de position a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 30 minutes.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 512 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 512 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 512 - Circuit de capteur de position de plaque d'accélérateur des moteurs Gas Plus - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 512 inactif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur d'accélérateur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un code de défaut inactif. | Code de défaut 512 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 512 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 512 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 512 inactif ?
OUI NON

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur d'accélérateur et le circuit.

Etape guidée 2A - Inspecter l'actionneur d'accélérateur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur d'accélérateur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer l'actionneur d'accélérateur, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 019-097 au Chapitre 19.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206, pour le remplacement de l'ensemble de corps d'accélérateur. Se reporter à la Procédure 005-052 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG, Bulletin 3666164, pour le remplacement de l'ensemble de corps d'accélérateur. Se reporter à la Procédure 005-052 au Chapitre 5.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 30 minutes.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 512 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ICM.
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM du moteur.
  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 ECM du moteur.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de commande d'actionneur d'accélérateur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 30 minutes.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 512 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 512 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 513 - Circuit de capteur de position de plaque d'accélérateur des moteurs B Gas International - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 513 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la plaque d'accélérateur. |
 | ETAPE 2A. Inspecter le capteur de position de plaque d'accélérateur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 513 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 513 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 513 inactif ?
OUI NON

Code de défaut inactif ou intermittent.

Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la plaque d'accélérateur.

Etape guidée 2A - Inspecter le capteur de position de plaque d'accélérateur et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de plaque d’accélérateur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position d’accélérateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Nettoyer le connecteur et les broches.

  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 019-121 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse dans le capteur de position de plaque d’accélérateur.

Conditions

  • Clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de plaque d’accélérateur du faisceau moteur.

Action

Rechercher tout court-circuit (+) à la masse dans le capteur de position de plaque d’accélérateur.

  • Mesurer la résistance entre la broche d'alimentation de capteur de position de plaque d'accélérateur et la masse au niveau du connecteur de capteur de position de plaque d’accélérateur.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de position de plaque d’accélérateur. Se reporter à la Procédure 019-121 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Déconnecter le capteur de position de plaque d’accélérateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du capteur de position de plaque d’accélérateur dans le connecteur 1 moteur de module de commande du moteur du faisceau moteur et la broche de signal du connecteur de capteur de position de plaque d’accélérateur pour le faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation 5 VCC du capteur de position de plaque d’accélérateur dans le connecteur 2 moteur ECM du faisceau moteur et la broche d’alimentation 5 VCC du connecteur de capteur de position de plaque d’accélérateur du faisceau moteur.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Déconnecter le capteur de position de plaque d’accélérateur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation +5 VCC de capteur de position de plaque d'accélérateur du connecteur 2 moteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur dans le connecteur 1 moteur ECM de faisceau moteur et la masse.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Déconnecter le capteur de position de plaque d’accélérateur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 VCC du capteur de position de plaque d’accélérateur dans le connecteur 2 moteur ECM du faisceau moteur et toutes les autres broches du connecteur 2 moteur.
  • Mesurer la résistance entre la broche d'alimentation 5 VCC du capteur de position d’accélérateur dans le connecteur 2 moteur ECM du faisceau moteur et la masse et toutes les autres broches du connecteur 1 moteur.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur dans le connecteur 1 moteur ECM de faisceau moteur et toutes les broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de position d'accélérateur dans le connecteur 1 moteur ECM de faisceau moteur et toutes les broches du connecteur 2 du moteur.

Utiliser l’illustration de circuit pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation 5 VCC de commande de capteur de position de plaque ou sur le fil de signal de position d'accélérateur a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 513 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 513 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-MAR-2012


CODE DE DEFAUT 513 - Circuit de capteur de position de plaque d'accélérateur des moteurs B et C Gas Plus - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823995 - fil de test mâle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 513 inactif ?
ETAPE 2. | Contrôler l'actionneur d'accélérateur et le circuit. |
 | ETAPE 2A. Inspecter l'actionneur d'accélérateur et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension et la masse de batterie d'actionneur d'accélérateur. | 12 VCC ?
 | ETAPE 2C. Contrôler la résistance dans la batterie commutée et la masse. | 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 513 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 513 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 513 inactif ?
OUI NON

Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur d'accélérateur et le circuit.

Etape guidée 2A - Inspecter l'actionneur d'accélérateur et les broches de connecteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur d'accélérateur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Pour les techniques d'inspection générale. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer l'actionneur d'accélérateur, ou remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'actionneur d'accélérateur. Se reporter à la procédure 005-052 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.
  • Remplacer l'actionneur d'accélérateur. Se reporter à la procédure 005-052 dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG Plus (bulletin 3666164).

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension et la masse de batterie d'actionneur d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un faisceau de connexion ou des sondes de perçage pour qu'une charge se trouve sur l'alimentation de tension
  • Mettre le contact.

Action

Contrôler la tension de batterie d'actionneur d'accélérateur.

  • Contrôler la tension de batterie commutée sur les broches A et B pour la tension de batterie (un mauvais fusible ou une baisse de tension est indiqué en étant accroché à l'actionneur).

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

12 VCC ?
OUI NON
Pas de réparation

Déterminer la cause de base de la tension de batterie commutée nulle ou insuffisante.

Aller à 3B-1

Aller à 2C

Etape guidée 2C - Contrôler la résistance dans la tension et la masse de batterie d'actionneur d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de batterie d'actionneur d'accélérateur à la masse.

  • Mesurer la résistance entre la broche d'alimentation de batterie d'actionneur d'accélérateur et la masse au niveau du connecteur d'actionneur d'accélérateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'accélérateur.

Se reporter à la Procédure 005-052 au chapitre 5. dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-052 au chapitre 5. dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG Plus (bulletin 3666164).

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19..
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de batterie commutée d'actionneur d'accélérateur de connecteur ECM de faisceau moteur 1 et la broche (+) de batterie commutée de connecteur d'actionneur d'accélérateur dans le faisceau moteur.
  • Mesurer la résistance entre la broche de retour de l'actionneur d'accélérateur du connecteur 1 ECM de faisceau moteur et la broche de retour du connecteur d'actionneur d'accélérateur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche (+) de position d'accélérateur de connecteur 1 ECM de faisceau moteur et la broche (+) de position d'accélérateur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche (+) de batterie commutée de l'actionneur d'accélérateur dans le connecteur 1 ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne d'alimentation d'actionneur d'accélérateur ou sur la ligne de signal de position d'accélérateur a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ICM.
  • Débrancher l'actionneur d'accélérateur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche (+) de batterie commutée de l'actionneur d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur de moteur 1.
  • Mesurer la résistance entre la broche (+) de batterie commutée de l'actionneur d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur de moteur 2.
  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche (+) de position d'accélérateur dans le connecteur 1 ECM de faisceau moteur et toutes les broches du connecteur 2 du moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de commande d'actionneur d'accélérateur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 513 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 513 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 545 - Soupape de contrôle de limiteur de pression de suralimentation des moteurs B et C Gas Plus bloquée en position ouverte

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 124 de suralimentation excessive. | Code de défaut 124 inactif ?
ETAPE 2. | Contrôler la soupape de commande de limiteur de pression de suralimentation. |
 | ETAPE 2A. Inspecter la soupape de commande de limiteur de pression de suralimentation. | Le flux d'air rentre-t-il dans l'admission ?
 | ETAPE 2B. Inspecter l'évent de la soupape de contrôle de limiteur de pression de suralimentation dans l'atmosphère. | Le flux d'air rentre-t-il dans l'atmosphère lorsqu'une tension de +12 VCC est appliquée ?
ETAPE 3. | Contrôler le limiteur de pression de suralimentation. |
 | ETAPE 3A. Rechercher tout blocage de la tuyauterie de l'actionneur du limiteur de pression de suralimentation. | Blocage dans la tuyauterie ?
 | ETAPE 3B. Inspecter la course de la tige d'actionneur de limiteur de pression de suralimentation. | La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
 | ETAPE 3B-1. Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation. |
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 545 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 124 de suralimentation excessive.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 124 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 124

Aller à 2A

Etape guidée 2 - Contrôler la soupape de commande de limiteur de pression de suralimentation.

Etape guidée 2A - Inspecter la soupape de commande de limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Déposer la conduite ou le flexible de contrôle du limiteur de pression de suralimentation.

Action

Appliquer le pression d'air régulée en atelier à la soupape de contrôle de limiteur de pression de suralimentation.

  • Appliquer une alimentation d'air régulée de 138 kPa [20 psi] sur la connexion de la conduite de contrôle de limiteur de pression sur le bloc de la soupape de contrôle de limiteur de pression de suralimentation.

Le flux d'air rentre-t-il dans l'admission ?
OUI NON
Pas de réparation

Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-103 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter l'évent de la soupape de contrôle de limiteur de pression de suralimentation dans l'atmosphère.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la conduite ou le flexible de contrôle du limiteur de pression de suralimentation.
  • Déposer le connecteur électrique de soupape de contrôle de limiteur de pression de suralimentation.

Action

Contrôler le bon fonctionnement de la soupape de contrôle de limiteur de pression de suralimentation.

  • Brancher les fils de test des broches de l'alimentation (+) de contrôle de limiteur de pression de suralimentation sur une alimentation (+) 12 VCC et de l'alimentation (-) de la soupape de contrôle de limiteur de pression de suralimentation sur une alimentation (-) 12 VCC.
  • Appliquer une alimentation d'air régulée de 138 kPa [20 psi] sur la connexion du fil de contrôle de limiteur de pression sur le bloc de la soupape de contrôle de limiteur de pression de suralimentation.

Schéma de circuit ou schéma de câblage pour l'identification des broches du connecteur.

Le flux d'air rentre-t-il dans l'atmosphère lorsqu'une tension de +12 VCC est appliquée ?
OUI NON
Pas de réparation

Remplacer la soupape de commande de limiteur de pression de suralimentation. Se reporter à la Procédure 019-103 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le limiteur de pression de suralimentation.

Etape guidée 3A - Rechercher tout blocage de la tuyauterie de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout blocage de la tuyauterie de l'actionneur.

  • Vérifier si le flexible de la soupape de contrôle de limiteur de pression de suralimentation est connectée à l'actionneur. Se reporter à la Procédure 010-050 au chapitre 19. dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206 ou Se reporter à la Procédure 010-050 au chapitre 19. dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG (bulletin 3666164).

Blocage dans la tuyauterie ?
OUI NON

Réparer ou remplacer la tuyauterie de l'actionneur de limiteur de pression de suralimentation. Se reporter à la Procédure 010-050 au chapitre 19. dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206 ou Se reporter à la Procédure 010-050 au chapitre 19. dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG (bulletin 3666164).

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la conduite de l'actionneur de limiteur de pression de suralimentation.

Action

Appliquer une alimentation d'air régulée sur l'actionneur de limiteur de pression de suralimentation.

  • Appliquer une alimentation d'air régulée de 138 kPa [20 psi] sur l'actionneur de limiteur de pression de suralimentation et contrôler le mouvement de tige de l'actionneur.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Inspecter la course de la tige de l'actionneur du limiteur de pression de suralimentation.

Conditions

  • Couper le contact (OFF).
  • Enlever la pince en E de la broche du limiteur de pression de suralimentation et débrancher la tige de l'actionneur.

Action

Appliquer une alimentation d'air régulée sur l'actionneur de limiteur de pression de suralimentation.

  • Appliquer une alimentation d'air régulée de 138 kPa [20 psi] sur l'actionneur de limiteur de pression de suralimentation et contrôler le mouvement de tige de l'actionneur.

La tige de l'actionneur de limiteur de pression de suralimentation bouge-t-elle ?
OUI NON
Pas de réparation

Remplacer l'actionneur de limiteur de pression de suralimentation. Se reporter à la procédure 010-050 dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206 ou Se reporter à la Procédure 010-050 au chapitre 10. dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG (bulletin 3666164).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Vérifier si le code de défaut 545 est inactif.

Code de défaut 545 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-MAR-2012


CODE DE DEFAUT 545 - Soupape de contrôle de limiteur de pression de suralimentation des moteurs L Gas Plus bloquée en position ouverte

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 124 de suralimentation excessive. | Code de défaut 124 actif ?
ETAPE 2. | Contrôler le turbocompresseur. |
 | ETAPE 2A. Contrôler la course correcte de la tige d'actionneur à géométrie variable. | La tige d'actionneur de turbocompresseur s'étend-elle entre 10,8 et 11,8 mm [0,42 et 0,46 in] ?
 | ETAPE 2A-1. Rechercher toute fuite d'air et inspecter les conduites d'air. |
 | ETAPE 2A-2. Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur. |
 | ETAPE 2A-3. Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur. |
 | ETAPE 2A-4. Contrôler la pression de bouteille d'air du véhicule au niveau de l'entrée de la soupape de contrôle de turbocompresseur. |
 | ETAPE 2A-5. Contrôler la course correcte de l'actionneur du turbocompresseur. |
 | ETAPE 2B. Rechercher tout arbre cassé à l'intérieur du turbocompresseur. | Le gicleur coulissant se déplace-t-il correctement ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 545 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Lire les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 124 de suralimentation excessive.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 124 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 124

Aller à 2A

Etape guidée 2 - Contrôler le turbocompresseur.

Etape guidée 2A - Contrôler la course correcte de la tige d'actionneur à géométrie variable.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Appliquer le pression d'air régulée en atelier à la soupape de contrôle de limiteur de pression de suralimentation.

  • Régler la temporisation du test d'actionneur de turbocompresseur pour pouvoir observer le mouvement de la tige.
  • Sélectionner la position de rétraction d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Marquer la tige d'actionneur à géométrie variable à la base de l'actionneur.
  • Sélectionner la position d'extension d'actionneur avec l'outil d'entretien électronique INSITE™.
  • Mesurer la course de la tige en mesurant la distance entre la base de l'actionneur à géométrie variable et la marque.

L'actionneur à géométrie variable doit se déplacer rapidement et avec précision. Si le mouvement de la tige d'actionneur est lent, il peut y avoir un problème avec le turbocompresseur à géométrie variable.

La tige d'actionneur de turbocompresseur s'étend-elle entre 10,8 et 11,8 mm [0,42 et 0,46 in] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2A-1

Etape guidée 2A-1 - Rechercher toute fuite d'air et inspecter les conduites d'air.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour lancer le test d'actionneur de turbocompresseur.

Sélectionner la position de l'actionneur étendu.

Rechercher tout bruit de fuite d'air au niveau des composants suivants :

  • Soupape de contrôle de turbocompresseur
  • Branchement d'entrée de soupape de contrôle de turbocompresseur
  • Branchement de sortie de soupape de contrôle de turbocompresseur
  • Branchement d'entrée d'actionneur de turbocompresseur
  • Actionneur du turbocompresseur
  • Appliquer les conduites d'air y compris la conduite d'alimentation OEM à la soupape de contrôle de turbocompresseur et entre la soupape de contrôle de turbocompresseur et le turbocompresseur à géométrie variable.

Une petite quantité d'air se dégage de la soupape de contrôle du turbocompresseur en faisant du bruit. Cela est normal. Ne pas remplacer la soupape de commande de turbocompresseur pour cette condition.

Fuites d'air trouvées dans le système ou détérioration des conduites d'air ?
OUI NON

Réparer les fuites d'air ou remplacer les conduites d'air endommagées.

 Pas de réparation

Aller à 3A

Aller à 2A-2

Etape guidée 2A-2 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

  • Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.
  • Installer un raccord Compucheck® dans la sortie de la soupape de contrôle de turbocompresseur.
  • Installer une jauge de pression d'air capable de relever au moins 1034 kPa [150 psi].
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur. Sélectionner la position étendue.

La pression d'air du réservoir du véhicule est-elle présente au niveau de la sortie de la soupape de contrôle de turbocompresseur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A-3

Aller à 2A-5

Etape guidée 2A-3 - Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Contrôler la pression d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.

  • Déposer le branchement de conduite d'air au niveau de la sortie de la soupape de contrôle de turbocompresseur.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur. Sélectionner la position rétractée.

Peut-on entendre l'air s'échapper de la sortie de la soupape de contrôle de turbocompresseur ?
OUI NON

La soupape de contrôle du turbocompresseur est bloquée en position ouverte. Elle ne doit pas laisser passer d'air en position rétractée. Remplacer la soupape de contrôle de turbocompresseur. Se reporter à la Procédure 019-388 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2A-4

Etape guidée 2A-4 - Contrôler la pression de bouteille d'air du véhicule au niveau de l'entrée de la soupape de contrôle de turbocompresseur.

Conditions

  • Mettre le contact.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Débrancher la connexion d'entrée d'air de l'entrée de la soupape de contrôle du turbocompresseur.

  • La pression du réservoir d'air du véhicule est présente au niveau de l'entrée de la soupape de contrôle de turbocompresseur.

La pression du réservoir d'air du véhicule est-elle présente au niveau de l'entrée de la soupape de contrôle de turbocompresseur ?

OUI NON
Pas de réparation

Pas de pression d'air présente au niveau de l'entrée de la soupape de contrôle de turbocompresseur. Diagnostiquer la raccorderie d'air OEM et déterminer pourquoi la pression d'air n'est pas présente.

Aller à 2A-5

Aller à 3A

Etape guidée 2A-5 - Contrôler la course correcte de l'actionneur du turbocompresseur.

Conditions

  • Se reporter à la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Déposer l'actionneur à géométrie variable de l'ensemble de turbocompresseur. Se reporter à la Procédure 010-113 au Chapitre 10.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Vérifier si les réservoirs d'air du véhicule sont pleins (plus de 689 kPa [100 psi]).

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur de turbocompresseur.

  • Sélectionner la position de l'actionneur étendu.

La tige de l'actionneur à géométrie variable parcourt-elle au moins 12 mm [0,472 in] ?
OUI NON

La tige d'actionneur à géométrie variable a une pression d'air correcte et une course correcte. Le mécanisme à géométrie variable dans le turbocompresseur est bloqué. Remplacer l'ensemble de turbocompresseur. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-033 au chapitre 10.

L'actionneur à géométrie variable a une pression d'air correcte mais la tige d'actionneur à géométrie variable ne s'étend pas. Remplacer l'actionneur de turbocompresseur. Se reporter à la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Déposer l'actionneur à géométrie variable de l'ensemble de turbocompresseur. Se reporter à la Procédure 010-113 au Chapitre 10.

Aller à 3A

Aller à 3A

Etape guidée 2B - Rechercher tout arbre cassé à l'intérieur du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Se reporter à la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Déposer l'actionneur à géométrie variable de l'ensemble de turbocompresseur. Se reporter à la Procédure 010-113 au Chapitre 10.

Action

Rechercher tout arbre cassé à l'intérieur du turbocompresseur.

  • Rechercher une liaison cassée dans le turbocompresseur en déplaçant l'actionneur à géométrie variable sur le turbocompresseur vers le haut et vers le bas.

Le levier d'actionneur doit se déplacer uniformément et avec précision.

Le gicleur coulissant se déplace-t-il correctement ?
OUI NON
Pas de réparation

Le turbocompresseur à géométrie variable a une panne mécanique à l'intérieur du turbocompresseur. L'actionneur se déplace correctement, mais la liaison attachant l'actionneur au gicleur est cassée. Remplacer l'ensemble de turbocompresseur. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-033 au chapitre 10.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Vérifier si le code de défaut 545 est inactif.

Code de défaut 545 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 546 - Circuit de capteur de pression de carburant secondaire - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 386. | Code de défaut 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 386 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 547 actif et code de défaut 546 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 546 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 546 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 546 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 386.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les broches de connecteur et de capteur de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif et code de défaut 546 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant secondaire du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de carburant et la broche de retour de pression de carburant au niveau du connecteur du capteur de pression de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-153 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de pression de carburant du connecteur 1 de faisceau moteur et la broche de retour de connecteur de capteur de pression de carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Sans objet

  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de pression de carburant du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de pression de carburant du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 546 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 547 - Circuit de capteur de pression de carburant secondaire - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 547 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 546 actif et code de défaut 547 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 547 inactif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 547 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 547 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les broches de connecteur et de capteur de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, remplacer le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-153 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact
  • Débrancher le capteur de pression de carburant secondaire du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de pression de carburant et la broche de retour de pression de carburant au niveau du connecteur du capteur de pression de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de carburant et la broche de signal de pression de carburant au niveau du connecteur du capteur de pression de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 546 actif et code de défaut 547 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de carburant. Se reporter à la Procédure 019-153 au Chapitre 19.

Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ECM ou de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de capteur de pression de carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur 1 ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de pression de carburant de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1.
  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de pression de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pression de carburant du connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 547 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 547 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 22-FEV-2012


CODE DE DEFAUT 551 - Circuit de commutateur de validation du ralenti - Les deux commutateurs bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack et pièce N° 3823995 - fil de test mâle Weather-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 551 actif ?
ETAPE 2. | Contrôler le commutateur de validation de ralenti. |
 | ETAPE 2A. Inspecter le commutateur de validation de ralenti et les broches du connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 551 actif ?
 | ETAPE 2C. Contrôler la résistance du commutateur de validation de ralenti. | Résistance au ralenti inférieure à 125 ohms et commutateur hors ralenti supérieur à 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Les deux mesures supérieures à 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C-1. Rechercher tout court-circuit de broche à broche. |
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 551 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 551 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 551 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le commutateur de validation de ralenti.

Etape guidée 2A - Inspecter le commutateur de validation de ralenti et les broches du connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de validation de ralenti.

Action

Inspecter les broches du connecteur de faisceau OEM et du commutateur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer le commutateur, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le commutateur de validation de ralenti. Se reporter à la Procédure 019-054 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Enfoncer et relâcher la pédale d'accélérateur trois fois.

Code de défaut 551 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4B

Etape guidée 2C - Contrôler la résistance du commutateur de validation de ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du commutateur de validation de ralenti.
  • S'assurer que la pédale d'accélérateur est en position relâchée avant de mesurer la résistance.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de signal de validation de ralenti au ralenti et la broche de retour au niveau du connecteur de capteur de validation de ralenti de faisceau OEM.
  • Mesurer la résistance entre la broche de signal de validation de ralenti hors ralenti et la broche de retour au niveau du connecteur de capteur de validation de ralenti de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance au ralenti inférieure à 125 ohms et commutateur hors ralenti supérieur à 100k ohms ?
OUI NON
Pas de réparation

Remplacer le commutateur de validation de ralenti. Se reporter à la Procédure 019-054 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de validation de ralenti au ralenti du connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti hors ralenti du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Les deux mesures supérieures à 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau du connecteur OEM à 31 broches.
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de validation de ralenti au ralenti du connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti hors ralenti du connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer les faisceaux de l'OEM. Manuel d'entretien de l'OEM.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de validation de ralenti au ralenti du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti hors ralenti du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti au ralenti du connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti hors ralenti du connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du faisceau moteur au niveau des connecteurs OEM à 23 et 31 broches.
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de validation de ralenti au ralenti du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti hors ralenti du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti au ralenti du connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de validation de ralenti hors ralenti du connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer les faisceaux de l'OEM. Manuel d'entretien de l'OEM.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Mettre le contact (ON)
  • Enfoncer et relâcher la pédale d'accélérateur trois fois
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 551 est inactif.

Code de défaut 551 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 20-FEV-2012


CODE DE DEFAUT 561 - Détonation de cylindre moteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 561 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation et le connecteur de capteur. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration de cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut 561 inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que des codes de défauts de détonation ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 561 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Capteur de détonation 1 déconnecté du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, comme mauvais couple de serrage
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Les rondelles ou les pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage :

  • Se reporter aux procédures de diagnostic du système d'allumage dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

L'actionneur de turbocompresseur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de turbocompresseur endommagé a été détecté.

Remplacer l'actionneur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

Régler le calage du compresseur d'air.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Bougie de cylindre 1 déposée.

Action

Inspecter à la recherche de toute détérioration de cylindre.

  • Utiliser un borescope pour inspecter le cylindre 1 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 561 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 562 - Détonation de cylindre moteur N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 562 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation et le connecteur de capteur. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration de cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut 562 inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que des codes de défauts de détonation ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 562 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Capteur de détonation 1 déconnecté du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, comme mauvais couple de serrage
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Les rondelles ou les pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage :

  • Se reporter aux procédures de diagnostic du système d'allumage dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

L'actionneur de turbocompresseur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de turbocompresseur endommagé a été détecté.

Remplacer l'actionneur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

Régler le calage du compresseur d'air.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Bougie de cylindre 2 déposée.

Action

Inspecter à la recherche de toute détérioration de cylindre.

  • Utiliser un borescope pour inspecter le cylindre 2 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 562 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 563 - Détonation de cylindre moteur N° 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 563 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation et le connecteur de capteur. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration de cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut 563 inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que des codes de défauts de détonation ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 563 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Capteur de détonation 1 déconnecté du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, comme mauvais couple de serrage
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Les rondelles ou les pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage :

  • Se reporter aux procédures de diagnostic du système d'allumage dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

L'actionneur de turbocompresseur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de turbocompresseur endommagé a été détecté.

Remplacer l'actionneur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

Régler le calage du compresseur d'air.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Bougie de cylindre 3 déposée.

Action

Inspecter à la recherche de toute détérioration de cylindre.

  • Utiliser un borescope pour inspecter le cylindre 3 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 563 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 564 - Détonation de cylindre moteur N° 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 564 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation et le connecteur de capteur. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration de cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut 564 inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que des codes de défauts de détonation ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Capteur de détonation 1 déconnecté du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, comme mauvais couple de serrage
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Les rondelles ou les pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage :

  • Se reporter aux procédures de diagnostic du système d'allumage dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

L'actionneur de turbocompresseur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de turbocompresseur endommagé a été détecté.

Remplacer l'actionneur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

Régler le calage du compresseur d'air.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Bougie de cylindre 4 déposée.

Action

Inspecter à la recherche de toute détérioration de cylindre.

  • Utiliser un borescope pour inspecter le cylindre 4 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 564 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 565 - Détonation de cylindre moteur N° 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 565 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation et le connecteur de capteur. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration de cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut 565 inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que des codes de défauts de détonation ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 565 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Capteur de détonation 1 déconnecté du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, comme mauvais couple de serrage
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Les rondelles ou les pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage :

  • Se reporter aux procédures de diagnostic du système d'allumage dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

  • Utiliser les procédures suivantes du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la procédure 013-012 ou Se reporter à la Procédure 013-016 au Chapitre 13.
  • Utiliser les procédures suivantes dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la procédure 013-012 ou Se reporter à la Procédure 013-016 au Chapitre 13.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

L'actionneur de turbocompresseur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de turbocompresseur endommagé a été détecté.

Remplacer l'actionneur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

Régler le calage du compresseur d'air.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au Chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Bougie de cylindre 5 déposée.

Action

Inspecter à la recherche de toute détérioration de cylindre.

  • Utiliser un borescope pour inspecter le cylindre 5 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 565 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 12-DEC-2012


CODE DE DEFAUT 566 - Détonation de cylindre moteur N° 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 572 actif ?
 | ETAPE 1B. Rechercher des codes de défauts existants autres que des codes de défauts de détonation. | Codes de défauts actifs autres que des codes de défauts de détonation ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 566 actif ?
ETAPE 2. | Contrôler le capteur de détonation et les composants associés. |
 | ETAPE 2A. Inspecter le capteur de détonation et le connecteur de capteur. | Toute détérioration de capteur de détonation ?
 | ETAPE 2B. Rechercher tout problème d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 2C. Contrôler le limiteur de pression de suralimentation de turbocompresseur. | Le limiteur de pression de suralimentation de turbocompresseur fonctionne-t-il correctement ?
 | ETAPE 2D. Contrôler le réglage des parties en hauteur. | Réglage des parties hautes aux spécifications ?
 | ETAPE 2E. Contrôler le calage du compresseur d'air. | Calage correct du compresseur d'air ?
 | ETAPE 2F. Rechercher toute détérioration de cylindre. | Preuve de détérioration ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut 566 inactif ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 572

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts existants autres que des codes de défauts de détonation.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • Rechercher des codes de défauts existants autres que des codes de défauts de détonation.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que des codes de défauts de détonation ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et faire fonctionner le moteur dans la condition dans laquelle le défaut de détonation est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 566 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de détonation et les composants associés.

Etape guidée 2A - Inspecter le capteur de détonation et le connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Capteur de détonation 1 déconnecté du faisceau moteur.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation, comme mauvais couple de serrage
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Les rondelles ou les pinces en P ne peuvent pas être montées avec le capteur de détonation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Toute détérioration de capteur de détonation ?
OUI NON

Un capteur de détonation mal monté ou endommagé a été détecté.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-205 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Corriger le montage du capteur de détonation.
  • Remplacer le capteur. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 3B

Aller à 2B

Etape guidée 2B - Rechercher tout problème d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage :

  • Se reporter aux procédures de diagnostic du système d'allumage dans l'arborescence de diagnostic de performance du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Un problème d'allumage a été détecté.

Réparer ou remplacer les composants endommagés.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-012 au chapitre 13.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 2C

Aller à 2F

Etape guidée 2C - Contrôler le limiteur de pression de suralimentation de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du limiteur de pression de suralimentation du turbocompresseur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

L'actionneur de turbocompresseur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Un actionneur de turbocompresseur endommagé a été détecté.

Remplacer l'actionneur.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 010-050 au chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-050 au chapitre 10.

Aller à 2D

Aller à 2F

Etape guidée 2D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Réglage des parties hautes aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 003-004 au chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-004 au chapitre 3.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le calage du compresseur d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le calage du compresseur d'air :

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Calage correct du compresseur d'air ?
OUI NON
Pas de réparation

Un compresseur d'air mal calé a été détecté.

Régler le calage du compresseur d'air.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 012-014 au chapitre 12.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 012-014 au chapitre 12.

Aller à 3A

Aller à 3A

Etape guidée 2F - Rechercher toute détérioration de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Bougie de cylindre 6 déposée.

Action

Inspecter à la recherche de toute détérioration de cylindre.

  • Utiliser un borescope pour inspecter le cylindre 6 à la recherche de toute détérioration de détonation.

Preuve de détérioration ?
OUI NON

Remplacer les composants endommagés.

  • Se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.
  • Se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 566 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 572 - Circuit de capteur de détonation - court-circuit bas, capteur avant

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 572 actif ?
ETAPE 2. | Contrôler le capteur de détonation. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de détonation et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 572 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Lire les codes de défauts. | Code de défaut 572 actif ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 572 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 572 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la procédure 019-362

Etape guidée 2 - Contrôler le capteur de détonation.

Etape guidée 2A - Inspecter les broches du connecteur de capteur de détonation et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des capteurs de détonation 1 et 2.

Action

Inspecter les broches du connecteur du capteur de détonation et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-214 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur de détonation. Se reporter à la Procédure 019-346 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Relever les codes de défauts en utilisant INSITE™.

Code de défaut 572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4B

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le faisceau moteur des capteurs de détonation 1 et 2.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 1 dans le connecteur ECM du faisceau moteur et la broche positive (+) du capteur de détonation 1 (+) du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche négative (-) du capteur de détonation 1 dans le connecteur ECM du faisceau moteur et la broche négative (-) du capteur de détonation 1 du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 2 dans le connecteur ECM du faisceau moteur et la broche positive (+) du capteur de détonation 2 (+) du connecteur de faisceau de capteur.
  • Mesurer la résistance entre la broche négative (-) du capteur de détonation 2 dans le connecteur ECM du faisceau moteur et la broche négative (-) du capteur de détonation 2 du connecteur de faisceau de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composants.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la procédure 019-360.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau de câblage moteur.

  • Se reporter à la Procédure 019-214 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le faisceau moteur des capteurs de détonation 1 et 2.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche 1 positive (+) du capteur de détonation dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 2 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le faisceau moteur des capteurs de détonation 1 et 2.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 1 dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 1 dans le connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.
  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 2 dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur.
  • Mesurer la résistance entre la broche positive (+) du capteur de détonation 2 dans le connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1 ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 572 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 572 est inactif.

Code de défaut 572 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 584 - Circuit de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 584 inactif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Contrôler le module de commande du moteur et le faisceau moteur |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher un circuit ouvert dans l’alimentation de verrouillage de démarreur du faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans les alimentations de batterie non-commutée du faisceau moteur. | Moins de 100k ohms ?
 | ETAPE 4D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver les codes de défaut. | Code de défaut 584 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Code de défaut inactif ou intermittent.

Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 5B

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur du relais de verrouillage du démarreur et du faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Voir le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance et rechercher tout circuit ouvert entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10K ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le connecteur du relais de verrouillage du démarreur et la masse.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de retour.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM à 31 broches.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM à 31 broches.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de faisceau moteur OEM.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil SIGNAL de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM à 31 broches.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur OEM et toutes les autres broches dans le connecteur OEM.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le module de commande du moteur et le faisceau moteur.

Etape guidée 4A - Inspecter la broche de connecteur de faisceau moteur et de module de commande de moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 du faisceau moteur du module de commande de moteur.

Action

Inspecter les broches du connecteur du module de commande moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de module de commande moteur ou dans les connecteurs de faisceau moteur.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher un circuit ouvert dans l’alimentation de verrouillage de démarreur du faisceau moteur.

Conditions

  • Mettre le contact.
  • Débrancher le connecteur 2 du faisceau moteur du module de commande de moteur.
  • Débrancher le connecteur OEM à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de verrouillage de démarreur dans le connecteur 2 moteur et le connecteur OEM à 31 broches.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans les alimentations de batterie non-commutée du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 et le connecteur 2 de faisceau moteur du module de commande moteur.
  • Débrancher le connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de verrouillage de démarreur dans le connecteur 2 moteur et toutes les autres broches du connecteur 2 moteur.
  • Mesurer la résistance entre la broche d'alimentation de verrouillage de démarreur dans le connecteur 2 moteur et toutes les autres broches du connecteur 1 moteur.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 5B

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 584 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Supprimer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 585 - Circuit de relais de démarreur - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ETAPE 2B. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. | Plus de 100K ohms
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur et l'ECM |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM et dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver les codes de défaut. | Code de défaut 585 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 actif ?
OUI NON
Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Aller à 5B

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?

OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM à 31 broches.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur OEM à 31 broches.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau moteur et l'ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du module de commande moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ou ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.

Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur et dans le faisceau OEM.

Conditions

  • Mettre le contact.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de verrouillage de démarreur dans le connecteur moteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur moteur 2.
  • Mesurer la résistance entre la broche d'alimentation de capteur de verrouillage de démarreur dans le connecteur moteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de verrouillage de démarreur a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.
  • Débrancher le connecteur OEM à 31 broches.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de verrouillage de démarreur dans le connecteur moteur 2 ECM de faisceau moteur et la masse.

Utiliser la description de circuit ou le schéma de circuit pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur la ligne d'alimentation de capteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 5B

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 585 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer le code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Eliminer le code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 591 - Circuit de capteur de contre-pression d'échappement - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 2185. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 591 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de contre-pression d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de contre-pression d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 592 actif et code de défaut 591 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 591 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 591 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 591 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2185.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2185

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 591 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de contre-pression d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de contre-pression d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 592 actif et code de défaut 591 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de contre-pression d'échappement.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension d'alimentation entre la broche d'alimentation 5 V et la broche de retour de contre-pression d'échappement au niveau du connecteur du capteur de contre-pression d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de contre-pression d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 591 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de contre-pression d'échappement. Se reporter à la Procédure 019-347 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de connecteur 1 ECM et la broche RETOUR de connecteur de capteur de contre-pression d'échappement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de contre-pression d'échappement du connecteur de faisceau moteur 2 et toutes les autres broches du connecteur 2 du moteur.
  • Mesurer la résistance entre la broche de signal de contre-pression d'échappement du connecteur 2 de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de contre-pression d'échappement du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de contre-pression d'échappement du connecteur 1 de faisceau moteur et toutes les broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 591 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 591 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 592 - Circuit de capteur de contre-pression d'échappement - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3824775 - câble de connexion.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 2186 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 592 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de contre-pression d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de contre-pression d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 592 actif et code de défaut 591 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 591 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 592 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 592 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 2186.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 2186

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 592 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de contre-pression d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de contre-pression d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de contre-pression d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de contre-pression d'échappement.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension d'alimentation entre la broche d'alimentation 5 V et la broche de retour de contre-pression d'échappement au niveau du connecteur du capteur de contre-pression d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de contre-pression d'échappement et la broche de signal de contre-pression d'échappement au niveau du connecteur du capteur de contre-pression d'échappement de faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 591 actif et code de défaut 592 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de contre-pression d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 592 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de contre-pression d'échappement. Se reporter à la Procédure 019-347 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du connecteur 1 ECM de faisceau moteur et la broche d'alimentation du connecteur de capteur de contre-pression d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur 2 ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de contre-pression d'échappement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de contre-pression d'échappement du connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2.
  • Mesurer la résistance entre la broche de signal de contre-pression d'échappement du connecteur 2 ECM de faisceau moteur et toutes les broches du connecteur 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de contre-pression d'échappement du connecteur 2 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 592 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 592 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 613 - Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessure corporelle, ne pas toucher de fils ou composants d'allumage pendant que le moteur est en fonctionnement, à moins que des outils correctement isolés ne soient utilisés.
AVERTISSEMENT

Le système d'allumage dégage des hautes tensions. Pour réduire le risque de blessure corporelle par électrocution, ne pas toucher les fils ou les composants d'allumage pendant que le moteur est en fonctionnement. Toujours utiliser des outils correctement isolés.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Présence de codes de défauts non liés à l'allumage ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 613 actif ?
ETAPE 2. | Contrôler les bobines d'allumage et les bougies. |
 | ETAPE 2A. Inspecter les broches de connecteur de bobine d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur les bobines. | Etincelles régulières observées ?
 | ETAPE 2C. Contrôler les bougies. | Détérioration ou usure de bougies ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'allumage et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler la tension sur les bobines. | Etincelles régulières observées ?
 | ETAPE 3F. Contrôler la tension sur les bobines. | Etincelles régulières observées ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts non liés à l'allumage ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts non liés à l'allumage.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur dans les conditions dans lesquelles les ratés sont survenus.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 613 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les bobines d'allumage et les bougies.

Etape guidée 2A - Inspecter les broches de connecteur de bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur ICM C1 de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau, ou remplacer la bobine d'allumage présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.
  • Remplacer la bobine d'allumage. Remplacer le faisceau. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.

Pas de réparation

Aller à 4B

Aller à 2B

Etape guidée 2B - Contrôler la tension sur les bobines.

Conditions

  • Mettre le contact.

Action

Contrôler les bobines d'allumage des cylindres présentant des ratés.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.
  • Tester les cylindres présentant des ratés pour déterminer si les bougies sont sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les bobines doivent être testées dans la position verticale pour ne pas les endommager.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les bougies.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer toutes les bougies.

Action

Inspecter les bougies à la recherche de ce qui suit :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode usée ou manquante
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Corriger l'écartement de la bougie.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au Chapitre 13.

Détérioration ou usure de bougies ?
OUI NON

  • Corriger l'écartement de la bougie. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au Chapitre 13.

Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter le faisceau d'allumage et les broches de connecteur ICM des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Ne pas vaporiser de produit nettoyant de contact directement dans les orifices ECM pour éviter toute détérioration. Ne pas souffler d'air comprimé dans les ports ECM ni dans le connecteur. L'air comprimé peut contenir de l'humidité en raison de la condensation.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau d'allumage ou de l'ICM.

Réparer le faisceau qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19..

Pas de réparation

Aller à 4B

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage du connecteur 2 de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre les broches de retour principal de connecteur ICM C2 de faisceau d'allumage et les broches de retour principal de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de charge de connecteur ICM C2 de faisceau d'allumage et les broches de tension de charge de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire de connecteur ICM C2 de faisceau d'allumage et les broches de retour secondaire de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau d'allumage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert dans le faisceau d'allumage.

  • Mesurer la résistance entre les broches de tension de charge des connecteurs de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour secondaire des connecteurs de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de retour principal des connecteurs de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage qui a des broches endommagées.

  • Réparer le faisceau d'allumage. Se reporter à la Procédure 019-203 au chapitre 19.
  • Réparer le faisceau d'allumage. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.

Aller à 3D

Aller à 4B

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage des bobines d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension de charge du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de retour secondaire du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre les broches de retour principal du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été identifié dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Réparer le faisceau. Réparer le faisceau d'allumage. Se reporter à la Procédure 019-203 au chapitre 19.
  • Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler la tension sur les bobines.

Conditions

  • Mettre le contact.

Action

Contrôler les bobines d'allumage des cylindres présentant des ratés.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.
  • Tester les cylindres présentant des ratés pour déterminer si les bougies sont sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les bobines doivent être testées dans la position verticale pour ne pas les endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.

Aller à 4A

Aller à 3F

Etape guidée 3F - Contrôler la tension sur les bobines.

Conditions

  • Mettre le contact.

Action

Contrôler les bobines d'allumage des cylindres présentant des ratés.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au chapitre 13.
  • Tester les cylindres présentant des ratés pour déterminer si les bougies sont sous tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Les bobines doivent être testées dans la position verticale pour ne pas les endommager.

Etincelles régulières observées ?
OUI NON
Pas de réparation

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 613 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 689 - Erreur de capteur de régime moteur primaire

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 : fil de test Weather-Pack femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 689 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Inspecter le capteur de régime/position de vilebrequin. | Embout de capteur endommagé ?
 | ETAPE 2D. Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin. | La distance est-elle entre 41,36 mm [1,63 in] et 42,65 mm [1,68 in] ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 689 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher un code de défaut inactif. | Code de défaut 689 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 689 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352 ou 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 689 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position moteur de vilebrequin.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-365 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de régime/position de vilebrequin et la broche de retour de régime/position de vilebrequin au niveau du connecteur du capteur de régime/position de vilebrequin.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin du moteur.

Action

Inspecter le capteur de régime/position d'arbre à cames à la recherche de ce qui suit :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de régime/position de vilebrequin. Se reporter à la Procédure 019-365 au chapitre 19.

Rechercher toute détérioration ou rotation des dents d'engrenage/molette de vilebrequin. Le jeu de capteur est entre 41,36 mm [1,63 in] et 42,65 mm [1,68 in]. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 001-013 au chapitre 1.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage de capteur et le bord de la molette.

La distance est-elle entre 41,36 mm [1,63 in] et 42,65 mm [1,68 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette de vilebrequin. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 001-013 au chapitre 1.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 689 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

 Pas de réparation

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches de retour du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.
  • Mesurer la résistance entre les broches d'alimentation du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.
  • Mesurer la résistance entre les broches de signal du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.

Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position de vilebrequin au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position de vilebrequin au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 689 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

 Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 689 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-MAI-2012


CODE DE DEFAUT 751 - Erreur de capteur de débit volumétrique B et C Gas Plus

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs 455 et 511. | Codes de défauts 455 et 511 actifs ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 751 inactif ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Vérifier le circuit d’alimentation en carburant | Alimentation de carburant suffisante ?
 | ETAPE 2B. Contrôler la pression d'entrée de carburant primaire. | Pression de carburant entre 517 et 1138 kPa [75 et 165 psia] ?
 | ETAPE 2C. Contrôler la pression d'entrée de carburant secondaire. | La pression est-elle correcte pour la famille de moteur ?
 | ETAPE 2D. Contrôler une soupape de contrôle de carburant accrochant ou bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
 | ETAPE 2E. Contrôler l'écran laminaire de flux. | Dépôts ou preuve d'huile ?
 | ETAPE 2F. Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant. | Preuve d'huile ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 751 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs 455 et 511.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut 455 ou 511 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 455 et 511 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 455 ou 511

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 751 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Contrôler l'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'alimentation de carburant du véhicule.

  • Vérifier s'il y a suffisamment de carburant dans le réservoir de gaz du véhicule. Il y a une jauge de pression OEM pour afficher la pression du réservoir.

Alimentation de carburant suffisante ?
OUI NON
Pas de réparation

Faire le plein du véhicule.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la pression d'entrée de carburant primaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.

Tous les capteurs de pression utilisés sur le moteur C8.3G Plus sont des capteurs de pression absolue.

Pression de carburant entre 517 et 1138 kPa [75 et 165 psi] ?
OUI NON
Pas de réparation

Remplacer le régulateur primaire. Utiliser le manuel d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la pression d'entrée de carburant secondaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant secondaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.
  • Les pressions maximales de carburant secondaire diffèrent en fonction de la plate-forme moteur. Voir ci-dessous :

B Gas Plus - 414 kPa [60 psi]

B LPG Plus - 220 kPa [32 psi].

C Gas Plus - 517 kPa [75 psia]

Tous les capteurs de pression sur les moteurs Gas Plus sont des capteurs de pression absolue.

La pression est-elle correcte pour la famille de moteur ?
OUI NON
Pas de réparation

Remplacer le régulateur secondaire.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9g, B5.9 LPG, B Gas Plus et B LPG Plus (bulletin 3666164). Se reporter à la Procédure 005-047 au Chapitre 5.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3g, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 005-047 au Chapitre 5.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler une soupape de contrôle de carburant accrochant ou accrochée.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Le capteur de débit volumétrique de gaz relève alors plus de carburant que l'ECM n'en commande. Le code de défaut 751 se déclenche alors, mais la soupape de contrôle de carburant est en fait à l'origine du problème.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Un dysfonctionnement de soupape de contrôle de carburant a été détecté.

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Contrôler l'écran laminaire de flux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des dépôts sur l'écran laminaire de flux.

  • Déposer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.
  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Dépôts ou preuve d'huile ?
OUI NON

Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2F

Etape guidée 2F - Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant et sur les composants du capteur.

  • Déposer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.
  • Rechercher la présence d'huile de poste de compresseur contaminant le capteur de débit volumétrique de gaz.

Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

Preuve d'huile ?
OUI NON

  • Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

Nettoyer le système de carburant.

Utiliser les procédures suivantes dans le manuel de recherche de pannes et de réparation des moteurs B5.9g, B5.9 LPG, B Gas Plus et B LPG Plus (bulletin 3666164).

  • Se reporter à la Procédure 005-009 au Chapitre 5.
  • Se reporter à la Procédure 005-047 au Chapitre 5.

Utiliser les procédures suivantes du manuel de recherche de pannes et de réparation des moteurs C8.3g, C Gas Plus et L Gas Plus (bulletin 3666206).

  • Se reporter à la Procédure 005-009 au Chapitre 5.
  • Se reporter à la Procédure 005-047 au Chapitre 5.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 751 est inactif.

Code de défaut 751 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 17-MAI-2013


CODE DE DEFAUT 751 - Erreur de capteur de débit volumétrique L Gas Plus

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs 455 et 511. | Codes de défauts 455 et 511 actifs ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 751 inactif ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Vérifier le circuit d’alimentation en carburant | Alimentation de carburant suffisante ?
 | ETAPE 2B. Contrôler la pression d'entrée de carburant primaire. | Pression de carburant entre 517 et 1138 kPa [75 et 165 psia] ?
 | ETAPE 2C. Contrôler la pression d'entrée de carburant secondaire. | Pression supérieure à 75 psia ?
 | ETAPE 2D. Contrôler une soupape de contrôle de carburant accrochant ou bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
 | ETAPE 2E. Contrôler l'écran laminaire de flux. | Dépôts ou preuve d'huile ?
 | ETAPE 2F. Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant. | Preuve d'huile ?
ETAPE 3. | Effacer les codes de défauts. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 751 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs 455 et 511.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut 455 ou 511 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 455 ou 511 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défaut 455 ou 511

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 751 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Contrôler l'alimentation de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'alimentation de carburant du véhicule.

  • Vérifier s'il y a suffisamment de carburant dans le réservoir de gaz du véhicule. Une jauge de pression OEM permet de voir la pression du réservoir.

Alimentation de carburant suffisante ?
OUI NON
Pas de réparation

Faire le plein du véhicule.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la pression d'entrée de carburant primaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.

Tous les capteurs de pression sur les moteurs Gas Plus sont des capteurs de pression absolue.

Pression de carburant entre 517 et 1138 kPa [75 et 165 psia] ?
OUI NON
Pas de réparation

Remplacer le régulateur primaire. Utiliser le manuel d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la pression d'entrée de carburant secondaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant secondaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.

Tous les capteurs de pression sur les moteurs Gas Plus sont des capteurs de pression absolue.

Pression supérieure à 517 kPa [75 psia] ?
OUI NON
Pas de réparation

Remplacer le régulateur secondaire.

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 005-047 au Chapitre 5.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler une soupape de contrôle de carburant accrochant ou accrochée.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Le capteur de débit volumétrique de gaz relève alors plus de carburant que l'ECM n'en commande. Le code de défaut 751 se déclenche alors, mais la soupape de contrôle de carburant est en fait à l'origine du problème.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Un dysfonctionnement de soupape de contrôle de carburant a été détecté.

Remplacer la soupape de commande.

  • Se reporter à la Procédure 019-102 au Chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Contrôler l'écran laminaire de flux.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des dépôts sur l'écran laminaire de flux.

  • Déposer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.
  • Rechercher des dépôts, des détériorations et de l'huile contaminée sur l'écran laminaire de flux.

Dépôts ou preuve d'huile ?
OUI NON

  • Remplacer la soupape d'arrêt de carburant. Se reporter à la Procédure 019-050 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2F

Etape guidée 2F - Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'huile dans le carter de mélangeur d'air et de carburant et sur les composants du capteur.

  • Déposer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.
  • Rechercher la présence d'huile de poste de compresseur contaminant le capteur de débit volumétrique de gaz.

Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

Preuve d'huile ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

Nettoyer le système de carburant. Utiliser les procédures suivantes du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206).

  • Se reporter à la Procédure 005-009 au Chapitre 5.
  • Se reporter à la Procédure 005-047 au Chapitre 5.
  • Il peut être nécessaire de changer d'autres objets du carter de mélangeur de carburant et de système de carburant s'il y a une preuve significative de contamination d'huile.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défauts.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 751 est inactif.

Code de défaut 751 inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

  • Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 752 - Erreur de capteur d'oxygène chauffé B et C Gas Plus

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Codes de défauts 453, 454, 455, 511 et/ou 751 actifs ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 752 inactif ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Vérifier la pression de carburant secondaire. | La pression est-elle correcte pour la famille de moteur ?
 | ETAPE 2B. Contrôler une soupape de contrôle de carburant accrochant ou bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
 | ETAPE 2C. Compensation de débit volumétrique de gaz correcte. | La compensation de débit volumétrique de gaz est-elle supérieure ou égale à +25 ?
ETAPE 3. | Contrôler les composants du moteur de base. |
 | ETAPE 3A. Rechercher toute fuite d'échappement. | Toute fuite d'échappement ?
ETAPE 4. | Contrôler le capteur d'oxygène chauffé et le faisceau moteur. |
 | ETAPE 4A. Contrôler les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le capteur d'oxygène chauffé. | 2,9 à 3,7 ohms à température ambiante ?
 | ETAPE 4C. Contrôler la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé. | Tension supérieure à 12 VCC ?
 | ETAPE 4C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 4D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4E. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4F. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4G. Vérifier le fonctionnement du capteur d'oxygène. | Le capteur a-t-il réussi le test ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 752 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 453, 454, 455, 511 et/ou 751 actifs ?
OUI NON

Dépister les codes de défauts restants avant de poursuivre.

 Pas de réparation

Codes de défauts 453, 454, 455, 511 ou 751 en premier.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 752 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Vérifier la pression de carburant secondaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant secondaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.
  • Les pressions de carburant secondaire diffèrent en fonction de la plate-forme moteur. Voir ci-dessous :

B Gas Plus - 60 psia au minimum

B LPG Plus - 40 psia au minimum

C Gas Plus - 75 psia au minimum

Tous les capteurs de pression sur les moteurs Gas Plus sont des capteurs de pression absolue.

Il peut s'avérer nécessaire d'effectuer un test de calage pour surveiller la pression de carburant secondaire dynamique. Si la pression de carburant n'est pas adéquate, le moteur a des poussées en charge, ce qui peut provoquer ce défaut. Arborescence de diagnostic des performances du moteur au chapitre TT.

La pression est-elle correcte pour la famille de moteur ?
OUI NON
Pas de réparation

Arborescence de diagnostic des performances du moteur au chapitre TT.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Cela amène le capteur d'oxygène chauffé à lire une valeur d'oxygène dans l'air inférieure à la valeur réelle.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Une soupape de contrôle de carburant défectueuse a été détectée.

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Compensation de débit volumétrique de gaz incorrecte.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur dans des conditions de calage.

Action

Surveiller la compensation de débit volumétrique de gaz.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la compensation de débit volumétrique de gaz.

La contamination d'huile du capteur de débit volumétrique de gaz provoque un relevé de débit bas et une surcompensation du débit de carburant. Si le moteur a un fonctionnement riche et si un code de défaut 752 est actif, le capteur de débit volumétrique de gaz doit être inspecté. Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

La compensation de débit volumétrique de gaz est-elle supérieure ou égale à +25 ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler les composants du moteur de base.

Etape guidée 3A - Rechercher toute fuite d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement entre le collecteur d'échappement et le capteur d'oxygène chauffé.

  • Contrôler tous les joints
  • Contrôler toutes les fonderies
  • Contrôler tous les bouchons filetés coniques.

Toute fuite d'échappement ?
OUI NON

Une fuite d'échappement a été détectée.

Réparer ou remplacer le composant d'échappement suspecté.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG (bulletin 3666164)Se reporter à la Procédure 011-007 au chapitre 11.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 011-007 au chapitre 11.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le capteur d'oxygène chauffé et le faisceau moteur.

Etape guidée 4A - Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'oxygène chauffé et du connecteur 2 de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le capteur d'oxygène chauffé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Contrôler la résistance du capteur d'oxygène chauffé.

  • Mesurer la résistance entre la broche d'alimentation du réchauffeur du capteur d'oxygène chauffé et la broche de retour du réchauffeur du capteur d'oxygène chauffé au niveau du connecteur d'oxygène chauffé.
  • Contrôler la résistance à la température ambiante (23°C [73°F]). ± 5°).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

2,9 à 3,7 ohms à température ambiante ?
OUI NON
Pas de réparation

Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Contrôler la tension sur le connecteur du capteur d'oxygène chauffé au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation du réchauffeur du capteur d'oxygène chauffé et la broche de retour du réchauffeur du capteur d'oxygène chauffé au niveau du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension supérieure à 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 4C-1

Etape guidée 4C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de réchauffeur d'oxygène chauffé dans le connecteur 1 ECM de faisceau moteur et la broche de retour de connecteur de capteur d'oxygène chauffé du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Rechercher un fusible grillé, corrodé ou mouillé dans la ligne d'alimentation de capteur d'oxygène chauffé dans le faisceau moteur.

Rechercher un circuit ouvert dans l'alimentation de batterie commutée OEM sur 'alimentation de capteur d'oxygène chauffé.

Réparer les broches endommagées. Remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer ou remplacer le fusible d'alimentation de réchauffeur 10 A. Se reporter à la Procédure 019-198 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de courant de réglage de connecteur de capteur d'oxygène chauffé du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de signal de connecteur de capteur d'oxygène chauffé du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de référence de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de retour de référence de connecteur de capteur d'oxygène chauffé du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de référence ou de signal de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal ou de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4F

Aller à 5A

Etape guidée 4F - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19,

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal ou sur la ligne de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4G

Aller à 5A

Etape guidée 4G - Vérifier le fonctionnement du capteur d'oxygène.

Conditions

  • Connecter tous les composants.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 3 minutes.
  • Arrêter le moteur.
  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Effectuer le test de capteur d’oxygène chauffé en utilisant l'outil d'entretien électronique INSITE™.

  • Effectuer le test de capteur d’oxygène chauffé en utilisant l'outil d'entretien électronique INSITE™. Suivre les instructions données par l'outil d'entretien électronique INSITE™.

Le capteur a-t-il réussi le test ?
OUI NON
Pas de réparation

Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 752 est inactif.

Code de défaut 752 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 752 - Erreur de capteur d'oxygène chauffé L Gas Plus

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Codes de défauts 453, 454, 455, 511 et/ou 751 actifs ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 752 inactif ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Vérifier la pression de carburant secondaire. | La pression est-elle correcte pour la famille de moteur ?
 | ETAPE 2B. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
 | ETAPE 2C. Compensation de débit volumétrique de gaz correcte. | La compensation de débit volumétrique de gaz est-elle supérieure ou égale à +25 ?
ETAPE 3. | Contrôler les composants du moteur de base. |
 | ETAPE 3A. Rechercher toute fuite d'échappement. | Toute fuite d'échappement ?
 | ETAPE 3B. Contrôler l'emplacement du capteur d'oxygène chauffé. | Le capteur est-il entre 203,2 et 457,2 cm [8 et 18 in] de la sortie du turbocompresseur ?
ETAPE 4. | Contrôler le capteur d'oxygène chauffé et le faisceau moteur. |
 | ETAPE 4A. Contrôler les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le capteur d'oxygène chauffé. | 2,9 à 3,7 ohms à température ambiante ?
 | ETAPE 4C. Contrôler la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé. | Tension supérieure à 12 VCC ?
 | ETAPE 4C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 4D. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4E. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4F. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4G. Vérifier le fonctionnement du capteur d'oxygène. | Le capteur a-t-il réussi le test ?
ETAPE 5. | Effacer les codes de défauts. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 752 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 453, 454, 455, 511 et/ou 751 actifs ?
OUI NON

Dépister les codes de défauts restants avant de poursuivre.

 Pas de réparation

Codes de défauts 453, 454, 455, 511 ou 751 en premier.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 752 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Vérifier la pression de carburant secondaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant secondaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.
  • Les pressions de carburant secondaire diffèrent en fonction de la plate-forme moteur. Voir ci-dessous :

B Gas Plus - 60 psia au minimum

B LPG Plus - 40 psia au minimum

C et L Gas Plus - 75 psia au minimum

Tous les capteurs de pression sur les moteurs Gas Plus sont des capteurs de pression absolue.

Il peut s'avérer nécessaire d'effectuer un test de calage pour surveiller la pression de carburant secondaire dynamique. Si la pression de carburant n'est pas adéquate, le moteur a des poussées en charge, ce qui peut provoquer ce défaut. Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

La pression est-elle correcte pour la famille de moteur ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic des performances du moteur au Chapitre TT.

Aller à 2B

Aller à 5A

Etape guidée 2B - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Cela amène le capteur d'oxygène chauffé à lire une valeur d'oxygène dans l'air inférieure à la valeur réelle.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Un dysfonctionnement de soupape de contrôle de carburant a été détecté.

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Compensation de débit volumétrique de gaz incorrecte.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire tourner le moteur aux conditions de calage.

Action

Surveiller la compensation de débit volumétrique de gaz.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la compensation de débit volumétrique de gaz.

La contamination d'huile du capteur de débit volumétrique de gaz provoque un relevé de débit bas et une surcompensation du débit de carburant. Si le moteur a un fonctionnement riche et si un code de défaut 752 est actif, le capteur de débit volumétrique de gaz doit être inspecté. Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

La compensation de débit volumétrique de gaz est-elle supérieure ou égale à +25 ?
OUI NON

  • Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler les composants du moteur de base.

Etape guidée 3A - Rechercher toute fuite d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement entre le collecteur d'échappement et le capteur d'oxygène chauffé.

  • Contrôler tous les joints
  • Contrôler toutes les fonderies
  • Contrôler tous les bouchons filetés coniques.

Toute fuite d'échappement ?
OUI NON

Une fuite d'échappement a été détectée.

  • Réparer ou remplacer le composant d'échappement suspecté. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 011-007 au chapitre 11.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler l'emplacement du capteur d'oxygène chauffé.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'emplacement du capteur d'oxygène chauffé.

  • Mesurer la distance entre la sortie de turbocompresseur et l'emplacement du capteur d'oxygène chauffé.

Le capteur est-il entre 203,2 et 457,2 cm [8 et 18 in] de la sortie du turbocompresseur ?
OUI NON
Pas de réparation

L'OEM a installé le capteur d'oxygène chauffé au mauvais endroit. Retourner le véhicule à l'OEM pour une installation appropriée.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le capteur d'oxygène chauffé et le faisceau moteur.

Etape guidée 4A - Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'oxygène chauffé et du connecteur 2 de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le capteur d'oxygène chauffé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Contrôler la résistance du capteur d'oxygène chauffé.

  • Mesurer la résistance entre la broche d'alimentation du réchauffeur du capteur d'oxygène chauffé et la broche de retour du réchauffeur du capteur d'oxygène chauffé au niveau du connecteur d'oxygène chauffé.
  • Contrôler la résistance à la température ambiante (23°C [73°F]). ± 5°).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

2,9 à 3,7 ohms à température ambiante ?
OUI NON
Pas de réparation

  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Contrôler la tension sur le connecteur du capteur d'oxygène chauffé au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation du réchauffeur du capteur d'oxygène chauffé et la broche de retour du réchauffeur du capteur d'oxygène chauffé au niveau du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension supérieure à 12 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 4C-1

Etape guidée 4C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de réchauffeur d'oxygène chauffé dans le connecteur 1 ECM de faisceau moteur et la broche de retour de connecteur de capteur d'oxygène chauffé du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Rechercher un fusible grillé, corrodé ou mouillé dans la ligne d'alimentation de capteur d'oxygène chauffé dans le faisceau moteur.

Rechercher un circuit ouvert dans l'alimentation de batterie commutée OEM sur 'alimentation de capteur d'oxygène chauffé.

Réparer les broches endommagées. Remplacer le faisceau moteur ou OEM possédant les broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.
  • Réparer ou remplacer le fusible d'alimentation de réchauffeur 10 A. Se reporter à la Procédure 019-198 au chapitre 19.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4D - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de courant de réglage de connecteur de capteur d'oxygène chauffé du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de signal de connecteur de capteur d'oxygène chauffé du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de référence de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de retour de référence de connecteur de capteur d'oxygène chauffé du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour de référence ou de signal de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal ou de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4F

Aller à 5A

Etape guidée 4F - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal ou sur la ligne de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4G

Aller à 5A

Etape guidée 4G - Vérifier le fonctionnement du capteur d'oxygène.

Conditions

  • Connecter tous les composants.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant 3 minutes.
  • Arrêter le moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de capteur d'oxygène chauffé.

  • Effectuer le test de capteur d’oxygène chauffé en utilisant l'outil d'entretien électronique INSITE™. Suivre les instructions données par l'outil d'entretien électronique INSITE™.

Le capteur a-t-il réussi le test ?
OUI NON
Pas de réparation

  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défauts.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 752 est inactif.

Code de défaut 752 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 04-AVR-2012


CODE DE DEFAUT 753 - B et C Gas Plus - Erreur de synchronisation de capteur de position de moteur

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 : fil de test Weather Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 753 actif ?
ETAPE 2. | Contrôler le capteur de position du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de position moteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du capteur. | Détérioration trouvée ?
 | ETAPE 2C. Contrôler la résistance du capteur. | 1000 à 2000 ohm ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Lire les codes de défauts. | Code de défaut 753 actif ?
 | ETAPE 2F. Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames. | La distance est-elle entre 33,81 mm [1,33 in] et 34,06 mm [1,34 in] ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 753 inactif ?
 | ETAPE 3B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 753 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur de position du moteur.

Etape guidée 2A - Inspecter les broches de connecteur de capteur de position moteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Remplacer le faisceau moteur ou le capteur présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-038 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage du moteur
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Détérioration trouvée ?
OUI NON

Remplacer le capteur. Se reporter à la Procédure 019-038 au chapitre 19.

Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames.

  • Pour les moteurs de la série B, utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Gas Plus, Bulletin 3666164. Se reporter à la Procédure 001-013 au Chapitre 1.
  • Pour les moteurs de la série C, utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 001-013 au Chapitre 1.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal du capteur de position moteur et la broche de retour du capteur de position moteur dans le connecteur du capteur de position moteur.
  • Mesurer la résistance entre la broche de signal du capteur de position moteur de secours et la broche de retour du capteur de position moteur de secours dans le connecteur du capteur de position moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

1000 à 2000 ohm ?
OUI NON
Pas de réparation

Remplacer le capteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de position moteur.
  • Le capteur de position du moteur est installé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal du connecteur de capteur de position moteur sur le côté capteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de secours du connecteur de capteur de position moteur sur le côté capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le capteur.

  • Réparer le capteur. Se reporter à la Procédure 019-201 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-038 au chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 753 actif ?
OUI NON
Pas de réparation

La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 2F

Aller à 3B

Etape guidée 2F - Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position d'arbre à cames du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface d'étanchéité de joint torique de capteur et le bord de la molette.

La distance est-elle entre 33,81 mm [1,33 in] et 34,06 mm [1,34 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames.

  • Pour les moteurs de la série B, utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Gas Plus, Bulletin 3666164. Se reporter à la Procédure 001-013 au Chapitre 1.
  • Pour les moteurs de la série C, utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 001-013 au Chapitre 1.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 753 est inactif.

Code de défaut 753 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 05-MAR-2015


CODE DE DEFAUT 753 - Erreur de synchronisation d'arbre à cames de régime/position moteur L Gas Plus

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 753 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position moteur d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Inspecter le capteur de régime/position de l'arbre à cames. | Embout de capteur endommagé ?
 | ETAPE 2D. Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames. | La distance est-elle entre 30,16 mm [1,19 in] et 31,27 mm [1,23 in] ?
ETAPE 3. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 753 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher un code de défaut inactif. | Code de défaut 753 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 753 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352 ou 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 753 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position moteur d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-365 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de régime/position d'arbre à cames et la broche de retour de régime/position d'arbre à cames au niveau du connecteur du capteur de régime/position d'arbre à cames.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le capteur de régime/position de l'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position d'arbre à cames du moteur.

Action

Inspecter le capteur de régime/position d'arbre à cames à la recherche de ce qui suit :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de régime/position de l'arbre à cames. Se reporter à la Procédure 019-365 au chapitre 19.

Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames. Le jeu de capteur est entre 30,16 mm [1,19 in] et 31,27 mm [1,23 in]. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 001-013 au chapitre 1.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position d'arbre à cames du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage de capteur et le bord de la molette.

La distance est-elle entre 30,16 mm [1,19 in] et 31,27 mm [1,23 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 001-013 au chapitre 1.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants : Inspecter les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 753 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches de retour du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.
  • Mesurer la résistance entre les broches d'alimentation du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.
  • Mesurer la résistance entre les broches de signal du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.

Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position d'arbre à cames au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position d'arbre à cames au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 753 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 753 est inactif.

Code de défaut 753 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-MAI-2012


CODE DE DEFAUT 778 - Erreur de capteur de régime moteur secondaire

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 778 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position moteur d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Inspecter le capteur de régime/position de l'arbre à cames. | Embout de capteur endommagé ?
 | ETAPE 2D. Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames. | La distance est-elle entre 30,16 mm [1,19 in] et 31,27 mm [1,23 in] ?
ETAPE 3. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 778 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher un code de défaut inactif. | Code de défaut 778 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 753 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352 ou 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position moteur d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-365 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de régime/position d'arbre à cames et la broche de retour de régime/position d'arbre à cames au niveau du connecteur du capteur de régime/position d'arbre à cames.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le capteur de régime/position de l'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position d'arbre à cames du moteur.

Action

Inspecter le capteur de régime/position d'arbre à cames à la recherche de ce qui suit :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de régime/position de l'arbre à cames. Se reporter à la Procédure 019-365 au chapitre 19.

Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames. Le jeu de capteur est entre 30,16 mm [1,19 in] et 31,27 mm [1,23 in].

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 001-013 au chapitre 1.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 001-013 au chapitre 1.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Vérifier l'espacement d'air adéquat du capteur de régime/position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position d'arbre à cames du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage de capteur et le bord de la molette.

La distance est-elle entre 30,16 mm [1,19 in] et 31,27 mm [1,23 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette d'arbre à cames.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 001-013 au chapitre 1.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 001-013 au chapitre 1.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches de retour du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.
  • Mesurer la résistance entre les broches d'alimentation du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.
  • Mesurer la résistance entre les broches de signal du connecteur 1 ECM et du connecteur de capteur de régime/position d'arbre à cames.

Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position d'arbre à cames au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position d'arbre à cames au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position d'arbre à cames du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position d'arbre à cames dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 778 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 778 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact ou le commutateur marche/arrêt en position de marche (Run).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Dépister les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-MAI-2012


CODE DE DEFAUT 1128 - Capteur d'humidité B et C Gas Plus - tension au-dessus de la normale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 1128 actif ?
ETAPE 2. | Contrôler le capteur d'humidité et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur d'humidité. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1129 actif et code de défaut 1128 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,3 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1128 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1128 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1128 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352 ou 386.

Aller à 2A

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-361 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'humidité et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur d'humidité.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

inspecter les broches du connecteur du capteur d'humidité et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-218 au Chapitre 19.
  • Se reporter à la Procédure 019-356 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 actif et code de défaut 1128 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour au niveau du connecteur du capteur d'humidité du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur d'humidité sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'humidité.

  • Se reporter à la Procédure 019-356 au Chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM N° 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Sans objet

  • Mesurer la résistance entre la broche de retour de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche de retour de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs ECM 1 et 2.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1128 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-AVR-2012


CODE DE DEFAUT 1128 - Capteur d'humidité L Gas Plus - tension au-dessus de la normale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 1128 actif ?
ETAPE 2. | Contrôler le capteur d'humidité et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur d'humidité. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1129 actif et code de défaut 1128 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,3 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1128 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1128 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1128 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts 352 et/ou 386

Aller à 2A

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-361 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'humidité et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur d'humidité.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur d'humidité et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-218 au chapitre 19.
  • Se reporter à la Procédure 019-356 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 actif et code de défaut 1128 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour au niveau du connecteur du capteur d'humidité du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur d'humidité sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'humidité.

Se reporter à la Procédure 019-356 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur 1 ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM N° 1 ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche de retour de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs ECM 1 et 2.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1128 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 1129 - Capteur d'humidité B et C Gas Plus - tension au-dessous de la normale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 1129 actif ?
ETAPE 2. | Contrôler le capteur d'humidité et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur d'humidité. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,3 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1128 actif et code de défaut 1129 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1129 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1129 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1129 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts 352 et/ou 386

Aller à 2A

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-361 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'humidité et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur d'humidité.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur d'humidité et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-218 au chapitre 19.
  • Se reporter à la Procédure 019-356 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour au niveau du connecteur du capteur d'humidité du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de capteur d'humidité et la broche de signal de capteur d'humidité du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif et code de défaut 1129 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur d'humidité sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'humidité.

  • Se reporter à la Procédure 019-356 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

inspecter le faisceau moteur et les broches du connecteur 1 ECM de faisceau moteur à la recherche des éléments suivants : Inspecter les broches du connecteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche de signal de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1129 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 1129 - Capteur d'humidité L Gas Plus - tension au-dessous de la normale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 : fil de test Framatome™ mâle

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 1129 actif ?
ETAPE 2. | Contrôler le capteur d'humidité et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur d'humidité. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,3 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1128 actif et code de défaut 1129 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1129 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1129 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1129 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352 ou 386

Aller à 2A

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-361 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'humidité et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur d'humidité.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur d'humidité et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-218 au chapitre 19.
  • Se reporter à la Procédure 019-356 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour au niveau du connecteur du capteur d'humidité du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de capteur d'humidité et la broche de signal de capteur d'humidité du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1128 actif et code de défaut 1129 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur d'humidité sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'humidité.

  • Se reporter à la Procédure 019-356 au chapitre 19.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur 1 ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 au Chapitre 19.
  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche de signal de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-204 au Chapitre 19.
  • Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1129 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1129 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 1271 - Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'état des ratés du moteur. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Le code de défaut 1271 est-il inactif ?
 | ETAPE 1B. Contrôler les codes de défauts de tension de bougie. | Codes de défauts 613, 1649, 1651 ou 1652 actifs ?
 | ETAPE 1B-1. Rechercher des codes de défauts multiples de système de carburant. |
 | ETAPE 1C. Contrôler la durée de vie de la bougie. | La durée de vie de la bougie est entre 50 et 1400 heures ?
ETAPE 2. | Contrôler les bobines d'allumage et les bougies. |
 | ETAPE 2A. Inspecter les broches du connecteur et les bobines d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur les bobines. | Etincelles régulières observées ?
 | ETAPE 2C. Contrôler les bougies | Détérioration ou usure de bougies ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'allumage, les bobines d'allumage et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau d'allumage. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler l'ICM. | ICM aux spécifications ?
 | ETAPE 3F. Vérifier si les bobines d'allumage et le circuit d'allumage sont bons. | Etincelles régulières observées ?
ETAPE 4. | Effacer le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1271 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'état des ratés du moteur.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Faire fonctionner le véhicule dans les conditions dans lesquelles les ratés se sont produits.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1271 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de tension de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 613, 1649, 1651 ou 1652 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts 613, 1649, 1651 ou 1652 avant de poursuivre

Aller à 1B-1

Etape guidée 1B-1 - Rechercher des codes de défauts multiples de système de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 2184, 2219, 751 ou 752 actifs ?
OUI NON

Dépister les codes de défauts restants avant de poursuivre.

Remarque : Si certains de ces codes de défauts sont présents, les rates peuvent être dus à une erreur du système. En particulier, le fonctionnement pauvre du moteur, le capteur de débit volumétrique de gaz ou le capteur d'oxygène chauffé ne peut pas compenser correctement.

Pas de réparation

Codes de défauts 2184, 2219, 751 ou 752 avant de poursuivre

Aller à 1C

Etape guidée 1C - Contrôler la durée de vie des bougies.

Conditions

  • Utiliser la procédure suivante pour se reporter au planificateur d'entretien dans le manuel du propriétaire des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 4021387). Se reporter à la Procédure 102-002 au chapitre 2.

Action

Confirmer la durée d'utilisation des bougies en heure.

  • Utiliser la procédure suivante pour se reporter au planificateur d'entretien dans manuel du propriétaire des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 4021387) pour le dernier changement des bougies. Se reporter à la Procédure 102-002 au chapitre 2.

La durée de vie de la bougie est entre 50 et 1400 heures ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2 - Contrôler les bobines d'allumage et les bougies.

Etape guidée 2A - Inspecter les broches de connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de la bobine d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

Réparer le faisceau.

  • Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur les bobines.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au Chapitre 13.

Action

Contrôler les bobines d'allumage des cylindres présentant des ratés.

  • Tester chaque bobine l'une après l'autre pour déterminer si les bobines reçoivent de la tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les bougies.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie des cylindres présentant des ratés.

Action

Inspecter les bougies à la recherche de ce qui suit :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode usée ou manquante
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Ecartement entre 0,30 et 0,38 mm [0,012 et 0,015 in].

Détérioration ou usure de bougies ?
OUI NON

Remplacer chaque bougie endommagée. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-016 au Chapitre 13.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ICM, de bobines d'allumage ou de faisceau moteur.

Réparer les broches endommagées. Réparer le faisceau qui a des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre la broche de signal de connecteur 2 d'ICM de faisceau d'allumage et la broche de signal de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de connecteur 2 CD d'ICM de faisceau d'allumage et la broche de tension CD de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre la broche de signal de retour de connecteur 2 d'ICM de faisceau d'allumage et la broche de signal de retour de connecteur de bobine de faisceau d'allumage.

Tous les fils de signal de retour de bougie dans le faisceau d'allumage sont reliés. Cela maintient la continuité à travers chaque broche de signal de bougie de chaque bobine vers le fil de signal de retour de bougie principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des circuits de signal de bougie est ouvert, l'ICM considère que le moteur a des ratés alors qu'il n'en a pas.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit de broche à la masse pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre la broche de tension CD du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bobine du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bougie du connecteur de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage des bobines d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension CD du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de signal de retour du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre chaque broche de signal de bobine du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-037 au chapitre 13.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler l'ICM.

Conditions

  • Tester l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Action

Contrôler l'ICM à la recherche de tout circuit ouvert ou de tout court-circuit interne.

  • Tester l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

ICM aux spécifications ?
OUI NON
Pas de réparation

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Vérifier si les bobines d'allumage et le circuit d'allumage sont bons.

Conditions

  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au Chapitre 13.

Action

Contrôler les bobines d'allumage des cylindres présentant des ratés.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

  • Remplacer la bobine d'allumage. Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 013-012 au Chapitre 13.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1271 inactif ?
OUI NON
Pas de réparation

  • Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Sans objet

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

  • Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 03-AVR-2012


CODE DE DEFAUT 1482 - Ratés du moteur pour de multiples cylindres - données valides mais inférieures au niveau de fonctionnement normal - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'état des ratés du moteur. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1482 inactif ?
 | ETAPE 1B. Contrôler les codes de défauts de tension de bougie. | Code de défaut 613, 1649, 1651, ou 1652 actif ?
 | ETAPE 1B-1. Rechercher des codes de défauts multiples de système de carburant. |
 | ETAPE 1C. Contrôler la durée de vie de la bougie. | La durée de vie de la bougie est-elle entre 50 et 1400 heures ?
ETAPE 2. | Contrôler les bobines d'allumage et les bougies. |
 | ETAPE 2A. Inspecter les broches du connecteur et les bobines d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur les bobines. | Etincelles régulières observées ?
 | ETAPE 2C. Contrôler les bougies. | Détérioration ou usure de bougies ?
ETAPE 3. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'allumage, les bobines d'allumage et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau d'allumage. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler l'ICM. | ICM aux spécifications ?
 | ETAPE 3F. Vérifier si les bobines d'allumage et le circuit d'allumage sont bons. | Etincelles régulières observées ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1482 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'état des ratés du moteur.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Faire fonctionner le véhicule dans les conditions dans lesquelles les ratés se sont produits.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1482 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de tension de bougie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 613, 1649, 1651, ou 1652 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 613, 1649, 1651 ou 1652 avant de poursuivre.

Aller à 1B-1

Etape guidée 1B-1 - Rechercher des codes de défauts multiples de système de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2184, 2219, 751, ou 752 actif ?
OUI NON

Dépister les codes de défauts restants avant de poursuivre.

Remarque : Si l'un de ces codes de défauts est présent, les ratés peuvent provenir d'une erreur de système, comme un fonctionnement pauvre du moteur ou le capteur de débit volumétrique de gaz ou le capteur d'oxygène chauffé ne peut pas compenser correctement.

Pas de réparation

Code de défaut 2184, 2219, 751 ou 752 avant de poursuivre.

Aller à 1C

Etape guidée 1C - Contrôler la durée de vie des bougies.

Conditions

  • Se reporter à la procédure 102-002 au chapitre 2 du manuel du propriétaire des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 4021387).

Action

Confirmer la durée d'utilisation des bougies en heure.

  • Se reporter à la procédure 102-002 au chapitre 2 du manuel du propriétaire des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 4021387) pour le dernier changement des bougies.

La durée de vie de la bougie est-elle entre 50 et 1400 heures ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2 - Contrôler les bobines d'allumage et les bougies.

Etape guidée 2A - Inspecter les broches de connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'allumage de la bobine d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur les bobines.

Conditions

  • Mettre le contact.
  • Se reporter à la Procédure 013-012 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Action

Contrôler les bobines d'allumage des cylindres présentant des ratés.

  • Tester chaque bobine l'une après l'autre pour déterminer si les bobines reçoivent de la tension.
  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les bougies.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la bougie des cylindres présentant des ratés.

Action

Inspecter les bougies à la recherche de ce qui suit :

  • Amorçage d'isolation
  • Dépôts ou encrassage d'électrode
  • Electrode usée ou manquante
  • Isolateur fissuré
  • Mauvais alignement d'électrode
  • Ecartement entre 0,30 et 0,38 mm [0,012 et 0,015 in].

Détérioration ou usure de bougies ?
OUI NON

Remplacer chaque bougie endommagée. Se reporter à la Procédure 013-016 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM et le faisceau d'allumage.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnectez le faisceau du moteur de l'ECM.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de l'ICM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les connecteurs ICM, de bobines d'allumage ou de faisceau moteur.

Réparer les broches endommagées. Réparer le faisceau qui a des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre la broche de signal de connecteur 2 d'ICM de faisceau d'allumage et la broche de signal de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de connecteur 2 CD d'ICM de faisceau d'allumage et la broche de tension CD de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre la broche de signal de retour de connecteur 2 d'ICM de faisceau d'allumage et la broche de signal de retour de connecteur de bobine de faisceau d'allumage.

Tous les fils de signal de retour de bougie sont reliés. Cela maintient la continuité à travers chaque broche de signal de bougie de chaque bobine vers le fil de signal de retour de bougie principal au niveau du connecteur 2 de faisceau d'allumage. Si l'un des circuits de signal de bougie est ouvert, l'ICM considère que le moteur a des ratés alors qu'il n'en a pas.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit de broche à la masse pour chaque cylindre présentant des ratés.

  • Mesurer la résistance entre la broche de tension CD du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bobine du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bougie du connecteur de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage des bobines d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension CD du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de signal de retour du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.
  • Mesurer la résistance entre chaque broche de signal de bobine du connecteur 2 ICM de faisceau d'allumage et toutes les autres broches du connecteur 2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler l'ICM.

Conditions

  • Se reporter à la Procédure 019-105 au Chapitre 19.

Action

Contrôler l'ICM à la recherche de tout circuit ouvert ou de tout court-circuit interne.

  • Se reporter à la Procédure 019-105 au Chapitre 19.

ICM aux spécifications ?
OUI NON
Pas de réparation

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Vérifier si les bobines d'allumage et le circuit d'allumage sont bons.

Conditions

  • Se reporter à la Procédure 013-012 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Action

Contrôler les bobines d'allumage des cylindres présentant des ratés.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

Etincelles régulières observées ?
OUI NON
Pas de réparation

Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1482 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1643 - Détonation de cylindre moteur 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648. | Codes de défauts actifs ?
 | ETAPE 1B. Contrôler le capteur de détonation. | Détérioration de capteur de détonation ?
 | ETAPE 1C. Rechercher des problèmes d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 1D. Contrôler le réglage des parties en hauteur. | Réglage de soupape aux spécifications ?
 | ETAPE 1E. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1643 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le ou les codes de défauts applicables.

Aller à 1B

Etape guidée 1B - Contrôler le capteur de détonation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 1.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation comme un capteur desserré sur son montant ou monté au mauvais endroit
  • Pas de rondelle utilisée dans l'installation.

Toute détérioration de capteur de détonation ?
OUI NON

Remplacer le capteur ou corriger le montage. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des problèmes d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-014 au chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Réglage de soupape aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher toute détérioration dans le cylindre.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la détérioration possible suivante du cylindre :

  • Preuve de détérioration de détonation
  • Compression trop basse
  • Fuite de soupape
  • Détérioration de bougie comme des copeaux métalliques, de l'aluminium fondu et des électrodes de masse de bougie manquantes
  • Qualité de carburant.

Preuve de détérioration ?
OUI NON

Remplacer les composants affectés. Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus Engines, Bulletin 3666164.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1643 est inactif.

Code de défaut 1643 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1644 - Détonation de cylindre moteur 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648. | Codes de défauts actifs ?
 | ETAPE 1B. Contrôler le capteur de détonation. | Détérioration de capteur de détonation ?
 | ETAPE 1C. Rechercher des problèmes d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 1D. Contrôler le réglage des parties en hauteur. | Réglage de soupape aux spécifications ?
 | ETAPE 1E. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1644 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le ou les codes de défauts applicables.

Aller à 1B

Etape guidée 1B - Contrôler le capteur de détonation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 1.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation comme un capteur desserré sur son montant ou monté au mauvais endroit
  • Pas de rondelle utilisée dans l'installation.

Toute détérioration de capteur de détonation ?
OUI NON

Remplacer le capteur ou corriger le montage. Se reporter à la Procédure 019-346 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des problèmes d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-014 au chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Réglage de soupape aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher toute détérioration dans le cylindre.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la détérioration possible suivante du cylindre :

  • Preuve de détérioration de détonation
  • Compression trop basse
  • Fuite de soupape
  • Détérioration de bougie comme des copeaux métalliques, de l'aluminium fondu et des électrodes de masse de bougie manquantes
  • Qualité de carburant.

Preuve de détérioration ?
OUI NON

Remplacer les composants affectés. Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus Engines, Bulletin 3666164.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1644 est inactif.

Code de défaut 1644 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1645 - Détonation de cylindre moteur 3 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648. | Codes de défauts actifs ?
 | ETAPE 1B. Contrôler le capteur de détonation. | Détérioration de capteur de détonation ?
 | ETAPE 1C. Rechercher des problèmes d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 1D. Contrôler le réglage des parties en hauteur. | Réglage de soupape aux spécifications ?
 | ETAPE 1E. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1645 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1B

Etape guidée 1B - Contrôler le capteur de détonation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 1.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation comme un capteur desserré sur son montant ou monté au mauvais endroit
  • Pas de rondelle utilisée dans l'installation.

Toute détérioration de capteur de détonation ?
OUI NON

Remplacer le capteur ou corriger le montage. Se reporter à la Procédure 019-346 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des problèmes d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-014 au chapitre 13. Se reporter à la Procédure 013-016 au Chapitre 13.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Réglage de soupape aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher toute détérioration dans le cylindre.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la détérioration possible suivante du cylindre :

  • Preuve de détérioration de détonation
  • Compression trop basse
  • Fuite de soupape
  • Détérioration de bougie comme des copeaux métalliques, de l'aluminium fondu et des électrodes de masse de bougie manquantes
  • Qualité de carburant.

Preuve de détérioration ?
OUI NON

Remplacer les composants affectés. Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus Engines, Bulletin 3666164.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1645 est inactif.

Code de défaut 1645 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1646 - Détonation de cylindre moteur 4 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648. | Codes de défauts actifs ?
 | ETAPE 1B. Contrôler le capteur de détonation. | Détérioration de capteur de détonation ?
 | ETAPE 1C. Rechercher des problèmes d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 1D. Contrôler le réglage des parties en hauteur. | Réglage de soupape aux spécifications ?
 | ETAPE 1E. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1646 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1B

Etape guidée 1B - Contrôler le capteur de détonation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 2.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation comme un capteur desserré sur son montant ou monté au mauvais endroit
  • Pas de rondelle utilisée dans l'installation.

Toute détérioration de capteur de détonation ?
OUI NON

Remplacer le capteur ou corriger le montage. Se reporter à la Procédure 019-346 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des problèmes d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-014 au chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Réglage de soupape aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher toute détérioration dans le cylindre.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la détérioration possible suivante du cylindre :

  • Preuve de détérioration de détonation
  • Compression trop basse
  • Fuite de soupape
  • Détérioration de bougie comme des copeaux métalliques, de l'aluminium fondu et des électrodes de masse de bougie manquantes
  • Qualité de carburant.

Preuve de détérioration ?
OUI NON

Remplacer les composants affectés. Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus Engines, Bulletin 3666164.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1646 est inactif.

Code de défaut 1646 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1647 - Détonation de cylindre moteur 5 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648. | Codes de défauts actifs ?
 | ETAPE 1B. Contrôler le capteur de détonation. | Détérioration de capteur de détonation ?
 | ETAPE 1C. Rechercher des problèmes d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 1D. Contrôler le réglage des parties en hauteur. | Réglage de soupape aux spécifications ?
 | ETAPE 1E. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1647 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1B

Etape guidée 1B - Contrôler le capteur de détonation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 2.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation comme un capteur desserré sur son montant ou monté au mauvais endroit
  • Pas de rondelle utilisée dans l'installation.

Toute détérioration de capteur de détonation ?
OUI NON

Remplacer le capteur ou corriger le montage. Se reporter à la Procédure 019-346 au Chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des problèmes d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-014 au chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Réglage de soupape aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher toute détérioration dans le cylindre.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la détérioration possible suivante du cylindre :

  • Preuve de détérioration de détonation
  • Compression trop basse
  • Fuite de soupape
  • Détérioration de bougie comme des copeaux métalliques, de l'aluminium fondu et des électrodes de masse de bougie manquantes
  • Qualité de carburant.

Preuve de détérioration ?
OUI NON

Remplacer les composants affectés. Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus Engines, Bulletin 3666164.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1647 est inactif.

Code de défaut 1647 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1648 - Détonation de cylindre moteur 6 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648. | Codes de défauts actifs ?
 | ETAPE 1B. Contrôler le capteur de détonation. | Détérioration de capteur de détonation ?
 | ETAPE 1C. Rechercher des problèmes d'allumage. | Bon fonctionnement du système d'allumage ?
 | ETAPE 1D. Contrôler le réglage des parties en hauteur. | Réglage de soupape aux spécifications ?
 | ETAPE 1E. Rechercher toute détérioration dans le cylindre. | Preuve de détérioration ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 1646 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts existants autres que le code de défaut 1643, 1644, 1645, 1646, 1647 ou 1648.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts applicables

Aller à 1B

Etape guidée 1B - Contrôler le capteur de détonation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de détonation 2.

Action

Inspecter le capteur de détonation à la recherche de ce qui suit :

  • Détérioration de la face de capteur
  • Détérioration du goujon ou boulon de montage
  • Mauvaise installation comme un capteur desserré sur son montant ou monté au mauvais endroit
  • Pas de rondelle utilisée dans l'installation.

Toute détérioration de capteur de détonation ?
OUI NON

Remplacer le capteur ou corriger le montage. Se reporter à la Procédure 019-346 au chapitre 19.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Rechercher des problèmes d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout problème d'allumage.

  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

Bon fonctionnement du système d'allumage ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants endommagés.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 013-012 au Chapitre 13. Se reporter à la Procédure 013-014 au chapitre 13. Se reporter à la Procédure 013-016 au chapitre 13.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler le réglage des parties en hauteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réglage des parties en hauteur.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Réglage de soupape aux spécifications ?
OUI NON
Pas de réparation

Ajuster la hauteur libre.

  • Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3.
  • Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 003-004 au Chapitre 3.

Aller à 1E

Aller à 2A

Etape guidée 1E - Rechercher toute détérioration dans le cylindre.

Conditions

Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la détérioration possible suivante du cylindre :

  • Preuve de détérioration de détonation
  • Compression trop basse
  • Fuite de soupape
  • Détérioration de bougie comme des copeaux métalliques, de l'aluminium fondu et des électrodes de masse de bougie manquantes
  • Qualité de carburant.

Preuve de détérioration ?
OUI NON

Remplacer les composants affectés. Pour les moteurs C et L Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Pour les moteurs B Gas, se reporter au manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus Engines, Bulletin 3666164.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 1648 est inactif.

Code de défaut 1648 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1649 - Tension de bougie sur de multiples cylindres - données valides mais inférieures à la plage de fonctionnement normal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'état des ratés du moteur. |
 | ETAPE 1A. Rechercher des ratés du moteur. | Ratés du moteur ?
ETAPE 2. | Contrôler les bobines d'allumage. |
 | ETAPE 2A. Inspecter les broches du connecteur et les bobines d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les bougies. | Détérioration visible ou écartement de bougie inférieur à 0,30 mm [0,012 in] ?
ETAPE 3. | Contrôler l'ICM, les bobines d'allumage et le faisceau d'allumage. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'allumage et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau d'allumage. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3E. Contrôler les bobines d'allumage. | Plus de deux bobines qui ne s'amorcent pas ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1649 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'état des ratés du moteur.

Etape guidée 1A - Rechercher des ratés du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des ratés du moteur.

  • S'entretenir avec l'utilisateur pour vérifier la plainte de ratés.
  • Vérifier si le moteur fonctionne comme l'utilisateur l'indique avec le test sur route ou le test sur dynamomètre.

Ratés du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les bobines d'allumage.

Etape guidée 2A - Inspecter les broches de connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'allumage de la bobine d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les bougies.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des bougies avec un écartement de bougie trop petit.

  • Inspecter les bougies à la recherche de toute détérioration.
  • Utiliser un calibre d'épaisseur pour mesurer l'espacement de la bougie.

Détérioration visible ou écartement de bougie inférieur à 0,30 mm [0,012 in] ?
OUI NON

Remplacer toutes les bougies endommagées. Se reporter à la Procédure 013-016 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM, les bobines d'allumage et le faisceau d'allumage.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur C1 de l'ICM.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ICM, de bobines d'allumage ou de faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque ligne de connecteur de bobine de cylindre.

  • Mesurer la résistance entre la broche de signal de bobine de connecteur C2 d'ICM de faisceau d'allumage et la broche de signal de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de connecteur C2 CD d'ICM de faisceau d'allumage et la broche de tension CD de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de retour de bougie de connecteur d'ICM de faisceau d'allumage et les broches de signal de retour de connecteur de bobine de faisceau d'allumage.

Tous les fils de signal de retour de bougie sont reliés. La continuité est ainsi maintenue à travers chaque broche de signal de bougie de chaque bobine sur le fil de signal de retour de bougie principal au niveau du connecteur C2 de faisceau d'allumage. Si l'un des circuits de signal de bougie est ouvert, l'ICM considère que le moteur a des ratés alors qu'il n'en a pas.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3C

Aller à 3A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit de broche à masse pour chaque connecteur de bobine de cylindre.

  • Mesurer la résistance entre la broche de tension CD du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bobine du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bougie du connecteur de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage des bobines d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension CD du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de signal de retour du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre chaque broche de signal de bobine du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler les bobines d'allumage.

Conditions

  • Se reporter à la Procédure 013-012 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Action

Contrôler les bobines d'allumage de tous les cylindres.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

La bobine doit être testée dans une position verticale pour ne pas l'endommager.

Plus de deux bobines qui ne s'amorcent pas ?

OUI NON

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 au Chapitre 13 du manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus (bulletin 3666206).

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1649 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1651 - Tension de bougie sur de multiples cylindres - données valides mais supérieures à la plage de fonctionnement normal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'état des ratés du moteur. |
 | ETAPE 1A. Rechercher des ratés du moteur. | Ratés du moteur ?
ETAPE 2. | Contrôler les bobines d'allumage. |
 | ETAPE 2A. Inspecter les broches du connecteur et les bobines d'allumage. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les bougies. | Détérioration visible ou écartement de bougie inférieur à 0,30 mm [0,012 in] ?
ETAPE 3. | Contrôler l'ICM, les bobines d'allumage et le faisceau d'allumage. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau d'allumage et l'ICM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 3C. Contrôler les bobines d'allumage. | Plus de deux bobines qui ne s'amorcent pas ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1651 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler l'état des ratés du moteur.

Etape guidée 1A - Rechercher des ratés du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des ratés du moteur.

  • S'entretenir avec l'utilisateur pour vérifier la plainte de ratés.
  • Vérifier si le moteur fonctionne comme l'utilisateur l'indique avec le test sur route ou le test sur dynamomètre.

Ratés du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les bobines d'allumage.

Etape guidée 2A - Inspecter les broches de connecteur et la bobine d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'allumage de la bobine d'allumage.

Action

Inspecter le faisceau d'allumage et les broches de connecteur de bobine d'allumage des cylindres présentant des ratés à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs de bobines d'allumage ou de faisceau d'allumage.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les bougies.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des bougies avec un écartement de bougie trop petit.

  • Inspecter les bougies à la recherche de toute détérioration.
  • Utiliser un calibre d'épaisseur pour mesurer l'espacement de la bougie.

Détérioration visible ou écartement de bougie inférieur à 0,30 mm [0,012 in] ?
OUI NON

Remplacer toutes les bougies endommagées. Se reporter à la Procédure 013-016 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ICM, les bobines d'allumage et le faisceau d'allumage.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur C1 de l'ICM.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de l'ICM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans les connecteurs ICM, de bobines d'allumage ou de faisceau moteur.

Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Réparer le faisceau. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage des bobines d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension CD du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de signal de retour du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre chaque broche de signal de bobine du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler les bobines d'allumage.

Conditions

  • Se reporter à la Procédure 013-012 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Action

Contrôler les bobines d'allumage de tous les cylindres.

  • En utilisant le kit de test de bobine d'allumage (pièce N° 4918343), observer la bougie dans la fenêtre d'observation.

La bobine doit être testée dans une position verticale pour ne pas l'endommager.

Plus de deux bobines qui ne s'amorcent pas ?

OUI NON

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

  • Remplacer la bobine d'allumage. Se reporter à la Procédure 013-012 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1651 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 23-FEV-2012


CODE DE DEFAUT 1652 - Tension de bougie sur de multiples cylindres - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1652 inactif ?
ETAPE 2. | Contrôler l'ICM et le faisceau d'allumage. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau d'allumage de l'ICM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau d'allumage. | Moins de 10 ohms ?
 | ETAPE 2B-1. Rechercher tout circuit ouvert dans le faisceau d'allumage. |
 | ETAPE 2C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher un code de défaut inactif. | Code de défaut 1652 inactif ?
ETAPE 3. | Acquitter le code de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 1652 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1652 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau d'allumage de l'ICM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau d'allumage et l'ICM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs C1 et C2 de faisceau d'allumage de l'ICM.

Action

Inspecter les broches de connecteur de faisceau d'allumage et de l'ICM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans les connecteurs de faisceau d'allumage ou de l'ICM.

Réparer les broches endommagées. Réparer ou remplacer le faisceau qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.
  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert pour chaque ligne de connecteur de bobine de cylindre.

  • Mesurer la résistance entre la broche de signal de bobine de connecteur C2 d'ICM de faisceau d'allumage et la broche de signal de connecteur de bobine de faisceau d'allumage.
  • Mesurer la résistance entre la broche de tension de connecteur C2 CD d'ICM de faisceau d'allumage et la broche de tension CD de connecteur de bobine de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 2B-1

Aller à 3A

Etape guidée 2B-1 - Rechercher tout circuit ouvert dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de retour de bougie de connecteur d'ICM de faisceau d'allumage et les broches de signal de retour de connecteur de bobine de faisceau d'allumage.

Tous les fils de signal de retour de bougie sont reliés. La continuité est ainsi maintenue à travers chaque broche de signal de bougie de chaque bobine sur le fil de signal de retour de bougie principal au niveau du connecteur C2 de faisceau d'allumage. Si l'un des circuits de signal de bougie est ouvert, l'ICM considère que le moteur a des ratés alors qu'il n'en a pas.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage de toutes les bobines.

Action

Rechercher tout court-circuit de broche à masse pour chaque connecteur de bobine de cylindre.

  • Mesurer la résistance entre la broche de tension CD du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bobine du connecteur de bobine et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de bougie du connecteur de bobine et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau d'allumage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur C2 de faisceau d'allumage de l'ICM.
  • Débrancher le faisceau d'allumage des bobines d'allumage.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de tension CD du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre la broche de signal de retour du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.
  • Mesurer la résistance entre chaque broche de signal de bobine du connecteur C2 ICM de faisceau d'allumage et toutes les autres broches du connecteur C2 de faisceau d'allumage.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau d'allumage.

Réparer ou remplacer le faisceau d'allumage.

  • Remplacer le faisceau d'allumage. Se reporter à la Procédure 013-037 au Chapitre 13 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1652 inactif ?
OUI NON

La dépose et l'installation des connecteurs ont corrigé la panne.

  • Remplacer l'ICM. Se reporter à la Procédure 019-105 au Chapitre 19.

Aller à 3B

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1652 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 1919 - Capteur d'humidité B et C Gas Plus - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 1919 actif ?
ETAPE 2. | Contrôler le capteur d'humidité et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur d'humidité. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,3 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1128 actif et code de défaut 1919 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1919 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1919 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1919 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 352 et/ou 386 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts 352 et/ou 386.

Aller à 2A

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1919 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-361 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'humidité et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur d'humidité.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur d'humidité et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-218 au chapitre 19..

Se reporter à la Procédure 019-356 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour au niveau du connecteur du capteur d'humidité du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de capteur d'humidité et la broche de signal de capteur d'humidité du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1128 actif et code de défaut 1919 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur d'humidité sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1919 actif ?
OUI NON

Un capteur en dysfonctionnement a été détecté.

Remplacer le capteur d'humidité.

Se reporter à la Procédure 019-356 au chapitre 19..

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de faisceau moteur 1 de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche de signal de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1919 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1919 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 1919 - Capteur d'humidité L Gas Plus - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire le risque de détérioration des broches et du faisceau, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Code de défaut 1919 actif ?
ETAPE 2. | Contrôler le capteur d'humidité et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur d'humidité. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,5 à 5,3 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1128 actif et code de défaut 1919 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1919 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1919 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 1919 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 352 et/ou 386 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Codes de défauts 352 et/ou 386.

Aller à 2A

Etape guidée 1B - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1919 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-361 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'humidité et le circuit.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur d'humidité.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur d'humidité et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19

Se reporter à la Procédure 019-218 au chapitre 19..

Se reporter à la Procédure 019-356 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation et la broche de retour au niveau du connecteur du capteur d'humidité du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,5 à 5,3 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'humidité du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation de capteur d'humidité et la broche de signal de capteur d'humidité du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1128 actif et code de défaut 1919 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur d'humidité sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1919 actif ?
OUI NON

Un capteur en dysfonctionnement a été détecté.

Remplacer le capteur d'humidité.

Se reporter à la Procédure 019-356 au chapitre 19..

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4B

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de faisceau moteur 1 de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 au Chapitre 19.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche d'alimentation de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'humidité du connecteur 1 ECM de faisceau moteur et la broche de signal de connecteur de capteur d'humidité de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au Chapitre 19.

Se reporter à la Procédure 019-043 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher le capteur d'humidité du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur d'humidité du connecteur 1 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-204 au chapitre 19..

Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1919 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 1919 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 2118 - Pression d'alimentation de carburant N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pression du carburant. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 2118 actif ?
 | ETAPE 1B. Contrôler la pression de carburant primaire. | Mesure de pression de carburant à moins de 5 % ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2118 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la pression du carburant.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Lire les codes de défauts.

Code de défaut 2118 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler la pression de carburant primaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer une jauge mécanique.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 005-061 au Chapitre 5.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 005-061 au Chapitre 5.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la valeur de la mesure de pression de carburant primaire par rapport à la valeur de mesure de pression de carburant primaire affichée sur la jauge mécanique.

Remarque : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™. Le raccord Compuchek™ se trouve dans le carter de carburant et il sert à mesurer la pression de carburant secondaire du régulateur de carburant moteur (basse pression).

Mesure de pression de carburant à moins de 5 % ?
OUI NON

Le système de carburant OEM ne fournit pas le débit ou la pression de carburant qui convient. Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien OEM pour le diagnostic de l'alimentation de carburant.

Une détérioration de capteur de pression de carburant primaire a été détectée.

Remplacer le capteur. Se reporter à la Procédure 019-188 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 2118 est actif.

Code de défaut 2118 actif ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1A

Aller à 2B

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Synoptiques appropriés de recherche de pannes.

Dernière modification: 27-FEV-2012


CODE DE DEFAUT 2119 - Pression d'alimentation de carburant N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Vérifier la pression ou le niveau de réservoir de carburant. | Bas niveau ou basse pression de réservoir carburant ?
 | ETAPE 1B. Contrôler l'historique d'alimentation de carburant du véhicule. | Défauts de basse pression de carburant uniquement après avoir fait le plein ?
 | ETAPE 1C. Rechercher tout code de défaut actif. | Code de défaut 2119 actif ?
ETAPE 2. | Contrôler le capteur de pression de carburant principal. |
 | ETAPE 2A. Rechercher toute fuite du système de carburant. | Fuites de carburant ?
 | ETAPE 2B. Vérifier le relevé du capteur de pression de carburant primaire. | Mesure de pression de carburant à moins de 5 % ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2119 inactif
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts sont effacés.

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Vérifier la pression ou le niveau de réservoir de carburant.

Conditions

  • Mettre le contact.

Action

Vérifier la pression ou le niveau de réservoir de carburant.

  • Utiliser la jauge OEM pour contrôler la pression ou le niveau.

Bas niveau ou basse pression de réservoir carburant ?
OUI NON

Une basse pression ou un bas niveau de réservoir de carburant a été détecté. Corriger le bas niveau ou la basse pression de carburant. Se reporter au manuel d'entretien de l'OEM

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler l'historique d'alimentation de carburant du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'historique pour voir si les plaintes de basse pression de carburant du véhicule ne surviennent qu'après avoir fait le plein.

  • Utiliser la jauge OEM pour contrôler la pression ou le niveau.

Défauts de basse pression de carburant uniquement après avoir fait le plein ?
OUI NON

Un problème de remplissage de carburant a été détecté. Se reporter au manuel d'entretien OEM ou au fournisseur de système de carburant pour étudier les procédures de remplissage de carburant.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

Faire fonctionner le moteur dans la condition dans laquelle le défaut est survenu.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 2119 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression de carburant principal.

Etape guidée 2A - Rechercher toute fuite du système de carburant.

Conditions

  • Mettre le contact.

Action

Démarrer le moteur et rechercher tout signe de fuite dans le système de carburant.

  • Rechercher les fuites dans les conduites, dans les connexions et dans les filtres à carburant en utilisant l'outil de détection de gaz combustibles.
  • Remarque : A la différence du gaz naturel, le gaz pétrolier liquéfié et plus lourd que l'air et descend au niveau du sol. Il vaut mieux contrôler sous le connecteur. Un autre signe de fuite de carburant est du gel autour de la connexion.

Fuites de carburant ?
OUI NON

Une fuite a été détectée dans le système de carburant. Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier le relevé du capteur de pression de carburant primaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher une jauge mécanique.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164. Se reporter à la Procédure 005-061 au Chapitre 5.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus , Bulletin 3666206. Se reporter à la Procédure 005-061 au Chapitre 5.

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la valeur de la mesure de pression de carburant primaire par rapport à la valeur de mesure de pression de carburant primaire affichée sur la jauge mécanique.

La pression de carburant est affichée en absolu dans INSITE™. Le raccord Compuchek™ se trouve dans le carter de carburant et il sert à mesurer la pression de carburant secondaire du régulateur de carburant moteur (basse pression).

Mesure de pression de carburant à moins de 5 % ?
OUI NON

Le système de carburant OEM ne fournit pas le débit ou la pression de carburant qui suffit. Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien de l'OEM

Une détérioration de capteur de pression de carburant primaire a été détectée.

  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2119 est actif.

Code de défaut 2119 actif ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1A

Aller à 3B

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 2184 - Hystérèse de soupape de commande de carburant

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 455 ou 511 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2184 inactif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de soupape de contrôle de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape de contrôle de carburant. | 2 à 5 ohm ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le système de carburant. |
 | ETAPE 4A. Vérifier le système de carburant secondaire. | La pression est-elle correcte pour la famille de moteur ?
 | ETAPE 4B. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2184 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 455 ou 511 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 455 ou 511

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2184 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de soupape de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Inspecter les broches de connecteur de soupape de contrôle de carburant et de faisceau moteur à la recherche de :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-102 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de sortie de la soupape de contrôle de carburant et la broche de retour de la soupape de contrôle de carburant au niveau du connecteur de la soupape de contrôle de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

2 à 5 ohm ?
OUI NON
Pas de réparation

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape de contrôle de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la sortie de la soupape de contrôle de carburant.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant et la masse au niveau du connecteur de la soupape de contrôle de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.
  • Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur 1 de faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de sortie de soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de sortie de la soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.
  • Débrancher la soupape de contrôle de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de la soupape de contrôle de carburant dans le connecteur 1 ECM de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de la soupape de contrôle de carburant a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système de carburant.

Etape guidée 4A - Contrôler la pression d'entrée de carburant secondaire.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant secondaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.
  • Les pressions de carburant secondaire diffèrent en fonction de la plate-forme moteur. Voir ci-dessous :

B Gas Plus - 414 kPa [60 psia]

B LPG Plus - 276 kPa [40 psia]

C Gas Plus - 517 kPa [75 psia]

Tous les capteurs de pression sur les moteurs Gas Plus sont des capteurs de pression absolue.

Il peut s'avérer nécessaire d'effectuer un test de calage pour surveiller la pression de carburant secondaire dynamique. Si la pression de carburant n'est pas adéquate, le moteur a des poussées en charge, ce qui peut provoquer ce défaut.

Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

La pression est-elle correcte pour la famille de moteur ?
OUI NON
Pas de réparation

Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Cela amène le capteur d'oxygène chauffé à lire une valeur d'oxygène dans l'air inférieure à la valeur réelle.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Une soupape de contrôle de carburant défectueuse a été détectée.

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2184 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 2185 - Circuit de tension d'alimentation de capteur (4) - court-circuit haut

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2185 inactif ?
ETAPE 2. | Contrôler le faisceau de capteur et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un code de défaut inactif. | Code de défaut 2185 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2185 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de pression de carburant primaire et le capteur de contre-pression d'échappement du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 4.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 4 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 4 dans le connecteur 1 ECM du faisceau moteur et toutes les broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de capteur N° 4 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 3B

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2185 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 2186 - Circuit de tension d'alimentation de capteur (4) - court-circuit bas

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2186 inactif ?
ETAPE 2. | Contrôler les capteurs et le circuit d'alimentation de capteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant primaire connectées à l'alimentation de capteur N° 4. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter les broches de connecteur et de capteur de contre-pression d'échappement connectées à l'alimentation de capteur N° 4. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit de broche à la masse. |
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 2186 inactif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2186 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2186 est-il inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs et les circuits d'alimentation de capteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant primaire connectées à l'alimentation de capteur N° 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant primaire du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau de capteur de pression de carburant primaire et de connecteur de capteur moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant primaire du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de pression de carburant principal. Se reporter à la Procédure 019-188 au Chapitre 19.

Aller à 2B

Aller à 4B

Etape guidée 2B - Inspecter les broches de connecteur et de capteur de contre-pression d'échappement connectées à l'alimentation de capteur N° 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau de capteur de contre-pression d'échappement et du connecteur de capteur moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de contre-pression d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Un capteur défectueux a été détecté.

Remplacer le capteur de contre-pression d'échappement. Se reporter à la Procédure 019-347 au Chapitre 19.

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de pression de carburant primaire et le capteur de contre-pression d'échappement du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 4.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur N° 4 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 1 du faisceau moteur.
  • Mesurer la résistance entre la broche d'alimentation de capteur N° 4 dans le connecteur 1 ECM du faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de capteur N° 4 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur de pression de carburant primaire et le capteur de contre-pression d'échappement du faisceau moteur.
  • Déconnecter tous les composants connectés à l'alimentation de capteur N° 4.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation du capteur N° 4 dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil d'alimentation de capteur N° 4 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2186 est-il inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

Se reporter à la Procédure 019-031 au Chapitre 19.

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2186 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 24-FEV-2012


CODE DE DEFAUT 2187 - Contre-pression d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2187 actif ?
ETAPE 2. | Contrôler le capteur de contre-pression d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de connecteur de capteur de contre-pression d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la précision du capteur. | Le relevé de contre-pression d’échappement (absolue) correspond-il à la pression atmosphérique ?
 | ETAPE 2C. Inspecter le matériel de détection de contre-pression à la recherche de fuites, d'obstructions ou de fissures de raccords. Vérifier l’emplacement de mesure de contre-pression. | Problème d’installation ou défaillance de matériel constaté ?
 | ETAPE 2D. Contrôler la contre-pression d'échappement. | Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
ETAPE 3. | Rechercher une consommation d'huile excessive. |
 | ETAPE 3A. Inspecter le système de ventilation du bloc-moteur fermé. | Huile excessive, obstruction, mauvaise orientation ou passage d’huile ?
 | ETAPE 3B. Rechercher la présence de résidu d'huile dans la raccorderie de sortie de compresseur de turbocompresseur. | Présence de résidu d'huile ?
 | ETAPE 3C. Rechercher la présence d’huile dans la sortie de post-refroidissement. | Présence d'huile ?
 | ETAPE 3D. Rechercher la présence de résidu d'huile dans la sortie de turbine de turbocompresseur. | Présence de résidu d'huile ?
 | ETAPE 3E. Inspecter les joints de tiges de soupapes. | Joints de tiges de soupapes endommagés, fissurés, incorrects ou mal installés ?
ETAPE 4. | Contrôler le rapport air/carburant. |
 | ETAPE 4A. Contrôler le réglage des parties hautes. | Jeu de soupape hors spécification ?
 | ETAPE 4B. Contrôler la mesure de débit de gaz. | Passage excessif d’huile de compresseur dans le système de carburant.
 | ETAPE 4C. Contrôler le boîtier de mélangeur de carburant. | Mélangeur de carburant incorrect ou douille venturi pas correctement assise ?
 | ETAPE 4D. Contrôler le capteur de flux volumétrique de gaz et la soupape de contrôle de débit de carburant. | Compensation de flux volumétrique de gaz à état constant supérieure à 90 pourcent et déviation de flux volumétrique de gaz supérieure à 4,7 l/h [10 lb/hr] ?
 | ETAPE 4E. Rechercher toute fuite du système d'échappement. | Fuites d'échappement ?
ETAPE 5. | Contrôler l’étanchéité de la chambre de combustion. |
 | ETAPE 5A. Rechercher toute fuite de cylindre. | Le cylindre passe-t-il le test de fuite ?
ETAPE 6. | Contrôler la contre-pression d'échappement. |
 | ETAPE 6A. Contrôler la contre-pression d'échappement. | Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut 2187 inactif ?
 | ETAPE 7B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2D

Etape guidée 2 - Contrôler le capteur de contre-pression d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de connecteur de capteur de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de contre-pression d'échappement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Laver les impuretés, les débris et l'humidité des broches de connecteur en utilisant du produit nettoyant de contact électronique (pièce N° 3824510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-202 au Chapitre 19.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au chapitre 19.

Remplacer le capteur. Se reporter à la procédure 019-347.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur.

Remarque : Convertir de psia en in. Hg. en multipliant par 2,036.

Le relevé de contre-pression d’échappement (absolue) correspond-il à la pression atmosphérique ?
OUI NON
Pas de réparation

Avant de remplacer le capteur, s'assurer que ce tube est dépourvu de blocage.

Se reporter à la Procédure 019-347 au chapitre 19.

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le matériel de détection de contre-pression à la recherche de fuites, d'obstructions ou de fissures de raccords. Vérifier l’emplacement de mesure de contre-pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le matériel de détection et l'emplacement de mesure.

  • Inspecter le matériel de détection de contre-pression à la recherche de fuites, d'obstructions ou de fissures de raccords. Vérifier si l’emplacement de mesure de contre-pression est correct.

Problème d’installation ou défaillance de matériel constaté ?
OUI NON

Réparer ou remplacer les composants en dysfonctionnement ou corriger l'emplacement de mesure de contre-pression d'échappement.

 Pas de réparation

Aller à 2D

Aller à 2D

Etape guidée 2D - Contrôler la contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la contre-pression d'échappement.

  • Mesurer la restriction d'échappement.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 011-009 au chapitre 11 ou aumanuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 011-009 au chapitre 11.

S'assurer que le tube de contre-pression est dépourvu de tout blocage.

Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
OUI NON
Pas de réparation

Déposer le pot catalytique et utiliser la tuyauterie pour atteindre la contre-pression requise.

Aller à 7A

Aller à 3A

Etape guidée 3 - Rechercher une consommation d'huile excessive.

Etape guidée 3A - Inspecter le système de ventilation du bloc-moteur fermé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le système de ventilation du bloc-moteur fermé.

  • Rechercher la présence d’huile excessive dans la cartouche de ventilation de bloc-moteur fermé.
  • Inspecter la conduite de vidange à la recherche d’obstructions et de la bonne orientation du clapet antiretour.
  • Rechercher la présence d’un passage d’huile excessive dans la conduite de retour de ventilation de bloc-moteur fermé.

Huile excessive, obstruction, mauvaise orientation ou passage d’huile ?
OUI NON

Réparer le système de ventilation du bloc-moteur fermé.

 Pas de réparation

Aller à 3C

Aller à 3B

Etape guidée 3B - Rechercher la présence de résidu d'huile dans la raccorderie de sortie de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tuyau de sortie du turbocompresseur.

Action

Rechercher la présence de résidu d'huile.

  • Rechercher la présence de résidu d'huile dans la raccorderie de sortie de compresseur de turbocompresseur.

Présence de résidu d'huile ?
OUI NON

Le turbocompresseur est la source d’huile. Remplacer le turbocompresseur.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 010-033 au chapitre 10 ou aumanuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 010-033 au chapitre 10.

Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher la présence d’huile dans la sortie de post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tuyau de sortie de post-refroidissement.

Action

Contrôler le post-refroidissement (CAC).

  • Rechercher la présence d’huile dans la sortie de post-refroidissement.

Présence d'huile ?
OUI NON

Nettoyer le post-refroidissement.

Déposer et nettoyer la tuyauterie d'admission.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 010-027 au chapitre 10.Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 010-027 au chapitre 10.

Pas de réparation

Aller à 3D

Aller à 3D

Etape guidée 3D - Rechercher la présence de résidu d'huile dans la sortie de turbine de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la tuyauterie de turbine du turbocompresseur.

Action

Contrôler la sortie de turbine du turbocompresseur.

  • Rechercher la présence de résidu d'huile dans la sortie de turbine de turbocompresseur.

Présence de résidu d'huile ?
OUI NON

Le turbocompresseur est la source d’huile. Remplacer le turbocompresseur.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 010-033 au chapitre 10.Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 010-033 au chapitre 10.

Remplacer le capteur d'oxygène.

Se reporter à la Procédure 019-100 au Chapitre 19.

Nettoyer le système d’échappement de toute huile ou de tout résidu.

 Pas de réparation

Aller à 3E

Aller à 3E

Etape guidée 3E - Inspecter les joints de tiges de soupapes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Retirez les couvercles des soupapes.

  • Inspecter les joints de tiges de soupapes.

Joints de tiges de soupapes endommagés, fissurés, incorrects ou mal installés ?
OUI NON

Remplacer les joints de tige de soupape. Nettoyer le système d’échappement de toute huile ou de tout résidu.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 002-004 au chapitre 2 ou aumanuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 002-004 au chapitre 2.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le rapport air/carburant.

Etape guidée 4A - Contrôler le réglage des parties hautes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le couvercle de soupape.

  • Contrôler le réglage des parties hautes. Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-004 au Chapitre 3 ou dans le manuel de recherche de pannes et de réparation des moteursB5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164.

Jeu de soupape hors spécification ?
OUI NON

Ajuster la hauteur libre.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 003-004 au chapitre 3.Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 003-004 au chapitre 3.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler la mesure de débit de gaz.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la mesure de débit de gaz.

  • Déposer les composants du système de carburant en aval du filtre à carburant et rechercher tout passage excessif d'huile de compresseur dans le système de carburant.

Passage excessif d’huile de compresseur dans le système de carburant ?
OUI NON

Remplacer l’ensemble d’écran du système de carburant et le capteur de flux de masse de gaz.

Se reporter à la Procédure 019-101 au Chapitre 19.

Nettoyer le système de carburant de toute contamination d’huile de compresseur.

S’assurer que l’intervalle de drain de filtre à carburant est conforme au planning d’entretien.

 Pas de réparation

Aller à 4C

Aller à 4C

Etape guidée 4C - Contrôler le boîtier de mélangeur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la soupape de coupure de carburant (ou le bouchon sur B LPG Plus) est correctement installée et rechercher des débris sur l’écran.

B Gas Plus et B LPG Plus :

  • Vérifier si les vis de réglage de mélangeur sont en place et si le mélangeur est correctement orienté. Rechercher la présence d'huile ou de débris sur l’écran du capteur de débit volumétrique de gaz.

C Gas Plus et L Gas Plus

  • Vérifier si l’étanchéité du joint torique est bonne, si l’anneau à pression est installé, si le numéro de pièce et l’orientation du mélangeur sont corrects et si la vis de réglage est correctement installée derrière le capteur de flux volumétrique de gaz pour maintenir le venturi de flux en place.

Mélangeur de carburant incorrect ou douille venturi pas correctement assise ?

OUI NON

Réparer ou remplacer le mélangeur de carburant.

Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 005-003 au chapitre 5 ou aumanuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 005-003 au chapitre 5.

Pas de réparation

Aller à 4D

Aller à 4D

Etape guidée 4D - Contrôler le capteur de flux volumétrique de gaz et la soupape de contrôle de débit de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le capteur de flux volumétrique de gaz et la soupape de contrôle de débit de carburant.

Transmission automatique :

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer un test de calage.

Transmission manuelle :

  • Effectuer un test sur route avec un fonctionnement à la puissance nominale.

Contrôler les éléments suivants :

  • Compensation de débit volumétrique de gaz en état constant supérieure à 90 pour-cent
  • Déviation de débit volumétrique de gaz supérieure à 4,7 l/h [10 lb/hr].

Compensation de flux volumétrique de gaz à état constant supérieure à 90 pourcent et déviation de flux volumétrique de gaz supérieure à 4,7 l/h [10 lb/hr] ?

OUI NON

S’assurer que la régulation de tension est installée comme cela est approprié.

ou

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au chapitre 19.

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.

Pas de réparation

Aller à 4E

Aller à 4E

Etape guidée 4E - Rechercher toute fuite du système d'échappement.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute fuite d'échappement.

  • Rechercher toute fuite d'échappement du joint de turbocompresseur, toute fuite de joint du collecteur d'échappement, ou toute fuite en amont du capteur d’oxygène dans la pile d’échappement.

Fuites d'échappement ?
OUI NON

Réparer ou remplacer les composants présentant une fuite.

Manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus (bulletin 3666206) ou manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus et B LPG Plus (bulletin 3666164).

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l’étanchéité de la chambre de combustion.

Etape guidée 5A - Rechercher toute fuite de cylindre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la compression moteur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou dans le manuel de recherche de pannes et de réparation des moteursB5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164.

Le cylindre passe-t-il le test de fuite ?
OUI NON
Pas de réparation

Réparer le moteur si nécessaire.

Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, Bulletin 3666206, ou dans le manuel de recherche de pannes et de réparation des moteurs, Bulletin 3666164. Se reporter à la Procédure 014-012 au Chapitre 14.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler la contre-pression d'échappement.

Etape guidée 6A - Contrôler la contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la pièce de test installée à l’étape 2D.
  • Installer le pot catalytique d'origine.

Action

Contrôler la contre-pression d'échappement.

  • Contrôler la restriction d'échappement. 011-009 Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus, bulletin 3666206. Se reporter à la procédure 011-009 au chapitre 11.Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, bulletin 3666164. Se reporter à la procédure 011-009 au chapitre 11.
  • S'assurer que le tube de contre-pression est dépourvu de tout blocage.

Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
OUI NON
Pas de réparation

Inspecter le catalyseur d'oxydation et/ou le silencieux d'échappement, puis procéder aux remplacements en respectant les instructions des fabricants.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2187 est inactif.

Code de défaut 2187 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 7B

Aller à 1A

Etape guidée 7B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 13-MAI-2014


CODE DE DEFAUT 2188 - Circuit de capteur d'oxygène chauffé - court-circuit haut de réchauffeur

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 2188 actif ?
ETAPE 2. | Contrôler le capteur d'oxygène chauffé. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation du réchauffeur. | La tension d'alimentation est-elle supérieure à 12 VCC ?
 | ETAPE 2C. Contrôler le réchauffeur du capteur d'oxygène chauffé. | La résistance est-elle comprise entre 2 et 10 ohms ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2188 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2188 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Démarrer le moteur et le laisser tourner pendant une minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2188 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur d'oxygène chauffé.

Etape guidée 2A - Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'oxygène chauffé et du faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation du réchauffeur.

Conditions

  • Mettre le contact.
  • Moteur pas en fonctionnement.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Mesurer la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé.

  • Mesurer la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé entre le connecteur du faisceau moteur et la masse du châssis.

Voir Shop Talk.

La tension d'alimentation est-elle supérieure à 12 VCC ?
OUI NON
Pas de réparation

Il y a un circuit ouvert ou un court-circuit à la masse dans le fil d'alimentation du capteur d'oxygène chauffé. Contrôler l'alimentation de tension OEM et le fusible du capteur d'oxygène chauffé. Réparer ou remplacer la ligne de capteur d'oxygène chauffé.

manuel de recherche de pannes et de réparation de l'OEM et à la note de Shop Talk.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le réchauffeur du capteur d'oxygène chauffé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Contrôler le réchauffeur du capteur d'oxygène chauffé.

  • Mesurer la résistance entre la broche positive du réchauffeur du capteur d'oxygène chauffé et la broche négative du réchauffeur du capteur d'oxygène chauffé au niveau du connecteur d'oxygène chauffé.

La résistance est-elle comprise entre 2 et 10 ohms ?
OUI NON
Pas de réparation

Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur d'oxygène chauffé sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2188 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4B

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur moteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19 ou se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche négative du réchauffeur du capteur d'oxygène chauffé sur le connecteur de faisceau moteur du capteur d'oxygène chauffé et la broche négative du réchauffeur du capteur d'oxygène chauffé sur le connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le faisceau moteur du capteur d'oxygène chauffé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche négative du capteur d'oxygène chauffé dans le connecteur 1 du faisceau moteur et la masse.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2188 est inactif.

Code de défaut 2188 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Etapes de diagnostic appropriées

Dernière modification: 27-FEV-2012


CODE DE DEFAUT 2189 - Fuite de la plaque d'accélérateur

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le régime de ralenti moteur. |
 | ETAPE 1A. Contrôler le régime de ralenti moteur avec l'outil d'entretien électronique INSITE™. | 700 à 900 tr/mn ?
 | ETAPE 1B. Rechercher toute fuite d'air dans le système d'admission d'air. | Fuites d'air ?
 | ETAPE 1C. Contrôler l'actionneur d'accélérateur. | L'actionneur a-t-il réussi le test ?
ETAPE 2. | Effacer les codes de défaut. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2189 inactif ?
 | ETAPE 2B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler le régime de ralenti moteur.

Etape guidée 1A - Contrôler le régime de ralenti moteur en utilisant INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le régime de ralenti moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le régime de ralenti moteur.

700 à 900 tr/mn ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Rechercher toute fuite d'air dans le système d'admission d'air.

Conditions

  • Mettre le contact.

Action

Rechercher toute fuite d'air à proximité de toutes les surfaces d'étanchéité entre l'actionneur d'accélérateur et la jonction de l'admission et du bloc. Rechercher des signes de fuite ou de composant manquant sur tous les bouchons filetés coniques.

  • Démarrer le moteur et le laisser tourner au ralenti
  • Rechercher le bruit d'une fuite d'air pendant que le moteur tourne.

Fuites d'air ?
OUI NON

Localiser et remplacer les joints ou les pièces présentant des détériorations.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler l'actionneur d'accélérateur

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer un test d'actionneur d'accélérateur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test d'actionneur d'accélérateur et confirmer si l'actionneur est opérationnel.

L'actionneur a-t-il réussi le test ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'accélérateur. Se reporter à la Procédure 019-097 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défaut.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2189 est inactif.

Code de défaut 2189 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2B

Aller à 1A

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 27-FEV-2012


CODE DE DEFAUT 2191 - Inconhérence entre la pression d'entrée de mélangeur, la pression de collecteur d'admission et la contre-pression d'échappement

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 2191 actif ?
ETAPE 2. | Contrôler les relevés de pression du capteur. |
 | ETAPE 2A. Contrôler les relevés de pression du capteur de pression d'entrée de mélangeur, du capteur de pression de collecteur d'admission et du capteur de contre-pression d'échappement. | La pression des trois capteurs est environ 96,53 kPa [14 psia] ou 723,90 mm Hg [28,5 in Hg] (pression atmosphérique)
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2191 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Lire les codes de défauts.

Code de défaut 2191 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler les relevés de pression du capteur.

Etape guidée 2A - Contrôler les relevés de pression du capteur de pression d'entrée de mélangeur, du capteur de pression de collecteur d'admission et du capteur de contre-pression d'échappement.

Conditions

  • Mettre le contact.
  • Ne pas démarrer le moteur.

Action

Contrôler les relevés de pression du capteur de pression d'entrée de mélangeur, du capteur de pression de collecteur d'admission et du capteur de contre-pression d'échappement.

  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la pression d'entrée de mélangeur, la pression de collecteur d'admission et la contre-pression d'échappement.

La pression des trois capteurs est-elle environ 96,53 kPa [14 psia] ou 723,90 mm Hg [28,5 in Hg] (pression atmosphérique) ?

OUI NON
Pas de réparation

Au moins une pression ne répond pas aux spécifications. Diagnostiquer le circuit du capteur approprié.

  • Diagnostiquer le circuit de capteur de pression d'entrée de mélangeur. Se reporter aux codes de défauts 122 et 123.
  • Diagnostiquer le circuit du capteur de pression de collecteur d'admission. Se reporter aux codes de défauts 354 et 355.
  • Diagnostiquer le circuit du capteur de contre-pression d'échappement. Se reporter aux codes de défauts 591 et 592.

Aller à 3A

Code(s) de défaut(s) approprié(s)

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 2191 est inactif.

Code de défaut 2191 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 27-FEV-2012


CODE DE DEFAUT 2192 - Circuit de capteur d'oxygène chauffé - court-circuit bas de réchauffeur

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 2192 actif ?
ETAPE 2. | Contrôler le capteur d'oxygène chauffé. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Lire les codes de défauts. | Code de défaut 2192 actif ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le capteur d'oxygène chauffé. | 2,9 à 3,7 ohms à température ambiante ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation sur le faisceau moteur. | 11 à 14 VCC ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout circuit ouvert dans le capteur d'oxygène chauffé. | 2,9 à 3,7 ohms à température ambiante ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2192 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Lire les codes de défauts.

Code de défaut 2192 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur d'oxygène chauffé.

Etape guidée 2A - Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le faisceau moteur du capteur d'oxygène chauffé.

Action

Inspecter les broches de connecteur de capteur d'oxygène chauffé et du faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2192 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 4B

Etape guidée 2C - Rechercher tout circuit ouvert dans le capteur d'oxygène chauffé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM.

Action

Contrôler la résistance du capteur d'oxygène chauffé.

  • Mesurer la résistance entre la broche d'alimentation du réchauffeur du capteur d'oxygène chauffé et la broche de retour du réchauffeur du capteur d'oxygène chauffé au niveau du connecteur d'oxygène chauffé.
  • Contrôler la résistance à la température ambiante (23°C [73°F] ± 5°).

2,9 à 3,7 ohms à température ambiante ?
OUI NON
Pas de réparation

Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-208 au Chapitre 19 ou se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 au Chapitre 19.

Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension d'alimentation sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension d'alimentation sur la broche d'alimentation de réchauffeur d'oxygène chauffé dans le connecteur à 31 broches sur le côté OEM.

11 à 14 VCC ?
OUI NON
Pas de réparation

  • Réparer ou remplacer le faisceau de l'OEM. Utiliser le manuel de recherche de panne et de réparation de l'OEM.

S'assurer que le fusible 10A n'est pas grillé dans le faisceau OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le faisceau moteur du capteur d'oxygène chauffé.
  • Débrancher le faisceau moteur du faisceau OEM au niveau du connecteur OEM à 31 broches.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur d'oxygène chauffé dans le connecteur OEM à 31 broches du faisceau moteur et la broche d'alimentation de réchauffeur d'oxygène chauffé du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de signal de référence de capteur d'oxygène chauffé dans le connecteur ECM de faisceau moteur et la broche de signal de référence de capteur d'oxygène chauffé du connecteur de capteur de faisceau moteur.
  • Mesurer la résistance entre la broche de retour de référence de capteur d'oxygène chauffé dans le connecteur ECM de faisceau moteur et la broche de retour de référence de capteur d'oxygène chauffé du connecteur de capteur de faisceau moteur.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19 ou se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM
  • Débrancher le connecteur OEM à 31 broches du faisceau moteur
  • Débrancher le faisceau moteur du capteur d'oxygène chauffé.

Action

Rechercher tout court-circuit sur la masse du bloc-moteur.

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur d'oxygène chauffé du connecteur de capteur de faisceau moteur et la masse du bloc-moteur.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-203 au Chapitre 19 ou se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher les connecteurs 1 et 2 de faisceau moteur de l'ECM
  • Débrancher les connecteurs à 31 broches et à 23 broches du faisceau OEM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur d'oxygène chauffé dans le connecteur OEM à 31 broches du faisceau moteur et toutes les autres broches du connecteur à 31 broches.
  • Mesurer la résistance entre la broche d'alimentation de capteur d'oxygène chauffé dans le connecteur OEM à 31 broches du faisceau moteur et toutes les autres broches du connecteur à 23 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation de capteur d'oxygène chauffé a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2192 est inactif.

Code de défaut 2192 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 27-FEV-2012


CODE DE DEFAUT 2199 - Erreur de capteur de régime/position du moteur

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3823996 - fil de test femelle Weather-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 ou 386 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2199 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de régime/position moteur de vilebrequin. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Inspecter le capteur de régime/position de vilebrequin. | Embout de capteur endommagé ?
 | ETAPE 2D. Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin. | La distance est-elle entre 41,36 mm [1,36 in] et 42,65 mm [1,68 in] ?
ETAPE 3. | Contrôler le module de commande moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2119 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher un code de défaut inactif. | Code de défaut 2199 inactif ?
ETAPE 4. | Effacer les codes de défauts. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2199 inactif ?
 | ETAPE 4B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 ou 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 352 ou 386

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2199 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de régime/position moteur de vilebrequin.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de régime/position de vilebrequin à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur de faisceau ou de capteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-365 au chapitre 19..

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de régime/position de vilebrequin et la broche de retour de régime/position de vilebrequin au niveau du connecteur du capteur de régime/position de vilebrequin.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter le capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin du moteur.

Action

Inspecter le capteur de régime/position de vilebrequin à la recherche de ce qui suit :

  • Embout de capteur endommagé
  • Signes physiques de capteur en contact avec les dents de vitesse ou de position.

Embout de capteur endommagé ?
OUI NON

Un capteur défectueux a été détecté.

Remplacer le capteur de régime/position de vilebrequin. Se reporter à la Procédure 019-365 au chapitre 19..

Rechercher toute détérioration ou rotation des dents d'engrenage/molette de vilebrequin. Le jeu de capteur est entre 41,36 mm [1,36 in] et 42,65 mm [1,68 in].

Se reporter à la Procédure 001-071 au chapitre 1. dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Vérifier l'espacement d'air adéquat du capteur de régime/position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de régime/position de vilebrequin du moteur.

Action

Vérifier l'espacement d'air adéquat.

  • Mesurer la distance entre la surface de montage de capteur et le bord de la molette.

La distance est-elle entre 41,36 mm [1,36 in] et 42,65 mm [1,68 in] ?
OUI NON
Pas de réparation

Rechercher toute détérioration ou rotation des dents d'engrenage/molette de vilebrequin. Se reporter à la Procédure 001-071 au chapitre 1. dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur ECM 1 à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur 1 ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2199 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

 Pas de réparation

Aller à 4B

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur 1 ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre les broches de retour du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.
  • Mesurer la résistance entre les broches d'alimentation du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.
  • Mesurer la résistance entre les broches de signal du connecteur 1 ECM et du connecteur de capteur de régime/position de vilebrequin.

Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Secouer et bouger le faisceau à la recherche d'une connexion intermittente.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le faisceau moteur et toutes les autres broches du connecteur 1 du moteur.
  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 du moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position de vilebrequin au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche d'alimentation 5 V du capteur de régime/position de vilebrequin au niveau du connecteur 1 de faisceau moteur et toutes les autres broches du connecteur 2 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de régime/position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal du capteur de régime/position de vilebrequin dans le connecteur 1 ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au chapitre 19..
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2199 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer le capteur de régime/position de vilebrequin. Se reporter à la Procédure 019-365 au chapitre 19..

Aller à 4B

Aller à 4A

Etape guidée 4 - Effacer les codes de défauts.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2199 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 11-MAI-2012


CODE DE DEFAUT 2219 - Circuit de capteur d'oxygène chauffé - défaillance de plage élevée

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Attendre que le moteur se refroidisse avant d'intervenir sur le capteur d'oxygène chauffé. Faute de quoi, des risques de blessures corporelles existent.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 752 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 2. | Contrôler le capteur d'oxygène chauffé et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 3. | Contrôler la pression du carburant. |
 | ETAPE 3A. Vérifier la pression de carburant secondaire. | La pression est-elle correcte pour la famille de moteur ?
 | ETAPE 3B. Rechercher des fuites de carburant. | Fuite de gaz de combustion détectée ?
 | ETAPE 3C. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
 | ETAPE 3D. La compensation de débit volumétrique de gaz est correcte. | La compensation de débit de gaz est-elle supérieure ou égale à +25 ?
ETAPE 4. | Contrôler le système d'admission et d'échappement d'air |
 | ETAPE 4A. Rechercher toute fuite d'air dans le système d'admission et d'échappement. | Fuites d'air ?
 | ETAPE 4B. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut 2219 inactif ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 752 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 752

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2219 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur d'oxygène chauffé et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'oxygène chauffé et du connecteur 2 de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion en dysfonctionnement a été détectée dans l'ECM, le faisceau moteur ou le connecteur de capteur d'oxygène chauffé.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de courant de réglage de connecteur de capteur d'oxygène chauffé du faisceau moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de signal de connecteur de capteur d'oxygène chauffé du faisceau moteur.
  • Mesurer la résistance entre la broche de retour de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la broche de retour de connecteur de capteur d'oxygène chauffé du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal ou de retour de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal ou sur la ligne de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510.
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 5A

Etape guidée 2D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2219 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 3A

Etape guidée 3 - Contrôler la pression du carburant.

Etape guidée 3A - Vérifier la pression de carburant secondaire.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la pression de carburant secondaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant.
  • Les pressions minimales de carburant secondaire diffèrent en fonction de la plate-forme moteur. Voir les valeurs ci-dessous :

B Gas Plus - 60 psia

B LPG Plus - 40 psia

C et L Gas Plus - 75 psia

  • Tous les capteurs de pression sur les moteurs Gas Plus sont des capteurs de pression absolue.

La pression est-elle correcte pour la famille de moteur ?
OUI NON
Pas de réparation

Pour plus de détails sur le diagnostic des problèmes de basse pression de carburant, se reporter au code de défaut 2119.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher des fuites de carburant.

  • Démarrer ou lancer le moteur.
  • Utiliser un détecteur de gaz combustible, pièce N° 3823984, pour rechercher des fuites de gaz à la conduite de cavalier de carburant entre le capteur de débit volumétrique de gaz et la soupape de contrôle de carburant.

Fuite de gaz de combustion détectée ?
OUI NON

Fermer la soupape d'arrêt de carburant et réparer la fuite de gaz immédiatement.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Cela amène le capteur d'oxygène chauffé à lire une valeur d'oxygène dans l'air inférieure à la valeur réelle.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Un dysfonctionnement de la soupape de contrôle de carburant a été détecté.

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 3D

Etape guidée 3D - La compensation de débit volumétrique de gaz est correcte.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur aux conditions de calage.

Action

Surveiller la compensation de débit volumétrique de gaz.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la compensation de débit volumétrique de gaz.

La contamination d'huile du capteur de débit volumétrique de gaz provoque un relevé de débit bas et une surcompensation du débit de carburant. Si le moteur a un fonctionnement riche et si un code de défaut 2219 est actif, le capteur de débit volumétrique de gaz doit être inspecté. Contrôler le filtre à carburant à la recherche d'un excès d'huile dû à un mauvais entretien. S'il y a plus d'une once d'huile dans le filtre à carburant, l'huile risque d'avoir contaminé le système de carburant. Le client doit alors contrôler le transfert d'huile dans le poste de compression de gaz.

La compensation de débit de gaz est-elle supérieure ou égale à +25 ?
OUI NON

Remplacer le capteur de débit volumétrique de gaz. Se reporter à la Procédure 019-101 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Rechercher toute restriction sur les systèmes d'admission et d'échappement.

Etape guidée 4A - Rechercher toute fuite d'air dans le système d'admission et d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'air dans le système d'admission et d'échappement.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 010-024 au Chapitre 10.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-024 au Chapitre 10.

Fuites d'air ?
OUI NON

Suivre les étapes de diagnostic dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 010-024 au Chapitre 10.

Suivre les étapes de diagnostic dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 010-024 au Chapitre 10.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2219 inactif ?
OUI NON
Pas de réparation

Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour la réinitialisation.

Aller à 5B

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2219 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 10-JAN-2014


CODE DE DEFAUT 2221 - Circuit de capteur d'oxygène chauffé - défaillance de plage basse

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch/AMP/Metri-Pack.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts. | Code de défaut 752 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 2. | Contrôler le capteur d'oxygène chauffé et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à la masse dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé. | Tension supérieure à 12 VCC ?
 | ETAPE 2E. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 3. | Contrôler la soupape de contrôle de carburant. |
 | ETAPE 3A. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
ETAPE 4. | Contrôler le système d'échappement. |
 | ETAPE 4A. Rechercher une contre-pression d'échappement élevée. | La contre-pression d'échappement est-elle entre 61 et 127 mm Hg [2,2 et 5,0 in Hg] ?
ETAPE 5. | Contrôler la consommation d'huile. |
 | ETAPE 5A. Rechercher une consommation d'huile excessive. | Consommation excessive d'huile ?
 | ETAPE 5B. Rechercher un code de défaut inactif. | Code de défaut 2219 inactif ?
ETAPE 6. | Effacer les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut 2219 inactif ?
 | ETAPE 6B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 752 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 752

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2219 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur d'oxygène chauffé et le faisceau moteur.

Etape guidée 2A - Inspecter les broches de connecteur du capteur d'oxygène chauffé et du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'oxygène chauffé et du faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Détérioration d'isolation de fil
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Impuretés ou débris dans ou sur les broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans l'ECM, le faisceau moteur ou le connecteur de capteur d'oxygène chauffé.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de signal ou de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 et le connecteur 2 de l'ECM.
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de courant de réglage de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 2 ECM.
  • Mesurer la résistance entre la broche de signal de capteur d'oxygène chauffé dans le connecteur 2 ECM de faisceau moteur et toutes les autres broches du connecteur 1 ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou sur le fil de courant de réglage a été détecté dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2D

Aller à 6A

Etape guidée 2D - Contrôler la tension d'alimentation du réchauffeur du capteur d'oxygène chauffé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur d'oxygène chauffé du faisceau moteur.

Action

Contrôler la tension sur le connecteur du capteur d'oxygène chauffé au niveau du faisceau moteur.

  • Mesurer la tension entre la broche d'alimentation du réchauffeur du capteur d'oxygène chauffé et la broche de retour du réchauffeur du capteur d'oxygène chauffé au niveau du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension supérieure à 12 VCC ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit à la masse a été détecté sur le fil d'alimentation de capteur d'oxygène chauffé dans le faisceau moteur. Un circuit ouvert sur la ligne de retour de capteur d'oxygène chauffé peut également être un mode de défaillance possible.

Rechercher un fusible grillé, corrodé ou mouillé dans la ligne d'alimentation de capteur d'oxygène chauffé.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur qui a des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.

Aller à 2E

Aller à 6A

Etape guidée 2E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2219 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 3A

Etape guidée 3 - Contrôler la soupape de contrôle de carburant.

Etape guidée 3A - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de contrôle de carburant accrochée.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Cela amène le capteur d'oxygène chauffé à lire une valeur d'oxygène dans l'air inférieure à la valeur réelle.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Une soupape de contrôle de carburant défectueuse a été détectée.

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler le système d'échappement.

Etape guidée 4A - Rechercher une contre-pression d'échappement élevée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une contre-pression du système d'échappement supérieure à la contre-pression d'échappement spécifiée.

  • Contrôler la contre-pression d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.
  • Se reporter à la procédure 011-009 au chapitre 11 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Se reporter à la procédure 011-009 au chapitre 11 dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG Plus, Bulletin 3666164.

La contre-pression d'échappement est-elle entre 61 et 127 mm Hg [2,2 et 5,0 in Hg] ?
OUI NON
Pas de réparation

Se reporter à la procédure 011-009 au chapitre 11 dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206. Se reporter à la procédure 011-009 au chapitre 11 dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG Plus, Bulletin 3666164.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la consommation d'huile.

Etape guidée 5A - Rechercher une consommation d'huile excessive.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une consommation d'huile excessive.

  • Se reporter à l'arborescence de diagnostic de symptôme de consommation d'huile de lubrification excessive dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206 et dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG Plus, Bulletin 3666164.

Consommation excessive d'huile ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme de consommation d'huile de lubrification excessive dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus et L Gas Plus, Bulletin 3666206 et dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9 LPG, B Gas Plus et B LPG Plus, Bulletin 3666164.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2219 inactif ?
OUI NON
Pas de réparation

Remplacer le capteur d'oxygène chauffé. Se reporter à la Procédure 019-100 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour la réinitialisation.

Aller à 6A

Aller à 6A

Etape guidée 6 - Effacer les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2219 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 2227 - Fuite de pression de collecteur d'admission

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Code de défaut 2189 inactif ?
ETAPE 2. | Contrôler le régime de ralenti moteur. |
 | ETAPE 2A. Contrôler le régime de ralenti moteur avec l'outil d'entretien électronique INSITE™. | Le régime de ralenti moteur dépasse-t-il 900 tr/mn ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut 2227 inactif ?
 | ETAPE 3B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher des codes de défauts multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Rechercher des codes de défauts multiples.

Code de défaut 2189 inactif ?
OUI NON

Dépister le code de défaut 2189 en premier.

 Pas de réparation

Code de défaut 2189

Aller à 2A

Etape guidée 2 - Contrôler le régime de ralenti moteur.

Etape guidée 2A - Contrôler le régime de ralenti moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.

Action

Contrôler le régime de ralenti moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le régime de ralenti moteur.

Le régime de ralenti moteur dépasse-t-il 900 tr/mn ?
OUI NON

Rechercher toute fuite de l'actionneur d'accélérateur et une fuite de collecteur d'admission autour des orifices d'étanchéité.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 2227 est inactif.

Code de défaut 2227 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 3B

Aller à 1A

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 2228 - Haute pression (absolue) d'alimentation de carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pression du carburant. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 2228 actif ?
 | ETAPE 1B. Contrôler la pression de carburant primaire. | Mesure de pression de carburant à moins de 5 % ?
ETAPE 2. | Effacer les codes de défauts. |
 | ETAPE 2A. Désactiver le code de défaut. | Code de défaut 2228 inactif ?
 | ETAPE 2B. Effacer les codes de défaut inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la pression du carburant.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2228 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Contrôler la pression de carburant primaire.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Installer une jauge mécanique.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, et B LPG Plus, Bulletin 3666164 Se reporter à la Procédure 005-061 au chapitre 5.
  • Utiliser la procédure suivante du manuel de recherche de pannes et de réparation des moteurs C Gas, C Gas Plus, et L Gas Plus (bulletin 3666206). Se reporter à la Procédure 005-061 au chapitre 5.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la pression de carburant primaire.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier la valeur de la mesure de pression de carburant primaire par rapport à la valeur de mesure de pression de carburant primaire affichée sur la jauge mécanique.

REMARQUE : La pression de carburant est affichée en absolu dans l'outil d'entretien électronique INSITE™.

Le raccord Compuchek™ se trouve dans le carter de carburant et il sert à mesurer la pression de carburant secondaire du régulateur de carburant moteur (basse pression).

Mesure de pression de carburant à moins de 5 % ?
OUI NON

Le système de carburant OEM ne fournit pas le débit ou la pression de carburant qui convient. Diagnostiquer le système de carburant OEM. Se reporter au manuel d'entretien OEM pour le diagnostic de l'alimentation de carburant.

Une détérioration de capteur de pression de carburant primaire a été détectée.

  • Remplacer le capteur. Se reporter à la Procédure 019-188 au Chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Effacer les codes de défauts.

Etape guidée 2A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut 2228 est inactif.

Code de défaut 2228 actif ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1A

Aller à 2B

Etape guidée 2B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 02-MAR-2012


CODE DE DEFAUT 2229 - Circuit de capteur d'oxygène chauffé - dérive à long terme

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Ne pas toucher le capteur d'oxygène chauffé avant qu'il ne se refroidisse. Le capteur d'oxygène chauffé fonctionne à de hautes températures et il risque de provoquer des blessures corporelles.
ATTENTION

Ne pas utiliser de lubrifiant dans le connecteur du capteur d'oxygène chauffé. Le capteur ne fonctionne pas correctement avec de la graisse dans le connecteur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher des codes de défauts multiples. | Code de défaut 751 ou 752 actif ?
ETAPE 2. | Contrôler la soupape de contrôle de carburant. |
 | ETAPE 2A. Rechercher une soupape de contrôle de carburant bloquée en position ouverte. | Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
ETAPE 3. | Contrôler la consommation d'huile. |
 | ETAPE 3A. Rechercher une consommation d'huile excessive. | Consommation excessive d'huile ?
 | ETAPE 3B. Contrôler la cartouche de ventilation de bloc-moteur. | La cartouche de ventilation du bloc-moteur est-elle bouchée ou restreinte ?
ETAPE 4. | Rechercher la présence de contamination de l'air. |
 | ETAPE 4A. Rechercher toute source de carburant alternatif ou toute contamination d'air. | Source de carburant alternatif ou contamination d'air ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver les codes de défaut. | Code de défaut 2229 inactif ?
 | ETAPE 5B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts multiples.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts multiples.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 751 ou 752 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Dépister le code de défaut 751 ou 752.

Aller à 2A

Etape guidée 2 - Contrôler la soupape de contrôle de carburant.

Etape guidée 2A - Rechercher une soupape de contrôle de carburant bloquée en position ouverte.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de carburant secondaire avec le contact mis.

Si la soupape de contrôle de carburant est bloquée en position ouverte, le carburant pur est vidé dans le moteur et dans l'échappement. Cela amène le capteur d'oxygène chauffé à lire une valeur d'oxygène dans l'air inférieure à la valeur réelle.

Baisse de pression de carburant secondaire dans les 50 secondes de la mise du contact ?
OUI NON

Une soupape de contrôle de carburant endommagée a été détectée.

Remplacer la soupape de commande. Se reporter à la Procédure 019-102 au Chapitre 19.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la consommation d'huile.

Etape guidée 3A - Rechercher une consommation d'huile excessive.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la consommation d'huile.

  • Pour les moteurs C8.3G, C Gas Plus, et L Gas Plus. Se reporter à l'arborescence de symptôme de Consommation excessive d'huile de lubrification au chapitre TS dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, and L Gas Plus, Bulletin 3666206. Pour les moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9. Se reporter à l'arborescence de symptôme de Consommation excessive d'huile de lubrification au chapitre TS dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Consommation excessive d'huile ?
OUI NON

Pour les moteurs C8.3G, C Gas Plus, et L Gas Plus,. Se reporter à l'arborescence de symptôme de Consommation excessive d'huile de lubrification au chapitre TS dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, and L Gas Plus, Bulletin 3666206. Pour les moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9. Se reporter à l'arborescence de symptôme de Consommation excessive d'huile de lubrification au chapitre TS dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la cartouche de ventilation de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la ca cartouche de ventilation du bloc-moteur à la recherche d'un filtre de ventilation de bloc-moteur bouché ou restreint ?

Si le filtre devient bouché ou restreint, l'huile peut être tirée à travers le turbocompresseur, le moteur et de retour à travers le côté d'échappement du turbocompresseur. Cela peut également provoquer une accumulation excessive d'hydrocarbures sur le capteur d'oxygène chauffé.

La cartouche de ventilation du bloc-moteur est-elle bouchée ou restreinte ?
OUI NON

Remplacer le filtre à cartouche de ventilation de bloc-moteur.

  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs C8.3G, C Gas Plus, et L Gas Plus, Bulletin 3666206. Se reporter à la Procédure 003-021 au Chapitre 3.
  • Utiliser la procédure suivante dans le manuel de recherche de pannes et de réparation des moteurs B5.9G, B5.9LPG, B Gas Plus, B LPG Plus, B Gas International, et G5.9, Bulletin 3666164. Se reporter à la Procédure 003-021 au Chapitre 3.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Rechercher la présence de contamination de l'air.

Etape guidée 4A - Rechercher toute source de carburant alternatif ou toute contamination d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

S'entretenir avec l'utilisateur pour vérifier s'il a identifié une source de carburant alternatif ou une contamination dans un état en roue libre du moteur.

La contamination de l'air dans le temps peut amener le capteur d'oxygène chauffé à mal lire le contenu d'oxygène chauffé dans l'air. Si cela se produit, les tables de carburant peuvent devenir inexactes et engendrer de mauvaises performances en boucle ouverte.

Source de carburant alternatif ou contamination d'air ?
OUI NON

Réinitialiser les tables de carburant. Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser les tables de carburant.

Le moteur ne doit pas fonctionner en présence de vapeurs combustibles.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Acquitter le code de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

Code de défaut 2229 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 1A

Etape guidée 5B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 28-FEV-2012


CODE DE DEFAUT 2319 - Avertissement de basse contre-pression d'échappement - sous pression

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la contre-pression d'échappement. |
 | ETAPE 1A. Contrôler la contre-pression d'échappement avec une jauge mécanique. | Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
ETAPE 2. | Vérifier la précision du capteur. |
 | ETAPE 2A. Comparer la mesure de contre-pression d'échappement de l'outil d'entretien électronique INSITE™ à celle de la jauge mécanique. | La mesure de l'outil d'entretien électronique INSITE™ est-elle identique à celle de la jauge mécanique ?
 | ETAPE 2B. Inspecter les broches de connecteur de faisceau moteur et de connecteur de capteur de contre-pression d'échappement. | Broches sales ou endommagées ?
ETAPE 3. | Contrôler le tube de contre-pression d'échappement. |
 | ETAPE 3A. Rechercher tout blocage de la tubulure de contre-pression d'échappement. | Tout blocage dans le tube ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 2319 inactif ?
 | ETAPE 4B. Effacer les codes de défauts inactifs. | Tous les codes de défauts effacés ?

Etape guidée 1 - Contrôler la contre-pression d'échappement.

Etape guidée 1A - Contrôler la contre-pression d'échappement avec une jauge mécanique.

Conditions

  • Mettre le contact.

Action

Mesurer la contre-pression d'échappement avec une jauge mécanique.

Ce test doit être effectué dans des conditions de test de calage.

Pression entre 61 et 127 mm Hg [2,4 et 5,0 in Hg] ?
OUI NON
Pas de réparation

Contre-pression d'échappement pas aux spécifications. Contacter l'OEM au sujet du système d'échappement (tuyau, silencieux, pot catalytique).

Aller à 2A

Aller à 4A

Etape guidée 2 - Vérifier la précision du capteur.

Etape guidée 2A - Comparer la mesure de contre-pression d'échappement de l'outil d'entretien électronique INSITE™ à celle de la jauge mécanique.

Conditions

  • Mettre le contact.

Action

Vérifier la mesure de contre-pression d'échappement en comparant le relevé de l'outil d'entretien électronique INSITE™ et la mesure de la jauge.

  • Mesurer la contre-pression d'échappement et utiliser l'outil d'entretien électronique INSITE™ pour vérifier si elle est identique à la mesure de pression d'une jauge mécanique.

La mesure de l'outil d'entretien électronique INSITE™ est-elle identique à celle de la jauge mécanique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches de connecteur de faisceau moteur et de connecteur de capteur de contre-pression d'échappement.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du capteur de contre-pression d'échappement.

Action

Inspecter les broches du connecteur du capteur et du faisceau moteur à la recherche de ce qui suit :

  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur avec du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-202 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 au Chapitre 19.
  • Remplacer le capteur. Se reporter à la Procédure 019-347 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le tube de contre-pression d'échappement.

Etape guidée 3A - Rechercher tout blocage de la tubulure de contre-pression d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout blocage de la tubulure de contre-pression d'échappement.

Tout blocage dans le tube ?
OUI NON

Tube obstrué. Nettoyer ou remplacer le tube.

Remplacer le capteur. Se reporter à la Procédure 019-347 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Désactiver le code de défaut.

  • Vérifier si le code de défaut 2319 est inactif.

Code de défaut 2319 inactif ?
OUI NON
Pas de réparation

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4B

Aller à 1A

Etape guidée 4B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.

Action

Effacer les codes de défauts inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défauts effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Tableaux d'analyse des pannes appropriés

Dernière modification: 28-FEV-2012


INDEX
fr85-fc111.htm

fr85-t05-111.htm

fr85-fc115.htm

fr85-fc115bcgp.htm

fr85-t05-115bcgp.htm

fr85-fc115lgp.htm

fr85-t05-115lgp.htm

fr85-fc118.htm

fr85-t05-118.htm

fr85-fc119.htm

fr85-t05-119.htm

fr85-fc121.htm

fr85-t05-121.htm

fr85-fc122.htm

fr85-fc122bcgp.htm

fr85-t05-122bcgp.htm

fr85-fc122lgp.htm

fr85-t05-122lgp.htm

fr85-fc123.htm

fr85-fc123bcgp.htm

fr85-t05-123bcgp.htm

fr85-fc123lgp.htm

fr85-t05-123lgp.htm

fr85-fc124.htm

fr85-fc124bcgp.htm

fr85-t05-124bcgp.htm

fr85-fc124lgp.htm

fr85-t05-124lgp.htm

fr85-fc131.htm

fr85-t05-131.htm

fr85-fc132.htm

fr85-t05-132.htm

fr85-fc133.htm

fr85-t05-133.htm

fr85-fc134.htm

fr85-t05-134.htm

fr85-fc135.htm

fr85-fc135bcgp.htm

fr85-t05-135bcgp.htm

fr85-fc135lgp.htm

fr85-t05-135lgp.htm

fr85-fc141.htm

fr85-fc141bcgp.htm

fr85-t05-141bcgp.htm

fr85-fc141lgp.htm

fr85-t05-141lgp.htm

fr85-fc142.htm

fr85-fc142bcgp.htm

fr85-t05-142bcgp.htm

fr85-fc142lgp.htm

fr85-t05-142lgp.htm

fr85-fc143.htm

fr85-fc143bcgp.htm

fr85-t05-143bcgp.htm

fr85-fc143lgp.htm

fr85-t05-143lgp.htm

fr85-fc144.htm

fr85-fc144bcgp.htm

fr85-t05-144bcgp.htm

fr85-fc144lgp.htm

fr85-t05-144lgp.htm

fr85-fc145.htm

fr85-fc145bcgp.htm

fr85-t05-145bcgp.htm

fr85-fc145lgp.htm

fr85-t05-145lgp.htm

fr85-fc146.htm

fr85-fc146bcgp.htm

fr85-t05-146bcgp.htm

fr85-fc146lgp.htm

fr85-t05-146lgp.htm

fr85-fc151.htm

fr85-fc151bcgp.htm

fr85-t05-151bcgp.htm

fr85-fc151lgp.htm

fr85-t05-151lgp.htm

fr85-fc153.htm

fr85-t05-153.htm

fr85-fc154.htm

fr85-t05-154.htm

fr85-fc155.htm

fr85-t05-155.htm

fr85-fc175.htm

fr85-t05-175.htm

fr85-fc176.htm

fr85-t05-176.htm

fr85-fc177.htm

fr85-t05-177.htm

fr85-fc178.htm

fr85-t05-178.htm

fr85-fc187.htm

fr85-t05-187.htm

fr85-fc198.htm

fr85-t05-198.htm

fr85-fc199.htm

fr85-t05-199.htm

fr85-fc212.htm

fr85-t05-212.htm

fr85-fc213.htm

fr85-t05-213.htm

fr85-fc214.htm

fr85-t05-214.htm

fr85-fc221.htm

fr85-t05-221.htm

fr85-fc222.htm

fr85-t05-222.htm

fr85-fc227.htm

fr85-fc227bcgp.htm

fr85-t05-227bcgp.htm

fr85-fc227lgp.htm

fr85-t05-227lgp.htm

fr85-fc228.htm

fr85-t05-228.htm

fr85-fc231.htm

fr85-t05-231.htm

fr85-fc232.htm

fr85-t05-232.htm

fr85-fc233.htm

fr85-t05-233.htm

fr85-fc234.htm

fr85-fc234bcgp.htm

fr85-t05-234bcgp.htm

fr85-fc234lgp.htm

fr85-t05-234lgp.htm

fr85-fc235.htm

fr85-fc235bcgp.htm

fr85-t05-235bcgp.htm

fr85-fc235lgp.htm

fr85-t05-235lgp.htm

fr85-fc238.htm

fr85-t05-238.htm

fr85-fc239.htm

fr85-t05-239.htm

fr85-fc241.htm

fr85-t05-241.htm

fr85-fc242.htm

fr85-t05-242.htm

fr85-fc249.htm

fr85-t05-249.htm

fr85-fc254.htm

fr85-fc254gp.htm

fr85-t05-254gp.htm

fr85-fc254blpg.htm

fr85-t05-254blpg.htm

fr85-fc255.htm

fr85-fc255gp.htm

fr85-t05-255gp.htm

fr85-fc255blpg.htm

fr85-t05-255blpg.htm

fr85-fc256.htm

fr85-t05-256.htm

fr85-fc263.htm

fr85-t05-263.htm

fr85-fc265.htm

fr85-t05-265.htm

fr85-fc336.htm

fr85-t05-336.htm

fr85-fc337.htm

fr85-t05-337.htm

fr85-fc343.htm

fr85-t05-343.htm

fr85-fc346.htm

fr85-t05-346.htm

fr85-fc352.htm

fr85-fc352bcgp.htm

fr85-t05-352bcgp.htm

fr85-fc352lgp.htm

fr85-t05-352lgp.htm

fr85-fc354.htm

fr85-t05-354.htm

fr85-fc355.htm

fr85-t05-355.htm

fr85-fc386.htm

fr85-fc386bcgp.htm

fr85-t05-386bcgp.htm

fr85-fc386lgp.htm

fr85-t05-386lgp.htm

fr85-fc387.htm

fr85-t05-387.htm

fr85-fc415.htm

fr85-fc415bcgp.htm

fr85-t05-415bcgp.htm

fr85-fc415lgp.htm

fr85-t05-415lgp.htm

fr85-fc421.htm

fr85-t05-421.htm

fr85-fc422.htm

fr85-fc422bcgp.htm

fr85-t05-422bcgp.htm

fr85-fc422lgp.htm

fr85-t05-422lgp.htm

fr85-fc431.htm

fr85-fc431sss.htm

fr85-t05-431sss.htm

fr85-fc431iss.htm

fr85-t05-431iss.htm

fr85-fc431niss.htm

fr85-t05-431niss.htm

fr85-fc432.htm

fr85-t05-432.htm

fr85-fc441.htm

fr85-t05-441.htm

fr85-fc442.htm

fr85-t05-442.htm

fr85-fc443.htm

fr85-t05-443.htm

fr85-fc449.htm

fr85-t05-449.htm

fr85-fc453.htm

fr85-fc453bcgp.htm

fr85-t05-453bcgp.htm

fr85-fc453lgp.htm

fr85-t05-453lgp.htm

fr85-fc454.htm

fr85-fc454bcgp.htm

fr85-t05-454bcgp.htm

fr85-fc454lcgp.htm

fr85-t05-454lcgp.htm

fr85-fc455.htm

fr85-t05-455.htm

fr85-fc458.htm

fr85-fc458bcgp.htm

fr85-t05-458bcgp.htm

fr85-fc458lgp.htm

fr85-t05-458lgp.htm

fr85-fc459.htm

fr85-fc459bcgp.htm

fr85-t05-459bcgp.htm

fr85-fc459lgp.htm

fr85-t05-459lgp.htm

fr85-fc461.htm

fr85-fc461bcgp.htm

fr85-t05-461bcgp.htm

fr85-fc461lgp.htm

fr85-t05-461lgp.htm

fr85-fc462.htm

fr85-fc462bcgp.htm

fr85-t05-462bcgp.htm

fr85-fc462lgp.htm

fr85-t05-462lgp.htm

fr85-fc465.htm

fr85-fc465bcgp.htm

fr85-t05-465bcgp.htm

fr85-fc465lgp.htm

fr85-t05-465lgp.htm

fr85-fc466.htm

fr85-fc466bcgp.htm

fr85-t05-466bcgp.htm

fr85-fc466lgp.htm

fr85-t05-466lgp.htm

fr85-fc482.htm

fr85-t05-482.htm

fr85-fc488.htm

fr85-t05-488.htm

fr85-fc511.htm

fr85-t05-511.htm

fr85-fc512.htm

fr85-fc512gp.htm

fr85-t05-512gp.htm

fr85-fc512bgi.htm

fr85-t05-512bgi.htm

fr85-fc513.htm

fr85-fc513gp.htm

fr85-t05-513gp.htm

fr85-fc513bgi.htm

fr85-t05-513bgi.htm

fr85-fc545.htm

fr85-fc545bcgp.htm

fr85-t05-545bcgp.htm

fr85-fc545lgp.htm

fr85-t05-545lgp.htm

fr85-fc546.htm

fr85-t05-546.htm

fr85-fc547.htm

fr85-t05-547.htm

fr85-fc551.htm

fr85-t05-551.htm

fr85-fc561.htm

fr85-t05-561.htm

fr85-fc562.htm

fr85-t05-562.htm

fr85-fc563.htm

fr85-t05-563.htm

fr85-fc564.htm

fr85-t05-564.htm

fr85-fc565.htm

fr85-t05-565.htm

fr85-fc566.htm

fr85-t05-566.htm

fr85-fc572.htm

fr85-t05-572.htm

fr85-fc584.htm

fr85-t05-584.htm

fr85-fc585.htm

fr85-t05-585.htm

fr85-fc591.htm

fr85-t05-591.htm

fr85-fc592.htm

fr85-t05-592.htm

fr85-fc613.htm

fr85-t05-613.htm

fr85-fc689.htm

fr85-t05-689.htm

fr85-fc751.htm

fr85-fc751bcgp.htm

fr85-t05-751bcgp.htm

fr85-fc751lgp.htm

fr85-t05-751lgp.htm

fr85-fc752.htm

fr85-fc752bcgp.htm

fr85-t05-752bcgp.htm

fr85-fc752lgp.htm

fr85-t05-752lgp.htm

fr85-fc753.htm

fr85-fc753bcgp.htm

fr85-t05-753bcgp.htm

fr85-fc753lgp.htm

fr85-t05-753lgp.htm

fr85-fc778.htm

fr85-t05-778.htm

fr85-fc1128.htm

fr85-fc1128bcgp.htm

fr85-t05-1128bcgp.htm

fr85-fc1128lgp.htm

fr85-t05-1128lgp.htm

fr85-fc1129.htm

fr85-fc1129bcgp.htm

fr85-t05-1129bcgp.htm

fr85-fc1129lgp.htm

fr85-t05-1129lgp.htm

fr85-fc1271.htm

fr85-t05-1271.htm

fr85-fc1482.htm

fr85-t05-1482.htm

fr85-fc1643.htm

fr85-t05-1643.htm

fr85-fc1644.htm

fr85-t05-1644.htm

fr85-fc1645.htm

fr85-t05-1645.htm

fr85-fc1646.htm

fr85-t05-1646.htm

fr85-fc1647.htm

fr85-t05-1647.htm

fr85-fc1648.htm

fr85-t05-1648.htm

fr85-fc1649.htm

fr85-t05-1649.htm

fr85-fc1651.htm

fr85-t05-1651.htm

fr85-fc1652.htm

fr85-t05-1652.htm

fr85-fc1919.htm

fr85-fc1919bcgp.htm

fr85-t05-1919bcgp.htm

fr85-fc1919lgp.htm

fr85-t05-1919lgp.htm

fr85-fc2118.htm

fr85-t05-2118.htm

fr85-fc2119.htm

fr85-t05-2119.htm

fr85-fc2184.htm

fr85-t05-2184.htm

fr85-fc2185.htm

fr85-t05-2185.htm

fr85-fc2186.htm

fr85-t05-2186.htm

fr85-fc2187.htm

fr85-t05-2187.htm

fr85-fc2188.htm

fr85-t05-2188.htm

fr85-fc2189.htm

fr85-t05-2189.htm

fr85-fc2191.htm

fr85-t05-2191.htm

fr85-fc2192.htm

fr85-t05-2192.htm

fr85-fc2199.htm

fr85-t05-2199.htm

fr85-fc2219.htm

fr85-t05-2219.htm

fr85-fc2221.htm

fr85-t05-2221.htm

fr85-fc2227.htm

fr85-t05-2227.htm

fr85-fc2228.htm

fr85-t05-2228.htm

fr85-fc2229.htm

fr85-t05-2229.htm

fr85-fc2319.htm

fr85-t05-2319.htm